Image Lab. - Buddy~デジタル著作権管理(DRM)システム

Image Lab. - Buddy~デジタル著作権管理(DRM)システム
インストール・
起動
取扱説明書
はじめに
Image Lab.
番組作 成 編
・集
タイムテーブル
作成 編
・集
スケジュール
作成 編
・集
バージョン情報
スケジュール配信
スケジュール受信
番組表示
・
もくじ
はじめに
Image Lab を使用するための注意事項・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 4
商標について ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 4
この取扱説明書の見かた ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 5
●マークについて .............................................................................................................................. 5
●表記について ................................................................................................................................. 5
用語解説 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 6
システム運用上の注意事項 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 6
Image Lab の特長・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 8
番組配信までの流れ ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 8
インストール・起動
動作に必要なシステム環境 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 10
Image Lab をインストールする・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 11
● Image Lab をインストールする .................................................................................................... 11
●パソコンの環境を設定する ............................................................................................................ 13
● Image Lab をアンインストールする.............................................................................................. 15
ランチャ画面の起動と終了 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 16
●ランチャ画面を起動する ............................................................................................................... 16
●ランチャ画面を終了する ............................................................................................................... 16
●ランチャ画面について .................................................................................................................. 17
番組作成・編集
番組エディタの基本画面について ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 18
●番組エディタを起動する ............................................................................................................... 18
●番組エディタの基本画面 ............................................................................................................... 18
番組を作成する ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 20
●使用できるコンテンツファイル ..................................................................................................... 20
●各コンテンツを配置(レイアウト)する ........................................................................................ 21
●背景 / 表示枠 1 ∼ 4 を設定する ..................................................................................................... 24
●テロップを設定する ..................................................................................................................... 28
●音声および音楽を設定する ............................................................................................................ 32
●番組を保存する ............................................................................................................................ 33
●番組を開く................................................................................................................................... 34
●作成した番組を確認する ............................................................................................................... 34
●番組を削除する ............................................................................................................................ 35
●番組のプロパティを表示・変更する............................................................................................... 35
●番組をインポート / エクスポートする ............................................................................................ 36
タイムテーブル作成・編集
タイムテーブルエディタの基本画面について ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 38
●タイムテーブルエディタを起動する............................................................................................... 38
●タイムテーブルエディタの基本画面............................................................................................... 38
タイムテーブルを作成する ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 40
●作成した番組をタイムテーブルに登録する ..................................................................................... 40
●タイムテーブルを調整する ............................................................................................................ 41
●タイムテーブルを保存する ............................................................................................................ 42
●タイムテーブルを開く .................................................................................................................. 43
●作成したタイムテーブルを確認する............................................................................................... 43
●タイムテーブルを削除する ............................................................................................................ 44
●タイムテーブルのプロパティを表示・変更する .............................................................................. 44
2
はじめに
スケジュール作成・編集
もくじ
スケジュールエディタの基本画面について ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 45
●スケジュールエディタを起動する .................................................................................................. 45
●スケジュールエディタの基本画面 .................................................................................................. 45
スケジュールを作成する ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 47
●作成したタイムテーブルをスケジュールに登録する ........................................................................ 47
●スケジュールを保存する ............................................................................................................... 49
●スケジュールを開く ..................................................................................................................... 49
●スケジュールを削除する ............................................................................................................... 50
バージョン情報
バージョン情報を確認する ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 51
スケジュール配信
スケジュール配信ツールの基本画面について ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 52
●スケジュール配信ツールを起動する............................................................................................... 52
●スケジュール配信ツールの基本画面............................................................................................... 52
スケジュールを配信する ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 53
● USB メモリなどの外部記憶装置を利用して配信する ...................................................................... 53
●自分自身(マイコンピュータ)へ配信する ..................................................................................... 54
番組を臨時で表示する ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 56
配信記録一覧 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 58
スケジュール受信・番組表示
Image Lab クライアントスケジューラについて ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 59
● Image Lab クライアントスケジューラの起動 ................................................................................ 59
● Image Lab クライアントスケジューラのメニュー .......................................................................... 59
番組ビューア ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 62
3
はじめに
このたびは、インフォメーションディスプレイ マネージメントソフト Image Lab.(イメージ ラボ)をお
買い上げいただき、まことにありがとうございます。
本書は、インフォメーションディスプレイ マネージメントソフト Image Lab.(以下、Image Lab と表記
します)のインストール方法、操作方法および関連事項について説明しています。
また、Image Lab には、スタンドアロン版、ビューア版の 2 種類のタイプがありますが、本書は 2 種類
共通の取扱説明書です。各タイプで使用制限や機能の違いがある場合は、明記していますので、ご購入
のタイプの説明をお読みください。
Image Lab を使用するための注意事項
・Image Lab は厳重な品質管理と製品検査を経て出荷しておりますが、万一故障または不具合がありまし
たら、お買い上げの販売店までご連絡ください。
・お客様または第三者がこの製品の使用を誤り、使用中に生じた故障、その他の不具合またはこの製品の
使用によって受けられた損害については、法令上賠償責任が認められる場合を除き、当社は一切その責
任を負いませんので、あらかじめご了承ください。
・Image Lab を利用して著作権の対象となっている著作物を複製・編集等をすることは、著作権法上、個
人的にまたは家庭内でその複製物や編集物を使用する場合に限って許されています。
利用者自身が複製対象物について著作権などを有しているか、あるいは複製等について著作者等から許
諾を受けているなどの事情がないにも関わらず、この範囲を越えて複製・編集した場合や、複製物・編
集物を使用した場合には、著作権等を侵害することとなり、著作権者等から損害賠償等を請求されるこ
ととなりますので、そのような利用方法は厳重にお控えください。
また、Image Lab において写真の画像データ、DVD 映像、TV 放映等を利用する場合は、上記著作権侵
害にあたる利用方法は厳重にお控えいただくことはもちろん、他人の肖像を勝手に使用・改変などをす
ると肖像権を侵害することとなりますので、そのような利用方法を厳重にお控えください。
・TV、DVD など、著作権のある番組を上映する際は、著作者の許諾を取得してください。
・本取扱説明書および Image Lab の内容の全部および一部を、当社に無断で転記、あるいは複製すること
はお断りします。
・本取扱説明書および Image Lab は、改良のため予告なく変更することがあります。
商標について
・Microsoft、Windows、PowerPoint、Windows Media は、米国 Microsoft Corporation の米国と他の
国々における登録商標です。
・Microsoft Internet Explorer のロゴは、米国 Microsoft Corporation の米国と他の国々における商標で
す。
・Macromedia および Macromedia Flash Player は、Macromedia, Inc. の米国およびその他の国におけ
る商標または登録商標です。
・インテル、Celeron、Pentium は、アメリカ合衆国およびその他の国における Intel Corporation または
その子会社の商標または登録商標です。
その他、製品名などの固有名詞は、各社の商標または登録商標です。
4
はじめに
この取扱説明書の見かた
この取扱説明書の
見かた
この取扱説明書の表記ルールなどについて説明しています。
●マークについて
参考情報や関連事項、操作上の制限事項などを記載しています。
この取扱説明書の参照ページを示しています。
●表記について
・ キーを押す操作は、押すキーを「
【 】」で表記しています。
例:【Shift】キー、
【Ctrl】キーなど
・ メニューやウィンドウ、ダイアログボックス、ボタン、タブなどを「[ ]」で表記しています。
例:
1
[オプション]メニューから[グリッド設定]をクリックします。
[グリッドの設定]ダイアログボックスが表示されます。
・ 項目やチェックボックス、ラジオボタンなどを「「」」で表記しています。
例:「X 座標」
、
「既存の画面サイズ」ラジオボタンなど
・ マウスの操作は、次の通りに表記しています。
・マウスの左ボタンを押してすぐに離す操作のことを「クリック」と表記しています。
・左ボタンを押したままマウスを移動することを「ドラッグ」といい、ドラッグ状態の左ボタンを目的
の位置で離す操作のことを「ドロップ」と表記しています。
・マウスの右ボタンを押してすぐに離す操作のことを「右クリック」と表記しています。
・ 本書では、Image Lab が次のフォルダにインストールされている場合を例に説明します。
お使いのシステムが下記と異なる場合は、必要に応じて読み替えて操作してください。
C: ¥Program Files ¥NEXTONE ¥ImageLab (デフォルト)
・ 本書に記載されている画面サンプルや操作手順は、1つの例です。
お使いの表示デバイスや画面の設定、お使いになる OS などのバージョンによって内容が異なる場合が
あります。本書では、Windows XP を例に記載しています。
また、本書に記載されているコンテンツファイルやフォントなどは、作成例です。すべて搭載されてい
るものではありません。
・ 本書では、Windows の基本的な操作については説明していません。
5
用語解説
本書で使用されている用語とその意味について説明します。
用語
意味
管理パソコン
番組、タイムテーブル、スケジュールを作成し配信するパソコンです。
「サーバ PC」も同じ意味を示します。
配信先パソコン
スケジュールに従ってコンテンツを表示するパソコンです。
「パネル PC」、「クライアント PC」も同じ意味を示します。また、「パネル」とは、こ
のパソコンに接続された表示装置(液晶モニタなど)を示します。
コンテンツ(ファイル)
動画、静止画、音声など、パネルに再生する素材(ファイル)です。
通常は、ユーザ側で用意します。
プレイリスト
複数のコンテンツを再生したい順序に並べたものです。
コンテンツ情報と再生順序、再生時間などの情報が登録されています。
表示枠
1 つのパネルを複数に分割したときの表示単位となる子画面を示します。
テロップ
スクロールメッセージです。
Image Lab では、テロップは 2 つまで表示できます。
番組
表示枠レイアウトと、複数の表示枠にそれぞれ割り当てられたプレイリストの情報、
テロップなどの情報を組み合わせたものです。
タイムテーブル
複数の番組の再生順序、再生時刻を 1 日の時間枠に割り当てたものです。
スケジュール
複数のタイムテーブルを、再生したい日付に割り当てたものです。
添付ファイル
HTML ファイルなどを表示するときに必要となる画像ファイルなどの総称を示します。
システム運用上の注意事項
コンテンツや番組を作成するときの留意点
マルチメディアコンテンツによっては、パネルに表示する際に高い CPU 処理能力を必要とするものがあ
ります。システム運用前に、実際に表示するコンテンツファイルを使用して、パネルに番組を表示した
状態で、あらかじめテストしてください。
コンテンツや番組を作成する場合には、次の点に注意してください。
・動画再生プレイヤーについて
同時に複数の動画を再生しないことを推奨します。
コンテンツ内容によって異なりますが、一般的には、Macromedia Flash Player より Windows Media
Player の方が、CPU 負荷が高くなります。
動画ファイルを再生する場合、別途有償のコーデックが必要となる場合があります。
・Flash コンテンツについて
画像の透過処理(画像のフェードイン / フェードアウト)を多用したコンテンツを表示すると、CPU 負
荷が非常に高くなる可能性がありますので、注意してください。
・動画および静止画の拡大 / 縮小表示について
画像サイズや表示サイズが大きくなるほど、CPU 負荷が高くなります。また、画像を拡大 / 縮小して表
示すると、CPU 負荷が高くなります。できる限り、コンテンツ表示領域のサイズ(表示枠サイズ)を小
さくし、表示サイズと同じ画像サイズで、コンテンツを作成してください。
6
はじめに
・テロップコンテンツについて
テロップの表示には、高い CPU 処理能力を必要とします。テロップを使用する場合には、他の表示枠
システム運用上の
注意事項
で表示するコンテンツの CPU 負荷に注意してください。
また、テロップ表示領域のサイズ(表示枠サイズ)をむやみに大きくしないでください。1 行のテロッ
プ文字列が長ければ長いほど、
多くのメモリを消費します。適当な長さで改行して、使用してください(全
角 100 文字程度が上限としてください)
。
・PowerPoint について
PowerPoint のデータは、自動的に画面切り替え(自動スライドショー)するように設定し、繰り返し
再生するように設定してください。
PowerPoint Viewer は、同時に複数表示することはできません。1 つの番組内では、複数の表示枠に
PowerPoint 形式のファイルを割り付けないでください。また、PowerPoint Viewer は、自分自身にフォー
カスが当たっている場合にのみ、スライドショーの再生が進行します。
Image Lab には、PowerPoint Viewer 2003 が必要です。お使いのパソコンに Microsoft PowerPoint
2003 がインストールされていても、別途 PowerPoint Viewer 2003 をインストールする必要があります。
配信先パソコンの連続運転
Image Lab は、24 時間連続使用を想定しておりません。必ず毎日、配信先パソコンの電源を OFF するよ
うな運用をしてください。
パソコンの内部時計
Image Lab は、パソコンの内部時計を元にスケジュールなどを実行しています。インターネット時刻サー
バと同期するなどの方法で、パソコンの内部時計を常に正確な状態に保ってください。
番組表示時間の精度
番組の表示は、毎分 0 秒に起動するタイマーによって制御しています。1 分より短い時間での番組切り替
えや、1 分途中(秒単位)での番組切り替えはできません。
また、コンテンツを表示するアプリケーションの起動時間やコンテンツファイルの読み込み時間などに
よって、実際の表示時間と多少の誤差が発生することがあることを、あらかじめご了承ください。
番組表示中の操作
番組表示中は、マウスやキーボードで操作(ウィンドウをクリックするなど)を行わないでください。
ウインドウの表示順序が変わったり、コンテンツ再生内容が変わる可能性があります。
番組プレビュー表示を終了するには、
【ESC】キーを押します。
バックアップについて
Image Lab には、データのバックアップ機能はありません。運用中は、定期的にコンテンツファイルな
どのバックアップを取ってください。
静止画について
背景や表示枠に静止画を設定する場合、長時間同じ場所に表示すると、ディスプレイの残像や焼き付け
の原因となることがあります。一定時間ごとに静止画を変更したり、レイアウトを変更するなどの配慮
をした番組やタイムテーブルを作成してください。
7
Image Lab の特長
ネクサスオリジナルのコンテンツ配信・表示ソフト「Image Lab」は、より簡単に、より低コストに、そ
してリアルタイムに情報を表示する電子掲示板システムが実現できます。
優しいユーザーインタフェース
新聞のテレビ欄のようなタイムスケジュール、カレンダーのような月間スケジュールに番組を配置でき、
短時間で編集できます。
多彩な表示とテロップ機能
レイアウトフリーの表示枠(4 表示枠 /1 画面)、背景に加えテロップ機能を 2 本標準装備しています。縦
型テロップにも対応しており効果的な表現と情報提供ができます。
番組配信までの流れ
番組作成からパネルに番組を表示するまでの流れについて説明します。
自分自身(マイコンピュータ)へ配信する場合
番組エディタ
用意したコンテンツをレイアウトし、番組を作成します。 ページ タイムテーブルエディタ
作成した番組を 日のどの時間に放映するかを割り当てます。 ページ スケジュールエディタ
作成した 日ごとのタイムテーブルをいつ(日付)放映するかを割り当てます。 ページ スケジュール配信ツール
作成したスケジュール、番組を ([email protected][email protected] クライアントスケジューラ(自分自身)へ配信し
ます。 ページ ([email protected][email protected] クライアントスケジューラ
読み取ったスケジュール、番組を予定時刻に表示するように番組ビューアを管理します。
ページ 番組ビューア
([email protected][email protected] クライアントスケジューラの指示で番組を表示します。 ページ ⇟⚵⴫␜
(スタンドアロン版)
8
はじめに
USB メモリなどの外部記憶装置を利用して配信する場合
番組配信までの流れ
番組エディタ
用意したコンテンツをレイアウトし、番組を作成します。 ページ タイムテーブルエディタ
作成した番組を 日のどの時間に放映するかを割り当てます。 ページ スケジュールエディタ
作成した 日ごとのタイムテーブルをいつ(日付)放映するかを割り当てます。 ページ スケジュール配信ツール
作成したスケジュール、番組を 42! メモリなどの外部機器を利用して、ビューアをインス
トールした配信先パソコンに配信します。 ページ 42! メモリなどの外部記憶装置経由で配信
管理パソコン
(スタンドアロン版)
([email protected][email protected] クライアントスケジューラ
読み取ったスケジュール、番組を予定時刻に表示するように番組ビューアを管理します。
ページ 番組ビューア
([email protected][email protected] クライアントスケジューラの指示で番組を表示します。 ページ ⇟⚵⴫␜
配信先パソコン
(ビューア版)
9
インストール・起動
Image Lab をご使用いただくための環境やインストール方法、およびランチャ画面の起動と終了方法な
どについて説明します。ご使用の前に必ずお読みください。
動作に必要なシステム環境
項目
内容
パソコン
CPU:Celeron M 1.3 GHz 以上(Pentium 4 プロセッサを推奨)
番組に動画、コンテンツを多く使用する場合は、Pentium 4 プロセッサ
2GHz 以上の高性能 CPU を必要とします。
OS
Microsoft Windows 2000/XP(日本語版)
メモリ
256MB 以上(512MB 以上を推奨)
ハードディスク
空き容量 20MB 以上(別途データ保存のための空き容量が必要)
ディスプレイ(管理パソコン用)※ 1 1024 × 768 ドット以上の解像度のフルカラーディスプレイ
パネル(配信先パソコン用)※ 2
液晶マルチメディアモニター
インフォメーション ディスプレイ PN シリーズ
インターフェイス
USB ポート(USB メモリを利用する場合のみ)
その他
Microsoft Internet Explorer 6.0 以上
PowerPoint Viewer2003
Windows Media Player 6.4 以上
Macromedia Flash Player
※1
※2
番組やスケジュールの作成・編集に使用するディスプレイ。
スタンドアロン版、ビューア版で、番組の表示に使用するパネル。
・スタンドアロン版、ビューア版に関わらず、Image Lab をインストールするパソコンには、
「Macromedia Flash Player」
、「Windows Media Player」および「PowerPoint Viewer2003」が
インストールされている必要があります。
プログラムをインストールしていない場合やバージョンが異なる場合など、インストールを促す
メッセージが表示されたときは、プログラムを提供しているホームページからダウンロードし、
インストールしてください。
・動画ファイルを再生する場合、別途有償のコーデックが必要となる場合があります。
10
Image Lab をインストールする
インストール・
起動
パソコンに Image Lab をインストールまたはアンインストールする場合は、管理者権限のあるユー
ザで作業を行ってください。
● Image Lab をインストールする
を
Image Lab
インスト ー ル す る
1
2
3
4
パソコンを起動します。
すべてのアプリケーションソフトを終了します。
「Image Lab CD-ROM」を CD-ROM ドライブにセットします。
Image Lab セットアッププログラムが起動します。
しばらく待ってもセットアッププログラムが起動
しない場合は、CD-ROM ドライブ内の Setup.exe
を起動してください。
5
[次へ]をクリックします。
6
ソフトウェア使用許諾契約書の内容はすべてお読みく
ださい。
7
ご同意頂けた場合は、「使用許諾契約の全条項に同意し
ます」ラジオボタンを選択し、
[次へ]をクリックします。
8
インストールするセットアップタイプにあったライセ
ンスコードを入力し、
[次へ]をクリックします。
ライセンスコードは、CD-ROM ケースに記載されてい
る「シリアル No.」を入力してください。
仮のライセンスコードを入力してご使用の場合
は、2 ヶ月間の試用期限があります。
試用期限が過ぎる前に、下記の方法でライセン
スコードを入力してください。
・スタンドアロン版をご使用の場合は、[バージョン情報]の[ライセンスコードの登録]ダ
イアログボックスから登録できます。(51 ページ)
・ビューア版をご使用の場合は、Image Lab クライアントスケジューラの[バージョン情報]
ダイアログボックスから登録できます。(61 ページ)
11
9
Image Lab のタイプを選択し、[次へ]をクリックし
ます。
タイプは、次の 2 種類です。
・ スタンドアロン
パソコン単体で番組作成、スケジュール配信、表示
を行います。
・ ビューア
コンテンツ表示用ソフトのみをインストールします。
配信先パソコンで使用し、受信した番組をスケジュー
ル通りに表示します。
10[次へ]をクリックします。
インストール先を変更したい場合は、
[変更]を
クリックし、インストール先のフォルダを指定
してください。
11[インストール]をクリックします。
インストールが開始されます。
12[完了]をクリックします。
これで、インストールは完了です。
インストールが完了すると、スタンドアロンの場合は、
デスクトップに Image Lab のショートカットアイコン
が作成されます。
(ランチャアイコン)
また、Image Lab クライアントスケジューラ(
12
)が起動し、タスクトレイに表示されます。
●パソコンの環境を設定する
インストールが完了したら、Image Lab をご使用になる前に、次に示すパソコンの設定を確認してくだ
自動ログインの設定
スクリーンセーバーの設定
を
Image Lab
インスト ー ル す る
配信先パソコンが無人運転を前提としている場合、Windows 起動時に自動ログインされるように設定し
ます。
インストール・
起動
さい。番組の作成や配信、表示などが正しく動作するように、また使用中に不具合が発生しないように、
必要に応じて設定を変更しておいてください。
ビューアで番組を表示中に、パネルにスクリーンセーバーが表示されないように、スクリーンセーバー
が起動しないように設定します。
1
デスクトップのなにもない場所を右クリックし、表示されたメニューから[プロパティ]をクリッ
クします。
[画面のプロパティ]ダイアログボックスが表示されます。
2
[スクリーン セーバー]タブをクリックし、
「スクリー
ンセーバー」のメニューから「
(なし)」を選択します。
3
[OK]をクリックします。
電源管理
ビューアで番組を表示中に、パネルの表示が停止しないように、パネルやハードディスクの電源が切れ
たり、システムスタンバイに移行したりしないように設定します。
1
Windows タスクバーの[スタート]ボタンから[コントロール パネル]−[パフォーマンスとメ
ンテナンス]−[電源オプション]の順にクリックします。
[電源オプションのプロパティ]ダイアログボックスが表示されます。
2
[電源設定]タブの「モニタの電源を切る」
「ハードディ
、
スクの電源を切る」、「システムスタンバイ」のそれぞ
れのプルダウンメニューから、
「なし」を選択します。
3
[OK]をクリックします。
13
Active デスクトップの設定
Active デスクトップの設定を OFF にしてください。
1
デスクトップのなにもない場所を右クリックし、表示されたメニューから[プロパティ]をクリッ
クします。
[画面のプロパティ]ダイアログボックスが表示されます。
2
[デスクトップ]タブをクリックし、
[デスクトップのカスタマイズ]をクリックします。
[デスクトップ項目]ダイアログボックスが表示されます。
3
[Web]タブをクリックし、「Web ページ」のチェッ
クボックスをはずします。
4
[OK]をクリックします。
IME ツールバー設定
ビューアで番組を表示中に、
パネルに IME ツールバーが表示されないように、IME ツールバーをタスクバー
内に移動します。
1
IME ツールバーを右クリックして表示されたメニューから[最小化]をクリックします。
または
をクリックします。
タスクバー設定
ビューアで番組を表示中に、パネルにタスクバーが表示されないように、タスクバーを設定します。
14
1
タスクバーのなにもない場所を右クリックし、表示されたメニューから[プロパティ]をクリック
します。
[タスクバーと[スタート]メニューのプロパティ]ダイアログボックスが表示されます。
2
[タスクバー]タブの「タスクバーのデザイン」の「タ
スクバーを自動的に隠す」および「タスクバーをほか
のウィンドウの手前に表示する」チェックボックスの
チェックをはずします。
3
[OK]をクリックします。
Windows Update の設定
ビューアで番組を表示中に Windows Update の自動更新が起動し、パネルにポップアップメッセージ(ダ
1
Windows タスクバーの[スタート]ボタンから[コントロール パネル]−[パフォーマンスとメ
ンテナンス]−[システム]の順にクリックします。
[システムのプロパティ]ダイアログボックスが表示されます。
[自動更新]タブをクリックし、
「自動更新を無効にする」
ラジオボタンを選択します。
3
[OK]をクリックします。
を
Image Lab
インスト ー ル す る
2
インストール・
起動
イアログボックス)などが表示されないように、Windows Update の自動更新されないように設定します。
常駐アプリケーションソフトの設定
ビューアで番組を表示中に、常駐アプリケーションソフト(例えば、ウイルススキャン)のポップアッ
プメッセージ(ダイアログボックス)などが表示されないように、常駐アプリケーションソフトを設定
してください。
● Image Lab をアンインストールする
番組の表示中や作成中など、頻繁に Image Lab が不正終了する場合は、プログラムの修正を行ってくだ
さい。それでも改善されない場合は、いったん Image Lab をアンインストールし、再インストールする
ことをお勧めします。
Image Lab をアンインストールしても、作成した番組やスケジュール、コンテンツファイルは削
除されません。再インストール後に利用できます。
1
2
3
4
パソコンを起動します。
すべてのアプリケーションソフトを終了します。
「Image Lab CD-ROM」を CD-ROM ドライブにセットします。
Image Lab セットアップメンテナンスプログラムが起動します。
しばらく待ってもセットアップメンテナンスプログラムが起動しない場合は、CD-ROM 内
の Setup.exe を起動してください。
15
5
「削除」ラジオボタンを選択し、
[次へ]をクリックし
ます。
「変更」または「削除」ラジオボタンを選択した
場合は、再度ライセンスの入力が必要です。
6
[はい]をクリックします。
アンインストールが開始されます。
Image Lab クライアントスケジューラを終了し忘れた場合
は、右のメッセージが表示されます。[いいえ]をクリックし
て Image Lab クライアントスケジューラを終了した後で、再
度アンインストールを実行してください。[はい]をクリック
すると、Image Lab クライアントスケジューラを強制終了し、
アンインストール続行します。
7
[完了]をクリックします。
これで、アンインストールは完了です。
ランチャ画面の起動と終了
ランチャ画面の起動と終了方法、およびランチャ画面の概要について説明します。
●ランチャ画面を起動する
1
デスクトップの
ショートカットアイコンをダブルクリックします。
Image Lab のランチャ画面が起動します。
Windows タスクバーの[スタート]ボタンから[すべてのプログラム]−[NEXTONE Image
Lab]−[Image Lab.]の順にクリックしても、起動できます。
●ランチャ画面を終了する
1
16
ランチャ画面の
をクリックします。
ランチャ画面が終了します。
●ランチャ画面について
ルやダイアログボックスが起動します。
・他のツールやダイアログボックスが既に起動している場合は、最前面に表示されます。
・Windows タスクバーの[スタート]ボタンから[すべてのプログラム]−[NEXTONE Image
②番組作成・編集
③タイムテーブル
作成・編集
④スケジュール
作成・編集
⑤スケジュール配信
ランチャ 画 面 の
起動と終 了
Lab]−[各種ツール]の順にクリックしても、各ツールを起動できます。
インストール・
起動
ランチャ画面は、全ての操作をはじめるためのメイン画面になります。
番組の作成や配信など、目的別に 5 種類のボタンが用意されており、ボタンをクリックすると、各種ツー
①ボタン解説
ウィンドウ
①ボタン解説ウィンドウ
⑥バージョン情報
各ボタンの上にマウスカーソルを重ねると、ボタンの説明を表示します。
②番組作成・編集(18 ページ)
「番組エディタ」が起動します。画面サイズや画面レイアウト、表示するコンテンツやテロップなどを設
定し、番組を作成します。
③タイムテーブル作成・編集(38 ページ)
「タイムテーブルエディタ」が起動します。作成した番組を表示したい時間に割り当て、1 日のタイムテー
ブルを作成します。
④スケジュール作成・編集(45 ページ)
「スケジュールエディタ」が起動します。作成したタイムテーブルを実行したい日に割り当て、スケジュー
ルを作成します。
⑤スケジュール配信(52 ページ)
「スケジュール配信ツール」が起動します。作成したスケジュールを指定したパネルへ配信します。
⑥バージョン情報(51 ページ)
[環境設定]ダイアログボックスが起動します。ランチャのバージョン情報を表示します。入手したライ
センスコードの登録もできます。
17
番組エディタ
番組作成・編集
番組エディタを使用して、パネルに表示する番組(コンテンツ)を作成する方法について説明します。
番組エディタの基本画面について
●番組エディタを起動する
1
ランチャ画面で
をクリックします。
「番組エディタ」が起動します。
起動直後は、新しい番組を作成するためにあらかじめ用意された表示枠 1 ∼ 4、テロップ 1、2 が配置さ
れています。この画面を元に内容を設定し、番組を完成させます。
・Windows タスクバーの[スタート]ボタンから[すべてのプログラム]−[NEXTONE Image
Lab]−[各種ツール]−[番組エディタ]の順にクリックしても、起動できます。
・はじめて起動したときは、
[コンテンツのプレビュー]ウィンドウも表示されます。(26 ページ)
●番組エディタの基本画面
①タイトルバー
②メニュー
③ツールバー
④タブ
⑤設定ウィンドウ
①タイトルバー
ファイル名が表示されます。起動直後は「無題」と表示され、ファイルを保存すると、そのファイル名
に変わります。
開いたファイルの内容が変更されると、ファイル名の後ろに「*(アスタリスク)」が表示されます。
18
番組エディタ
②メニュー
「ファイル」
、「表示」
、「オプション」
、「ヘルプ」の 4 種類のメニューがあります。各メニューの内容は次
の通りです。
メニュー名
内容
番組の新規作成
新しい番組を開きます。
番組を開く
保存されている番組を読み込みます。
34 ページ
−
番組の上書き保存
現在編集中の番組を保存します。
33 ページ
33 ページ
番組の削除
保存されている番組の中から番組を指定して削除します。 35 ページ
番組のプロパティ
番組のプロパティを表示・変更します。
番組のインポート
他のパソコンでエクスポートした番組を利用するために、
37 ページ
読み込みます。
番組のエクスポート
他のパソコンで利用するために、保存されている番組の中
36 ページ
から番組を書き出します。
番組作成・編集の終了
番組エディタを終了します。
35 ページ
−
番組のプレビュー
[オリジナルサイズ]
現在編集中の番組のプレビューをオリジナルサイズで表示
34 ページ
します。
番組のプレビュー
[画面にフィット]
現在編集中の番組のプレビューを画面の大きさにフィット
34 ページ
させて表示します。
コンテンツのプレビュー
番組エディタの
基本画面について
表示
番組作 成 編
・集
番組に名前を付けて保存 現在編集中の番組に別の名前を付けて保存します。
ファイル
参照ページ
[コンテンツのプレビュー]ウィンドウの表示 / 非表示を
26 ページ
切り替えます。
Image Lab を起動後、コンテンツフォルダ内のコンテン
最新の状態に更新
ツファイルを追加・削除した場合に、コンテンツフォルダ
内の内容を更新できます。
−
オプション グリッド設定
表 示 枠 や テ ロ ッ プ を グ リ ッ ド 単 位 で 操 作 す る と き に、
23 ページ
グリッドの詳細を設定します。
ヘルプ
バージョン情報を表示します。
バージョン情報
−
③ツールバー
よく使うメニューはアイコンになっています。ボタンをクリックするだけで、メニューと同じ操作がで
きます。
アイコン
メニュー名
内容
参照ページ
番組を開く
保存されている番組を読み込みます。
34 ページ
番組の上書き保存
現在編集中の番組を保存します。
33 ページ
番組のプロパティ
現在編集中の番組のプロパティを表示します。
35 ページ
番組のプレビュー
[オリジナルサイズ]
現在編集中の番組のプレビューをオリジナルサイズで表
34 ページ
示します。
番組のプレビュー
[画面にフィット]
現在編集中の番組のプレビューを画面の大きさにフィッ
34 ページ
トさせて表示します。
④タブ
「レイアウト」
、
「背景」
、
「表示枠 1」
、
「表示枠 2」、
「表示枠 3」、
「表示枠 4」、
「テロップ 1」、
「テロップ 2」、
「音声」の 9 種類のタブがあります。クリックすると、各項目の設定ウィンドウに切り替わります。
⑤設定ウィンドウ
選択したタブの詳細を設定します。
19
番組エディタ
番組を作成する
●使用できるコンテンツファイル
コンテンツとして使用できるファイル形式は次の通りです。
コンテンツの名前
ファイル形式
背景、
表示枠 1 ∼ 4
MPEG、MPEG1、MPEG2、MPEG4、
WMV(Windows Media Video(Windows Media Player で再生可能な形式))、
Macromedia Flash(Macromedia Flash Player で再生可能な形式)、
PowerPoint、HTML、JPEG、BMP、GIF、PNG
テロップ 1,2
テロップエディタで作成したテロップ
音声
WAVE、MP3、AU、AIFF、
WMA(Windows Media Audio(Windows Media Player で再生可能な形式))、
MIDI
音声ファイルはレイアウトで配置することはできません。番組の表示時に再生される音声および
音楽(BGM)として使用されます。
コンテンツファイルは拡張子によって、タイプを認識します。
タイプに応じて、各ソフトウェアをパソコンにインストールしておく必要があります。
拡張子
.avi
.mpeg .mpg
.wmv
コンテンツタイプ
.asf
.swf
Windows Media Player
Flash
Flash Player
.ppt
.pps
PowerPoint
PowerPoint Viewer2003
.htm
.html
HTML
Internet Explorer
テロップ
なし
音声
Windows Media Player
静止画
なし
.tlp
20
必要なソフトウェア
動画
.wav
.aiff
.wave
.wma
.mp3
.mid
.au
.midi
.aif
.jpeg
.jpg
.gif
.png
.bmp
番組エディタ
●各コンテンツを配置(レイアウト)する
[レイアウト]ウィンドウで画面および各コンテンツのサイ
ズや位置などを設定します。
[レイアウト]タブが選択されていることを確認します。
選択されていない場合は、[レイアウト]タブをクリッ
クします。
2
「画面開始位置」を設定します。
背 景 の 左 上 座 標 を パ ネ ル の ど の 位 置( 座 標:0 ∼
9999)にするかを設定します。
通常は、
「X 座標」
「Y 座標」とも「0」を指定します。(デ
、
番組を作成する
1
番組作 成 編
・集
[レイアウト]ウィンドウ
フォルト)
3
「画面サイズ」を設定します。
画面サイズが背景のサイズになります。
「既存の画面サイズに設定」ラジオボタンを選択し、プ
ルダウンメニューからサイズを選択します。
通常は、
パネルのサイズ(解像度)を設定してください。
・プルダウンメニューに設定したいサイズがない
場合は、
「任意の画面サイズに設定」ラジオボタ
ンを選択し、サイズを入力します。
・プリセットされているプルダウンメニューの画面サイズを変更するときは、Image Lab をイ
ンストールしたフォルダ(C: ¥Program Files ¥NEXTONE ¥ImageLab(デフォルト))にあ
る「screensize.dat」を編集し、
1280,1024
1920,1080
1024,768
のように各行に「
“幅”,“高さ”
」を記述します。番組エディタを起動したときは、先頭行
の画面サイズが選択されます。
21
番組エディタ
4
「表示枠配置」を設定します。
① 配置する表示枠およびテロップのみの表示にするた
め、配置しない表示枠およびテロップのチェックボッ
クスをはずします。
表示枠およびテロップの右上にある
クしても非表示になります。
をクリッ
② 表示枠およびテロップの「X 座標」、
「Y 座標」、
「幅」、
「高さ」をそれぞれ設定します。
・表示枠およびテロップをクリックすると、周り
に 8 箇所のグリップが表示され、選択状態にな
ります。このグリップをマウスでドラッグする
ことで、表示枠およびテロップの移動、サイズ
変更を視覚的に操作することができます。
・
【Shift】キーを押しながらドラッグすると、縦
横比を保持したままサイズ変更ができます。
・
【↑】
【↓】
【←】
【→】キーを押しても、移動で
きます。
・
【Shift】キーを押しながら【↑】【↓】【←】【→】キーを押しても、サイズ変更できます。
・グリッドを利用して、グリッド単位で正確に操作することができます。(23 ページ)
例えば、
表示枠 1
表示枠 2
:X 座標 =0、
Y 座標 =0、 幅 =840、 高さ =648
:X 座標 =840、 Y 座標 =0、 幅 =440、 高さ =648
テロップ 1 :X 座標 =0、
Y 座標 =640、幅 =1280、高さ =1264
を配置した場合は、次のようになります。
各表示枠、テロップの左上に、名前
および(左上の頂点の X 座標,左上
の頂点の Y 座標,幅,高さ)が表示
されています。
22
番組エディタ
グリッドを利用する
グリッドを利用すると、マウスのドラッグ時にグリッド単位で移動でき、正確に位置を合わせることが
できます。グリッドは次の方法で設定します。
1
[オプション]メニューから [ グリッド設定]を選択します。
[グリッドの設定]ダイアログボックスが表示されます。
2
「表示枠の位置合わせ」を設定します。
番組作 成 編
・集
グリッド単位で操作する場合は、「各表示枠をグリッド
に合わせる」チェックボックスのチェックを入れます。
1pt 単位で操作する場合は、チェックをはずします。
3
・
「グリッドを表示する」チェックボックスでグリッドの表示 / 非表示を切り替えることができます。
グリッドを非表示にしても、「各表示枠をグリッドに合わせる」チェックボックスのチェックを入
れている場合は、グリッド単位で移動、サイズ変更ができます。
・
「各表示枠をグリッドに合わせる」チェックボックスのチェックを入れているときでも、次の場合
はグリッドを無視して 1pt 単位で操作できます。
番組を作成する
グリッドの「間隔」を設定します。
2 ∼ 100pt の範囲で入力します。(デフォルト 8pt)
・
【Ctrl】キーを押しながらドラッグすると、1pt 単位で移動、サイズ変更ができます。
・
【Shift】キーと【Ctrl】キーを押しながらドラッグすると、縦横比を保持したまま 1pt 単位でサ
イズ変更ができます。
・
【Ctrl】キーを押しながら【↑】
【↓】【←】【→】キーを押すと、1pt 単位で移動ができます。
・
【Shift】キーと【Ctrl】キーを押しながら【↑】【↓】【←】【→】キーを押すと、1pt 単位でサイ
ズ変更ができます。
表示優先順位について
番組を表示したときに、各表示枠が重なっている場合は、次
の順で前面から背面に表示されます。
→「表示枠 3」
→「表示枠 2」→
「表示枠 1」→
「背景」
「表示枠 4」
・表示枠や背景の コンテンツが PowerPoint や EXE ファイ
ル、またはテロップの場合は、表示優先順位に関係なく、
最前面に表示されます。また、これらの表示優先順位
は設定できません。
・背景に動画を表示させた場合、その動画が他の表示枠
よりも前面に表示されることがあります。動画は背景
ではなく、
表示枠 1 ∼ 4 のいずれかに設定してください。
表示枠 1
表示枠 2
表示枠 3
表示枠 4
背景
作成したレイアウトを利用する
[レイアウトを保存]をクリックして作成したレイアウトを保存しておくと、次回番組作成時に[レイア
ウトを開く]をクリックしてレイアウトを開いて利用することができます。
同じレイアウトでコンテンツのみが異なる番組を作成するときなどに便利です。
レイアウト保存では、表示枠の設定内容は保存されません。
画面開始位置、画面サイズ、表示枠配置のみです。
23
番組エディタ
●背景 / 表示枠 1 ∼ 4 を設定する
背景および配置した表示枠 1 ∼ 4 にコンテンツの内容、再生順序や再生時間などを設定します。
「コンテンツフォルダ」ツリー
プレイリスト
「コンテンツファイル」リスト
1
[背景]タブまたは[表示枠 1]∼[表示枠 4]タブをクリッ
クします。
2
「コンテンツフォルダ」ツリーから使用するコンテンツ
ファイルが保存されているフォルダを選択します。
[コンテンツ]タブが選択されていることを確認し、選
択されていない場合は、[コンテンツ]タブをクリック
してください。
「URL」または[EXE]を指定して表示することもできます。
[URL]タブ
指定した「URL」の HTML をコンテンツとして表示します。
配信先パソコンから参照できる「URL」を入力してください。
ご使用のパソコンがインターネットに接続できる環境であれば、
[URL の確認]をクリックすると、入力した URL に接続されます。
正しく接続されるか、また正しく表示されるかを確認してください。
URL が間違っている場合は、右の画面が表示されます。
・ホームページには著作権がある場合がありますので、注意してください。
・表示するページにエラーがある場合は、正しく表示できません。
・表示するページにプラグインなどが必要な場合は、対象のプラグインが配信先パソコンにイ
ンストールされている必要があります。
24
番組エディタ
[EXE]タブ
指定した「実行ファイルのパス」の EXE ファイルを実
行して表示します。
「実行ファイルの引数」を付加して
実行することもできます。配信先パソコンから参照で
きる「実行ファイルのパス」を入力してください。
番組作 成 編
・集
・次の引数が利用できます。
%L : 表示枠の左上 X
%T : 表示枠の左上 Y
%W : 表示枠の幅
%H : 表示枠の高さ
・Image Lab では、指定された実行形式ファイルを指定時間に起動 / 終了するのみで、起動さ
番組を作成する
れた実行形式ファイルの動作を保証するものではありません。
・実行するプログラムの仕様によっては、正常に起動 / 終了できなかったり、正しい位置にウ
インドウを表示できない場合があります。
3
「コンテンツファイル」リストから使用するコンテンツ
ファイルを選択します。
またはコンテンツファイルをダブルクリックします。
背景および表示枠 1 ∼ 4 で使用できるファイル形式は、
20 ページを参照してください。
・
【Ctrl】キーや【Shift】キーを押しながらクリッ
クすると、複数のコンテンツファイルを同時に
選択することができます。
・
[コンテンツのプレビュー]ウィンドウで、コン
テンツファイルのプレビューを確認することが
できます。
(26 ページ)
・HTML コンテンツを使用する場合、HTML 内部で使用している画像や動画などを、必ず対象
の HTML ファイルと同じ位置か、下位のフォルダ位置に置いてください(添付ファイル)。
コンテンツファイルのプロパティから追加できます。(27 ページ)
添付ファイルは、
すべて相対パスで記述するように HTML ファイルを作成する必要があります。
4
をクリックします。
プレイリストの最後にコンテンツファイルが登録され
ます。
プレイリストの詳細は、26 ページを参照してください。
「コンテンツファイル」リストのコンテンツファ
イルを「プレイリスト」にドラッグしても、登
録できます。
5
必要に応じて手順 1 ∼ 4 を繰り返し、その他の表示枠も設定します。
25
番組エディタ
コンテンツのプレビュー
[コンテンツのプレビュー]ウィンドウでコンテンツファイ
ルのプレビューを確認することができます。
[表示]メニューから[コンテンツのプレビュー]をクリッ
クして表示できます。
次のファイルは、プレビューがすぐに表示されません。
[コ
ンテンツのプレビュー]ウィンドウに表示されたアイコン(テ
ロップの場合は文字列)をクリックすると、プレビューが表
示されます。
・2MB 以上のファイル
・PowerPoint(全画面プレビューになります。
)
)
・テロップ(全画面プレビューになります。
・コンテンツタイプが PowerPoint およびテロップの場合は、表示優先順位に関係なく、最前面に表
示されます。
・PowerPoint のデータは、自動的に画面切り替え(自動スライドショー)するように設定し、繰り
返し再生するように設定してください。
・番組表示中は、マウスやキーボードで操作(ウィンドウをクリックするなど)を行わないでくだ
さい。ウインドウの表示順序が変わったり、コンテンツ再生内容が変わる可能性があります。
プレイリストについて
プレイリストの上から順にコンテンツファイルが再生されます。
再生時間は、コンテンツを再生する時間です。
総再生時間には、プレイリストに登録されているコンテンツの再生時間の合計が表示されます。
プレイリストの右上にあるボタンをクリックすると、次のような操作ができます。
アイコン
メニュー名
コンテンツのプロパティ
内容
選択されているコンテンツファイルのプロパティを表示します。詳細
は、下記を参照してください。
コンテンツを 1 つ前に移動
選択されているコンテンツファイルの順番を 1 つ前(上)に移動します。
(複数のコンテンツファイルを選択することはできません。)
コンテンツを 1 つ後に移動
選択されているコンテンツファイルの順番を 1 つ後(下)に移動します。
(複数のコンテンツファイルを選択することはできません。)
コンテンツの削除
選択されているコンテンツファイルをプレイリストから削除します。
【Delete】キーを押しても削除できます。
コンテンツファイルを表示していないときの背景色
コンテンツが再生されていないときに、表示枠の範囲を指定
した色で塗りつぶして表示します。
色が表示されている矩形をクリックすると表示される[色の
設定]ダイアログボックスで、背景色を変更できます。
26
番組エディタ
コンテンツファイルのプロパティ
プレイリストのコンテンツファイルを選択し、
をクリックすると、[コンテンツのプロパティ]ダイ
アログボックスが表示されます。
次の内容の確認や設定ができます。
① コンテンツファイルのパス
番組作 成 編
・集
コンテンツファイルの相対パスが表示されます。
[添付ファイル]をクリックして表示された[添付ファイル]
ダイアログボックスでファイルを追加できます。
番組を作成する
HTML コンテンツを使用する場合、HTML 内部で使用
している画像や動画などを、必ず対象の HTML ファイ
ルと同じ位置か、下位のフォルダ位置に置いてくださ
い。添付ファイルは、すべて相対パスで記述するよう
に HTML ファイルを作成する必要があります。
② 再生時間
再生時間を設定できます。
③ 背景色
コンテンツタイプが静止画で、
「コンテンツの縦横比を保持する」ラジオボタンをチェックした場合に、
コンテンツの背景色を指定した色で塗りつぶして表示します。
色が表示されている矩形をクリックすると表示される[色の設定]ダイアログボックスで、背景色を
変更できます。
「透明にする」チェックボックスをチェックすると、背景色が透明になります。
背景の場合のみ、背景色を透明にすることはできません。
④「コンテンツの縦横比を保持する」/「コンテンツの縦横比を保持しない」/「原寸で背景に並べて表示」
ラジオボタン
コンテンツの縦横比を保持したまま表示する / しないを選択できます。
・コンテンツタイプが静止画または Flash の場合のみ有効です。
・背景の場合のみ、
「原寸で背景に並べて表示」ラジオボタンが表示されます。
コンテンツタイプが静止画の場合のみ有効です。
⑤ 実行ファイルの引数
実行ファイルの引数を表示します。
27
番組エディタ
●テロップを設定する
配置したテロップの内容、再生順序や再生時間などを設定します。
テロップファイルの作成方法については、29 ページを参照してください。
1
[テロップ 1]または[テロップ 2]タブをクリックし
ます。
2
「コンテンツフォルダ」ツリーから使用するテロップ
ファイルが保存されているフォルダを選択します。
3
「コンテンツファイル」リストから使用するテロップ
ファイルを選択します。
またはテロップファイルをダブルクリックします。
テロップ 1、2 で使用できるファイル形式は、20 ペー
ジを参照してください。
・
【Ctrl】キーや【Shift】キーを押しながらクリッ
クすると、複数のテロップファイルを同時に選
択することができます。
・テロップファイルのプレビューを確認すること
ができます。ただし、全画面プレビューになり
ます。
(26 ページ)
「コンテンツファイル」リストの下にあるボタンをクリックすると、次のような操作ができます。
アイコン
メニュー名
内容
テロップの新規作成
テロップエディタが起動し、テロップの新規作成ができます。
テロップの編集
テロップエディタが起動し、「コンテンツファイル」リストで選択
されているテロップの編集ができます。
テロップの削除
「コンテンツファイル」リストで選択されているテロップの削除が
できます。
テロップエディタの詳細は、29 ページを参照してください。
28
番組エディタ
4
をクリックします。
プレイリストの最後にテロップファイルが登録されます。
プレイリストの詳細は、26 ページを参照してください。
「コンテンツファイル」リストのテロップファイ
ルを「プレイリスト」にドラッグしても、登録
できます。
番組作 成 編
・集
5
必要に応じて手順 1 ∼ 4 を繰り返し、その他のテロップも設定します。
番組を作成する
テロップを作成する
番組に使用するテロップは、次の方法で作成します。
1
[テロップ 1]タブまたは[テロップ 2]タブをクリックし、
「コンテンツファイル」リストの下に
ある
をクリックします。
「テロップエディタ」が起動します。
①タイトルバー
②メニュー
③ツールバー
④設定ウィンドウ
①タイトルバー
ファイル名が表示されます。起動直後は「無題」と表示され、ファイルを保存すると、そのファイ
ル名に変わります。
開いたファイルの内容が変更されると、ファイル名の後ろに「*(アスタリスク)」が表示されます。
29
番組エディタ
②メニュー
「ファイル」
、
「編集」、
「表示」、
「ヘルプ」の 4 種類のメニューがあります。各メニューの内容は次
の通りです。
メニュー名
内容
テロップファイルの新規
新しいテロップファイルを開きます。
作成
ファイル
編集
テロップファイルを開く
保存されているテロップファイルを読み込みます。
テロップファイルを保存
現在編集中のテロップファイルを保存します。
別名で保存
現在編集中のテロップファイルに別の名前を付けて保存します。
切り取り
「テロップ編集エディットボックス」で選択されている文字列を切
り取ります。
コピー
「テロップ編集エディットボックス」で選択されている文字列をコ
ピーします。
貼り付け
「テロップ編集エディットボックス」のカーソルの位置に、[切り
取り]または[コピー]した文字列を貼り付けます。
元に戻す
「テロップ編集エディットボックス」の直前の操作を元に戻します。
表示
テロップのプレビュー
現在編集中のテロップファイルのプレビューを表示します。
ヘルプ
バージョン情報
バージョン情報を表示します。
③ツールバー
よく使うメニューはアイコンになっています。ボタンをクリックするだけで、メニューと同じ操作
ができます。
アイコン
メニュー名
内容
テロップを開く
保存されているテロップファイルを読み込みます。
テロップの上書き保存
現在編集中のテロップファイルを保存します。
テロップのプレビュー
現在編集中のテロップファイルのプレビューを表示します。
プレビューを終了するときは、【Esc】キーを押します。
バージョン情報
バージョン情報を表示します。
④設定ウィンドウ
詳細は手順 2 以降を参照してください。
2
30
「テロップ編集エディットボックス」にテロップに流し
たい文章を入力します。
テロップの 1 行の文字数が多いほど、メモリを消費し
ます。文字列長が長くなり過ぎないように、適当な箇
所で改行することをお勧めします。
番組エディタ
「テロップの記述に HTML タグを使用する」チェック
ボックスをチェックすると、「テロップ編集エディット
ボックス」内で、HTML タグを使用して、フォントの
色や大きさなどを指定できます。
次の HTML タグを使用できます。
タグ
<B>
テキストを太字にします。
<I>
テキストを斜体(イタリック)にします。
<U>
テキストに下線(アンダーライン)を引きます。
<S>
打ち消し線を引きます。
<BIG>
テキストのサイズをひとまわり大きくします。
<SMALL>
テキストのサイズをひとまわり小さくします。
「書式」を設定します。
文字方向やフォント、テロップの背景色を設定します。
①「文字方向」の「縦書き」または「横書き」ラジオボ
タンを選択します。
番組を作成する
フォントの色(COLOR)、大きさ(SIZE)、種類(FACE)を指定できます。
番組作 成 編
・集
3
説明
<FONT>
②[フォントの変更]をクリックすると表示される[フォ
ント]ダイアログボックスで、
フォントを変更します。
③「文字色」および「背景色」を設定します。
色が表示されている矩形をクリックすると表示され
る[色の設定]ダイアログボックスで、
変更できます。
・配信先パソコンにも同じフォントがインストールされている必要があります。
・フォントの種類によっては、文字サイズを正確に取得できないものがあり、テロップが表示
途中で途切れる場合があります。
4
「スクロール」を設定します。
テロップのスクロール方向と速度を設定します。
①「方向」の「右から左」または「下から上」ラジオボ
タンを選択します。
「書式」で「縦書き」ラジオボタンを選択した場
合は、
「右から左」ラジオボタンを選択すること
はできません。
②「速度」のスライダーを左右にドラッグして、スクロー
ル速度(10 段階)を設定します。
・テロップの速度は、同じ設定でもパソコンの性能によって異なる場合があります。
・テロップのフォントは、表示するパソコン側に対応するフォントがインストールされている
必要があります。
・縦型のテロップを使用する場合、すべての文字を全角にしてください。
31
番組エディタ
●音声および音楽を設定する
番組表示時の音声および音楽(BGM)を設定します。
他の表示枠に音声付のコンテンツファイルを設定した場合は、両方が再生されます。
1
[音声]タブをクリックします。
2
「コンテンツフォルダ」ツリーから使用するコンテンツ
ファイルが保存されているフォルダを選択します。
3
「コンテンツファイル」リストから使用するコンテンツ
ファイルを選択します。
またはコンテンツファイルをダブルクリックします。
音声で使用できるファイル形式は、20 ページを参照し
てください。
・
【Ctrl】キーや【Shift】キーを押しながらクリッ
クすると、複数のコンテンツファイルを同時に
選択することができます。
・音声はレイアウトで配置することはできません。
音声として使用するコンテンツファイルに動画
を選択した場合、
[コンテンツのプレビュー]ウィ
ンドウではプレビューが表示されますが、番組
の表示時には、音声のみが使用されます。
・
「コンテンツファイル」リストの下にあるボタン(
)
「無音部の追加」をクリックすると、
プレイリストに無音部を追加できます。無音部も他のコンテンツファイルと同じように再生
時間や再生順序を設定できます。
4
をクリックします。
プレイリストの最後にコンテンツファイルが登録されます。
プレイリストの詳細は、26 ページを参照してください。
「コンテンツファイル」リストのコンテンツファイルを「プレイリスト」にドラッグしても、
登録できます。
32
番組エディタ
●番組を保存する
作成した番組は、2 通りの方法で保存できます。
番組を上書き保存する
現在編集中の番組を上書き保存するときに使用します。
1
同じファイル名で上書き保存されます。
「番組エディタ」の起動直後は、タイトルバーに「無題」と表示されます。この場合上書き
番組に名前を付けて保存する
現在編集中の番組に別の名前を付けて保存するときに使用します。
1
[ファイル]メニューから[番組に名前を付けて保存]をクリックします。
[番組を別の名前で保存する]ダイアログボックスが表示されます。
2
「番組名」に名前を入力し、
[保存]をクリックします。
別のファイル名で保存されます。
番組を作成する
保存をすると、
[番組を保存する]ダイアログボックスが表示されます。以降の手順は次の「番
組を別名で保存する」の手順 2 を参照してください。
番組作 成 編
・集
[ファイル]メニューから[番組の上書き保存]をクリックします。
をクリックします。
または
33
番組エディタ
●番組を開く
保存されている番組の中から番組を指定して読み込み、利用することができます。
変更箇所のみを編集し、別の名前で保存すると、効率よく番組を作成できます。
1
[ファイル]メニューから[番組を開く]をクリックします。
または
をクリックします。
[番組を開く]ダイアログボックスが表示されます。
2
「番組一覧」から番組を選択し、
[開く]をクリックし
ます。
選択した番組が番組エディタに読み込まれ、編集でき
るようになります。
開いた番組を編集した後、上書き保存をしてし
まうと、編集した内容が元のファイルに反映さ
れますので、注意してください。
●作成した番組を確認する
作成した番組をプレビュー表示して、確認することができます。
1
オリジナルサイズでプレビュー表示するときは、
[表示]
メニューから[番組のプレビュー[オリジナルサイズ]]
をクリックします。
または
をクリックします。
現在編集中の番組のプレビューがオリジナルサイズで
表示されます。
【F5】キーを押してもプレビューを表示できます。
画面にフィットさせてプレビュー表示するときは、[表示]メニューから[番組のプレビュー[画
面にフィット]
]をクリックします。
または
をクリックします。
現在編集中の番組のプレビューが画面の大きさにフィットさせて表示されます。
2
プレビューを確認します。
・プレビューを終了するときは、プレビュー画面をクリックして【Esc】キーを押します。
・作成した番組の画面サイズがパソコンのモニタの表示解像度より大きい場合は、プレビュー
を全画面表示することができません。
34
番組エディタ
●番組を削除する
不要になった番組を削除することができます。
1
[ファイル]メニューから[番組の削除]をクリックします。
[番組の削除]ダイアログボックスが表示されます。
2
「番組一覧」から番組を選択し、
[削除]をクリックし
[はい]をクリックします。
4
[閉じる]をクリックします。
番組を作成する
3
番組作 成 編
・集
ます。
選択した番組が削除されます。
●番組のプロパティを表示・変更する
番組のプロパティの表示と番組色の変更できます。
1
[ファイル]メニューから[番組のプロパティをクリックします。
または
をクリックします。
[番組のプロパティ]ダイアログボックスが表示されます。
「番組名」
「再生時間」
「番組色」が確認できます。
・「番組名」を変更できます。
・ 色が表示されている矩形をクリックすると表示され
る[色の設定]ダイアログボックスで、番組色を変
更できます。
2
[OK]をクリックします。
35
番組エディタ
●番組をインポート / エクスポートする
番組をエクスポートする
作成した番組を他のパソコンの Image Lab で利用するときは、エクスポート機能で番組を書き出します。
1
[ファイル]メニューから[番組のエクスポート]をクリックします。
[番組のエクスポート]ダイアログボックスが表示されます。
2
「番組一覧」から番組を選択し、
[エクスポート]をクリッ
クします。
[エクスポート先を指定してください]ダイアログボッ
クスが表示されます。
36
3
保存場所を指定し、
「ファイル名」を入力して、
[保存]
をクリックします。
[番組のエクスポート]ダイアログボックスが表示され
ます。
4
[OK]をクリックします。
これで番組のエクスポートは完了です。
番組エディタ
番組をインポートする
他のパソコンの Image Lab で作成した番組を利用するときは、エクスポートされた番組をインポート機
能で読み込みます。
1
[ファイル]メニューから[番組のインポート]をクリックします。
[インポートする番組を指定してください]ダイアログボックスが表示されます。
インポートするファイル(.prg)を選択し、[開く]を
クリックします。
[番組のインポート]ダイアログボックスが表示されま
す。
「番組名」に名前を入力し、
[インポート]をクリック
します。
入力したファイル名で番組が保存されます。
4
[はい]をクリックします。
これで番組のインポートは完了です。
番組を作成する
3
番組作 成 編
・集
2
37
タイムテーブルエディタ
タイムテーブル作成・編集
タイムテーブルエディタを使用して、番組エディタで作成した番組を 1 日のどの時間に表示するかを設
定する方法について説明します。
タイムテーブルエディタの基本画面について
●タイムテーブルエディタを起動する
1
ランチャ画面で
をクリックします。
「タイムテーブルエディタ」が起動します。
起動直後は、何も番組が配置されていない新しいタイムテーブルが表示されます。この画面を元に内容
を設定し、タイムテーブルを完成させます。
Windows タスクバーの[スタート]ボタンから[すべてのプログラム]−[NEXTONE Image
Lab]−[各種ツール]−[タイムテーブルエディタ]の順にクリックしても、起動できます。
●タイムテーブルエディタの基本画面
①タイトルバー
②メニュー
③ツールバー
④番組ウィンドウ
⑤タイムテーブルウィンドウ
①タイトルバー
ファイル名が表示されます。起動直後は「無題」と表示され、ファイルを保存すると、そのファイル名
に変わります。
開いたファイルの内容が変更されると、ファイル名の後ろに「*(アスタリスク)」が表示されます。
38
タイムテーブルエディタ
②メニュー
「ファイル」
「編集」
、
「設定」
、
「ヘルプ」
、
の 4 種類のメニューがあります。各メニューの内容は次の通りです。
メニュー名
ファイル
参照ページ
新しいタイムテーブルを開きます。
タイムテーブルを開く
保存されているタイムテーブルを読み込みます。
43 ページ
タイムテーブルの保存
−
現在編集中のタイムテーブルを保存します。
42 ページ
タイムテーブルに名前を付け 現在編集中のタイムテーブルに別の名前を付けて保存
42 ページ
て保存
します。
タイムテーブルの削除
保存されているタイムテーブルの中からタイムテーブ
44 ページ
ルを指定して削除します。
タイムテーブルの実行テスト 現在編集中のタイムテーブルを実行テストします。
43 ページ
タイムテーブルのプロパティ タイムテーブルのプロパティを表示します。
44 ページ
−
すべてを選択
タイムテーブルに配置されている番組をすべて選択し
ます。
−
削除
選択されている番組をタイムテーブルから削除しま
す。【Delete】キーを押しても削除できます。
−
コピー
選択されている番組をコピーします。
−
貼り付け
コピーした番組をタイムテーブルに配置します。
タイムテーブル上の番組を選択しているときは番組終
了時刻のすぐ後に、選択していないときは 00:00 に
貼り付けられます。
−
設定
タイムテーブルを目的の時間帯(開始時刻と終了時刻)
タイムテーブルの開始時刻と
に設定します。営業時間などの時間帯を設定したいと 41 ページ
終了時刻の設定
きに利用します。
ヘルプ
バージョン情報
バージョン情報を表示します。
−
③ツールバー
よく使うメニューはアイコンになっています。ボタンをクリックするだけで、メニューと同じ操作がで
きます。
アイコン
メニュー名
内容
参照ページ
タイムテーブルを開く
保存されているタイムテーブルを読み込みます。
43 ページ
タイムテーブルの保存
現在編集中のタイムテーブルを保存します。
42 ページ
④番組ウィンドウ
番組の詳細を設定します。
⑤タイムテーブルウィンドウ
タイムテーブルの詳細を表示・設定します。
39
タイムテーブルエディタ
タイムテーブルエディタを終了します。
の基本画面について
終了
タイムテーブル
作成 編
・集
編集
内容
タイムテーブルの新規作成
タイムテーブルエディタ
タイムテーブルを作成する
●作成した番組をタイムテーブルに登録する
1
[番組]タブの「番組一覧」から使用する番組を選択し、
をクリックします。
または番組をダブルクリックします。
[番組の配置]ダイアログボックスが表示されます。
・
「番組名」
、
「再生時間」
、
「表示サイズ」、
「表示位置」
の 4 項目があります。
・アイコンの色は「番組色」を示します。「番組エ
ディタ」の[ファイル]メニューから[番組の
プロパティ]をクリックして変更できます。
(35 ページ)
2
「再生時刻」を設定します。
番組を表示する時間帯になります。
00:00 ∼ 24:00 の間で指定してください。
3
[OK]をクリックします。
タイムテーブルに番組が登録されます。
「番組一覧」の番組を「タイムテーブル」にドラッ
グしても、登録できます。また、登録された番組
はタイムテーブルで変更できます。
(41 ページ)
4
40
必要に応じて手順 1 ∼ 3 を繰り返し、1 日に表示した
い全ての番組を設定します。
タイムテーブルエディタ
●タイムテーブルを調整する
タイムテーブルの右上にあるボタンをクリックすると、次のような操作ができます。
アイコン
メニュー名
内容
登録番組のプレビュー
(オリジナルサイズ)
選択されている番組のプレビューをオリジナルサイズで表示します。
登録番組のプレビュー
(画面にフィット)
選択されている番組のプレビューを画面の大きさにフィットさせて表
示します。
選択されている番組のプロパティを表示します。
登録番組の削除
選択されている番組をタイムテーブルから削除します。【Delete】キー
を押しても削除できます。
登録番組のコピー
選択されている番組をコピーします。
登録番組の貼り付け
コピーした番組をタイムテーブルに配置します。
タイムテーブル上の番組を選択しているときは番組終了時刻のすぐ後
に、選択していないときは 00:00 に貼り付けられます。
タイムテーブルを
作成する
タイムテーブルに配置された番組をクリックすると、選択状
態になります。
グリップをマウスでドラッグすることで、番組の再生時刻、
実行時刻の変更を視覚的に操作することができます。
タイムテーブル
作成 編
・集
登録番組のプロパティ
開始時刻と終了時刻を変更する
1
[設定]メニューから[タイムテーブルの開始時刻と終
了時刻の設定]をクリックします。
[開始時刻と終了時刻]ダイアログボックスが表示され
ます。
2
「開始時刻」と「終了時刻」をそれぞれ設定します。
00:00 ∼ 24:00 の間で指定してください。
3
[OK]をクリックします。
タイムテーブルに開始時刻と終了時刻が反映されます。
41
タイムテーブルエディタ
表示単位を変更する
「表示単位」プルダウンメニューから「60 分 /30 分 /15 分
/10 分 /5 分」から選択できます。
●タイムテーブルを保存する
作成したタイムテーブルは、2 通りの方法で保存できます。
タイムテーブルを上書き保存する
現在編集中のタイムテーブルを上書き保存するときに使用します。
1
[ファイル]メニューから[タイムテーブルの保存]をクリックします。
または
をクリックします。
同じファイル名で上書き保存されます。
「タイムテーブルエディタ」の起動直後は、タイトルバーに「無題」と表示されます。この
場合上書き保存をすると、[タイムテーブルの保存]ダイアログボックスが表示されます。
以降の手順は次の「タイムテーブルを別名で保存する」の手順 2 を参照してください。
タイムテーブルに名前を付けて保存する
現在編集中のタイムテーブルに別の名前を付けて保存するときに使用します。
42
1
[ファイル]メニューから[タイムテーブルに名前を付けて保存]をクリックします。
[別名で保存]ダイアログボックスが表示されます。
2
「タイムテーブル名」に名前を入力し、
[保存]をクリッ
クします。
別のファイル名で保存されます。
タイムテーブルエディタ
●タイムテーブルを開く
保存されているタイムテーブルの中からタイムテーブルを指定して読み込み、利用することができます。
変更箇所のみを編集し、別の名前で保存すると、効率よくタイムテーブルを作成できます。
1
[ファイル]メニューから[タイムテーブルを開く]をクリックします。
または
をクリックします。
[タイムテーブルを開く]ダイアログボックスが表示されます。
2
「タイムテーブル一覧」からタイムテーブルを選択し、
[開く]をクリックします。
選択したタイムテーブルがタイムテーブルエディタに
読み込まれ、編集できるようになります。
存をしてしまうと、編集した内容が元のファイ
ルに反映されますので、注意してください。
作成したタイムテーブルをプレビュー表示して、確認することができます。
1
2
タイムテーブルを
作成する
●作成したタイムテーブルを確認する
タイムテーブル
作成 編
・集
開いたタイムテーブルを編集した後、上書き保
[ファイル]メニューから[タイムテーブルの実行テスト]をクリックします。
プレビューが表示されます。
プレビューを確認します。
・プレビューを終了するときは、プレビュー画面をクリックして【Esc】キーを押します。
・作成した番組の画面サイズがパソコンのモニタの表示解像度より大きい場合は、プレビュー
で番組の画面全体を表示することができません。
43
タイムテーブルエディタ
●タイムテーブルを削除する
不要になったタイムテーブルを削除することができます。
1
[ファイル]メニューから[タイムテーブルの削除]をクリックします。
[タイムテーブルの削除]ダイアログボックスが表示されます。
2
「タイムテーブル一覧」からタイムテーブルを選択し、
[削除]をクリックします。
選択したタイムテーブルが削除されます。
3
[はい]をクリックします。
4
[閉じる]をクリックします。
●タイムテーブルのプロパティを表示・変更する
タイムテーブルのプロパティの表示とタイムテーブルの色の変更ができます。
1
[ファイル]メニューから[タイムテーブルのプロパティ]をクリックします。
[タイムテーブルのプロパティ]ダイアログボックスが表示されます。
「タイムテーブル名」「タイムテーブル色」が確認でき
ます。
・「タイムテーブル名」を変更できます。
・ 色が表示されている矩形をクリックすると表示され
る[色の設定]ダイアログボックスで、番組色を変
更できます。
2
44
[OK]をクリックします。
スケジュールエディタ
スケジュール作成・編集
スケジュールエディタを使用して、タイムテーブルエディタで作成したタイムテーブルをどの日に表示
するかを設定する方法について説明します。
スケジュールエディタの基本画面について
●スケジュールエディタを起動する
1
ランチャ画面で
をクリックします。
「スケジュールエディタ」が起動します。
起動直後は、何もスケジュールが配置されていない新しいスケジュールが表示されます。この画面を元
に内容を設定し、スケジュールを完成させます。
Windows タスクバーの[スタート]ボタンから[すべてのプログラム]−[NEXTONE Image
Lab]−[各種ツール]−[スケジュールエディタ]の順にクリックしても、起動できます。
スケジュール
作成 編
・集
●スケジュールエディタの基本画面
①タイトルバー
②メニュー
スケジュールエディタ
の基本画面について
③ツールバー
④
「タイムテーブル」
リスト
⑤カレンダー
①タイトルバー
ファイル名が表示されます。起動直後は「無題」と表示され、ファイルを保存すると、そのファイル名
に変わります。
開いたファイルの内容が変更されると、ファイル名の後ろに「*(アスタリスク)」が表示されます。
45
スケジュールエディタ
②メニュー
「ファイル」
「編集」
、
「表示」
、
「ヘルプ」
、
の 4 種類のメニューがあります。各メニューの内容は次の通りです。
メニュー名
ファイル
スケジュールを開く
保存されているスケジュールを読み込みます。
49 ページ
スケジュールの上書き保存
現在編集中のスケジュールを保存します。
49 ページ
保存されているスケジュールの中からスケジュール
を指定して削除します。
スケジュールを終了します。
50 ページ
−
タイムテーブルの追加
「タイムテーブル」リストで選択されているタイム
テーブルをスケジュールに追加します。
47 ページ
タイムテーブルの削除
「カレンダー」で選択されているタイムテーブルを削
除します。
48 ページ
タイムテーブルのコピー
選択されているタイムテーブルをコピーします。
−
タイムテーブルの貼り付け
コピーしたタイムテーブルをスケジュールに配置します。
−
すべてを選択
スケジュールに配置されているタイムテーブルをす
べて選択します。
−
前の月を表示
カレンダーで現在表示されている月の前の月を表示します。 48 ページ
次の月を表示
カレンダーで現在表示されている月の次の月を表示します。 48 ページ
今月を表示
最新の情報に更新
ヘルプ
−
スケジュールに名前を付けて保存 現在編集中のスケジュールに別の名前を付けて保存します。 49 ページ
終了
表示
参照ページ
新しいスケジュールを開きます。
スケジュールの削除
編集
内容
スケジュールの新規作成
バージョン情報
カレンダーを今月の表示にします。
「タイムテーブル」リストを最新の状態にします。
バージョン情報を表示します。
48 ページ
−
−
③ツールバー
よく使うメニューはアイコンになっています。ボタンをクリックするだけで、メニューと同じ操作がで
きます。
アイコン
メニュー名
内容
参照ページ
スケジュールを開く
保存されているスケジュールを読み込みます。
49 ページ
スケジュールの上書き保存
現在編集中のスケジュールを保存します。
49 ページ
タイムテーブルの削除
「カレンダー」で選択されているタイムテーブルを削
除します。【Delete】キーを押しても削除できます。
48 ページ
タイムテーブルのコピー
選択されているタイムテーブルをコピーします。
−
タイムテーブルの貼り付け
コピーしたタイムテーブルをスケジュールに配置し
ます。
−
④「タイムテーブル」リスト
タイムテーブルエディタで作成したタイムテーブルが一覧表示されます。
「タイムテーブル名」
「最終更新日」の 2 項目があります。
アイコンの色は「タイムテーブルの色」を示します。
「タイムテーブルエディタ」の[ファイル]
メニューから[タイムテーブルのプロパティ]をクリックして変更できます。(44 ページ)
⑤カレンダー
スケジュールをカレンダーで表示し、このカレンダーにタイムテーブルを配置します。
46
スケジュールエディタ
スケジュールを作成する
●作成したタイムテーブルをスケジュールに登録する
1
「タイムテーブル」リストから使用するタイムテーブル
を選択し、
をクリックします。
またはタイムテーブルをダブルクリックします。
または[編集]メニューから[タイムテーブルの追加]
をクリックします。
[タイムテーブルの追加]ダイアログボックスが表示さ
れます。
2
「追加期間」を設定します。
番組を表示する期間になります。
2005/1/1 ∼ 2020/12/31 の間で指定してください。
「追加オプション」を設定しない場合は、
「開始」から「終
了」期間までの全ての日にタイムスケジュールが追加
されます。
スケジュールを
作成する
①「曜日指定」チェックボックスをチェックし、
「日」
∼「土」チェックボックスをチェックすると、追加
期間中の指定した曜日だけにタイムテーブルを追加
します。
②「週指定」チェックボックスをチェックし、
「第 1 週」
∼「第 6 週」チェックボックスをチェックすると、
スケジュール
作成 編
・集
「追加オプション」を利用すると、追加期間内の指定し
た曜日または週のみにタイムテーブルを追加できます。
追加期間中の指定した週だけにタイムテーブルを追
加します。
③「曜日指定」と「週指定」をそれぞれ指定した場合は、
両方の条件を満たした日だけをタイムテーブルに追
加します。
例えば、
「曜日指定」を「日」
、
「週指定」を「第 1 週」
と設定した場合は、毎月第 1 週の火曜日になります。
3
[OK]をクリックします。
スケジュールにタイムテーブルが登録されます。
「タイムテーブル」リストのタイムテーブルを
「カレンダー」にドラッグしても、登録できます。
また、登録されたタイムテーブルはカレンダー
で変更できます。
(48 ページ)
4
必要に応じて手順 2 ∼ 3 を繰り返し、表示したい全て
のタイムテーブルをスケジュールに設定します。
47
スケジュールエディタ
カレンダーについて
カレンダーは、2005 年 1 月∼ 2020 年 12 月の期間を表示できます。
タイムテーブルが登録されている日は、
「タイムテーブルの色」と「タイムテーブル名」が表示が表示さ
れます。
カレンダーの上にあるボタンとプルダウンメニューで、次の操作ができます。
アイコン
メニュー名
内容
前の月を表示
現在表示されている月の前の月を表示します。
年を選択
現在表示されている月の選択した年を表示します。
月を選択
現在表示されている年の選択した月を表示します。
次の月を表示
現在表示されている月の次の月を表示します。
今月を表示
今月の表示にします。
・
【Ctrl】キーや【Shift】キーを押しながらクリックすると、複数の日を同時に選択することができ
ます。
・タイムテーブルを選択して【Delete】キーをクリックすると、カレンダーから削除できます。
タイムテーブルをドラッグする場所により、登録される日が変わります。
既にタイムテーブルが登録されている日には、上書きされません。
④全部
②曜日タイトル
③週タイトル
①日付
①日付
②曜日タイトル
③週タイトル
④全部
48
:ドラッグした日に登録されます。
:表示されている月のドラッグした曜日に登録されます。
:表示されている月のドラッグした週に登録されます。
:表示されている月の全部の日に登録されます。
スケジュールエディタ
●スケジュールを保存する
作成したスケジュールは、2 通りの方法で保存できます。
スケジュールを上書き保存する
現在編集中のスケジュールを上書き保存するときに使用します。
1
[ファイル]メニューから[スケジュールの上書き]をクリックします。
をクリックします。
または
同じファイル名で上書き保存されます。
「スケジュールエディタ」の起動直後は、タイトルバーに「無題」と表示されます。この場
合上書き保存をすると、[スケジュールの上書き保存]ダイアログボックスが表示されます。
以降の手順は次の「スケジュールに名前を付けて保存する」の手順 2 を参照してください。
スケジュールに名前を付けて保存する
現在編集中のスケジュールに別の名前を付けて保存するときに使用します。
[ファイル]メニューから[スケジュールに名前を付けて保存]をクリックします。
[スケジュールに名前を付けて保存]ダイアログボックスが表示されます。
2
「スケジュール名」に名前を入力し、
[保存]をクリッ
クします。
別のファイル名で保存されます。
スケジュール
作成 編
・集
1
スケジュールを
作成する
●スケジュールを開く
保存されているスケジュールの中からスケジュールを指定して読み込み、利用することができます。
変更箇所のみを編集し、別の名前で保存すると、効率よくスケジュールを作成できます。
1
[ファイル]メニューから[スケジュールを開く]をクリックします。
をクリックします。
または
[スケジュールを開く]ダイアログボックスが表示されます。
2
「スケジュール一覧」からスケジュールを選択し、
[開く]
をクリックします。
選択したスケジュールがスケジュールエディタに読み
込まれ、編集できるようになります。
開いたスケジュールを編集した後、上書き保存
をしてしまうと、編集した内容が元のファイル
に反映されますので、注意してください。
49
スケジュールエディタ
●スケジュールを削除する
不要になったスケジュールを削除することができます。
1
[ファイル]メニューから[スケジュールの削除]をクリックします。
[スケジュールの削除]ダイアログボックスが表示されます。
2
「スケジュール一覧」からスケジュールを選択し、
[削除]
をクリックします。
選択したスケジュールが削除されます。
3
50
[閉じる]をクリックします。
バージョン情報
バージョン情報
バージョン情報では、Image Lab のバージョン情報を確認できます。
バージョン情報を確認する
1
ランチャ画面で
をクリックします。
[環境設定]ダイアログボックスが起動します。
[バージョン情報]タブでは、ご使用の Image Lab のバージョン情報が表示されています。
Image Lab で不具合などが発生し、当社にお問い合わせいただいた際には、このバージョン情報をご確
認させていただく場合がございます。バージョン情報は、不具合に備えてメモ書きなどに控えておいて
ください。
バージョン情報
ライセンスコードを登録する
インストール時に仮のライセンスコードを入力してご使用の場合は、2 ヶ月間の試用期限があります。
試用期限が過ぎる前に、ライセンスコードを登録してください。
ライセンスコードは次の方法で登録します。
[登録]をクリックします。
[ライセンスコードの登録]ダイアログボックスが表示されます。
2
「ライセンスコード」を入力し、
[登録]をクリックし
ます。
CD-ROM ケースに記載されている「シリアル No.」を
入力してください。
バージョン情報を
確認する
1
51
スケジュール配信ツール
スケジュール配信
スケジュール配信ツールを使用して、スケジュールエディタで作成したスケジュールを配信先パソコン
に USB メモリなどの外部記憶装置を利用して配信する方法について説明します。
スケジュール配信ツールの基本画面について
●スケジュール配信ツールを起動する
1
ランチャ画面で
をクリックします。
「スケジュール配信ツール」が起動します。
Windows タスクバーの[スタート]ボタンから[すべてのプログラム]−[NEXTONE Image
Lab]−[各種ツール]−[スケジュール配信ツール]の順にクリックしても、起動できます。
●スケジュール配信ツールの基本画面
①配信設定ボタン
②配信記録一覧
ウィンドウ
①配信設定ボタン
Image Lab のシステムや配信方法の詳細を設定するためのウィザードを起動します。
②配信記録一覧ウィンドウ
配信記録の一覧を表示します。
52
スケジュール配信ツール
スケジュールを配信する
スケジュールを配信するには、次の方法があります。
・USB メモリなどの外部機器を使用して配信する
・自分自身(マイコンピュータ)へ配信する
● USB メモリなどの外部記憶装置を利用して配信する
USB メモリなどの外部記憶装置を利用してスケジュールを配信する方法について説明します。
・転送が完了するまで、USB メモリなどの外部記憶装置をパソコンから取りはずさないでください。
・USB メモリなどの外部記憶装置によっては、正常に配信できない場合があります。
1
[スケジュールや番組を、パネルに配信する]をクリックします。
[配信方法の選択]ダイアログボックスが表示されます。
3
スケジュールを選択します。
配信先パソコンの現在のスケジュールに、選択したス
ケジュールを追加する場合は、「配信先パネルで実行し
ているスケジュールの上に、このスケジュールを追加
する」チェックボックスをチェックします。チェック
していない場合は、配信先パソコンの現在のスケジュー
ルを選択したスケジュールに置き換えます。
4
[次へ]をクリックします。
[転送先ドライブの選択]ダイアログボックスが表示さ
れます。
5
6
スケジュールを
配信する
「スケジュールを USB メモリなどの外部記憶装置を利
用して配信する」ラジオボタンを選択し、[次へ]をク
リックします。
[配信するスケジュールの選択]ダイアログボックスが
表示されます。
スケジュール配信
2
転送先ドライブを選択します。
[次へ]をクリックします。
[最終確認]ダイアログボックスが表示されます。
53
スケジュール配信ツール
7
内容を確認し、
[完了]をクリックします。
配信が実行されます。
8
[OK]をクリックします。
9
タスクトレイの安全な取り外しアイコン(
)を右ク
リックし、表示されたメニューから[ハードウェアの
安全な取り外し]をクリックします。
[ハードウェアの安全な取り外し]ダイアログボックスが表示されます。
10 ハードウェアデバイスを選択し、[停止]をクリックします。
[ハードウェアデバイスの停止]ダイアログボックスが表示されます。
11[OK]をクリックします。
12「安全に取り外すことができます」という内容のメッセージが表示されたら、転送した USB メモリ
などの外部記憶装置をパソコンから取りはずします。
13 配信先パソコンに USB メモリなどの外部記憶装置を挿入します。
自動的にスケジュールが配信され、完了すると USB メモリなどの外部記憶装置は自動的に停止しま
す。メッセージを確認し、取りはずしてください。
●自分自身(マイコンピュータ)へ配信する
54
1
[スケジュールや番組を、パネルに配信する]をクリックします。
[配信方法の選択]ダイアログボックスが表示されます。
2
「スケジュールを自分自身(マイコンピュータ)へ配信
する」ラジオボタンを選択し、
[次へ]をクリックします。
[配信するスケジュールの選択]ダイアログボックスが
表示されます。
スケジュール配信ツール
3
スケジュールを選択します。
自分自身(マイコンピュータ)の現在のスケジュールに、
選択したスケジュールを追加する場合は、「配信先パネ
ルで実行しているスケジュールの上に、このスケジュー
ルを追加する」チェックボックスをチェックします。
チェックしていない場合は、自分自身(マイコンピュー
タ)の現在のスケジュールを選択したスケジュールに
置き換えます。
4
[次へ]をクリックします。
[最終確認]ダイアログボックスが表示されます。
5
内容を確認し、
[完了]をクリックします。
配信が実行されます。
6
右のような画面が表示されるので、成功したことを確
認し、
[閉じる]をクリックします。
スケジュール配信
スケジュールを
配信する
正常に配信できなかった場合は、画面に表示される指示に従って操作してください。
55
スケジュール配信ツール
番組を臨時で表示する
番組を自分自身(マイコンピュータ)に臨時で表示する方法について説明します。
・Image Lab スタンドアロン版のみの機能です。
・USB メモリなどの外部記憶装置を利用して、番組を臨時で表示することはできません。
1
[スケジュールや番組を、パネルに配信する]をクリックします。
[配信方法の選択]ダイアログボックスが表示されます。
2
「番組を自分自身(マイコンピュータ)へ配信し、臨時
で表示する」ラジオボタンを選択し、[次へ]をクリッ
クします。
[臨時配信する番組]ダイアログボックスが表示されま
す。
56
3
番組を選択し、
[次へ]をクリックします。
[臨時番組の表示時刻と表示時間の指定]ダイアログ
ボックスが表示されます。
4
「臨時番組の表示時刻」を設定します。
・「配信終了後、すぐに臨時番組の表示を開始する」ラ
ジオボタン
配信ウィザード終了後、すぐに番組を表示します。
・「指定時刻に臨時番組の表示を開始する」ラジオボタン
設定した時刻に番組表示を開始します。
5
6
「表示時間」を設定します。
[次へ]をクリックします。
[最終確認]ダイアログボックスが表示されます。
スケジュール配信ツール
7
内容を確認し、
[完了]をクリックします。
臨時番組の表示予約または臨時番組の表示が実行され
ます。
8
右のような画面が表示されるので、成功したことを確
認し、
[閉じる]をクリックします。
・既に時刻が過ぎていた場合は、臨時番組の表示は無効になります。番組は表示されません。
・臨時番組が「表示時間」で指定された時間分表示された後、本来の番組に切り替わります。臨時
番組が終了した時刻に本来表示されているはずのコンテンツのはじめから表示を開始します。
・正常に配信できなかった場合は、画面に表示される指示に従って操作してください。
スケジュール配信
番組を臨時で
表示する
57
スケジュール配信ツール
配信記録一覧
[配信記録一覧]ウィンドウには、スケジュールや臨時番組の配信記録の一覧が表示されます。
「スケジュール名」
、
「配信先」
、
「配信日時」
、
「種別」、
「結果」、
「詳細情報」の 6 項目が表示され、項目をクリッ
クするごとに、昇順降順の並び替えができます。
配信記録の一括削除
配信記録は、次の 2 通りの方法で一括削除できます。
・配信記録一覧の枠内を右クリックし、表示されたメニューから[配信記録の全消去]をクリックします。
・
【Delete】キーをクリックします。
確認のメッセージが表示されたら、
[OK]をクリックします。
最新の情報に更新
配信記録は、次の 2 通りの方法で最新の情報に更新できます。
・配信記録一覧の枠内を右クリックし、表示されたメニューから[最新の情報に更新]をクリックします。
・
【F5】キーをクリックします。
配信記録の CSV ファイル出力
配信記録は、CSV 形式のファイルで出力できます。
58
1
配信記録一覧の枠内を右クリックし、表示されたメニューから[配信記録の CSV ファイル出力]
をクリックします。
[書き出したい CSV ファイルの選択]ダイアログボックスが表示されます。
2
「ファイル名」を入力し、
[保存]をクリックします。
Image Lab クライアントスケジューラ
スケジュール受信・番組表示
Image Lab ビューアの機能です。
管理パソコンから USB メモリなどの外部記憶装置を利用してスケジュールや番組を配信したときの、配
信先パソコンの設定について説明します。
Image Lab クライアントスケジューラについて
Image Lab クライアントスケジューラは配信先パソコンで使用します。
Image Lab が受信したスケジュールや臨時番組を読み取り、指定した時刻に指定した番組を表示するよ
うに番組ビューアを管理します。
● Image Lab クライアントスケジューラの起動
Image Lab クライアントスケジューラは、Windows 起動時に「スタートアップ」より自動起動します。
Image Lab クライアントスケジューラが起動すると、タスクトレイにアイコン( )が表示され、常駐
します。
● Image Lab クライアントスケジューラのメニュー
タスクトレイのアイコンを右クリックすると表示されるメ
ニューでは、次の操作ができます。
設定
スケジューラについて
クライアント
・ Image Lab
[番組ビューア]タブ
番組ビューアの詳細を設定します。
・「表示する番組が無い時、番組表示領域を紺色で塗り
つぶす」チェックボックス
チェックすると、直前まで表示していた番組と同じ
番組表示領域を紺色で表示します。
Image Lab クライアントスケジューラが起動してか
ら、一度も番組が表示されていない場合は、「デフォ
ルトの番組表示領域」で設定している領域を紺色で
表示します。
スケジュール受信
番組表示
[設定]メニューをクリックすると、[クライアントスケジューラの設定]ダイアログボックスが表示さ
れます。
各タブで次の設定ができます。
59
Image Lab クライアントスケジューラ
[電源管理]タブ
配信先パソコンの電源を管理します。
・「指定した時刻に電源 OFF(シャットダウン)を行う」
チェックボックス
チェックすると、指定した時刻に配信先パソコンの
電源を OFF します。
・「指定した時刻に再起動を行う」チェックボックス
チェックすると、指定した時刻に配信先パソコンを
再起動します。
ログを表示する
[ログを表示]メニューをクリックすると、Image Lab クラ
イアントスケジューラの動作ログをテキストエディタで表示
します。
ログのクリアや最新の状態に更新することができます。
番組表示を一時中断
[番組表示を一時中断]メニューをクリックすると、表示中の番組を一時中断します。
このとき、メニューの左側にチェックマークが入ります。再度[番組表示を一時中断]メニューをクリッ
クすると、番組表示を再開します。
スケジュール情報を削除
[スケジュール情報を削除]メニューをクリックすると、確
認メッセージが表示されます。[はい]をクリックすると、
現在 Image Lab クライアントスケジューラ内に保存されてい
るスケジュール情報を削除します。
臨時番組情報を削除
[臨時番組情報を削除]メニューをクリックすると、確認メッ
セージが表示されます。
[はい]をクリックすると、現在
Image Lab クライアントスケジューラ内に保存されている臨
時番組表示の情報を削除します。
60
Image Lab クライアントスケジューラ
バージョン情報
[バージョン情報]メニューをクリックすると、Image Lab
クライアントスケジューラの[バージョン情報]ダイアログ
ボックスを表示します。
Image Lab で不具合などが発生し、当社にお問い合わ
せいただいた際には、このバージョン情報をご確認さ
せていただく場合がございます。
また、インストール時に仮のライセンスコードを入力してご
使用の場合は、2 ヶ月間の試用期限があります。試用期限が
過ぎる前に、ライセンスコードを登録してください。
ライセンスコードの登録方法は、51 ページを参照してくだ
さい。
Image Lab クライアントスケジューラの終了
[クライアントスケジューラの終了]メニューをクリックすると、Image Lab クライアントスケジューラ
を終了します。
ただし、通常は終了しないでください。
スケジュール受信
番組表示
スケジューラについて
クライアント
・ Image Lab
61
Image Lab クライアントスケジューラ
番組ビューア
番組ビューアは、配信先パソコンで使用します。
Image Lab クライアントスケジューラが読み取ったスケジュールや臨時番組をもとに、番組を表示しま
す。
・番組を一時中断するときは、Image Lab クライアントスケジューラのアイコンを右クリックし、
表示されたメニューから[番組表示を一時中断]をクリックします。
・番組ビューアの詳細は、Image Lab クライアントスケジューラのアイコンを右クリックし、表示
されたメニューから[設定]をクリックし、表示された[クライアントスケジューラの設定]ダ
イアログボックスで変更できます。
(59 ページ)
62
Image Lab クライアントスケジューラ
スケジュール受信
番組表示
・
番組ビューア
63
この説明書はエコマーク認定の再生紙を使用しています。
①
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement