SCRIBUS 1.4

SCRIBUS 1.4
SCRIBUS 1.4
graphisme / publications
Mode d'emploi
Sommaire :
Quelques raccourcis utiles ...............................p. 2
Quelques règles de ponctuation ........................p. 2
Les 8 étapes de création .................................p. 3
Le travail du maquettiste ................................p. 6
Préférences du document .....................p. 6
Définir les repères ..............................p. 7
Les folios automatiques ........................p. 7
Typographie et mise en page ............................p. 8
Insérer le texte et l'image .....................p. 8
Niveaux de textes ...............................p. 8
Lier les cadres de texte ........................p. 9
Créer une lettrine ..............................p. 9
Gérer les guillemets à la française ...........p. 9
Gérer les espaces insécables ..................p. 10
Alignement et justification ....................p. 10
Les césures .......................................p. 10
Gérer les veuves et les orphelines ...........p. 10
Le texte dans un cadre à forme irrégulière .p. 11
Ajouter une marge autour de l'image ........p. 12
Mode d'emploi sous licence GPLv2, avec le copyright d'origine
(voir http://www.gnu.org/licenses/gpl.html)
et sous licence CC-BY-SA 3.0
(voir http://creativecommons.org/licenses/by-sa/3.0/deed.fr)
Florian Reynaud - Collège Arthur Rimbaud d'Aubergenville
d'après Floss Manuals – Manuels libres pour logiciels libres
(http://fr.flossmanuals.net/)
1
Quelques raccourcis utiles
[Ctrl] + [mollette] : zoomer et dézoomer
[Clic Centre] glissé : se déplacer dans l'espace de travail
[Echap] ou [Esc] : revenir au mode avec la flèche blanche
[T] : insérer un cadre de texte > [Ctrl] + [I] : importer un texte
[I] : insérer un cadre d'image > [Ctrl] + [I] : importer une image
[F2] : accéder aux propriétés ([Fenêtres] > [Propriétés])
[Ctrl] + [Clic gauche] glissé : garder les proportions d'un cadre
[Ctrl] + [Home] : placer au dessus
[Ctrl] + [End] : place au dessous
à programmer :
[Ctrl] + [Shift] + [P] : afficher les repères
[Ctrl] + [Shift] + [O] : afficher les cadres
[Ctrl] + [Shift] + [I] : afficher les colonnes des cadres de texte
[Ctrl] + [Shift] + [M] : afficher les marges
Quelques règles de ponctuation
Le caractère _ représente un espace.
Selon la ponctuation, une majuscule est requise ou non à la suite.
L'espace insécable est un espace qui ne peut pas être séparé par un passage à la ligne.
Pas d'espace avant, un espace après :
Virgule : mot,_mot
Point : mot._Mot
Un espace insécable avant, un espace après :
Point d'interrogation, d'exclamation, point-virgule, deux-points :
mot_?_Mot
mot_!_Mot
mot_;_mot mot_:_mot
Un espace insécable avant, un espace insécable après :
Guillemets à la française : mot «_mot_» mot
Les mesures et comptages supposent un espace insécable :
24_%, 3_cm, 13_euros, 25_élèves, numéro_2, par_2, etc.
2
Les 8 étapes de création
Ce chapitre présente l'ensemble des 8 étapes à respecter dans la
création d'un journal avec Scribus. Les deux chapitres suivants
développent deux aspects de ces étapes de création, avec des points
détaillés, sur la mise en place d'une grille typographique et d'une
maquette et sur le travail de typographie et de mise en page.
Il faut réfléchir au contenu, au support, à l'impression, à la couleur, avant de démarrer.
Il faut gérer séparément le contenu informatif d'un document et l'aspect qu'il aura
au final. On peut définir la longueur prévue du texte, mais l'auteur du contenu ne doit
pas s'occuper de la mise en page ; il peut éventuellement présenter des idées, un
schéma de ce qu'il désire.
Il faut définir une chaîne éditoriale, avec ses acteurs (maquettiste, journalistes,
photographes, rédacteurs, correcteurs), avec plusieurs étapes : écriture, relecture,
correction, mise en page, épreuvage, correction d'épreuvage, impression, façonnage,
livraison. Un même texte va donc être traité en séparant son contenu de sa mise en
page, et comportera des aspects différents au final sur le site internet et dans le journal
imprimé, parce qu'il aura suivi deux branches différentes de la chaîne éditoriale.
Il faut définir une chaîne graphique : mise en page, choix des polices.
1. La Préparation et vérification des sources : regrouper les images et textes de
chaque rédacteur (ce qui suppose que chaque article est terminé).
- avec des noms de fichiers qui facilitent la correspondance. Par exemple avec un
article sur Twilight dans le numéro 3 du journal, on aura les fichiers
numero3_twilight1.jpg, numero3_twilight2.jpg, numero3_twilight.txt ou .odt... ;
- avec des images au format JPEG (.jpg ou
.jpeg) ou PNG (.png), de bonne qualité, avec
une résolution de 300 dpi (= ppi = ppp =
pixels/in) ;
- images sur lesquelles on a les droits ;
- sans images dans les fichiers texte ;
- en précisant les sources d'information utilisées
pour la rédaction (à la fin des fichiers texte),
les légendes liées aux images (à la fin des
fichiers texte, avec le nom des images et la
légende associée) ;
- Scribus ne stocke pas les images, il faut donc
les garder sauvegardées : par exemple prévoir
un dossier général (dans lequel on trouvera
les .sla), puis des sous-dossiers Divers,
Épreuves, Images, Textes.
3
Exemple d'organisation des dossiers.
2. Le Choix du format du document
(A4 ou A5), gestion des couleurs et
des polices (titre, sous-titre, texte).
Pour cette partie : le travail du maquettiste (p. 6)
- On choisit une famille de polices
(Arial, Helvetica...), puis une police
(ou casse typographique) dans cette
famille (avec une graisse, de l'ultraléger au noir, et un style).
- On choisit au maximum trois
familles
(titres, textes, titres
'exotiques').
- On peut utiliser un gestionnaire de polices
pour mieux gérer les choix (Fontmatrix 0.6.0
sur http://fontmatrix.be).
Exemple d'une famille de polices et de polices associées.
- On trouve des polices libres sur
http://openfontlibrary.org/,
http://www.google.com/webfonts , http://www.fontsquirrel.com/
3. La Préparation d'un chemin de fer (multiple de 4 pages pour faire une
impression en cahier).
4. La Préparation et création des styles de texte, pour avoir de beaux paragraphes
(étape avancée, optionnelle).
- On accède au Gestionnaire de styles avec [F3] ou [Édition] > [Styles] : puis
cliquer sur le bouton [Nouveau] en bas de la fenêtre et choisir la catégorie qui
vous intéresse ou cliquer avec le bouton droit sur le titre d'une catégorie dans la
liste et choisir l'entrée de menu [Nouveau] correspondant à cette catégorie.
- La première chose à modifier est le [Nom] du style qui doit être unique dans le
document ; si le nom écrit est déjà utilisé, Scribus vous demande de bien vouloir
en choisir un nouveau. (il est conseillé de choisir des titres faisant référence à la
structure du texte : Titre plutôt que GrosRouge, ou Citation plutôt que Italique
par exemple, cela permet d'éviter des confusions si l'aspect doit être changé).
- Utiliser les styles de paragraphes pour des textes entiers, les styles de
caractères pour la mise en valeur de parties de paragraphes seulement ; on peut
être [basé sur] un style existant.
5. L'Importation des textes (avec des relectures), et des images, avec application
des styles, pour arriver au document final.
- Pour importer un texte, on utilise, dans le cadre de texte, [Clic droit] >
[Importer un texte] ou [Fichier] > [Importer] > [Importer un texte] ; on peut aussi
choisir [Ajouter un texte] à la suite du texte déjà présent dans le cadre.
- Pour appliquer un style, on sélectionne le cadre de texte ou la partie de texte,
et [F2] > [Texte] > [Paramètres de styles], dans quoi on sélectionne un style
défini. On peut modifier un style, et l'appliquer aussitôt dans les parties
concernées. On peut utiliser les styles dans plusieurs documents.
4
6. La Finalisation (étape avancée).
- Positionner correctement les images en face des textes correspondants, mettre
en évidence des éléments, gérer les césures pour la découpe des mots en fin de
ligne, les veuves et les orphelines pour les lignes solitaires en bas ou en haut des
pages, les espaces insécables avant certaines ponctuations, les lézardes au sein
des colonnes et tous les détails typographiques qui produisent une belle mise en
page et assurent une bonne lisibilité.
- Il peut être utile, au moins à cet étape, d'activer [Affichage] > [Afficher les
caractères invisibles], pour vérifier qu'il n'y a pas de problèmes techniques précis
dans le contenu importé.
7. Les Correction et vérification (texte, mise en page).
- La vérification consiste à observer les erreurs qui mènent à l'exportation en PDF
(nombre de pages, numérotation, chemin de fer et concordance, styles appliqués,
affichage des contenus de texte en entier, images et résolution, présence des
légendes, sources, références).
- Il faut imprimer une épreuve pour la vérification.
- On peut utiliser [Édition] > [Rechercher-Substituer] pour faire les modifications
plus rapidement (en choisissant [Texte] dans chaque partie de la fenêtre).
8. L'Exportation en PDF et impression. On peut alors faire une dernière vérification
en observant les messages d'erreurs éventuels.
- L'exportation se fait avec la commande [Fichier] > [Exporter] > [Enregistrer en
PDF]. On peut alors voir retourner des erreurs, et les corriger avant d'effectuer
l'exportation en PDF.
- On imprime le fichier PDF, pas que le fichier SLA ; l'aperçu avant impression de
Scribus n'a pas d'utilité.
5
Le travail du maquettiste
Préférences du document (à enregistrer sur chaque poste)
Mettre les millimètres par défaut dans [Fichier] > [Préférences] > [Document], et définir
l'orientation, la taille et les marges (15 mm).
Choisir les [Pages en regard], de préférence, à la création du document.
Fenêtre de gestion des préférences du document.
On active : [Page] > [Repères magnétiques]
[Affichage] > [Afficher les repères] (à désactiver de temps en temps pour aperçu)
[Affichage] > [Afficher les cadres] (à désactiver de temps en temps pour aperçu)
6
Définir les repères (créer une grille typographique)
On utilise des repères pour aider à la mise en page.
On crée d'abord le nombre de pages nécessaires à
ce qui est décidé pour le journal (multiple de 4),
avec [Page] > [Insérer] (ajouter le nombre total de
pages, moins une). Dans le menu [Page], on lance
la [Gestion des repères].
Dans le 2e onglet [Colonne/ligne], on définit
11 repères horizontaux et 5 verticaux, avec un
espace (la [Gouttière]) de 5 mm.
Il faut définir que l'origine des colonnes est
calculée par rapport aux [Marges] du document.
Enfin, on clique sur [Appliquer à toutes les pages]
et on ferme le gestionnaire des repères.
Fenêtre du gestionnaire des repères.
Les folios automatiques
Scribus peut insérer les numéros des pages automatiquement dans les pages. Pour cela,
on crée un cadre là où on veut que le numéro apparaisse (au centre, en bas ; en bas à
droite sur les pages impaires et en bas à gauche sur les pages paires...).
Dans le menu, on choisit [Insérer] > [Caractère] > [Numéro de page]. On choisit la police
et le corps de caractère, la couleur et tout autre réglage possible, on insère le texte
qu'on veut, par exemple la date ou le nom de la publication, etc. Le numéro de page
apparaît automatiquement à l’endroit précis où il aura été placé. On copie-colle le
cadre, ensuite, sur les autres pages à l'endroit souhaité.
Les albums permettent de stocker des éléments dans le but de les rendre facilement
réutilisables et sans contrainte dans tout le document (avec [Fenêtres] > [Album]). Un
élément d'album s'ajoute via la commande [Objet] > [Ajouter à l'album], avec par
exemple un en-tête ou pied-de-page : on double-clique sur l'objet de l'album que l'on
veut intégrer dans une autre page, quand on est sur cette autre page.
7
Typographie et mise en page
Insérer le texte et l'image
Pour insérer du texte, on crée un cadre texte
(touche [T]) et [Clic droit] > [Importer un texte].
Pour modifier le texte, avec [F2], ou, si on veut
modifier quelques caractères, [double-clic
gauche] sur le cadre, sélection du texte et
Propriétés [F2] : police, style, taille de la police,
interlignage, couleur, etc.
Pour insérer une image, on insère un cadre
d'image (touche [I]).
Dans le cadre sélectionné, [Clic droit] et
[Importer une image].
Pour gérer cette image, [Clic droit] > [Adapter
l'image au cadre], puis on modifie ce que l'on
souhaite, avec ensuite un [Clic droit] > [Adapter
le cadre à l'image].
Fenêtre des propriétés F2 (onglet texte).
Niveaux de textes
Pour chaque niveau de texte, il faut définir la police (3 différentes au maximum) et
la taille, éventuellement le fonds (pour les encadrés par exemple).
• Titraille (surtitre = rubrique)
• Titraille (titre = article)
• Titraille (sous-titre = dans un article-dossier)
• Chapeau
• Intertitres
• Texte courant
• Textes en retraits (encadrés)
• Citations
• Légende de photos ou d’illustrations
• Crédits
8
Lier les cadres de texte (chaînage entre cadres de texte)
Quand un texte déborde d'un cadre défini, on crée un nouveau cadre de texte et on crée
un lien entre les cadres pour afficher la continuité du texte.
Dans le coin en bas à droite apparaîtra une petite case rouge : elle est l'indicateur que
le texte dépasse le cadre. On s'assure que le cadre contenant le texte soit sélectionné,
on active alors [Objet] > [Lier les cadres de texte] et on clique sur le deuxième cadre :
on voit alors que le texte coule d'un cadre à l'autre. On répète la tâche en sélectionnant
le deuxième cadre, en activant l'outil de liaison et en cliquant sur le troisième cadre, si
besoin, jusqu'à ce que tout le texte soit affiché (jusqu'à ce qu'il n'y ait plus de petite
case rouge en bas à droite du dernier cadre de texte).
Créer une lettrine en début d'article
On crée un style de paragraphe [F3] avec une
[Lettrine] de trois lignes.
On applique le style créé avec [F2] > [Paramètres de
styles]. Ensuite, on peut choisir une autre couleur
pour la lettrine en positionnant le curseur avant la
lettrine dans le cadre de texte et choisir [F2]
[Couleur et effets] (couleur, ombre...).
Pour effectuer une transition en douceur vers le
texte courant, on met le premier mot du paragraphe
en [F2] > [Texte] > [Couleurs & effets] > [Petites
capitales]
Repérage de l'attribut « Petites
majuscules » dans les propriétés du texte.
Gérer les guillemets à la française
Ce travail doit être fait en première relecture (en particulier si le texte vient d'un
éditeur de texte comme le bloc note de Windows).
Dans [Insérer] > [Ponctuation], on choisit [Guillemet français ouvrant] ou [Guillemet
français fermant], avec un espace avant et après le guillemet.
9
Gérer les espaces insécables
(sans retour à la ligne)
On utilise [Extra] > [Espaces insécables]. Choisir d'appliquer
à [Tous les objets], et sur les éléments définis en langue
française.
Fenêtre de gestion des insécables.
Alignement et justification
Le texte composé sans alinéa suppose un blanc entre les paragraphes. Ce blanc ne peut
être obtenu qu’au moment de créer des feuilles de style, les paramètres d’espacement
avant et après les paragraphes n’étant pas disponibles dans la Palette des propriétés.
L’alinéa ou le renfoncement de la première ligne du paragraphe, tout comme la mise en
sommaire, sont aussi des réglages inaccessibles dans la Palette des propriétés. Il faut
faire des feuilles de style pour avoir accès à ces paramètres.
Par ailleurs, on préfère garder l'interlignage aligné sur la grille typographique
[Propriétés] > [Aligner sur la grille].
Les césures
On peut modifier les paramètres dans [Fichier] > [Préférences] > [Césure], surtout en
choisissant [Mot le plus court] (4 ?) et [Césures consécutives autorisées] (1 ?).
Une fois les règles établies, on effectue les césures (ou on les retire) en allant
simplement au menu [Extra] > [Effectuer les césures].
Gérer les veuves et les orphelines
A faire en toute fin, après les relectures et la première épreuve. Il s'agit, quand il y a
des veuves et orphelines, de les faire disparaître :
– en vérifiant que les césures soient bien faites ;
– en resserrant ou en aérant le texte (par exemple dans la [Palette des propriétés],
[F2], sous l’onglet [Texte], dans les [Fonctions évoluées], on ajuste les paramètres
[Intermots] et [Échelle horizontale des glyphes], en agissant à chaque fois sur le
paragraphe sélectionner, en ne modifiant que 2 ou 3 % sur un ou plusieurs
paragraphes ;
– en modifiant l'échelle des caractères (dans [Fonctions évoluées], sur le champ
[Mise à l’échelle de la largeur des caractères] : resserrer de 1 ou 2 %) ;
– en insérant un retour de paragraphe ou un saut de page devant l’orpheline ;
– en reprenant une portion du texte à l'écriture ;
– en recourant à l'habillage (illustration nouvelle, illustration plus grande...).
10
Le texte dans un cadre à forme irrégulière
Il faut d’abord créer la forme géométrique à l’aide de l’un des deux outils
[Insérer une forme] ou [Insérer un polygone].
Cela suppose de choisir une forme, puis de la tracer sur une page.
Ensuite, on choisit le menu [Objet] > [Convertir en] > [Cadre de texte]. Importer ensuite
un texte se fait aisément, que ce soit dans un cercle, un triangle, un pentagone, ou dans
toute autre forme, incluant des glyphes (pour cela il faut taper une lettre dans un cadre
de texte et l’agrandir à la taille désirée puis la convertir en contour par le même menu ;
une fois convertie en contour, on doit sélectionner ce contour pour le convertir en cadre
de texte). Pour le meilleur effet, il convient d’adapter le corps du texte, la police et
l’interlignage pour que le texte puisse épouser la forme en question.
Scribus permet de mettre une ligne de texte sur un tracé. On crée ainsi un cadre de
texte et on tape quelques mots. Avec l’outil [Insérer une courbe de Bézier], on trace un
long zig-zag. Avec l’outil de Sélection d’objet (icône [Flèche]), on sélectionne le cadre
de texte et le zig-zag (en maintenant la touche [Shift] appuyée), puis on choisit au menu
[Objet] > [Joindre le texte au tracé].
Pour des modifications, on détache, on modifie l'un des deux contenus, et on rattache.
Exemples de textes sous formes irrégulières
(lettre ou glyphe, courbe de Béziers, forme géométrique).
11
Ajouter une marge autour de l'image
Par défaut, l'habillage se fait contre le cadre, aucune marge n'est ajoutée. Il sera
souvent nécessaire de modifier ce comportement pour intégrer une image au milieu du
texte et pour laisser « respirer » le texte.
1. Dans les propriétés de l'image, on va dans l'onglet [Forme] et on choisit l'habillage
du cadre [Utiliser le contour] (alors le texte se dégage autour de l'image).
2. Puis on clique sur le bouton [Modifier] près de [Forme] (ce qui fait apparaître une
fenêtre [Points], et on coche [Modifier le contour].
3. Maintenant, on change le chiffre exprimé millimètres pour informer le logiciel de
la dimension de la marge souhaitée (ce sera la marge laissée entre le bord de
l'image et le texte, à 3mm par exemple), puis on clique sur le bouton de gauche
qui présente quatre flèches rouges sortants[Augmenter la taille du tracé de la
valeur indiquée] ;
4. On modifie si besoin en reproduisant l'étape précédente puis on clique sur
[Terminer] quand cela convient.
On peut opérer le même travail avec des contours personnalisés, en utilisant alors
l'option [Utiliser la forme du cadre] dans l'habillage du cadre dans l'onglet [Forme].
Exemples de mise en forme avec marges
(contour d'une image ou d'un cadre de texte).
12
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising