Fiche détaillée pour Finale Note Pad

Fiche détaillée pour Finale Note Pad
Pierre Couprie
25 novembre 2003
UNESCO/DigiArts
MINT/Paris4-Sorbonne
Fiche détaillée pour Finale Note Pad
1. Présentation générale
Nom : Finale Note Pad
Catégories : édition de partition
Plug-in : NON
Versions : 2003a
Plateformes (systèmes) : Mac (à partir de OS8.6) et Windows (à partir de Windows 98)
URL (date de dernière consultation) :
http://www.finalemusic.com/notepad/system-requirements.asp
(23/11/2003)
Taille du fichier à télécharger : 4 Mo
Langue : Anglais
Niveau d'apprentissage : Moyen
2. Description technique
Formats
Fichiers d'importation : Finale (version payante et version gratuite), Finale Note Pad
Fichiers d'exportation : Finale, Finale Note Pad
Fonctionnalités
Ce logiciel permet l’édition de partitions.
Création d’un nouveau fichier
Fonction automatique lors de l’ouverture du logiciel ou cliquez sur « New » dans le menu
« File ».
La création d’un nouveau fichier se fait en trois étapes :
1
Title : le titre de la partition (optionnel)
Composer : le compositeur de la partition (optionnel)
Page Size : la taille de la page et l’orientation (portrait/paysage)
Cliquez ensuite sur « Next »
Colonne de gauche : les familles d’instruments
Colonne du centre : les instruments de la famille sélectionnée
Colonne de droite : les instruments qui apparaîtront dans la partition
Après avoir sélectionné un instrument, cliquez sur « Add » pour l’ajouter à la partition ou sur
« Remove » pour le retirer de la partition.
Le choix d’un instrument au minimum est obligatoire.
Cliquez ensuite sur « Next »
2
Select a Time Signature : choix de l’unité de mesure
Select a Concert Key Signature : choix de la tonalité (varier l’ascenseur vertical et le menu
déroulant)
Cliquez ensuite sur « Next ». Votre partition vierge est alors créée avec vos paramètres.
Ajout de notes
La palette « Simple Entry Palette » (ouverte par défaut, sinon, aller dans le menu « Window »
et cochez-là) permet de sélectionner des valeurs de notes afin de les positionner sur la partition.
Mode d’emploi :
1. cliquez sur une valeur de note (la croche par exemple)
2. cliquez sur la partition à l’endroit où la note doit être placée
Il est possible d’associer une valeur de note (ligne du haut de la palette « Simple Entry
Palette ») et un attribut (ligne du bas de la palette « Simple Entry Palette ») afin d’obtenir des
notes altérées, des liaisons ou des rythmes complexes (pointés et composés).
Ajout de silences
La palette « Simple Entry Rests Palette » (ouverte par défaut, sinon, aller dans le menu
« Window » et cochez-là) permet de sélectionner des valeurs de silences afin de les positionner
sur la partition.
Mode d’emploi :
1. cliquez sur une valeur de silence (le soupir par exemple)
2. cliquez sur la partition à l’endroit où le silence doit être placé
3
Ajout de signes particuliers : liaisons, nuances et trait
La palette « Smart Shape Palette » (ouverte par défaut, sinon, aller dans le menu « Window » et
cochez-là) permet de sélectionner des signes particuliers à ajouter au-dessus ou au-dessous des
notes.
Mode d’emploi :
1. cliquez sur un signe (la liaison par exemple)
2. cliquez sur la note ou le silence à partir duquel il doit commencer :
3. en maintenant cliqué, déplacer la souris jusqu’à la note ou le silence sut lequel il doit
s’arrêter :
4. relâcher le bouton de la souris : le signe se positionne automatiquement :
Les différents petits carrés et losanges permettent de modifier la forme du signe (cliquez sur un
losange et déplacez la souris). Vous pouvez à nouveau faire ré-apparaître ses losanges en
sélectionnant un des éléments de la « Smart Shape Palette » et en double-cliquant sur le carré
associé au symbole :
4
Ajout de signes particuliers et fonctionnalités diverses : pause, modification de la tonalité, rythmes composés, symboles divers, paroles, signes de reprise, sélection, texte
La « Main Tool Palette » permet un nombre important de fonctionnalités :
Signification des boutons de gauche à droite et de haut en bas :
1. sélection d’une mesure ou d’un ensemble de mesures
2. modification de la tonalité : cliquez sur le bouton pour faire apparaître la fenêtre suivante
3. position d’édition de notes
4. édition de rythme composés : cliquez sur la première note ou le premier silence du rythme et
paramétrez la fenêtre (par défaut, elle créée des triolets)
5. position d’édition de la « Smart Shape Palette »
6. ajout de signes particuliers : sélectionnez sur le bouton et cliquez sur la note ou le silence sur
lequel vous voulez ajouter le signe. La fenêtre suivante apparaît :
Sélectionnez le symbole et cliquez sur « Select ». le symbole se positionne au-dessus ou audessous de la note. Vous pouvez ensuite le déplacer en cliquant sur le carré qui lui est associé.
7. ajout de paroles : sélectionnez le bouton et double-cliquez sur la note sous laquelle vous
voulez ajouter des paroles. Entrez les paroles : l’espace et le signe « - » permettent de sauter à
la note suivante. Le texte se positionne automatiquement :
Pour modifier la police de caractère, cliquez sur « Select Defaut Font... » dans le menu
« Options ».
5
8. ajout de barre de reprise : sélectionnez le bouton et cliquez sur la mesure dans laquelle vous
voulez ajouter une barre de reprise :
Sélectionnez la ou les reprise et cliquez sur « Select »
9. sélection de notes dans les mesures
10. ajout d’une zone de texte : sélectionnez le bouton et double-cliquez sur l’endroit ou vous
voulez insérer le texte, écrivez ensuite votre texte :
Pour modifier la police de caractère, cliquez sur « Select Defaut Font... » dans le menu
« Options »
Lecture midi de la partition
La palette « Playback Controls » (ouverte par défaut) permet de paramétrer et de lancer la
lecture de la partition en midi (vous devez auparavant avoir paramétrer votre carte son afin que
Finale Note Pad puisse intéragir avec elle) :
Signification des contrôle de gauche à droite :
- retour au début de la partition
- retour en arrière rapide
- arrêt de la lecture
- lecture/mise en pause
- avance rapide
- aller à la fin de la partition
Mesure : numéro de mesure à partir de laquelle commence la lecture
Tempo : choix de l’unité de tempo (menu déroulant) et du nombre d’unités par minutes
6
3. Les menus View et Options
Menu View
Redraw Screen : rafraîchissement de l’écran (à réaliser si des symboles ou des taches bizares
apparaissent sur la partition)
Scale view to .... : modification de l’échelle d’affichage de la partition
Menu Options
Measurement Units : permet de choisir l’unité d’affichage des mesures
Select Defaut Font... : choix de la police de caractère pour le texte et les paroles
Display in concert Pitch : affichage des notes telles qu’elles sont entendues (pour les
instruments transpositeurs)
4. Commentaires, conseils
Finale Note Pad permet aussi d’ouvrir des partitions réalisée avec la version payante de Finale
mais leur édition est impossible.
Si vous n’arrivez pas à inscrire des notes sur la partition :
vérifiez que le bouton en forme de croche dans la « Main Tool Palette » est bien sélectionné.
Il est impossible d’inscrire des changement d’armure dans le cours de la partition.
7
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising