Doc basique sur PowerPoint

Doc basique sur PowerPoint
PowerPoint
La PRÉsentation Assistée par Ordinateur
Ce logiciel, comme d’autres (OpenOffice, KOffice, etc.) permet de créer des diaporamas à
usage divers.
Voici un mode d’emploi basique. Ce document est basé sur la version 97 du logiciel.
Lancer le logiciel.
Les deux premières options permettent de créer des présentations sur des modèles
prééxistants.
La troisième doit être utilisée pour créer une nouvelle présentation à partir de rien. C’est ce que
nous allons faire.
Mais nous allons d’abord jeter un rapide coup d’œil sur la fenêtre de travail PowerPoint.
Dès que nous avons demandé la création d’une nouvelle présentation, s’ouvre une fenêtre de
choix de diapositive.
Quand vous cliquez une fois sur une icône, sa description est lisible dans la zone en bas à droite.
0. Cinq modes
En bas à gauche de la fenêtre, vous trouvez cinq icônes.
Elles constituent le point de départ de toutes les actions.
1. Mode “Diapositive”
1.1. Comment insérer une image
Vous pouvez utiliser les images de la bibliothèque ou l’une des vôtres.
Première méthode : Insertion > Image > À partir du fichier...
Seconde méthode : Dans la barre “Image” (Affichage > Barres > Image si elle n’est pas visible),
cliquez sur la première icône.
Ensuite allez chercher le fichier
L’image se mettra en place automatiquement au centre de la diapositive.
Vous pouvez la déplacer ou la redimensionner en agissant sur les poignées.
1.2. Comment insérer du texte
“Insertion” > “Zone de texte”.
Vous pouvez également utiliser la barre de dessin (en bas de la fenêtre).
Vous pouvez appliquer toutes les mises en forme possibles au texte (gras, italique, couleur,
police de caractères, etc.), comme dans un traitement de texte.
Attention toutefois, il existe deux modes de sélection de la zone texte
Éditeur de texte
(obtenu en cliquant dans la zone)
Travail sur la zone elle-même (déplacement)
(obtenu en cliquant sur la limite)
1.3. Création d’un lien hypertexte
Sélectionnez l’image ou le texte qui doit devenir un lien.
Cliquez sur l’icône “Lien hypertexte”
Sélectionnez le fichier que le clic sur le lien devra ouvrir ou copiez l’adresse de la page Web.
1.4. Les boutons et leurs propriétés
Barre de dessin > Formes automatiques > Boutons d’action
ou
Menu Diaporama > Boutons d’action
Sélectionner le bouton que vous souhaitez, puis tracez sa forme sur la diapositive
Une fenêtre spécifique s’affiche. Faites les choix nécessaires pour que les actions que vous
souhaitez se produisent lors d’un clic sur le bouton, ou d’un simple pointage (second onglet)
Pour modifier l’action ensuite, clic droit sur le bouton > Propriétés
1.5. Arrière-plans, couleurs
La première technique est d’utiliser le menu
1. “Format” > “Arrière-plan…” ou, mieux, “Jeux de couleurs des diapositives”
2. Faites toutes vos modifications
3. “Appliquer à tout”
Seconde technique, un masque est un gabarit, un modèle de base.
Par exemple, pour ajouter une image en arrière-plan de toutes les diapositives
1. “Affichage” > “Masque de diapositives”
2. Insérer l’image
3. Revenir au mode “Diapositives”
1.6 Animations
Vous pouvez ici, par exemple, décider quel serea l’ordre d’apparition des zones de votre
diapositive.
Cliquez sur la petite étoile en bas à droite des barres pour faire apparaître la barre d’animation.
Faites des essais.
1.7 Autres
Vous pouvez rajouter du son, automatiser les effets, les temporiser, etc. [même chose pour les
transitions, voir 3.2]
2. Mode “Plan”
Il fonctionne comme dans Word. Mais ici il sert essentiellement à définir les niveaux des
différentes listes.
3. Mode “Trieuse de diapositives”
3.1 Généralités
Vous pouvez sélectionner
• une diapositive en cliquant dessus
• plusieurs contiguës par clic/majuscule-clic
• toutes par control-A
Vous pouvez les déplacer par cliquer-glisser (bouton de la souris enfoncé).
3.2. Transitions, compilations
Transition : effet de transition entre deux diapositives
1. Sélectionnez la diapositive à partir de laquelle vous souhaitez créer la transition.
2. Cliquez sur la flèche du menu “Effets de transition”.
3. Cliquez sur celui que vous voulez appliquer.
Faites des essais.
4. Mode “Commentaires”
Il vous permet d’ajouter des commentaires qui n’apparaîtront pas à la projection, mais que vous
pourrez lire sur les impressions. En fait ce sont vos notes d’exposé.
5. Mode “Diaporama”
C’est le mode de projection.
• Barre d’espacement/flèche droite/clic de souris pour passer d’une diapositive à l’autre.
• Flèche gauche pour revenir à la diapositive précédente.
• Pour interrompre le diaporama, touche Echap/Esc
Toutes ces actions, et d’autres,sont possibles en faisant un clic droit sur la flèche en bas à droite de
l’écran (elle apparaît quand on bouge la souris)
6. Impression
Vous pouvez imprimer le diaporama, pour vous en servir de notes de base pour faire votre
exposé (si vous avez mis en place des commentaires), ou pour distribuer à votre auditoire pour
qu’il puisse prendre des notes.
Il existe différentes options d’impression:
Vous pouvez imprimer toutes les diapositives ou seulement certaines
Choisir d’imprimer les diapositives, le mode plan, les commentaires (vos notes) ou un mode
“Documents”
Si vous choisissez ce dernier mode, il vous sera possible de déterminer le nombre de
diapositives que vous souhaitez imprimer par page. Si c’est 3, en face de chaque diapo, un
emplacement sera réservé pour que vos auditeurs puissent prendre des notes.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement