Mode d`emploi PC

Mode d`emploi PC
Notice d’utilisation
Windows
Dernière mise à jour : 07/06/2012
Sommaire
Procédure d’installation
p. 3
Configuration
p. 5
Récupération des données sauvegardées
p. 8
FAQ illustrée
p. 9
Comment créer une tâche de sauvegarde ?
p.10
Comment modifier une tâche de sauvegarde ?
p.10
Comment empêcher la mise en veille de l’ordinateur
pendant la sauvegarde ?
p.11
Comment supprimer une tâche de sauvegarde ?
p.11
Comment ouvrir automatiquement la session Windows au
démarrage du poste ?
p.12
Comment recevoir le rapport de sauvegarde par e-mail ?
p.12
Comment restaurer une partie des données sauvegardées ?
p.13
Comment restaurer l’ensemble des données sauvegardées ?
p.13
Comment restaurer les données 24h/24 depuis n’importe où ?
p.14
Comment conserver la configuration des sauvegardes ?
p.17
Comment supprimer une partie de la sauvegarde ?
p.18
Comment supprimer une sauvegarde complète ?
p.18
2
Procédure d’installation (1)
1. Rendez-vous à la rubrique
TELECHARGER du site www.neobe.com,
puis installez le logiciel neobe Backup
pour Windows.
Cliquez sur ENREGISTRER.
2. Choisissez la destination
d’enregistrement du fichier (nous vous
recommandons d'enregistrer votre
fichier sur le Bureau car il sera alors
plus simple pour vous de le retrouver).
3. Une fois le fichier téléchargé, faites un
double-clique sur l'icône
"neobe_backup.exe" qui apparaît sur
votre Bureau.
3
Procédure d’installation (2)
4. Une série d’écrans s’enchaîne. Si vous n'êtes pas expert, il suffit de cliquer sur
SUIVANT ou INSTALLER.
4
Configuration (1)
1. L’accès au compte
Une fois l’installation terminée, il vous faut
activer et configurer votre compte.
Pour cela, vous devez indiquer :
un numéro de compte (exemple :
100@123)
un mot de passe de connexion
(exemple : xfe242stvsq)
2. La clé de cryptage
Vous choisissez vous-même un code PIN de
cryptage qui permet d’envoyer vos données
informatiques sur nos serveurs via Internet en
toute sécurité.
Nous vous recommandons de nous confier
un double de votre PIN de cryptage car en
cas d’oubli, vos fichiers sauvegardés seraient
alors définitivement irrécupérables.
3. Configurer la/les tâche(s)
Les sauvegardes sont gérées par un système
de « tâches » : chaque tâche est
indépendante et dispose de ses propres
paramètres de sauvegarde.
Ex. Tâche « Comptabilité » s’exécute tous les
jours à 19h30 ; tâche « Marketing » s’exécute
tous les vendredis à 14h…
Il existe 2 types de tâches :
La tâche de sauvegarde différentielle
« normale » > fichiers « classiques »
La tâche de sauvegarde différentielle
en « mode bloc / incrémentale : > Bases
de données (MySQL, Access, Oracle…)
et fichiers de messagerie (Outlook,
Exchange…) > avec le mode bloc,
seuls les parties modifiées des fichiers
sont renvoyées sur les serveurs.
Sauvegarde différentielle :
- 1ère sauvegarde : intégrale
- sauvegardes suivantes :
fichiers modifiés et nouveaux fichiers
ajoutés dans les répertoires à sauvegarder.
Information : vous pouvez créer une
sauvegarde automatique sur support
physique (clé USB, disque-dur…) en plus
de la sauvegarde en ligne depuis la
rubrique TACHES du logiciel (Nouvelle
tâche locale).
5
Configuration (2)
Une tâche se divise en 2 parties distinctes
a) Sélection des données à sauvegarder
Vous devez sélectionner des fichiers,
répertoires et dossiers spéciaux (Mes
documents, Mes favoris, Outlook) parmi la
liste du contenu de votre ordinateur
(possibilité de créer des filtres d’exclusions
d’extensions ou de nom de fichiers/dossiers).
b) Gestion de l’exécution des sauvegardes :
Vous déterminez simplement quand la tâche
de sauvegarde doit se lancer.
Le planificateur intégré dans neobe
Backup™ permet de déterminer une heure
fixe ainsi qu’une fréquence des sauvegardes
(quotidienne, hebdomadaire…).
Une fois la sauvegarde mise en place, elle se
lancera automatiquement (possibilité
d’exécution manuel également).
La configuration des sauvegardes peut être
modifiée à tout moment : notre solution est
100% évolutive.
4. Le fichier journal
Le fichier journal inclus dans le logiciel
récapitule toute votre sauvegarde : son
déroulement, la liste des fichiers qui ont été
transmis, les erreurs éventuelles…
Pour le consulter : Fichier > Historique
des sauvegardes
Pour paramétrer l’envoi par e-mail :
Outils > Envoi du rapport par email.
Par défaut, le journal sera envoyé sur
l’adresse e-mail fournie lors de votre
inscription au service neobe Backup
(possibilité de modification/ajout d’autres
adresses depuis votre Espace Client >
Administrer > Rapports par e-mail)
Visuel Espace client
6
Configuration (3)
5. Options avancées (facultatives)
Versioning des sauvegardes
Le logiciel neobe Backup gère le versioning
c'est-à-dire la possibilité de sauvegarder et
de stocker plusieurs versions d'un même
fichier entre différentes sauvegardes. Cela
vous permet de restaurer un fichier tel qu'il
était il y a X sauvegarde
Planifier une heure d’arrêt systématique
de la tâche.
Synchronisation automatique des
sauvegardes
La synchronisation permet de mettre à jour
les fichiers de sauvegardés sur les serveurs
neobe en fonction des modifications que
vous avez apportées aux fichiers sélectionnés
dans vos tâches de sauvegardes.
Exemple : synchronisation automatique
activée à 30 jours

Sauvegarde avec attribut d’archivage
La sauvegarde avec attribut d’archivage
permet d’améliorer la rapidité d’une tâche
de sauvegarde qui comporte des milliers de
fichiers.
NB : cette option technique est très spécifique
et concerne uniquement certains cas précis.
Eteindre l’ordinateur à la fin de la
sauvegarde.
Sauvegarder au démarrage de
l’application.
Les fichiers que vous avez supprimés de
votre espace de travail et qui étaient
inclus dans la tâche de sauvegarde
sont effacés de la sauvegarde 30 jours
après leur suppression du poste de
travail. Lors de la suppression de ces
fichiers à la fin de l’exécution de la
tâche de sauvegarde, un message de
discordance apparaît dans le journal
des sauvegardes.
NB : vous pouvez aussi synchroniser
manuellement vos sauvegardes depuis le
logiciel (recommandé).
Exécuter une commande avant ou
après le lancement de la sauvegarde.
7
Récupération des données
1. Restauration partielle ou globale
Lorsque vous souhaitez restaurer, deux
solutions s’offrent à vous :
la restauration globale de vos données
(ensemble d’une tâche de sauvegarde)
la restauration partielle (certains
dossiers/fichiers).
2. Un accès aux données 24/24
Il existe 4 possibilités pour restaurer vos
données sauvegardées :
Depuis le logiciel neobe Backup installé
sur la machine à sauvegarder (rubrique
« Explorer/Parcourir»),
A partir de l’application gratuite neobe
Explorer (téléchargeable le site
www.neobe.com et accessible depuis
le logiciel www.neobe.com).
Depuis n’importe quel navigateur
Internet > restauration par fichier:
 rubrique « Explorer » de votre
Espace Client
 rubrique « Explorer vos
sauvegardes » du site
www.neobe.com.
Depuis un smartphone ANDROID et
Iphone (+ Ipad et Ipod Touch)
3. Option : restauration express
Restauration express des données sur disque
USB en 48/72h ouvrés par transporteur
(service payant sur devis).
8
FAQ Illustrée
Comment créer une tâche de sauvegarde ?
p.10
Comment modifier une tâche de sauvegarde ?
p.10
Comment empêcher la mise en veille de l’ordinateur pendant la
sauvegarde ?
p.11
Comment supprimer une tâche de sauvegarde ?
p.11
Comment ouvrir automatiquement la session Windows
au démarrage du poste ?
p.12
Comment recevoir le rapport de sauvegarde par e-mail ?
p.12
Comment restaurer une partie des données sauvegardées ?
p.13
Comment restaurer l’ensemble des données sauvegardées ?
p.13
Comment restaurer les données 24h/24 depuis n’importe où ?
p.14
Comment conserver la configuration des sauvegardes ?
p.17
Comment supprimer une partie de la sauvegarde ?
p.18
Comment supprimer une sauvegarde complète ?
p.18
9
Comment créer une tâche de sauvegarde ?
Barre de menu du logiciel → Tâches → Nouvelle tâche/Nouvelle tâche mode bloc
-
Sélectionner les dossiers/ fichiers
(possibilité de renommer la tâche
de sauvegarde en cliquant dans
« Nom de la tâche),
-
Planifier les horaires et
fréquences de sauvegarde
de la tâche et les
éventuelles options,
-
Etape Suivante.
-
Enregistrer.
Comment modifier une tâche de sauvegarde ?
Sélectionner la tâche → barre de menu du logiciel → Tâches → Modifier la tâche
Vous accédez à
l’arborescence de pouvez
modifier les éléments à
sauver, leur planification et les
options éventuelles.
10
Comment empêcher la mise en veille du PC pendant la sauvegarde ?
Barre de menu du logiciel → Outils → Préférences.
-
Cocher la case « Désactiver
la mise en veille du PC »,
-
Enregistrer.
Comment supprimer une tâche de sauvegarde ?
Sélectionner la tâche à effacer → Tâches → Supprimer la tâche
Information : supprimer une tâche de sauvegarde n’efface pas les données des
serveurs neobe.
-
Cliquer sur la tâche à
supprimer (un encadré noir
de apparaît),
-
Cliquer sur « Tâches » puis
« Supprimer la tâche ».
11
Comment ouvrir automatiquement la session Windows au démarrage
du poste ?
Barre de menu du logiciel → Outils → Préférences.
Intérêt de cette option : ex. si une panne de courant survient, le logiciel peut malgré tout
se lancer lorsque l’ordinateur se remet sous tension. Les sauvegardes peuvent ainsi
s’effectuer correctement.
-
Cocher la case « Ouverture de la session
Windows au démarrage du poste »,
-
Renseigner les informations demandées
(Utilisateur et Mot de passe relatifs à
l’ouverture de la session),
-
Enregistrer.
Comment recevoir le rapport de sauvegarde par e-mail ?
Interface du logiciel → Préférences → Envoi du rapport par e-mail
-
Cocher la case Activer l’envoi
du rapport par e-mail ,
-
Enregistrer.
Par défaut, le journal sera envoyé sur l’adresse e-mail fournie lors de l’inscription au
service neobe Backup (possibilité de modification/ajout d’autres adresses depuis votre
Espace Client neobe > Administrer > Rapports par e-mail).
12
Comment restaurer une partie des données sauvegardées ?
Interface du logiciel → Explorer/Parcourir
Information : vous déterminez vous-même le dossier dans lequel seront restaurés vos
fichiers/dossiers sur votre ordinateur.
-
Cliquer sur le numéro de compte de telle
sorte que toutes les tâches de
sauvegarde apparaissent dans l’espace
de gestion des sauvegardes,
-
Dérouler l’arborescence jusqu’aux
dossiers/fichiers à restaurer,
-
Sélectionner le(s) dossier(s) et/ou
fichier(s) à restaurer (touche CTRL
enfoncée pour en sélectionner plusieurs),
-
Restaurer.
Comment restaurer toutes les données sauvegardées sur une tâche ?
Interface du logiciel → Explorer/Parcourir
Information : vous déterminez vous-même le dossier dans lequel seront restaurés vos
fichiers/dossiers sur votre ordinateur.
-
Cliquer sur le numéro de compte de telle
sorte que toutes les tâches de
sauvegarde apparaissent dans l’espace
de gestion des sauvegardes,
-
Sélectionner la tâche de sauvegarde à
restaurer,
-
Restaurer.
13
Comment récupérer les données 24h/24 depuis n’importe où ?
 Depuis neobe Explorer
Barre de menu du logiciel neobe Backup → Outils → Options avancées →
Explorer (USB) ou en téléchargement gratuit sur le site www.neobe.com
1
-
Cliquer sur « Ajouter
un compte » pour
paramétrer les
informations du
compte.
-
-
2
2
-
Renseigner le numéro de
compte et le mot de passe puis
Tester la connexion (1),
-
Renseigner le code Pin de
cryptage,
-
Ajouter (2).
Sélectionner le
compte sur lequel
sont les données à
récupérer (1),
-
Saisir le mot de
passe de connexion
du compte,
-
OK.
Connexion (2).
1
-
Sélectionner la sauvegarde
complète ou dérouler
l’arborescence jusqu’aux
éléments à restaurer (maintenir
la touche CTRL enfoncée pour
en sélectionner plusieurs),
-
Fichier – Restaurer,
-
Choisir la destination de
restauration des fichiers,
-
OK.
14
Comment récupérer les données 24h/24 depuis n’importe où ?
 Depuis l’Espace client neobe
Mes COMPTES → Explorer
Il suffit de vous connecter à votre Espace client et de renseigner le code Pin de
cryptage utilisé pour le compte. Le fichier est téléchargé depuis n’importe quel
navigateur Internet (Internet Explorer, Mozilla Firefox …).
-
-
-
Cliquer sur EXPLORER,
-
Sélectionner le compte sur lequel sont
les données à récupérer,
-
Dérouler l’arborescence jusqu’au
fichier à restaurer.
Renseigner le code pin
de cryptage du
compte,
Valider.
-
Cliquer sur Télécharger,
-
Choisir la destination
d’enregistrement du
fichier.
15
Comment récupérer les données 24h/24 depuis n’importe où ?
 Depuis l’explorateur de sauvegarde du site www.neobe.com
Footer du site → Explorer mes sauvegardes
Il suffit de vous connecter à l’explorateur de sauvegardes à l’aide du numéro de
compte/mot de passe. Vous devrez renseigner le code Pin de cryptage utilisé
pour le compte. Le fichier est téléchargé depuis n’importe quel navigateur Internet
(Internet Explorer, Mozilla Firefox …).
-
-
Renseigner le code pin
de cryptage du
compte,
Valider.
-
Aller en bas du site
www.neobe.com (footer),
-
Cliquer sur « Explorer vos
sauvegardes » et se
connecter.
-
Dérouler l’arborescence
jusqu’au fichier à restaurer.
-
Cliquer sur Télécharger,
-
Choisir la destination
d’enregistrement du
fichier.
16
Comment conserver la configuration d’une tâche de sauvegarde ?
Information : il est également possible de récupérer la configuration d’une tâche
directement depuis le serveur.

Barre de menu du logiciel → Outils → Exporter le fichier de configuration
-
Choisir la destination du fichier de
configuration,
-
Enregistrer.
Le fichier de configuration est enregistré sur
la destination que vous avez choisie (ici sur
le lecteur réseau Neobe Y).

Barre de menu du logiciel → Outils → Importer le fichier de configuration
-
Rechercher le fichier de configuration
que vous avez déjà exporté à partir de
l’arborescence,
-
Ouvrir.
La configuration enregistrée est
automatiquement réintégrée à votre logiciel
neobe Backup.
17
Comment supprimer une partie des données sauvegardées ?
Interface du logiciel → Explorer/Parcourir
Attention : si vous supprimez des données sauvegardées, elle seront définitivement
effacées des serveurs neobe Backup.
-
Cliquer sur le numéro de compte de telle
sorte que toutes les tâches de
sauvegarde apparaissent dans l’espace
de gestion des sauvegardes,
-
Dérouler l’arborescence jusqu’aux
dossiers/fichiers à supprimer,
-
Sélectionner le(s) dossier(s) et/ou
fichier(s) à supprimer (touche CTRL
enfoncée pour en sélectionner plusieurs),
-
Supprimer.
Comment supprimer toutes les données sauvegardées sur une tâche ?
Interface du logiciel → Explorer/Parcourir
Attention : si vous supprimez des données sauvegardées, elle seront définitivement
effacées des serveurs neobe Backup.
-
Cliquer sur le numéro de compte de telle
sorte que toutes les tâches de
sauvegarde apparaissent dans l’espace
de gestion des sauvegardes,
-
Sélectionner la tâche de sauvegarde à
supprimer,
-
Supprimer.
18
Si vous avez d’autres questions, vous pouvez :
 Consulter la rubrique « AIDE » du logiciel,
 Consulter la FAQ en ligne sur le site
www.neobe.com,
 Envoyer un e-mail au support technique neobe
Backup depuis votre Espace client,
 Nous contacter au 0811 03 10 11 (prix d’un appel
local).
19
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising