Parcours guidé : créer une croquis avec Cart`OOo

Parcours guidé : créer une croquis avec Cart`OOo

Info document:Titre

Parcours guidé :

Info document:Dernière impression

à partir de

Cart’OOo

en module traitement de texte

1.

AVANT-PROPOS ....................................................................................................................................................2

1.1.

P

RÉSENTATION DE

O

PEN

O

FFICE

.

ORG

............................................................................................................................2

1.2.

O

BJECTIF DE CE DOCUMENT

........................................................................................................................................2

1.3.

M

ODE D

'

EMPLOI DU DOCUMENT

...................................................................................................................................4

1.4.

C

ONDITION DE RÉUTILISATION DE CE DOCUMENT

...........................................................................................................4

2.

ESPACE DE TRAVAIL ET NOTION D’"OBJET" ...........................................................................................4

2.1.

I

NSERTION DU FOND DE CARTE

....................................................................................................................................4

2.2.

N

ATURE DES OBJETS CRÉANT UN

"

FOND DE CARTE

" .......................................................................................................5

2.3.

D

ISSOCIATION DES OBJETS

..........................................................................................................................................6

2.4.

M

ODIFICATION DU

"

FOND DE CARTE

"

POUR

"

FERMER

"

LES OBJETS

: ................................................................................7

3.

CONCEPTION DU CROQUIS ..............................................................................................................................8

3.1.

O

BJETS PONCTUELS À PARTIR DE LA BARRE OUTIL

"D

ESSIN

" ............................................................................................9

3.2.

O

BJETS PONCTUELS À PARTIR DU THÈME

"C

ARTE OUTILS

" ............................................................................................10

3.3.

L

IGNES ET AXES

.....................................................................................................................................................11

3.4.

A

IRES D

INFLUENCE ET ZONES DIVERSES

.....................................................................................................................11

3.5.

P

OLYGONES FERMÉS

................................................................................................................................................12

3.6.

Z

ONES DE TEXTE

....................................................................................................................................................13

3.7.

C

ADRE DE LA CARTE

..............................................................................................................................................14

4.

FINALISATION DU TRAVAIL .........................................................................................................................15

4.1.

C

OMPLÉMENTS USUELS

............................................................................................................................................15

4.2.

G

ROUPEMENT DES OBJETS

........................................................................................................................................15

4.3.

E

NREGISTRER AU FORMAT

"

TEXTE

" OO

O OU AUTRE

....................................................................................................15

4.4.

E

NREGISTRER AU FORMAT HTML

(

NAVIGATEUR WEB

) .....................................................................................................16

4.5.

E

NREGISTRER AU FORMAT

P

DF

(

ACROBAT

) ..................................................................................................................16

4.6.

E

NREGISTRER AU FORMAT IMAGE

...............................................................................................................................17

4.7.

T

RANSFORMER EN ANIMATION

..................................................................................................................................17

5.

CONCLUSION .......................................................................................................................................................19

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

1.

Avant-propos

1.1.

Présentation de OpenOffice.org

La suite OpenOffice.Org (OOo) est une suite bureautique comprenant :

* Texte (writer) un traitement de texte incluant une barre d’outils de dessin vectoriel,

* Classeur (calc) un tableur (comme Excel de Microsoft),

* Présentation (impress) un logiciel de présentation assistée par ordinateur (PréAO)

(comme Powerpoint de Microsoft).

* Dessin (Draw) un logiciel de dessin vectoriel,

* Document HTML, un éditeur de page HTML

OOo est un produit libre téléchargeable sur le site officiel « http://www.openoffice.org/ ».

Vous pouvez donc l'utiliser et le copier librement pour vos élèves ou vos collègues... OpenOffice.org

n'a plus grand chose à envier à Microsoft Office, elle propose même des fonctions inédites, comme par exemple l'exportation au format Acrobat PDF bien pratique pour publier sur un intranet ou au format Flash pour certains documents (images et présentations).

Ooo.HG est un site web qui propose divers modules et un ensemble de cartes, fonds de cartes, graphiques et outils vectoriels, intégrés à OOo, et, permettant de créer cartes et croquis très facilement dont CART’OOo est l’élèment essentiel. Voir le site dédié

http://ooo.hg.free.fr

qui explique d’une part le fonctionnement avec des tutoriels et, d’autre part, indique comment télécharger et installer les cartes et objets préconçus.

1.2.

Objectif de ce document

Proposer un parcours guidé, pas à pas, permettant à un enseignant de créer une carte à partir d’un fond vectoriel issu de CART’OOo. Progressivement les notions et manipulations de base d’objets vectoriels seront acquises et permettront tout autre réalisation future.

Les pré-requis nécessaires sont limités à savoir utiliser les fonctions de base du traitement de texte.

Il est nécessaire d’avoir installé au préalable les modules présentés dans OOo.HG, en particulier, et au minimum, le module "Cart’OOo".

Voci le fond qui servira de support : fond vectoriel issu de la "Gallery" : cartes France régions/ Basse

Normandie2 et ci-dessous la carte finale qui sera obtenue :

sa conception générale a essentiellement été déterminée par la volonté de "montrer" et "apprendre" par étapes les diverses

possibilités de réalisation de Cart’OOo à un "débutant", avec rapidité et simplicité. Aussi est-elle loin d’être parfaite et

complète !

De plus, ci-après, les étapes de construction relèvent uniquement d’un apprentissage progressif de l’outil et non

pas d’une logique de construction cartographique pure. Lorsque les bases techniques sont acquises, les étapes de

réalisation se conçoivent dans une logique et un ordre différents, en liaison avec l’élaboration de la légende. Voir

les explications en dernière partie et l’animation Flash y correspondant.

Gilles Badufle page Numéro de page / Statistiques

Rennes

Cherbourg

Saint lô

A84

Bayeux

L’ESPACE

BAS NORMAND

CAEN

Orn e

Falaise

A86

Lisieux

Alençon

A28

Le Mans

Pont de Normandie

Rouen

PARIS

LEGENDE

Des pôles structurant l’espace:

-Caen et sa périphérie, un coeur économique

attractif pour la BN :

Industries et transports, activités tertiaires

(tourisme, culture, recherche,enseignement ...)

-pôles secondaires

relais aux activités diversifiées

Un litttoral dynamisé par

des activités spécialisées

cult maraichères

:

tourisme, plaisance, pêche et ostréiculture,

-

des pôles actifs :

-tourisme international

- nucléaire

Des axes et ouvertures orientés vers l’Europe

-terrestres

-se renforçant

(en travaux)

-maritimes

Des espaces ruraux dévitalisés et isolés

bocage avec élevage dominant et localement des filières spécialisées

(lait, cheval, pomme, agroalimentaire...)

-grande culture céréalière associée aux plantes industrielles

-petites villes en reconversion industrielle

-gagnés par des influences voisines

Info document:Titre Info document:Dernière impression

1.3.

Mode d'emploi du document

Ce document vous propose un parcours guidé :

Les paragraphes encadrés d'un trait simple ombré avec l'icône présentent la démarche et les objectifs des activités proposées juste après.

Les paragraphes encadrés doubles avec l'icône contiennent des informations générales ou présentent des concepts.

L'encadré en jaune détaille la procédure pas à pas. L'icône en début de ligne précise la nature des activités demandées:

il faut utiliser la souris,

il faut utiliser le clavier,

l'ordinateur réalise l'action,

il faut observer,

il faut répondre par écrit sur le document.

1.4.

Condition de réutilisation de ce document

Le contenu de ce document est soumis à la licence "Public Documentation licence" dont le contenu peut être consulté à l'adresse : «

http://www.OpenOffice.org/licenses/PDL.html

». Cela signifie que vous êtes libre de le reproduire, le recopier, le réutiliser, le modifier et le distribuer à condition de lui attribuer les mêmes libertés

de copie, d'utilisation etc...

2.

Espace de travail et notion d’"objet"

Dans la suite de ce T.P. nous allons utiliser les objets de la gallery issus du module "Cart’OOo". Il faut donc avoir récupéré le fichier archive zip « cartoo.zip » sur Internet et le décompresser dans le dossier « Gallery" » . (voir la documentation sur le site

http://oo o.hg.free.fr

)

2.1.

Insertion du fond de carte

Nous allons apprendre à insérer un fond de carte issu du module "Cart’OOo" : OOo propose deux possibilités qui seront examinées :

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Lancer OOo

Cliquer sur le menu « Fichier »et sélectionner la commande « Nouveau » puis «Texte ».

Cliquer sur l’icône "Gallery"

Cliquer sur la pointe triangulaire pour ouvrir la "Gallery"

Observer : à Gauche les "thèmes classés" et à droite les "vignettes" des cartes.

Cliquer sur le thème "carte France régions" puis cliquer , à droite sur "Basse Normandie2".

Cliquer droit pour demander "Ajouter" "Copie"

Observer, en particulier la nouvelle barre outils

Cliquer sur le fond déposé pour le sélectionner

appuyer sur "Suppr" : le fond est supprimé.

Cliquer sur le thème "carte France régions" puis cliquer , à droite sur "Basse Normandie2".

Cliquer/Glisser/Déposer le fond sur l’espace de travail

Observer, en particulier la nouvelle barre outils

........................................................................................................................................................................

Il faudra bien différencier :

-la notion d’objet "vectoriel" et la barre outils qui lui correspond

-la notion d’objet "bitmap" et la barre outils qui lui correspond.

Dans ce TP et avec Cart’Ooo, le travail se réalise uniquement avec des objets "vectoriels".

Il faudra donc toujours déposer, sur l’espace de travail d’OOo, les fonds de carte de Cart’OOo par

"cliquer/glisser/déposer" afin d’obtenir un fond vectoriel.

2.2.

Nature des objets créant un "fond de carte"

Une carte vectorielle est composée de divers objets groupés ou non, superposés ou non, qui figurent le fond de carte. Créer un croquis amène à travailler sur les objets du fond de carte : il est impératif de comprendre comment ce fond a été conçu et vérifier que les objets figurant le contour d’espaces géographiques soient bien fermés afin de pouvoir, si nécessaire, les remplir d’une couleur.

En effet, les fonds de carte contenus dans Cart’OOo sont un "assemblage" d’objets vectoriels dont nous ne connaissons pas exactement la nature. Or, un objet vectoriel, s’il n’est pas fermé correctement, ne peut pas être rempli d’une couleur... ce qui est ennuyeux !

Aussi, nous allons apprendre à y remédier.

Objet vectoriel: unité de base composant une carte.

Après avoir sélectionné un ou des objets et à l’aide d’un clic droit pour obtenir le menu contextuel, il est possible de modifier leur :

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre

-superposition : si nécessaire, il faudra jouer sur leur surperposition ou "disposition":

Info document:Dernière impression

-groupement : si nécessaire, il faudra les grouper, puis les dissocier avec en suite la possibilité d’entrer dans le groupement afin de modifier un objet du groupe.

Pourquoi grouper de objets ? Les objets groupés se manipulent en "bloc" pour être plus facilement modifiés, déplacés. De plus il n’est plus possible de déplacer /modifier/supprimer involontairement un objet ; il est donc fortement conseillé de de remettre aux élèves un fond de carte composé d’objets regroupés en un seul .

-aspect : il suffit de spécifier, dans la barre "objet", l’ épaisseur et couleur de trait, et, si l’objet est fermé, la nature et le style de remplissage (invisible/couleur/dégradé/hachure/bitmap). De même, la tailled es objets peut être modifiée en utilisant les "poignées" (avec la touche "Maj" pour garder les proportions).

Comment sélectionner plusieurs objets ? La première solution consiste à utiliser l’outil de sélection de la

barre outil de dessin et d’encadrer, à la souris, les objets à sélectionner. La deuxième solution consiste à les sélectionner les uns après les autres en utilisant la touche "Maj".

Un fond de carte est un objet dont on ne connait pas la nature exacte : le nombre des objets le composant et leur conception, leur aspect "groupé" ou non ...

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Sélectionner le fond de carte

Combien d’objets sont apparents ?

.................................................................................

Le remplir d’une couleur en sélectionnant l’item "Couleur" puis choisir la couleur vert clair

Que se passe-t-il?

.........................................................................................................................................................................

Pourquoi ?

.........................................................................................................................................................................

2.3.

Dissociation des objets

Nous allons "dissocier" l’objet fond de carte de la BN afin de visualiser les objets qui le compose.

Ensuite nous "fermerons" ces objets afin de pouvoir les remplir.

Une carte est composée d’objets qui peuvent être re"groupés" en un seul objet. Il est toujours possible, à l’aide d’un clic droit sur l’objet, d’ouvrir un menu contextuel, pour :

-dissocier les objets

-entrer dans un groupement pour intervenir sur un objet spécifique

Cliquer droit sur la carte pour obtenir ce menu

Choisir "Dissocier"

Cliquer sur l’objet polygone "département du Calvados" mais attention à bien sélectionner cet objet (et non pas une partie d’autres objets...)

Essayer à nouveau de remplir cet objet d’une couleur... c’est toujours impossible !

Essayer de sélectionner d’autres objets composant cette carte.

Peut -on connaître avec précision tous les objets composant une carte ?

........................................................................................................................................................................

2.4.

Modification du "fond de carte" pour "fermer" les objets :

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

L’objet fond de carte de la BN est composé en réalité de nombreux objets. Les 3 principaux étant les 3 objets polygone formant les départements. Les fleuves sont composés eux mêmes de plusieurs objets "ligne". Nous allons "fermer" ces 3 grands objets afin de pouvoir les remplir d’une couleur.

Cliquer sur le département du Calvados pour le sélectionner.

Oberver la barre objet

Cliquer sur l’icône de gauche " Editer des points"

Que se passe-t-il ? : au niveau de la barre objet ?

.........................................................................................................................................................................

Au niveau de la carte

.........................................................................................................................................................................

Cliquer sur l’icône " Fermer Bézier"

Que se passe-t-il ? :

.........................................................................................................................................................................

Répéter la même opération pour les 2 autres départements

Ce que vous devez avoir obtenu :

Gilles Badufle

Astuce : La "barre "objet" peut "tourner" en utilisant le triangle situé à l’extémité droite de la barre (si nécessaire, cliquer d’abord sur le bouton )

page Numéro de page / Statistiques

Info document:Titre

3.

Conception du croquis

Info document:Dernière impression

Sur le fond de carte, nous allons implanter des informations variées sous forme de divers objets vectoriels que l’on obtiendra soit en les dessinant avec la barre outils de dessin, soit en glissant des objets géographiques préconçus, issus de la Gallery. . Les principales possibilités d’implantation seront présentées.

3.1.

Objets ponctuels à partir de la barre outil "Dessin"

Nous allons d’abord positionner des villes sous forme d’un cercle rouge que nous allons dessiner

à l’aide de la barre outils de dessin vectoriel.

Rappel : OOo présente:

- au dessus de l’espace de travail, une barre de fonctions permettant de modifier les propriétés de l’objet. Cette barre peut changer en fonction du contexte, ainsi pour devenir la barre d’objets Bézier

(et en cas d’image bitmap, une barre image). Pour la faire tourner, cliquer sur la flèche, à droite.

-à gauche de l’espace de travail, une barre de divers outils dont la fameuse barre outil de

Fonctions de Dessin que nous utiliserons. Il faut cliquer sur la toute petite flèche verte pour l’ouvrir puis la cliquer/déplacer pour la positionner sur l’espace de travail.

Ligne

Outils de la barre d’outils "Fonction de Dessin"

Rectangle Ellipse Polygone Sélection

Cliquer pour sélectionner

Ligne à main levée

Arc de cercle Secteur d’ellipse Secteur de cercle Texte

Texte non encadré

Texte encadré

Courbe

Légende

légende

légende

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Outils de la barre d’outils "Fonction de Dessin"

Seul, l’outil "Animation de texte" est inutile en cartographie !

La touche "Majuscule" permet d’obtenir des formes standard (carré, cercle...) et angles 45°ou 90°

La barre de fonction permet des "rotations" de tout objet dessiné

Texte

• l’outil "Editer les points" de la barre de fonction permet de modifier la forme de chaque objet

Cliquer sur la flèche verte pour ouvrir la barre outil de Dessin (3° icône à partir du haut, côté gauche de l’espace de travail

Cliquer / Déplacer cette barre pour la positionner sur l’espace de travail

Sélectionner l’outil "Ellipse" et dessiner un cercle sur la carte en gardant la touche majuscule enfonçée

(pour obtenir un cercle parfait)

Sélectionner ce cercle et modifier l’objet pour lui donner la taille souhaitée (utiliser les poignées avec la touche majuscule enfoncée)

Remplir l’objet en rouge

Positionner au bon endroit la ville

Sélectionner l’objet puis avec un clic droit Copier/Coller ce cercle.

Positionner au bon endroit.

Répéter pour chaque ville ; si nécessaire faire varier la taille des cercles pour distinguer la grandeur des villes

Attention :

-le "coller" se fait exactement au même endroit que le cercle d’origine : les 2 cercles sont en réalité superposés !

-Un objet sélectionné est toujours encadré par des points bleu

A savoir : tous les objets géométriques simples dessinés avec la barre d’outils fonctionnent selon ce même principe

3.2.

Objets ponctuels à partir du thème "Carte outils"

Au lieu de dessiner l’objet, l’on peut utiliser des objets géographiques pré dessinés, rangés dans la

Gallery de Cart’OOo. Nous les utiliserons pour indiquer ponctuellement des activités spécifiques et originales.

Gilles Badufle

Les objets de la gallery sont des objets vectoriels qui peuvent facilement être modifiés avec la barre de fonctions (taille, nature du trait, couleur, couleur de remplissage en particulier)

page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Cliquer sur l’icône de la Gallery

Ouvrir (si nécessaire) la Gallery en cliquant/glissant le double trait qui est apparu

Sélectionner à gauche le thème "Cartes Outils"

Sélectionner l’objet souhaité et le glisser déposer sur la carte. Si nécessaire modifier sa taille (poignées) et sa couleur...

Positionner au bon endroit les objets et si nécessaire les ajuster (taille...)

Fermer la Gallery

Observer les divers objets "géographie" proposés dans la Gallery afin d’en mémoriser les principales formes pour les intégrer ultérieurement.

3.3.

Lignes et axes

Après l’implantation des objets ponctuels, il faut positionner les objets "ligne ". Il s’agit ici des grands axes de circulation

L’on pourra dessiner des :

- "lignes" droites

- "polygones" (segments en ligne droite ouverte)

- "lignes à main levée" dont on peut faire varier : couleur, épaisseur et nature du trait :

A savoir : la touche Maj permet de réaliser des angles de 45 ou 90°

L’on peut aussi modifier les extrémités de ligne, par exemple en ajoutant des pointes de flèche ou autre

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Sélectionner l’outil "Polygone" pour dessiner les diverses lignes

Si nécessaire modifier la couleur, l’épaisseur, la nature des lignes ainsi que les extrémités :

3.4.

Aires d’influence et zones diverses

Il faut également représenter des "espaces limités" comme le littoral dynamisé et des "aires

d’influence" (agglomérations voisines)

L’on utilisera

-pour une zone d’influence en cercle, l’outil cercle (vide cad "invisible") et l’on jouera sur la couleur et la nature du trait (pointillés...)

-pour une aire d’influence ouverte, l’outil "arc de cercle" qu’il faut apprendre à utiliser !dessiner

d’abord le cercle, puis cliquer pour définir les limites de l’arc (départ et fin)

-pour représenter un espace étroit :

- il est aisé d’utiliser une ligne avec l’outil polygone et de jouer sur son épaisseur

- pour une zone plus vaste, il faut concevoir un polygone fermé

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Sélectionner l’outil "cercle" pour dessiner les diverses lignes, modifier nature (traits ultra fins) épaisseur

(0,20 mm) et enfin couleur (magenta)

Sélectionner l’outil "arc de cercle" pour dessiner, modifier nature (traits ultra fins) épaisseur (0,40 mm) et enfin couleur (noir)

Sélectionner l’outil "polygone" pour dessiner, clic par clic, le long de la côte une zone littorale, préciser la nature (traits ultra fins) épaisseur (0,40 mm) et enfin couleur (jaune)

3.5.

Polygones fermés

La conception la plus délicate à réaliser consiste à réaliser des polygones fermés qui vont se superposer au fond de carte. Nous représenterons ainsi l’espace représentant les plaines de grande

culture

Dans la plupart de cas, l’on utilisera l’outil "polygone" pour limiter l’espace à représenter. Il faudra veiller à bien revenir au point initial pour "fermer" le polygone afin de pouvoir le remplir d’une couleur.

Polygone mal fermé : impossible à remplir ! Polygone correctement fermé et rempli de vert

C’est un travail long, minutieux et ...fastidieux à réaliser !

D’autres pistes, possibilité de

-remplir de hachures le polygone :

-de supprimer le trait de contour

-modifer les points de la figure en les éditant pour les déplacer, en ajouter ou en supprimer (avec la barre Bézier)

Sélectionner l’outil "polygone" pour dessiner l’espace.

Fermer le polygone en revenant exactement au point initial

Modifier la nature, essentiellement le remplir en vert 4 (l’on peut supprimer le trait de contour)

Que se passe t-il ?

..............................................................................

Comment y remédier ?

Cliquer droit sur le polygone et demander "vers l"arrière" ainsi progressivement, l’objet va se positionner derrière les autres objets.

Selon les modalités de la réalisation, l’on peut, plus rapidement, demander " tout à l’arrière".

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

La superposition d’objets, lorsqu’ils sont nombreux, peut apporter des difficultés de conception... en effet OOo ne permet pas d’identifier chaque couche objet !

Aussi est-il important de réfléchir, au début, à la conception du croquis. Il faut essayer de positionner les objets dans le bon ordre dés le départ : il vaut mieux commencer par dessiner les espaces les plus étendus et terminer par les plus petits, aussi, une sélection ultérieure sera aisée.

3.6.

Zones de texte

Pour terminer la carte / croquis, il faut positionner des zones de texte pour la nomenclature

(nom des villes, fleuve...), la légende et le titre. Il est important de terminer par les zones de

texte afin qu’elles se situent au dessus des autres objets. Et, si nécessaire, l’on indiquera orientation, coordonnées, sources, date ...

L’outil "Texte" sera utilisé, par défaut le texte n’est pas encadré.

Le texte pourra être mis en forme (police, taille, couleur)

Nom

et encadré si nécessaire en configurant la barre objet.

Nom

Nom

Nom

Attention à bien distinguer :

Sélection de l’objet Sélection du texte à l’intérieur de l’objet (hachures autour)

Astuce : Possibilité de faire pivoter les zones de texte (comme tout autre objet) en utilisant l’outil rotation (sélectionner l’objet puis cliquer sur l’outil rotation : effectuer la rotation enfaisant pivoter l’un des point rouge en angle:

Sélectionner l’outil "Texte " pour positionner vos textes en dessinant le cadre rectangulaire.

Sélectionner le texte pour le mettre en forme. (avec la barre outil texte)

Si nécessaire, sélectionner la zone de texte pour formater le cadre. (avec la barre outil de fonction) et pour mieux positionner la zone.

Positionner ainsi :

-la nomenclature (nom des villes...) dont couleur et taille de texte varieront selon l’importance et la nature des objets auxquels elle se rapporte.

-puis mettre un titre encadré, (bref et problématisé) en choisissant avec soin, couleur et taille

-enfin concevoir la légende (il faudra prendre ensuite l’habitude de concevoir la légende soit avant la réalisation, soit pendant la conception). La légende qui est un élément essentiel de la carte doit être claire, ordonnée, rigoureuse et exhaustive: tous les figurés utilisés doivent être présentés (utiliser le copier/coller de figurés pour

éviter toute erreur).

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Attention

- à bien différencier la sélection du texte dans la zone de texte et la sélection de toute la zone de texte ! Oberver la différence.

-L’on peut copier/coller des zones de texte afin de conserver les mises en forme, il suffit ensuite de changer le texte du cadre

-par défaut OOo, ne créée pas de cadre aux textes : il faut donc les concevoir

-les cadres de la zone de texte peuvent être arrondis en positionnant la souris sur l’angle supérieur gauche pour obtenir une "main" qu’il faut déplacer.

3.7.

Zones de Légende

Il peut être utile de positionner des "zones de légende" qui serviront soit à renseigner la carte, soit, dans le cadre d’un exercice, à poser des questions ou à faire des commentaires spécifiques .

Nous indiquerons ainsi le "Pont de Normandie"

La conception de légende peut avoir des aspects diversifiés en utilisant astucieusement la barre d’objets :

Une légende (par défaut)

Légende avec couleur

Légende avec flèche

Légende arrondie

(glisser la main en haut à gauche)

Sélectionner l’outil "légende " puis dessiner la légende (rectangle).

Taper le texte (et assurer lamise en forme avec la barre outil texte)

Si nécessaire, sélectionner la zone de texte pour formater le cadre. et laligne (avec la barre outil de fonction)

Si nécessaire, ajuster la pointe de direction de la légende

3.8.

Cadre de la carte

Le croquis se doit d’avoir un cadre que l’on positionnera avec soin, sa nature est fonction de la destination de la carte ( par exemple pour une impression papier, le cadre doit se situer à environ 1 cm du bord de la feuille).. Un simple trait suffit.

Gilles Badufle

L’implantation d’un cadre :

-"rectangle vide", ne pose pas de problème puisqu’il va être "transparent

-par contre créer un cadre "rectangle plein" va poser problème : il va recouvrir tous les objets de la

page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

carte !

Aussi avant de créer un cadre, faut-il bien réfléchir d’une part à la conception (rectangle plein/vide ?) et d’autre part au moment de sa réalisation (en début ou en fin de la conceptionde la carte?).

Pour dessiner un cadre "vide"

Sélectionner l’outil "rectangle"

Sélectionner "Remplissage / invisible"

Dessiner au dessus de votre carte le cadre et l’ajuster.

Pour dessiner un cadre "plein"

Sélectionner l’outil "rectangle"

Sélectionner "remplissage /couleur" et sélectionner la couleur

Dessiner au dessus de votre carte le cadre et l’ajuster.

La carte est entièrement cachée par le rectangle !

Il faut donc reculer l’objet rectangle

Sélectionner l’objet rectangle

 C lic doit => Menu contextuel

Disposition : "Tout à l’arrière"" ou "A l’arrière" en fonction de la réalisation.

Attention, dans le cas de "A l’arrière", il faut parfois répéter plusieurs fois la manipulation pour faire reculer le cadre suffisamment par rapport à chaque objet présent !

4.

Finalisation du travail

4.1.

Compléments usuels

Selon la nature du travail réalisé, on ajoutera les élèments indispensables à toute bonne carte classique :

-l’orientation

-l’échelle

-la source, la date...

L’on utilisera les objets préconçus contenu dans la gallery (thème Carte : outils) ainsi que les zones de texte.

4.2.

Groupement des objets

Le croquis, composé de nombreux objets superposés, sera ré-utilisé en vue de travaux divers, en particulier avec les élèves. Il est souvent nécessaire de s’assurer qur tous les objets sont groupés en un seul afin d’éviter, lors de manipulations ultérieures, que la carte se retrouve avec des objets déplacés ou supprimés !

Attention des objets groupés peuvent eux mêmes contenir d’autres objets groupés. L’ensemble peut

être ensuite "dissocié" par étapes. L’on peut également "entrer" dans le groupement pour agir sur un objet spécifique:

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Oberver le carte. La voyez-vous sur votre écran en entier? Si non, il faut réduire sa taille afin de pouvoir la sélectionner en entier : Menu "Affichage" Zoom et réduire pour obtenir une vision globale (par exemple

75 %)

Utiliser l’outil "Sélection"

Encadrer toute la carte

Clic droit pour obtenir le menu contextuel : Groupe /Grouper

Tous les objets sont groupés en un seul : l’on peut , ainsi, ajuster la taille de l’ensemble du travail réalisé en une seule opération ou sélectionner en une seule fois toute la carte (avec tous ses objets)

4.3.

Enregistrer au format "texte" OOo ou autre

Le travail fini, il faut l’enregistrer. En choisissant de l’enregistrer en format texte, la carte sera intégrée au texte de la page, ce qui signifie qu’il s’agira d’un fichier "texte" dans lequel une image

(carte) est présente. Ce ne sera pas un fichier image réutilisable.

OOo offre des possibilités de format texte variés dont les plus usuels sont :

-.sxw :format OOo

-doc : format Microsoft word (et les formats associés selon les versions !)

-rtf :format universel de texte mais peut supprimer certaines mises en forme

-txt : format etxte universel dans mise en forme

-html : format universel destiné aux navigateurs web

Attention à choisir le bon dossier !

Menu Fichier :Enregistrer Sous et sélectionner le format souhaité

Indiquer un nom au fichier"

4.4.

Enregistrer au format html (navigateur web)

L’enregistrement au format html a comme objectif de produire un document très léger qui sera visible dans tout navigateur.

Gilles Badufle

Menu Fichier : Enregistrer Sous et sélectionner Document HTML

Indiquer un nom au fichier"

page Numéro de page / Statistiques

Info document:Titre

Attention OOo va créer automatiquement 2 fichiers :

En cliquant sur le fichier html, le navigateur se lance et affiche la cartel

Info document:Dernière impression

4.5.

Enregistrer au format Pdf (acrobat)

L’enregistrement au format pdf permet de créer des documents que l’on pourra seulement visualiser (en mode vectoriel) à l’aide du plug in "Acrobat reader" présent dans tous les ordinateurs et se lançant automatiquement avec les navigateurs. Il ne sera pas possible de modifier la carte, ce qui permet d’en assurer le copyright.

Menu Fichier : Exporter au format PDF

Indiquer un nom au fichier"

4.6.

Enregistrer au format image

Il peut être utile d’enregistrer sa carte en format image afin de pouvoir la ré utliser pour l’insérer ultérieurement dans d’autres documents.(texte, page web...)

Le module "traitement de texte d’OOo ne permet d’effectuer directement cette manipulation, il faut obligatoirement passer par le module de Dessin. Il suffira donc de copier /coller la carte réalisée et de basculer du mode traitement de texte au mode Dessin. Ensuite il sera possible d’enregistrer au fomat image en utilisant "Exporter" :Il faudra, de préférence, choisir parmi les formats

-swf: format Flash format vectoriel (zoom) très léger qui lance le plug-in Flash

-gif : format image bitmap limité à 256 couleurs avec possibilté d’entrelacement et d’arrière plan transparent

-jpg : format image bitmap standard sur le web dont on peut choisir le rapport qualité/compression ce qui en détermine le poids

-png : nouveau format standard image bitmap, comparable au gif mais avec

-wmf : format image vectorielle

Il est également possible d’enregistrer au format image vectoriel d’OOo (sxd).

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre

Sélectionner la carte"

"Edition "Copier"

Fichier / Nouveau / Dessin puis "copier".

Fichier / Exporter puis choisir le format Image

Indiquer un nom au fichier"

Info document:Dernière impression

4.7.

Transformer en animation

Ooo permet de créer des diapositives animées (mode présentation équivalent à Powerpoint). Il est aisé de copier /coller la carte réalisée et de basculer du mode traitement de texte au mode

Présentation. Chaque élément de l'animation correspond à une diapositive cad à une carte.

L’objectif sera de montrer, sous forme d’une animation gérée par un simple clic sur la diapositive, la construction d’un croquis : du fond de carte au croquis finalisé.

Un didacticiel complet "Concevoir des objets numériques HG avec OOo et Cart’OOo" est disponible sur le site http://ooo.hg.free.fr

Principe de base Il suffira de

-Coller le croquis ou schéma... complet déjà réalisé avec OOo et Cart'OOo

-Dupliquer la diapo (comme diapo N°2)

-Répéter autant de fois que nécessaire pour obtenir le nombre de diapos souhaité

-Reprendre chaque diapo et supprimer les objets superflus (ainsi la diapo N°1 sera "vierge" alors que la dernière diapo sera le croquis complet déjà réalisé, les diapos intermédiaires montrent l'évolution)

-L’exporter au format Flash (swf) permet d'obtenir une qualité optimale (mais fait disparaitre les animations textes ou objets à l'intérieur d'une diapositive) et permet de visualiser des animations très légères dans tout navigateur.

Pour quoi faire ?

Les conceptions pouvant être très variées (voir les exemples sur ooo.hg.free.fr) les utilisations pédagogiques sont multiples: simple projection au vidéoprojecteur pour montrer et illustrer un cours, support d'exercices en classe (création de croquis, analyse de documents...), module de révision de notions ou de cartes...

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre Info document:Dernière impression

Sélectionner la carte"

"Edition "Copier"

Fichier / Nouveau / Présentation

=>L'assistant "Autopilote" démarre :

1. Demander une présentation vierge puis Cliquer sur "Créer"

2. Style de Page : <Original>Conserver le média de sortie "Ecran". Cliquer sur "Créer".

3. Possibilité de choisir dés à présent la transition entre chaque diapo : choisir un effet ...simple ici, le premier de la liste, => fondu enchainé de la gauche . L'on pourra modifier ce choix plus tard. La présentation sera standard (non minutée)Cliquer sur "Créer"

4. Une nouvelle fenêtre s'affiche avec des mises en page prédéfinies. Ici, nous choisirons "Diapo vierge". Cliquer sur OK

=>la diapositive s’affiche

5. Définir l'arrière plan des diapositives. Format /Page : onglet. Choisir une couleur de fond (choisir une couleur ou un dégradé)

6.Edition "coller" : votre carte est affichée sur la diapostive. Ajuster la taille à la diapositive (utiliser les poignées et la touche Majuscule pour conserver la proportion)

7. Créer autant de copies que de diapositives nécessaires en "Dupliquant une page". Les divers onglets montrent les diapositives

8.Modifier chaque diapositive : la première diapositive comprendra le minimum d'informations ; les diapositives suivantes seront enrichies progressivement ; la dernière diapositive sera le document original

=>Comment modifier la diapositive? A partir de la diapositive complète, supprimer tous les objets inutiles

9. Si nécessaire, ajouter des diapositives complémentaires en introduction/conclusion en utilisant "Insérer une page"

A présent, il faut enregistrer le travail réalisé.

Menu Fichier : choisir parmi :

-ENREGISTRER SOUS

permet d'enregistrer le diaporama au format présentation d' OOo => SXI ou en format powerpoint ppt (mais quelle drôle d'idée !)et autres formats). Attention, ce type d'enregistrement nécessite de posséder le logiciel idoine pour ouvrir la présentation ! Avantage : poids du fichier très faible !

-EXPORTER au format HTML

Quel intérêt ?

la présentation sera visible dans tout navigateur, de plus OOo permet de régler des fonctions spécifiques.Un

autopilote vous permet de faire vos choix.

EXPORTER au format FLASH

Quel intérêt ?

- la présentation au format SWF sera visible dans tout navigateur.

- les images seront au format flash swf, cad en mode "vectoriel" donc d'excellente qualité avec zoom possible !

[clic droit]

- le changement de diapo se fait par un "Clic" sur la fenêtre. -Attention, les animations spécifiques ne sont pas conservées.

- la présentation ne pourra pas être modifiée par ceux qui la visualiseront !

Un autopilote vous permet de faire vos choix.

C’est la méthode d'exportation que nous préconisons : la meilleure qualité pour un fichier très léger.

Gilles Badufle page Numéro de page / Statistiques

Info document:Titre

5.

CONCLUSION

Info document:Dernière impression

Cette première réalisation de croquis avec le module Cart’OOo a certainement pris beaucoup plus de...10 mn !

Toutefois, l’objectif de création en moins de 10 mn demeure possible si :

-le croquis a été réfléchi aussi bien dans sa conception purement géographique (contenu) que technique (comment s’y prendre ? Comment commencer ? De quelle manière et dans quel ordre? ...)

-l’utilisation de l’outil informatique (ici Cart’OOo) est correctement maîtrisée.

Rappelons que la progression proposée dans le cadre de ce didacticiel est basée sur un apprentissage technique de l’outil : sa conception générale a essentiellement été déterminée par la volonté de "montrer" et "apprendre" par

étapes les diverses possibilités de réalisation de Cart’OOo à un "débutant", avec rapidité et simplicité. Les étapes de construction relèvent uniquement d’un apprentissage progressif de l’outil (objet par objet) et non pas d’une logique de construction cartographique pure. Lorsque les bases techniques sont acquises, les étapes de réalisation se conçoivent dans une logique et un ordre différents, en liaison avec l’élaboration de la légende, exactement comme un croquis

"classique" fait à la main. La principale difficulté consiste à positionner judicieusement, dans un bon ordre, des plus petits aux plus vastes, les divers objets qui se superposent, ce qui suppose une reflexion avant l’élaboration, surtout pour les premières réalisations. Voir l’animation Flash de démonstration.

Maîtriser Cart’OOo nécessite donc de passer un peu de temps au début pour très vite devenir efficace afin d’être réellement capable de concevoir un croquis simple en quelques minutes. Espérons que ce didacticiel aidera de nombreux collègues.

Gilles Badufle page Numéro de page / Statistiques

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement