Impress - Atelier-informatique87310.fr

Impress - Atelier-informatique87310.fr
Suite bureautique « LibreOffice »
L’application « Présentation » ou « Impress »
Table des matières
Présentation de LibreOffice-« Impress »
4
Qu'est-ce qu'un logiciel de Présentation Assistée Par ordinateur PréAO
Objectifs du parcours
Pré-requis nécessaires
Mode d'emploi du document
Quelques conseils avant de démarrer
4
4
4
4
4
Travail préparatoire
5
Récupérer le fichier archive « dl_impress_v3.zip »
Extraire le contenu du fichier « dl_impress_v3.zip » sur votre bureau
Afficher les extensions de fichiers
Sous Windows
Sous Mac OS X
Créer un dossier « mes_docs_impress » sur votre bureau
5
5
5
6
6
6
Découvrir l'interface utilisateur d'Impress
7
Visualiser le diaporama
Adapter / rétablir l'interface d'Impress
Identifier les éléments de l'interface d'Impress
Rétablir si nécessaire l'affichage des barres d'outils
Afficher les règles
Identifier la structure d'une diapositive
Différencier les modes d’affichage
Quitter l'application
7
7
7
7
7
7
8
8
Créer un nouveau diaporama
8
Démarrer Impress
Créer une présentation vierge
Enregistrer votre nouveau diaporama
8
8
8
Utiliser le mode Normal pour mettre en forme les diapositives
8
Saisir le titre de la diapositive
Mettre en forme une zone de texte
Annuler la dernière action
Utiliser une mise en page
Ajouter une seconde diapositive
Déplacer et/ou changer la taille d'un objet de la diapositive
Ajouter et mettre en forme une zone de texte
Rétablir la mise en page par défaut
Insérer des images
8
9
9
9
9
9
10
10
10
Utiliser le mode plan pour saisir et organiser vos idées
11
Ajouter une diapositive en mode plan
Saisir du contenu en mode plan
Copier-coller du texte en mode plan
11
11
11
Modifier l'aspect général d'un diaporama
12
Utiliser les « pages maîtresses »
Utiliser le masque de diapositives
Afficher le masque des diapositives
Insérer une image dans le masque
12
12
13
13
2
Modifier la couleur d'arrière plan du masque
13
Utiliser le mode Trieuse de diapositives
13
Fusionner deux diaporamas
Animer les transitions entre les diapositives
Animer les objets
13
14
14
Insérer des éléments multimédias
15
Insérer une vidéo
Ajouter un diagramme
15
15
Rendre interactif votre diaporama
15
Ajouter un lien hypertexte vers une page web
Créer la zone cliquable
Récupérer l'adresse du lien
Créer le lien hypertexte
Ajouter un lien hypertexte vers un autre document
Ajouter un lien hypertexte vers une autre diapositive
Renommer les diapositives
Créer une diapositive Sommaire
Créer un rectangle cliquable
Rendre invisible le rectangle
15
16
16
16
16
16
16
17
17
17
Produire des documents d'accompagnement
17
Imprimer la brochure d'accompagnement
Sélectionner la mise en page
Ajouter un entête et un pied de page
Personnaliser l'en-tête de page et le pied de page
Imprimer le prospectus
17
17
17
17
18
Publier sur Internet
18
Exporter au format PDF
Exporter au format Macromédia FLASH
Différents formats d’export
19
19
19
3
LibreOffice 3.4 – « Présentation » ou « Impress »
Présentation de « LibreOffice »
La suite LibreOffice est une suite bureautique comprenant :
 Writer, un traitement de texte (comme Word de Microsoft) ;
 Calc, un tableur (comme Excel de Microsoft) ;
 Impress, un logiciel de présentation (PréAO) (comme Powerpoint de Microsoft) ;
 Draw, un logiciel de dessin vectoriel ;
 Base, un logiciel de base de données (comme Access de Microsoft) ;
 Formule, un éditeur de formules mathématiques comme l'éditeur d'équations de Microsoft.
LibreOffice est un produit libre téléchargeable sur le site officiel « http://www.libreoffice.org/». Vous pouvez donc
l'utiliser et le copier librement pour vous ou vos amis...
De plus, LibreOffice est proposé pour les trois systèmes d'exploitation : Windows, Mac OS X et Linux.
Qu'est-ce qu'un logiciel de Présentation Assistée Par ordinateur PréAO
Un logiciel de Présentation Assistée Par ordinateur ou plus simplement de Présentation permet de créer un diaporama,
un ensemble de diapositives, le plus souvent, diffusées à un auditoire via un vidéo-projecteur.
Objectifs du parcours
Créer, modifier, diffuser un diaporama contenant du texte, des images, des animations, des vidéos.
Pré-requis nécessaires (ce que vous devez savoir faire)




Organiser et personnaliser son bureau de travail.
Être capable, constamment, de retrouver ses données.
Structurer et gérer une arborescence de fichiers.
Récupérer et savoir utiliser les informations (texte, image, son, fichiers, pilote, applications, site, ...)
depuis Internet ou sur l’ordinateur.
Mode d'emploi du document
Ce document vous propose un parcours guidé :
Les paragraphes encadrés avec l'icône contiennent des informations générales ou présentent des
concepts, procédures ou règles ainsi que démarches et objectifs des activités proposées.
 Les paragraphes avec un trait vertical double à gauche décrivent les tâches à réaliser.
 L'icône en début de ligne précise la nature des activités demandées :
 Utiliser la souris,
 Utiliser le clavier,
 L'ordinateur réalise l'action,
 Il faut observer,
 Il faut répondre par écrit sur le document.
Une idée ou une astuce plus ou moins lumineuse…
Attention ! Information importante à réaliser ou à bien retenir, sinon…
(Les détails de la tâche sont en caractères italiques, surlignés et placés entre parenthèses.)
Quelques conseils avant de démarrer




Imprimer ce document pour réaliser ce parcours confortablement.
Prenez votre temps, ce n'est pas une course de vitesse...
Il faut compter entre 4 et 6 heures pour réaliser le parcours guidé complet suivant que vous êtes plus ou moins
intuitif : travailler par étapes de 1 à 2 heures si nécessaire.
En cas de soucis, n'hésitez pas à demander conseils aux animateurs de votre atelier.
Au travail !
4
Travail préparatoire
Dans la suite de ce parcours guidé nous allons utiliser différents fichiers préparés. Il faut donc récupérer
un fichier archive « dl_impress_v3.zip » et le décompresser sur votre ordinateur.
Récupérer le fichier archive « dl_impress_v3.zip »
 Placer le dossier « LibreOffice Impress » sur votre bureau et ouvrez-le (double-clic dessus).
Note : nous utiliserons le bureau pour y déposer tous les dossiers et fichiers nécessaires à la réalisation de ce
parcours mais vous pouvez utiliser un autre emplacement si vous le souhaitez.
 Repérer le fichier « dl_impress_v3.zip » dans le dossier « LibreOfice Impress ».
Les fichiers produits ou utilisés lors de ce parcours n'ont pas vocation à demeurer sur votre ordinateur :
en les laissant sur le bureau, il sera plus facile de faire le ménage en fin de parcours...
Extraire le contenu du fichier « dl_impress_v3.zip » sur votre bureau
Un fichier archive est un fichier contenant, sous une forme compressée un ensemble de fichiers et/ou
dossiers. Le format que l'on rencontre le plus souvent sur Internet est le format Zip. Les systèmes
d'exploitation Windows, Mac OS X, Linux prennent en charge ce format de fichier archive.
Extraire le contenu du fichier zip sur votre bureau :
- sous Mac OS X
:  double-cliquer sur le fichier archive ;
- sous Windows
:  cliquer droit sur le fichier archive et sélectionner la commande « Extraire tout... ».
Sous Windows, quand on double-clique sur un fichier archive, Windows ouvre le fichier archive comme un dossier
mais n'extrait le fichier archive que temporairement... Pour réaliser ce parcours guidé, il faut extraire réellement le
fichier archive, donc cliquer droit et sélectionner la commande « Extraire tout... ».
 Vérifier la présence d'un dossier « dl_impress_v3 » sur votre bureau.
Afficher les extensions de fichiers
 Afficher le contenu du dossier « dl_impress_v3 ».
Rappel : le nom des fichiers comporte deux parties :
* la partie principale
* une extension, séparée de la partie principale par un point.
Par ex. « tp1.odp » est un fichier dont la partie principale du nom est « tp1 » et son extension « odp ».
L'extension permet au système d'exploitation (Windows, Mac OS X, Linux) de reconnaître le type de
fichier, par exemple (pour Windows) :
* exe correspond à un fichier exécutable, une application,
* hlp correspond à un fichier d’aide,
* ppt correspond à un fichier créé par le logiciel Powerpoint de Word.
Les fichiers créés par l'application « Impress » ont une extension « odp ». Grâce à cette extension, le
système d'exploitation peut associer une application et donc une icône au fichier document.
Par défaut, Windows masque l'extension des noms de fichiers !
 Les extensions des noms de fichiers sont-elles visibles ? Comparer les deux figures ci-dessous...
5
Nous allons donc vérifier la configuration de Windows ou Mac OS X et corriger si nécessaire cette
configuration afin d'afficher les extensions des noms de fichier.
Sous Windows
 Ouvrir une fenêtre « Ordinateur » sous Vista / Windows 7 (ou
« Poste de travail » sous XP) à partir du menu Démarrer.
 Sélectionner la commande « Outils → Options des dossiers » :
Windows affiche la boîte de dialogue « Options des dossiers ».
Note : Sous Vista ou Seven, pour afficher la boîte de dialogue
« Options des dossiers », cliquer sur le bouton « Organiser » et
sélectionner la commande « Options des dossiers et de
recherche ».
 Sélectionner l’onglet « Affichage ».
 Décocher la case « Masquer les extensions des fichiers dont le
type est connu ».
 Valider et refermer la boîte de dialogue.
Sous Mac OS X
 Dans le Finder, sélectionner la commande « Préférences » et
cocher la case « Afficher toutes les extensions de fichier ».
Créer un dossier « mes_docs_impress » sur votre bureau
Nous allons créer un dossier « mes_docs_impress » sur le
bureau. Ce dossier contiendra tous les documents que vous
créerez lors de ce parcours. Bien entendu, vous pouvez
sélectionner un autre emplacement pour créer ce dossier.
 Cliquer droit sur le bureau et sélectionner la commande « Nouveau  Dossier ».
 Saisir le nom du dossier « mes_docs_impress ».
Note : Si vous avez validé un peu trop rapidement..., Pour renommer un dossier, cliquer droit sur le dossier et
sélectionner la commande « Renommer ». Pour renommer un dossier, cliquer deux fois sur le nom du fichier..
Le travail préparatoire est achevé, nous pouvons démarrer réellement ce tutoriel du logiciel
« Présentation » ou « Impress » !
6
Découvrir l’interface utilisateur d’Impress
Nous allons identifier les principaux éléments de l'interface utilisateur du logiciel Impress.
 Afficher le contenu du dossier « dl_impress_v3 ».
 Double-cliquer sur le fichier « Systeme_Solaire_Suite » pour l'ouvrir avec l'application associée Impress.
 Agrandir la fenêtre si nécessaire.
« Systeme_Solaire_Suite » est un diaporama créé avec Impress.
Visualiser le diaporama
 Pour afficher le diaporama tel qu’il sera présenté à l’assistance, sélectionner la commande « Affichage 
Diaporama » de la barre de menus ou cliquer sur le bouton de la barre d’outils
ou appuyer sur la touche
.
 Pour faire défiler les diapos : cliquer gauche ou appuyer sur les touches flèche droite ou flèche gauche du clavier.
 Pour arrêter le diaporama avant la fin : appuyer sur la touche
.
Adapter / rétablir l'interface d'Impress - Identifier les éléments de l'interface d'Impress
 A l'aide du document annexe « l'interface d'Impress », dernière page de ce document, identifier les zones suivantes
de l'écran :
de haut en bas : - la barre de titre, la barre de menus, les barres d'outils,
- sous les barres d'outils, une zone d'onglets permettant de sélectionner les différents modes
d'affichage : « Normal », « Plan », « Notes », « Prospectus », « Trieuse de diapositives »,
- la zone de travail,
sous la zone de travail :
- la barre d'outils « Dessin »,
- la barre d'état.
à gauche de la zone de travail : le volet « Diapos » qui permet de parcourir rapidement le diaporama ;
à droite de la zone de travail : le volet « Tâches » qui regroupe des pages permettant de spécifier les pages maîtresses
(charte graphique générale du diaporama), les mises en page, l'animation personnalisée, l'ébauche de tableau et la
transition de diapo.
Rétablir si nécessaire l'affichage des barres d'outils
 Sélectionner la commande « Affichage  Barre d’outils » de la barre de menus.
 Vérifier que les barres d’outils suivantes : « Dessin », « Ligne et remplissage », « Présentation » et « Standard » sont
bien affichées.
Afficher les règles
 A l'aide de la commande « Affichage  Règles », vérifier que les règles sont affichées.
Identifier la structure d'une diapositive
Un diaporama est constitué d'un ensemble de diapositives. Chaque diapositive contient différents
objets : zone de titre, zones de contenus. Les zones de contenus peuvent contenir : image, graphique,
tableau ou vidéo.
 Parcourir les différentes diapositives du diaporama à l'aide du
volet « Diapos » ou des touches « Page Précédente » « Page
Suivante » du clavier.
 Combien de diapositives contient ce diaporama ?
 Afficher la première diapositive.
 Cliquer successivement sur la photographie de Mars, puis sur le
titre « Mars (1/2) ».
 Observer la barre d'outils ; Conclusions ?
 Combien d'objets contient cette première diapositive ?
7
Différencier les modes d’affichage
Impress propose différents modes d'affichage pour la conception des diaporamas :
* le mode Normal permet de créer et de modifier les objets de la diapositive ;
* utiliser le mode Plan pour classer et organiser vos idées ;
* le mode « Trieuse de diapositives » vous présente une vue d'ensemble des diapositives que vous
pouvez regrouper, copier, couper et insérer par glisser-déposer ;
* le mode Note permet d'ajouter les textes dont vous avez besoin mais que
vous ne souhaitez pas faire apparaître dans la présentation ;
* le mode « Prospectus » permet de mettre en forme la brochure, support
papier accompagnant votre présentation que vous pourrez imprimer et
distribuer à votre auditoire.
Les différents modes d’affichage sont accessibles :
- par la commande « Affichage » de la barre de menus,
- plus simplement, par la barre d'onglets.
 Tester les différents modes d'affichage en cliquant sur l’onglet correspondant.
 Observer la modification des différentes barres d'outils pour chaque mode d’affichage.
Quitter l'application
Sélectionner la commande « Fichier  Quitter » de la barre de menus (« LibreOffice  Quitter »).
Si Impress ouvre une boîte de dialogue :
 Cliquer sur le bouton « Ignorer ».
Note : nous réutiliserons ce diaporama un peu plus loin dans le parcours.
Créer un nouveau diaporama - Démarrer Impress
À l'aide du menu « Démarrer  Tous les programmes  LibreOffice  Impress ».
Cliquer sur l'icône du Dock, puis sur l'icône LibreOffice , puis sur le bouton Présentation.
Nous allons créer un nouveau diaporama.
Créer une présentation vierge
 Sélectionner la commande « Fichier  Nouveau 
Présentation ».
 Impress ouvre une fenêtre « Assistant Présentation ».
 Sélectionner « Présentation vierge » si nécessaire.
 Cliquer sur le bouton « Créer ».
 Impress crée un nouveau diaporama contenant une seule
diapositive.
Enregistrer votre nouveau diaporama
Sélectionner la commande « Fichier  Enregistrer sous … ».
 Enregistrer ce diaporama dans votre dossier « mes_docs_impress » avec comme nom de fichier « Systeme_Solaire ».
(Cliquer sur « Bureau », double-cliquer sur le dossier « mes_docs_impress » pour l'ouvrir et saisir le nom du fichier).
Pour faciliter les échanges par courriel, le dépôt sur des sites web ou des plateformes de formation à
distance éviter les caractères accentués, les caractères spéciaux, l'espace dans les noms de fichier :
Mac OS X, Windows, Linux ne gérant pas ces caractères de la même façon…
Utiliser le mode Normal pour mettre en forme les diapositives - Saisir le titre de la diapositive
 Cliquer dans la zone « cliquer pour ajouter un titre ».
 Repérer la bordure épaisse autour de la zone : vous êtes en « Mode édition ».
 Saisir le titre « Planètes du système solaire ».
8
 Cliquer à l'extérieur de la zone de titre pour sortir du mode
édition ou appuyer deux fois sur la touche
.
Lorsque vous êtes en « Mode édition » d'une zone de
titre ou d'une zone de texte : vous pouvez modifier le
contenu de la zone, sa police, la couleur du texte…
Mettre en forme une zone de texte
 Cliquer à l'intérieur de la zone de titre pour basculer en « Mode
édition ».
 Sélectionner les mots « Planètes du système solaire ».
 A l'aide du bouton « Couleur de police »
de la barre d'outils, mettre le titre en caractères bleus.
 Cliquer à l'extérieur de la zone de titre pour quitter le mode édition.
Annuler la dernière action
 Appuyer sur la combinaison de touches
pour annuler la dernière action (
Note : retenir ce raccourci clavier (
)
) de la commande « Édition  Annuler ».
Si vous oubliez un raccourci clavier, les commandes de la barre de menus affichent le raccourci de la
commande le cas échéant.
Utiliser une mise en page
Impress propose différentes mises en page de diapositive :
Diapo vierge, Diapo Titre, Diapo Titre Contenu…
 Dans le volet tâches à droite, cliquer sur « Mise en page » pour faire
apparaître les différentes mises en page proposées par Impress.
 Sélectionner la mise en page « Titre uniquement ».
 La zone de contenu sous la zone de titre a disparu.
Ajouter une seconde diapositive
 Sélectionner la commande « Insertion  Diapo ».
Note : pour ajouter une nouvelle diapositive, on peut aussi utiliser le bouton « Diapo » de la barre d'outils.
 Sélectionner la mise en page « Titre, contenu ».
 Saisir le titre « Planète » et le contenu comme sur la figure ci-dessous :
(Saisir le texte, appuyer sur la touche
pour créer un nouveau paragraphe
avec puce).
Déplacer et/ ou changer la taille d'un objet de la diapositive
 Appuyer sur la touche
pour revenir à la première diapositive.
 Cliquer une première fois sur la zone de titre pour la sélectionner.
 Cliquer une seconde fois sur le bord de la zone de titre.
 Noter l'apparition de 8 poignées (petits carrés bleus) autour de la zone de titre.
 Approchez le pointeur de la souris près de la bordure épaisse.
 Le pointeur de la souris change d'aspect : vous pouvez déplacer la zone de titre.
 Approchez le pointeur de la souris près d'une poignée.
 Le pointeur de la souris change d'aspect : vous pouvez modifier la taille de la zone de titre.
9
Exercice : Modifier la position et la taille de la zone de titre pour obtenir l'affichage ci-dessous.
Cliquer droit sur la zone de titre et sélectionner la commande « Alignement » pour centrer la zone de titre
verticalement et horizontalement dans la diapositive.
Ajouter et mettre en forme une zone de texte
Nous allons ajouter dans notre première diapositive une zone de
texte contenant prénom, nom et adresse électronique.
 Cliquer à l'extérieur de la zone de titre ou appuyer deux fois sur « Echap »
pour désélectionner la zone de titre.
 Cliquer sur le bouton « Texte »
de la barre d'outils Dessin ( sous la
zone de travail).
 Cliquer dans la diapositive sous la zone de titre.
 Impress insère une zone de texte : vous pouvez directement saisir le contenu
de la zone de texte.
 Saisir votre prénom et votre nom.
 Appuyer sur la touche
pour passer à la ligne.
 Saisir votre adresse électronique professionnelle.
 Appuyer deux fois sur la touche
pour quitter le mode « Édition ».
Exercice : Modifier la mise en forme de la zone de texte contenant vos coordonnées :
- centrer le contenu de la zone de texte à l'aide du bouton
de la barre d'outils,
- fixer la taille des caractères à 24 points,
- mettre en caractères gras et italiques l'adresse électronique,
- déplacer la zone de texte en bas à droite de la diapositive,
- à l'aide de la commande Format  ligne ajouter un contour,
- à l'aide de la commande Format  Remplissage, ajouter une couleur de remplissage et un ombrage.
Rétablir la mise en page par défaut
 Cliquer dans le volet « Tâches » sur la mise en page « Titre uniquement ».
 Impress rétablit la mise en forme de la zone de titre mais ne modifie pas la zone
de texte contenant vos coordonnées.
 Enregistrer vos modifications.
 Appuyer sur pour visualiser votre diaporama.
Insérer des images
La commande « Insertion  ImageA partir d'un fichier » de la barre de menus ou le bouton
barre de dessin en bas de l’écran permettent d'insérer des images dans une diapositive.
Le bouton
composé de quatre « sous-boutons » permet d'insérer des contenus :
permet d'insérer un tableau,
permet d'insérer un graphique,
permet d'insérer une image,
permet d'insérer une vidéo.
de la
 Afficher la seconde diapositive « Planète ».
 Sélectionner la mise en page « Titre et deux contenus ».
 Impress a adapté la taille des caractères.
 Cliquer sur le sous-bouton image de la zone de contenu de
droite.
 Impress ouvre une boîte de dialogue « Insérer une image ».
 Sélectionner l'image « planetes.jpg » qui se trouve dans le
dossier « dl_impress_v3 ».
 Impress insère l'image et adapte la taille de l'image à la taille de
la zone.
 Enregistrer vos modifications.
 Tester votre diaporama.
10
Utiliser le mode plan pour saisir et organiser vos idées
Le mode plan permet de structurer son diaporama, de « jeter ses idées sur l'écran », de les organiser,
les classer... Nous allons compléter notre diaporama en utilisant le mode plan.
Ajouter une diapositive en mode plan
 Sélectionner l'onglet « Plan ».
 Sélectionner la diapositive n°2.
 Mettre le point d’insertion à la fin de la phrase : « sur une orbite proche ».
 Appuyer sur la touche
pour créer un nouveau paragraphe.
 Cliquer sur le bouton « Hausser d'un niveau » de la barre d'outils.
 Impress transforme le paragraphe en titre de diapositive et crée ainsi une nouvelle diapositive.
Saisir du contenu en mode plan
 Saisir le titre « Planète naine ».
 Appuyer sur la touche
.
 Cliquer sur le bouton « Baisser d'un niveau »
de la barre
d'outils.
 Saisir le contenu ci-dessus de la diapositive « Planète naine ».
 Sélectionner l'onglet « Normal ».
 Appliquer une mise en page « Titre contenu » à la diapositive.
 Sélectionner l'onglet « Trieuse de diapositives ».
 Cliquer sur la première diapositive.
 Appuyer sur la touche
pour visualiser votre diaporama.
 Enregistrer vos modifications.
Copier-coller du texte en mode plan
Afin de diminuer le travail de saisie au clavier, nous allons insérer du texte en provenance d'un fichier
Writer et le structurer à l'aide du mode plan.
 Réduire la fenêtre d'Impress.
 Ouvrir le fichier « mercure_venus_terre.odt » qui se trouve dans le dossier « dl_impress_v3 ».
 Appuyer sur la combinaison de touches
pour sélectionner tout le texte.
 Sélectionner la commande « Édition  Copier » ou appuyer sur la combinaison de touches
pour copier le texte dans le presse-papier.
 Fermer la fenêtre Writer sans enregistrer les modifications.
 Agrandir la fenêtre Impress.
 Basculer en mode plan si nécessaire.
 Placer le curseur à la fin du diaporama.
 Appuyer sur la touche
et hausser d'un niveau pour créer une nouvelle diapositive.
 Sélectionner la commande « Édition  Coller » ou appuyer sur la combinaison de touches (
pour coller le texte depuis le presse-papier
 A l'aide des boutons
, structurer le texte copié pour créer 3 diapositives « Mercure », « Vénus » et
« Terre » et ajouter des puces au contenu des diapositives.
 Basculer en mode « Trieuse de diapositives ».  Vous devez obtenir l'état ci-dessous :
11
Pour rétablir la mise en forme par défaut des zones de titre ou des zones de contenu :
1°) sélectionner la zone en cliquant dessus,
2°) puis cliquer droit sur le bord de la zone et sélectionner la commande « Par défaut ».
 Enregistrer vos modifications puis tester votre diaporama.
Exercice : Pour les trois diapositives « Mercure », « Vénus », « Terre » :
1°) sélectionner une mise en page avec deux contenus.
2°) Insérer la photographie de la planète depuis le dossier « dl_impress_v3 ».
3°) Enregistrer vos modifications et tester le diaporama.
Modifier l'aspect général d'un diaporama - Utiliser les « pages maîtresses »
Impress propose quelques modèles types de diaporama, appelés « pages maîtresses ».
 Sélectionner le mode Normal.
 Sélectionner la page « Pages Maîtresses » dans le volet « Tâches ».
 Impress affiche les différentes pages maîtresses disponibles.
 Tester ces différents modèles.
Note: vous pouvez combiner plusieurs modèles dans un même diaporama, même si ce n'est pas forcément judicieux.
 Revenir au modèle initial :
 basculer en mode « Trieuse de diapositives ».
 Appuyer sur la combinaison de touches
 Sélectionner la page maîtresse par défaut :
pour sélectionner toutes les diapositives.
Vous pouvez télécharger d'autres modèles sur le site : « http://extensions.services.openoffice.org/fr »,
en particulier les extensions « Professional Template Pack - French » et « Professional Template Pack 2
- English » de la société Sun Microsystems, Inc.
Note : Pour installer ces extensions, il suffit de les télécharger sur son ordinateur puis de les ouvrir avec LibreOffice.
Utiliser le masque de diapositives
Chaque diaporama possède au moins un arrière-plan de diapositive, appelé aussi « masque de
diapositives ». Ce masque de diapositive contient les indications de format relatives au titre, au texte,
aux puces et aux éléments d’arrière plan (couleurs, images, formes géométriques…) apparaissant sur
toutes les diapositives de votre présentation. Vous pouvez modifier rapidement l'aspect général d'un
diaporama en modifiant ce masque.
12
Afficher le masque des diapositives
 Sélectionner le mode Normal si nécessaire.
 Sélectionner la commande « Affichage  Masque  Masque des diapos » de la barre de menus.
 Impress affiche le masque de diapositive.
 Noter l'apparition d'une barre d'outils flottante « Mode Masque ».
Insérer une image dans le masque
 Sélectionner la commande « Insertion Image  à partir d'un fichier... »
 Sélectionner le fichier d’image : « planetes1.png » contenu dans le
dossier « dl_impress_v3 ».
 Régler la taille de l’image.
 Placer l'image en haut à droite de la diapositive.
 Réduire le cadre de la zone de titre pour éviter le chevauchement
entre l'image et le titre.
 Fermer le mode masque.
 Enregistrer vos modifications.
 Tester votre diaporama.
Modifier la couleur d'arrière plan du masque
 Sélectionner à nouveau la commande « Affichage  Masque  Masque des diapos » pour afficher le masque de
diapos.
 Sélectionner la commande « Format  Page ».
 Sélectionner l'onglet «Arrière-plan » et sélectionner une couleur de remplissage « Noire »
 Fermer le mode masque.
 Enregistrer vos modifications.
 Tester votre diaporama. C'est déjà un peu mieux…
Exercice : Afficher à nouveau le masque de diapositive.
1°) Changer la couleur du texte de titre,
2°) Changer la forme des puces à l'aide la commande « Format  Puces et numérotations... »
Note : Pour obtenir une puce différente pour chaque niveau, sélectionner le niveau dans l'onglet « Position » de la
boîte de dialogue avant de changer la puce.
Utiliser le mode Trieuse de diapositives
Le mode « Trieuse de diapositives » permet notamment :
- de modifier l'ordre des diapositives,
- copier coller des diapositives entre différents diaporamas,
- d'insérer différentes animations de transition entre les diapositives,
- d'automatiser la présentation
Nous allons utiliser le mode « Trieuse de diapositives » pour fusionner deux diaporamas et régler les
transitions entre diapositives.
Fusionner deux diaporamas
 Réduire la fenêtre contenant votre diaporama « Systeme_Solaire ».
 Ré-ouvrir le fichier « Systeme_Solaire_Suite.odp ».
 Basculer en mode « Trieuse de diapositives ».
 Appuyer sur la combinaison de touches
pour sélectionner toutes les diapositives.
 Appuyer sur la combinaison de touches
pour copier la sélection dans le presse-papier.
 Refermer la fenêtre contenant le diaporama « Systeme_Solaire_Suite.odp » sans enregistrer les modifications.
 Agrandir la fenêtre contenant votre diaporama « Systeme_Solaire ».
 Basculer en mode « Trieuse de diapositives ».
 Cliquer sur la dernière diapositive.
 Appuyer sur la combinaison de touches
pour coller le contenu du presse-papier.
13
 Impress copie les diapositives du diaporama « Systeme_Solaire_Suite.odp » dans votre diaporama
« Systeme_Solaire ».
 Enregistrer vos modifications et tester votre diaporama.
Animer les transitions entre les diapositives
 Sélectionner la catégorie « Transition de diapo» dans le volet « Tâches ».
 Sélectionner dans le volet « Tâches » la transition « Fondu léger ».
 Sélectionner les paramètres de la transition :
Vitesse : « Rapide» - Son : « Aucun son » - Passer à la diapo suivante : « Au clic ».
 Cliquer sur le bouton « Appliquer à toutes les diapos ».
 Vérifier votre transition en passant en mode « Diaporama ».
 Enregistrer vos modifications.
Note : Il est possible d'utiliser différentes transitions dans un même diaporama : Ne pas en abuser.
Animer les objets
Vous pouvez animer tous les objets d'une diapositive. Impress propose différents animations regroupées
par catégorie : « Entrée », « Quitter », « Accentuer », « Trajectoire ». Pour chaque animation, vous
pouvez sélectionner :
- la vitesse d'animation,
- le mode déclenchement : au clic ou bien en même temps ou après une autre
animation.
Si la diapositive contient plusieurs animations, vous pouvez changer l'ordre
d'exécution de ces animations.
Nous allons animer le titre de la diapositive n°2.
 Sélectionner la catégorie « Animation personnalisée » dans le volet « Tâches ».
 Afficher la diapositive 2 en mode Normal.
 Sélectionner le titre.
 Cliquer sur le bouton « Ajouter… » du volet « Tâches ».
 Choisir un effet d’animation dans les listes proposées (pour un titre les choix de la liste
« Entrée » conviennent parfaitement)
 Vous pouvez alors paramétrer cet effet.
Exercice : Animer l'apparition de l'image.
Animer le contenu texte de la diapositive en faisant apparaître les paragraphes les uns après les autres.
 Tester, essayer avec les boutons
 Enregistrer vos modifications.
du volet « Tâches ».
Les boutons
et
permettent de modifier l'ordre des animations.
Par défaut, il faut cliquer lors de la présentation pour jouer chaque animation. Le bouton
de jouer automatiquement les animations et de les minuter.
permet
14
Insérer des éléments multimédias - Insérer une vidéo
 Sélectionner la deuxième diapositive « Saturne ».
 Basculer en mode « Normal »
 Insérer une nouvelle diapositive.
 Saisir le titre : « Satellites de Saturne ».
 Choisir une mise en page « Titre contenu » pour cette diapositive.
 Cliquer sur le bouton « Insérer une vidéo » de la zone de contenu.
 Impress ouvre une boîte de dialogue « Insérer des vidéos et des sons ».
 Sélectionner le fichier vidéo « Quadruple_Saturn_moon_transit.mp4 » contenu dans le dossier « dl_impress_v3 ».
 Valider.
 Enregistrer vos modifications.
 Passer en mode Diaporama pour vérifier que la vidéo s’affiche correctement.
Ajouter un diagramme
 Insérer une diapositive en fin de diaporama.
 Sélectionner une mise en page « Titre contenu ».
 Saisir le titre « Masse ».
 Cliquer sur le bouton « Insérer un diagramme » de la zone de contenu.
 Impress insère un diagramme.
 Noter l'apparition de nouveaux boutons dans la barre d'outils.
 Cliquer sur le bouton Table des données
du diagramme de la
barre d'outils.
 Impress ouvre une nouvelle fenêtre « Table des données ».
 A l'aide des boutons de la fenêtre « Table des données », modifier le tableau pour obtenir le contenu ci-dessous.
 Refermer la fenêtre Tables des données.
 Double-cliquer sur le diagramme pour revenir en mode édition.
Cliquer sur le bouton « Type de diagramme » de la barre d'outils.
 Cocher « 3D » et sélectionner le type « Réaliste ».
 Cliquer droit sur la barre Jupiter et sélectionner « Insérer les étiquettes de données ».
 Cliquer droit sur la barre Jupiter et sélectionner « Formater les étiquettes de données ».
 Sélectionner la taille de police « 24 pt » et une couleur de police « Blanc ».
 Cliquer droit sur l'axe « Mercure Vénus... » et sélectionner la commander « Formater l'axe ».
 Sélectionner une couleur de police « Blanc » et une taille de police « 16 pt ».
Rendre interactif votre diaporama
Jusqu'à présent, la présentation de notre diaporama était linéaire. Nous allons proposer des liens
hypertextes vers d'autres diapositives du diaporama, des pages web ou d'autres documents.
Ajouter un lien hypertexte vers une page web
Nous allons ajouter un hyperlien vers l'article « Système solaire » du site Wikipedia.
15
Créer la zone cliquable
 Afficher la première diapositive en mode « Normal ».
 Insérer une zone de texte en bas à droite de diapositive contenant le texte « Source » à l'aide du bouton
barre d’outils dessin.
 Enregistrer votre modification.
 Réduire la fenêtre d'Impress.
de la
Récupérer l'adresse du lien
 Ouvrir votre navigateur préféré, Mozilla Firefox par exemple.
 Afficher la page Système Solaire du site Wikipédia : « http://fr.wikipedia.org/wiki/Système_solaire ».
 Sélectionner l'adresse du site dans la barre d'adresse, cliquer droit et copier l'adresse (l'URL) du site.
 Réduire la fenêtre du navigateur.
Créer le lien hypertexte
 Agrandir la fenêtre d'Impress.
 Sélectionner le texte « Source Wikipedia » de la
zone de texte créé précédemment.
 Sélectionner la commande « Insertion 
Hyperlien»
 Impress ouvre une boîte de dialogue
 Sélectionner le champ Cible.
 Appuyer sur
pour y coller
l'adresse du lien.
 Cliquer sur le bouton « Appliquer », puis sur le bouton « Fermer »
 Enregistrer vos modifications puis tester votre diaporama.
Ajouter un lien hypertexte vers un autre document
Nous allons ajouter un hyperlien vers un document PDF.
 Copier le fichier « Soleil_Wikipedia.pdf » depuis le dossier « dl_impress_v3 » vers votre dossier
« mes_docs_impress ».
 Ajouter une zone de texte « Soleil » sous la zone de texte « Source Wikipedia ».
 Sélectionner le texte « Soleil »
 Sélectionner la commande « Insertion  Hyperlien».
 Cliquer sur le bouton Document
dans le volet gauche.
 Cliquer sur le bouton « Ouvrir un fichier »
et sélectionner le document « Soleil_Wikipedia.pdf » du dossier
« mes_docs_impress ».
 Cliquer sur le bouton « Appliquer », puis sur le bouton « Fermer ».
 Enregistrer vos modifications puis tester votre diaporama.
Ajouter un lien hypertexte vers une autre diapositive
Nous allons créer une diapositive « Sommaire » permettant d'atteindre rapidement les différentes
diapositives du diaporama.
Renommer les diapositives
Nous allons donner un nom aux diapositives pour mieux les repérer lors de la création d'hyperliens.
 Sélectionner le mode « Trieuse de diapositives »
 Cliquer droit sur chaque diapositive et sélectionner la
commander « Renommer la diapo ».
 Donner un nom à chaque diapositive « Planète », « Planète
naine », « Mercure » …
16
Créer une diapositive Sommaire
 Insérer une diapositive après la 1ère diapositive avec une mise en plage
« Titre deux contenus ».
 Saisir le contenu ci-contre.
 Donner le nom « Sommaire » à cette diapositive.
Créer un rectangle cliquable
 Cliquer sur le bouton Rectangle
de la barre d'outils Dessin.
 Insérer un rectangle au dessus du mot planète.
Note : Nous rendrons invisible ce rectangle un peu plus loin...
 Sélectionner le rectangle si nécessaire.
 Sélectionner la commande « Diaporama  Interaction ».
 Sélectionner l'action « Aller à la page ou l'objet ».
 Sélectionner la page « Planète ».
Rendre invisible le rectangle
 Sélectionner le rectangle à la souris par encadrement du
rectangle si nécessaire.
 Rendre invisible le rectangle à l'aide des commande « Format ligne » et « Format remplissage ».
Exercice : Créer un lien permettant d'atteindre rapidement la planète Saturne.
Exercice : Créer un lien vers la diapositive « Sommaire » lorsqu'on clique sur l'image placée en haut à droit du masque
de diapositive.
Produire des documents d'accompagnement - Imprimer la brochure d'accompagnement
Sélectionner la mise en page
 Sélectionner l'onglet « Prospectus ».
 Sélection la catégorie « Mises en page » dans le volet « Tâches ».
 Tester les différentes mises en page.
 Choisir la mise en page « Six diapos ».
Ajouter un entête et un pied de page
 Sélectionner la commande « Affichage  Masque  Éléments du Masque ».
 Impression ouvre une boîte de dialogue « Éléments du Masque ».
 Cocher si nécessaire les quatre cases.
 Valider.
 Impress a ajouté quatre zones de texte : « en-tête », « date/heure »,
« pied de page », « numéro ».
Personnaliser l'en-tête de page et le pied de page
 Sélectionner la commande « Affichage 
En-tête et pied de page... » de la barre de menus.
 Sélectionner l'onglet « Notes et prospectus ».
 Saisir le texte de l'en-tête.
 Sélectionner une date « variable ».
 Saisir le texte du pied de page.
 Cocher la case « Numéro de page ».
 Cliquer sur le bouton « Appliquer partout ».
 Cocher la case « Ne pas afficher sur la première diapo ».
17
Imprimer le prospectus
Note : Ne pas passer par le bouton « Imprimer » de la barre d’outils d’Impress qui ne permet pas de régler les
paramètres d'impression.
 Sélectionner la commande « Fichier  Imprimer » de la barre de menus.
 Impress ouvre une boîte de dialogue « Impression ».
 Sélectionner le document « Prospectus ».
 Sélectionner votre imprimante.
Note : sous Windows, vous pouvez installer PDFCreator qui permet d'installer une imprimante virtuelle PDF.
 Sélectionner l'onglet « LibreOffice Impress ».
 Sélectionner l'option « Noir et blanc » (pour éviter de gaspiller de
l'encre).
 Cliquer sur le bouton « Imprimer ».
(PDFCreator installe une imprimante virtuelle qui permet la création
de fichiers PDF).
Publier sur Internet
Si vous souhaitez publier votre présentation sur Internet, vous pouvez déposer le document au format
Impress : LibreOffice étant libre et disponible sur Linux, Mac, Windows, tout le monde sera capable de
la visualiser.
Si vous ne souhaitez pas mettre en ligne le fichier « source » au format Impress,
LibreOffice propose 3 formats d'exportation :
- Le format PDF (Portable Document Format) adapté à une consultation en ligne et pour une impression sur
papier.
- Le format FLASH très bien adapté à une consultation en ligne (Internet). Attention Impress ne prend pas
en charge les animations internes et les liens hypertextes.
- Le format HTML pour une consultation en ligne avec hyper-navigation.
18
Exporter au format PDF
Note : ne pas utiliser le bouton « Export direct au format PDF »
les paramètres du format PDF.
de la barre d'outils qui ne permet pas de régler
 Cliquer sur le menu « Fichier  Exporter au format PDF... »,
 Impress ouvre une boîte de dialogue « Options PDF ».
La boîte de dialogue « Options PDF » permet notamment de régler la résolution des images :
- 300 DPI pour une impression sur papier - 75 DPI pour une consultation en ligne.
 Dans l'onglet « Général », sélectionner l'option « Compression Sans pertes ».
 Dans l'onglet « Vue initiale », sélectionner l'option « Miniatures et page ».
 Cliquer sur le bouton « Exporter ».
 Sélectionner le dossier « mes_docs_impress » sur votre bureau
 Cliquer sur le bouton « Enregistrer ».
 Impress crée un document au format PDF.
 Visualiser le résultat en double-cliquant sur le fichier au format PDF.
Exporter au format Macromédia FLASH
Note : « Flash Player » doit être installé sur votre ordinateur (Voir le site www.adobe.com/fr/)
Adobe Flash Player (ou plus simplement Flash Player) est une application autonome utilisant la « technique Flash »
qui consiste à créer et/ou lire et accélérer les animations Internet sur la plupart des navigateurs web.
 Revenir à la fenêtre d'Impress.
 Cliquer sur le menu « Fichier  Exporter… ».
 Choisir le format de fichier « Macromédia Flash SWF ».
 Enregistrer.
 Sélectionner le dossier « mes_docs_impress » sur votre bureau.
 Impress crée un fichier au format Flash de votre présentation.
 Ouvrir le fichier au format Flash à l'aide de votre navigateur web pour le visualiser.
Différents formats d’export
] Ces formats d’export conservent
] l’animation créée avec Impress, alors
] que les autres formats, non.
Nous avons terminé l’assistant de « Impression (Impress) » de la suite bureautique « LibreOffice ».
Ce document peut utilement vous servir d’aide pour votre travail sur ce logiciel.
Les animateurs de l’atelier informatique sont à votre disposition pour toute question relative à ce document.
19
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement