Panasonic | RRUS351 | Operating instructions | Panasonic RRUS351 Operating Instructions

Sound File Management Software
Voice Editor 3
Operating Instructions
Before connecting, operating or adjusting this product, please read these instructions
completely.
Please keep this manual for future reference.
• These operating instructions assume that you have a basic understanding of Windows and
your computer. Refer to the operating instructions for your computer and peripheral
equipment for further details.
E
En
MSC0037AD_E_ZA
What you can do with Voice Editor 3
You can use the Voice Editor 3 to download, manage, and play sound files that you have
recorded with your IC recorder or SD Memory Card.
A Transfer and save
You can save sound files and subfolders to your computer’s hard disk and also transfer
those sound files back to your IC recorder.
B Edit
With the VM1 sound files you have recorded with the unit, you can divide sound files,
change their order, delete them, change the titles of files and folders, sort files, and create
new folders.
C Play
You can play sound files from an IC recorder, SD Memory Card or from your computer’s
hard disk.
D Search
Search for sound files by date using the calendar feature.
E Convert to text
By installing Dragon NaturallySpeaking® Preferred (included), you can convert sound files
into text. (included with RR-US351)
Cradle and IC
recorder with
USB port
USB cable
Transfer
and save
SD MULTI
AV DEVICE
or Video
IC recorder with
camera
USB port
Recorded sound file
Eject card
IC Recorder
with SD Memory
Card slot
Return card
SD Memory
Card adapter
(USB
Reader/
Writer)
2
Save, edit, play, and search
uploaded/downloaded
sound files.
Transfer/Save
Convert to text
Contents
Before use
Editing files
What you can do with Voice Editor 3.......... 2
Editing .......................................................20
•
•
•
•
•
•
Creating a virtual drive............................... 21
Creating a new subfolder........................... 21
Copy and paste ......................................... 22
Deleting files and subfolders ..................... 22
Dividing files .............................................. 22
Changing the titles of sound files and
subfolders .................................................. 23
• Locking sound files .................................... 23
• Sorting sound files ..................................... 24
System requirements.................................. 4
File formats................................................. 5
Transferring/saving/playing/
converting of files
Starting and exiting Voice Editor 3 ............. 6
• Starting Voice Editor 3................................. 6
• Exiting.......................................................... 7
Indexes......................................................25
Voice recognition software ........................26
Transferring (Saving) files .......................... 8
• Training A .................................................. 26
• Training B .................................................. 27
• Converting files.......................................... 29
• Transferring (Saving) files to your computer’s
hard disk...................................................... 8
• Transferring files to an IC recorder or other
devices ...................................................... 10
Attaching files to e-mail .............................30
Play........................................................... 11
Using different Skins (Screens).................31
• Repeat play ............................................... 13
• A-B repeat play.......................................... 14
• Changing play speed................................. 15
Reference
Converting files......................................... 16
View settings .............................................32
• Converting VM1 to WAVE ......................... 16
• Converting WAVE to VM1 ......................... 18
• Changing column width ............................. 32
• Changing view items ................................. 32
Using the calendar to make a search ....... 19
Selecting the device to be used ................33
SD_VOICE folder and files........................34
Uninstalling Voice Editor 3 ........................35
Frequently Asked Questions .....................36
Troubleshooting.........................................38
Product information ...................................38
3
System requirements
You will need the following software and hardware in order to use this application.
An IBM PC/AT computer with the following attributes or equivalent.
n OS: Microsoft® Windows® 98/98 SE, Windows® Me,
Windows® 2000 (Professional, SP2, and SP3),
Windows® XP (Home Edition, Professional, and SP1).
• This software cannot be used on Microsoft® Windows® 3.1/95, Windows NT® or Macintosh®
operating systems. Correct operation cannot be guaranteed when used on Windows® 98/
98SE, Windows® Me, Windows® 2000, or Windows® XP upgraded from Windows® 3.1/95
or Windows NT®.
• This software can only be used by the administrator.
n System requirements
• CPU: Pentium ΙΙ 333 MHz or better, or equivalent processor (Pentium ΙΙΙ 500 MHz or better
recommended)
• RAM: 64 MB or better (128 MB or better recommended when using Windows® 2000 or XP)
• Hard disk space: 30 MB or better
(There should also be space on the hard disk equivalent to 3 times the
memory of the IC recorder to be available as temporary storage when
transferring sound files. Extra memory may also be necessary. Additional
space may be required depending on the sound data.)
• Drive: CD-ROM drive (for installation)
• Sound board: Creative Sound Blaster® 16 or equivalent
• Display: Set to high color (16 bit color) or better, with a resolution of 800 x 480 dots or better
• USB Port (Operation cannot be guaranteed if you use a USB hub or extension cable.)
• Operation is not guaranteed even if your computer environment satisfies the requirements shown.
• Operation is not guaranteed on a computer you have built yourself.
• Refer to the system requirements for the voice recognition software if you intend to use it.
4
File formats
VM1 sound files
n Sound files recorded on a Panasonic IC recorder
Compression format (codec): ADPCM2
Icon in Voice Editor 3:
(IC recorder icon)
Recording modes: HQ (High quality), SP (Standard play), and LP (Long play)
These modes appear next the files in the file list.
ADPCM2
Folder limits
IC recorder with internal memory
001-004 (fixed)
SD Memory Card (when in an IC recorder) 001-009
Hard or removable disk
001-999
File limits
001-099
001-999
n Sound data recorded with a video camera
Compression format (codec): G.726
Icon in Voice Editor 3:
(Video camera)
Recording mode: SP (Standard play) only
These modes appear next the files in the file list.
G.726
Folder limits
File limits
001-999
001-999
Sound files are divided and saved once the elapsed time has reached 8 minutes 24
seconds. The maximum number of files you can save per folder is reduced by one from 999
each time a recorded file reaches 8 minutes 24 seconds. (p page 34)
Note
• Use the
(IC recorder) icon folder on the SD Memory Card when using Voice Editor 3 with an IC
recorder that has an SD Memory Card slot.
• VM1 files are compressed sound data so they take up less space than WAVE data.
• You cannot save, play, or edit files marked with the
icon. (p page 20)
WAVE files
You can convert WAVE to VM1 and vice versa. (p page 16)
The file name allocated to VM1 files converted to WAVE is:
[NUMBER]+[TITLE]+[DATE]. WAV
Extension
File name
5
Starting and exiting Voice Editor 3
Starting Voice Editor 3
a Start Windows.
b Connect the IC recorder to the
computer using the USB cable.
Note
•Use a USB Reader/Writer or PC card adapter to
connect an SD Memory Card.
•Voice Editor 3 recognizes IC recorders and USB
Reader/Writers as drives but Windows does not
recognize IC recorders as drives.
c Double-click the
icon on the
desktop.
Title Screen
Voice Editor 3 starts, the Title Screen
appears, and then the <Drive selection
dialog> appears asking you to select the
drive.
If the icon is not on the desktop, from the
[Start] menu, select "Programs" a "Voice
Editor 3" a "Voice Editor 3".
d Select the drive and click on
.
A dialog screen appears asking you
to create a new SD_VOICE folder
on the drive you selected. Click on
[Yes] to confirm. After you select a
drive, the Set Title menu appears.
e Give the folder titles.
• Four folders are created.
• You can change their names later.
(p page 23)
f Click on
.
A dialog appears asking you to
select the type of device you are
using.
Continued on next page c
6
Starting and exiting Voice Editor 3
g Select the type of device you are using.
Put a check [
] next to your device.
h Click on
.
• The Main Screen appears.
• Steps
to
are unnecessary the next time you
start Voice Editor 3.
Main Screen
Note
• Set the display font in Windows to "Normal". The main window does not appear as shown above if the
Windows screen display font has been set to "Extra Large Fonts". Refer to the Windows Operating
System Users Guide for details.
• Uninstall previous versions of Voice Editor before installing Voice Editor 3. You cannot install two
versions of the software on the same computer.
Exiting
Click on [ x ] at the
top right of the
window.
or
Select "Exit" from
the [File] menu.
7
Transferring (Saving) files
Transfer (Save) files using the standard sound file and folder formats.
(SD_VOICE folder and files p page 34)
Transferring (Saving) files to your computer’s hard disk
You can save VM1 sound files or groups of files from your IC recorder, and SD Memory Card to
your computer’s hard disk. You can also transfer files between hard disks if you have partitioned
or multiple drives.
a Click on
The tab changes color to
.
and the <Transfer> screen appears.
b Select the drive in the window on the left.
c Select the subfolder.
d Click on the file or files you want to transfer (save).
n To select more than one file or folder
•In succession: Click on the first file, then press and hold the
key and click on the
last file.
•To select files separated by other files: Click on the first file, then, press and hold the
key and click on the other file.
Continued on next page c
8
Transferring (Saving) files
Status bar
e Select the drive you are transferring (saving) to in the window on the
right.
f Select the subfolder.
The space available on the drive appears on the status bar.
g Click on
.
The files appear in the destination drive.
n When you have selected two devices (p page 33)
A dialog asking you to select the type of
compression appears after step .
Select the file format appropriate to the
device you are using.
Note
• If an SD_VOICE folder and subfolders do not exist in the drive you select, the program automatically
creates a folder and four subfolders. Only one subfolder is created if you select a Virtual drive.
• You may be unable to complete the transfer even if the status bar shows there is enough available
space, as the system needs to make space for management files and additional temporary space for
transferring files.
9
Transferring (Saving) files
Transferring files to an IC recorder or other devices
You can transfer files between your IC recorder, SD Memory Cards, and hard disks, merely by
selecting the drives in the left and right windows and then clicking on either
or
.
a Select the origin and destination drives in the left and right windows.
You can make the left the origin drive and the right the destination drive or vice versa.
b Click on
or
.
The files appear in the destination drive.
n When you have selected two devices (p page 33)
A dialog asking you to select the type of
compression appears after step .
Select the file format appropriate to the
device you are using.
Note
• You cannot transfer if you select the same IC recorder in the left and right windows.
• You cannot transfer directly between two IC recorders you have connected.
10
Play
Playing sound files
Use Voice Editor 3 to play sound files saved on your IC recorder or hard disk.
Compression
format icons
Status
bar
Available space
on drive
a Click on
Number of
files in list
(p page 34)
Total
recording
time
Total size
of files
.
The tab changes color to
and the <Play/Edit> screen appears.
b Select the drive.
c Select the subfolder.
d Select the file.
Compression format icons
e Click on
: ADPCM2
: G.726
: Unknown format (cannot be played)
.
The button changes color to
and the slider knob appears to show the play position.
Note
• You cannot play VM1 files by double clicking on them in Explorer.
• If you have selected more than one file, they play in order from the one at the top of the list.
(To select more than one file or folder p page 8)
Continued on next page c
11
Play
Control guide
Current
position
Slider knob
File name
Slider
Total play
time of the
file
Volume
level
Stop
Play
Pause (Click this or
to restart play.)
Rewind and fast-forward (Click and hold during play. Play restarts when you let go.)
Skip (Skip to files before and after the current one.)
Effector: after clicking on
, click on the up-down arrows to adjust the effect.
Sound Adjustment
Number
1 to 3
4, 5
6 to 8
9, 10
Effect
Cuts high frequencies
Cuts low frequencies
Cuts high and low frequencies
Cuts medium frequencies
•The effects do not work on all recordings.
Mute (Click again to restore volume.)
Volume
Slider knob
Right-click to make You can enter times directly into the
counter.
fine adjustments to
the play position.
Move one second backward or
forward with each click. Move faster
by clicking and holding. (It may not
work correctly if you click in rapid
succession.)
Returns the counter to the time
where you opened this dialog menu.
12
Play
Repeat play
a Select a sound file.
b Click on
.
The button changes color to
.
The repeat mode is activated and the slider turns orange.
Click on the button again to cancel.
c Click on
.
The button changes color to
and the file is repeated until you click on
13
.
Play
A-B repeat play
You can repeat play between two specified points.
Play starts from the beginning of the file if you do not specify an A point.
Play goes through to the end of the file if you do not specify a B point.
a Select a sound file.
b Click on
.
The button changes color to
orange.
c Click on
.
The button changes color to
d Click on
Click on
. The repeat mode is activated and the slider turns
and play starts.
where you want repeating to start.
where you want repeating to end.
• The slider turns orange
between the two points.
• Play repeats until you click
on the
button.
• You can also drag
and
to specify the points.
• Right-click on
or
to
make fine adjustments to
their positions.
You can enter times directly into
the counter.
Move one second backward or
forward with each click. Move faster
by clicking and holding. (It may not
work correctly if you click in rapid
succession.)
Returns the counter to the time
where you opened this dialog menu.
14
Play
Changing play speed
You can change the play speed to find parts you want to listen to faster, or to slow speed to make
notes.
a Select a file.
b Click on
.
The button changes color to
and play starts.
c Move the play speed slider.
Note
• The pitch of the file also changes slightly when you change the speed.
• You cannot change the play speed when playing files directly from an IC recorder.
15
Converting files
You can convert VM1 files to WAVE files when transferring (saving) .
You can also convert WAVE format files as VM1 when transferring (saving).
Converting VM1 to WAVE
<File Convert> Screen
a Click on
.
The tab changes color to
b Click on
and the <File Convert> screen appears.
(VM1 to WAVE conversion).
c Select the drive and subfolder in the window on the left.
d Select the sound file you want to convert.
(To select more than one file or folder p page 8)
e Select the drive and subfolder you want to save in the window on the
right.
f Click on
.
The button changes color to
and the <Convert to WAVE format> screen appears.
Continued on next page c
16
Converting files
g Select the file format.
<Convert to WAVE format> Screen
Select the attributes that correspond to the IC
recorder’s recording mode.
VM1
Conversion
LP Mode
WAVE
8 kHz/16 bit or
8 kHz/8 bit
11 kHz/16 bit or
8 kHz/16 bit
11 kHz/16 bit or
16 kHz/16 bit or
22 kHz/16 bit
SP Mode
HQ mode
h Enter the file’s name.
The file name initially allocated to VM1 files converted to WAVE is:
[NUMBER]+[TITLE]+[DATE]+.WAV
(The symbols \ /:*?<>| are automatically converted to "_".)
(The above name automatically changes when converting multiple sound files at the same
time.)
i Click on
.
• The converted files appear in the destination drive on the right window.
• Click on
to play and confirm the files.
Note
• You may be unable to complete the conversion even if the status bar shows there is enough available
space, as the system needs to make space for management files and additional temporary space for
converting files.
• Specify a folder other than an SD_VOICE folder when converting to WAVE.
• You cannot select an IC recorder to transfer (save) a WAVE file.
• You cannot change the play speed when playing a WAVE file.
17
Converting files
Converting WAVE to VM1
<File Convert> Screen
a Click on
.
The tab changes color to
b Click on
and the <File Convert> screen appears.
(WAVE to VM1 conversion).
c Select the drive and subfolder in the window on the left.
d Select the sound file you want to convert.
Click on
8)
to play and confirm the file. (To select more than one file or folder p page
e Select the drive and subfolder you want to save in the window on the
right.
f Click on
.
The files are converted according to the table below and the type of device you have
connected. (p page 33)
WAVE(Sampling frequency)
6.4 kHz
8 kHz
11.025, 16, 22.05, 44.1kHz
8, 11.025, 16, 22.05, 44.1kHz
VM1
LP mode
SP mode
HQ mode
SP mode
Compression
ADPCM2
G.726
The converted/transferred VM1 files appear in the destination drive/folder on the right
window. The title names automatically change to "No title".
Note
• You may be unable to complete the conversion even if the status bar shows there is enough available
space, as the system needs to make space for management files and additional temporary space for
converting files.
• You cannot change the play speed when playing WAVE files.
18
Using the calendar to make a search
You can search for sound files by date with the calendar feature.
Click and hold on the middle of the bar to
display and toggle up and down the list either
forward or backward within three
months.
Move to the next month.
Dates with sound files
shown in green.
Move the mouse up and
down to scroll the list.
Move to the previous month.
Today’s date
shown in orange.
Date of sound files now in
the list shown in blue.
a Click on
#The
above calendar is an example.
.
Dates with sound files are shown in green.
b Click on the green date.
• The date turns blue and the sound files appear in the file list.
• The sound files appear in date order if you select more than one date.
n To show all the sound files for a month
Click on
.
The sound files appear in date order.
n To unselect dates
Click on the blue dates.
The sound files disappear from the file list.
n To unselect all dates
Click on
.
All selected sound files disappear from the file list.
Note
Right-click on the calendar to skip to dates with sound files.
19
Editing
You can edit VM1 files and subfolders on your hard disk or SD Memory Card.
Transfer (save) files from an IC recorder to your computer for editing.
You can create a virtual drive.
The table shows the editing features
you can use on sound files and
subfolders.
Sound file
Subfolder
Copy and paste
-
—
Delete
-
-
Create
—
-
Sort
-
—
Change title
-
-
Divide
-
—
Lock
-
—
Registering a Creating
Copy
virtual drive
a folder
(p page 22) (p page 21) (p page 21)
Paste
(p page 22)
Dividing a
sound file
(p page 22)
Delete
(p page 22)
Undo
Lock
(p page 23)
Changing the
title of a folder
(p page 23)
Compression format icons
Sort
(p page 24)
: ADPCM2
: G.726
: Format is unrecognizable
20
Editing
Creating a virtual drive
Create a new SD_VOICE folder at any folder level on your hard drive except the SD_VOICE
folder in the root directory (highest level directory on your hard disk) of any disk drive to use as
a virtual drive.
a Click on
.
The button changes color to
and the
<Virtual drive registration> screen appears.
b Click on
.
The <Virtual drive creation> screen
appears.
c Enter the name and path
(folder name) of the virtual
drive, then click on
.
• You can also specify the path by
clicking on a folder in the list at the
bottom of the window.
• You return to the <Virtual drive
registration> screen.
d Click on
.
The virtual drive is created and you can
select it by clicking on the virtual drive
box.
Note
If you have created more than one virtual drive, you can remove the [
] check mark beside ones you
are not using so they are not shown in the virtual drive box. Re-check the box when you want to use the
drive again.
Creating a new subfolder
Click on
.
• A new subfolder is created in the current drive.
• You can also create new subfolders by selecting "Folder" a "Create folder" from the [File]
menu.
21
Editing
Copy and paste
You can copy sound files and paste them into subfolders.
a Select the sound file.
b Click on
.
c Select the subfolder.
d Click on
.
The sound file is copied and pasted in the subfolder.
Deleting files and subfolders
a Select the sound file or subfolder.
(To select more than one file or folder p page 8)
b Click on
.
(Or, select "Delete File" from the [File] menu.)
A dialog menu appears.
c Click [Yes].
Click [No] if you decide not to delete the item.
Note
• Move and re-organize other data files that you do not wish to delete including subfolders before deleting
WAVE files.
• You cannot delete locked sound files or folders containing locked sound files.
Dividing files
a Play the file.
b Click on
at the point you want to divide the file.
Play pauses and a dialog menu appears.
c Click [Yes].
• The sound file divides and two appear in the list.
• Click [No] if you decide not to divide the sound file.
• To restore the file immediately after dividing it, click on
.
Note
The recording time and file size of the files resulting from division may not agree with the figures before
division.
22
Editing
Changing the titles of sound files and subfolders
a Select the sound file.
b From the [File] menu, select
"Change File Title", or "Folder"
a "Change Folder Title".
You can now enter the title.
c Enter the new name.
Maximum number of characters possible
for name length:
Files: 200 characters
Subfolders: 32 characters
d Press the
key on your keyboard.
Note
• Right-click on the sound file or subfolder and select "Change file title" or "Change folder title" from the
pull down menu.
• Sound file titles and folder titles are solely for display in Voice Editor 3.
• Note that these names are different from the folder names used in Windows Explorer.
• Some Panasonic IC recorders can display file titles and folder titles. However, if you enter characters
that cannot be displayed, they may appear as gibberish in the IC recorder’s display window.
• You cannot change the title of files that are stored in internal memory type IC recorders.
Locking sound files
Lock sound files to prevent accidental erasure or editing.
a Select the sound file.
b From the [Edit] menu, select "Lock".
• A padlock icon
appears next to the file in the list.
• To unlock the file, select "Unlock file" in the [Edit] menu.
Note
Right-click on the sound file then select "Lock" or "Unlock" from the pull down menu.
23
Editing
Sorting sound files
Click the item titles at the top of the file list to re-sort files.
The files are sorted as follows.
Item
Menu
Function
Codec
(Compression format)
[by Codec (C)]
ADPCM2, G.726 order
Title
Time
Date and time
Lock
File Size
[by Title (T)]
Alphanumeric, numbers first
[by Time (M)]
[by Date and Time (D)]
[by Lock (L)]
Locked then unlocked or vice versa
[by File Size (S)]
Mode
Folder
(Folder title)
[by Mode (E)]
HQ then SP then LP or vice versa
[by Folder (F)]
Alphanumeric, numbers first, when using
calendar function
• Click the item title again to reverse the order.
• You can also do the same sort from the [Edit] menu and "Sort".
Note
You can not sort on the following:
• IC recorders
• IC recorder icon
folders on SD Memory Cards
• CD-R
• If the media is locked
24
Indexes
You can add indexes to a sound file and delete them. Adding an index makes it easier to find
the part you want to listen to. You can add up to 16 indexes to a file.
Index mark
Slider knob
Note
• Indexes can only be used in Voice Editor 3. Indexes cannot be added, deleted, or used with an IC
recorder.
• The indexes remain in place when you transfer files to an SD Memory Card.
Adding indexes
a Play the sound file.
b Click on
at the point you want to add the index.
The index is added.
Deleting an index
a Click the Index mark.
b Click on
.
• The index is deleted.
• If you have added more than one index, the indexes are deleted starting from the left of
the slider knob. However, indexes to the right of the slider knob are not deleted.
Finding a position
a Play the sound file.
b Click on
.
Play skips to the indexed position.
Note
• Indexes are erased if you divide a
sound file.
• The minimum time between indexes is
1 second.
• Right-click to make fine adjustments to
the position.
You can enter times directly
into the counter.
Move one second backward or
forward with each click. Move faster
by clicking and holding. (It may not
work correctly if you click in rapid
succession.)
Returns the counter to the time
where you opened this dialog menu.
25
Voice recognition software
By converting VM1 files recorded in HQ mode to WAVE format and transferring them to voice
recognition software (Dragon NaturallySpeaking®), you can convert files to text files.
Note
• Follow Dragon NaturallySpeaking’s instructions to install it. (included in RR-US351)
• Read Dragon NaturallySpeaking’s instructions and help file for details.
n Do the necessary Training of the software before using it.
Training A a When using Dragon NaturallySpeaking Preferred Version 5 or 6 (included with
Panasonic IC recorder), or Version 6 (or later) bought separately from the
Panasonic IC recorder.
Training B a When using Dragon NaturallySpeaking Version 5 or
Dragon NaturallySpeaking XP Edition, bought separately from the Panasonic
IC recorder.
Training A
a Exit Voice Editor 3 and Start Dragon NaturallySpeaking.
Training cannot be performed correctly if Voice Editor 3 is already running before you begin.
b Select [NaturallySpeaking] - "Open/Manage Users.."
and click [New].
The <New User Wizard> screen appears.
c -1 Enter your name.
-2 Select [Language].
-3 Select [Panasonic IC Recorder RRUS Series/RR-XR Series] from
[Dictation source:].
d Click [Next].
The welcome dialog opens.
e Click [Next].
The training text dialog opens.
f Select one training text from the title list,
and start recording using the IC recorder.
• For details, read the Operating Instructions for the IC recorder.
• Set the recording mode to HQ.
• About 15 minutes recording is necessary for training.
The required time may depend on the software version you are using. Refer to the user’s
manual that came with the software for details.
• Make sure that there is enough free space for recording on the IC recorder before
recording.
Continued on next page c
26
Voice recognition software
g Click [Next].
The <New User Wizard> screen opens.
h Click [Panasonic Voice Editor] from the <New User Wizard> to start
Voice Editor 3.
i Connect the IC recorder or SD Memory Card to the PC.
Refer to the Operating Instructions of the unit.
j Specify the sound file for training recorded in step 6, and click on
(convert sound to text).
When the sound file is transferred to Dragon NaturallySpeaking, Voice Editor 3 closes and
returns to the <New User Wizard> screen.
k Click [Next] to confirm the recording.
l Click [Start Adapting] to start training.
It may take around an hour to complete the training.
m Close the <New User Wizard> screen.
Setup completes.
Training B
a Exit Voice Editor 3 and Start Dragon NaturallySpeaking.
Training cannot be performed correctly if Voice Editor 3 is already running before you begin.
b Select [NaturallySpeaking] - [Advanced] - [Manage Users..]
and click [New].
The <New User Wizard> screen appears.
c -1 Enter your name.
-2 Select [Language].
-3 Select [Digital recorder using
sound Files(wav) on Disk] from
[Dictation source:].
d Click [Next].
The training text dialog opens.
Continued on next page c
27
Voice recognition software
e Select one training text from the title list, and start recording using the
IC recorder.
• For details, read the Operating Instructions for the IC recorder.
• Set the recording mode to HQ.
• About 15 minutes recording is necessary for training.
The required time may depend on the software version you are using. Refer to the user’s
manual that came with the software for details.
• Make sure that there is enough free space for recording on the IC recorder before
recording.
f Start Voice Editor 3.
The <New User Wizard> screen appears.
g Click on
.
Convert and transfer recorded sound files from the IC recorder to the computer.
h Select the drive and folder you want to save to.
i Click on
.
j Select the file format [11kHz 16bit].
k Click on
to exit the dialog
and finish the process.
l Exit Voice Editor 3.
When Voice Editor 3 closes the window returns to
the <New User Wizard> screen.
m Click [Next].
The file transfer dialog opens.
n Specify the WAVE file for training
recorded in step 5.
o Click [Next] to confirm the recording.
p Click [Next] to start training.
It may take around an hour to complete the training.
q Close the <New User Wizard> screen.
Setup completes.
28
Voice recognition software
Converting files
a Select the file.
Select the HQ mode file to convert. SP, LP mode/G.726 format files cannot be converted.
b Click on
.
• The file is automatically converted to WAVE format and then transferred to the voice
recognition software.
• Dragon NaturallySpeaking starts.
c Select the User for IC recorders.
Read the voice recognition software’s instructions and help file for details regarding the following
operations.
29
Attaching files to e-mail
You can send e-mail with sound file attachments using less memory than WAVE format.
Attaching and sending files
a Select the sound file you want to send.
You can select multiple files.
b In the [File] menu, select "Convert to Mail
Transfer Format".
The [Save in mail transfer format] dialog box appears.
c Designate the place you want to save the
file and give it a name.
The symbols \ /:*?<>| are automatically converted to "_".
d Put a [
] check next to "Saves the WAVE
conversion software" message.
e Click on
.
The WAVE conversion software
(VM1_Converter.exe) and the VM1 file (#.pvc) you
specified in step
are saved to the designated
destination, and the Explorer window appears.
f Use your e-mail application to attach
"VM1_Converter.exe" and the VM1
file, then send the e-mail.
Note
You only have to send VM1_Converter.exe the first time.
After that, just send the #.pvc file.
Playing files you receive
a Double-click on "VM1_Converter.exe".
The "VM1 Converter" folder is saved.
b Follow the onscreen instructions (help file) to convert the file from VM1
to WAVE.
c Use an audio software player or Voice Editor 3 to play the file.
30
Using different Skins (Screens)
These screens show only a limited number of functions.
From the [View] menu, select
"Skin", and then select the
version you want to use.
n To show the main window in full
n Panasonic_Std
Click
at the top right of
the window.
n Panasonic_Slim
31
n Panasonic_Ctrl
View settings
Changing column width
a Move the mouse pointer over the edge of the column so it turns to
b Drag the cursor to change the width.
You cannot change the width of the calendar section.
Changing view items
You can change the column titles in the file list.
a In the [Settings] menu, select "Set
Items".
The [Set Items] dialog box appears.
b Put a [
] check next to the
items you want shown.
You cannot remove the [
to Title.
] check next
c Move the order of an item up or
down the list with the
,
buttons when it is selected.
d Click on
.
• The items change.
• Click [Default] to return to the default
settings.
32
.
Selecting the device to be used
IC recorder and video camera’s sound files are incompatible. However, sound files can be
adapted for use on these two different devices using Voice Editor 3 settings.
When you want to specify the device (format) when transferring sound files, <Audio codec
setting> dialog will appear.
33
SD_VOICE folder and files
Folder structure
The structure of your SD_VOICE folder on the hard disk or SD Memory Card is preset as follows.
Structure example
Sound files
Sub folder
Management
files
Note
• Do not use Explorer to move sound files, folders, management files or change their names, or delete
them. This can render the files unplayable and Voice Editor 3 may fail to function correctly.
• These files and folders have been given Hidden attributes.
• IC recorders with internal memory have four, fixed folders.
Number of files
G.726 format sound files (sound files recorded on a video camera) are divided and saved once
the elapsed recording time has reached 8 minutes 24 seconds. The maximum number of files
you can save per folder is reduced by one from 999 each time a recorded file reaches 8 minutes
24 seconds.
Example:
G.726
recording time
Number of sound files
Number of configuration files
5 minutes
10 minutes
1
1
1 (5 min. x 1)
20 minutes
Total
1
3
3 (8 min. 24 sec. x 2 + 3 min. 12 sec. x 1)
2 (8 min. 24 sec. x 1 + 1 min. 36 sec. x 1)
6
Status bar
Note
The number of sound files and configuration files are the same for ADPCM2 (voice data recorded on an
IC recorder).
34
Uninstalling Voice Editor 3
a From the [Start] menu, select
"Control panel".
b Double-click on "Add or Remove
Programs".
The <Add or Remove Programs> window
appears.
c Click [Change or Remove
Programs].
d Click "Voice Editor 3" and then
click [Change/ Remove].
The <Confirm File Deletion> dialog box
appears.
e Click [OK].
f Click [OK].
Voice Editor 3 is uninstalled.
g Click [Finish].
CAUTION
If you want to install this program onto a different drive or
folder, first uninstall it, and then reinstall it into the
desired location.
35
Frequently Asked Questions
Questions
Answers
Will data I saved still be there if I Yes it will, but you should back it up anyway to be on the safe
uninstall then reinstall the
side.
program?
I can’t find files I saved on my
computer. Where are they
saved?
The files are "Hidden" attribute files. An SD_VOICE folder is
created in the drive root, and the files are saved there. Refer
to your Windows Operating System users manual regarding
hidden file attributes.
Note You cannot save files by themselves.
Can I save sound files to a CD- Yes, you can. Use your CD-R burner software to save each
R?
SD_VOICE folder.
Note The files may be rendered unusable if you try to save them
directly. Do not edit directly the folders or files in the
SD_VOICE folder. For example, you must not change their
name.
Can Voice Editor 3 play MP3?
No, it cannot.
There is plenty of room on my
hard disk, but I can’t transfer
files.
This may occur because there needs to be enough space on
the hard disk equivalent to up to 3 times the size of the file to
facilitate the transfer. This space is free again once the
transfer is complete. However, additional space is necessary
when converting compression for transfer. As an alternative,
select "Transfer without converting" from the <Audio Codec
Setting> dialog. (p pages 9 , 10)
How can I give my voice files to If they have Voice Editor 3, give them a copy of the
other people?
SD_VOICE folder with the files in it.
If they don’t, use Voice Editor 3 to convert the files to WAVE,
then give them the converted files. Alternatively, you can use
the [Convert to Mail Transfer Format] feature, and send
"#.pvc" VM1 files and the VM1_Converter.exe file by e-mail.
(p pages 16, 30)
Note WAVE files can usually be played on any computer.
Can I attach voice files to
Yes, you can. Use the [Convert to Mail Transfer Format]
e-mail?
feature, and send "#.pvc" VM1 files and the
VM1_Converter.exe file by e-mail. (p page 30)
Note The file size increases if you convert to WAVE.
How many folders can I create You can create up to 999 folders each on rewritable media,
under Voice Editor 3?
such as your computer’s hard disk. (p page 5)
How many files can I save in
each folder?
You can save up to 999 files in each folder. (p page 5)
How do I convert files to WAVE? Use the conversion feature in Voice Editor 3. Select the file
you want to convert in the file list, click the
button,
and then select the format in the dialog menu. (p page 16)
Continued on next page c
36
Frequently Asked Questions
Questions
Answers
Can I remove the SD Memory
Card or removable media while
the media content is displayed
in Voice Editor 3?
Yes, you can, but be sure to refresh the window afterwards.
Select "Refresh" from the [View] menu, or press the F5 key on
your keyboard.
Note Do not remove the media while the program is playing,
transferring, or converting the files. This can damage the
files.
The hardware wizard appeared
when I connected the IC
recorder to my computer with a
USB cable. What should I do?
This means you haven’t installed the right driver. Cancel the
hardware wizard and unplug the USB cable. Now install Voice
Editor 3 from the included CD-ROM. The driver is installed at
the same time.
Now restart your computer and reconnect the USB cable.
Note There is also a driver folder in the root of the CD-ROM which
you can use to install the driver manually.
I cannot play files that I
transferred to a SD Memory
Card.
IC recorder files and video camera files are incompatible.
Change the compression format of the file to suit the
equipment you are using. (p page 33)
Files I was able to play in Voice
Editor 3 don’t play when I
transfer them to an SD Memory
Card and try to play them on an
IC recorder.
IC recorders can only play files numbered between
MOB001.VM1 and MOB099.VM1 as indicated in the file
structure on page 34. Transfer files numbered over 100 to
another subfolder (SD_VC001 to SD_VC009).
Can I play files recorded on
devices made by other
companies?
Files Voice Editor 3 cannot play are marked with
list, indicating that they are not compatible.
in the file
There are buttons which do not When playing directly from an IC recorder there are some
respond when playing directly functions which do not work. The non-active function buttons
from an IC recorder.
are indicated in grey.
37
Troubleshooting
Problem
Cannot install.
Solution
The hard disk may not have enough space.
aCheck its available space.
Cannot play files.
• The computer doesn’t have a sound board. (p page 4)
• The computer doesn’t have speakers or speakers
connected to it.
The volume is low.
Adjust the volume on the computer. Read your computer’s
operating instructions for details.
Sound jumps during play.
Do not operate Windows or other programs while playing files.
The screen freezes while
Larger files take longer to save or delete.
saving, adding, or deleting files. aThe screen should refresh again when the operation
finishes.
Cannot edit sound files.
You cannot edit sound files you have locked.
aUnlock them. (p page 23)
I attached VM1_Converter.exe Remove the ".exe" extension from the file name before
to an e-mail, but the receiver
sending it, and then have the receiver re-attach the extension
didn’t get it.
before double clicking on it. Change the display settings if the
.exe extension cannot be displayed. Refer to the Windows
Operating System user manual for more information.
Sound files recorded on an IC • This may occur with some sound boards.
recorder in LP mode are played • Convert the file to WAVE (8-kHz/16 bit) or G.726 to play it.
fast-forward.
(p page 16, 18)
Subfolder and or file list is not
displayed properly when
converting sound files.
Internet Explorer 5.0 and earlier are not fully supported.
Upgrade your version of Internet Explorer to the latest version.
The Windows task bar will not When the above settings are invoked the Windows task bar
display when the "Automatically may not be displayed when the Voice Editor 3 display window
hide task bar" setting is on.
is maximized.
Press the
button in the top right window to exit the
maximized window.
Product information
For product service, product information or assistance with product operation:
Web site:
For areas other than Europe:
http://www.panasonic.co.jp/global
For Europe:
http://www.panasonic-europe.com
38
• Microsoft and its logo as well as Windows and Windows NT are registered trademarks of
Microsoft Corporation of the U.S. in both the United States and other countries.
• Pentium and MMX are registered trademarks of Intel Corporation of the U.S.
• Sound Blaster 16 is a trademark of Creative Technology, Ltd. of the U.S.
• IBM and PC/AT are registered trademarks of International Business Machines Corporation of
the U.S.
• Macintosh is a registered trademark of Apple Computer, Inc. of the U.S. in both the United
States and other countries.
• ScanSoft, the ScanSoft logo, L&H, the L&H logo, the Dragon logo, and Dragon
NaturallySpeaking are trademarks or registered trademarks of ScanSoft, Inc. or its affiliates in
the United States and/or other countries.
• Adobe and its logo, Acrobat, and Acrobat Reader are trademarks of Adobe Systems
Incorporated.
• Other names of systems and products mentioned in these instructions are usually the
registered trademarks or trademarks of the manufacturers who developed the system or
product concerned.
• The TM and ® marks are not used to identify registered trademarks and trademarks in these
instructions.
Note
• Explanations in these operating instructions may differ from onscreen instructions.
Matsushita Electric Industrial Co., Ltd.
Web site: http://www.panasonic.co.jp/global/
© 2003 Matsushita Electric Industrial Co., Ltd.
MSC0037AD_E_ZA
M0203SF0
Download PDF

advertising