PRESONUS FireStudio Owner's manual

PRESONUS FireStudio Owner's manual
FIRESTUDIO
Système d'enregistrement FireWire 26x26
avec entrées/sorties optiques
Mode d'emploi v.1.1
PreSonus Audio Electronics, © 2008
Tous droits réservés.
Pour des informations sur la garantie applicable, veuillez vous référer au distributeur pour la
France :
Arbiter France
28, avenue de la Marne
47500 La Baule
www.arbiterfrance.com
PreSonus Audio Electronics, Inc.
7257 Florida Blvd.
Baton Rouge, LA 70806
www.presonus.com
Table des matières
1.) Vue d'ensemble
1.1 Introduction .................................................................................................................................. 4
1.2 Contenu de l'emballage .............................................................................................................. 4
1.3 Configuration nécessaire ............................................................................................................ 5
2.) Installation et vue d'ensemble du matériel
2.1 Installation (PC et Mac) .............................................................................................................. 6
2.2 Commandes physiques et connexions analogiques/numériques ....................................... 8
2.3 Fonctionnement autonome ..................................................................................................... 10
2.3 Démarrage rapide de Cubase LE .......................................................................................... 10
3.) Logiciel Control Console
3.1 Logiciel Control Console - Vue d'ensemble ........................................................................ 15
3.2 Control Console - Mixer ......................................................................................................... 16
3.3 Routeur matriciel ....................................................................................................................... 19
3.4 Hardware Settings (Réglages de l'interface)......................................................................... 25
4.) Applications et exemples de réglages
4.1 Expansion de vos entrées/sorties ........................................................................................... 26
4.2 Enregistrement en direct ("live") ............................................................................................ 27
4.3 Enregistrement en studio ......................................................................................................... 31
5.) Technique
5.1 Guide de dépannage .................................................................................................................. 32
5.2 Caractéristiques techniques .................................................................................................... 33
2
1 Vue d'ensemble
1.1 Introduction
Merci d'avoir choisi la FIRESTUDIO PreSonus. PreSonus Audio Electronics a conçu la
FIRESTUDIO à base de composants de haut niveau pour assurer des performances
optimales durant toute une vie. Dotée de convertisseurs 24 bits 96 K, de huit préamplis
micro PreSonus, d'entrées/sorties ADAT SMUX 96 k doubles, wordclock BNC et MIDI,
ainsi qu'en option de la télécommande Monitor Station Remote, la FIRESTUDIO est
l'interface FireWire la plus complète disponible aujourd'hui pour un enregistrement
informatique de qualité professionnelle.
Nous vous encourageons à contacter votre revendeur si vous avez des questions ou
commentaires concernant votre FIRESTUDIO PreSonus. PreSonus Audio Electronics
est engagé dans une amélioration constante de ses produits et nous apprécions
grandement vos suggestions. Nous pensons que la meilleure façon d'atteindre notre but
d'une amélioration constante des produits est d'écouter les véritables experts, c'est-àdire nos précieux clients. Nous apprécions le soutien que vous nous témoignez au
travers de l'achat de ce produit.
Nous vous suggérons d'utiliser ce mode d'emploi pour vous familiariser avec les
fonctions, applications et procédures correctes de connexion de votre FIRESTUDIO
afin d'essayer de la brancher à votre ordinateur. Nous espérons que cela évitera tout
problème imprévu durant l'installation et la configuration.
Merci à nouveau d'avoir choisi ce produit et nous souhaitons que vous preniez
beaucoup de plaisir avec votre FIRESTUDIO !
1.2 Contenu de l'emballage
•
FIRESTUDIO
•
Adaptateur secteur
•
Câble FireWire 1,8 m
•
CD de pilotes
•
CD de Cubase LE
•
DVD ProPak
•
DVD ProPak Complete (logiciels supplémentaires)
•
Mode d'emploi
•
Carte de garantie
3
1 Vue d'ensemble
1.3 Configuration nécessaire
Ci-dessous sont données les configurations informatiques minimales pour employer
votre FIRESTUDIO.
Windows
- Système d'exploitation : Microsoft Windows XP SP1.
- Ordinateur : ordinateur compatible Windows avec port FireWire.
- Processeur/cadence : Pentium, Celeron 1,6 GHz ou plus.
- Mémoire (RAM) : 512 Mo (1 Go recommandé).
Macintosh
- Système d'exploitation : MacOS X 10.4.x ou ultérieur.
- Ordinateur : gamme Macintosh Apple avec port FireWire intégré.
- Processeur/cadence : PowerPC G4/Dual 1 GHz ou plus, tous Mac à base Intel.
- Mémoire (RAM) : 512 Mo (1 Go recommandé).
Notez que la vitesse de votre processeur, la quantité de RAM et la taille et la vitesse de votre
disque dur affecteront grandement les performances globales de votre interface
d'enregistrement. Aussi, un système plus puissant (processeur plus rapide avec plus de RAM)
permettra une moindre latence (retard du signal) lors de l'écoute de signaux audio ou MIDI.
4
2 Installation et vue d'ensemble du matériel
2.1 Installation
PC :
Ci-dessous est donnée la procédure détaillée d'installation de vos pilotes FIRESTUDIO :
*VOUS DEVEZ INSTALLER LES PILOTES AVANT DE BRANCHER VOTRE
FIRESTUDIO*
1.) Quittez toutes les applications ouvertes.
2.) Insérez dans votre ordinateur le CD de pilotes fourni avec votre FIRESTUDIO (ne
branchez pas encore votre FIRESTUDIO à l'ordinateur).
3.) Le CD doit automatiquement démarrer* (sinon, naviguez jusqu'au CD et double
cliquez sur FIRESTUDIO_Installer.exe).
*Il y a plusieurs parties dans l'installation de votre
FIRESTUDIO. L'installateur vous guide au travers de
chacune d'elles. Veuillez lire attentivement chaque
message car le moment auquel vous connectez et
branchez votre FIRESTUDIO pour la première fois
est essentiel à la réussite de l'installation.
*Si à un moment quelconque durant l'installation, un
message concernant le test logo Windows apparaît,
cliquez sur "Continuer" pour poursuivre l'installation.
4.) Lorsqu'il vous est demandé de faire redémarrer votre ordinateur, faites-le.
5.) Une fois que l'ordinateur a redémarré, branchez votre FIRESTUDIO à l'ordinateur
via le port FireWire et allumez-la.
6.) Une fenêtre Assistant Nouveau matériel détecté doit s'ouvrir. Sélectionnez "Non,
pas cette fois" lorsqu'il vous est proposé de vous connecter à Internet pour que
Windows trouve un pilote. Cliquez sur Suivant.
7.) La fenêtre qui s'affiche ensuite doit identifier le pilote PreSonus et vous permettre de
choisir "Installer le logiciel automatiquement". Cliquez sur Suivant.
8.) Cliquez sur Terminer quand la fenêtre suivante s'ouvre. Vous devez voir la DEL de
synchro bleue s'allumer sur votre FIRESTUDIO, indiquant qu'elle est synchronisée avec
votre ordinateur et prête à l'emploi.
Note : l'application FIRESTUDIO Control Console peut être ouverte dans le
menu Démarrer / Tous les programmes / PreSonus Drivers/ FIRESTUDIO CPL.
5
2 Installation et vue d'ensemble du matériel
Mac :
*VOUS DEVEZ INSTALLER LES PILOTES AVANT DE BRANCHER VOTRE
FIRESTUDIO *
1.) Quittez toutes les applications ouvertes.
2.) Insérez le CD de pilotes fourni avec votre FIRESTUDIO dans votre ordinateur (ne
branchez pas encore votre FIRESTUDIO à l'ordinateur).
3.) Le CD doit automatiquement démarrer* (sinon, naviguez jusqu'au CD et double
cliquez sur FIRESTUDIO_Installer.exe).
*Il y a plusieurs parties dans l'installation de votre FIRESTUDIO. L'installateur
vous guide au travers de chacune d'elles. Veuillez lire attentivement chaque
message car le moment auquel vous connectez et branchez votre FIRESTUDIO
pour la première fois est essentiel à la réussite de l'installation.
4.) Lorsque vous voyez la question portant sur le contrat de licence (Software License
Agreement), cliquez sur Continuer puis sur Accepter.
5.) Sélectionnez le volume de destination où installer le logiciel FIRESTUDIO,
généralement "Macintosh HD" et cliquez sur Continuer.
6.) Cliquez sur Installer et une fois l'installation du logiciel terminée, cliquez sur Fermer.
7.) Vous pouvez maintenant brancher votre FIRESTUDIO via le câble FireWire fourni et
l'allumer. Vous devez voir la DEL de synchro bleue s'allumer sur votre FIRESTUDIO,
indiquant qu'elle est synchronisée avec votre ordinateur et prête à l'emploi.
Note : le logiciel FIRESTUDIO Control Console peut être ouvert depuis le
dossier Applications (à moins qu'il n'ait été sauvegardé ailleurs). Il se nomme
"FIRESTUDIO".
6
2 Installation et vue d'ensemble du matériel
2.2 Commandes physiques et connexions analogiques/numériques
Votre FIRESTUDIO peut enregistrer/reproduire un total de 26 entrées et sorties à la
fois. Ci-dessous sont détaillés tous les types de connexion de gauche à droite sur les
faces avant et arrière.
Face avant :
a.) Alimentation fantôme 48 V : ces deux commutateurs activent l'alimentation
fantôme respectivement pour les préamplis microphone 1-4 et 5-8.
L'alimentation fantôme n'est active que sur l'entrée XLR de microphone.
b.) Connecteurs mixtes Neutrik : ils peuvent accepter aussi bien des jacks 6,35 mm
2/3 points que des XLR. Les canaux 1 et 2 ont une entrée de niveau instrument
sur le connecteur jack 6,35 mm pour l'entrée directe d'une guitare, basse etc.
Les canaux 3-8 acceptent une entrée de niveau ligne sur le connecteur jack
6,35 mm. Toutes les entrées XLR acceptent un niveau microphone.
c.) Commandes Gain/Trim : chaque canal a sa propre commande et sa diode
d'écrêtage (Clip) qui s'allume en rouge quand le préampli écrête.
d.) Sortie casque : peut recevoir toute sortie de votre logiciel audio numérique ou
de FIRESTUDIO Control Console, et a sa propre commande de niveau.
e.) Niveau général (Main) : cette commande de niveau atténue la sortie générale à
l'arrière de la FIRESTUDIO.
f.) DEL de synchro : s'allume en rouge en cas d'absence de synchro et en bleu en
cas de synchro, indiquant si la FIRESTUDIO est ou non connectée à l'ordinateur
et bien installée, ou synchronisée sur un autre appareil (ADAT, SPDIF ou BNC).
g.) Interrupteur d'alimentation : cet interrupteur d'alimentation met sous/hors
tension la FIRESTUDIO.
Face arrière :
a.) Connecteur d'alimentation : ce connecteur d'alimentation permet à l'adaptateur
secteur fourni d'être fixé de façon sûre, garantissant qu'il n'y aura pas de
déconnexion accidentelle de l'alimentation de la FIRESTUDIO.
b.) Ports FireWire : le câble FireWire fourni se branchera à l'un ou l'autre de ces
ports depuis votre ordinateur.
c.) Entrée/sortie MIDI : l'entrée et la sortie MIDI standard permettent de connecter
n'importe quel appareil MIDI à votre FIRESTUDIO pour être utilisé dans votre
logiciel de station de travail audio numérique.
7
2 Installation et vue d'ensemble du matériel
d.) Entrée/sortie Wordclock sur BNC : ces connecteurs BNC standard vous
permettent de brancher n'importe quel appareil à entrée ou sortie BNC à votre
FIRESTUDIO. Cela permet à la FIRESTUDIO de fonctionner comme horloge
maître ou comme esclave d'un autre appareil.
e.) ADAT optiques doubles SMUX : ces deux entrées et sorties peuvent être
utilisées pour brancher à la FIRESTUDIO n'importe quel dispositif ADAT double
SMUX 96 k via un câble optique standard. Ces entrées et sorties peuvent aussi
fonctionner en 48 k, permettant la connexion d'une banque (8 canaux) ou de
deux banques ADAT (16 canaux). Pour en savoir plus sur l'utilisation des
entrées/sorties ADAT optiques, veuillez vous référer à la section 4.1.
f.) Entrée/sortie S/PDIF : ces connecteurs de type RCA servent aux connexions
S/PDIF numériques à une fréquence d'échantillonnage pouvant atteindre 96 k.
g.) Entrée auxiliaire : cette entrée RCA asymétrique sert à brancher tout appareil
ayant une sortie analogique RCA. Cette entrée ne sert QU'À l'emploi avec la
télécommande optionnelle Monitor Station Remote, et permet une comparaison
rapide de tout autre programme lu avec l'entrée reçue (par exemple
comparaison de votre mixage avec un CD, etc).
h.) Connecteur CAT-5 : la télécommande optionnelle MSR (Monitor Station
Remote) se branche ici. Pour plus d'informations sur la MSR, veuillez consulter le
site web PreSonus (www.presonus.com).
i.) Sortie générale : cette sortie symétrique stéréo sur jack 3 points tire son signal
de votre station de travail audio numérique, du logiciel FIRESTUDIO Control
Console ou de la télécommande MSR optionnelle. Le niveau de cette sortie est
atténué par la commande de niveau Main de la face avant.
j.) Sorties polyvalentes : ces sorties symétriques sur jack 6,35 mm 3 points stéréo
peuvent être utilisées dans n'importe quel but et tirent leur signal de votre
station de travail audio numérique, du logiciel FIRESTUDIO Control Console ou
de la télécommande optionnelle MSR. Il n'y a pas d'atténuateurs de niveau sur la
FIRESTUDIO pour ces sorties.
k.) Entrées de retour ligne 1 et 2 : ce sont des entrées ligne symétriques sur jack
6,35 mm pour les canaux 1 et 2. Elles peuvent être utilisées comme retour pour
les départs de préampli des canaux 1 et 2 afin d'insérer un processeur externe,
ou simplement comme des entrées de niveau ligne telles que sur les canaux 3-8
de la face avant.
l.) Départs de préampli 1 et 2 : ces sorties symétriques sur jack 3 points produiront
n'importe quel signal analogique venant du préampli leur correspondant AVANT
conversion au format numérique et envoi à l'ordinateur. Cela peut servir à
envoyer le signal de sortie du préampli à un processeur externe (par exemple
compresseur, égaliseur, etc) et à le ramener à l'entrée ligne correspondante
pour ce canal, où il est alors converti et envoyé à votre ordinateur. Ces sorties
ne concernent respectivement QUE les canaux 1 et 2.
8
2 Installation et vue d'ensemble du matériel
2.3 Fonctionnement autonome
Votre FIRESTUDIO peut fonctionner en mode autonome (Stand Alone) sans
ordinateur. Les réglages que vous faites dans l'application FIRESTUDIO Control Console
sont mémorisés dans la mémoire flash de la FIRESTUDIO elle-même, vous permettant
de rompre la connexion FireWire de votre ordinateur et d'utiliser n'importe quelle
configuration de routage ou réglages déjà faite pour l'interface.
Voici un exemple :
Si vous enregistrez un spectacle en direct, vous pouvez diriger toutes vos
entrées vers les sorties analogiques ou numériques (à l'aide de FIRESTUDIO
Control Console) pour alimenter un enregistreur à disque dur ou un autre
enregistreur à titre de sauvegarde. Si votre ordinateur cesse de fonctionner pour
une raison quelconque. Votre enregistrement de sauvegarde restera intact, car
tous les routages que vous avez créés sont conservés en mémoire flash de la
FIRESTUDIO. Cela élimine le besoin d'une configuration d'enregistrement "live"
plus élaborée, impliquant des répartiteurs de multipaires, etc.
2.4 Démarrage rapide de Cubase LE
Utilisez le CD d'installation de Cubase LE fourni pour installer Cubase LE. Procédez à
l'installation comme cela vous est demandé. Veillez à conserver la pochette du CD à
portée de main pour disposer du numéro de série durant l'installation.
1. Une fois Cubase LE installé, lancez-le. D'abord, vous devez régler Cubase LE sur
les pilotes FireStudio. Cliquez sur le menu Devices (périphériques) puis sur
Device Setup (configuration de périphérique).
9
2 Installation et vue d'ensemble du matériel
2. Sélectionnez VST Multitrack dans la colonne gauche puis du côté droit,
choisissez "ASIO PreSonus" pour le pilote d'ASIO.
3. Cliquez sur Switch (échanger).
4. Cliquez maintenant sur le menu File (fichier) et sur New Project (nouveau
projet). Choisissez un modèle "empty" (vide ou vierge) et l'emplacement de
destination ("Destination Location") où sauvegarder votre projet dans
l'ordinateur.
10
2 Installation et vue d'ensemble du matériel
5. Cliquez maintenant sur le menu Devices et sur VST Inputs (entrées VST).
Activez vos canaux d'entrée supplémentaires en cliquant sur les boutons.
o Notez que les canaux d'entrée s'activent par paires. Ajouter une piste audio
donne du MONO. Ce qui signifie que vous enregistrerez à partir d'un canal
d'entrée. Vous pouvez faire passer la piste en STÉRÉO. Cela signifie que
l'enregistrement se fera depuis les deux canaux d'entrée pour un signal droit
et un signal gauche.
o Notez également que vos entrées sont intitulées en fonction de ce qu'elles
sont. Mic/Inst, Mic/Line, ADAT 1, ADAT 2 et SPDIF. Les canaux ADAT Aux
ne sont disponibles que quand votre FIRESTUDIO est réglée sur une
fréquence d'échantillonnage de 44,1 k ou de 48 k.
6. Selon la version de Cubase LE que vous avez, il peut y avoir une limitation quant
au nombre maximal de canaux d'entrée pour l'enregistrement que vous pouvez
armer à la fois. Cubase LE 1.0.10 permet d'activer 8 canaux d'entrée. Les autres
versions de Cubase comme SL3 ou SX3 n'ont pas ces limitations.
11
2 Installation et vue d'ensemble du matériel
7. Cliquez maintenant sur le menu Project, Add Track (ajouter piste) et Multiple.
8. Cela ajoutera plusieurs pistes. Choisissez Audio pour la piste et réglez votre
compte (Count) sur le nombre de pistes audio à ajouter à votre projet.
9. Cliquez sur le bouton d'armement d'enregistrement pour chacune de vos pistes.
Vous noterez une barre de niveau verte indiquant que la piste audio reçoit du
signal. Vous pouvez aussi cliquer sur le monitoring d'entrée si vous voulez
écouter l'audio au travers de Cubase pendant que vous enregistrez. Si vous le
faites, veillez à couper ce monitoring d'entrée pour reproduire ce que vous avez
enregistré sur votre piste audio. Vous pouvez également écouter vos signaux
d'entrée avec FireStudio Control Console en créant un mixage ou un routage
direct des entrées vers les sorties.
12
2 Installation et vue d'ensemble du matériel
10. Développez une piste audio pour révéler des boutons supplémentaires. L'un
d'entre eux est un commutateur Stéréo/Mono. Utilisez-le si vous enregistrez une
source stéréo comme les sorties gauche et droite d'un clavier ou d'une autre
source stéréo.
11. Enfin, cliquez sur le bouton Enregistrement dans la barre de transport pour
commencer l'enregistrement.
12. Cliquez sur le menu Help (aide) et sur Documentations. Vous y trouverez le
guide de prise en main et le mode d'emploi de Cubase LE. Utilisez-les pour
mieux vous familiariser avec Cubase LE.
13
3 Logiciel Control Console
3.1 Logiciel Control Console - Vue d'ensemble
Veuillez installer les pilotes FIRESTUDIO et ouvrir FIRESTUDIO Control Console avant
de poursuivre la lecture de cette section du manuel. Une approche pratique est très
utile pour l'apprentissage de toutes les fonctions que Control Console peut offrir.
Control Console a deux onglets principaux, qui se trouvent en haut à gauche de la
fenêtre, "Mixer" et "Outputs/Router". Cliquez sur l'un ou l'autre pour accéder au
mélangeur (Mixer) ou au routeur matriciel (Matrix Router). Selon votre situation, vous
pouvez ne pas avoir besoin d'utiliser le mélangeur ni le routeur matriciel, toutefois,
savoir comment utiliser ce logiciel peut grandement améliorer l'efficacité et la simplicité
d'emploi de votre studio. Voici une courte liste de ce que le logiciel peut vous
permettre de faire :
•
Créer plusieurs mixages de retour de toutes les entrées et des flux de lecture
(par exemple lorsque tous les membres du groupe ne doivent pas entendre tous
la même chose).
•
Envoyer les entrées analogiques aux sorties numériques, et vice versa (par
exemple, la FIRESTUDIO peut fonctionner comme un convertisseur A/N - N/A
autonome à latence nulle).
•
Créer des départs et des retours pour toute entrée afin d'incorporer des
processeurs externes avec une latence nulle.
•
Donner à chaque entrée sa propre sortie physique pour incorporation dans une
plus grande console de studio ou un autre enregistreur.
•
Envoyer des mixages de plusieurs types de sortie simultanément (jack 3 points,
ADAT, S/PDIF) à différents appareils pour des comparaisons d'écoute.
Notez que les canaux ADAT 9-16 ne sont actuellement pas disponibles dans FireStudio
Control Console. Vous ne pouvez pas mixer ou router ces canaux avec FireStudio Control
Console. Ces canaux peuvent être écoutés via votre logiciel station de travail audio
numérique.
14
3 Logiciel Control Console
3.2 Control Console - Mixer
Le mélangeur (Mixer) de Control Console est une solution souple et simple d'emploi
pour créer plusieurs mixages à partir de vos entrées et flux de lecture de la station de
travail audio numérique, tous avec une latence nulle. Il peut créer 9 mixages stéréo
indépendants à partir de toutes vos entrées et de vos flux de lecture, et router chaque
mixage vers n'importe quelle sortie analogique ou numérique stéréo (exceptés les
canaux ADAT 9-16 quand les fréquences d'échantillonnage sont 44,1 k et 48 k).
Un grand soin a été pris pour que ce mélangeur ait l'aspect et donne les sensations d'un
mélangeur physique, aussi la plupart des caractéristiques seront très familières à un
ingénieur du son expérimenté. Ce qui suit décrit la disposition du mélangeur et la façon
dont il fonctionne :
•
La rangée de pistes du haut est colorée en bleu et comprend toutes les entrées
analogiques et numériques.
15
3 Logiciel Control Console
•
La rangée de pistes du bas est colorée en gris et comprend tous les flux de
lecture de votre logiciel station de travail audio numérique.
•
Les onglets tout en bas de la fenêtre donnent accès aux 9 mixages possibles. Ils
peuvent être renommés comme vous le désirez en double cliquant sur le nom,
en saisissant le nouveau nom et en pressant la touche "Entrée" de votre clavier.
•
En haut à droite de la fenêtre se trouve une section Mix File avec des boutons
load (charger) et save (sauvegarder). Ils vous permettent de sauvegarder le
mixage actuel du mélangeur (un des neuf mixages stéréo) et de le recharger à
tout moment. Dessous, les boutons copy (copier) et paste (coller) permettent
de copier les réglages de tout mixage et de les coller dans un autre.
•
Sous les boutons copy et paste se trouve la piste de sortie stéréo du mixage
actuel, avec en-dessous des boutons de routage rapide de sortie. Vous pouvez
sélectionner n'importe laquelle de ces sorties pour le mixage actuel. Désengager
les boutons de sortie stéréo ramène le routage au réglage précédent. S'il n'y
avait pas de réglage précédent ou si Control Console a été fermé puis réouvert,
le routage revient aux valeurs par défaut.
16
3 Logiciel Control Console
Note : tous les réglages de mélangeur sont enregistrés en mémoire flash de la FIRESTUDIO et
seront rappelés à chaque fois que la FIRESTUDIO sera branchée à l'ordinateur et que Control
Console sera ouvert.
Éléments de piste
1. Barre de panoramique : vous permet de
panoramiquer la piste à gauche ou à droite, et
affiche une lecture numérique du réglage actuel.
2. Fader, indicateur de niveau, témoin d'écrêtage :
contrôle et surveille le niveau de la piste. Un "C"
rouge s'allume quand la piste écrête (cliquez sur le
"C" pour le réinitialiser).
3. Couplage : cliquez sur le mot "Link" entre les pistes
pour les coupler en mode stéréo. Les faders de
chaque piste bougent maintenant à l'unisson et le
panoramique de chaque piste est repoussé
respectivement à l'extrême gauche et à l'extrême
droite. Quand le couplage est désactivé, les valeurs
de panoramique reprennent leur position d'origine.
4. Valeur en dB : lecture numérique du niveau en
décibels sous le fader/indicateur de niveau.
5. Mute, Solo : ("M", "S") coupe la piste ou la met en
solo.
6. Nom : vous pouvez nommer votre piste comme
vous le désirez via un clic droit dans cet espace, en
saisissant un nouveau nom puis en pressant la
touche "Entrée" de votre clavier (ce nom s'affichera
pour cette entrée/flux de lecture de station audio
numérique n'importe où dans Control Console).
17
3 Logiciel Control Console
3.3 Routeur matriciel
Le routeur matriciel vous permet de créer un routage personnalisé des entrées et flux
de lecture vers n'importe quelle sortie pour un contrôle complet de votre studio. Qu'il
s'agisse de simplement router un mixage vers une sortie stéréo, d'une conversion A/N N/A à la volée, ou de donner à chaque entrée et flux de lecture sa propre sortie, le
routeur matriciel peut faire tout cela facilement et rapidement. Ce qui suit décrit la
disposition du routeur et la façon dont il fonctionne* :
•
Sur l'extrême gauche de la fenêtre se trouvent deux onglets, "Inputs" (entrées)
et "Playback" (lecture). Ces onglets vous permettent d'alterner entre ces deux
visualisations qui listent soit les 18 entrées soit les 18 flux de lecture.
18
3 Logiciel Control Console
•
Sous les deux onglets se trouve la section Router Presets. Un bouton Default
ramène le routeur à un statut par défaut avec tous les retours de la station de
travail audio numérique dirigés vers leur sorties respectives (sorties 1/2 de la
station de travail audio numérique vers sorties analogiques 1/2, etc). L'utilisateur
peut sauvegarder n'importe quel routage dans n'importe lequel des six presets
en cliquant sur Save puis sur le numéro dans lequel il doit être sauvegardé.
•
Sous les boutons Router Presets se trouvent les sélecteurs de source de sortie
générale (Main) et de sorties casque (une en face avant, les deux autres sur la
télécommande optionnelle MSR). Ces sorties reproduisent les sorties physiques,
donc vous pouvez écouter ce que produit chaque paire de sorties (par ex.
vérifier rapidement au casque un mixage fait pour quelqu'un d'autre).
•
Vous pouvez rapidement écouter n'importe quelle paire de sorties au travers de
la sortie générale ou n'importe laquelle des sorties casque.
o Par exemple, cliquez sur le mot "Main" et vous le verrez surligné en bleu.
Faites maintenant glisser la souris sur n'importe quelle paire de sorties
pour voir une case grise avec le mot "Main" par-dessus la paire de sorties
en question. Cliquez avec le bouton gauche pour écouter ce qui est routé
vers cette sortie au travers de la sortie Main et double-cliquez pour
assigner la sortie Main en vue de reproduire cette paire de sorties.
•
En bas de la fenêtre se trouvent les pistes pour chaque paire de sorties
physiques. Les éléments de piste sont identiques à la source audio assignée sauf
19
3 Logiciel Control Console
pour LINK et MUTE. Vous ferez ces réglages manuellement pour les canaux de
sortie physique.
•
La matrice est organisée en colonnes (verticales) et en rangées (horizontales).
Les colonnes correspondent aux sorties physiques de la FIRESTUDIO et les
rangées aux entrées ou sources de lecture individuelles. Vous pouvez
sélectionner une cellule par colonne et toutes les cellules d'une même rangée.
•
Dans l'onglet "Inputs" (entrées), notez que la rangée du bas de la matrice
comprend une cellule de sélection rapide pour vos flux de lecture. En onglet
"Playback" (lecture), notez que la rangée du haut de la matrice comprend une
cellule de sélection rapide pour vos sources d'entrée. Dans les deux onglets, la
rangée du bas comprend une cellule de sélection rapide pour une sélection de
mixage. Cliquer sur une cellule de sélection rapide déroule un menu dans lequel
vous pouvez choisir la source de cette cellule.
20
3 Logiciel Control Console
•
Quand la souris est déplacée sur n'importe quelle cellule, cette cellule est
surlignée et une petite fenêtre contextuelle affiche la sortie de routage. Cliquez
sur la cellule pour activer le routage de cette source.
•
Si vous avez routé un mixage vers n'importe quelle sortie, ce routage se reflètera
dans la section Output (sortie) du mélangeur pour ce mixage.
•
Selon vos besoins, nous vous recommandons de créer un preset en utilisant un
des six boutons Router Presets programmables par l'utilisateur. Pour créer un
preset, cliquez avec le bouton gauche sur Save puis choisissez le numéro du
preset dans lequel sera sauvegardée la configuration actuelle. Puis cliquez sur
n'importe quel preset pour retrouver ses réglages.
NOTE : tous les réglages de routeur matriciel sont enregistrés en mémoire flash de la
FIRESTUDIO et seront rappelés à chaque fois que la FIRESTUDIO sera branchée à l'ordinateur
et que Control Console sera ouvert.
21
3 Logiciel Control Console
EXEMPLE DE RÉGLAGES DE CONTROL CONSOLE
Exemple 1 : toutes les entrées sont routées vers les sorties de canal correspondantes
avec un mixage optionnel vers la sortie S/PDIF L/R.
Exemple 2 : toutes les entrées analogiques vers les sorties analogiques et numériques de
même canal avec mixage optionnel vers la sortie S/PDIF L/R.
Exemple 3 : entrées analogiques vers sorties numériques et entrées numériques vers
sorties analogiques (A/N - N/A).
22
3 Logiciel Control Console
Exemple 4 : tous les canaux de lecture du logiciel (station de travail audio numérique)
vers les sorties de même canal.
Exemple 5 : 8 canaux de lecture du logiciel (station de travail audio numérique) vers 8
canaux de sortie analogiques et ADAT.
Exemple 6 : 9 mixages séparés assignés à toutes les sorties physiques de la FireStudio.
23
3 Logiciel Control Console
3.4 Hardware Settings (Réglages de l'interface)
Cliquez sur l'onglet Hardware Settings pour accéder à la fenêtre suivante :
1.) Sample Rate (PC uniquement*) : vous pouvez régler ici la fréquence
d'échantillonnage sur 44,1, 48, 88,2 et 96 k. Avec un réglage supérieur à 48 k, les
entrées/sorties des canaux ADAT sont limitées à 8 canaux en utilisant les deux
ports ADAT et la norme Dual SMUX (double SMUX). Une fréquence
d'échantillonnage plus élevée accroît à la fois la fidélité de l'enregistrement que
vous réalisez et la taille du fichier résultant pour chaque fichier audio.
2.) Buffer Size (PC uniquement*) : vous pouvez régler la taille de la mémoire
tampon de 64 à 1024 échantillons par tampon. Cette taille affecte la latence
(temps nécessaire aux données audio pour entrer dans l'ordinateur et être
renvoyées à la FIRESTUDIO). Plus basse est la taille de la mémoire tampon, plus
faible est la latence, et plus fortes sont les contraintes imposées à l'ordinateur.
Par conséquent, si vous constatez des bruits de craquement et des clics
numériques lors de la reproduction audio, essayez d'ajuster la taille de la
mémoire tampon pour réduire les contraintes imposées à votre ordinateur.
*Quand vous utilisez un Mac et OSX, la fréquence d'échantillonnage ne
peut être changée que dans l'application Configuration audio et MIDI. La
taille de mémoire tampon se change dans votre logiciel audio numérique.
3.) Clock Source : ce réglage de source d'horloge détermine d'où la FIRESTUDIO
tire son horloge. À moins d'être asservie à un appareil externe, la source
d'horloge doit être réglée sur Internal (interne). Vous pouvez choisir entre
S/PDIF, ADAT 1, ADAT 2 ou Word Clock si vous optez pour une source
d'horloge externe. La FIRESTUDIO se synchronise sur la fréquence
d'échantillonnage de l'appareil externe lorsqu'on l'asservit à une source d'horloge
externe et la diode de synchro s'allume en bleu si l'interface est synchronisée.
4.) Terminate BNC : cochez cette case pour allouer une terminaison à l'entrée
BNC Word Clock. Cela peut être nécessaire pour une synchro stable en
fonction de l'appareil externe maître de la synchro via la BNC Word Clock.
5.) Reset Names : cliquer sur ce bouton réinitialise tous les noms définis par
l'utilisateur dans Control Console.
24
4 Applications et exemples de réglages
4.1 Extension de vos entrées/sorties
Vous pouvez facilement brancher des préamplis micros supplémentaires pour accroître
les entrées/sorties de la FireStudio via des connecteurs ADAT/SMUX à fibre optique.
•
Le DigiMax FS se connecte à la FireStudio à des fréquences d'échantillonnage de
88,2 k et 96 k via ADAT optique double SMUX à l'aide de deux fibres optiques
audio standard.
•
Si vous enregistrez avec des fréquences d'échantillonnage de 44,1 k ou 48 k, vous
pouvez connecter 2 DigiMax FS à la FireStudio pour 16 entrées préampli et
sorties de niveau ligne supplémentaires.
Notez que les canaux ADAT 9-16 ne peuvent être assignés que vers votre logiciel
d'enregistrement (station de travail audio numérique). Vous ne pouvez pas les mixer ou
les router dans FireStudio Control Console. Chaque DigiMax FS ou autre préampli
numérique se connectera à l'aide d'une fibre optique à 44,1 k ou 48 k.
•
Vous pouvez encore étendre votre FireStudio en la branchant à des
entrées/sorties S/PDIF numériques. Deux voies Eureka PreSonus peuvent être
connectées à l'aide de la carte de sortie numérique AD192 de l'Eureka. Branchez
simplement la sortie S/PDIF de l'Eureka à l'entrée S/PDIF de la FireStudio pour
obtenir deux préamplificateurs de microphone supplémentaires.
NOTE : quand vous branchez un appareil numérique externe, vous devez vérifier les bons
réglages de source d'horloge du maître et de l'esclave. Un seul appareil peut être maître et
générer l'horloge. Tous les autres appareils connectés (esclaves) doivent être asservis au
maître. Vous devez aussi vérifier que la fréquence d'échantillonnage est la même sur
chaque appareil connecté. Voir section 3.4 Hardware Settings (réglages de l'interface).
25
4 Applications et exemples de réglages
4.2 Enregistrement en direct ("live")
Scénario 1 d'enregistrement en direct : cette configuration permet à l'ordinateur
d'enregistrer avant le système de mixage et de sonorisation de façade. Il permet à la
FireStudio de préamplifier les signaux qui seront enregistrés par votre ordinateur
puis mixés par la console de mixage principale ou le système de sonorisation.
1. Branchez toutes les sources audio à la FireStudio avec ou sans DigiMax FS pour
utilisation comme préampli pour l'enregistrement informatique.
2. Routez tous les canaux d'entrée de la FireStudio vers toutes les sorties des
mêmes canaux dans FireStudio Control Console.
3. Connectez toutes les sorties de la FireStudio avec ou sans DigiMax FS aux
canaux d'entrée de niveau ligne de la console de mixage principale ou du système
de sonorisation.
NOTE : le routage de la FireStudio est à latence nulle et est sauvegardé en mémoire flash. Si la
communication est interrompue entre la FireStudio et l'ordinateur, la FireStudio conservera ses
réglages de routage et continuera de laisser passer l'audio. Le signal vers la console de mixage
principale ou le système de sonorisation ne sera jamais interrompu. Voir section 2.3,
Fonctionnement autonome.
26
4 Applications et exemples de réglages
Schéma du scénario 1 d'enregistrement en direct ("live")
Ordinateur avec FireWire
Sorties vers
console de
sonorisation
ADAT vers
enregistreur
FireWire vers
ordinateur
Console de sonorisation
Basse électrique
Kit de batterie
Chant principal
Guitare avec processeur de guitare
27
Ampli guitare
4 Applications et exemples de réglages
Scénario 2 d'enregistrement en direct : ce scénario fait enregistrer la sortie du
système de sonorisation et de mixage de façade à l'ordinateur. Il permet à la console
de mixage principale de préamplifier les signaux qui seront mixés vers le système de
sonorisation puis enregistrés par l'ordinateur.
1. Branchez toutes les sources d'entrée audio à la console de mixage principale ou
au système de sonorisation.
2. Connectez les sorties directes ou AUX de la console de mixage aux canaux
d'entrée de niveau ligne de la FireStudio avec ou sans DigiMax FS.
3. Tout ce que vous faites avec FireStudio Control Console dans la configuration
de ce scénario 2 sera entièrement dédié à vos propres besoins d'écoute de
contrôle pendant que vous enregistrez.
4. Notez que les changements apportés aux préamplis de la console de mixage
affecteront vos niveaux d'enregistrement.
28
4 Applications et exemples de réglages
FireWire
vers
ordinateur
Schéma du scénario 2 d'enregistrement en direct
Sorties de la console de sonorisation
vers les entrées ligne de la FireStudio
29
4 Applications et exemples de réglages
4.3 Enregistrement en studio
Dans un studio de maquette ou un studio professionnel, la FireStudio est extrêmement
performante et flexible. Voici quelques exemples de configurations types.
Création de mixages de retour au casque indépendants pour chaque musicien
•
Configurez votre logiciel d'enregistrement pour enregistrer vos canaux d'entrée
sur des pistes individuelles. Cette procédure est propre à votre logiciel
d'enregistrement.
•
FireStudio Control Console vous permet de créer jusqu'à 9 mixages séparés
pour chacun des artistes de votre studio. Vous pouvez contrôler ce qu'entend
chacun de vos artistes et ce qu'ils veulent entendre ou ont besoin d'entendre.
•
Par exemple, le batteur peut ne vouloir entendre que le clic de piste et une
guitare basse, tandis que le chanteur peut ne pas vouloir de batterie dans son
casque ou son retour.
•
Le mixage 1 sera généralement le mixage de votre régie, celui que l'ingénieur du
son veut entendre. Les mixages 2-9 peuvent être propres à chacun de vos
artistes et peuvent être assignés à n'importe quelle sortie physique de la
FireStudio.
•
Vous pouvez ensuite connecter des amplificateurs pour casque et/ou retours aux
sorties physiques de la FireStudio.
NOTE : vous pouvez assigner un mixage à n'importe quelle sortie physique avec les
boutons de sélection rapide dans chaque vue du mélangeur et également dans la vue
Output/Router. L'ingénieur du son peut également écouter l'audio de n'importe quelle
sortie physique. L'écoute de contrôle est décrite en section 3.3 Routeur matriciel.
Voyez aussi les différents exemples.
Mixage "hors de l'ordinateur" avec une table de mixage ou un mélangeur
•
Branchez toutes les sorties physiques de la FireStudio aux entrées de niveau
ligne de votre table de mixage.
•
Puis renvoyez la sortie générale (Main) ou une sortie Aux L/R de la table de
mixage à des canaux d'entrée disponibles de la FireStudio.
30
5 Technique
5.1 Guide de dépannage
Veuillez noter que de nombreux problèmes techniques peuvent survenir lors de
l'utilisation d'un ordinateur standard comme station de travail audio numérique.
PreSonus ne fournit une assistance que pour les problèmes ayant directement trait à
votre FIRESTUDIO. Il peut être nécessaire de contacter le fabricant de l'ordinateur, de
son système d'exploitation et/ou du logiciel pour obtenir une assistance technique
complémentaire. PreSonus n'assure pas d'assistance technique concernant les systèmes
d'exploitation, matériels ou logiciels supplémentaires.
Veuillez régulièrement consulter notre site web, www.presonus.com en vue
d'informations sur les logiciels et de mises à jour les concernant, de mises à jour du
firmware et d'une assistance technique. De plus, une assistance technique peut être
obtenue par e-mail à l'adresse suivante : [email protected]
Lorsque vous contactez l'assistance technique, veillez à disposer des informations
suivantes :
•
Quel est le système d'exploitation et la version (par exemple Mac OSX 10.4.7)
que vous utilisez ?
•
Avez-vous réussi à installer les pilotes FIRESTUDIO sur votre ordinateur?
•
De quelle couleur est la diode de synchro de votre FIRESTUDIO lorsque vous
connectez cette dernière à l'ordinateur via le câble FireWire fourni et que vous
la mettez sous tension ?
•
La connexion FireWire de votre ordinateur est-elle intégrée (fournie sur la carte
mère) ou au travers d'une carte PCI/PCMCIA ?
•
Quels autres appareils FireWire, s'il y en a, avez-vous connectés à l'ordinateur ?
•
Quel logiciel station de travail audio numérique (Cubase, Logic, Sonar, etc.), s'il y
en a, utilisez-vous avec votre FIRESTUDIO ?
31
5 Technique
5.2 Caractéristiques techniques
Préampli microphone (XLR symétrique)
Toutes les mesures sont faites entre entrée microphone et sortie directe
Réponse en fréquence (+0, -0,5 dB)
Réponse en fréquence (+0/-3,0 dB)
Impédance d'entrée
DHT+B (non pondéré, 1 kHz à +4 dBu de sortie, au gain unitaire)
Bruit équivalent en entrée
(non pondéré, 55 dB de gain, entrée 150 ohms, 20 Hz à 22 kHz)
Rapport S/B (gain unitaire, non pondéré, réf. = +4 dBu, 20 Hz à 22 kHz)
Taux de réjection de mode commun (1 kHz, gain 55 dB)
Plage de contrôle de gain (+/-1 dB)
Niveau d'entrée maximal (gain unitaire, 1 kHz à 0,5 % de DHT+B)
Alimentation fantôme (+/-2 V)
Entrée instrument (jack 6,35 mm 3 points, préamplis 1 & 2)
Impédance d'entrée
Entrées ligne (jack 6,35 mm 3 points, préamplis 3 à 8)
Toutes les mesures de l'entrée ligne à la sortie directe
Réponse en fréquence (+0, -0,5 dB)
Réponse en fréquence (+0/-3,0 dB)
Impédance d'entrée (symétrique)
DHT+B (non pondéré, 1 kHz à +4 dBu de sortie, au gain unitaire)
Rapport S/B (gain unitaire, non pondéré, réf. = +4 dBu, 20 Hz à 22 kHz)
Plage de contrôle de gain (+/-1 dB)
Niveau d'entrée maximal (gain unitaire, 1 kHz à 0,5 % de DHT+B)
Prises d'insertion (jack 6,35 mm 3 points)
Impédance de sortie de départ (asymétrique, bague)
Impédance d'entrée de retour (asymétrique, point)
Sorties directes/sorties de convertisseur N/A (jack 6,35 mm 3 points)
Impédance de sortie (Impédance symétrique)
DEL de niveau de signal
Écrêtage ou clip (+/-0,5 dBu)
Audio numérique
Plage dynamique du convertisseur A/N (pond. A, fréq. d'échantillonnage 48 kHz)
Plage dynamique du convertisseur N/A (pond. A, fréq. d'échantillonnage 48 kHz)
Résolution (nombre de bits)
Niveau de référence pour 0 dBFS
Sortie audio numérique (2 connecteurs Toslink™, 8 canaux)
Entrée audio numérique (2 connecteurs Toslink™, 8 canaux)
Sélections de fréquence d'échantillonnage interne (kHz)
Entrées pour fréquence d'échantillonnage externe
20 Hz à 50 kHz
20 Hz à 150 kHz
1600 ohms
< 0,003 %
-126 dBu
> 101 dB
> 55 dB
-6 dB à 55 dB
+17 dBu
CC +48 V
1 mégaohm
20 Hz à 50 kHz
20 Hz à 150 kHz
10 kohms
< 0,003 %
>101 dB
-9 dB à +12 dB
+23 dBu
51 ohms
10 kohms
51 ohms
+18 dBu
107 dB
110 dB
24
+18 dBu
ADAT/SMUX
ADAT/SMUX
44,1, 48, 88,2, 96
BNC, ADAT (SMUX),
S/PDIF
4,5 V
3,0 à 5,5V
Niveau de sortie Word Clock par BNC (charge de 75 ohms)
Plage de niveau d'entrée Word Clock par BNC
Alimentation
Plage de tension d'entrée
CC 18 à 30 V
Alimentation requise (continue)
24 W
Type de connecteur d'entrée CC = cylindre de diamètre externe 5,5 mm / diamètre interne 2,1 mm, + au centre
Alimentation à découpage externe
CA 90-230 / 35 W
Numérique
Caractéristiques de gigue
< 300 ps
32
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement