Recherches sur les auteurs et les œuvres dans le CLCLT (Cetedoc

Recherches sur les auteurs et les œuvres dans le CLCLT (Cetedoc
Bibliothèque des Lettres
École normale supérieure
45, rue d’Ulm
75230 Paris cedex 05
Mars 1993
Daniel Béguin
Cellule informatique littéraire
Bureau n°10
Recherches sur les auteurs et les œuvres
dans le CLCLT
(Cetedoc Library of Christian Latin Texts)
Table des matières
Mise en route du matériel...................................................................
Formatage d’une disquette MS-DOS...................................................
Mise en route du logiciel ....................................................................
Touches d’édition et de déplacement..................................................
2
3
5
7
A -
TOUCHES D’ÉDITION.......................................................................................... 7
B -
TOUCHES DE DÉPLACEMENT ........................................................................... 7
C -
POUR REFERMER UNE FENÊTRE DE RÉGLAGE DES OPTIONS ........................ 7
Si vous avez besoin d’aide................................................................. 8
Si tout est bloqué ............................................................................. 8
Le champ Formae.............................................................................. 9
A -
DÉCLINAISONS ET VARIANTES ORTHOGRAPHIQUES....................................... 9
B -
ORDRE DE SUCCESSION DES FORMES .......................................................... 10
C -
LIAISON DES FORMES PAR LES OPÉRATEURS BOOLÉENS .......................... 11
D -
SÉQUENCES D’INTERROGATION COMPLEXES ............................................... 11
Restreindre le corpus d’étude............................................................13
Le champ Auctor..............................................................................14
A -
SÉLECTIONNER UN AUTEUR ........................................................................... 14
B -
RAJOUTER D’AUTRES AUTEURS..................................................................... 15
C -
UTILISER LES OPÉRATEURS BOOLÉENS....................................................... 16
Le champ Titulus operis ....................................................................17
Le champ Clavis ..............................................................................18
Le champ Aetas ...............................................................................20
Affichage des résultats.....................................................................21
Impression ......................................................................................22
Sortie des résultats sur disquette......................................................24
Copie des résultats sur notre disque dur.............................................27
Fin de la session de travail ................................................................29
Conversion des fichiers texte sur Macintosh avec Apple File Exchange ..30
Mode d’emploi du CD-ROM CLCLT
2
Mise en route du matériel
1
-
Allumez le lecteur de CD-ROM.
Interrupteur sur la face arrière, à gauche.
Aucun voyant ne s’allume pour indiquer que le CD-ROM est en marche.
En cas de doute, regardez l’interrupteur : il est sur la position “marche” quand la
partie du bouton marquée 1 est abaissée.
2
-
Vérifiez si le CD-ROM CLCLT se trouve dans son caddy.
Le caddy est un boîtier en plastique au couvercle transparent. Il possède sur sa
face inférieure une large plaque métallique coulissante permettant à la tête de lecture
d’accéder au disque. De part et d’autre du couvercle, il présente deux ergots
permettant de soulever ce couvercle pour introduire ou enlever le disque.
IMPORTANT : ne confondez pas le caddy avec le boîtier d’emballage normal du
CD-ROM L’emballage normal ne présente ni les deux ergots latéraux, ni la plaque
métallique coulissante.
3
- Insérez le CD-ROM, sans forcer, mais jusqu’au fond, dans la fente
du lecteur de CD-ROM.
Le caddy doit être dans la position suivante :
-
couvercle transparent vers le haut,
-
plaque métallique coulissante vers l’avant,
-
la flèche gravée à côté de la mention “This side faces forward” doit
pointer vers la fente du lecteur.
IMPORTANT : si vous sentez une résistance, ne forcez pas. Vérifiez les deux
points suivants :
4
-
1)
le CD-ROM est-il bien dans un caddy ?
2)
l’orientation du caddy est-elle correcte ?
Allumez l’unité centrale.
Interrupteur sur la face avant, à droite.
5
-
Allumez le moniteur.
Interrupteur sur la face avant, à droite.
Mode d’emploi du CD-ROM CLCLT
3
Formatage d’une disquette MS-DOS
Lisez cette page si et seulement si :
1) vous voulez enregistrer votre recherche sur disquette,
2) la disquette que vous avez apportée n’est pas encore formatée.
Sinon, passez directement à la section Mise en route du logiciel (p. 5).
1
-
Regardez l’écran du moniteur.
D’abord apparaissent les messages d’auto-test générés
à l’allumage de
l’ordinateur, puis l’écran de bienvenue. Puis, sur la dernière ligne, vous voyez
C:\>
et un curseur clignotant.
IMPORTANT : la lettre C signifie que le volume de travail est le disque dur
interne. Si vous voyez, à la place, la lettre A ou B, cela signifie que le volume actif est
soit le lecteur de disquettes rigides 3,5 pouces (celui du haut), soit le lecteur de
disquettes souples 5,25 pouces (celui du bas).
Si cette anomalie se présente, corrigez-la en tapant :
C: (la lettre C suivie des deux-points) et validez par
2
-
.
Prenez votre disquette de 3,5 pouces et vérifiez son type :
1er c a s : si la disquette est munie d’un seul trou (celui du loquet de
verrouillage) et si la boîte porte l’indication 2DD, il s’agit d’une
disquette
Double-Face Double-Densité.
2e cas : si la disquette est munie de deux trous et si elle porte l’indication H D
(de même que sa boîte), il s’agit d’une disquette Haute Densité.
3
-
Tapez la commande de formatage :
1er cas : disquette 2DD : tapez FORMAT A: /F:720
2e cas : disquette HD : tapez FORMAT A:
.
.
IMPORTANT : ne vous trompez pas dans le choix de la commande, sinon votre
disquette sera illisible.
En outre, la disquette 2DD, bien que formatée en 720 Ko, ne sera reconnue que
sur un lecteur haute densité.
Mode d’emploi du CD-ROM CLCLT
4
-
4
Un message vous invite à insérer la disquette dans le lecteur A
(celui du haut) et à appuyer sur la touche ENTREE
(
)
pour
lancer le formatage.
Agissez suivant ces instructions et attendez
la fin des messages qui
accompagnent le formatage.
IMPORTANT : notre ordinateur possède deux lecteurs internes de disquettes.
celui du haut est le lecteur A (disquettes rigides de 3,5 pouces ). Celui du bas est
le lecteur B (anciennes disquettes souples de 5,25 pouces).
Vous pouvez effectuer également des transferts de données :
- d’une disquette 5,25 pouces vers une disquette 3,5 pouces grâce à la
commande DISKCOPY B: A:
.
- d’une disquette 3,5 pouces vers une disquette 5,25 pouces grâce à la
commande DISKCOPY A: B:
5
.
- Quand un message vous demande de taper un nom pour votre
disquette :
1er
cas : vous
voulez nommer votre disquette.
11 caractères au maximum et validez par
Tapez un nom
de
.
2e cas : vous ne voulez pas nommer votre disquette. Appuyez directement sur
.
6
-
Quand apparaît le message “Autre disquette à formater (O/N) ?”,
tapez N
.
La ligne de commande redevient
7
-
C:\>
avec un curseur clignotant.
Si vous avez besoin d’éjecter votre disquette...
le levier d’éjection se trouve juste en-dessous et à droite de la fente du lecteur A.
MAIS EN PRÉVISION DE L’ENREGISTREMENT DE VOTRE TRAVAIL, IL EST
PRÉFÉRABLE DE LAISSER LA DISQUETTE DANS LE LECTEUR.
Mode d’emploi du CD-ROM CLCLT
5
Mise en route du logiciel
1
-
Regardez l’écran du moniteur.
D’abord apparaissent les messages d’auto-test générés
à l’allumage de
l’ordinateur, puis l’écran de bienvenue. Puis, sur la dernière ligne, vous voyez
C:\>
et un curseur clignotant.
IMPORTANT : la lettre C signifie que le volume de travail est le disque dur
interne. Si vous voyez, à la place, la lettre A ou B, cela signifie que le volume actif est
soit le lecteur de disquettes rigides 3,5 pouces (celui du haut), soit le lecteur de
disquettes souples 5,25 pouces (celui du bas).
Si cette anomalie se présente, corrigez-la en tapant :
C: (la lettre C suivie des deux-points) et validez par
2
-
.
Tapez WIN puis appuyez sur la touche Retour chariot
.
Vous pouvez utiliser les majuscules ou les minuscules, peu importe.
IMPORTANT : n’essayez pas de lancer directement le CLCLT comme vous le
demande la notice officielle du fabricant. Le logiciel ne fonctionne pas correctement
sous MS-DOS 5.0.
3
- Vous entrez
Windows.
dans
l’environnement
graphique
du
système
Attendez jusqu’à ce que l’affichage du bureau électronique soit stabilisé.
4
- Regardez si la fenêtre intitulée Applications MS.DOS est ouverte à
l’écran et montre son contenu : le fichier CLCLT.
Si vous voyez la fenêtre sous forme d’icône, c’est qu’elle est fermée.
Ouvrez-la en double-cliquant sur son icône avec le bouton GAUCHE de la souris.
Si vous ne la voyez pas du tout, déroulez le menu Fenêtre de la fenêtre
intitulée Gestionnaire de programmes et sélectionnez la ligne Applications
MS.DOS avec le bouton GAUCHE de la souris.
5
- Quand la fenêtre Applications MS.DOS est ouverte et qu’on en voit
le contenu, double-cliquez sur l’icône CLCLT.
De cette façon, vous lancez l’application correspondante.
Mode d’emploi du CD-ROM CLCLT
6
6
- Un écran d’accueil vous demande de choisir votre langue de
travail. Sélectionnez la ligne correspondant à la langue choisie e t
validez par
.
Sélectionner une ligne signifie la mettre en surbrillance.
Pour vous déplacer d’une ligne à l’autre, utilisez le pavé des touches à flèches
(situé entre le pavé alphanumérique et le pavé numérique).
Pour remonter d’une ligne :
Pour descendre d’une ligne :
.
.
Mode d’emploi du CD-ROM CLCLT
7
Touches d’édition et de déplacement
Les indications données ci-dessous vous permettront :
- de modifier le contenu des champs,
- de vous déplacer à l’intérieur d’un champ et d’un champ à l’autre,
- de refermer les fenêtres de réglage des options.
A -
TOUCHES D’ÉDITION
-
Pour effacer la totalité du champ où clignote le curseur :
-
Pour effacer la lettre précédant la position du curseur, touche Retour
arrière
.
située au-dessus de la touche Retour chariot.
NE LA CONFONDEZ PAS avec la touche Flèche à gauche du pavé des
touches à flèches de déplacement.
-
Pour supprimer la lettre sous laquelle clignote le curseur :
située sous
-
Pour
curseur :
B -
(qui est
).
insérer
une
lettre
avant
celle
sous
laquelle
clignote
le
.
TOUCHES DE DÉPLACEMENT
-
Pour déplacer le curseur vers la droite du champ :
.
-
Pour déplacer le curseur vers la gauche du champ :
-
Pour descendre d’une ligne à l’intérieur du champ :
-
Pour remonter d’une ligne à l’intérieur du champ :
-
Pour remonter directement à la première ligne du champ :
-
Pour descendre directement à la dernière ligne du champ :
-
Pour déplacer le curseur vers le champ suivant : touche Page avant
-
Pour déplacer le curseur vers le champ précédent : touche Page
.
.
.
.
.
.
arrière
C -
.
POUR REFERMER UNE FENÊTRE DE RÉGLAGE DES OPTIONS
Appuyez sur la touche :
.
Mode d’emploi du CD-ROM CLCLT
8
Si vous avez besoin d’aide
A tout moment, vous pouvez obtenir des explications en appuyant sur la
touche
.
Les informations données concernent le contexte dans lequel vous vous
trouvez lorsque vous sollicitez l’aide.
Pour descendre d’une ligne dans la fenêtre d’aide :
Pour remonter d’une ligne :
.
.
Pour sortir de la fenêtre d’aide :
.
Si tout est bloqué
Si la souris et le clavier ne répondent plus à vos sollicitations, il faut redémarrer
de force (faire un reset).
Il
suffit
d’appuyer
simultanément
sur
les
trois
touches
.
La touche
est celle du pavé numérique, juste en-dessous du
.
Mode d’emploi du CD-ROM CLCLT
9
Le champ Formae
Ce champ doit être OBLIGATOIREMENT rempli.
C’est le SEUL à remplir si vous souhaitez vérifier vos formes dans
TOUTES les œuvres du corpus.
IL EST FORTEMENT CONSEILLÉ DE LE REMPLIR EN PREMIER S I
VOUS DEVEZ REMPLIR PLUSIEURS CHAMPS.
1
-
L’écran de travail s’affiche.
Dans la partie supérieure se trouve une zone en bleu : ce sont les menus
accessibles par les touches de fonction correspondantes.
Les touches de fonction
etc. se trouvent en haut du clavier,
à droite de la touche Echappement (ou Escape)
.
Sur l’écran apparaissent des champs correspondant à des rubriques à remplir.
Automatiquement, le curseur clignote dans le champ Auctor.
2
-
Veillez à ce que le curseur clignote dans le champ Formae.
Si nécessaire, positionnez le curseur dans le champ avec la touche Page avant
ou Page arrière
3
-
.
Au besoin, videz le champ de tout contenu indésirable.
Pour savoir comment procéder, reportez-vous à la section Touches d’édition
et de déplacement (p. 7).
4
-
Tapez vos formes en respectant la syntaxe expliquée ci-dessous.
A - DÉCLINAISONS ET VARIANTES ORTHOGRAPHIQUES
Le v et le V n’existent pas : tapez u et U.
Le j et le J n’existent pas : tapez i et I.
Mode d’emploi du CD-ROM CLCLT
10
Vous disposez de 2 caractères jokers :
?
*
remplace UNE lettre,
remplace ZÉRO lettre, UNE lettre, ou un nombre quelconque de
lettres CONSÉCUTIVES.
Exemples :
martyr trouvera seulement martyr ;
martyr?
trouvera martyra, martyre, martyri ;
martyr*
trouvera martyr, martyra, martyre, martyri, martyris, martyribus,
etc. (42 formes au total) ;
mart?r trouvera martir, martur, martyr.
mart?r*
trouvera toutes les déclinaisons de toutes les variantes
orthographiques de martyr (peut-être mélangées avec quelques formes non
concernées par cette recherche).
B - ORDRE DE SUCCESSION DES FORMES
Vous disposez de 2 métacaractères :
/
%
succession des formes dans un sens ou dans l’autre.
succession OBLIGATOIRE des formes dans l’ordre indiqué.
Vous pouvez aussi spécifier l’intervalle de succession :
/n
succession des formes dans un sens ou dans l’autre, séparées par n
formes quelconques.
%n succession
OBLIGATOIRE des formes dans l’ordre spécifié, séparées
par n formes quelconques.
Exemples :
-
mihi / uidetur trouvera soit mihi uidetur, soit uidetur mihi.
-
mihi % uidetur
-
mihi /10 u i d e t u r
trouvera seulement mihi uidetur.
trouvera
soit mihi uidetur, soit uidetur mihi, les
deux formes étant séparées par un intervalle allant de 0 à 10 formes quelconques.
-
mihi %15 uidetur
trouvera seulement mihi uidetur, les deux formes
étant séparées par un intervalle allant de 0 à 15 formes quelconques.
Mode d’emploi du CD-ROM CLCLT
C - LIAISON
BOOLÉENS
DES
11
FORMES
PAR
LES
OPÉRATEURS
Vous disposez de 3 opérateurs booléens :
,
opérateur OU
+
opérateur ET
#
opérateur SAUF
(touche Virgule).
(appui simultané sur
et sur
).
Exemples :
-
trouvera soit martyr, soit martyra, soit l’appa-
martyr , martyra
rition des deux formes dans le même contexte.
-
trouvera martyr et martyra, seulement
martyr + martyra
si les
deux formes apparaissent dans le même contexte.
-
martyr* # martyra
trouvera toute
la déclinaison de martyr sauf
martyra.
D - SÉQUENCES D’INTERROGATION COMPLEXES
Utilisez les parenthèses pour éviter les ambiguïtés.
Vous pouvez emboîter au maximum quatre niveaux de parenthèses.
Exemples :
-
(mihi %10
uidetur)
# (mihi u i d e t u r )
trouvera
seulement mihi
uidetur, les deux formes étant séparées par un intervalle allant de 1 à 10 formes
quelconques, car la succesion directe de mihi uidetur est exclue.
-
(ciuita*, domini) # ciuitatis
trouvera soit les formes déclinées de
ciuitas sauf ciuitatis, soit la forme exacte domini, soit les contextes où apparaissent à
la fois les formes déclinées de ciuitas sauf ciuitatis, et la forme exacte domini.
-
(carnaliter
spiritualiter)
/5
trouvera
spiritualiter),
(corporaliter
/5
soit carnaliter et spiritualiter, les deux formes étant
séparées par un intervalle allant de 0 à 5 formes quelconques, soit corporaliter et
spiritualiter avec un intervalle allant de 0 à 5 formes quelconques.
-
(carnaliter,
spiritualiter)
corporaliter)
trouvera
+
spirit*
#
(spiritaliter,
soit carnaliter associé aux formes composées ou
dérivées de spiritualiter sauf spiritaliter ou spiritualiter, soit corporaliter associé aux
formes composées ou dérivées de spiritualiter, sauf spiritaliter ou spiritualiter.
Mode d’emploi du CD-ROM CLCLT
5
-
12
A CONDITION QUE le champ Formae ne comporte qu’UNE
SEULE forme, vous pouvez vérifier celle-ci en pressant
.
Vous obtenez, dans une fenêtre verte, la liste complète (toutes déclinaisons,
toutes conjugaisons, toutes variantes orthographiques) des mots correspondant à la
séquence que vous avez tapée.
La présence du caractère √ à gauche des noms signifie que les mots sont
effectivement sélectionnés.
UTILITÉ : si vous avez écrit une forme comportant une troncature ou des
caractères jokers, cette manipulation permet d’obtenir les formes complètes (déclinées
ou conjuguées) attestées dans l’intégralité du corpus en explorant l’index
alphabétique et non pas les œuvres.
IMPORTANT : la liste ne peut afficher plus de 1000 formes.
Pour éditer la liste :
1)
sélectionnez la ligne voulue et appuyez sur la BARRE D’ESPACE
(un appui enlève le √, un deuxième le rétablit).
Seuls les mots cochés seront pris en compte.
2)
en validant la liste par
, celle-ci est recopiée “en clair” dans le champ
Formae.
Si le nombre de mots dépasse la largeur d’une ligne, des flèches apparaissent de
part et d’autre du champ. Vous pouvez visualiser le contenu du champ en appuyant
sur les touches
ou
.
IMPORTANT : si vous entendez des bips, c’est que vous demandez un
défilement trop rapide.
6
-
Que faire maintenant ?
1er cas : vous ne voulez pas explorer tout le corpus, mais seulement une partie.
Allez à la section Restreindre le corpus d’étude (p. 13).
2e cas : vous voulez explorer tout le corpus. Sautez directement à la section
Affichage des résultats (p. 21).
Mode d’emploi du CD-ROM CLCLT
13
Restreindre le corpus d’étude
Si vous cherchez...
remplissez le champ...
toutes les œuvres d’un ou de
Auctor
plusieurs auteurs
une ou quelques œuvres
Titulus operis 1
d’un ou de plusieurs auteurs
des œuvres dont vous connaissez
Clavis
le numéro dans la Clavis
des œuvres apparetenant à une
Aetas
période chronologique
1
La référence Titulus operis rassemble en une formule unique le nom de l’œuvre ET celui
de l’auteur.
Mode d’emploi du CD-ROM CLCLT
14
Le champ Auctor
Ne remplissez ce champ que si vous souhaitez explorer TOUTES les
œuvres d’un ou plusieurs auteurs.
Si votre corpus d’étude ne comporte qu’UNE ou QUELQUES œuvres
d’un ou plusieurs auteurs, allez directement au champ Titulus operis .
1
-
Veillez à ce que le curseur clignote dans le champ Auctor.
Si nécessaire, positionnez le curseur dans le champ avec la touche Page avant
ou Page arrière
2
-
.
Au besoin, videz le champ de tout contenu indésirable.
Pour savoir comment procéder, reportez-vous à la section Touches d’édition
et de déplacement (p. 7).
A -
SÉLECTIONNER UN AUTEUR
3
Appuyez sur la touche
-
.
Un menu vous propose de choisir entre les articles Entrée et Forme.
4
par
Laissez sélectionné (ou resélectionnez) l’article Entrée et validez
.
Vous obtenez la liste, classée par ordre alphabétique, des noms d’auteurs.
5
- Pressez au clavier la touche correspondant à la première lettre du
nom de votre auteur. La liste se positionne sur le premier nom
commençant par cette lettre.
Exemple : vous cherchez Tertullien...
-
pressez la touche T,
-
et la liste se positionne sur le premier nom commençant par T (Tatuinus).
Vous pouvez atteindre votre auteur en tapant successivement
la
deuxième lettre de son nom, puis la troisième, etc. jusqu’à ce qu’il soit
sélectionné.
Mode d’emploi du CD-ROM CLCLT
6
-
15
ÉVENTUELLEMENT, pour sortir de la liste sans rien sélectionner,
Appuyez sur la touche
.
7
- Déplacez-vous dans la liste par
ou
jusqu’à ce que vous
ayez repéré le nom de votre auteur (si vous ne l’avez pas déjà atteint
en tapant ses deux, trois ou quatre premières lettres).
8
-
Sélectionnez son nom et validez par
.
Le nom est automatiquement recopié, entre guillemets, dans le champ Auctor.
9
- Appuyez à nouveau sur
. Votre liste d’un ou plusieurs auteurs
est récapitulée dans une fenêtre verte pour confirmation.
La présence du caractère √ à gauche des noms signifie que les auteurs sont
effectivement sélectionnés.
IMPORTANT : la liste ne peut afficher plus de 1000 formes.
10 - Si vous souhaitez retirer un ou plusieurs auteurs de la liste (ou les
y remettre),
1)
sélectionnez la ligne voulue et appuyez sur la BARRE D’ESPACE
(un appui enlève le √ , un deuxième le rétablit) ;
2)
quand toutes vos manœuvres sont terminées, validez l’ensemble par
.
Seuls les auteurs cochés seront pris en compte.
11 - Le nombre de sententiae trouvées dans le corpus d’auteurs
s’affiche à droite du champ Auctor.
B -
RAJOUTER D’AUTRES AUTEURS
12 -
Répétez les étapes 4 à 10 précédemment décrites.
Le programme insère automatiquement une virgule avant de recopier le nouveau
nom à la suite de l’autre dans le champ Auctor.
Mode d’emploi du CD-ROM CLCLT
16
Cette virgule signifie que les références du champ sont reliées par l’opérateur
booléen OU (mais vous pouvez le remplacer, si vous le souhaitez, par l’opérateur E T
ou SAUF : cf. étape 14 ci-dessous).
Exemple : le libellé “TERTULLIANUS” , “TERTULLIANUS (PSEUDO)” signifie que
le corpus est constitué de Tertullien et du pseudo-Tertullien, pour parler en langage
naturel.
Mais en langage logique, la recherche portera sur Tertullien OU le pseudoTertullien, c’est-à-dire que seront notées toutes les formes qui apparaîtront tantôt
chez l’un, tantôt chez l’autre, tantôt chez les deux à la fois.
13 - Si le nombre d’auteurs dépasse la largeur d’une ligne, des flèches
apparaissent de part et d’autre du champ.
Vous pouvez visualiser le contenu du champ en appuyant sur les touches
ou
.
C -
UTILISER LES OPÉRATEURS BOOLÉENS
14 -
Vous disposez des signes suivants :
,
opérateur OU
+
opérateur ET
#
opérateur SAUF
(touche Virgule).
(appui simultané sur
et sur
).
Exemples :
-
“TERTULLIANUS” cherchera uniquement chez Tertullien.
-
“TERTULLIANUS” , “TERTULLIANUS (PSEUDO)” trouvera les séquences
présentes soit chez Tertullien, soit dans le Pseudo-Tertullien, soit dans les d e u x
corpus à la fois.
-
“TERTULLIANUS” + “TERTULLIANUS (PSEUDO)” relèvera les séquences
présentes simultanément dans les deux corpus.
-
# (“TERTULLIANUS”) explorera tous les auteurs du corpus à l’exception
de Tertullien.
15 -
Allez à la section Affichage des résultats (p. 21).
Mode d’emploi du CD-ROM CLCLT
17
Le champ Titulus operis
Ne remplissez ce champ que si vous souhaitez explorer UNE ou
QUELQUES œuvres d’UN ou de PLUSIEURS auteurs
Si votre corpus d’étude comporte TOUTES les œuvres d’un ou
plusieurs auteurs, allez au champ Auctor.
1
-
Veillez à ce que le curseur clignote dans le champ Titulus operis.
Si nécessaire, positionnez le curseur dans le champ avec la touche Page avant
ou Page arrière
2
.
- Les opérations suivantes obéissent au même principe que celui
qui a été expliqué dans les étapes 2 à 14 de la section précédente.
Veuillez vous y reporter.
3
-
Allez à la section Affichage des résultats (p. 21).
Mode d’emploi du CD-ROM CLCLT
18
Le champ Clavis
Ne remplissez ce champ que si vous connaissez les numéros de code
des auteurs et des œuvres utilisés dans la Clavis Patrum Latinorum.
1
Veillez à ce que le curseur clignote dans le champ Clavis.
-
Si nécessaire, positionnez le curseur dans le champ avec la touche Page avant
ou Page arrière
2
-
.
Au besoin, videz le champ de tout contenu indésirable.
Pour savoir comment procéder, reportez-vous à la section Touches d’édition
et de déplacement (p. 7).
3
- Tapez dans le champ Aetas le code correspondant à votre choix
et utilisez la syntaxe suivante :
SYNTAXE
SIGNIFICATION
EXEMPLE
x
l’œuvre de code égal à x
0001
x..y
la série des œuvres de codes x à y
0001..0020
<x
toutes les œuvres de code inférieur à x
<0020
<=x
toutes les œuvres de code inférieur ou égal à x
<=0020
>x
toutes les œuvres de code supérieur à x
>0020
>=x
toutes les œuvres de code supérieur ou égal à x
>=0020
ATTENTION
4
-
n’insérez AUCUN espace quand vous rédigez le code ;
-
dans la syntaxe x..y, écrivez DEUX points, ni plus, ni moins.
- Appuyez sur
.Votre liste d’œuvres est récapitulée dans une
fenêtre verte pour confirmation.
La présence du caractère √ à gauche des noms signifie que les œuvres sont
effectivement sélectionnées.
IMPORTANT : la liste ne peut afficher plus de 1000 articles.
Mode d’emploi du CD-ROM CLCLT
5
19
- Si vous souhaitez retirer une ou plusieurs œuvres de la liste (ou
les y remettre),
1)
sélectionnez la ligne voulue et appuyez sur la BARRE D’ESPACE
(un appui enlève le √ , un deuxième le rétablit) ;
2)
quand toutes vos manœuvres sont terminées, validez l’ensemble par
Seuls les œuvres cochées seront prises en compte.
6
- Après validation de la liste, le nombre de sententiae trouvées
s’affiche en bas et à droite de l’écran.
Si l’affichage est ???, cela signifie que votre syntaxe est incorrecte et que le
programme va vous sortir la totalité des Formae (le nombre indiqué à droite du champ
Formae).
Vous devez alors soit reéécrire la formule portée dans le champ Clavis, soit
abandonner la question.
7
-
Allez à la section Affichage des résultats (p. 21).
Mode d’emploi du CD-ROM CLCLT
20
Le champ Aetas
Ne remplissez ce champ que si vous souhaitez explorer soit le corpus
des auteurs patristiques (cités dans la Clavis Patrum Latinorum), soit
celui des auteurs médiévaux.
La frontière entre auteurs “patristiques” et auteurs “médiévaux” se
situe à la mort de Bède le Vénérable (735).
1
-
Veillez à ce que le curseur clignote dans le champ Aetas.
Si nécessaire, positionnez le curseur dans le champ avec la touche Page avant
ou Page arrière
2
-
.
Au besoin, videz le champ de tout contenu indésirable.
Pour savoir comment procéder, reportez-vous à la section Touches d’édition
et de déplacement (p. 7).
3
-
Tapez dans le champ Aetas le code correspondant à votre choix :
-
P* validé par
, si vous voulez les auteurs patristiques,
-
M* validé par
, si vous voulez les auteurs médiévaux.
4 - Appuyez à nouveau sur
.Votre liste d’auteurs est récapitulée
dans une fenêtre verte pour confirmation.
La présence du caractère √ à gauche des noms signifie que les auteurs sont
effectivement sélectionnés.
IMPORTANT : la liste ne peut afficher plus de 1000 formes.
5
- Si vous souhaitez retirer un ou plusieurs auteurs de la liste (ou les
y remettre),
1)
sélectionnez la ligne voulue et appuyez sur la BARRE D’ESPACE
(un appui enlève le √ , un deuxième le rétablit) ;
2)
quand toutes vos manœuvres sont terminées, validez l’ensemble par
Seuls les auteurs cochés seront pris en compte.
6
-
Allez à la section Affichage des résultats (p. 21).
Mode d’emploi du CD-ROM CLCLT
21
Affichage des résultats
1
-
Appuyez sur
.
Un message vous invite à patienter pendant que s’effectue la recherche des
formes.
2
- Quand la recherche des formes est terminée, des informations
s’affichent :
--
à droite du champ Auctor : le nombre total de sententiae que comporte
l’ensemble des œuvres de l’auteur,
-
à droite du champ Formae : le nombre total de sententiae renfermant les
formes recherchées dans la totalité du corpus littéraire,
-
en bas et à droite de l’écran : le nombre total de sententiae renfermant les
formes recherchées chez l’auteur ou les auteurs sélectionné(s).
Il peut y avoir plusieurs formes dans une seule sententia.
3
- Appuyez sur
. La liste complète des passages qui comportent
les formes recherchés s’affiche dans une fenêtre.
Les formes elles-mêmes apparaissent en surbrillance.
Les passages sont classés dans l’ordre des numéros de la Clavis Patrum
Latinorum pour la partie patristique et dans l’ordre alphabétique pour la partie
médiévale.
En bas et à droite de la fenêtre, un nombre s’affiche sous la forme x/y où x
représente le numéro d’ordre de la réponse située en haut de l’écran et y le nombre
total de réponses listées.
4
- Vous pouvez vous déplacer librement dans la fenêtre des
résultats.
-
Pour descendre d’une ligne :
-
Pour remonter d’une ligne :
-
Pour descendre d’une page :
.
-
Pour remonter d’une page :
.
-
Pour remonter directement à la première ligne :
-
Pour descendre directement à la dernière ligne :
-
Pour refermer la fenêtre des résultats et revenir à la définition d e
la recherche :
.
.
.
.
.
Mode d’emploi du CD-ROM CLCLT
22
Impression
Vous ne pouvez imprimer que si vous avez D’ABORD affiché la liste
des citations à l’écran, conformément aux instructions de la section
précédente.
1
- Assurez-vous que l’imprimante est branchée à l’ordinateur, sous
tension et prête à imprimer.
Interrupteur sur la face avant, tout en bas à droite.
L’écran à diodes électroluminescentes de l’imprimante doit indiquer PRET.
Le voyant orange du bouton En ligne doit être ALLUMÉ.
2
-
Appuyez sur
. Une fenêtre de réglage des options s’affiche.
-
Pour descendre d’une ligne :
.
-
Pour remonter d’une ligne :
-
Pour permuter entre les options : BARRE D’ESPACE .
.
Exemple : quand la ligne Sortie vers est sélectionnée, l’appui sur la barre
d’espace permute entre IMPRIMANTE et FICHIER.
3
-
Pour tout imprimer, réglez comme suit :
Sortie vers
IMPRIMANTE
Format du texte
ASCII
Nombre de phrases à écrire
TOUTES
Sauvegarde des critères de recherche
OUI2
Sauvegarde des mémentos
OUI3
Ne remplissez pas les champs situés en dessous.
2
Les critères de recherches sont les renseignements portés dans les champs Auctor ->
Formae. Si vous n’en voulez pas, sélectionnez NON.
3
Les mémentos sont des recueils de statistiques disponibles seulement pour les œuvres
de la liste des citations : références bibliographiques, nombre total de formes trouvées, nombre
total de formes différentes, taille du fichier en octets. Si vous n’en voulez pas, sélectionnez
NON.
Mode d’emploi du CD-ROM CLCLT
4
-
Validez par
23
.
Un message vous invite à vérifier si l’imprimante est branchée.
5
-
Appuyez sur n’importe quelle touche pour lancer l’impression.
6
- Les feuilles totalement remplies sortent automatiquement, mais
vous devez éjecter manuellement la dernière feuille, si elle est
partiellement remplie.
Si le voyant orange Av. papier est ALLUMÉ, c’est qu’une feuille doit être
éjectée manuellement. Procédez comme suit :
1)
Appuyez sur le bouton En ligne pour éteindre son voyant orange.
2)
Appuyez UNE SEULE FOIS sur le bouton Av. papier.
Son voyant orange clignote, ainsi que le voyant vert du bouton Prêt. Le
papier résiduel sort.
3)
Après la sortie du papier, rallumez En ligne.
4)
Le voyant orange du bouton Av. papier doit être en position éteinte, signe
qu’il n’y a plus de feuille à éjecter.
ATTENTION : certains mots risquent d’être tronqués en fin de ligne.
7
-
Quand l’impression est achevée,
-
soit vous appuyez sur
pour définir une nouvelle recherche,
-
soit vous appuyez s u r
puis
pour terminer la session d e
travail. Reportez-vous alors à la saction Fin de la session de travail (p. 29).
Mode d’emploi du CD-ROM CLCLT
24
Sortie des résultats sur disquette
Ne lisez cette page que si vous disposez d’une disquette MS-DOS
formatée.
Sinon, vous pouvez stocker vos résultats, À TITRE PROVISOIRE,
sur notre disque dur (cf. p. 27).
1
-
Introduisez votre disquette dans le lecteur A (celui du haut).
C’est celui des deux lecteurs qui se trouve au-dessus de l’autre.
2
-
Appuyez sur
. Une fenêtre de réglage des options s’affiche.
-
Pour descendre d’une ligne :
.
-
Pour remonter d’une ligne :
-
Pour permuter entre les options : BARRE D’ESPACE .
.
Exemple : quand la ligne Sortie vers est sélectionnée, l’appui sur la barre
d’espace permute entre IMPRIMANTE et FICHIER.
3
-
Effectuez les réglages suivants :
Sortie vers
FICHIER
Format du texte
ASCII
Nombre de phrases à écrire
TOUTES
Sauvegarde des critères de recherche
OUI4
Sauvegarde des mémentos
OUI5
Ne remplissez pas les trois champs situés en dessous.
4
Les critères de recherches sont les renseignements portés dans les champs Auctor ->
Formae. Si vous n’en voulez pas, sélectionnez NON.
5
Les mémentos sont des recueils de statistiques disponibles seulement pour les œuvres
de la liste des citations : références bibliographiques, nombre total de formes trouvées, nombre
total de formes différentes, taille du fichier en octets. Si vous n’en voulez pas, sélectionnez
NON.
Mode d’emploi du CD-ROM CLCLT
4
- Descendez avec
nom) .
5
-
25
jusqu’au champ Fichier de sortie (répertoire +
Donnez un nom au fichier des résultats avec la syntaxe suivante :
A: N O M D E F I C H I E R
.
A: est obligatoire et signifie que l’ordre d’écriture s’applique au lecteur A.
NOMDEFICHIER est une séquence de lettres choisie par vous pour nommer le
fichier (8 caractères au maximum).
Ne mettez aucun espace entre les deux-points et le nom du fichier.
6
- Des messages apparaissent dans une fenêtre rouge pour vous
indiquer la progression des opérations.
Le logiciel copie d’abord les mémentos, puis les phrases.
7
-
Quand la copie sur disquette est achevée,
-
soit vous appuyez sur
pour définir une nouvelle recherche,
-
soit vous appuyez s u r
puis
pour terminer la session d e
travail. Reportez-vous alors à la saction Fin de la session de travail (p. 29).
8
- ÉVENTUELLEMENT,
vraiment été copié :
1)
vous pouvez vérifier si votre fichier a
Quittez Windows et revenez dans l’environnement MS-DOS suivant les
étapes 1 à 4 de la section Fin de la session de travail (p. 29).
2)
tapez A :
pour vous positionner sur le lecteur A,
3)
tapez D I R
4)
vous visualisez le contenu de votre disquette suivant les rubriques :
pour voir le directory (catalogue) de votre disquette,
NOMDEFICHIER
5)
tapez C :
TAILLE
EN
OCTETS
DATE
HEURE
pour vous repositionner sur le disque dur.
Mode d’emploi du CD-ROM CLCLT
9
26
- ÉVENTUELLEMENT, vous pouvez vérifier le contenu de votre
fichier :
1)
Si cela n’a pas été déjà fait à l’étape précédente, quittez Windows et revenez
dans l’environnement MS-DOS suivant les étapes 1 à 4 de la section Fin de la
session de travail.
2)
tapez A :
pour vous positionner sur le lecteur A,
3)
tapez EDIT NOMDEFICHIER
4)
maintenant vous pouvez à la fois voir et modifier votre fichier :
,
- descendez et remontez avec les touches
.et
,
- enregistrez les modifications en sélectionnant avec le bouton GAUCHE de
la souris l’article Enregistrer du menu Fichier,
- quittez l’éditeur de fichier en sélectionnant avec le bouton GAUCHE de la
souris l’article Quitter du menu Fichier,
5)
tapez C :
pour vous repositionner sur le disque dur.
10 - Éjectez votre disquette en appuyant sur le bouton d’éjection du
lecteur A.
11 - Le contenu de votre disquette est récupérable sur un Macintosh
avec l’utilitaire Apple File Exchange (fourni en standard par Apple).
La marche à suivre est expliquée p. 30.
Mode d’emploi du CD-ROM CLCLT
27
Copie des résultats sur notre disque dur
Utilisez cette procédure si vous n’avez pas de disquette disponible e t
si vous souhaitez néanmoins ne pas perdre les résultats de vos
recherches.
La copie sur disque dur est une SOLUTION TEMPORAIRE en
attendant que vous vous procuriez une disquette.
Les fichiers stockés sur notre disque dur sont périodiquement effacés
pour récupérer de la place.
1
- Pour éviter que vous ne dispersiez vos fichiers de résultats sur
tout le disque dur, nous avons déjà créé un répertoire (= un dossier)
spécial destiné à les regrouper. Ce répertoire s’appelle ZEBULON.
Son chemin d’accès est C:\ZEBULON.
2
-
Appuyez sur
. Une fenêtre de réglage des options s’affiche.
-
Pour descendre d’une ligne :
.
-
Pour remonter d’une ligne :
-
Pour permuter entre les options : BARRE D’ESPACE .
.
Exemple : quand la ligne Sortie vers est sélectionnée, l’appui sur la barre
d’espace permute entre IMPRIMANTE et FICHIER.
3
-
Effectuez les réglages suivants :
Sortie vers
FICHIER
Format du texte
ASCII
Nombre de phrases à écrire
TOUTES
Sauvegarde des critères de recherche
OUI6
Sauvegarde des mémentos
OUI7
Ne remplissez pas les trois champs situés en dessous.
6
Les critères de recherches sont les renseignements portés dans les champs Auctor ->
Formae. Si vous n’en voulez pas, sélectionnez NON.
7
Les mémentos sont des recueils de statistiques : références bibliographiques, nombre
total de formes trouvées, nombre total de formes différentes, taille du fichier en octets. Si vous
n’en voulez pas, sélectionnez NON.
Mode d’emploi du CD-ROM CLCLT
4
- Descendez avec
nom) .
5
-
28
jusqu’au champ Fichier de sortie (répertoire +
Donnez un nom au fichier des résultats avec la syntaxe suivante :
C:\ZEBULON\ N O M D E F I C H I E R
.
C: est obligatoire et signifie que l’ordre d’écriture s’applique au disque dur C.
\ZEBULON\
est obligatoire et signifie que vous allez écrire à l’intérieur du
répertoire ZEBULON.
NOMDEFICHIER est une séquence de lettres choisie par vous pour nommer le
fichier (8 caractères au maximum).
Ne mettez aucun espace entre les différents éléments de la syntaxe.
N’oubliez pas l’antislash avant et après ZEBULON.
Le signe \ (antislash) s’obtient en appuyant simultanément sur les deux touches
et
(il s’agit de la touche 8 du clavier alphanumérique, ET NON PAS du
pavé numérique).
6
- Des messages apparaissent dans une fenêtre rouge pour vous
indiquer la progression des opérations.
Le logiciel copie d’abord les mémentos, puis les phrases.
7
-
Quand la copie sur disque dur est achevée,
-
soit vous appuyez sur
pour définir une nouvelle recherche,
-
soit vous appuyez s u r
puis
pour terminer la session d e
travail. Reportez-vous alors à la saction Fin de la session de travail (p. 29).
8
-
Pour récupérer plus tard votre fichier sur disquette formatée,
1)
redémarrez l’ordinateur,
2)
insérez votre disquette FORMATÉE dans le lecteur A,
3)
quand apparaît le prompteur C:\>, tapez
COPY C:\ZEBULON\ NOMDEFICHIER A:
en respectant l’absence ou la présence d’un espace.
9
- Éjectez votre disquette en appuyant sur le bouton d’éjection du
lecteur A.
Mode d’emploi du CD-ROM CLCLT
29
Fin de la session de travail
1
-
Appuyez sur la touche
.
Vous revenez sur le bureau de Windows.
2
- Regardez si la fenêtre intitulée Gestionnaire de programmes est
ouverte et montre son contenu.
Si vous voyez la fenêtre sous forme d’icône (généralement dans le coin
inférieur gauche de l’écran), c’est qu’elle est fermée. Ouvrez-la en double-cliquant sur
son icône avec le bouton GAUCHE de la souris.
3
- Déroulez le menu Fichier de la fenêtre intitulée Gestionnaire de
programmes et sélectionnez Quitter Windows...
Cliquez avec le bouton GAUCHE de la souris.
4
-
Dans le dialogue Quitter Windows, cliquez sur le bouton OK.
Vous revenez dans l’environnement MS-DOS et retrouvez le prompteur
C:\>.
5
- Éjectez le CD-ROM en appuyant sur le bouton rectangulaire situé
à droite du panneau avant du lecteur.
6
- Vérifiez que vous n’oubliez pas votre disquette en appuyant sur le
bouton d’éjection du lecteur A.
7
-
Éteignez le lecteur de CD-ROM.
Interrupteur sur la face arrière, à gauche.
Aucun voyant ne s’éteint pour indiquer que le CD-ROM est arrêté.
L’interrupteur est sur la position “arrêt” quand la partie du bouton marquée 0 est
abaissée.
8
-
Éteignez le moniteur.
Interrupteur sur la face avant, à droite.
9
-
Éteignez l’unité centrale.
Interrupteur sur la face avant, à droite.
10 -
Éteignez l’imprimante.
Interrupteur sur la face avant, en bas et à droite.
Mode d’emploi du CD-ROM CLCLT
30
Conversion des fichiers texte sur Macintosh
avec Apple File Exchange
Ne lisez cette section que si vous êtes devant un MACINTOSH.
Les manipulations décrites ci-après ne fonctionnent pas sur les
Macintosh Plus et SE (leur lecteur n’accepte pas les disquettes hautedensité).
1
- Vérifiez que l’application Apple File Exchange se trouve sur le
disque dur de votre Macintosh.
Elle est généralement rangée dans un dossier.
2
- Vérifiez que votre Dossier Apple File Exchange ne comporte que les
fichiers de base fournis par Apple. Retirez, si nécessaire, les fichiers
additionnels (par exemple MacLink Plus™/Translators) qui risqueraient de
fausser les manipulations.
3
- Lancez l’application Apple File Exchange en double-cliquant sur son
icône.
Vous obtenez une boîte de dialogue dans laquelle la fenêtre déroulante de
gauche visualise automatiquement le contenu de votre disque dur. La fenêtre de
droite est encore vide.
Mode d’emploi du CD-ROM CLCLT
4
-
31
Insérez votre disquette MS-DOS dans le lecteur interne du Mac.
Son contenu est listé dans la fenêtre de droite.
Deux menus supplémentaires apparaissent dans la barre des menus à droite.
ANOMALIES
A
que
-
ÉVENTUELLES :
Le Mac vous renvoie un message d'alerte vous avertissant
votre
disquette
ne
peut
être
lue
et vous
proposant
de
la
réinitialiser.
Cliquez sur le bouton Ejecter. Il n’y a rien à faire.
Apple File Exchange n'est pas en mesure de convertir ce que vous lui
présentez.
B
-
La fenêtre
de droite n’affiche
pas le contenu
de votre
disquette.
Cliquez sur le bouton Lecteur de droite jusqu'à ce que le contenu de votre
disquette se visualise.
5
- Sélectionnez l’article Traduction de texte... dans le menu MS-DOS à
Mac.
Mode d’emploi du CD-ROM CLCLT
6
-
32
Dans le dialogue qui s’ouvre :
-
cochez la case Remplacer CR/LF par CR.
-
cochez le bouton-radio Utiliser le jeu de caractères étendu.
7
- Cliquez sur le deuxième
à partir du haut. La rubrique
Caractères spéciaux (å, ü, ...) est remplacée par Caractères de contrôle.
8
-
Cochez le bouton-radio Oter caractères de contrôle inutiles.
9
-
Cliquez sur le bouton OK pour valider vos réglages.
Mode d’emploi du CD-ROM CLCLT
10 -
33
Sélectionnez l’article Enregistrer les options... dans le menu Fichier.
Cela vous permet d’enregistrer les réglages ci-dessus dans un fichier dont vous
choisissez le nom.
Ultérieurement, pour procéder à une nouvelle conversion sans refaire les
réglages :
-
ou bien vous double-cliquerez sur l’icône du fichier de réglages que vous
avez créé (au lieu de double-cliquer sur l’application Apple File Exchange) ;
-
ou bien, vous double-cliquerez sur l’application Apple File Exchange,
puis vous sélectionnerez l’article Restaurer les options... dans le menu Fichier.
11 - Dans la fenêtre de votre disquette, sélectionnez le nom du fichier à
convertir.
S'il y en a plusieurs à traiter, sélectionnez le premier puis tirez avec la souris vers le
bas en maintenant simultanément la touche MAJUSCULE enfoncée.
Le bouton Convertir, précédemment grisé, devient noir et indique le sens de
la conversion :
12 -
<< Convertir << .
Cliquez sur le bouton
.
13 - ÉVENTUELLEMENT, si vous avez laissé en place un fichier
additionnel du type MacLink Plus™/Translators, plusieurs filtres de
conversion peuvent s'appliquer à votre fichier. Une boîte de dialogue
vous en avertit.
Choisissez Texte seul, encore appelé Texte ASCII ou Tab Text (texte
tabulé), qui se récupère dans tous les traitements de texte, et cliquez sur le bouton
Continuer.
14 -
La fenêtre de conversion s'affiche.
Dans le cadre en haut à droite, vous voyez le nom du fichier converti tel que vous
le retrouverez sur votre disque dur.
Le thermomètre marque la progression de la conversion.
Quand celle-ci est achevée, la boîte de dialogue disparaît.
Mode d’emploi du CD-ROM CLCLT
34
15 - Quittez Apple File Exchange en sélectionnant l'article Quitter du
menu Fichier.
16 -
Votre disquette MS-DOS s'éjecte automatiquement,
17- Récupérez votre fichier converti sur le disque dur
Pour l'ouvrir, le double-clic ne fonctionne pas.
Prenez votre traitement de texte habituel et sélectionnez l'article Ouvrir... du
menu Fichier.
-:-:-:-:-:-
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising