Canon | PowerShot G1 X Mark III | User manual | Canon PowerShot G1 X Mark III User manual

Canon PowerShot G1 X Mark III User manual
ESPAÑOL
Introducción
Software de creación de archivos de estilo de imagen
Índice
Picture Style Editor
Preparar
una muestra
Ver. 1.22
Instrucciones
 Contenido de estas Instrucciones
 PSE son las iniciales de Picture Style Editor.
 En este manual, las ventanas que se utilizan en
los ejemplos proceden de Windows 7.
  indica el procedimiento de selección del
menú.
(Ejemplo: menú [Archivo]  [Salir].)
 Se utilizan corchetes para indicar elementos
tales como los nombres de menú, los nombres
de los botones y los nombres de las ventanas
que aparecen en la pantalla del ordenador.
 El texto entre < > indica una tecla del teclado.
 p.** indica una página de referencia.
Haga clic para ir a la página correspondiente.

: Marca información que es recomendable
leer antes del uso.

: Marca información adicional que puede
encontrar útil.
Ventanas
básicas
Preajustes
 Cambiar entre páginas
 Haga clic en las flechas de la esquina inferior
Características
de la imagen
derecha de la pantalla.
: página siguiente
: página anterior
Guardar
: volver a una página mostrada
anteriormente
 Haga clic en los encabezados del lado derecho
de la pantalla para cambiar a la página de
contenidos de ese encabezado. También
puede hacer clic en la tabla de contenidos, en el
elemento sobre el que desea leer, para ir a la
página correspondiente.
© CANON INC. 2019
Preferencias
Referencia
CEL-SX8HA2A0
Introducción
Picture Style Editor (en adelante, “PSE”) es un software que permite
editar estilos de imagen para adaptarlos a sus características de imagen
únicas y guardar los resultados editados como archivos de estilo de
imagen originales.
 ¿Qué es un archivo de estilo de imagen?
Un archivo de estilo de imagen (extensión “.PF2” o “.PF3”) es una
ampliación de la función de estilo de imagen. Difiere de los ocho
estilos de imagen preestablecidos (Auto, Estándar, Retrato, Paisaje,
Detalle fino, Neutro, Fiel y Monocromo), y ofrece características de
imagen que son efectivas en un número muy limitado de escenas.
Puede expandir aún más su expresión fotográfica utilizando un
archivo de estilo de imagen eficaz para una escena específica.
 Principales características de PSE
Con PSE, puede usar las funciones siguientes en la edición de
estilos de imagen para adaptarlos a sus características de imagen
únicas y guardar los resultados editados como archivos de estilo de
imagen originales (extensión “.PF2” o “.PF3”).
 Seleccione un estilo de imagen para usarlo como base para sus
imágenes
 Ajuste [Nitidez], [Contraste], [Saturación del color] y [Tono del
color]
 Haga los ajustes en cualquier color específico
 Ajuste el brillo y el contraste (característica gamma)
Además, puede registrar en una cámara que tenga la función de
estilo de imagen los archivos de estilo de imagen originales que
haya guardado y, a continuación, aplicar esos estilos a las imágenes
captadas. También puede usar Digital Photo Professional (en
adelante, “DPP”) para aplicar los estilos a imágenes RAW.
 Administración del color
Requisitos del sistema
Windows 10, Windows 8.1, Windows 7*1
PC con uno de los sistemas operativos antes indicados
Ordenador preinstalado (No se admiten equipos actualizados)
* Se requiere .NET Framework 3.0 o posterior.*2
CPU
Pentium a 1,6 GHz o superior*3
RAM
Mínimo 1 GB*4
Resolución de pantalla: 1024 × 720 píxeles o más
Pantalla
Calidad de color: media (16 bits) o más
Introducción
SO
*1 Compatible con sistemas de 32 bits/64 bits para todas las versiones
excepto Starter Edition
2
* .NET Framework es software de Microsoft. Se instala junto con PSE.
*3 Se recomienda Core 2 Duo o superior
*4 Para sistemas Windows 10, Windows 8.1 o Windows 7 de 64 bits,
mínimo 2 GB
Consulte el sitio Web de Canon para ver los requisitos del sistema más
recientes, incluidas las versiones compatibles del SO.
Imágenes de muestra para el ajuste
PSE permite usar imágenes RAW captadas con cámaras EOS*
(excepto EOS DCS1 y EOS DCS3), PowerShot G7 X Mark II,
PowerShot G9 X Mark II, PowerShot G1 X Mark III, PowerShot G5 X
Mark II y PowerShot G7 X Mark III como imágenes de muestra para el
ajuste. A continuación, puede guardar los ajustes completados como
archivos originales de estilo de imagen.
* Compatible con imágenes RAW captadas con EOS D6000 o EOS
D2000 convertidas en imágenes RAW utilizando CR2 Converter y que
tengan la extensión “.CR2”.
Para obtener información sobre CR2 Converter, consulte el sitio Web
de Canon.
Índice
Preparar
una muestra
Ventanas
básicas
Preajustes
Características
de la imagen
Guardar
Preferencias
Referencia
Utilice PSE en un entorno informático con administración del color.
También puede establecer el perfil del monitor que esté usando y el
espacio de color de la imagen de muestra que vaya a usar para
realizar los ajustes, etc. en la ventana de preferencias (p.20).
2
Índice
Introducción................................................................ 2
Requisitos del sistema ............................................... 2
Imágenes de muestra para el ajuste.......................... 2
Preparar imágenes de muestra.................................. 4
Iniciar PSE ................................................................. 4
Abrir una imagen de muestra..................................... 4
Ventanas básicas....................................................... 5
Ventana principal .......................................................... 5
Ampliar un área específica ....................................... 6
Ajustar mientras se compara con la imagen original ... 6
Ventana Navegador...................................................... 7
Ajustar los indicadores de advertencia ..................... 7
Paleta de herramientas................................................. 8
Preajustar las imágenes............................................. 9
Corregir el brillo ............................................................ 9
Corregir el equilibrio del blanco .................................... 9
Efectuar ajustes básicos a las características de la
imagen ..................................................................... 10
Seleccionar un estilo de imagen para usarlo como
base ...........................................................................
Usar un archivo de estilo de imagen descargado
efectivo para la escena..........................................
Ajustar la nitidez, el contraste, la saturación del
color y el tono de color...............................................
Ajustar la característica gamma para RGB ...............
10
Especificar el color directamente................................
Especificar el color en la rueda de colores.............
Especificar el color introduciendo el valor de color ....
Mostrar la lista de colores de ajuste y sus funciones .....
Intervalo de efecto solapado de colores
ajustados ................................................................
Eliminar un color ajustado ......................................
Modos de visualización de color.................................
Ajustar la característica gamma para la luminosidad.....
16
16
16
16
16
16
17
17
Guardar los ajustes como un archivo de estilo de
imagen..................................................................... 18
Introducción
Índice
Preparar
una muestra
Ventanas
básicas
Preajustes
Usar un archivo de estilo de imagen ....................... 19
Registrar un archivo de estilo de imagen en la
cámara........................................................................ 19
Usar un archivo de estilo de imagen con DPP ........... 19
Preferencias ............................................................ 20
Características
de la imagen
Guardar
Salir de PSE ............................................................ 20
Referencia ............................................................... 21
Solución de problemas ............................................... 21
Eliminar el software (desinstalar) ............................... 21
Preferencias
Referencia
10
11
11
Ajustar el color ......................................................... 12
Hacer ajustes detallados de color ............................ 13
3
Preparar imágenes de muestra
Abrir una imagen de muestra
PSE utiliza una imagen de muestra para realizar los diversos ajustes y
guardarlos en forma de archivo de estilo de imagen original. Por este
motivo, es necesario preparar previamente, y guardar en el ordenador,
la imagen de muestra (p.2) que se usará para este propósito.
Los ajustes realizados en PSE se guardan en forma de archivo de estilo
de imagen (p.18), separado de la imagen de muestra, y la propia
imagen de muestra utilizada para realizar el ajuste no resulta afectada
en absoluto.
Abra una imagen de muestra y realice diversos ajustes con esa imagen
como base.
La versión de PSE incluida en EOS Solution Disk Ver. 26 o posterior
puede aplicar reducción de ruido a las imágenes de ejemplo.
Arrastre una imagen de muestra y suéltela en la
ventana principal.
Introducción
Índice
Preparar
una muestra
Ventanas
básicas
Iniciar PSE
Haga doble clic en el icono [Picture Style Editor] en
el escritorio.
Preajustes
 Cuando se inicia PSE aparece la ventana principal (Descripción
a la derecha).
Características
de la imagen
Guardar
Arrastrar y soltar
 La imagen de muestra aparece en la ventana principal con los
ajustes que tenía la cámara en el momento de captarla.
 Aparece [Paleta de herramientas].
Preferencias
Referencia
 Si abre una imagen como imagen de muestra en PSE, los ajustes
de toma de la cámara aparecerán en la imagen. Sin embargo, no
aparecerán los ajustes de Auto Lighting Optimizer (Luminosidad
Automática).
 Si ajusta una imagen RAW en DPP y, a continuación, la abre
como una imagen de muestra con PSE, los ajustes realizados en
DPP no aparecerán en la imagen.
4
Ventanas básicas
Introducción
Ventana principal
Puede seleccionar la ampliación de visualización, el método de visualización, etc. de la imagen de muestra.
Índice
Preparar
una muestra
Ventanas
básicas
Rotación de imagen
(unidades de 90
grados a la izquierda
o a la derecha)
Preajustes
Visualización de la
comparación entre
antes y después del
ajuste
(división arriba/abajo)
(p.6)
Características
de la imagen
Guardar
Visualización de la
comparación entre
antes y después del
ajuste
(división izquierda/
derecha) (p.6)
Pantalla normal
Posición de
coordenadas del
cursor
Vista 100% (tamaño
real en píxeles)
Preferencias
Vista completa
Visualización del espacio de color de trabajo (p.20)
Ampliación de la
visualización
(5 proporciones:
12,5%, 25%, 50%,
100% y 200%)
Referencia
Valores de color de la posición del cursor (Antes del ajuste/después del
ajuste/diferencia entre antes y después del ajuste) (conversión de 8 bits)
Modo de visualización de color (p.17)
5
Ampliar un área específica
Puede ampliar un área específica de la ventana principal al 100%.
En la ventana principal, haga doble clic en el área
que desee ampliar.
Ajustar mientras se compara con la imagen
original
Puede mostrar en la misma ventana versiones de antes y después de
una imagen ajustada, y realizar ajustes mientras se examina el
resultado de los ajustes.
Seleccione [
]o[
Introducción
Índice
Preparar
una muestra
].
Ventanas
básicas
Haga doble
clic
Preajustes
 Las imágenes se muestran divididas arriba y abajo, o a izquierda
y derecha.
[
] Visualización dividida
arriba y abajo
[
Características
de la imagen
] Visualización dividida a
izquierda y derecha
Guardar
 El área en el que haga doble clic se ampliará al 100% (tamaño
real en píxeles). Si espera un momento, cambiará a una
visualización más clara.
 Para cambiar la posición de visualización, arrastre sobre la
imagen o arrastre la posición de visualización ampliada (p.7) en
la ventana [Navegador].
 Haga doble clic de nuevo para volver a la vista completa.
Preferencias
Referencia
 En la parte superior se
muestra la imagen antes del
ajuste, y en la parte inferior
después del ajuste.
 A la izquierda se muestra la
imagen antes del ajuste, y a
la derecha después del
ajuste.
6
Ajustar los indicadores de advertencia
Ventana Navegador
La posición de visualización de la imagen cuando está ampliada en la
ventana principal y el histograma de la imagen pueden visualizarse en
la ventana navegador. También puede establecer indicadores de
advertencia para impedir que se realice ningún ajuste excesivo.
Muestre la ventana [Navegador].
 Seleccione el menú [Ver]  [Navegador].
Puede ajustar indicadores de advertencia para los valores de
luminancia (Y) y de color (RGB), lo que resulta útil para impedir que se
realice ningún ajuste excesivo. Los dominios de valores de luminancia y
de color que estén fuera del intervalo ajustado parpadean como
indicadores de advertencia sobre las imágenes en la ventana principal.
[Mostrar advertencias en las imágenes] y
1 Active
seleccione [Y] o [RGB].
Introducción
Índice
Preparar
una muestra
Ventanas
básicas
Preajustes
Posición de visualización
ampliada (p.6)
Mueva la posición de
visualización arrastrándola
Cambia la visualización del
histograma
los valores de los límites inferior y
2 Introduzca
superior del intervalo de advertencia.
 El dominio cuyos valores están fuera de los límites inferior y
superior del intervalo parpadea sobre la imagen en la ventana
principal.
 Para detener los indicadores de advertencia, desactive la casilla
de verificación [Mostrar advertencias en las imágenes].
Características
de la imagen
Guardar
Preferencias
Histograma
Referencia
Ajuste del indicador de
advertencia
Intervalo de advertencia
[Y] en la visualización del histograma indica luminancia.
7
Introducción
Paleta de herramientas
Puede ajustar las características de imagen del archivo de estilo de imagen usando las diversas funciones de [Paleta de herramientas].
Los ajustes hechos con la [Paleta de herramientas] se aplican inmediatamente a la imagen de la ventana principal, permitiendo comprobar los
resultados mientras se trabaja.
Recomendamos hacer los ajustes en el orden siguiente.
(1) Ajustar con la ficha [Básico] (p.10)
(2) Ajustar con la ficha [Seis ejes de color] (p.12)
(3) Ajustar con la ficha [Colores específicos] (p.13)
Ficha [Básico]
Efectuar los ajustes básicos a las
características de la imagen.
Ficha [Seis ejes de color]
Efectuar los ajustes de color a las
características de la imagen.
Ficha [Colores específicos]
Efectuar los ajustes detallados a una
determinada gama de colores.
Índice
Preparar
una muestra
Ventanas
básicas
Preajustes
Características
de la imagen
Guardar
Preferencias
Referencia
Puede seleccionar el menú [Ver]  [Paleta de herramientas] para
mostrar/ocultar la [Paleta de herramientas].
8
Preajustar las imágenes
Las imágenes de muestra utilizadas en el proceso de ajuste (p.2) que
no tengan la exposición o el equilibrio del blanco correctos pueden
ajustarse usando la ventana [Ajuste preliminar] para corregir el brillo y el
equilibrio del blanco.
No obstante, debe recordar que los ajustes realizados con la ventana
[Ajuste preliminar] son meramente preajustes para efectuar los ajustes
finales con la [Paleta de herramientas] (p.8). Por este motivo, los
ajustes realizados con la ventana [Ajuste preliminar] no se guardarán en
el archivo de estilo de imagen que cree.
Si la imagen de muestra utilizada para los ajustes tiene la exposición y
el equilibrio del blanco correctos, no es necesario hacer ajustes con la
ventana [Ajuste preliminar].
Corregir el brillo
Seleccione el menú [Herramientas]  [Ajuste
1 preliminar].
 Aparece la ventana [Ajuste preliminar].
 Cuando aparece la ventana [Ajuste preliminar], la visualización
cambia a la visualización normal, aunque la visualización de la
ventana principal esté mostrando una comparación de imágenes
antes y después del ajuste (p.6).
2 Ajuste el brillo correcto para la imagen.
Arrastre hacia la
izquierda o hacia la
derecha para ajustar
Introducción
Corregir el equilibrio del blanco
Ajuste el equilibrio del blanco correcto.
Índice
Preparar
una muestra
Clic sobre equilibrio del
blanco
Haga clic en el botón
[
] y, a
continuación, haga clic en
el punto que será el
estándar para el blanco
Control deslizante de temperatura de color
Seleccione [Temperatura del color] en el cuadro de
lista del equilibrio del blando y, a continuación, arrastra
el control deslizante a la izquierda o a la derecha
Ventanas
básicas
Preajustes
Características
de la imagen
Seleccione el equilibrio del blanco
 Los ajustes se aplican a la imagen.
Guardar
Preferencias
Referencia
 Los ajustes se aplican a la imagen.
9
Efectuar ajustes básicos a las características de la imagen
Use la ficha [Básico] en la [Paleta de herramientas] para hacer ajustes
básicos a las características de la imagen.
Seleccione la ficha [Básico] en la [Paleta de
herramientas].
Seleccionar un estilo de imagen para usarlo como base
Seleccione el estilo de imagen utilizado como base para los ajustes de
los estilos de imagen preajustados excepto Auto o Monocromo.
También puede registrar y usar un archivo de estilo de imagen efectivo
para la escena que haya descargado desde el sitio Web de Canon.
Cargar un archivo de estilo de imagen (esta página)
Seleccione un estilo de imagen.
Guardar un archivo de estilo
de imagen (p.19)
Seleccionar un estilo de
imagen para usarlo como
base (esta página)
Ajustar la nitidez, el
contraste, la saturación del
color y el tono del color (p.11)
Índice
Preparar
una muestra
Ventanas
básicas
Preajustes
 El estilo de imagen que seleccione se aplicará a la imagen.
Usar un archivo de estilo de imagen
descargado efectivo para la escena
Ajustar la característica
gamma para RGB (p.11)
Introducción
1 Haga clic en el botón [ ].
el archivo de estilo de imagen que va a
2 Seleccione
registrar y haga clic en el botón [Abrir].
 Aparecerá la ventana [Abrir archivo de Estilo de imagen].
 El archivo de estilo de imagen que seleccione se aplicará a la
imagen.
Características
de la imagen
Guardar
Preferencias
Referencia
 Aparece la ficha [Básico].
 Los archivos de estilo de imagen originales creados con PSE
(p.18) también pueden registrarse y usarse mediante el
procedimiento anterior.
 Los archivos de estilo de imagen, compatibles con PSE, tienen
las extensiones “.PF2” o “.PF3”.
 No puede seleccionar [Detalle fino] en [Estilo de imagen base]
para las imágenes captadas con una cámara que no tenga
[Detalle fino] como un estilo de imagen preajustado.
10
Introducción
Ajustar la nitidez, el contraste, la saturación del color y el tono de color
Arrastre cada uno de los controladores deslizantes.
Ajustar la característica gamma para RGB
Puede usar la curva de tonos para ajustar el brillo y el contraste en
RGB.
Use la curva de tonos de esta ficha antes de ajustar con las fichas de
[Seis ejes de color] o [Colores específicos].
Índice
Preparar
una muestra
Ajuste el brillo y el contraste.
Ventanas
básicas
 Los ajustes se aplican a la imagen.
Haga clic para agregar
un [ ] (punto de
ajuste) y arrastre para
realizar el ajuste
El valor del punto
seleccionado (también
puede escribir valores
numéricos)
 El brillo y el contraste de la imagen cambian.
 El eje horizontal muestra el nivel de entrada, y el vertical el de
salida.
 El número máximo de [ ] es 10.
 Para eliminar un [ ], seleccione el [ ] y, a continuación, pulse
la tecla <Supr> del teclado o haga doble clic en el [ ].
No puede seleccionar [Radio] ni [Umbral] en [Nitidez] para las
imágenes captadas con una cámara que no tenga [Detalle fino]
como un estilo de imagen preajustado.
Observe que si ajusta la curva de tonos en la ficha [Básico]
después de haber hecho ajustes con la ficha de [Seis ejes de color]
o con la ficha [Colores específicos], la característica del color se
reajustará y es posible que no se obtengan las características de
imagen pretendidas. Para reajustar el brillo y el contraste después
de haber hecho ajustes con las fichas de [Seis ejes de color] o
[Colores específicos], use la curva de tonos para ajustar la
luminosidad en la ficha [Colores específicos].
Preajustes
Características
de la imagen
Guardar
Preferencias
Referencia
11
Ajustar el color
Puede ajustar la región de color seleccionada usando las funciones de
tono, saturación, y luminosidad.
1
2
Seleccione la región de color que quiera ajustar.
Índice
Seleccione la ficha [Seis ejes de color] en la [Paleta
de herramientas].
Cargar un archivo de estilo de
imagen (p.10)
Preparar
una muestra
Guardar un archivo de estilo
de imagen (p.18)
Botones de selección de
región de tono (esta página)
Rueda de color (esta página)
Introducción
Ventanas
básicas
 Seleccione la región de color que quiera ajustar desde la rueda
de color.
También puede seleccionar la región de color haciendo clic en
un botón de selección de la región de tono.
los límites superior e inferior del tono para la
3 Ajuste
región seleccionada.
Preajustes
Características
de la imagen
Guardar
Controles deslizantes de tono
(p.13)
Preferencias
 Aparece la ficha [Seis ejes de color].
Observe que si ajusta un color con la ficha [Básico] después de
hacer ajustes con la ficha de [Seis ejes de color], la característica
del color se reajustará y es posible que no se obtengan las
características de imagen pretendidas. Recomendamos hacer los
ajustes en el orden siguiente.
(1) Ajustar usando la ficha [Básico], (2) ajustar usando la ficha [Seis
ejes de color], (3) ajustar usando la ficha [Colores específicos].
 Puede ajustar los límites superior e inferior para la región
seleccionada arrastrando los bordes de cada tono en la
dirección de la circunferencia.
Referencia
12
Hacer ajustes detallados de color
4
Ajustar el color.
Puede hacer ajustes detallados en un color específico, usando las
funciones de tono, saturación y luminosidad para obtener el color que
desee. También puede ajustar un intervalo para el efecto que se produce
sobre los colores del alrededor al ajustar los colores especificados.
la ficha de [Colores específicos] en la
1 Seleccione
[Paleta de herramientas].
 Arrastre los controles deslizantes para ajustar el color. También
puede introducir directamente los valores de ajuste.
H: Ajustar el tono.
S: Ajustar la saturación.
L: Ajustar la luminosidad.
Cargar un archivo de estilo de
imagen (p.10)
Guardar un archivo de estilo
de imagen (p.19)
Introducción
Índice
Preparar
una muestra
Ventanas
básicas
Preajustes
Ajustes detallados en un
color específico (p.14)
Características
de la imagen
Lista de colores de ajuste
(p.16)
Guardar
Preferencias
Modo de visualización de color
(p.17)
Referencia
Ajustar la característica gamma para la luminosidad (p.17)
 Aparece la ficha [Colores específicos].
Observe que si ajusta un color con la ficha [Seis ejes de color] o [Básico]
después de hacer ajustes con la ficha de [Colores específicos], la característica
del color se reajustará y es posible que no se obtengan las características de la
imagen pretendidas. Recomendamos hacer los ajustes en el orden siguiente.
(1) Ajustar usando la ficha [Básico], (2) ajustar usando la ficha [Seis ejes de
color], (3) ajustar usando la ficha [Colores específicos].
13
2
Especifique el color que desea ajustar.
 Haga clic en el botón [
] y, a continuación, haga clic en el
color que desee ajustar en la imagen.
3
Determine el intervalo de efecto para el color que
desee ajustar.
El intervalo de efecto está dentro del marco
Color del punto de ajuste seleccionado en el paso 2
Introducción
Índice
Preparar
una muestra
Haga clic
Intervalo de
los límites
superior e
inferior de
luminosidad
Arrastre
para mover
arriba o
abajo
Nivel de luminosidad del punto de
ajuste seleccionado en el paso 2
Haga clic
 El color seleccionado se muestra como un punto de ajuste [
en la rueda de colores.
Intervalo de los límites superior e inferior de saturación
Arrastre para desplazar hacia el centro o hacia el
perímetro exterior
]
Ventanas
básicas
Preajustes
Características
de la imagen
Guardar
Preferencias
Intervalo de los límites superior e inferior de tono
Arrastre para desplazarse por la circunferencia
 El intervalo de los efectos de tono, saturación y luminosidad
puede ajustarse dentro de los límites siguientes.
Ajuste
Referencia
Intervalo
Tono
30 - 180 grados
Saturación
30 - 100
Luminosidad
30 - 100
14
4
Ajuste el color.
5
Revise el intervalo de aplicación.
Introducción
 Si activa [Mostrar el área afectada en las imágenes], el intervalo
de aplicación del color ajustado parpadeará en la imagen.
Índice
Preparar
una muestra
6
Repita los pasos 2 a 5 para ajustar varios colores.
Ventanas
básicas
 Puede seleccionar y ajustar colores hasta para 100 puntos.
Preajustes
Características
de la imagen
Arrastre hacia la izquierda o hacia la derecha para ajustar
Guardar
 El color se ajusta en el intervalo especificado en el paso 3, y el
color de la imagen cambia.
 Cuando arrastre el control deslizante, en la rueda de colores se
mostrará el punto antes del ajuste [ ] y el punto después del
ajuste [ ].
Preferencias
Referencia
 Cuando utilice la función Visión directa remota de EOS Utility con
PSE para editar estilos de imagen, no se mostrará la casilla de
verificación [Mostrar el área afectada en las imágenes] y no
podrá comprobar el intervalo de aplicación de los colores
ajustados.
 También puede especificar el color que se va a ajustar mediante
un método diferente del explicado en el paso 2 (p.16).
15
Introducción
Especificar el color directamente
Mostrar la lista de colores de ajuste y sus funciones
Además de especificar el punto de ajuste haciendo clic en el color en la
imagen (p.14), también puede especificar el color directamente en la
rueda de colores o introduciendo el valor de color.
Especificar el color en la rueda de colores
Además de mostrar colores antes y después del ajuste, la lista de
colores de ajuste (p.8) muestra el intervalo de efecto solapado de los
colores ajustados, y tiene una casilla de verificación para especificar si
se deben aplicar los colores ajustados o no.
Color antes del ajuste
1 Haga clic en el botón [ ] .
clic en el color que desee ajustar en la rueda de
2 Haga
colores.
Índice
Preparar
una muestra
(p.14)
 El color seleccionado se muestra como un punto de ajuste [
en la rueda de colores.
]
Especificar el color introduciendo el valor de
color
Seleccione el menú [Edición]  [Especificar los
1 valores
numéricos para el ajuste de color].
 Aparece la ventana [Especificar los valores numéricos para el
ajuste de color].
2
Introduzca el valor de color.
 El valor de color introducido se muestra en la rueda de colores
como un punto de ajuste [ ].
Color después del ajuste
Ventanas
básicas
Preajustes
Muestra el intervalo de efecto solapado de los colores
ajustados
Desactive la casilla de verificación para deshacer el ajuste
Características
de la imagen
Intervalo de efecto solapado de colores ajustados
Guardar
Cuando seleccione un color ajustado en la lista y aparezca [ ], el intervalo de
efecto del color ajustado (p.14) se solapará con el intervalo de efecto de otros
colores ajustados.
Además, las áreas solapadas se mostrarán en gris en la rueda de colores y se
aplicará un ajuste combinado de los ajustes originales.
Para evitar intervalos de efecto solapados, seleccione el color con [ ] y
ajústelo de nuevo de modo que los intervalos de efecto del tono y de la
saturación dejen de solaparse.
Preferencias
Referencia
Eliminar un color ajustado
Tenga en cuenta que no es posible recuperar colores eliminados.
En la lista, seleccione el color ajustado que desee eliminar
y, a continuación, pulse la tecla <Supr> del teclado.
 El color ajustado seleccionado se eliminará.
16
Introducción
Modos de visualización de color
Puede seleccionar el modo de visualización de color que será la base
para el ajuste de color entre tres opciones (HSL, Lab o RGB), así como
comprobar los valores para los colores ajustados.
Cambia el modo de
visualización de color
Ajustar la característica gamma para la luminosidad
Puede ajustar el brillo y el contraste que determinan la luminosidad de
toda la imagen usando la curva de tonos. Para reajustar el contraste y
el brillo después de ajustar la característica de la imagen con la ficha
[Seis ejes de color] o con la ficha [Colores específicos], use la curva de
tonos en esta ficha de [Colores específicos].
Índice
Preparar
una muestra
Ajuste el brillo y el contraste.
Ventanas
básicas
Haga clic para agregar
un [ ] (punto de
ajuste) y arrastre para
realizar el ajuste
Valor de color después del ajuste
Valor de color antes del ajuste
 Cuando seleccione “HSL” para el modo de visualización de color,
solamente podrá cambiar el valor de color para antes del ajuste
introduciendo un número.
 HSL es un modo de visualización de color que usa los tres
elementos: tono (Hue, H), saturación (Saturation, S) y
luminosidad (Luminosity, L).
 Lab es un modo de color desarrollado por la CIE (Commission
Internationale d’Eclairage), en el que la “L” hace referencia a la
luminosidad, la “a” hace referencia a los elementos de color del
verde al magenta, y la “b” hace referencia a los elementos de
color del azul al amarillo.
 RGB es un modo de visualización de color que utiliza el rojo
(Red, R), el verde (Green, G) y el azul (Blue, B), los tres colores
primarios (colores aditivos) del espectro de luz visible.
Preajustes
Características
de la imagen
El valor del punto
seleccionado (también
puede introducir valores
numéricos)
 El brillo y el contraste de la imagen cambian.
 El eje horizontal muestra el nivel de entrada, y el vertical el de
salida.
 El número máximo de [ ] es 10.
 Para eliminar un [ ], seleccione el [ ] y, a continuación, pulse
la tecla <Supr> del teclado o haga doble clic en el [ ].
Guardar
Preferencias
Referencia
17
Guardar los ajustes como un archivo de estilo de imagen
Los ajustes especificados en [Paleta de herramientas] (p.10 a p.17) se
guardan en el ordenador como un archivo de estilo de imagen original
(extensión “.PF2” o “.PF3”).
Los ajustes se guardan en forma de archivo de estilo de imagen,
separado de la imagen de muestra, y la propia imagen de muestra
utilizada para realizar el ajuste no resulta afectada en absoluto.
Haga clic en el botón [
Introducción
Índice
Preparar
una muestra
].
1
el nombre de archivo y el destino donde
2 Especifique
guardar y, a continuación, haga clic en el botón
 Aparecerá la ventana [Guardar archivo de Estilo de imagen].
Ventanas
básicas
[Guardar].
 En las casillas de [Nombre], [Pie de imagen], y [Copyright], sólo
se pueden introducir caracteres de byte único.
 Si no desea mostrar los ajustes realizados en PSE, active
[Desactivar ediciones subsiguientes] y guarde, de modo que no
sea posible volver a abrir el archivo en PSE.
Preajustes
Características
de la imagen
Guardar
Los resultados de los ajustes siguientes no se guardan si se guarda
en formato de archivo PF2. Asegúrese de guardar los resultados en
formato de archivo PF3.
- Ajustes realizados con [Radio] o [Umbral] para [Nitidez] en la ficha
[Básico]
- Ajustes realizados con la curva de tonos en la ficha [Básico]
- Ajustes realizados con la ficha [Seis ejes de color]
 El archivo se guarda en forma de archivo de estilo de imagen en
el destino especificado para guardar.
Aunque active [Desactivar ediciones subsiguientes] y guarde,
puede usar el archivo de estilo de imagen (p.19) del mismo modo
que un archivo de estilo de imagen sin activar la casilla de
verificación y guardar. Sin embargo, ya no podrá abrir el archivo de
estilo de imagen en PSE. Por este motivo, es recomendable
guardar previamente por separado el archivo de estilo de imagen
sin activar [Desactivar ediciones subsiguientes].
Preferencias
Referencia
18
Usar un archivo de estilo de imagen
Los archivos de estilo de imagen guardados pueden registrarse en la
cámara y aplicarse a las imágenes captadas. También pueden aplicarse
a imágenes RAW usando DPP.
Introducción
Índice
Registrar un archivo de estilo de imagen en la cámara
Los archivos de estilo de imagen guardados en el ordenador pueden
registrarse en “Cámaras que tengan ajustes de función de estilo de
imagen” (para obtener información sobre si su cámara está equipada
con la función estilo de imagen, consulte las Instrucciones de la
cámara.) usando EOS Utility y aplicarse a imágenes captadas.
Consulte “Aplicar archivos de estilo de foto a la cámara” del “EOS Utility
Instrucciones” (manual electrónico en formato PDF) para ver
información detallada sobre la operación.
Los archivos de estilo de imagen creados con [Estilo de imagen
base] ajustado en [Detalle fino] no se pueden registrar en las
cámaras que no tengan [Detalle fino] como un estilo de imagen
preajustado.
Usar un archivo de estilo de imagen con DPP
Los archivos de estilo de imagen guardados en el ordenador pueden
aplicarse a imágenes RAW usando DPP.
Consulte “Usar un archivo de estilo de imagen” del “Digital Photo
Professional Instrucciones” (manual electrónico en formato PDF) para
ver información detallada sobre la operación.
Preparar
una muestra
Ventanas
básicas
Preajustes
Características
de la imagen
Guardar
Preferencias
Referencia
19
Preferencias
Puede realizar ajustes de administración de color avanzados tales
como especificar el espacio de color de trabajo para la imagen de
muestra que se presenta en la ventana principal, o ajustar el perfil para
el monitor.
1 Seleccione el menú [Herramientas]  [Preferencias].
los ajustes necesarios y, a continuación,
2 Especifique
haga clic en el botón [Aceptar].
 Aparecerá la ventana [Preferencias].
Salir de PSE
Introducción
En la ventana principal, seleccione el menú [Archivo]
 [Salir].
 PSE se cerrará.
Índice
Preparar
una muestra
Ventanas
básicas
Preajustes
Características
de la imagen
 Se aplicarán los ajustes.
Guardar
Preferencias
Referencia
Si ha cambiado el espacio de colores de trabajo durante el proceso
de ajuste, el punto de ajuste de la rueda de color puede que se
mueva junto con el espacio de color de trabajo seleccionado.
20
Referencia
Solución de problemas
Si PSE no funciona correctamente, consulte los elementos siguientes.
No se pudo completar correctamente la instalación
 Seleccione privilegios de nivel de administrador ([Administrador de
equipo], [Administrador], etc.) como ajuste de usuario. No es posible
instalar el software si se selecciona un ajuste que no tenga el nivel de
privilegios de administrador. Para ver información detallada sobre
cómo seleccionar privilegios de nivel de administrador, consulte el
manual del usuario del ordenador.
PSE no funciona
 PSE no funcionará correctamente en el ordenador si no se satisfacen
los requisitos del sistema. Utilice PSE en un ordenador compatible
con los requisitos del sistema (p.2).
 Aunque el ordenador tenga la capacidad de RAM (memoria) descrita
en los requisitos del sistema (p.2), si se está ejecutando otra
aplicación al mismo tiempo que PSE, es posible que no tenga
suficiente RAM (memoria). Salga de todas las aplicaciones excepto
PSE.
Las imágenes no se muestran correctamente
Introducción
Eliminar el software (desinstalar)
 Salga de todas las aplicaciones antes de desinstalar el software.
 Inicie sesión con privilegios de Administrador del equipo/
Administrador cuando desinstale el software.
 Para evitar que se averíe el equipo, reinicie siempre el ordenador
después de desinstalar software. Si reinstala el software sin reiniciar
primero el ordenador es probable que el equipo se averíe.
Windows 7
el botón [ ]  [Todos los programas] 
1 Seleccione
[Canon Utilities]  [Picture Style Editor] 
[Desinstalar Picture Style Editor].
con la desinstalación siguiendo las
2 Continúe
indicaciones de los mensajes en pantalla.
 El software se desinstalará.
Windows 10, Windows 8.1
 Desinstale el software según el método de desinstalación del
software del SO.
Índice
Preparar
una muestra
Ventanas
básicas
Preajustes
Características
de la imagen
Guardar
Preferencias
 Las imágenes que no son compatibles con PSE (p.2) no se muestran.
Referencia
21
Acerca de estas Instrucciones
 Está prohibido reproducir sin permiso, en todo o en parte, el
contenido de estas Instrucciones.
 Canon puede cambiar sin previo aviso las especificaciones del
software y el contenido de estas Instrucciones.
 Las pantallas e imágenes del software de estas Instrucciones pueden
ser ligeramente diferentes del software real.
 Tenga en cuenta que, independientemente de lo ya mencionado,
Canon no asume ninguna responsabilidad por el resultado del
funcionamiento del software.
Introducción
Índice
Preparar
una muestra
Ventanas
básicas
Reconocimientos de marcas comerciales
 Microsoft y Windows son marcas comerciales registradas o marcas
comerciales de Microsoft Corporation en Estados Unidos y/o en otros
países.
 Otros nombres y productos no mencionados anteriormente pueden
ser marcas comerciales registradas o marcas comerciales de sus
respectivas compañías.
Preajustes
Características
de la imagen
Guardar
Preferencias
Referencia
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising