Canon | EOS-1D Mark II | User manual | Canon EOS-1D Mark II User manual

Canon EOS-1D Mark II User manual
MAGYAR
Bevezetés
Képstílusfájlok létrehozására szolgáló szoftver
Tartalom
Picture Style Editor
Minta
előkészítése
1.22 verzió
Kezelési kézikönyv
 A kezelési kézikönyv tartalma
 A PSE a Picture Style Editor rövidítése.
  jelzi a menükiválasztás műveletét.
(Példa: [Picture Style Editor] menü  [Quit
Picture Style Editor/Kilépés a Picture Style
Editor programból].)
 Szögletes zárójelek jelölik az olyan elemeket,
mint például a számítógép képernyőjén
megjelenő menük, gombok és ablakok nevei.
 A < > jelek közötti szöveg a billentyűzet
valamelyik billentyűjét jelenti.
 **. oldal jelzi a hivatkozott oldalszámot.
Rákattintva megnézheti a hivatkozott oldalt.

: Olyan információt jelez, amelyet
használat előtt el kell olvasni.

: Hasznos kiegészítő információt jelöl.
A
legfontosabb
ablakok
Előbeállítások
 Lapozás
 Kattintson a képernyő jobb alsó szélén lévő
nyilakra.
: következő oldal
Képjellemzők
: előző oldal
Mentés
: visszatérés az előzőleg megtekintett
oldalra
 Ha a képernyő jobb szélén lévő fejezetcímekre
kattint, az adott címhez tartozó
tartalomjegyzékre vált. Ugyanígy a
tartalomjegyzékben a megtekinteni kívánt
elemre kattintva a megfelelő oldalra léphet.
© CANON INC. 2019
Beállítások
Referencia
CEL-SX8JA2F0
Bevezetés
A Picture Style Editor (a továbbiakban: „PSE”) szoftverrel a képstílust
egyedi képjellemzőknek megfelelően szerkesztheti, majd külön
képstílusfájlként mentheti el a szerkesztett jellemzőket.
 Mi a képstílusfájl?
A képstílusfájl (kiterjesztése „.PF2” vagy „.PF3”) a képstílusoknál
használható speciális funkció. Nem ugyanaz, mint a képstílusbeállításnál felkínált, nyolc előre beállított lehetőség (Auto
(Automatikus), Standard (Normál), Portrait (Portré), Landscape
(Tájkép), Fine Detail (Finom részlet), Neutral (Semleges), Faithful
(Élethű) és Monochrome (Egyszínű)). Egészen kivételes témáknál
használatos képjellemzők is megadhatók vele.
Az adott témához használható képstílusfájl segítségével a fotós még
kreatívabb módon valósíthatja meg elképzeléseit.
 A PSE főbb funkciói
A PSE program alábbi funkcióival a képstílust egyedi
képjellemzőknek megfelelően szerkesztheti, és külön képstílusfájlba
(kiterjesztése „.PF2” vagy „.PF3”) mentheti a szerkesztett
jellemzőket.
 A beállítás alapjául szolgáló képstílus kiválasztása
 A [Sharpness/Képélesség], [Contrast/Kontraszt], [Color
saturation/Színtelítettség] és [Color tone/Színtónus] beállítása
 Adott szín módosításai
 Fényerő és kontraszt beállítása (gammajellemzők)
A mentett eredeti képstílusfájlok regisztrálhatók, és a bennük
meghatározott képstílusok a képek készítésekor is érvényesíthetők
a Képstílus funkcióval rendelkező fényképezőgépeken. A Digital
Photo Professional szoftverrel (a továbbiakban: „DPP”) RAWképeken is érvényesítheti a stílusokat.
Rendszerkövetelmények
Operációs
rendszer
Mac OS X 10.11-10.13
Számítógép
Macintosh, amelyre a fenti operációs rendszerek
valamelyikét telepítették
Intel processzor*1
Legalább 2 GB
Felbontás: 1024×768 vagy annál nagyobb
Színek: legalább több ezer
Processzor
Memória
Kijelző
Bevezetés
Tartalom
Minta
előkészítése
*1 Core 2 Duo vagy nagyobb teljesítményű ajánlott.
 Ez a szoftverprogram nem kompatibilis a UFS (UNIX fájlrendszer)
formázású lemezekkel.
 A Canon weboldalán ellenőrizze a legfrissebb
rendszerkövetelményeket, beleértve az operációs rendszerek
támogatott verzióit.
Előbeállítások
Mintaképek beállítási célokra
Képjellemzők
A PSE szoftver lehetővé teszi, hogy az EOS fényképezőgépekkel
(az EOS DCS1 és az EOS DCS3 kivételével), PowerShot G7 X Mark II,
PowerShot G9 X Mark II, PowerShot G1 X Mark III, PowerShot G5 X
Mark II és PowerShot G7 X Mark III készített RAW képeket* beállítási
célokra mintaképként használja. Ezután a kész beállítások eredeti
képstílusfájlokként menthetők.
* Az EOS D6000 vagy EOS D2000 modellel készített, a CR2 Converter
segítségével RAW formátumba átalakított, „.CR2” kiterjesztésű RAWképekkel kompatibilis.
A CR2 Converter eszközről a Canon weboldalán található további
információ.
A
legfontosabb
ablakok
Mentés
Beállítások
Referencia
 Színkezelés
A PSE programot számítógépes környezetben történő színkezelésre
használja.
Állítsa be a használatos monitor profilját és a módosításokhoz
használt mintakép színterét a beállítások ablakban (20. oldal).
2
Tartalom
Bevezetés .................................................................. 2
Rendszerkövetelmények............................................ 2
Mintaképek beállítási célokra ..................................... 2
Mintaképek előkészítése............................................ 4
A PSE indítása ........................................................... 4
Mintakép megnyitása ................................................. 4
A legfontosabb ablakok.............................................. 5
Főablak ......................................................................... 5
Kiválasztott terület nagyítása.................................... 6
Beállítás az eredeti képpel történő
összehasonlítás közben ...........................................
Navigator (Navigátor) ablak ..........................................
Jelzőfények beállítása ..............................................
Eszközpaletta ...............................................................
6
7
7
8
Képek előzetes beállítása .......................................... 9
A fényerő javítása ......................................................... 9
Fehéregyensúly javítása............................................... 9
A kép jellemzőit érintő elemi módosítások ............... 10
A beállítás alapjául szolgáló képstílus kiválasztása... 10
Letöltött képstílusfájl alkalmazása a témánál ........ 10
A Sharpness (Képélesség), Contrast (Kontraszt),
Color saturation (Színtelítettség) és Color tone
(Színtónus) beállítása ................................................ 11
Gammajellemzők módosítása RGB színtérben......... 11
Szín megadása a színkorongon .............................
Szín megadása színérték alapján ..........................
A színbeállítási lista és funkcióinak megjelenítése.....
A módosított színek átfedési tartománya ...............
Beállított szín törlése ..............................................
Színmegjelenítési mód ...............................................
A fényesség gammajellemzőinek módosítása ...........
16
16
16
16
16
17
17
A módosítások mentése képstílusfájlként ............... 18
Képstílusfájl használata........................................... 19
Képstílusfájl regisztrálása a fényképezőgépen .......... 19
Képstílusfájl alkalmazása DPP programban .............. 19
Bevezetés
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
Előbeállítások
Beállítások ............................................................... 20
Kilépés a PSE alkalmazásból.................................. 20
Referencia ............................................................... 21
Hibajavítás.................................................................. 21
A szoftver törlése (eltávolítás) .................................... 21
Képjellemzők
Mentés
Beállítások
Referencia
Színek módosítása................................................... 12
Részletes színbeállítások......................................... 13
Szín közvetlen megadása.......................................... 16
3
Mintaképek előkészítése
Mintakép megnyitása
A PSE egy mintaképen szemlélteti a különféle beállításokat, majd
eredeti képstílusfájlként menti a módosított jellemzőket. Ehhez azonban
a számítógépen elő kell készíteni egy mintaképet (2. oldal).
A program külön képstílusfájlként (18. oldal) menti a módosításokat,
így ezek a módosítások egyáltalán nem érintik a felhasznált képet.
Nyisson meg egy mintaképet, és végezzen módosításokat a kép alapján.
Az EOS Solution Disk 26 és újabb verziószámú lemezeken található
PSE programban zajcsökkentést is végezhet a mintaképeken.
Bevezetés
Tartalom
Húzza át a mintaképet a főablakba.
Minta
előkészítése
A PSE indítása
A
legfontosabb
ablakok
Kattintson a dokkolóban a [Picture Style Editor]
ikonra.
 A PSE indításakor megjelenik a főablak (Leírás a jobb oldalon).
Előbeállítások
Képjellemzők
Húzás
 A mintakép képkészítéskor a fényképezőgép beállításaival
együtt látható a főablakban.
 Megjelenik a [Tool palette/Eszközpaletta] elem.
Mentés
Beállítások
Referencia
 Amikor a PSE programban mintaképként megnyit egy képet,
a fényképezőgép képkészítési beállításai is láthatók lesznek a
képen, az Auto Lighting Optimizer (Megvilágításoptimalizálás)
beállításai azonban nem.
 Ha a DPP programmal módosít egy RAW-képet, majd a PSE
programmal mintaképként megnyitja, a DPP programban végzett
módosítások nem jelennek meg a képen.
4
A legfontosabb ablakok
Bevezetés
Főablak
Megadhatja a mintaképre vonatkozó kijelzőnagyítás mértékét, a kijelzési módot stb.
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
Képforgatás
(90 fokos
lépésenként balra
vagy jobbra)
Előbeállítások
Beállítás előtti és utáni
kép-összehasonlító
funkció
(Felső és alsó részre
osztás) (6. oldal)
Képjellemzők
Mentés
Beállítás előtti és utáni
kép-összehasonlító
funkció
(Bal és jobb részre
osztás) (6. oldal)
100% (valós
pixelméret) nézet
Normál képernyő
Kijelzőnagyítás
(5 arányszám:
12,5%, 25%, 50%,
100% és 200%)
Teljes képernyős
nézet
Kurzorhelyzet
koordinátái
Beállítások
Referencia
Munkaszíntér kijelzése (20. oldal)
A kurzorpozíció színértékei (beállítás előtt/beállítás után/a két érték közti eltérés)
(8 bites konverzió)
Színmegjelenítési mód (17. oldal)
5
Kiválasztott terület nagyítása
A főablakban 100%-os méretig nagyíthatja a kiválasztott területet.
A főablakban kattintson duplán arra a területre,
amelyet nagyítani szeretne.
Beállítás az eredeti képpel történő összehasonlítás
közben
Megjelenítheti a beállított kép előtte és utána verzióit egy ablakban,
és a beállítás eredményeinek ellenőrzése közben további
módosításokat eszközölhet.
Válassza a [
] vagy [
] elemet.
Bevezetés
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
Dupla
kattintás
Előbeállítások
 A képek ennek megfelelően vagy egymás mellett, vagy egymás
alatt jelennek meg.
 Az a terület, amelyre duplán kattintott, 100%-ra nő (ez az aktuális
képpontméret). Ha vár egy darabig, a kép kitisztul.
 A megjelenítési helyzet módosításához ragadja meg a képet,
vagy annak nagyítási megjelenítési helyzetét (7. oldal) a
[Navigator/Navigátor] ablakban.
 A teljes nézethez történő visszatéréshez kattintson újra duplán.
[
] Felső és alsó részre
osztott kijelző
[
] Jobb és bal oldalra
osztott kijelző
Képjellemzők
Mentés
Beállítások
Referencia
 A kép módosítás előtti
változata fent, módosítás
utáni változata pedig alul
látható.
 A kép módosítás előtti
változata a bal, módosítás
utáni változata pedig a jobb
oldalon látható.
6
Navigator (Navigátor) ablak
A [Navigator/Navigátor] ablakban megjeleníthető a főablakban
kinagyított kép kinagyított területének jelölője és a kép hisztogramja.
A túl sok beállítás elkerülése érdekében figyelmeztető jelzések is
beállíthatók.
Jelenítse meg a [Navigator/Navigátor] ablakot.
 Válassza a [View/Nézet] menü  [Navigator/Navigátor] elemét.
Jelzőfények beállítása
Figyelmeztető jelzéseket állíthat be a fénysűrűség- (Y) és
színértékekhez (RGB); így nem kell bonyolult beállításokat tennie.
A beállított tartományon kívül eső fénysűrűség- és színértéket villogás
jelzi a főablak képein.
1
Jelölje meg a [Show warning on images/
Figyelmeztető jelzések megjelenítése] opciót,
és válassza az [Y] vagy [RGB] elemet.
Hisztogram
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
Előbeállítások
Nagyított megjelenítési
helyzet (6. oldal)
Áthúzással módosítsa a
megjelenítés helyzetét
Hisztogramkijelzés váltása
Bevezetés
Képjellemzők
meg a figyelmeztetési tartomány felső és alsó
2 Adja
küszöbértékét.
 A tartomány alsó vagy felső határán túli értékeket tartalmazó
terület a főablak képén villogni kezd.
 A figyelmeztető jelzések leállításához törölje a jelölést a [Show
warning on images/Figyelmeztető jelzések megjelenítése]
négyzetből.
Mentés
Beállítások
Referencia
Figyelmeztetési jelzés
beállítása
Figyelmeztetési tartomány
A hisztogramban az [Y] a fénysűrűséget jelöli.
7
Bevezetés
Eszközpaletta
A képstílusfájl képjellemzői a [Tool palette/Eszközpaletta] különféle funkcióival módosíthatók.
A [Tool palette/Eszközpaletta] területén megadott beállítások azonnal megjelennek a főablakban lévő képen, így a módosítások menet közben
figyelemmel kísérhetők.
Célszerű az alábbi sorrendben megadni a módosításokat.
(1) Adja meg a kívánt beállításokat a [Basic/Elemi] lapon (10. oldal).
(2) Adja meg a kívánt beállításokat a [Six Color-Axes/Hat színtengely] lapon (12. oldal).
(3) Adja meg a kívánt beállításokat a [Specific Colors/Adott színek] lapon (13. oldal).
[Basic/Elemi] lap
Itt adhatja meg a kép jellemzőit érintő
elemi módosításokat.
[Six Color-Axes/Hat színtengely] lap
Itt adhatja meg a kép jellemzőit érintő
színmódosításokat.
[Specific Colors/Adott színek] lap
Itt adhatja meg a színskálát érintő finomabb
léptékű módosításokat.
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
Előbeállítások
Képjellemzők
Mentés
Beállítások
Referencia
A [Tool palette/Eszközpaletta] a [View/Nézet] menü  [Tool palette/
Eszközpaletta] elemével jeleníthető meg, illetve rejthető el.
8
Képek előzetes beállítása
A beállítási folyamat során használt (2. oldal), nem megfelelő fényerővel
vagy fehéregyensúllyal rendelkező képek helyes értékei a [Preliminary
adjustment/Előzetes módosítás] funkció segítségével kijavíthatóak.
Fontos tudni, hogy a [Preliminary adjustment/Előzetes módosítás]
ablakban végzett módosítások csupán a [Tool palette/Eszközpaletta]
funkcióval végzett korrekciókhoz való előzetes beállítások (8. oldal).
Ezért a program a létrehozott képstílusfájlban nem menti a [Preliminary
adjustment/Előzetes módosítás] ablakban megadott módosításokat.
Ha a beállításokhoz használt mintakép megvilágítása és
fehéregyensúlya megfelelő, nem feltétlenül szükséges módosításokat
végeznie a [Preliminary adjustment/Előzetes módosítás] ablakban.
A fényerő javítása
Válassza a [Tools/Eszközök] menü  [Preliminary
1 adjustment/Előzetes
módosítás] elemét.
 A [Preliminary adjustment/Előzetes módosítás] ablak jelenik meg.
 A [Preliminary adjustment/Előzetes módosítás] ablak
megjelenésekor a kijelző akkor is normál módra vált, amikor
összehasonlításképpen a kép beállítás előtti és utáni változata
látható (6. oldal).
2 Ennek beállításával javíthatja a kép fényerejét.
Bevezetés
Fehéregyensúly javítása
Ennek beállításával javíthatja a fehéregyensúlyt.
Fehéregyensúly beállítása
kattintással
Kattintson a [
]
gombra, majd kattintson
a mintának tekintett fehér
színű pontra
Színhőmérséklet csúszka
A fehéregyensúly beállításlistában válassza a
[Color temperature/Színhőmérséklet] lehetőséget,
majd húzza a csúszkát balra vagy jobbra
Fehéregyensúly kiválasztása
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
Előbeállítások
Képjellemzők
 A rendszer alkalmazza a képre a módosított beállításokat.
Mentés
Beállítások
Húzza balra vagy
jobbra a beállításhoz
Referencia
 A rendszer alkalmazza a képre a módosított beállításokat.
9
A kép jellemzőit érintő elemi módosítások
A [Tool palette/Eszközpaletta] [Basic/Elemi] lapján adhatja meg a kép
jellemzőit érintő elemi módosításokat.
Kattintson a [Tool palette/Eszközpaletta] [Basic/
Elemi] lapfülére.
Képstílusfájl betöltése (ezen az oldalon)
Képstílusfájl mentése
(19. oldal)
A beállítás alapjául szolgáló
képstílus kiválasztása
(ezen az oldalon)
A Sharpness (Képélesség),
Contrast (Kontraszt), Color
saturation (Színtelítettség)
és Color tone (Színtónus)
beállítása (11. oldal)
Bevezetés
A beállítás alapjául szolgáló képstílus kiválasztása
Válassza ki a módosítások alapjául szolgáló képstílust az előre beállított
képstílusok közül. Az Auto (Automatikus) és Monochrome (Egyszínű)
lehetőséget nem választhatja.
A Canon weboldaláról letöltött képstílusfájlok is beállíthatók és
érvényesíthetők a témáknál.
Tartalom
Minta
előkészítése
Válasszon egy képstílust.
A
legfontosabb
ablakok
Előbeállítások
 A rendszer érvényesíti a képen a kiválasztott képstílust.
Képjellemzők
Letöltött képstílusfájl alkalmazása a témánál
Gammajellemzők
módosítása RGB
színtérben (11. oldal)
1 Kattintson a [ ] gombra.
ki a menteni kívánt képstílusfájlt, majd
2 Válassza
kattintson az [Open/Megnyitás] gombra.
Mentés
 Megjelenik az [Open Picture Style file/Képstílusfájl megnyitása] ablak.
Beállítások
 A rendszer érvényesíti a képen a kiválasztott képstílusfájlban
meghatározott képstílust.
Referencia
 Megjelenik a [Basic/Elemi] lap.
 A fenti módszerrel a PSE alkalmazással (18. oldal) létrehozott
eredeti képstílusfájlok is regisztrálhatók és használhatók.
 A PSE alkalmazással használható képstílusfájlok kiterjesztése
„.PF2” vagy „.PF3”.
 A [Base Picture Style/Alap képstílus] [Fine Detail/Finom részlet]
értéke nem állítható be olyan fényképezőgéppel készített képek
esetén, amelyeken előre beállított képstílusként nincs megadva
a [Fine Detail/Finom részlet] opció.
10
Bevezetés
A Sharpness (Képélesség), Contrast (Kontraszt), Color
saturation (Színtelítettség) és Color tone (Színtónus) beállítása
Húzza el a csúszkákat.
Gammajellemzők módosítása RGB színtérben
A tónusgörbe megváltoztatásával módosíthatja a fényerőt és a
kontrasztot az RGB színtérben.
A [Six Color-Axes/Hat színtengely] és a [Specific Colors/Adott színek]
lapokon végzett módosítások előtt adja meg a kívánt beállításokat az
ezen a lapon található tónusgörbével.
Tartalom
Minta
előkészítése
Állítsa be a fényerőt és a kontrasztot.
Kattintson ide [ ]
(beállítási pont)
hozzáadásához,
majd a beállításhoz
húzza az egeret
A
legfontosabb
ablakok
Előbeállítások
 A rendszer alkalmazza a képre a beállításokat.
Képjellemzők
A kiválasztott pont
értéke (számértékek
is megadhatóak)
 A kép fényereje és kontrasztja megváltozik.
 A vízszintes tengely mutatja a bemeneti szintet, míg a
függőleges tengely a kimeneti szintet.
 A [ ] maximális száma 10.
 A [ ] jel törléséhez válassza a [ ] elemet, vagy nyomja meg a
billentyűzet <Del> gombját, illetve kattintson duplán a [ ] jelre.
A [Sharpness/Képélesség] [Fineness/Finomság] és [Threshold/
Küszöb] értékei nem állíthatók be olyan fényképezőgéppel készített
képek esetén, amelyeken előre beállított képstílusként nincs
megadva a [Fine detail/Finom részlet] opció.
Ha a [Six Color-Axes/Hat színtengely] vagy a [Specific Colors/Adott színek] lapon
megadott beállításokat követően a [Basic/Elemi] lapon található tónusgörbével
módosítja a beállításokat, a színjellemzők módosulnak, ezért előfordulhat, hogy nem
a kívánt színjellemzők jutnak érvényre. Miután a [Six Color-Axes/Hat színtengely]
vagy a [Specific Colors/Adott színek] lapon módosította az értékeket, a [Specific
Colors/Adott színek] lapon található tónusgörbével módosíthatja a fényességet,
és ezzel finomabb léptékek szerint is korrigálhatja a kontrasztot és a fényerőt.
Mentés
Beállítások
Referencia
11
Színek módosítása
Módosíthatja a kiválasztott színtartomány árnyalatát, telítettségét és
fényességét.
1
2
Válassza ki a módosítani kívánt színtartományt.
Tartalom
Kattintson a [Tool palette/Eszközpaletta] [Six ColorAxes/Hat színtengely] lapfülére.
Képstílusfájl betöltése
(10. oldal)
Képstílusfájl mentése
(18. oldal)
Az árnyalattartomány
kiválasztására való gombok
(ezen az oldalon)
Beállításhoz való színkorong
(ezen az oldalon)
Bevezetés
Minta
előkészítése
A
legfontosabb
ablakok
 Válassza ki a módosítani kívánt színtartományt a beállításhoz
való színkorongon.
Az árnyalattartomány kiválasztására való gombokra kattintva is
kiválaszthatja a módosítani kívánt színtartományt.
be a kiválasztott tartomány árnyalatának alsó
3 Állítsa
és felső határát.
Előbeállítások
Képjellemzők
Mentés
Az árnyalat módosítására
való csúszkák (13. oldal)
Beállítások
 Megjelenik a [Six Color-Axes/Hat színtengely] lap.
Ha a [Six Color-Axes/Hat színtengely] lapon megadott beállításokat
követően módosítja a beállításokat a [Basic/Elemi] lapon, a
színjellemzők módosulnak, ezért előfordulhat, hogy nem a kívánt
színjellemzők jutnak érvényre. Célszerű az alábbi sorrendben
megadni a módosításokat.
(1) Adja meg a kívánt beállításokat a [Basic/Elemi] lapon, (2) adja
meg a kívánt beállításokat a [Six Color-Axes/Hat színtengely] lapon,
(3) adja meg a kívánt beállításokat a [Specific Colors/Adott színek]
lapon.
 A kiválasztott tartomány árnyalatának alsó és felső határa úgy
módosítható, hogy az adott árnyalat határoló vonalait elhúzza
a körvonal mentén.
Referencia
12
Részletes színbeállítások
4
Állítsa be a kívánt színt.
A kívánt színhatás eléréséhez az adott szín árnyalat-, telítettség- és
fénysűrűségértékei nagy érzékenységgel állíthatóak. A megadott színek
beállításakor a környező színekre kiterjedő hatás mértékét is beállíthatja.
Bevezetés
Tartalom
a [Tool palette/Eszközpaletta] [Specific
1 Kattintson
Colors/Adott színek] lapfülére.
 A csúszkák húzásával állítsa be a kívánt színt. Számértékek
megadásával is beállíthatja a színt.
H: Itt állíthatja be az árnyalatot.
S: Itt állíthatja be a telítettséget.
L: Itt állíthatja be a fényességet.
Képstílusfájl betöltése (10. oldal)
Képstílusfájl mentése
(19. oldal)
A kijelölt szín részletes
beállításai (14. oldal)
Minta
előkészítése
A
legfontosabb
ablakok
Előbeállítások
Képjellemzők
Színbeállítási lista (16. oldal)
Mentés
Beállítások
Színmegjelenítési mód
(17. oldal)
A fényesség gammajellemzőinek módosítása (17. oldal)
Referencia
 Megjelenik a [Specific Colors/Adott színek] lap.
Ha a [Specific Colors/Adott színek] lapon megadott beállításokat
követően módosítja a beállításokat a [Six Color-Axes/Hat színtengely]
vagy a [Basic/Elemi] lapon, a színjellemzők módosulnak, ezért
előfordulhat, hogy nem a kívánt színjellemzők jutnak érvényre.
Célszerű az alábbi sorrendben megadni a módosításokat.
(1) Adja meg a kívánt beállításokat a [Basic/Elemi] lapon, (2) adja meg
a kívánt beállításokat a [Six Color-Axes/Hat színtengely] lapon, (3) adja
meg a kívánt beállításokat a [Specific Colors/Adott színek] lapon.
13
2
Válassza ki a módosítandó színt.
 Kattintson a [
kívánt színre.
] gombra, majd kattintson a képen állítani
3
Határozza meg az alkalmazás mértékét a módosítani
kívánt színre vonatkozóan.
A kereten belüli terület a hatás hatóköre
A 2. pontban kiválasztott beállítási pont színe
Bevezetés
Tartalom
Minta
előkészítése
Kattintás
A fénysűrűség
felső és alsó
határa közé
eső tartomány
Ragadja meg
a felfelé vagy
lefelé
mozgatáshoz
Kattintás
A
legfontosabb
ablakok
Előbeállítások
Képjellemzők
 A kijelölt szín beállítási pontként [
színkorongon.
A 2. pontban kiválasztott
beállítási pont fényessége
] jelenik meg a
A telítettség felső és alsó határa közé eső tartomány
Ragadja meg a kör középpontja vagy a külső ív felé
mozgáshoz
Mentés
Beállítások
Az árnyalat felső és alsó határa közé eső tartomány
Ragadja meg a körvonal mentén való mozgatáshoz
 Az árnyalat, a telítettség és a fényesség az alábbi határértékek
közötti tartományban állítható be.
Beállítás
Referencia
Tartomány
Árnyalat
30-180 fok
Telítettség
30-100
Fénysűrűség
30-100
14
4
Állítsa be a színt.
5
Válassza ki az alkalmazási területet.
 Ha bejelöli a [Show affected area on images/Érintett terület
megjelenítése a képen] négyzetet, a beállított szín alkalmazási
területe villogni kezd a képen.
Bevezetés
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
6 Több szín beállításához ismételje meg a 2–5. lépést.
 Összesen 100 pont színét adhatja meg és állíthatja be.
Előbeállítások
Képjellemzők
Húzza balra vagy jobbra a beállításhoz
Mentés
 A szín a 3. lépésben megadott tartományra vált, és a kép színe
megváltozik.
 A csúszka mozgatása közben a beállítás előtti pont [ ] és a
beállítás utáni pont [ ] megjelenik a színkorongon.
Beállítások
Referencia
 Ha az EOS Utility Remote Live View (Távoli élő nézet) funkcióját
használja a képstílusok szerkesztésére a PSE programban, nem
jelenik meg a [Show affected area on images/Érintett terület
megjelenítése a képen] jelölőnégyzet, és nincs mód a módosított
színek alkalmazási tartományának ellenőrzésére.
 A 2. lépésben bemutatottól eltérő módon is kiválaszthatja a
beállítani kívánt színt (16. oldal).
15
Bevezetés
Szín közvetlen megadása
A színbeállítási lista és funkcióinak megjelenítése
Nemcsak a kép tetszőleges színére kattintva határozhatja meg a
beállítási pontot (14. oldal), hanem közvetlenül a színkorongon,
illetve számértékkel is megadhatja a színt.
A színbeállítási listán (8. oldal) a beállítás előtti és utáni színeken kívül
a módosított színek átfedési tartománya is látható, valamint olyan
jelölőnégyzetek is vannak rajta, amelyekkel megadhatja, hogy a
rendszer alkalmazza-e a módosított színeket.
Beállítás előtti szín
Szín megadása a színkorongon
.
1 Kattintson a [ ] gombra
2 Kattintson a módosítani kívánt színre a színkorongon.
(14. oldal)
 A kijelölt szín beállítási pontként [
Beállítás utáni szín
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
] jelenik meg a színkorongon.
Előbeállítások
Szín megadása színérték alapján
az [Edit/Szerkesztés] menü  [Specify the
1 Válassza
numerical values for color adjustment/Színbeállítás
Azt jelzi, hogy a módosított színek hatókörei
átfedésben vannak egymással
A módosítás elvetéséhez törölje a jelet a négyzetből
számértékeinek megadása] elemét.
A módosított színek átfedési tartománya
 A [Specify the numerical values for color adjustment/
Színbeállítás számértékeinek megadása] ablak jelenik meg.
Ha a listáról kiválaszt egy módosított színt, és a [
] ikon jelenik meg,
a módosított színnél a hatás alkalmazási területe (14. oldal) átfedésben
van egyéb módosított színekhez tartozó hatásalkalmazási területekkel.
Az átfedésben lévő területek a színkorongon szürke színűek lesznek, és
a program az eredeti beállításokat ötvözve alkalmazza a beállításokat.
A tartomány átfedésének megszüntetése érdekében válassza ki a [
]
jellel ellátott színt, majd módosítsa úgy, hogy az árnyalat és a telítettség
tartománya ne fedje egymást.
2 Adja meg a színértéket.
 A megadott színérték beállítási pontként [
színkorongon.
] jelenik meg a
Képjellemzők
Mentés
Beállítások
Referencia
Beállított szín törlése
Ne feledje, hogy a törölt színeket nem állíthatja vissza.
A felsorolásból válassza ki a törölni kívánt színt,
majd nyomja meg a billentyűzet <delete> gombját.
 A kijelölt módosított színt törli a rendszer.
16
Bevezetés
Színmegjelenítési mód
A fényesség gammajellemzőinek módosítása
Három lehetőség (HSL, Lab és RGB) közül választhatja ki a
színbeállítás alapjául szolgáló színmegjelenítési módot, valamint
ellenőrizheti a beállított színek értékeit.
A színmegjelenítési mód váltása
A tónusgörbe segítségével az egész képre vonatkozóan módosíthatja
a fényerőt és a kontrasztot. Miután a [Six Color-Axes/Hat színtengely]
vagy a [Specific Colors/Adott színek] lapon módosította a kép jellemzőit,
a [Specific Colors/Adott színek] lapon található tónusgörbével finomabb
léptékek szerint is korrigálhatja a kontrasztot és a fényerőt.
Tartalom
Minta
előkészítése
Állítsa be a fényerőt és a kontrasztot.
A
legfontosabb
ablakok
Beállítás utáni színérték
Beállítás előtti színérték
 A „HSL” színmegjelenítési beállítás esetén az előzetes
módosítás színértékét csak szám beírásával módosíthatja.
 A HSL az árnyalat (H), telítettség (S) és fényesség (L)
együtteséből álló színmegjelenítési mód.
 A Lab színmegjelenítési módot a CIE (Commission Internationale
d’Eclairage) fejlesztette ki. Nevében az „L” a fényerőt (lightness),
az „a” a zöldtől a bíborig terjedő színelemeket, míg a „b” a kéktől
a sárgáig terjedő elemeket jelöli.
 RGB színmegjelenítési módban a látható fénytartomány (additív)
alapszínei szerint jeleníthetők meg a színek. Az alapszínek: vörös
(R), zöld (G) és kék (B).
Kattintson ide [ ]
(beállítási pont)
hozzáadásához,
majd a beállításhoz
húzza az egeret
Előbeállítások
Képjellemzők
A kiválasztott pont
értéke (számértékek
is megadhatóak)
 A kép fényereje és kontrasztja megváltozik.
 A vízszintes tengely mutatja a bemeneti szintet,
míg a függőleges tengely a kimeneti szintet.
 A [ ] maximális száma 10.
 A [ ] jel törléséhez válassza a [ ] elemet, vagy nyomja meg a
billentyűzet <delete> gombját, illetve kattintson duplán a [ ] jelre.
Mentés
Beállítások
Referencia
17
A módosítások mentése képstílusfájlként
A rendszer eredeti képstílusfájlként, „.PF2” vagy „.PF3” kiterjesztéssel
menti a [Tool palette/Eszközpaletta] funkcióval megadott módosításokat
(10. oldal–17. oldal).
A program külön képstílusfájlként menti a módosításokat, így ezek a
módosítások egyáltalán nem érintik a felhasznált képet.
Bevezetés
Tartalom
1 Kattintson a [ ] gombra.
meg a nevet és a mentés helyét, majd kattintson
2 Adja
a [Save/Mentés] gombra.
Minta
előkészítése
 Megjelenik a [Save Picture Style file/Képstílusfájl mentése] ablak.
A
legfontosabb
ablakok
 A [Save as/Mentés másként], [Caption/Képfelirat] és a [Copyright/
Szerzői jogok] mezőben is csak egybájtos karakterek adhatók meg.
 Ha nem kívánja megjeleníteni a PSE alkalmazásban eszközölt
módosításokat, jelölje be a [Disable subsequent editing/Azonnali
szerkesztés letiltása] négyzetet, majd mentse el, így a fájlt a PSE
alkalmazásban nem lehet már megnyitni.
Előbeállítások
Képjellemzők
 A rendszer képstílusfájlként a mentés megadott célhelyére menti
a fájlt.
A rendszer nem menti a beállítások jellemzőit, ha PF2
fájlformátumban menti őket. Feltétlenül PF3 fájlformátumban
mentse őket.
- A [Sharpness/Képélesség] [Fineness/Finomság] vagy
[Threshold/Küszöb] lehetőséggel végrehajtott módosításai
a [Basic/Elemi] lapon.
- A tónusgörbével végrehajtott módosítások a [Basic/Elemi] lapon.
- A [Six Color-Axes/Hat színtengely] lapon végrehajtott
módosítások.
Attól még, hogy bejelölte a [Disable subsequent editing/Azonnali
szerkesztés letiltása] négyzetet, és mentette a fájlt, a bejelölés
nélküli és el nem mentett képstílusfájlhoz hasonlóan használhatja
a képstílusfájlt (19. oldal). A képstílusfájl azonban többé nem
nyitható meg a PSE programban. Ezért érdemes a képstílusfájlt
külön, a [Disable subsequent editing/Azonnali szerkesztés letiltása]
négyzet bejelölése előtt is menteni.
Mentés
Beállítások
Referencia
18
Képstílusfájl használata
A mentett képstílusfájlok a fényképezőgépen regisztrálhatók, és a
bennük meghatározott képstílus az elkészített képeken is alkalmazható.
A DPP programmal RAW tömörítésű képeknél is alkalmazhatók.
Bevezetés
Tartalom
Képstílusfájl regisztrálása a fényképezőgépen
A számítógépre mentett képstílusfájlok a „Képstílus funkcióbeállítással
rendelkező fényképezőgépeken” az EOS Utility programmal
regisztrálhatók és érvényesíthetők az elkészített képeken. (Arról, hogy
a fényképezőgép rendelkezik-e Képstílus funkcióval, a fényképezőgép
kezelési kézikönyvében olvashat.)
Tekintse meg a „Képstílusfájlok alkalmazása a fényképezőgépen” című
szakaszt az „EOS Utility Kezelési kézikönyv” című PDF formátumú
elektronikus útmutatóban.
Ha a [Base Picture Style/Alap képstílus] funkcióval készített
képstílusfájlokhoz a [Fine detail/Finom részlet] érték van beállítva,
nem lehet őket olyan fényképezőgépeken tárolni, amelyeken előre
beállított Képstílusként nincs megadva a [Fine Detail/Finom részlet]
opció.
Minta
előkészítése
A
legfontosabb
ablakok
Előbeállítások
Képjellemzők
Képstílusfájl alkalmazása DPP programban
Mentés
A számítógépre mentett képstílusfájlok a DPP programmal RAWképeken is alkalmazhatók.
A tudnivalókkal kapcsolatban tekintse meg a „Képstílusfájl használata”
fejezetet a „Digital Photo Professional Kezelési kézikönyv” PDF
formátumú elektronikus útmutatóban.
Beállítások
Referencia
19
Beállítások
Kilépés a PSE alkalmazásból
Különféle színkezelési beállításokat hajthat végre, pl. meghatározhatja
a főablakban megjelenő mintakép munkaszínterét, vagy megadhatja a
monitor profilját.
A főablakban válassza a [Picture Style Editor] menü
 [Quit Picture Style Editor/Kilépés a Picture Style
Editor programból] elemét.
ki a [Picture Style Editor] menü 
1 Válassza
[Preferences/Beállítások] elemét.
 A PSE alkalmazás kilép.
 Megnyílik a [Preferences/Beállítások] ablak.
meg a szükséges beállításokat, majd kattintson
2 Adja
az [OK] gombra.
Bevezetés
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
Előbeállítások
Képjellemzők
Mentés
Beállítások
 A rendszer alkalmazza a beállításokat.
Referencia
Ha a beállítási folyamat közben módosította a munkaszínteret,
előfordulhat, hogy a színkorong beállítási pontja is elmozdul
a kiválasztott munkaszíntérnek megfelelően.
20
Referencia
Hibajavítás
Ha a PSE nem működik megfelelően, tekintse meg az alábbiakat.
A telepítés nem fejeződött be hibátlanul
 A szoftver csak akkor telepíthető, ha rendszergazdai jogosultsággal
rendelkező felhasználó jelentkezett be. Jelentkezzen be újra
rendszergazdai jogosultsággal rendelkező felhasználónévvel.
A bejelentkezésről és a rendszergazdai jogosultságok beállításáról
a Macintosh számítógép vagy a Mac OS X operációs rendszer
kézikönyvéből tájékozódhat.
Bevezetés
A szoftver törlése (eltávolítás)
 Lépjen ki minden alkalmazásból, mielőtt a szoftvert eltávolítaná
a számítógépről.
 A szoftver eltávolításához jelentkezzen be rendszergazdai
jogosultsággal rendelkező felhasználónévvel.
 A számítógép működési zavarainak elkerülése érdekében az
eltávolítást követően feltétlenül indítsa újra a számítógépet. A
program újratelepítése a számítógép előzetes újraindítása nélkül
nagy valószínűséggel a számítógép meghibásodásához vezet.
1 A szoftvert tároló mappa megjelenítése.
Minta
előkészítése
A
legfontosabb
ablakok
 Nyissa meg a [Canon Utilities/Canon-segédprogramok] mappát.
A PSE nem működik
Előbeállítások
 Ha a rendszerkövetelményben megadott feltételek nem teljesülnek,
a PSE program nem működik megfelelően. Használja a PSE szoftvert
olyan számítógépen, amely megfelel a rendszerkövetelményeknek
(2. oldal).
 Még ha a számítógép rendelkezik is a rendszerkövetelményekben
(2. oldal) megadott RAM-kapacitással (memória), ha más alkalmazások
futnak a PSE-vel egy időben, előfordulhat, hogy nincs elegendő RAM
(memória). Lépjen ki a PSE-n kívül minden alkalmazásból.
Képjellemzők
Mentés
Beállítások
A képek nem megfelelően jelennek meg
 A PSE (2. oldal) által nem támogatott képek nem jelennek meg.
Tartalom
2 Húzza át a [Picture Style Editor] mappát a lomtárba.
Válassza ki az asztalon a [Finder/Kereső]  [Empty
3 Trash/Lomtár
ürítése] menüpontot.
Referencia
 Megtörténik a szoftver törlése.
4 Indítsa újra a számítógépet.
21
 A lomtárba helyezett és onnan kiürített adatok többé nem érhetők
el, ezért azok törlésekor fokozott óvatossággal járjon el.
 A [Picture Style Editor] mappa lomtárba helyezése után
közvetlenül nem telepíthető újra a szoftver. Előbb feltétlenül
válassza ki az asztalon a [Finder/Kereső] menü  [Empty Trash/
Lomtár ürítése] parancsát.
Tudnivalók a kezelési kézikönyvről
 Külön engedély nélkül tilos a jelen kezelési kézikönyv részleteiről
vagy egészéről másolatot készíteni.
 A szoftver egyes részeit és a jelen kezelési kézikönyv tartalmát
a Canon külön értesítés nélkül is megváltoztathatja.
 A kezelési kézikönyvben szereplő szoftverképernyők és
megjelenítések kismértékben eltérhetnek a valós szoftvertől.
 Tudjon róla, hogy a fentiektől függetlenül a Canon nem vállal
felelősséget a szoftver működésének eredményéért.
Védjegyek ismertetése
 A Macintosh az Apple Inc. Amerikai Egyesült Államokban és más
országokban bejegyzett védjegye.
 A fentiekben nem említett egyéb nevek és termékek az érintett
társaságok bejegyzett védjegyei vagy védjegyei.
Bevezetés
Tartalom
Minta
előkészítése
A
legfontosabb
ablakok
Előbeállítások
Képjellemzők
Mentés
Beállítások
Referencia
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising