Canon | PowerShot G1 X Mark III | User manual | Canon PowerShot G1 X Mark III User manual

Canon PowerShot G1 X Mark III User manual
FRANÇAIS
Introduction
Logiciel de création de fichiers de Style d’image
Table des
matières
Picture Style Editor
Préparation
d’un
échantillon
Ver. 1.22
Mode d’emploi
 Contenu de ce mode d’emploi
 PSE signifie Picture Style Editor.
 Dans ce mode d’emploi, les fenêtres utilisées
dans les exemples sont celles de Windows 7.
  indique la procédure de sélection du menu.
(Exemple : menu [Fichier]  [Quitter].)
 Les crochets sont utilisés pour indiquer les
éléments tels que les noms des menus, boutons
et fenêtres qui apparaissent sur l’écran de
l’ordinateur.
 Le texte qui apparaît entre < > indique une
touche du clavier.
 p.** indique une page de référence.
Cliquez dessus pour vous déplacer à la page
correspondante.

: Signale les informations que vous devez
lire avant utilisation.

: Signale les informations supplémentaires
qui devraient vous être utiles.
Fenêtres de
base
Préréglages
 Pour aller d’une page à une autre
 Cliquez sur les flèches dans le coin inférieur droit
Caractéristiques
des images
de l’écran.
: page suivante
: page précédente
Enregistrement
: retour sur la dernière page affichée
 Cliquez sur un titre sur le côté droit de l’écran
pour accéder à la table des matières de ce titre.
Puis, cliquez sur la rubrique que vous souhaitez
lire dans la table des matières pour vous
déplacer à la page correspondante.
Préférences
Référence
© CANON INC. 2018
CEL-SX6QA220
Introduction
Configuration système requise
Le logiciel Picture Style Editor (ci-après « PSE ») vous permet de
modifier les styles d’image selon vos propres caractéristiques d’image et
d’enregistrer le résultat en tant que fichiers de Style d’image originaux.
Système
d’exploitation
 Qu’est-ce qu’un fichier de Style d’image ?
Ordinateur
Un fichier de Style d’image (avec l’extension « .PF2 » ou « .PF3 »)
correspond à une fonction étendue d’un style d’image. Il est différent
des huit styles d’image prédéfinis (Auto, Standard, Portrait,
Paysage, Détails fins, Neutre, Fidèle et Monochrome) et fournit des
caractéristiques d’images applicables pour un nombre très restreint
de scènes.
Vous pouvez donner libre cours à votre expression photographique
en utilisant un fichier de Style d’image applicable à une scène
particulière.
 Principales caractéristiques de PSE
Avec PSE, vous avez la possibilité d’utiliser les fonctions ci-dessous
pour modifier les styles d’image selon vos propres caractéristiques
d’image et les enregistrer en tant que fichiers de Style d’image
originaux (avec l’extension « .PF2 » ou « .PF3 »).
 Sélection d’un style d’image comme base pour les images
 Réglage de [Netteté], [Contraste], [Saturation des couleurs] et
[Teinte de couleur]
 Application de retouches à une couleur donnée
 Réglage de la luminosité et du contraste (caractéristique gamma)
Par ailleurs, vous avez la possibilité d’enregistrer les fichiers de Style
d’image originaux sauvegardés sur un appareil photo ayant la
fonction de Style d’image pour appliquer ensuite ces styles aux
photos prises. Vous pouvez également utiliser Digital Photo
Professional (ci-après « DPP ») pour les appliquer aux images RAW.
 Gestion des couleurs
Utilisez PSE dans un environnement informatique avec gestion des
couleurs.
D’autre part, réglez le profil de l’écran utilisé et l’espace couleur de
l’image échantillon qui sera utilisée pour procéder aux retouches,
etc. dans la fenêtre des préférences (p.20).
Unité centrale
Mémoire vive
Affichage
Introduction
Windows 10, Windows 8.1, Windows 7*1
Ordinateur avec l’un des systèmes d’exploitation cidessus préinstallé (Les machines mises à niveau ne
sont pas prises en charge)
* .NET Framework 3.0 ou ultérieur est nécessaire.*2
1,6 GHz Pentium ou supérieur*3
1 Go minimum*4
Résolution d’écran : 1024 × 720 pixels ou supérieure
Qualité de couleurs : Moyenne (16 bits) ou supérieure
*1
Compatible avec des systèmes 32 bits/64 bits pour toutes les
versions, à l’exception de Starter Edition
*2 .NET Framework est un logiciel Microsoft. Il est installé avec PSE.
*3 Core 2 Duo ou ultérieur recommandé
*4 Pour les systèmes d’exploitation Windows 10, Windows 8.1
ou Windows 7 64 bits, minimum 2 Go
Consultez le site Web de Canon pour connaître les dernières exigences
système, notamment les versions de système d’exploitation prises en
charge.
Images échantillons compatibles
PSE vous permet d’utiliser les images RAW prises avec les appareils
photo EOS* (à l’exception de l’EOS DCS1 et l’EOS DCS3), PowerShot
G7 X Mark II, PowerShot G9 X Mark II et PowerShot G1 X Mark III
comme images échantillons pour les retouches. Vous pouvez ensuite
enregistrer le résultat retouché comme fichiers de Style d’image
originaux.
* Compatible avec les images RAW prises avec l’EOS D6000 ou l’EOS
D2000 qui ont été converties en images RAW avec le logiciel de
conversion CR2 et qui possèdent l’extension « .CR2 ».
Pour des informations sur le logiciel de conversion CR2, visitez le site
Web de Canon.
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
Caractéristiques
des images
Enregistrement
Préférences
Référence
2
Table des matières
Introduction ................................................................ 2
Configuration système requise................................... 2
Images échantillons compatibles ............................... 2
Préparation des images échantillons ......................... 4
Démarrage de PSE .................................................... 4
Ouverture d’une image échantillon ............................ 4
Fenêtres de base ....................................................... 5
Fenêtre principale ......................................................... 5
Agrandissement d’une zone spécifique .................... 6
Retouche avec comparaison à l’image d’origine........ 6
Fenêtre Navigateur ....................................................... 7
Réglage des indicateurs d’avertissement ................. 7
Palette d’outils .............................................................. 8
Application de retouches minutieuses à la
couleur..................................................................... 13
Indication directe de la couleur................................... 16
Indication de la couleur sur la roue chromatique.... 16
Indication de la couleur par la saisie de la valeur
chromatique............................................................
Affichage et fonctions de la liste des couleurs
ajustées .....................................................................
Portée de l’effet chevauchée des couleurs
ajustées ..................................................................
Suppression d’une couleur ajustée ........................
Mode d’affichage des couleurs...................................
Réglage de la caractéristique gamma pour la
luminosité ...................................................................
16
16
Introduction
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
16
16
17
Préréglages
17
Caractéristiques
des images
Préréglage des images .............................................. 9
Correction de la luminosité ........................................... 9
Correction de la balance des blancs............................. 9
Sauvegarde des retouches en tant que fichier de
Style d’image....................................................... 18
Enregistrement
Application de réglages élémentaires aux
caractéristiques de l’image....................................... 10
Enregistrement d’un fichier de Style d’image sur
l’appareil photo ..................................................... 19
Utilisation d’un fichier de Style d’image avec DPP ..... 19
Sélection d’un style d’image comme base pour les
images ....................................................................... 10
Utilisation d’un fichier de Style d’image téléchargé
applicable à la scène ............................................. 10
Réglage de la netteté, du contraste, de la saturation
et de la teinte couleur ............................................ 11
Réglage de la caractéristique Gamma pour RVB... 11
Utilisation d’un fichier de Style d’image ................... 19
Préférences ............................................................. 20
Préférences
Référence
Fermeture de PSE................................................... 20
Référence ................................................................ 21
Résolution de problèmes............................................ 21
Suppression du logiciel (désinstallation) .................... 21
Réglage de la couleur .............................................. 12
3
Préparation des images échantillons
Ouverture d’une image échantillon
PSE nécessite une image échantillon pour procéder aux différentes
retouches et permet de sauvegarder ensuite le contenu des retouches
comme des fichiers de Style d’image originaux. Par conséquent, il est
nécessaire de préparer au préalable une image échantillon (p.2) qui
sera utilisée à cette fin et sauvegardée sur l’ordinateur.
Les réglages effectués sur PSE sont sauvegardés sous la forme d’un
fichier de Style d’image (p.18) distinct de l’image échantillon qui a été
utilisée pour effectuer les retouches et qui reste inchangée.
Ouvrez une image échantillon et procédez à différentes retouches avec
cette image pour base.
La réduction du bruit pour les images échantillons peut être appliquée
par PSE compris dans l’EOS Solution Disk Ver. 26 ou ultérieure.
Glisser-lâchez une image échantillon sur la fenêtre
principale.
Introduction
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Démarrage de PSE
Double-cliquez sur l’icône [Picture Style Editor] du
bureau.
Préréglages
 La fenêtre principale (décrite à droite) apparaît au démarrage de
PSE.
Caractéristiques
des images
Enregistrement
Glisser-lâchez
 L’image échantillon s’affiche dans la fenêtre principale avec les
réglages de l’appareil photo au moment de la prise de vue.
 La fenêtre [Palette d’outils] s’affiche.
Préférences
Référence
 Si vous ouvrez une image comme image échantillon avec PSE,
les réglages de la prise de vue sur l’appareil photo apparaissent
sur l’image. Toutefois, les réglages de Auto Lighting Optimizer
(Correction auto de luminosité) n’apparaissent pas.
 Si vous retouchez une image RAW dans DPP et l’ouvrez ensuite
comme image échantillon avec PSE, les retouches effectuées
dans DPP ne seront pas reflétées sur l’image.
4
Fenêtres de base
Introduction
Fenêtre principale
Vous pouvez sélectionner le facteur d’agrandissement, la méthode d’affichage, etc. de l’image échantillon.
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Rotation de l’image
(par unité de 90
degrés vers la
gauche ou la droite)
Préréglages
Affichage de
comparaison avant/
après retouche
(Division haut/bas)
(p.6)
Caractéristiques
des images
Enregistrement
Affichage 100 %
(taille réelle des pixels)
Affichage de
comparaison avant/
après retouche
(Division gauche/
droite) (p.6)
Écran normal
Coordonnées
de la position
du pointeur
Préférences
Plein écran
Affichage de l’espace couleur de travail (p.20)
Facteur
d’agrandissement
(5 ratios : 12,5 %,
25 %, 50 %, 100 %
et 200 %)
Référence
Valeurs chromatiques de la position du pointeur (avant retouche/après
retouche/différence entre avant/après retouche) (conversion 8 bits)
Mode d’affichage des couleurs (p.17)
5
Agrandissement d’une zone spécifique
Retouche avec comparaison à l’image d’origine
Vous pouvez agrandir une zone spécifique à 100 % dans la fenêtre
principale.
Vous pouvez afficher les versions avant et après une image retouchée
dans la même fenêtre et procéder aux retouches tout en vérifiant le
résultat.
Dans la fenêtre principale, double-cliquez sur la zone
que vous souhaitez agrandir.
Sélectionnez [
] ou [
Introduction
Table des
matières
].
Préparation
d’un
échantillon
Fenêtres de
base
Doublecliquez ici
Préréglages
 La fenêtre divisée affiche les images en haut et en bas ou à
gauche et à droite.
Affichage (division haut/bas) [
]
Affichage (division gauche/droite) [
]
Caractéristiques
des images
Enregistrement
 La zone sur laquelle vous double-cliquez est agrandie à 100 %
(taille réelle des pixels). Si vous patientez un instant, l’affichage
devient plus net.
 Pour modifier la position d’affichage, faites glisser l’image ou
déplacez la position d’affichage agrandi (p.7) dans la fenêtre
[Navigateur].
 Double-cliquez à nouveau pour revenir en plein écran.
Préférences
 L’image avant retouche est
affichée en haut et celle
après retouche en bas.
 L’image avant retouche est
affichée à gauche et celle
après retouche à droite.
Référence
6
Réglage des indicateurs d’avertissement
Fenêtre Navigateur
La position d’affichage d’une image lorsqu’elle a été agrandie dans la
fenêtre principale et l’histogramme de l’image peuvent être affichés dans la
fenêtre Navigateur. Vous pouvez également sélectionner des indicateurs
d’avertissement afin d’éviter de retoucher exagérément les images.
Affichez la fenêtre [Navigateur].
 Sélectionnez le menu [Affichage]  [Navigateur].
Vous pouvez établir des indicateurs d’avertissement pour les valeurs de
luminance (Y) et les valeurs chromatiques (RVB), afin d’éviter de
retoucher exagérément les images. Les domaines de luminance et de
valeur chromatique en dehors de la plage définie clignotent sur l’image
dans la fenêtre principale pour vous avertir d’un réglage excessif.
[Afficher un avertissement sur les images] et
1 Cochez
sélectionnez [Y] ou [RVB].
Introduction
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Position d’affichage
agrandi (p.6)
Déplacez la position
d’affichage en la
faisant glisser
Permet de commuter
l’affichage de l’histogramme
Préréglages
les valeurs limites supérieures et
2 Saisissez
inférieures de la plage d’avertissement.
 Les domaines dont les valeurs sont en dehors des limites
supérieures et inférieures de la plage clignotent sur les images
dans la fenêtre principale.
 Pour désactiver les indicateurs d’avertissement, retirez le coche
de la case [Afficher un avertissement sur les images].
Caractéristiques
des images
Enregistrement
Préférences
Histogramme
Référence
Réglage de l’indicateur
d’avertissement
Plage de l’avertissement
[Y] sur l’affichage de l’histogramme représente la luminance.
7
Introduction
Palette d’outils
Vous pouvez régler les caractéristiques d’image du fichier de Style d’image grâce aux différentes fonctions de la [Palette d’outils].
Les retouches effectuées avec la [Palette d’outils] s’appliquent immédiatement à l’image dans la fenêtre principale, vous donnant la possibilité de
vérifier les résultats au fur et à mesure de votre travail.
Nous vous recommandons de procéder aux retouches dans l’ordre suivant.
(1) Retouche avec l’onglet [Élémentaire] (p.10)
(2) Retouche avec l’onglet [Couleur six axes] (p.12)
(3) Retouche avec l’onglet [Couleurs spécifiées] (p.13)
Onglet [Élémentaire]
Application de réglages élémentaires aux
caractéristiques de l’image.
Onglet [Couleur six axes]
Application de réglages couleur aux
caractéristiques de l’image.
Onglet [Couleurs spécifiées]
Application de retouches précises à une gamme
de couleur donnée.
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
Caractéristiques
des images
Enregistrement
Préférences
Référence
Vous pouvez sélectionner le menu [Affichage]  [Palette d’outils]
pour afficher/masquer la [Palette d’outils].
8
Préréglage des images
Les images échantillons utilisées dans le processus de retouche (p.2)
dont l’exposition ou la balance des blancs est incorrecte peuvent être
retouchées dans la fenêtre [Réglage préliminaire] afin de corriger leur
luminosité et leur balance des blancs.
Toutefois, n’oubliez pas que les retouches faites sur la fenêtre [Réglage
préliminaire] ne correspondent qu’à de simples préréglages pour
appliquer les retouches faites avec la [Palette d’outils] (p.8). Par
conséquent, les retouches faites sur la fenêtre [Réglage préliminaire] ne
sont pas sauvegardées dans le fichier de Style d’image que vous créez.
Si l’exposition et la balance des blancs de l’image échantillon utilisée
pour les retouches sont correctes, il n’est pas nécessaire de procéder
aux retouches sur la fenêtre [Réglage préliminaire].
Correction de la luminosité
le menu [Outils]  [Réglage
1 Sélectionnez
préliminaire].
 La fenêtre [Réglage préliminaire] s’affiche.
 Lorsque la fenêtre [Réglage préliminaire] s’affiche, l’affichage
passe à l’affichage normal, même si une comparaison des
images avant et après retouche est affichée sur la fenêtre
principale (p.6).
aux réglages pour corriger la luminosité de
2 Procédez
l’image.
Faites glisser le curseur
vers la gauche ou la
droite pour ajuster
Introduction
Correction de la balance des blancs
Procédez aux réglages pour corriger la balance des
blancs.
Table des
matières
Préparation
d’un
échantillon
Cliquer sur balance blancs
Cliquez sur le bouton
[
], puis cliquez sur
un point qui deviendra le
standard du blanc
Curseur de température de couleur :
Sélectionnez [Température de couleur] à partir du menu
déroulant de la balance des blancs, puis faites glisser le
curseur vers la gauche ou la droite
Sélectionnez la balance des blancs
Fenêtres de
base
Préréglages
Caractéristiques
des images
 Les réglages sont appliqués à l’image.
Enregistrement
Préférences
Référence
 Les réglages sont appliqués à l’image.
9
Application de réglages élémentaires aux caractéristiques de l’image
Utilisez l’onglet [Élémentaire] dans la [Palette d’outils] pour appliquer
des réglages élémentaires aux caractéristiques de l’image.
Sélectionnez l’onglet [Élémentaire] dans la [Palette
d’outils].
Sélection d’un style d’image comme base pour les images
Sélectionnez le style d’image qui servira de base pour les retouches
parmi les styles d’image prédéfinis à l’exception d’Auto ou Monochrome.
Vous pouvez également enregistrer et utiliser un fichier de Style d’image
applicable à la scène que vous avez téléchargé du site Web de Canon.
Charger un fichier de Style d’image (cette page)
Sélectionnez un style d’image.
Sauvegarder un fichier de
Style d’image (p.19)
Sélectionner un style d’image
comme base pour les images
(cette page)
Réglage de la netteté, du
contraste, de la saturation
des couleurs et de la teinte
couleur (p.11)
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
 Le style d’image sélectionné est appliqué à l’image.
Utilisation d’un fichier de Style d’image
téléchargé applicable à la scène
Réglage de la caractéristique
gamma pour RVB (p.11)
Introduction
1 Cliquez sur le bouton [ ].
un fichier de Style d’image à
2 Sélectionnez
enregistrer et cliquez sur le bouton [Ouvrir].
 La fenêtre [Ouvrir le fichier de Style d’image] s’affiche.
 Le fichier de Style d’image sélectionné est appliqué à l’image.
Caractéristiques
des images
Enregistrement
Préférences
Référence
 L’onglet [Élémentaire] apparaît.
 Les fichiers de Style d’image originaux créés avec PSE (p.18)
peuvent également être enregistrés et utilisés en suivant la
procédure ci-dessus.
 Les fichiers de Style d’image compatibles avec PSE concernent
les fichiers avec l’extension « .PF2 » ou « .PF3 ».
 Vous ne pouvez pas sélectionner [Détails fins] dans [Style
d’image de base] pour les images prises avec un appareil photo
sur lequel [Détails fins] n’est pas prédéfini comme style d’image.
10
Introduction
Réglage de la netteté, du contraste, de la saturation et de la teinte couleur
Faites glisser chaque curseur.
Réglage de la caractéristique Gamma pour RVB
Vous pouvez utiliser la courbe de tonalité pour régler la luminosité et le
contraste sous RVB.
Utilisez la courbe de tonalité sur cet onglet avant d’appliquer les retouches
avec l’onglet [Couleur six axes] ou l’onglet [Couleurs spécifiées].
Réglez la luminosité et le contraste.
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
 Les réglages sont appliqués à l’image.
Cliquez pour ajouter un
[ ] (point de réglage)
et procédez aux
réglages en le faisant
glisser
Valeur du point
sélectionné (vous pouvez
également saisir des
valeurs numériques)
 La luminosité et le contraste de l’image changent.
 L’axe horizontal indique le niveau d’entrée, tandis que l’axe
vertical indique le niveau de sortie.
 Vous pouvez placer 10 [ ] maximum.
 Pour supprimer un [ ], sélectionnez le [ ] et appuyez sur la
touche <Suppr.> du clavier ou double-cliquez sur le [ ].
[Finesse] ou [Seuil] dans [Netteté] ne peuvent pas être sélectionnés
pour les images prises avec un appareil photo sur lequel [Détails
fins] n’est pas prédéfini comme style d’image.
Veuillez noter que si vous ajustez la courbe de tonalité sur l’onglet
[Élémentaire] après avoir appliqué les retouches avec l’onglet [Couleur six
axes] ou l’onglet [Couleurs spécifiées], la caractéristique de couleur sera
encore plus retouchée et il se peut que les caractéristiques d’image voulues
ne soient pas obtenues. Pour ajuster davantage la luminosité et le contraste
après avoir appliqué les retouches avec l’onglet [Couleur six axes] ou
l’onglet [Couleurs spécifiées], utilisez la courbe de tonalité pour ajuster la
luminosité dans l’onglet [Couleurs spécifiées].
Préréglages
Caractéristiques
des images
Enregistrement
Préférences
Référence
11
Réglage de la couleur
Vous pouvez ajuster la zone de couleur que vous avez sélectionnée au
moyen de la teinte, la saturation et la luminosité.
1
2
Sélectionnez la zone de couleur que vous souhaitez
régler.
Introduction
Table des
matières
Sélectionnez l’onglet [Couleur six axes] dans la
[Palette d’outils].
Préparation
d’un
échantillon
Charger un fichier de Style
d’image (p.10)
Sauvegarder un fichier de
Style d’image (p.18)
Fenêtres de
base
Boutons de sélection de la
zone de teinte (cette page)
 Sélectionnez la zone de couleur que vous souhaitez régler avec
la roue chromatique de réglage.
Vous pouvez également sélectionner la zone de couleur en
cliquant sur un bouton de sélection de zone de teinte.
Roue chromatique de réglage
(cette page)
3
Ajustez les limites supérieure et inférieure de la
teinte pour la zone sélectionnée.
Préréglages
Caractéristiques
des images
Enregistrement
Curseurs de réglage de la
teinte (p.13)
Préférences
 L’onglet [Couleur six axes] apparaît.
Référence
Veuillez noter que si vous ajustez une couleur sur l’onglet
[Élémentaire] après avoir appliqué les retouches avec l’onglet
[Couleur six axes], la caractéristique de couleur sera encore plus
retouchée et il se peut que les caractéristiques d’image voulues ne
soient pas obtenues. Nous vous recommandons de procéder aux
retouches dans l’ordre suivant.
(1) Retouche avec l’onglet [Élémentaire], (2) retouche avec l’onglet
[Couleur six axes], (3) retouche avec l’onglet [Couleurs spécifiées].
 Vous pouvez ajuster les limites inférieure et supérieure de la
teinte pour la zone sélectionnée en faisant glisser les lignes de
démarcation pour chaque teinte dans le sens de la
circonférence.
12
Application de retouches minutieuses à la couleur
4
Réglez de la couleur.
Vous pouvez procéder à des retouches minutieuses d’une couleur donnée au
moyen des fonctions teinte, saturation et luminosité afin d’obtenir la couleur
souhaitée. Vous pouvez également définir une portée pour l’effet sur les
couleurs environnantes se produisant lors du réglage des couleurs données.
1 Sélectionnez l’onglet [Couleurs spécifiées] dans la [Palette d’outils].
Charger un fichier de Style
d’image (p.10)
 Faites glisser les curseurs pour ajuster la couleur. Vous pouvez
également saisir directement les valeurs à appliquer.
H: pour régler la teinte.
S: pour régler la saturation.
L: pour régler la luminosité.
Sauvegarder un fichier de
Style d’image (p.19)
Retouches minutieuses à
une couleur donnée (p.14)
Introduction
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
Caractéristiques
des images
Liste des couleurs ajustées
(p.16)
Mode d’affichage des couleurs
(p.17)
Réglage de la caractéristique gamma pour la
luminosité (p.17)
 L’onglet [Couleurs spécifiées] apparaît.
Veuillez noter que si vous ajustez une couleur sur l’onglet [Couleur six axes] ou
l’onglet [Élémentaire] après avoir appliqué les retouches avec l’onglet [Couleurs
spécifiées], la caractéristique de couleur sera encore plus retouchée et il se peut
que les caractéristiques d’image voulues ne soient pas obtenues. Nous vous
recommandons de procéder aux retouches dans l’ordre suivant.
(1) Retouche avec l’onglet [Élémentaire], (2) retouche avec l’onglet [Couleur six
axes], (3) retouche avec l’onglet [Couleurs spécifiées].
Enregistrement
Préférences
Référence
13
2
Indiquez la couleur à régler.
 Cliquez sur le bouton [
], puis cliquez sur la couleur que
vous souhaitez régler sur l’image.
3
Déterminez la portée de l’effet pour la couleur à
régler.
La portée de l’effet est comprise dans le cadre
Couleur du point de réglage sélectionné à l’étape 2
Introduction
Table des
matières
Préparation
d’un
échantillon
Cliquez
ici
Plage des
limites
supérieures
et inférieures
de la
luminosité
Faites glisser
pour
déplacer en
haut ou en
bas
Niveau de luminosité du point de
réglage sélectionné à l’étape 2
Cliquez
ici
 La couleur sélectionnée est affichée sous la forme d’un point de
réglage [ ] sur la roue chromatique.
Plage des limites supérieures et inférieures de la saturation
Faites glisser pour déplacer vers le centre ou vers la
périphérie
Fenêtres de
base
Préréglages
Caractéristiques
des images
Enregistrement
Préférences
Plage des limites supérieures et inférieures de la teinte
Faites glisser pour déplacer le long de la circonférence
 La portée de l’effet pour la teinte, la saturation et la luminosité
peut être réglée dans la plage ci-dessous.
Paramètre
Référence
Portée
Teinte
30 à 180 degrés
Saturation
30 à 100
Luminosité
30 à 100
14
4
Ajustez la couleur.
5
Vérifiez la portée d’application.
 Si vous cochez [Afficher la zone touchée sur les images], la
portée d’application de la couleur ajustée clignote sur l’image.
Introduction
Table des
matières
Préparation
d’un
échantillon
les étapes 2 à 5 pour ajuster plusieurs
6 Répétez
couleurs.
 Vous pouvez sélectionner et ajuster la couleur jusqu’à 100
points.
Fenêtres de
base
Préréglages
Caractéristiques
des images
Faites glisser le curseur vers la gauche ou la droite pour ajuster
Enregistrement
 La couleur est ajustée selon la portée indiquée à l’étape 3 et la
couleur de l’image change.
 Lors du déplacement du curseur, le point avant réglage [ ] et le
point après réglage [ ] apparaissent sur la roue chromatique.
Préférences
Référence
 Lors de l’utilisation de la fonction Prise de vue en direct à distance
d’EOS Utility avec PSE afin de modifier les styles d’image, la
case [Afficher la zone touchée sur les images] ne s’affiche pas et
vous ne pouvez pas vérifier la portée d’application des couleurs
ajustées.
 Vous pouvez également indiquer la couleur à ajuster d’après une
méthode différente de celle expliquée à l’étape 2 (p.16).
15
Introduction
Indication directe de la couleur
Outre l’indication du point de réglage en cliquant sur la couleur de
l’image (p.14), vous pouvez également indiquer directement la couleur
sur la roue chromatique ou par la saisie de la valeur chromatique.
Indication de la couleur sur la roue
chromatique
1 Cliquez sur le bouton [ ] .
sur la couleur à régler sur la roue
2 Cliquez
chromatique.
Affichage et fonctions de la liste des couleurs ajustées
Outre l’affichage de couleurs avant et après réglage, la liste des couleurs
ajustées (p.8) indique la portée de l’effet chevauchée des couleurs
ajustées et comporte une case à cocher pour spécifier si les couleurs
ajustées seront appliquées ou non.
Couleur avant réglage
(p.14)
Couleur après réglage
Sélectionnez le menu [Édition]  [Renseigner les
1 valeurs
numériques pour les réglages couleurs].
 La fenêtre [Renseigner les valeurs numériques pour les réglages
couleurs] s’affiche.
2 Saisissez la valeur chromatique.
 La valeur chromatique saisie s’affiche sous la forme d’un point
de réglage [ ] sur la roue chromatique.
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
 La couleur sélectionnée s’affiche sous la forme d’un point de
réglage [ ] sur la roue chromatique.
Indication de la couleur par la saisie de la
valeur chromatique
Table des
matières
Affiche la portée de l’effet chevauchée des couleurs ajustées
Retirez le coche pour désactiver le réglage
Portée de l’effet chevauchée des couleurs
ajustées
Lorsque vous sélectionnez une couleur ajustée dans la liste et que [ ]
apparaît, la portée de l’effet de la couleur ajustée (p.14) chevauche celle
d’autres couleurs ajustées.
De plus, les zones chevauchées s’affichent en gris sur la roue
chromatique et un réglage associant le réglage initial est appliqué.
Pour éviter que les portées de l’effet se chevauchent, sélectionnez une
couleur du sujet avec [ ] et ajustez-la à nouveau de sorte que les
portées de l’effet de la teinte et de la saturation ne se chevauchent plus.
Caractéristiques
des images
Enregistrement
Préférences
Référence
Suppression d’une couleur ajustée
Soyez conscient que vous ne pourrez plus récupérer les couleurs supprimées.
Dans la liste, sélectionnez la couleur ajustée que vous souhaitez
supprimer, puis appuyez sur la touche <Suppr.> du clavier.
 La couleur ajustée sélectionnée est supprimée.
16
Introduction
Mode d’affichage des couleurs
Vous pouvez sélectionner le mode d’affichage des couleurs qui
deviendra la base pour les réglages couleurs parmi trois options (HSL,
Lab ou RVB) et vérifier les valeurs chromatiques des couleurs ajustées.
Permet de commuter le mode
d’affichage des couleurs
Valeur chromatique après réglage
Valeur chromatique avant réglage
 Lorsque « HSL » est sélectionné pour le mode d’affichage des
couleurs, vous ne pouvez modifier la valeur chromatique que
pour avant réglage en saisissant un nombre.
 HSL est un mode d’affichage des couleurs utilisant les trois
composantes de la teinte (H), de la saturation (S) et de la
luminosité (L).
 Lab est un mode couleur conçu par la CIE (Commission
internationale d’Éclairage) où « L » représente la luminosité, « a »
les composantes couleurs du vert au magenta et « b » les
composantes couleurs du bleu au jaune.
 RVB est un mode d’affichage des couleurs utilisant le rouge (R),
le vert (V) et le bleu (B), les trois couleurs primaires (couleurs
additives) du spectre de la lumière visible.
Réglage de la caractéristique gamma pour la luminosité
Vous pouvez régler la luminosité et le contraste pour la luminosité de
l’ensemble de l’image en modifiant la courbe de tonalité. Pour ajuster
davantage la luminosité et le contraste après avoir appliqué les
caractéristiques d’image avec l’onglet [Couleur six axes] ou l’onglet
[Couleurs spécifiées], utilisez la courbe de tonalité dans cet onglet
[Couleurs spécifiées].
Réglez la luminosité et le contraste.
Cliquez pour ajouter
un [ ] (point de
réglage) et procédez
aux réglages en le
faisant glisser
Valeur du point sélectionné
(vous pouvez également
saisir des valeurs
numériques)
 La luminosité et le contraste de l’image changent.
 L’axe horizontal indique le niveau d’entrée, tandis que l’axe
vertical indique le niveau de sortie.
 Vous pouvez placer 10 [ ] maximum.
 Pour supprimer un [ ], sélectionnez le [ ] et appuyez sur la
touche <Suppr.> du clavier ou double-cliquez sur le [ ].
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
Caractéristiques
des images
Enregistrement
Préférences
Référence
17
Sauvegarde des retouches en tant que fichier de Style d’image
Les retouches spécifiées dans la [Palette d’outils] (p.10 à p.17) sont
sauvegardées sur l’ordinateur en tant que fichiers de Style d’image
originaux (avec l’extension « .PF2 » ou « .PF3 »).
Les retouches sont sauvegardées sous la forme d’un fichier de Style
d’image distinct de l’image échantillon qui a été utilisée pour effectuer
les retouches et qui reste inchangée.
Introduction
Table des
matières
Préparation
d’un
échantillon
1 Cliquez sur le bouton [ ].
le nom du fichier et la destination
2 Indiquez
d’enregistrement, puis cliquez sur le bouton
 La fenêtre [Sauvegarder le fichier de Style d’image] s’affiche.
Fenêtres de
base
[Enregistrer].
 Seuls des caractères à un octet peuvent être saisis dans les
cases [Nom du fichier], [Titre] et [Copyright].
 Si vous ne souhaitez pas afficher les réglages ajustés dans PSE,
cochez [Désactiver la modification ultérieure] et sauvegardez,
afin d’empêcher l’ouverture du fichier avec PSE.
Préréglages
Caractéristiques
des images
Enregistrement
Les résultats des retouches suivantes ne sont pas sauvegardés si
vous optez pour le format de fichier PF2. Sauvegardez
impérativement au format de fichier PF3.
- Retouches effectuées avec [Finesse] ou [Seuil] pour [Netteté]
dans l’onglet [Élémentaire]
- Retouches effectuées avec la courbe de tonalité dans l’onglet
[Élémentaire]
- Retouches effectuées avec l’onglet [Couleur six axes]
 Le fichier est sauvegardé comme fichier de Style d’image dans la
destination de sauvegarde indiquée.
Même si vous cochez [Désactiver la modification ultérieure] et
sauvegardez, vous pouvez utiliser le fichier de Style d’image (p.19)
de la même façon que celui sans coche et sauvegardé. Toutefois,
vous ne pourrez plus l’ouvrir avec PSE. Par conséquent, il est
recommandé de sauvegarder séparément et au préalable le fichier
de Style d’image sans cocher [Désactiver la modification ultérieure].
Préférences
Référence
18
Utilisation d’un fichier de Style d’image
Les fichiers de Style d’image sauvegardés peuvent être enregistrés
dans l’appareil photo et appliqués aux photos prises. Ils peuvent aussi
être appliqués aux images RAW au moyen de DPP.
Introduction
Table des
matières
Enregistrement d’un fichier de Style d’image sur l’appareil photo
Les fichiers de Style d’image sauvegardés sur l’ordinateur peuvent être
enregistrés sur un « appareil disposant de la fonction Style d’image »
(Pour savoir si votre appareil photo est doté de la fonction de style
d’image, reportez-vous à son mode d’emploi.) au moyen d’EOS Utility et
appliqués aux photos prises.
Reportez-vous à « Application des fichiers de Style d’image à l’appareil
photo » dans le mode d’emploi de « EOS Utility » (manuel électronique
au format PDF) pour en savoir plus sur le fonctionnement.
Les fichiers de Style d’image créés avec [Style d’image de base]
réglé sur [Détails fins] ne peuvent pas être enregistrés sur les
appareils photo sur lesquels [Détails fins] n’est pas prédéfini comme
style d’image.
Utilisation d’un fichier de Style d’image avec DPP
Les fichiers de Style d’image sauvegardés sur l’ordinateur peuvent être
appliqués aux images RAW au moyen de DPP.
Reportez-vous à « Utilisation d’un fichier de Style d’image » dans le
mode d’emploi de « Digital Photo Professional » (manuel électronique
au format PDF) pour en savoir plus sur le fonctionnement.
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
Caractéristiques
des images
Enregistrement
Préférences
Référence
19
Préférences
Il est possible de procéder aux réglages de gestion des couleurs tels
que l’indication de l’espace couleur de travail pour l’image échantillon
affichée dans la fenêtre principale ou le réglage du profil de l’écran.
1 Sélectionnez le menu [Outils]  [Préférences].
les réglages requis, puis cliquez sur le
2 Renseignez
bouton [OK].
 La fenêtre [Préférences] s’affiche.
Fermeture de PSE
Introduction
Dans la fenêtre principale, sélectionnez le menu
[Fichier]  [Quitter].
 PSE se ferme.
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
Caractéristiques
des images
 Les réglages sont appliqués.
Enregistrement
Préférences
Référence
Si vous avez modifié l’espace couleur de travail pendant le
processus de retouche, le point de réglage sur la roue chromatique
peut se déplacer en accord avec l’espace couleur de travail
sélectionné.
20
Référence
Résolution de problèmes
Si PSE ne fonctionne pas correctement, reportez-vous aux rubriques cidessous.
L’installation n’a pas pu s’effectuer correctement
 Sélectionnez les privilèges administrateur ([Administrateur de
l’ordinateur], [Administrateur], etc.) comme paramètre utilisateur. Il est
impossible d’installer le logiciel si un paramètre utilisateur autre que
les privilèges administrateur est sélectionné. Reportez-vous au mode
d’emploi de votre ordinateur pour des informations détaillées sur la
sélection des privilèges administrateur.
PSE ne fonctionne pas
 PSE ne fonctionnera pas correctement sur un ordinateur dont la
configuration système ne satisfait pas à la configuration requise.
Utilisez PSE sur un ordinateur dont la configuration système est
compatible avec la configuration requise (p.2).
 Même si la capacité de mémoire vive (RAM) de votre ordinateur est
celle décrite dans la configuration système requise (p.2), si d’autres
applications sont en cours d’exécution en même temps que PSE, il se
peut que vous n’ayez pas assez de mémoire vive (RAM). Fermez
toutes les applications autres que PSE.
Introduction
Suppression du logiciel (désinstallation)
 Fermez toutes les applications avant de désinstaller le logiciel.
 Connectez-vous en tant qu’Administrateur de l’ordinateur/
Administrateur lorsque vous désinstallez le logiciel.
 Pour éviter des dysfonctionnements de votre ordinateur, vous devez
le redémarrer après avoir désinstallé un logiciel. Réinstaller le logiciel
sans avoir d’abord redémarré l’ordinateur risque d’entraîner des
dysfonctionnements.
Windows 7
le bouton [ ]  [Tous les programmes]
1 Sélectionnez
 [Canon Utilities]  [Picture Style Editor] 
[Désinstallation de Picture Style Editor].
à la désinstallation en suivant les
2 Procédez
messages à l’écran.
 Le logiciel est désinstallé.
Windows 10, Windows 8.1
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
Caractéristiques
des images
Enregistrement
 Désinstallez le logiciel en suivant la méthode de désinstallation des
logiciels du système d’exploitation.
Préférences
Les images ne s’affichent pas correctement
 Les images échantillons qui ne sont pas prises en charge par PSE
(p.2) ne s’affichent pas.
Référence
21
À propos de ce mode d’emploi
 Il est interdit de reproduire sans permission, en tout ou en partie, le
contenu de ce mode d’emploi.
 Canon se réserve le droit de modifier sans préavis les spécifications
du logiciel et le contenu de ce mode d’emploi.
 Il se peut que les écrans et éléments affichables du logiciel imprimés
dans ce mode d’emploi diffèrent légèrement de ceux du véritable
logiciel.
 Veuillez noter qu’indépendamment de la mention ci-dessus, Canon
n’assume aucune responsabilité quant au résultat du fonctionnement
du logiciel.
Information sur les marques mentionnées
 Microsoft et Windows sont des marques déposées ou des marques
commerciales de Microsoft Corporation aux États-Unis et/ou dans
d’autres pays.
 Les autres noms et produits non mentionnés ci-dessus peuvent être
des marques déposées ou des marques commerciales des sociétés
respectives.
Introduction
Table des
matières
Préparation
d’un
échantillon
Fenêtres de
base
Préréglages
Caractéristiques
des images
Enregistrement
Préférences
Référence
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising