Canon | PowerShot G1 X Mark III | User manual | Canon PowerShot G1 X Mark III User manual

Canon PowerShot G1 X Mark III User manual
DEUTSCH
Einleitung
Software zum Erstellen von Bildstildateien
Inhalt
Picture Style Editor
Vorbereiten
eines Beispiels
Ver. 1.22
Bedienungsanleitung
 Inhalt dieser Bedienungsanleitung
 PSE steht für Picture Style Editor.
  zeigt den Auswahlvorgang für das Menü an.
(Beispiel: Menü [Picture Style Editor]  [Picture
Style Editor beenden].)
 Eckige Klammern werden zur Darstellung von
Elementen wie den auf dem Bildschirm
angezeigten Namen von Fenstern und
Schaltflächen verwendet.
 Text innerhalb von < > weist auf eine Taste auf
der Tastatur hin.
 S.** weist auf eine Referenzseite hin.
Durch Anklicken wechseln Sie zur relevanten
Seite.

: Kennzeichnet Informationen, die Sie vor
der Verwendung lesen sollten.

: Kennzeichnet zusätzliche,
möglicherweise hilfreiche Informationen.
Wichtigste
Fenster
Voranpassungen
 Wechseln zwischen Seiten
 Klicken Sie auf die Pfeile in der unteren rechten
Ecke des Bildschirms.
: nächste Seite
Bildeigenschaften
: vorherige Seite
Speichern
: zu einer zuvor angezeigten Seite
zurückkehren
 Klicken Sie auf die Überschriften auf der
rechten Seite des Bildschirms, um die
Inhaltsseite dieser Überschrift anzuzeigen.
Klicken Sie auf das gewünschte Element im
Inhaltsverzeichnis, um zur entsprechenden
Seite zu gelangen.
© CANON INC. 2018
Einstellungen
Referenzmaterial
CEL-SX6RA230
Einleitung
Picture Style Editor (im Folgenden PSE) ist eine Software, mit der Sie
einen Bildstil entsprechend Ihrer eindeutigen Bildeigenschaften
bearbeiten und die bearbeiteten Ergebnisse als ursprüngliche
Bildstildateien speichern können.
 Was ist eine Bildstildatei?
Eine Bildstildatei (Dateierweiterung „.PF2“ oder „.PF3“) ist eine
erweiterte Funktion eines Bildstils. Sie unterscheidet sich von den
acht voreingestellten Bildstilen (Auto, Standard, Porträt, Landschaft,
Feindetail, Neutral, Natürlich und Monochrom) und bietet
Bildeigenschaften, die in einer sehr begrenzten Anzahl von Bildern
vorliegen.
Sie können Ihren Fotoausdruck weiter erweitern, indem Sie eine
Bildstildatei für ein bestimmtes Bild verwenden.
 Hauptfunktionen von PSE
Mit PSE können Sie die folgenden Funktionen dafür verwenden,
Bildstile entsprechend Ihrer eindeutigen Bildeigenschaften zu
bearbeiten und die bearbeiteten Ergebnisse als ursprüngliche
Bildstildateien (Dateierweiterung „.PF2“ oder „.PF3“) zu speichern.
 Einen Bildstil auswählen, der als Grundlage für Ihre Bilder
verwendet werden soll
 [Schärfe], [Kontrast], [Farbsättigung] und [Farbton] einstellen
 Anpassungen einer bestimmten Farbe vornehmen
 Helligkeit und Kontrast anpassen (Gamma-Eigenschaften)
Darüber hinaus können Sie Ihre gespeicherten ursprünglichen
Bildstildateien auf einer Kamera mit Bildstil-Funktion registrieren und
anschließend diese Styles auf Aufnahmen anwenden. Sie können
auch mithilfe von Digital Photo Professional (im Folgenden „DPP“)
Stile auf RAW-Bilder anwenden.
Systemvoraussetzungen
Betriebssystem
Computer
CPU
RAM
Anzeige
Mac OS X 10.11 bis 10.13
Macintosh mit einem der oben genannten,
vorinstallierten Betriebssysteme
Intel-Prozessor*1
Mindestens 2 GB
Auflösung: mindestens 1024 × 768
Farben: mindestens Tausend
*1 Core 2 Duo oder höher wird empfohlen.
 Dieses Softwareprogramm ist nicht mit UFS-formatierten (UNIX File
System) Datenträgern kompatibel.
 Besuchen Sie die Canon Website für die aktuellen
Systemvoraussetzungen einschließlich unterstützter OS-Versionen.
Einleitung
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Voranpassungen
Beispielbilder zur Anpassung
Mithilfe von PSE können Sie mit EOS-Kameras* (mit Ausnahme von
EOS DCS1 und EOS DCS3), PowerShot G7 X Mark II, PowerShot G9 X
Mark II und PowerShot G1 X Mark III aufgenommene RAW-Bilder als
Beispielbilder für die Anpassung verwenden. Sie können dann die
abgeschlossenen Anpassungen als ursprüngliche Bildstildateien
speichern.
* Kompatibel mit RAW-Bildern, die mit EOS D6000 oder EOS D2000
aufgenommen bzw. mithilfe von CR2 Converter in RAW-Bilder
konvertiert wurden und die Dateierweiterung „.CR2“ haben.
Informationen zu CR2 Converter finden Sie auf der Website von
Canon.
Bildeigenschaften
Speichern
Einstellungen
Referenzmaterial
 Farbverwaltung
Verwenden Sie PSE in einer Computerumgebung mit
Farbverwaltung.
Legen Sie auch das Profil des verwendeten Monitors und den
Farbraum des Beispielbilds fest, das zur Durchführung der
Anpassungen usw. im Voreinstellungsfenster verwendet werden soll
(S. 20).
2
Inhalt
Einleitung ................................................................... 2
Systemvoraussetzungen............................................ 2
Beispielbilder zur Anpassung..................................... 2
Vorbereiten von Beispielbildern ................................. 4
Starten von PSE......................................................... 4
Öffnen eines Beispielbilds.......................................... 4
Wichtigste Fenster ..................................................... 5
Hauptfenster ................................................................. 5
Vergrößern eines bestimmten Bildausschnitts ......... 6
Anpassen beim Vergleichen mit dem
ursprünglichen Bild ...................................................
Navigationsfenster ........................................................
Einstellen der Warnanzeigen....................................
Werkzeugpalette...........................................................
6
7
7
8
Voranpassen der Bilder.............................................. 9
Anpassen der Helligkeit ................................................ 9
Anpassen des Weißabgleichs ...................................... 9
Grundeinstellungen an Bildeigenschaften
vornehmen ............................................................... 10
Auswählen eines Bildstils, der als Grundlage
verwendet werden soll ...............................................
Verwenden einer heruntergeladenen
Bildstildatei für das Bild..........................................
Einstellen von Schärfe, Kontrast, Farbsättigung
und Farbton ...............................................................
Gamma-Eigenschaften für RGB anpassen ...............
10
Vornehmen von Feinanpassungen der Farbe ......... 13
Direktes Festlegen der Farbe ..................................... 16
Festlegen der Farbe am Farbrad............................ 16
Festlegen der Farbe durch Eingeben des
Farbwerts................................................................
Anzeigen der Liste der angepassten Farben
und ihrer Funktionen...................................................
Überlappender Wirkungsbereich von
angepassten Farben...............................................
Löschen einer angepassten Farbe .........................
Farbanzeigemodus.....................................................
Gamma-Eigenschaften für Leuchtdichte anpassen....
16
Einleitung
Inhalt
Vorbereiten
eines Beispiels
16
16
16
17
17
Speichern der Anpassungen als Bildstildatei .......... 18
Verwenden einer Bildstildatei .................................. 19
Speichern einer Bildstildatei auf der Kamera ............. 19
Verwenden einer Bildstildatei mit DPP ....................... 19
Wichtigste
Fenster
Voranpassungen
Bildeigenschaften
Speichern
Einstellungen ........................................................... 20
Beenden von PSE ................................................... 20
Referenzmaterial ..................................................... 21
Fehlerbehebung ......................................................... 21
Löschen der Software (Deinstallieren) ....................... 21
Einstellungen
Referenzmaterial
10
11
11
Farbe anpassen ....................................................... 12
3
Vorbereiten von Beispielbildern
Öffnen eines Beispielbilds
PSE nimmt anhand eines Beispielbilds die verschiedenen Anpassungen
vor und speichert die angepassten Ergebnisse als ursprüngliche
Bildstildatei. Aus diesem Grund muss ein Beispielbild (S. 2), das zu
diesem Zweck verwendet werden soll, im Voraus vorbereitet und auf
Ihrem Computer gespeichert werden.
Die in PSE vorgenommenen Einstellungen werden als Bildstildatei
(S. 18) unabhängig vom Beispielbild gespeichert. Das zur Durchführung
der Anpassungen verwendete Beispielbild wird davon überhaupt nicht
beeinflusst.
Öffnen Sie ein Beispielbild, und führen Sie als Grundlage verschiedene
Anpassungen mit diesem Bild aus.
Möglicherweise wird von PSE, das in EOS Solution Disk Ver. 26 oder
höher enthalten ist, Rauschunterdrückung auf die Beispielbilder
angewendet.
Ziehen Sie per Drag & Drop ein Beispielbild in das
Hauptfenster.
Einleitung
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Starten von PSE
Voranpassungen
Klicken Sie im Dock auf das Symbol [Picture Style
Editor].
 Das Hauptfenster (Beschreibung auf der rechten Seite) wird
angezeigt, wenn PSE gestartet wird.
Bildeigenschaften
Speichern
Drag & Drop
 Das Beispielbild wird im Hauptfenster mit den bei der Aufnahme
angewendeten Kameraeinstellungen angezeigt.
 Die [Werkzeugpalette] wird angezeigt.
Einstellungen
Referenzmaterial
 Wenn Sie mit PSE ein Bild als Beispielbild öffnen, werden die
Aufnahmeeinstellungen der Kamera im Bild angezeigt. Die
Einstellungen des Auto Lighting Optimizer (Automatische
Belichtungsoptimierung) sind jedoch nicht zu sehen.
 Wenn Sie ein RAW-Bild in DPP anpassen und es anschließend
als Beispielbild mit PSE öffnen, werden die in DPP
vorgenommenen Anpassungen nicht im Bild angezeigt.
4
Wichtigste Fenster
Einleitung
Hauptfenster
Sie können die Anzeigevergrößerung und die Anzeigemethode usw. des Beispielbilds auswählen.
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Bilddrehung
(um jeweils 90 Grad
nach links oder
rechts)
Voranpassungen
Anzeige des
Vergleichs vor und
nach der Anpassung
(oben/unten geteilt)
(S. 6)
Bildeigenschaften
Speichern
Ansicht für 100 %
(tatsächliche
Pixelgröße)
Anzeige des
Vergleichs vor und
nach der Anpassung
(links/rechts geteilt)
(S. 6)
Vollbildanzeige
Normaler Bildschirm
Anzeigevergrößerung
(5 Stufen: 12,5 %,
25 %, 50 %, 100 %
und 200 %)
Koordinaten der
Cursorposition
Einstellungen
Referenzmaterial
Anzeige des Arbeitsfarbraums (S. 20)
Farbwerte für die Cursorposition (vor Anpassung/nach Anpassung/
Unterschied zwischen vor und nach Anpassung) (8-Bit-Konvertierung)
Farbanzeigemodus (S. 17)
5
Vergrößern eines bestimmten Bildausschnitts
Sie können einen bestimmten Bildausschnitt im Hauptfenster auf 100 %
vergrößern.
Doppelklicken Sie im Hauptfenster auf den
Bildausschnitt, der vergrößert werden soll.
Anpassen beim Vergleichen mit dem
ursprünglichen Bild
Sie können Versionen eines angepassten Bilds vor und nach der
Anpassung in demselben Fenster anzeigen und Anpassungen
vornehmen, während Sie die Anpassungsergebnisse überprüfen.
Wählen Sie [
] oder [
] aus.
Einleitung
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Doppelklicken
Voranpassungen
 Die Bilder werden geteilt angezeigt (oben und unten oder links
und rechts).
 Der entsprechende Bildausschnitt wird auf 100 % vergrößert
(tatsächliche Pixelgröße). Wenn Sie etwas warten, wird der
Bildausschnitt schärfer angezeigt.
 Zum Ändern der Anzeigeposition ziehen Sie das Bild, oder
ziehen Sie die Anzeigeposition des vergrößerten Bilds (S. 7)
im Fenster [Navigator].
 Doppelklicken Sie erneut, um zur Vollbildanzeige
zurückzukehren.
[
] Anzeige (oben/unten geteilt) [
] Anzeige (links/rechts geteilt)
Bildeigenschaften
Speichern
Einstellungen
Referenzmaterial
 Das Bild vor der Anpassung
wird oben und das Bild nach
der Anpassung unten
angezeigt.
 Das Bild vor der Anpassung
wird links und das Bild nach
der Anpassung rechts
angezeigt.
6
Einstellen der Warnanzeigen
Navigationsfenster
Die Anzeigeposition eines Bilds beim Vergrößern im Hauptfenster und
das Bildhistogramm können im Navigationsfenster angezeigt werden.
Sie können auch Warnanzeigen einstellen, um übermäßige
Einstellungen zu vermeiden.
Zeigen Sie das Fenster [Navigator] an.
 Wählen Sie im Menü [Darstellung]  [Navigator] aus.
Sie können Warnanzeigen für die Werte Leuchtdichte (Y) und Farbe
(RGB) einstellen, was sinnvoll ist, um übermäßige Einstellungen zu
vermeiden. Werte für Leuchtdichte und Farbe, die außerhalb des
eingestellten Bereichs liegen, werden als Warnanzeigen blinkend in
Bildern im Hauptfenster angezeigt.
Sie das Kontrollkästchen [Warnung auf
1 Aktivieren
Bildern anzeigen], und wählen Sie [Y] or [RGB] aus.
Einleitung
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Voranpassungen
Anzeigeposition des
vergrößerten Bilds (S. 6)
Zum Verschieben der
Anzeigeposition ziehen
Bildeigenschaften
Sie die oberen und unteren Grenzwerte für
2 Geben
den Warnbereich ein.
Wechselt die
Histogrammanzeige
Histogramm
 Werte, die außerhalb des oberen und unteren Grenzbereichs
liegen, werden im Bild im Hauptfenster blinkend angezeigt.
 Zum Beenden der Warnanzeigen deaktivieren Sie das
Kontrollkästchen [Warnung auf Bildern anzeigen].
Speichern
Einstellungen
Referenzmaterial
Einstellung der Warnanzeige
Warnbereich
[Y] im Histogramm zeigt die Leuchtdichte an.
7
Einleitung
Werkzeugpalette
Sie können die Bildeigenschaften der Bildstildatei mithilfe der verschiedenen Funktionen der [Werkzeugpalette] anpassen.
Die mithilfe der [Werkzeugpalette] vorgenommenen Einstellungen werden sofort auf das Bild im Hauptfenster angewendet, sodass Sie die Ergebnisse
beim Arbeiten überprüfen können.
Wir empfehlen, die Anpassungen in der folgenden Reihenfolge vorzunehmen:
(1) Anpassungen auf der Registerkarte [Grundeinstellung] (S. 10)
(2) Anpassungen auf der Registerkarte [Sechs Farbachsen] (S. 12)
(3) Anpassungen auf der Registerkarte [Spezifische Farben] (S. 13)
Registerkarte [Grundeinstellung]
Nehmen Sie die Grundeinstellungen an den
Eigenschaften des Bilds vor.
Registerkarte [Sechs Farbachsen]
Nehmen Sie die Farbeinstellungen an den
Eigenschaften des Bilds vor.
Registerkarte [Spezifische Farben]
Nehmen Sie Feinanpassungen einer bestimmten
Farbskala vor.
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Voranpassungen
Bildeigenschaften
Speichern
Einstellungen
Referenzmaterial
Sie können im Menü [Ansicht]  [Werkzeugpalette] auswählen, um
die [Werkzeugpalette] ein- bzw. auszublenden.
8
Voranpassen der Bilder
Für die Anpassung (S. 2) verwendete Beispielbilder, die nicht über die
richtige Belichtung bzw. den richtigen Weißabgleich verfügen, können
im Fenster [Vorläufige Anpassung] angepasst werden, um deren
Helligkeit oder Weißabgleich zu korrigieren.
Beachten Sie jedoch, dass die im Fenster [Vorläufige Anpassung]
vorgenommenen Anpassungen lediglich Voranpassungen für die
Anpassungen mit der [Werkzeugpalette] (S. 8) sind. Aus diesem Grund
werden im Fenster [Vorläufige Anpassung] vorgenommene
Anpassungen nicht in der von Ihnen erstellten Bildstildatei gespeichert.
Wenn das Beispielbild für die Anpassungen über die richtige Belichtung
und den richtigen Weißabgleich verfügt, müssen Sie keine
Anpassungen im Fenster [Vorläufige Anpassung] vornehmen.
Anpassen der Helligkeit
Sie im Menü [Extras]  [Vorläufige
1 Wählen
Anpassung] aus.
 Das Fenster [Vorläufige Anpassung] wird angezeigt.
 Wenn das Fenster [Vorläufige Anpassung] angezeigt wird,
wechselt die Anzeige selbst dann zur normalen Anzeige, wenn
die Hauptfensteranzeige den Vergleich von Bildern vor und nach
der Anpassung zeigt (S. 6).
2 Passen Sie die Helligkeit des Bilds an.
Zum Anpassen nach
links oder rechts ziehen
Einleitung
Anpassen des Weißabgleichs
Passen Sie den Weißabgleich an.
Inhalt
Vorbereiten
eines Beispiels
Weißabgleich per Mausklick
Klicken Sie auf die Schaltfläche
[
] und anschließend
auf eine Stelle, die als
Standard für die Farbe Weiß
übernommen werden soll.
Schieberegler für Farbtemperatur
Wählen Sie im Listenfeld des Weißabgleichs [Farbtemperatur] aus, und
ziehen Sie anschließend den Schieberegler nach links oder rechts.
Den Weißabgleich auswählen
Wichtigste
Fenster
Voranpassungen
Bildeigenschaften
 Die Anpassungen werden auf das Bild angewendet.
Speichern
Einstellungen
Referenzmaterial
 Die Anpassungen werden auf das Bild angewendet.
9
Grundeinstellungen an Bildeigenschaften vornehmen
Nehmen Sie Grundeinstellungen an den Bildeigenschaften über die
Registerkarte [Grundeinstellung] in der [Werkzeugpalette] vor.
Wählen Sie in der [Werkzeugpalette] die
Registerkarte [Grundeinstellung] aus.
Eine Bildstildatei laden (diese Seite)
Eine Bildstildatei speichern
(S. 19)
Wählen Sie einen Bildstil aus,
der als Grundlage verwendet
werden soll (diese Seite)
Auswählen eines Bildstils, der als Grundlage verwendet werden soll
Wählen Sie den Bildstil aus, der Grundlage der Anpassungen der
voreingestellten Bildstile (mit Ausnahme von Auto oder Monochrom)
werden soll.
Sie können auch eine Bildstildatei für das Bild, das Sie von der Website
von Canon heruntergeladen haben, speichern und verwenden.
Inhalt
Vorbereiten
eines Beispiels
Wählen Sie einen Bildstil.
Wichtigste
Fenster
Schärfe, Kontrast,
Farbsättigung und Farbton
einstellen (S. 11)
Voranpassungen
 Der ausgewählte Bildstil wird auf das Bild angewendet.
Verwenden einer heruntergeladenen
Bildstildatei für das Bild
Gamma-Eigenschaften für
RGB anpassen (S. 11)
Einleitung
1 Klicken Sie auf die Schaltfläche [ ].
Sie eine Bildstildatei aus, die gespeichert werden
2 Wählen
soll, und klicken Sie auf die Schaltfläche [Öffnen].
Bildeigenschaften
Speichern
 Das Fenster [Bildstildatei öffnen] wird angezeigt.
Einstellungen
 Die ausgewählte Bildstildatei wird auf das Bild angewendet.
Referenzmaterial
 Die Registerkarte [Grundeinstellung] wird geöffnet.
 Ursprüngliche mit PSE erstellte Bildstildateien (S. 18) können
entsprechend der oben beschriebenen Vorgehensweise
gespeichert und verwendet werden.
 Bildstildateien, die mit PSE kompatibel sind, haben die
Dateierweiterung „.PF2“ oder „.PF3“.
 Für Bilder, die mit einer Kamera aufgenommen wurden, die nicht
über [Feindetail] als voreingestellten Bildstil verfügt, können Sie
unter [Basis-Bildart] nicht [Feindetail] auswählen.
10
Einleitung
Einstellen von Schärfe, Kontrast, Farbsättigung und Farbton
Ziehen Sie jeden Schieberegler.
Gamma-Eigenschaften für RGB anpassen
Sie können die Helligkeit und den Kontrast mit der Farbtonkurve unter
RGB anpassen.
Verwenden Sie die Farbtonkurve in dieser Registerkarte, bevor Sie Anpassungen
mit der Registerkarte [Sechs Farbachsen] oder [Spezifische Farben] vornehmen.
Passen Sie Helligkeit und Kontrast an.
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
 Die Einstellungen werden auf das Bild angewendet.
Zum Hinzufügen eines
[ ] (Anpassungspunkts)
klicken und durch Ziehen
anpassen
Voranpassungen
Bildeigenschaften
Der Wert des
ausgewählten Punkts (Sie
können auch numerische
Werte eingeben)
 Die Helligkeit und der Kontrast des Bilds ändern sich.
 Die horizontale Achse zeigt die Eingabestufe, und die vertikale
Achse zeigt die Ausgabestufe.
 Die maximale Anzahl von [ ] ist 10.
 Um [ ] zu löschen, wählen Sie [ ] aus, und drücken Sie entweder
die <Entf>-Taste auf der Tastatur, oder doppelklicken Sie auf [ ].
[Feinheit] oder [Schwelle] in [Schärfe] kann nicht für Bilder
eingestellt werden, die mit einer Kamera aufgenommen wurden, die
nicht über [Feindetail] als voreingestellten Bildstil verfügt.
Beachten Sie, dass bei Anpassen der Farbtonkurve auf der
Registerkarte [Grundeinstellung] nach Vornehmen von
Anpassungen mit der Registerkarte [Sechs Farbachsen] oder
[Spezifische Farben] die Farbeigenschaft weiter angepasst wird und
die gewünschten Bildeigenschaften möglicherweise nicht erzielt
werden. Um Helligkeit und Kontrast nach Anpassen der
Registerkarte [Sechs Farbachsen] oder [Spezifische Farben] weiter
anzupassen, verwenden Sie die Farbtonkurve zum Anpassen der
Leuchtdichte auf der Registerkarte [Spezifische Farben].
Speichern
Einstellungen
Referenzmaterial
11
Farbe anpassen
Sie können den ausgewählten Farbbereich mit Farbton, Farbsättigung
und Leuchtdichte anpassen.
1
2
Wählen Sie den Farbbereich aus, den Sie anpassen
möchten.
Einleitung
Inhalt
Wählen Sie in der [Werkzeugpalette] die
Registerkarte [Sechs Farbachsen] aus.
Eine Bildstildatei laden (S. 10)
Vorbereiten
eines Beispiels
Eine Bildstildatei speichern (S. 18)
Auswahlschaltflächen für
Farbtonbereich (diese Seite)
Farbrad für Anpassung
(diese Seite)
Wichtigste
Fenster
 Wählen Sie den Farbbereich, den Sie anpassen möchten, aus
dem Farbrad für die Anpassung aus.
Sie können den Farbbereich auch durch Klicken auf die
Auswahlschaltfläche eines Farbtonbereichs auswählen.
Sie die obere und untere Farbtongrenze für
3 Passen
den ausgewählten Bereich an.
Voranpassungen
Bildeigenschaften
Speichern
Schieberegler zur Anpassung
des Farbtons (S. 13)
Einstellungen
 Die Registerkarte [Sechs Farbachsen] wird geöffnet.
Beachten Sie, dass bei Anpassung einer Farbe mit der
Registerkarte [Grundeinstellung] nach Vornehmen von
Anpassungen mit der Registerkarte [Sechs Farbachsen] die
Farbeinstellungen weiter angepasst und möglicherweise nicht die
gewünschten Bildeigenschaften erzielt werden. Wir empfehlen, die
Anpassungen in der folgenden Reihenfolge vorzunehmen:
(1) Anpassungen auf der Registerkarte [Grundeinstellung], (2)
Anpassungen auf der Registerkarte [Sechs Farbachsen], (3)
Anpassungen auf der Registerkarte [Spezifische Farben].
Referenzmaterial
 Sie können die obere und untere Farbtongrenze für den
ausgewählten Bereich anpassen, indem Sie die Grenzlinien für
jeden Farbton in Richtung des Umfangs ziehen.
12
Vornehmen von Feinanpassungen der Farbe
4
Passen Sie die Farbe an.
 Ziehen Sie die Schieberegler, um die Farbe anzupassen. Sie
können zum Anpassen auch direkt Werte eingeben.
H: Farbton anpassen.
S: Farbsättigung anpassen.
L: Leuchtdichte anpassen.
Sie können Feinanpassungen einer von Ihnen angegebenen Farbe
mithilfe der Farbton-, Farbsättigungs- und Leuchtdichtefunktionen
vornehmen, um die gewünschte Farbe zu erhalten. Sie können auch
den Wirkungsbereich auf die Umgebungsfarben festlegen, was eintritt,
wenn Sie die von Ihnen angegebenen Farben anpassen.
Sie in der [Werkzeugpalette] die
1 Wählen
Registerkarte [Spezifische Farben] aus.
Einleitung
Inhalt
Vorbereiten
eines Beispiels
Eine Bildstildatei laden (S. 10)
Eine Bildstildatei speichern
(S. 19)
Wichtigste
Fenster
Voranpassungen
Feinanpassungen einer
bestimmten Farbe (S. 14)
Bildeigenschaften
Speichern
Liste der Anpassungsfarbe
(S. 16)
Einstellungen
Farbanzeigemodus (S. 17)
Referenzmaterial
Gamma-Eigenschaften für Leuchtdichte anpassen (S. 17)
 Die Registerkarte [Spezifische Farben] wird angezeigt.
Beachten Sie, dass bei Anpassung einer Farbe mit der Registerkarte [Sechs Farbachsen] oder
[Grundeinstellung] nach Vornehmen von Anpassungen mit der Registerkarte [Spezifische Farben] die
Farbeigenschaft weiter angepasst wird und die gewünschten Bildeigenschaften möglicherweise nicht
erzielt werden. Wir empfehlen, die Anpassungen in der folgenden Reihenfolge vorzunehmen:
(1) Anpassungen auf der Registerkarte [Grundeinstellung], (2) Anpassungen auf der Registerkarte
[Sechs Farbachsen], (3) Anpassungen auf der Registerkarte [Spezifische Farben].
13
2
Geben Sie die Farbe an, die Sie anpassen möchten.
 Klicken Sie auf die Schaltfläche [
] und anschließend auf
die Farbe, die Sie im Bild anpassen möchten.
3
Legen Sie den Wirkungsbereich der Farbe fest, die
Sie anpassen möchten.
Innerhalb des Rahmens befindet sich der Wirkungsbereich
Farbe des unter Schritt 2 ausgewählten Anpassungspunkts
Einleitung
Inhalt
Vorbereiten
eines Beispiels
Klicken
Wichtigste
Fenster
Klicken
 Die ausgewählte Farbe wird als Anpassungspunkt [
Farbrad angezeigt.
] am
Bereich der
oberen und
unteren
Grenze der
Leuchtdichte
Zum
Verschieben
nach oben
oder nach
unten ziehen
Leuchtdichte/Leuchtstärke des
unter Schritt 2 ausgewählten
Anpassungspunkts
Bereich der oberen und unteren Grenze der
Farbsättigung
Zum Verschieben zur Mitte oder zur äußeren
Begrenzung ziehen
Bereich der oberen und unteren Grenze des Farbtons
Zum Verschieben entlang des Umfangs ziehen
 Der Wirkungsbereich für Farbton, Farbsättigung und Leuchtdichte
kann innerhalb der Grenzen unten eingestellt werden.
Einstellung
Voranpassungen
Bildeigenschaften
Speichern
Einstellungen
Referenzmaterial
Bereich
Farbton
30 - 180 Grad
Farbsättigung
30 - 100
Leuchtdichte
30 - 100
14
4
Passen Sie die Farbe an.
5
Aktivieren Sie den Anwendungsbereich.
 Wenn Sie die Option [Betroffenen Bereich auf Bildern anzeigen]
aktivieren, blinkt der Anwendungsbereich der angepassten
Farbe im Bild.
Einleitung
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Sie die Schritte 2 bis 5, um mehrere
6 Wiederholen
Farben anzupassen.
 Sie können Farben für bis zu 100 Bildpunkte auswählen und
einstellen.
Voranpassungen
Bildeigenschaften
Zum Anpassen nach links oder rechts ziehen
Speichern
 Die Farbe wird auf den in Schritt 3 angegebenen Bereich
angepasst, und die Farbe des Bilds ändert sich.
 Beim Ziehen des Schiebereglers wird der Punkt vor der
Anpassung [ ] und der Punkt nach der Anpassung [ ] am
Farbrad angezeigt.
Einstellungen
Referenzmaterial
 Bei der Verwendung der Remote Livebild-Funktion von EOS
Utility mit PSE für die Bearbeitung von Bildstilen wird das
Kontrollkästchen [Betroffenen Bereich auf Bildern anzeigen] nicht
angezeigt, und Sie können den Anwendungsbereich angepasster
Farben nicht aktivieren.
 Sie können auch die Farbe festlegen, die mit der anderen
Methode im Vergleich zu der unter Schritt 2 (S. 16)
beschriebenen angepasst werden soll.
15
Einleitung
Direktes Festlegen der Farbe
Anzeigen der Liste der angepassten Farben und ihrer Funktionen
Zusätzlich zum Festlegen des Anpassungspunkts durch Klicken auf die
Farbe im Bild (S. 14) können Sie die Farbe auch direkt am Farbrad oder
durch Eingeben des Farbwerts festlegen.
Festlegen der Farbe am Farbrad
Außer den Farben vor und nach der Anpassung wird in der
Anpassungsfarbliste (S. 8) auch der überlappende Wirkungsbereich von
angepassten Farben angezeigt. Außerdem befindet sich hier ein
Kontrollkästchen, mit dessen Hilfe angegeben wird, ob die angepassten
Farben angewendet werden sollen.
Farbe vor Anpassung
1 Klicken Sie auf die Schaltfläche [ ] .
Sie auf die Farbe, die Sie am Farbrad
2 Klicken
anpassen möchten.
(S. 14)
 Die ausgewählte Farbe wird als Anpassungspunkt [
Farbrad angezeigt.
Farbe nach Anpassung
] am
Sie im Menü [Bearbeiten]  [Geben Sie die
1 Wählen
numerischen Werte für die Farbabstimmung an] aus.
 Das Fenster [Geben Sie die numerischen Werte für die
Farbabstimmung an] wird angezeigt.
2 Geben Sie den Farbwert ein.
 Der eingegebene Farbwert wird als Anpassungspunkt [
dem Farbrad angezeigt.
] auf
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Voranpassungen
Zeigt überlappenden Wirkungsbereich von angepassten Farben an
Kontrollkästchen deaktivieren, um Anpassung zu deaktivieren
Festlegen der Farbe durch Eingeben des
Farbwerts
Inhalt
Überlappender Wirkungsbereich von
angepassten Farben
Wenn Sie eine angepasste Farbe aus der Liste auswählen und [
]
angezeigt wird, überlappt der Wirkungsbereich (S. 14) der angepassten
Farbe mit dem Wirkungsbereich anderer angepasster Farben.
Zudem werden die überlappenden Bereiche im Farbrad grau dargestellt, und eine
Anpassung, die die ursprünglichen Anpassungen kombiniert, wird angewendet.
Um eine Überlappung der Wirkungsbereiche zu vermeiden, wählen Sie
die Objektfarbe mit [
] aus, und passen Sie diese erneut so an, dass der
Wirkungsbereich von Farbton und Farbsättigung nicht mehr überlappt.
Bildeigenschaften
Speichern
Einstellungen
Referenzmaterial
Löschen einer angepassten Farbe
Denken Sie daran, dass Sie keine gelöschten Farben wiederherstellen können.
Wählen Sie aus der Liste die angepasste Farbe aus,
die gelöscht werden soll, und drücken Sie
anschließend die <Entf>-Taste auf der Tastatur.
 Die ausgewählte angepasste Farbe wird gelöscht.
16
Einleitung
Farbanzeigemodus
Gamma-Eigenschaften für Leuchtdichte anpassen
Sie können den Farbanzeigemodus, der Grundlage der Farbanpassung
ist, aus drei Optionen (HSL, Lab oder RGB) auswählen sowie die Werte
für angepasste Farben überprüfen.
Wechselt den
Farbanzeigemodus
Sie können Helligkeit und Kontrast für die Leuchtdichte des gesamten
Bilds mit der Farbtonkurve anpassen. Um Kontrast und Helligkeit nach
Anpassung von Bildeigenschaften mit der Registerkarte [Sechs
Farbachsen] oder [Spezifische Farben] weiter anzupassen, verwenden
Sie die Farbtonkurve in der Registerkarte [Spezifische Farben].
Inhalt
Vorbereiten
eines Beispiels
Passen Sie Helligkeit und Kontrast an.
Wichtigste
Fenster
Farbwert nach Anpassung
Zum Hinzufügen eines
[ ] (Anpassungspunkts)
klicken und durch Ziehen
anpassen
Farbwert vor Anpassung
 Wenn „HSL“ für den Farbanzeigemodus ausgewählt wird,
können Sie nur durch Eingeben einer Zahl den Farbwert vor der
Anpassung ändern.
 HSL ist ein Farbmodus, der durch die drei Elemente Farbton
(H - hue), Farbsättigung (S - saturation) und Leuchtdichte
(L - luminosity) ausgedrückt wird.
 Lab ist ein von CIE (Commission Internationale d’Eclairage)
entwickelter Farbton. Dabei steht „L“ für Helligkeit/Leuchtstärke
(lightness), „a“ für Farbelemente von Grün bis Magenta und „b“
für Farbelemente von Blau bis Gelb.
 RGB ist ein Farbmodus, der durch die drei Primärfarben
(Additivfarben) Rot (R), Grün (G) und Blau (B) des sichtbaren
Lichtspektrums ausgedrückt wird.
Voranpassungen
Bildeigenschaften
Der Wert des
ausgewählten Punkts (Sie
können auch numerische
Werte eingeben)
 Die Helligkeit und der Kontrast des Bilds ändern sich.
 Die horizontale Achse zeigt die Eingabestufe, und die vertikale
Achse zeigt die Ausgabestufe.
 Die maximale Anzahl von [ ] ist 10.
 Um [ ] zu löschen, wählen Sie [ ] aus, und drücken Sie
entweder die <Entf>-Taste auf der Tastatur, oder doppelklicken
Sie auf [ ].
Speichern
Einstellungen
Referenzmaterial
17
Speichern der Anpassungen als Bildstildatei
In der [Werkzeugpalette] (S. 10 bis S. 17) vorgenommene Anpassungen
werden auf Ihrem Computer als ursprüngliche Bildstildatei
(Dateierweiterung „.PF2“ oder „.PF3“) gespeichert.
Die Anpassungen werden als Bildstildatei unabhängig vom Beispielbild
gespeichert. Das zur Durchführung der Anpassungen verwendete
Beispielbild wird davon überhaupt nicht beeinflusst.
Klicken Sie auf die Schaltfläche [
Einleitung
Inhalt
Vorbereiten
eines Beispiels
].
1
Sie den Namen und das Zielverzeichnis fest,
2 Legen
und klicken Sie dann auf die Schaltfläche [Sichern].
 Das Fenster [Bildstildatei speichern] wird angezeigt.
Wichtigste
Fenster
 In die Felder [Sichern unter], [Titelzeile] und [Copyright] können
nur Single-Byte-Zeichen eingegeben werden.
 Wenn Sie die in PSE vorgenommenen Einstellungen nicht
anzeigen möchten, aktivieren Sie das Kontrollkästchen
[Nachbearbeitung deaktivieren], und speichern Sie, damit die
Datei in PSE nicht erneut geöffnet werden kann.
 Die Datei wird im angegebenen Zielverzeichnis als Bildstildatei
gespeichert.
Voranpassungen
Bildeigenschaften
Beim Speichern im Dateiformat PF2 werden die Ergebnisse der
folgenden Anpassungen nicht gespeichert. Achten Sie darauf, die
Ergebnisse im Dateiformat PF3 zu speichern.
- Anpassungen, die in der Registerkarte [Grundeinstellung] mit
[Feinheit] oder [Schwelle] für [Schärfe] vorgenommen wurden
- Anpassungen, die in der Registerkarte [Grundeinstellung] mit der
Farbtonkurve vorgenommen wurden
- Anpassungen, die in der Registerkarte [Sechs Farbachsen]
vorgenommen wurden
Selbst wenn Sie das Kontrollkästchen [Nachbearbeitung
deaktivieren] aktivieren und speichern, können Sie die Bildstildatei
(S. 19) ohne Aktivieren des Kontrollkästchens und Speicherung
genauso verwenden. Jedoch können Sie die Bildstildatei nicht mehr
in PSE öffnen. Aus diesem Grund empfiehlt es sich, dass Sie die
Bildstildatei vorher separat speichern, ohne das Kontrollkästchen
[Nachbearbeitung deaktivieren] zu aktivieren.
Speichern
Einstellungen
Referenzmaterial
18
Verwenden einer Bildstildatei
Gespeicherte Bildstildateien können in der Kamera gespeichert und auf
Aufnahmen angewendet werden. Sie können mit DPP auch auf RAWBilder angewendet werden.
Einleitung
Inhalt
Speichern einer Bildstildatei auf der Kamera
Auf Ihrem Computer gespeicherte Bildstildateien können mittels
EOS Utility auf der „Kamera mit Bildstil-Funktionseinstellungen“
(Informationen darüber, ob Ihre Kamera mit der Bildstil-Funktion
ausgestattet ist, finden Sie in der Bedienungsanleitung.) gespeichert
und auf Aufnahmen angewendet werden.
Detaillierte Informationen zu den Funktionen finden Sie im Abschnitt
„Anwenden von Bildstildateien auf die Kamera“ in der „EOS Utility
Bedienungsanleitung“ (PDF-Datei).
Bildstildateien, die mit der Einstellung [Feindetail] für [Basis-Bildart]
erstellt wurden, können nicht auf Kameras registriert werden, die
nicht über [Feindetail] als voreingestellten Bildstil verfügen.
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Voranpassungen
Bildeigenschaften
Verwenden einer Bildstildatei mit DPP
Auf Ihrem Computer gespeicherte Bildstildateien können mittels DPP
auf RAW-Bilder angewendet werden.
Detaillierte Informationen zu den Funktionen finden Sie im Abschnitt
„Verwenden einer Bildstildatei“ in der „Digital Photo Professional
Bedienungsanleitung“ (PDF-Datei).
Speichern
Einstellungen
Referenzmaterial
19
Einstellungen
Sie können Einstellungen für die Farbverwaltung vornehmen.
Beispielsweise können Sie den Arbeitsfarbraum für das im Hauptfenster
angezeigte Beispielbild oder das Profil für den Monitor festlegen.
Sie im Menü [Picture Style Editor] 
1 Wählen
[Einstellungen] aus.
 Das Fenster [Einstellungen] wird angezeigt.
Sie die erforderlichen Einstellungen fest, und
2 Legen
klicken Sie anschließend auf die Schaltfläche [OK].
Beenden von PSE
Einleitung
Wählen Sie im Hauptfenster im Menü [Picture Style
Editor]  [Picture Style Editor beenden] aus.
 PSE wird beendet.
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Voranpassungen
Bildeigenschaften
Speichern
Einstellungen
 Die Einstellungen werden angewendet.
Referenzmaterial
Wenn Sie während der Anpassung den Arbeitsfarbraum geändert
haben, verschiebt sich der Anpassungspunkt auf dem Farbrad
manchmal zusammen mit dem ausgewählten Arbeitsfarbraum.
20
Referenzmaterial
Fehlerbehebung
Wenn PSE nicht ordnungsgemäß funktioniert, beachten Sie die
folgenden Punkte.
Installation konnte nicht ordnungsgemäß
ausgeführt werden
 Sie können Software nur dann installieren, wenn Sie bei einem Konto
mit Administratorrechten angemeldet sind. Melden Sie sich erneut bei
einem Konto mit Administratorrechten an. Informationen zum
Anmelden und Festlegen von Administratorrechten finden Sie im
Benutzerhandbuch des von Ihnen verwendeten MacintoshComputers oder im Handbuch für Mac OS X.
Einleitung
Löschen der Software (Deinstallieren)
 Beenden Sie vor dem Deinstallieren der Software alle Anwendungen.
 Um die Software zu deinstallieren, melden Sie sich mit
Administratorrechten an.
 Starten Sie nach der Deinstallation der Software den Computer stets
neu, um eine Fehlfunktion des Computers zu vermeiden. Bei einer
erneuten Installation der Software ohne vorherigen Neustart des
Computers ist eine Fehlfunktion des Computers sehr wahrscheinlich.
1
Zeigen Sie den Ordner an, in dem die Software
gespeichert ist.
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
 Öffnen Sie den Ordner [Canon Utilities].
Voranpassungen
PSE funktioniert nicht
Bildeigenschaften
 PSE funktioniert nicht ordnungsgemäß, wenn ein Computer nicht
über die erforderlichen Systemanforderungen verfügt. Verwenden Sie
PSE nur auf einem Computer mit kompatiblen Systemanforderungen
(S. 2).
 Auch wenn Ihr Computer über den in den Systemvoraussetzungen
beschriebenen Arbeitsspeicher (RAM) (S. 2) verfügt, steht
möglicherweise nicht genügend Arbeitsspeicher zur Verfügung, wenn
neben PSE auch noch andere Anwendungen ausgeführt werden.
Beenden Sie alle Anwendungen außer PSE.
Bild wird nicht ordnungsgemäß angezeigt
 Beispielbilder, die von PSE nicht unterstützt werden (S. 2), werden
nicht angezeigt.
Speichern
Einstellungen
Sie den Ordner [Picture Style Editor] in den
2 Ziehen
Papierkorb.
Sie auf dem Schreibtisch das Menü [Finder]
3 Wählen
 [Papierkorb entleeren] aus.
Referenzmaterial
 Die Software wird gelöscht.
4 Starten Sie den Computer neu.
21
 Sie können Daten, die sich im Papierkorb befinden und gelöscht
sind, nicht wieder aufrufen. Sie sollten daher beim Löschen von
Daten besonders vorsichtig sein.
 Sie können die Software nicht erneut installieren, wenn Sie den
Ordner [Picture Style Editor] soeben in den Papierkorb
verschoben haben. Wählen Sie unbedingt das Menü [Finder] 
[Papierkorb entleeren] aus.
Informationen zu dieser Bedienungsanleitung
 Die gesamte oder teilweise Reproduktion des Inhalts dieser
Bedienungsanleitung ist ohne Genehmigung verboten.
 Unangekündigte Änderungen der Softwarespezifikationen und des
Inhalts dieser Bedienungsanleitung durch Canon sind vorbehalten.
 Die in dieser Bedienungsanleitung abgebildeten Softwarefenster
können geringfügig von der eigentlichen Software abweichen.
 Ungeachtet der oben stehenden Ausführungen übernimmt Canon
keinerlei Verantwortung für die durch die Verwendung der Software
erzielten Ergebnisse.
Einleitung
Inhalt
Vorbereiten
eines Beispiels
Wichtigste
Fenster
Hinweise zu Marken
 Macintosh ist eine eingetragene Marke von Apple Inc. in den USA
und anderen Ländern.
 Weitere, oben nicht genannte Namen und Produkte können
eingetragene Marken oder Marken der entsprechenden Firmen sein.
Voranpassungen
Bildeigenschaften
Speichern
Einstellungen
Referenzmaterial
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising