Canon | PowerShot G1 X Mark III | User manual | Canon PowerShot G1 X Mark III User manual

Canon PowerShot G1 X Mark III User manual
NEDERLANDS
Inleiding
Software voor het maken van beeldstijlbestanden
Inhoud
Picture Style Editor
Een
voorbeeldopname
voorbereiden
Versie 1.22
Instructiehandleiding
 Inhoud van deze
instructiehandleiding
Voorbereidende
aanpassingen
 Door de handleiding bladeren
 Klik op de pijlen rechtsonder in het scherm.
 PSE staat voor Picture Style Editor.
: volgende pagina
  geeft de selectieprocedure aan in het menu.
: vorige pagina
(Voorbeeld: menu [Picture Style Editor]  [Quit
Picture Style Editor/Picture Style Editor
afsluiten].)
 Verwijzingen naar menu's, knoppen of vensters
die op het computerscherm worden
weergegeven, staan tussen vierkante haken.
 Verwijzingen naar toetsen op het toetsenbord
worden weergegeven tussen punthaken < >.
 pag.** verwijst naar een paginanummer.
Klik hierop om naar de desbetreffende pagina te
gaan.

: informatie die vóór gebruik moet worden
gelezen.

: aanvullende informatie die voor u van nut
kan zijn.
Basisvensters
Opnamekenmerken
: terug naar de laatst weergegeven pagina
 Klik op de titels rechts op het scherm om naar
de pagina met de inhoudsopgave van dat
hoofdstuk te gaan. U kunt ook op het gewenste
onderwerp in de inhoudsopgave klikken om
naar de desbetreffende pagina te gaan.
Opslaan
Voorkeuren
Referentie
© CANON INC. 2019
CEL-SX8JA280
Inleiding
Picture Style Editor (hierna 'PSE' genoemd) is software waarmee u
beeldstijlen kunt aanpassen aan uw eigen specifieke opnamekenmerken
en de bewerkte resultaten kunt opslaan als originele beeldstijlbestanden.
 Wat is een beeldstijlbestand?
Een beeldstijlbestand (extensie '.PF2' of '.PF3') is een uitgebreide
functie van een beeldstijl. Het verschilt van de acht vooraf ingestelde
beeldstijlen (Auto (Automatisch), Standard (Standaard), Portrait
(Portret), Landscape (Landschap), Fine Detail (Gedetailleerd),
Neutral (Neutraal), Faithful (Natuurlijk) en Monochrome
(Monochroom)) en biedt opnamekenmerken die slechts in een
beperkt aantal omgevingen worden toegepast.
U kunt uw fotografische expressie verder vergroten door een
beeldstijlbestand te gebruiken voor een specifieke scène.
 Voornaamste functies van PSE
Met PSE kunt u de onderstaande functies gebruiken om beeldstijlen
aan te passen aan uw eigen specifieke opnamekenmerken en de
bewerkte resultaten opslaan als beeldstijlbestanden (extensie '.PF2'
of '.PF3').
 Een beeldstijl selecteren die u wilt gebruiken als basis voor uw
opnamen
 De opties [Sharpness/Scherpte], [Contrast], [Color saturation/
Kleurverzadiging] en [Color tone/Kleurtoon] instellen
 Aanpassingen doorvoeren voor een specifieke kleur
 De helderheid en het contrast aanpassen (gamma-eigenschap)
Bovendien kunt u met de beeldstijlfunctie uw opgeslagen originele
beeldstijlbestanden registreren op een camera en deze toepassen
op opnamen. U kunt ook Digital Photo Professional (hierna 'DPP'
genoemd) gebruiken om de stijlen toe te passen op RAW-opnamen.
Systeemvereisten
Besturingssysteem Mac OS X 10.11 tot 10.13
Macintosh met een van de bovenstaande
Computer
besturingssystemen geïnstalleerd
Processor
Intel-processor*1
RAM-geheugen Minimaal 2 GB
Resolutie: 1024 × 768 of hoger
Beeldscherm
Kleuren: duizenden of meer
*1 Core 2 Duo of hoger wordt aanbevolen.
 Dit softwareprogramma is niet compatibel met UFS (UNIX File
System) geformatteerde schijven.
 Ga naar de Canon-website voor de nieuwste systeemvereisten,
inclusief ondersteunde besturingssystemen.
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Voorbeeldopnamen voor aanpassing
In PSE kunt u RAW-opnamen gebruiken die zijn gemaakt met een
EOS-camera* (met uitzondering van de EOS DCS1 en EOS DCS3),
PowerShot G7 X Mark II, PowerShot G9 X Mark II, PowerShot G1 X
Mark III, PowerShot G5 X Mark II en PowerShot G7 X Mark III als
voorbeeldopnamen voor aanpassing. U kunt vervolgens de aangepaste
resultaten opslaan als originele beeldstijlbestanden.
* Compatibel met RAW-opnamen die zijn gemaakt met EOS D6000 of
EOS D2000 en in CR2 Converter zijn geconverteerd naar RAWopnamen met de extensie '.CR2'.
Ga naar de Canon-website voor meer informatie over CR2 Converter.
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
 Kleurbeheer
U kunt PSE gebruiken in een computeromgeving met kleurbeheer.
Ook kunt u in het voorkeurenvenster (pag. 20) het profiel instellen
van het scherm dat u gebruikt en de kleurruimte van de
voorbeeldopname die u wilt aanpassen.
2
Inhoud
Inleiding...................................................................... 2
Kleur aanpassen...................................................... 12
Systeemvereisten....................................................... 2
Minutieuze kleuraanpassingen maken .................... 13
De kleur rechtstreeks opgeven................................... 16
De kleur opgeven op het kleurenwiel ..................... 16
Voorbeeldopnamen voor aanpassing ........................ 2
Voorbeeldopnamen voorbereiden.............................. 4
PSE starten ................................................................ 4
Een voorbeeldopname openen .................................. 4
Basisvensters............................................................. 5
Hoofdvenster ................................................................ 5
Een bepaald gebied vergroten.................................. 6
Opnamen bewerken en tegelijkertijd de
bewerkte opname met het origineel vergelijken .......
Navigatievenster ...........................................................
De waarschuwingen instellen ...................................
Toolpalet .......................................................................
6
7
7
8
De opnamen vooraf aanpassen ................................. 9
De helderheid aanpassen............................................. 9
De witbalans corrigeren ................................................ 9
Basisaanpassingen uitvoeren voor
opnamekenmerken .................................................. 10
Een beeldstijl selecteren die u wilt gebruiken
als basis.....................................................................
Een gedownload beeldstijlbestand gebruiken
voor de scène ........................................................
Sharpness (Scherpte), Contrast, Saturation
(Kleurverzadiging) en Color Tone (Kleurtoon)
instellen......................................................................
De gamma-eigenschap voor RGB aanpassen ..........
10
10
De kleur opgeven door de kleurwaarde in te
voeren.....................................................................
De lijst met aangepaste kleuren en de functies
daarvan weergeven ....................................................
Overlapping van het effectbereik van
aangepaste kleuren ................................................
Een aangepaste kleur verwijderen .........................
Kleurweergavemodus.................................................
De gamma-eigenschap voor helderheid
aanpassen ..................................................................
16
16
16
16
17
17
De aanpassingen opslaan als een
beeldstijlbestand...................................................... 18
Een beeldstijlbestand gebruiken.............................. 19
Een beeldstijlbestand registreren op de camera ........ 19
Een beeldstijlbestand gebruiken met DPP ................. 19
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
Voorkeuren .............................................................. 20
PSE afsluiten ........................................................... 20
Referentie
Referentie ................................................................ 21
Problemen oplossen................................................... 21
De software verwijderen (installatie ongedaan
maken)........................................................................ 21
11
11
3
Voorbeeldopnamen voorbereiden
Een voorbeeldopname openen
PSE gebruikt een voorbeeldopname om de verschillende aanpassingen
uit te voeren en de aangepaste resultaten op te slaan als origineel
beeldstijlbestand. Daarom moet een voorbeeldopname (pag. 2) die u
hiervoor wilt gebruiken, vooraf worden gemaakt en opgeslagen op de
computer.
De aanpassingen die u maakt in PSE, worden opgeslagen als een
beeldstijlbestand (pag. 18), los van de voorbeeldopname. De
voorbeeldopname die u gebruikt voor het maken van de aanpassingen,
blijft ongewijzigd.
Open een voorbeeldopname en gebruik deze als basis om
verschillende aanpassingen uit te voeren.
U kunt ruisreductie toepassen op de voorbeeldopnamen met PSE op de
EOS Solution Disk versie 26 of hoger.
Sleep een voorbeeldopname naar het hoofdvenster.
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
PSE starten
Voorbereidende
aanpassingen
Klik in het Dock op het pictogram [Picture Style
Editor].
 Het hoofdvenster (zie rechts voor beschrijving) wordt
weergegeven wanneer PSE wordt gestart.
Opnamekenmerken
Slepen
 De voorbeeldopname wordt weergegeven in het hoofdvenster
met de camera-instellingen tijdens de opname.
 Het [Tool palette/Toolpalet] wordt weergegeven.
Opslaan
Voorkeuren
Referentie
 Als u een opname opent als een voorbeeldopname met PSE,
worden de opname-instellingen van de camera weergegeven in
de opname. De instellingen voor Auto Lighting Optimizer (Auto
optimalisatie helderheid) worden echter niet weergegeven.
 Als u een RAW-opname aanpast in DPP en deze vervolgens
als voorbeeldopname opent in PSE, bevat deze niet de
aanpassingen die in DPP zijn gemaakt.
4
Basisvensters
Inleiding
Hoofdvenster
U kunt onder andere de vergrotingsfactor en de weergavemethode van de voorbeeldopname selecteren.
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Opname draaien
(in stappen van
90 graden, naar links
of rechts)
Voorbereidende
aanpassingen
Vergelijking van de
opname vóór en na
de aanpassing
(horizontaal gesplitst)
(pag. 6)
Opnamekenmerken
Opslaan
Vergelijking van de
opname vóór en na
de aanpassing
(verticaal gesplitst)
(pag. 6)
100%-weergave
(ware pixelgrootte)
Volledige weergave
Normale
schermweergave
Coördinaten van
de cursorpositie
Weergave van de te gebruiken kleurruimte (pag. 20)
Vergroting van
de weergave
(5 percentages: 12,5%,
25%, 50%, 100% en
200%)
Voorkeuren
Referentie
Kleurwaarden van de cursorpositie (vóór aanpassing/na aanpassing/
verschil tussen vóór en na aanpassing) (8-bits conversie)
Kleurweergavemodus (pag. 17)
5
Een bepaald gebied vergroten
U kunt een bepaald gebied in het hoofdvenster vergroten tot 100%.
Dubbelklik in het hoofdvenster op het gebied dat u
wilt vergroten.
Opnamen bewerken en tegelijkertijd de bewerkte
opname met het origineel vergelijken
U kunt de onbewerkte en de bewerkte opname in één venster
weergeven, aanpassingen uitvoeren en het resultaat daarvan direct
controleren.
Selecteer [
] of [
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
].
Basisvensters
Dubbelklik
hierop
Voorbereidende
aanpassingen
 Het scherm wordt horizontaal of verticaal gesplitst.
 Het desbetreffende gebied wordt vergroot tot 100% (ware
pixelgrootte). Na enkele ogenblikken wordt de weergave
duidelijker.
 U kunt de weergavepositie wijzigen door over de opname te
slepen of door de vergrotingsweergavepositie (pag. 7) in het
venster [Navigator/Navigatie] te slepen.
 Dubbelklik nogmaals op het gebied om terug te keren naar de
volledige schermweergave.
[
] Horizontaal gesplitste
weergave
[
] Verticaal gesplitste
weergave
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
 De opname voor aanpassing
wordt bovenaan
weergegeven en de opname
na aanpassing onderaan.
 De opname voor aanpassing
wordt links weergegeven en
de opname na aanpassing
rechts.
6
De waarschuwingen instellen
Navigatievenster
U kunt de weergavepositie van een opname die is vergroot in het
hoofdvenster en het opnamehistogram weergeven in het
navigatievenster. Bovendien kunt u waarschuwingen instellen om te
voorkomen dat uw instellingswaarden buiten het bereik vallen.
Geef het venster [Navigator/Navigatie] weer.
 Selecteer het menu [View/Beeld]  [Navigator/Navigatie].
U kunt waarschuwingen instellen voor helderheidswaarden (Y) en
kleurwaarden (RGB). Dit is handig om te voorkomen dat u waarden
instelt die buiten het bereik vallen. Helderheids- en kleurwaarden die
buiten het bereik vallen, knipperen als waarschuwing op opnamen in het
hoofdvenster.
[Show warning on images/Waarschuwing
1 Schakel
weergeven op opnamen] in en selecteer [Y] of [RGB].
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Vergrotingsweergavepositie
(pag. 6)
Verplaats de weergavepositie
door te slepen
Opnamekenmerken
waarden in voor de boven- en ondergrens van
2 Voer
het waarschuwingsbereik.
Schakelen tussen de
weergaven van het histogram
Histogram
 Het gedeelte waarvan de waarden buiten het bereik vallen,
knippert op de opname in het hoofdvenster.
 Om de waarschuwing te stoppen, schakelt u het selectievakje
[Show warning on images/Waarschuwing weergeven op
opnamen] uit.
Opslaan
Voorkeuren
Referentie
Waarschuwingen instellen
Waarschuwingsbereik
[Y] in het histogram geeft de helderheid aan.
7
Inleiding
Toolpalet
U kunt de opnamekenmerken van het beeldstijlbestand wijzigen met de verschillende functies van het [Tool palette/Toolpalet].
De aanpassingen die u uitvoert met het [Tool palette/Toolpalet] worden direct toegepast op de opname in het hoofdvenster, zodat u het resultaat kunt
controleren terwijl u werkt.
Het is raadzaam om aanpassingen te maken in de volgende volgorde.
(1) Aanpassingen maken met het tabblad [Basic/Basis] (pag. 10)
(2) Aanpassingen maken met het tabblad [Six Color-Axes/Zes kleurassen] (pag. 12)
(3) Aanpassingen maken met het tabblad [Specific Colors/Specifieke kleuren] (pag. 13)
Tabblad [Basic/Basis]
Voer basisaanpassingen uit op opnamekenmerken.
Tabblad [Six Color-Axes/Zes kleurassen]
Voer kleuraanpassingen uit op opnamekenmerken.
Tabblad [Specific Colors/Specifieke kleuren]
Voer nauwkeurige aanpassingen uit op een
specifiek kleurenspectrum.
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
Selecteer het menu [View/Beeld]  [Tool palette/Toolpalet] om het
[Tool palette/Toolpalet] weer te geven of te verbergen.
8
De opnamen vooraf aanpassen
Voorbeeldopnamen die u gebruikt voor de aanpassingsprocedure
(pag. 2) en die niet de juiste belichting of witbalans hebben, kunt u
aanpassen via het venster [Preliminary adjustment/Aanpassing vooraf]
om de helderheid en de witbalans aan te passen.
Houd er echter rekening mee dat de aanpassingen die u uitvoert in het
venster [Preliminary adjustment/Aanpassing vooraf] slechts
voorbereidende aanpassingen zijn voor de aanpassingen die worden
gemaakt met het [Tool palette/Toolpalet] (pag. 8). Daarom worden
aanpassingen die u maakt in het venster [Preliminary adjustment/
Aanpassing vooraf] niet opgeslagen in het beeldstijlbestand dat u
maakt.
Als het voorbeeldbestand dat u gebruikt voor het uitvoeren van
aanpassingen de juiste belichting en witbalans heeft, hoeft u geen
aanpassingen uit te voeren in het venster [Preliminary adjustment/
Aanpassing vooraf].
De helderheid aanpassen
Selecteer het menu [Tools/Extra]  [Preliminary
1 adjustment/Aanpassing
vooraf].
 Het venster [Preliminary adjustment/Aanpassing vooraf] wordt
weergegeven.
 Wanneer het venster [Preliminary adjustment/Aanpassing vooraf]
wordt weergegeven, wordt overgeschakeld naar normale
weergave, zelfs als in het hoofdvenster een vergelijking van de
bewerkte en de onbewerkte opname wordt weergegeven (pag. 6).
2 Corrigeer de helderheid van de opname.
Inleiding
De witbalans corrigeren
Voer de aanpassing uit om de witbalans te
corrigeren.
Inhoud
Een
voorbeeldopname
voorbereiden
Automatische
witbalanscorrectie
Klik op de knop [
]
en klik vervolgens op een
punt dat de standaard
voor wit moet worden.
Schuifregelaar voor de kleurtemperatuur
Selecteer in de keuzelijst voor de witbalans [Color
temperature/Kleurtemperatuur] en sleep de schuifregelaar
naar links of rechts.
Selecteer de witbalans
 De aanpassingen worden toegepast op de opname.
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
Naar links of naar
rechts slepen om
de instelling aan te
passen
 De aanpassingen worden toegepast op de opname.
9
Basisaanpassingen uitvoeren voor opnamekenmerken
Gebruik het tabblad [Basic/Basis] in het [Tool palette/Toolpalet] om
basisaanpassingen uit te voeren op opnamekenmerken.
Selecteer het tabblad [Basic/Basis] in het [Tool
palette/Toolpalet].
Een beeldstijlbestand laden (deze pagina)
Een beeldstijl selecteren die u wilt gebruiken als basis
Selecteer een van de vooraf ingestelde beeldstijlen behalve Auto (Automatisch) of
Monochrome (Monochroom) die u als basis voor uw aanpassingen wilt gebruiken.
U kunt ook een beeldstijlbestand registreren en gebruiken dat u hebt
gedownload van de Canon-website.
Selecteer een beeldstijl.
Een beeldstijlbestand
opslaan (pag. 19)
Selecteer een beeldstijl die
u wilt gebruiken als basis
(deze pagina)
Sharpness (Scherpte),
Contrast, Color saturation
(Kleurverzadiging) en Color
Tone (Kleurtoon) aanpassen
(pag. 11)
De gamma-eigenschap voor
RGB aanpassen (pag. 11)
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
 De geselecteerde beeldstijl wordt toegepast op de opname.
Opnamekenmerken
Een gedownload beeldstijlbestand gebruiken
voor de scène
1 Klik op de knop [
].
Opslaan
 Het venster [Open Picture Style file/Beeldstijlbestand openen]
wordt weergegeven.
2
 Het tabblad [Basic/Basis] wordt weergegeven.
Inleiding
Selecteer het beeldstijlbestand dat u wilt registreren
en klik op de knop [Open/Openen].
Voorkeuren
 Het geselecteerde beeldstijlbestand wordt toegepast op de opname.
Referentie
 Originele beeldstijlbestanden die zijn gemaakt met PSE
(pag. 18), kunnen ook worden geregistreerd en gebruikt volgens
de bovenstaande procedure.
 Beeldstijlbestanden die compatibel zijn met PSE hebben de
extensie '.PF2' of '.PF3'.
 U kunt geen [Fine Detail/Gedetailleerd] in [Base Picture Style/
Basisbeeldstijl] selecteren voor de beelden die met een camera
zijn gemaakt waarop niet [Fine Detail/Gedetailleerd] als beeldstijl
is geselecteerd.
10
Inleiding
Sharpness (Scherpte), Contrast, Saturation
(Kleurverzadiging) en Color Tone (Kleurtoon) instellen
Sleep de schuifregelaars.
De gamma-eigenschap voor RGB aanpassen
U kunt de kleurtooncurve gebruiken om helderheid en contrast aan te
passen onder RGB.
Gebruik de kleurtooncurve in dit tabblad voordat u aanpassingen maakt in de
tabbladen [Six Color-Axes/Zes kleurassen] of [Specific Colors/Specifieke kleuren].
Pas de helderheid en het contrast aan.
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Klik om een [ ]
(aanpassingspunt) toe
te voegen en maak de
aanpassing door te
slepen
 De instellingen worden toegepast op de opname.
Opnamekenmerken
De waarde voor het
geselecteerde punt
(u kunt ook numerieke
waarden opgeven)
 De helderheid en het contrast van de opname worden gewijzigd.
 Op de horizontale as wordt het invoerniveau weergegeven en op
de verticale as het uitvoerniveau.
 Het maximale aantal [ ] is 10.
 Als u een [ ] wilt verwijderen, selecteert u het [ ] en drukt u op
het toetsenbord op de toets <Delete> of dubbelklikt u op het [ ].
[Fineness/Details] of [Threshold/Drempel] in [Sharpness/Scherpte]
kunnen niet worden ingesteld voor de beelden die met een camera
zijn gemaakt waarop niet [Fine Detail/Gedetailleerd] als beeldstijl is
geselecteerd.
Voorbereidende
aanpassingen
Houd er rekening mee dat als u de kleurtooncurve aanpast met het tabblad [Basic/
Basis] nadat u aanpassingen hebt gemaakt met het tabblad [Six Color-Axes/Zes
kleurassen] of [Specific Colors/Specifieke kleuren], de kleurkenmerken verder
worden aangepast en het resultaat mogelijk niet de beoogde opnamekenmerken
heeft. Als u de helderheid en het contrast verder wilt aanpassen nadat u
aanpassingen hebt gemaakt met het tabblad [Six Color-Axes/Zes kleurassen] of
[Specific Colors/Specifieke kleuren], kunt u de kleurtooncurve gebruiken om de
helderheid aan te passen in het tabblad [Specific Colors/Specifieke kleuren].
Opslaan
Voorkeuren
Referentie
11
Kleur aanpassen
U kunt het geselecteerde kleurgebied aanpassen door middel van tint,
kleurverzadiging en helderheid.
1
2
Selecteer het kleurgebied dat u wilt aanpassen.
Inleiding
Inhoud
Selecteer het tabblad [Six Color-Axes/Zes
kleurassen] in het [Tool palette/Toolpalet].
Een
voorbeeldopname
voorbereiden
Een beeldstijlbestand laden
(pag. 10)
Een beeldstijlbestand opslaan (pag. 18)
Knoppen voor
kleurgebiedselectie
(deze pagina)
Kleurenwiel
(deze pagina)
Basisvensters
 Selecteer het kleurgebied dat u wilt aanpassen in het
kleurenwiel.
U kunt het kleurgebied ook selecteren door op een knop voor
kleurgebiedselectie te klikken.
de boven- en ondergrens van de tint aan voor
3 Pas
het geselecteerde gebied.
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Schuifregelaars voor
aanpassing van de tint
(pag. 13)
 Het tabblad [Six Color-Axes/Zes kleurassen] wordt weergegeven.
Houd er rekening mee dat als u een kleur aanpast met het tabblad [Basic/
Basis] nadat u aanpassingen hebt gemaakt met het tabblad [Six ColorAxes/Zes kleurassen], de kleurkenmerken verder worden aangepast en het
resultaat mogelijk niet de beoogde opnamekenmerken heeft. Het is
raadzaam om aanpassingen te maken in de volgende volgorde.
(1) Aanpassingen maken met het tabblad [Basic/Basis], (2) aanpassingen
maken met het tabblad [Six Color-Axes/Zes kleurassen], (3) aanpassingen
maken met het tabblad [Specific Colors/Specifieke kleuren].
Voorkeuren
 U kunt de boven- en ondergrens van de tint aanpassen voor het
geselecteerde gebied door de grenslijnen voor elke tint langs de
omtrek van de cirkel te slepen.
Referentie
12
Minutieuze kleuraanpassingen maken
4
Pas de kleur aan.
U kunt minutieuze aanpassingen doorvoeren voor een bepaalde kleur. Pas de tint, kleurverzadiging
en helderheid aan om zo de door u gewenste kleur te krijgen. U kunt ook een bereik instellen voor
het effect dat de aanpassing van de geselecteerde kleuren heeft op aangrenzende kleuren.
1
 Sleep de schuifregelaars om de kleur aan te passen. U kunt ook
rechtstreeks waarden invoeren om aan te passen.
H: voor aanpassing van de tint.
S: voor aanpassing van de verzadiging.
L: voor aanpassing van de helderheid.
Selecteer het tabblad [Specific Colors/Specifieke
kleuren] in het [Tool palette/Toolpalet].
Een beeldstijlbestand laden
(pag. 10)
Een beeldstijlbestand opslaan
(pag. 19)
Minutieuze
aanpassingen voor een
opgegeven kleur
(pag. 14)
Lijst met aangepaste
kleuren (pag. 16)
Kleurweergavemodus
(pag. 17)
De gamma-eigenschap voor helderheid aanpassen (pag. 17)
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
 Het tabblad [Specific Colors/Specifieke kleuren] wordt weergegeven.
Houd er rekening mee dat als u een kleur aanpast met het tabblad [Six ColorAxes/Zes kleurassen] of [Basic/Basis] nadat u aanpassingen hebt gemaakt met
het tabblad [Specific Colors/Specifieke kleuren], de kleurkenmerken verder
worden aangepast en het resultaat mogelijk niet de beoogde opnamekenmerken
heeft. Het is raadzaam om aanpassingen te maken in de volgende volgorde.
(1) Aanpassingen maken met het tabblad [Basic/Basis], (2) aanpassingen
maken met het tabblad [Six Color-Axes/Zes kleurassen], (3) aanpassingen
maken met het tabblad [Specific Colors/Specifieke kleuren].
13
2
Selecteer de kleur die u wilt aanpassen.
 Klik op de knop [
die u wilt aanpassen.
] en vervolgens in de opname op de kleur
3
Bepaal het bereik van het effect voor de kleur die u
wilt aanpassen.
Het gedeelte dat binnen het kader valt, is het effectbereik
Kleur van het in stap 2 geselecteerde aanpassingspunt
Bereik
tussen de
boven- en de
ondergrens
van de
helderheid
Slepen om
naar boven
of naar
beneden te
verplaatsen
Klik
hierop
Klik
hierop
Helderheidsniveau van het in stap
2 geselecteerde aanpassingspunt
 De geselecteerde kleur wordt weergegeven als een
aanpassingspunt [ ] op het kleurenwiel.
Bereik tussen de boven- en de ondergrens van
de kleurverzadiging
Slepen om dichter naar het midden of dichter
naar de buitenrand te verplaatsen
Bereik tussen de boven- en de ondergrens van de tint
Slepen om langs de omtrek van de cirkel te verplaatsen
 Het bereik van het effect voor tint, kleurverzadiging en helderheid
kan worden ingesteld binnen de onderstaande grenswaarden.
Instelling
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
Bereik
Tint
30 - 180 graden
Verzadiging
30 - 100
Helderheid
30 - 100
14
4
Pas de kleur aan.
5
Controleer het toepassingsbereik.
 Als u het selectievakje [Show affected area on images/Gewijzigd
gebied op opnamen weergeven] hebt ingeschakeld, knippert het
gebied waarin de aangepaste kleur is toegepast op de opname.
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
stap 2 tot en met 5 als u meerdere kleuren
6 Herhaal
wilt aanpassen.
 U kunt voor maximaal 100 plekken kleuren selecteren en
aanpassen.
Voorbereidende
aanpassingen
Opnamekenmerken
Naar links of naar rechts slepen om de instelling aan te passen
Opslaan
 De kleur wordt aangepast aan het bereik dat u in stap 3 hebt
opgegeven en de kleur van de opname wordt gewijzigd.
 Als u de schuifregelaar sleept, wordt op het kleurenwiel het punt
vóór de aanpassing [ ] en het punt na de aanpassing [ ]
weergegeven.
Voorkeuren
Referentie
 Wanneer u PSE met de functie Live View-opnamen maken op
afstand van EOS Utility gebruikt om beeldstijlen te bewerken,
wordt het selectievakje [Show affected area on images/Gewijzigd
gebied op opnamen weergeven] niet weergegeven, en kunt u het
toepassingsbereik van de aangepaste kleuren niet controleren.
 Naast de methode die wordt beschreven in stap 2, is er nog een
andere methode voor het opgeven van de kleur die u wilt
aanpassen (pag. 16).
15
Inleiding
De kleur rechtstreeks opgeven
U kunt niet alleen het aanpassingspunt opgeven door op de kleur in de
opname te klikken (pag. 14), maar u kunt de kleur ook rechtstreeks
opgeven op het kleurenwiel of door de kleurwaarde in te voeren.
De kleur opgeven op het kleurenwiel
.
1 Klik op de knop [ ]
op de kleur die u op het kleurenwiel wilt
2 Klik
aanpassen.
De lijst met aangepaste kleuren en de functies daarvan weergeven
De lijst met aangepaste kleuren (pag. 8) geeft naast de kleuren van
vóór en na de aanpassing de overlapping van het effectbereik van
aangepaste kleuren weer. Met de selectievakjes kunt u aangeven
of u aangepaste kleuren al dan niet wilt toepassen.
Kleur vóór aanpassing
(pag. 14)
 De geselecteerde kleur wordt weergegeven als een
aanpassingspunt [ ] op het kleurenwiel.
Kleur na aanpassing
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Geeft overlapping van het effectbereik van aangepaste kleuren weer
Schakel het selectievakje uit als u de aanpassing wilt uitschakelen
De kleur opgeven door de kleurwaarde in te
voeren
het menu [Edit/Bewerken]  [Specify the
1 Selecteer
numerical values for color adjustment/De numerieke
waarden voor kleuraanpassing opgeven].
 Het venster [Specify the numerical values for color adjustment/
De numerieke waarden voor kleuraanpassing opgeven] wordt
weergegeven.
2 Voer de kleurwaarde in.
 De ingevoerde kleurwaarde wordt weergegeven als een
aanpassingspunt [ ] op het kleurenwiel.
Opnamekenmerken
Overlapping van het effectbereik van
aangepaste kleuren
Wanneer u een aangepaste kleur selecteert in de lijst en [
] wordt
weergegeven, is er een overlap van het effectbereik (pag. 14) van de
aangepaste kleur met het effectbereik van andere aangepaste kleuren.
De overlappende gebieden worden grijs weergegeven op het kleurenwiel en er
wordt een aanpassing uitgevoerd die de originele aanpassingen combineert.
Om overlap te voorkomen, dient u de kleur met een [
] te selecteren.
Vervolgens stelt u de kleur zodanig in dat het effectbereik van de tint en
de kleurverzadiging niet meer overlappen.
Opslaan
Voorkeuren
Referentie
Een aangepaste kleur verwijderen
Houd er rekening mee dat verwijderde kleuren niet kunnen worden teruggehaald.
In de lijst selecteert u de aangepaste kleur die u wilt
verwijderen en vervolgens drukt u op het
toetsenbord op de toets <Delete>.
 De geselecteerde aangepaste kleur wordt verwijderd.
16
Inleiding
Kleurweergavemodus
De gamma-eigenschap voor helderheid aanpassen
U kunt de kleurweergavemodus selecteren die de basis wordt voor de
kleuraanpassing. Hierbij kunt u kiezen uit drie mogelijkheden: HSL, Lab
en RGB. U kunt ook waarden instellen voor aangepaste kleuren.
Hiermee schakelt u tussen
de kleurweergavemodi
Kleurwaarde na aanpassing
Kleurwaarde vóór aanpassing
 Wanneer u 'HSL' selecteert voor de kleurweergavemodus, kunt u
de kleurwaarde alleen vóór aanpassing wijzigen door een
nummer in te voeren.
 HSL is een kleurweergavemodus die gebruikmaakt van de drie
elementen tint (Hue; H), kleurverzadiging (Saturation; S) en
helderheid (Luminosity; L).
 Lab is een kleurmodus die is ontwikkeld door de CIE
(Commission Internationale d’Eclairage). Hierbij staat 'L' voor
helderheid, 'a' voor de kleurelementen van groen tot magenta en
'b' voor de kleurelementen van blauw tot geel.
 RGB is een kleurweergavemodus die gebruikmaakt van de
kleuren rood (R), groen (G) en blauw (B). Dit zijn de drie primaire
kleuren (additieve kleuren) van het zichtbare lichtspectrum.
U kunt de helderheid en het contrast voor de helderheid van de hele
opname aanpassen met de kleurtooncurve. Als u het contrast en de
helderheid verder wilt aanpassen nadat u de opnamekenmerken hebt
aangepast met het tabblad [Six Color-Axes/Zes kleurassen] of [Specific
Colors/Specifieke kleuren] gebruikt u de kleurtooncurve in dit tabblad
[Specific Colors/Specifieke kleuren].
Pas de helderheid en het contrast aan.
Klik om een [ ]
(aanpassingspunt) toe
te voegen en maak de
aanpassing door te
slepen
De waarde voor het
geselecteerde punt
(u kunt ook numerieke
waarden opgeven)
 De helderheid en het contrast van de opname worden gewijzigd.
 Op de horizontale as wordt het invoerniveau weergegeven en op
de verticale as het uitvoerniveau.
 Het maximale aantal [ ] is 10.
 Als u een [ ] wilt verwijderen, selecteert u het [ ] en drukt u op
het toetsenbord op de toets <Delete> of dubbelklikt u op het [ ].
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
17
De aanpassingen opslaan als een beeldstijlbestand
Aanpassingen die zijn opgegeven in het [Tool palette/Toolpalet]
(pag. 10 t/m pag. 17) worden op uw computer opgeslagen als een
origineel beeldstijlbestand (extensie '.PF2' of '.PF3').
De aanpassingen worden opgeslagen als een beeldstijlbestand, los van
de voorbeeldopname. De voorbeeldopname die u gebruikt voor het
uitvoeren van de aanpassingen, blijft ongewijzigd.
1 Klik op de knop [
Inhoud
Een
voorbeeldopname
voorbereiden
].
 Het venster [Save Picture Style file/Beeldstijlbestand opslaan]
wordt weergegeven.
2
Basisvensters
Geef de naam en de opslaglocatie op en klik
vervolgens op de knop [Save/Opslaan].
 U kunt alleen tekens van één bit invoeren in de vensters [Save
As/Opslaan als], [Caption/Bijschrift] en [Copyright].
 Als u de instellingen die in PSE zijn aangepast niet wilt
weergeven, schakelt u de optie [Disable subsequent editing/
Volgende bewerkingen uitschakelen] in en klikt u op [Save/
Opslaan], zodat het bestand niet meer in PSE kan worden
geopend.
 Het bestand wordt als beeldstijlbestand opgeslagen op de
opgegeven opslaglocatie.
Inleiding
Voorbereidende
aanpassingen
Opnamekenmerken
Resultaten van de volgende aanpassingen worden niet opgeslagen
in de bestandsindeling PF2. Zorg ervoor dat u de resultaten in de
bestandsindeling PF3 opslaat.
- Aanpassingen die zijn gemaakt met [Fineness/Details] of
[Threshold/Drempel] voor [Sharpness/Scherpte] op het tabblad
[Basic/Basis]
- Aanpassingen die zijn gemaakt met de kleurtooncurve op het
tabblad [Basic/Basis]
- Aanpassingen die zijn gemaakt met het tabblad [Six Color-Axes/
Zes kleurassen]
Opslaan
Voorkeuren
Referentie
Zelfs als u het selectievakje [Disable subsequent editing/Volgende
bewerkingen uitschakelen] inschakelt en het bestand opslaat, kunt
u het beeldstijlbestand (pag. 19) op dezelfde manier gebruiken als
het beeldstijlbestand waarbij u dit selectievakje niet inschakelt vóór
het opslaan. U kunt het beeldstijlbestand dan echter niet meer
openen in PSE. Daarom raden we u aan het beeldstijlbestand van
tevoren ook op te slaan zonder dat u het selectievakje [Disable
subsequent editing/Volgende bewerkingen uitschakelen] inschakelt.
18
Een beeldstijlbestand gebruiken
Opgeslagen beeldstijlbestanden kunnen in de camera worden
geregistreerd en worden toegepast op gemaakte opnamen.
Ze kunnen ook worden toegepast op RAW-opnamen met DPP.
Inleiding
Inhoud
Een beeldstijlbestand registreren op de camera
Op uw computer opgeslagen beeldstijlbestanden kunnen met EOS
Utility worden geregistreerd op een camera met beeldstijlinstellingen en
worden toegepast op gemaakte opnamen. (Raadpleeg de
instructiehandleiding bij uw camera om te zien of uw camera
beeldstijlinstellingen heeft.)
Raadpleeg 'Beeldstijlbestanden toepassen op de camera' in de 'EOS
Utility Instructiehandleiding' (elektronische handleiding in PDF-indeling)
voor meer informatie hierover.
Beeldstijlbestanden die u met [Base Picture Style/Basisbeeldstijl]
hebt ingesteld op [Fine Detail/Gedetailleerd] kunnen niet op de
camera's worden vastgelegd waarop niet [Fine Detail/Gedetailleerd]
vooraf als beeldstijl is ingesteld.
Een beeldstijlbestand gebruiken met DPP
Op uw computer opgeslagen beeldstijlbestanden kunnen met DPP
worden toegepast op RAW-opnamen.
Raadpleeg 'Een beeldstijlbestand gebruiken' in de 'Digital Photo
Professional Instructiehandleiding' (elektronische handleiding in PDFindeling) voor meer informatie hierover.
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
19
Voorkeuren
U kunt instellingen voor kleurbeheer opgeven zoals de te gebruiken
kleurruimte voor de voorbeeldopname die wordt weergegeven in het
hoofdvenster, maar u kunt ook het profiel instellen voor het
beeldscherm.
het menu [Picture Style Editor] 
1 Selecteer
[Preferences/Voorkeuren].
PSE afsluiten
In het hoofdvenster selecteert u het menu [Picture
Style Editor]  [Quit Picture Style Editor/Picture Style
Editor afsluiten].
 PSE wordt afgesloten.
Inleiding
Inhoud
 Het venster [Preferences/Voorkeuren] wordt weergegeven.
Een
voorbeeldopname
voorbereiden
de gewenste instellingen op en klik op de knop
2 Geef
[OK].
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
 De instellingen worden toegepast.
Referentie
Als u tijdens het aanpassingsproces de te gebruiken kleurruimte
hebt gewijzigd, verplaatst het aanpassingspunt op het kleurenwiel
zich soms in overeenstemming met de geselecteerde kleurruimte.
20
Referentie
Problemen oplossen
Raadpleeg de onderstaande onderwerpen als PSE niet juist
functioneert.
De installatie kan niet correct worden voltooid
 U kunt alleen software installeren als u bent aangemeld met een
account met beheerdersrechten. Meld u opnieuw aan met een
account met beheerdersrechten. Voor informatie over aanmelden en
het opgeven van beheerdersinstellingen raadpleegt u de
gebruikershandleiding voor de Macintosh-computer die u gebruikt of
voor Mac OS X.
Inleiding
De software verwijderen (installatie ongedaan maken)
 Sluit alle toepassingen af voordat u de software verwijdert.
 Meld u aan met beheerdersrechten om de software te verwijderen.
 Start de computer opnieuw op nadat u de software hebt verwijderd.
Zo voorkomt u mogelijke computerproblemen. Computerproblemen
zullen vooral optreden als u de computer niet opnieuw opstart voordat
u de software opnieuw installeert.
1 Open de map waarin de software is opgeslagen.
 Open de map [Canon Utilities/Canon-hulpprogramma's].
 PSE werkt niet correct op een computer die niet voldoet aan de
systeemvereisten voor PSE. Gebruik PSE op een computer die
voldoet aan de systeemvereisten (pag. 2).
 Zelfs als uw computer de geheugencapaciteit (RAM) heeft die in
de systeemvereisten (pag. 2) wordt aangegeven, is er mogelijk
onvoldoende geheugen (RAM) beschikbaar als een andere
toepassing gelijktijdig met PSE wordt uitgevoerd. Sluit alle andere
toepassingen af.
 Voorbeeldopnamen die niet door PSE worden ondersteund (pag. 2),
kunnen niet worden weergegeven.
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
PSE werkt niet
Opnamen worden niet goed weergegeven
Inhoud
Opnamekenmerken
Opslaan
de map [Picture Style Editor] naar de
2 Sleep
prullenmand.
op het bureaublad het menu [Finder/
3 Selecteer
Zoeker]  [Empty Trash/Leeg prullenmand].
 De software wordt verwijderd.
Voorkeuren
Referentie
4 Start de computer opnieuw op.
21
 Gegevens die naar de prullenmand zijn verplaatst en daar
vervolgens uit zijn verwijderd, kunnen niet worden teruggehaald.
Wees dus voorzichtig met het verwijderen van gegevens.
 U kunt de software niet opnieuw installeren als u zojuist de map
[Picture Style Editor] naar de prullenmand hebt verplaatst. Zorg
ervoor dat u het menu [Finder/Zoeker]  [Empty Trash/Leeg
prullenmand] selecteert.
Over deze instructiehandleiding
 De inhoud van deze instructiehandleiding mag niet zonder
toestemming geheel of gedeeltelijk worden gereproduceerd.
 Canon kan de softwarespecificaties en inhoud van deze
instructiehandleiding zonder voorafgaande kennisgeving wijzigen.
 De softwareschermen en afbeeldingen in deze instructiehandleiding
kunnen enigszins afwijken van de feitelijke software.
 Ongeacht het bovenstaande, aanvaardt Canon geen
aansprakelijkheid voor de resultaten van het gebruik van de software.
Handelsmerken
 Macintosh is een handelsmerk van Apple Inc., gedeponeerd in de
Verenigde Staten en andere landen.
 Overige namen en producten die hierboven niet worden vermeld,
kunnen handelsmerken of gedeponeerde handelsmerken zijn van
hun respectieve ondernemingen.
Inleiding
Inhoud
Een
voorbeeldopname
voorbereiden
Basisvensters
Voorbereidende
aanpassingen
Opnamekenmerken
Opslaan
Voorkeuren
Referentie
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising