Canon | PowerShot G1 X Mark III | User manual | Canon PowerShot G1 X Mark III User manual

Canon PowerShot G1 X Mark III User manual
POLSKI
Wprowadzenie
Oprogramowanie do tworzenia plików stylu obrazów
Spis treści
Picture Style Editor
Przygotowanie
wzorca
Wer. 1.22
Instrukcja obsługi
 Zawartość instrukcji obsługi
 Skrót PSE oznacza program Picture Style
Editor.
 Okna użyte w przykładach zamieszczonych
w tej instrukcji pochodzą z systemu Windows 7.
 Symbol  sygnalizuje sekwencję poleceń
wybieranych z menu.
(Przykład: menu [File/Plik]  [Exit/Zamknij]).
 Nawiasy kwadratowe służą do oznaczania
takich elementów, jak nazwy menu, przycisków
i okien, które są wyświetlane na ekranie
komputera.
 Tekst wewnątrz nawiasów ostrych < > oznacza
klawisz na klawiaturze komputera.
 Ciąg str. ** sygnalizuje odwołanie do strony.
Kliknij go, aby przejść do odpowiedniej strony.

: ta ikona sygnalizuje informacje, które
należy przeczytać przed użyciem
programu.

: ta ikona sygnalizuje dodatkowe informacje,
które mogą okazać się przydatne.
Podstawowe
okna
Korekcja
wstępna
 Przełączanie między stronami
 Klikanie strzałek w prawym dolnym rogu ekranu
Właściwości
obrazu
umożliwia:
: przejście do następnej strony
: przejście do poprzedniej strony
Zapisywanie
: powrót do poprzednio wyświetlonej strony
 Kliknięcie nagłówka po prawej stronie ekranu
umożliwia przejście do strony z zawartością
danego rozdziału. Natomiast kliknięcie pozycji
spisu treści umożliwia przejście do strony
zawierającej informacje na dany temat.
Preferencje
Informacje
pomocnicze
© CANON INC. 2019
CEL-SX8HA2G0
Wprowadzenie
Program Picture Style Editor (określany dalej jako „PSE”) to
oprogramowanie, które umożliwia dopasowanie stylu obrazów do
właściwości danego obrazu, a następnie zapisanie wyników edycji
w postaci nowego pliku stylu obrazów.
 Co to jest plik stylu obrazów?
Plik stylu obrazów (rozszerzenie „.PF2” lub „.PF3”) stanowi
rozszerzenie funkcji Styl obrazów. Różni się on od
ośmiu zaprogramowanych ustawień stylów obrazów (Auto,
Standard, Portrait (Portrety), Landscape (Krajobrazy), Fine Detail
(Szczegóły), Neutral (Neutralny), Faithful (Dokładny) i Monochrome
(Monochromatyczny)) i zawiera charakterystyki obrazu, mające
zastosowanie w ściśle określonej scenerii.
Aby poszerzyć możliwości kreatywnego rejestrowania fotografii,
można skorzystać z pliku stylu obrazów, który jest odpowiedni dla
danej sceny.
 Główne funkcje programu PSE
Program PSE umożliwia skorzystanie z poniższych funkcji w celu
dostosowania stylu obrazów do właściwości danego obrazu,
a następnie zapisanie wyników edycji w postaci nowego pliku stylu
obrazów (rozszerzenie „.PF2” lub „.PF3”).
 Wybór stylu obrazów służącego jako podstawa korekcji obrazów
 Zmiana ustawień [Sharpness/Ostrość], [Contrast/Kontrast], [Color
saturation/Nasycenie koloru] i [Color tone/Ton koloru]
 Dokonywanie korekt pojedynczego koloru
 Regulacja jasności i kontrastu (wartość gamma)
W przypadku aparatów wyposażonych w funkcję Styl obrazów nowe
pliki stylu obrazów można także zapisać i zastosować względem
zarejestrowanych obrazów. Z kolei program Digital Photo
Professional (zwany dalej „DPP”) umożliwia zastosowanie stylów do
obrazów RAW.
 Zarządzanie kolorami
Zaleca się korzystanie z programu PSE w przypadku środowisk
komputerowych, wykorzystujących funkcję zarządzania kolorami.
W oknie preferencji (str. 20) można określić profil monitora oraz
przestrzeń kolorów wzorcowego obrazu, który ma być używany do
przeprowadzania korekty itd.
Wymagania systemowe
System
operacyjny
Komputer
Procesor
Pamięć RAM
Grafika
Wprowadzenie
Windows 10, Windows 8.1, Windows 7*1
Komputer z jednym z wymienionych systemów
operacyjnych (uaktualniane komputery nie są
obsługiwane)
* Wymagane zainstalowane środowisko .NET
Framework w wersji 3.0 lub nowszej*2.
Procesor Pentium 1,6 GHz lub szybszy*3
1 GB lub więcej*4
Rozdzielczość ekranu: 1024 × 720 pikseli lub wyższa
Jakość kolorów: średnia (16 bitów) lub wyższa
*1 Zgodność z systemami 32/64-bitowymi we wszystkich wersjach
z wyjątkiem Starter Edition
*2 .NET Framework to oprogramowanie firmy Microsoft. Jest ono
instalowane razem z programem PSE.
3
* Zalecany procesor Core 2 Duo lub szybszy.
*4 W przypadku 64-bitowych systemów Windows 10, Windows 8.1
lub Windows 7: 2 GB lub więcej
Informacje o aktualnych wymaganiach systemowych wraz
z obsługiwanymi wersjami systemów operacyjnych można znaleźć
w witrynie internetowej firmy Canon.
Wzorcowe obrazy na potrzeby korekcji
Oprogramowanie PSE umożliwia wykorzystanie obrazów RAW
zarejestrowanych aparatami EOS* (z wyjątkiem modeli EOS DCS1
i EOS DCS3), PowerShot G7 X Mark II, PowerShot G9 X Mark II,
PowerShot G1 X Mark III, PowerShot G5 X Mark II i PowerShot G7 X
Mark III jako obrazów wzorcowych na potrzeby korekcji. Wyniki
ukończonej korekty można następnie zapisać w postaci oryginalnych
plików stylu obrazów.
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Korekcja
wstępna
Właściwości
obrazu
Zapisywanie
Preferencje
Informacje
pomocnicze
* Zgodny z obrazami RAW zarejestrowanymi za pomocą aparatów
EOS D6000 i EOS D2000, które zostały przekonwertowane
z użyciem programu CR2 Converter i mają rozszerzenie „.CR2”.
Informacje dotyczące programu CR2 Converter można znaleźć
w witrynie internetowej firmy Canon.
2
Spis treści
Wprowadzenie ........................................................... 2
Korekcja koloru........................................................ 12
Wymagania systemowe ............................................. 2
Dokonywanie niewielkich zmian w kolorze.............. 13
Bezpośrednie określanie koloru ................................. 16
Określanie koloru na kole kolorów.......................... 16
Wzorcowe obrazy na potrzeby korekcji...................... 2
Przygotowanie obrazów wzorcowych ........................ 4
Uruchamianie programu PSE .................................... 4
Otwieranie obrazu wzorcowego ................................. 4
Podstawowe okna ...................................................... 5
Okno główne................................................................. 5
Powiększanie określonego obszaru ......................... 6
Korekcja z jednoczesnym porównaniem
z obrazem początkowym ..........................................
Okno Navigator (Nawigator) .........................................
Ustawianie wskaźników ostrzeżenia.........................
Okno Tool palette (Paleta narzędzi) .............................
6
7
7
8
Wstępna korekta obrazów.......................................... 9
Poprawianie jasności .................................................... 9
Poprawianie balansu bieli ............................................. 9
Dokonywanie podstawowych korekt
właściwości obrazu .................................................. 10
Wybór stylu obrazów służącego jako
podstawa korekcji ......................................................
Korzystanie z pobranego pliku stylu obrazów,
adekwatnego dla danej sceny ...............................
Zmiana ustawień Sharpness (Ostrość), Contrast
(Kontrast), Color saturation (Nasycenie koloru)
i Color tone (Ton koloru) ............................................
Dostosowanie wartości gamma RGB ........................
10
Określanie koloru poprzez wprowadzenie
jego wartości...........................................................
Wyświetlanie listy modyfikowanych kolorów i jej
funkcje............................................................................
Pokrywanie się efektów korekty kolorów ........................
Usuwanie zmodyfikowanego koloru .......................
Tryb wyświetlania kolorów..........................................
Dostosowanie wartości gamma luminancji.................
16
Wprowadzenie
Spis treści
Przygotowanie
wzorca
16
16
16
17
17
Podstawowe
okna
Zapisywanie modyfikacji w postaci pliku
stylu obrazów........................................................... 18
Właściwości
obrazu
Używanie pliku stylu obrazów.................................. 19
Zapisywanie pliku stylu obrazów w aparacie.............. 19
Używanie pliku stylu obrazów w programie DPP ....... 19
Zapisywanie
Preferencje .............................................................. 20
Zamykanie programu PSE ...................................... 20
Informacje pomocnicze............................................ 21
Rozwiązywanie problemów ........................................ 21
Usuwanie oprogramowania (odinstalowywanie) ........ 21
Korekcja
wstępna
Preferencje
Informacje
pomocnicze
10
11
11
3
Przygotowanie obrazów wzorcowych
Otwieranie obrazu wzorcowego
Dzięki wykorzystaniu obrazu wzorcowego program PSE przeprowadza
różne modyfikacje, a następnie zapisuje skorygowane rezultaty
w postaci nowego pliku stylu obrazów. W tym celu obraz wzorcowy
(str. 2), który ma być użyty w tym celu, musi zostać uprzednio
przygotowany i zapisany w komputerze.
Ustawienia wprowadzone w programie PSE są zapisywane w postaci
osobnego pliku stylu obrazów (str. 18), dzięki czemu obraz wzorcowy
nie zostaje w żaden sposób zmieniony.
Otwórz obraz wzorcowy, a następnie dokonaj odpowiednich modyfikacji
w oparciu o ten obraz.
Obrazy wzorcowe można poddać redukcji zakłóceń za pomocą
programu PSE znajdującego się na płycie EOS Solution Disk w wersji
26 lub nowszej.
Przeciągnij obraz wzorcowy i upuść go w oknie
głównym.
Wprowadzenie
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Uruchamianie programu PSE
Korekcja
wstępna
Kliknij dwukrotnie ikonę [Picture Style Editor]
umieszczoną na pulpicie.
 Po uruchomieniu programu PSE pojawi się okno główne (opis po
prawej stronie).
Właściwości
obrazu
Zapisywanie
Przeciągnij i upuść
Preferencje
 Obraz wzorcowy zostanie wyświetlony w oknie głównym, łącznie
z informacjami dotyczącymi ustawień aparatu w chwili fotografowania.
 Zostanie wyświetlone okno [Tool palette/Paleta narzędzi].
 Jeśli obraz zostanie otwarty jako obraz wzorcowy w programie
PSE, będą w nim zastosowane ustawienia fotografowania
z aparatu. Nie zostaną natomiast uwzględnione ustawienia funkcji
Auto Lighting Optimizer (Automatyczny optymalizator jasności).
 Jeśli w programie DPP zostanie przeprowadzona modyfikacja
obrazu RAW, który zostanie później otwarty jako obraz wzorcowy
w oprogramowaniu PSE, zmiany wprowadzone w programie DPP
nie pojawią się na obrazie.
Informacje
pomocnicze
4
Podstawowe okna
Wprowadzenie
Okno główne
Użytkownik może zmienić powiększenie oraz sposób wyświetlania obrazu wzorcowego.
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Obracanie obrazów
(w krokach po
90 stopni w lewo
lub w prawo)
Korekcja
wstępna
Wyświetlanie
porównania przed
i po modyfikacji
(podział poziomy)
(str. 6)
Właściwości
obrazu
Zapisywanie
Widok 100% (rozmiar
rzeczywisty)
Wyświetlanie
porównania przed
i po modyfikacji
(podział pionowy)
(str. 6)
Preferencje
Wyświetlanie całego
obrazu
Ekran standardowy
Powiększenie
(5 wielkości: 12,5%,
25%, 50%, 100%
i 200%)
Współrzędne
|pozycji kursora
Informacje
pomocnicze
Wyświetlenie roboczej przestrzeni kolorów (str. 20)
Wartości koloru w miejscu wskazywanym przez kursor (przed modyfikacją/
po modyfikacji/różnica przed i po modyfikacji) (konwersja 8-bitowa)
Tryb wyświetlania kolorów (str. 17)
5
Powiększanie określonego obszaru
Określony obszar obrazu można powiększyć w oknie głównym do
100% rozmiaru.
W oknie głównym kliknij dwukrotnie obszar, który
ma zostać powiększony.
Korekcja z jednoczesnym porównaniem z obrazem
początkowym
W tym samym oknie można wyświetlić wersje obrazu przed korekcją
i po korekcji, a także sprawdzić wyniki korekcji w miarę wprowadzania
zmian.
Wybierz przycisk [
] lub [
Wprowadzenie
Spis treści
Przygotowanie
wzorca
].
Podstawowe
okna
Kliknij
dwukrotnie
Korekcja
wstępna
 Obrazy zostaną podzielone poziomo lub pionowo.
Widok [
] (podział poziomy)
Widok [
] (podział pionowy)
Właściwości
obrazu
Zapisywanie
 Zostanie on powiększony do 100% (rzeczywistego rozmiaru
w pikselach). Po chwili wyświetlany obraz stanie się
wyraźniejszy.
 Aby zmienić pozycję wyświetlania, przeciągnij obraz lub
przeciągnij celownik powiększenia (str. 7) w oknie [Navigator/
Nawigator].
 Ponownie kliknij dwukrotnie, aby powrócić do wyświetlania
całego obrazu.
Preferencje
 Obraz przed modyfikacją jest
wyświetlany u góry, natomiast
obraz po modyfikacji — na
dole.
 Obraz przed modyfikacją jest
wyświetlany po lewej,
natomiast obraz po
modyfikacji — po prawej.
Informacje
pomocnicze
6
Okno Navigator (Nawigator)
W oknie nawigatora może być wyświetlany obszar obrazu widoczny
w powiększeniu w oknie głównym oraz histogram obrazu. Użytkownik
może również ustawić wskaźniki ostrzeżenia, aby zapobiec
wprowadzeniu nadmiernych zmian.
Otwórz okno [Navigator/Nawigator].
 Wybierz kolejno: menu [View/Widok]  [Navigator/Nawigator].
Ustawianie wskaźników ostrzeżenia
Wskaźniki mogą ostrzegać o nadmiernych wartościach luminancji (Y)
i kolorów (RGB), dzięki czemu zapobiegają wprowadzeniu zbyt dużych
zmian. Obszary, których wartości luminancji i kolorów znajdują się poza
określonym zakresem, będą migać ostrzegawczo w oknie głównym.
1
Zaznacz pole wyboru [Show warning on images/
Pokazuj ostrzeżenie na obrazach], a następnie
zaznacz opcję [Y] lub [RGB].
Wprowadzenie
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Celownik powiększenia (str. 6)
Przeciągnij, aby zmienić
pozycję wyświetlanego obrazu
Przełączenie widoku
histogramu
Histogram
Korekcja
wstępna
najwyższą i najniższą wartość wskaźnika
2 Określ
ostrzeżenia.
 Obszary obrazu, które znajdują się poza najwyższą i najniższą
wartością wskaźnika, będą migać w oknie głównym.
 Aby wyłączyć wskaźniki ostrzeżenia, usuń zaznaczenie pola
wyboru [Show warning on images/Pokazuj ostrzeżenie na
obrazach].
Właściwości
obrazu
Zapisywanie
Preferencje
Informacje
pomocnicze
Ustawienie wskaźnika
ostrzeżenia
Zakres ostrzeżenia
Litera [Y] w widoku histogramu oznacza luminancję.
7
Wprowadzenie
Okno Tool palette (Paleta narzędzi)
Poszczególne funkcje okna [Tool palette/Paleta narzędzi] umożliwiają dostosowywanie właściwości obrazu w pliku stylu obrazów.
Modyfikacje wprowadzone za pomocą funkcji okna [Tool palette/Paleta narzędzi] są automatycznie zapisywane na obrazie widocznym w oknie
głównym, dzięki czemu efekty korekt można obserwować w trakcie pracy.
Zalecamy dokonywanie korekt w następującej kolejności.
(1) Korekta ustawień na karcie [Basic/Podstawowe] (str. 10)
(2) Korekta przy użyciu karty [Six Color-Axes/Sześć osi kolorów] (str. 12)
(3) Korekta przy użyciu karty [Specific Colors/Określone kolory] (str. 13)
Karta [Basic/Podstawowe]
Dokonywanie podstawowych korekt
we właściwościach obrazu.
Karta [Six Color-Axes/Sześć osi kolorów]
Dokonywanie korekt kolorów
we właściwościach obrazu.
Karta [Specific Colors/Określone kolory]
Dokonywanie precyzyjnych korekt w określonej
gamie kolorów.
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Korekcja
wstępna
Właściwości
obrazu
Zapisywanie
Preferencje
Informacje
pomocnicze
Aby wyświetlić lub ukryć okno [Tool palette/Paleta narzędzi] wybierz
kolejno: menu [View/Widok]  [Tool palette/Paleta narzędzi].
8
Wstępna korekta obrazów
Obraz wzorcowy, używany w procesie modyfikacji (str. 2), który nie ma
odpowiednich wartości ekspozycji lub balansu bieli, może zostać
poprawiony za pomocą funkcji w oknie [Preliminary adjustment/Korekta
wstępna] w celu korekty jasności i balansu bieli.
Należy jednak pamiętać, że zmiany ustawień w oknie [Preliminary
adjustment/Korekta wstępna] stanowią jedynie przygotowanie do
dokonywania korekt w oknie [Tool palette/Paleta narzędzi] (str. 8).
Dlatego też modyfikacje wprowadzone w oknie [Preliminary adjustment/
Korekta wstępna] nie są zachowywane w pliku stylu obrazów, który
zostanie utworzony.
Jeśli obraz wzorcowy używany do korekt ma odpowiednie wartości
ekspozycji i balansu bieli, nie trzeba przeprowadzać korekty w oknie
[Preliminary adjustment/Korekta wstępna].
Poprawianie jasności
1
Wybierz kolejno: menu [Tools/Narzędzia] 
[Preliminary adjustment/Korekta wstępna].
 Zostanie wyświetlone okno [Preliminary adjustment/Korekta
wstępna].
 Wyświetlenie okna [Preliminary adjustment/Korekta wstępna]
spowoduje przywrócenie normalnego trybu wyświetlania, nawet
jeśli w oknie głównym przedstawione było porównanie obrazów
przed i po korekcie (str. 6).
2 Dostosuj jasność obrazu.
Wprowadzenie
Poprawianie balansu bieli
Dostosuj balans bieli.
Spis treści
Przygotowanie
wzorca
Ustawianie balansu bieli
kliknięciem
Kliknij przycisk [
],
a następnie kliknij punkt,
który ma być standardowym
odcieniem bieli.
Suwak temperatury barwowej
W polu listy balansu bieli wybierz pozycję [Color
temperature/Temperatura barwowa], a następnie
przeciągnij suwak w lewo lub w prawo.
Wybór balansu bieli
 Modyfikacje zostaną zapisane na obrazie.
Podstawowe
okna
Korekcja
wstępna
Właściwości
obrazu
Zapisywanie
Preferencje
Informacje
pomocnicze
Przeciągnij suwak
w lewo lub w prawo, aby
skorygować ustawienie
 Modyfikacje zostaną zapisane na obrazie.
9
Dokonywanie podstawowych korekt właściwości obrazu
Do dokonywania podstawowych korekt właściwości obrazu służy karta
[Basic/Podstawowe].
Wybierz kartę [Basic/Podstawowe] w oknie [Tool
palette/Paleta narzędzi].
Wczytanie pliku stylu obrazów (ta strona)
Wybór stylu obrazów służącego jako podstawa korekcji
Jako podstawę dalszych korekt można wybrać dowolny spośród
zaprogramowanych ustawień stylu obrazów z wyjątkiem opcji Auto
i Monochrome (Monochromatyczny).
Można również zastosować i korzystać z adekwatnego dla danej sceny
pliku stylu obrazów, pobranego z witryny internetowej firmy Canon.
Spis treści
Przygotowanie
wzorca
Wybierz styl obrazów.
Zapisanie pliku stylu obrazów
(str. 19)
Wybór stylu obrazów
służącego jako podstawa
korekcji (ta strona)
Podstawowe
okna
Korekcja
wstępna
Zmiana ustawień Sharpness
(Ostrość), Contrast
(Kontrast), Color saturation
(Nasycenie koloru) i Color
tone (Ton koloru) (str. 11)
 Wybrany styl obrazów zostanie zastosowany względem obrazu.
Korzystanie z pobranego pliku stylu obrazów,
adekwatnego dla danej sceny
Dostosowanie wartości
gamma RGB (str. 11)
Wprowadzenie
1
Kliknij przycisk [
].
2
Wybierz plik stylu obrazów, który ma zostać zarejestrowany,
a następnie kliknij przycisk [Open/Otwórz].
Właściwości
obrazu
Zapisywanie
 Zostanie wyświetlone okno [Open Picture Style file/Otwórz plik
stylu obrazów].
 Wybrany plik stylu obrazów zostanie zastosowany względem obrazu.
 Zostanie wyświetlona karta [Basic/Podstawowe].
 Pierwotne pliki stylu obrazów utworzone w programie PSE (str. 18)
można również zapisać i użyć zgodnie z powyższą procedurą.
 Pliki stylu obrazów zgodne z programem PSE mają rozszerzenie
„.PF2” lub „.PF3”.
 Opcja [Fine Detail/Szczegóły] w sekcji [Base Picture Style/
Bazowy styl obrazów] nie może zostać wybrana, jeśli zdjęcie
zostało wykonane aparatem bez zaprogramowanego ustawienia
stylu obrazów [Fine Detail/Szczegóły].
Preferencje
Informacje
pomocnicze
10
Wprowadzenie
Zmiana ustawień Sharpness (Ostrość), Contrast (Kontrast),
Color saturation (Nasycenie koloru) i Color tone (Ton koloru)
Przeciągnij poszczególne suwaki.
Dostosowanie wartości gamma RGB
Krzywa tonalna RGB umożliwia regulację jasności i kontrastu.
Krzywej tonalnej znajdującej się na tej karcie należy użyć przed
skorygowaniem wartości za pomocą karty [Six Color-Axes/Sześć osi
kolorów] lub [Specific Colors/Określone kolory].
Spis treści
Przygotowanie
wzorca
Wyreguluj jasność i kontrast.
Podstawowe
okna
Kliknij, aby dodać
punkt modyfikacji [ ],
a następnie przeciągnij
go, aby zmienić
ustawienie.
 Ustawienia zostaną zastosowane do obrazu.
Wartość wybranego
punktu (można również
wprowadzić wartości
liczbowe)
 Jasność i kontrast obrazu zostaną zmienione.
 Oś pozioma przedstawia poziom wejściowy, natomiast oś
pionowa – poziom wyjściowy.
 Maksymalna liczba punktów [ ] wynosi 10.
 Aby usunąć punkt [ ], zaznacz żądany punkt [ ], a następnie
naciśnij klawisz <Del> lub kliknij dwukrotnie żądany punkt [ ].
Ustawień [Fineness/Precyzja] i [Threshold/Próg] w sekcji
[Sharpness/Ostrość] nie można ustawić, jeśli zdjęcie zostało
wykonane aparatem bez zaprogramowanego ustawienia stylu
obrazów [Fine Detail/Szczegóły].
Należy pamiętać, że korygowanie krzywej tonalnej na karcie [Basic/
Podstawowe] po dokonaniu korekt na karcie [Six Color-Axes/Sześć
osi kolorów] lub [Specific Colors/Określone kolory] powoduje dalsze
korygowanie właściwości koloru, co może uniemożliwić osiągnięcie
wymaganych właściwości obrazu. Aby wyregulować jasność
i kontrast po dokonaniu zmiany ustawień na karcie [Six Color-Axes/
Sześć osi kolorów] lub [Specific Colors/Określone kolory], należy
użyć krzywej tonalnej korekty luminancji znajdującej się na karcie
[Specific Colors/Określone kolory].
Korekcja
wstępna
Właściwości
obrazu
Zapisywanie
Preferencje
Informacje
pomocnicze
11
Korekcja koloru
Wybrany obszar kolorów można skorygować za pomocą ustawień
barwy, nasycenia i luminancji.
1
2
Wybierz obszar kolorów, który chcesz skorygować.
Wprowadzenie
Spis treści
Wybierz kartę [Six Color-Axes/Sześć osi kolorów]
w oknie [Tool palette/Paleta narzędzi].
Wczytanie pliku stylu obrazów
(str. 10)
Przygotowanie
wzorca
Zapisanie pliku stylu obrazów (str. 18)
Przyciski wyboru obszaru
barwy (ta strona)
Podstawowe
okna
Koło kolorów korekty
(ta strona)
 Na kole kolorów korekty zaznacz obszar kolorów, który chcesz
skorygować.
Obszar kolorów można także wybrać, klikając przycisk wyboru
obszaru barwy.
górny i dolny limit barwy w wybranym
3 Skoryguj
obszarze.
Korekcja
wstępna
Właściwości
obrazu
Zapisywanie
Suwaki korekty barwy (str. 13)
Preferencje
 Zostanie wyświetlona karta [Six Color-Axes/Sześć osi kolorów].
 Górny i dolny limit barwy w wybranym obszarze można
skorygować, poprzez przeciągnięcie linii granicznych
poszczególnych barw w kierunku obwodu.
Należy pamiętać, że zmiany ustawień koloru na karcie [Basic/
Podstawowe] po dokonaniu korekt na karcie [Six Color-Axes/Sześć
osi kolorów] powodują dalsze korygowanie właściwości koloru, co
może uniemożliwić osiągnięcie wymaganych właściwości obrazu.
Zalecamy dokonywanie korekt w następującej kolejności.
(1) Korekta ustawień na karcie [Basic/Podstawowe]; (2) korekta
przy użyciu karty [Six Color-Axes/Sześć osi kolorów]; (3) korekta
przy użyciu karty [Specific Colors/Określone kolory].
Informacje
pomocnicze
12
Dokonywanie niewielkich zmian w kolorze
4
Skoryguj kolor.
Za pomocą funkcji ustawiania barwy, nasycenia i luminancji można
wprowadzić niewielkie zmiany w danym kolorze, aby osiągnąć
pożądane rezultaty. Można również określić zakres oddziaływania
efektu na otaczające obszary obrazu po korekcie wybranego koloru.
kartę [Specific Colors/Określone kolory]
1 Wybierz
w oknie [Tool palette/Paleta narzędzi].
 Skoryguj kolor, przeciągając suwaki. Możesz także bezpośrednio
wpisać wartości.
H: ustawienie barwy.
S: ustawienie nasycenia.
L: ustawienie luminacji.
Wczytanie pliku stylu obrazów
(str. 10)
Zapisanie pliku stylu obrazów
(str. 19)
Niewielkie zmiany
w pojedynczym
kolorze (str. 14)
Wprowadzenie
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Korekcja
wstępna
Właściwości
obrazu
Lista modyfikowanych kolorów
(str. 16)
Zapisywanie
Preferencje
Tryb wyświetlania kolorów
(str. 17)
Dostosowanie wartości gamma luminancji (str. 17)
 Zostanie wyświetlona karta [Specific Colors/Określone kolory].
Należy pamiętać, że zmiany ustawień koloru na karcie [Six Color-Axes/Sześć
osi kolorów] lub [Basic/Podstawowe] po dokonaniu korekt na karcie [Specific
Colors/Określone kolory] powodują dalsze korygowanie właściwości koloru,
co może uniemożliwić osiągnięcie wymaganych właściwości obrazu.
Zalecamy dokonywanie korekt w następującej kolejności.
(1) Korekta ustawień na karcie [Basic/Podstawowe]; (2) korekta przy
użyciu karty [Six Color-Axes/Sześć osi kolorów]; (3) korekta przy
użyciu karty [Specific Colors/Określone kolory].
Informacje
pomocnicze
13
2
Określ kolor, który ma zostać zmodyfikowany.
3
 Kliknij przycisk [
], a następnie kliknij na obrazie kolor,
który ma zostać zmodyfikowany.
Wprowadzenie
Określ zakres efektu zmiany koloru.
Zakres efektu jest określony ramką
Kolor w punkcie modyfikacji określonym w kroku 2
Spis treści
Przygotowanie
wzorca
Kliknij
Zakres pomiędzy
najwyższą
i najniższą
wartością
luminancji
Przeciągnij, aby
przesunąć
w górę lub w dół
Korekcja
wstępna
Właściwości
obrazu
Poziom luminancji w punkcie
modyfikacji określonym w kroku 2
Kliknij
Zakres pomiędzy najwyższą i najniższą wartością nasycenia
Przeciągnij, aby przesunąć w stronę środka lub
zewnętrznego obwodu.
 Wybrany kolor zostanie wyświetlony jako punkt modyfikacji [
na kole kolorów.
Podstawowe
okna
]
Zakres pomiędzy najwyższą i najniższą wartością barwy
Przeciągnij, aby przesunąć wzdłuż obwodu
 Zakres efektu zmiany barwy, nasycenia i luminancji można
określić w granicach podanych poniżej.
Ustawienie
Zapisywanie
Preferencje
Informacje
pomocnicze
Zakres
Barwa
30–180 stopni
Nasycenie
30–100
Luminancja
30–100
14
4
Dostosuj kolor.
5
Sprawdź zakres zmian.
 Jeśli zostało zaznaczone pole wyboru [Show affected area on
images/Pokaż zmieniany obszar na obrazie], poddany zmianom
obszar koloru będzie migać na obrazie.
Wprowadzenie
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
czynności opisane w punktach od 2 do 5,
6 Powtórz
aby skorygować inne kolory.
 Użytkownik może wybrać i zmodyfikować kolory w maksymalnie
100 punktach.
Korekcja
wstępna
Właściwości
obrazu
Przeciągnij suwak w lewo lub w prawo, aby skorygować ustawienie
Zapisywanie
 Kolor obrazu zmienia się zgodnie z zakresem określonym
w punkcie 3.
 Podczas przeciągania suwaka, na kole kolorów zostanie
wyświetlony punkt wskazujący wartość przed korektą [ ]
oraz po korekcie [ ].
Preferencje
Informacje
pomocnicze
 W przypadku używania funkcji zdalnego fotografowania Live
View, dostępnej w programie EOS Utility, w połączeniu z
programem PSE w celu edycji stylów obrazów pole [Show
affected area on images/Pokaż zmieniany obszar na obrazie] nie
jest wyświetlane i nie można sprawdzić obszaru koloru
poddanego zmianom.
 Modyfikacje koloru można również przeprowadzić w inny sposób,
niż to przedstawiono w punkcie 2 (str. 16).
15
Wprowadzenie
Bezpośrednie określanie koloru
Wyświetlanie listy modyfikowanych kolorów i jej funkcje
Punkt modyfikacji można określić, klikając kolor obrazu (str. 14) lub
wskazując go bezpośrednio na kole kolorów, a także wprowadzając
jego wartość za pomocą klawiatury.
Na liście modyfikowanych kolorów (str. 8), oprócz kolorów przed i po
korekcie, można zobaczyć zakres pokrywających się efektów korekty
kolorów. Jest tam także pole wyboru pozwalające określić, czy
skorygowane kolory mają być zastosowane czy nie.
Kolor przed modyfikacją
Określanie koloru na kole kolorów
1 Kliknij przycisk [ ] .
kole kolorów kliknij kolor, który ma zostać
2 Na
zmodyfikowany.
(str. 14)
 Wybrany kolor zostanie wyświetlony jako punkt modyfikacji [
na kole kolorów.
Określanie koloru poprzez wprowadzenie
jego wartości
1
Wybierz kolejno: menu [Edit/Edycja]  [Specify the
numerical values for color adjustment/
Wprowadzanie wartości liczbowych
modyfikowanego koloru].
 Zostanie wyświetlone okno [Specify the numerical values for
color adjustment/Wprowadzanie wartości liczbowych
modyfikowanego koloru].
2 Wprowadź wartość koloru.
 Kolor odpowiadający wprowadzonej wartości zostanie
wyświetlony jako punkt modyfikacji [ ] na kole kolorów.
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Kolor po modyfikacji
Korekcja
wstępna
]
Sygnalizacja pokrywania się efektów korekty kolorów
Usunięcie zaznaczenia pola wyboru powoduje wyłączenie korekty
Pokrywanie się efektów korekty kolorów
Jeśli podczas wyboru modyfikowanego koloru z listy pojawi się znak
[ ] oznacza to, że zakres jego korekty (str. 14) pokrywa się
z zakresem efektu innego koloru.
Obszary, na których efekty korekt się pokrywają, będą wyświetlane na
szaro na kole kolorów i będzie w nich dokonywana korekta stanowiąca
sumę pierwotnych korekt.
Aby efekty barwy i nasycenia się nie pokrywały, wybierz dany kolor ze
znakiem [ ] i skoryguj go ponownie.
Właściwości
obrazu
Zapisywanie
Preferencje
Informacje
pomocnicze
Usuwanie zmodyfikowanego koloru
Należy pamiętać, że usuniętych kolorów nie można odzyskać.
Wybierz z listy zmodyfikowany kolor, który ma
zostać usunięty, a następnie naciśnij na klawiaturze
klawisz <Del>.
 Wybrany kolor zostanie usunięty.
16
Wprowadzenie
Tryb wyświetlania kolorów
Użytkownik może wybrać jeden z trzech trybów wyświetlania kolorów,
który będzie podstawą korekty (HSL, Lab lub RGB), oraz sprawdzić
wartości zmodyfikowanych kolorów.
Przełączenie trybu
wyświetlania kolorów
Wartość koloru po modyfikacji
Dostosowanie wartości gamma luminancji
Jasność i kontrast luminancji całego obrazu można skorygować za
pomocą krzywej tonalnej. Jeśli po skorygowaniu właściwości obrazu za
pomocą karty [Six Color-Axes/Sześć osi kolorów] lub karty [Specific
Colors/Określone kolory] chcesz dalej korygować kontrast i jasność,
użyj krzywej tonalnej znajdującej się na karcie [Specific Colors/
Określone kolory].
Wyreguluj jasność i kontrast.
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Kliknij, aby dodać
punkt modyfikacji [ ],
a następnie przeciągnij
go, aby zmienić
ustawienie.
Korekcja
wstępna
Właściwości
obrazu
Wartość koloru przed modyfikacją
 Jeśli jako tryb wyświetlania kolorów wybrano opcję „HSL”,
zmiana wartości koloru przed korektą jest możliwa wyłącznie po
wprowadzeniu jego wartości liczbowej.
 Tryb kolorów HSL składa się z trzech elementów: barwa (H),
nasycenie (S) oraz luminancja (L).
 Tryb kolorów Lab został opracowany przez komisję CIE
(Commission Internationale d’Eclairage). „L” oznacza jasność, „a”
oznacza kolory od zielonego do purpurowego, natomiast „b” —
od niebieskiego do żółtego.
 Tryb kolorów RGB składa się z trzech głównych kolorów (kolorów
addytywnych) światła widzialnego: czerwonego (R), zielonego
(G) i niebieskiego (B).
Wartość wybranego
punktu (można również
wprowadzić wartości
liczbowe)
 Jasność i kontrast obrazu zostaną zmienione.
 Oś pozioma przedstawia poziom wejściowy, natomiast oś
pionowa – poziom wyjściowy.
 Maksymalna liczba punktów [ ] wynosi 10.
 Aby usunąć punkt [ ], zaznacz żądany punkt [ ], a następnie
naciśnij klawisz <Del> lub kliknij dwukrotnie żądany punkt [ ].
Zapisywanie
Preferencje
Informacje
pomocnicze
17
Zapisywanie modyfikacji w postaci pliku stylu obrazów
Modyfikacje wprowadzone w oknie [Tool palette/Paleta narzędzi]
(od str. 10 do str. 17) zostaną zapisane w komputerze jako nowy plik
stylu obrazów (rozszerzenie „.PF2” lub „.PF3”).
Ustawienia są zapisywane w postaci osobnego pliku stylu obrazów,
dzięki czemu obraz wzorcowy nie zostaje w żaden sposób zmieniony.
1 Kliknij przycisk [
Spis treści
].
Przygotowanie
wzorca
 Zostanie wyświetlone okno [Save Picture Style file/Zapisz plik
stylu obrazów].
nazwę pliku i miejsce zapisu, a następnie
2 Określ
kliknij przycisk [Save/Zapisz].
Podstawowe
okna
 W polach [File name/Nazwa pliku], [Caption/Opis] i [Copyright/
Prawa autorskie] można wpisywać tylko znaki jednobajtowe.
 Jeśli ustawienia wprowadzone w programie PSE nie mają być
ujawniane, zaznacz pole wyboru [Disable subsequent editing/
Wyłącz dalszą edycję], a następnie zapisz plik. Ponowne
otwarcie go w programie PSE nie będzie możliwe.
Korekcja
wstępna
Właściwości
obrazu
W przypadku wybrania formatu .PF2 wyniki następujących
modyfikacji nie są zapisywane. Te wyniki muszą zostać zapisane
w formacie PF3.
- Modyfikacje dokonane za pomocą suwaka [Fineness/Precyzja]
lub [Threshold/Próg] w sekcji [Sharpness/Ostrość] na karcie
[Basic/Podstawowe]
- Modyfikacje dokonane za pomocą krzywej tonalnej na karcie
[Basic/Podstawowe]
- Modyfikacje dokonane za pomocą karty [Six Color-Axes/Sześć osi
kolorów]
 Plik zostanie zapisany jako plik stylu obrazów w określonym
miejscu docelowym.
Wprowadzenie
Nawet jeśli podczas zapisywania pliku stylu obrazów zostało
zaznaczone pole wyboru [Disable subsequent editing/Wyłącz dalszą
edycję], może być on używany (str. 19) tak samo jak plik stylu
obrazów, w przypadku którego nie zaznaczono tego pola. Nie będzie
można jednak otworzyć tego pliku stylu obrazów w programie PSE.
Dlatego też zaleca się wcześniejsze zapisanie dodatkowego pliku
stylu obrazów w wersji bez zaznaczania opcji [Disable subsequent
editing/Wyłącz dalszą edycję].
Zapisywanie
Preferencje
Informacje
pomocnicze
18
Używanie pliku stylu obrazów
Zapisane pliki stylu obrazów mogą zostać zarejestrowane w aparacie
i zastosowane do wykonanych zdjęć. Pliki te można również
zastosować do obrazów RAW, korzystając z programu DPP.
Wprowadzenie
Spis treści
Zapisywanie pliku stylu obrazów w aparacie
Pliki stylu obrazów, które zapisano w komputerze, można zastosować
do „aparatu, w którym możliwe jest wprowadzenie ustawień funkcji Styl
obrazów” za pomocą oprogramowania EOS Utility i do wykonanych nim
zdjęć. Informacje na temat obsługi funkcji stylu obrazów znajdują się
w instrukcji obsługi danego modelu aparatu.
Szczegółowe informacje można znaleźć w części „Zastosowanie plików
stylu obrazów w aparacie” w dokumencie „EOS Utility Instrukcja
obsługi” (instrukcja elektroniczna w formacie PDF).
Plików stylu obrazów, w których jako ustawienie [Base Picture Style/
Bazowy styl obrazów] wybrano opcję [Fine Detail/Szczegóły] nie
można zarejestrować w aparacie bez zaprogramowanego
ustawienia stylu obrazów [Fine Detail/Szczegóły].
Używanie pliku stylu obrazów w programie DPP
Zapisane w komputerze pliki stylu obrazów można zastosować do
obrazów RAW, korzystając z programu DPP.
Szczegółowe informacje można znaleźć w części „Używanie pliku stylu
obrazów” w dokumencie „Digital Photo Professional Instrukcja obsługi”
(instrukcja elektroniczna w formacie PDF).
Przygotowanie
wzorca
Podstawowe
okna
Korekcja
wstępna
Właściwości
obrazu
Zapisywanie
Preferencje
Informacje
pomocnicze
19
Preferencje
Użytkownik może skorzystać z ustawień zarządzania kolorami, np.
określając w oknie głównym roboczą przestrzeń kolorów dla obrazów
wzorcowych lub definiując profil monitora.
kolejno: menu [Tools/Narzędzia] 
1 Wybierz
[Preferences/Preferencje].
 Zostanie wyświetlone okno [Preferences/Preferencje].
wymagane ustawienia, a następnie kliknij
2 Określ
przycisk [OK].
Zamykanie programu PSE
Wprowadzenie
W oknie głównym wybierz kolejno: menu [File/Plik] 
[Exit/Zamknij].
 Program PSE zostanie zamknięty.
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Korekcja
wstępna
Właściwości
obrazu
 Wprowadzone ustawienia zostaną zastosowane.
Zapisywanie
Preferencje
Informacje
pomocnicze
Jeśli w trakcie procesu modyfikacji została zmieniona robocza
przestrzeń kolorów, punkt modyfikacji może przemieścić się
w ramach koła kolorów, odzwierciedlając tę zmianę.
20
Informacje pomocnicze
Rozwiązywanie problemów
Jeśli program PSE nie działa prawidłowo, zapoznaj się z poniższymi
informacjami.
Instalacja nie została ukończona prawidłowo
 Wybierz uprawnienia poziomu administracyjnego ([Computer
administrator/Administrator komputera] lub [Administrator] itp.) jako
ustawienie użytkownika. Oprogramowanie nie może być
zainstalowane, jeśli wybrano ustawienie użytkownika inne niż
uprawnienia poziomu administracyjnego. Szczegółowe informacje
dotyczące wyboru uprawnień administratora można znaleźć
w podręczniku użytkownika komputera.
Program PSE nie działa
 Program PSE nie działa poprawnie na komputerze, który nie spełnia
wymagań systemowych. Program PSE powinien być używany na
komputerach spełniających wymagania systemowe (str. 2).
 Nawet jeśli komputer wyposażono w wystarczającą ilość pamięci
RAM, zgodnie z wymaganiami systemowymi (str. 2), program PSE
może mieć do dyspozycji zbyt mało pamięci, jeśli w tym samym
czasie są uruchomione inne aplikacje. Zamknij wszystkie aplikacje
poza programem PSE.
Wprowadzenie
Usuwanie oprogramowania (odinstalowywanie)
 Przed rozpoczęciem odinstalowywania wyłącz wszystkie aplikacje.
 Aby odinstalować oprogramowanie, zaloguj się z uprawnieniami
poziomu administracyjnego.
 Po odinstalowaniu oprogramowania należy zawsze ponownie
uruchomić komputer, aby zapobiec jego nieprawidłowemu działaniu.
Ponowna instalacja oprogramowania bez uprzedniego ponownego
uruchomienia komputera może spowodować, z dużym
prawdopodobieństwem, jego nieprawidłowe działanie.
Windows 7
kolejno: przycisk [ ]  [All Programs/
1 Wybierz
Wszystkie programy]  [Canon Utilities/Narzędzia
Canon]  [Picture Style Editor]  [Picture Style Editor
Uninstall/Odinstaluj program Picture Style Editor].
odinstalowywanie programu, wykonując
2 Kontynuuj
instrukcje wyświetlane na ekranie.
 Oprogramowanie zostanie odinstalowane.
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Korekcja
wstępna
Właściwości
obrazu
Zapisywanie
Windows 10, Windows 8.1
 Odinstaluj oprogramowanie zgodnie z procedurą usuwania
programów z systemu operacyjnego.
Preferencje
Obrazy nie są prawidłowo wyświetlane
 Nie ma możliwości wyświetlenia obrazów wzorcowych, które nie są
obsługiwane przez program PSE (str. 2).
Informacje
pomocnicze
21
Informacje dotyczące instrukcji obsługi
 Zabrania się powielania całości lub części niniejszej instrukcji obsługi
bez zezwolenia.
 Dane techniczne oprogramowania oraz zawartość niniejszej instrukcji
obsługi mogą zostać bez uprzedzenia zmienione przez firmę Canon.
 Zawartość ekranów oprogramowania oraz wyświetlacza,
przedstawiona w tej instrukcji obsługi, może nieznacznie różnić się od
faktycznej.
 Prosimy pamiętać, że bez względu na powyższą informację firma
Canon nie bierze odpowiedzialności za skutki korzystania z tego
oprogramowania.
Znaki towarowe
 Microsoft i Windows są zastrzeżonymi znakami towarowymi lub
znakami towarowymi firmy Microsoft Corporation w Stanach
Zjednoczonych i innych krajach.
 Inne niewymienione nazwy i produkty mogą być zastrzeżonymi
znakami towarowymi lub znakami towarowymi ich prawnych
właścicieli.
Wprowadzenie
Spis treści
Przygotowanie
wzorca
Podstawowe
okna
Korekcja
wstępna
Właściwości
obrazu
Zapisywanie
Preferencje
Informacje
pomocnicze
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising