Canon | EOS-1D | User manual | Canon EOS-1D User manual

Canon EOS-1D User manual
PORTUGUÊS
Introdução
Software de Criação de Ficheiros Estilo Imagem
Índice
Picture Style Editor
Preparar uma
Imagem
Predefinida
Ver. 1.22
Manual de Instruções
 Conteúdo deste Manual de
Instruções
Pré-ajustes
 Alternar Entre Páginas
 Clique nas setas na parte inferior direita do ecrã.
 PSE significa Picture Style Editor.
: página seguinte
 Neste manual, as janelas utilizadas nos
: página anterior
exemplos são as do Windows 7.
  indica o procedimento de seleção do menu.
(Exemplo: Menu [File/Ficheiro]  [Exit/Sair].)
 Os parêntesis retos são utilizados para indicar
itens, como nomes de menus, botões e janelas,
que aparecem no ecrã do computador.
 O texto dentro de < > indica uma tecla do
teclado.
 p.** indica uma página de referência.
Clique aqui para ir para a página relevante.

: Assinala informação que deve ser lida
antes da utilização.

: Assinala informação adicional que pode
ser útil.
Janelas
Básicas
Características
da Imagem
: voltar a uma página previamente
visualizada
 Clique nos títulos do lado direito do ecrã, para ir
para a página de índice desse título. Além
disso, clique no item sobre o qual quer ler no
índice, para ir para a página relevante.
Guardar
Preferências
Referência
© CANON INC. 2019
CEL-SX8HA2B0
Introdução
O Picture Style Editor (aqui designado por “PSE”) é um software que lhe
permite editar Estilos Imagem nas características únicas das suas
imagens e guardar os resultados editados como ficheiros Estilo Imagem
originais.
 O que é um ficheiro Estilo Imagem?
Um ficheiro Estilo Imagem (extensão “.PF2” ou “.PF3”) é uma
função alargada de um Estilo Imagem. É diferente dos oito Estilos
Imagem predefinidos [Auto, Standard, Portrait (Retrato), Landscape
(Paisagem), Fine Detail (Pormenores), Neutral (Neutro), Faithful
(Fiel) e Monochrome (Monocromático)] e proporciona
características de imagem que são eficazes num número muito
limitado de cenas.
Pode expandir a sua expressão fotográfica utilizando um ficheiro
Estilo Imagem eficaz para uma cena específica.
 Funções Principais do PSE
Com o PSE, pode utilizar as funções abaixo para editar Estilos
Imagem nas características únicas das suas imagens e guardar
os resultados editados como ficheiros Estilo Imagem originais
(extensão “.PF2” ou “.PF3”).
 Selecionar um Estilo Imagem a utilizar como base para as suas
imagens
 Definir [Sharpness/Nitidez], [Contrast/Contraste], [Color
saturation/Saturação da cor] e [Color tone/Tonalidade cor]
 Fazer ajustes a uma cor específica
 Ajustar o brilho e o contraste (característica de gama)
Além disso, pode gravar os ficheiros Estilo Imagem originais
guardados numa câmara que tenha a função Estilo Imagem e,
depois, aplicar os estilos às imagens captadas. Também pode
utilizar o Digital Photo Professional (aqui designado por “DPP”) para
aplicar os estilos às imagens RAW.
 Gestão de Cores
Utilize o PSE num ambiente de computador com a opção de gestão
de cores.
Defina ainda o perfil do monitor que está a utilizar e o espaço de cor
da imagem predefinida a usar para efetuar os ajustes, etc., na janela
de preferências (p.20).
Requisitos do Sistema
Windows 10, Windows 8.1, Windows 7*1
PC com um dos sistemas operativos acima préComputador instalado (Não são suportadas máquinas atualizadas)
* É necessário o .NET Framework 3.0 ou posterior.*2
CPU
Pentium 1.6 GHz ou superior*3
RAM
Mínimo 1 GB*4
Resolução do ecrã: 1024 × 720 pixels ou superior
Visor
Qualidade da cor: Média (16 bits) ou superior
Introdução
SO
*1 Compatível com sistemas de 32/64 bits para todas as versões,
exceto a Starter Edition
2
* O .NET Framework é um software Microsoft. É instalado juntamente
com o PSE.
3
* Recomenda-se Core 2 Duo ou superior
*4 Para sistemas de 64 bits com Windows 10, Windows 8.1
ou Windows 7, mínimo 2 GB
Consulte o Web site da Canon para ficar a saber quais os requisitos do
sistema mais recentes, incluindo as versões de SO suportadas.
Imagens Predefinidas para Ajuste
O PSE permite utilizar imagens RAW captadas com câmaras EOS*
(excluindo as EOS DCS1 e EOS DCS3), PowerShot G7 X Mark II,
PowerShot G9 X Mark II, PowerShot G1 X Mark III, PowerShot G5 X
Mark II e PowerShot G7 X Mark III como imagens predefinidas para
ajuste. Pode depois guardar os ajustes completos como ficheiros Estilo
Imagem originais.
* Compatível com imagens RAW captadas com EOS D6000 ou EOS
D2000 que tenham sido convertidas para imagens RAW utilizando
o CR2 Converter e tenham a extensão “.CR2”.
Para obter informações sobre o CR2 Converter, visite o Web site
da Canon.
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
Guardar
Preferências
Referência
2
Índice
Introdução .................................................................. 2
Ajustar a Cor............................................................ 12
Requisitos do Sistema ............................................... 2
Fazer Pequenos Ajustes a uma Cor........................ 13
Especificar a Cor Diretamente.................................... 16
Especificar a Cor na Roda de Cores ...................... 16
Imagens Predefinidas para Ajuste ............................. 2
Preparar Imagens Predefinidas ................................. 4
Iniciar o PSE .............................................................. 4
Abrir uma Imagem Predefinida .................................. 4
Janelas Básicas ......................................................... 5
Janela Principal ............................................................ 5
Ampliar uma Área Específica ................................... 6
Ajustar Enquanto Compara com
a Imagem Original ....................................................
Janela Navigator (Navegador)......................................
Definir os Indicadores de Aviso ................................
Paleta de Ferramentas .................................................
6
7
7
8
Pré-ajustar as Imagens .............................................. 9
Corrigir o Brilho............................................................. 9
Corrigir o Balanço de Brancos...................................... 9
Efetuar Ajustes Básicos a Características
de Imagem ............................................................... 10
Selecionar um Estilo Imagem a Utilizar como Base.... 10
Utilizar um Ficheiro Estilo Imagem Transferido
Eficaz para a Cena ................................................ 10
Definir Sharpness (Nitidez), Contrast (Contraste),
Color Saturation (Saturação da Cor) e Color Tone
(Tonalidade Cor)........................................................ 11
Ajustar a Característica de Gama para RGB............. 11
Especificar a Cor Introduzindo
o Respetivo Valor ...................................................
Visualizar a Lista de Ajuste de Cores
e as suas Funções .....................................................
Sobreposição do Intervalo de Efeito
de Cores Ajustadas ................................................
Apagar uma Cor Ajustada ......................................
Modo de Visualização das Cores ...............................
Ajustar a Característica de Gama
para a Luminosidade ..................................................
16
16
16
16
17
17
Guardar os Ajustes como um
Ficheiro Estilo Imagem ............................................ 18
Utilizar um Ficheiro Estilo Imagem .......................... 19
Gravar um Ficheiro Estilo Imagem na Câmara .......... 19
Utilizar um Ficheiro Estilo Imagem com o DPP.......... 19
Introdução
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
Guardar
Preferências
Preferências ............................................................ 20
Sair do PSE ............................................................. 20
Referência
Referência ............................................................... 21
Resolução de Problemas ........................................... 21
Apagar o Software (Desinstalar) ................................ 21
3
Preparar Imagens Predefinidas
Abrir uma Imagem Predefinida
O PSE utiliza uma imagem predefinida para efetuar os diferentes
ajustes e guardá-la como um ficheiro Estilo Imagem original. Por este
motivo, é necessário preparar previamente e guardar no computador
uma imagem predefinida (p.2) a ser utilizada para este fim.
As definições efetuadas no PSE são guardadas como um ficheiro Estilo
Imagem (p.18) em separado, sendo que a imagem predefinida utilizada
para efetuar os ajustes não é afetada.
Abra uma imagem predefinida e efetue vários ajustes, tendo essa
imagem como base.
O PSE incluído no EOS Solution Disk versão 26 ou posterior pode
aplicar redução de ruído às imagens predefinidas.
Arraste e largue uma imagem predefinida na janela
principal.
Introdução
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Iniciar o PSE
Faça duplo clique no ícone [Picture Style Editor] no
ambiente de trabalho.
Pré-ajustes
 Aparece a janela principal (Descrição à direita) e o PSE inicia-se.
Características
da Imagem
Guardar
Arraste e largue
 A imagem predefinida aparece na janela principal com as
definições da câmara no momento do disparo.
 Aparece a [Tool palette/Paleta de ferramentas].
Preferências
Referência
 Se abrir uma imagem como uma imagem predefinida com o PSE,
as definições de disparo na câmara aparecem na imagem. No
entanto, as definições de Auto Lighting Optimizer (Otimizar Luz
Automática) não aparecem.
 Se ajustar uma imagem RAW no DPP e, em seguida, a abrir
como uma imagem predefinida com o PSE, os ajustes efetuados
no DPP não aparecem na imagem.
4
Janelas Básicas
Introdução
Janela Principal
Pode selecionar o nível de visualização e o método de visualização, etc., da imagem predefinida.
Índice
Preparar uma
Imagem
Predefinida
Rotação da
imagem
(Incrementos de
90 graus para a
esquerda ou para
a direita)
Janelas
Básicas
Pré-ajustes
Visualização da
comparação do
ajuste anterior e
posterior (Parte
superior/inferior)
(p.6)
Características
da Imagem
Visualização da
comparação do
ajuste anterior
e posterior (À
esquerda/direita)
(p.6)
Visualização 100%
(tamanho real dos
pixels)
Ecrã normal
Nível de ampliação
(5 rácios: 12,5%, 25%,
50%, 100% e 200%)
Posição das
coordenadas
do cursor
Guardar
Preferências
Visualização total
Referência
Visualização do espaço de cor de trabalho (p.20)
Valores da cor da posição do cursor (Antes do ajuste/depois do ajuste/
diferença entre antes e depois do ajuste) (conversão de 8 bits)
Modo de visualização das cores (p.17)
5
Ampliar uma Área Específica
Ajustar Enquanto Compara com a Imagem Original
Pode ampliar 100% uma área específica na janela principal.
Pode visualizar versões anteriores e posteriores de uma imagem
ajustada, na mesma janela, e efetuar ajustes ao mesmo tempo que
verifica os seus resultados.
Na janela principal, faça duplo clique na área que
pretende ampliar.
Selecione [
] ou [
].
Introdução
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Duplo
clique
 As imagens aparecem divididas entre a parte superior e inferior
ou à esquerda e à direita.
Visualização [
]
(Parte superior/inferior)
Visualização [
]
(À esquerda/direita)
 A área onde fizer duplo clique é ampliada 100% (tamanho real
dos pixels). Se esperar um pouco, muda para uma visualização
mais clara.
 Para alterar a posição de visualização, arraste a imagem ou a
posição de visualização da ampliação (p.7) na janela [Navigator/
Navegador].
 Faça duplo clique de novo para voltar à visualização total.
Pré-ajustes
Características
da Imagem
Guardar
Preferências
 Na parte superior aparece a
imagem anterior ao ajuste;
na parte inferior aparece a
imagem posterior ao ajuste.
 À esquerda aparece a
imagem anterior ao ajuste;
à direita aparece a imagem
posterior ao ajuste.
Referência
6
Janela Navigator (Navegador)
A posição de visualização de uma imagem quando esta é ampliada na
janela principal e o histograma da imagem podem aparecer na janela
de navegação. Também pode definir indicadores de aviso para evitar
o excesso de definições especificadas.
Visualize a janela [Navigator/Navegador].
 Selecione o menu [View/Visualização]  [Navigator/Navegador].
Definir os Indicadores de Aviso
Pode definir indicadores de aviso para valores de luminância (Y) e
valores de cor (RGB), úteis para evitar a especificação de definições em
excesso. Os domínios dos valores de luminância e de cor que se
encontrem fora do intervalo definido começam a piscar como
indicadores de aviso nas imagens da janela principal.
[Show warning on images/Mostrar aviso nas
1 Marque
imagens] e selecione [Y] ou [RGB].
Introdução
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Posição de visualização da
ampliação (p.6)
Mova a posição de
visualização, arrastando
Muda a visualização
do histograma
Histograma
os valores limite superior e inferior do
2 Introduza
intervalo de aviso.
 O domínio cujos valores estejam fora do limite superior e inferior
do intervalo começa a piscar na imagem da janela principal.
 Para desativar os indicadores de aviso, remova a marca da
caixa de verificação [Show warning on images/Mostrar aviso nas
imagens].
Características
da Imagem
Guardar
Preferências
Referência
Definição do indicador
de aviso
Intervalo de aviso
Na visualização do histograma, [Y] indica a luminância.
7
Introdução
Paleta de Ferramentas
Pode ajustar as características de imagem do ficheiro Estilo Imagem utilizando as várias funções da [Tool palette/Paleta de ferramentas].
Os ajustes efetuados com a [Tool palette/Paleta de ferramentas] são imediatamente aplicados à imagem da janela principal, podendo verificar os
resultados à medida que faz os ajustes.
Recomendamos que faça ajustes pela seguinte ordem.
(1) Ajuste com o separador [Basic/Básico] (p.10)
(2) Ajuste com o separador [Six Color-Axes/Eixos de Seis Cores] (p.12)
(3) Ajuste com o separador [Specific Colors/Cores Específicas] (p.13)
Separador [Basic/Básico]
Efetue ajustes básicos às características da
imagem.
Separador [Six Color-Axes/Eixos de Seis Cores]
Efetue ajustes de cor às características da
imagem.
Separador [Specific Colors/Cores Específicas]
Faça ajustes finos a uma gama de cores
específica.
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
Guardar
Preferências
Referência
Pode selecionar o menu [View/Visualização]  [Tool palette/Paleta de
ferramentas] para mostrar/ocultar a [Tool palette/Paleta de ferramentas].
8
Pré-ajustar as Imagens
As imagens predefinidas utilizadas no processo de ajuste (p.2) que não
apresentem uma exposição adequada ou um balanço de brancos
adequado, podem ser ajustadas utilizando a janela [Preliminary
adjustment/Ajuste preliminar] para corrigir o brilho e o balanço de
brancos.
No entanto, tenha em conta que os ajustes efetuados com a janela
[Preliminary adjustment/Ajuste preliminar] são apenas pré-ajustes para
efetuar ajustes com a [Tool palette/Paleta de ferramentas] (p.8). Por
este motivo, os ajustes efetuados com a janela [Preliminary adjustment/
Ajuste preliminar] não são guardados no ficheiro Estilo Imagem criado
por si.
Se a exposição e o balanço de brancos da imagem predefinida utilizada
para efetuar os ajustes forem adequados, não é necessário efetuar
ajustes com a janela [Preliminary adjustment/Ajuste preliminar].
Corrigir o Brilho
Selecione o menu [Tools/Ferramentas]  [Preliminary
1 adjustment/Ajuste
preliminar].
 Aparece a janela [Preliminary adjustment/Ajuste preliminar].
 Quando aparecer a janela [Preliminary adjustment/Ajuste
preliminar], volta a aparecer a visualização normal, mesmo que
a janela principal apresente a comparação de imagens anterior
e posterior ao ajuste (p.6).
2 Ajuste para corrigir o brilho da imagem.
Introdução
Corrigir o Balanço de Brancos
Ajuste para corrigir o balanço de brancos.
Clicar em balanço de
brancos
Clique no botão [
]
e depois clique num ponto
branco a utilizar como
padrão
O regulador da temperatura da cor
Selecione [Color temperature/Temperatura da cor] a
partir da caixa de lista de balanço de brancos e, depois,
arraste o regulador para a esquerda ou para a direita
Selecione o balanço de brancos
 Os ajustes são aplicados à imagem.
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
Guardar
Preferências
Referência
Arraste para a
esquerda ou para a
direita para ajustar
 Os ajustes são aplicados à imagem.
9
Efetuar Ajustes Básicos a Características de Imagem
Utilize o separador [Basic/Básico] na [Tool palette/Paleta de
ferramentas] para fazer ajustes básicos às características da imagem.
Selecione o separador [Basic/Básico] na [Tool
palette/Paleta de ferramentas].
Carregue um ficheiro Estilo Imagem (nesta página)
Guarde um ficheiro Estilo
Imagem (p.19)
Selecionar um Estilo Imagem a Utilizar como Base
Selecione o Estilo Imagem utilizado como base dos ajustes a partir dos
Estilos Imagem predefinidos, exceto Auto ou Monochrome
(Monocromático).
Também pode gravar e utilizar um ficheiro Estilo Imagem eficaz para a
cena que tenha transferido do Web site da Canon.
Ajuste a Característica de
Gama para RGB (p.11)
Índice
Preparar uma
Imagem
Predefinida
Selecione um Estilo Imagem.
Janelas
Básicas
Selecione um Estilo
Imagem a utilizar como
base (nesta página)
Ajuste as opções de
Sharpness (Nitidez),
Contrast (Contraste), Color
saturation (Saturação da cor)
e Color tone (Tonalidade cor)
(p.11)
Introdução
Pré-ajustes
 O Estilo Imagem selecionado é aplicado à imagem.
Utilizar um Ficheiro Estilo Imagem
Transferido Eficaz para a Cena
Clique no botão [
].
1
um ficheiro Estilo Imagem a gravar e
2 Selecione
clique no botão [Open/Abrir].
Características
da Imagem
Guardar
 Aparece a janela [Open Picture Style file/Abrir ficheiro Estilo Imagem].
Preferências
 O ficheiro Estilo Imagem selecionado é aplicado à imagem.
 Aparece o separador [Basic/Básico].
Referência
 Os ficheiros Estilo Imagem originais criados com o PSE (p.18)
também podem ser gravados e utilizados seguindo o
procedimento acima.
 Os ficheiros Estilo Imagem compatíveis com o PSE têm a
extensão “.PF2” ou “.PF3”.
 Não pode selecionar [Fine Detail/Pormenores] em [Base Picture
Style/Estilo Imagem Base] para imagens captadas com uma
câmara que não tenha a opção [Fine Detail/Pormenores] como
Estilo Imagem predefinido.
10
Introdução
Definir Sharpness (Nitidez), Contrast (Contraste), Color
Saturation (Saturação da Cor) e Color Tone (Tonalidade Cor)
Arraste os reguladores.
Ajustar a Característica de Gama para RGB
Pode utilizar a curva de tonalidade para ajustar o brilho e o contraste
em RGB.
Utilize a curva de tonalidade neste separador antes de ajustar com
o separador [Six Color-Axes/Eixos de Seis Cores] ou o separador
[Specific Colors/Cores Específicas].
Ajuste o brilho e o contraste.
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
 As definições são aplicadas à imagem.
Clique para adicionar
um [ ] (ponto de
ajuste) e arraste para
ajustar
Características
da Imagem
O valor do ponto
selecionado (também
pode introduzir valores
numéricos)
 O brilho e o contraste da imagem são alterados.
 O eixo horizontal mostra o nível de entrada e o eixo vertical
mostra o nível de saída.
 O número máximo de [ ] é 10.
 Para apagar um [ ], selecione o [ ] e carregue na tecla <Del>
no teclado ou faça duplo clique no [ ].
As opções [Fineness/Clareza] ou [Threshold/Limite] em
[Sharpness/Nitidez] não podem ser definidas para imagens
captadas com uma câmara que não tenha a opção [Fine Detail/
Pormenores] como Estilo Imagem predefinido.
Pré-ajustes
Note que, se ajustar a curva de tonalidade no separador [Basic/Básico] depois de
efetuar ajustes com o separador [Six Color-Axes/Eixos de Seis Cores] ou o
separador [Specific Colors/Cores Específicas], a característica da cor será ainda
mais ajustada e podem não ser obtidas as características de imagem pretendidas.
Para ajustar mais o brilho e o contraste depois de ajustar com o separador [Six
Color-Axes/Eixos de Seis Cores] ou o separador [Specific Colors/Cores Específicas],
utilize a curva de tonalidade para ajustar a luminosidade no separador [Specific
Colors/Cores Específicas].
Guardar
Preferências
Referência
11
Ajustar a Cor
Pode ajustar a região de cor selecionada utilizando a matiz, saturação e
luminosidade.
1
2
Selecione a região de cor que pretende ajustar.
Índice
Selecione o separador [Six Color-Axes/Eixos de Seis
Cores] na [Tool palette/Paleta de ferramentas].
Preparar uma
Imagem
Predefinida
Carregue um ficheiro Estilo
Imagem (p.10)
Guarde um ficheiro Estilo
Imagem (p.18)
Botões de seleção da região
de matiz (nesta página)
Roda de cores de ajuste
(nesta página)
Introdução
Janelas
Básicas
 Selecione a região de cor que pretende ajustar a partir da roda
de cores de ajuste.
Também pode selecionar a região de cor clicando num botão de
seleção da região de matiz.
os limites superior e inferior de matiz para a
3 Ajuste
região selecionada.
Reguladores de ajuste
de matiz (p.13)
Pré-ajustes
Características
da Imagem
Guardar
Preferências
 Aparece o separador [Six Color-Axes/Eixos de Seis Cores].
 Pode ajustar os limites superior e inferior de matiz para a região
selecionada arrastando as linhas limítrofes para cada matiz na
direção da circunferência.
Note que, se ajustar uma cor com o separador [Basic/Básico]
depois de efetuar ajustes com o separador [Six Color-Axes/Eixos
de Seis Cores], a característica da cor será ainda mais ajustada e
podem não ser obtidas as características de imagem pretendidas.
Recomendamos que faça ajustes pela seguinte ordem.
(1) Ajuste com o separador [Basic/Básico], (2) ajuste com o
separador [Six Color-Axes/Eixos de Seis Cores], (3) ajuste com
o separador [Specific Colors/Cores Específicas].
Referência
12
Fazer Pequenos Ajustes a uma Cor
4
Ajuste a cor.
 Arraste os reguladores para ajustar a cor. Também pode
introduzir os valores diretamente para proceder ao ajuste.
H: Ajuste da matiz.
S: Ajuste da saturação.
L: Ajuste da luminosidade.
Pode efetuar pequenos ajustes a uma cor especificada, utilizando as
funções de matiz, saturação e luminosidade para obter a cor
pretendida. Também pode definir um intervalo para o efeito em cores
circundantes, que ocorre quando ajusta as cores especificadas.
o separador [Specific Colors/Cores
1 Selecione
Específicas] na [Tool palette/Paleta de ferramentas].
Carregue um ficheiro
Estilo Imagem (p.10)
Guarde um ficheiro
Estilo Imagem (p.19)
Pequenos ajustes a uma
cor especificada (p.14)
Introdução
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
Guardar
Lista de ajuste de cores (p.16)
Preferências
Modo de visualização
das cores (p.17)
Referência
Ajuste a característica de gama para a luminosidade (p.17)
 Aparece o separador [Specific Colors/Cores Específicas].
Note que, se ajustar uma cor com o separador [Six Color-Axes/Eixos de Seis Cores] ou
o separador [Basic/Básico] depois de efetuar ajustes com o separador [Specific Colors/
Cores Específicas], a característica da cor será ainda mais ajustada e podem não ser
obtidas as características de imagem pretendidas. Recomendamos que faça ajustes pela
seguinte ordem.
(1) Ajuste com o separador [Basic/Básico], (2) ajuste com o separador [Six Color-Axes/
Eixos de Seis Cores], (3) ajuste com o separador [Specific Colors/Cores Específicas].
13
2
Especifique a cor que pretende ajustar.
 Clique no botão [
imagem.
] e depois na cor que pretende ajustar na
3
Determine o intervalo de efeito para a cor que
pretende ajustar.
Dentro da moldura encontra-se o intervalo de efeito
Introdução
Índice
Cor do ponto de ajuste selecionado no passo 2
Intervalo do
limite
superior e
inferior de
luminosidade
Arraste para
mover para
cima ou
para baixo
Clique
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
Clique
 A cor selecionada aparece como um ponto de ajuste [
roda de cores.
Nível de luminosidade do ponto
de ajuste selecionado no passo 2
Intervalo do limite superior e inferior de saturação
Arraste para mover na direção do centro ou na
direção do perímetro exterior
] na
Guardar
Preferências
Intervalo do limite superior e inferior de matiz
Arraste para mover na circunferência
 Pode definir o intervalo de efeito de matiz, saturação e
luminosidade dentro dos limites abaixo.
Definição
Referência
Intervalo
Matiz
30 - 180 graus
Saturação
30 - 100
Luminosidade
30 - 100
14
4
Ajuste a cor.
5
Verifique o intervalo de aplicação.
 Se marcar a opção [Show affected area on images/Mostrar área
afetada nas imagens], o intervalo de aplicação da cor ajustada
começa a piscar na imagem.
Introdução
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
6 Repita os passos 2 a 5 para ajustar várias cores.
 Pode selecionar e ajustar as cores até 100 pontos.
Pré-ajustes
Características
da Imagem
Arraste para a esquerda ou para a direita para ajustar
Guardar
 A cor é ajustada para o intervalo especificado no passo 3, sendo
que a cor da imagem muda.
 Quando arrastar o regulador, o ponto anterior ao ajuste [ ] e o
ponto posterior ao ajuste [ ] aparecem na roda de cores.
Preferências
Referência
 Quando utilizar a função Visualização Direta Remota do EOS
Utility com o PSE para editar Estilos Imagem, a caixa de
verificação [Show affected area on images/Mostrar área afetada
nas imagens] não aparece e não pode verificar o intervalo de
aplicação das cores ajustadas.
 Também pode especificar a cor a ajustar no método diferente
daquele que é explicado no passo 2 (p.16).
15
Introdução
Especificar a Cor Diretamente
Visualizar a Lista de Ajuste de Cores e as suas Funções
Além de especificar o ponto de ajuste clicando na cor da imagem
(p.14), pode especificar a cor diretamente na roda de cores ou
introduzir o seu valor.
Além de mostrar as cores antes e depois do ajuste, a lista de ajuste de
cores (p.8) mostra qualquer sobreposição do intervalo de efeito de
cores ajustadas, incluindo uma caixa de verificação para especificar se
devem ser aplicados ajustes de cor ou não.
Cor antes do ajuste
Especificar a Cor na Roda de Cores
1 Clique no botão [ ] .
2 Clique na cor que pretende ajustar na roda de cores.
(p.14)
 A cor selecionada aparece como um ponto de ajuste [
roda de cores.
] na
Especificar a Cor Introduzindo o Respetivo
Valor
o menu [Edit/Editar]  [Specify the
1 Selecione
numerical values for color adjustment/Especificar os
valores numéricos do ajuste de cor].
 Aparece a janela [Specify the numerical values for color
adjustment/Especificar os valores numéricos do ajuste de cor].
2 Introduza o valor da cor.
 O valor da cor introduzido aparece como um ponto de ajuste
[ ] na roda de cores.
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Cor depois do ajuste
Pré-ajustes
Apresenta a sobreposição do intervalo de efeito de cores ajustadas
Remova a marca de verificação para desativar o ajuste
Sobreposição do Intervalo de Efeito de Cores
Ajustadas
Se selecionar uma cor ajustada na lista e aparecer [ ], o intervalo de
efeito da cor ajustada (p.14) fica sobreposto ao intervalo de efeito de
outras cores ajustadas.
Além disso, as áreas de sobreposição serão apresentadas a cinzento na
roda de cores e é aplicada uma combinação de ajustes dos originais.
Para evitar uma sobreposição dos intervalos de efeito, selecione a cor
do motivo com [ ] e ajuste novamente para que o intervalo de efeito
da matiz e da saturação deixe de ficar sobreposto.
Características
da Imagem
Guardar
Preferências
Referência
Apagar uma Cor Ajustada
Tenha em atenção que não é possível recuperar cores apagadas.
A partir da lista, selecione a cor ajustada que pretende
apagar e carregue na tecla <Del> no teclado.
 A cor ajustada que selecionou é apagada.
16
Introdução
Modo de Visualização das Cores
Pode selecionar o modo de visualização das cores que vai servir de
base para o ajuste de cor a partir de três opções (HSL, Lab ou RGB),
bem como verificar os valores das cores ajustadas.
Altera o modo de
visualização das cores
Ajustar a Característica de Gama para a Luminosidade
Pode ajustar o brilho e o contraste da luminosidade de toda a imagem
utilizando a curva de tonalidade. Para ajustar mais o contraste e o brilho
depois de ajustar as características da imagem com o separador [Six
Color-Axes/Eixos de Seis Cores] ou com o separador [Specific Colors/
Cores Específicas], utilize a curva de tonalidade neste separador
[Specific Colors/Cores Específicas].
Ajuste o brilho e o contraste.
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Clique para adicionar
um [ ] (ponto de
ajuste) e arraste para
ajustar
Valor da cor depois do ajuste
Pré-ajustes
Características
da Imagem
Valor da cor antes do ajuste
 Se selecionar “HSL” como modo de visualização das cores, só
pode alterar o valor das cores antes do ajuste, introduzindo um
número.
 HSL é um modo de visualização das cores que utiliza os três
elementos de matiz (H), saturação (S) e luminosidade (L).
 Lab é um modo de cor desenvolvido pela CIE (Commission
Internationale d’Eclairage), sendo que L representa a claridade,
a representa os elementos de cor do verde ao magenta e b
representa os elementos de cor do azul ao amarelo.
 RGB é um modo de visualização das cores que utiliza o vermelho
(R), o verde (G) e o azul (B), as três cores primárias (cores
aditivas) do espectro de luz visível.
O valor do ponto
selecionado (também
pode introduzir valores
numéricos)
 O brilho e o contraste da imagem são alterados.
 O eixo horizontal mostra o nível de entrada e o eixo vertical
mostra o nível de saída.
 O número máximo de [ ] é 10.
 Para apagar um [ ], selecione o [ ] e carregue na tecla <Del>
no teclado ou faça duplo clique no [ ].
Guardar
Preferências
Referência
17
Guardar os Ajustes como um Ficheiro Estilo Imagem
Os ajustes especificados na [Tool palette/Paleta de ferramentas] (p.10 a
p.17) são guardados no seu computador como um ficheiro Estilo Imagem
original (extensão “.PF2” ou “.PF3”).
Os ajustes são guardados como um ficheiro Estilo Imagem em
separado, sendo que a imagem predefinida utilizada para efetuar os
ajustes não é afetada.
1 Clique no botão [
Índice
Preparar uma
Imagem
Predefinida
].
 Aparece a janela [Save Picture Style file/Guardar ficheiro Estilo
Imagem].
2
Janelas
Básicas
Especifique o nome do ficheiro e o destino de
armazenamento e, em seguida, clique no botão
[Save/Guardar].
Pré-ajustes
 Apenas podem ser introduzidos caracteres de um byte nas
caixas [File name/Nome do ficheiro], [Caption/Legenda] e
[Copyright].
 Se não quiser mostrar as definições ajustadas no PSE, marque
[Disable subsequent editing/Desativar edições subsequentes] e
guarde, para que o ficheiro não possa ser novamente aberto no
PSE.
Características
da Imagem
Os resultados dos ajustes que se seguem não são guardados se
for selecionado o formato de ficheiro PF2. Certifique-se de que
guarda os resultados no formato de ficheiro PF3.
- Ajustes efetuados com a opção [Fineness/Clareza] ou
[Threshold/Limite] em [Sharpness/Nitidez] no separador
[Basic/Básico]
- Ajustes efetuados com a curva de tonalidade no separador
[Basic/Básico]
- Ajustes efetuados com o separador [Six Color-Axes/Eixos de
Seis Cores]
 O ficheiro é guardado como um ficheiro Estilo Imagem no
destino de armazenamento especificado.
Introdução
Mesmo que marque [Disable subsequent editing/Desativar edições
subsequentes] e guarde, pode utilizar o ficheiro Estilo Imagem (p.19)
como se não o tivesse feito. No entanto, já não vai poder abrir o
ficheiro Estilo Imagem no PSE. Por este motivo, recomendamos que
guarde previamente o ficheiro Estilo Imagem em separado, sem
marcar a opção [Disable subsequent editing/Desativar edições
subsequentes].
Guardar
Preferências
Referência
18
Utilizar um Ficheiro Estilo Imagem
Os ficheiros Estilo Imagem guardados podem ser gravados na câmara
e aplicados a imagens captadas. Também podem ser aplicados a
imagens RAW utilizando o DPP.
Introdução
Índice
Gravar um Ficheiro Estilo Imagem na Câmara
Os ficheiros Estilo Imagem guardados no computador podem ser
gravados na “Câmara com definições de uma função de Estilo Imagem”
(para obter informações sobre como saber se a câmara está equipada
com a função Estilo Imagem, consulte o Manual de Instruções da
câmara) utilizando o EOS Utility e aplicados a imagens captadas.
Consulte “Aplicar Ficheiros Estilo Imagem à Câmara” no “EOS Utility
Manual de Instruções” (manual eletrónico em PDF), para obter detalhes
sobre a operação.
Ficheiros Estilo Imagem criados com a opção [Base Picture Style/
Estilo Imagem Base] definida para [Fine Detail/Pormenores] não
podem ser gravados em câmaras que não tenham a opção [Fine
Detail/Pormenores] como Estilo Imagem predefinido.
Utilizar um Ficheiro Estilo Imagem com o DPP
Os ficheiros Estilo Imagem guardados no computador podem ser
aplicados a imagens RAW utilizando o DPP.
Consulte “Utilizar um Ficheiro Estilo Imagem” no “Digital Photo
Professional Manual de Instruções” (manual eletrónico em PDF)
para obter detalhes sobre a operação.
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
Guardar
Preferências
Referência
19
Preferências
Pode efetuar definições de gestão de cores como, por exemplo,
especificar o espaço de cor de trabalho da imagem predefinida que
aparece na janela principal ou definir o perfil do monitor.
o menu [Tools/Ferramentas] 
1 Selecione
[Preferences/Preferências].
 Aparece a janela [Preferences/Preferências].
as definições necessárias e clique no
2 Especifique
botão [OK].
Sair do PSE
Introdução
Na janela principal, selecione o menu [File/Ficheiro] 
[Exit/Sair].
 Sai do PSE.
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
 As definições são aplicadas.
Guardar
Preferências
Referência
Se alterou o espaço de cor de trabalho durante o processo de
ajuste, o ponto de ajuste na roda de cores pode mover-se em
conjunto com o espaço de cor de trabalho selecionado.
20
Referência
Resolução de Problemas
Se o PSE não estiver a funcionar corretamente, consulte os itens abaixo.
Não foi possível concluir a instalação corretamente
 Selecione uma definição de utilizador com privilégios de
administrador ([Computer administrator/Administrador de
computador], [Administrator/Administrador], etc.). Se selecionar uma
definição de utilizador que não tenha privilégios de administrador,
não pode instalar o software. Para mais informações sobre como
selecionar uma definição de utilizador com privilégios de
administrador, consulte o Manual do Utilizador do computador.
Introdução
Apagar o Software (Desinstalar)
 Feche todas as aplicações antes de desinstalar o software.
 Inicie a sessão com privilégios de administrador quando desinstalar o
software.
 Para evitar problemas de funcionamento, reinicie o computador
depois de desinstalar o software. Se reinstalar o software sem
reiniciar primeiro o computador, este pode não funcionar
corretamente.
Windows 7
o botão [ ]  [All Programs/Todos os
1 Selecione
programas]  [Canon Utilities/Utilitários Canon] 
[Picture Style Editor]  [Picture Style Editor Uninstall/
Desinstalar o Picture Style Editor].
O PSE não funciona
 O PSE não funciona corretamente num computador, se os requisitos
do sistema não forem compatíveis. Utilize o PSE num computador
com requisitos do sistema compatíveis (p.2).
 Mesmo que o computador esteja equipado com a memória RAM
recomendada nos requisitos do sistema (p.2), se houver outras
aplicações ativas ao mesmo tempo que o PSE, a memória RAM pode
ser insuficiente. Saia de todas as aplicações, exceto do PSE.
As imagens não aparecem corretamente
 As imagens predefinidas não suportadas pelo PSE (p.2) não
aparecem.
2
Prossiga a desinstalação, seguindo as instruções
apresentadas no ecrã.
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
 O software é desinstalado.
Windows 10, Windows 8.1
Guardar
 Desinstale o software, tendo em consideração o método de
desinstalação de software do SO.
Preferências
Referência
21
Este Manual de Instruções
 É proibida a reprodução de parte ou totalidade do conteúdo deste
Manual de Instruções, sem autorização.
 A Canon pode alterar sem aviso as características técnicas do
software e o conteúdo deste Manual de Instruções.
 Os ecrãs do software e as indicações impressas neste Manual de
Instruções podem ser ligeiramente diferentes dos do software real.
 Independentemente do supramencionado, a Canon não se
responsabiliza pelo resultado do funcionamento do software.
Reconhecimento das Marcas Comerciais
 Microsoft e Windows são marcas registadas ou marcas comerciais da
Microsoft Corporation nos Estados Unidos e/ou noutros países.
 Outros nomes e produtos não mencionados acima podem ser
marcas registadas ou marcas comerciais das respetivas empresas.
Introdução
Índice
Preparar uma
Imagem
Predefinida
Janelas
Básicas
Pré-ajustes
Características
da Imagem
Guardar
Preferências
Referência
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising