Canon | PowerShot G1 X Mark III | User manual | Canon PowerShot G1 X Mark III User manual

Canon PowerShot G1 X Mark III User manual
SUOMI
Johdanto
Kuva-asetustiedoston luontiohjelmisto
Sisällys
Picture Style Editor
Mallin
valmisteleminen
Versio 1.22
-ohjelmiston käyttöopas
 Käyttöoppaan sisältö
 PSE on lyhenne sanoista Picture Style Editor.
  viittaa valikon valintatapaan.
(Esimerkki: [Picture Style Editor]-valikko  [Quit
Picture Style Editor/Sulje Picture Style Editor].)
 Tietokoneen näytössä näkyvät valikkojen,
painikkeiden ja ikkunoiden nimet merkitään
hakasulkeisiin.
 Näppäimistön painikkeet merkitään
kulmasulkeisiin < >.
 s. ** tarkoittaa viittaussivua.
Voit siirtyä kyseiselle sivulle osoittamalla.

: Ilmaisee tietoa, johon on tutustuttava
ennen käyttöä.

: Ilmaisee hyödyllistä lisätietoa.
Perusikkunat
Esisäädöt
 Vaihtaminen sivujen välillä
 Osoita näytön oikeassa alakulmassa näkyviä
Kuvan
ominaisuudet
nuolia.
: seuraava sivu
: edellinen sivu
Tallentaminen
: palaa aiemmin avatulle sivulle
 Voit siirtyä otsikon sisältösivulle osoittamalla
oikeassa reunassa näkyviä otsikkoja. Voit
siirtyä haluamallesi sivulle osoittamalla
sisällysluettelon kohtaa.
Asetukset
Lisätietoja
© CANON INC. 2019
CEL-SX8JA260
Johdanto
Picture Style Editor (tästä lähtien "PSE") on ohjelmisto, jonka avulla voit
muokata kuva-asetuksia haluamallasi tavalla ja tallentaa muokatut
tiedostot alkuperäisinä kuva-asetustiedostoina.
 Mikä on kuva-asetustiedosto?
Kuva-asetustiedosto (tiedostotunniste ".PF2" tai ".PF3") on kuvaasetuksen lisätoiminto. Se eroaa kahdeksasta ennalta määritetystä
kuva-asetuksesta (Auto (Automaatti), Standard (Normaali), Portrait
(Muotokuva), Landscape (Maisema), Fine Detail (Yksityiskohdat),
Neutral (Neutraali), Faithful (Todellinen) ja Monochrome
(Mustavalko)) ja tarjoaa kuvailmaisuja erittäin rajatuissa
olosuhteissa otetuille kuville.
Voit monipuolistaa valokuvailmaisuasi entisestään käyttämällä eri
kuvaustilanteisiin sopivia kuva-asetustiedostoja.
 PSE:n pääominaisuudet
Seuraavilla PSE:n toiminnoilla voit muokata kuva-asetuksia
haluamallasi tavalla ja tallentaa muokatut tiedostot alkuperäisinä
kuva-asetustiedostoina (tiedostotunniste".PF2" tai ".PF3").
 Valitse kuvissa käytettävä kuva-asetus
 Määritä [Sharpness/Terävyys], [Contrast/Kontrasti], [Color
saturation/Värikylläisyys] ja [Color tone/Värisävy]
 Säädä värejä
 Säädä kirkkautta ja kontrastia (gamma-ominaisuus)
Voit lisäksi tallentaa alkuperäiset kuva-asetustiedostot kameraan,
jossa on kuva-asetustoiminto ja käyttää niitä ottamiisi kuviin. Digital
Photo Professional -ohjelmiston (tästä lähtien "DPP") avulla kuvaasetuksia voi käyttää myös RAW-kuvien muokkaamiseen.
 Värienhallinta
Järjestelmävaatimukset
Käyttöjärjestelmä
Tietokone
Suoritin
RAM-muisti
Näyttö
Mac OS X 10.11–10.13
Macintosh-tietokone, johon on asennettu jokin
yllä mainituista käyttöjärjestelmistä
Intel-suoritin*1
Vähintään 2 Gt
Tarkkuus: vähintään 1 024 × 768
Värit: vähintään tuhansia värejä.
*1 Suosituksena vähintään Core 2 Duo.
 Tätä ohjelmistoa ei voi käyttää, jos käytössä on UFS (Unix File
System) -järjestelmällä alustettu kovalevy.
 Tarkista Canon-verkkosivustosta uusimmat järjestelmävaatimukset,
mukaan lukien tuetut käyttöjärjestelmäversiot.
Johdanto
Sisällys
Mallin
valmisteleminen
Perusikkunat
Esisäädöt
Muokattavat mallikuvat
PSE:n avulla voit käyttää EOS-kameroilla* (lukuun ottamatta EOS
DCS1- ja EOS DCS3 -malleja), PowerShot G7 X Mark II, PowerShot G9
X Mark II, PowerShot G1 X Mark III, PowerShot G5 X Mark II ja
PowerShot G7 X Mark III otettuja RAW-kuvia muokattavina mallikuvina.
Voit tallentaa valmiiksi muokatut kuvat alkuperäisinä kuvaasetustiedostoina.
* Yhteensopiva EOS D6000- tai EOS D2000 -kameroilla otettujen RAWkuvien kanssa, jotka on muunnettu RAW-kuviksi CR2 Converter
-ohjelmalla ja joiden tiedostotunniste on ".CR2".
Lisätietoja CR2 Converter -ohjelmasta on Canon-verkkosivustossa.
Kuvan
ominaisuudet
Tallentaminen
Asetukset
Lisätietoja
Käytä PSE:tä tietokoneessa, jossa on värienhallintajärjestelmä.
Määritä myös käyttämäsi näytön profiili ja muokkauksessa
käytettävän mallikuvan väriavaruus Asetukset-ikkunassa (s. 20).
2
Sisällys
Johdanto .................................................................... 2
Järjestelmävaatimukset.............................................. 2
Muokattavat mallikuvat............................................... 2
Mallikuvien valmisteleminen....................................... 4
PSE:n käynnistäminen ............................................... 4
Mallikuvan avaaminen................................................ 4
Perusikkunat .............................................................. 5
Pääikkuna ..................................................................... 5
Valitun alueen suurentaminen .................................. 6
Kuvan säätäminen vertaamalla alkuperäiseen ......... 6
Navigointi-ikkuna .......................................................... 7
Varoitusten asettaminen ........................................... 7
Työkalupaletti................................................................ 8
Kuvien esisäätö.......................................................... 9
Kirkkauden säätäminen ................................................ 9
Valkotasapainon säätäminen........................................ 9
Kuvan ominaisuuksien perussäädöt ........................ 10
Kuvissa käytettävän kuva-asetuksen valitseminen.... 10
Ladatun kuva-asetustiedoston käyttäminen .......... 10
Sharpness (Terävyys)-, Contrast (Kontrasti)-,
Color saturation (Värikylläisyys)- ja Color tone
(Värisävy) -asetusten määrittäminen ......................... 11
RGB-väriavaruuden gamma-ominaisuuden
säätäminen ................................................................ 11
Värin määrittäminen väriympyrässä .......................
Värin määrittäminen kirjoittamalla värin arvo..........
Säädettävien värien luettelon ja sen
toimintojen näyttäminen..............................................
Säädettyjen värien vaikutusalueen limittyminen.....
Säädetyn värin poistaminen ...................................
Värien näyttötila..........................................................
Luminositeetin gamma-ominaisuuden säätäminen ....
16
16
Johdanto
Sisällys
16
16
16
17
17
Mallin
valmisteleminen
Perusikkunat
Säätöjen tallentaminen kuva-asetustiedostona ....... 18
Kuva-asetustiedoston käyttäminen.......................... 19
Kuva-asetustiedoston tallentaminen kameraan.......... 19
Kuva-asetustiedoston käyttäminen DPP:ssä.............. 19
Asetukset................................................................. 20
Esisäädöt
Kuvan
ominaisuudet
PSE:n sulkeminen ................................................... 20
Lisätietoja ................................................................ 21
Vianmääritys............................................................... 21
Ohjelmiston poistaminen (asennuksen poistaminen) ... 21
Tallentaminen
Asetukset
Lisätietoja
Värin säätäminen ..................................................... 12
Värin hienosäätö ...................................................... 13
Värin määrittäminen suoraan..................................... 16
3
Mallikuvien valmisteleminen
Mallikuvan avaaminen
PSE määrittää mallikuvan avulla eri asetukset ja tallentaa muutokset
alkuperäisenä kuva-asetustiedostona. Tämän vuoksi mallikuvana
käytettävä kuva (s. 2) on valmisteltava etukäteen ja tallennettava
tietokoneeseen.
PSE:ssä määritetyt asetukset tallennetaan kuva-asetustiedostona (s. 18),
joka ei ole sama kuin mallikuva, ja määritysten tekemisessä käytetty
mallikuva säilyy ennallaan.
Voit avata mallikuvan ja käyttää sitä pohjana kuvien muokkauksessa.
Mallikuvien kohinanpoistoa voi käyttää EOS Solution Disk Ver. 26
-levyllä tai sitä uudemmalla toimitetulla PSE-ohjelmistolla.
Johdanto
Sisällys
Vedä ja pudota mallikuva pääikkunaan.
Mallin
valmisteleminen
Perusikkunat
PSE:n käynnistäminen
Kaksoisosoita työpöydällä olevaa [Picture Style
Editor]-symbolia.
Esisäädöt
 Pääikkuna (kuvaus oikealla) tulee näkyviin, kun PSE käynnistyy.
Kuvan
ominaisuudet
Vedä ja pudota
 Pääikkunassa mallikuvassa näkyvät kuvausajankohtana
käytössä olleet kamera-asetukset.
 [Tool palette/Työkalupaletti] avautuu.
Tallentaminen
Asetukset
Lisätietoja
 Jos avaat kuvan mallikuvana PSE-ohjelmistossa, kameran
kuvausasetukset tulevat näkyviin kuvassa. Auto Lighting
Optimizer (Automaattinen valotuksen optimointi) -asetukset eivät
kuitenkaan tule näkyviin.
 Jos muokkaat RAW-kuvaa DPP-ohjelmistossa ja avaat sen sitten
mallikuvana PSE:ssä, DPP:ssä tehdyt muutokset eivät näy
kuvassa.
4
Perusikkunat
Johdanto
Pääikkuna
Voit valita muun muassa mallikuvan näyttösuurennoksen ja näyttötavan.
Sisällys
Mallin
valmisteleminen
Perusikkunat
Kuvan kierto
(90 asteen askelin
vasemmalle tai
oikealle)
Esisäädöt
Kuvan
ominaisuudet
Kuvan ja säädetyn
kuvan vertailunäyttö
(päällekkäinen jako)
(s. 6)
Tallentaminen
100 %:n näkymä
(todellinen pikselikoko)
Kuvan ja säädetyn
kuvan vertailunäyttö
(vierekkäinen jako)
(s. 6)
Koko näkymä
Normaali näyttö
Näyttösuurennos
(5 suhdetta: 12,5 %,
25 %, 50 %, 100 % ja
200 %)
Kohdistimen
koordinaatit
Asetukset
Lisätietoja
Työn väriavaruus (s. 20)
Kohdistimen sijaintikohdan väriarvot (ennen säätöä/säädön
jälkeen/ero ennen säätöä ja säädön jälkeen) (8-bittinen muunto)
Värien näyttötila (s. 17)
5
Valitun alueen suurentaminen
Kuvan säätäminen vertaamalla alkuperäiseen
Voit suurentaa pääikkunassa valitun alueen 100 %:n kokoon.
Alkuperäinen ja muokattu kuva voidaan tuoda samanaikaisesti
näyttöön, ja kuvaa voi säätää vertailemalla.
Kaksoisosoita pääikkunan suurennettavaa aluetta.
Valitse [
] tai [
Johdanto
Sisällys
].
Mallin
valmisteleminen
Kaksoisosoita
Perusikkunat
Esisäädöt
 Kuvat näkyvät päällekkäin tai vierekkäin.
[
] (päällekkäinen jako) -näyttö [
] (vierekkäinen jako) -näyttö
 Valitsemasi alue suurennetaan 100 %:n kokoon (todellinen
pikselikoko). Odota hetki, niin alue muuttuu selkeämmäksi.
 Voit muuttaa valittua aluetta vetämällä sitä kuvassa tai vetämällä
suurennettavaa aluetta (s. 7) [Navigator/Navigointi]-ikkunassa.
 Voit palata koko näytön kokoiseen näyttöön kaksoisosoittamalla
kuvaa uudelleen.
Kuvan
ominaisuudet
Tallentaminen
Asetukset
 Ylhäällä näkyy kuva ennen
säätöä ja alhaalla näkyy kuva
säädön jälkeen.
 Vasemmalla näkyy kuva
ennen säätöä ja oikealla
näkyy kuva säädön jälkeen.
Lisätietoja
6
Varoitusten asettaminen
Navigointi-ikkuna
Pääikkunassa ja kuvahistogrammissa suurennetun kuvan paikan voi
näyttää navigointi-ikkunassa. Voit asettaa myös varoituksia, jotka
estävät liiallisten asetusten määrittämisen.
Avaa [Navigator/Navigointi]-ikkuna.
 Valitse [View/Näytä]-valikko  [Navigator/Navigointi].
Voit asettaa varoitukset luminanssille (Y) ja väreille (RGB), ja ne
rajoittavat määritettävien asetusten määrää. Asetetun alueen
ulkopuolella olevien luminanssi- ja väriarvojen varoitukset välkkyvät
pääikkunan kuvissa.
1
Valitse [Show warning on images/Näytä varoitus
kuvissa] ja valitse [Y] tai [RGB].
Johdanto
Sisällys
Mallin
valmisteleminen
Perusikkunat
Suurennettu näkymä (s. 6)
Muuta aluetta vetämällä
Esisäädöt
2
Muuttaa histogrammin näyttöä
Histogrammi
Kirjoita varoitusalueen suurimmat ja pienimmät rajaarvot.
 Kuvan alue, jossa arvot ovat suurempia tai pienempiä kuin niille
asetettu raja, vilkkuu pääikkunassa.
 Pysäytä varoitukset poistamalla [Show warning on images/Näytä
varoitus kuvissa]-valintaruudun valintamerkki.
Kuvan
ominaisuudet
Tallentaminen
Asetukset
Lisätietoja
Varoituksen asetus
Varoitusalue
Histogrammin näytössä [Y] osoittaa luminanssin.
7
Johdanto
Työkalupaletti
Voit säätää kuva-asetustiedoston ominaisuuksia käyttämällä [Tool palette/Työkalupaletti]-valikon toimintoja.
Näet työn tulokset heti, koska [Tool palette/Työkalupaletti]-valikossa tehtyjä säätöjä käytetään heti pääikkunassa näkyvään kuvaan.
Säädöt on suositeltavaa tehdä seuraavassa järjestyksessä.
(1) Tee säätöjä [Basic/Perus]-välilehdessä (s. 10)
(2) Tee säätöjä [Six Color-Axes/Kuusi väriakselia]-välilehdessä (s. 12)
(3) Tee säätöjä [Specific Colors/Tietyt värit]-välilehdessä (s. 13)
[Basic/Perus]-välilehti
Tee perussäätöjä kuvan
ominaisuuksiin.
[Six Color-Axes/Kuusi väriakselia]-välilehti
Tee värisäätöjä kuvan
ominaisuuksiin.
[Specific Colors/Tietyt värit]-välilehti
Hienosäädä tiettyä
väriasteikkoa.
Sisällys
Mallin
valmisteleminen
Perusikkunat
Esisäädöt
Kuvan
ominaisuudet
Tallentaminen
Asetukset
Lisätietoja
Valitse [View/Näytä]-valikko  [Tool palette/Työkalupaletti] ja muuta
[Tool palette/Työkalupaletti]-valikon näytä/piilota-asetuksia.
8
Kuvien esisäätö
Jos kuvien muokkaamisessa käytettävien mallikuvien (s. 2) valotus tai
valkotasapaino eivät ole kohdallaan, niiden kirkkautta tai
valkotasapainoa voi korjata [Preliminary adjustment/Esisäätö]ikkunassa.
On kuitenkin hyvä muistaa, että [Preliminary adjustment/Esisäätö]ikkunassa tehdyt säädöt ovat ainoastaan valmistelua [Tool palette/
Työkalupaletti]-valikossa tehtäville säädöille (s. 8). Tämän vuoksi
[Preliminary adjustment/Esisäätö]-ikkunassa tehtyjä säätöjä ei
tallenneta luomaasi kuva-asetustiedostoon.
Jos säätöjen tekemisessä käytetyn mallikuvan valotus ja valkotasapaino
ovat kohdallaan, niitä ei tarvitse säätää [Preliminary adjustment/
Esisäätö]-ikkunassa.
Kirkkauden säätäminen
Valitse [Tools/Työkalut]-valikko  [Preliminary
1 adjustment/Esisäätö].
 [Preliminary adjustment/Esisäätö]-ikkuna avautuu.
 Kun [Preliminary adjustment/Esisäätö]-ikkuna tulee näkyviin,
näyttötila muuttuu normaaliksi, vaikka pääikkunassa näkyisivät
muokkaamaton ja muokattu kuva (s. 6).
2 Säädä kuvan kirkkautta.
Johdanto
Valkotasapainon säätäminen
Säädä valkotasapainoa.
Sisällys
Mallin
valmisteleminen
Valkotasapainon pikasäätö
Osoita [
]-painiketta
ja osoita sitten kohtaa,
jonka haluat määrittää
vakiovalkoiseksi.
Määritä värilämpötila
Valitse valkotasapainon luettelosta [Color temperature/
Värilämpötila] ja vedä liukusäädintä vasemmalle tai oikealle
Valitse valkotasapaino
 Säätöjä käytetään kuvaan.
Perusikkunat
Esisäädöt
Kuvan
ominaisuudet
Tallentaminen
Asetukset
Säädä vetämällä
oikealle tai
vasemmalle
Lisätietoja
 Säätöjä käytetään kuvaan.
9
Kuvan ominaisuuksien perussäädöt
Voit tehdä kuviin perussäätöjä [Tool palette/Työkalupaletti]-valikon
[Basic/Perus]-välilehdessä.
Valitse [Tool palette/Työkalupaletti]-valikosta [Basic/
Perus]-välilehti.
Kuva-asetustiedoston lataaminen (tällä sivulla)
Kuva-asetustiedoston
tallentaminen (s. 19)
Kuvissa käytettävän kuvaasetuksen valitseminen
(tällä sivulla)
Sharpness (Terävyys)-,
Contrast (Kontrasti)-, Color
saturation (Värikylläisyys)- ja
Color tone (Värisävy)
-asetusten säätäminen
(s. 11)
RGB-väriavaruuden gammaominaisuuden säätäminen
(s. 11)
Johdanto
Kuvissa käytettävän kuva-asetuksen valitseminen
Valitse säätöjen pohjana käytettävä kuva-asetus esiasetetuista kuvaasetuksista (muut paitsi Auto (Automaatti) ja Monochrome
(Mustavalko)).
Voit myös tallentaa Canon-verkkosivustosta lataamasi sopivan kuvaasetustiedoston ja käyttää sitä.
Sisällys
Mallin
valmisteleminen
Valitse haluamasi kuva-asetus.
Perusikkunat
Esisäädöt
 Valittua kuva-asetustiedostoa käytetään kuvaan.
Kuvan
ominaisuudet
Ladatun kuva-asetustiedoston käyttäminen
1 Osoita [
]-painiketta.
Tallentaminen
 Näyttöön tulee [Open Picture Style file/Avaa kuvaasetustiedosto]-ikkuna.
tallennettava kuva-asetustiedosto ja osoita
2 Valitse
[Open/Avaa]-painiketta.
Asetukset
 Valittua kuva-asetustiedostoa käytetään kuvaan.
Lisätietoja
 [Basic/Perus]-välilehti avautuu.
 PSE:llä luodut alkuperäiset kuva-asetustiedostot (s. 18) voi myös
tallentaa ja niitä voi käyttää edellisten ohjeiden mukaan.
 PSE-ohjelmiston kanssa yhteensopivia kuva-asetustiedostoja
ovat tiedostot, joiden tunniste on ".PF2" tai ".PF3".
 [Base Picture Style/Peruskuva-asetus]-kohdassa ei voi valita
vaihtoehtoa [Fine Detail/Yksityiskohdat], jos kuva on kuvattu
kameralla, jossa ei ole esimääritettynä kuva-asetuksena [Fine
Detail/Yksityiskohdat]-vaihtoehtoa.
10
Johdanto
Sharpness (Terävyys)-, Contrast (Kontrasti)-, Color saturation
(Värikylläisyys)- ja Color tone (Värisävy) -asetusten määrittäminen
Siirrä liukusäätimiä.
RGB-väriavaruuden gamma-ominaisuuden säätäminen
Voit säätää kirkkautta ja kontrastia RGB-välilehdessä sävykäyrän
avulla.
Tee säätöjä ensin välilehden sävykäyrällä ja vasta sitten [Six ColorAxes/Kuusi väriakselia]- tai [Specific Colors/Tietyt värit]-välilehdessä.
Sisällys
Mallin
valmisteleminen
Säädä kirkkautta ja kontrastia.
Perusikkunat
Lisää [ ] (säätökohta)
osoittamalla ja säädä
vetämällä
 Asetuksia käytetään kuvaan.
Kuvan
ominaisuudet
Valitun kohdan arvo
(voit antaa arvon myös
numeroina)
 Kuvan kirkkaus ja kontrasti muuttuvat.
 Vaaka-akseli osoittaa lähtöarvon ja pystyakseli tuotosarvon.
 [ ] voi saada enintään arvon 10.
 Voit poistaa [ ]-merkin valitsemalla [ ]-merkin ja painamalla
joko näppäimistön <Del>-näppäintä tai kaksoisosoittamalla [ ]merkkiä.
[Sharpness/Terävyys]-asetuksen alla olevia [Fineness/Hienous]- ja
[Threshold/Raja-arvo]-asetuksia ei voi määrittää, jos kuva on
kuvattu kameralla, jossa ei ole esimääritettynä kuva-asetuksena
[Fine Detail/Yksityiskohdat]-vaihtoehtoa.
Esisäädöt
Jos teet ensin säätöjä [Six Color-Axes/Kuusi väriakselia]- tai
[Specific Colors/Tietyt värit]-välilehdessä ja säädät sitten värikäyrää
[Basic/Perus]-välilehdessä, väri muuttuu entisestään eikä kuvasta
välttämättä tule halutunlainen. Voit säätää kirkkautta ja kontrastia
lisää säätämällä luminanssia [Specific Colors/Tietyt värit]-välilehden
sävykäyrällä, kun kuvaa on säädetty [Six Color-Axes/Kuusi
väriakselia]- tai [Specific Colors/Tietyt värit]-välilehdessä.
Tallentaminen
Asetukset
Lisätietoja
11
Värin säätäminen
Voit säätää valitun värialueen sävyä, värikylläisyyttä ja luminanssia.
[Tool palette/Työkalupaletti]-valikosta [Six
1 Valitse
Color-Axes/Kuusi väriakselia]-välilehti.
2
Valitse muokattava värialue.
Sisällys
Kuva-asetustiedoston
lataaminen (s. 10)
Kuva-asetustiedoston
tallentaminen (s. 18)
Sävyalueen valintapainikkeet
(tällä sivulla)
Väriympyrä
(tällä sivulla)
Johdanto
Mallin
valmisteleminen
Perusikkunat
 Valitse väriympyrästä värialue, jota haluat säätää.
Voit valita värialueen myös sävyalueen valintapainikkeella.
3
Säädä valitun alueen sävyn ylä- ja alarajoja.
Esisäädöt
Kuvan
ominaisuudet
Tallentaminen
Sävyn liukusäätimet (s. 13)
 Voit säätää valitun alueen sävyn ylä- ja alarajoja vetämällä
sävyjen reunaviivoja ympyrässä.
Asetukset
 [Six Color-Axes/Kuusi väriakselia]-välilehti avautuu.
Lisätietoja
Jos teet ensin säätöjä [Six Color-Axes/Kuusi väriakselia]välilehdessä ja säädät sitten väriä [Basic/Perus]-välilehdessä, väri
muuttuu entisestään eikä kuvasta välttämättä tule halutunlainen.
Säädöt on suositeltavaa tehdä seuraavassa järjestyksessä.
(1) Tee säätöjä [Basic/Perus]-välilehdessä, (2) tee säätöjä [Six
Color-Axes/Kuusi väriakselia]-välilehdessä, (3) tee säätöjä [Specific
Colors/Tietyt värit]-välilehdessä.
12
Värin hienosäätö
4
Säädä väriä.
Voit halutessasi hienosäätää valitsemaasi väriä sävyn, värikylläisyyden
ja luminanssin säätötoiminnoilla. Voit määrittää myös, miten paljon muut
värit muuttuvat säätäessäsi valitsemaasi väriä.
Johdanto
Sisällys
[Tool palette/Työkalupaletti]-valikosta
1 Valitse
[Specific Colors/Tietyt värit]-välilehti.
 Säädä väriä liukusäätimillä. Voit myös lisätä säädettävät arvot
kenttiin.
H: Säädä sävyä.
S: Säädä värikylläisyyttä.
L: Säädä luminositeettia.
Kuva-asetustiedoston
lataaminen (s. 10)
Kuva-asetustiedoston
tallentaminen (s. 19)
Valitun värin
hienosäätö (s. 14)
Mallin
valmisteleminen
Perusikkunat
Esisäädöt
Kuvan
ominaisuudet
Säädettävien värien luettelo
(s. 16)
Tallentaminen
Asetukset
Värien näyttötila (s. 17)
Luminositeetin gamma-ominaisuuden säätäminen (s. 17)
Lisätietoja
 [Specific Colors/Tietyt värit]-välilehti avautuu.
Jos teet ensin säätöjä [Specific Colors/Tietyt värit]-välilehdessä ja säädät
sitten väriä [Six Color-Axes/Kuusi väriakselia]- tai [Basic/Perus]välilehdessä, väri muuttuu entisestään eikä kuvasta välttämättä tule
halutunlainen. Säädöt on suositeltavaa tehdä seuraavassa järjestyksessä.
(1) Tee säätöjä [Basic/Perus]-välilehdessä, (2) tee säätöjä [Six Color-Axes/
Kuusi väriakselia]-välilehdessä, (3) tee säätöjä [Specific Colors/Tietyt värit]välilehdessä.
13
2
Valitse säädettävä väri.
 Osoita [
säätää.
]-painiketta ja osoita sitten kuvan väriä, jota haluat
3
Johdanto
Määritä säädettävän värin vaikutusalue.
Vaikutusalue näkyy kehyksen sisällä
Vaiheessa 2 valitun säätökohdan väri
Sisällys
Mallin
valmisteleminen
Osoita
Luminanssin
ala- ja
yläraja
Siirrä
valitsinta
ylös- tai
alaspäin
vetämällä
Osoita
Perusikkunat
Esisäädöt
Kuvan
ominaisuudet
Vaiheessa 2 valitun säätökohdan
luminanssi
 Valittu väri tulee näkyviin säätökohtana [
] väriympyrässä.
Värikylläisyyden ala- ja yläraja
Siirrä valitsinta vetämällä joko alueen keskelle
tai reunoille
Sävyn ala- ja yläraja
Siirrä ympyrässä vetämällä
 Sävyn, värikylläisyyden ja luminanssin vaikutusalueen voi
määrittää seuraavin rajoin.
Asetus
Tallentaminen
Asetukset
Lisätietoja
Alue
Sävy
30–180 astetta
Värikylläisyys
30–100
Luminanssi
30–100
14
4
Säädä väriä.
5
Tarkista säädettävä alue.
 Jos valitset [Show affected area on images/Näytä vaikutusalue
kuvissa], säädetyn värin vaikutusalue vilkkuu kuvassa.
Johdanto
Sisällys
Mallin
valmisteleminen
6
Säädä useita värejä toistamalla vaiheet 2–5.
Perusikkunat
 Värejä voi valita ja säätää enintään 100 kohdasta.
Esisäädöt
Kuvan
ominaisuudet
Säädä vetämällä oikealle tai vasemmalle
Tallentaminen
 Väriä säädetään ja vaikutusalue valitaan vaiheessa 3 ja kuvan
väri muuttuu.
 Liukusäätimen vetämisen aikana väriympyrässä näkyy
säätökohta ennen säätöä [ ] ja säädön jälkeen [ ].
Asetukset
Lisätietoja
 Jos EOS Utility -ohjelmiston Remote Live View (Etäkuvaus
näytöllä) -toimintoa käytetään PSE:n kanssa kuva-asetusten
muokkaamiseen, [Show affected area on images/Näytä
vaikutusalue kuvissa]-valintaruutua ei näy, eikä säädettyjen
värien käyttöaluetta voi valita.
 Voit määrittää säädettävän värin myös eri tavalla kuin vaiheessa 2
(s. 16).
15
Johdanto
Värin määrittäminen suoraan
Säädettävien värien luettelon ja sen toimintojen näyttäminen
Voit määrittää säätökohdan osoittamalla kuvan väriä (s. 14), mutta voit
myös määrittää värin suoraan väriympyrässä kirjoittamalla värin arvon.
Säädettävien värien luettelossa (s. 8) näkyvät värit ennen säätöä ja
säädön jälkeen. Siinä näkyy myös, jos säädettyjen värien
vaikutusalueet limittyvät, ja sen valintaruuduissa voi ottaa valitut värit
käyttöön tai estää niiden käytön.
Sisällys
Värin määrittäminen väriympyrässä
Väri ennen säätöä
Mallin
valmisteleminen
1 Osoita [ ]-painiketta .
2 Osoita väriympyrässä väriä, jota haluat säätää.
Väri säädön jälkeen
Perusikkunat
(s. 14)
 Valittu väri tulee näkyviin säätökohtana [
] väriympyrässä.
Esisäädöt
Värin määrittäminen kirjoittamalla värin arvo
Valitse [Edit/Muokkaa]-valikko  [Specify the
1 numerical
values for color adjustment/Määritä värin
numeeriset arvot].
 [Specify the numerical values for color adjustment/Määritä värin
numeeriset arvot]-ikkuna tulee näkyviin.
2 Kirjoita värin arvo.
 Lisätty väriarvo tulee näkyviin säätökohtana [
] väriympyrässä.
Näyttää säädettyjen värien vaikutusalueiden limittymisen
Poista säätö käytöstä poistamalla valintamerkki
Säädettyjen värien vaikutusalueen
limittyminen
Kun valitset säädetyn värin luettelosta ja [
] tulee näkyviin,
säädettyjen värien (s. 14) vaikutusalueet limittyvät toistensa kanssa.
Limittyvät alueet näkyvät väriympyrässä harmaina, ja säädettyjen värien
lopputulokset yhdistetään, ja niitä käytetään kuvaan.
Jotta vaikutusalueet eivät limity, valitse kohteesta väri, jossa näkyy
[
]-merkki, ja säädä sitä uudelleen niin, etteivät sävyn ja
värikylläisyyden vaikutusalueet enää limity.
Kuvan
ominaisuudet
Tallentaminen
Asetukset
Lisätietoja
Säädetyn värin poistaminen
Ota huomioon, että poistettuja värejä ei voi palauttaa.
Valitse luettelosta säädetty väri, jonka haluat poistaa
ja paina näppäimistön <delete>-näppäintä.
 Valittu säädetty väri poistetaan.
16
Johdanto
Värien näyttötila
Luminositeetin gamma-ominaisuuden säätäminen
Voit valita säätöjen pohjana olevan värien näyttötilan kolmesta
vaihtoehdosta (HSL, Lab tai RGB) sekä tarkistaa säädettyjen värien
arvot.
Muuttaa värien näyttötilaa
Voit säätää koko kuvan luminanssia säätämällä sävykäyrällä tietyn
alueen kirkkautta ja kontrastia. Voit säätää kirkkautta ja kontrastia lisää
[Specific Colors/Tietyt värit]-välilehden sävykäyrällä, kun kuvaa on
säädetty [Six Color-Axes/Kuusi väriakselia]- tai [Specific Colors/Tietyt
värit]-välilehdessä.
Sisällys
Mallin
valmisteleminen
Säädä kirkkautta ja kontrastia.
Perusikkunat
Lisää [ ] (säätökohta)
osoittamalla ja säädä
vetämällä
Esisäädöt
Väriarvo säädön jälkeen
Kuvan
ominaisuudet
Väriarvo ennen säätöä
 Kun "HSL" on valittu värien näyttötilaksi, voit muuttaa värin arvon
ennen säätöä vain kirjoittamalla numeron.
Valitun kohdan arvo
(voit antaa arvon myös
numeroina)
 Kuvan kirkkaus ja kontrasti muuttuvat.
 Vaaka-akseli osoittaa lähtöarvon ja pystyakseli tuotosarvon.
 [ ] voi saada enintään arvon 10.
 Voit poistaa [ ]-merkin valitsemalla [ ]-merkin ja joko
painamalla näppäimistön <delete>-näppäintä tai
kaksoisosoittamalla [ ]-merkkiä.
 HSL on väritila, joka koostuu kolmesta osasta: sävy (H),
värikylläisyys (S) ja luminanssi (L).
 Lab on CIE:n (Commission Internationale d’Eclairage) kehittämä
väritila, jossa L tarkoittaa vaaleutta, a tarkoittaa värejä vihreästä
magentaan ja b tarkoittaa värejä sinisestä keltaiseen.
 RGB-väritilassa näkyvät punainen (R), vihreä (G) ja sininen (B),
jotka ovat näkyvän valospektrin kolme pääväriä (lisäävät värit).
Tallentaminen
Asetukset
Lisätietoja
17
Säätöjen tallentaminen kuva-asetustiedostona
[Tool palette/Työkalupaletti]-valikossa määritetyt säädöt (s. 10–s. 17)
tallennetaan tietokoneeseen alkuperäisinä kuva-asetustiedostoina
(tiedostotunniste ".PF2" tai ".PF3").
Säädöt tallennetaan kuva-asetustiedostona, joka ei ole sama kuin
mallikuva, ja määritysten tekemisessä käytetty mallikuva säilyy
ennallaan.
1
Osoita [
2
Määritä nimi ja tallennuskohde ja valitse sitten [Save/
Tallenna].
Johdanto
Sisällys
Mallin
valmisteleminen
]-painiketta.
 Näyttöön tulee [Save Picture Style file/Tallenna kuvaasetustiedosto]-ikkuna.
Perusikkunat
 [Save As/Tallenna nimellä]-, [Caption/Seloste]- ja [Copyright/
Tekijänoikeus]-kohtiin voi lisätä vain yksitavuisia merkkejä.
 Jos et halua näyttää PSE:ssä tehtyjä säätöjä, valitse [Disable
subsequent editing/Poista muokkaus käytöstä] ja tallenna, jotta
tiedostoa ei voi enää avata PSE:ssä.
Esisäädöt
Kuvan
ominaisuudet
Tallentaminen
 Tiedosto tallennetaan kuva-asetustiedostona valittuun
tallennuskohteeseen.
Seuraavien säätöjen tulokset eivät tallennu .PF2-tiedostomuotoon.
Tallenna tulokset PF3-tiedostomuodossa.
– [Basic/Perus]-välilehdellä [Sharpness/Terävyys]-asetuksen alla
olevilla [Fineness/Hienous]- ja [Threshold/Raja-arvo]-asetuksilla
tehdyt säädöt
– [Basic/Perus]-välilehdellä olevalla sävykäyrällä tehdyt säädöt
– [Six Color-Axes/Kuusi väriakselia]-välilehdellä tehdyt säädöt.
Vaikka valitset [Disable subsequent editing/Poista muokkaus
käytöstä] ja tallennat, voit käyttää kuva-asetustiedostoa (s. 19)
samalla tavoin kuin silloin, jos et ole valinnut tai tallentanut kuvaasetustiedostoa. Et kuitenkaan enää voi avata kuva-asetustiedostoa
PSE:ssä. Tästä syystä on suositeltavaa tallentaa kuvaasetustiedosto ensin ilman, että [Disable subsequent editing/Poista
muokkaus käytöstä]-vaihtoehto on valittuna.
Asetukset
Lisätietoja
18
Kuva-asetustiedoston käyttäminen
Tallennetut kuva-asetustiedostot voi tallentaa kameraan ja käyttää
kuvien säätämiseen. Niitä voi käyttää RAW-kuviin myös DPPohjelmiston avulla.
Johdanto
Sisällys
Kuva-asetustiedoston tallentaminen kameraan
Tietokoneelle tallennetut kuva-asetustiedostot voi tallentaa "Kuvaasetuksia tukevaan kameraan" (Katso kameran käyttöoppaasta, onko
siinä kuva-asetustoiminto) EOS Utility -ohjelmistolla, ja niitä voi käyttää
otettuihin kuviin.
Katso lisätietoja "EOS Utility -ohjelmiston käyttöoppaan" (sähköinen
PDF-opas) kohdasta "Kuva-asetustiedostojen käyttäminen kamerassa".
Kuva-asetustiedostoja, joissa [Base Picture Style/Peruskuvaasetus]-asetukseksi on valittu [Fine Detail/Yksityiskohdat], ei voi
tallentaa kameroihin, joissa ei ole esimääritettynä kuva-asetuksena
[Fine Detail/Yksityiskohdat]-vaihtoehtoa.
Kuva-asetustiedoston käyttäminen DPP:ssä
Tietokoneeseen tallennettuja kuva-asetustiedostoja voi käyttää RAWkuviin DPP:n avulla.
Katso lisätietoja "Digital Photo Professional -ohjelmiston käyttöoppaan"
(sähköinen PDF-opas) kohdasta "Kuva-asetustiedoston käyttäminen".
Mallin
valmisteleminen
Perusikkunat
Esisäädöt
Kuvan
ominaisuudet
Tallentaminen
Asetukset
Lisätietoja
19
Asetukset
Voit määrittää värinhallinta-asetukset, kuten määrittää työn
väriavaruuden pääikkunassa näkyvälle mallikuvalle tai määrittää näytön
profiilin.
[Picture Style Editor]-valikko  [Preferences/
1 Valitse
Asetukset].
 [Preferences/Asetukset]-ikkuna avautuu.
2 Määritä tarvittavat asetukset ja valitse [OK].
PSE:n sulkeminen
Johdanto
Valitse pääikkunassa [Picture Style Editor]-valikko 
[Quit Picture Style Editor/Sulje Picture Style Editor].
 PSE suljetaan.
Sisällys
Mallin
valmisteleminen
Perusikkunat
Esisäädöt
Kuvan
ominaisuudet
Tallentaminen
 Asetukset otetaan käyttöön.
Asetukset
Lisätietoja
Jos muutat työn väriavaruutta säädön aikana, väriympyrän
säätökohta saattaa liikkua yhdessä valitun työn väriavaruuden
kanssa.
20
Lisätietoja
Vianmääritys
Jos PSE ei toimi oikein, katso ohjeita seuraavista kohdista.
Asennusta ei voitu suorittaa loppuun
 Et voi asentaa ohjelmistoa, jos et ole kirjautunut järjestelmänvalvojan
oikeuksin. Kirjaudu uudelleen tilille, jolla on järjestelmänvalvojan
oikeudet. Kirjautumisohjeet ja tietoja järjestelmänvalvojan oikeuksien
määrittämisestä on Macintosh-tietokoneen tai Mac OS X
-käyttöjärjestelmän käyttöoppaassa.
Johdanto
Ohjelmiston poistaminen (asennuksen poistaminen)
 Sulje ennen ohjelman poistamista kaikki sovellukset.
 Voit poistaa ohjelmiston asennuksen kirjautumalla tietokoneeseen
järjestelmänvalvojan oikeuksin.
 Voit ehkäistä toimintahäiriöitä käynnistämällä tietokoneen aina
uudelleen ohjelmiston poistamisen jälkeen. Jos asennat ohjelman
käynnistämättä tietokonetta uudelleen, tietokoneessa voi esiintyä
toimintahäiriöitä.
1 Avaa kansio, johon ohjelmisto on tallennettu.
 Avaa [Canon Utilities/Canon-apuohjelmat]-kansio.
PSE ei toimi
Sisällys
Mallin
valmisteleminen
Perusikkunat
Esisäädöt
 PSE ei toimi oikein tietokoneessa, joka ei täytä
vähimmäisjärjestelmävaatimuksia. Käytä PSE:tä tietokoneessa, joka
täyttää järjestelmävaatimukset (s. 2).
 Vaikka tietokoneesi RAM-muistin määrä täyttäisi
järjestelmävaatimukset (s. 2), RAM-muisti voi loppua, jos käynnissä
on samaan aikaan muita sovelluksia kuin PSE. Sulje kaikki muut
sovellukset paitsi PSE.
Kuvan
ominaisuudet
Tallentaminen
Kuvat eivät näy oikein
 Mallikuvat eivät näy, jos PSE (s. 2) ei tue niitä.
Vedä [Picture Style Editor]-kansio roskakoriin.
2
työpöydältä [Finder]-valikosta  [Empty
3 Valitse
Trash/Tyhjennä roskakori].
Asetukset
Lisätietoja
 Järjestelmä poistaa ohjelmiston tietokoneesta.
4 Käynnistä tietokone uudelleen.
21
 Roskakoriin siirrettyjä tietoja ei voi enää palauttaa, kun Roskakori
on tyhjennetty, joten ole erityisen huolellinen, kun poistat
tiedostoja.
 Et voi asentaa ohjelmistoa uudelleen, jos olet juuri siirtänyt
[Picture Style Editor]-kansion roskakoriin. Muista valita [Finder]valikosta  [Empty Trash/Tyhjennä roskakori].
Tietoja käyttöoppaasta
 Mitään tämän käyttöoppaan osaa ei saa kopioida luvatta.
 Canon pidättää oikeuden muuttaa käyttöoppaassa esitettyjä laitteistoja ohjelmistovaatimuksia ilman erillistä ilmoitusta.
 Tähän käyttöoppaaseen painetut ohjelmiston näyttökuvat voivat
jossain määrin poiketa varsinaisesta ohjelmistosta.
 Edellä mainitusta ilmoituksesta huolimatta Canon ei vastaa ohjelman
toiminnan tuloksista.
Tavaramerkkitiedot
 Macintosh on Apple Inc. -yhtiön tavaramerkki, joka on rekisteröity
Yhdysvalloissa ja muissa maissa.
 Muut nimet ja tuotteet, joita ei edellä ole mainittu, voivat olla
omistavien yritysten tavaramerkkejä tai rekisteröityjä tavaramerkkejä.
Johdanto
Sisällys
Mallin
valmisteleminen
Perusikkunat
Esisäädöt
Kuvan
ominaisuudet
Tallentaminen
Asetukset
Lisätietoja
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising