Canon | PowerShot G1 X Mark III | User manual | Canon PowerShot G1 X Mark III User manual

Canon PowerShot G1 X Mark III User manual
ENGLISH
Introduction
Picture Style File Creating Software
Contents
Picture Style Editor
Preparing
a Sample
Ver. 1.22
Instruction Manual
 Content of this Instruction Manual
 PSE stands for Picture Style Editor.
  indicates the selection procedure of the menu.
(Example: [Picture Style Editor] menu  [Quit
Picture Style Editor].)
 Square brackets are used to indicate items such
as menu names, button names and window
names that appear on the computer screen.
 Text inside < > indicates a key on the keyboard.
 p.** indicates a reference page.
Click to move to the relevant page.

: Marks information that should be read
before use.

: Marks additional information you may find
helpful.
Basic
Windows
Pre-adjustments
 Switching Between Pages
 Click on arrows on the bottom right of the screen.
Image
Characteristics
: next page
: previous page
: return to a page you had previously
displayed
 Click on the headings on the right side of the
screen to switch to the contents page of that
heading. Also, click the item you want to read
about on the table of contents to move to the
relevant page.
Saving
Preferences
Reference
© CANON INC. 2019
CEL-SX8JA210
Introduction
Picture Style Editor (hereinafter, “PSE”) is software that allows you to edit
Picture Style to your unique image characteristics and save the edited
results as original Picture Style files.
 What is a Picture Style file?
A Picture Style file (extension “.PF2” or “.PF3”) is an extended
function of a Picture Style. It differs from the eight preset Picture
Styles (Auto, Standard, Portrait, Landscape, Fine Detail, Neutral,
Faithful and Monochrome) and provides image characteristics that
are effective in a very limited number of scenes.
You can further expand your photographic expression by using a
Picture Style file effective for a specific scene.
System Requirements
OS
Computer
CPU
RAM
Display
Mac OS X 10.11 to 10.13
Macintosh with one of the above OS installed
Intel processor*1
Minimum 2GB
Resolution: 1024 × 768 or more
Colors: Thousands or more
*1
Core 2 Duo or higher is recommended.
 This software program is not compatible with UFS (UNIX File System)
formatted disks.
 Check the Canon website for the latest system requirements,
including supported OS versions.
Introduction
Contents
Preparing
a Sample
Basic
Windows
 Main Features of PSE
With PSE, you can use the functions below to edit Picture Style to
your unique image characteristics and save the edited results as
original Picture Style files (extension “.PF2” or “.PF3”).
 Select a Picture Style to be used as a basis for your images
 Set the [Sharpness], [Contrast], [Color saturation] and [Color tone]
 Make adjustments to a specific color
 Adjust the brightness and contrast (gamma characteristic)
In addition, you can register your saved original Picture Style files on
a camera with the Picture Style function and then apply those styles
to shot images. You can also use Digital Photo Professional
(hereinafter, “DPP”) to apply the styles to RAW images.
 Color Management
Use PSE in a computer environment with color management.
Also, set the profile of the monitor you are using and the color space
of the sample image to be used to perform the adjustments, etc. in
the preferences window (p.20).
Sample Images for Adjustment
PSE enables you to use RAW images shot with EOS cameras*
(excluding the EOS DCS1 and EOS DCS3), PowerShot G7 X Mark II,
PowerShot G9 X Mark II, PowerShot G1 X Mark III, PowerShot G5 X
Mark II, and PowerShot G7 X Mark III as sample images for adjustment.
You can then save the completed adjustments as original Picture Style
files.
* Compatible with RAW images shot with EOS D6000 or EOS D2000
that have been converted to RAW images using the CR2 Converter
and have the “.CR2” extension.
For information on CR2 Converter, refer to Canon website.
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
2
Contents
Introduction ................................................................ 2
System Requirements................................................ 2
Sample Images for Adjustment .................................. 2
Preparing Sample Images.......................................... 4
Starting up PSE.......................................................... 4
Opening a Sample Image .......................................... 4
Basic Windows........................................................... 5
Main Window ................................................................ 5
Enlarging a Specific Area ......................................... 6
Adjusting While Comparing with the Original
Image........................................................................
Navigator Window.........................................................
Setting the Warning Indicators..................................
Tool Palette...................................................................
6
7
7
8
Pre-adjusting the Images ........................................... 9
Correcting the Brightness ............................................. 9
Correcting the White Balance ....................................... 9
Making Basic Adjustments to Image
Characteristics ......................................................... 10
Selecting a Picture Style to Be Used as a Basis ....... 10
Using a Downloaded Picture Style File Effective for the
Scene..................................................................... 10
Setting Sharpness, Contrast, Color Saturation and Color
Tone........................................................................... 11
Adjusting the Gamma Characteristic for RGB ........... 11
Specifying the Color Directly ......................................
Specifying the Color on the Color Wheel................
Specifying the Color by Entering the Color
Value ......................................................................
Displaying the Adjustment Color List and its
Functions ....................................................................
Overlapped Range of Effect of Adjusted
Colors .....................................................................
Deleting an Adjusted Color.....................................
Color Display Mode ....................................................
Adjusting the Gamma Characteristic for Luminosity...
16
16
Introduction
Contents
16
16
16
16
17
17
Preparing
a Sample
Basic
Windows
Pre-adjustments
Saving the Adjustments as a Picture Style File ....... 18
Using a Picture Style File ........................................ 19
Registering a Picture Style File to the Camera........... 19
Using a Picture Style File with DPP............................ 19
Image
Characteristics
Preferences ............................................................. 20
Saving
Quitting PSE ............................................................ 20
Reference ................................................................ 21
Troubleshooting.......................................................... 21
Deleting the Software (Uninstalling) ........................... 21
Preferences
Reference
Adjusting Color......................................................... 12
Making Minute Adjustments to Color ....................... 13
3
Preparing Sample Images
Opening a Sample Image
PSE uses a sample image to perform the various adjustments and save
the adjusted results as an original Picture Style file. For this reason, a
sample image (p.2) to be used for this purpose needs to be prepared in
advance and saved on your computer.
The settings performed in PSE are saved as a Picture Style file (p.18)
which is separate from the sample image, and the sample image used
to perform the adjustments is not affected at all.
Open a sample image and perform various adjustments with that image
as a basis.
Noise reduction to the sample images may be applied by PSE included
in EOS Solution Disk Ver.26 or later.
Introduction
Contents
Drag and drop a sample image to the main window.
Preparing
a Sample
Basic
Windows
Starting up PSE
Click the [Picture Style Editor] icon in the Dock.
Pre-adjustments
 The main window (Description on the right) appears when PSE
starts up.
Image
Characteristics
Drag and drop
 The sample image is displayed in the main window with the
camera settings at the time of shooting.
 The [Tool palette] appears.
Saving
Preferences
Reference
 If you open an image as a sample image with PSE, the shot
settings on the camera will appear in the image. However, the
Auto Lighting Optimizer settings will not appear.
 If you adjust a RAW image in DPP and then open it as a sample
image with PSE, the adjustments made in DPP will not appear in
the image.
4
Basic Windows
Introduction
Main Window
You can select the display magnification and the display method, etc. of the sample image.
Contents
Preparing
a Sample
Basic
Windows
Image rotation
(90 degree
increments to the left
or right)
Pre-adjustments
Before and after
adjustment
comparison display
(Top/bottom split)
(p.6)
Image
Characteristics
Saving
100% (actual pixel size)
view
Before and after
adjustment
comparison display
(Left/right split) (p.6)
Full view
Normal screen
Display magnification
(5 ratios: 12.5%, 25%,
50%, 100% and 200%)
Cursor coordinates
position
Preferences
Reference
Work color space display (p.20)
Color values of the cursor position (Before adjustment/after adjustment/
difference between before and after adjustment) (8-bit conversion)
Color display mode (p.17)
5
Enlarging a Specific Area
Adjusting While Comparing with the Original Image
You can enlarge a specific area in the main window to 100%.
You can display before and after versions of an adjusted image in the
same window and perform adjustments while checking the adjustment
results.
In the main window, double-click the area you want
to enlarge.
Select [
] or [
].
Introduction
Contents
Preparing
a Sample
Basic
Windows
Double-click
Pre-adjustments
 The images are displayed split top and bottom or left and right.
[
] (Top/bottom split) display
[
Image
Characteristics
] (Left/right split) display
 The area you double-clicked is enlarged to 100% (actual pixel
size). If you wait for a while, it changes to a clearer display.
 To change the display position, drag on the image or drag the
enlargement display position (p.7) in the [Navigator] window.
 Double-click again to revert to the full view.
Saving
Preferences
Reference
 The image before adjustment
is displayed at the top, and
that after adjustment at the
bottom.
 The image before adjustment
is displayed on the left, and
that after adjustment on the
right.
6
Setting the Warning Indicators
Navigator Window
The display position of an image when it is enlarged in the main window
and the image histogram can be displayed in the navigator window. You
can also set warning indicators to prevent excessive settings being
made.
Display the [Navigator] window.
 Select the [View] menu  [Navigator].
You can set warning indicators for luminance values (Y) and color
values (RGB) which are useful for preventing excessive settings being
made. Luminance and color value domains which are outside the set
range blink as warning indicators on images in the main window.
1
Checkmark [Show warning on images] and select [Y]
or [RGB].
Introduction
Contents
Preparing
a Sample
Basic
Windows
Enlargement display position
(p.6)
Move the display position by
dragging
Switches the histogram display
Histogram
Pre-adjustments
2
Enter the upper and lower limit values of the warning
range.
 The domain where values are outside the upper and lower limit of
the range blinks on the image in the main window.
 To stop the warning indicators, remove the check mark from the
[Show warning on images] checkbox.
Image
Characteristics
Saving
Preferences
Reference
Warning indicator setting
Warning range
[Y] in the histogram display indicates luminance.
7
Introduction
Tool Palette
You can adjust the image characteristics of the Picture Style file by using the various functions of the [Tool palette].
The adjustments made with the [Tool palette] are immediately applied to the image in the main window, enabling you to check the results as you work.
We recommend that you make adjustments in the following order.
(1) Adjust with the [Basic] tab sheet (p.10)
(2) Adjust with the [Six Color-Axes] tab sheet (p.12)
(3) Adjust with the [Specific Colors] tab sheet (p.13)
[Basic] Tab Sheet
Make basic adjustments to image
characteristics.
[Six Color-Axes] Tab Sheet
Make color adjustments to image
characteristics.
[Specific Colors] Tab Sheet
Make fine adjustments to a specific
color gamut.
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
You can select the [View] menu  [Tool palette] to switch the [Tool
palette] show/hide.
8
Pre-adjusting the Images
Sample images used in the adjustment process (p.2) which do not have
proper exposure or white balance can be adjusted using the
[Preliminary adjustment] window to correct their brightness and white
balance.
However, please remember that adjustments made with the [Preliminary
adjustment] window are merely pre-adjustments for performing
adjustments with the [Tool palette] (p.8). For this reason, adjustments
made with the [Preliminary adjustment] window are not saved in the
Picture Style file which you create.
If the sample image used for adjustments has proper exposure and
white balance, it is not necessary to make adjustments with the
[Preliminary adjustment] window.
Correcting the Brightness
1 Select the [Tools] menu  [Preliminary adjustment].
 The [Preliminary adjustment] window appears.
 When the [Preliminary adjustment] window appears, the display
switches to normal display, even if the main window display is
showing a comparison of images before and after adjustment
(p.6).
2 Adjust to correct the brightness of the image.
Introduction
Correcting the White Balance
Adjust to correct the white balance.
Contents
Preparing
a Sample
Click white balance
Click the [
] button
and then click on a point
that is to be the standard
for white
The color temperature slider
Select [Color temperature] from the white balance
list box, then drag the slider left or right
Select the white balance
 The adjustments are applied to the image.
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Drag to the left or right
to adjust
Reference
 The adjustments are applied to the image.
9
Making Basic Adjustments to Image Characteristics
Use the [Basic] tab sheet in the [Tool palette] to make basic adjustments
to image characteristics.
Select the [Basic] tab in the [Tool palette].
Load a Picture Style file (this page)
Save a Picture Style file
(p.19)
Select a Picture Style to be
used as a basis (this page)
Selecting a Picture Style to Be Used as a Basis
Select the Picture Style used as the basis of the adjustments from the
preset Picture Styles except Auto or Monochrome.
You can also register and use a Picture Style file effective for the scene
that you have downloaded from Canon website.
Select a Picture Style.
Contents
Preparing
a Sample
Basic
Windows
Adjust Sharpness, Contrast,
Color saturation, and Color
tone (p.11)
Pre-adjustments
 The selected Picture Style is applied to the image.
Adjust the Gamma
Characteristic for RGB (p.11)
Introduction
Using a Downloaded Picture Style File
Effective for the Scene
1 Click the [ ] button.
a Picture Style file to be registered and click
2 Select
the [Open] button.
Image
Characteristics
Saving
 The [Open Picture Style file] window appears.
Preferences
 The selected Picture Style file is applied to the image.
 The [Basic] tab sheet appears.
Reference
 Original Picture Style files created with PSE (p.18) can also be
registered and used by following the procedure above.
 Picture Style files compatible with PSE are files with the “.PF2” or
“.PF3” extensions.
 You cannot select [Fine Detail] in [Base Picture Style] for the
images shot with a camera which does not have [Fine Detail] as a
preset Picture Style.
10
Introduction
Setting Sharpness, Contrast, Color Saturation and Color Tone
Drag each slider.
Adjusting the Gamma Characteristic for RGB
You can use the tone curve to adjust brightness and contrast under
RGB.
Use the tone curve in this tab sheet before adjusting with the [Six ColorAxes] tab sheet or [Specific Colors] tab sheet.
Adjust the brightness and contrast.
Contents
Preparing
a Sample
Basic
Windows
Click to add a [ ]
(adjustment point) and
adjust by dragging
Pre-adjustments
 The settings are applied to the image.
Image
Characteristics
The value of the
selected point (you can
also enter numerical
values)
 The brightness and contrast of the image change.
 The horizontal axis shows the input level and the vertical axis
shows the output level.
 The maximum number of [ ] is 10.
 To delete a [ ], select the [ ] and then either press the <Del>
key on the keyboard or double-click on the [ ].
[Fineness] or [Threshold] in [Sharpness] cannot be set for the
images shot with a camera which does not have [Fine Detail] as a
preset Picture Style.
Note that if you adjust the tone curve in the [Basic] tab after making
adjustments with the [Six Color-Axes] tab sheet or [Specific Colors]
tab sheet, the color characteristic will be further adjusted and
intended image characteristics may not be achieved. To further
adjust brightness and contrast after adjusting with the [Six ColorAxes] tab sheet or [Specific Colors] tab sheet, use the tone curve for
adjusting luminosity in the [Specific Colors] tab sheet.
Saving
Preferences
Reference
11
Adjusting Color
You can adjust the color region you selected using hue, saturation, and
luminosity.
1
2
Select the color region you want to adjust.
Introduction
Contents
Select the [Six Color-Axes] tab in the [Tool palette].
Load a Picture Style file (p.10)
Preparing
a Sample
Save a Picture Style file (p.18)
Hue region select buttons
(this page)
Adjustment color wheel
(this page)
Basic
Windows
 Select the color region you want to adjust from the adjustment
color wheel.
You can also select the color region by clicking a hue region
select button.
the upper and lower hue limits for the
3 Adjust
selected region.
Pre-adjustments
Image
Characteristics
Saving
Hue adjustment sliders (p.13)
Preferences
 The [Six Color-Axes] tab sheet appears.
Note that if you adjust a color with the [Basic] tab sheet after making
adjustments with the [Six Color-Axes] tab sheet, the color
characteristic will be further adjusted and intended image
characteristics may not be achieved. We recommend that you make
adjustments in the following order.
(1) Adjust using the [Basic] tab sheet, (2) adjust using the [Six
Color-Axes] tab sheet, (3) adjust using the [Specific Colors] tab
sheet.
 You can adjust the upper and lower hue limits for the selected
region by dragging the boundary lines for each hue in the
direction of the circumference.
Reference
12
Making Minute Adjustments to Color
4
Adjust color.
 Drag the sliders to adjust color. You can also directly enter values
to adjust.
H: Adjust hue.
S: Adjust saturation.
L: Adjust luminosity.
You can make minute adjustments to a color you have specified, using
the hue, saturation and luminosity functions in order to get the color you
want. You can also set a range for the effect on surrounding colors
which occurs when you adjust the colors you have specified.
1 Select the [Specific Colors] tab in the [Tool palette].
Load a Picture Style file (p.10)
Introduction
Contents
Preparing
a Sample
Save a Picture Style file (p.19)
Basic
Windows
Minute adjustments to
a specified color (p.14)
Pre-adjustments
Image
Characteristics
Adjustment color list (p.16)
Saving
Preferences
Color display mode (p.17)
Adjust the gamma characteristic for luminosity (p.17)
Reference
 The [Specific Colors] tab sheet appears.
Note that if you adjust a color with the [Six Color-Axes] tab sheet or
[Basic] tab sheet after making adjustments with the [Specific Colors]
tab sheet, the color characteristic will be further adjusted and
intended image characteristics may not be achieved. We
recommend that you make adjustments in the following order.
(1) Adjust using the [Basic] tab sheet, (2) adjust using the [Six ColorAxes] tab sheet, (3) adjust using the [Specific Colors] tab sheet.
13
2
Specify the color you want to adjust.
 Click the [
] button and then click the color you want to
adjust on the image.
3
Determine the range of effect for the color you want
to adjust.
Within the frame is the range of effect
Color of the adjustment point selected in step 2
Introduction
Contents
Preparing
a Sample
Click
Basic
Windows
Range of
upper and
lower limit of
luminosity
Drag to
move up or
down
Click
 The selected color is displayed as an adjustment point [
the color wheel.
Luminosity level of the adjustment
point selected in step 2
] on
Range of upper and lower limit of saturation
Drag to move towards the center or towards
the outer perimeter
Pre-adjustments
Image
Characteristics
Saving
Preferences
Range of upper and lower limit of hue
Drag to move along the circumference
 The range of effect for hue, saturation, and luminosity can be set
within the limits below.
Setting
Reference
Range
Hue
30 - 180 degrees
Saturation
30 - 100
Luminosity
30 - 100
14
4
Adjust the color.
5
Check the range of application.
 If you checkmark [Show affected area on images], the range of
application of the adjusted color blinks on the image.
Introduction
Contents
Preparing
a Sample
6 Repeat steps 2 to 5 to adjust multiple colors.
Basic
Windows
 You can select and adjust colors for up to 100 spots.
Pre-adjustments
Image
Characteristics
Drag to the left or right to adjust
Saving
 The color is adjusted to the range specified in step 3 and the
color of the image changes.
 When dragging the slider, the point before adjustment [ ] and
the point after adjustment [ ] will be displayed on the color
wheel.
Preferences
Reference
 When using EOS Utility’s Remote Live View function with PSE to
edit Picture Styles, the [Show affected area on images] checkbox
is not displayed, and you cannot check the range of application of
adjusted colors.
 You can also specify the color to be adjusted in the method
different from the one explained in step 2 (p.16).
15
Introduction
Specifying the Color Directly
Displaying the Adjustment Color List and its Functions
In addition to specifying the adjustment point by clicking the color on the
image (p.14), you can also specify the color directly on the color wheel
or by entering the color value.
Specifying the Color on the Color Wheel
1 Click the [ ] button .
2 Click the color you want to adjust on the color wheel.
In addition to displaying colors before and after adjustment, the
adjustment color list (p.8) shows overlapped range of effect of adjusted
colors, and has a checkbox for specifying whether applying adjusted
colors or not.
Color before adjustment
Preparing
a Sample
Color after adjustment
Basic
Windows
(p.14)
 The selected color is displayed as an adjustment point [
the color wheel.
] on
Pre-adjustments
Displays overlapped range of effect of adjusted colors
Remove the checkmark to disable the adjustment
Specifying the Color by Entering the Color
Value
1
Overlapped Range of Effect of Adjusted
Colors
Select the [Edit] menu  [Specify the numerical
values for color adjustment].
 The [Specify the numerical values for color adjustment] window
appears.
2 Enter the color value.
Contents
 The entered color value is displayed as an adjustment point [
on the color wheel.
]
When you select an adjusted color from the list and [
] appears, the
range of effect of the adjusted color (p.14) is overlapping with the range
of effect of other adjusted colors.
Moreover, the overlapped areas will be displayed in gray on the color
wheel and an adjustment combining the original adjustments is applied.
To avoid an overlapped ranges of effect, select the subject color with
[
] and adjust it again so that the range of effect of the hue and
saturation no longer overlap.
Image
Characteristics
Saving
Preferences
Reference
Deleting an Adjusted Color
Be aware that you cannot recover deleted colors.
From the list, select the adjusted color you want to
delete and then press the <delete> key on the
keyboard.
 The selected adjusted color is deleted.
16
Introduction
Color Display Mode
Adjusting the Gamma Characteristic for Luminosity
You can select the color display mode which will be the basis for color
adjustment from three options (HSL, Lab, or RGB) as well as checking
values for adjusted colors.
Switches the color display mode
You can adjust the brightness and contrast for the luminosity of the
entire image using the tone curve. To further adjust contrast and
brightness after adjusting image characteristics with the [Six ColorAxes] tab sheet or [Specific Colors] tab sheet, use the tone curve in this
[Specific Colors] tab sheet.
Contents
Preparing
a Sample
Adjust the brightness and contrast.
Basic
Windows
Click to add a [ ]
(adjustment point) and
adjust by dragging
Pre-adjustments
Color value after adjustment
Image
Characteristics
Color value before adjustment
 When “HSL” is selected for the color display mode, you can only
change the color value for before adjustment by entering a
number.
 HSL is a color display mode using the three elements of hue (H),
saturation (S), and luminosity (L).
 Lab is a color mode developed by the CIE (Commission
Internationale d’Eclairage) where L is for lightness, a for color
elements from green to magenta, and b for color elements from
blue to yellow.
 RGB is a color display mode using red (R), green (G) and blue
(B), the three primary colors (additive colors) of the visible light
spectrum.
The value of the
selected point (you can
also enter numerical
values)
 The brightness and contrast of the image change.
 The horizontal axis shows the input level and the vertical axis
shows the output level.
 The maximum number of [ ] is 10.
 To delete a [ ], select the [ ] and then either press the
<delete> key on the keyboard or double-click on the [ ].
Saving
Preferences
Reference
17
Saving the Adjustments as a Picture Style File
Adjustments specified in the [Tool palette] (p.10 to p.17) are saved on your
computer as an original Picture Style file (extension “.PF2” or “.PF3”).
The adjustments are saved as a Picture Style file which is separate from
the sample image, and the sample image used to perform the
adjustments is not affected at all.
Introduction
Contents
1 Click the [ ] button.
the name and destination and then click the
2 Specify
[Save] button.
Preparing
a Sample
 The [Save Picture Style file] window appears.
Basic
Windows
 Only one-byte characters can be entered in the [Save As],
[Caption], and [Copyright] boxes.
 If you do not want to show the settings adjusted in PSE,
checkmark [Disable subsequent editing] and save, so that the file
cannot be opened again in PSE.
Pre-adjustments
Image
Characteristics
Saving
 The file is saved as a Picture Style file in the specified save
destination.
Results of the following adjustments are not saved if saved in PF2
file format. Be sure to save results in PF3 file format.
- Adjustments made with [Fineness] or [Threshold] for [Sharpness]
in the [Basic] tab sheet
- Adjustments made with the tone curve in the [Basic] tab sheet
- Adjustments made with the [Six Color-Axes] tab sheet
Even if you checkmark [Disable subsequent editing] and save, you
can use the Picture Style file (p.19) the same way as the Picture
Style file without having checkmarked and saved. However, you will
no longer be able to open the Picture Style file in PSE. For this
reason, we recommend that you save separately beforehand the
Picture Style file without checkmarking [Disable subsequent editing].
Preferences
Reference
18
Using a Picture Style File
Saved Picture Style files can be registered in the camera and applied to
shot images. They can also be applied to RAW images using DPP.
Registering a Picture Style File to the Camera
Picture Style files saved on your computer can be registered to the
“Camera that has a Picture Style function settings” (For information on
whether your camera is equipped with the Picture Style function, refer to
the camera’s Instruction Manual.) using EOS Utility and applied to shot
images.
Refer to “Applying Picture Style Files to the Camera” in “EOS Utility
Instruction Manual” (PDF electronic manual) for details on operation.
Picture Style files created with [Base Picture Style] set to [Fine
Detail] cannot be registered to the cameras which do not have [Fine
Detail] as a preset Picture Style.
Using a Picture Style File with DPP
Picture Style files saved on your computer can be applied to RAW
images using DPP.
Refer to “Using a Picture Style File” in “Digital Photo Professional
Instruction Manual” (PDF electronic manual) for details on operation.
Introduction
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
19
Preferences
You can perform color management settings such as specifying the
work color space for the sample image displayed in the main window, or
setting the profile for the monitor.
1 Select the [Picture Style Editor] menu  [Preferences].
the required settings and then click the [OK]
2 Specify
button.
Quitting PSE
Introduction
In the main window, select the [Picture Style Editor]
menu  [Quit Picture Style Editor].
 PSE quits.
Contents
 The [Preferences] window appears.
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
 The settings are applied.
Preferences
Reference
If you have changed the work color space during the adjustment
process, the adjustment point on the color wheel may move in
conjunction with the selected work color space.
20
Reference
Troubleshooting
If PSE is not operating correctly, refer to the items below.
Installation could not be completed correctly
 You cannot install software unless you are logged into an account with
Administrator privileges. Log in again into an account with
Administrator privileges. For how to log in and how to specify
Administrator settings, refer to the user’s manual for the Macintosh
computer you are using or for Mac OS X.
Introduction
Deleting the Software (Uninstalling)
 Quit any applications before uninstalling the software.
 To uninstall the software, log in with Administrator privileges.
 To prevent computer malfunctions, always restart your computer after
you have uninstalled the software. Re-installing the software without
first restarting your computer is particularly likely to result in computer
malfunctions.
Preparing
a Sample
1 Display the folder in which the software is saved.
Basic
Windows
 Open the [Canon Utilities] folder.
PSE does not work
Contents
Pre-adjustments
 PSE does not operate correctly on a computer if its system
requirements are not met. Use PSE on a computer with compatible
system requirements (p.2).
 Even if your computer has the RAM capacity (memory) described in
the system requirements (p.2), if other applications are running at the
same time as PSE, you may not have sufficient RAM (memory). Quit
any applications other than PSE.
Image
Characteristics
Saving
Images do not display properly
 Sample images that are not supported by PSE (p.2) do not display.
2 Drag the [Picture Style Editor] folder to the Trash.
the [Finder] menu on the desktop  [Empty
3 Select
Trash].
 The software is deleted.
Preferences
Reference
4 Restart your computer.
21
 You cannot retrieve data that you have emptied into the Trash
and deleted, so be particularly careful when deleting data.
 You cannot install the software again if you have just moved the
[Picture Style Editor] folder to the Trash. Be sure to select the
[Finder] menu  [Empty Trash].
About This Instruction Manual
 It is prohibited to reproduce, in whole or part, the contents of this
Instruction Manual without permission.
 Canon may change without notice the software specifications and
contents of this Instruction Manual.
 The software screens and displays printed in this Instruction Manual
may differ slightly from the actual software.
 Please note that irrespective of the above-mentioned, Canon does
not take responsibility for the outcome of the operation of the
software.
Introduction
Contents
Preparing
a Sample
Basic
Windows
Trademark Acknowledgments
 Macintosh is a trademark of Apple Inc., registered in the United States
and other countries.
 Other names and products not mentioned above may be registered
trademarks or trademarks of their respective companies.
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising