MANUEL D`UTILISATION SOUS WINDOWS

MANUEL D`UTILISATION SOUS WINDOWS
© B. Dekeyser – 2006
Manuel Scribus
1/43
MANUEL D'UTILISATION SOUS WINDOWS
Version 1.0 mise à jour le 22 février 2006
© Bruno Dekeyser – février 2006
Document réalisé et exporté au format « .pdf » sous OpenOffice.org (v2.0 fr)
Ce document est soumis à la licence GNU FDL. Cela signifie qu'il est libre de droits.
Permission vous est donnée de distribuer et modifier des copies de ce manuel tant que cette note ainsi que le
nom de l'auteur principal apparaissent clairement et tant que la licence GNU FDL est respectée.
© B. Dekeyser – 2006
Manuel Scribus
2/43
Un peu de publicité...
Zerg Productions est à l'origine de plusieurs publications :
GuppY :
✔
✔
✔
✔
✔
✔
✔
Le manuel officiel
L'Authentique et Vraie Histoire Inventée de GuppY (Tomes 1 & 2)
The Official and True Invented Story of GuppY
Customiser GuppY (plus guère mis à jour)
Le Livret de Suivi des Élèves.
Le Triptyque de Présentation de GuppY.
Le Guide des Produits Dérivés de GuppY (cédérom, jaquettes, affiches...)
BookDB :
✔
Le guide utilisateurs de BookDB
Scribus :
✔
Manuel d'utilisation sous Windows
Plus d'informations sur le site de Zerg :
http://randorous.free.fr/
© B. Dekeyser – 2006
Manuel Scribus
3/43
Chapitre 1 : Présentation
Scribus est un logiciel de PAO*1 qui permet de concevoir de façon très professionnelle des
publications variées telles que : journal, magazine, brochure, calendrier, pochette cd... et même des
formulaires « .pdf » interactifs.
Je n'ai pas la prétention d'être un professionnel de la mise en page. J'ai découvert Scribus il y a peu
et il m'a étonné. L'objectif de ce document est de donner un coup de pouce à ceux qui veulent
découvrir ce magnifique logiciel, mais aussi (et surtout) de fournir, par la suite, un support de cours
à mes élèves.
Notes :
•
Ce manuel en est à sa toute première version et comporte, de ce fait, de nombreuses lacunes.
Il sera corrigé au fur et à mesure de mon apprentissage de ce logiciel.
Aussi, n'hésitez pas à m'envoyer un e-mail (zerg@skynet.be) afin de me signaler toute
erreur, omission... ou pour me proposer une explication de l'une ou l'autre fonction de
Scribus que je n'aurais pas (encore) abordée.
! mentionnez obligatoirement « le manuel Scribus - suggestion » comme objet de votre
courrier, sans quoi celui-ci sera supprimé sans autre forme de procès.
1 L'astérisque renvoie au lexique disponible en fin de document.
© B. Dekeyser – 2006
Manuel Scribus
4/43
Chapitre 2 : Obtenir et installer Scribus
Pour être pleinement fonctionnel, Scribus nécessite l'installation préalable de Ghostcript.
Disposer du logiciel de retouche photo « The Gimp » (logiciel libre et gratuit) est également un plus
(mais pas indispensable).
Notes :
•
•
Afin d'éviter des soucis ultérieurs, redémarrez votre ordinateur après chaque installation.
Pour information : ma machine tourne sous Windows Xp-Pro avec Ghostscript en v8.53,
Scribus en v1.3.2, The Gimp en v2.2.10 et OpenOffice.org en v2.0.
Ghostscript
Téléchargez la dernière version stable sur le site « http://www.ghostscript.com/ » et double-cliquez
sur le « .exe ». Conservez les options d'installation par défaut.
Redémarrez la machine.
Scribus
Téléchargez la dernière version stable de Scribus sur le site officiel « www.scribus.org.uk/ » et
double-cliquez pour lancer l'installation. Conservez les options d'installation par défaut. Décochez,
à la fin, le bouton « Lancer Scribus ».
Redémarrez la machine.
The Gimp et OpenOffice.org
N'hésitez pas à consulter deux sites « incontournables » : Framasoft (http://www.framasoft.net/) et
Gratilog (http://www.gratilog.net/). Vous y trouverez toutes les informations nécessaires.
© B. Dekeyser – 2006
Manuel Scribus
5/43
Chapitre 3 : Lancer Scribus
Double-cliquez simplement sur l'icône présente sur le bureau.
Voici la fenêtre de lancement de Scribus :
Notes :
•
•
Le premier lancement est relativement long car le logiciel répertorie certains éléments
présents sur votre ordinateur (notamment les polices) dont il aura besoin par la suite.
Scribus est relativement gourmand en ressources système. Évitez donc de lancer trop
d'autres applications « lourdes » en même temps.
© B. Dekeyser – 2006
Manuel Scribus
6/43
Chapitre 4 : Principes de base
Le principe de fonctionnement d'un logiciel de PAO
Nous pourrions synthétiser ce principe en disant :
« Un logiciel de PAO sert essentiellement à créer la maquette d'un document »
Vous travaillez donc sur l'aspect « mise en page » et tout ce qui est textes, images... est, en quelque
sorte, « annexe » et ne vient que « remplir les espaces vides » prévus à cet effet.
Il faut être conscient, dès le départ, du résultat désiré : « Quel format* de sortie ? », « Comment
sera disposé le texte ? », « Où seront placées les images ? », « Quel emplacement pour mes
tableaux ? », « Quel résultat est-ce que je souhaite à l'impression ? »...
➢
Il est indispensable de penser sa mise en page « sur papier » avant de se mettre au travail.
➢
Il convient de préparer les graphismes devant être insérés dans le document : leur
résolution* doit être élevée (minimum 300dpi, mais une valeur de 600dpi est préférable),
sinon la qualité ne sera pas au rendez-vous lors de l'impression (qui se fera bien souvent
chez un imprimeur professionnel).
Quand au format, préférez le « .tiff » ou le « .png » (images matricielles) et le « .svg » ou le
« .eps » (images vectorielles), même si Scribus accepte d'autres formats.
➢
Les textes seront rédigés et sauvegardés au format « .txt ». L'éditeur intégré à Scribus
permettra une mise en forme par la suite.
Scribus et le travail collaboratif
➢
Une gestion multi-rédacteurs : plusieurs personnes ont la possibilité de rédiger des articles,
de préparer des photos. Tous ces éléments seront placés dans les dossiers adéquat (voir
point suivant) avant leur utilisation dans Scribus.
➢
Une collaboration efficace avec les imprimeurs : les textes sont positionnés avec grande
précision, mais en outre le logiciel gère les couleurs en quadrichromie, ce qui est très
apprécié des imprimeurs.
Scribus permet également de créer des couleurs en quadrichromie.
© B. Dekeyser – 2006
Manuel Scribus
7/43
Structurez vos projets
Facilitez-vous la tâche ! Il est vivement conseillé de créer, sur votre disque dur, un dossier par
projet. Ce dossier sera à son tour divisé en trois sous-dossiers : « Textes », « Images » et « Final ».
Tous les textes préalablement encodés, toutes les images seront placées dans les répertoires adéquat.
Ainsi, puisque tout est centralisé, l'import de données dans Scribus en sera grandement facilité (on
sait exactement où chercher textes et images). Le sous-dossier « Final » servira à enregistrer votre
document final, mais également vos modèles de document.
Sauvegardez vos données
Cette arborescence offre un autre avantage : une sauvegarde simple et efficace de vos projets. En
effet, inutile de parcourir son disque dur à la recherche d'informations éparpillées, il suffit de
sauvegarder le dossier correspondant à votre projet pour ne rien perdre.
© B. Dekeyser – 2006
Manuel Scribus
8/43
Chapitre 5 : Les outils et les principaux
raccourcis-clavier de Scribus
Voici les barres d'outils telles qu'elles se présentent au démarrage de Scribus :
Nous allons maintenant détailler un peu plus celles-ci. Notez bien que ne figurent ici que les
principaux raccourcis-clavier (ceux proposés par défaut avec le programme, mais ils sont tous
configurables via le menu « Édition | Préférences ») liés à ces outils. D'autres raccourcis très
pratiques sont mentionnés en annexe 4.
La barre « Fichier »
Outil
Légende
Raccourci-clavier
Nouveau
Ctrl+N
Ouvrir
Ctrl+O
Enregistrer
Ctrl+S
Fermer
Ctrl+W
Imprimer
Ctrl+P
Vérificateur
/
Enregistrer en PDF
/
Tableau 1.: La barre « Fichier »
La barre « Modifier »
Outil
Légende
Raccourci-clavier
Annuler
Ctrl+Z
Rétablir
Ctrl+MAJ+Z
© B. Dekeyser – 2006
Manuel Scribus
Outil
9/43
Légende
Raccourci-clavier
Couper
Ctrl+X
Copier
Ctrl+C
Coller
Ctrl+V
Tableau 2.: La barre « Modifier »
La barre « Outils »
Outil
Légende
Raccourci-clavier
Sélectionner un objet
C
Insérer un cadre de texte
T
Insérer un cadre d'image
I
Insérer un tableau
A
Insérer une forme
S
Insérer un polygone
P
Insérer un filet
L
Insérer une courbe de Bézier
B
Dessiner une ligne à main levée F
Rotation de l'objet
R
Agrandissement (clic gauche) Z
ou réduction (clic droit)
Éditer le contenu du cadre
E
© B. Dekeyser – 2006
Manuel Scribus
Outil
10/43
Légende
Raccourci-clavier
Modifier le texte avec l'éditeur Ctrl+Y
interne
Lier les cadres de texte
N
Délier les cadres de texte
U
Mesurer
/
Copier les propriétés de l'objet
/
Pipette à couleurs
Y
Tableau 3.: La barre « Outils »
La barre « Outils PDF »
Outil
Légende
Raccourci-clavier
Insérer un champ
/
Insérer une annotation
/
Tableau 4.: La barre « Outils PDF »
Le développement de l'outil « Insérer une forme »
© B. Dekeyser – 2006
Manuel Scribus
Le développement de l'outil « Insérer un polygone »
Le développement de l'outil « Insérer un champ »
Le développement de l'outil « Insérer une annotation »
La barre du bas
11/43
© B. Dekeyser – 2006
Manuel Scribus
12/43
Le fenêtre « Propriétés »
Cette fenêtre est très importante et très utile car elle regroupe une multitude de fonctions
indispensables. Elle est subdivisée en différents « étages » que nous allons détailler ci-dessous. Les
éléments sont légendés de gauche à droite et de haut en bas.
Étage
Légende
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
Nom de l'objet sélectionné
Position x du cadre
Position y du cadre
Largeur du cadre
Hauteur du cadre
Angle de rotation à appliquer au cadre
Point de référence pour la géométrie
Disposition au-dessus
Mettre devant
Retourner horizontalement
Verrouiller (ou non) l'objet
Verrouiller (ou non) les dimensions de l'objet
Disposition au-dessous
Mettre au fond
Retourner verticalement
Autoriser (ou non) l'impression de l'objet
© B. Dekeyser – 2006
Manuel Scribus
Étage
13/43
Légende
•
•
•
•
•
•
•
•
•
•
•
•
•
Choix de la forme
Modifier la forme choisie (voir case suivante)
Arrondir les angles
Nombre de colonnes
Espacement entre les colonnes
Distance au texte depuis le haut du cadre
Distance au texte depuis le bas du cadre
Distance au texte depuis la gauche du cadre
Distance au texte depuis la droite du cadre
Modifier les paramètres de tabulation du cadre de texte
Habiller (ou non) le cadre
Habiller selon le cadre
Habiller selon l'objet
•
•
•
•
•
•
•
•
•
Déplacer un point
Déplacer les points de contrôle
Ajouter un point
Supprimer un point
Déplacer les points de contrôle indépendamment
Déplacer les points de contrôle de façon symétrique
Remise à zéro des points de contrôle
Remise à zéro du point de contrôle courant
Ouvrir un polygone ou découper une courbe de
Bézier*
Miroir horizontal des tracés
Miroir vertical des tracés
Étirer les tracés vers la gauche
Étirer les tracés vers la droite
Étirer les tracés vers le haut
Étirer les tracés vers le bas
Rotation du tracé dans le sens anti-horaire
Rotation du tracé dans le sens horaire
Rotation
Augmenter la taille du tracé du pourcentage indiqué
Réduire la taille du tracé du pourcentage indiqué
Pourcentage d'augmentation ou de réduction
Lorsque coché, on utilise les coordonnées relatives à la
page, sinon celles relatives à l'objet
Coordonnée x
Coordonnée y
Activer le mode d'édition des contours
Mettre le contour à la forme du cadre
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
© B. Dekeyser – 2006
Manuel Scribus
Étage
14/43
Légende
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
Police
Style de police
Corps du texte
Décalage des caractères par rapport à la ligne de base
Espacement entre les lignes
Espacement entre les lettres
Mise à l'échelle de la largeur des caractères
Mise à l'échelle de la hauteur des caractères
Couleur des contours du texte
Saturation de la couleur des contours de texte
Couleur des caractères
Saturation de la couleur des couleurs de texte
Souligné
Mots soulignés
Indice
Exposant
Majuscules
Petites capitales
Barré
Plan du document
Ombré
Écriture de droite à gauche
Alignement gauche
Alignement centré
Alignement droit
Alignement justifié
Alignement justifié forcé
Choix du style
Choix de la langue pour la césure
•
Autoriser l'image à des dimensions autres que celles du
cadre
Décalage de l'image par rapport au cadre – x
Décalage de l'image par rapport au cadre – y
Redimensionnement horizontal de l'image
Redimensionnement vertical de l'image
Résolution horizontale actuelle
Résolution verticale actuelle
Mettre l'image aux dimensions du cadre
Utiliser les proportions de l'image plutôt que celles du
cadre
•
•
•
•
•
•
•
•
© B. Dekeyser – 2006
Manuel Scribus
Étage
Tableau 5.: La fenêtre « Propriétés »
Détail de l'étage « Forme » | Tabulations :
15/43
Légende
•
•
•
•
•
•
•
•
Point de référence pour le trait
Choix du type de filet
Choix d'une flèche de début
Choix d'une flèche de fin
Épaisseur du trait
Types d'angles entre les filets
Terminaisons des filets
Style pour les filets
•
•
•
•
•
•
Modifier la couleur des filets
Modifier la couleur de fond
Saturation de la couleur
Transparence de la couleur
Méthode de remplissage par dégradé ou non
Choix de la couleur
© B. Dekeyser – 2006
Manuel Scribus
16/43
Chapitre 6 : Activités pas-à-pas
Scribus regorge de possibilités, mais nous n'en découvrirons qu'une partie à l'aide ces pas-à-pas.
Néanmoins, vous aurez acquis de bonnes bases qui vous permettront de poursuivre votre
apprentissage en autodidacte.
Note :
•
•
Lorsque je demande de cliquer sur un bouton, celui-ci ne sera pas forcément explicité car il
vous suffit de jeter un oeil aux tableaux des pages précédentes pour le retrouver.
N'hésitez jamais à utiliser les raccourcis-clavier. Cela peut sembler rébarbatif, mais une fois
ceux-ci acquis, vous gagnerez un temps appréciable lors de la réalisation de vos travaux.
ACTIVITÉ N°1 : LE JOURNAL
Nous allons élaborer un journal basique ayant les caractéristiques suivantes :
➢ recto-verso
➢ format A4
➢ disposition française*
➢ deux pages
➢ la première page est une page de droite (Scribus intègre cette fonction qui facilite la reliure
d'un document)
➢ marge intérieure de 60pts*
➢ marges extérieures, hautes et basses de 40pts
Celui-ci comprendra :
➢ Un titre
➢ Un logo
➢ Une numérotation des pages
➢ Un éditorial
➢ Un sommaire
➢ Des photographies et/ou des images
➢ Une bannière de publicité
Du point de vue du contenu, nous y placerons divers articles rédigés en « faux texte » : le fameux
« Lorem Ipsum* », mais aussi des faux textes en allemand, italien... disponibles dans Scribus.
Un jeu de « Sudoku* » (puisque c'est la grande mode du moment) y trouvera également sa place.
La bannière de publicité servira à afficher l'URL d'un site Internet.
Deux pages, cela peut paraître peu, mais cela sera amplement suffisant pour illustrer notre propos.
Libre à vous de rajouter d'autres pages par la suite (cette fonction d'ajout de pages est d'ailleurs
intégrée à Scribus).
© B. Dekeyser – 2006
Manuel Scribus
17/43
Le « plan-papier » du journal
Votre toute première tâche consiste à exécuter ce plan sur feuille de papier. C'est lui qui vous
servira de référence pour la suite de votre travail.
La suite de mon propos est basée sur mon plan-papier (vous en trouverez un exemplaire au format
A4 en annexe 1). Je vais donc vous demander de vous y référer pour les dimensions... que je ne
préciserai pas par la suite.
Créer un nouveau document
Par défaut, Scribus offre la fenêtre « Nouveau document » au démarrage (si non, cliquez
simplement sur le bouton « Nouveau »). Nous vous la montrons ici avec nos options déjà
sélectionnées :
Choisissez les options comme illustré ci-dessus et cliquez sur « OK ». Voici (page suivante) à quoi
devrait ressembler votre écran.
Notes :
•
•
Observez la marge2 intérieure plus grande que l'extérieure pour la première page et
inversement dans la seconde : ceci est très pratique pour relier les feuilles après impression.
Il ne faut donc pas oublier de spécifier que la première page est une page de droite, sinon la
reliure ne correspondrait plus.
2 Les marges sont tracées en bleu.
© B. Dekeyser – 2006
Manuel Scribus
Première page
(donc page de droite)
18/43
Seconde page
(donc page de gauche)
Tableau 6.: Pages de droite et de gauche
Les flèches du bas vous permettent de naviguer dans votre document page par page ou de vous
rendre d'un clic à la première ou à la dernière page :
Ajouter des cadres de texte et d'images
Voici les différents cadres textes que nous allons ajouter au document :
✔ Le titre
✔ Le sous-titre
✔ L'éditorial
✔ Les colonnes articles
✔ Le sommaire (voir aussi les « liens » ci-dessous)
✔ La bannière de publicité
Voici les différents cadres images que nous allons ajouter au document :
✔ Le logo
✔ Les photos illustratrices des articles
✔ Le jeu de Sudoku
La procédure est identique pour ces deux fonctions. Il suffit juste de cliquer le bouton adéquat dans
la barre d'outils. La différence qui se marquera visuellement pour vous est la croix qui se place dans
un cadre d'image (cela évite de le confondre avec un cadre de texte).
N'hésitez pas à régler le zoom afin de bien visualiser la page dans son entierté :
Cliquez sur le bouton « Insérer un cadre de texte » et cliquez/déplacez pour tracer votre cadre de
titre. Aidez-vous des positions « x » et « y » qui s'affichent dans le bas de la page :
© B. Dekeyser – 2006
Manuel Scribus
19/43
Notez que vous disposez d'un autre outil qui peut s'avérer fort utile : la grille. Activez-la via le
menu « Affichage | Afficher la Grille » :
Procédez de même pour les cadres de texte du sous-titre, de l'éditorial, des articles, du sommaire et
de la bannière (référez-vous au plan-papier pour les dimensions).
Enfin ajoutez les cadres d'image pour le logo, les photographies prévues et le jeu de Sudoku.
Votre gabarit est maintenant terminé. Vous en trouverez une illustration en annexe 2.
Sauvegardez votre travail régulièrement
Il est une règle fondamentale en informatique qui s'applique parfaitement à Scribus :
Document Enregistré = Document Sauvé
En effet, toutes les informations entrées via le clavier ou la souris ne sont stockées que dans la
mémoire vive de l'ordinateur. Celle-ci offre la particularité de « se vider » lors de l'extinction
(volontaire, accidentelle ou malveillante) de la machine.
Dès lors, tout ce qui n'aurait pas été sauvegardé « officiellement » serait irrémédiablement perdu
(imaginez un document d'une vingtaine de pages dont vous venez de terminer la réalisation, mais
que vous n'avez pas une seule fois enregistré... Survient alors une panne de courant...
« Ciel ! Une panne de courant ! Et moi qui n'ai pas enregistré mon travail ! »
Faites donc un simple « Fichier | Enregistrer sous... » pour une première sauvegarde. Par la suite, il
vous suffira de cliquer sur l'icône représentant une disquette pour enregistrer les modifications...
Bref, la procédure de travail habituelle... ou qui devrait l'être !!!
N'oubliez jamais d'enregistrer
régulièrement votre travail, cela DOIT
devenir un réflexe !!!
© B. Dekeyser – 2006
Manuel Scribus
20/43
Ajouter la numérotation automatique des pages
Il convient de placer un cadre de texte, de le sélectionner pour l'écriture (double clic dessus, le
curseur doit y clignoter) et d'activer le menu « Insérer | Caractère spécial | Numéro de page ».
Note :
•
La procédure est semblable pour insérer des marques de copyright, des traits d'union
insécables...
Enregistrer le document comme modèle
Maintenant que votre gabarit est terminé et enregistré, nous allons le renseigner comme modèle*
pour Scribus. Ainsi, il pourra resservir par la suite.
Activez le menu « Fichier | Enregistrer sous... » :
Sélectionnez ensuite le dossier de destination et cliquez sur « OK » . Le chemin du dossier de
destination devrait correspondre à celui-ci :
C:/Documents and Settings/user/.scribus/templates/
Inutile d'indiquer autre chose pour le moment.
Une boîte de dialogue s'ouvre alors vous demandant de renseigner le nom choisi pour le modèle
© B. Dekeyser – 2006
Manuel Scribus
21/43
(prenez un nom suffisamment explicite) et cliquez sur « OK » :
Voilà, votre modèle est créé et placé dans le répertoire adéquat. Pour le réutiliser, il vous suffira
d'activer le menu « Fichier | Nouveau d'après modèle... » :
Une fenêtre montrant tous les modèles déjà existant s'ouvre alors. Il ne reste plus qu'à sélectionner
le modèle désiré (ici « journal_manuel ») et à cliquer sur « OK ».
Notes :
•
•
Le menu « Fichier | Réglages du document » permet de donner des informations relatives à
votre modèle.
Une fois le modèle ouvert, effectuez directement un « Enregistrer sous... » afin de préserver
l'original de toute modification.
Constituer une bibliothèque d'éléments réutilisables : l'album
Une autre possibilité très intéressante consiste à sauvegarder des portions de son travail dans
l'album intégré à Scribus.
Ainsi, si vous avez créé votre titre et que vous souhaitez en disposer tout le temps (sans devoir le
reconstruire, ou sans devoir ouvrir un modèle de document complet), il vous suffira de l'inclure
© B. Dekeyser – 2006
Manuel Scribus
22/43
dans l'album par un clic droit sur le cadre souhaité suivi du choix « Inclure dans l'album ».
Donnez un nom explicite et cliquez sur « OK » :
L'album est complété de votre modèle. Vous pouvez voir le contenu de l'album en activant
« Fenêtres | Album » (ici, trois éléments y sont présents) :
Pour utiliser des éléments de l'album, effectuez un simple cliquer/déplacer depuis la fenêtre album
vers votre page Scribus.
Insérer les différents textes, images... dans le document
Pour illustrer notre exemple, nous allons insérer des faux textes (pour bien visualiser les choses,
nous utiliserons le classique « Lorem Ipsum », mais aussi des faux textes allemands, italiens,
russes...).
Commençons par le second cadre :
Cliquez droit dans le cadre et choisissez « Insérer un faux texte ». Choisissez ici le « Russian », et
le nombre de paragraphe (nous en avons sélectionnés 3).
Comme nous ne disposons pas d'assez de place dans le premier cadre, nous allons établir un
chaînage vers un autre cadre afin que le texte s'y poursuive (l'explication détaillée vous est donnée
au point suivant) : créez donc un chaînage vers le second cadre de la deuxième page.
Procédez de même pour les autres articles (en chaînant si nécessaire).
Placez les images d'un clic droit | Importer une image.
Enfin, il vous reste la possibilité d'écrire directement un texte : double-cliquez dans le cadre texte
désiré et encodez votre texte (mais ce n'est pas la façon la plus heureuse de travailler).
La mise en forme est expliquée plus loin.
© B. Dekeyser – 2006
Manuel Scribus
23/43
Le chaînage des blocs de texte
Le chaînage est une fonction vraiment très pratique qui permet de lier plusieurs cadres de texte.
Ainsi, un texte importé dans un cadre et qui ne rentre pas entièrement dans celui-ci se poursuivra
automatiquement dans le second cadre lié, puis dans le suivant... Très pratique lorsqu'on veut
poursuivre un article à la page suivante, par exemple.
Pour lier deux cadres, sélectionner le premier, cliquer sur l'outil de chaînage pour l'activer et cliquer
avec celui-ci sur le second cadre.
Voici un aperçu du résultat obtenu. Les cadres chaînés apparaissent maintenant bordés de rouge :
Note :
•
Vous pouvez choisir de visualiser les flèches via « Affichage | Afficher les liens entre
cadres »
Nous allons lier le cadre du premier article de notre journal avec le second cadre de la seconde
page.
Mettre en forme le texte
Cliquez droit sur le texte et choisissez « Modifier le texte ». Celui-ci apparaît maintenant dans
l'éditeur interne de Scribus.
Les outils présents sont classiques (police, taille, alignement...), mais nous notons la présence
d'outils plus « typique » au monde de la mise en page. Ainsi, nous trouverons des outils de :
✔ mise à échelle de la hauteur des caractères,
✔ mise à échelle de la largeur des caractères,
✔ réglage de l'espacement des caractères
✔ choix de la couleur des textes,
✔ choix de la couleur des contours de texte
Scribus offre, en outre, une gestion des styles (nous en reparlons plus loin).
Notes :
•
•
La coche verte permet de valider des changements.
Les changements apportés ne sont pas tous visibles directement dans l'éditeur... Est-ce un
© B. Dekeyser – 2006
•
•
Manuel Scribus
24/43
problème du logiciel ? Je ne sais pas encore.
Le bouton rouge permet de quitter l'éditeur sans appliquer les modifications.
Le bas de la fenêtre donne de précieux renseignements tels le nombre de mots, le nombre de
paragraphes, le nombre de lettres et d'espaces... pour le paragraphe courant (celui dans
lequel clignote le curseur), mais aussi pour l'ensemble du texte.
Utiliser le styles de texte
Les styles vous permettent d'automatiser la mise en forme de vos textes.
➢
➢
➢
➢
➢
➢
➢
Activez le menu « Édition | Styles de paragraphes »
Dans la fenêtre qui s'ouvre, choisissez « Nouveau »
Effectuez vos choix dans la fenêtre « Édition du style » et surtout donnez un nom explicite
à votre nouveau style. En effet, votre style sera sauvegardé et sera donc réutilisable dans
d'autres documents... autant lui donner un nom qui rappellera son action.
Cliquez sur « OK »
Votre style apparaît maintenant dans la fenêtre « Édition des styles de filets ».
Validez par « Enregistrer » puis « OK »
Votre style est disponible : cliquez dessus pour l'appliquer au texte ou au cadre sélectionné.
© B. Dekeyser – 2006
Manuel Scribus
25/43
Encadrer un texte
Pour placer une bordure à un cadre, deux possibilités s'offrent à vous :
1. Travailler « à la main » :
➢
➢
➢
➢
➢
Sélectionnez le cadre d'un simple clic
Cliquez droit sur celui-ci et choisissez « Propriétés »
Activez l'étage « Filet » et effectuez vos choix pour l'encadrement (épaisseur, angles,
terminaisons...). Vous devez juste faire attention à ce que « Aucun style » soit sélectionné.
Rendez-vous alors à l'étage « Couleur » et cliquez sur le petit crayon.
Il ne vous reste qu'à choisir la couleur de votre filet (donc de votre cadre) et le tour est joué.
© B. Dekeyser – 2006
Manuel Scribus
26/43
2. Utiliser les styles :
➢
➢
➢
➢
➢
➢
➢
Activez le menu « Édition | Styles de filets »
Dans la fenêtre qui s'ouvre, choisissez « Nouveau »
Effectuez vos choix dans la fenêtre « Édition du style » et surtout donnez un nom explicite
à votre nouveau style. En effet, votre style sera sauvegardé et sera donc réutilisable dans
d'autres documents... autant lui donner un nom qui rappellera son action.
Cliquez sur « OK »
Votre style apparaît maintenant dans la fenêtre « Édition des styles de filets ».
Validez par « Enregistrer » puis « OK »
Votre style est disponible : cliquez dessus pour l'appliquer au cadre sélectionné.
L'habillage
Afin de créer un certaine harmonie, il est possible d'habiller un cadre (qu'il soit texte, image...) par
un texte qui va suivre son contour.
➢
➢
➢
➢
Placez un cadre image dans le texte (option qui ne garantit pas une bonne lisibilité du texte)
ou placez un cadre image entre deux colonnes de texte
Cliquez droit sur l'image et choisissez « Propriétés »
Sélectionnez l'étage « Formes »
Cochez la case « Habillage »
© B. Dekeyser – 2006
➢
➢
Manuel Scribus
27/43
Si « Utiliser les limites du cadre » est coché, c'est le cadre lui-même qui servira de contour
pour l'habillage.
Si « Utiliser la ligne de contour » est coché, c'est une ligne virtuelle qui servira de contour.
La ligne virtuelle permet de donner au cadre un habillage autre que le cadre lui-même.
Cette ligne peut être modifiée indépendamment du contour du cadre.
➢
➢
➢
Utilisez le bouton « Modifier la forme » de l'étage « Formes » (fenêtre « Propriétés »)
Dans la nouvelle fenêtre qui apparaît, testez les options proposées (elles sont nombreuses)
L'habillage suivra maintenant cette ligne virtuelle.
Ceci est un outil très puissant qu'il convient de mieux connaître.
Ajouter de nouvelles pages
Activez le menu « Page | Insérer » afin de rajouter une ou plusieurs pages à votre travail :
© B. Dekeyser – 2006
Manuel Scribus
28/43
Exporter au format « .pdf »
Il suffit de cliquer sur l'icône d'export PDF :
De nombreuses possibilités s'offrent à vous. Nous les expliquerons plus en détail prochainement.
Choisissez simplement le dossier de destination et validez par « OK ». Scribus vous indique alors si
votre document contient ou non des erreurs :
Sans erreurs
Tableau 7.: Vérificateur
Avec erreurs
© B. Dekeyser – 2006
Manuel Scribus
29/43
Note :
•
•
Le vérificateur peut s'activer à tout moment en cliquant sur son icône (le feu rouge) dans la
barre d'outils.
Vous pouvez choisir d'ignorer les erreurs, mais sachez que, dans ce cas, votre document ne
sera pas complet (texte ou image manquant...).
Imprimer le journal
Cliquez sur l'icône représentant une imprimante. Cela provoque l'ouverture d'une fenêtre :
Un choix pratique est celui de la destination de l'impression : un fichier « .pdf », une sortie papier
sur l'imprimante, un fax...
Le bouton « Aperçu » vous offre une vision globale de votre journal. Notez la présence de l'option
« Afficher en CMJN » qui donnera une image beaucoup plus proche de la réalité que le RVB
traditionnel.
© B. Dekeyser – 2006
Manuel Scribus
30/43
Conclusion provisoire
Comme vous vous en êtes aperçu, les fonctions de Scribus sont énormes... et nous n'en avons
exploré qu'une petite partie. Aussi, n'hésitez pas à tester, à abuser de Scribus afin d'en découvrir
toutes les possibilités.
Je tiens, encore une fois, à rappeler que je ne suis pas du tout spécialisé en PAO et que je découvre
Scribus. Aussi, il est normal que mon « Djournal » présente de nombreuses lacunes. Toutefois, je
suis quand même assez content du résultat obtenu (même si je suis loin d'un journal comme « Le
Tigre ») compte tenu du fait que j'utilise Scribus depuis quelques semaines seulement (et encore,
pas tous les jours).
Remerciements
Je tiens ici à remercier les utilisateurs du forum « Linuxgraphic » (http://www.linuxgraphic.org/) et
tout particulièrement l'un des membres, « Le Tigre », pour leur gentillesse et pour les réponses
rapides et pertinentes à mes questions.
© B. Dekeyser – 2006
Manuel Scribus
31/43
Lexique
Pour plus d'information, je vous invite à visiter la fabuleuse encyclopédie Wikipédia à l'adresse
suivante :
http://fr.wikipedia.org/wiki/Accueil
ou
http://fr.wikipedia.org/wiki/Glossaire_informatique
L'utilisation d'un moteur de recherche vous donnera également beaucoup d'autres renseignements.
Mot
Définition / Explication
Courbe d'interpolation nécessitant minimum quatre points pour
définir un arc. Le premier et le dernier point (les « noeuds », e bleu
sur le schéma) sont inclus dans la courbe ; les deux autres points
(en mauve sur le schéma) servent, quand à eux, à déterminer la
forme de la courbure.
Courbe de Bézier
Format A4...
A4 est un format de feuille de papier. Il correspond aux dimensions
d'un rectangle de 21 centimètres de largeur et 29,7 centimètres de
longueur (210 x 297 mm).
Il existe d'autres formats que le A4 : le A3, A5... En fait, chaque
augmentation de chiffre correspond à une division en deux du
format précédent. Ainsi, un format A4 est un format A3 divisé en
deux...
Le format de départ, A0, correspond à une surface de 1m².
La surface du A4 est donc de 1/16 m² soit 0,0625 m².
Lorem Ipsum
Il s'agit d'un faux-texte en latin (un texte modifié, qui ne veut plus
rien dire) qui permet de remplir des pages lors d'une mise en forme
afin d'en calibrer le contenu en l'absence du texte définitif.
Ce faux-texte serait tiré d'un ouvrage de Cicéron : De Finibus
Bonorum et Malorum (Liber Primus, 32).
OpenOffice.org
Suite bureautique libre et gratuite comprenant différents modules
de travail : traitement de texte, tableur, dessin, présentation...
Une suite géniale !
Orientation française
Présentation verticale de la page.
Orientation italienne
Présentation horizontale de la page.
© B. Dekeyser – 2006
Manuel Scribus
32/43
Mot
Définition / Explication
Résolution d'une image
Une image numérique est constituée de pixels. La résolution
définit le nombre de pixels par unité de longueur.
La résolution s'exprime en dpi (dot per inch) ou ppp (point/pixel
par pouce).
Une résolution correcte pour une impression standard est de
300dpi. Mais un imprimeur professionnel demandera une
résolution de 600dpi minimum.
En fait, en PAO, ce n'est pas tant la taille du fichier qui compte,
mais bien sa qualité et donc sa résolution.
Saturation d'une couleur
Désigne le niveau de pureté d'une couleur.
Jeu en forme de grille. Celle-ci est constituée en un carré de neuf
cases de côté, subdivisé en autant de carrés identiques, appelés
régions.
La règle du jeu est simple : chaque ligne, colonne et région ne doit
contenir qu'une seule fois tous les chiffres de un à neuf.
Sudoku
Deux sites à visiter :
•
http://www.sudoku129.com/ pour créer et imprimer vos
propres livrets
•
http://naxos.fr.free.fr/sudoku/ pour télécharger un logiciel
générateur de sudoku
Les systèmes de couleur RVB (rouge, vert, bleu) et CMJN (cyan,
magenta, jaune, noir) sont les deux principaux systèmes de
représentation des couleurs.
Systèmes de couleur
Le processus de quadrichromie fait appel au système CMJN pour
la reproduction des couleurs lors de l'impression. Cette méthode
permet de reproduire un large spectre de couleurs à partir de ces
teintes de base.
Les écrans couleurs, eux, utilisent le système RVB.
Transparence d'une couleur Désigne le niveau d'opacité d'une couleur.
(...)
Tableau 8.: Lexique
(...)
© B. Dekeyser – 2006
Manuel Scribus
33/43
Annexes
Annexe 1 : Le plan-papier
Première page du journal :
© B. Dekeyser – 2006
Seconde page du journal :
Manuel Scribus
34/43
© B. Dekeyser – 2006
Annexe 2 : Le modèle Scribus
Première page du journal :
Manuel Scribus
35/43
© B. Dekeyser – 2006
Seconde page du journal :
Manuel Scribus
36/43
© B. Dekeyser – 2006
Manuel Scribus
Annexe 3 : La version terminée du journal
Première page du numéro 1 du journal :
37/43
© B. Dekeyser – 2006
Seconde page du numéro 1 du journal :
Manuel Scribus
38/43
© B. Dekeyser – 2006
Manuel Scribus
39/43
Annexe 4 : D'autres raccourcis-clavier
Vous trouverez ici des raccourcis-clavier non mentionnés précédemment. Cette liste n'est pas
complète et correspond aux raccourcis standards de Scribus.
Les touches de fonction :
Raccourci
Effet
F1
Afficher l'aide
F6
Afficher la palette des calques
F10
Afficher toutes les palettes
F11
Afficher les repères guides (marges, grilles...)
(...)
(...)
Tableau 9.: Les touches de fonction
Les autres touches :
Raccourci
Effet
CTRL + A
Tout sélectionner
CTRL + MAJ + A
Tout désélectionner
CTRL + D
Dupliquer (texte ou image)
CTRL + F
Rechercher et substituer
CTRL + G
Grouper les éléments (après sélection)
CTRL + K
Effacer les éléments
CTRL + L
Verrouiller un élément (bloquer sa position)
CTRL + MAJ + L
Verrouiller un élément (bloquer sa taille)
CTRL + Q
Quitter
CTRL + MAJ + S
Enregistrer sous...
CTRL + U
Dégrouper les éléments
CTRL + W
Fermer le dossier
CTRL + 0 (le chiffre zéro)
Zoom au plus petit
CTRL + 1
Zoom à 100% (taille réelle)
CTRL + Molette souris
Zoom plus ou moins
CTRL + Espace
Insérer une espace insécable
CTRL + ALT + MAJ + P
Insérer le numéro de page
CTRL + Home
Placer le curseur en début de texte
CTRL + End
Placer le curseur en fin de texte
Home
Placer le curseur en début de phrase
End
Placer le curseur en fin de phrase
© B. Dekeyser – 2006
Manuel Scribus
Raccourci
40/43
Effet
CTRL + ENTER
(à venir : « Frame Break »)
CTRL + MAJ + ENTER
Insérer un saut de colonne
CTRL + Déplacer
Redimensionner proportionnellement
MAJ + Déplacer
Redimensionner sous forme d'un carré
MAJ + ENTER
Passer à la ligne dans un même paragraphe
Pavé de direction
Déplacer l'élément de 1 unité
MAJ + Pavé de direction
Déplacer l'élément de 10 unité
CTRL + MAJ + Pavé de direction
Déplacer l'élément de 0,1 unité
CTRL + MAJ +ALT + Pavé de direction
Déplacer l'élément de 0,01 unité
(...)
(...)
Tableau 10.: Les autres touches
© B. Dekeyser – 2006
Manuel Scribus
41/43
Annexe 5 : Trucs et astuces
Quelques trucs et astuces découvert ou que l'on m'a expliqué au travers de forums (essentiellement
celui de Linuxgraphic.org) consacrés à Scribus. Le tout est cité « en vrac » et fera l'objet de
nouveaux chapitres à ce manuel par la suite.
Quand je m'en souvenait, j'ai indiqué l'auteur de l'astuce entre parenthèses. Désolé pour les
« oubliés ».
✗
La gestion des couleurs en CMJN se fait via « Édition | Couleurs ». C'est à cet endroit que
l'on peut créer sa propre palette. (=> ?)
✗
Pour créer des liens hypertextes cliquables dans un « .pdf », il faut créer un cadre de texte, le
compléter (ou non) d'un texte et ensuite cliquer droit. Dans le menu, choisir « Options PDF |
Annotation PDF ». Double-cliquez ensuite dans le cadre de texte pour faire apparaître la
fenêtre « Propriétés de l'annotation ». Effectuez alors votre choix (texte, lien, lien externe,
URL). (=> ?)
✗
Pour donner le même style à tout un bloc (ie à plusieurs paragraphes), il faut cliquer sur le
cadre avec l'outil flèche et choisir dans Propriétés le style (sans avoir pris auparavant l'outil
curseur). Du coup tout le bloc change de style. (=> « Le Tigre » sur Linuxgaphic.org)
✗
(...)
© B. Dekeyser – 2006
Manuel Scribus
42/43
Table des matières
Un peu de publicité...............................................................................................................................2
Chapitre 1 : Présentation...................................................................................................................... 3
Chapitre 2 : Obtenir et installer Scribus............................................................................................... 4
Ghostscript....................................................................................................................................... 4
Scribus............................................................................................................................................. 4
The Gimp et OpenOffice.org........................................................................................................... 4
Chapitre 3 : Lancer Scribus.................................................................................................................. 5
Chapitre 4 : Principes de base.............................................................................................................. 6
Le principe de fonctionnement d'un logiciel de PAO......................................................................6
Scribus et le travail collaboratif ...................................................................................................... 6
Structurez vos projets.......................................................................................................................7
Sauvegardez vos données................................................................................................................ 7
Chapitre 5 : Les outils et les principaux raccourcis-clavier de Scribus................................................8
La barre « Fichier »..........................................................................................................................8
La barre « Modifier ».......................................................................................................................8
La barre « Outils »........................................................................................................................... 9
La barre « Outils PDF ».................................................................................................................10
Le développement de l'outil « Insérer une forme »....................................................................... 10
Le développement de l'outil « Insérer un polygone »....................................................................11
Le développement de l'outil « Insérer un champ »........................................................................ 11
Le développement de l'outil « Insérer une annotation »................................................................ 11
La barre du bas...............................................................................................................................11
Le fenêtre « Propriétés »................................................................................................................12
Chapitre 6 : Activités pas-à-pas..........................................................................................................16
Le « plan-papier » du journal.........................................................................................................17
Créer un nouveau document.......................................................................................................... 17
Ajouter des cadres de texte et d'images......................................................................................... 18
Sauvegardez votre travail régulièrement....................................................................................... 19
Ajouter la numérotation automatique des pages............................................................................20
Enregistrer le document comme modèle....................................................................................... 20
Constituer une bibliothèque d'éléments réutilisables : l'album......................................................21
Insérer les différents textes, images... dans le document............................................................... 22
Le chaînage des blocs de texte.......................................................................................................23
Mettre en forme le texte.................................................................................................................23
Utiliser le styles de texte................................................................................................................24
Encadrer un texte........................................................................................................................... 25
L'habillage......................................................................................................................................26
Ajouter de nouvelles pages............................................................................................................ 27
Exporter au format « .pdf »............................................................................................................28
Imprimer le journal........................................................................................................................ 29
Conclusion provisoire.................................................................................................................... 30
Remerciements...............................................................................................................................30
Lexique............................................................................................................................................... 31
Annexes.............................................................................................................................................. 33
Annexe 1 : Le plan-papier............................................................................................................. 33
Annexe 2 : Le modèle Scribus.......................................................................................................35
Annexe 3 : La version terminée du journal....................................................................................37
© B. Dekeyser – 2006
Manuel Scribus
43/43
Annexe 4 : D'autres raccourcis-clavier.......................................................................................... 39
Annexe 5 : Trucs et astuces........................................................................................................... 41
Table des matières.............................................................................................................................. 42
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising