Manuel d`utilisation - AVS Video ReMaker

Manuel d`utilisation - AVS Video ReMaker
Manuel d'utilisation - AVS Video ReMaker
AVS4YOU
Manuel d'utilisation
AVS Video ReMaker
www.avs4you.com
© Online Media Technologies, Ltd., UK. 2004 - 2011 Tous droits réservés
Manuel d'utilisation
Page 2 de 34
Nous contacter
Si vous avez des commentaires, des suggestions ou des questions concernant les logiciels AVS4YOU ou si vous avez une nouvelle
fonction qu'il serait souhaitable d'ajouter pour améliorer notre produit, n'hésitez pas à nous contacter.
Information générale:
info@avs4you.com
Assistance technique:
support@avs4you.com
Achats:
sales@avs4you.com
Fichiers d'aide et autres documents:
help@avs4you.com
Service d'Assistance Technique
Les logiciels AVS4YOU ne nécessitent aucune connaissance professionnelle. Si vous rencontrez un problème ou si vous avez une
question à poser, consultez le Manuel d'utilisation AVS4YOU. Si vous ne trouvez aucune solution, contactez notre équipe
d'Assistance Technique.
Notez: l'assistance client est disponible seulement pour les utilisateurs enregistrés.
L'équipe AVS4YOU propose plusieurs formules d'assistance client automatisée:

Système de support AVS4YOU
Vous pouvez utiliser le Formulaire de support sur notre site pour poser vos questions.

Support E-mail
Vous pouvez poser vos questions techniques et soumettre vos problèmes via e-mail à l'adresse support@avs4you.com
Notez: pour une solution plus efficace et plus rapide à vos difficultés, nous avons besoin des informations
suivantes:
 Nom et adresse e-mail utilisés lors d'enregistrement
 Paramètres système (CPU, espace disque dur disponible, etc.)
 Système d'Exploitation
 Description pas-à-pas détaillée de votre action
Merci de ne joindre AUCUN fichier à votre e-mail sauf si il est spécifiquement demandé par l'équipe d'assistance
technique AVS4YOU.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation
Page 3 de 34
Sources
Les manuels d'utilisation pour les logiciels AVS4YOU existent en formats suivants:
Aide en ligne et le fichier .chm
Nous avons supprimé les fichiers d'aide (sous forme de fichier .chm) pour diminuer la taille des fichiers d'installation des
programmes téléchargés. Cependant si vous en avez besoin vous pouvez les télécharger sur notre site. Suivez ce lien
http://onlinehelp.avs4you.com/fr/index.aspx pour télécharger la dernière version disponible. Lancez le fichier
AVS4YOUHelp.exe et installez-le dans le répertoire où les logiciels AVS4YOU sont stockés. Ensuite vous serez capable de l'utiliser
en cliquant sur le bouton Aide dans le menu des logiciels AVS4YOU installés.
Aide en ligne comprend le contenu des fichiers d'aide (.chm) et les liens vers des instructions supplémentaires disponibles sur le
web. Vous pouvez trouver l'Aide en ligne sur notre site en suivant ce lien http://onlinehelp.avs4you.com/fr/index.aspx.
Veuillez noter que la dernière version complète d'aide pour les logiciels AVS4YOU sont à votre disposition sur notre site.
Manuel en PDF
Les fichiers d'aide sont aussi disponibles sous forme de fichier .pdf prêt à être imprimé. Vous pouvez télécharger le Manuel
d'utilisation en PDF pour chaque logiciel AVS4YOU sur notre site (en suivant le lien http://www.avs4you.com/fr/index.aspx
ou http://onlinehelp.avs4you.com/fr/index.aspx). Pour pouvoir lire et imprimer les fichiers au format PDF, il faut installer
un logiciel lecteur de PDF.
Guides utilisateur
Vous avez accès aux guides d'utilisation qui vous permettent d'effectuer plusieurs tâches. Les conseils pratiques, les indications et
les principes à suivre pour les logiciels AVS4YOU. Allez voir la page Guides d'utilisation sur notre site
http://www.avs4you.com/fr/Guides/index.aspx pour consulter les instructions détaillées.
Assistance Technique
Visitez le site de notre Equipe d'Assistance Technique sur http://support.avs4you.com/fr/login.aspx pour poser les
questions concernant l'installation, l'enregistrement et l'utilisation des logiciels AVS4YOU. N'hésitez pas à envoyer vos demandes
d'informations à support@avs4you.com
Téléchargement
Visitez la section Téléchargement du site sur http://www.avs4you.com/fr/downloads.aspx pour gratuitement actualiser
les versions des logiciels et pour accéder aux nouveaux programmes disponibles.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 4 de 34
Fiche produit
AVS Video ReMaker est le mode le plus simple et le plus rapide de couper des scènes inutiles de vos fichiers vidéo sans les
réencoder. Cette application est dotée d'une interface intuitive et simple à utiliser qui vous permet de traiter vos vidéos sans difficultés.
En utilisant AVS Video ReMaker
vous pouvez accomplir les tâches suivantes:
traiter des fichiers des formats vidéo les plus communément utilisés: HD Video (y compris AVCHD, MPEG-2 HD), TOD, MOD,
M2TS, AVI (DivX, Xvid, etc.), MP4 (y compris Sony PSP et Apple iPod), WMV, 3GP, QuickTime (MOV, QT), DVD, VOB, VRO,
MPEG-1, 2, 4, H.263, H.264, MKV, FLV (à voir la liste complète des formats pris en charge);
capturer et modifier la vidéo à partir d'un appareil de capture vidéo connecté à votre ordinateur;
enregistrer votre bureau en utilisant l'application Screen Capture intégrée;
diviser vos fichiers en parties, supprimer celles dont vous n'avez plus besoin et changer la séquence de celles qui restent;
fusionner plusieurs fichiers avec les mêmes paramètres (taille d'image, fréquence, codec utilisé, etc) ou diviser votre vidéo en
clips et les enregistrer sous forme des fichiers séparés;
traiter vos fichiers en format DVD et Blu-Ray, ajouter des chapitres, utiliser les modèles du menu et graver les vidéos
obtenus sur un disque CD-R/RW, DVD+/-R, DVD+/-RW, DVD-RAM, à une seule ou double couche.
Pour lancer AVS Video ReMaker référez-vous au menu Démarrer et suivez Tous les programmes -> AVS4YOU -> Vidéo ->
AVS Video ReMaker.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 5 de 34
Interface du programme
La fenêtre principale du logiciel AVS Video ReMaker consiste des parties suivantes:
Le Menu principal est utilisé pour assurer un accès rapide à toutes les fonctionnalités du programme.
Les Boutons centraux vous donnent un accès rapide aux options d'édition du programme.
La Zone de sélection est utilisée pour ajouter des fichiers à traiter, choisir des transitions à appliquer entre vos clips vidéo,
mettre des chapitres et définir le style du menu pour votre vidéo DVD ou Blu-ray.
La Zone de prévisualisation est utilisée pour visualiser les fichiers ajoutés lors du traitement.
La Zone de timeline est utilisée pour sélectionner les fragments du fichier à supprimer. Vous pouvez l'utiliser pour naviguer
dans votre vidéo pour trouver le fragment à lire et ajouter les chapitres à créer le menu vidéo.
Consultez les chapitres appropriés pour savoir plus sur les éléments de la fenêtre principale.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 6 de 34
Menu principal
Le Menu principal assure un accès rapide à toutes les fonctionnalités du programme et contient les éléments suivants:
Le sous menu Fichier
Elément
Description
Nouveau projet
Utilisez-le pour lancer un nouveau projet.
Ouvrir projet...
Utilisez-le pour ouvrir un projet sauvegardé pour le modifier ou enregistrer une vidéo dans un fichier.
Réouvrir projet
Utilisez-le pour ouvrir un projet sauvegardé en le choisissant dans la liste des projets précédemment
ouverts.
Enregistrer projet
Utilisez-le pour enregistrer le projet en cours de modification.
Enregistrer projet
sous...
Utilisez-le pour enregistrer le projet en cours de modification sous un autre nom.
Ajouter fichier
Utilisez-le pour ouvrir un fichier à traiter.
Enregistrer vidéo
Utilisez-le pour lancer AVS Video Recorder et capturer la vidéo à partir de caméras numériques
connectées à votre ordinateur.
Capture d'écran
Utilisez-le pour lancer AVS Screen Capture et enregistrer votre bureau.
Retraiter!
Quitter
Utilisez-le pour lancer le processus du retraitement.
Utilisez-le pour quitter le programme AVS Video ReMaker.
Le sous menu Edition
Elément
Description
Annuler
Utilisez-le pour annuler la dernière action effectuée.
Refaire
Utilisez-le pour refaire la dernière action annulée.
Diviser
Utilisez-le pour diviser la vidéo à la position actuelle du curseur.
Découper
Utilisez-le pour modifier la durée de votre clip vidéo. Consultez la section Découpage vidéo pour plus
d'informations sur cette option.
A gauche
Utilisez-le pour déplacer le clip sélectionné vers la gauche et changer la séquence des clips vidéo.
A droite
Supprimer l'objet
Supprimer
Utilisez-le pour déplacer le clip sélectionné vers la droite et changer la séquence des clips vidéo.
Utilisez-le pour supprimer l'objet sélectionné du fichier source.
Utilisez-le pour éliminer tous les fichiers vidéo importés.
Le sous menu Chapitres
Elément
Description
Ajouter
Utilisez-le pour ajouter un chapitre à la position actuelle du curseur.
Supprimer
Utilisez-le pour supprimer le chapitre sélectionné.
Supprimer tout
Utilisez-le pour éliminer tous les chapitres créés.
Chapitre suivant
Chapitre précédent
Réglage
automatique
Utilisez-le pour passer au chapitre suivant de la vidéo.
Utilisez-le pour passer au chapitre précédent de la vidéo.
Utilisez-le pour ajouter des chapitres automatiquement. Vous pouvez créer des chapitres au début de
chaque clip, selon l'intervalle de temps ou comme dans le fichier d'entrée.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 7 de 34
Le sous menu Aide
Elément
Aide
Page d'accueil AVS
Description
Utilisez-le pour ouvrir le fichier d'aide.
Utilisez-le pour visiter la page d'accueil du site AVS4YOU.
Page de support
AVS
Utilisez-le pour visiter la page de support AVS4YOU.
Nous contacter
Utilisez-le pour écrire une lettre et l'envoyer à notre équipe d'assistance technique.
A propos
Utilisez-le pour ouvrir la fenêtre A propos contenant les informations sur le logiciel AVS Video
ReMaker.
Boutons centraux
Les Boutons centraux vous donnent un accès rapide aux options d'édition principales du logiciel. Vous pouvez les voir ci-dessous:
Liste de fichiers
Transitions
Chapitres
Utilisez ce bouton pour afficher tous les fichiers importés, ajouter de nouveaux fichiers ou vider la liste
des fichiers importés.
Utilisez ce bouton pour afficher des transitions disponibles et les ajouter à votre vidéo.
Utilisez ce bouton pour mettre des chapitres pour votre menu de disque et les gérer.
Utilisez ce bouton pour créer un menu de disque pour votre vidéo.
Menu disque
Retraiter !
Utilisez ce bouton pour définir les paramètres du fichier de sortie et lancer le processus du retraitement.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 8 de 34
Zone de prévisualisation
La Zone de prévisualisation est utilisée pour visualiser des fichiers à traiter.
Utilisez les boutons suivants pour lire votre vidéo et en naviguer:
Bouton
Nom
Description
Lecture
Utilisez-le pour lancer la lecture d'un fichier vidéo. Une fois cliqué, il sera remplacé par le bouton
Pause qui permet de suspendre la lecture à tout moment.
Arrêter
Utilisez-le pour arrêter la lecture du fichier vidéo. Une fois vous cliquez sur ce bouton, le curseur se
déplace au début du fichier vidéo.
Image
précédente
Utilisez-le pour afficher l'image précédente de la vidéo.
Image
suivante
Utilisez-le pour afficher l'image suivante de la vidéo.
Scène
suivante
Utilisez-le pour trouver la scène suivante dans un clip vidéo. Une fois vous cliquez sur ce bouton, il
est remplacé par le bouton Arrêter qui permet d'arrêter la recherche des scènes à tout moment.
Cadre clé
précédent
Utilisez-le pour passer au cadre clé précédent.
Cadre clé
suivant
Utilisez-le pour passer au cadre clé suivant.
Plein écran
Utilisez-le pour afficher la source vidéo sur l'intégralité de l'écran.
Instantané
Utilisez-le pour capturer l'image en cours du fichier vidéo et l'enregistrer dans un des formats
graphiques supportés.
Couper le son
Utilisez-le pour couper ou reprendre le son de la vidéo à traiter.
Volume
Utilisez-le pour régler le volume du son lors de la lecture vidéo.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 9 de 34
Vous pouvez modifier la vitesse de lecture en déplaçant le curseur de la barre de vitesse affichée à côté de la barre.
Valeurs
de -16x à -2x
, la valeur de la vitesse est
Description
En sélectionnant cette valeur, vous augmentez la vitesse de lecture à l'envers
En sélectionnant cette valeur, vous allez lire à l'envers un clip vidéo à une vitesse normale
-1x
de -0,5x à 0x
En sélectionnant cette valeur, vous diminuez la vitesse de lecture à l'envers
de 0x à 0,5x
En sélectionnant cette valeur, vous diminuez la vitesse de lecture en avance
1x
En sélectionnant cette valeur, vous allez lire un clip vidéo à une vitesse normale
de 2x à 16x
En sélectionnant cette valeur, vous augmentez la vitesse de lecture en avance
Remarque: lors de la lecture à l'envers quand le curseur se déplace au début de la barre de lecture, on continue
à lire la vidéo à une vitesse normale (+1x).
Vous pouvez aussi utiliser la barre de lecture -
comme moyen de navigation rapide.
Zone de sélection
La Zone de sélection sert à plusieurs choses:
affiche
affiche
affiche
affiche
tous les fichiers vidéo ouverts dans le programme et permet d'importer plus de fichiers;
et permet de sélectionner une des transitions disponibles;
et permet de renommer tous les chapitres créés pour votre menu de disque;
et permet de sélectionner un des styles du menu de disque disponibles;
Elle est différente en fonction du bouton central activé.
Affichage Liste de fichiers
Lorsque vous cliquez sur le bouton Liste de fichiers, la Zone de sélection affiche les fichiers vidéo qui sont déjà
importés et permet d'ouvrir de nouveaux fichiers.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 10 de 34
Pour gérer la liste des fichiers importés, utilisez les boutons situés à gauche de cette zone.
Bouton
Nom
Ajouter fichier
Description
Utilisez ce bouton pour ouvrir des fichiers vidéo à traiter.
Enregistrer vidéo
Utilisez ce bouton pour lancer AVS Video Recorder et capturer la vidéo à partir de caméras
numériques connectées à votre ordinateur.
Capture d'écran
Utilisez ce bouton pour lancer AVS Screen Capture et enregistrer votre bureau.
Supprimer
Utilisez ce bouton pour éliminer tous les fichiers vidéo importés de la Zone de sélection.
Affichage Transitions
Lorsque vous cliquez sur le bouton Transition, la liste des toutes les transitions disponibles sera affichée. Utilisez le
Menu de gauche pour grouper les transitions disponibles par sous-catégories pour faciliter la recherche.
Affichage Chapitres/Menu disque
Lorsque vous cliquez sur le bouton Chapitres, vous pouvez créer des chapitres pour votre menu de disque, les
afficher et renommer dans la Zone de sélection (voir ci-dessous).
Lorsque vous cliquez sur le bouton Menu disque, la liste de tous les styles du menu disponibles sera affichée.
Consultez la section Création du menu vidéo pour savoir comment la Zone de sélection apparaîtra.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 11 de 34
Zone de timeline
La Timeline est utilisée pour assurer une navigation simple et rapide dans le fichier. En utilisant cet outil vous pouvez:
diviser votre vidéo en quelques parties;
supprimer celles dont vous n'avez plus besoin;
changer la séquence des clips vidéo;
mettre des chapitres si vous envisagez de créer un menu pour votre vidéo DVD ou Blu-ray.
Elle est différente en fonction du bouton central activé.
Affichage Liste de fichiers/Transitions
Lorsque vous cliquez sur le bouton Liste de fichiers et importez des fichiers vidéo dans le programme AVS Video ReMaker ou
ouvrez des Transitions, les boutons suivants sont disponibles sur la Barre d'outils de timeline:
Bouton
Nom
Diviser
Supprimer
Description
Utilisez ce bouton pour diviser la vidéo en deux parties à la position actuelle du curseur.
Utilisez ce bouton pour supprimer une zone sélectionnée ou un clip vidéo.
Annuler
Utilisez ce bouton pour annuler la dernière action effectuée.
Refaire
Utilisez ce bouton pour refaire la dernière action annulée.
Découper
Zoom
Utilisez ce bouton pour modifier la durée de votre clip vidéo.
Utilisez la barre Zoom pour agrandir ou diminuer la vidéo sur la Timeline. Cliquez sur le
bouton Taille réelle pour remettre le zoom à zéro.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 12 de 34
Affichage Chapitres
Lorsque vous cliquez sur le bouton Chapitres, les boutons suivants sont disponibles sur la Barre d'outils de timeline:
Bouton
Nom
Description
Utilisez ce bouton pour ajouter un chapitre à la position actuelle du curseur.
Ajouter
Supprimer
Utilisez ce bouton pour supprimer le chapitre sélectionné.
Renommer
Utilisez ce bouton pour renommer le chapitre sélectionné en entrant un autre nom dans le
champ approprié de la Zone de sélection.
Supprimer tout
Réglage
automatique
Utilisez ce bouton pour éliminer tous les chapitres créés.
Utilisez ce bouton pour pour ajouter des chapitres automatiquement. Vous pouvez créer des
chapitres au début de chaque clip, selon l'intervalle de temps ou comme dans le
fichier d'entrée.
Annuler
Utilisez ce bouton pour annuler la dernière action effectuée.
Refaire
Utilisez ce bouton pour refaire la dernière action annulée.
Zoom
Utilisez la barre Zoom pour agrandir ou diminuer la vidéo sur la Timeline. Cliquez sur le
bouton Taille réelle pour remettre le zoom à zéro.
Menu contextuel de timeline
Pour accéder aux fonctions principales de la Timeline vous pouvez également utiliser le menu contextuel de timeline. Pour l'ouvrir
cliquez droit sur un élément de la Timeline.
Si vous placez le curseur à l'intérieur du clip vidéo, vous allez voir le menu contextuel suivant:
Option
Description
Découper
Utilisez l'option pour modifier la durée du clip vidéo.
Transition
Utilisez l'option pour modifier la durée de la transition ajoutée.
A gauche
Utilisez l'option pour déplacer le clip vidéo sélectionné vers la gauche.
A droite
Supprimer d'objet
Supprimer
Utilisez l'option pour déplacer le clip vidéo sélectionné vers la droite.
Utilisez l'option pour supprimer le clip vidéo sélectionné.
Utilisez l'option pour supprimer tous les clips vidéo ajoutés au
programme.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 13 de 34
Ce menu contextuel peut être affiché par le clique droit sur l'échelle de timeline.
Option
Description
Diviser
Utilisez l'option pour diviser la vidéo à la position
actuelle du curseur.
Ajouter
Utilisez l'option pour ajouter un chapitre à la
position actuelle du curseur.
Supprimer
Supprimer tout
Utilisez l'option pour supprimer le chapitre
sélectionné.
Utilisez l'option pour éliminer tous les chapitres
créés.
Chapitre suivant
Utilisez l'option pour passer au chapitre suivant de
la vidéo.
Chapitre précédent
Utilisez l'option pour passer au chapitre précédent
de la vidéo.
Réglage automatique
Utilisez l'option pour pour ajouter des chapitres
automatiquement. Vous pouvez créer des chapitres
au début de chaque clip, selon l'intervalle de
temps ou comme dans le fichier d'entrée.
Raccourcis clavier
L'interface d'AVS Video ReMaker vous permet d'utiliser les raccourcis du clavier pour simplifier l'accès aux fonctions principales du
logiciel:
Fonctions générales de la fenêtre principale
Zone de prévisaulisation/Lecteur
Timeline
Fonctions générales de la fenêtre principale
Raccourci
Description
Ctrl+N
Utilisez-le pour lancer un nouveau projet.
Ctrl+O
Utilisez-le pour ouvrir un projet sauvegardé pour le modifier ou enregistrer une vidéo dans un
fichier.
Ctrl+S
Utilisez-le pour enregistrer le projet en cours de modification.
Shift+Ctrl+S
Utilisez-le pour enregistrer le projet en cours de modification sous un autre nom.
Ctrl+I
Utilisez-le pour ajouter des fichiers vidéo dans le programme.
Ctrl+R
Utilisez-le pour lancer AVS Video Recorder et capturer la vidéo à partir du dispositif connecté
à votre ordinateur.
Ctrl+Z
Utilisez-le pour annuler la dernière action effectuée. Si cette option n'est pas accessible, cela
veut dire qu'il n'y a pas d'actions à annuler.
Shift+Ctrl+Z/
Ctrl+Y
F1
Utilisez-le pour refaire la dernière action annulée.
Utilisez-le pour ouvrir le fichier d'aide pour AVS Video ReMaker.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 14 de 34
Zone de prévisaulisation/Lecteur
Raccourci
Description
Ctrl+Space
Utilisez-le pour lire ou mettre en pause la vidéo traitée.
Ctrl+Alt+S
Utilisez-le pour arrêter la lecture du fichier vidéo.
Alt+Left
Alt+Right
Ctrl+Alt+Left
Ctrl+Alt+Right
Ctrl+Alt+N
Utilisez-le pour reculer au cadre précédent.
Utilisez-le pour avancer au cadre suivant.
Utilisez-le pour passer au cadre clé précédent.
Utilisez-le pour passer au cadre clé suivant.
Utilisez-le pour trouver la scène suivante dans un clip vidéo.
Alt+Enter
Utilisez-le pour afficher la vidéo source sur l'intégralité de l'écran.
F11
Ctrl + Alt + M
Alt + Up
Alt + Down
Utilisez-le pour couper ou reprendre le son de la vidéo.
Utilisez-le pour augmenter la vitesse de lecture.
Utilisez-le pour diminuer la vitesse de lecture.
Alt + "+"
Utilisez-le pour augmenter le volume sonore pendant la lecture.
Alt + "-"
Utilisez-le pour diminuer le volume sonore pendant la lecture.
Timeline
Raccourci
Description
Ctrl+PgDn
Utilisez-le pour agrandir la Timeline et la vidéo qui y est ajoutée.
Ctrl+PgUp
Utilisez-le pour diminuer la Timeline et la vidéo qui y est ajoutée.
F9
Utilisez-le pour visualiser la vidéo toute entière sur la Timeline.
Flèche gauche
Utilisez-le pour reculer cadre par cadre vers le début de la vidéo.
Flèche droite
Ctrl + Flèche gauche
Utilisez-le pour avancer cadre par cadre vers la fin de la vidéo.
Utilisez-le pour reculer seconde par seconde vers le début de la vidéo.
Ctrl + Flèche droite
Utilisez-le pour avancer seconde par seconde vers la fin de la vidéo.
Home
Utilisez-le pour passer au début de la vidéo traitée sur la Timeline.
End
Utilisez-le pour passer à la fin de la vidéo traitée sur la Timeline.
F8
Utilisez-le pour diviser la vidéo sur la Timeline à la position du curseur.
Del
Utilisez-le pour pour éliminer l'élément sélectionné de la Timeline.
Ctrl+M
Shift+Ctrl+Left
Shift+Ctrl+Right
Utilisez-le pour ajouter un chapitre à la position du curseur.
Utilisez-le pour passer au chapitre précédent de la vidéo.
Utilisez-le pour passer au chapitre suivant de la vidéo.
Remarque: assurez-vous que la Timeline est activée.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 15 de 34
Fonctionnalités d'AVS Video ReMaker
Le travail avec AVS Video ReMaker est basé sur la création et le traitement des projets. Les projets sont très utiles quand vous n'avez
pas assez de temps pour créer, modifier et enregistrer votre film. Dans ce cas là, vous devez enregistrer le projet réalisé et l'ouvrir pour
continuer le montage la fois suivante.
Le fichier d'un projet c'est un fichier de données avec l'extension .vrp qui contient seulement l'information sur les clips vidéo, les
transitions et le menu de disque ajoutés à votre film. Vous n'avez pas besoin d'ouvrir ce fichier avec une application supplémentaire, un
seul AVS Video ReMaker est capable de l'ouvrir (ou réouvrir).
Remarque: il est recommandé de ne pas changer l'emplacement des fichiers multimédias utilisés dans votre projet lors
du travail sur ce projet. Si un des fichiers a été supprimé, déplacé ou renommé, vous ne pourrez pas d'ouvrir ce projet.
Lancer un nouveau projet
Quand vous lancez AVS Video ReMaker pour la première fois, un nouveau projet est créé automatiquement. Vous pouvez
vous-même créer un nouveau projet en choisissant l'option Nouveau projet depuis la section Fichier du Menu principal.
Chaque fois que vous sélectionnez cette option, on vous demandera si vous voulez enregistrer un projet précédemment ouvert ou non:
Sauvegardez votre projet pour l'utiliser dans le futur. Si vous voulez continuer le travail sur ce projet et ne voulez pas démarrer un
nouveau projet, cliquez sur le bouton Annuler.
Enregistrer des projets créés
Une fois que le projet est créé et modifié, vous avez besoin de l'enregistrer pour l'utiliser dans le futur. Sélectionnez l'option
Enregistrer projet depuis la section Fichier du Menu principal. La fenêtre suivante s'ouvre:
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 16 de 34
Entrez le nom de votre projet dans le champ Nom du fichier et cliquez sur le bouton Enregistrer.
Ouvrir un projet existant
Si vous avez besoin de modifier un projet précédemment créé et enregistré ou tout simplement d'ouvrir un projet pour l'enregistrer en
tant que fichier vidéo, utilisez l'option Ouvrir projet depuis la section Fichier du Menu principal. La fenêtre suivante s'ouvre:
Trouvez le projet d'AVS Video ReMaker nécessaire avec l'extension .vrp, sélectionnez-le et cliquez sur le bouton Ouvrir. Le projet
sélectionné sera chargé dans le programme.
Vous pouvez également ouvrir vos projets en utilisant l'option Réouvrir projet depuis la section Fichier du Menu principal. La liste
des projets précédemment ouverts sera affichée à droite de l'option Réouvrir projet.
Pour enregistrer un projet existant sous un autre nom, utilisez l'option Enregistrer projet sous depuis la section Fichier du Menu
principal.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 17 de 34
Formats pris en charge
AVS Video ReMaker prend en charge les formats vidéo les plus utilisés:
Format
Lire
Ecrire
+
+
+
+
+
-
+
+
+
+
Quick Time movie (y compris HD video) (.mov, .qt, .m4v, .mp4)
+
+
Flash Video (codecs H.263 et H.264 seulement) (.flv, .f4v, .f4p)
+
+
DV Files
+
+1
Matroska (y compris HD video) (.mkv)
+
+
TS files (ts, .m2ts, .m2t, .mts, .tp)
+
-
Nintendo DS files (.dpg)
+
-
NullSoft Video (.nsv)
+
-
Fromats HD Video (.m2ts, .m2t, .mts, .tod, index.bdm, index.bdmv)
Blu-ray video
AVCHD
MPEG-2 HD
AVI - Audio Video Interleave (y compris HD video) (.avi, .divx, .xvid, .ivf,
.div, etc )
DivX codec *
Xvid codec
H.264 codec
DV codec
Cinepak codec
Indeo codec
MJPEG codec
Uncompressed codec
MS MPEG-4 codec et d'autres
*si le codeс approprié est installé
WMV - Windows Media Formats (y compris HD video) (.wmv, .asf, .asx,
.dvr-ms)
Windows Media Video (seulement le codec MPEG-4)
Advanced Systems Format (seulement le codec MPEG-4)
DVR-MS
MPEG - Motion Picture Experts Group (y compris HD video) (.mpg, .mpeg,
.mp2, .m1v, .mpe, .m2v, .dat, .ifo, .vob, .vro, .mg4, .mod, .mvv)
MPEG-1
MPEG-2
VCD, SVCD, DVD (PAL and NTSC)
VOB, VRO
MPEG-4
Mobile video formats (.3gp2, .3gpp, .3gp, .3g2, .mp4)
MP4 (inc. Sony PSP and Apple iPod)
3GPP
3GPP2
1
- vous pouvez enregistrer vos fichiers en format DV si le codec approprié est installé.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 18 de 34
Ajout de la vidéo
Une fois qu'un nouveau projet est créé ou un ancien projet est lancé, vous pouvez commencer le travail avec les fichiers média qui sont
stockés sur le disque dur de votre ordinateur. D'habitude, le travail commence par l'importation des fichiers vidéo depuis le disque dur
ou un disque compact dans le programme AVS Video ReMaker.
Chargez votre vidéo dans un projet vide ou ajoutez plus de fichiers au projet en cours de modification. Cela peut être fait de la manière
suivante:
Vous pouvez importer des fichiers vidéo dans le programme;
Vous pouvez transférer votre vidéo à partir d'un appareil de capture (un caméscope HD, miniDV ou d'autres). Ensuite la
vidéo capturée sera automatiquement importée dans le programme.
Vous pouvez enregistrer votre bureau, c'est-à-dire capturer les opérations que vous voyez et effectuez sur l'écran de votre
ordinateur. Les vidéos enregistrées seront automatiquement importées dans le programme.
Après le chargement de la vidéo, vous pourrez voir des informations sur ses paramètres:
Section
Paramètre
Description
Fichier
Chemin d'accès et nom
Le nom du fichier vidéo et le répertoire où il est situé sur le disque dur.
Codec
Le codec vidéo utilisé pour compresser le clip vidéo.
Taille de l'image
(pixels)
Le nombre de pixels qui forment l'image vidéo (horizontal/vertical).
Fréquence d'images
(images par seconde)
La fréquence à laquelle les images vidéo sont affichées.
Codec
Le codec audio utilisé pour compresser la piste audio du clip.
Fréquence
(Hertz)
La fréquence d'échantillonnage de la piste audio exprimée en hertz.
Canaux
Le nombre de canaux dans la piste audio (mono - un canal, stéréo - deux canaux,
quadro - quatre canaux, 4.1 - cinq canaux, 5.1 - six canaux, 6.1 - sept canaux, 7.1 huit canaux).
Vidéo
Audio
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 19 de 34
Importation des fichiers vidéo
Avant de commencer le traitement de vos fichiers vidéo, vous devez les importer depuis le disque dur
de votre ordinateur dans AVS Video ReMaker. Cliquez sur le bouton Ajouter fichier à gauche de la
Zone de sélection ou utilisez l'option Ajouter fichier depuis la section Fichier du Menu
principal.
La fenêtre suivante vous permet de choisir la vidéo nécessaire:
Sélectionnez le fichier vidéo désiré et cliquez sur le bouton Ouvrir.
Vous pouvez également faire glisser des fichiers vidéo depuis la fenêtre explorateur Windows et les déposer dans la Zone de
sélection.
Remarque: si vous sélectionnez une vidéo DVD en tant que vidéo d'entrée, veuillez choisir le fichier Video_TS.IFO,
qui contient l'information sur la structure du DVD entier. Pour traiter une vidéo Blu-ray, nous vous conseillons d'utiliser le
fichier index.bdmv, qui applique le flux vidéo, y compris tous les chapitres.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 20 de 34
Si votre vidéo DVD ou Blu-ray contient plusieurs titres ou pistes audio, la fenêtre suivante s'ouvre:
Le titre qui contient la vidéo principale est sélectionné par défaut. Si vous voulez modifier d'autres titres, cochez les cases appropriées.
Pour vérifier si les titres sélectionnés sont ceux dont vous avez besoin, utilisez la Zone de prévisualisation. Vous pouvez aussi
sélectionner une piste audio nécessaire (si votre vidéo contient plus qu'une seule piste). Puis cliquez sur le bouton OK.
Le fichier sélectionné sera affiché dans la Zone de sélection et ajouté à la Timeline.
Acquisition vidéo
Parfois vous avez besoin de créer le film en utilisant les enregistrements à partir d'une caméra mini DV
ou d'un autre dispositif d'acquisition vidéo. AVS Video ReMaker vous permet de transférer vos
vidéos capturées sans difficultés.
Tout d'abord il faut correctement connecter votre caméscope mini DV ou une autre unité de capture à votre ordinateur, puis lancer AVS
Video ReMaker, cliquer sur le bouton Enregistrer vidéo situé à gauche de la Zone de sélection ou utiliser l'option Enregistrer
vidéo depuis la section Fichier du Menu principal. L'outil AVS Video Recorder se lance et vous aide à capturer vos vidéos sur le
disque dur de votre ordinateur:
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 21 de 34
Consultez le manuel d'utilisation d'AVS Video Recorder pour plus d'information sur la capture vidéo à partir du dispositif d'acquisition
vidéo.
Lorsque l'acquisition vidéo est faite, cliquez sur le bouton Quitter dans le coin droit en bas d'AVS Video Recorder pour revenir dans
AVS Video ReMaker. La vidéo transférée est affichée dans la Zone de sélection et ajoutée à la Timeline:
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 22 de 34
Capture d'écran
Cette option vous permet d'enregistrer votre bureau pour rendre une présentation ou un tutoriel vidéo
plus vif et compréhensible. Vous pouvez enregistrer toutes les opérations que vous effectuez avec la
souris et tout ce que vous voyez sur l'écran de votre ordinateur à l'intérieur de la zone sélectionnée et
sauvegarder la vidéo au format FLV, WMV ou AVI.
Pour utiliser cette option, lancez l'application AVS Screen Capture en cliquant sur le bouton Capture d'écran situé à gauche de la
Zone de sélection ou en utilisant l'option Capture d'écran depuis la section Fichier du Menu principal.
Consultez le manuel d'utilisation d'AVS Screen Capture pour apprendre comment enregistrer votre bureau.
Une fois que la capture vidéo est terminée, cliquez sur le bouton Enregistrer vidéo en bas de la fenêtre du Lecteur d'AVS Screen
Capture pour revenir dans AVS Video ReMaker. La vidéo enregistrée est affichée dans la Zone de sélection et ajoutée à la
Timeline:
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 23 de 34
Elimination des fragments inutiles en utilisant la Timeline
Après avoir ajouté les fichiers dans AVS Video ReMaker vous aurez la possibilité de les diviser en parties et éliminer celles dont vous
n'avez plus besoin en utilisant la Timeline.
Pour supprimer des parties de votre fichier d'entrée:
placez le curseur sur la Timeline là où vous voulez que le fragment à éliminer commence et cliquez sur le bouton Diviser de la
Barre d'outils de timeline. La vidéo sera divisée en deux parties. Faites le même pour indiquer la fin du fragment.
Remarque: pour la plupart des fichiers vidéo la division peut être effectuée en se basant sur les cadres clé.
Dans ce cas-là quand vous placez le curseur sur la Timeline et cliquez sur le bouton Diviser le point de division
se déplace vers le cadre le plus proche à gauche. Pour naviguer entre les cadres clé utilisez les boutons Cadre
précédent et Cadre suivant de la zone de prévisualisation.
sélectionnez le fragment à éliminer en le cliquant avec la souris sur la Timeline. Le fragment sélectionné sera marqué par les
bordures jaunes.
reproduisez le fragment sélectionné en utilisant les commandes de la zone de prévisualisation pour vous assurer que vous
avez marqué le bon fragment.
Remarque: utilisez la barre Zoom pour changer la présentation du film sur la Timeline et simplifier la
recherche du point exact du début et de la fin du fragment à éliminer.
cliquez sur le bouton Supprimer pour éliminer le fragment sélectionné du fichier d'entrée. Il sera supprimé de la Timeline.
Si vous avez changé d'avis et décidé de ne pas supprimer le fragment, cliquez sur le bouton Annuler de la Barre d'outils de
timeline. Le fragment éliminé apparaîtra sur la Timeline.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 24 de 34
Découpage vidéo
Une fois que vos fichiers sont ajoutés à AVS Video ReMaker, vous pouvez détecter des scènes et modifier le clip vidéo en supprimant
les parties inutiles dans n'importe quel endroit du clip vidéo avec l'option Découpage multiple.
Pour découper votre vidéo, cliquez sur le bouton Découper de la Barre d'outils de timeline. La fenêtre Découpage multiple s'ouvre:
Dans cette fenêtre vous pouvez manuellement sélectionner tous les scènes du clip vidéo et choisir celles qu'il faut conserver et celles
qu'il faut supprimer ou trouver les scènes automatiquement.
Pour marquer les scènes manuellement:
déplacez le curseur là où vous voulez que votre vidéo commence;
Remarque: pour faciliter la recherche des scènes, utilisez les boutons du lecteur sous la Zone de
prévisualisation ou cliquez sur le bouton Zoom pour afficher une timeline spéciale. La partie haute de
la timeline affiche le clip tout entier et la partie basse affiche seulement une zone agrandie entre les
réglettes et .
cliquez sur le bouton Marqueur initial pour marquer le point de début de la scène et sur le bouton Marqueur final pour
définir le point de fin, ainsi vous conservez le milieu de cette partie et effacez son début et sa fin. Choisissez les autres scènes à
découper de la même manière.
vérifiez le résultat en utilisant les boutons du lecteur sous la Zone de prévisualisation;
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 25 de 34
Pour marquer les scènes automatiquement:
cliquez sur le bouton Détecter scènes sous la Zone de prévisualisation . Cela peut prendre assez de temps. Ensuite, vous
verrez toutes les scènes trouvées dans la partie droite de la fenêtre Découpage multiple:
sélectionnez les scènes dont vous n'êtes plus besoin avec la souris et cliquez sur le bouton Supprimer la scène au-dessous de
la liste des scènes;
vérifiez le résultat en utilisant les boutons du lecteur sous la Zone de prévisualisation;
Si vous voulez fusionner quelques scènes, sélectionnez-les avec la souris (en gardant la touche Ctrl ou Shift du clavier pressée) et
cliquez sur le bouton Fusionner scènes.
Remarque: si vous avez supprimé, par exemple, la deuxième scène et puis vous avez fusionné la première et la
troisième scène en utilisant le bouton Fusionner scènes, toutes les parties à découper (précédemment
sélectionnées) ne seront pas prises en charge.
Pour accepter les changements effectués cliquez sur le bouton OK, pour les annuler et fermer la fenêtre Découpage multiple utilisez
le bouton Annuler.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 26 de 34
Changement de la séquence des clips
Après avoir éliminé les parties inutiles vous pouvez régler la séquence des clips vidéo qui restent sur la Timeline.
Pour le faire sélectionnez le clip dont la place vous voulez changer et utilisez l'option appropriée de la section Edition du Menu
principal ou la même option du menu contextuel.
Quand vous cliquez sur le bouton A gauche le clip vidéo sélectionné change de place avec le clip contigu à gauche et vice versa - en
appuyant sur le bouton A droite le clip vidéo sélectionné change de place avec le clip contigu à droite.
Vous pouvez également régler la séquence des clips vidéo en utilisant la Timeline. Cliquez sur le clip dont la place vous voulez changer
avec le bouton gauche de la souris, le curseur de la souris se transforme en main
, ensuite en maintenant le bouton appuyé
déplacez le clip à gauche ou à droite dans la position désirée.
Remarque: si vous voulez changer la place du clip vidéo avec celle du clip contigu à gauche déplacez-le au milieu ou
plus du clip précédent. Si non c'est une transition qui sera créée entre ces deux clips.
Quand vous relâchez le bouton de la souris, la position du clip sera changée.
Procédez de la même manière pour changer la place de tout autre clip vidéo.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 27 de 34
Ajout des transitions
Une fois que les parties indésirables sont éliminées, vous pouvez insérer des Transitions entre les parties restantes pour passer
graduellement d'un clip à un autre.
cliquez sur le bouton Transitions;
sélectionnez une des transitions affichées dans la Zone de sélection;
faites glisser la transition sélectionnée de la Zone de sélection et déposez-la entre deux clips vidéo sur la Timeline;
La transition apparaît.
Remarque: il est impossible d'ajouter les transitions, si la division a été faite à base de cadres clé (keyframes).
Si vous voulez modifier la durée de la transition, procédez comme suit:
cliquez avec le bouton droit de la souris sur la transition ajoutée et sélectionnez l'option Transition depuis le menu contextuel;
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 28 de 34
La fenêtre ouverte vous permet de modifier la durée de la transition:
Entrez une valeur nécessaire dans le champ Durée de transition en utilisant les flèches ou les touches du clavier.
Vérifiez le résultat et cliquez sur le bouton OK pour appliquer les changements effectués et fermer la fenêtre.
Ou
cliquez sur le deuxième clip vidéo avec le bouton gauche de la souris, le curseur se transforme en main fermé . Sans
relâcher le bouton gauche, faites glisser le deuxième clip vidéo à gauche pour augmenter la durée de la transition. Ou bougez la
souris à droite en diminuant la durée de la transition, mais la valeur de durée doit être supérieure à 0 (zéro), par contre la
transition intégrée disparaît:
Quand vous relâchez le bouton de la souris, la longueur de cette transition sera modifiée:
Remarque: cette façon de changer la durée de transitions est plus rapide, mais moins précise que l'utilisation de la
fenêtre de propriétés Transition.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 29 de 34
Division et fusion des fichiers
Il est parfois nécessaire de diviser un fichier vidéo en plusieurs parties (par exemple, vous voulez séparer quelques clips vidéo et les
enregistrer à part, etc) ou, tout au contraire, fusionner quelques clips séparés pour en créer un seul. Pour le faire suivez:
ajoutez des fichiers vidéo au programme AVS Video ReMaker.
Si vous envisagez de diviser un fichier en quelques parties, il vous faut ajouter celui-ci dans la liste des fichiers. Si vous voulez
fusionner plusieurs fichiers, ajoutez-les tous dans la liste l'un après l'autre.
Remarque: les fichiers doivent avoir les mêmes paramètres - taille du cadre (hauteur, largeur), fréquence de
cadres et ainsi de suite pour que vous puissiez les fusionner sans les réencoder.
divisez votre vidéo en clips et supprimez des parties indésirables ou découpez votre vidéo en utilisant l'option de détection des
scènes;
utilisez la Zone de prévisualisation pour contrôler le résultat;
divisez la vidéo en chapitres pour créer un menu de disque, si nécessaire (et si disponible);
Quand tout est prêt, cliquez sur le bouton Retraiter!. La fenêtre suivante s'ouvre:
Cochez la case Enregistrer chaque clip dans un nouveau fichier dans la section Fichier de sortie si vous envisagez de diviser
votre fichier en clips. Tous les épisodes seront enregistrés sous forme des fichiers séparés ayant le même nom sélectionné mais avec un
chiffre ajouté (1, 2, 3 et ainsi de suite) après le nom du fichier.
Si vous voulez fusionner les fichiers ou vous n'avez pas envie de diviser votre fichier en clips, laissez cette case décochée. Toutes les
parties du fichier et tous les fichiers de la liste seront fusionnés en un seul.
Enfin, sélectionnez les paramètres vidéo/audio et cliquez sur le bouton Retraiter! pour lancer le processus.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 30 de 34
Création du menu vidéo
AVS Video ReMaker vous permet de créer un menu à un seul niveau pour vos disques DVD ou Blu-ray. Pour le faire suivez:
1. Ajouter des chapitres pour votre menu
Cliquez sur le bouton Chapitres. Ici vous avez deux options:
Vous pouvez mettre des chapitres manuellement
Pour le faire, placez le curseur sur la timeline à la position où vous voulez mettre un chapitre et cliquez sur le bouton
Ajouter situé sur la Barre d'outils de timeline. Le chapitre ajouté s'affiche sur la Timeline comme un losange vert.
Vous pouvez mettre des chapitres automatiquement
Pour le faire, cliquez sur le bouton Réglage automatique et sélectionnez
une des options disponibles:
au début de chaque clip
Si vous sélectionnez cette option, les chapitres seront ajoutés au début de
chaque fichier ajouté au programme.
selon l'intervalle de temps
Si vous sélectionnez cette option, la fenêtre Intervalle s'ouvre vous
permettant d'entrer la période de temps nécessaire entre les chapitres.
comme dans le fichier d'entrée
Si vous sélectionnez cette option, les chapitres seront réglés comme dans
votre fichier d'entrée. Au cas où vous avez importé un fichier vidéo
DVD/Blu-ray (VIDEO_TS.IFO ou index.bdmv), les chapitres seront ajoutés
au début de chaque chapitre.
Tous les chapitres ajoutés seront affichés à la Zone de sélection.
Si nécessaire, vous pouvez enlever le chapitre sélectionné ou tous les chapitres créés en utilisant les boutons
correspondants de la Barre d'outils de timeline.
Pour renommer le chapitre sélectionné, cliquez sur le bouton Renommer de la Barre d'outils de timeline et entrez le
nom que vous souhaitez dans le champ de la Zone de sélection.
2. Sélectionner le style de menu
Cliquez sur le bouton Menu disque.
Dans la Zone de sélection vous verrez la liste de Styles de menu offerts par le programme. Certains styles de menu sont
marqués par une icône -
- cela signifie qu'ils ne sont pas comportés dans le fichier d'installation du programme. Si vous
voulez utiliser ces styles, vous aurez besoin de les télécharger depuis notre site.
Sélectionnez un des styles nécessaire en le double-cliquant.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 31 de 34
3. Personnalisez votre menu de disque
Vous pouvez personnaliser certains styles de menu en choisissant un fichier vidéo ou une image depuis le disque dur de votre
ordinateur. Pour ajouter un fichier à une des Zones de travail, vous avez besoin de cliquer gauche à l'intérieur de cette zone
de travail et de sélectionner le fichier dans la fenêtre ouverte d'Explorateur Windows.
Remarque: la quantité des zones de travail disponibles dépend du style de menu sélectionné et correspond à la
quantité des zones vides de la page principale du menu.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 32 de 34
Dans la partie droite en bas de la fenêtre actuelle les champs suivants sont à votre disposition:
Nom du menu disque - utilisez-le pour entrer le nom de votre disque ou film que vous allez graver sur ce disque. Pour le
faire, cliquez gauche à l'intérieur du champ et au lieu du titre Page principale, tapez votre propre nom. Il sera immédiatement
affiché dans la Zone de prévisualisation.
Musique de fond - utilisez-le pour sélectionner le fichier audio qui sera reproduit lors de la navigation à travers le menu du
disque. Pour le faire, cliquez sur le bouton Parcourir... à côté du champ et sélectionnez la piste audio désirée dans la fenêtre
ouverte d'Explorateur Windows.
4. Prévisualiser le menu du disque résultant
Dans la zone droite en haut vous pouvez
prévisualiser le menu du disque résultant. Au
lieu de la Page principale est affiché le nom de
votre film ou disque. Les Chapitres et les
commandes de lecture représentent des liens
pour passer à travers les pages de chapitres ou
pour lire le film.
Remarque: la quantité
totale des pages dépend de
la quantité des chapitres
créés.
Vous pouvez aussi utiliser les commandes
spéciales situées en bas de la Zone de
prévisualisation pour naviguer à travers les
pages de chapitres.
Quand tout est prêt, vérifiez si l'option Menu du disque activé est sélectionnée.
Si vous voulez créer le menu de disque pour votre fichier vidéo, mais il ne peut pas être fait par AVS Video ReMaker, vous pouvez
utiliser AVS Video Converter. En utilisant AVS Video Converter vous pouvez convertir votre fichier vidéo en format DVD ou
Blu-Ray, créer un menu de disque et ajouter de différents effets visuels et sonores.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 33 de 34
Enregistrement des fichiers vidéo
AVS Video ReMaker vous permet de traiter vos fichier vidéo sans les réencoder, mais de toute façon il vous faut les enregistrer pour
appliquer les changements effectués.
Après avoir traité votre vidéo vous aurez la possibilité de l'enregistrer sur votre disque dur. Pour le faire, cliquez sur le bouton
Retraiter!. La fenêtre suivante s'ouvre:
Dans la section Fichier de sortie entrez le nom du fichier et choisissez le dossier pour stocker le fichier obtenu. Ouvrez le menu
déroulant Dossier et sélectionnez un des répertoires disponibles ou choisissez l'option Parcourir pour trouver le dossier approprié ou
créer un nouveau dossier.
Si vous envisagez d'enregistrer tous les clips vidéo ajoutés sous forme des fichiers séparés cochez la case Enregistrer chaque clip
dans un nouveau fichier, si vous voulez les fusionner en un seul fichier laissez cette case décochée.
Remarque: si vous cochez l'option Enregistrer chaque clip dans un nouveau fichier les clips vidéo seront
enregistrés ayant le même nom mais avec un chiffre (1, 2, 3 et ainsi de suite) ajouté après le nom sélectionné.
Dans la section Paramètres vous pouvez définir le format vidéo/audio du fichier de sortie depuis les listes déroulantes
correspondantes.
Remarque: si vos fichiers vidéo sont encodés avec le codec MPEG-2 et les dimensions de l'image MPEG-2 coïncident
avec les paramètres PAL (720x576 ou 352x288 et 25 fps) ou NTSC (720x480 ou 352x240 et 29.97 fps) le logiciel vous
permettra d'enregistrer vos fichiers vidéo au format DVD.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Manuel d'utilisation - AVS Video ReMaker
Page 34 de 34
Remarque: pour pouvoir enregistrer vos fichiers en Blu-ray ils doivent correspondre aux critères suivants:
Les fichiers ajoutés à la liste doivent être encodés avec le codec MPEG-2 ou H.264;
Les fichiers ajoutés à la liste doivent avoir les paramètres de l'image suivants:
Pour la vidéo entrelacée:
720х480, 29.970 fps
720х576, 25.000 fps
1920х1080, 25.000 fps ou 29.970 fps
Pour la vidéo progressive:
1280х720 et 23.976 fps, 24.000 fps, 50.000 fps ou 59.940 fps
1920х1080, 23.976 fps ou 24.000 fps
Quand tout est prêt, cliquez sur le bouton Retraiter! pour lancer le processus. Vous verrez la barre de progression dans la partie basse
de la fenêtre. Cela peut prendre un certain temps en fonction de la taille du fichier et de la configuration de votre ordinateur.
Quand le processus atteint 100%, la fenêtre suivante s'ouvre:
Si vous choisissez l'option Graver, le programme enregistre tous les fichiers traités sur un disque compact en utilisant l'outil de gravure
intégré dans AVS Video ReMaker.
© Online Media Technologies Ltd., UK 2004 - 2011 Tous droits réservés.
www.avs4you.com
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising