version monoposte - Editions Francis Lefebvre

version monoposte - Editions Francis Lefebvre
Documentation Francis Lefebvre
Installation et administration Navis (monoposte)
CONDITIONS D’UTILISATION – VERSION MONOPOSTE
Les Editions Francis Lefebvre déclarent détenir sur le produit et sa documentation technique la
totalité des droits prévus par le Code de la propriété intellectuelle (CPI), ce que le Client reconnaît
expressément. Le moteur de recherche est la propriété de la société JOUVE.
La présente concession du droit d’utilisation du produit n’entraînant aucun transfert de propriété, le
Client s’interdit, sous réserve des dispositions du CPI, de :
• modifier ou tenter de modifier, décompiler ou désassembler, tenter de décompiler ou désassembler, de
traduire, adapter ou arranger le logiciel ;
• enlever ou tenter d’enlever les mentions Copyright pouvant apparaître ;
• louer, prêter ou céder à titre onéreux ou gratuit le logiciel ;
• copier tout ou partie du produit à l’exclusion de la copie de sauvegarde autorisée ci-dessous.
Ce produit en version « Monoposte » est acquis en vue d’être installé et utilisé sur un seul poste de
travail.
Un code d’activation lié à la machine hôte devra être saisi à l’installation, selon la procédure décrite
au manuel d’installation.
Le Client ne peut détenir qu’une seule copie du logiciel présent sur le cédérom, conservée en lieu
sûr, à titre de sauvegarde.
L’acquéreur effectue lui-même l’installation de son produit. L’installation sous les modes TSE ou
CITRIX est interdite.
Le Client doit s’assurer de la compatibilité de son environnement technique avec le logiciel et ses
mises à jour ou les versions suivantes qui lui seront fournies dans le cadre de son abonnement.
Les garanties que EFL peut être amené à accorder sur son produit ne peuvent en aucun cas
s’étendre à l’environnement dans lequel il évolue et notamment aux produits d’autres sociétés tels
qu’un système d’exploitation ou un traitement de texte.
Les Editions Francis Lefebvre ne sont responsables que de la conformité du produit à sa
documentation et il appartient à l’acquéreur de prouver sa non-conformité éventuelle.
Il appartient au client de s'assurer qu'il a reçu ainsi que son personnel la formation nécessaire à
l'utilisation correcte du produit.
Le client est tenu d’effectuer des sauvegardes régulières des informations saisies à l’aide des
dossiers réalisés à partir du produit. A défaut, la responsabilité de EFL ne saurait être recherchée.
Le produit s'adresse à des professionnels et n'a en aucune manière vocation à se substituer à leur
jugement ni à endosser les responsabilités qui sont les leurs.
En conséquence, le Client est seul responsable :
• du choix du produit, ayant reçu les conseils et informations nécessaires et suffisantes sur ses conditions
d’utilisation, ses capacités et limites de performance ;
• et, en sa qualité de professionnel, de l’usage et des interprétations qu’il fait des documents qu’il consulte,
des résultats qu’il obtient, des conseils et actes qu’il en déduit et/ou émet.
La responsabilité de EFL ne pourra être mise en cause pour d’éventuels dommages directs ou
indirects, pécuniaires ou autres résultant de l’utilisation ou de l’impossibilité d’utilisation de ce produit
par le Client.
En tout état de cause, au cas où la responsabilité de EFL serait retenue, il est expressément convenu
que le total des indemnisations et/ou de toute somme mises à sa charge ne pourra excéder le
montant du prix effectivement payé par le Client au titre du contrat de concession.
1
Installation et administration Navis (monoposte)
1
Documentation Francis Lefebvre
INTRODUCTION
Pour installer Navis, vous devez être en possession des éléments suivants:
Le courrier d’accompagnement – sur lequel apparaît votre numéro de contrat ;
Les cédéroms ou le DVD « Navis ».
Navis est utilisable après réception d’un code d’activation. La procédure d’enregistrement se déroule
en trois étapes :
1.1
1.
lors de l’installation,
d’accompagnement ;
saisie
du
numéro
de
contrat
imprimé
sur
le
courrier
2.
demande d’un code d’activation soit par e-mail (traitement immédiat de la demande) soit
par fax (traitement dans un délai maximum de 48 heures ouvrées) ;
3.
saisie du code d’activation.
Configuration matérielle
Processeur cadencé à 500 Mhz
Mémoire RAM recommandée : 128 Mo
Lecteur de cédérom 24x recommandé ou lecteur DVD 8x recommandé
Espace disque requis 120 Mo (sans copie du fonds documentaire sur le disque dur) et 820 Mo (avec
copie)
1.2
Configuration logicielle
• Windows® 98 Version 4.10.2222 (dite Seconde édition), Windows® Millenium, Windows® NT 4.0
Workstation Service pack 6a, Windows® 2000 Pro Service pack 3, Windows® XP Home/Pro Service pack 1
• MAC OS 10.2 minimum, dernière mise à jour recommandée
• Linux Red Hat 8
• Internet Explorer à partir de la version 5.5 service pack 2 ;
• Internet Explorer Mac 5.2.3 ;
• Safari à partir de la version 1.0 ;
• Netscape à partir de la version 7.x ;
• Mozilla à partir de la version 1.3 ;
• Firefox à partir de la version 1.3.
La version monoposte de la Documentation Francis Lefebvre ne fonctionne pas sur les systèmes
d’exploitation Citrix, Windows Terminal Serveur (seule la version Réseau Intranet fonctionne sur ces
configurations).
2
Documentation Francis Lefebvre
2
Installation et administration Navis (monoposte)
GUIDE D’INSTALLATION
Important : pour procéder à une installation sur Windows NT/2000/XP, il est indispensable de
se connecter au préalable sous un compte bénéficiant des privilèges d’administrateur local du
poste concerné.
Il est en outre fortement conseillé de fermer au préalable toutes les applications actives.
Sur les systèmes Windows : lancez l’explorateur Windows, sélectionnez votre lecteur de CD-Rom,
ouvrez le dossier « Installation_Windows » et double-cliquez sur le fichier « install.exe ».
Sur les systèmes Mac : double-cliquez sur l’icône du CD-Rom situé sur le bureau, ouvrez le dossier
« Installation_Mac » et double-cliquez sur le fichier « install ».
Sur les systèmes Linux :
• à partir de l’interface graphique : double-cliquez sur l’icône du CD-Rom situé sur le bureau, ouvrez le dossier
« Installation_Linux » et double-cliquez sur le fichier « install.bin » ;
• en ligne de commande : placez votre prompt au niveau de votre lecteur de CD-Rom puis dans le répertoire
« Installation_Linux » et lancez l’installation et tapant : « ./install.bin ».
Attention : sous Linux, il ne faut pas lancer le script shell sous le login ROOT
Validez en cliquant sur OK.
Assurez-vous qu’aucune autre application n’est active, puis cliquez sur le bouton Suivant.
Après avoir pris connaissance des termes de la licence d’utilisation, cliquez sur le bouton Suivant.
3
Installation et administration Navis (monoposte)
2.1
Documentation Francis Lefebvre
Saisie d’un numéro de contrat
Navis est utilisable dès réception de votre code d’activation. Cette procédure d’enregistrement
nécessite de renseigner les informations figurant sur l’écran ci-dessus.
Saisissez vos coordonnées et le numéro de contrat correspondant à votre produit. Ce numéro figure
sur le courrier qui accompagne le produit.
Après avoir renseigné l’ensemble des champs, cliquez sur le bouton Suivant.
Le bouton Importer un n° de contrat vous permet d’importer les
éléments nécessaires consécutivement à un déplacement d’un produit
d’une machine vers une autre machine.
A l’issue de l’installation, vous devrez adresser une demande d’activation de votre produit par fax ou
par e-mail. Cette demande reprendra de façon automatique les éléments nécessaires au calcul du
code d’activation.
4
Documentation Francis Lefebvre
2.2
Installation et administration Navis (monoposte)
Mode de consultation du fonds documentaire
Le fonds documentaire constitue l’ensemble des informations que l’application va vous permettre de
consulter. Vous avez la possibilité de paramétrer l’application pour accéder au fonds documentaire
sur cédérom/DVD ou sur disque dur.
L’option [Copie du fonds documentaire sur disque dur] permet d’améliorer les performances et de
ne pas immobiliser le lecteur de cédérom/DVD. Cette option nécessite 700 Mo d’espace disponible.
Note
Il est possible de copier le fonds documentaire sur un disque réseau en
utilisant un lecteur réseau ou un chemin respectant la convention UNC
(\\serveur\nom_de_partage).
L’option [Consulter le fonds documentaire sur cédérom] permet de préserver l’espace disque
disponible. Si vous disposez d’un espace disque disponible restreint, il est recommandé de
sélectionner cette option.
Sélectionnez le mode de consultation du fonds documentaire adapté à vos besoins et cliquez sur le
bouton Suivant.
Important
Cet écran n’est pas disponible en environnement MAC OS/X.
Néanmoins, vous avez la possibilité, à l’issue de l’installation, de
procéder à une copie manuelle du fonds documentaire sur votre
disque dur.
Sélectionnez sur le cédérom le répertoire « database_NFIS » pour
NAVIS Fiscal, par exemple, et copiez-le à l’emplacement de votre
choix.
Cliquez sur l’icône « Outil » se trouvant sur le bureau, sélectionnez
l’onglet « Produits installés ». Dans le volet de gauche, cliquez sur
« Navis » puis, dans le volet de droite, cliquez sur le bouton
« Modifier » de la rubrique « Répertoire fonds documentaire » et
recherchez le fichier « gtidbv5.dsc » à l’emplacement où vous avez
effectué la copie du fonds documentaire. Cliquez ensuite sur le
bouton « Sélectionner » puis sur le bouton « Quitter ».
5
Installation et administration Navis (monoposte)
2.3
Documentation Francis Lefebvre
Sélection du répertoire d’installation de l’application
L’installation de l’application requiert 120 Mo d’espace disque disponible.
Acceptez le dossier proposé par défaut ou choisissez un autre dossier en saisissant le chemin
d’accès complet à ce répertoire ou en cliquant sur le bouton Sélectionner qui vous permettra de
parcourir l’arborescence de votre disque.
2.4
Sélection du dossier de stockage du fonds documentaire
Si vous avez opté pour la copie du fonds documentaire sur le disque dur, vous pourrez accepter le
dossier proposé par défaut ou choisir un autre dossier en saisissant le chemin d’accès complet à ce
répertoire ou en cliquant sur le bouton Sélectionner qui vous permettra de parcourir l’arborescence
de votre disque.
2.5
Démarrage de l’installation
Après avoir pris connaissance du résumé des paramètres de l’installation, cliquez sur le bouton
Installer.
6
Documentation Francis Lefebvre
2.6
Installation et administration Navis (monoposte)
Copie du fonds documentaire sur disque dur
Si vous avez sélectionné cette option comme mode de consultation du fonds documentaire, insérez
le cédérom « Données » dans le lecteur.
Si vous êtes en possession d’un DVD, cet écran ne doit pas apparaître, la copie des données sera
lancée automatiquement.
Lorsque l’installation est achevée, cliquez sur le bouton Terminé.
2.7
Emplacement des raccourcis de démarrage
de l’application
Le programme d’installation crée automatiquement les raccourcis sur le bureau et dans le groupe de
programme « Documentation Francis Lefebvre » vous permettant d’accéder à la documentation.
7
Installation et administration Navis (monoposte)
2.8
Documentation Francis Lefebvre
Option de lancement (Windows uniquement)
Cette option, présentée automatiquement au premier démarrage de l’application, vous permet de
préciser vos préférences de démarrage.
Deux choix sont possibles :
• Lancement manuel de la Documentation Francis Lefebvre. Cette option permet d’optimiser la mémoire
disponible lorsque la documentation n’est plus utilisée.
• Lancement automatique de la Documentation Francis Lefebvre. Cette option offre un accès plus rapide et
plus facile à la Documentation Francis Lefebvre :
En lançant automatiquement dès le démarrage de la machine la Documentation Francis Lefebvre ;
En installant un raccourci symbolisé par l’icône Francis
la partie droite de la barre d’outils de Windows.
En cliquant sur ce raccourci, vous accédez directement à
Documentation Francis Lefebvre.
8
Lefebvre
dans
la
Documentation Francis Lefebvre
3
3.1
Installation et administration Navis (monoposte)
GÉRER VOTRE CONTRAT D’ABONNEMENT
Demande d’un code d’activation
Cliquez sur Démarrer – Programmes – Documentation Francis Lefebvre – Accueil ou sur l’icône
« Accueil » de votre bureau.
L’application affiche une page d’accueil présentant l’ensemble des produits installés.
Positionnez-vous sur l’option Votre contrat correspondant au produit à activer.
Le menu de gestion de votre contrat s’affiche,
sélectionnez l’option Code d’activation.
L’écran suivant s’affiche :
Vous avez la possibilité d’adresser votre demande de code d’activation par e-mail (traitement
immédiat de la demande) ou par fax (traitement sous 48 heures ouvrées maximum).
Vous pouvez adresser votre demande d’activation dès la fin de l’installation ou plus tard, à votre
convenance, sachant que tant que le produit ne sera pas activé, l’application sera indisponible.
Dès réception de votre e-mail / fax, un code d’activation sera calculé automatiquement par les
Éditions Francis Lefebvre.
Ce code d’activation vous sera communiqué par retour d’e-mail / de fax.
9
Installation et administration Navis (monoposte)
Documentation Francis Lefebvre
Une fois que vous avez sélectionné le bouton cliquez ici correspondant à l’option choisie, l’écran
suivant s’affiche :
- pour une demande par e-mail :
- pour une demande par fax, vous obtiendrez cet écran :
Si vous avez opté pour une demande par e-mail, dès réception, une
copie de cette demande vous sera automatiquement adressée afin de
vous assurer qu’il n’y a pas d’erreur de saisie dans votre adresse
électronique. Si vous ne recevez pas de copie, veuillez vérifier les
informations saisies dans la demande de code d’activation et la réitérer.
Merci de ne pas modifier le corps de l’e-mail composé, cela pourrait empêcher le traitement
automatique de celui-ci.
10
Documentation Francis Lefebvre
3.2
Installation et administration Navis (monoposte)
Saisie du code d’activation
Lorsque vous serez en possession de votre code d’activation, revenez sur l’écran « Demande d’un
code d’activation » et cliquez sur Activer l’application.
L’écran suivant s’affiche :
Saisissez le code d’activation et validez en cliquant sur Activer l’application.
Un nouvel écran vous informe du succès de l’activation.
Vous pouvez maintenant consulter votre Documentation Francis Lefebvre en cliquant sur Démarrer
à partir de la page d’accueil.
11
Installation et administration Navis (monoposte)
4
Documentation Francis Lefebvre
ACCÈS A L’APPLICATION
Cliquez sur Démarrer – Programmes – Documentation Francis Lefebvre – Accueil ou sur l’icône
« Accueil » de votre bureau.
L’application affiche une page d’accueil présentant l’ensemble des produits installés.
Cliquez sur le bouton
du produit désiré.
La consultation du produit nécessite au préalable son activation.
Pour accéder à la documentation, il est nécessaire de s’identifier.
L’utilisation d’un identifiant vous permettra de gérer votre espace personnel. Pour de plus amples
informations, merci de vous reporter au manuel d’utilisation.
Lors de la première utilisation de l’application, vous serez invité à créer votre identifiant.
Saisissez l’ identifiant de votre choix et votre nom dans les champs appropriés, puis cliquez sur le
bouton Valider.
Vous pouvez maintenant consulter le produit sélectionné.
Pour des informations détaillées relatives à l’utilisation de l’application, référez-vous au manuel
utilisateur fourni avec votre produit.
12
Documentation Francis Lefebvre
5
Installation et administration Navis (monoposte)
FONCTIONS DE L’APPLICATION
Important : Les fonctions présentées dans ce paragraphe ne sont disponibles que dans un
environnement Windows. Pour les autres systèmes d’exploitation, la consultation est
effectuée avec le navigateur Internet installé par défaut sur le poste de travail.
5.1
Les menus
• L’application propose six menus : Fichier, Edition, Précédente, Suivante, Fenêtre, Outil ;
• Le menu « Fichier » comporte les fonctions suivantes :
• Enregistrer sous qui vous permet d’enregistrer la page affichée au format texte ou html. Cette
fonction adopte le même comportement que la fonction « enregistrer sous » du navigateur Internet
Explorer.
• Imprimer qui vous permet d’imprimer la page affichée. Cette fonction adopte le même comportement
que la fonction « Imprimer » de votre navigateur. Nous vous conseillons cependant de préférer le bouton
<<Imprimer>> situé dans la barre de navigation grise de l'application documentaire.
• Option de lancement qui vous permet de préciser vos préférences de démarrage.
• Le menu « Edition » vous permet d’effectuer les opérations classiques de copier / coller.
• Le menu « Précédente, Suivante » vous permet de passer d’une page à une autre.
• Le menu « Fenêtre » vous permet de consulter plusieurs produits en même temps. Pour cela, cliquez sur
« Fenêtre » puis « Nouvelle fenêtre », puis sélectionnez un produit. Le nom des produits lancés apparaît
dans le menu « Fenêtre » et dans les onglets en bas d’écran à gauche. Vous pouvez passer de l’un à l’autre à
votre convenance. Le nombre de fenêtres est limité à 3.
• Le menu « Outil » vous permet d’accéder aux options de configuration de votre navigateur.
13
Installation et administration Navis (monoposte)
5.2
Documentation Francis Lefebvre
Installation des macros pour les formulaires
Seuls Navis Fiscal, Navis Social, Navis Droit des Affaires et Navis intégral contiennent des
formulaires.
Cette étape est réservée aux utilisateurs de Word pour Windows (Office 97 et versions ultérieures).
Une barre d'outils réunit les boutons permettant une rédaction rapide des actes issus des formulaires
en facilitant les déplacements d'une variable à l'autre et les suppressions des variables non
sélectionnées.
Cette barre d’outils comprend aussi la feuille de style permettant la personnalisation de la
présentation des actes.
5.2.1
Recherche du répertoire de stockage des modèles
de documents Word
Après avoir ouvert un document Word, sélectionnez le menu Outils/Options.
Dans la fenêtre qui s'ouvre, cliquez sur l'onglet Dossiers par défaut.
La ligne « Fichiers de démarrage » vous indique l'endroit où vous devez mettre le modèle de
document des Formulaires EFL_FORM.DOT.
Une fois le chemin relevé, cliquez sur OK.
5.2.2
Installation
Après avoir inséré le cédérom intitulé Installation ou le DVD de la Documentation Francis Lefebvre,
sélectionnez la lettre de votre lecteur de cédérom/DVD par le biais de l'Explorateur.
Puis recherchez et copiez le fichier suivant :
Compléments \ Formulaires \ EFL_FORM.DOT.
Collez ce fichier dans le répertoire que vous avez préalablement relevé sur la ligne « Fichiers de
démarrage ».
Exemple
C:\Program Files\office97\Office\DEMARRE
Ainsi, à chaque nouvelle ouverture d'un document Word, vous aurez à votre disposition une barre
d'outils EFL_FORMULAIRES.
Merci de vous reporter au manuel d’utilisation de l’application pour
connaître le fonctionnement des macros formulaires.
14
Documentation Francis Lefebvre
6
6.1
Installation et administration Navis (monoposte)
OPÉRATIONS D’ADMINISTRATION
Mise à jour
Deux types de mise à jour sont possibles :
• Les mises à jour mensuelles ou trimestrielles sur cédérom que vous recevrez par courrier.
à partir de la page d’accueil.
Pour procéder à la mise à jour, utilisez le menu
• Les mises à jour intermédiaires, disponibles uniquement par téléchargement sur notre site internet.
à partir de la page d’accueil.
Pour procéder à la mise à jour, utilisez le menu
Pour être averti de la disponibilité d’une mise à jour à télécharger, reportez-vous au manuel d’utilisation.
6.2
Modifications portant sur le contrat
Pour
modifier
votre
contrat,
cliquez
sur
Informations sur le contrat dans le menu
Votre contrat ou sélectionnez Modifier le
contrat.
Cette opération ne doit être réalisée qu’en cas de modification de votre abonnement ou à l’issue d’un
réabonnement.
Saisissez votre nouveau numéro de contrat et cliquez sur le bouton Valider. Suivre la procédure de
demande de code d’activation.
15
Installation et administration Navis (monoposte)
6.3
Documentation Francis Lefebvre
Modification des ports TCP-IP utilisés
En cas de conflit sur les ports TCP-IP lors du démarrage de l’application de gestion de la
Documentation Francis Lefebvre, il vous est possible de changer ces ports à l’aide de l’outil de
dépannage.
Si vous utilisez un outil anti-intrusion de type firewall, merci de vous
assurer que les ports utilisés sont autorisés au niveau de cet outil.
Pour démarrer l’outil de dépannage, cliquez sur Démarrer – Programmes – Documentation
Francis Lefebvre – Outil.
Sélectionner l’onglet Configuration de l’application.
L’écran vous permet de modifier les ports du serveur http et de la base de données.
Vos modifications seront prises en compte après avoir cliqué sur le bouton Modifier.
Les ports autorisés sont compris en 9000-65535.
6.4
Outil de dépannage
Pour vérifier que l’application fonctionne correctement ou pour vous aider à identifier la cause d’un
éventuel dysfonctionnement, cliquez sur le bouton Démarrer – Programmes – Documentation
Francis Lefebvre – Outil.
• L’onglet Système hôte présente des informations relatives à votre poste de travail, ainsi que le répertoire
d’installation de l’application.
• L’onglet Java affiche les informations relatives à votre configuration.
• L’onglet Configuration de l’application reprend les informations saisies lors de l’installation. Il
affiche également les options de paramétrage sélectionnées.
• L’onglet Produits installés affiche les informations relatives à votre contrat.
• L’onglet Test de l’application vous permet de vérifier que les services HTTP et Base de données sont
opérationnels, et que l'accès au fonds documentaire est correct.
• L’onglet Copie des données vous permet de copier les données sur votre disque dur sans effectuer
l’installation de l’application. Sélectionnez l’emplacement de votre lecteur de cédérom/DVD, puis le
répertoire de destination (l’emplacement des données sur votre disque dur) et cliquez sur le bouton « Copie
des données ».
16
Documentation Francis Lefebvre
6.5
Installation et administration Navis (monoposte)
Déplacement de votre produit d’une machine vers une nouvelle
machine
Il vous est possible de déplacer votre
produit d’une ancienne machine vers
une nouvelle machine. Pour cela vous
devez procéder à la désinstallation du
produit en cliquant sur Désinstaller le
produit du menu Votre contrat.
L’écran suivant s’affiche :
Cet écran vous permet de valider le répertoire dans lequel sera enregistré le fichier de transit. Si
nécessaire, vous pouvez choisir un autre répertoire afin d’enregistrer ce fichier sur une disquette, un
volume partagé de votre réseau local ou sur une clé USB de stockage.
Lors de la désinstallation du produit, la procédure de déplacement va
créer automatiquement un fichier appelé transit contenant l’ensemble
des informations nécessaires à cette opération (numéro de contrat, vos
coordonnées …).
Ce fichier de transit sera réutilisé lors de l’installation de votre produit sur
votre nouvelle machine.
Après avoir effectué les modifications souhaitées, cliquez sur Continuer. L’écran suivant s’affiche :
Pour confirmer l’opération de déplacement, cliquez sur Désinstaller. L’écran suivant s’affiche,
confirmant que la désinstallation est terminée.
L’emplacement du fichier de transit et son nom transit_efl_nfis.xml sont indiqués.
17
Installation et administration Navis (monoposte)
Important
Documentation Francis Lefebvre
Les opérations décrites ci-après se déroulent sur la nouvelle
machine.
Recopiez le fichier transit_efl_nfis.xml sur votre nouvelle machine, et lancez le programme
d’installation de la Documentation Francis Lefebvre.
Lorsque l’écran « Informations utilisateur » est affiché, utilisez le bouton Importer un n° de contrat
pour lire le fichier de transit transit_efl_nfis.xml.
L’écran « Informations utilisateur » est renseigné automatiquement à
partir des informations contenues dans le fichier de transit.
Après avoir effectué l’opération d’importation de votre numéro de contrat, cliquez sur Suivant pour
continuer l’installation.
A l’issue de l’installation, vous devrez adresser une demande d’activation par fax ou par e-mail. Cette
demande reprendra de façon automatique les éléments nécessaires au calcul du code d’activation.
6.6
Désinstallation
Pour procéder à la désinstallation
de l’application, cliquez sur
et sélectionnez Désinstaller le produit.
Si vous désirez confirmer la désinstallation du produit, cliquez sur Désinstaller.
La désinstallation de l’application entraînera automatiquement la désinstallation de votre contrat.
Pour plus d’informations.
18
Documentation Francis Lefebvre
7
7.1
Installation et administration Navis (monoposte)
QUESTIONS - RÉPONSES
Peut-on installer la Documentation Francis Lefebvre sur deux postes
avec le même numéro de contrat ?
Le numéro de contrat est unique et spécifique à une machine. Si vous désirez installer votre produit
sur plusieurs machines, vous aurez besoin d’autant de numéros de contrat que de machines.
Pour toutes informations complémentaires ou modification de votre contrat, veuillez contacter le
Service Relation Clients au 01 41 05 22 22, du lundi au vendredi, de 9 h à 18 h.
7.2
Assistance technique
Si vous avez des questions techniques, n’hésitez pas à contacter notre service d’assistance
téléphonique, soit au 0825 39 70 90 (0,15 €/min) du lundi au vendredi de 9h00 à 18h00, soit par mail
Rubrique Assistance et formation.
19
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising