Télécharger la documentationau format pdf

Télécharger la documentationau format pdf
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Aide NeoNet / NeoMail
Version 1.8.7.0
© 1985-2002 CEImedia
cei@ceimedia.com
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
1
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Index
Présentation...................................................................................................................3
Listes de sites................................................................................................................4
Préférences du navigateur.........................................................................................5
Options du navigateur..........................................................................................6
Design du navigateur........................................................................................ 10
URLs et accès direct ........................................................................................ 13
Options de sécurité........................................................................................... 14
Options du système .......................................................................................... 17
Langage de l’application.................................................................................. 19
Editeur de langage ........................................................................................... 20
Raccourcis claviers du navigateur ....................................................................... 21
L’éditeur de listes....................................................................................................... 22
Les listes de sites ............................................................................................. 23
Fonctionnalités de l’éditeur de listes .............................................................. 25
La gestion des mots clé ................................................................................... 29
Chercher un mot dans la liste................................................................................. 31
Ajouter la page ou le domaine dans la liste ........................................................ 32
Pour utiliser le système de pointage “ IntelliMouse ”....................................... 33
Trucs et astuces......................................................................................................... 34
Comment faire ?......................................................................................................... 35
NeoMail......................................................................................................................... 36
Paramétrage ..................................................................................................... 37
La Boite de Réception ..................................................................................... 40
Envoyer un nouveau message......................................................................... 42
Les pièces jointes ............................................................................................. 43
A propos de NeoNet.................................................................................................. 44
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
2
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Aide NeoNet
Présentation
Le navigateur Internet NeoNet est un navigateur amélioré, construit autour de la
technologie ActiveX. Il utilise les ressources offertes par le Navigateur Microsoft Internet
Explorer ©. NeoNet nécessite la présence du navigateur Microsoft (IE4.xx) sur votre
système pour fonctionner correctement. De ce fait, NeoNet assure une parfaite
compatibilité avec la norme HTML en constante évolution.
NeoNet présente de nombreuses améliorations par rapport aux navigateurs standards
du marché. Il est particulièrement adapté à un contexte éducatif, compte tenu de sa
simplicité d'utilisation. Les principales possibilités offertes par NeoNet sont les
suivantes :
Le navigateur offre la possibilité de sécuriser son utilisation. Dans ce cas d'utilisation, il
n’est pas possible d’utiliser d'autres programmes, ni d’intervenir sur le système. Ce
mode d'utilisation sécurisée est utile pour la mise en place de bornes interactives, la
consultation libre, etc…
Le navigateur offre la possibilité de contrôler la navigation. Seuls les sites autorisés par
l'administrateur pourront alors être visités. Les sites peuvent être locaux ou en ligne.
Le navigateur permet de créer des listes de sites et de les organiser par type.
L'utilisateur peut ainsi naviguer sans effort sur des sites prédéfinis, présentant un réel
intérêt dans un cadre déterminé. La navigation s'en trouve réellement améliorée.
L'administrateur peut ainsi créer plusieurs listes de sites pour des utilisations ciblées.
Le navigateur peut être utilisé en réseau. Dans ce cas d'utilisation, l'administrateur peut
stocker les listes de sites et les paramètres d'utilisation du navigateur sur le serveur du
réseau. Tous les utilisateurs utiliseront ainsi la même configuration pour leur navigateur.
Le design du navigateur peut être modifié : l'administrateur peut habiller le navigateur en
fonction de son utilisation (titre, icônes, fond, pictogrammes, animation, visibilité des
barres d'outils, visibilité des barres d'état, etc…).
Note : pour faire apparaître le menu "pop-up" des fonctionnalités de NeoNet, cliquer
avec le bouton droit de la souris sur la barre d'outils de NeoNet, ou sur la barre
d'état, ou sur la liste de sites, ou sur le bord droit de l'écran (c'est-à-dire en dehors de la
fenêtre de vue internet, car celle-ci possède son propre menu "pop-up").
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
3
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Liste de sites
Exemple de listes de sites
La liste des sites est présentée de façon automatique lorsque l'utilisateur déplace la
souris sur la barre des onglets ou sur la liste elle-même. Lorsque la souris est déplacée
à l'extérieur de la liste et en dehors de la barre des onglets, la liste est cachée.
La liste de sites présentée dans le navigateur possède 4 colonnes :
Nom du site : cette colonne représente le nom donné au site.
Type du site : cette colonne représente le ou les types auquel le site est associé.
Notes : cette colonne représente le commentaire ou les informations disponibles pour
le site.
Adresse internet : cette colonne représente l'adresse URL du site.
Les 3 dernières colonnes peuvent être cachées (voir Préférences - Options du
navigateur).
Pour naviguer sur un site, double cliquer sur le site choisi.
Pour éditer un site de la liste, appuyer sur la touche CTRL et cliquer sur le site choisi.
Vous pouvez utiliser les fonctionnalités “ IntelliMouse ” dans le navigateur ou dans les
listes de NeoNet si vous possédez une souris compatible avec cette technologie.
Il est possible d'accéder à un site de la liste en tapant la première lettre du nom du site.
La liste se positionne automatiquement sur le premier site commençant par la lettre
tapée.
Il est possible de trier la liste alphabétiquement par ordre croissant ou décroissant en
cliquant sur l'en-tête de la colonne à trier. Un triangle marque la colonne de tri en cours.
Son orientation définit l'ordre de tri utilisé : la pointe vers le bas indique un tri
décroissant - la pointe vers le haut indique un tri croissant.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
4
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Préférences du navigateur NeoNet
Le menu Préférences permet de régler les différents paramètres de NeoNet :
•
•
•
•
•
•
Les options du navigateur (visibilité des menus, des listes...).
Le design du navigateur (fond, animation, pictogrammes...).
Les boutons d'accès rapide (liens URL) sur 5 sites préférentiels et la page de
démarrage.
Les options de sécurité (activation / désactivation, mot de passe).
Les options système (liste de sites au démarrage, habillage de l'application...).
Les options de langue.
L'ensemble de ces paramètres est sauvé de façon automatique dans un fichier de
configuration - NeoNet.ini par défaut. L'utilisateur peut définir plusieurs configurations et
les activer en utilisant l'option Configuration dans l'onglet Système du menu Options.
Note : pour atteindre ce menu Préférence et faire apparaître le menu "pop-up" des
fonctionnalités de NeoNet, cliquer avec le bouton droit de la souris sur la barre
d'outils de NeoNet, ou sur la barre d'état, ou sur la liste de sites, ou sur le bord droit de
l'écran (c'est-à-dire en dehors de la fenêtre de vue internet, car celle-ci possède son
propre menu "pop-up").
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
5
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Options du Navigateur
Les fonctions du navigateur
Cacher la barre de titre au prochain démarrage
Cette option permet de cacher la barre de titre de la fenêtre principale de NeoNet.
Cette fonctionnalité peut être utile lors de présentations de type borne interactive,
informations...
Après avoir coché cette option puis validé les changements, il est nécessaire de
relancer NeoNet.
Cacher la barre d'état
Cette option permet de cacher la barre d'état de la fenêtre principale de NeoNet. Cette
fonctionnalité peut être utile lors de présentations de type borne interactive,
informations...
Les informations de la barre d'état peuvent être utiles lors de consultations sécurisées.
Un voyant (rouge ou vert) placé sur la gauche de la barre d'état, donne l'état des droits
de l'utilisateur sur le site sélectionné lors de la navigation sécurisée.
Cacher la barre des URL
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
6
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Cette option permet de cacher la barre de saisie des adresses internet, de la fenêtre
principale de NeoNet. Cette fonctionnalité peut être utile, si l'on souhaite limiter
l'utilisateur à la liste des sites disponibles uniquement.
Cacher les onglets des catégories
Cette option permet de cacher les onglets ou les boutons des catégories, de la fenêtre
principale de NeoNet. Lorsque cette option est sélectionnée, il n'est plus possible
d'accéder à la liste des sites et donc de choisir un site dans cette liste. Seul le site de
démarrage reste disponible ainsi que les liens qu'il propose (s'ils sont autorisés).
Masquer la barre des onglets
Cette option permet de masquer la barre des onglets de la fenêtre principale de
NeoNet. La barre apparaît lorsque l'utilisateur déplace la souris sur le bord haut ou bas
(selon que les onglets sont disposés en haut ou en bas) de la fenêtre de vue de
l'explorateur. Dès que la souris sort de la liste de sites, ou qu'un site est sélectionné, la
barre des onglets est à nouveau masquée.
Bouton Historique
Cette option permet de masquer le bouton d’accès à la fenêtre historique du navigateur.
Lorsque cette option est activée (la case est cochée), le bouton historique apparaît
dans la barre d’outils.
Lorsque l’historique est activé, une nouvelle fenêtre apparaît sur la gauche de l’écran.
Les sites visités précédemment y apparaissent, classés par jour, puis par titre, dans
des dossiers.
Pour accéder aux pages, cliquer sur un dossier, celui-ci s’ouvre, puis choisir une page à
consulter. Pour ouvrir un dossier, il est également possible de placer le curseur sur le
dossier souhaité, puis de cliquer avec le bouton droit de la souris et de sélectionner la
commande ‘ouvrir’.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
7
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Une seconde commande est disponible avec le clic droit : ‘supprimer’, qui concerne la
page, le dossier, ou le jour sur lequel le curseur est placé.
Pour initialiser l’historique (le vider totalement), cliquer sur le carré marqué d’une croix à
gauche du titre de la fenêtre historique.
Pour fermer la fenêtre historique, cliquer sur le carré rempli d’un triangle à droite du titre
de la fenêtre historique, ou cliquer sur le bouton historique de la barre d’outils.
A noter que si l’option est décochée, l’historique ne sera pas sauvegarder.
Cacher la barre d'outils
Cette option permet de cacher la barre d'outils de la fenêtre principale de NeoNet.
Cette fonctionnalité peut être utile lors de présentations (bornes interactives),
informations... Certaines fonctionnalités du navigateur restent disponibles via les
raccourcis clavier ou le menu "pop-up" de la fenêtre de vue internet.
Bouton Imprimer
Cette option permet de cacher le bouton ‘imprimer’ de la barre d’outils. Lorsque ce
bouton n’est pas masqué, il permet l’impression de la page en cours.
Bouton Courrier
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
8
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Cette option permet de cacher le bouton ‘courrier’ de la barre d’outils. Lorsque ce
bouton n’est pas masqué, il est possible d’utiliser le logiciel de courrier électronique
NeoMail. L’utilisation du logiciel NeoMail est détaillée page 34.
Bouton Actualiser
Cette option permet de cacher le bouton ‘actualiser’ de la barre d’outils. Lorsque ce
bouton n’est pas masqué, il est possible de rafraîchir la page HTML en cours.
Afficher les onglets en haut ou en bas
Cette option permet de placer la barre des onglets en haut ou en bas de la fenêtre
principale de NeoNet. La barre apparaît selon sa position au dessus ou au dessous
des éléments de menu déjà présents.
Retour à la page d’accueil
Cette option permet de définir un temps en minutes au bout duquel, le navigateur
retournera à la page d’accueil (définie dans l’onglet URLs) si aucune activité n’a été
détecté. Lorsque cette option est activée, un fichier de statistique neonet.log est généré
dans le répertoire où est installé NeoNet. C’est un fichier texte qui tient les comptes du
nombre consultations journalières sachant que NeoNet considère qu’il y a une nouvelle
consultation à chaque fois qu’il effectue un retour à la page d’accueil suite à une inactivité
de la part de l’utilisateur.
A noter que la création et la mise à jour du fichier de statistique ne sera effective
uniquement si l’option a été coché.
Autoriser l’ouverture d’une deuxième fenêtre en mode sécurisé
Cette option permet d’autoriser l’ouverture d’une deuxième fenêtre en mode sécurisé.
En mode sécurisé, certaines pages html contenant du code Javascript demandant
l’ouverture d’une nouvelle instance du navigateur, provoquent une erreur qui a pour
conséquence de bloqué la machine dans certains cas. Pour palier à ce problème, il est
possible d’autoriser l’ouverture de cette fenêtre. Néanmoins, cette nouvelle fenêtre ne
sera pas sécurisée.
Présentation des listes de sites
Cacher la colonne des types
Cacher la colonne des notes
Cacher la colonne des URL
Ces options permettent de cacher certaines colonnes de façon à ne présenter que les
informations utiles en fonctions des dimensions physiques de l'écran et du public
concerné.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
9
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Les colonnes peuvent être redimensionnées (cliquer + déplacer les séparateurs de
colonnes dans l'en-tête des colonnes). NeoNet garde les dernières modifications de
position des colonnes pour les prochaines utilisations du navigateur.
Par défaut, les colonnes Type et Adresse (URL) sont cachées.
Note : Il est possible de trier la liste des sites en cliquant sur l'en-tête de la colonne à
trier.
Nombre de lignes visibles
Cette option permet de régler le nombre maximum de lignes visibles dans les listes de
sites. La valeur par défaut est de 8 lignes.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
10
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Design du navigateur
Le design du navigateur
Image de fond
Cette option permet de changer le fond de la barre de menu du navigateur. Un exemple
de fond est disponible dans le répertoire Design. Cette option nécessite une vidéo
réglée en milliers de couleurs (16, 24, 32 bits).
En 256 couleurs, la même palette est partagée par toute l'application. Dans ce cas
d'utilisation, il est possible d'avoir des effets de "moirage" lors des rafraîchissements
d'écran. Une palette spécifique pour internet au format “ Paint Shop ” (WEB.PAL) est
disponible dans le répertoire Design. Cette palette doit être appliquée à tous les
éléments d'habillage graphique de NeoNet pour obtenir un navigateur utilisable en 256
couleurs.
Animation
Cette option permet de changer l'animation d'activité située à droite de la barre d'outils.
Un exemple d'animation est disponible dans le répertoire Design. Cette option
nécessite une vidéo réglée en milliers de couleurs (16, 24, 32 bits).
Une animation est une image (au format BMP) composée des différentes vues de
l'animation. Une vue doit être carrée (40 pixels X 40 pixels par défaut). L'ensemble des
vues peut être construit verticalement ou horizontalement
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
11
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Exemple d’animation
En 256 couleurs, la même palette est partagée par toute l'application. Dans ce cas
d'utilisation, il est possible d'avoir des effets de "moirage" lors des rafraîchissements
d'écran. Une palette spécifique pour internet au format “ Paint Shop ” (WEB.PAL) est
disponible dans le répertoire Design. Cette palette doit être appliquée à tous les
éléments d'habillage graphique de NeoNet pour obtenir un navigateur utilisable en 256
couleurs.
Pictogrammes
Utiliser des boutons à la place des onglets
Cette option permet d'utiliser des boutons à la place des onglets dans le navigateur.
Utiliser les pictogrammes dans les onglets
Cette option permet d'habiller les onglets ou boutons des catégories de sites définies
par l'utilisateur à l'aide de la collection de pictogrammes en cours. Le choix des
pictogrammes de la collection est accessible à partir de l'éditeur de listes.
Un exemple de collection de pictogrammes (pictos64k.bmp) est disponible dans le
répertoire Design.
Une collection de pictogrammes est une image (BMP) composée de pictogrammes
collés les uns à la suite des autres. Un pictogramme doit être carré (18X18 par défaut).
L'ensemble des pictogrammes doit être construit horizontalement. La couleur de
transparence est détectée automatiquement par NeoNet : il s'agit de la couleur du pixel
0,0 du premier pictogramme de la collection.
Les 5 premiers pictogrammes de la collection sont utilisés par NeoNet et ne devraient
pas être modifiés.
Exemple de fichier de pictogrammes. La couleur de transparence est le rose fuchsia
Utiliser les pictogrammes dans les listes
Cette option permet d'associer un pictogramme à un site particulier. Le site s'en trouve
mis en valeur. Cette option peut être utilisée pour marquer certains sites, ou ajouter une
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
12
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
information visuelle au site concerné. La sélection des pictogrammes se fait à partir de
l'éditeur de listes.
Exemple d'utilisation de pictogrammes dans les onglets et dans la liste des sites.
Fichier pictogrammes
Cette option permet de changer la collection des pictogrammes en cours. L'utilisateur
peut créer ses propres collections de pictogrammes. Le fichier pictogramme spécifié
sera chargé au lancement de NeoNet à la place de la collection par défaut.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
13
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
URLS
Page par défaut
Cette option permet de changer la page HTML de démarrage. Cette page est affichée
au lancement de NeoNet et à chaque fois que l'utilisateur presse le bouton Démarrage
de la barre d’outils du navigateur. Cette page peut être une page locale (fichier) ou une
page référencée par une adresse internet valide.
Note : Si vous utilisez le contrôle de sites dans les options de sécurité, n'oubliez pas de
référencer la page de démarrage dans la liste des sites autorisés ! Pour ce faire,
ajouter la page (ou le domaine) dans la liste des sites en utilisant l'option Ajouter la
page (ou l'option Ajouter le Domaine) du menu pop-up NeoNet. Ainsi référencée, la
page sera autorisée.
URLS boutons d'accès direct
Cette option permet de définir au maximum 5 boutons d'accès direct à des sites
préférentiels.
Note : Si vous utilisez le contrôle de sites dans les options de sécurité, n'oubliez pas de
référencer les sites choisis dans la liste des sites autorisés ! Pour ce faire, ajouter la
page (ou le domaine) de chaque site, dans la liste des sites en utilisant l'option Ajouter
la page (ou l'option Ajouter le domaine) du menu pop-up NeoNet. Ainsi référencés, les
sites seront autorisés.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
14
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
15
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Options de Sécurité
Paramètres de sécurité
Désactiver/Activer la sécurité
Cette option permet d'activer ou de désactiver le mode sécurisé du navigateur. Lorsque
la sécurité est activée, l'utilisateur doit obtenir les droits d'administrateur pour changer
les options du navigateur, ou pour éditer la liste des sites.
Les droits de l'administrateur sont obtenus en entrant un mot de passe (option
administration du menu "pop-up" de NeoNet).
Si l'utilisateur n'a pas les droits d'administration, il ne peut modifier la configuration du
logiciel. Il ne peut basculer vers un autre programme. Si la barre des tâches de
Windows n'est pas masquée, il ne peut y accéder et ne peut donc pas quitter
l'application. La touche de basculement des tâches (ALT+TAB) est inhibée ainsi que la
touche Windows. Ce mode est très utile pour une consultation libre. Il vous assure que
l'utilisateur ne pourra utiliser les autres ressources de votre système.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
16
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Lorsque l’administrateur s’apprête à passer en mode sécurisé, le texte change de
couleur : il passe du noir au rouge, pour bien informer de l’importance de la
manipulation.
Désactiver/Activer le contrôle des sites
Cette option permet d'activer ou de désactiver le mode de navigation sécurisé du
navigateur. Lorsque le contrôle des sites est activé, l'utilisateur ne peut naviguer sur des
sites non répertoriés dans la liste des sites. Le contrôle s'opère au niveau du domaine.
Exemple : soit le site suivant répertorié dans la liste “ Test.edn ”
http://www.ansi.org/home.html
le domaine autorisé est donc :
www.ansi.org
Toutes les adresses de ce domaine seront de ce fait autorisées. Il est cependant
possible d'interdire une page spécifique ou d'autoriser un page spécifique d'un
domaine non répertorié en utilisant les jokers dans les adresses des pages.
L'extraction du domaine est automatiquement réalisée par NeoNet lors de l'insertion
d'une page ou d'un domaine dans la liste des sites. Il est préférable de laisser NeoNet
gérer les adresses de sites et de domaines.
Si vous avez de bonnes connaissances dans la notation des adresses internet vous
pouvez toutefois éditer vous-même les adresses dans l'éditeur de sites. Attention, il faut
rappeler que dans le cas du contrôle de sites, le domaine est automatiquement extrait
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
17
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
de l'adresse spécifiée - il est nécessaire, pour qu'un site édité manuellement soit
autorisé, que vous en ayez extrait le domaine de la même façon que le logiciel !
Si vous n'utilisez pas le contrôle de site, le domaine n'a pas d'importance.
Changer le mot de passe administrateur
Cette option permet de changer et de valider le mot de passe administrateur. Le mot de
passe doit être confirmé pour être enregistré.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
18
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Options du système
Options concernant l’application NeoNet
Intitulé de l'application
Cette option permet de modifier l'intitulé de la barre de titre de l'application - NeoNet
peut ainsi être personnalisé.
Icône de l'application
Cette option permet de modifier l'icône de l'application.
Fichier de configuration
Cette option permet de spécifier le fichier de configuration à utiliser au chargement du
logiciel. Le fichier de configuration peut ainsi être placé sur une machine serveur. Tous
les postes distants obtiennent ainsi la même configuration. L'administrateur du réseau
n'a qu'un fichier de configuration à maintenir.
Dans ce cas d'utilisation, la même liste de sites est utilisable pour tous les postes au
chargement. Un utilisateur ayant les droits d'administration peut cependant charger et
utiliser temporairement une autre liste de sites.
Sauver automatiquement les changements dans le fichier des sites
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
19
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Cette options permet de sauver de façon automatique toutes les modifications
effectuées dans le fichier des sites.
Options concernant le gestionnaire de messages
Vous pouvez choisir, à l’aide de cette commande, le programme de courrier
électronique qui sera associé à NeoNet. Par défaut, le logiciel NeoMail est associé,
mais vous avez la possibilité de choisir un autre programme.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
20
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Langage de l’application
Langues disponibles
La version actuelle de NeoNet propose deux langues : le français et l’anglais. La langue
en cours d’utilisation est celle sélectionnée en bleu. Pour changer la langue du
navigateur, cliquer sur un langage non sélectionné, puis sur OK : après quelques
instants, les boutons du navigateur changent de langue.
L’utilisateur peut choisir son langage
Si cette option est cochée, un bouton supplémentaire apparaît dans la barre d’outils,
permettant de changer la langue du navigateur sans passer par le menu préférences et
donc sans avoir besoin des droits d’administrateur.
Editer les langages
Cette option permet de modifier tous les textes du logiciel (boites de dialogue, menus,
etc.) ainsi que de rajouter des langues personnalisées.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
21
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Editeur de langages
L’éditeur de langages permet d’ajouter des langues au logiciel.
Dans la colonne ‘français’, les 10 premières lignes (langage 1, langage 2, etc.) sont
réservées à l’intitulé des langues : Anglais, Français, Espagnol, Allemand Italien. Les
deux premières langues (français et anglais) étant déjà implémentées, la prochaine
langue créée sera l’espagnol. (Note : si vous désirez créer une autre langue que
l’espagnol en troisième position, modifier l’intitulé de la cellule ‘langage 3’ de la colonne
‘français’).
Pour créer une nouvelle langue, cliquer sur le bouton ‘ajouter langage’ et sélectionner le
langage à dupliquer. Une nouvelle colonne est créée : la colonne ‘espagnol’ qui contient
pour le moment les informations contenues dans la colonne dupliquée (les informations
sont en anglais ou en français, selon le cas). Passer ensuite de ligne en ligne pour
traduire chaque terme ou expression.
Quand la traduction est achevée, cliquer sur le bouton enregistrer puis sur quitter : une
langue supplémentaire, l’espagnol, apparaît dans la case ‘langues disponibles’.
Pour supprimer une langue, activer l’éditeur de langage, cliquer sur le bouton ‘supprimer
langage’ et sélectionner le langage à supprimer (par défaut : langage 1 = anglais ;
langage 2 = français ; langage 3 = espagnol ; langage 4 = allemand ; langage 5 =
italien). Pour valider l’opération, cliquer sur ‘enregistrer’ puis sur ‘quitter’.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
22
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Raccourcis clavier
Affichage des documents
Pour
Appuyez sur
Passer à la page suivante
Passer à la page précédente
Afficher un menu de raccourci pour un lien hypertexte
Passer d'un cadre à un autre
Faire défiler un document vers le début
Faire défiler un document vers la fin
Faire défiler un document vers le début plus rapidement
Faire défiler un document vers la fin plus rapidement
Aller au début d'un document
Aller à la fin d'un document
MAJ+RETOUR ARRIERE
RETOUR ARRIERE
MAJ+F10
MAJ+CTRL+TAB
FLECHE HAUT
FLECHE BAS
PAGE PRECEDENTE
PAGE SUIVANTE
ORIGINE
FIN
Utilisation d'Internet Explorer
Pour
Appuyez sur
Rafraîchir la page courante
Interrompre le téléchargement d'une page
Aller à un autre emplacement
Ouvrir une nouvelle fenêtre
Enregistrer la page courante ou la “ frame ” active
Imprimer la page courante
Activer un lien hypertexte sélectionné
F5
ECHAP
CTRL+O
CTRL+N
CTRL+S
CTRL+P
ENTREE
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
23
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
L'Editeur de listes
Présentation générale
L'éditeur de listes de NeoNet permet d'éditer et de maintenir des listes de sites internet.
Une liste peut être créée, sauvée, éditée, triée, imprimée...
Il est possible de créer simplement des listes et de les organiser par mots clé. A
chaque fichier liste, NeoNet associe un fichier de mots clé dont vous pouvez modifier le
contenu. Un site peut ainsi être affecté dans plusieurs catégories ou types, représentés
par ces mots clé.
Exemple : le site "Ministère de la Culture" pourra être disponible dans la catégorie
Administrations ainsi que dans la catégorie Société.
Pour chaque mot clé, NeoNet construit automatiquement un onglet de présentation. Les
fichiers de sites ont une extension EDN. Les fichiers de mots clé associés portent le
même nom ; seule l'extension change (KEY).
Note : Pour utiliser l'éditeur de liste et faire apparaître le menu "pop-up" des
fonctionnalités de NeoNet, cliquer avec le bouton droit de la souris sur la barre
d'outils de NeoNet, ou sur la barre d'état, ou sur la liste de sites, ou sur le bord droit de
l'écran (c'est-à-dire en dehors de la fenêtre de vue internet, car celle-ci possède son
propre menu "pop-up").
Astuce : Il est possible d'éditer directement un site de la liste présentée dans le
navigateur : CTRL + Cliquer sur le site à éditer.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
24
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Les listes de sites
Une liste de sites comporte 10 colonnes dont 8 sont significatives et peuvent être
éditées. Les colonnes sont les suivantes :
P (pictogramme)
Cette colonne représente le pictogramme associé au site. Pour éditer cette colonne et
choisir ou supprimer le pictogramme, double cliquer dans la cellule et sélectionner un
pictogramme dans la collection en cours.
Pour supprimer un pictogramme, sélectionner le premier pictogramme (1) de la
collection.
Nom du site
Cette colonne représente le nom du site, et peut être éditée directement. En cours
d'édition, le bouton droit de la souris donne accès à un menu d'édition (couper, copier,
coller...).
M (Menu)
Cette colonne permet de spécifier si le site doit être inclus dans la liste lors de la
navigation. Cette information permet de masquer certains sites. Double cliquer la
colonne pour l'éditer.
Type
Cette colonne énumère les mots clé ou types (catégories) qui sont affectés au site.
Chacune de ces catégories représente un onglet. Le site peut donc être affecté à
plusieurs catégories. Pour éditer cette colonne, double cliquer dans la cellule, puis
cocher les types (double cliquer la colonne S) désirés.
Domaine
Cette colonne représente le domaine du site extrait automatiquement par NeoNet. Bien
que cette colonne puisse être éditée directement, il est préférable de laisser NeoNet
gérer les domaines.
URL
Cette colonne représente l'adresse du site. L'adresse peut être locale (fichier). Bien que
cette colonne puisse être éditée directement, il est préférable de laisser NeoNet gérer
les adresses.
Il est possible d'utiliser des "jokers" devant une adresse afin d'autoriser ou d'interdire la
navigation sur une page spécifique d'un site qui pourra être déjà autorisé ou non.
- Une adresse commençant par le caractère * sera toujours autorisée.
- Une adresse commençant par le caractère ! sera toujours interdite.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
25
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Note
La colonne Note permet de saisir une information complémentaire permettant de
décrire le site. Elle permettra à l'internaute de repérer facilement le contenu des sites
dans la collection.
Clé
Cette colonne n'est pas modifiable. Elle représente la suite de clés associées au site.
Chaque type possède une clé unique générée par NeoNet sur 3 caractères. Lorsqu'un
site est associé à une nouvelle catégorie, NeoNet ajoute la clé de la catégorie aux clés
déjà existantes.
Picto
Cette colonne représente le numéro du pictogramme (colonne P) sélectionné. Cette
colonne n'est pas modifiable.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
26
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Fonctionnalités de l'éditeur de listes
Le menu Fichier
• Nouveau
La commande Nouveau permet de créer une nouvelle liste de sites. La liste est
nommée "sansnom.edn" par défaut. NeoNet ouvre une liste vide accompagnée d'un
fichier de mots clé vide. Suite à cette création, la nouvelle liste est activée. NeoNet ne
peut ouvrir qu’une liste à la fois.
• Ouvrir
La commande Ouvrir permet d'ouvrir et d'activer une liste existante. La liste reste active
tant qu'une autre liste n'est pas ouverte ou créée, cela jusqu'à quitter NeoNet.
Attention ! au chargement de NeoNet, c'est la liste spécifiée dans les options de
configuration (onglet Système) qui est chargée, et non la dernière liste ouverte.
La liste ouverte peut être éditée.
• Enregistrer
La commande Enregistrer permet de sauver la liste courante. Les dernières
modifications dans le fichier des sites sont enregistrées.
Note : Lors de la sauvegarde, la liste est automatiquement triée sur la colonne de tri en
cours (par défaut la colonne Nom du site).
• Enregistrer sous
La commande Enregistrer Sous permet de sauver la liste courante en la renommant.
Les dernières modifications dans le fichier des sites sont enregistrées. La liste
renommée devient la liste courante. Utilisez cette commande lorsque vous souhaitez
créer une nouvelle liste à partir de la liste courante.
Les mots clés associés à la liste courante sont automatiquement associés à liste
renommée.
Note : Lors de la sauvegarde, la liste est automatiquement triée sur la colonne de tri en
cours (par défaut la colonne Nom du site).
• Imprimer
La commande Imprimer permet d'imprimer la liste courante. La liste peut être
“ prévisualisée ” avant impression. Le titre de la liste ainsi que la police d'impression
peuvent être modifiés.
Note : l'impression tient compte du tri en cours.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
27
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Attention ! l'impression est obligatoirement en mode Paysage.
• Configuration de l'imprimante
La commande Configuration de l'imprimante permet de régler les paramètres
d'impression : choix de l'imprimante, et paramètres liés à l'imprimante sélectionnée.
Sélectionner le mode d'impression Orientation Paysage pour imprimer correctement la
liste en cours.
• Quitter
La commande Quitter permet de quitter l'éditeur de liste et de revenir au navigateur.
Le menu Edition
• Couper
La commande Couper permet de supprimer le texte sélectionné de la cellule en cours
et de le placer dans le presse papier.
Cette commande est aussi accessible en mode édition en cliquant sur le bouton droit
de la souris.
• Copier
La commande Copier permet de copier le texte sélectionné de la commande en cours
dans le presse papier.
Cette commande est aussi accessible en mode édition en cliquant sur le bouton droit
de la souris.
• Coller
Cette commande permet de coller le contenu du presse papier dans la cellule
sélectionnée.
Cette commande est aussi accessible en mode édition en cliquant sur le bouton droit
de la souris.
• Tout copier
La commande Tout copier permet de copier la liste entière dans le presse papier.
• Tout coller
La commande Tout coller permet de coller la liste entière préalablement stockée dans
le presse papier.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
28
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
• Supprimer la rangée
La commande Supprimer la rangée permet de supprimer toute la rangée sélectionnée.
• Insérer une rangée
La commande Insérer une rangée permet d'insérer une rangée vide dans la liste en
cours.
Le menu Chercher
• Chercher
La commande Chercher permet de rechercher une occurrence dans l'ensemble de la
liste.
- La recherche peut être réalisée sur un
mot entier ou une occurrence dans le
texte.
- Il est possible de tenir compte des
majuscules/minuscules
dans
la
recherche.
- Il est possible de rechercher à partir
d'une expression complexe. La syntaxe de construction des expressions logiques est la
suivante :
* n'importe quel caractère peut être valide à cet endroit.
exemple : gi*e
Tous les mots commençant par gi et se terminant par e seront retenus.
? n'importe quel caractère unique peut être valide à cet endroit.
exemple gi?e
Tous les mots de 4 lettres commençant par gi et se terminant par e seront
retenus.
& et logique.
^ ou logique.
! Négation de la condition
> le texte doit être plus grand que l'expression qui suit.
< le texte doit être plus petit que l'expression qui suit.
exemple : > 1980 & <1998
Le texte doit comporter un chiffre compris entre 1980 et 1998
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
29
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
• Occurrence suivante
La commande Occurrence suivante permet de rechercher une nouvelle occurrence du
texte précédemment recherchée. Vous pouvez également utiliser le raccourci clavier
correspondant : F3.
Le menu Aide
• Index
La commande Index présente toutes les entrées du fichier d'aide de NeoNet.
• Contenu
La commande Contenu permet d'afficher l'aide de façon contextuelle.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
30
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
La gestion des mots clé
Présentation générale
Pour accéder au gestionnaire de mots clé : vous devez vous trouvez dans l’éditeur de
liste de sites. La colonne “ type ” contient tous les mots clés. Pour les éditer, doublecliquer sur un des mots clé. Une nouvelle fenêtre apparaît : l’éditeur de mots clé.
L'éditeur de mots clé permet de sélectionner, de modifier, de créer des mots clé. Il est
aussi possible de masquer certains mots clé (les onglets correspondants ne sont pas
affichés).
La liste de mots clé comporte les 4 colonnes
suivantes :
S
La colonne S (sélection) représente la
sélection pour le site en cours. Pour
sélectionner ou “ desélectionner ” un type
(catégorie), double cliquer la
cellule
correspondante dans cette colonne.
M
La colonne M (masquer) permet de masquer le
type concerné. Lorsqu'une entrée des mots clé
est masquée, les sites de ce type ne sont pas
présentés. Double cliquer dans la colonne pour
masquer ou montrer l'onglet correspondant à
l'entrée sélectionnée.
P
La colonne P (pictogramme) représente le pictogramme associé aux types
sélectionnés. Ce pictogramme apparaîtra dans l'onglet du type. Double cliquer dans la
colonne pour sélectionner un pictogramme de la collection en cours.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
31
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Mot clé
La colonne Mot Clé
représente le nom du
type
(catégorie)
apparaissant dans les
onglets du navigateur.
L'affectation de la
colonne Mot Clé est
dynamique
au
chargement de la liste.
Si un mot clé est
renommé, tous les
sites associés sont
concernés par cette modification.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
32
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Chercher un mot dans la liste
-
La recherche peut être réalisée sur
le mot entier ou l'occurrence dans
la phrase.
- Il est possible de tenir compte des
Majuscule/Minuscule
dans
la
recherche.
- Il est possible de rechercher à partir
d'une expression complexe. La syntaxe de construction des expressions logiques
est la suivante :
* n'importe quel caractère peut être valide à cet endroit.
exemple : gi*e
Tous les mots commençant par gi et se terminant par e seront retenus.
? n'importe quel caractère unique peut être valide à cet endroit.
exemple gi?e
Tous les mots de 4 lettres commençant par gi et se terminant par e seront
retenus.
& et logique.
^ ou logique.
! Négation de la condition
> le texte doit être plus grand que l'expression qui suit.
< le texte doit être plus petit que l'expression qui suit.
exemple : > 1980 & <1998
Le texte doit comporter un chiffre compris entre 1980 et 1998
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
33
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Ajouter la page/le domaine dans la liste
Pour ajouter une page
(un site) ou un domaine
dans la liste des sites en
cours, vous devez :
- Cliquer dans la barre
d'outils du navigateur
(bouton
droit)
et
sélectionner
la
commande Ajouter la
page ou ajouter le
domaine.
- Renseigner la boîte de dialogue du site ou du domaine à ajouter. Saisir le nom, le ou
les types, le commentaire (note). Le domaine et la page de démarrage sont renseignés
automatiquement par NeoNet, ainsi que l'option Inclure dans le menu (dans la liste
utilisateur du navigateur). Il est préférable de laisser NeoNet s'occuper de ces options.
Note : Lorsque l'option Inclure dans le menu est cochée, le site est présenté dans la liste
des sites du navigateur, dans les onglets des catégories sélectionnées par l'utilisateur.
Lorsque l'option n'est pas cochée, le site est caché mais il reste autorisé.
Insertion automatique du domaine
Lorsque l'option Insertion automatique du domaine est activée, NeoNet extrait le
domaine de l'adresse de la page en cours puis l'insère automatiquement en tant que
domaine dans la liste en cours. Le domaine est ajouté uniquement lorsqu'il n'existe pas
dans la liste. Cette option peut être utile pour autoriser plusieurs domaines tout en
naviguant.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
34
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Pour utiliser le dispositif de pointage IntelliMouse
Internet Explorer vous permet d'utiliser IntelliMouse pour les fonctions
suivantes :
Liens hypertextes. Vous pouvez activer n'importe quel lien hypertexte en pointant sur lui,
puis maintenez la touche MAJ enfoncée et faites tourner la roulette vers l'avant. Pour
revenir à la rubrique précédente, maintenez la touche MAJ enfoncée et faites tourner la
roulette vers l'arrière.
Défilement. Vous pouvez faire défiler une page Web en tournant le bouton roulette vers
l'avant ou vers l'arrière.
Panoramique. Vous pouvez faire défiler la page Web en gardant enfoncé le bouton
roulette tout en déplaçant la souris.
Conseil
Pour plus d'informations sur les logiciels IntelliPoint et IntelliMouse, consultez la
documentation de IntelliMouse.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
35
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Trucs et astuces
Pour utiliser l'éditeur de liste et faire apparaître le menu "pop-up" des fonctionnalités de
NeoNet, cliquer avec le bouton droit de la souris sur la barre d'outils de NeoNet,
ou sur la barre d'état, ou sur la liste de sites, ou sur le bord droit de l'écran (c'est à dire
en dehors de la fenêtre de vue internet, car celle-ci possède son propre menu "popup").
Il est possible d'éditer directement un site de listes présenté dans le navigateur : CTRL
+ Cliquer sur le site à éditer.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
36
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Comment faire ?
Comment ajouter la page courante dans la liste en cours ?
Pour ajouter la page courante dans la liste des sites, vous devez :
1 - Cliquer sur la barre d'outils du navigateur avec le bouton droit de la souris pour faire
apparaître le menu "pop-up" des fonctionnalités du navigateur.
2 - Choisir l'option Ajouter dans la liste puis La page
3 - Compléter les informations relatives à la page ou au site
4 - Valider en pressant le bouton Ok
Comment empêcher l'internaute d'utiliser la barre des tâches ?
La barre des tâches ne doit pas être masquée. Faites en sorte que la barre des tâches
soit en dessous de l'application NeoNet. Activer l'option Sécurité dans le menu Options.
Comment activer le contrôle de sites ?
1 - Cliquer sur la barre d'outils avec le bouton droit de la souris pour faire apparaître le
menu "pop-up" des fonctionnalités du navigateur.
2 - Choisir la commande Options dans le menu "pop-up"
3 - Choisir l'onglet Sécurité dans la boîte de dialogue
4 - La case Désactiver le contrôle de sites ne doit pas être cochée
5 - Valider en pressant le bouton Ok
Comment imprimer la page en cours ?
Cliquer avec le bouton droit de la souris dans la page en cours puis choisissez la
commande Imprimer dans le menu "pop-up".
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
37
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
NEOMAIL
NeoNet propose un logiciel de courrier électronique intégré : NeoMail.
Pour y accéder, il suffit de cliquer sur le bouton ‘Courrier’ de la barre d’outils de NeoNet.
Si ce bouton n’apparaît pas, cochez la case ‘bouton courrier’ dans l’onglet Navigateur
des Préférences de NeoNet, et validez.
NeoMail se lance automatiquement lorsque vous cliquez sur une adresse e-mail dans
une page Internet.
Au lancement, la fenêtre ci-dessous apparaît :
Avant de pouvoir utiliser NeoMail comme logiciel de messagerie Internet, vous devez
d’abord le paramétrer.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
38
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Pour accéder aux boites de dialogue de paramétrage, cliquez sur le bouton
‘Configuration’ de la barre d’outils de NeoMail, ou sélectionnez ‘Envoi / réception du
courrier’ dans le menu déroulant ‘Configuration’.
Paramétrage de NeoMail
Serveur SMTP : saisissez ici l’adresse de votre serveur de courrier sortant (SMTP).
Pour connaître le nom de ce serveur, reportez-vous à la documentation fournie par votre
fournisseur d’accès.
Adresse e-mail : entrez l’adresse e-mail fournie par votre fournisseur d’accès.
Nom : ce champ est rempli automatiquement, il contient votre nom d’utilisateur.
Serveur pop3 : et remplissez ce champ qui correspond au serveur de courrier rentrant.
Nom d’utilisateur : ce champ est rempli automatiquement, il contient votre nom
d’utilisateur. C’est la partie de votre adresse e-mail située avant le @.
Mot de passe : reportez-vous à la documentation fournie par votre fournisseur d’accès à
Internet
Remarques
La configuration de NeoMail n’est pas sauvegardée lorsque NeoNet est en mode
sécurisé. Ainsi, dès que l’on quitte NeoMail, la configuration est effacée. Par contre, en
mode non sécurisé, la configuration est sauvargée.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
39
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Boite de réception
Vous pouvez dès à présent consulter la liste des messages qui vous ont été envoyé.
Pour cela, ouvrez la ‘Boite de réception’ en cliquant sur ‘lire le courrier’ dans la fenêtre
principale de NeoMail ou en sélectionnant ‘Boite aux lettres’ dans le menu déroulant
‘Message’, ou encore en appuyant sur la touche F5.
La boite de dialogue ci-dessus apparaît.
Pour rapatrier vos messages en attente, cliquez sur le bouton ‘Recevoir’ : NeoMail se
connecte au serveur de votre fournisseur d’accès et télécharge vos messages. Ceux-ci
apparaissent alors sous la forme d’une boite aux lettres dans la fenêtre principale,
comme ci-dessous. Le texte en dessous des icônes correspond au sujet du message.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
40
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Pour consulter le message, il suffit de double-cliquer sur le message souhaité, et une
nouvelle fenêtre s’ouvre, laissant apparaître le corps du message. Dans l’en-tête de la
fenêtre, vous pouvez repérer l’expéditeur, la date et l’heure d’envoi ainsi que l’objet
complet du message.
En bas de la fenêtre sont listées les pièces jointes, si le message en contient. Doublecliquez sur la pièce jointe désirée pour l’ouvrir.
Vous pouvez répondre au message en cliquant sur le bouton Répondre. L’ancien
message est repris avec des « > » devant chaque ligne.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
41
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Envoyer un nouveau message
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
42
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Pour envoyer un nouveau message, cliquez sur ‘Composer un nouveau message’ dans
la fenêtre principale de NeoMail, ou sélectionnez ‘nouveau message’ dans le menu
déroulant ‘Message’, ou cliquez sur le bouton ‘composer’ de la barre d’outils de
NeoMail ou encore, employez le raccourci - clavier ‘Ctrl + N’.
La fenêtre ci-dessus apparaît.
Dans la case ‘A : ’, entrez l’adresse e-mail du destinataire.
Dans la case ‘Objet’, saisissez le sujet de votre courrier électronique. Ce champ n’est
pas obligatoire, mais il est souhaitable de le remplir.
La fenêtre principale n’attends plus maintenant que le corps de votre courrier
électronique.
Les trois icônes en dessous de la case ‘objet’ reprennent les fonctions Copier, Couper,
Coller. Vous pouvez donc copier ou couper un texte dans un autre message contenu
dans NeoMail ou même à l’extérieur du logiciel, et le coller dans un nouveau message
de NeoMail, et inversement.
Il est également possible d’envoyer un courrier électronique à une adresse contenue
dans une page web. Ainsi, en haut de la page d’accueil de NeoNet se trouve l’adresse
du CEI ; cei@ceimedia.com. En cliquant sur cette adresse, NeoMail se lance
automatiquement et propose d’envoyer un nouveau message dont le destinataire est
cei@ceimedia.com. Il ne reste plus qu’à saisir l’objet du message et à écrire le corps du
message.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
43
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
Les pièces jointes
Si la case ‘autoriser l’envoi de pièces jointes’ est cochée dans les configurations, une
case supplémentaire apparaît en bas du nouveau message et liste les documents
joints.
Pour joindre une nouvelle pièce, cliquez sur le bouton ‘Pièce jointe’ de la barre d’outils,
ou sélectionnez ‘Pièce jointe’ dans le menu déroulant ‘Message’. Naviguez ensuite à
l’aide de l’explorateur à la recherche du fichier à joindre, sélectionnez-le, et cliquez sur le
bouton ‘ouvrir’.
Le nom de la pièce jointe apparaît maintenant en bas de la fenêtre du nouveau
message.
Pour envoyer le message, il ne reste plus qu’à cliquer sur le bouton ‘Envoyer’ de la barre
d’outils ou à sélectionner ‘envoyer’ dans le menu déroulant ‘message’.
Vous pouvez bien sûr annuler l’opération à n’importe quel moment en cliquant sur le
bouton ‘quitter’ de la barre d’outils ou en sélectionnant ‘quitter’ dans le menu déroulant
‘message’.
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
44
NeoNet © 1985-2002 CEImedia - Manuel d’utilisation
A propos de NeoNet...
NeoNet est un produit réalisé par
CEImedia
157, Boulevard de la Liberté
59000 Lille
France
Contact
Téléphone : (+33) 03 28 38 47 01
Fax :
(+33) 03 28 38 47 02
Email :
cei@ceimedia.com
Envoyez-nous vos commentaires à l'adresse Internet suivante :
cei@ceimedia.com
Pour télécharger la dernière version de NeoNet vous pouvez vous connecter à l'adresse
suivante :
http://www.ceimedia.com/produits/neonet.htm
Manuel d’utilisation NeoNet © 1985-2002 CEImedia
Version du 25/04/02
45
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising