CONDITIONS D`UTILISATION – VERSION NOMADE

CONDITIONS D`UTILISATION – VERSION NOMADE
Documentation Francis Lefebvre
Installation et administration Navis (nomade)
CONDITIONS D’UTILISATION – VERSION NOMADE
Les Editions Francis Lefebvre déclarent détenir sur le produit et sa documentation technique la
totalité des droits prévus par le Code de la propriété intellectuelle (CPI), ce que le Client reconnaît
expressément. Le moteur de recherche est la propriété de la société JOUVE.
La présente concession du droit d’utilisation du produit n’entraînant aucun transfert de propriété, le
Client s’interdit, sous réserve des dispositions du CPI de :
• modifier ou tenter de modifier, décompiler ou désassembler, tenter de décompiler ou
désassembler, de traduire, adapter ou arranger le logiciel ;
• enlever ou tenter d’enlever les mentions Copyright pouvant apparaître ;
• louer, prêter ou céder à titre onéreux ou gratuit le logiciel.
Ce produit est acquis en vue d’être utilisé simultanément sur un seul poste de travail bien qu’il puisse
être installé sur plusieurs postes. L’insertion du CD-ROM « Données » dans le lecteur prévu à cet
effet est obligatoire pour un bon fonctionnement.
Le Client ne peut détenir aucune copie du logiciel présent sur le CD-ROM. EFL s’engage à remettre
la copie de sauvegarde sur demande du Client contre retour du CD-ROM défaillant.
L’installation d’une version « Nomade » sur une tour de CD-ROM ou sur Windows TSE ou CITRIX est
interdite.
L’acquéreur effectue lui-même l’installation de son logiciel.
Le Client doit s’assurer de la compatibilité de son environnement technique avec le Logiciel et ses
mises à jour ou les versions suivantes qui lui seront fournies dans le cadre de son abonnement.
Les garanties que EFL peut être amené à accorder sur son produit ne peuvent en aucun cas
s’étendre à l’environnement dans lequel il évolue et notamment aux produits d’autres sociétés tels
qu’un système d’exploitation ou un traitement de texte.
Les Editions Francis Lefebvre ne sont responsables que de la conformité du produit à sa
documentation et il appartient à l’acquéreur de prouver sa non-conformité éventuelle.
Il appartient au Client de s'assurer qu'il a reçu, ainsi que son personnel, la formation nécessaire à
l'utilisation correcte du produit.
Le Client est tenu d’effectuer des sauvegardes régulières des informations saisies à l’aide des
dossiers réalisés à partir du produit. A défaut, la responsabilité de EFL ne saurait être recherchée.
Le produit s'adresse à des professionnels et n'a en aucune manière vocation à se substituer à leur
jugement ni à endosser les responsabilités qui sont les leurs.
En conséquence, le Client est seul responsable :
• du choix du produit, ayant reçu les conseils et informations nécessaires et suffisantes sur ses
conditions d’utilisation, ses capacités et limites de performance ;
• et en sa qualité de professionnel, de l’usage et des interprétations qu’il fait des documents qu’il
consulte, des résultats qu’il obtient, des conseils et actes qu’il en déduit et/ou émet.
La responsabilité de EFL ne pourra être mise en cause pour d’éventuels dommages directs ou
indirects, pécuniaires ou autres résultant de l’utilisation ou de l’impossibilité d’utilisation de ce produit
par le Client.
En tout état de cause, au cas où la responsabilité de EFL serait retenue, il est expressément convenu
que le total des indemnisations et/ou de toute somme mises à leur charge ne pourra excéder le
montant du prix effectivement payé par le Client au titre du contrat de concession.
1
Documentation Francis Lefebvre
1
Installation et administration Navis (nomade)
INTRODUCTION
Pour installer Navis, vous devez être en possession du cédérom « Installation » et, pour le Navis
Droit des affaires (uniquement), du courrier d’accompagnement du produit sur lequel figure votre
numéro de contrat.
A la différence des produits monoposte ou réseau intranet, le produit
nomade n’a pas besoin d’activation.
La particularité de ce produit est la possibilité offerte à l’utilisateur de
lancer son produit à partir de postes différents en fonction de ses besoins
(poste fixe au bureau, ou portable en déplacement, par exemple). Cette
utilisation ne peut pas se faire en simultané.
Le cédérom « Données » doit obligatoirement être inséré dans le lecteur
de cédérom pour lancer le produit. Le fonds documentaire stocké sur ce
dernier ne peut pas être copié sur un disque dur.
1.1
Configuration matérielle
Processeur cadencé à 500 Mhz.
Mémoire RAM recommandée : 128 Mo.
Lecteur de cédérom 24x recommandé.
Espace disque requis 120 Mo.
1.2
Configuration logicielle
• Windows® 98 Version 4.10.2222 (dite Seconde édition)
• Windows® Millenium
• Windows® NT 4.0 Workstation Service pack 6a
• Windows® 2000 Pro Service pack 3
• Windows® XP Home/Pro Service pack 2
• Internet Explorer 5.5 service pack 2 / 6.0 service pack 1.
• Netscape à partir de la version 7.x.
• Mozilla à partir de la version 1.3
• Firefox 1.3
avec Microsoft Java Virtual Machine version 5.003802 minimum ou plugin java de Sun à partir de la
version 1.3.x
La version nomade de la Documentation Francis Lefebvre ne fonctionne pas sur les systèmes
d’Exploitation Citrix, Windows Terminal Serveur (seule la version Réseau Intranet fonctionne sur ces
configurations).
2
Documentation Francis Lefebvre
2
Installation et administration Navis (nomade)
GUIDE D’INSTALLATION
Important : pour procéder à une installation sur Windows NT/2000/XP, il est indispensable de
se connecter au préalable sous un compte bénéficiant des privilèges d’administrateur local du
poste concerné.
Il est en outre fortement conseillé de fermer au préalable toutes les applications actives.
Insérez le cédérom nommé « Installation » de la Documentation électronique Francis Lefebvre dans
votre lecteur de cédérom. Lancez l'explorateur Windows, sélectionnez votre lecteur de CD-Rom,
ouvrez le dossier " Installation_Windows " et double-cliquez sur le fichier " install.exe ".
Validez en cliquant sur OK.
Assurez-vous qu’aucune autre application n’est active, puis cliquez sur le bouton Suivant.
Après avoir pris connaissance des termes de la licence d’utilisation, cliquez sur le bouton Suivant.
2.1
Saisie d’un numéro de contrat
(exclusivement pour Navis Droit des affaires)
Navis Droit des affaires comportant deux options (Société et Droit des affaires complet), la saisie d’un
numéro de contrat est nécessaire pour vous donner accès à votre abonnement.
Saisissez le numéro de contrat correspondant à votre produit. Ce numéro figure sur le courrier qui
accompagne le produit (papillon orange).
Après avoir renseigné le champ « Numéro de contrat », cliquez sur le bouton Suivant.
3
Documentation Francis Lefebvre
2.2
Installation et administration Navis (nomade)
Sélection du répertoire d’installation de l’application
L’installation de l’application requiert 120 Mo d’espace disque disponible.
Acceptez le dossier proposé par défaut ou choisissez un autre dossier en saisissant le chemin
d’accès complet à ce répertoire ou en cliquant sur le bouton Sélectionner qui vous permettra de
parcourir l’arborescence de votre disque.
2.3
Démarrage de l’installation
Après avoir pris connaissance du résumé des paramètres de l’installation, cliquez sur le bouton
Installer.
Lorsque l’installation est achevée, cliquez sur le bouton Terminé.
2.4
Emplacement des raccourcis de démarrage
de l’application
Le programme d’installation crée automatiquement les raccourcis sur le bureau et dans le groupe de
programme « Documentation Francis Lefebvre » vous permettant d’accéder à la documentation.
4
Documentation Francis Lefebvre
2.5
Installation et administration Navis (nomade)
Option de lancement
Cette option, présentée automatiquement au premier démarrage de l'application, vous permet de
préciser vos préférences de démarrage.
Deux choix sont possibles :
•
Lancement manuel de la Documentation Francis Lefebvre. Cette option permet d'optimiser
la mémoire disponible lorsque la documentation n'est plus utilisée.
•
Lancement automatique de la Documentation Francis Lefebvre. Cette option offre un accès
plus rapide et plus facile à la Documentation Francis Lefebvre :
En lançant automatiquement dès le démarrage de la machine la Documentation Francis Lefebvre ;
En installant un raccourci symbolisé par l'icône Francis Lefebvre dans la partie droite de la barre
d'outils de Windows.
En cliquant sur ce raccourci, vous accédez directement à la Documentation Francis Lefebvre.
5
Documentation Francis Lefebvre
3
Installation et administration Navis (nomade)
ACCÈS À L’APPLICATION
Cliquez sur Démarrer – Programmes – Documentation Francis Lefebvre – Accueil ou sur l’icône
Accueil de votre bureau.
L’application affiche une page d’accueil présentant l’ensemble des produits installés.
Sélectionnez le produit désiré et cliquez sur le bouton
Pour accéder à la documentation, il est nécessaire de s’identifier.
L’utilisation d’un identifiant vous permettra de gérer un espace personnel. Pour de plus amples
informations, merci de vous reporter au manuel utilisateur.
Lors de la première utilisation de l’application, vous serez invité à créer votre identifiant. Cliquez sur le
bouton Créer.
Saisissez l’identifiant de votre choix et votre nom dans les champs appropriés, puis cliquez sur le
bouton Valider.
Vous pouvez maintenant consulter le produit sélectionné.
Pour des informations détaillées relatives à l’utilisation de l’application, référez-vous au manuel
utilisateur fourni avec votre produit.
6
Documentation Francis Lefebvre
4
Installation et administration Navis (nomade)
FONCTIONS DE L’APPLICATION
4.1
Les menus
• L’application propose six menus : Fichier, Edition, Précédente, Suivante, Fenêtre, Outil ;
• Le menu « Fichier » comporte les fonctions suivantes :
• Enregistrer sous qui vous permet d’enregistrer la page affichée au format texte ou html. Cette
fonction adopte le même comportement que la fonction « enregistrer sous » du navigateur
Internet Explorer.
• Imprimer qui vous permet d’imprimer la page affichée. Cette fonction adopte le même
comportement que la fonction « Imprimer » de votre navigateur. Nous vous conseillons
cependant de préférer le bouton <<Imprimer>> situé dans la barre de navigation grise de
l'application documentaire.
• Options de lancement qui vous permet de préciser vos préférences de démarrage.
• Le menu « Edition » vous permet d’effectuer les opérations classiques de copier / coller.
• Le menu « Précédente, Suivante » vous permet de passer d’une page à une autre.
• Le menu « Fenêtre » vous permet de consulter plusieurs produits en même temps. Pour cela,
cliquez sur « Fenêtre » puis « Nouvelle fenêtre » et sélectionnez un produit. Le nom des produits
lancés apparaît dans le menu « Fenêtre » et dans les onglets en bas d’écran à gauche. Vous
pouvez passer de l’un à l’autre à votre convenance. Le nombre de fenêtres est limité à 3.
• Le menu « Outil » vous permet d’accéder aux options de configuration du navigateur Internet
Explorer.
7
Documentation Francis Lefebvre
4.2
Installation et administration Navis (nomade)
Installation des macros pour les Formulaires
Seuls Navis Fiscal, Social et Droit des affaires contiennent des Formulaires.
Cette étape est réservée aux utilisateurs de Word pour Windows (Office 97 et versions ultérieures).
Une barre d'outils réunit les boutons permettant une rédaction rapide des actes issus des Formulaires
en facilitant les déplacements d'une variable à l'autre et les suppressions des variables non
sélectionnées.
Cette barre d’outils comprend aussi la feuille de style permettant la personnalisation de la
présentation des actes.
• Recherche du répertoire de stockage des modèles de documents Word
Après avoir ouvert un document Word, sélectionnez le menu Outils/Options.
Dans la fenêtre qui s'ouvre, cliquez sur l'onglet Dossiers par défaut.
La ligne « Fichiers de démarrage » vous indique l'endroit où vous devez mettre le modèle de
document des Formulaires EFL_FORM.DOT.
Une fois le chemin relevé, cliquez sur OK.
• Installation
Après avoir inséré le cédérom intitulé Installation de la Documentation Francis Lefebvre,
sélectionnez la lettre de votre lecteur de cédérom par le biais de l'Explorateur.
Puis recherchez et copiez le fichier :
Compléments \ Formulaires \ EFL_FORM.DOT.
Collez ce fichier dans le répertoire que vous avez préalablement relevé sur la ligne « Fichiers de
démarrage ».
Exemple
C:\Program Files\office97\Office\DEMARRE
Ainsi, à chaque nouvelle ouverture d'un document Word, vous aurez à votre disposition une barre
d'outils EFL_FORMULAIRES.
Merci de vous reporter au manuel d’utilisation de l’application pour
connaître le fonctionnement des macros Formulaires.
8
Documentation Francis Lefebvre
5
5.1
Installation et administration Navis (nomade)
OPÉRATIONS D’ADMINISTRATION
Mise à jour
Deux types de mise à jour sont possibles :
• Les mises à jour mensuelles ou trimestrielles sur cédérom que vous recevrez par courrier.
à partir de la page
Pour procéder à la mise à jour, utilisez le menu
d’accueil.
• Les mises à jour intermédiaires, disponibles uniquement par téléchargement sur notre site Internet.
Pour procéder à la mise à jour, utilisez le menu
à partir de la page
d’accueil.
Pour être averti de la disponibilité d’une mise à jour à télécharger, reportez-vous au manuel
d’utilisation.
5.2
Modification des ports TCP-IP utilisés
Par défaut, la Documentation Francis Lefebvre utilise les ports 9000, 9001 et 9002.
En cas de conflit sur les ports TCP-IP lors du démarrage de l’application de gestion de la
Documentation Francis Lefebvre, il vous est possible de changer ces ports à l’aide de l’outil de
dépannage.
Si vous utilisez un outil anti-intrusion de type firewall, merci de vous
assurer que les ports utilisés sont autorisés au niveau de cet outil.
Pour démarrer l’outil de dépannage, cliquez sur Démarrer – Programmes – Documentation
Francis Lefebvre – Outil ou sur l’icône Outil de votre bureau.
Sélectionnez l’onglet Configuration de l’application.
L’écran vous permet de modifier les ports du serveur http et de la base de données.
Vos modifications seront prises en compte après avoir cliqué sur le bouton Modifier.
Les ports autorisés sont compris en 9000-65535.
5.3
Outil de dépannage
Pour vérifier que l’application fonctionne correctement ou pour vous aider à identifier la cause d’un
éventuel dysfonctionnement, cliquez sur le bouton Démarrer – Programmes – Documentation
Francis Lefebvre – Outil.
• L’onglet Système hôte présente des informations relatives à votre poste de travail, ainsi que le
répertoire d’installation de l’application.
• L’onglet Java affiche les informations relatives à votre configuration.
• L’onglet Configuration de l’application reprend les informations saisies lors de l’installation. Il
affiche également les options de paramétrage sélectionnées.
• L’onglet Produits installés affiche les informations relatives à votre contrat.
• L’onglet Test de l’application vous permet de vérifier que les services HTTP et Base de
données sont opérationnels, et que l'accès au fonds documentaire est correct.
9
Documentation Francis Lefebvre
5.4
Installation et administration Navis (nomade)
Désinstallation
Pour procéder à la désinstallation de
l’application, cliquez sur :
et sélectionnez Désinstaller le produit.
Si vous désirez confirmer la désinstallation du produit, cliquez sur Désinstaller.
10
Documentation Francis Lefebvre
6
6.1
Installation et administration Navis (nomade)
QUESTIONS - RÉPONSES
Peut-on installer la Documentation Francis Lefebvre
sur deux postes ?
Vous pouvez installer autant de fois que nécessaire l’application de consultation de la Documentation
Francis Lefebvre, sachant que le cédérom contenant le fonds documentaire est obligatoire pour
utiliser ce produit. Le cédérom contenant le fonds documentaire n’est pas copiable.
6.2
Comment recréer un raccourci ?
Pour recréer le raccourci Documentation Francis Lefebvre – Accueil, effectuez une recherche du
fichier [accueil.bat] sur votre disque dur. Notez le chemin complet du répertoire dans lequel se
trouve ce fichier.
Si vous avez procédé à une installation par
« C:\ProgramFiles\jouve\serverapp\efl\monoposte\ ».
défaut,
vous
devez
le
trouver
dans
Positionnez-vous sur le bureau et cliquez sur le bouton droit de la souris.
Choisissez Nouveau – Raccourci et cliquez sur Parcourir pour sélectionner le fichier dans
l’arborescence de votre disque en suivant le chemin précédemment noté.
Donnez un nom à votre raccourci, puis cliquez sur Terminé.
Procéder de même si vous désirez recréer le raccourci Documentation Francis Lefebvre – Outils,
en recherchant cette fois le fichier [diagnostique.bat].
Pour changer l’icône de votre raccourci, cliquez du bouton droit de la souris sur celui-ci et
sélectionnez Propriétés.
Cliquez sur l’onglet Raccourci, puis sur le bouton Changer d’icône, cliquez ensuite sur le bouton
Parcourir et sélectionnez le fichier [accueil.ico] qui doit se trouver dans le même répertoire que le
fichier [accueil.bat]. Cliquez enfin sur le bouton OK.
6.3
Quels sont les fichiers à sauvegarder ?
L’ensemble des données à sauvegarder est composé essentiellement des dossiers, notes et
recherches que vous avez pu enregistrer tout au long de l’utilisation de la Documentation Francis
Lefebvre.
Afin de pouvoir les restaurer suite à une altération du système ou du disque dur sur lequel est
installée l’application, ces éléments doivent être impérativement sauvegardés.
Pour cela, vous devez planifier une sauvegarde régulière du répertoire :
C:\Program Files\efl\monoposte\monoso\mysql.
6.4
Assistance technique
Si vous avez des questions techniques, n’hésitez pas à contacter notre service d’assistance
téléphonique, soit au 0825 39 70 90 (0,15 €/min) du lundi au vendredi de 9h00 à 18h00, soit par mail
Rubrique Assistance et formation.
11
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising