GEOSDEC – Guide utilisateur Page 1

GEOSDEC – Guide utilisateur Page 1
GEOSDEC – Guide utilisateur
Page 1
Sommaire
Préambule .............................................................................................................................................. 4
Se connecter à GeoSDEC ..................................................................................................................... 5
Description de l’interface principale de GeoSDEC ............................................................................ 7
-
Barre d’outils ....................................................................................................................... 8
Affichage des fonds de plan ............................................................................................... 8
Réglage du niveau de transparence des fonds de plan ..................................................... 9
Principe d’affichage de la carte interactive ......................................................................... 9
Panneau des menus déroulants ......................................................................................... 9
Aide en ligne et déconnexion ........................................................................................... 10
Echelle .............................................................................................................................. 10
Vue d’ensemble ................................................................................................................ 11
IMAGIS Méditerranée ....................................................................................................... 11
Description détaillée des menus déroulants .................................................................................... 12

Menu Tâches ............................................................................................................................... 12
-

Filtrage parcelles .............................................................................................................. 12
Parcelles non graphiques ................................................................................................. 14
Relevé de propriété .......................................................................................................... 14
Menu Données cartographiques ............................................................................................... 15
-


Affichage des données thématiques ................................................................................ 15
Menu Consultation ..................................................................................................................... 17
-
Consultation d’une parcelle cadastrale ............................................................................ 17
-
Cadrer sur la sélection ...................................................................................................... 21
Consultation d’une armoire ou d’un foyer ......................................................................... 19
Menu Sélection ........................................................................................................................... 21
Exporter la sélection au format Excel ou PDF .................................................................. 22
Consulter la sélection ....................................................................................................... 22
Effacer la sélection ........................................................................................................... 22
Description détaillée de la barre d’outils .......................................................................................... 23





Outil de localisation ................................................................................................................... 23
-
Localisation par section cadastrale .................................................................................. 23
-
Option Ligne ..................................................................................................................... 30
-
Sélection par buffer .......................................................................................................... 31
Localisation par lieu-dit ..................................................................................................... 24
Localisation par parcelle cadastrale ................................................................................. 24
Localisation par numéro d’armoire EP ............................................................................. 26
Localisation par numéro de foyer EP ............................................................................... 26
Outil d’impression ...................................................................................................................... 27
Outil de navigation ..................................................................................................................... 29
Outil de mesure .......................................................................................................................... 30
Option Polygone ............................................................................................................... 30
Outil de sélection ........................................................................................................................ 31
Sélection par filtrage attributaire ....................................................................................... 32
Sélection par relation géométrique ................................................................................... 34
GEOSDEC – Guide utilisateur
Page 2

Outil de mise à jour .................................................................................................................... 36
-


Couche Post It .................................................................................................................. 36
Couche Réponse aux actes d’urbanisme ......................................................................... 39
Outil géosignets ......................................................................................................................... 45
Outil Google Street View............................................................................................................ 46
GEOSDEC – Guide utilisateur
Page 3
Préambule
Ce guide utilisateur a pour objectif de faciliter l’utilisation et la prise en main de l’outil
GeoSDEC.
L’application GeoSDEC propose de nombreuses fonctionnalités qu’il convient de détailler et
d’expliquer pour permettre à l’utilisateur, à la fois, de mesurer l’étendue des fonctions
disponibles et d’appréhender l’outil GeoSDEC le plus efficacement possible.
En termes de fonctionnalités, GeoSDEC offre de multiples possibilités. Il permet notamment
de :
-
Consulter/visualiser les données métier du SDEC Energie ainsi que les données
cartographiques relevant de la compétence des collectivités,
Interroger la base de données par le biais de requêtes spécifiques pour accéder à
des informations précises,
Saisir de l’information via la mise à disposition des couches libres,
Exporter au format Excel ou PDF les données relatives au parcellaire cadastral,
Exporter en PDF et imprimer les cartes produites à partir de GeoSDEC.
Les couches d’informations se présentent sous deux formes :
-
-
Les fonds de plan qui regroupent le parcellaire cadastral et l’imagerie (couches
pixellisées de type raster), qui elle-même se compose de deux photographies
aériennes (orthophoto de 2006 avec une résolution de 30 cm et orthophoto de 2009
avec une résolution de 50cm) et du Scan25 (fond de plan de l’IGN).
Les données thématiques relevant de la compétence du SDEC Energie et celles
propriétés de la collectivité : il s’agit de données constituées de points, lignes,
surfaces (de type vecteur) telles que le réseau de distribution publique d’électricité, le
réseau d’éclairage public, le réseau d’eau potable, les données relatives aux
documents d’urbanisme…
Une fois le fond de plan défini, l’ensemble des couches thématiques peut être affiché sur la
même carte par superposition.
GEOSDEC – Guide utilisateur
Page 4
Se connecter à GeoSDEC
Deux possibilités de se connecter à l’application GeoSDEC :
1ère possibilité : un accès à partir du site internet du SDEC Energie à l’adresse url
suivante www.sdec-energie.fr
Cliquer sur la rubrique GEOSDEC figurant sur la page d’accueil du site
du SDEC Energie (www.sdec-energie.fr), vous serez ainsi directement
redirigé vers le site du GeoSDEC à l’adresse url suivante :
www.geosdec.fr
2ème possibilité : un accès direct à partir du site www.geosdec.fr
L’accès au service se fait à partir de la page d’accueil du site GeoSDEC après
authentification.
Le site délivre également des informations détaillées sur les formules d’accès au service, les
modalités administratives et financières d’adhésion, ou encore l’actualité autour de
GeoSDEC.
Pour faciliter la prise en main de l’outil, un guide utilisateur et des vidéos-tutoriels sont mis à
votre disposition dans la rubrique Aide Utilisateur.
S’authentifier avec ses
identifiants de connexion
Retrouver l’actualité autour
du service GEOSDEC ici
Exemple : Comment disposer de son
réseau France Télécom Orange sur
GEOSDEC ?
GEOSDEC – Guide utilisateur
Retrouver un manuel d’utilisation
et des vidéos tutoriels ici
Retrouver les modèles de
délibérations et de conventions ici
Page 5
Se connecter avec un identifiant et un mot de passe
La connexion au service de cartographie GeoSDEC se fait à partir d’un identifiant et d’un
mot de passe.
Il s’agit des mêmes identifiants que
ceux que vous utilisez actuellement
pour vous connecter au service
e-com’élus sur le site www.sdec.fr.
Pour obtenir à nouveau vos
identifiants, contactez-nous :
www.geosdec.fr/contact
Tél : 02 31 06 61 59
Mail : contact@geosdec.fr
Une fois identifié, il faut sélectionner un profil de connexion :
 Le profil GeoSDEC : demande d’intervention
(CartoEclairage) offre un accès direct à
l’application
CartoEclairage,
pour
une
consultation du réseau d’éclairage public et
une gestion des demandes de dépannage sur
les armoires ou les foyers d’éclairage public.
 Le profil GeoSDEC pour tous : SIG
communal permet d’accéder à l’application
GeoSDEC. Il est également possible d’y
soumettre des demandes d’intervention en
éclairage public. (cf. vidéo de démonstration
mise à votre disposition sur le site GEOSDEC)
Pour se déconnecter, cliquer sur le texte Déconnexion situé en bas à gauche de l’interface
ou sur son icône
située à sa droite.
GEOSDEC – Guide utilisateur
Page 6
Description de l’interface principale de GeoSDEC
2
1
3
5
4
6
8
7
GEOSDEC – Guide utilisateur
9
Page 7
1
Barre d’outils
La barre d‘outils propose une large palette de fonctionnalités (localisation, navigation,
impression, mise à jour, sélection…) facilement accessible pour l’utilisateur. (Description
détaillée de la barre d’outils p.21)
2
Affichage des fonds de plan
L’application GeoSDEC permet d’afficher le fond de plan de son choix parmi la sélection
disponible :
-
Le parcellaire cadastral,
Le Scan25 : fond de plan de l’IGN, sur lequel sont notamment représentés les
courbes de niveau, la voirie et l’hydrographie,
L’orthophoto (photographie aérienne) de 2009 avec une résolution spatiale de 50cm.
L’orthophoto (photographie aérienne) de 2006 avec une résolution spatiale de 30cm.
Le principal critère de qualité d’une image est sa résolution spatiale. Une résolution spatiale
de 50 cm signifie que chaque pixel à l’écran représente une superficie de 50 cm sur 50 cm
au sol. L’orthophoto de 2006 a une meilleure résolution que celle de 2009, gage d’une
qualité supérieure.
A l’ouverture de l’application, la carte affichée par défaut correspond à la superposition de la
couche cadastrale (fond de plan simple) et de l’orthophoto de 2006 à 30 cm. Il est possible
via les boutons situés en haut à droite de l’interface de modifier la nature du fond de plan et
d’afficher, par exemple, uniquement le plan cadastral simple, le Scan 25 ou l’orthophoto de
2009 à 50 cm, sachant que le parcellaire cadastral vient toujours se superposer aux autres
couches de fonds de plan.
Fond de plan simple
= plan cadastral
Fond de plan simple
+ Scan25
GEOSDEC – Guide utilisateur
Fond de plan simple
+Orthophoto 2009 à 50 cm
Fond de plan simple
+ Orthophoto 2006 à 30 cm
Page 8
3
Réglage du niveau de transparence des fonds de plan
L’encadré ci-dessous indique les couches affichées comme fonds de plan sur la carte. Il
permet également de régler via le curseur bleu le niveau de transparence de chaque couche.
100% : niveau de transparence
minimal : la couche apparaît dans sa
totalité
0% : niveau de transparence maximal :
la couche devient invisible
4
Principe d’affichage de la carte interactive
A l’ouverture de l’application, la carte principale s’affiche à l’échelle globale de la collectivité.
L’emprise géographique de votre territoire est mise en évidence par l’utilisation d’un masque
vert, dont la fonction principale est de dissimuler les territoires frontaliers au votre, dans un
souci de confidentialité des données.
5
Panneau des menus déroulants
Le panneau des menus permet par l’intermédiaire de différents onglets déroulants d’accéder
à de multiples fonctionnalités : (Description détaillée des menus p.11)
-
Le menu Tâches permet de sélectionner des parcelles cadastrales en fonction de
certains critères de recherche et aussi d’accéder aux informations relatives aux
parcelles non graphiques (non géolocalisées) ou aux relevés de propriété,
-
Le menu Données cartographiques permet, dans la version « GeoSDEC pour
tous », de visualiser les données générées par l’activité du SDEC Energie (réseau de
distribution d’électricité, éclairage public, réseau de distribution du gaz, réponses aux
actes d’urbanisme…). Les données relevant de la compétence de la collectivité (PLU,
réseau d’assainissement, projet d’aménagement…) s’ajoutent à la consultation dans
la version « GeoSDEC personnalisable ».
-
Le menu Consultation permet d’accéder à la fiche d’information relative à l’objet
sélectionnée,
-
Le menu Sélections met à disposition plusieurs outils d’action sur les objets
préalablement sélectionnés. Ainsi, il est possible de cadrer/zoomer sur la sélection,
d’exporter au format Excel les informations relatives à la sélection ou encore de
récupérer les données de la sélection dans le menu Consultation.
Il est également possible de masquer le panneau des menus en cliquant sur le mot Masquer
situé en bas à droite du panneau. Au clic, le panneau disparaît et permet ainsi de visualiser
les éléments de la carte placés en dessous. Il suffit de cliquer sur le bouton >> pour faire
apparaître à nouveau le panneau des menus déroulants.
GEOSDEC – Guide utilisateur
Page 9
6
Aide en ligne et déconnexion
Pour accéder à l’aide en ligne, cliquer sur le texte Aide en ligne ou sur son icône
située à
sa droite. Cette aide en ligne délivre les explications nécessaires à une utilisation optimale et
efficace de l’outil WebVille, technologie développée par l’éditeur IMAGIS Méditerranée sur
laquelle repose le service GeoSDEC.
De la même façon, un guide utilisateur et des vidéos-tutoriels sont mis à votre disposition sur
le site GeoSDEC, rubrique Aide Utilisateur.
Pour se déconnecter, cliquer sur le texte Déconnexion ou sur son icône
droite.
7
située à sa
Echelle
L’échelle est exprimée en mètres. Elle se met automatiquement à jour après chaque
opération de navigation sur la carte.
Echelle numérique :
1:17114
1cm sur la carte = 17114cm sur le terrain
ou 1cm sur la carte = 171,14m sur le terrain
Définir l’échelle numérique :
Cliquer sur l’icône
pour définir une
échelle, puis valider
Exemple : taper 10000 et la carte s’ajustera
automatiquement à l’échelle demandée
Echelle graphique :
Règle divisée en intervalle égaux représentant des longueurs exprimées en mètres.
2cm sur la carte = 300m sur le terrain
A l’ouverture de l’application, l’échelle est définie de façon à afficher l’emprise totale de votre
territoire sur la carte.
Exemple : la carte de la commune de Caumont L’Eventé est représentée à une échelle au
1:17114ème.
Pour des raisons de confidentialité et limiter l’accès aux informations des autres
communes du département du Calvados, il n’est pas possible d’appliquer une échelle plus
petite que celle affichée à l’ouverture de la carte. Seule une échelle plus grande peut être
définie.
Exemple : pour la commune de Caumont L’Eventé, l’utilisateur ne peut définir une échelle
plus petite que 1:17114ème, c’est-à-dire qu’il lui est impossible d’inscrire des nombres
supérieurs à 17114 dans la zone de texte prévu à cet effet. L’utilisateur peut uniquement
définir une échelle plus grande à celle de départ, en indiquant des nombres inférieurs à
17114.
GEOSDEC – Guide utilisateur
Page 10
8
Vue d’ensemble
A l’ouverture de l’application, la vue d’ensemble est masquée. Il faut cliquer sur le bouton <<
pour l’afficher. A l’inverse, il suffit de cliquer sur le texte Masquer précédé de l’icône >> pour
à nouveau masquer la vue d’ensemble.
La vue d’ensemble, appelée aussi carte de situation, permet de localiser l’étendue du
territoire visible à l’écran (représenté en bleue) par rapport à l’emprise globale du territoire.
L’utilisateur a la possibilité de déplacer cette emprise bleue sur un autre secteur de son
territoire. Dans ce cas, la carte principale se positionne automatiquement sur la zone
géographique demandée.
9
IMAGIS Méditerranée
Le service GeoSDEC est basé sur l’application WebVille, solution de diffusion de données
géographiques sur internet développée par l’éditeur IMAGIS Méditerranée.
IMAGIS Méditerranée est une société spécialisée dans le développement d’applications SIG
dédiées à la connaissance et la gestion du patrimoine communal ou intercommunal :
Cadastre/Urbanisme, POS/PLU, Réseaux, Voirie, Eclairage Public, Espaces Verts, Routes
et transports, Randonnées.
GEOSDEC – Guide utilisateur
Page 11
Description détaillée des menus déroulants
L’application GeoSDEC dispose de quatre menus déroulants, chacun offrant diverses
fonctionnalités.
Menu Tâches
Le menu Tâches permet de sélectionner des parcelles cadastrales en fonction de certains
critères de recherche et aussi d’accéder aux informations relatives aux parcelles non
graphiques (non géolocalisées) et aux relevés de propriété.
Le menu Tâches… propose trois fonctionnalités.
Filtrage parcelles
La fonction Filtrage parcelles permet
de localiser des parcelles cadastrales
via une série de filtres de sélection.
Cocher la case correspondant à votre
critère de recherche.
Le filtrage par le nom du propriétaire nécessite d’entrer une partie du nom (MAR) ou le nom
entier (MARTIN) dans la zone de texte prévu à cet effet.
Obligation de saisir le nom du propriétaire sans accent ou en
majuscule, dans le cas contraire, aucun résultat ne sera trouvé.
1. Cliquer sur le bouton
pour
lancer la recherche.
2. Sélectionner le nom de votre choix
dans la liste déroulante.
3. Cliquer sur le bouton Rechercher
pour lancer la recherche des
parcelles.
GEOSDEC – Guide utilisateur
Page 12
Pour les autres filtres de sélection
(PLU, Sols, Locaux), sélectionner
directement dans la liste déroulante le
nom du critère de recherche de votre
choix.
Pour les filtres de sélection Sols et
Locaux, il est possible de renseigner
directement la deuxième liste déroulante
pour accéder à des informations d’une plus
grande précision sans effectuer au
préalable de sélection dans la première liste
déroulante.
Pour les filtres de sélection Surface et
Surface bâtie, saisir l’amplitude de la
surface des parcelles à consulter.
Sélectionner l’unité de mesure de la
surface : hectare ou m².
GEOSDEC – Guide utilisateur
Page 13
Parcelles non graphiques
Sélectionner le numéro de parcelle
non graphique dans la liste déroulante
et accéder à sa fiche.
Relevé de propriété
Saisir une partie du nom ou le nom
entier du propriétaire.
Sélectionner dans les listes
déroulantes les informations de votre
choix.
Cliquer sur Relevé de propriété pour
accéder au relevé de propriété.
GEOSDEC – Guide utilisateur
Page 14
Menu Données cartographiques
Le menu Données cartographiques ne permet pas de gérer l’affichage des fonds de plan.
Pour modifier le fond de plan, se reporter à la page 7.
Le menu Données cartographiques permet de gérer et d’afficher les couches
d’informations thématiques.
Affichage des données thématiques
GeoSDEC - Pour tous permet
d’afficher les données relevant de la
compétence du SDEC Energie.
GeoSDEC – Personnalisable est
uniquement disponible aux collectivités
adhérentes au service. Il permet
d’afficher les données relevant de leur
compétence.
Les couches de données sont
organisées par thème, puis chaque
thème est composé de sous-thème.
Cliquer sur cette icône pour gérer le degré
de transparence de la couche à l’affichage.
Cliquer sur le triangle
pour dérouler ou
enrouler le groupe
thématique.
Cocher ou décocher la
case pour faire figurer
ou non la couche de
données sur la carte.
Cliquer sur cette icône pour
obtenir des informations sur la
donnée : date de mise à jour,
unité de mesure.
Cliquer sur cette icône pour faire apparaître la
légende de la couche de données et sur le triangle
pour masquer la légende.
GEOSDEC – Guide utilisateur
Page 15
Le carré grisé indique que cette
donnée ne peut être affichée à ce
niveau de zoom : zoomer sur la carte
pour avoir la possibilité de visualiser
cette donnée.
GEOSDEC – Guide utilisateur
Page 16
Menu Consultation
Le menu Consultation permet d’accéder aux informations relatives à un objet sélectionné
au préalable (parcelles cadastrales, câbles, armoires, foyers, supports, canalisation gaz,
données créées dans la couche « Post It », données relatives aux actes d’urbanisme…).
Le menu Consultation se déroule automatiquement lorsque les informations de l’objet
sélectionné sont disponibles.
Comment sélectionner un objet pour avoir accès à des informations précises le concernant ?
 Par un simple clic gauche de la souris sur l’objet à sélectionner à partir de la carte
principale,
 Par le menu Sélection qui permet en cliquant sur l’icône
de récupérer les données
sélectionnées dans le menu consultation (description détaillée p.18).
Cliquer sur cette icône pour mettre l’objet en
évidence : l’objet se teinte en orange.
Cliquer sur cette icône pour zoomer sur l’objet.
Cliquer sur le numéro de l’objet pour consulter les
informations détaillées sur l’objet.
Consultation d’une parcelle cadastrale
La consultation d’une parcelle cadastrale délivre de nombreuses informations relatives à la
parcelle sélectionnée.
GEOSDEC – Guide utilisateur
Page 17
1
2
3
4
1
L’icône Imprimante permet d’imprimer l’ensemble des informations relatives à la parcelle
sélectionnée.
2
Consulter, enregistrer et imprimer le relevé de propriété, le relevé de propriété (pour un tiers)
et les renseignements d’urbanismes correspondant à la parcelle sélectionnée.
En cliquant sur Relevé de propriété ou Relevé de propriété (pour un tiers), on accède
automatiquement à l’information via une page web. Pour imprimer les documents, cliquer sur
l’onglet ''Fichier'' de votre navigateur web, puis ''Imprimer''.
GEOSDEC – Guide utilisateur
Page 18
Le document relatif aux renseignements d’urbanisme est un document PDF qui peut faire
l’objet d’un enregistrement et d’une impression.
3
Consulter les informations relatives aux propriétaires, au Plan Local d’Urbanisme, à
l’historique, et aux subdivisions fiscales de la parcelle sélectionnée.
Cliquer sur le numéro de règlement
dans l’onglet Plan local d’urbanisme
pour consulter les dispositions du PLU
de votre collectivité applicables à la
parcelle sélectionnée.
4
Cliquer sur la flèche grise située à droite du mot Invariant pour avoir accès à toutes les
informations relatives aux éléments bâtis de la parcelle sélectionnée, c’est-à-dire la partie
d’évaluation (P.E.V.) du bâti, la nature du bâti et les propriétaires du bâti.
Consultation d’une armoire ou d’un foyer
La procédure de consultation pour une armoire ou un foyer est identique. L’application
propose, à la fois, de consulter les caractéristiques techniques de l’objet, et aussi de
soumettre une demande d’intervention auprès de l’entreprise en charge de l’exploitation et
de la maintenance de l’éclairage public sur votre collectivité.
Cliquer sur le numéro de l’armoire
(Armoire n°X) pour ouvrir une fenêtre
présentant les caractéristiques
techniques de l’armoire.
GEOSDEC – Guide utilisateur
Page 19
Cliquer sur l’onglet Interventions pour
consulter les demandes d’intervention.
Cliquer sur l’icône
pour consulter les
informations relatives à chaque
intervention, puis cliquer sur le bouton
Fermer.
Cliquer sur le bouton Ajouter pour
formuler une nouvelle demande
d’intervention auprès de l’entreprise
chargée de la maintenance de
l’éclairage public sur votre collectivité.
Renseigner les différents champs, puis
Valider.
A la validation, un mail est
automatiquement transmis à l’entreprise
chargée de la maintenance de
l’éclairage public sur votre collectivité.
GEOSDEC – Guide utilisateur
Page 20
Menu Sélection
L’utilisation du menu Sélections est uniquement possible si une sélection a été
préalablement effectuée par l’utilisateur.
Vous disposez de trois outils pour réaliser une sélection :
-
L’outil Localisation de la barre d’outil (description détaillée p.21)
L’outil Sélection de la barre d’outils (description détaillée p.30)
Le menu Tâches avec le filtrage par parcelles (description détaillée p.11)
Le ou les objets sélectionnés (parcelles,…) sont représentés en jaune sur l’écran. En cas de
sélection, le menu Sélections se déroule automatiquement et permet d’accéder à diverses
fonctionnalités.
Le menu Sélections nous
indique que 14 parcelles ont été
sélectionnées.
Les 4 fonctionnalités du menu
Sélections détaillées ci-après.
Cadrer sur la sélection
Cadrer sur la sélection permet de zoomer sur les objets sélectionnés.
GEOSDEC – Guide utilisateur
Page 21
Exporter la sélection au format Excel ou PDF
Exporter la sélection permet d’exporter, au format Excel ou PDF, les informations
attributaires relatives aux objets sélectionnés.
Exporter les informations relatives au cadastre :
Export Excel des informations sur les
propriétaires (Compte, Type, Nom,
Naissance, Adresse).
Export Excel des informations sur les
parcelles (Référence, Adresse,
Surface en m², Compte, Propriétaire).
Export en Excel des informations
sur les subdivisions (Référence,
Lettre, Revenu, Surface en m²,
Nature).
Export PDF sur les informations
relatives aux parcelles, aux
propriétaires et aux subdivisions.
Export PDF présentant la cartographie des
parcelles sélectionnées et les informations
relatives aux documents d’urbanismes.
Consulter la sélection
Le bouton Récupérer comme résultat(s) d’identification permet de consulter les données
spécifiques à chaque objet sélectionné par l’intermédiaire du menu Consultation.
Effacer la sélection
Le bouton Effacer permet d’effacer la sélection en cours. Si la sélection en cours n’est pas
effacée, la sélection suivante se rajoutera à la précédente.
GEOSDEC – Guide utilisateur
Page 22
Description détaillée de la barre d’outils
Outil de localisation
L’outil de localisation permet de localiser rapidement un objet géographique précis sur la
carte.
L’utilisateur a le choix d’effectuer une localisation par :
-
section cadastrale,
lieu-dit,
parcelle cadastrale,
numéro d’armoire d’éclairage public,
numéro de foyer d’éclairage public,
numéro de carrefour en signalisation lumineuse.
Localisation par section cadastrale
La fenêtre Localisation de
section permet de sélectionner
une section cadastrale.
GEOSDEC – Guide utilisateur
Page 23
Résultat de la localisation par section cadastrale : Un zoom est réalisé automatiquement
sur la section sélectionnée, celle-ci se teinte en rose avec un degré de transparence
permettant ainsi de conserver la visualisation du fond de plan.
Pour effectuer une autre localisation, il est nécessaire de fermer la fenêtre de la
localisation précédente.
Localisation par lieu-dit
Inscrire le nom ou partie du nom du
lieu-dit dans la zone de texte Nom
prévu à cet effet ou cliquer
directement sur Rechercher pour
avoir accès à la liste complète des
lieux-dits.
De la même façon que pour la localisation par section, un zoom est réalisé automatiquement
sur le lieu-dit demandé.
Localisation par parcelle cadastrale
La localisation par parcelle cadastrale
peut s’effectuer de plusieurs façons :
-
o
par numéro de parcelle
par adresse
par nom de propriétaire
par nom de propriétaire de bâti
Localisation par parcelle simple
1. Sélectionner une section dans la liste
déroulante Sections.
2. Puis sélectionner un numéro de parcelle
dans la liste déroulante Parcelles.
3. Résultat : la carte se positionne
automatiquement sur la parcelle
sélectionnée qui est représentée en
rose.
4. Cliquer sur ajouter à la sélection pour
accéder aux informations relatives à la
parcelle sélectionnée et avoir la
possibilité de les exporter.
GEOSDEC – Guide utilisateur
Page 24
o
Localisation par adresse
Obligation de saisir le nom de la
voie sans accent ou en majuscule,
dans le cas contraire, aucun résultat
ne sera trouvé.
1. Saisir le nom de l’adresse en totalité ou
partiellement ou appuyer directement
sur Rechercher pour accéder à la liste
déroulante des noms de voie.
2. Puis sélectionner un numéro de parcelle
dans la liste déroulante Parcelle.
3. Résultat : la carte se positionne
automatiquement sur la parcelle
sélectionnée qui est représentée en
rose.
4. Cliquer sur ajouter à la sélection pour
accéder aux informations relatives à la
parcelle sélectionnée et avoir la
possibilité de les exporter.
o
Localisation par propriétaire
1. Saisir le nom du propriétaire en totalité
ou partiellement (obligation de saisir au
moins deux caractères).
2. Puis sélectionner le nom du propriétaire
dans la liste déroulante Propriétaire.
3. Sélectionner un numéro de comptes.
4. Sélectionner un numéro de parcelles.
5. Résultat : la carte se positionne
automatiquement sur la parcelle
sélectionnée qui est représentée en
rose.
6. Cliquer sur ajouter à la sélection pour
accéder aux informations relatives à la
parcelle sélectionnée et avoir la
possibilité de les exporter.
o
Localisation par propriétaire de bâti
La localisation par propriétaire de bâti est basée sur le même principe que la localisation par
propriétaire.
GEOSDEC – Guide utilisateur
Page 25
Localisation par numéro d’armoire EP
Avant de réaliser une localisation d’armoires ou de foyers d’éclairage public, afficher la
couche de données Armoires ou Foyers via le menu Données cartographiques.
Sélectionner dans la liste déroulante
le numéro d’armoire à localiser.
L’objet correspondant à l’armoire
sélectionnée se teinte en gris sur la
carte.
Localisation par numéro de foyer EP
Sélectionner le numéro de l’armoire
auquel est rattaché le foyer.
L’objet foyer sélectionné se teinte en gris.
GEOSDEC – Guide utilisateur
Sélectionner dans la liste déroulante
le numéro de foyer que vous
souhaitez localiser.
Page 26
Outil d’impression
L’outil d’impression génère un document au format PDF ou TIFF (format image). Le
document généré peut, par la suite, faire l’objet d’un envoi par mail ou d’une impression.
1ère étape : Définir les paramètres d’impression
Format et orientation de
la carte à l’impression
Possibilité de définir la
résolution spatiale de
l’image parmi les valeurs
suivantes : 96 dpi, 150
dpi et 300 dpi.
Imprimer le document en
conservant l’échelle de la
carte ou l’étendue visible de la
carte (ce que vous voyez à
l’écran).
Rajouter un titre et un
commentaire sur la carte à
imprimer.
Choisir entre un export au
format PDF ou TIFF (format
image).
Cliquer sur l’icône pour
définir une nouvelle échelle
d’impression.
2ème étape : Générer l’export (téléchargement) et l’impression du document
Cliquer sur Rapport imprimable
Possibilité de visualiser le document à
imprimer en validant la fonction Ouvrir
avec ou d’enregistrer le fichier dans
vos téléchargements afin de le
conserver sur votre ordinateur.
GEOSDEC – Guide utilisateur
Page 27
Une fois le document PDF ou TIFF ouvert, l’utilisateur a la possibilité de l’enregistrer sur son
ordinateur, de l’envoyer par mail ou de lancer l’impression.
GEOSDEC – Guide utilisateur
Page 28
Outil de navigation
Le pointeur de la souris peut s’utiliser comme un outil de déplacement. Il permet de déplacer
la carte vers une zone voisine de la zone courante. Pour cela, presser le bouton gauche de
la souris (cliquer et maintenir appuyé), puis faire glisser la souris vers la zone que l’on
souhaite visualiser. La carte principale se repositionnera automatiquement sur la zone
demandée.
Il est également possible de se déplacer sur le plan à l’aide des 8 flèches disposées autour
de la carte. Lors d’une opération de mesure par exemple, l’utilisation de ces flèches permet
de se déplacer sur le plan tout en poursuivant la mesure en cours de réalisation.
Le cadrage global permet de revenir à la vue initiale de la carte correspondant à l’emprise
globale de la collectivité.
Le cadrage précédent permet de revenir à la vue précédente.
Le zoom cadré permet de zoomer sur une zone précise à l’aide d’un rectangle d’emprise qui
englobe la zone sur laquelle l’utilisateur souhaite zoomer.
Cliquer sur le bouton Zoom cadré, puis cliquer
sur la carte en maintenant une pression sur le
bouton gauche de la souris et en faisant
glisser la souris de manière à dessiner un
rectangle sur la zone à afficher. La carte se
positionnera automatiquement sur la zone
définie par l’emprise rectangulaire.
Ajuster le niveau de zoom en cliquant sur le zoom – (zoom arrière) ou le zoom + (zoom
avant). Le curseur bleu se déplace en fonction des clics. L’utilisateur peut également
déplacer directement le curseur bleu pour définir un niveau de zoom souhaité.
GEOSDEC – Guide utilisateur
Page 29
Outil de mesure
L’outil de mesure permet de mesurer la distance entre deux ou plusieurs points (option
Ligne) ainsi que le périmètre et la surface d’une zone géographique définie (option
Polygone).
Option Ligne
Cliquer une 1ère fois sur la carte pour
tracer une ligne correspondant à la
distance à mesurer et double cliquer
pour terminer la mesure.
Il est également possible par simple clic
d’effectuer d’autres mesures en traçant
d’autres lignes et d’obtenir la longueur
cumulée de l’ensemble des lignes
tracées.
Appuyer sur le bouton Recommencer
pour effectuer une nouvelle mesure.
Option Polygone
Tracer le polygone sur la carte par
simple clic et double cliquer pour finaliser
le tracé.
La fenêtre Outil de mesure vous indique
le périmètre et la surface du polygone
tracé.
Appuyer sur le bouton Recommencer
pour effectuer une nouvelle mesure.
GEOSDEC – Guide utilisateur
Page 30
Outil de sélection
A ce jour, l’outil de sélection permet uniquement de sélectionner les parcelles cadastrales.
Dans l’avenir, les couches libres mises à votre disposition pourront faire l’objet d’une
sélection.
Possibilité d’effectuer une sélection
manuelle par pointé, par rectangle,
par cercle, par polygone.
Sélection par
relation géométrique
Sélection dans la liste déroulante
la couche à sélectionner
Sélection
par buffer
Sélection par
filtrage attributaire
Sélection par buffer
Outil
Sélection,
sélectionner
Sélection par buffer. Cet outil
permet de sélectionner des
parcelles situées le long d’une
route ou d’une rivière.
1. Tracer un trait le long d’une
route par exemple, faire un clic
avec la souris pour commencer
le tracé, puis double cliquer
pour finaliser le tracé.
2. Une fois le tracé finalisé, une
fenêtre s’ouvre. Il s’agit de
créer un zonage de X mètres
de part et d’autre du tracé
préalablement effectué, puis
saisir une distance.
GEOSDEC – Guide utilisateur
Page 31
Toutes les parcelles intersectant
le zonage créé se verront
sélectionnées.
Il est ensuite possible d’exporter
au format Excel les informations
relatives
aux
parcelles
sélectionnées.
Sélection par filtrage attributaire
Au préalable, sélectionner dans la liste déroulante le type d’objet à sélectionner (armoire,
foyer, parcelle).
Cliquer pour faire apparaître ou disparaître
l’interface de gestion des requêtes
enregistrées.
Interface de gestion des
requêtes : sélectionner une
requête enregistrée, gérer
pour supprimer les requêtes,
importer ou exporter les
requêtes.
Ajouter un groupe : ajouter
un nouveau groupe de
conditions pour générer des
requêtes complexes.
Cliquer pour indiquer si toutes les conditions sont
vraies ou si au moins une de ces conditions est
vraie (Exemple détaillé ci-dessous)
GEOSDEC – Guide utilisateur
Générer une requête : définir les
différents critères pour générer
une requête.
Page 32
Générer une requête
3
4
1
2
1 1ère étape : Sélectionner le champ de votre choix.
ème
étape : Sélectionner le comparateur de votre choix.
2 2
3
3ème étape : Cliquer pour obtenir les valeurs du champ 'etat' via la liste déroulante située à
droite du bouton.
4
4ème étape : Cliquer sur le bouton Ajouter pour insérer la condition dans le groupe situé audessus.
5ème étape : Cliquer sur Tester pour vérifier que la requête est valide et faire apparaître le
nombre d’objets sélectionnés dans Résultat.
6ème étape : Cliquer sur Enregistrer pour sauvegarder sa requête dans l’application et
pouvoir la réinitialiser ultérieurement.
7ème étape : Cliquer sur Ok pour avoir accès au résultat de la requête dans le menu
Sélections.
Requêtes générées avec le critère : Si toutes ces conditions sont vraies
Dans ce cas, on utilise l’opérateur logique 'ET', ce qui signifie que la ou les données
sélectionnées vont répondent à la fois aux deux conditions établies.
Prenons notre exemple, sur les 20 armoires de la commune de Caumont, 7 armoires
présentent à la fois un état 'BON' et une implantation de type 'POTEAU 2 PORTES'.
GEOSDEC – Guide utilisateur
Page 33
Requêtes générées avec le critère : Si au moins une de ces conditions est vraie
Dans ce cas, on utilise l’opérateur logique 'OU', ce qui signifie que la ou les données
sélectionnées répondent au moins à l’une des deux conditions fixées.
Prenons notre exemple, sur les 20 armoires de la commune de Caumont, 19 armoires
présentent un état 'BON' ou bien une implantation de type 'POTEAU 2 PORTES'.
Après avoir réalisé une première sélection via l’outil sélection par filtrage attributaire ou l’outil
sélection par relation géométrique, vous pouvez effectuer d’autres requêtes en
remplacement de la sélection en cours, à ajouter à la sélection en cours ou à partir des
résultats de la sélection en cours.
Sélection par relation géométrique
La sélection par relation géométrique permet de sélectionner les objets d’une couche en
fonction de leur emplacement par rapport à celui des objets d’une autre couche.
La sélection par relation géométrique nécessite que les objets soient préalablement
sélectionnés auquel cas l’icône correspondante n’est pas disponible (bouton grisé).
1ème étape : Sélectionner les objets de la couche à intersecter avec une autre couche via un
outil de sélection.
GEOSDEC – Guide utilisateur
Page 34
2ème étape : Sélectionner dans la liste déroulante de l’outil de sélection la couche que l’on
souhaite intersectée avec la couche sélectionnée à la 1ère étape.
3ème étape : Cliquer sur l’icône correspondant à la sélection par relation géométrique.
Couche sélectionnée dans la liste déroulante de l’outil de sélection
Définir la relation entre les deux couches
Couche sélectionnée à la 1ère étape
Possibilité d’indiquer une distance de recherche
4ème étape : Sélectionner la relation entre les deux couches : intersecter, contenir, être
contenu dans, touchent.
5ème étape : S’il existe plusieurs sélections courantes, sélectionner la couche que l’on
souhaite mettre en relation avec la couche sélectionnée en amont.
Exemple : On souhaite sélectionner les parcelles sur lesquelles sont implantées des
armoires d’éclairage public.
1. Sélectionner les armoires de l’éclairage public
2. Sélectionner dans la liste déroulante de l’outil de
sélection les parcelles
3. Cliquer sur l’icône correspondant à la relation
géométrique
4. Vérifier et modifier si besoin les paramètres de la
requête
5. Cliquer sur Ok pour lancer la sélection des
parcelles
6. Résultat de la sélection sur l’image de gauche
GEOSDEC – Guide utilisateur
Page 35
Outil de mise à jour
L’outil Mise à jour sera uniquement utilisé par les collectivités adhérentes au « GeoSDEC
personnalisable ». Il permet de mettre à jour l’ensemble des couches libres mises à votre
disposition dans la version personnalisable du service.
Avant d’utiliser l’outil Mise à jour, penser à afficher la couche à mettre à jour dans le
menu Données cartographiques, onglet « GeoSDEC personnalisable ».
Couche Post It
La couche Post It est mise à disposition des collectivités pour leur permettre de cartographier
diverses informations en lien avec la gestion de leur territoire et ainsi faciliter leur action.
L’outil Mise à jour permet, dans un premier temps, de créer un objet ponctuel (un point) et,
dans un second temps, de saisir les informations (données attributaires) relatives à l’objet
créé.
Exemple : cartographier la rénovation d’un bâtiment public, des travaux de voirie ou de
réseau, l’aménagement d’un espace vert… et y associer diverses informations comme la
date du projet, le budget engagé, la description du projet…
Il est possible d’associer l’objet créé à un thème.
Chaque thème se distingue par un code couleur
spécifique. L’accès à la légende se fait via le menu
Données cartographiques.
Déplacer l’objet
Ajouter un objet par
triangulation
Copier les informations (attributs) d’un
objet vers un autre objet
Annuler la dernière
manipulation
Ajouter un objet en cliquant sur la
carte pour créer un point à l’endroit
de votre choix.
GEOSDEC – Guide utilisateur
Supprimer un objet
Edition attributaire d’un objet
permet de saisir des informations
relatives à l’objet.
Page 36
Ajouter un objet par triangulation
Ajouter un objet par triangulation permet de déterminer la position d’un point en fonction de
la distance entre ce point et d’autres points de référence dont la position est connue.
Placer un premier point et définir une
distance en mètres, renouveler cette
opération pour la création d’un ou deux
autres points.
L’objet sera créé à l’intersection entre les
3 cercles, c’est-à-dire à égale distance
(50 m) des 3 habitations.
Il faut obligatoirement qu’au moins
deux des cercles s’intersectent pour
qu’un objet soit créé.
A 45 m de distance des 3
habitations, l’outil propose le choix
entre la création de 3 points. Le
numéro 1 noir représentant
virtuellement le point à égale
distance des 3 habitations.
Déplacer un objet
Sélectionner l’objet à déplacer, puis
dessiner un vecteur de déplacement en
cliquant une première fois sur l’objet à
déplacer puis sur la zone où l’on souhaite
déplacer l’objet.
Zone où l’on souhaite
déplacer l’objet
Objet à déplacer
GEOSDEC – Guide utilisateur
Page 37
Edition attributaire d’un objet
Saisir le code insee de la collectivité
Saisir le libellé de l’objet qui
figurera dans le menu
Consultation et sur lequel il
faudra cliquer pour avoir
accès aux informations
correspondant à l’objet créé.
Saisir la date de
création du post-it.
Sélectionner une thématique
dans la liste déroulante.
Saisir les observations relatives à l’objet créé :
descriptif du projet, date de mise en œuvre,
budget engagé, moyens sollicitée…
Consulter les informations (données attributaires) relatives à l’objet
1ère possibilité : accéder à une information succincte
Passer la souris sur l’objet pour afficher
une info bulle indiquant la thématique et le
libellé associés à l’objet.
2ème possibilité : accéder à une information plus détaillée
Cliquer sur l’objet pour dérouler le menu Consultation
et avoir accès à la fiche d’information relative à l’objet.
Texte saisi dans la zone de
texte libellé à l’aide de
l’outil d’édition attributaire
d’un objet.
GEOSDEC – Guide utilisateur
Page 38
Consulter les
informations saisies lors
de la création de l’objet
à l’aide de l’outil Mise à
jour et de la fonction
édition attributaire d’un
objet.
Consulter le document ajouté
Supprimer le document
Dans le 2ème onglet
Documents, possibilité
d’ajouter des documents
relatifs à l’objet créé : une
photo, une vidéo, un PDF,
un document Word, etc…
Couche Réponse aux actes d’urbanisme
La couche Réponse aux actes d’urbanisme permet à la collectivité de cartographier ses
demandes d’acte d’urbanisme et d’y associer un certain nombre d’informations.
En intégrant le projet d’acte d’urbanisme dans son environnement spatial et en y
superposant les différentes couches d’informations proposées par GeoSDEC, la collectivité
dispose de tous les éléments nécessaires pour réaliser une analyse rapide et concrète de la
demande d’acte en urbanisme et y apporter une réponse appropriée.
L’outil de mise à jour offre de nombreuses fonctionnalités en vue de l’actualisation des
données. L’utilisateur peut aussi bien apporter des modifications sur la géométrie et
l’emplacement de l’objet que sur les informations (données attributaires) relatives à l’objet.
2
1
GEOSDEC – Guide utilisateur
4
3
6
5
8
7
10
9
12
11
Page 39
1
Ajouter un objet en cliquant sur la carte pour dessiner un polygone à l’endroit de votre
choix.
2
Extraire un objet depuis une autre couche : permet de créer un objet à partir d’une autre
couche (parcelle, secteurs PLU, sections du cadastre…)
Sélectionner dans la liste déroulante la couche
à partir de laquelle on souhaite créer un objet,
puis cliquer sur Continuer.
Cliquer sur la carte pour sélectionner l’objet de
votre choix, par exemple une parcelle, puis
cliquer sur Continuer pour valider la création du
polygone.
3
Modifier la géométrie de l’objet
Cliquer sur le polygone à modifier pour
le sélectionner.
Cliquer sur les poignets de l’objet (une
fois sélectionnée elle se colorie en bleu)
pour les déplacer ou les supprimer.
Cliquer sur le bouton Edition terminée
pour valider la modification du polygone.
GEOSDEC – Guide utilisateur
Page 40
4
Reformer un objet consiste à remodeler la forme de l’objet.
Cliquer sur le polygone à reformer pour
le sélectionner.
Dessiner un trait (une polyline) : les deux
points pour tracer le trait doivent être
placés à l’extérieur du polygone.
Le trait représente la zone de découpe
de l’objet et seule la partie la plus grande
du polygone est conservée.
Il est possible de tracer plusieurs traits
pour remodeler le polygone à sa
convenance.
Cliquer sur le bouton Edition terminée
pour valider la modification du polygone.
5
Déplacer l’objet
Cliquer sur le polygone à déplacer pour
le sélectionner, puis cliquer sur
Continuer.
Dessiner un trait (un vecteur de
déplacement) : le 1er point créé
correspond à la zone du polygone qui se
trouvera déplacer au niveau du 2ème
point créé.
Cliquer sur le bouton Edition terminée
pour valider le déplacement du
polygone.
GEOSDEC – Guide utilisateur
Page 41
6
Fusionner des objets permet de fusionner la géométrie et les données attributaires de
plusieurs objets pour ne former qu’un seul objet qu’ils soient initialement limitrophes ou à
distance.
Exemple de la fusion de deux objets à distance.
Exemple de la fusion de deux objets limitrophes.
Deux objets distincts.
Un seul objet après fusion.
7
Découper un objet consiste, par le tracé d’une polyligne (un trait), à découper un objet en
deux objets distincts.
Tracer une polyligne pour séparer deux objets au
préalablement fusionnés ou pour simplement
découper un polygone en deux objets distincts qu’il
ait initialement fait l’objet d’une fusion ou non.
Sélectionner ensuite les attributs à recopier de
l’objet initial vers les deux objets créés.
8
L’outil Emporte-pièce permet de découper un polygone en fonction des objets d’une autre
couche ou d’un polygone libre de création.
GEOSDEC – Guide utilisateur
Page 42
Emporte-pièce à partir des objets existants
Emporte-pièce à partir de la création d’un polygone
Dessiner un polygone de la forme de votre choix.
Résultat de la découpe
Sélectionner la couche des objets à extraire
dans la liste déroulante (exemple : la couche
des parcelles du cadastre)
Cliquer sur la carte pour sélectionner l’objet de
la couche (exemple : sélection d’une parcelle)
Résultat de la découpe
9
L’outil Edition attributaire d’un objet permet de saisir des informations relatives à l’objet
(16 champs à renseigner) :
Noms des champs dans GeoSDEC
Descriptif des champs
id
Identifiant
cinsee
Code Insee
Commune
Nom de la commune
typeau
Type de l’acte d’urbanisme
numau
Numéro de l’acte d’urbanisme
datedepot
Date de la demande de l’acte d’urbanisme
date_fin
Date de fin de l’instruction de l’acte d’urbanisme
petitionna
Nom du demandeur de l’acte d’urbanisme
projet
Nom du projet d’urbanisme
rep_sdec
Avis formulé par le SDEC
rep_erdf
Avis formulé par ERDF
rep_ft
Avis formulé par France Telecom
GEOSDEC – Guide utilisateur
Page 43
rep_eau
Avis formulé par le gestionnaire Eau
rep_ddtm
Avis formulé par la DDTM
decision
Décision de la collectivité
motif
Motivations de la décision de la collectivité
10
Copier les attributs d’un objet vers un autre objet permet de transférer les informations
propres à un objet vers un autre objet.
11
Supprimer un objet
12
Annuler permet d’effacer la dernière opération réalisée.
Consulter les informations (données attributaires) relatives à l’objet
Se reporter aux explications (2ème possibilité uniquement) de la page X relatives à la
consultation des informations pour la couche Post It.
Pour quitter l’outil de mise à jour,
cliquer sur l’icône
de la barre
d’outils.
GEOSDEC – Guide utilisateur
Page 44
Outil géosignets
Les géosignets permettent de garder en mémoire le positionnement (zonage géographique
et niveau de zoom) de la carte pour, par la suite, y avoir accès facilement et rapidement. Un
outil d’export et d’import permet également de sauvegarder le contexte de la carte et de le
réimporter ultérieurement.
Ajouter un signet : créer un
géosignet en positionnant la
carte sur le secteur souhaité et
saisir un nom pour identifier le
géosignet créé.
Accéder au géosignet
créé via la liste
suivante.
Restaurer un contexte : permet de
restaurer la vue de la carte et les
sélections préalablement enregistrées.
Supprimer le géosignet
Sauvegarder le contexte :
permet d’enregistrer l’état de la
carte, c’est-à-dire le cadrage de
la carte, les sélections et dessins
réalisés.
Pour quitter l’outil de géosignet,
cliquer sur l’icône
de la barre
d’outils.
GEOSDEC – Guide utilisateur
Page 45
Outil Google Street View
L’outil Google Street View permet de naviguer à 360 degrés virtuellement dans les rues de la
collectivité.
Cliquer sur la carte pour positionner le petit personnage
visualiser.
Utiliser le zoom avant
+ et le zoom arrière -
Passer en mode
Street View
sur la zone à
Curseur pour
s’orienter et zoomer
Passer en mode
plein écran
Revenir à
l’interface Google
Maps
GEOSDEC – Guide utilisateur
Page 46
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising