procédure d`installation
L’installation doit se faire sous Windows en mode Administrateur
Réglage des options de WINDOWS
1. Fermer tous les programmes en cours d’utilisation avant l’installation d’AutoFLUID 2009.
2. Chargement du CDROM :
1. Insérer le CDROM (ne pas brancher les clés AutoFLUID).
2. Quand la fenêtre noire s’ouvre, appuyer sur une touche.
Si la fenêtre ne s’ouvre pas : dans le "Poste de travail " sélectionner le lecteur du CDROM.
Double cliquer sur : "install_AutoFLUID2009.bat"
3. Vérification de la version d’AutoFLUID 2009 :
1. Retirer le CD Rom d’installation et vérifier la version d’AutoFLUID spécifiée sur celui-ci.
2. Consulter notre site internet www.autofluid.fr > Rubrique Télécharger > Mise à jour.
3. Exécuter le dernier patch mis à votre disposition s’il est différent de celui de votre CDROM.
Nous vous rappelons que pour bénéficier de notre hotline gratuite vous devez impérativement
être équipé de la dernière version d’AutoFLUID 2009.
4. Chargement du DPCOM.bat :
>
>
Sélectionner "C:\AutoFLUID2009\DPCOM.bat
Clic droit > "Exécuter en tant qu’administrateur".
5. Brancher les clés de sécurité sur votre port USB.
6. Lancer votre logiciel de dessin (AutoCAD, CADSTA MAX, BricsCAD, ZWCAD).
1. Vérifier que votre espace de travail est courant ET par défaut :
>
>
>
Vérifier que le symbole décimal soit un point et non pas une virgule.
(En cas de changement, sachez que cela n’affecte pas vos anciens fichiers).
Windows 2000
Menu démarrer > Paramètres > Panneau de configuration > Options régionales
Onglet "Nombres" > Symboles décimal > entrer le caractère "point".
Windows XP
Menu démarrer > Paramètres > Panneau de configuration > Options régionales et linguistiques
Onglet "Options régionales" > bouton "Personnaliser…"
Onglet "Nombres" > Symbole décimal > entrer le caractère "point".
Windows VISTA
Menu démarrer > Panneau de configuration > Horloge, Langue et région > Modifier le format de
la date de l’heure ou des nombres > bouton "Personnaliser ce format …" > Symbole décimal >
entrer le caractère "point".
Windows 7
Menu démarrer > Panneau de configuration > Horloge, Langue et région > Région et langue
> Modifier le format de la date de l’heure ou des nombres
> bouton "Paramètres supplémentaires..." > Symbole décimal > entrer le caractère "point".
Windows 8
Pointez la souris dans le coin inférieur droit de l’écran et déplacez le pointeur vers le haut
> Réglages > Panneau de configuration > Région > bouton "Paramètres supplémentaires …"
> Symbole décimal > entrer le caractère "point".
Dans la ligne de commande taper : cui et valider
Sélectionner votre espace de travail > Clic droit > Définir courant.
A nouveau clic droit > Paramètres par défaut > Appliquer > Fermer.
Réglage des options d’EXCEL
2. Chargement du menu :
>
>
>
Dans la ligne de commande taper : appload et valider.
Ajouter fichier "C:\AutoFLUID2009\menu\ appel-menu-pour-***CAD".
Cliquer sur "Charger" > "Fermer".
Le dossier d’AutoFLUID2009 et ses sous-dossiers ne doivent pas être protégés en écriture.
7. Utiliser le logiciel :
Vous pouvez maintenant utiliser le logiciel en cliquant sur les icônes.
Pour consulter le manuel d'utilisation avec séquences vidéo (C:\AutoFLUID2009\Manuel) :
Excel 2003
Voir fichier : Procédure pour Excel 2003.pdf
1. Lancer Excel
2. Aller dans "Outils" > "Options" > onglet "International"
3. Cocher "Utiliser les séparateurs systèmes"
4. Aller dans "Outils" > "Macro" > "Sécurité" > onglet "Niveau de sécurité"
5. Cocher "Niveau de sécurité moyen... "
6. Aller dans "Editeurs approuvés", cocher : "Faire confiance... ".
Excel 2007 / 2010 / 2013
Voir fichier : Procédure pour Excel 2007.pdf & Excel 2010.pdf
Si toutefois vous rencontrez des difficultés, vous pouvez consulter notre FAQ, y remplir le formulaire
afin d’être rappelé par un technicien, ou bien téléphoner au 04 94 17 59 82.
TRACEOCAD met gratuitement à disposition de ses clients des mises à jour mineures de ses logiciels
Téléchargez-les sur nos sites www.traceocad.fr ou www.autofluid.fr
Inscrivez-vous pour être averti de la sortie de ces derniers patchs gratuits.
1. Lancer Excel
2. Pour Excel 2007 : Cliquer sur le bouton "Office" > "Options Excel"
Pour Excel 2010 et 2013 : Cliquer sur l’onglet "Fichiers" > "Options"
3. Cliquer sur "Options avancées"
4. Cocher "utiliser les séparateurs systèmes" > Centre de gestion de confidentialité
> Paramètres du Centre de gestion de confidentialité > Paramètres des macros
5. Cocher la case : "Accès approuvé au modèle d’objet du projet VBA".
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising