khabir

khabir
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
Table des Matières
I – INSTALLATION DU LOGICIEL
II- D ÉMARRAGE DE VOTRE LOGICIEL "KHABIR"
A. CRÉATION DE LA SOCIÉTÉ
B. LE PARAMÉTRAGE
L'ONGLET ID S OCIÉTÉ
L'ONGLET PARAMÈTRES
L'ONGLET LIBELLÉS
L'ONGLET TVA
§ L'ONGLET BARÈMES I MPÔT
A RCHITECTURE DE KHABIR
§
§
§
§
III -
A. LE M ENU FICHIER
§
§
§
§
L'OPTION
L'OPTION
L'OPTION
L'OPTION
"Ouvrir"
"Plan comptable"
"Journaux" "Imprimante"
"Paramétrage de la société"
L'OPTION
L'OPTION
L'OPTION
L'OPTION
"Ouvrir"
"Plan comptable"
"Journaux" "Imprimante"
"Paramétrage de la société"
B. LE M ENU FICHIER
§
§
§
§
C. LE M ENU SAISIE
§
§
§
§
§
§
D.
E.
F.
G.
H.
§
L'OPTION "Saisie par pièce"
L'OPTION "Saisie au Km"
L'OPTION "Saisie Centralisée"
L'OPTION "Saisie des effets "
L'OPTION "M.A.J de la saisie"
L'OPTION "Saisie en réseau
Techniques de Saisie
LE M ENU T RAITEMENTS
MENU IMMOBILISATIONS
LE M ENU EDITIONS
LE M ENU INTERFACE
LE M ENU UTILITAIRES
IV – SPECIFICATION D'UTILISATION EN VERSION RESEAU
0
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
Merci d’avoir acquis ce produit et de nous avoir fait confiance. Vous allez
désormais faire partie des clients NSE et par conséquent vous allez profiter d'une
large souplesse et une grande productivité au sein de votre travail.
KHABIR est un logiciel de comptabilité qui fait partie de la riche logithèque
de la société NSE .
Le document que vous avez entre les mains est un Manuel d'utilisateur qui
peut vous aider à bien se familiariser avec votre logiciel.
N'hésitez pas à nous communiquer vos suggestions et vos remarques; elles seront
notre tremplin pour améliorer nos produits et répondre mieux à vos besoins.
1
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
INSTALLATION DU LOGICIEL
L'installation du programme consiste à transférer le contenu CD-ROM sur le
disque dur de votre ordinateur.
La procédure d'installation fournie avec votre disquette est automatique. En
effet, il suffit de suivre l'assistant d'installation pas à pas jusqu'à la fin de
votre tâche.
CONFIGURATION REQUISE
Le logiciel de comptabilité KHABIR nécessite la configuration suivante :
♦ Hardware (Matériel) :
ü PC compatible IBM doté d'un processeur Pentium ou supérieur
ü 32 Mo de RAM
ü 100 Mo libre sur le Disque Dur
ü Carte VGA avec résolution 800*600 + Ecran couleur
ü Une souris
♦ Software (Logiciel) :
ü Le système d'exploitation Windows 9x, Windows NT ou Windows 2000.
CONFIGURATION MATERIELLE CONSEILLEE
ü Un processeur Intel Celeron
ü 128 Mo de RAM
ü 250 Mo libre sur le Disque dur.
2
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
INSTALLATION A PARTIR D'UN CD-ROM
PROCEDURE D’INSTALLATION :
1. Allumez votre ordinateur et charger Windows
2. Installation à partir du CD-ROM
3. le programme d'installation du logiciel s'auto-active, cliquez sur le bouton
d'installation pour lancer l'installation
4. Suivre les instructions de l'assistant d'installation.
Si la procédure d’installation s’est effectuée avec succès, vous êtes alors prêt
à exploiter votre logiciel.
Avant de commencer, créer un raccourci de KHABIR sur le bureau pour
qu'il soit à votre portée.
ASTUCE :
1. Cliquez avec le bouton droit de la souris sur le bureau.
2. Dans le menu contextuel affiché, choisissez "Nouveau", "Raccourci"
3. Tapez "C:\Khabir\Khabir32.exe", puis cliquez sur le bouton "Suivant"
4. Dans la boîte de dialogue affichée, cliquez sur "Terminer"
3
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
DEMARRAGE DE VOTRE LOGICIEL "KHABIR"
Après avoir créé le raccourci de "KHABIR" sur le Bureau, Double-cliquez sur
son icône pour démarrer l'application.
La fenêtre suivante est alors affichée. Elle contient une barre de menus et
une zone " liste des sociétés créées ".
Au premier lancement de "KHABIR", la zone " liste des sociétés créées " est
vide. Vous devez créer une société pour commencer à travailler.
CREATION D'UNE SOCIETE
Pour créer une société :
1. Cliquez sur le menu "Edition", puis sur l'option "Ajouter"
2. Une boîte de dialogue est alors affiché pour saisir le nom de votre société
et l’exercice en cours. Saisissez ces informations puis cliquez sur le b
bouton "Ajouter"
3. Le nom de votre société est alors affiché, sélectionnez-le
4. Dans le menu "Edition", cliquez sur "Ouvrir"
5. Une fenêtre est alors affichée vous demandant de saisir votre code et
votre mot de passe
4
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
KHABIR est configuré pour être administré par un utilisateur dont le code est
"Superadm" sans mot de passe lors de la première utilisation.
Après validation de votre code utilisateur et votre mot de passe, la fenêtre
principale de votre application s'affiche :
La fenêtre principale est articulé autour de 8 menus & une barre de boutons.
Mais avant d'aborder en détail le contenu et les fonctionnalité des éléments
de chaque menu, on va aborder une phase nécessaire et importante pour le
fonctionnement de votre logiciel : le paramétrage
L E PARAMETRAGE
Pour paramètrer KHABIR, choisissez l'option "Paramètres société" dans le
menu "Fichier".
La fenêtre suivante est alors affichée :
5 onglets
Cette fenêtre contient 5 onglets. Pour en activer un onglet, il faut cliquez
dessus.
L' ONGLET ID S OCIETE
Cet onglet vous permet de saisir les informations concernant votre société
(Nom, Adresse, Tel), ainsi que la date début et la date fin de l'exercice.
5
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
L' ONGLET PARAMETRES
Cet onglet vous permet de définir :
1. le type d'édition : Etats avec petit caractères, grand caractères ou
spéciaux imprimantes matricielles
2. Autres paramètres de saisie : Comme la possibilité de modifier le N° de
pièce, le chemin de Microsoft Excel
3. Paramètres de sauvegarde & restauration
L' ONGLET L IBELLES
Cet onglet vous permet de définir les libellés par défaut.
L' ONGLET TVA
Cette fenêtre vous permet de codifier les comptes de TVA et leur taux.
L' ONGLET BAREMES IMPOT
Cet onglet vous permet de saisir les barèmes impôt désiré
Remarques :
1. Le paramétrage doit s'effectuer sur chaque poste si vous disposer de la
version réseau de KHABIR
2. La disposition des rubriques peut être différentes selon les versions de
KHABIR, toutefois leurs principes ainsi que leurs fonctionnements restent
les mêmes.
6
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
ARCHITECTURE DE K HABIR
KHABIR est architecturé autour de 8 menus conçus d'une façon méthodique
pour permettre à l'utilisateur du logiciel une grande facilité de travail.
Chaque menu est composé d'éléments qui vous permettent d’exécuter les
différentes fonctionnalités du logiciel.
Comme toute fenêtre de l'interface Windows, KHABIR a son propre menu
qui s'affiche dans la fenêtre principale.
La barre d'outils de la fenêtre principale est présentée sous forme de boutons
qui se trouvent juste au dessous de la barre de menus :
"Listes" ; "Lettrage" ; "Sauvegarde" ; "Vérification" ; "Graphique" ; "Users"
Maintenant que vous connaissez les menus et boutons de la fenêtre
principale, vous allez découvrir la structure de chaque Menu.
§
L E MENU "FICHIER "
Le menu fichier vous offre 7 options :
8 "Ouvrir": Vous permet d'ouvrir un autre exerce comptable.
8 "Plan comptable": Cette option vous permet de gérer
votre plan
comptable (création, Suppression et modification du plan comptable). Le
Logiciel Khabir est livré avec le plan comptable déjà saisi.
8 "Journaux" : pour codifier vos journaux auxiliaires.
8 "Imprimante": pour configurer l'imprimante connectée à votre ordinateur
ou à Votre Réseau.
8 "Paramétrage de la société" : Voir Chapitre concernant le paramétrage.
§ L E MENU SAISIE
Le menu fichier vous offre 6 éléments :
8 "Saisie
par pièce" : Cette option vous permet de saisir vos écritures
comptables
et
les
valider
pièce
par
pièce.
8 "Saisie au Km" : La
saisie au Km vous permet de saisir une infinité des
opérations comptables avant de les valider. Toutefois, il est conseillé de
valider après la saisie d’une dizaine de pièces.
7
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
8 "Saisie Centralisée" : La saisie centralisée concerne les journaux qui ont
été configurés en étant centralisés sur un compte. KHABIR est livré avec
deux journaux centralisés : le journal banque (BQ) centralisé sur le
compte 5141, et le journal caisse (CA) centralisé sur le compte (5161).
Le but de la saisie centralisée est de saisir juste la ligne d’écriture principale,
et après validation le logiciel génère automatiquement l’écriture de contrepartie sur le compte de centralisation.
Exemple : Saisie d’un règlement Client en espèce
La pièce comptable comporte les écritures suivantes :
N° Compte
3421
5161
Intitulé Ecriture
Rég. Fact. N° 852
Rég. Fact. N° 852
Débit
1 200.00
Crédit
1 200.00
Si vous la saisissez dans l’option "Saisie au Km", vous devez saisir les deux
lignes d’écritures. Par contre, dans la saisie centralisée, il suffit de saisir la
première ligne et après validation, le logiciel génère automatiquement la
deuxième ligne. Ceci, vous fait gagner un temps considérable pendant la
saisie.
8 "Saisie
des effets " : cette option vous permet d'enregistrer toutes les
écritures concernant les effets reçus des clients avant qu'ils ne soient
ultérieurement encaissés en banque .
8 "M.A.J de la saisie"
(Mise à jour de la saisie) : Cette option vous permet
de modifier les écritures qui ont été passées. Pour cela, vous avez la
possibilité de faire des recherches selon plusieurs critères tels que le
numéro de compte, la date d'opération, le montant, etc.
8 " Saisie en réseau " : Cette option n'est active que dans la version réseau.
Elle permet à plusieurs utilisateurs de travailler dans le même dossier et
éventuellement dans le même journal.
8
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
TECHNIQUES DE SAISIE
Une fois que vous avez terminé le paramétrage du logiciel, la codification des
journaux et la saisie du plan comptable, vous serez prêt à saisir vos
écritures comptables.
Comme cité précédemment, vous disposez de 3 modes de saisie, cependant
la technique de saisie reste la même pour tous les modes.
Fenêtre de saisie des écriture par pièce
Cet écran contient des champs de saisie, une ligne de saisie, une grille et des
boutons.
Les champs de saisie servent à saisir les informations globales telles que : le
code journal, le n° de la pièce, la date d’écriture et éventuellement le code du
centre analytique.
La ligne de saisie permet de saisir les lignes d’écritures de la pièce
comptable. Elle contient les données suivantes :
§
§
§
Le champ N° de compte
Le champ libellé de l’écriture
Les champs débit et crédit.
9
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
G ESTION DE LA GRILLE :
La grille contient 5 colonnes (N° du compte, Libellé de l’écriture, Débit,
Crédit), plus la première colonne qui indique l’état de la ligne :
• N : pour nouvelle ligne saisie
• S : pour ligne supprimée
♦ Ajout d’une ligne :
Pour ajouter une ligne saisie à la grille, il faut cliquer sur le bouton
« Ajouter ».
♦ Suppression d’une ligne :
Sélectionnez la ligne en cliquant dessus, puis cliquez sur le bouton
« Supprimer ». La première cellule de la ligne contient donc la lettre « S ».
♦ Annulation d’une suppression :
Pour annuler la suppression d’une ligne, sélectionnez la ligne en cliquant
dessus, puis cliquez sur le bouton « Annule Supp. ». La première cellule de la
ligne contient donc la lettre « N » ou « M ».
♦ Modification d’une ligne :
Pour modifier une ou plusieurs valeurs d’une ligne, double-cliquez sur la
ligne. La ligne de saisie contient alors les données de la ligne que vous
désirez modifier. Faites vos modifications, puis cliquez sur « Valider modif. ».
Si vous voulez annuler les modifications apportées cliquez sur le bouton
« Annule Modif. ».
REMARQUE :
Dan ce chapitre, nous avons montré la méthode de saisie en utilisant le
modèle par pièce. Même si la disposition des champs de saisie est différente
d’un modèle à l’autre, la technique de saisie reste la même pour tous les
modèles.
10
NETWORK AND SOFTWARE ENGINEERING
§
Manuel d'utilisateur "KHABIR"
L E MENU TRAITEMENTS
8 " Le lettrage "
Le lettrage est une opération qui concerne généralement les comptes clients
et fournisseurs. Il consiste à mettre en rapport une facture d'achat ou de
vente avec ses règlements.
L'opération de lettrage s'effectue en attribuant une lettre ou un numéro
identique pour chacune des lignes d'écritures s'équilibrant.
En réalisant régulièrement cette opération, vous pourrez identifier
rapidement les factures non réglées, c'est-à-dire celles non lettrées.
En effet, les relevés clients et fournisseurs du menu Edition nécessitent le
lettrage de vos comptes clients et fournisseurs. Ces états n'éditent que les
factures non réglées et donc non lettrées (puisque le Lettrage identifie les
factures réglées).
N'oubliez pas que seuls les comptes déclarés lettrables dans la table plan
comptable pourront être lettrés.
Khabir dispose de deux types de lettrages : automatique et manuel.
Fenêtre de lettrage dans KHABIR
11
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
Pour lettrer une ligne d'écritures, sélectionnez-la puis cliquez sur le bouton
droit de la souris. Un menu contextuel est alors affiché pour choisir le mode
de lettrage : automatique ou manuel. Dans le cas d'une écriture lettrée
choisissez l'option délettrer pour annuler son lettrage.
♦ Lettrage automatique
Vous pouvez lettrer automatiquement les lignes d'écritures; pour cela, il
suffit de double-cliquer sur la ligne à lettrer. Le programme cherche alors
automatiquement la ligne de contrepartie (en fonction du n° de compte et du
montant) et attribue un numéro identique au deux lignes. Si la ligne de
contrepartie n'existe pas, il affiche un message d'erreur.
Ce mode de lettrage est très pratique, car il permet une rapidité de
procédure. Dans le cas où l'option "Rafraîchissement automatique" est
sélectionnée, l'écran est mis à jour après chaque lettrage vous permettant de
visualiser que les écritures non encore lettrées.
Le lettrage sur montant minimise votre travail; le logiciel lettrera les
montants qui se soldent un à un. Toutefois, ne s’occupant que des
montants, le logiciel va peut-être rapprocher et lettrer des lignes d'écritures
qui ont des montants identiques mais qui n’ont peut-être pas de relation
entre elles. Cependant, vous aurez la possibilité de délettrer et de revenir à
l'état antérieur.
♦ Lettrage manuel
Pour effectuer un lettrage manuel, il faut d'abord désactiver l'option 'DéfautAutomatique' du menu lettrage.
Vous pouvez commencer le lettrage, en double-cliquant sur les lignes
d'écritures à lettrer, le logiciel affecte automatiquement le numéro de lettrage
qui sera affecté aux écritures soldées. Tant que le lettrage n'est pas équilibré,
le numéro est rappelée sur la zone "Ltré".
Lorsque le logiciel détecte une égalité, il vous demande si vous voulez valider
les lignes en cours. Si vous choisissez oui, il rafraîchie l'écran, le numéro de
lettrage est incrémenté et le total débit, le total crédit en bas de page sont
initialisé à 0.
♦ 3.Annuler le lettrage
Vous pouvez procéder à l'annulation du lettrage de toutes les lignes
d'écritures du compte sélectionné ou d'une seule ligne d'écriture.
De l'ensemble du compte : choisissez simplement sur l'option "Délettrer
Tout" du menu "Lettrage".
D'une seule ligne : cliquez sur la ligne à délettrer et sélectionnez l'option
"Délettrer" du menu "Lettrage".
12
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
Remarque :
La sélection des écritures à lettrer/délettrer peut s'effectuer pour un
intervalle de dates en renseignant les dates Début et Fin.
8 Le rapprochement bancaire
Le rapprochement bancaire consiste à comparer les écritures comptabilisées
par votre banque et celles de votre comptabilité. Cette opération permet donc
de constater les différences entre le solde du compte banque tel qu'il ressort
du relevé de la banque et le solde de votre comptabilité.
Les différences seront composées :
d'écritures comptabilisées par vous mais pas encore par la banque.
et d'écritures enregistrées par la banque et non comptabilisées par vous.
Dans KHABIR, vous pouvez effectuer le rapprochement bancaire
automatiquement ou manuellement.
Pour la méthode automatique, vous pouvez définir les critères de
rapprochement à prendre en compte. Tandis que pour la méthode manuelle,
vous choisissez les lignes à rapprocher.
Etape 1 :
Avant d'exécuter les opérations de rapprochement, vous devez saisir le relevé
du compte envoyé par votre banque. Cette opération est définie dans le
premier écran affiché dans la fenêtre de rapprochement.
Fenêtre de rapprochement bancaire :Saisie du relevé bancaire
13
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
Etape 2 :
Après la saisie du relevé bancaire, cliquez sur le bouton suivant. Un écran
de paramétrage du rapprochement automatique est alors affiché. Définissez
les critères à prendre en compte lors du rapprochement automatique, puis
cliquez sur le bouton suivant.
Fenêtre de rapprochement bancaire :Saisie des paramètres
Etape 3 :
Cette étape est l'étape du rapprochement. L'écran suivant est affiché. Il est
divisé en 3 parties. La première partie présente les opérations bancaires non
rapprochées, la deuxième les opérations comptables non rapprochées et la
troisième les opérations rapprochées.
14
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
♦ Rapprochement automatique
Pour exécuter le rapprochement automatique, il suffit de cliquer sur le
bouton "Rapp. Auto". Le programme parcours les écritures bancaires une à
une et teste s'il y a une écriture comptable équivalente et qui respecte les
critères déjà définis à l'étape 2. Si oui, il la supprime des grilles opérations
bancaires non rapprochées et opérations comptables non rapprochées et la
met dans la grille des opérations rapprochées.
Les opérations ne correspondant pas aux critères de rapprochement que
vous avez sélectionnés resteront en grille pour un éventuel rapprochement
manuel, à l’appréciation de vos contrôles personnels.
♦ Rapprochement manuelle
Pour exécuter le rapprochement manuelle, il faut sélectionner les opérations
à rapprocher :
Commencez d'abord à sélectionner la ou les opérations bancaires à
rapprocher (pour sélectionner plusieurs lignes, appuyez sur la touche [Ctrl]
du clavier et cliquez sur les lignes désirées).
Sélectionnez ensuite la ou les opérations comptables à rapprocher (pour
sélectionner plusieurs lignes, appuyez sur la touche [Ctrl] du clavier et
cliquez sur les lignes désirées).
Cliquez enfin sur le bouton "Rapp. Manuel". Le programme parcours les
opérations bancaires et les écritures comptables sélectionnées et teste si le
montant est équivalent. Si oui, il met à jour les grilles opérations bancaires
non rapprochées et opérations comptables non rapprochées et rafraîchie la
grille des opérations rapprochées.
♦ Dérapprochement :
Si vous avez par erreur rapproché manuellement des lignes ou si vous n'êtes
pas satisfait du rapprochement automatique, vous avez la possibilité de
dérapprocher ces opérations.
Il suffit de sélectionner la ligne à dérapprocher dans la grille des opérations
rapprochées, puis cliquez sur le bouton "Dérapprocher".
♦ Etat de rapprochement :
Vous obtenez l’état de rapprochement en cliquant sur le bouton "Suivant". Le
bouton suivant donne accès à l'écran ci-dessous.
Vous pouvez alors éditer la liste des opérations bancaires non rapprochées,
la liste des opérations comptables non rapprochées ou l'état de
rapprochement.
15
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
Vous pouvez aussi annuler tous les rapprochements de la sélection en cours.
MENU IMMOBILISATIONS
8 La Saisie Des Immobilisations :
permet de gérer vos immobilisations et
de générer automatiquement les écritures d'amortissement. la structure
des fiches de base des immobilisations vous permet de saisir la valeur
d'achat, la valeur résiduelle ( valeur nette) et la méthode d'amortissement
choisie.
La gestion des immobilisations offre également les possibilités d'analyse
habituelles du tableau d'amortissement et de la valeur nette comptable.
8 La
Liste Des Immobilisations : cette option vous permet de visualiser
toutes les écritures d'immobilisation. Vous avez aussi la possibilité de
faire des recherches selon plusieurs critères.
8 Tableau
Des Amortissements : cette option affiche la liste des
amortissement .
Elle vous permet de visualisé chaque amortissement en sélectionnant la
date demandée .
16
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
8 L E MENU EDITION
8 "Plan
comptable" : Vous permet d’imprimer le plan comptable selon la
fourchette que vous définissiez.
8 "Liste des Journaux" : Vous permet d’imprimer liste des codes journaux.
8 "Journaux"
: Cette option permet les journaux comptables. Elle vous
donne le choix entre un Etat détaillé et un Etat centralisateur.
L’état centralisateur synthétise les donnés par mois.
Vous pouvez un journal de la liste et définir une fourchette de dates
d’écritures.
17
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
8 "Grand livre"
: En activant cette option, vous allez charger la fenêtre cidessous. Vous pouvez définir une sélection sur les numéros de comptes,
une sélection sur les dates d’écritures et choisir le type d’état à imprimer
(Etat Normal /Etat avec solde mensuel /Etat avec chaque compte par
page.).
8 "Balance
Cumulée", “Balance Normale”, “Balance avec A.N.” : Ces
options vous permettent d’éditer la balance sous différentes façon.
8 " Etat des échéances " :
8 “Etat TVA” : Cette option vous permet d’éditer un état de TVA à déclarer.
Pour pouvoir utiliser cette option, il faut avoir au préalable paramétrer les
comptes de TVA et leurs taux dans l’option “Paramètres société” du menu
fichier et aussi indiquer lors de la saisie des règlements le compte de TVA
associé (voir saisie centralisée).
En activant cette option, vous allez charger la fenêtre ci-dessous. Cette
fenêtre est divisée en deux blocs :
§ Bloc « TVA Facturée »
§ Bloc « TVA Récupérable »
18
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
8 "Liasses Fiscales": Cette option vous permet d’éditer 5 états
1.
2.
3.
4.
5.
Le
Le
Le
Le
Le
Bilan Actif
Bilan Passif
CPC (Comptes des produits et charges)
détail des Postes du CPC
détail des non-valeurs
8 "Relevé
Client" et “Relevé Fournisseur” : Ces options éditent les
relevés clients / Fournisseurs.
8 " Tableau de bord " :
8"
Tableau des résultats " : après avoir choisi la période désirer cette
option vous permet à tout moment de visualiser et d'imprimer le compte
de résultat de votre entreprise .
va en effet vous permettre de comparer, et cela mois par mois, vos
charger et vos produits afin de dégager un résultat mensuel et vous offrir
ainsi une vision synthétique de votre activité.
L E MENU INTERFACE
8 "Importer
le plan comptable" : Vous permet d'importer un plan
comptable déjà existant à partir d'un fichier Excel.
Pour cela, il faut spécifier :
1. le chemin du fichier à importer
2. La ligne (dans la feuille Excel) à partir de laquelle il faut commencer
l’importation
3. La ligne (dans la feuille Excel) où il faut arrêter l’importation
4. Le N° de colonne contenant les n° des comptes comptables
5. Le N° de colonne contenant les libellés des comptes comptables
19
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
8
"Exporter le plan comptable" : Vous permet d'exporter le plan
comptable vers un fichier. Vous pouvez choisir le format d’exportation en le
sélectionnant parmi les options proposées.
Pour cela, Vous devez donnez un nom à votre fichier de destination, puis
choisir le format d’exportation qui répond à vos besoins.
8
"Importer les Ecritures" :
Vous permet d'importer des écritures
comptables à partir d'un fichier Excel.
Comme l'importation du plan comptable, il faut spécifier un certain nombre
de paramètres avant de commencer l’importation. Ces paramètres sont :
1. le chemin du fichier à importer
2. La ligne (dans la feuille Excel) à partir de laquelle il faut commencer
l’importation
3. La ligne (dans la feuille Excel) où il faut arrêter l’importation
4. Le N° de colonne contenant les codes journaux
20
NETWORK AND SOFTWARE ENGINEERING
5.
6.
7.
8.
Manuel d'utilisateur "KHABIR"
Le N° de colonne contenant les dates d’écritures
Le N° de colonne contenant les N° de pièces comptables
Le N° de colonne contenant les intitulés des écritures comptables
Les N° de colonnes contenant les valeurs débits et crédits .
8 "Exporter
les Ecritures" : Vous permet d'exporter des écritures
comptables vers un fichier. Vous pouvez choisir le format d’exportation en
le sélectionnant parmi les options proposées. La technique est la même
que l'exportation du plan comptable (Voir plus haut).
8 "Importer
la Balance" : Vous permet d'importer une balance à partir
d'un fichier Excel.
Même technique que l'importation du plan ou des écritures (Voir plus haut).
8 "Exporter la Balance" : Vous permet d'exporter des écritures comptables
vers un fichier. Vous pouvez choisir le format d’exportation en le
sélectionnant parmi les options proposées. La technique est la même que
l'exportation du plan comptable (Voir plus haut).
§
L E MENU UTILITAIRES
8 "Base de Données" : Le logiciel "Khabir" est livré avec des utilitaires qui
augmenteront la fiabilité et la performance de votre application et
maintiendront votre base de données. Parmi ces utilitaires, il y a :
21
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
Réparer : permet de réparer votre base de données en cas de problèmes.
(Lorsque votre application est fermée inopinément en raison d'une panne de secteur ou d'un
problème matériel au niveau de l'ordinateur ou bien vous avez anormalement quitter votre
application).
Compacter : permet de réorganiser la base de données et d’optimiser son
accès.
Sauvegarder : permet de sauvegarder les données sur un support de
sauvegarde tels que : disquettes, Streamer, Lecteur ZIP, etc.
!
Il est important de bien vérifier qu’aucun autre utilisateur ne soit
connecté lorsque vous utilisez les commandes Sauvegarde ou Restauration.
8 Maintenance
: cette fonction met à votre disposition des traitement
automatiques des réparations et des vérifications de votre base de
données en cas de problèmes. Vous utiliserez aussi certaines des
fonctionnalités lorsque vous rencontrez des difficultés ou bien à la
demande d'un technicien du service Maintenance .
8 Clôture
Cette option vous permet de clôturer votre exercice et
commencer un nouvel exercice. Elle génère alors les écritures des à
nouveaux et les transfert dans le nouveau dossier crée.
:
La clôture décompose les différents paramètres qu'il faut nécessairement
contrôler, étape par étape.
Ø Etape 1 : Vérification de la date de clôture
-
Commencez par valider la date de clôture de l’exercice.
Ø Etape intermédiaire : contrôle de l'existence des écritures non validées
Si le logiciel détecte des problèmes au niveau des écritures, il vous signale
alors que la clôture ne peut pas être effectuée et vous invite à suivre ses
instructions.
Si KHABIR ne détecte aucun problème, vous passez directement de l’étape 1
à l’étape 2.
Ø Etape 2 : sauvegarde des données
En l’absence de sauvegarde des données, vous ne pouvez pas récupérer les
écritures antérieures à la clôture si un problème apparaît sur le dossier.
Si vous n’avez pas encore effectué de sauvegarde de vos données,
cliquez sur le bouton [Sauvegarder] de la fenêtre.
22
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
Ø Etape 3 : vérification des comptes
Procédez à la vérification des journaux, des comptes et des racines
paramètres par défaut. Si vous constatez une anomalie, suivez les
instructions affichées à l’écran.
Ø Etape 4 : lancement de la clôture
La dernière étape est décisive ; après avoir appuyé sur le bouton Clôturer,
vous ne pourrez plus revenir en arrière.
Notez
Il est donc conseillé de lettrer vos comptes clients et fournisseurs avant
d’effectuer la clôture.
8 "Changer Mot de passe" : pour changer votre mot de passe.
8 "Exécuter Application": Si vous voulez exécuter une application, sans
sortir de votre programme.
Ü BOUTON VERIFICATION
Il est important de toujours lancer la procédure de vérification. En effet, cette
option vous permet de vérifier la vos compte et cela en choisissant le
journal désiré et après vous lancez la vérification soi du sommaire /
minutieuse/ lettrage .
23
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
SPECIFICATION D'UTILISATION DE LA VERSION RESEAU
L'objectif de l'utilisation d'une application en réseau consiste à partager les
données et les ressources (imprimantes, disques, etc.) entre différents postes
et utilisateurs.
L’utilisation de KHABIR version réseau ne présente aucune difficulté
majeure. Il convient cependant, de retenir les notions de poste serveur et de
poste client.
L E POSTE SERVEUR
Le programme et les fichiers de données sont installés sur un seul disque
dur, celui du poste principal, appelé poste serveur.
C’est en général l’ordinateur qui dispose du disque dur le plus rapide, d’une
grande capacité de stockage et du microprocesseur le plus puissant.
Le premier démarrage de l’application doit se faire à partir du poste serveur.
Dans le cas où l'installation doit être effectuée sur un serveur dédié (Novell,
Windows NT Server, Windows 2000 Server etc.), consultez votre
administrateur système ou votre installateur réseau. L'installation dépend,
en effet, des particularités de votre serveur.
L ES POSTES CLIENTS
Ils représentent les stations de travail sur lesquelles un ensemble de fichiers
qu'on appelle Run Time Librairies (bibliothèques de programmes, fichiers
systèmes, raccourci vers le fichier exécutable principal), sera installé pour
une bonne exécution du logiciel
24
NETWORK AND SOFTWARE ENGINEERING
Manuel d'utilisateur "KHABIR"
ORDRE OPÉRATIONNEL DE PARAMÉTRAGE
Après l'installation de "Khabir" , procédez comme suit pour le configurer.
1. Créer une Société :
Méthode :
Ø Vous êtes devant la 1ère fenêtre de votre application (fenêtre de
démarrage)
Ø Cliquez sur le Menu "Edition"
Ø Choisir l'option "Ajouter"
Ø Saisir le nom de votre société.
2. Paramétrage :
Méthode :
Ø Choisir le Menu "Fichier"
Ø Cliquez sur l'option "Paramètres société"
Ø Définir vos paramètres
3. Plan comptable :
Méthode :
Ø Choisir le Menu "Fichier"
Ø Saisir vos Comptes
4. Les Journaux :
Méthode :
Ø Choisir le Menu "Fichier"
Ø Saisir vos Journaux
5. Import / Export :
Méthode :
Ø Choisir le Menu "Interface"
Ø Choisir l'option qui vous convient
Ø Commencez votre opération d'Import ou d'Export
6. Utilisateurs :
Méthode :
Ø Choisir le Menu "Utilitaires"
Ø Choisir l'option qui vous convient
Ø Optimiser le travail avec votre B.D / Changer votre mot de passe /
Exécuter une application à partir de votre logiciel.
25
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising