Manuel utilisateur Etablissement - Académie de Clermont

Manuel utilisateur Etablissement - Académie de Clermont
Manuel utilisateur
Etablissement
Application @SSR
Ministère de l’Éducation nationale,
de l’Enseignement supérieur et de la
Recherche.
Référence : SP/ASSR/MUL/01
Version : C3 ( BPU)
Date : 26 janvier 2007
Atos Origin Intégration
Les Miroirs C
18, avenue d’Alsace
92926 Paris La Défense Cedex
France
Tél. : +33 (0)1 55 91 20 00
Fax : +33 (0)1 55 91 20 05
www.atosorigin.com
Siège social :
Les Miroirs C, 18 avenue d’Alsace
92400 Courbevoie
France
S.A.S. au capital de 13 407 058 euros
Siren : 408 024 719 RCS Nanterre
TVA intracommunautaire : FR 32 408 024 719
Application @SSR
Manuel utilisateur Etablisseme nt
Sommaire
1
Introduction
1.1
4
Présentation du document
4
1.2
Présentation générale des applications
L’application Admin@SSR
L’application Epreuve@SSR
Sécurité et clefs de chiffrements
2
Application Admin@SSR
4
4
4
4
5
2.1
Présentation de l’application
Supports
Rappel de sécurité
5
5
5
2.2
Installation et première utilisation
Première étape : installation du noyau de l’application
Première utilisation
5
5
7
2.3
Configurer Admin@SSR
Renseigner les clefs de chiffrement
Mettre à jour l’établissement et gérer les salles
Modifier le mot de passe
8
8
9
10
2.4
Utiliser la boîte d’import
Importer une liste de candidats
Niveau ASSR des candidats
Ajout manuel et modification d’un candidat
Manipulation des candidats dans la boîte d’import
10
11
12
13
14
2.5
Créer et modifier une session
Création et modification d’une session
14
15
2.6
Travailler sur une session – Préparation des épreuves
Affecter des candidats de la boîte d’import
Supprimer des candidats
Grouper les candidats
15
15
16
16
2.7
Travailler sur une session après le passage des épreuves
Récupérer les copies candidats
Rapprocher manuellement les copies
Exporter les résultats au format Excel
17
17
18
20
2.8
Clôturer une session
Imprimer les attestations ASSR
Générer et envoyer le fichier résultats d’une session
Supprimer une session
20
20
21
22
2.9
Sauvegarder et restaurer Admin@SSR
Sauvegarder Admin@SSR
22
22
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
2
Application @SSR
Manuel utilisateur Etablisseme nt
Restaurer Admin@SSR
2.10
3
4
22
Manuel utilisateur
Application Epreuve@SSR
22
23
3.1
Présentation de l’application
Supports
Rappel de sécurité
23
23
23
3.2
Installation de l’application
Première étape : choisir le mode d’installation
Deuxième étape : installation du noyau de l’application
Troisième étape : installation des fichiers de données annualisés
23
23
24
25
3.3
Conditions particulières de fonctionnement d’Epreuve@SSR
1- L’application nécessite des droits d’écriture.
2- L’application fonctionne grâce à un navigateur internet.
3- L’application utilise une fenêtre « popup »
4- L’application nécessite des plugins Java et QuickTime
5- L’application nécessite des casques audio
6- Anti-virus
7- En mode serveur
26
26
28
28
28
28
29
29
3.4
29
Première utilisation de l’application Epreuve@SSR
3.5
Préparer les postes d’examen et faire passer une épreuve
Préparer les postes d’examen
Faire passer une épreuve
33
33
34
3.6
Fin d’une épreuve
Sortie de l’épreuve
Récupération des copies électroniques des candidats
Remarque : configuration du répertoire de stockage des copies des candidats
36
36
37
38
Récapitulatif
39
Tableau indicatif de la chronologie d’un examen @SSR
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
39
3
Application @SSR
Manuel utilisateur Etablisseme nt
1 Introduction
1.1 Présentation du document
Ce document est un manuel destiné aux utilisateurs des deux applications spécifiques de l’@SSR :
l’application Admin@SSR et l’application Epreuve@ASSR.
1.2 Présentation générale des applications
L’application Admin@SSR
Ses principales fonctionnalités sont les suivantes :
-
préparation préalable des sessions d’examen, au sein desquelles seront regroupés les candidats
correction automatique des copies des candidats après les épreuves
édition et impression de leurs attestations aux candidats qui ont réussi les épreuves
création du fichier chiffré des résultats de la session qui sera à transmettre vers une base nationale
Cette application est destinée aux personnels du centre d’examen qui ont la responsabilité de
l’organisation administrative de l’examen. Elle sera donc installée sur un poste informatique du réseau
administratif de ce centre. Par convention, on désignera ces personnels par l’expression « responsables
pédagogiques » dans la suite de ce manuel.
L’application Epreuve@SSR
Ses principales fonctionnalités sont les suivantes :
-
personnalisation de l’épreuve et interrogation de chacun des candidats
génération automatique de la copie électronique des résultats de chaque candidat
Cette application est destinée aux personnels du centre d’examen qui ont la responsabilité de la
passation et de la surveillance des épreuves. Elle sera installée sur les postes informatiques des
candidats. Par convention, on désignera ces personnels par l’expression « examinateurs » dans la suite
de ce manuel.
Sécurité et clefs de chiffrements
Des données confidentielles seront stockées dans les applications Admin@SSR et Epreuve@SSR. Cela
implique donc une sécurité concernant l’accès et le transfert des données.
Quatre
-
types de fichiers sont particulièrement sensibles :
les fichiers audios et vidéos correspondants aux questions d’examen
les fichiers de corrections
les fichiers des copies électroniques des candidats
les fichiers des résultats des sessions d’examen
Ces fichiers sont chiffrés à l’aide de clefs de chiffrement qui seront mises à jour chaque année. Il y a 4
clefs de chiffrements, une pour chaque type de fichier. Leur emploi et leur mise à jour seront détaillés
dans les chapitres suivants.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
4
Application @SSR
Manuel utilisateur Etablisseme nt
2 Application Admin@SSR
2.1 Présentation de l’application
Supports
L’application Admin@SSR est constituée d’un noyau invariable alimenté par des fichiers de données
annualisés qui, comme leur nom l’indique, changeront chaque année.
Le noyau est livré sur le CD Applicatifs.
Les fichiers de donnés annualisés sont livrés sur les CD Multimédias.
Rappel de sécurité
Des données confidentielles seront stockées dans Admin@SSR. Bien que ces données soient chiffrées, il
est tout de même préférable que l’accès au poste informatique où sera installée l’application
Admin@SSR soit interdit aux élèves de l’établissement. Le simple fait de modifier, de déplacer ou de
supprimer ces fichiers peut entraver le traitement des résultats des examens.
2.2 Installation et première utilisation
Configuration requise pour la bonne exécution de l’application :
- Système d’exploitation minimal : Windows 98 2ème édition.
- 128 Mo de Ram minimum.
- 60 Mo d’espace libre.
L’installation d’Admin@SSR se fait uniquement sur le disque C:\
Première étape : installation du noyau de l’application
Insérer le CD Applicatifs.. Le menu se lance automatiquement.
Si le lancement ne se produit pas, ouvrir le Poste de travail » puis le lecteur CD-Rom. Double-cliquer
sur « CD_Start.exe » pour lancer le menu.
Sur le menu, sélectionner « Admin@SSR » puis « Installer Admin@SSR ». Après un temps d’extraction
de 2 – 3 minutes, l’installateur se lance automatiquement.
Sachez
123-
qu’il vous faudra :
Accepter les termes du contrat de licence.
Renseigner le numéro d’activation de l’application, qui vous a été fourni sous pli confidentiel.
Choisir les éléments à installer :
• Application Admin@SSR
• Fichiers de corrections ASSR1, ASSR2, AER et ASR
• Logiciel Adobe Acrobat Reader (si aucune version du logiciel Adobe Acrobat Reader
n’est installé)
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
5
Application @SSR
Manuel utilisateur Etablisseme nt
4- Définir un mot de passe, qui sera redemandé à la première utilisation de l’application.
5- Saisir les renseignements concernant votre établissement :
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
6
Application @SSR
Manuel utilisateur Etablisseme nt
§
§
§
§
§
§
Tutelle : le ministère dont dépend l’établissement (liste déroulante)
Le nom de l’établissement (texte libre)
Identifiant 1 : l’académie à laquelle est rattaché l’établissement (texte libre)
Identifiant 2 : l’UAI de l’établissement. (UAI = Unité Administrative
Immatriculée ; c’est un identifiant unique propre à l’établissement,
anciennement appelé RNE à l’Education nationale)
Identifiant 3 : le numéro du département
Identifiant 4 : le type de l’établissement (texte libre : collège, lycée
professionnel, GRETA, CFA, etc…)
Toutes ces données sont obligatoires pour l’installation de l’application. Assurez-vous donc d’être en
leur possession avant de débuter l’installation.
Première utilisation
Une fois les étapes précédentes effectuées, pour lancer l’application, cliquer sur l’icône de l’application
située sur le bureau
Une fenêtre apparaît et vous demande de saisir le mot de passe qui a été défini lors de l’installation, et
d’en redéfinir éventuellement un nouveau. Ce mot de passe pourra être modifié à tout moment par le
responsable pédagogique dans le menu « Mise à jour utilisateur ».
Important : ce mot de passe est à conserver.
Le premier écran qui s’ouvre est le suivant :
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
7
Application @SSR
Manuel utilisateur Etablisseme nt
Cliquer sur « OK »
Seul le menu « Configuration » est actif. Comme indiqué dans le message d’alerte, la première
démarche à faire est de renseigner les clés de chiffrement et de déclarer au moins une salle d’examen.
Ces paramètres initiaux pourront être modifiés ultérieurement.
Les autres menus ne deviendront actifs que lorsqu’on aura effectué cette configuration minimale.
Pour quitter l’application à ce niveau, il faut cliquer sur la croix en haut à droite de la fenêtre.
2.3 Configurer Admin@SSR
Renseigner les clefs de chiffrement
Admin@SSR utilise 3 clefs de chiffrements qui seront mises à jour chaque année :
-
la clef des copies électroniques des candidats
la clef des fichiers résultats pour envoi
la clef des fichiers corrections
Ces clefs sont livrées à l’établissement sous pli confidentiel.
Pour renseigner (ou mettre à jour) ces clefs, aller dans Configuration > Mise à jour des clés de
chiffrement.
Renseigner les clefs de chiffrements et cliquer sur « Ok » pour valider.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
8
Application @SSR
Manuel utilisateur Etablisseme nt
Mettre à jour l’établissement et gérer les salles
Les données concernant l’établissement, définies lors de l’installation, peuvent être lues et modifiées
dans Configuration > Mise à jour de l’établissement.
Ce formulaire comprend deux parties : les informations de l’établissement et les informations sur ses
salles.
Informations sur l’établissement :
Pour mettre à jour les données de l’établissement, cliquer directement sur les champs de
l’établissement. Valider par « OK ».
Informations sur les salles :
On peut déclarer une ou plusieurs salles informatiques qui seront disponibles pour l’examen, et le
nombre de postes PC dans chaque salle. Il faut créer au moins une salle. Les informations sur les salles
sont indispensables si le responsable pédagogique souhaite grouper les candidats. (Voir « Grouper les
candidats » cf. page 15).
Pour créer une salle, cliquer sur « Ajouter ». Le formulaire de création de salle apparaît par dessus le
formulaire de mise à jour de l’établissement.
Renseigner le nom de la salle, son nombre de postes PC disponibles.
Valider par « OK ».
Ces données s’afficheront dans le formulaire de « Mise à jour de l’établissement ». Elles peuvent aussi
être mises à jour en double-cliquant directement sur les champs.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
9
Application @SSR
Manuel utilisateur Etablisseme nt
Pour supprimer une salle, il faut la sélectionner en cliquant sur sa ligne puis cliquer sur « Supprimer ».
Modifier le mot de passe
Le mot de passe initial est celui qui a été défini lors de l’installation. Toutefois, le responsable
pédagogique peut à tout moment modifier son mot de passe. Aller dans Configuration > Compte de
l’utilisateur. La fenêtre du compte utilisateur s’affiche.
Saisir l’ancien mot de passe, saisir le nouveau et le confirmer. Valider par « OK ».
2.4 Utiliser la boîte d’import
La boîte d’import est le réceptacle qui contient tous les élèves de l’établissement. Elle permet au
responsable pédagogique de les gérer et de visualiser leur niveau et leurs résultats à l’aide d’un
tableau.
Au premier lancement, le tableau est vide. Il faut donc renseigner des candidats en les important
automatiquement ou en les créant manuellement.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
10
Application @SSR
Manuel utilisateur Etablisseme nt
Importer une liste de candidats
Il est possible d’importer automatiquement un ensemble de candidats grâce à un fichier CSV ou XML.
Ce fichier doit être stocké sur le poste. Ouvrir la Boîte d’import > Aller dans Boîte d’import > Importer
des candidats.
Cette boîte de dialogue s’affiche :
La date d’import doit être obligatoirement à la date du 31/12/2007 (année civile en cours). Elle permet
de calculer automatiquement le niveau ASSR des candidats lors de l’import.
Après avoir validé la date de référence, une boîte de navigation apparaît. Sélectionner le fichier d’import
CSV ou XML et valider.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
11
Application @SSR
Manuel utilisateur Etablisseme nt
Les candidats seront automatiquement inscrits et apparaîtront colorés en noir dans le tableau de la
boîte d’import. La colonne « Etat » indiquera le statut « IMPORTE », c’est à dire qu’ils sont importés
sans être affectés à une session.
En cas d’erreur (par exemple une date non-conforme), un message s’affiche et le traitement est annulé.
En cliquant sur les titres des colonnes vous avez la possibilité d’effectuer des tris sur les colonnes
Niveau ASSR des candidats
Dans l’application Admin@SSR, le niveau ASSR d’un candidat est automatiquement renseigné par calcul
de son âge à la date référence d’import :
- si le candidat a 14 ans => niveau ASSR1
- si le candidat a 16 ans => niveau ASSR2
- pour tous les autres cas, aucun niveau n’est défini par défaut
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
12
Application @SSR
Manuel utilisateur Etablisseme nt
-
Le responsable pédagogique peut à tout moment modifier le niveau d’un candidat en cliquant
directement sur son niveau. Un menu déroulant apparaît avec l’ensemble des niveaux
disponibles : ASSR1, ASSR2, ASR, AER.
Il est possible d’affecter un niveau à plusieurs candidats en même temps : après avoir coché les
candidats, aller dans Boîte d’import > Affecter le niveau ASSR au(x) candidat(s) coché(s) et
choisir le niveau voulu.
Important : Il est indispensable d’attribuer un niveau à chaque candidat de la boîte
d’import avant de l’affecter à une session.
De la même manière, vous pouvez affecter la modalité de passage à plusieurs candidats en
même temps avec le menu Boîte d’import > Affecter la modalité de passage au(x) candidat(x)
coché(s).
Ajout manuel et modification d’un candidat
Ouvrir la Boîte d’import > Aller dans Boîte d’import > Ajouter un candidat pour faire apparaître le
formulaire d’inscription.
Tous les champs de ce formulaire sont obligatoires, à l’exception du 2ème et 3 ème prénom et de la
division.
Quelques précisions à propos de ces champs :
-
L’UAI de l’établissement : Unité Administrative Immatriculée ; c’est un identifiant unique propre
à l’établissement, anciennement appelé RNE à l’Éducation nationale.
Le type de l’établissement (texte libre : collège, lycée professionnel, GRETA, CFA, etc.)
L’Id national : c’est un identifiant unique pour chaque élève de l’Éducation nationale.
Modalité de passage (standard, +30, débrayage) : permet d’ajuster la durée de l’épreuve aux
élèves présentant un handicap.
Division : classe de l’élève (à titre informatif)
Tous les champs sont obligatoires à l’exception du deuxième et troisième prénom. Si vous ne possédez
pas les informations nécessaires pour renseigner les champs obligatoires, vous pouvez indiquez des
chaînes de caractères sans sens.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
13
Application @SSR
Manuel utilisateur Etablisseme nt
A la validation, le candidat est inscrit et apparaît sur une ligne dans le tableau de la boîte d’import.
Il faut penser à renseigner son niveau ASSR en cliquant directement sur son niveau.
Manipulation des candidats dans la boîte d’import
A gauche de la ligne de chaque candidat, une case à cocher et 2 boutons de commande permettent soit
de modifier les données du candidat, soit de le supprimer.
Vous pouvez sélectionner un candidat en cliquant sur le bouton de modification
Le formulaire du candidat apparaît avec les champs pré-remplis. Modifier les champs et valider en
cliquant sur « OK ».
Pour le supprimer, sélectionner le candidat en cliquant sur la ligne et cliquer sur le bouton de
suppression
et valider le message de confirmation.
Il est impossible de modifier ou de supprimer un candidat affecté à une session, à ce propos voir
« Session ».
Les candidats peuvent maintenant être affectés à une session.
2.5 Créer et modifier une session
On appelle session une unité de gestion d’un groupe de candidats. Une session est définie par un
libellé. Le nombre de sessions créées pour un établissement n’est pas limité.
Par exemple, on peut créer
- une session unique pour tous les candidats et tous les niveaux d’épreuves
- une session pour les candidats à l’ASSR 1 et une session pour les candidats à l’ASSR 2
- une session par classe
- une session pour les candidats qui n’auront pas pu se présenter à l’examen normalement
(maladie ou autre)
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
14
Application @SSR
Manuel utilisateur Etablisseme nt
Création et modification d’une session
Création :
Aller dans Gérer les Sessions. Cliquer sur « Créer une session ». Le formulaire de création de session
apparaît. Vous devez définir un libellé pour votre session. Le libellé doit être suffisamment explicite pour
permettre d’identifier la session.
Modification :
Vous pourrez modifier à tout moment le libellé d’une session. Pour cela, sélectionner la session que
vous voulez modifier et cliquer sur « Modifier la session courante ». Modifier son libellé puis valider par
« Ok ».
2.6 Travailler sur une session – Préparation des épreuves
Affecter des candidats de la boîte d’import
Pour travailler sur une session, il faut au préalable y affecter des candidats de la boîte d’import :
Ouvrir la boîte d’import et cocher les candidats à affecter sur la session.
Aller dans Boîte d’import > Affecter le(s) candidat(s) coché(s) dans une Session. La liste des sessions
qui ont été créées s’affiche. Sélectionner la session en cliquant sur son libellé et valider.
La fenêtre de la session apparaît automatiquement avec les candidats affectés.
Dans la boîte d’import, les candidats affecté sont alors colorés en jaune et la colonne « Etat » indique le
nom de leur session. Les candidats affectés ne sont plus modifiables.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
15
Application @SSR
Manuel utilisateur Etablisseme nt
Supprimer des candidats
A la différence de la boîte d’import, on ne peut pas modifier des candidats lorsqu’ils sont affectés à une
session. Il est seulement possible de les supprimer de la session en les renvoyant dans la boîte
d’import.
Pour renvoyer directement un candidat dans la boîte d’import, sélectionner le candidat en cliquant sur
la ligne et cliquer sur le bouton de suppression
et valider le message de confirmation.
Pour renvoyer plusieurs candidats dans la boîte d’import, cocher les candidats à supprimer puis aller
dans « Traiter la session ». Cliquer sur « Renvoyer le(s) candidat(s) coché(s) dans la boîte d’import » et
valider le message de confirmation.
Seuls les candidats non-rapprochés à une copie peuvent être renvoyés dans la boîte
d’import.
Dans la boîte d’import, les candidats renvoyés redeviennent colorés en noir et à l’état « IMPORTE »
Grouper les candidats
Pour faciliter la préparation des épreuves, l’application effectue une proposition de regroupement des
candidats.
Pour utiliser cette fonction, il faut avoir préalablement défini une ou plusieurs salles informatiques lors
d’une mise à jour de l’établissement (voir chapitre « Mettre à jour l’établissement et gérer les salles »).
Aller dans le menu « Traiter la session » puis cliquer sur « Regrouper tous les candidats » :
Cela regroupera tous les candidats de la session. Les groupes seront définis en fonction du nombre de
postes pour chaque salle.
Le fichier généré est au format Excel. Si l’application Microsoft Excel est présente sur le poste, ce fichier
s’ouvre automatiquement comme suit :
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
16
Application @SSR
Manuel utilisateur Etablisseme nt
2.7 Travailler sur une session après le passage des épreuves
Une fois les épreuves passées, le responsable pédagogique doit récupérer les copies électroniques des
candidats puis effectuer une opération dite de « rapprochement des copies » afin de permettre leur
correction automatique.
Idéalement, ceci est fait à la fin de chaque session d’épreuve. Une fois que toutes les copies
électroniques sont corrigées, le fichier des résultats de la session pourra être créé et transmis par mèl
en pièce jointe à la base nationale.
Récupérer les copies candidats
Aller dans Boîte d’import > Importer les copies candidats.
Une boite de sélection de répertoire d’import des copies s’affiche.
Il est possible de mémoriser un chemin de répertoire de copies par défaut dans Configuration > Mise à
jour du répertoire d’import des copies candidats.
Le répertoire de copies peut être un répertoire partagé par les deux applications Admin@SSR et
Epreuve@ASSR (voir chapitre « récupération des copies électroniques ») et c’est lui qu’il faut
sélectionner. Il faudra s’assurer d’avoir les droits d’écriture sur ce répertoire.
Si les deux applications ne communiquent pas, définir un répertoire local dans lequel seront rapatriées
les copies via une clef USB ou une disquette.
Sélectionner le répertoire approprié puis valider.
Les copies sont importées et simultanément, subissent un traitement automatique de « rapprochement
des copies ».
Une fenêtre « Résultat de l’import des copies candidats » affiche des renseignements sur chacune des
copies, notamment leur statut de rapprochement.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
17
Application @SSR
Manuel utilisateur Etablisseme nt
Qu’est ce que le rapprochement des copies ? C’est une opération de contrôle, indispensable pour
garantir la fiabilité des résultats. Elle détecte, pour chaque candidat, d’éventuelles erreurs de saisie
dans le nom, le prénom, la date de naissance et le niveau ASSR. Ces paramètres sont renseignés par le
candidat (nom, prénom, date de naissance et niveau ASSR), dans l’application Epreuve@SSR.
Attention : la modalité de passage (standard, +30%, débrayage) ne fait pas partie des
paramètres de rapprochement.
Lors de l’importation, ces 4 paramètres sont comparés avec ceux qui ont été renseignés par le
responsable pédagogique, dans l’application Admin@SSR, lors de l’inscription des candidats dans la
boîte d’import.
Lorsqu’il n’y a pas d’erreur de saisie, la concordance est totale entre ces 4 paramètres. Les copies sont
alors automatiquement rapprochées des candidats. Les lignes correspondant aux candidats rapprochés
deviennent grisées.
Lorsqu’il y a une discordance sur au moins un des paramètres, le rapprochement automatique est
impossible. Il faut alors procéder à un rapprochement manuel.
Rapprocher manuellement les copies
Aller dans « Traiter la session > Rapprocher manuellement une copie candidat ». La fenêtre de
rapprochement s’affiche.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
18
Application @SSR
Manuel utilisateur Etablisseme nt
Une copie rapprochée et son candidat correspondant sont liés par l’icône
Un candidat non rapproché à une copie est suivie de l’icône
Pour pouvoir clôturer une session, il est impératif de rapprocher tout les candidats de cette session à
leurs copies.
Pour rapprocher manuellement un candidat, c’est à dire retrouver sa copie correspondante, cliquer sur
l’icône
La boîte de dialogue suivante apparaît :
Cette boîte présente sur chaque ligne les paramètres des copies importées qui ne sont pas
rapprochées.
Sélectionner la copie correspondante au candidat et cliquer sur « Rapprocher ».
Il est aussi possible de dissocier un candidat de sa copie en cliquant sur l’icône
Ce candidat pourra alors être renvoyé dans la boîte d’import ou il pourra être modifié ou supprimé.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
19
Application @SSR
Manuel utilisateur Etablisseme nt
Exporter les résultats au format Excel
Le responsable pédagogique peut à tout moment créer un fichier de résultat qui ne prendra en compte
que les élèves de la session en cours ayant passé l’épreuve et dont les copies auront été rapprochées.
Pour générer ce fichier, allez dans Traiter > Exporter les résultats au format Excel. Cette commande
génère la correction automatique des copies rapprochées. Si l’application Microsoft Excel est présente
sur le poste, ce fichier s’ouvre automatiquement comme suit :
Pour enregistrer ce fichier, cliquer sur Fichier > Enregistrer sous. Choisir le répertoire de destination et
valider.
Ce fichier peut être utilisé pour communiquer les résultats aux élèves ayant passé l’épreuve.
Attention : ce fichier n’est pas le fichier officiel des résultats de la session.
2.8 Clôturer une session
Une session ne peut se clôturer que si tous ses candidats sont rapprochés d’une copie.
Le responsable pédagogique pourra alors imprimer les attestations ASSR et générer le fichier des
résultats de la session afin de le transmettre à la base nationale.
Imprimer les attestations ASSR
Aller dans Clôturer > Imprimer les attestations. Cette commande ouvre automatiquement un fichier
contenant les attestations des élèves de la session ayant réussi leur épreuve. C’est un fichier de format
PDF qui s’ouvre avec l’utilitaire Adobe Acrobat Reader. Sa génération peut prendre un certain temps.
Il est conseillé de faire une sauvegarde de ce fichier : cliquer sur « Enregistrer une copie » puis
sélectionner le répertoire de destination.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
20
Application @SSR
Manuel utilisateur Etablisseme nt
L’impression des attestations nécessite une imprimante couleur et se fait sur papier standard.
Générer et envoyer le fichier résultats d’une session
Cette fonction génère un fichier chiffré contenant les résultats des candidats d’une session ayant passé
l’épreuve. Ce fichier contient toutes les données concernant la session (candidats, réponses données,
obtention ou non de l’attestation …) et devra être envoyé par mail à la base nationale afin de
centraliser les résultats, et de pouvoir faire des statistiques sur les réponses faites pas les candidats.
Attention :Il est obligatoire d’indiquer dans l’objet du mèl le numéro UAI ainsi que le nom de
l’établissement.
De plus les mèls envoyés vers la base nationale doivent être envoyés à partir des boîtes de messagerie
des établissements.
Pour créer ce fichier, allez dans Clôturer > Générer le fichier Résultats. Une boite de sélection apparaît
dans laquelle il faut indiquer le répertoire où sera enregistré ce fichier. Un message indiquera si le
fichier Résultats a bien été généré avec succès.
Lorsqu’une session est clôturée, la boîte d’import affiche l’état de chaque candidat de la session :
« ADMIS » (coloré en vert) ou « RECALE » (coloré en rouge).
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
21
Application @SSR
Manuel utilisateur Etablisseme nt
Les candidats recalés sont modifiables et peuvent de nouveau être affectés à une autre session.
Supprimer une session
Pour des raisons légales, les résultats des candidats doivent être conservés dans
l’établissement pendant une durée minimale de 4 mois. En conséquence, une session ne
peut être supprimée que si toutes les copies rapprochées ont plus de 4 mois.
Pour supprimer une session, sélectionner la session concernée. Aller dans Session > Supprimer la
session courante. Valider la confirmation.
2.9
Sauvegarder et restaurer Admin@SSR
Sauvegarder Admin@SSR
Par précaution, il est souhaitable de sauvegarder de temps à autre l’application Admin@SSR pour
pouvoir revenir à une version précédente en cas de besoin.
Pour sauvegarder Admin@SSR, aller dans Configuration > Sauvegarder Admin@SSR. Choisir le
répertoire où sera créée la sauvegarde et valider. Un fichier Zip sera créé.
Restaurer Admin@SSR
En cas de problème, pour revenir à un point de sauvegarde précédent, cliquer sur « Restaurer
Admin@SSR » et choisir un fichier Zip de sauvegarde. L’application se fermera automatiquement pour
prendre en compte les changements.
2.10 Manuel utilisateur
Le manuel utilisateur au format PDF peut être obtenu en cliquant sur Aide > Manuel d’utilisateur.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
22
Application @SSR
Manuel utilisateur Etablisseme nt
3 Application Epreuve@SSR
3.1 Présentation de l’application
Supports
L’application Epreuve@SSR est constituée d’un noyau invariable alimenté par des fichiers de données
annualisés qui, comme leur nom l’indique, changeront chaque année.
Le noyau est livré sur le CD Applicatifs.
Les fichiers de donnés annualisés sont livrés sur les CD Multimédias.
Cette application est conçue pour les candidats qui passeront l’examen ASSR. Sa configuration pour
chaque candidat sera sous la responsabilité de l’examinateur.
2 modes d’installation sont proposés :
- Installation en mode serveur (si les postes informatiques sont configurés en réseau)
- Installation en mode local.
Rappel de sécurité
Des données confidentielles seront stockées dans Epreuve@SSR. Bien que ces données soient chiffrées,
il convient d’être prudent quant à l’utilisation et à la possibilité de récupération des données de cette
application, surtout en mode local.
3.2 Installation de l’application
Configuration requise pour la bonne exécution de l’application :
- Système d’exploitation minimal : Windows 98 2ème édition.
- Minimum de 256 Mo (Windows XP) et de 128 Mo (Windows 98).
- En monoposte : 1.5 Go. En réseau : sur la partie serveur 1.5 Go, sur la partie cliente 125 Mo.
- Carte son et casques.
- Carte vidéo : 32 Mo de Ram
L’installation d’Epreuve@SSR se fait uniquement sur le disque C:\
Première étape : choisir le mode d’installation
-
Installation en mode Local
En mode local, le noyau de l’application Epreuve@SSR et les fichiers de données annualisés seront
installés sur chaque poste servant aux épreuves. Les copies électroniques des candidats seront
enregistrées sur un répertoire du poste et l’examinateur les récupèrera sur chaque poste à la fin des
épreuves avec un support physique (disquette ou clé USB).
-
Installation en mode Serveur
Ce mode d’installation est possible si les postes informatiques servant à l’examen sont configurés en
réseau. En mode serveur, le noyau de l’application Epreuve@SSR et les fichiers de données annualisés
seront installés uniquement sur le poste serveur. Les autres postes se connecteront comme clients sur
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
23
Application @SSR
Manuel utilisateur Etablisseme nt
le poste serveur. Les copies électroniques des candidats seront enregistrées sur un répertoire partagé
du réseau.
Deuxième étape : installation du noyau de l’application
Insérer le CD Applicatifs.
Sur le menu, sélectionner « Epreuve@SSR » puis « Installer Epreuve@SSR » . L’installateur se lance
automatiquement.
Sachez
123-
qu’il vous faudra :
Accepter les termes du contrat de licence.
Renseigner le numéro d’activation de l’application, qui vous a été fourni sous pli confidentiel.
Sélectionner le mode d’installation.
4- Vérifier le diagnostique de la configuration minimale du poste. Voir « 3.3 Conditions
particulières de fonctionnement d’Epreuve@SSR »
5- Sélectionner le ou les niveaux ASSR.
6- Définir un mot de passe.
7- Renseigner les clefs de chiffrements. L’application Epreuve@SSR utilise 3 clefs de chiffrement
o La clef des copies électroniques des candidats
o La clef des fichiers multimédias (vidéos et audios)
o La clef des fichiers des questions
Ces clefs sont livrées sous pli confidentiel par le Ministère de l’Education Nationale.
Si vous ne les connaissez pas, cliquer directement sur « Suivant », il vous sera possible de les
indiquer ultérieurement (au premier lancement d’Epreuve@SSR, cependant ces clefs sont
indispensables pour passer l’épreuve).
8- Spécifier le chemin du répertoire de stockage des copies électroniques des candidats.
En mode serveur, l’installation se termine par cette indication supplémentaire :
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
24
Application @SSR
Manuel utilisateur Etablisseme nt
Cliquer sur « OK ». L’installation est terminée.
L’application s’installe uniquement sur la partition C:\ dans le répertoire C:\Program
Files\Epreuve@SSR.
Troisième étape : installation des fichiers de données annualisés
Ces fichiers de données annualisés sont les fichiers des questions des épreuves. Leur
installation est indispensable sinon l’application Epreuve@SSR ne pourra pas fonctionner.
Selon le type d’épreuve que vous organisez dans l’établissement, vous devrez insérer le ou les CD
Multimédias adéquats :
- épreuves ASSR de niveau 1 > fichiers de questions sur le CD Multimédias 1
- épreuves ASSR de niveau 2 > fichiers de questions sur le CD Multimédias 2
- épreuves ASSR de l’AER > fichiers de questions sur le CD Multimédias 3
- épreuve de l’ASR > les épreuves de l’ASR étant construites à partir de questions de l’ASSR 1 et
de l’ASSR 2, les fichiers sont répartis sur les CD Multimédias 1 et 2
Pour chaque CD, un installateur doit se lancer automatiquement grâce à une fonction nommée
« autorun ». Suivre alors les écrans d’installation.
Si le lancement n’est pas automatique, vous pouvez :
- soit aller dans l'explorateur Windows, sélectionner le lecteur de CD-Rom, aller dans le
répertoire CDROM_Installers\Windows\Disk1\InstData\VM et double-cliquer sur "Multimédia1.exe"
- soit activer la fonction « autorun » : aller dans « Menu démarrer/Panneau de
configuration/Système » puis cliquer sur l’onglet « Gestionnaire de périphérique ». Double-cliquer sur
« CD-Rom » et cocher la case « Notification d’insertion automatique ».
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
25
Application @SSR
Manuel utilisateur Etablisseme nt
L’installateur recherchera automatiquement le répertoire d’installation de l’application Epreuve@SSR et
installera les fichiers de questions.
Si l’installateur ne trouve pas l’application Epreuve@SSR, un message d’erreur apparaît à l’écran.
3.3 Conditions particulières de fonctionnement d’Epreuve@SSR
1- L’application nécessite des droits d’écriture.
L’utilisateur de l’application doit posséder les droits d’écriture sur 4 répertoires de l’installation :
« @ssrdata », « assr » « firefox_profil » et « copassr ».
-
@ssrdata : ce répertoire se situe dans « C:\Program Files\Epreuve@SSR»
assr : ce répertoire se situe dans « C:\Program Files\Epreuve@SSR »
firefox_profil : ce répertoire se situe dans « C:\Program Files\Epreuve@SSR »
-
copassr : ce répertoire se situe par défaut dans « C:\copassr », ou spécifié par sur un autre
répertoire choisi au moment de l’installation de l’application Epreuve@SSR.
Sur Windows XP
L’installation de l’application procède à l’attribution automatique des droits d’écriture sur les répertoires
« @ssrdata », « assr », « firefox_profil » et « copassr » avec les droits d’écriture.
Voici la procédure manuelle pour partager un répertoire :
Cliquer avec le bouton droit sur le répertoire. Cliquer sur « Propriétés » puis sur « Partage ».
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
26
Application @SSR
Manuel utilisateur Etablisseme nt
Selon la configuration du système, cliquer sur « Autorisations » afin de donner les droits aux
utilisateurs.
Sur Windows 98
Pour partager les répertoires et y donner les droits d’écriture, procéder comme ceci :
Cliquer avec le bouton droit sur le répertoire, puis sur « Proriétés > Partage »
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
27
Application @SSR
Manuel utilisateur Etablisseme nt
Cliquer sur “Partagé en tant que “ puis sur “Accès complet”. Cliquer sur « OK » pour terminer.
Attention : Si l’installateur choisit de stocker ses copies dans un répertoire partagé se trouvant sur le
serveur Epreuve@SSR il doit indiquer le chemin réseau de ce répertoire exemple :
(\\nom_machine\copassr ou \\adresse_IP\copassr).
2- L’application fonctionne grâce à un navigateur internet.
Vous pouvez utiliser Internet Explorer 5.5 minimum (sous Windows 98) ou Internet Explorer 6 (sous
Windows XP) ainsi que Firefox 1.5.
Un installateur du navigateur Firefox est à votre disposition dans le répertoire C:\Program
Files\Epreuve@SSR\plugins\Firefox du répertoire de l’application Epreuve@SSR.
Pour installer ce navigateur, aller dans ce répertoire, puis cliquer sur « Firefox Setup 1.5.2.exe ».
L’installateur se lancera automatiquement puis suivre les instructions à l’écran.
3- L’application utilise une fenêtre « popup »
Une fenêtre « popup » est une fenêtre s’affichant par-dessus la fenêtre principale. Il faut donc bien
s’assurer que cette fonction ne soit pas bloquée par la configuration du navigateur.
Pour le vérifier, lancez le navigateur puis allez dans le menu « Outils » puis « Options »
- Avec le navigateur Internet Explorer : allez dans « Confidentialités » puis désactivez la case
« Bloquer les fenêtres publicitaires »
- Avec le navigateur Firefox : allez dans « Contenu » puis désactiver la case « Bloquer les
fenêtres popup »
- Attention, des bloqueurs de popup se trouvent aussi dans les barres d’outil (ou toolbar) Google,
MSN, Yahoo etc..), pensez les désactiver.
En mode serveur, pensez à le vérifier sur tous les postes clients.
4- L’application nécessite des plugins Java et QuickTime
Si ces plugins ne sont pas présents sur le poste lors de la première utilisation, leur absence sera
détectée et un lien pointant vers le répertoire de chacun d’entre eux sera proposé.
Attention : l’application Epreuve@SSR n’est pas compatible avec QuickTime Pro
Quel que soit le mode d’installation, tous les postes d’épreuves nécessitent une
configuration correcte du navigateur et la présence des plugins Java et QuickTime.
5- L’application nécessite des casques audio
Afin de bénéficier de la bande son vidéo et des voix-off, il est nécessaire de disposer de casques audio.
Il faut penser à régler le volume avant de commencer une épreuve car il n’est pas possible de le faire
pendant son déroulement.
Si vous ne pouvez pas régler le volume directement sur le casque, utiliser le contrôle du volume de
Windows.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
28
Application @SSR
Manuel utilisateur Etablisseme nt
6- Anti-virus
L’utilisation d’un logiciel anti-virus peut perturber le fonctionnement de l’application Epreuve@SSR.
Il est donc fortement recommandé de désactiver les logiciels anti-virus.
7- En mode serveur
Pour démarrer le serveur Apache, aller dans le bureau et cliquer sur l’icône du script
« ServeurASSR.bat » :
une fenêtre DOS s’ouvre et se ferme automatiquement et l’icône
apparaît dans la barre des
tâches. Celle-ci est colorée si le serveur est bien démarré ou grisée si le serveur est éteint.
Pour arrêter le serveur Apache, faire un clic droit sur l’icône et cliquer sur « Exit » ou « Stop Apache ».
La fonction « Restart Apache » n’est pas toujours fonctionnelle. Si vous souhaitez redémarrer le serveur
Apache, cliquer sur « Stop Apache » puis « Start Apache ».
Attention : Le serveur n’est pas conçu pour servir d’outil de passage d’épreuve.
N’utilisez jamais le poste du serveur comme poste d’examen (en utilisant par exemple
l’adresse « localhost » ou 127.0.0.1) .
3.4 Première utilisation de l’application Epreuve@SSR
En mode local :
Pour lancer l’application, cliquer sur l’icône
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
de l’application qui se trouve sur le bureau.
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
29
Application @SSR
Manuel utilisateur Etablisseme nt
En mode serveur :
Avec le poste client, lancer le navigateur Web (Internet Explorer ou Firefox) et puis se connecter sur le
serveur en tapant dans la barre d’adresse : http://nom ou adresse ip du serveur.
La page obtenue vous propose de lire les pré-requis et de télécharger l’installateur de l’application
cliente Epreuve@SSR.
Cliquer sur « Télécharger ». Après un temps d’extraction, un installateur se lance automatiquement.
Suivre alors les écrans d’installation.
Vous aurez à renseigner le nom DNS ou l’adresse IP de la machine serveur.
Une fois l’installation terminée, l’utilisation de l’application se fait exactement comme en mode local.
L’application Epreuve@SSR utilise une applet Java signée qui doit être acceptée. Sur l’écran suivant,
cliquer sur « Toujours »
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
30
Application @SSR
Manuel utilisateur Etablisseme nt
L’écran « Administration de l’épreuve » apparaît et demande de saisir le mot de passe qui a été défini
lors de l’installation.
L’écran suivant devrait être :
Si l’écran observé est :
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
31
Application @SSR
Manuel utilisateur Etablisseme nt
Cela signifie que les clefs de chiffrements n’ont pas été renseignées à l’installation. Cliquer sur
« Modifier les clefs de chiffrement ».
Renseignez-les puis cliquer sur « Enregistrer ».
Si l’écran observé est :
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
32
Application @SSR
Manuel utilisateur Etablisseme nt
Cela signifie qu’aucun CD Multimédia n’a été installé. Il faut donc procéder à leur installation.
3.5 Préparer les postes d’examen et faire passer une épreuve
Préparer les postes d’examen
Avant l’arrivé des candidats dans la salle d’examen, l’examinateur configure les postes d’examen de
chaque candidat.
Cette configuration dépend du profil du candidat qui aura été transmis par le responsable pédagogique.
Une épreuve est caractérisée par son niveau, sa modalité de passage et l’activation du son.
Pour les épreuves dont le son est activé, l’examinateur doit vérifier les casques et leur réglage du
volume (voir page 25 « l’application nécessite des casques audio »).
Pour configurer l’épreuve, cliquer sur « Modifier la configuration de l'application ».
Vous pouvez spécifier :
- La modalité de passage :
o « épreuve standard » : temps alloué normal, 20 secondes par question.
o «+ 30 % de temps » : tiers temps.
o « débrayage du temps » : temps désactivé.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
33
Application @SSR
Manuel utilisateur Etablisseme nt
-
-
L’activation du son :
o « oui » : la bande son des vidéos et les voix-off des questions sont activées.
o « non ou malentendant » : les voix-off des questions sont désactivées et les questions
comportant un indice sonore important sont exclues du tirage au sort.
Définir le chemin de stockage des copies (cf. Configuration du répertoire de stockage de copies
candidats).
Après configuration cliquer sur « Enregistrer ».
Faire passer une épreuve
L’examinateur lance l’épreuve sur chaque poste en cliquant sur le bouton « Passage de l ‘épreuve ».
Les candidats peuvent alors entrer dans la salle d’examen.
Dans l’écran d’accueil de l’épreuve, le candidat (ou l’examinateur, au choix) renseigne les nom, prénom,
date de naissance.
Puis il cochera le niveau ASSR de son épreuve.
En cliquant sur « Lancer le didacticiel », les candidats visionneront une présentation de l’application
composée d’une vidéo de démonstration puis de trois questions tests afin qu’ils se familiarisent avec
l’interface.
A la fin de la présentation, l’écran revient sur le panneau d’inscription, dans laquelle sera lancée la
vidéo des réponses aux questions test du didacticiel.
Il pourra alors relancer le didacticiel, ou commencer l’épreuve en cliquant sur « Commencer l’épreuve ».
L’action « Commencer l’épreuve » lance une boite d’attente demandant de patienter pendant le
chargement des 20 questions, puis une fois ce chargement effectué une boîte de confirmation
apparaît :
En cliquant sur « Annuler », le candidat revient sur l’écran d’inscription.
En cliquant sur « OK », le candidat démarre l’épreuve.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
34
Application @SSR
Manuel utilisateur Etablisseme nt
Une épreuve est composée de 20 questions tirées au sort. Pour chaque question, l’élève a 20 secondes
pour répondre (sauf modalité particulière de passage).
Une question commence par une vidéo (1).
A la fin de la vidéo, la question posée est lue par une voix-off (sauf désactivation du son).
Le candidat répond (2) pendant le laps de temps qui lui est imparti. Il peut valider ou passer la question
(3).
2- Le candidat répond à la
question soit en cliquant
sur les cases avec la
souris, soit en tapant les
lettres « A B C D » au
clavier
1- Lecture de la vidéo. À la fin
de celle-ci, l’image se fige et la
voix-off (si elle a été activée)
se lance. Les boutons
deviennent actifs
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Une jauge indique le
temps de réponse.
En mode « Débrayage
du temps », la jauge
est inactive.
3- Le candidat valide son
choix en cliquant sur
« Valider » avec la souris
ou en tapant « Enter » au
clavier. Le numéro de la
question deviendra vert.
Il peut aussi passer la
question en cliquant sur
« Passer » ou en tapant
sur la barre d’espace. Le
numéro de la question
restera blanc. Le candidat
pourra revoir cette
question après un tour
complet.
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
35
Application @SSR
Manuel utilisateur Etablisseme nt
Pour répondre, 2 types de cases à
cocher sont possibles :
-
les cases carrées qui
correspondent à plusieurs
réponses possibles. La case est
activée en cliquant dessus puis
peut être désactivée en recliquant dessus.
-
les cases rondes qui
correspondent à une seule
réponse possible. Une fois
cliquée, la case ne peut se
désactiver qu’en cliquant sur une
autre case.
3.6 Fin d’une épreuve
Sortie de l’épreuve
Une épreuve se termine lorsque le candidat a répondu à toutes les questions, ou lorsque son temps
imparti est écoulé.
L’écran invite le candidat à quitter son poste. L’examinateur clique sur le bouton « Retour à
l’administration » qui renvoie à l’écran de saisi de mot de passe.
Par défaut, la configuration courante est conservée. Si le candidat suivant a le même profil (niveau
ASSR, modalité de passage…), l’examinateur n’a pas à modifier la configuration.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
36
Application @SSR
Manuel utilisateur Etablisseme nt
Récupération des copies électroniques des candidats
1- Aucun réseau n’est défini, l’application Epreuve@SSR est en mode local
Epreuve@SSR (local)
Admin@SSR
répertoire
copies
répertoire
copies
répertoire
copies
répertoire
copies
L’examinateur récupère à l’aide d’une
disquette ou d’une clef USB chaque
répertoire de stockage des copies
électroniques des candidats et les
transmet au responsable pédagogique
qui l’enregistre sur son poste.
2- L’application Epreuve@SSR est en mode serveur et l’application Admin@SSR ne peut accéder au
répertoire partagé des copies des candidats
Epreuve@SSR (clients)
Epreuve@SSR (serveur)
Admin@SSR
répertoire partagé des copies
L’examinateur récupère le répertoire de
stockage des copies électroniques des
candidats sur une disquette ou une clef
USB et le transmet au responsable
pédagogique qui l’enregistre sur son
poste.
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
37
Application @SSR
Manuel utilisateur Etablisseme nt
3- L’application Epreuve@SSR est en mode serveur et l’application Admin@SSR peut accéder au
répertoire partagé des copies des candidats.
Epreuve@SSR (clients)
Epreuve@SSR (serveur)
Admin@SSR
répertoire partagé des copies
Le répertoire des copies candidats est partagé et accessible en réseau. Son chemin sera à renseigner
dans l’application Epreuve@SSR et Admin@SSR. Le responsable pédagogique y accèdera directement à
partir de son poste.
Remarque : configuration du répertoire de stockage des copies des candidats
Le chemin du répertoire de stockage des copies électroniques des candidats a été défini lors de
l’installation.
Pour le modifier, allez dans « Modifier la configuration de l'application ». Y figure une barre d’adresse
de répertoire. Cliquer sur « Parcourir » puis sélectionner le répertoire de stockage. Validez par « OK ».
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Date : 26 janvier 2007
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
38
Application @SSR
Manuel utilisateur Etablisseme nt
4 Récapitulatif
Tableau indicatif de la chronologie d’un examen @SSR
Application Admin@SSR – Responsable pédagogique
Application Epreuve@SSR - Examinateur
Application Epreuve@SSR - Candidat
1ère connexion
Personnalisation
du mot de passe
Connexions
suivantes
Saisie du mot de
passe
Configuration
de
l’application
Mise à jour de
l’établissement
et des salles
Mise à jour des
clefs de
chiffrements et
du répertoire
des copies
Configuration de
la Boîte d’import
- Importation des
candidats de GEP
ou SCONET
- Ajout manuel des
candidats
Ouverture
de session
Passage des
informations
Création d’une
session
Affectation et
groupement
des candidats
de la session
créée
Responsable
pédagogique
Examinateur
Lancement
de l’épreuve
Passage de
l’épreuve
Récupération
des copies
- Modalité de
l’épreuve
- Activation du
son
- Chemin du
répertoire de
stockage des
copies
Inscription des
candidats et
choix du
niveau ASSR
Signal de
l’examinateur
Saisie du mot de
passe
Selon le mode
d’installation,
récupération des
copies sur
support
physique
Ref : SP/ASSR/MUL/03
Version : C3 (BPU)
Passage du
didacticiel
Date : 26 janvier 2007
Fin et sortie
des candidats
Personnalisation
du mot de passe
Connexions
suivantes
Configuration
des épreuves
Surveillance
de l’épreuve
1ère connexion
Ce document est la propriété d’Atos Origin. Il ne peut être
utilisé, reproduit ou divulgué sans son auto risation écrite préalable.
Saisie du mot de
passe
Clôture de session
Importation et
rapprochement des
copies des candidats
Impressions des
attestations @SSR
Envoi des résultats à
la base nationale
39
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising