manual del usario

manual del usario
manual del usario
sound library
Melodyne Sound Library Manual del usario
Autor: Uwe G. Hoenig
Traducción: Fabio D. García
Celemony Software GmbH
Valleystr. 25, 81371 München, Germany
www.celemony.com
[email protected]
El manual y software se facilitan bajo términos de licencia.
Sólo pueden ser utilizados y copiados bajo las condiciones del acuerdo de
licencia. Los datos contenidos en este manual tienen sólo propósito
informativo y puede cambiar sin previo aviso. La información del manual no
constituye una obligación legal por parte de Celemony Software GmbH.
Celemony no es responsable de alguna eventual falla o inexactitud en la
información contenida en este manual. No se puede reproducir o transmitir
ninguna parte del manual sin la previa autorización explícita por parte de
Celemony Software GmbH.
Todos los productos o nombres de empresas son marcas comerciales
registradas por sus respectivos propietarios. Apple, el logo Apple, Mac,
Macintosh y Power Macintosh son marcas registradas de Apple Computers,
Inc. Windows 98, Windows ME, Windows 2000, Windows XP y DirectX son
marcas comerciales o registradas de Microsoft Corporation.
© Celemony Software GmbH, 2007
Todos los derechos reservados
2
Melodyne sound library
Biblioteca de sonidos Melodyne
Biblioteca de sonidos
Melodyne (Melodyne Sound Library)
Muchas gracias por adquirir la Biblioteca de sonidos Melodyne.
¡Reciba una calurosa bienvenida a una de las colecciones de sonidos
disponible en la actualidad con mayor flexibilidad y con la más alta
calidad! Cada título en la Biblioteca de sonido Melodyne es un archivo
que contiene muchas muestras o samples ordenados dentro de una
estructura de directorio dispuesta en forma jerárquica y temáticamente.
Además de la excelente calidad de las grabaciones hay algo que
distingue a la Biblioteca de sonidos Melodyne de otras colecciones de
muestras en el mercado: todas las grabaciones que integran la
Biblioteca de sonidos Melodyne fueron concebidas y editadas
especialmente para ser utilizadas dentro de Melodyne. Esto también
tiene aplicación en la 'detección' del material de audio. Todas las
muestras de la Biblioteca de sonidos Melodyne fueron sometidas al
proceso de detección, y los resultados de la detección, han sido
corregidos en los casos necesarios, y además optimizados. Como
resultado, usted tiene a su disposición muestras con la más alta
calidad, que se adaptan de manera fluida a los requerimientos
musicales, al tempo, afinación, escala y otras características que
pueden modificarse a voluntad.
En esta breve introducción explicaremos cómo instalar la Biblioteca de
sonidos Melodyne, autorizarla, y a utilizar las muestras que contiene. Si
usted aún no conoce cómo editar y modificar audio, consulte el manual
del usuario de Melodyne, donde encontrará multitud de sugerencias
que le ayudarán a obtener el máximo de la Biblioteca de sonidos
Melodyne. Le deseamos éxito haciendo música con Melodyne y la
Biblioteca de sonidos.
Los mejores deseos.
Todos en Celemony.
Melodyne sound library
3
Instalación y activación
Instalación y activación de la Biblioteca de
sonidos Melodyne
La guía para la activación de su software sólo se aplica a Melodyne
cre8 o Melodyne studio, desde la versión 3.2 en adelante. Si usted
utiliza una versión anterior de Melodyne, tenga a bien seguir las
instrucciones en su manual del usuario.
La Biblioteca de sonidos Melodyne (MSL) es producto de largas
sesiones de estudio y de gran dedicación puesta en su edición y
optimización durante la etapa de post producción. Por lo tanto,
esperamos que comprenda por qué se encuentra protegida
contra copias, y la necesidad de activarla. Para activar su
biblioteca, proceda de la siguiente manera:
• Copie el archivo de la biblioteca desde el CD/DVD a cualquier
lugar en su disco duro.
• Inicie Melodyne (si trabaja bajo Windows, ingrese en su cuenta
de administrador).
• Elija Ventana > Licencia, para iniciar el Asistente de
activación.
El símbolo de
una Biblioteca
de sonidos
Melodyne
4
Verá la página de estado que confirma que Melodyne ha sido
activado correctamente. Haga clic en el botón "Activar
Soundbank". Se presentará la página para activar el banco de
sonidos en la que indicará si desea activar un título
perteneciente a la biblioteca de sonidos Melodyne (MSL) o un
banco Liquid (ver más abajo). Seleccione la opción para
MSL, y haga clic en "Continuar". Verá la página para la
activación MSL. Aquí usted debe ingresar el número de serie
de su título MSL. Podrá encontrarlo en el manual de usuario
de su MSL. A continuación, indique si desea activar el título
MSL vía Internet o sin conexión a Internet.
Melodyne sound library
Instalación y activación
Activación vía Internet
Después de elegir la “activación vía Internet”, haga clic en
“Continuar”. Si opera con un equipo Mac, en ese momento se le
solicitará el ingreso de la contraseña de administrador. Eso sucede
debido a que Melodyne necesita almacenar un archivo de licencia
derivado desde myCelemony, en la sección raíz de su computadora/ordenador. Inmediatamente que su equipo ha recibido los
datos requeridos para la activación desde el servidor de Celemony,
el Asistente mostrará, nuevamente, la página de estado, donde, en
esta oportunidad, verá su nuevo título de la Biblioteca de sonidos
Melodyne (MSL) ya activado. Posteriormente, puede cerrar el
Asistente y comenzar a trabajar con su MSL.
Activación sin conexión a Internet
La activación sin conexión a Internet involucra 3 pasos:
1. exportar un archivo requerido para la activación desde el
Asistente de activación.
2. transferir este archivo a una
computadora/ordenador capaz de
acceder a Internet, y cargar el
archivo a myCelemony.
3. descargar el archivo de
activación, arrastrarlo hacia el
Asistente de activación y
soltarlo.
Si usted optó por una activación sin
conexión a Internet, verá la página
"Exportar archivo requerido":
Melodyne sound library
5
Instalación y activación
El archivo requerido es un pequeño archivo de formato HTML
con una página web local que abrirá su explorador cuando usted
haga doble clic en el mismo. Si se produce alguna falla, abra el
archivo en forma manual desde su explorador (el comando a
utilizar debería denominarse "Abrir página", o un nombre
similar"). En la página web local que aparece en pantalla, verá
un botón. Haga clic en el mismo para establecer una conexión
con myCelemony, y de ese modo, transferir los datos requeridos
para la activación.
Inmediatamente que los datos son transferidos al servidor
myCelemony y procesados, myCelemony le ofrecerá descargar el
archivo de activación. Al hacer clic en el vínculo se iniciará la
descarga. El lugar exacto en donde se almacenará el archivo
descargado, dependerá de las asignaciones de su explorador
web. Revise esas opciones, en caso de que no pueda localizar el
archivo.
Lleve ese archivo a su computadora/ordenador utilizado para
producción musical, e inicie Melodyne. Cuando se presente el
Asistente de activación, simplemente arrastre y suelte el archivo
de activación hacia su ventana. Nuevamente, se le pedirá la
contraseña de administrador de su equipo, con lo cual se
presentará la página de estado del Asistente, confirmando que la
activación se ha realizado exitosamente.
Una activación MSL se aplica a todos los productos registrados
en su cuenta myCelemony que son capaces de leer bancos de
sonido MSL. Por esa razón tiene sentido utilizar sólo una cuenta
myCelemony para registrar todos sus productos Celemony. Lo
mismo se aplica para el proceso de registro sin conexión a
Internet. Usted no puede, y no debería intentar, abrir una nueva
6
Melodyne sound library
Instalación y activación
cuenta myCelemony para un título MSL. El banco de sonido
MSL debería registrarse en la misma cuenta de su copia de
Melodyne.
Una vez que la
activación se haya
completado de manera
correcta, el título MSL
activado aparecerá en
la página de estado del
Asistente de activación
Hacer doble clic en la entrada de un banco de sonidos activado
tiene dos efectos:
- si Melodyne no conoce aún dónde se encuentra localizado el
banco de sonido, presentará una caja desde la cual usted podrá
localizar el archivo.
- si Melodyne identificó dónde se encuentra localizado el banco
de sonido, al hacer doble clic se abrirá la ventana de Melodyne
Manager, desde la cual usted puede acceder a las muestras del
bando.
Melodyne sound library
7
Instalación y activación
¿No dispone de acceso a Internet?
Si usted no puede acceder a Internet, puede solicitar una
activación a través del servicio de correo tradicional. Proceda de
la misma manera descrita en "Activación sin conexión a
Internet", y exporte el archivo requerido para la activación. Grabe
el mismo en un CD, y envíenos el CD. Usted recibirá de nuestra
parte, un CD conteniendo el archivo de activación, que podrá
importar de la misma manera como si lo hubiera descargado vía
Internet. ¡Por favor, recuerde enviar su dirección! Puede
enviarnos el CD a:
Celemony Software GmbH
Valleystrasse 25
81371 Munich
Germany
Si usted estuvo trabajando con una versión Demo de un título de
la Biblioteca de sonidos Melodyne, y utilizó muestras en sus
proyectos, no tendrá que preocuparse luego por volver a asignar
muestras, al adquirir la versión completa.
Tan pronto active la versión completa, Melodyne cambiará
automáticamente todas las referencias de la versión Demo a la
nueva versión, permitiéndole continuar el trabajo sin problemas.
Tenga en cuenta que los archivos de una Biblioteca de sonidos
Melodyne no se pueden copiar o mover a la carpeta de audio de
un proyecto.
Si desea transferir un proyecto que utiliza archivos de una
Biblioteca de sonidos Melodyne, a otra computadora u
ordenador, la biblioteca debe estar disponible y activa también
en ese equipo (aunque no interesa en qué lugar de la segunda
computadora/ordenador se encuentre instalada).
8
Melodyne sound library
Trabajando con Melody Manager
Trabajando con Melody Manager
Melody Manager es el componente clave cuando usted trabaja
con muestras desde la Biblioteca de sonidos Melodyne. Usted
puede activarlo desde el menú Archivo, o con el acceso directo
[Shift]+[Command]+B.
Melody Manager es un explorador de archivos que permite
visualizar solamente muestras o samples de formatos aceptados
por Melodyne; además, carpetas y proyectos Melodyne. También,
dispone de una amplia cantidad de funciones para trabajar con
muestras. Con Melody Manager usted puede navegar libremente
por las estructuras de carpetas de su disco duro, y además por las
muestras, dispuestas por jerarquía, de la Biblioteca de sonidos
Melodyne. Al mismo tiempo, es una potente herramienta en el
momento de crear arreglos: le permite visualizar el contenido
musical de sus muestras, y también escucharlos. Además, puede
seleccionar archivos individuales, y notas individuales, para
arrastrarlas a una determinada posición de un proyecto.
La ventana de Melody Manager
Melodyne sound library
9
Trabajando con Melody Manager
Las muestras o samples están representados por un botón
Reproducir - Play - que usted puede presionar para escuchar el
archivo. Haciendo clic nuevamente sobre el botón, se detiene la
reproducción. Mientras escucha las muestras, usted puede ver
su contenido. La ventana puede expandirse hacia los costados.
La última columna puede ajustarse, tanto como sea posible para
permitir la visualización de archivos largos. Puede seleccionar la
forma de representación desde la lista desplegable 'Mostrar'
ubicada en la parte superior de Melody Manager.
Usted puede visualizar:
sólo el nombre
sólo la forma de
onda
sólo las notas
las notas y la
forma de onda
o las típicas
representaciones
utilizadas por
Melodyne.
10
Melodyne sound library
Trabajando con Melody Manager
Puede iniciar la reproducción de un archivo haciendo doble clic
en la forma de onda/nota (con un nuevo clic se detiene), o bien
utilizando la barra espaciadora. Si usted inició la reproducción
haciendo doble clic, ésta comenzará desde la posición en donde
presionó el botón del mouse. Si selecciona una parte dentro de
un archivo de audio, arrastrando con el mouse, y realiza un
doble clic, podrá escuchar el pasaje seleccionado. Más allá del
modo elegido, el puntero indicará la posición de la reproducción.
Puede seleccionar un archivo entero, haciendo clic en la barra
de título, o bien parte del mismo, arrastrando con el mouse.
Si eligió visualizar las notas, el bloque de selección siempre se
coloca entre las notas elegidas, pudiendo así escuchar sólo las
notas seleccionadas.
Notas seleccionadas en
un archivo de audio
Desde la lista desplegable "Reproduc.", ubicada a la derecha,
usted puede cambiar el modo de reproducción:
"Normal" reproduce el archivo de audio sólo una vez. "Ciclo", lo
hace creando un ciclo o loop continuo. Esta opción es útil para
apreciar cómo se comporta un sonido al utilizarlo en forma de
loop. "Secuencia" reproduce todos los archivos de la carpeta,
uno después de otro. Obviamente, esta opción es útil para
escuchar todo el contenido de una carpeta, evitando seleccionar
y reproducir cada archivo en forma individual. La pequeña rueda
o control rotativo, ubicado/a a la derecha de la lista "Reproduc.",
se utiliza para ajustar el volumen.
Las listas "Mostrar" y "Reproduc."
con el control de volumen,
en Melody Manager.
Melodyne sound library
11
Trabajando con Melody Manager
Para facilitar las tareas de producción, usted puede arrastrar a
su proyecto Melodyne, archivos completos (desde la barra de
título), o bien, sólo las notas seleccionadas. La capacidad para
arrastrar partes de un archivo, tan pequeñas como notas, le
permite armar "collages" de audio, creando una melodía, por
ejemplo, tomando notas ejecutadas en diferentes instrumentos.
También puede reestructurar una pista grabada, o bien crear una
nueva, combinando fragmentos de loops y golpes individuales notas. Trabajando con Melodyne, es muy sencillo realizar este
tipo de tareas.
Usted puede insertar dentro del proyecto o del Editor, archivos completos
(arrastrando la barra de título), o partes seleccionadas
La Biblioteca de sonidos Melodyne contiene ensambles
multivoces formados por diferentes fuentes. Las muestras de
esos ensambles se encuentran en una subcarpeta, la que
también contiene un pequeño proyecto con el que usted puede
12
Melodyne sound library
Adaptando tempo y escala
escuchar el ensamble completo. Usted no puede arrastrar hacia
el Editor o arreglo el símbolo del proyecto, sino las voces
individuales, una a una. Por supuesto, puede abrir el
mencionado proyecto - haciendo doble clic en su ícono - junto
con su proyecto actual de trabajo, y transferir muestras o
samples entre ambos, empleando los comandos Copiar y Pegar.
El símbolo del proyecto
le permite escuchar un
ensamble multivoz en
Melody Manager
Adaptando muestras automáticamente al
tempo y escala de su proyecto
Naturalmente, Melodyne le ofrece a la Biblioteca de sonidos,
todas las ventajas del programa, disponibles para cualquier
material de audio: tempo, afinación y escala de todas las
muestras pueden modificarse y adaptarse de manera automática
a su proyecto, inmediatamente, en el momento que usted las
arrastra hacia el mismo. Para que el ajuste se realice de manera
automática, debe observar los siguientes puntos:
Melodyne sound library
13
Adaptando tempo y escala
• Para que el tempo de una muestra se ajuste automáticamente
al tempo - incluidos los cambios - de su proyecto, debe activar
previamente la casilla Autostretch ubicada en la barra de
transporte, o la opción Autostretch del menú desplegable que
permite ajustar la cuadrícula.
Puede acceder a la opción
Autostretch desde la barra de
Transporte, o desde el menú de
ajuste de la cuadrícula.
Tenga en cuenta que el valor de cuadrícula
seleccionado afecta la posición en la que se inserta el
archivo. Si es necesario, seleccione un valor más
pequeño.
• Para que la afinación y escala de una muestra se ajusten de
manera automática a esas mismas asignaciones en su
proyecto, usted debe previamente, activar la opción "Ajustar a
escala", empleando el menú ubicado en la esquina inferior
izquierda de la ventana Editor.
Usted puede indicar si el tempo o escala de una muestra se
ajustará o no, para corresponder con las asignaciones del
proyecto en el que quiere insertarla, leyendo el texto que
aparece en la parte superior del rectángulo
que encierra la muestra durante el proceso de
arrastrar y soltar. Allí vera, o bien 'Utilizando
tempo original' (en azul), o 'Adaptando tempo'
Adaptando muestras en forma automática
Las funciones "Ajustar a escala" aseguran que una
muestra importada se ajuste automáticamente a la
escala que está utilizando.
14
Melodyne sound library
Adaptando tempo y escala
(en rojo); y además las opciones 'Utilizando afinación original'
(en azul), o 'Adaptando a escala xyz' (en rojo).
Tenga en consideración que la muestra sólo se ajustará a la
escala si usted la arrastra hacia el Editor; no lo hará si la arrastra
hacia la ventana Proyecto.
El texto en el rectángulo
indica si el tempo y/o
escala se ajustarán
para corresponder con
las asignaciones del
proyecto
Por supuesto, usted podrá modificar tempo, afinación y escala
en cualquier momento, luego de la operación 'arrastrar y soltar',
empleando las potentes funciones de edición de Melodyne.
En la parte superior izquierda de la ventana de Melody Manager
encontrará otras dos listas desplegables:
"Ruta" se utiliza para ubicar una determinada carpeta. "Cmdos."
– Comandos - le permite realizar varias operaciones en el archivo
seleccionado, tales como:
– Abrir en Nuevo proyecto (como Abrir en el menú Archivo de
Melodyne), que resulta en la creación de un nuevo proyecto en
el que se inserta el archivo.
El mismo resultado se consigue haciendo doble clic en el
nombre del archivo (a menos que usted haya seleccionado la
Melodyne sound library
15
Comprobando el ritmo y su adaptación a la línea rítmica
opción Doble clic en Melody Manager abre el archivo en el Editor
MDD, en el cuadro Preferencias).
– Agregar a proyecto actual (como Importar archivo de audio, en
el menú Archivo de Melodyne) inserta el archivo seleccionado
dentro de una pista del proyecto de trabajo en la posición de
tiempo cero, sin ajustes de tiempo.
Los restantes comandos de la lista no son de relevancia para la
Biblioteca de sonidos Melodyne.
Nota: recuerde que los archivos MDD que pertenezcan a
muestras de la Biblioteca de sonidos Melodyne ya han sido
optimizados, no requiriendo edición posterior; esa es la razón
por la que no es posible editarlos.
Comprobando el ritmo y su adaptación
a la línea rítmica
Ya que usted tiene el derecho a esperar más de una biblioteca
de sonidos de alta calidad de audio, que sólo material
interpretado por un robot, y fuertemente cuantizado, las
muestras en la Biblioteca de sonidos Melodyne no sólo retienen
la afinación sino también la línea rítmica – groove - de la
interpretación musical original. Esta fibra rítmica especial puede
dar a su proyecto ese toque extra de autenticidad y vida que
hace la diferencia entre una producción excelente y otra
simplemente buena. Sin embargo, como es de esperar, se
necesita poner un cierto grado de cuidado y sensibilidad.
Cuando combine diferentes muestras o samples, siempre debe
prestar atención a la manera que ellos interactúan, y a la línea
rítmica presente en la combinación de muestras.
16
Melodyne sound library
Comprobando el ritmo y su adaptación a la línea rítmica
Melodyne le ofrece una amplia
variedad de potentes funciones
para solucionar problemas,
cuando las muestras choquen o
se encuentren desalineadas, que
aseguran que pistas diferentes se
unan sin inconvenientes.
La ventana perteneciente a la función macro
Primero, seleccione la pista o el
para corregir tiempo
pasaje que usted quiere corregir y
abra la ventana del comando Cuantizar tiempo, desde el menú
Edición. Usted debería hacer esto mientras las pistas que desea
editar se encuentran corriendo. (Puede detener y volver a iniciar
la reproducción mientras la ventana se encuentre abierta).
Mientras la ventana de la función macro se encuentre abierta,
usted puede enderezar las muestras o samples con problemas,
utilizando un grado variable de intensidad, basado en diferentes
cuadrículas rítmicas. La cuantización de audio de Melodyne es
sumamente sensitiva, y de una operación inteligente. Pruebe
con diferentes intensidades y valores para la cuadrícula, para
tener una idea del efecto conseguido, y acercarse a la idea
rítmica buscada. Puede escuchar todos los cambios realizados
en tiempo real.
Además de la cuadrícula rítmica básica, usted puede elegir,
desde la lista desplegable que se encuentra arriba a la derecha,
una pista de referencia para la cuantización. Ambas opciones
trabajarán juntas para ajustar el material de acuerdo a la pista
de referencia con el grado de intensidad deseado. Por ejemplo,
usted podría ajustar la línea rítmica de una parte de guitarra
rítmica siguiendo una pista de percusión, o viceversa. Cuando
Melodyne sound library
17
Comprobando el ritmo y su adaptación a la línea rítmica
quede satisfecho/a con los resultados, cierre la ventana
presionando Aceptar. Siempre puede revertir los efectos de la
cuantización empleando el comando Deshacer.
Finalmente, nos gustaría remarcar una vez más que esta breve
guía sólo tuvo la intención de presentar las opciones de edición
más elementales y esenciales. Consulte el manual del usuario de
Melodyne para aprender más acerca de las posibilidades
exclusivas que ofrece el programa para manejar material de
audio.
18
Melodyne sound library
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement