Click aca para descargar el archivo

Click aca para descargar el archivo
MANUAL DE USUARIO
Secureway PRO
Software de Logística y Seguimiento Satelital
Manual Del Usuario
ÍNDICE
CAPÍTULO I ............................................................................................1
INSTALACIÓN DEL SISTEMA ..................................................................................... 1
CONFIGURACIÓN DEL SISTEMA ................................................................................. 4
ACCESO AL SISTEMA .............................................................................................. 5
CAPÍTULO II ...........................................................................................6
PRESENTACIÓN DEL ESPACIO DE TRABAJO ................................................................... 6
MONITOREO DE VEHÍCULOS..................................................................................... 7
AGREGADO DE MAPAS ............................................................................................ 7
VISUALIZACIÓN DE VEHÍCULOS ................................................................................. 9
CONTENIDO DE LA VENTANA DE ESTADO .................................................................... 12
COMO CERRAR LA VENTANA DE ESTADO .................................................................... 13
ACTUALIZAR POSICIÓN .......................................................................................... 14
LOCALIZACIÓN DE VEHÍCULOS EN EL ÁRBOL DE SELECCIÓN ............................................. 15
ZOOMS PERSONALIZADOS ...................................................................................... 16
ADMINISTRACIÓN DE ESPACIOS DE TRABAJO ............................................................... 17
CREAR UN ESPACIO DE TRABAJO .............................................................................. 17
ABRIR UN ESPACIO DE TRABAJO .............................................................................. 17
GRABAR UN ESPACIO DE TRABAJO ............................................................................ 18
CAPÍTULO III .......................................................................................20
SEGUIMIENTO DE LOS VEHÍCULOS ............................................................................ 20
SEGUIMIENTO FIJO .............................................................................................. 21
TRAZADO CONTINUO ............................................................................................ 22
PANEL DE OBJETOS, VEHÍCULOS Y RECORRIDOS .......................................................... 23
POSICIONAR COORDENADAS ................................................................................... 23
BÚSQUEDA DE DIRECCIONES ................................................................................... 24
CAPÍTULO IV ........................................................................................26
REPORTES DE POSICIONES HISTÓRICAS ..................................................................... 26
REPORTES GRÁFICOS ............................................................................................ 26
REPORTES HISTÓRICOS ......................................................................................... 27
GRÁFICOS DE VELOCIDAD ...................................................................................... 31
INFORME DE VIAJES ............................................................................................. 34
REPORTE DE EVENTOS .......................................................................................... 36
CAPÍTULO V ..........................................................................................39
MÓDULO DE ALARMAS ........................................................................................... 39
ASIGNACIÓN DE ZONAS ......................................................................................... 40
AVISOS POR EXCESO DE VELOCIDAD ......................................................................... 42
CAPÍTULO VI ........................................................................................43
OPCIONES DE CONFIGURACIÓN DEL SISTEMA .............................................................. 43
ACTUALIZACIONES DEL SOFTWARE ........................................................................... 47
MODIFICAR CONTRASEÑA ...................................................................................... 48
ANEXO ..................................................................................................49
SECUREWAY PRO - PREGUNTAS FRECUENTES .............................................................. 49
Manual Del Usuario
Capítulo I
Instalación del Sistema
El proceso de instalación de WayPro es rápido y sencillo. En este capítulo aprenderá
como instalarlo.
Para una correcta instalación debe realizar los siguientes pasos:
1) Ejecute el archivo Setup SecureWayPro.exe. Se abrirá la ventana de instalación
(ver Imagen I-1) dándole la bienvenida al Asistente de Instalación del software.
Imagen I-1 Instalación
2) Presione el botón Siguiente para continuar. Aparecerá una segunda ventana de
Selección de Componentes(1) (ver Imagen I-2). Seleccione los componentes que
desea instalar:
• El componente Principal, instalará los componentes principales de la
aplicación.
• El componente ActiMap, instalará los componentes necesarios para la
visualización de los mapas.
• El componente VB6 Runtimes, instalará archivos de funciones
complementarios para el correcto funcionamiento de la aplicación.
(1)
Es necesaria la instalación de los tres componentes para que la aplicación funcione correctamente, asegúrese
que todos estén seleccionados
Página 1
Manual Del Usuario
Imagen I-2 Instalación
3) Presione el botón Siguiente para continuar. Se abrirá una ventana (ver Imagen I-3)
que pedirá el directorio donde desee instalar el programa. Presione el botón
Examinar y elija el directorio deseado.
Imagen I-3 Instalación
4) Presione el botón Instalar. Se abrirá una ventana (ver Imagen I-4) que mostrará el
proceso de instalación. Este proceso demorará unos segundos, dependiendo de la
velocidad de su computadora.
Página 2
Manual Del Usuario
Imagen I-4 Instalación
5) Terminado el proceso de instalación, presione el botón Cerrar.
Página 3
Manual Del Usuario
Configuración del Sistema
Al ingresar al sistema por primera vez visualizará el siguiente mensaje (ver Imagen I-5).
Imagen I-5 Información
Al presionar el botón Aceptar se abrirá la ventana de Configuración (ver Imagen I-6).
Configuración de parámetros:
Debe configurar los parámetros de acceso al Servidor Secureway y al Servidor de mapas
(MapServer). Los datos serán proporcionados por el Administrador del Sistema. Seleccione su
país de residencia, para configurar las vistas de mapas que se visualizarán por defecto.
Imagen I-6 Configuración
1) Complete los datos solicitados.
2) Presione el botón Diagnóstico para controlar que los datos ingresados sean
correctos(1).
3) Presione el botón Aceptar para grabar los datos ingresados y volver a la ventana de
acceso al sistema.
(1)
Si su computadora está conectada a Internet detrás de un Firewall o un Proxy y no tiene permiso para ejecutar comandos
como PING puede recibir un mensaje de error al realizar el Diagnóstico, aunque estos estén ingresados correctamente. Consulte
con su administrador de sistemas en caso de recibir algún error
Página 4
Manual Del Usuario
Acceso al Sistema
Cada vez que ejecute la aplicación abrirá la ventana Login (ver Imagen I-7) y deberá
completar su nombre de usuario y contraseña:
Imagen I-7 Login
El nombre de usuario y contraseña son proporcionados por el Administrador del Sistema.
Página 5
Manual Del Usuario
Capítulo II
Presentación del Espacio de Trabajo
La ventana principal del sistema se divide en dos secciones, como lo muestra la Imagen II-1.
Sobre la izquierda aparecerá un árbol de selección de empresas y vehículos. Sobre la derecha
está el espacio reservado para la visualización de mapas.
Imagen II-1 Espacio de Trabajo
¿Qué es un espacio de trabajo?
Es el entorno en el cual el usuario definirá los objetos que se visualizarán (mapas, vehículos,
puntos de interés, bases de datos, etc.) y de qué forma estos estarán ordenados.
Un espacio de trabajo puede ser guardado para que cada vez que abra Secureway PRO,
éste sea abierto automáticamente y pueda seguir trabajando con los objetos creados en
sesiones de trabajo anteriores.
En la parte superior de la ventana, se encuentran los accesos a las funciones del espacio de
trabajo. Un menú principal con cuatro opciones:
•
Archivo: Contiene las funciones de manejo de archivos de los espacios de
trabajo, configuración del sistema, modificar contraseña y la opción para salir del
sistema.
•
Ventana: Contiene las funciones referidas a la organización de las ventanas de
los mapas. Estas funciones también se encuentran en la barra de herramientas.
•
Componentes: Contiene las funciones para mostrar u ocultar el Árbol de
Selección y mostrar u ocultar la solapa de Estado de Vehículos. Estas funciones también
se encuentran en la barra de herramientas.
•
Ayuda: Contiene información acerca del sistema.
Página 6
Manual Del Usuario
Descripción de la Barra de herramientas del Espacio de Trabajo
1. Espacio de Trabajo: Funciones para crear, abrir o guardar espacios de trabajo.
Consulte mas adelante en la sección Administración de Espacios de Trabajos.
2. Agregado de Mapas: Función que agrega mapas al espacio de trabajo. Se explica
con mas detalle en la sección Monitoreo de Vehículos.
3. Búsqueda de direcciones. Consulte Capítulo VI.
4. Módulo de alarmas: Estas funciones aparecerán dependiendo de los permisos
otorgados al usuario. Consulte Capítulo V.
5. Organización de ventanas: Función que organiza las ventanas del espacio de
trabajo.
6. Configuración del sistema: Consulte Capítulo VI.
7. Visualización de componentes: Función que permite mostrar u ocultar el árbol de
selección y la ventana de estado de los vehículos.
Monitoreo de Vehículos
En esta sección se explicará cómo visualizar mapas, ubicar vehículos en uno o más mapas y
ver su información.
Agregado de Mapas
Para visualizar un mapa en el espacio de trabajo, se debe hacer click en el botón de la barra
de herramientas que abrirá la ventana Agregar Mapas, (ver Imagen II-2):
Imagen II-2 Agregar Mapas
Esta función le permite Agregar uno o más mapas al espacio de trabajo, ordenándolos en
forma horizontal, vertical o cascada.
El Zoom Inicial permite seleccionar con qué región geográfica desea abrir el nuevo mapa.
Página 7
Manual Del Usuario
Si se tilda la opción Agregar Ventana Flotante, el nuevo mapa se abrirá como una ventana
independiente de la aplicación. Esta funcionalidad es especial para cuando se trabaja con una
computadora que tiene dos monitores, dado que el nuevo mapa se puede arrastrar al segundo
monitor ganando un gran espacio para la visualización de mapas.
Presione el botón Aceptar abrirá una nueva ventana que contiene al mapa.
En la parte superior, se encontrará la barra de herramientas con las funciones del mapa.
Descripción de la Barra de Herramientas de la ventana con mapas
1. Iniciar seguimiento: Al activar esta función se dará comienzo al monitoreo de
vehículos. La aplicación buscará la última posición de cada vehículo cada un período de
tiempo determinado en la configuración del sistema.
2. Detener seguimiento: Esta función detiene el monitoreo.
3. Cambiar el nombre de la ventana: Permite el cambio de nombre a la ventana del
mapa que está visualizando.
4. Puntero: Permite visualizar las coordenadas (Latitud y Longitud) y la dirección del lugar
donde se encuentra posicionado el puntero. La información aparece en la parte inferior
de la ventana del mapa.
5. Opciones de Zoom: Estas funciones permiten, acercar o alejar la región que se
desea visualizar.
6. Zoom Prefijados: Esta función permite visualizar zonas prefijadas y agregar zonas
personalizadas. Se explica con más detalles en la sección Zooms Personalizados página
16.
7. Mover mapa: Esta función permite realizar un desplazamiento en el mapa. Una vez
seleccionado el botón, posicione la mano sobre el mapa, presione con el botón
izquierdo del mouse, arrastre hacia donde desee una mejor visualización y suelte el
botón. Se regenerará el mapa con la nueva zona a dibujar.
8. Opciones de deshacer o rehacer una acción: Estas funciones visualizan los zoom de
zonas que el usuario abrió en su espacio de trabajo.
9. ODBC
10. Puntero de gráficos: Esta función permite editar los objetos realizados con los iconos
de dibujo.
11. Iconos para graficar objetos: Estas funciones permiten agregar sobre el mapa
círculos, polígonos, líneas, puntos y escribir texto.
12. Mide distancias: Esta función permite graficar un recorrido visualizando las distancias
parciales por cada punto marcado y la distancia total del trazado.
13. Sentido de las calles: Esta función permite visualizar el sentido de circulación
posicionando el cursor sobre la calle que desee.
14. Información del vehículo: Esta función permite visualizar la Ventana de Estado con
la información acerca del vehículo. Presione el botón para habilitar dicha función y luego
seleccione un vehículo posicionado en el mapa.
15. Estilo del mapa: Esta opción permite al usuario configurar la apariencia (colores, capas
visibles, anchos de líneas) del mapa.
16. Posicionar Coordenadas: Esta función permite localizar un lugar en el mapa
conociendo sus coordenadas.
17. Guarda el mapa actual: Esta función permite guardar la imagen del mapa que esta
visualizando en formato Gif.
Página 8
Manual Del Usuario
18. Imprimir: Esta opción imprime el mapa que se esta visualizando en la ventana.
19. Panel de Objetos, Vehículos y Recorridos: Esta función muestra u oculta el listado
de los objetos, vehículos y recorridos que se encuentran visualizados en el mapa.
Consulte Capítulo III.
20. Posicionar Vehículos en Google Earth: Esta función permite posicionar en la
aplicación Google Earth, todos los vehículos que se encuentren ubicados en el mapa.
Visualización de Vehículos
Para seleccionar los vehículos que se desea visualizar en el mapa se deben seguir los
siguientes pasos:
1- Haga doble click en la sección Empresas del árbol de selección para ver el listado
completo de empresas.
2- Haga doble click sobre la empresa en donde están los vehículos que desea mostrar
en el mapa.
3- Seleccione la sección Vehículos, mostrara los vehículos disponibles para la empresa.
Para agregar en un solo paso todos los vehículos de la empresa, (ver Imagen II-3):
1- Posicione el cursor sobre la opción Vehículos.
2- Haga click en la opción Mostrar en, se abrirá la solapa de Mapas.
3- Seleccione el mapa donde desee ubicarlos.
Imagen II-3 Agregar Todos los vehículos de una empresa
Para agregar un vehículo en particular, (ver Imagen II-4):
1- Posicione el cursor sobre un vehículo particular.
2- Haga click en la opción Mostar en, que abrirá la solapa de Mapas.
3- Seleccione el mapa donde desee ubicarlo.
Página 9
Manual Del Usuario
Imagen II-4 Agregar un vehículo particular
Para posicionar un vehículo en particular, (ver Imagen II-5):
1Para Posicionar un vehículo en particular, (ver Imagen II-5):
1- Posicione el cursor sobre un vehículo particular.
2Haga click en la opción Posicionar que abrirá la solapa de Mapas.
3- Seleccione sobre el mapa donde desee visualizarlo o seleccione la opción Google Earth.
Imagen II-5 Posicionar un vehículo
La opción Posicionar seleccionando un Mapa, genera un nuevo mapa ubicando al vehículo
seleccionado en el centro. Se puede tener acceso a esta opción desde la Ventana de Estado
haciendo click sobre un vehículo particular.
La opción Posicionar seleccionando Google Earth, visualiza al vehículo seleccionado en dicha
aplicación.
Página 10
Manual Del Usuario
Visualización de Ventana de Estados de Vehículos
Para ver el estado de todos los vehículos de una empresa se deben realizar los siguientes
pasos, (ver Imagen II-6):
1- Seleccione la opción Vehículos del el árbol de selección.
2- Haga click con el botón derecho del mouse y seleccione la opción Agregar
Estados.
Imagen II-6 Agregar Estados de todos los vehículos de una empresa
Terminado el proceso de carga se visualizará en la parte inferior de la aplicación una solapa
con los nombres de los vehículos agregados.
Para ver la ventana completa posicione el cursor en la parte superior de la Solapa de
Estados y cuando aparezca la doble flecha (ver Imagen II-7):
Imagen II-7 Solapa de Estados
1- Haga doble click o seleccione y arrastre hacia arriba.
2 - Seleccione la solapa del vehículo que desee ver la información (ver Imagen II-8).
Imagen II-8 Visualización de la Ventana de Estado con varios vehículos.
Página 11
Manual Del Usuario
Para ver el estado de un vehículo debe realizar los siguientes pasos (ver
Imagen II-9):
1- Seleccione un vehículo del árbol de selección.
2- Haga click con el botón derecho del mouse y seleccione la opción Estado.
Imagen II-9 Agregar Estado de un vehículo en particular
Contenido de la Ventana de Estado
Sobre el
•
•
•
•
•
•
sector izquierdo (ver Imagen II-10) aparecerán los siguientes datos:
Estado: en servicio o fuera de servicio.
Última posición: fecha y hora del último reporte de posición del vehículo.
Antigüedad: es el tiempo entre la última posición del vehículo y la hora actual. Se
presentará en tres colores que identificarán el estado de antigüedad de los datos
reportados:
Verde: de 0 a 10 minutos.
Amarillo: de 11 a 60 minutos.
Rojo: más de 60 minutos.
Identificación del vehículo.
Patente.
Características: marca, modelo y color del vehículo.
Imagen II-10 Visualización de la Ventana de Estado con un solo vehículo
En la parte inferior puede observar cinco botones, haga click en cada uno para ver la siguiente
información:
En el botón Ubicación:
• Ubicación mas próxima: Es la dirección correspondiente a la latitud y longitud del
último reporte. Los datos que se visualizan son calle y altura o ruta y kilómetro,
localidad, partido, provincia.
Página 12
Manual Del Usuario
•
Datos del GPS: Son los datos de la última posición tomada por el GPS. Se visualizan
los datos de latitud, longitud, velocidad y sentido de circulación. En la parte superior
aparecerá un título:
Posición Válida: Significa que el GPS está calculando su posición correctamente.
GPS Sin Señal: Significa que el GPS no está obteniendo una posición válida.
Posiblemente por estar en una ubicación donde no pueda recibir señales de los
satélites.
En el botón Responsables:
• Razón social y Teléfono: Datos de la empresa propietaria del vehículo.
• Datos de los responsables: Nombre, tipo de responsabilidad, teléfonos, clave de
seguridad.
En el botón Comisarías:
• Nombre, Dirección y Teléfono: De las comisarías más cercanas al último reporte
de ubicación del vehículo.
En el botón Información Adicional: Se visualizará una grilla con información adicional del GPS
asignada a ese vehículo.
En el botón No Asignado: Esta reservado para ejecutar una aplicación externa. Puede
configurarla desde la ventana Opciones, Estado de Vehículos para cambiar el nombre del
botón.
Como Cerrar la Ventana de Estado
Para cerrar la ventana de Estado, haga click en la cruz que se encuentra en la parte superior
de la ventana (ver Imagen II-11) tanta veces como estado de vehículos tenga abiertos.
Imagen II-11 Cerrar Ventana de Estado
Otra forma de cerrar la Ventana de Estado:
• Haga click con el botón derecho del mouse sobre una de las pestañas de los
vehículos, se abrirá un menú con las opciones:
Cerrar Seleccionada: Cierra la ventana de estado del vehículo seleccionado.
Cerrar Todas: Cierra todas las ventanas de estados de los vehículos (ver
Imagen II-12).
Página 13
Manual Del Usuario
Imagen II-12 Cerrar Ventana de Estado Acceso Rápido
Actualizar Posición
Esta función envía una orden al sistema para que el vehículo seleccionado actualice su
posición. Para ejecutarla realice los siguientes pasos (ver Imagen II-13):
1- Seleccione el vehículo que desee actualizar sus datos del árbol de selección.
2- Haga click con el botón derecho del mouse y seleccione la opción Actualizar.
Imagen II-13 Actualizar
Se abrirá la ventana Solicitud Realizada (ver Imagen II-14) confirmando la solicitud de
envió de la actualización.
3- Presione el botón Aceptar para cerrar esta ventana.
Imagen II-14 Solicitud Realizada
Página 14
Manual Del Usuario
Localización de Vehículos en el Árbol de Selección
SecureWayPro le brinda una forma rápida para ubicar un vehículo en el Árbol de Selección
con la opción Buscar Vehículo que se encuentra en la parte inferior de este. La ventana de
búsqueda está siempre oculta para visualizarla posicione el cursor en el borde inferior del
árbol, cuando aparezca la doble fecha arrastre hacia arriba presionando el botón derecho del
mouse.
Para realizar una búsqueda, escriba la patente del vehículo buscado o una parte de ella y
presione el botón Buscar. Debajo aparecerá una lista con el resultado de la búsqueda. Esta
lista se puede visualizar de tres formas diferentes.
Debe posicionar el cursor sobre la parte donde aparece el resultado de búsqueda, hacer click
con el botón derecho del mouse para abrir el menú de opciones.
De izquierda a derecha (ver Imagen II-15):
• Iconos Grandes: El resultado de la búsqueda queda visualizado así por defecto.
• Reporte: Muestra los vehículos y la empresa a la que pertenecen.
• Lista: Muestra una lista ordenada de los vehículos encontrados.
Seleccione el vehículo buscado de la lista, para que aparezca automáticamente resaltado en el
árbol de Selección.
Imagen II-15 Búsqueda de Vehículos en el Árbol de Selección
Página 15
Manual Del Usuario
Zooms Personalizados
SecureWay Pro le permite guardar zonas con Zooms Personalizados. Estos son vistas de mapas
de zonas o regiones en particular que no se encuentran en el listado de zonas prefijadas como:
Argentina, Buenos Aires, Capital Federal, Córdoba, Mendoza y Rosario.
Para agregar una zona debe realizar los siguientes pasos:
1. Presione el botón Zooms Prefijados de la barra de herramientas del mapa y
seleccione la opción Agregar (ver Imagen II-16).Se abrirá una ventana Agregar
Región (ver Imagen II-17).
2. Escriba el nombre de la zona y presione el botón Agregar para guardar la vista del
mapa.
Imagen II-16
Imagen II-17
La zona agregada se visualizará debajo de la lista de zonas prefijadas. En la Imagen II-16
aparecen como ejemplo de zonas agregadas: Zona Centro y Entre Ríos.
Página 16
Manual Del Usuario
Administración de Espacios de trabajo
En esta sección se explicará como crear, abrir o guardar un espacio de trabajo.
Crear un Espacio de Trabajo
Para crear un nuevo espacio de trabajo:
1. Seleccione del menú que se encuentra en la parte superior de la aplicación la opción
Archivo.
2. Seleccione la opción Nuevo se abrirá una ventana de confirmación (ver Imagen II18).
3. Presione el botón Sí.
Imagen II-18 Confirmación
Abrir un Espacio de Trabajo
Para abrir un espacio de trabajo:
1. Seleccione la opción Archivo del menú que se encuentra en la parte superior de la
aplicación.
2. Seleccione en la opción Abrir en la ventana aparecerá una lista con los archivos
guardados (ver Imagen II-19). Cada archivo tendrá información acerca de su tamaño,
cantidad de mapas abiertos y cantidad de vehículos mostrados en la ventana de
estado. Seleccione un archivo de la lista.
3. Presione el botón Aceptar.
Página 17
Manual Del Usuario
Imagen II-19 Abrir un Espacio de Trabajo
Grabar un Espacio de Trabajo
SecureWayPro guarda el espacio de trabajo por defecto, para que el usuario cada vez que
abra la aplicación pueda seguir trabajando con los objetos creados en sesiones anteriores.
Para grabar en un archivo:
1. Seleccione Guardar Como, del menú Archivo que se encuentra en la parte superior
de la aplicación se abrirá una ventana (ver Imagen II-20). Elija el directorio donde
desee guardar el archivo.
2. Escriba el nombre del Archivo. Los archivos del espacio de trabajo se guardan con
extensión wrk.
3. Información del espacio de trabajo seleccionado: Escriba un nombre y una
descripción de lo que va a guardar. El nombre aparecerá como titulo del espacio de
trabajo, es opcional.
4. Presione el botón Guardar.
Página 18
Manual Del Usuario
Imagen II-20 Guardar un Espacio de Trabajo
Página 19
Manual Del Usuario
Capítulo III
Seguimiento de los Vehículos
SecureWayPro permite realizar Seguimientos a uno o varios vehículos de una empresa
previamente ubicados en mapas. Con solo iniciar el monitoreo podrá visualizarlos cambiando
de posición. La aplicación buscará la última posición de cada vehículo cada un período de
tiempo determinado en la configuración del sistema.
Inicio de seguimiento:
Para dar comienzo un seguimiento de vehículos en un mapa, seleccione el botón
correspondiente en la barra de herramientas del mapa, como lo muestra la Imagen III-1.
Imagen III-1 Iniciar de Seguimiento
Imagen III-2 Ventana de Información
En la parte inferior del mapa se le indicará que el seguimiento se encuentra activo y además
aparecerá el tiempo en que el sistema irá actualizando la información. Este tiempo de
actualización puede ser configurado, desde el menú principal Archivo en la opción Opciones o
del botón correspondiente de la barra de herramientas de la aplicación.
Detención de seguimiento:
Para detener el seguimiento de los vehículos en un mapa, seleccione el botón correspondiente
en la barra de herramientas del mapa, como lo muestra la Imagen III-3.
Imagen III-3 Detener Seguimiento
Página 20
Manual Del Usuario
Seguimiento Fijo
El Seguimiento Fijo evita que el vehículo desaparezca del mapa que se está visualizando
ubicándolo en el centro del mapa cada vez que éste actualice su posición. Este tipo de
seguimiento se aplica solo a un vehículo por mapa.
Para habilitar un seguimiento fijo (ver Imagen III-4):
1. Agregue los vehículos al mapa.
2. Seleccione el vehículo al que desee realizarle el seguimiento fijo del árbol de
selección, haga click con el botón derecho del mouse y seleccione la opción
Seguimiento Fijo.
3. Seleccione el mapa. Solo aparecerán los mapas donde haya ubicado el vehículo
anteriormente.
Imagen III-4 Seguimiento Fijo
En el menú de Mapas Disponibles se visualizarán los mapas donde está ubicado el vehículo.
En el árbol de selección el vehículo quedará visualizado como lo nuestra la Imagen III-5.
Página 21
Manual Del Usuario
Imagen III-5 Seguimiento Fijo
Trazado Continuo
El Trazado Continuo, traza el recorrido generado por un vehículo dibujando con una línea su
movimiento sobre el mapa. Para una mejor visualización del trazado se puede cambiar el color
y grosor de la línea, consulte Capítulo VI página 37.
Para realizar el Trazado Continuo de un vehículo (ver Imagen III-6):
1. Agregue los vehículos al mapa.
2. Seleccione el vehículo al que desee realizarle el trazado del árbol de selección, haga
click con el botón derecho del mouse y seleccione la opción Trazado Continuo.
3. Seleccione el mapa. Solo aparecerán los mapas donde haya ubicado el vehículo
anteriormente.
Imagen III-6 Trazado Continuo
Página 22
Manual Del Usuario
Panel de Objetos, Vehículos y Recorridos
Esta función permite tener un listado de vehículos, objetos y recorridos que se encuentren
ubicados en el mapa. Cada vez que posicione un vehículo, dibuje una zona o trace un
recorrido automáticamente aparecerá reflejado en esta ventana, en la pestaña que
corresponda a la acción realizada. Haga click en el botón de herramientas como muestra la
Imagen III-7, para visualizarla.
Imagen III-7 Panel de Objetos, Vehículos y Recorridos
Tanto la pestaña Objetos como la pestaña Vehículos presentan una columna Etiqueta con
un tilde a la izquierda de cada nombre del vehículo o nombre de la zona éste permite mostrar
u ocultar dichos nombres en el mapa. Además en la pestaña Vehículos se visualiza la
columna Antigüedad que es el tiempo entre la última posición del vehículo y la hora actual,
esta información también se encuentra en la Ventana de Estado del vehículo.
La pestaña Recorridos presenta tres columnas Vehículo, Fecha Desde (comienzo del
trazado), Fecha Hasta (fin del trazado).
Esta ventana contiene dos botones, seleccionado un elemento en la lista el botón de la
izquierda centra ese objeto en el mapa y el botón de la derecha elimina dicha selección del
mapa.
Posicionar Coordenadas
Esta función permite visualizar puntos de referencia en el mapa conociendo sus coordenadas
de Latitud y Longitud. Seleccione el botón de la barra de herramientas del mapa para habilitar
esta función que abrirá la ventana Agregar Coordenada, (ver Imagen III-8).
Complete los datos solicitados:
Nombre: Denominación de la referencia.
Coordenadas: Complete las coordenadas. Puede cambiar al formato NMEA o bien si
sus coordenadas están en formato SEXAGECIMAL, complete los campos y presione el
botón Convertir, para que la aplicación realice la conversión en forma automática.
Crear un Nuevo Punto: Seleccionando esta opción se crea un punto como un objeto
y este se puede visualizar en el Panel de Objetos, de lo contrario si la opción se
encuentra deshabilitada lo muestra en el mapa pero como una marca temporal; al
cerrar el espacio de trabajo ese punto se perderá.
Página 23
Manual Del Usuario
Imagen III-8 Agregar Coordenada
Búsqueda de Direcciones
Esta función permite realizar búsquedas de direcciones y marcarlas en un mapa con un punto.
Para habilitar dicha función presione el botón que se encuentra en la barra de herramientas
de la aplicación (ver Imagen VI-10).
Imagen VI-10 Búsqueda de Direcciones
Se abrirá la ventana Búsqueda de Direcciones (ver Imagen VI-11).
Para iniciar una búsqueda:
1. Complete los campos de la ventana (el campo Intersección es opcional).
2. Presione el botón Buscar.
Página 24
Manual Del Usuario
Imagen VI-11 Búsqueda de Direcciones
La dirección buscada aparecerá referenciada con un punto en el mapa. En la parte superior
del mapa asociado se encuentra una barra de herramienta con las opciones de Zooms,
Mover mapa, Zooms Prefijados (consulte descripción de la barra de herramientas del
mapa, capítulo II) que ayudan a una mejor visualización de la ubicación de la dirección.
Además se agrega la opción Mostrar en, que permite volcar los puntos encontrados en los
mapas abiertos del espacio de trabajo.
En la ventana también se visualizan las opciones:
• Posicionar: Permite ubicar la dirección buscada en el centro del mapa.
• Nueva: Permite realizar una nueva búsqueda.
• Limpiar: Vacía los campos de la ventana completados anteriormente.
Página 25
Manual Del Usuario
Capítulo IV
Reportes de Posiciones Históricas
SecureWayPro permite confeccionar de reportes sobre las posiciones históricas de un vehículo.
Estos reportes pueden ser de dos tipos:
• Reportes Gráficos: Dibuja el recorrido que efectuó el vehículo como una sucesión
de puntos unidos por líneas, por cada posición reportada por el vehículo. Se indica el
inicio y el fin del recorrido.
• Reportes Históricos: Realiza un reporte en forma de texto, que luego puede ser
graficado en un mapa o puede ser visualizado con la herramienta Google Earth.
• Gráficos de Velocidad: Confecciona reportes gráficos en formato Línea o Torta, con
datos históricos de velocidad de uno o varios vehículos.
Reportes Gráficos
Para realizar un reporte gráfico, (ver Imagen IV-1):
1. Seleccione un vehículo del árbol de selección.
2. Haga click con el botón derecho del mouse y seleccione la opción Reporte Gráfico.
Imagen IV-1 Reporte Gráfico
Se abrirá la ventana Graficación (ver Imagen IV-2) que contiene opciones para dibujar el
recorrido pedido. Puede configurar fecha, velocidad, formato del trazado y elegir en que mapa
lo va a visualizar.
Fecha: Seleccione la fecha y hora desde y hasta que desee graficar.
Velocidad: Permite filtrar el reporte, obteniendo solo las posiciones que estén dentro
del rango. Si deja ambos valores en cero, no se filtrarán los datos.
Formato del trazado: Configure el color, forma y tamaño de la línea de trazado.
Ventana: Elija el mapa donde desee visualizar el reporte.
Página 26
Manual Del Usuario
Imagen IV-2 Ventana de Graficación
Presione el botón Trazar, automáticamente se graficará en el mapa seleccionado el recorrido
del vehículo.
Reportes Históricos
Para generar este tipo de reporte (ver Imagen IV-3):
1. Seleccione un vehículo del árbol de selección.
2. Haga click con el botón derecho del mouse y seleccione la opción Reporte
Histórico.
Imagen IV-3 Reporte Histórico
Página 27
Manual Del Usuario
Se abrirá una ventana de Reportes de Posiciones Históricas (ver Imagen IV-4).
Imagen IV-4 Reporte de Posiciones Históricas
En la parte superior de esta ventana se encuentra la opción Vehículo con el nombre del
vehículo seleccionado. Esta opción permite cambiar el vehículo, haciendo click en la flecha que
abrirá la lista con los vehículos que puede seleccionar.
SecureWayPro le permite generar automáticamente reportes con períodos de tiempo
específicos, haga click en la opción Período para visualizar la lista con las opciones: Ultima
Hora, Ultimas 6 horas, Hoy, Ayer, Ultima semana y Personalizado. Ésta ultima opción habilita
los campos Desde y Hasta para personalizar la fecha requerida.
En el campo Desde se selecciona el día y la hora del comienzo del reporte.
En el campo Hasta se selecciona el día y la hora del final del reporte.
En los campos Mínima y Máxima se seleccionan los límites de velocidad que desee
controlar.
La información que aparecerá en la grilla es: Fecha, Hora, Estado (detenido o en movimiento),
Velocidad, Sentido de circulación, Distancia Recorrida, Evento accionado (tiene que ver con
Alarmas), Localizado en (calle, altura o ruta kilómetro, localidad, partido, provincia).
En la parte inferior de la ventana se visualizan los siguientes datos:
Posiciones: Enumera la cantidad de veces que estuvo en movimiento o detenido el
vehículo, tomando como referencia en la velocidad:
En Movimiento (más de 5 Km.)
Detenido (de 0 a 5 Km.)
Otros: Calcula la Distancia Total Recorrida y la Velocidad Promedio de:
Recorrido (no discrimina si estuvo detenido o en movimiento)
Movimiento (discrimina solamente las velocidades mayores a 5 km.)
Página 28
Manual Del Usuario
Para que la información aparezca en la grilla (ver Imagen IV-5) el usuario debe presionar el
botón Iniciar Reporte que se encuentra en la barra de herramientas con otras funciones
útiles que forman parte de la confección del reporte.
Breve descripción de la Barra de herramientas:
1. Iniciar Reporte: Consulta y extrae la información de la Base de Datos.
2. Detener Reporte: Detiene el proceso de búsqueda de información o descripción de
direcciones.
3. Graficación en Mapa: Se abre una nueva ventana que dibuja el recorrido con la
información obtenida y la presenta en un mapa. Esta ventana presenta una barra de
herramientas que ayuda a la visualización del recorrido y las funciones que permite
realizar una simulación del mismo (ver Imagen IV-6).
4. Buscar Direcciones en MapServer: Permite completar la búsqueda de direcciones,
si el proceso de descripción de direcciones fue detenido.
5. Agrupar Campos: Personaliza la organización de la información agrupando los
campos de mayor interés.
6. Longitud y Latitud: Muestra u oculta las columnas de las coordenadas Longitud y
Latitud.
7. Visualización de Totales: Muestra u oculta un resumen que contiene información
adicional (Reportes en movimiento, Reportes con el vehículo detenido, Promedio de
velocidad y Distancia total recorrida). Esta función aparece habilitada por defecto.
8. Exportar Información a Excel: Permite exportar el reporte a un archivo con
formato Microsoft Excel.
9. Exportar Información a Google Earth: Permite visualizar el recorrido desde la
aplicación Google Earth. Si no cuenta con esta aplicación instalada, la misma puede
ser bajada de Internet de la siguiente dirección, http://earth.google.com.
También se puede tener acceso a las opciones de Reporte Gráfico y de Reporte Histórico
desde la ventana de estado, haciendo click sobre la pestaña de un vehículo particular.
Página 29
Manual Del Usuario
Imagen IV-5 Ejemplo de Reporte
Imagen IV-6 Ejemplo de Graficación en Mapa y Simulación de un Recorrido
Barra de herramientas del simulador
Página 30
Manual Del Usuario
1. Retroceder: Vuelve al punto de inicio, posiciona la barra de progreso en el inicio del
recorrido.
2. Play: Pone en funcionamiento la simulación.
3. Pausa: Detiene momentáneamente el proceso de simulación.
4. Detener: Termina el proceso de simulación.
5. Avanzar: Va al punto de finalización, posiciona la barra de progreso en el fin del
recorrido.
6. Eliminar: Borra la simulación realizada anteriormente.
Para simular un recorrido, seleccione un color y la velocidad en la que desee que el vehículo
se desplace (Lento, Normal o Rápido). Presione el botón Play, para visualizar el camión
moviéndose.
Gráficos de Velocidad
Para realizar un reporte de velocidad, (ver Imagen IV-7):
1. Seleccione un vehículo del árbol de selección.
2. Haga click con el botón derecho del mouse y seleccione la opción Gráfico de
Velocidad.
Imagen IV-7
Se abrirá la ventana Gráfico de velocidades (ver Imagen IV-8). Se visualizará a la izquierda un
menú:
• Vehículos: Contiene las funciones que permiten agregar o borrar un vehículo para la
confección del gráfico.
- Para agregar: Presione el botón Agregar Vehículo para que el vehículo elegido se
visualice en el recuadro que se encuentra debajo, si desea agregar otro deberá
seleccionar la flecha para visualizar la lista en la que se encontraran todos los
vehículos, seleccione y repita la operación.
- Para borrar: Seleccione el vehículo que se encuentre en el recuadro y presione el
botón Remover Vehículo.
Página 31
Manual Del Usuario
Nota: Solo se graficarán los vehículos que se encuentren en el recuadro y contengan
posiciones históricas.
•
•
•
Períodos: Contiene las funciones que permiten configurar el período de tiempo para
realizar el gráfico. Seleccione una de la opciones establecidas (Ultima hora, Ultimas 6
horas, Hoy, Ayer, Ultima Semana) o seleccione la opción Personalizado que habilita los
campos Desde y Hasta para configurar su propio período de tiempo.
Opciones: Contiene las funciones que permiten configurar opciones para la
visualización del gráfico. El gráfico de velocidad tiene dos opciones de visualización en
forma de línea o torta (ver Imagen IV-8 y Imagen IV-9 respectivamente), por defecto
aparece chequeado para que se dibuje en forma de línea y que aparezcan con la
opción Mostrar series las referencias color y color mas porcentaje si el gráfico es de
torta.
Acciones: Contiene las funciones que permiten visualizar el gráfico y exportarlo.
– Graficar: Presione esta opción para que se visualice el gráfico a la derecha de la
ventana.
– Copiar al Portapapeles: Permite copiar los datos y pegarlos en otra aplicación.
Imagen IV-8
Página 32
Manual Del Usuario
Imagen IV-9
Página 33
Manual Del Usuario
Informe de Viajes
Para generar este tipo de reporte (ver Imagen IV-10):
1. Seleccione un vehículo del árbol de selección.
2. Haga click con el botón derecho del mouse y seleccione la opción Informe de Viajes.
Imagen IV-10
Se abrirá la ventana Informe de Viajes (ver Imagen IV-11). Se visualizará en la parte superior
una barra de herramientas con las siguientes funciones:
1. Mostrar\Ocultar Barra izquierda: Muestra u oculta el menú con las funciones que
ayudan a la confección del reporte.
2. Mostrar\Ocultar Agrupación de Columnas: Personaliza la organización de la
información agrupando los campos de mayor interés.
3. Mostrar\Ocultar Resumen: Muestra u oculta información adicional (Total de
Viajes, Total de Km recorridos, Total de tiempo en Movimiento y Total de Tiempo
Detenido).
4. Exportar Información: Contiene la opciones que permiten exportar la información
y visualizarla en un Mapa, en un archivo en formato Excel, en la aplicación Google
Earth o en un archivo en formato texto.
5. Obtener Direcciones de Paradas: Esta función permite visualizar en la grilla las
direcciones de las paradas.
Página 34
Manual Del Usuario
A la izquierda de la ventana se visualizará un menú con las siguientes opciones:
•
Vehículos: Seleccione la empresa y el vehículo, luego:
- Para agregar: Seleccione la opción Agregar Vehículo para que el vehículo
elegido se visualice en el recuadro que se encuentra debajo, si desea agregar otro
deberá seleccionar la flecha para visualizar la lista en la que se encontraran todos
los vehículos de la empresa seleccionada, seleccione y repita la operación. Para
agregar todos los vehículos de una empresa a la vez, seleccione la opción TODOS.
- Para borrar: Seleccione el vehículo que se encuentre en el recuadro y presione el
botón Quitar Vehículo. Para borrar todos los vehículos que fueron agregados de
una vez, seleccione la opción Limpiar lista.
Nota: Solo se realizará el reporte de los vehículos que se encuentren en el recuadro y
que contengan posiciones históricas.
•
•
Períodos: Contiene las funciones que permiten configurar el período de tiempo para
realizar el informe. Seleccione una de la opciones establecidas (Ultima hora, Ultimas 6
horas, Hoy, Ayer, Ultima Semana) o seleccione la opción Personalizado que habilita los
campos Desde y Hasta para configurar su propio período de tiempo. Además permite
configurar el tiempo de la parada en minutos.
Acciones: Contiene la función que permite realizar el informe. Seleccione la opción
Generar Reporte se completará la grilla con la información requerida.
Imagen IV-11
Página 35
Manual Del Usuario
Reporte de Eventos
Para generar este tipo de reporte (ver Imagen IV-12):
1. Seleccione un vehículo del árbol de selección.
2. Haga click con el botón derecho del mouse y seleccione la opción Informe de
Eventos.
Imagen IV-12
Se abrirá la ventana Informe de Eventos (ver Imagen IV-13). Se visualizará en la parte
superior una barra de herramientas con las siguientes funciones:
1. Mostrar\Ocultar Barra izquierda: Muestra u oculta el menú que contiene las
funciones que ayudan a la confección del reporte.
2. Mostrar\Ocultar Agrupación de Columnas: Personaliza la organización de la
información agrupando los campos de mayor interés.
3. Mostrar\Ocultar Resumen: Muestra u oculta información adicional (Nombre del
Evento, Cantidad total).
4. Exportar Información: Contiene la opciones que permiten exportar la información
y visualizarla en un Mapa, en un archivo en formato Excel, en la aplicación Google
Earth o en un archivo en formato texto.
5. Obtener Direcciones de Paradas: Esta función permite visualizar en la grilla las
direcciones de las paradas.
Página 36
Manual Del Usuario
A la izquierda de la ventana se visualizará un menú con las siguientes opciones:
•
Vehículos: Seleccione la empresa y el vehículo, luego:
- Para agregar: Seleccione la opción Agregar Vehículo para que el vehículo
elegido se visualice en el recuadro que se encuentra debajo, si desea agregar otro
deberá seleccionar la flecha para visualizar la lista en la que se encontrarán todos
los vehículos, seleccione y repita la operación. Para agregar todos los vehículos de
una empresa a la vez, seleccione la opción TODOS.
- Para borrar: Seleccione el vehículo que se encuentre en el recuadro y seleccione la
opción Quitar Vehículo. Para borrar de una vez todos los vehículos que han sido
agregados, seleccione la opción Limpiar lista.
Nota: Solo se realizará el reporte de los vehículos que se encuentren en el recuadro y
que contengan posiciones históricas.
•
•
•
Períodos: Contiene las funciones que permiten configurar el período de tiempo para
realizar el informe. Seleccione una de la opciones establecidas (Ultima hora, Ultimas 6
horas, Hoy, Ayer, Ultima Semana) o seleccione la opción Personalizado que habilita los
campos Desde y Hasta para configurar su propio período de tiempo.
Eventos: Permite visualizar los eventos asociados del o los vehículos agregados.
Acciones: Contiene la función que permite realizar el informe. Seleccione la opción
Generar Reporte, se completará la grilla con la información requerida.
Página 37
Manual Del Usuario
Imagen IV-13
Página 38
Manual Del Usuario
Capítulo V
Módulo de Alarmas
El Módulo de Alarmas permite visualizar los eventos que los vehículos transmiten a la central
de monitoreo. Para que se comience a verificar la recepción de los eventos haga click en el
botón de la barra de herramientas y seleccione Iniciar Módulo de Alarmas (ver Imagen V-1
Iniciar Alarmas). Si existe un aviso de Alarma se abrirá automáticamente la ventana Módulo
de Alarmas (ver Imagen V-2). Otro modo de visualizar la ventana es presionando el botón de
la barra de herramientas y seleccionando la opción Mostrar Alarmas Ahora (ver Imagen V-1
Mostrar Alarmas).
Imagen V-1 Iniciar y Mostrar Alarmas.
Imagen V-2 Módulo de Alarmas
En esta ventana podrá visualizar todos los eventos que están PENDIENTES (eventos no
atendidos) con los datos Vehículo, Patente, Evento y Fecha/ Hora de ocurrido el evento. Y Los
que ya fueron ATENDIDOS agregando a los datos anteriores un campo con la Fecha en que
fue atendido el Evento.
Página 39
Manual Del Usuario
En la misma ventana visualizará los siguientes botones:
• Atender: Esta función permite elegir el evento que desee atender. Para realizar esta
acción seleccione un evento de la lista de eventos pendientes que desee atender y
presione el botón. El evento elegido pasará a visualizarse en la lista de eventos
atendidos.
• Atender Todos: Esta función permite atender todos los eventos en un solo paso.
Presione el botón y los eventos que figuren en la lista de Eventos Pendientes pasaran
automáticamente a la lista de Eventos Atendidos.
Asignación de Zonas
Esta función permite generar un aviso cuando un vehículo ingresa o egresa de una zona
previamente dibujada por el usuario.
Para graficar una zona:
1. Seleccione la opción Polígono de la barra de herramientas. (ver Imagen V-3).
2. Posicione el cursor sobre el mapa haga click en cada vértice que delimite la zona.
3. Para finalizar el dibujo, haga click con el botón derecho y complete los campos que se
presentarán en la ventana Polígono. (ver Imagen V-4).
Imagen V-3
Imagen V-4
Para asignar un vehículo a una zona debe realizar los siguientes pasos (ver Imagen V-5):
1. Seleccione el vehículo al cual desee asignarle una zona del árbol de selección.
2. Haga click con el botón derecho y seleccione la opción Asignar Zona.
Página 40
Manual Del Usuario
Imagen V-5 Asignar Zona
Otra forma de acceder a la misma función es haciendo click sobre el botón Asignación de
Zonas a Vehículos de la barra de herramientas de la aplicación (ver Imagen V-6). Se abrirá
la ventana Asignación de Zonas.
Imagen V-6 Asignación de Zonas
Descripción de los componentes de la ventana:
Selección de vehículo/s: Permite seleccionar una Empresa, solo estarán las
empresas que posea vehículos visualizados en los mapas actuales. Permite
seleccionar uno o TODOS los Vehículos de la empresa elegida.
Selección de Zonas: Permite seleccionar el Mapa y Zona, el listado dependerá de
la localización del vehículo seleccionado.
Elementos de la grilla: En la grilla se visualizarán el Mapa, Zona, Empresa,
Vehículo y las opciones de activación de alarma:
Ingreso: Seleccione esta opción para que se de aviso cuando el vehículo
entre en la zona.
Egreso: Seleccione esta opción para que se de aviso cuando el vehículo sale
de la zona.
Asignar: Permite confirmar la selección anterior.
Desasignar: Permite llevar atrás el proceso de asignación de a una por ves.
Seleccione la asignación que desee eliminar y presione el botón Desasignar.
Desasignar Todo: Permite eliminar todas las asignaciones de la grilla.
Página 41
Manual Del Usuario
Avisos por Exceso de Velocidad
Esta función permite establecer un límite de velocidad a un vehículo para que cuando se
exceda dicho límite se genere una alarma.
Para establecer el límite de velocidad de un vehículo debe realizar los siguientes pasos (ver
Imagen V-7):
1. Seleccione el vehículo al cual desee controlar su velocidad del árbol de selección.
2. Haga click con el botón derecho del mouse y seleccione la opción Exceso de
Velocidad.
Imagen V-7 Exceso de Velocidad
Se abrirá la ventana de Exceso de velocidad (ver Imagen V-8):
1. Seleccione el límite de velocidad que desee controlar al vehículo y presione el botón
Aplicar para confirmar su asignación.
2. Presione el botón Cerrar.
Imagen V-8 Exceso de Velocidad
Página 42
Manual Del Usuario
Capítulo VI
Opciones de Configuración del Sistema
SecureWayPro le permite personalizar su espacio de trabajo realizando cambios en las
distintas opciones de configuración que se encuentran en la ventana Opciones.
Para acceder a ella, haga click en la opción Archivo y seleccione Opciones del menú
principal de la aplicación o seleccione el ícono correspondiente de la barra de herramientas de
la aplicación (ver Imagen VI-1). Se abrirá la ventana Opciones con la pestaña Servidores
visualizada por defecto.
Imagen VI-1 Opciones de Configuración
En la parte superior de la ventana se encuentran las Opciones Generales para:
Guardar espacio de trabajo: Permite guardar el espacio de trabajo al salir de la
aplicación. Aparece seleccionada por defecto.
Actualizar mapas y estado de vehículos: Permite configurar el intervalo de tiempo
con el que se actualizará la información de los vehículos en la ventana de los mapas y
en la ventana de estado.
Ubicación en el Google Earth: Permite configurar la versión de Google Earth que
utilizará para realizar las exportaciones de los reportes históricos.
En la parte inferior puede observar 8 pestañas, haga click en cada una de ellas para ver la
información:
Página 43
Manual Del Usuario
Pestaña Servidores: Es la primera que se visualiza, contiene los parámetros de configuración
de acceso al sistema y configuración de vista de mapas (ver Imagen VI-1). Por medio de esta
opción se pueden realizar cambios de configuración de parámetros desde la aplicación y
cambiar el país de origen, explicado en el Capítulo I.
Pestaña Árbol: Contiene opciones de configuración respecto al Árbol de Selección (ver Imagen
VI-2).
Imagen VI-2 Pestaña Árbol
Identación del árbol: Modifica la separación entre los nodos padres respectos de los
hijos. Cambia la dimensión de visualización en el árbol de selección.
Acción por defecto: Permite elegir una función de una lista, para que pueda
accionarse por defecto, haciendo doble click sobre un vehículo del Árbol de Selección.
Agregar vehículos: Permite discriminar de que vehículos desea ver información.
Todos: Permite visualizar información de todos los vehículos de una empresa.
Solo que Registra Posición: Permite visualizar información automáticamente de
los vehículos que han reportado sus coordenadas.
Ocultar Ventana de Carga: Permite ocultar automáticamente la Ventana de Carga
de vehículos en la ventana de Mapas o de la Barra de Estado una vez finalizado este
proceso.
Pestaña Estado de Vehículos: Contiene opciones de configuración referidas a la ventana de
Estado de vehículos (ver Imagen VI-3).
Imagen VI-3 Pestaña Estado de Vehículos
Página 44
Manual Del Usuario
Comisarías a mostrar en el Estado del vehículo: Permite seleccionar la cantidad
de comisarías que desee visualizar, el rango posible es de 1 a 10.
Aplicación Externa: Permite configurar una aplicación que será invocada desde un
botón de la ventana de estado. Al presionarlo se ejecuta la aplicación y se le pasa
como parámetro la patente del vehículo cargada en la ventana de estado. Esta
funcionalidad permite realizar una interface entre Secureway PRO y un sistema
propietario. En el campo Etiqueta se debe completar el nombre que se le quiere
asignar al botón. Por default, éste aparece deshabilitado con la etiqueta "NO
ASIGNADO".
Actualizar información del vehículo: Esta opción permite seleccionar en que
situación desee actualizar información del vehículo de forma rápida.
Pestaña Mapas: Contiene opciones de visualización de etiquetas y de zooms para
y objetos ubicados en el mapa (ver Imagen VI-4).
vehículos
Imagen VI-4 Pestaña Mapas
Mostrar dirección al hacer click en mapa: Permite visualizar la dirección de
cualquier punto que señale en el mapa que aparecerá en la parte inferior de la
ventana. Esta opción se encuentra seleccionada por defecto.
Zoom de seguimiento fijo: Es el nivel de zoom en kilómetros que tendrá un vehículo
que se le esté haciendo un seguimiento. Haga click sobre la barra, le aparecerá un
cartel con un número, que es la cantidad de kilómetros. Con el botón del mouse
presionado, arrastre y seleccione el nivel de zoom deseado, el rango es de 1 a 20 Km.
Zoom de Objetos: Es el nivel de zoom en kilómetros que tendrá un objeto dibujado
en el mapa. Ejemplo: visualización de zonas, recorridos, etc. Siga los mismos pasos que
en el zoom de seguimiento para realizar un cambio.
Página 45
Manual Del Usuario
Pestaña Búsqueda de direcciones en mapas: Contiene las opciones de la visualización de
las referencias a las direcciones en los mapas. Las mismas se dibujarán con un punto (ver
Imagen VI-7).
Imagen VI-7 Búsqueda de Direcciones de Mapas
•
•
Zoom al posicionar en mapa: Es el nivel de zoom que tendrá la referencia cuando
se proyecte la dirección buscada al mapa que esté trabajando.
Punto: Contiene las opciones de configuración como el tamaño, color del borde y
color del fondo del punto.
Pestaña Zooms Personalizados (Regiones): Contiene la lista de zonas agregadas por el
usuario (ver Imagen VI-8). Consulte Zooms Personalizados capítulo II página 16.
Imagen VI-8 Pestaña Zooms Personalizados
Sobre el listado de zonas agregadas puede realizar lo siguiente:
• Modificar el nombre de una zona, selecciónela y presione la tecla “F2.”.
• Eliminar una zona, selecciónela y presione la tecla “Supr.”.
Pestaña Alarmas: Permite configurar el sonido que acompañará la apertura de la ventana de
eventos. Este archivo debe ser de extensión .WAV (ver Imagen VI-9).
Imagen VI-9 Pestañas Alarma
Página 46
Manual Del Usuario
Actualizaciones del Software
Cada vez que se encuentre disponible una nueva versión del software de SecureWayPro
cuando se ejecute la aplicación aparecerá un aviso preguntando si desea actualizar su versión
(ver Imagen VI-12).
Imagen VI-12
Si no desea instalar la nueva versión o desea instalarla en otro momento haga click en la cruz
que cerrará automáticamente el cuadro de diálogo.
Para aceptar la descarga de la nueva versión haga click en el icono señalado para que se abra
la ventana de Actualización de Software (ver Imagen VI-13).
Imagen VI-13
Luego de terminado el proceso de descarga visualizará la ventana Advertencia con un
mensaje (ver Imagen VI-14).
Imagen VI-14
Al presionar el botón Aceptar se abrirá la ventana de Instalación del Software siga los
pasos del proceso de instalación, explicados en el capítulo I.
Página 47
Manual Del Usuario
Modificar Contraseña
SecureWayPro le permite cambiar su clave de acceso del Servidor Secureway desde la
aplicación, esta opción se encuentra en el menú principal del espacio de trabajo.
Para cambiar su clave realice los siguientes pasos:
1. Seleccione Modificar Contraseña del menú Archivo que se encuentra en la parte
superior de la aplicación se abrirá la ventana Cambio de Contraseña (ver Imagen VI15).
2. Escriba la contraseña actual y luego escriba la nueva contraseña dos veces.
3. Presione el botón Aceptar.
Imagen VI-15
Para confirmar el cambio salga de la aplicación e ingrese nuevamente. Se abrirá la ventana
Login (ver Capítulo I Acceso al Sistema).
Deberá completar su nombre de usuario y su nueva contraseña.
Página 48
Manual Del Usuario
Anexo
SecureWay Pro - Preguntas Frecuentes
Problema
Causa posibles
El programa no se
No tiene habilitados los
instaló correctamente. permisos para escribir sobre
Solución
carpetas.
Verifique que su usuario posea
permisos para escribir sobre la
carpeta seleccionada para realizar
la instalación. (Ej: c:\archivos de
programa)
No tiene habilitados los
permisos para escribir en el
registro de Windows o en la
carpeta c:\windows\system32.
Verifique que su usuario posea
permisos para escribir en el
Registro de Windows y en la
carpeta c:\windows\system32
No abre la aplicación,
luego de presionar el
botón “Aceptar” en la
ventana de ingreso al
sistema.
Su PC tiene activado algún
software de protección contra
escritura en el registro de
Windows y/o las carpetas de
sistema. (Ej: Norton Internet
Security o McAfee)
Deshabilite las opciones de
protección de escritura en el
registro de Windows y las carpetas
de sistema, durante el proceso de
instalación del software. Luego
vuelva a habilitar dichas
protecciones.
MapServer no
disponible.
Falta de conexión a internet.
Verifique que la conexión a
internet se encuentre activa.
No se puede conectar al
servidor de mapas.
Si tiene instalado un Firewall,
verifique que el mismo tenga
permisos para que el programa
Secureway PRO pueda navegar
por internet.
Posee restricciones en la
navegación a través del puerto
80.
Si su conexión utiliza PROXY,
verifique que la configuración de
PROXY del Secureway PRO esté
realizada apropiadamente.
Su conexión a internet está
utilizando ISA Server.
Su administrador de red debe
configurar el Servicio ISA Server
para que permita al Secureway
PRO navegar por Internet.
Página 49
Manual Del Usuario
Al intentar exportar
históricos al Google
Earth, hace click en el
icono y no ingresa.
Configuración Internet Explorer.
(si nunca fue utilizado)
Verifique que el navegador de
Windows haya sido utilizado al
menos una vez, de lo contrario
abra el Internet Explorer y
configúrelo apropiadamente.
Configuración Internet Explorer.
(cuando se utiliza Proxy)
Configure Internet Explorer para
navegar utilizando un proxy. Tilde
la opción “Usar HTTP 1.1 en
conexiones proxy”. Esta opción
figura en la solapa OPCIONES
AVANZADAS del menú
Herramientas -> Opciones de
Internet, del programa Internet
Explorer.
El software correspondiente de
Google Earth no se encuentra
instalado en su computadora.
Instale el programa Google Earth.
El mismo puede ser conseguido en
la página http://earth.google.com.
Si es necesario reinicie la
computadora.
Ejecute Secureway PRO
nuevamente.
Pasando cierto
período de tiempo sin
utilizar el programa,
aparecerá una
leyenda sobre el
mapa que dirá
“Mucho tiempo
inactivo”
El software ha estado abierto
por período igual o mayor a 30
minutos aproximadamente; sin
ser utilizado.
Actualice el mapa, utilizando
cualquiera de las funciones de
zooms o la función mover mapa
de la barra de herramientas del
mapa.
Al seleccionar estado
de vehículos no se ve
la ventana de estado.
El software tiene activada la
opción “ocultar barra de
estado”.
Desactive la opción “ocultar barra
de estado” haciendo click en el
icono correspondiente. (ver
manual de usuario)
Página 50
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement