Canon Optura 500, Optura 400 Instruction manual

Canon Optura 500, Optura 400 Instruction manual
Digital Video Software
Instruction Manual
Manuel d’instruction
Manual de Instrucciones
Macintosh
Version 13
E
F
Es
READ CAREFULLY BEFORE USING
Canon Software License Agreement
IMPORTANT - READ THIS AGREEMENT BEFORE USING THE SOFTWARE ON THE CD-ROM
IN THIS BOX. BY USING THE SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF
THIS AGREEMENT.
This is a license agreement (the “Agreement”) between you and Canon Inc. (“Canon”).
IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS OF THIS AGREEMENT, DO NOT
USE THE SOFTWARE PROGRAM ON THE CD-ROM (INCLUDING ALL SOUND AND IMAGE
DATA) AND THE USER MANUAL IN THIS BOX (COLLECTIVELY, THE “SOFTWARE”) AND
PROMPTLY RETURN THE SOFTWARE TO YOUR POINT OF PURCHASE FOR A REFUND.
In consideration of the right to use the SOFTWARE, you agree to abide by the terms and
conditions of this Agreement.
1. LICENSE: Canon grants you the personal, non-exclusive right to use the SOFTWARE only on a
single computer. You may physically transfer the SOFTWARE from one computer to another
provided that the SOFTWARE is used on only one computer at a time. You shall not install or
use the SOFTWARE on a network, multiple CPU, multiple site arrangement, or any other
hardware configuration where the SOFTWARE is accessible to more than one CPU or to more
than one user.
With respect to the sound and image data (“Data”) contained in the Software, which are to
be downloaded to the applicable Canon digital camera product, Canon grants you a personal,
non-exclusive license to use the Data on a single Canon digital camera product only.
YOU SHALL NOT ASSIGN, SUBLICENSE, RENT, LEASE, LOAN, CONVEY OR OTHERWISE
USE, TRANSFER, COPY, TRANSLATE, CONVERT TO ANOTHER PROGRAMMING
LANGUAGE, ALTER, MODIFY, DECOMPILE OR DISASSEMBLE THE SOFTWARE, IN
WHOLE OR IN PART, EXCEPT AS EXPRESSLY PROVIDED IN THIS AGREEMENT.
2. BACK-UP COPY: You may make one copy of the SOFTWARE solely for back-up purposes, or
copy the SOFTWARE onto the permanent storage device (e.g. a hard disk) of your computer
and retain the original for back-up purposes. Any other copying of the SOFTWARE is a
violation of this Agreement. You must reproduce and include the copyright notice on the
back-up copy.
3. SUPPORT AND UPDATES: Neither Canon, nor its subsidiaries, dealers or distributors will be
responsible for providing maintenance or support for use of the SOFTWARE. No updates, fixes
or support will be made available for the SOFTWARE.
4. LIMITED WARRANTY AND LIMITATION OF LIABILITY: It is your responsibility to choose,
maintain and match the hardware and software components of your computer system. Thus
Canon does not guarantee uninterrupted service or correction of errors or that the functions
or performance of the SOFTWARE will meet your requirements. THE SOFTWARE IS LICENSED
ON AN “AS IS” BASIS AND WITHOUT WARRANTY OR CONDITION OF ANY KIND. The CDROM storing the SOFTWARE is warranted only against defective material under normal use for
a period of ninety (90) days after purchase from an authorized Canon dealer as evidenced by
your sales receipt. Your sole remedy for a defective CD-ROM shall be replacement of the same
without charge when returned by you at your expense to your point of purchase and proven
to be defective upon inspection. The Replacement CD-ROM will be warranted for the
remainder of the original ninety (90) day warranty period of the defective CD-ROM. The
limited warranty does not apply if the failure of the CD-ROM resulted from accident, abuse or
misapplication of the SOFTWARE and shall not extend to anyone other than the original user
of the SOFTWARE.
2
EXCEPT AS SPECIFICALLY SET FORTH IN THIS PARAGRAPH 4, CANON, CANON’S
SUBSIDIARIES, DISTRIBUTORS AND DEALERS DISCLAIM ALL WARRANTIES, OR
CONDITIONS, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTY OR CONDITION OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE
SOFTWARE.
NEITHER CANON NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS IS
LIABLE FOR ANY DAMAGES HOWSOEVER CAUSED, INCLUDING WITHOUT LIMITATION,
DIRECT, CONSEQUENTIAL OR INCIDENTAL LOSS OR DAMAGE INCLUDING LOSS OF
PROFITS, EXPENSE OR INCONVENIENCE HOWSOEVER CAUSED OR ARISING OUT OF
THE SOFTWARE OR THE USE THEREOF.
NEITHER CANON, NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS
SHALL HAVE ANY OBLIGATION TO INDEMNIFY YOU AGAINST ANY CLAIM OR SUIT
BROUGHT BY A THIRD PARTY ALLEGING THAT THE SOFTWARE OR THE USE THEREOF
INFRINGES ANY INTELLECTUAL PROPERTY OF SUCH THIRD PARTY.
SOME STATES, PROVINCES OR LEGAL JURISDICTIONS DO NOT ALLOW THE EXCLUSION
OF IMPLIED WARRANTIES, OR THE LIMITATION OR EXCLUSION OF LIABILITY FOR
INCIDENTAL OR CONSEQUENTIAL DAMAGES, OR PERSONAL INJURY OR DEATH
RESULTING FROM NEGLIGENCE ON THE PART OF THE SELLER, SO THE ABOVE
DISCLAIMERS AND EXCLUSIONS MAY NOT APPLY TO YOU.
5. TERM: This Agreement is effective upon your using the SOFTWARE and remains in effect until
expiration of all copyright interests in the SOFTWARE unless earlier terminated. You may
terminate this Agreement by destroying the SOFTWARE. This Agreement will also terminate
without notice to you if you fail to comply with any of the terms of this Agreement and you
must then promptly return the SOFTWARE. In addition, Canon may enforce its other legal
rights.
6. U.S. GOVERNMENT RESTRICTED RIGHTS NOTICE:
The SOFTWARE is a “commercial item,” as that term is defined at 48 C.F.R. 2.101 (Oct 1995),
consisting of “commercial computer software” and “commercial computer software
documentation,” as such terms are used in 48 C.F.R. 12.212 (Sept 1995). Consistent with 48
C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.72024 (June 1995), all U.S. Government
End Users shall acquire the SOFTWARE with only those rights set forth herein. Manufacturer is
Canon Inc./30-2, Shimomaruko 3-chome, Ohta-ku, Tokyo 146-8501, Japan.
7. EXPORT RESTRICTIONS: You agree to comply with all export laws and restrictions and
regulations of the country involved, and not to export or re-export, directly or indirectly, the
SOFTWARE in violation of any such laws and restrictions and regulations, or without all
necessary approvals.
8. SEVERABILITY:
In the event that any provision of this Agreement is declared or found to be illegal by any court
or tribunal of competent jurisdiction, such provision shall be null and void with respect to the
jurisdiction of that court or tribunal and all the remaining provisions of this Agreement shall
remain in full force and effect.
9. CONTROLLING LAW: The terms of this Agreement as it relates to purchases of the Software
in the United States of America shall be governed and construed in all respects in accordance
with the laws and regulations of the State of New York, without reference to choice of law
principles. The terms of this Agreement as it relates to purchases of the Software in Canada
shall be governed by the laws of the province of Ontario.
E
3
READ CAREFULLY BEFORE USING
10.OWNERSHIP: All rights, including but not limited to copyrights and trade secret rights, to the
SOFTWARE belong to Canon, its affiliated corporations and third party licensors. Your use of
the SOFTWARE is subject to the laws of the United States, and Canada, and other applicable
copyright and trademark laws, and nothing in this Agreement constitutes a waiver of the
rights of Canon, its affiliated corporations and third party licensors under such laws. You only
own the CD-ROM media in which the Software is stored. Except as expressly provided herein,
no license or right, express or implied, is hereby conveyed or granted by Canon to you for any
intellectual property of Canon. Nothing contained in Paragraph 1 shall be construed to give
Canon any ownership rights in any images, graphics or textual material that you save in
connection with the Software.
You may not modify, remove or delete any or all copyright notices (i) which are contained in
the Software, including any copy thereof, and (ii) which are on the original CD-ROM and on
the medium of a back-up copy made pursuant to Section 2 above.
11.ACKNOWLEDGEMENT: BY USING THE SOFTWARE, YOU ACKNOWLEDGE THAT YOU
HAVE READ THIS AGREEMENT, UNDERSTOOD IT, AND AGREE TO BE BOUND BY ITS
TERMS AND CONDITIONS. YOU ALSO AGREE THAT THIS AGREEMENT IS THE
COMPLETE AND EXCLUSIVE STATEMENT OF AGREEMENT BETWEEN YOU AND CANON
CONCERNING THE SUBJECT MATTER HEREOF AND SUPERSEDES ALL PROPOSALS OR
PRIOR AGREEMENTS, VERBAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS
BETWEEN THE PARTIES RELATING TO THE SUBJECT MATTER HEREOF. NO
AMENDMENT TO THIS AGREEMENT SHALL BE EFFECTIVE UNLESS SIGNED BY A DULY
AUTHORIZED OFFICER OF CANON.
4
Contents
READ CAREFULLY BEFORE USING ........................................................................ 2
Canon Software License Agreement .................................................................... 2
Read This First ....................................................................................................... 7
Checking Supplied Accessories ............................................................................ 8
System Requirements ........................................................................................... 9
What Can Be Accomplished with the Software ................................................ 10
Installing the Digital Video Software ................................................................ 11
Connecting the Camcorder to a Computer ....................................................... 14
Downloading Images (ImageBrowser) .............................................................. 15
Starting ImageBrowser ...................................................................................... 15
Downloading Images to the Computer ............................................................. 18
Using a PC Card Reader/Writer .......................................................................... 20
Using Other ImageBrowser Functions ............................................................... 21
Camera Window ............................................................................................... 21
Camera Settings Window ................................................................................. 22
Browser Window .............................................................................................. 23
Image Viewer Window ...................................................................................... 24
Displaying the Image Information ...................................................................... 25
[View] Menu ..................................................................................................... 26
Displaying Images in TimeTunnel ...................................................................... 27
Playing Back Movies ........................................................................................... 28
Playing Back Motion JPEG Movies on the Computer ..................... 28
Playing Back MPEG-4 Movies on the Computer ............................ 29
Editing Movies (MovieEdit Task) (Mac OS X Only) ............................................ 31
Running a Slide Show ......................................................................................... 33
Adding Sound to a Still Image ........................................................................... 34
Adding Sound to a Still Image ........................................................................... 34
Playing Back the Sound ..................................................................................... 35
Using the Sound Panel ...................................................................................... 35
Attaching Images to E-mail Messages ............................................................... 36
Printing Still Images (ImageBrowser) ................................................................ 39
The Print Window ............................................................................................. 41
Adjusting Image Quality and Printing (Exif 2.2 Compliant) ................................. 42
Selecting the Print Mode and Number of Copies (DPOF Print Settings) .............. 44
Merging Panoramic Images (PhotoStitch) ........................................................ 45
Exporting Images ................................................................................................ 47
Adding Still Images from Your Computer to the Memory Card ...................... 49
Adding Still Images to the Memory Card ........................................................... 49
Adding Sample Images to the Memory Card ..................................................... 50
Customizing Your Camcorder with the My Camera Settings ........................... 52
Displaying the My Camera Window .................................................................. 52
My Camera Window ......................................................................................... 54
Saving the My Camera Settings to the Camcorder ............................................ 55
Adding Still Images to the My Camera Window ................................................ 56
E
5
Contents
Uninstalling the Software .................................................................................. 57
Troubleshooting .................................................................................................. 58
6
Read This First
Disclaimer
• While every effort has been made to ensure that the information contained in
this guide is accurate and complete, no liability can be accepted for any errors
or omissions. Canon reserves the right to change the specifications of the
hardware and software described herein at any time without prior notice.
• No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.
• Canon makes no warranties for damages resulting from corrupted or lost data
due to mistaken operation or malfunction of the camcorder, the software,
memory cards (MultiMediaCards or SD Memory Cards), personal computers,
or peripheral devices, or due to use of a memory card not formatted by a
Canon camcorder.
E
Trademark Acknowledgments
• Canon is a registered trademark of Canon Inc.
• Macintosh and Mac OS are trademarks of Apple Computer, Inc., registered in
the United States and other countries.
• iPhoto and QuickTime are trademarks of Apple Computer, Inc.
• Other names and products not mentioned above may be registered
trademarks or trademarks of their respective companies.
© Canon Inc. 2004 All rights reserved.
Safety Precautions
Do not play the supplied CD-ROM(s) in any CD player that does not support
data CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player)
could damage the speakers. It is also possible to suffer from hearing loss from
listening with headphones to the loud sounds of a CD-ROM played on a music
CD player.
MPEG-4 Visual Consumer Recorded Video Decoders and/or Encoders
USE OF THIS PRODUCT IN ANY MANNER THAT COMPLIES WITH THE MPEG-4
VISUAL STANDARD IS PROHIBITED, EXCEPT FOR USE BY A CONSUMER
ENGAGING IN PERSONAL AND NON-COMMERCIAL ACTIVITIES.
7
Read This First
Checking Supplied Accessories
Use the following accessories to download recorded images from a memory
card to your computer.
• IFC-300PCU USB Cable
• DIGITAL VIDEO SOLUTION DISK For Macintosh
The explanations in this manual use mainly Mac OS X version 10.2 screen
shots.
8
System Requirements
OS:
Computer Model:
Mac OS 9.0-9.2, Mac OS X (version 10.1/10.2/10.3)
Computers that come with above OS preinstalled and
have built-in USB ports.
CPU:
PowerPC
RAM:
Mac OS 9.0-9.2: 64 MB or more of application memory
Mac OS X (version 10.1/10.2/10.3): 128 MB or more
Interface:
USB
Free Hard Disk Space: Canon Utilities
– ImageBrowser
120 MB or more
– PhotoStitch
30 MB or more
Display:
800 × 600 pixels/32,000 colors or better, 1024 × 768
pixels/32,000 colors or better is recommended
E
Macintosh
❍ Proper operation is not guaranteed on a user-built PC.
❍ Proper operation is not guaranteed on any particular system, even if it
meets the requirements outlined above.
❍ ImageBrowser and PhotoStitch do not operate on disks formatted with
the Unix File System (UFS).
❍ A CD-ROM drive is required to install the software.
❍ Not all operations performed with a connection to a USB 2.0
compatible board can be guaranteed.
9
What Can Be Accomplished with the Software
This topic introduces the main features of the software programs contained on
the DIGITAL VIDEO SOLUTION DISK For Macintosh.
■ ImageBrowser ( 15)
• Downloading images recorded onto a memory card to your computer.
• Categorizing and organizing large volumes of images.
• Creating mail attachments from images.
• Exporting images.
• Adding a title and a comment, and printing still images.
• Printing indexes.
■ MovieEdit Task ( 31)
• Linking images.
• Inserting text and background music, and adding effects.
• Changing the size or file format of selected movies and saving them as
new files.
■ PhotoStitch ( 45)
Merging panoramic images.
This instruction manual explains how to install the software, what you can do
with the main features and how to operate them. For more detailed operational
instructions, refer to the Help menu of each software program.
10
Installing the Digital Video Software
Mac OS X (version 10.1/10.2/10.3) Users:
Your digital video camcorder is equipped with the standard Picture
Transfer Protocol (PTP). This protocol enables you to download images by
simply connecting the camera to a computer with the USB cable (using
software such as iPhoto or Image Capture preinstalled on Mac OS X).
However, please note that there are several limitations to downloading
images with this method. To avoid these problems, install ImageBrowser
to download images.
❍ It may take a few minutes, after connecting the camcorder, until you
can download images.
❍ Only AVI* movie files can be downloaded. Thumbnails cannot be
downloaded.
* Two files are created in the camcorder (for example: [MVI_0001.AVI]
and [MVI_0001.THM]). [MVI_0001.THM] files cannot be downloaded
but movies can still be played back on the computer.
❍ Mac OS X version 10.2
• You may not be able to download images with iPhoto if the memory
card contains an enormous volume of images (approx. 900 or more).
• The Exif* version may change to 2.1 and image information may be
modified when downloading images with Image Capture. To
download images without any information changes, use the
following procedures:
1. Connect the camcorder to the computer and prepare it to
transfer data.
2. Start Image Capture.
3. In the screen that appears, click [Options].
4. Remove the checkmark from [Embed Colorsync profile] in the
[Download Options] tab and click [OK].
* Images shot with camcorders complying with Exif Print
incorporate shooting settings information, such as the shooting
conditions and program AE mode, along with the image data.
1.
Close any programs that are running.
2.
Set the DIGITAL VIDEO SOLUTION DISK For Macintosh in the
computer’s CD-ROM drive.
E
Macintosh
Before you connect the camcorder to the computer with the USB cable
for the first time, you must install the Digital Video Software.
11
Installing the Digital Video Software
3.
Mac OS 9.0-9.2: Double click the CD-ROM icon, followed by
the [Mac OS 9] and [Canon Digital Video Installer] icons.
Mac OS X (version 10.1/10.2/10.3): Double click the CD-ROM
icon, followed by the [Mac OS X] and [Canon Digital Video
Installer] icons.
The installer panel opens.
4.
Select your language.
5.
Click Digital Video Software [Install].
Installer Panel
6.
Select [Easy Installation] and Click [Next].
To install the software individually, select [Custom Installation].
12
7.
Read the license agreement and click [Agree].
8.
Review the installation settings and click [Next].
E
Installation starts.
9.
When the “Installation has finished.” message appears, click
[OK].
10. After the installation is complete, restart the computer as
Macintosh
prompted.
13
Connecting the Camcorder to a Computer
❍
Make sure the camcorder is set to [STANDARD]. Open the
menu and select [SYSTEM]. Select [ CONNECT], check that it is set
to [STANDARD] and close the menu.
❍ Make sure the camcorder is being powered using the power adapter
before connecting it to a computer.
❍ Be sure to install the Digital Video Software before you connect the
camcorder to the computer.
❍ Connect the USB cable directly to one of the computer’s main USB
ports. The interface may not function correctly if the camcorder is
connected via a USB hub.
❍ The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this
occurs, disconnect the other devices from the computer and try
reconnecting the camcorder.
❍ Do not connect two or more camcorders to the same computer via the
USB interface. The connections may not operate correctly.
❍ Never allow the computer to go into standby (sleep) mode while
a camcorder is connected via the USB interface.
❍ Refer to your computer manual for the location of the computer’s USB
ports.
❍ See your camcorder instruction manual for connecting instructions.
1.
2.
3.
Insert a memory card containing images into the camcorder.
Connect the power adapter to the camcorder.
Turn the POWER switch to PLAY (VCR) and move the TAPE/
CARD switch to CARD.
Wait until the card access indicator stops flashing.
4.
Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.
USB Terminal
on the Camcorder
USB Cable
Camcorder End
Computer End
USB Port on
the Computer
14
Downloading Images (ImageBrowser)
Below explains the procedure for connecting a camcorder to a computer using
the USB cable.
For connecting a PC card reader/writer, see Using a PC Card Reader/Writer
( 20).
E
❍ Observe following precautions when the camcorder’s card access
indicator is flashing (the camcorder is reading or writing from or to the
memory card). Failure to do so may cause memory card data to
become corrupted.
– Do not open the memory card cover, remove the memory card or
detach the USB cable.
– Do not turn off the camcorder or the computer.
– Do not change the position of the POWER switch or the TAPE/
CARD switch.
❍ Images recorded onto the memory card or downloaded to the hard
disk are important original data files. Create a copy of the file first
before working on it on your computer.
❍
MPEG-4 movies cannot be downloaded with this procedure.
Refer to Downloading MPEG-4 Movies to a Computer ( 29).
Motion JPEG movies recorded with other Canon camcorders
can be downloaded with the same procedure as still images. Motion JPEG
movies are displayed with a movie icon above the thumbnail in the
Camera Window.
Starting ImageBrowser
1.
Connect the camcorder to the computer (
14).
• ImageBrowser starts and the ImageBrowser Automation Wizard dialog
appears. In the ImageBrowser Automation Wizard dialog, you can select
the action that is carried out after ImageBrowser starts.
• A dialog with the previously selected automated settings will appear the
next time you start ImageBrowser.
1. To use these settings unchanged, click the [Start] button.
2. To do nothing, click [Cancel].
3. To change the settings, click [Settings Change], select the action and
click [OK].
2.
Macintosh
Mac OS 9.0-9.2
Select [Display Images] and click [OK].
The Communications Settings window appears. This window only appears
the first time the camcorder is connected.
15
Downloading Images (ImageBrowser)
3.
Confirm that [USB port] and [Canon Camera] are selected and
click [Set].
The Camera Window opens, displaying the camcorder images as
thumbnails (small images).
How to Set ImageBrowser to Not Start Automatically
1.
Click the Apple menu
and select [Control Panels] and
[Canon ImageBrowser Auto Launch].
The Settings for USB Connection dialog will display.
2.
Click [The application program below will start] to remove
the check mark.
3.
Click the close box
at the upper left to close the dialog.
ImageBrowser will cease to start automatically thereafter.
Click here to close the dialog
16
Mac OS X (version 10.1/10.2/10.3)
Do not connect the camcorder while the Classic environment is started.
Likewise, do not start the Classic environment while the camcorder is
connected.
1.
Connect the camcorder to the computer (
2.
Double-click the [Canon ImageBrowser] icon on the desktop.
E
14).
If the Canon ImageBrowser icon does not appear on the desktop, doubleclick the [Canon Utilities] folder on the drive on which the program was
installed, followed by the [ImageBrowser] folder and [ImageBrowser] icon.
3.
Click [Canon Camera] in the Explorer View section.
The Communications Settings window appears. This window only appears
the first time the camcorder is connected.
4.
Confirm that [USB port] and a Canon camcorder are selected
and click [Set].
The Camera Window opens, displaying the camcorder images as
thumbnails (small images).
Macintosh
Explorer View Section
17
Downloading Images (ImageBrowser)
Downloading Images to the Computer
1.
Mac OS 9.0-9.2: Select [Macintosh HD] in the explorer view
section.
Mac OS X (version 10.1/10.2/10.3): Select the [
(user name)]
subfolder of the [Users] folder in [Macintosh HD].
Explorer View Section
2.
Create a new folder for saving images from the memory card
in the camcorder.
Click the [File] menu and select [New Folder]. A folder with the name
“Untitled” will be created. Click it to change the folder name as you wish.
In this example, we will input “ZOO.”
3.
In the Explorer View Section, click the newly created folder.
Explorer View Section
18
4.
Select images in the Camera window and click [DOWNLOAD].
• You can select multiple images by holding down [Shift] or [Option] +
[Shift] while clicking.
• A blue frame appears around the selected image.
• Downloaded images are saved to the computer and appear in the
Browser area.
E
Macintosh
Thumbnail
Browser area
Explorer View
Section
To disconnect the camcorder, click the close box (Mac OS 9.0-9.2) or the red
close box (Mac OS X (version 10.1/10.2/10.3)) at the upper left of the Camera
Window. The Camera Window will close.
19
Downloading Images (ImageBrowser)
❍ Double-clicking an image on the Camera window imports it to the
computer.
❍ You can also download images to the computer by dragging them
from the Camera window and dropping them on the Browser area or
the Explorer View Section.
Using a PC Card Reader/Writer
The basic operations of ImageBrowser are the same as when you connect the
camcorder to the computer. Follow the procedure below to open the Camera
Window.
For instructions on how to connect the PC Card Reader/Writer, please refer to
the PC Card Reader Manual.
1.
Insert a memory card into the reader.
Mac OS X (version 10.1/10.2/10.3): If a dialog appears, click the red close
box.
2.
Double-click the [Canon ImageBrowser] icon on the desktop.
• ImageBrowser starts.
• If the icon does not appear on the desktop, double-click the folder in
which you installed the program, followed by the [Canon Utilities] and
[ImageBrowser] folders and the [ImageBrowser] file.
3.
Double-click the [CANON_DV] and [DCIM] folders in the
Explorer View Section.
The Camera Window opens, displaying the memory card images as
thumbnails (small images).
20
Explorer View Section
Using Other ImageBrowser Functions
Camera Window
The Camera Window opens when a connection to a camcorder is initiated.
Images will be displayed as thumbnails (small images). Motion JPEG movies are
displayed with the first scene as a still image, indicated with a movie icon.
Buttons are activated when an image is selected.
E
MPEG-4 movies cannot be downloaded from the Camera
Window. For instructions on how to download MPEG-4 movies, see
Downloading MPEG-4 Movies to a Computer ( 29).
The model name of your
camcorder appears in place of the
asterisks (*****).
Thumbnails
The image is displayed
in reduced size.
Movie icon
Adjusts the connection settings and camcorder
settings. Menu options: Camera Settings,
Communication Settings and My Camera.
[CONNECT CAMERA]: Reconnects the camcorder to the computer.
[SELECT]:
Selects images. Menu options: Select All and
Deselect All.
[DELETE]:
Deletes selected images.
[DOWNLOAD]:
Downloads selected image to the computer.
[PRINT]:
Prints selected still images. Menu options: Layout
printing and Index printing.
[ROTATE]:
Rotates still images. Menu options: 90 degrees
right, 90 degrees left and 180 degrees.
[UPLOAD]:
Adds selected still images to the memory card.
[IMAGE INFO]:
Displays image information (such as shooting date/
time and image size).
[SLIDE/DPOF]:
The [SLIDE] function cannot be used. [DPOF] allows
you to select the print order settings.
Macintosh
[SETUP OPTIONS]:
21
Using Other ImageBrowser Functions
Camera Settings Window
You can adjust the date, time and owner settings in the Camera Settings
window using the computer when the camcorder is connected. You can also
check the remaining memory card capacity, and format the memory card.
1. In the Camera Window, click the [SETUP OPTIONS] button and select
[Camera Settings] from the displayed menu.
2. Check or change the settings.
Click [OK] to close the window.
Input a camcorder owner name here
(up to 31 characters).
Set the date and time here.
Check this box to synchronize the camcorder
to the computer’s date and time settings.
Check the power status here.
Click this to format the memory card
in the camcorder.
Check the remaining memory card
capacity here.
22
Browser Window
This section describes the various parts of the Browser Window display.
E
Explorer View Section
Displays the disks and folders
Browser Area
that you can use on your
Displays the images contained in the
computer.
selected folder.
If you click the disclosure
triangle on the left edge of the
display, you can switch between
You can select to display thumbnails
collapsing and expanding the
or preview images.
contents of that folder.
You can drag this line to
change the position of the
boundary between the
Explorer View Section and
the Browser Area.
Control Panel
This area contains
buttons that allow you
to perform a variety of
functions.
You can drag this part
of the frame to change
the size of the Browser
Window.
Macintosh
Image Name
This is where
the file name
of each
individual
image is
displayed.
[CANON CAMERA]: Displays the Camera Window.
[SELECT]:
Selects all images in a folder.
Menu options: Select All and Deselect All.
[SEND TO TRASH]: Deletes selected images.
[REDUCE]:
Reduces the size of the thumbnails in the Browser Area.
[ENLARGE]:
Enlarges the size of the thumbnails in the Browser Area.
[DISPLAY IMAGE]: Displays a still image in the Image Viewer window, or
opens a window for playing back a movie.
[PRINT]:
Prints selected still images.
Menu options: Layout printing and Index printing.
23
Using Other ImageBrowser Functions
Image Viewer Window
The Image Viewer window opens when you double-click a still image, or when
you select a still image and click [DISPLAY IMAGE].
Enlarge or reduce
the still image
Current zoom ratio
CROP
You can extract a part of the still image.
1. Click on the still image and drag to form a
rectangular frame.
You can move or change the size of the frame.
2. Click this button to extract the area within the
frame.
The extracted part of the still image appears.
24
ADJUST COLOR
Click here to display the Adjust
Color window to adjust hue,
saturation and lightness of the
still image by dragging the
respective slide.
Displaying the Image Information
You can check the image information such as shooting date/time or file size.
1.
Select the image of which you wish to display the
information.
2.
From the [File] menu, select [Get Info].
E
• The File Information window appears.
• If you wish to add a comment, input it in the [Comment] area.
• Click [OK] to close the window.
Macintosh
❍ It depends on your camcorder model which image information will be
displayed.
❍ When you modify and save an image using another program, shooting
information or comments may be lost.
25
Using Other ImageBrowser Functions
[View] Menu
You can select the display settings of the Browser Area by selecting [View
Settings] from the [View] menu.
Allows you to
enlarge and
reduce the size
of the
thumbnails.
Allows you to
enlarge or
reduce the
size of the
thumbnails.
Allows you to select
the information
displayed under the
thumbnails.
Allows you to select
the operating panel
displayed below the
Browser Area.
If you select [View Mode] followed by [Preview] from the [View] menu, you can
display a preview of an image in the Browser Area. To stop displaying the
preview image, select [View Mode] followed by [List] in the [View] menu.
26
Displaying Images in TimeTunnel
This program displays images in the order of the creation date.
In the [View] menu, select [View Mode] followed by
[TimeTunnel].
E
The image information will be displayed when you point at an image.
The date/time at which the images were
shot appears on the red line. You can change
this date/time by double-clicking it on the
display. A window similar to the one below
appears. Specify the new date/time.
Move the slider up
or down to move
backward or
forward in time.
Tool Panel
Makes the
TimeTunnel rings
octagonal.
Double-click a thumbnail
to display it in another window.
Macintosh
1.
Click to display the control panel.
[Display Tool Panel]:
Select to display or hide the tool
panel.
Changes the number [Auto Cruise]:
of TimeTunnel rings. Enables or disables [Auto Cruise].
When [Auto Cruise] is active, the time
Makes the
Allows you to
movement continues even after you
specify the date TimeTunnel look
have moved and released the bar.
for the images curved.
[Switch to Browser View]:
displayed.
Exit TimeTunnel, and returns to the
previous screen.
27
Playing Back Movies
A movie file format depends on the camcorder model.
The OPTURA400 records movies in Motion JPEG format. The OPTURA500
records movies in MPEG-4 format.
Playing Back Motion JPEG Movies on the Computer
In the Camera Window and Browser Area, movies are displayed with the first
scene as a still image with a movie icon (
). When you double-click the
thumbnail in the Browser Area, QuickTime Player starts and plays back the movie.
1.
In the Browser Area, double-click a thumbnail with a
(movie) icon.
QuickTime Player starts.
2.
Click the e (play) button in QuickTime Player.
The movie will be played back.
28
Playing Back MPEG-4 Movies on the Computer
E
Downloading MPEG-4 Movies to a Computer
Movie information and thumbnails of MPEG-4 movies may not appear in
ImageBrowser.
1.
Connect the power adapter to the camcorder.
2.
Turn the POWER switch to PLAY (VCR) and move the TAPE/
CARD switch to CARD.
3.
Press the CARD STILL/MOVIE button.
4.
Connect the camcorder to the computer using the supplied
USB cable (
14).
5.
Double-click the [CANON_DV] icon followed by the [SD_VIDEO]
and [PRL***] folders.
A number appears in place of the asterisk. Select the one that contains the
movie file you wish to download.
6.
e
Click on the movie file and drag it to the folder in which you
wish to download the file.
The movie file is copied to the selected folder.
Playing Back MPEG-4 Movies on the Computer
Macintosh
e
QuickTime Player is required to play back MPEG-4 movies. Furthermore,
you need to download Canon MPEG4ASF Component (version 1.0.1)
from the following homepage and install it.
http://www.canondv.com
1.
Double-click the [ImageBrowser] icon on the desktop.
29
Playing Back Movies
2.
In the Browser Area, double-click a file with a
icon.
QuickTime Player starts.
3.
Click the e (play) button in QuickTime Player.
The movie will be played back.
30
(movie)
Editing Movies (MovieEdit Task) (Mac OS X Only)
You can link images, insert text and background music, and add effects.
Canon MPEG4ASF Component (version 1.0.3) is required to edit
MPEG-4 movies. Download it from the following homepage and install it.
http://www.canondv.com
1.
Select images in the Browser area.
2.
From the [Edit] menu, select [Movie Edit].
3.
Arrange images and click [2.Effect].
E
Plays back the movie being edited.
Macintosh
• To change the order of images, select an image and click [Move Left] or
[Move Right].
• Operational instructions are displayed in the upper section of the window.
Storyboard Area
Displays thumbnails of the
selected images. The images
will be linked from left to
right.
Transition Box
Displays the symbol of the transition
effect between linked images.
31
Editing Movies (MovieEdit Task) (Mac OS X Only)
4.
Apply effects to the images and click [3.Audio].
To set a transition effect, you need to select a transition box in the
Storyboard Area.
5.
Set the audio and click [4.Save].
You can add an MP3, AIFF or WAV file as audio.
6.
Select a file format and click [Save].
• Select the destination folder, input the file name and click [Save].
• To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit
MovieEdit Task].
32
Running a Slide Show
1.
From the [View] menu, select [Slide Show Options].
E
2.
Select the slide show settings and click [OK].
Macintosh
• [Auto Play]: Moves to the next still image automatically. Select the interval
by sliding the control under [Play Interval] (from 1 to 30 seconds).
• [Control with Mouse or Keypad]: Advances the slide show manually with
the mouse or keyboard.
• [Repeat Continuously]: Runs the slide show in a loop.
• [Hide buttons]: Hides the buttons during the slide show.
• [Transition Effect]: Select the transition effect to be used when moving
from one slide to another. When you select an effect, you can check the
effect in the preview window.
3.
Select the images and select [Slide Show] from the [View]
menu.
Click
on the lower right of the screen to end the slide show.
33
Adding Sound to a Still Image
To add sound to still images, use the MAC OS recording function. Depending on
the computer, you may need to connect peripherals such as microphones.
Check if your computer settings allow recording.
The sound cannot be played back on the camcorder.
Adding Sound to a Still Image
1.
In the Browser Area, select a still image and select [Record]
from the [Sound] menu.
The recording window appears.
2.
Click
and start recording when the [Save] button is
enabled.
3.
Click [Save] to stop recording.
•
appears on the still image.
• The sound file will be copied in AIFF format (extension “.AIF”) to the same
folder as the still image.
To remove sound from a still image, select [Send to Trash] from the
disappears and the copied sound file will be deleted.
[Sound] menu.
34
Playing Back the Sound
In the Browser Area, select the still image with the sound
attachment and select [Play] from the [Sound] menu.
E
• The sound will be played back.
• You can control playback by selecting [Pause] or [Stop] from the [Sound]
menu.
Using the Sound Panel
You can use the sound panel to record, playback and adjust the volume.
1.
From the [View] menu, select [View Settings] and select
[Sound Panel] from the displayed menu.
2.
Macintosh
The sound panel appears.
In the Browser Area, select the still image with the sound
attachment.
You can record or play back the sound, adjust the volume, or stop or pause
playback.
35
Attaching Images to E-mail Messages
You can attach selected images to an E-mail message.
1.
Select the images you wish to send in the Browser Area.
2.
From the [Internet] menu, select [Create Image for Email].
3.
Specify the image size and click [Next].
When you select [Send without changing the file size], move on to step 5.
Select this if you do not wish
to reduce the size of the still
image.
Normally, select this option.
4.
Specify the reduction ratio and image quality and click [Next].
• [Resize (%)]: Select the reduction ratio relative to the original size of the
image.
• [Quality]: Select the image quality. The lower the quality, the rougher the
image becomes, but the size of the file also becomes smaller.
• [Compress]: Use it to check the file size when you actually compress the
image. The file size appears next to “Total Size After Compression”.
36
Select whether you wish to start your e-mail software and
click [Finish].
E
• If you have selected [Start email application after closing], your e-mail
software starts automatically. Open a new e-mail message and attach the
image. With some types of e-mail software, you can attach images to
e-mail messages simply by dragging them from the Browser Area to the
new message window.
• Click [Preview] to check the changed image.
• The image will be saved to the [Email Images] folder in the explorer view
section.
Explorer View Section
Macintosh
5.
37
Attaching Images to E-mail Messages
❍ You can set the e-mail software to start automatically in step 5. Note
that some e-mail software may not start automatically.
Mac OS 9.0 - 9.2: From the Apple menu, select [Control Panel],
followed by [Internet] and click the [Email] tab. Change the setting in
the displayed window.
Mac OS X (version 10.1/10.2/10.3): From the Apple menu, select
[System Preferences], followed by [Internet] and click the [Email] tab.
Change the setting in the displayed window.
❍ The images in the [Email Images] folder are saved in the following
location:
Mac OS 9.0 - 9.2: Open the folder you installed ImageBrowser or the
[Document] folder, followed by [ImageBrwoserUserData] and [Mail].
Mac OS X (version 10.1/10.2/10.3): Open the [Users] folder,
followed by [User login name], [Library], [Preferences],
[ImageBrowserUserData], and [Mail].
38
Printing Still Images (ImageBrowser)
You can select the layout when printing still images. Movies cannot be printed.
Do not open the memory card cover, remove the memory card, detach
the USB cable or turn off the camcorder while data is being transferred to
the printer (when the camcorder’s card access indicator is flashing). Doing
so may cause memory card data to become corrupted.
1.
Select the still image(s) you wish to print in the Browser
Window.
2.
Click [PRINT] and select [Layout printing] from the displayed
menu.
E
Macintosh
• The Layout Options window and Print window appears.
• If the Layout Options window does not appear, display it by clicking
[LAYOUT OPTIONS] in the Print window.
Print Window
39
Printing Still Images (ImageBrowser)
3.
In the Layout Options window, select a layout and click
[Next].
The Custom Layout printing option allows you to freely change the size and
position of the still images for printing. The other options allow you to print
an index or print onto Canon perforated paper. Canon perforated paper
cannot be selected with Mac OS X (version 10.1/10.2/10.3).
4.
Select a paper size and click [OK].
• The Print window opens, allowing you to change the layout and printing
settings.
• The settings available will vary according to the type of layout selected in
Step 3.
40
5.
Click [PRINT] in the Print window.
E
The Print dialog appears.
6.
Click [Print].
Printing starts.
The Print Window
Change the Layout
Drag the still image
to change the
layout.
Add Text
Open the [Edit]
menu and select
[Add Text].
Change the default
number of still images
printed per page.
Click this to rotate the
selected still image.
Click this to reset
the layout.
Add Captions to
Still Images
Click the still image
and then the [Edit]
menu and select
[Edit Caption].
Macintosh
Change the Image
Size
Drag the border to
resize the still image.
Edit the Page Title
Open the [Edit]
menu and select
[Edit Header].
Click this to display
the Print dialog.
Click this to select a
layout type.
41
Printing Still Images (ImageBrowser)
Adjusting Image Quality and Printing (Exif 2.2 Compliant)
ImageBrowser allows you to print images with image quality adjustments.
ImageBrowser also supports the Exif 2.2 standard (or Exif Print).
❍ Still images shot with camcorders complying with the Exif 2.2 standard
incorporate shooting settings information, such as the shooting
conditions and scene mode, along with the image data. The Exif Print
adjustment protocol uses this information to correct the image quality
more accurately to reflect the shooting settings.
❍ When printing from ImageBrowser, the image quality adjustment
settings are active for all still images.
Mac OS 9.0-9.2
1.
Click the [Edit] menu in ImageBrowser and select
[Preferences].
2.
In the Preferences window, select [Print], set the image
quality settings and click [OK].
See Printing Still Images for the next steps (
A check mark must be placed
here to automatically correct
the image quality.
Select this option to automatically
correct images shot with Exif 2.2
compliant camcorders and other
images.
Select this option to automatically
correct only images shot with Exif
2.2 compliant camcorders.
42
39).
Mac OS X (version 10.1/10.2/10.3)
1.
Click the [ImageBrowser] menu in ImageBrowser and select
[Preferences].
2.
In the [Preferences] window, select [Print], set the image
quality settings and click [OK].
See Printing Still Images for the next steps (
E
39).
A check mark must be placed
here to automatically correct
the image quality.
Select this option to automatically
correct only images shot with Exif
2.2 compliant camcorders.
Macintosh
Select this option to automatically
correct images shot with Exif 2.2
compliant camcorders and other
images.
43
Printing Still Images (ImageBrowser)
Selecting the Print Mode and Number of Copies (DPOF Print Settings)
You can select the image and the number of prints for automatic printing on a
DPOF*-compliant printer. You can set the DPOF print settings also on the
camcorder.
*Digital Print Order Format
When you are using a SD memory card, make sure the protect switch is
set to allow recording.
The Edit Slide/DPOF window allows print settings on up to 998 still
images. With some camcorders, DPOF print settings are limited to a
maximum of 200 still images. In that case, all DPOF print settings on the
201st still image and onward will be erased.
1.
Click
(SLIDE/DPOF) in the Camera Window.
The Edit Slide/DPOF window appears.
2.
Select the still image you wish to print and the number of
copies.
• [Standard Print]: Prints selected images in the specified number of copies.
Use the arrows next to the boxes below the image to select the number
of copies.
• [Index Print] and the option [Titles] of the [Edit] menu (printing of date
and file number) are not supported by the camcorder.
3.
Click [Save to Camera].
The DPOF print settings will be saved to the memory card.
44
Merging Panoramic Images (PhotoStitch)
You can merge a series of overlapping images into a single, seamless panorama.
PhotoStitch automatically arranges still images recorded with the camcorder’s
Stitch Assist mode in their correct order and orientation, making it easy to
merge them. Please refer to the Camcorder Instruction Manual to learn how to
record in Stitch Assist mode.
The following instruction explains how to merge still images recorded in Stitch
Assist mode with the camcorder.
E
Still images recorded in Stitch Assist mode with Wide-converter or Teleconverter attached cannot be merged correctly.
1.
Click the green stitch mark in the Camera Window.
Still images recorded with the
camcorder's Stitch Assist mode
In the confirmation window, click [Yes].
PhotoStitch starts.
Macintosh
2.
45
Merging Panoramic Images (PhotoStitch)
3.
Arrange the order of the images and click [2.Merge].
Operational instructions are displayed in the upper section of the window.
4.
Click [Start].
5.
Select [3.Save] and then click [Save].
• Select the destination folder, input the file name and click [Save].
• In the View the Saved Image? window, click [Yes]. The Viewer window
opens and displays the merged image.
• To exit PhotoStitch, from the [PhotoStitch] menu, select [Quit PhotoStitch].
46
❍ You can record the surroundings in 360 degrees, and stitch them
together later to form a 360-degrees cylinder. (In [1. Selection and
Arrangement], select [Arrange] and [360 degrees].) By saving this
stitched image in QuickTime VR format, you can then get a virtual
view of the surroundings by manipulating the mouse.
❍ For more details, please refer to the PhotoStitch Help menu.
Exporting Images
1.
Select images in the Browser Area.
2.
From the [Edit] menu, select [Write a still image].
3.
Select the export type and click [Next].
• [Resave the image]: Converts still images to another file format, resizes
and saves them as new files. You can select the file format from JPEG,
PICT, TIFF, and BMP. You can also specify a prefix to be added to the
exported images.
• [Write the image info]: Exports selected movie and still image information
to a text file.
• [Rename the file and copy]: Renames and copies selected movies and still
images. You can also specify a prefix to be added to the exported images.
E
Macintosh
You can change the size, resolution or file format of selected still images. You
can also export selected movie and still image information to a text file, or copy
and rename movies and still images.
47
Exporting Images
4.
Specify the export settings and click [Finish].
The options for the export settings vary according to the export type. Follow
the instructions displayed in the window. In each case, specify the
destination folder and file name for the images to be exported.
48
Adding Still Images from Your Computer to the Memory Card
You can add still images from the computer to a memory card. You can also add
sample images for card mix from the DIGITAL VIDEO SOLUTION DISK For Macintosh.
E
❍ Still images in EXIF-JPEG, TIFF, PICT, and Windows bitmap format can
be added to a memory card.
❍ You can also add still images to a memory card by using drag and drop
to move it from the browser area to the Camera window.
1.
In the Camera Window, click [UPLOAD].
2.
Select the still image you wish to add and click [Open].
You can check the selected still image.
Mac OS 9.0-9.2: Click [Show Preview].
Mac OS X (version 10.1/10.2/10.3): Click the file name.
Macintosh
Adding Still Images to the Memory Card
49
Adding Still Images from Your Computer to the Memory Card
3.
In the Add Image window, select the image size and click
[Add].
• The selected images will be recorded to the memory card.
• When recording is complete, the images will appear in the Camera
Window.
Adding Sample Images to the Memory Card
You can add sample images for card mix to the memory card. 4 images for
CARD CHROMA and CARD ANIMATION, and 2 images for CARD LUMINANCE
and CAMERA CHROMA are provided on the DIGITAL VIDEO SOLUTION DISK For
Macintosh.
50
1.
Insert the DIGITAL VIDEO SOLUTION DISK For Macintosh to
the computer’s CD-ROM drive.
2.
In the Camera Window, click [UPLOAD].
3.
Double-click the CD-ROM icon, followed by the [DVC CARD
IMAGE] folder.
E
The folders [CAMERA CHROMA], [CARD ANIMATION], [CARD CHROMA] or
[CARD LUMINANCE] appear.
Open the [CAMERA CHROMA], [CARD ANIMATION], [CARD
CHROMA] and [CARD LUMINANCE] folder, select the image
you wish to copy to the camcorder and click [Open].
5.
In the Add Image window, click [Add].
Macintosh
4.
• The selected images will be recorded to the memory card.
• When recording is complete, the images will appear in the Camera
Window.
51
Customizing Your Camcorder with the My Camera Settings
The start-up image, start-up sound, operation sound, self-timer sound and
shutter sound are called the My Camera Settings.
ImageBrowser already contains several My Camera Settings which can be
selected in theme sets or individually. The “Animal” theme, for example features
and animal in the start-up image and animal calls in each of the sound files. The
files all begin with the same word (e.g. “Animal”, “Baseball”).
You can use the pre-recorded My Camera Settings ( 55) or add still images to
the My Camera Settings ( 56).
Observe following precautions while the My Camera Settings are saved to
the camcorder.
• Do not open the memory card cover or remove the memory card.
• Do not detach the USB cable.
• Do not turn off the camcorder or computer.
• Do not change the position of the POWER switch or TAPE/CARD switch.
Displaying the My Camera Window
1.
From the [Edit] menu in the Browser Window, select [My
Camera].
The Select My Camera window appears.
52
2.
Select [Start-up Image, Start-up Sound, Operation Sound,
Selftimer Sound and Shutter Sound] and click [OK].
3.
Click [View Camera] to display the My Camera Settings of the
camcorder.
E
Macintosh
Alternatively, you can display the My Camera window from the Camera
Window by clicking [SETUP OPTIONS] and selecting [My Camera] from
the displayed menu.
53
Customizing Your Camcorder with the My Camera Settings
My Camera Window
Saves the setting from the
computer to the camcorder.
Selects the type
of the My Camera
Settings.
Displays the
My Camera
Settings saved
on the
computer.
Adds an image /
sound file to
the [Computer]
list.
Plays back the
sound setting
selected in the
[Computer] list.
54
Saves the setting of the
camcorder to the computer.
Displays the
My Camera
Settings of
the camcorder.
Deletes a setting
from the
[Camera] list.
Saves the setting
from the
camcorder to
the computer.
Deletes a setting Plays back the sound setting
from the
selected in the [Camera] list.
[Computer] list.
Saving the My Camera Settings to the Camcorder
1.
E
In the My Camera window, select the theme set you wish to
save to the camcorder in the [Computer] list.
2.
Select the setting you wish to replace in the [Camera] list and
click
.
3.
On the confirmation window, click [OK].
The selected setting replaces the old setting and appears in the [Camera] list.
4.
Macintosh
• To change the settings individually, select the setting type in the [Type] list.
• A window appears when you select a theme set and plays back the startup, operation, self-timer and shutter sound.
Click [Save to Camera].
55
Customizing Your Camcorder with the My Camera Settings
5.
On the confirmation window, click [OK].
If you wish to use this setting on the camcorder, change the My Camera
Setting on the camcorder itself. Refer to the Camcorder Instruction Manual
for details.
Adding Still Images to the My Camera Window
To use still images recorded with your camcorder, you need to download
them to the computer before you can add them to the My Camera
Window.
1.
In the My Camera window, select [Start-up Image] in the
[Type] list and click [Add].
The [Select an image to add] window appears.
2.
Select the still image file (JPEG) you wish to add and click
[Open].
The selected file appears in the [Computer] list. You can now save the newly
added file to the camcorder using the procedures described in Saving the
My Camera Settings to the Camcorder ( 55).
To delete a setting, select the file and click the [Send to Trash] button
below the [Computer] list.
56
Uninstalling the Software
Uninstall the software when you wish to delete it from your computer or when
reinstallation is required to fix corrupted files.
E
Uninstalling ImageBrowser and PhotoStitch
Move the program’s folder into the Trash to uninstall programs such as
ImageBrowser and PhotoStitch.
Macintosh
❍ If the program folders contain subfolders into which images have been
saved, be careful not to accidentally delete those subfolders.
❍ For more details on how to uninstall ImageBrowser, refer to Read Me.
57
Troubleshooting
Connection
? Camcorder is not recognized when connected to the
computer.
➜ Computer does not support the USB interface.
The USB interface is not supported for computer not in compliance with the
following requirements. Acquire the necessary system to use the USB
interface.
Requirements: Genuine Apple Computer brand computer with a built-in USB
interface.
➜ There is no memory card in the camcorder.
Insert a memory card into the camcorder.
➜ The camcorder is not set to the correct mode.
Turn the POWER switch to PLAY (VCR) and move the TAPE/CARD switch to
CARD.
➜ Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ( 14) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in
good shape.
➜ If you are experiencing operational problems, detach the USB cable
from the camcorder and computer and terminate the connection.
Restart the computer and then reconnect the camcorder.
58
ImageBrowser Operation
? Cannot download images
E
➜ The camcorder is not set to the correct mode.
Turn the POWER switch to PLAY (VCR) and move the TAPE/CARD switch to
CARD.
?
Cannot download MPEG-4 movies.
➜ The camcorder is not set to the MPEG-4 Movie playback mode.
Turn the POWER switch to PLAY (VCR) and move the TAPE/CARD switch to
CARD. Press the CARD STILL/MOVIE button to display the MPEG-4 movie
playback mode.
➜ MPEG-4 movies cannot be downloaded with ImageBrowser.
See Downloading MPEG-4 Movies to a Computer ( 29).
? Image files or folders do not appear in ImageBrowser.
Macintosh
➜ Images of folders shown in ImageBrowser and the actual file
contents may be different.
Click the [View] menu and select [Refresh].
59
CANON INC.
U.S.A.
Canon U.S.A., Inc.
Canon Customer Care Center
Tel (US): 1-800-828-4040
(Mon.-Fri., 9 AM to 8 PM Eastern Time)
CANADA
Canon Canada Inc.
Tel (Canada): 1-800-OK-CANON (1-800-652-2666)
ASIA
Canon Hongkong Co., Ltd.
19/F., The Metropolis Tower, 10 Metropolis Drive,
Hunghom, Kowloon, Hong Kong
Phone: 852-2170-2828
Fax: 852-2723-9684
© CANON INC. 2004
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement