Casio | FA-124 | Guia do Usuário | Casio FA-124 Guia do usuário

Po
™
PROGRAM-LINK
FA-124 Ver. 2.00
Manual de Instruções
Website Mundial de Educação CASIO
http://edu.casio.com
FÓRUM EDUCACIONAL CASIO
http://edu.casio.com/forum/
RJA510188-4
Nota
Os exemplos de visualização mostrados neste manual de instruções são para propósitos
puramente ilustrativos. Os textos e valores reais que aparecem no visor podem diferir dos
exemplos mostrados neste manual de instruções.
VS-FlexGrid Pro 8.0J
Copyright © 2001-2007 ComponentOne LLC.
Preparativos iniciais
• Pode utilizar o FA-124 para desenvolver programas utilizando os mesmos comandos que os
disponíveis numa calculadora científica gráfica da CASIO. Pode armazenar os programas no seu
computador, e utilizar as funções de comunicação de dados do FA-124 para transferi-los para a
sua calculadora quando precisar deles.
• Depois de estabelecer uma ligação com seu computador com o cabo USB que vem incluído com
a sua calculadora, pode utilizar operações fáceis de entender como às de Microsoft Explorer
para transferir dados (dados de programas e de variáveis) entre os dois dispositivos.
• Pode transferir dados colocando a sua calculadora no modo de espera de comunicação e, em
seguida, realizando todas as operações no computador ligado.
• O FA-124 oferece os seguintes recursos.
· Transferência de dados entre sua calculadora e um computador
· Armazenamento de dados da calculadora
Po-1
Convenções utilizadas no manual
• Os termos “FA-124” e “este software” utilizados neste manual referem-se ao software FA-124
Ver. 2.00.
• O termo “calculadora” utilizado neste manual refere-se à sua calculadora científica gráfica da
CASIO.
• Este manual explica apenas os procedimentos requeridos para operar o software FA-124. Ele
assume que está familiarizado com as seguintes operações de computador.
• Operações de menus suspensos, clicar, clicar duas vezes, e arrastar com o rato
• Introdução de texto utilizando o teclado
• Operações com ícones e janelas
Consulte a documentação que acompanha seu computador para mais detalhes sobre estas
operações.
• O que realmente aparece no monitor do computador pode diferir um pouco se estiver a utilizar
um sistema operativo diferente.
• As operações de menu são indicadas no texto deste manual como comandos hifenizados com a
hierarquia de menu na ordem da esquerda para a direita.
Exemplo: A selecção do comando Open do menu File seria descrita da seguinte forma:
Seleccione [File] - [Open].
Menu
• Qualquer operação neste manual que não seja identificada especificamente como operação de
computador nem como operação de calculadora deve ser assumida como uma operação de
computador. Todas as operações de calculadora são identificadas especificamente como tais.
Po-2
Modelos de calculadoras científicas gráficas CASIO
Este software foi desenhado para utilização com os seguintes modelos de calculadoras científicas
gráficas CASIO.
• Série fx-9860G
fx-9860G SD
fx-9860G
fx-9860G Slim
fx-9750GII
fx-9860GII SD
fx-9860GII
• Série ALGEBRA FX
ALGEBRA FX 2.0
ALGEBRA FX 2.0 PLUS
• Série CFX-9850G
fx-9750GA PLUS
CFX-9850G
fx-9750G
CFX-9850G PLUS
CFX-9850Ga PLUS
CFX-9850GB PLUS
CFX-9950GB PLUS
• Série fx-7400G
fx-7450G
fx-7400G PLUS
fx-7400GII
FX 1.0
FX 1.0 PLUS
CFX-9950G
CFX-9970G
CFX-9850GC PLUS
Além disso, os seguintes modelos de calculadoras científicas gráficas CASIO podem trocar dados
com os modelos acima.
fx-7700GB
CFX-9800G
fx-8700GB
fx-7700GE
fx-7700GH
fx-9700GE
fx-9700GH
* Todas as operações da calculadora da série fx-9860G mostradas neste manual são realizadas
utilizando a calculadora fx-9860G SD/fx-9860G.
Importante!
• Certifique-se de instalar o FA-124 antes de ligar a calculadora ao computador. Ligar antes de
instalar o FA-124 pode causar um mau funcionamento.
Nota
• Utilize apenas o cabo USB que vem com a calculadora da série fx-9860G sempre que ligar
sua calculadora da série fx-9860G a um computador para trocar dados entre os mesmos. A
troca de dados com o FA-124 não será possível se utilizar um cabo série disponível
comercialmente.
Po-3
Requisitos do sistema
Sistemas operativos: Windows® XP SP3, Windows Vista® SP1, Windows® 7
* A operação num computador com Windows® XP Profissional Edição x64
não é suportada.
* Para Windows Vista®, a operação só é suportada para a versão de 32 bits.
A versão de 64 bits não é suportada.
Computador:
Computador com um dos sistema operativos Windows® pré-instalado
(Excluindo computadores com um sistema operativo actualizado e
computadores construídos pelo utilizador.)
Tipo de conta:
Administrador
CPU:
Intel® Pentium® III de 500 MHz ou mais avançado recomendável
Espaço no disco:
50 MB para instalação e desinstalação
Memória:
RAM para suportar a versão de Windows® em uso.
Não inclui a memória requerida para o sistema operativo.
Outros:
Porta USB para ligação directa. Não ligue através de um concentrador USB.
O adaptador de vídeo e o monitor devem suportar uma resolução XGA
(1024×768) ou mais alta, com cores de 16 bits ou mais.
Internet Explorer 6.0 ou posterior
Unidade de CD-ROM
Adobe Reader 6.0 ou posterior
Nota
• Windows é uma marca registada ou marca comercial da Microsoft Corporation nos Estados
Unidos e/ou outros países.
• Intel e Pentium são marcas registadas ou marcas comerciais da Intel Corporation ou suas
subsidiárias nos Estados Unidos e outros países.
• Os nomes de empresas e produtos utilizados aqui são as marcas registadas dos seus
respectivos proprietários.
Po-4
Índice
1. Instalação do software .......................................................................... Po-6
Instalação ........................................................................................................................ Po-6
Desinstalação ................................................................................................................ Po-11
2. Ligação da calculadora a um computador ........................................ Po-12
3. Transferência de dados entre um computador e uma calculadora
da série fx-9860G/fx-9750GII/fx-7400GII ........................................... Po-24
Ícones e botões da barra de ferramentas ..................................................................... Po-25
Ícones e comandos dos menus .................................................................................... Po-27
Transferência de dados da calculadora para um computador ...................................... Po-29
Utilização do FA-124 ..................................................................................................... Po-30
Transferência de ficheiros em lotes .............................................................................. Po-36
Adição de uma imagem flash ou imagem de memória ................................................. Po-37
Exportação de imagens flash e imagens de memória .................................................. Po-37
Importação de uma imagem flash ou imagem de memória .......................................... Po-39
Importação de um ficheiro ............................................................................................. Po-39
4. Transferência de dados entre um computador e uma calculadora
da série ALGEBRA FX ou fx-7400G/CFX-9850G ............................... Po-41
Configuração de um ficheiro ......................................................................................... Po-41
Transferência de ficheiros ............................................................................................. Po-42
Transferência de dados de uma cópia de segurança ................................................... Po-45
5. Edição de dados .................................................................................. Po-46
Criação de um novo ficheiro de catálogo
(Apenas série ALGEBRA FX, CFX-9850G, fx-7400G) .................................................. Po-46
Criação de um novo item (programa) ............................................................................ Po-46
Visualização, edição e impressão de itens ................................................................... Po-47
Eliminação, cópia e movimento de grupos e itens ........................................................ Po-48
6. Conversão de dados ........................................................................... Po-49
7. Captura de ecrã ................................................................................... Po-54
Captura de um ecrã para seu computador ................................................................... Po-54
Visualização e impressão de uma imagem de ecrã capturada ..................................... Po-56
8. Editor de programa ............................................................................. Po-57
Lançamento do editor de programa .............................................................................. Po-57
Armazenamento dos programas ................................................................................... Po-57
9. Transferência de dados com uma calculadora de modelo antigo .. Po-58
10. Instalação de um componente adicional ......................................... Po-59
Po-5
1. Instalação do software
Instalação
Utilize os procedimentos descritos nesta secção para instalar o FA-124.
Recomendamos fortemente que saia de todos os programas de Windows antes de executar o
assistente de instalação.
k Para instalar o FA-124
1. Abra a pasta [FA-124].
2. Faça duplo clique em “CASIO FA-124” ou “CASIO FA-124.exe”.
• Isso visualiza um menu de selecção de pasta.
• A opção seleccionada aqui especifica o idioma do texto do ecrã que aparece durante a
instalação. O idioma do texto do ecrã da própria aplicação FA-124 é o inglês,
independentemente do que é seleccionado aqui.
• A definição seleccionada aqui determina a versão do idioma para a instalação do manual do
FA-124.
Po-6
1. Instalação do software
3. Seleccione um idioma e, em seguida, clique no botão [OK].
4. Clique no botão [Next].
• Isso visualiza o contrato de licença do utilizador final (EULA).
• Seleccionar inglês, francês ou alemão no passo 3 acima fará que o EULA apareça no idioma
seleccionado. Seleccionar qualquer outro idioma visualizará o EULA em inglês.
Po-7
1. Instalação do software
5. Leia atentamente o EULA.
6. Se concordar com os termos e condições do EULA, escolha “I accept the terms…” e, em
seguida, clique em [Next].
• Se não concordar, escolha “I do not accept the terms…” e, em seguida, clique em [Cancel]
para sair da operação de instalação.
Po-8
1. Instalação do software
7. Realize um dos dois passos a seguir para especificar a unidade e pasta de instalação.
• Para utilizar as definições predeterminadas
Simplesmente clique no botão [Next].
• Para especificar uma pasta diferente
Clique no botão [Change…]. Seleccione a pasta desejada e, em seguida, clique em [Next].
8. Clique no botão [Install] para iniciar instalação.
Po-9
1. Instalação do software
• Se o seu computador estiver a funcionar com Windows Vista®/Windows® 7
a. A caixa de diálogo mostrada abaixo aparecerá quando a instalação começar.
Windows Vista®: Clique em “Allow”.
Windows® 7: Clique em “Yes”.
b. A caixa de diálogo mostrada abaixo aparecerá se o controlador USB não estiver
instalado no seu computador. Clique no botão [Install].
9. Quando aparecer uma mensagem indicando que a instalação foi concluída, clique no botão
[Finish].
• Isso finaliza a instalação do software no seu computador.
Po-10
1. Instalação do software
Desinstalação
Realize os seguintes passos se precisar remover o FA-124 do seu computador.
k Para desinstalar
1. Visualize o painel de controlo de Windows.
2. Clique em [Add/Remove Programs].
3. Na lista de aplicações na caixa de diálogo que surge, seleccione “CASIO FA-124”.
4. Clique no botão [Add/Remove] para iniciar o assistente de manutenção de programas.
5. Clique no botão [Yes].
• Isso completa o procedimento de desinstalação.
Po-11
2. Ligação da calculadora a um computador
k Para ligar a calculadora ao seu computador com o cabo USB
Importante!
• Certifique-se de instalar o FA-124 antes de ligar a calculadora ao computador. Ligar antes de
instalar o FA-124 pode causar um mau funcionamento.
1. Ligue o cabo USB que vem com a calculadora ou com a FA-124 USB ao seu computador.
2. Ligue o cabo USB à sua calculadora.
• Isso fará que a sua calculadora seja automaticamente ligada e entre no modo de espera de
comunicação de dados.
• Se a sua calculadora não entrar no modo de espera de comunicação neste ponto, realize os
passos descritos em “Transferência de dados da calculadora para um computador” na página
Po-29.
Aviso aos utilizadores de Windows® XP
• Consulte a página Po-13 depois de realizar os dois passos acima.
Po-12
2. Ligação da calculadora a um computador
u Utilizadores de Windows® XP
Depois de instalar o FA-124, realize os seguintes passos para instalar o driver USB no
computador.
1. Ligar a calculadora a um computador com Windows
®
XP faz que o ecrã mostrado abaixo
apareça no monitor do computador.
Seleccione “No, not
this time”.
2. Seleccione “Install the software automatically (Recommended)” e, em seguida, clique em
[Next].
Po-13
2. Ligação da calculadora a um computador
3. Embora apareça uma mensagem informando que o software não passou pelo “Windows Logo
Test” (Teste do Windows Logo), não há necessidade para preocupação. Clique simplesmente
em [Continue Anyway] e continue com a instalação.
4. Clique em [Finish].
k Para ligar a calculadora ao seu computador com o cabo SB-88
Nota
• Utilize o cabo SB-88 que vem com o FA-123 USB ou FA-124 USB.
• A transferência de dados com o cabo SB-88 não é suportada com Windows® 7 (64 bits).
1. Ligue o cabo SB-88 ao seu computador.
2. Ligue o cabo SB-88 à calculadora.
O que deve fazer a seguir depende do sistema operativo do seu computador.
Po-14
2. Ligação da calculadora a um computador
Windows® XP
3. Ligar a calculadora ao computador fará que o ecrã mostrado abaixo apareça no computador.
4. Seleccione “Install from a list or specific location (Advanced)” e, em seguida, clique em [Next].
Po-15
2. Ligação da calculadora a um computador
5. Seleccione “Include this location in the search:” e, em seguida, escreva “E:\USB2KXP”
(assumindo que o nome da sua unidade de CD-ROM seja E:).
• Também pode clicar em [Browse] e seleccionar o controlador USB na caixa de diálogo que
aparece.
6. Clique em [Next].
7. Quando uma caixa de diálogo aparecer informando que o software não passou pelo teste de
logótipo de Windows, clique em [Continue Anyway] para continuar com a instalação.
8. Clique em [Finish].
Po-16
2. Ligação da calculadora a um computador
Windows Vista®
3. Ligar a calculadora ao computador fará que o ecrã mostrado abaixo apareça no computador.
4. Clique em “Locate and install driver software (recommended)”.
Po-17
2. Ligação da calculadora a um computador
5. Clique em “Don’t search online”.
6. Clique em “Browse my computer for driver software (advanced)”.
7. Escreva “E:\USB2KXP” (assumindo que o nome da sua unidade de CD-ROM seja E:).
• Também pode clicar em [Browse] e seleccionar o controlador USB na caixa de diálogo que
aparece.
Po-18
2. Ligação da calculadora a um computador
8. Clique em [Next].
9. Clique em “Install this driver software anyway”.
10. Clique em [Close].
Po-19
2. Ligação da calculadora a um computador
Windows® 7
3. No menu Iniciar, clique com o botão direito do rato em Computador e, em seguida, seleccione
Propriedades.
• O ecrã mostrado abaixo aparece no seu computador.
4. Clique em “Device Manager”.
Po-20
2. Ligação da calculadora a um computador
5. Clique com o botão direito do rato em “Unknown device” de “Other devices” e, em seguida,
seleccione “Properties”.
6. Clique em [Update Driver].
Po-21
2. Ligação da calculadora a um computador
7. Clique em “Browse my computer for driver software”.
8. Escreva “E:\USB2KXP” (assumindo que o nome da sua unidade de CD-ROM seja E:).
• Também pode clicar em [Browse] e seleccionar o controlador USB na caixa de diálogo que
aparece.
9. Clique em [Next].
Po-22
2. Ligação da calculadora a um computador
10. Clique em “Install this driver software anyway”.
11. Clique em [Close].
Po-23
3. Transferência de dados entre um computador
e uma calculadora da série fx-9860G/
fx-9750GII/fx-7400GII
1. No ambiente de trabalho do computador, clique duas vezes em “FA-124”.
• Isso inicia o FA-124.
2. Seleccione [Tool] - [Model Type] - [fx-9860G Series/fx-9750GII/fx-7400GII].
• Também pode seleccionar [Tool] - [Model Type] - [GRAPH95/85/75/35+].
3. Seleccione [Link] - [Communications].
• Isso visualiza a caixa de diálogo para selecção da porta.
4. Seleccione “USB” e, em seguida, clique em [OK].
• Isso especifica que a calculadora está ligada à porta USB do computador.
5. No FA-124, realize a troca de dados e as tarefas de gestão que desejar.
Po-24
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
Ícones e botões da barra de ferramentas
Descrevemos a seguir os ícones e botões da barra de ferramentas do FA-124.
— Estabelece uma ligação entre sua calculadora e o FA-124.
— Desliga a sua calculadora do FA-124.
— Copia a(s) pasta(s) ou ficheiro(s) actualmente seleccionado(a)(s).
— Cola a(s) pasta(s) ou ficheiro(s) copiado(a)(s).
— Apaga a(s) imagem(ns), pasta(s) ou ficheiro(s) actualmente seleccionado(a)(s).
— Cria uma nova pasta.
— Visualiza as variáveis armazenadas na memória.
— Visualiza as pastas e ficheiros actualmente na memória de armazenamento.
— Transfere todos os dados da calculadora para a imagem especificada na janela FA-124.
— Transfere todos os ficheiros na imagem flash ou imagem de memória seleccionada na
janela FA-124 para a calculadora.
— Captura o ecrã da calculadora.
Po-25
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
— Ícone para pastas e ficheiros na imagem flash. (Só pode ser seleccionado com a série fx9860G.)
— Ícone para grupos de dados e ficheiros na imagem de memória.
— Ícone para uma pasta.
— Ícone para ficheiros ou variáveis.
— Ícone de grupo de dados.
Po-26
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
Ícones e comandos dos menus
Descrevemos a seguir os menus de atalho que aparecem quando clica com o botão direito do rato.
k Clique com o botão direito do rato em
[Nome do utilizador] (Calculator)
• Collapse/Expand — Fecha/Expande os grupos de dados.
• Copy — Copia o(s) grupo(s) de dados, pasta(s) ou ficheiro(s) actualmente seleccionado(a)(s).
• Paste — Cola o(s) grupo(s) de dados, pasta(s) ou ficheiro(s) actualmente copiado(a)(s).
k Clique com o botão direito do rato em
(Calculator)
• Collapse/Expand — Fecha/Expande os grupos de dados.
• Copy — Copia o(s) grupo(s) de dados, pasta(s) ou ficheiro(s) actualmente seleccionado(a)(s).
• Paste — Cola o(s) grupo(s) de dados, pasta(s) ou ficheiro(s) actualmente copiado(a)(s).
Po-27
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
k Clique com o botão direito do rato em
•
•
•
•
•
(FA-124)
Export — Exporta os ficheiros na pasta seleccionada para um ficheiro externo.
Import — Importa um ficheiro externo para uma imagem.
Copy — Copia a pasta actualmente seleccionada.
Paste — Cola o ficheiro copiado.
Delete — Apaga a pasta actualmente seleccionada.
k Clique com o botão direito do rato em
(Calculator)
• Copy — Copia o ficheiro actualmente seleccionado.
• Paste — Cola o ficheiro copiado.
k Clique com o botão direito do rato em
•
•
•
•
•
(FA-124)
Export — Exporta o ficheiro seleccionado para um ficheiro externo.
Import — Importa um ficheiro externo para uma imagem.
Copy — Copia o ficheiro actualmente seleccionado.
Paste — Cola o ficheiro copiado.
Delete — Apaga o ficheiro actualmente seleccionado.
Po-28
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
k Clique com o botão direito do rato em
FA-124
• Expand/Collapse — Expande/Fecha a imagem flash ou de memória actualmente seleccionada.
• Add New Image — Adiciona uma nova imagem.
• Insert Existing Image — Insere uma imagem existente.
k Clique com o botão direito do rato em
•
•
•
•
•
•
•
•
ou
Expand/Collapse — Expande/Fecha a árvore de pastas.
Export — Exporta a imagem seleccionada para um ficheiro externo.
Import — Importa um ficheiro externo para uma imagem.
Remove Image — Remove a imagem actualmente seleccionada.
Create New Folder — Cria uma nova pasta. (Apenas memória de armazenamento)
Copy — Copia a imagem flash ou de memória actualmente seleccionada.
Paste — Cola um grupo de dados anteriormente copiado.
Delete — Apaga a imagem flash ou de memória actualmente seleccionada.
Transferência de dados da calculadora para um computador
k Para configurar a calculadora para a transferência de dados com o cabo USB
1. Ligue o cabo USB.
• Isso visualiza uma janela de contexto.
2. Prima 1(Data Transfer).
• Se a ligação for interrompida por alguma razão, prima 2(RECV) para visualizar o ecrã
“Receiving…”.
Po-29
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
k Para configurar a calculadora para a transferência de dados com o cabo SB-88
1. Ligue o cabo SB-88.
2. A partir do menu principal, entre no modo LINK e, em seguida, prima 2(RECV).
• Isso visualizará o ecrã “Receiving…”.
Utilização do FA-124
Os seguintes procedimentos explicam como realizar várias operações de transferência de dados e
outras utilizando o FA-124.
k Para estabelecer uma ligação entre sua calculadora e o FA-124
1. Depois de configurar a sua calculadora para comunicação de dados (página Po-12), inicie o
FA-124.
• Isso visualiza a janela Calculator à esquerda, e a janela FA-124 à direita.
2. Clique no botão
(Ligar) na barra de ferramentas na janela Calculator. (PC)
• Neste ponto, o ecrã da calculadora aparecerá assim.
Po-30
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
3. Após o estabelecimento da ligação, a janela Calculator mostrará os grupos de dados e dados,
enquanto que a janela FA-124 mostrará as imagens flash e imagens de memória.
• Na barra de ferramentas da janela Calculator, clique em
para visualizar os dados da
memória principal, ou
para visualizar os dados da memória de armazenamento.
• Clicar duas vezes em um grupo de dados na janela Calculator visualiza os dados contidos
em tal grupo de dados.
• Clicar duas vezes em uma imagem flash ou imagem de memória na janela FA-124 visualiza o
seu grupo de dados. Clicar duas vezes em um grupo de dados visualiza os ficheiros contidos
em tal grupo de dados.
• Consulte o seguinte para mais informação sobre as várias operações de transferência de
dados que pode realizar após estabelecer uma ligação.
Po-31
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
k Para transferir um grupo de dados da calculadora para um computador
1. Inicie o FA-124 e estabeleça uma ligação com a sua calculadora.
2. Na janela Calculator, seleccione o grupo de dados que deseja transferir.
• Para seleccionar múltiplos grupos de dados, mantenha premida a tecla [Ctrl] do teclado do
computador e clique em cada grupo desejado.
3. Utilize o rato para arrastar o grupo de dados seleccionado para a imagem de memória na
janela FA-124 para transferi-lo.
4. Se quiser transferir outros grupos de dados, repita os passos 2 e 3.
5. Ao terminar, desfaça a ligação entre a sua calculadora e o computador.
k Para transferir pastas da calculadora para um computador
1. Inicie o FA-124 e estabeleça uma ligação com a sua calculadora.
2. Na janela Calculator, clique duas vezes no grupo de dados para expandi-lo.
Po-32
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
3. Seleccione os dados que deseja transferir.
• Para seleccionar múltiplos itens de dados, mantenha premida a tecla [Ctrl] do teclado do
computador e clique em cada item desejado.
4. Utilize o rato para arrastar os dados seleccionados para a imagem de memória na janela FA124 para transferi-lo.
• Isso criará um grupo de dados associado com os dados na imagem de memória e
armazenará os dados dentro do grupo de dados.
5. Se quiser transferir mais dados, repita os passos 2 e 4.
6. Ao terminar, desfaça a ligação entre a sua calculadora e o computador.
k Para transferir um ficheiro de um computador para a calculadora
1. Inicie o FA-124 e estabeleça uma ligação com a sua calculadora.
2. Na janela FA-124, clique duas vezes na imagem de memória para expandi-la.
Po-33
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
3. Clique duas vezes no grupo de dados para expandi-lo.
4. Seleccione o ficheiro que deseja transferir.
• Para seleccionar múltiplos ficheiros, mantenha premida a tecla [Ctrl] do teclado do
computador e clique em cada ficheiro desejado.
5. Utilize o rato para arrastar os ficheiros seleccionados para o ícone da janela Calculator para
transferi-los.
• Pode também transferir um único grupo de dados arrastando-o para a janela Calculator.
Po-34
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
6. Se quiser transferir outros ficheiros, repita os passos 3 e 5.
7. Ao terminar, desfaça a ligação entre a calculadora e o computador.
k Para criar uma nova pasta
1. Na janela Calculator (apenas memória de armazenamento) ou na janela FA-124, clique no
botão
da barra de ferramentas.
2. Clique no botão
(Nova pasta).
3. Na caixa de diálogo que aparece, digite o nome que deseja atribuir à nova pasta (“FOLDER”,
neste exemplo) e, em seguida, clique em [OK].
k Para apagar uma imagem flash ou de memória, pasta ou ficheiro
1. Na janela FA-124, seleccione a imagem flash, imagem de memória, pasta ou ficheiro que
deseja apagar.
2. Na janela FA-124, clique no botão
(Apagar) da barra de ferramentas.
Po-35
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
3. Na caixa de diálogo de confirmação que aparece, clique em [OK] para apagar ou em [Cancel]
para cancelar.
k Para desfazer uma ligação entre sua calculadora e o FA-124
1. Depois de finalizar a transferência de dados, clique em
(Desligar) na barra de ferramentas
da na janela Calculator.
O ecrã do computador aparecerá assim.
Transferência de ficheiros em lotes
Pode utilizar a função de cópia de segurança de dados para transferir todos os dados da
calculadora para um computador com o propósito de cópia de segurança. Posteriormente, pode
transferir os dados de volta para a calculadora quando for necessário.
k Calculadora → Computador
1. Ligue a calculadora ao seu computador.
2. Na janela Calculator, clique em
Calculator.
3. Na janela FA-124, clique no ícone da imagem de destino de transferência.
4. Na barra de ferramentas na janela Calculator, clique no botão
para realizar a cópia de
segurança de todos os dados da calculadora para a imagem especificada.
k Computador → Calculadora
1. Ligue a calculadora ao seu computador.
2. Na janela FA-124, clique no ícone da imagem dos dados que deseja transferir.
3. Na janela Calculator, clique em
Calculator.
4. Na barra de ferramentas na janela FA-124, clique no botão
ficheiros na imagem especificada para a calculadora.
Po-36
para transferir todos os
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
Adição de uma imagem flash ou imagem de memória
Utilize o seguinte procedimento quando quiser adicionar uma imagem flash ou imagem de
memória para a janela FA-124. O seguinte procedimento mostra como adicionar uma imagem
flash. O procedimento para adicionar uma imagem de memória é virtualmente idêntico.
1. Na janela FA-124, clique no botão
da barra de ferramentas.
2. Clique com o botão direito do rato em [FA-124] e, em seguida, seleccione [Add New Image] do
menu de atalho que aparece.
3. Digite o nome que deseja atribuir à imagem e, em seguida, clique em [OK].
Exportação de imagens flash e imagens de memória
Uma imagem flash ou imagem de memória pode ser guardada em um ficheiro e, em seguida, tal
ficheiro pode ser armazenado no disco rígido de um computador.
1. Na janela FA-124, clique na imagem que deseja exportar.
Po-37
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
2. Clique com o botão direito do rato.
3. No menu de atalho que aparece, seleccione [Export].
• Imagem flash: A caixa de diálogo mostrada abaixo aparece. Seleccione o directório de
destino e, em seguida, clique em [OK]. O ficheiro é guardado utilizando o mesmo nome que a
imagem flash.
• Imagem de memória: A caixa de diálogo mostrada abaixo aparece. Digite o nome do ficheiro
e, em seguida, clique em [Save].
Nota
• Também pode exportar arrastando a imagem flash ou imagem de memória para a pasta do
computador.
Po-38
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
Importação de uma imagem flash ou imagem de memória
Utilize o FA-124 para importar uma imagem flash ou imagem de memória armazenada em um
ficheiro no disco rígido do computador.
1. Clique com o botão direito do rato.
2. No menu de atalho que aparece, seleccione [Insert Existing Image].
3. Na caixa de diálogo de ficheiro que aparece, seleccione a imagem que deseja importar e, em
seguida, clique em [Open].
• Isso importa a imagem para a janela FA-124 e visualiza a mesma.
Nota
• Também pode importar uma imagem flash ou imagem de memória de uma pasta do computador
arrastando-a para a janela FA-124.
Importação de um ficheiro
Utilize este procedimento para importar um ficheiro do disco rígido de um computador. Importar um
ficheiro adiciona seus dados para a imagem flash ou imagem de memória.
1. Na janela FA-124, seleccione a imagem flash ou imagem de memória de destino.
Po-39
3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/fx-9750GII/fx-7400GII
2. Clique com o botão direito do rato.
3. No menu de atalho que aparece, seleccione [Import].
4. Na caixa de diálogo de ficheiro que aparece, seleccione o ficheiro que deseja importar e, em
seguida, clique em [Open].
• Isso adicionará os dados do ficheiro importado para a imagem flash ou imagem de memória.
Nota
• Também pode importar um ficheiro de uma pasta do computador arrastando-o para a janela
FA-124.
Po-40
4. Transferência de dados entre um computador
e uma calculadora da série ALGEBRA FX ou
fx-7400G/CFX-9850G
Importante!
• Para mais informações sobre a transferência de dados com uma fx-9750GII e fx-7400GII,
consulte “3. Transferência de dados entre um computador e uma calculadora da série fx-9860G/
fx-9750GII/fx-7400GII”.
Configuração de um ficheiro
Os ficheiros do FA-124 são denominados “ficheiros de catálogo”, e podem ser um dos seguintes
três tipos.
Ficheiros de catálogo
Ficheiros de texto
Ficheiro de cópia de segurança
Ficheiros de imagem
u Ficheiros de texto
Este tipo de ficheiro consiste em duas partes: um grupo e os itens múltiplos armazenados no
grupo. Excepto para dados gráficos, todos os itens podem ser visualizados no monitor de um
computador, e os programas podem ser editados no computador.
Grupo
Program
Matrix
List
List File
Y=Data
Graph Memory
V-Window Mem
Picture
DynaMem
Equation
Item
Nome do programa
MatA - MatZ
List1 - List20
File1 - File6
Graph Function
Recursion Function
V-Window
RightV-Window
Graph Factor
Table Range
Recursion Range
G-Mem1 - G-Mem20
V-Win1 - V-Win6
Pict1 - Pict20
Simul Equation
Poly Equation
Alpha Memory (A - Z,r, )
f1 - f20
F-Mem n
CAS (A - Z,r, )
ANS
Algebra
Input Replay
Output Replay
Equation
Série ALGEBRA Série CFX-9850G/
Visualização
FX (A)
fx-7400G (B)
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM (1-6)
SIM
SIM
SIM
SIM
NÃO
SIM
SIM
SIM
SIM (1-6)
SIM
SIM (1-6)
SIM
SIM
SIM
SIM
SIM (1-6)
NÃO
NÃO
NÃO
NÃO
NÃO
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
SIM
NÃO
SIM
NÃO
NÃO
SIM
SIM
SIM
SIM
NÃO
NÃO
NÃO
NÃO
NÃO
Edição
Conversão
CSV
Conversão
(A)-(B)
SIM
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
SIM
SIM
SIM
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
SIM
SIM
SIM
SIM
SIM
SIM
NÃO
NÃO
NÃO
SIM
SIM
NÃO
NÃO
NÃO
NÃO
NÃO
NÃO
SIM
SIM
NÃO
NÃO
NÃO
NÃO
NÃO
Os dados de uma calculadora científica gráfica CASIO de modelo antigo são convertidos para o formato da série CFX-9850G/fx-7400G.
u Ficheiro de cópia de segurança
Este ficheiro contém os dados produzidos na operação de cópia de segurança de todos os dados
na memória da calculadora.
Po-41
4. Transferência de dados entre um computador e uma calculadora da série ALGEBRA FX ou fx-7400G/CFX-9850G
u Ficheiros de imagem
Este tipo de ficheiro contém os dados produzidos com a função de captura de ecrã para criar um
padrão de bits do ecrã e guardar o padrão de bits no computador. Os dados de imagem são
guardados como um ficheiro no formato bmp.
Nota
• Os ficheiros gráficos guardados no formato de ficheiro acima não podem ser abertos com o FA-124.
Transferência de ficheiros
Os procedimentos descritos aqui podem ser utilizados para transferir os dados da calculadora para
o computador, e para transferir programas e dados do computador para a calculadora.
Nota
• Para mais detalhes sobre como operar sua calculadora durante a transferência de ficheiros,
consulte a secção do manual de instruções da calculadora denominada “Comunicação de
dados”.
k Tipos de transferência
Há duas maneiras de transferir itens.
• Transferência de um único item de dados. Os itens de dados transferidos podem ser
individualmente abertos e manipulados na janela de catálogo, e os programas podem ser
editados no computador.
• Transferência de todos os dados para realizar uma cópia de segurança do conteúdo da memória
do computador. O conteúdo da cópia de segurança não pode ser visto nem editado no
computador.
k Antes de transferir dados
u Para ligar a calculadora ao computador
1. Utilize o cabo de transferência de dados (SB-88) para ligar a calculadora a uma das portas
série do computador (COM1 a COM9).
2. Ligue o cabo de transferência de dados à calculadora.
u Para especificar o tipo de calculadora ligada
1. No menu Tool do FA-124, seleccione [Model Type].
• Isso visualizará um submenu dos nomes de calculadoras científicas gráficas.
2. Seleccione o nome da calculadora que ligou ao computador.
Nota
• Iniciar o FA-124 visualiza a janela para a calcula científica gráfica actualmente seleccionada.
u Para mudar a porta de comunicação
1. No menu Link do FA-124, seleccione [Communications].
• Isso visualiza a caixa de diálogo para selecção da porta.
Po-42
4. Transferência de dados entre um computador e uma calculadora da série ALGEBRA FX ou fx-7400G/CFX-9850G
2. Seleccione a porta onde a calculadora está ligada (COM1 a COM9).
3. Clique em [OK].
k Transferência de ficheiros da calculadora para o computador
1. Seleccione [Link] - [Receive] no ecrã do computador.
2. Seleccione os dados da calculadora desejados e, em seguida, envie-os.
Exemplo: Utilize o seguinte procedimento para enviar dados da ALGEBRA FX.
Seleccione [Transmit] no modo LINK.
Seleccione [Select] e, em seguida, seleccione o item de dados que deseja enviar.
Seleccione [Trans] e, em seguida, seleccione [Yes].
A transferência de dados começa, com seu progresso indicado por uma caixa de diálogo no
monitor do computador.
Ecrã de amostra
Nota
• A mensagem “Transmit ERROR” aparece se o computador não estiver configurado para
receber dados.
3. Quando a transferência é finalizada, uma nova janela de catálogo aparece no ecrã.
Ecrã de amostra
Po-43
4. Transferência de dados entre um computador e uma calculadora da série ALGEBRA FX ou fx-7400G/CFX-9850G
4. Guarde os dados como um ficheiro.
Seleccione [File] - [Save].
Especifique um nome de ficheiro e clique em [OK] para guardá-lo como um ficheiro de
catálogo.
Nota
• Seleccionar [File] - [Save] visualiza uma caixa de diálogo que pode utilizar para especificar o
nome do ficheiro, unidade de disco, e directório. Também pode utilizar a caixa “Save type”
para especificar o formato do ficheiro.
• Verifique com cuidado os seguintes itens sempre que a transferência de dados não for
realizada correctamente.
• Verifique se a ligação do cabo de comunicação está correcta.
• Verifique se a porta foi correctamente seleccionada utilizando [Link] - [Communications].
• Certifique-se de que [Tool] - [Model Type] foi correctamente seleccionado.
k Transferência de ficheiros do computador para a calculadora
1. Seleccione [File] - [Open] e abra o ficheiro de catálogo que deseja utilizar para a transferência.
Nota
• Seleccionar [File] - [Open] faz que uma caixa de diálogo apareça. Esta caixa de diálogo pode
ser utilizada para especificar um nome de ficheiro e também para especificar uma unidade de
disco e um directório.
2. Clique em um grupo e item para seleccioná-lo para transferência.
• Para seleccionar todo o conteúdo do ficheiro de catálogo, seleccione [Edit] - [Select All].
• Para seleccionar todos os itens em um grupo, clique duas vezes no grupo.
• Para seleccionar múltiplos grupos e itens, mantenha premida a tecla [Ctrl] do teclado do
computador e clique em cada grupo e item desejado.
Mantenha premida a tecla [Shift] enquanto clica em grupos ou itens para seleccioná-los.
3. Configure a calculadora para receber dados.
Exemplo: Utilize o seguinte procedimento para receber dados com a ALGEBRA FX.
Seleccione [Receive] no modo LINK.
Po-44
4. Transferência de dados entre um computador e uma calculadora da série ALGEBRA FX ou fx-7400G/CFX-9850G
4. Seleccione [Link] - [Transmit].
• Certifique-se de que ambas as unidades estejam correctamente configuradas para
transferência de dados e, em seguida, clique em [OK].
• A transferência de dados começa, com seu progresso indicado por uma caixa de diálogo no
monitor do computador.
5. Se um ficheiro recebido tiver o nome de um ficheiro já armazenado na memória da calculadora,
uma caixa de diálogo aparece perguntando-lhe se deseja sobrepor o ficheiro existente.
Seleccione [Yes] ou [No] em resposta à mensagem da caixa de diálogo.
Nota
• A mensagem “Transmit ERROR” aparece se a calculadora não estiver configurada para
receber dados.
6. Quando a transferência de dados é finalizada, a caixa de diálogo desaparece.
Nota
• Verifique com cuidado os seguintes itens sempre que a transferência de dados não for
realizada correctamente.
• Verifique se a ligação do cabo de comunicação está correcta.
• Verifique se a porta foi correctamente seleccionada utilizando [Link] - [Communications].
• Certifique-se de que [Tool] - [Model Type] foi correctamente seleccionado.
Transferência de dados de uma cópia de segurança
k Para realizar uma cópia de segurança dos dados da calculadora
1. Seleccione [Link] - [Receive] no ecrã do computador.
2. Seleccione [Backup] no modo LINK da calculadora.
Exemplo: Utilize o seguinte procedimento para realizar a cópia de segurança dos dados da
ALGEBRA FX.
Seleccione [Transmit] no modo LINK.
Seleccione [Backup] e, em seguida, seleccione [Yes].
3. Agora, continue com o passo 3 descrito em “Transferência de ficheiros da calculadora para o
computador”.
k Para transferir os dados da cópia de segurança para a calculadora
1. Seleccione [File] - [Open] e, em seguida, seleccione o ficheiro dos dados da cópia da
segurança.
2. Agora, continue com o passo 3 descrito em “Transferência de ficheiros do computador para a
calculadora”.
Nota
• No caso de dados de cópia de segurança, nenhuma mensagem de confirmação aparece
para perguntar se deseja substituir os dados da cópia de segurança anterior pelos novos
dados se atribuir um nome de ficheiro que já tenha sido atribuído aos dados de cópia de
segurança na memória.
Po-45
5. Edição de dados
Criação de um novo ficheiro de catálogo (Apenas série ALGEBRA FX,
CFX-9850G, fx-7400G)
1. Seleccione [File] - [New] - [Model Type] e, em seguida, seleccione [Model Type] na unidade
transmissora.
Ecrã de amostra
2. Introduza dados para criar um novo programa ou copie (ou mova) dados de uma outra janela
de catálogo.
• Para mais detalhes sobre a criação de um programa, consulte “Criação de um novo item
(programa)”.
• Para mais detalhes sobre como copiar ou mover dados, consulte “Eliminação, cópia e
movimento de grupos e itens”.
3. Seleccione [File] - [Save As] para guardar os dados.
Criação de um novo item (programa)
Nota
• Um programa é o único tipo de item que pode ser novamente criado.
1. Seleccione [New] no menu Item.
Série fx-9860G/fx-9750GII/fx-7400GII: Na janela FA-124, seleccione a imagem da memória e,
em seguida, seleccione [Item] - [New].
Série ALGEBRA FX, CFX-9850G, fx-7400G: Abra o ficheiro de catálogo e, em seguida,
seleccione [Item] - [New].
• Introduza o nome do item (nome do programa) na caixa de diálogo que aparece no ecrã.
• Os caracteres que pode utilizar em um nome de ficheiro são os seguintes:
A a Z, r, θ, espaços, [, ], {, }, ’, ”, ~, 0 a 9, ., +, –, ×, ÷
• A operação acima cria um grupo de programas e cria o item dentro do grupo de programas
(série ALGEBRA FX, CFX-9850G, fx-7400G).
Nota
• Se um grupo de programas já existe, o item é criado dentro do grupo de programas existente
(série ALGEBRA FX, CFX-9850G, fx-7400G).
Po-46
5. Edição de dados
2. Clique duas vezes no item para lançar o editor de programa.
3. Introduza o conteúdo do programa.
• Consulte “8. Editor de programa” para mais detalhes sobre a introdução do conteúdo de um
programa.
4. Seleccione [File] - [Close] para sair do editor de programa.
5. Seleccione [File] - [Save] para guardar o ficheiro de catálogo.
Nota
• As palavras-chave dos programas são ignoradas por este software.
• Quando um programa com uma palavra-chave é transferido da calculadora para o
computador, a palavra-chave é ignorada.
• Não é possível editar um programa BASE.
Visualização, edição e impressão de itens
k Para visualizar e editar um item
1. Enquanto um item estiver seleccionado, seleccione [Item] - [Open] para visualizar o conteúdo
do item.
• Além de utilizar [Item] - [Open], também pode clicar duas vezes em um item para visualizar
seu conteúdo.
• Se o item for um programa, pode utilizar o editor de programa para editar seu conteúdo.
Nota
• Não é possível visualizar o conteúdo de itens G-Mem, Picture ou Dyna-Mem.
• Só é possível editar programas RUN. Não é possível editar programas BASE. As palavraschave dos programas são ignoradas pelo software.
k Impressão
1. Enquanto um item estiver visualizado, seleccione [File] - [Print].
2. Especifique a impressora, opções de impressão, número de cópias, e factores de ampliação e,
em seguida, inicie a impressão.
• Pode utilizar a função de pré-visualização para visualizar uma imagem da impressão no ecrã.
Nota
• Pode imprimir aproximadamente 70 caracteres em uma folha de papel de tamanho A4 com
um tamanho de fonte 10. Para imprimir mais dados, reduza o tamanho da impressão.
Po-47
5. Edição de dados
Eliminação, cópia e movimento de grupos e itens
k Para eliminar um grupo e um item
Seleccione o grupo e item que deseja eliminar e, em seguida, seleccione [Edit] - [Delete], ou prima
a tecla [Delete].
k Para copiar um grupo e um item para outro ficheiro de catálogo
1. Seleccione o grupo e o item que deseja copiar e, em seguida, seleccione [Edit] - [Copy].
2. Abra o ficheiro de catálogo de destino e, em seguida, seleccione [Edit] - [Paste].
Nota
• Também pode arrastar o grupo e o item para a janela de destino.
• Copiar dados entre dois ficheiros de catálogo que estão em formatos diferentes pode causar
a perda de alguns dos dados.
• Os formatos disponíveis dependem do modelo da calculadora científica gráfica.
k Para mover um grupo e um item para outro ficheiro de catálogo
1. Seleccione o grupo e o item que deseja copiar e, em seguida, seleccione [Edit] - [Cut].
2. Abra o ficheiro de catálogo de destino e, em seguida, seleccione [Edit] - [Paste].
Nota
• Também pode arrastar o grupo e item para a janela de destino enquanto preme a tecla [Ctrl].
Po-48
6. Conversão de dados
• Na calculadora da série fx-9860G, pode converter entre dados de lista, ficheiro, matriz e folha de
cálculo e dados no formato csv.
• Em uma calculadora da série ALGEBRA FX, CFX-9850G, fx-7400G, pode converter entre dados
de lista, ficheiro e matriz, e dados no formato csv.
• Também pode converter dados entre o formato da série fx-9860G e um formato de modelo antigo
(série ALGEBRA FX, CFX-9850G, fx-7400G).
k Para converter dados da calculadora para o formato csv
1. Seleccione os dados que deseja converter.
2. Seleccione [CSV] no menu File. No submenu que aparece, seleccione [Save as CSV].
Série fx-9860G/fx-9750GII/fx-7400GII: Na janela FA-124, seleccione o ficheiro que deseja
converter (Lista, ficheiro, matriz, folha de cálculo).
• A folha de cálculo só é suportada pela série fx-9860G.
Série ALGEBRA FX, CFX-9850G, fx-7400G: Seleccione os dados que deseja converter dos
dados no formato de lista, ficheiro ou matriz do ficheiro de catálogo.
3. Na caixa de diálogo que aparece, seleccione o directório de destino.
4. Clique em [OK] para converter os dados.
• Dados que contêm números complexos não podem ser convertidos.
Po-49
6. Conversão de dados
k Para converter dados csv para dados da calculadora
1. Seleccione [File] - [CSV-Load from CSV].
2. Seleccione os dados csv que deseja converter.
3. Seleccione o tipo de dados da calculadora para os quais deseja converter.
• Quando converter para dados de folha de cálculo da série fx-9860G, introduza até oito
caracteres para o nome do ficheiro.
4. Clique em [OK] para iniciar a conversão de dados.
5. Ocorre uma das seguintes condições quando a conversão é finalizada.
Série fx-9860G/fx-9750GII/fx-7400GII: Os dados convertidos são criados.
Série ALGEBRA FX, CFX-9850G, fx-7400G: Um novo ficheiro de catálogo é criado.
• A conversão não é realizada se o ficheiro no formato csv seleccionado não for compatível
com o formato de dados da calculadora científica gráfica.
Po-50
6. Conversão de dados
k Conversão de dados entre o formato da série fx-9860G ou o formato da série
ALGEBRA FX, CFX-9850G/fx-7400G
u Conversão da série fx-9860G/fx-9750GII/fx-7400GII para a série ALGEBRA FX, CFX-9850G/
fx-7400G
1. Na janela FA-124, seleccione a imagem que deseja converter.
2. Para converter para a série ALGEBRA FX: seleccione [Tool] - [Convert] - [fx-9860G
ALGEBRA-FX conversion].
Para converter para a série CFX-9850G/fx-7400G: seleccione [Tool] - [Convert] - [fx-9860G
CFX-9850G conversion].
• Isso visualiza uma caixa de diálogo para entrada do nome do ficheiro.
3. Digite o nome do ficheiro e, em seguida, clique em [OK].
• O ficheiro de catálogo convertido (com a extensão “.cat”) será armazenado em My
Documents\Casio\FA-124 no disco rígido do computador.
Po-51
6. Conversão de dados
4. Para converter para a série ALGEBRA FX: seleccione [Tool] - [Model Type] - [ALGEBRA FX
series].
Para converter para a série CFX-9850G/fx-7400G: seleccione [Tool] - [Model Type] - [fx-7400G/
CFX-9850G series].
5. Seleccione [File] - [Open] e, em seguida, abra o ficheiro de catálogo convertido. (Consulte
“Transferência de ficheiros do computador para a calculadora” na página Po-44.)
u Conversão da série ALGEBRA FX, CFX-9850G/fx-7400G para a série fx-9860G/fx-9750GII/
fx-7400GII
1. Abra o ficheiro de catálogo que deseja converter.
2. Para converter da série ALGEBRA FX: seleccione [Tool] - [Convert] - [fx-9860G
ALGEBRA-FX conversion].
Para converter da série CFX-9850G/fx-7400G: seleccione [Tool] - [Convert] - [fx-9860G
CFX-9850G conversion].
• Isso visualiza uma caixa de diálogo para entrada do nome do ficheiro.
Po-52
6. Conversão de dados
3. Digite o nome do ficheiro e, em seguida, clique em [OK].
• O ficheiro de imagem convertido (com a extensão “.g1r”) será armazenado em My
Documents\Casio\FA-124 no disco rígido do computador.
4. Seleccione [Tool] - [Model Type] - [fx-9860G Series/fx-9750GII/fx-7400GII].
• Também pode seleccionar [Tool] - [Model Type] - [GRAPH95/85/75/35+].
5. Utilize o procedimento descrito em “Importação de uma imagem flash ou imagem de memória”
(página Po-39) para importar a imagem convertida.
Nota
• Para mais informações sobre como os dados são convertidos, consulte “9. Transferência de
dados com uma calculadora de modelo antigo” (página Po-58).
Po-53
7. Captura de ecrã
A imagem do ecrã da calculadora pode ser capturada como um padrão de bits, e ser transferida
para seu computador.
Nota
• Para mais detalhes sobre como operar sua calculadora para a captura de ecrã, consulte a
secção do manual de instruções da calculadora denominada “Comunicação de dados”.
Captura de um ecrã para seu computador
u Série fx-9860G, fx-9750GII
1. Ligue o cabo USB.
• Isso visualiza uma janela de contexto.
2. Prima 2(ScreenCapt).
3. Na calculadora, visualize o ecrã que deseja transferir.
4. Na janela Calculator no ecrã do FA-124, clique em
.
5. Na calculadora, prima !h(CAPTURE).
6. A captura de ecrã transferida aparecerá no ecrã do computador.
u fx-7400GII
1. No menu Link do FA-124, seleccione [Communications].
• Isso visualiza a caixa de diálogo para selecção da porta.
2. Seleccione a porta onde a calculadora está ligada (COM1 a COM9).
3. Clique em [OK].
4. Ligue o cabo SB-88.
5. Prima 6(CAPT)2(PC)J no modo LINK.
6. Na calculadora, visualize o ecrã que deseja transferir.
7. Na janela Calculator no ecrã do FA-124, clique em
.
8. Na calculadora, prima !h(CAPTURE).
9. A captura de ecrã transferida aparecerá no ecrã do computador.
Po-54
7. Captura de ecrã
u Série ALGEBRA FX
1. Configure a calculadora para enviar uma captura de ecrã para um computador.
• Utilize o ecrã de configuração (u3(SET UP)) do modo LINK da calculadora para
especificar Direct (envio directo) para o item H-Copy.
2. Na calculadora, visualize o ecrã que deseja enviar para o computador.
3. Na barra de menus do FA-124, seleccione [Link] - [Screen Capture].
4. Na calculadora, prima u6(H-COPY) para enviar a captura de ecrã.
u Série CFX-9850G/fx-7400G
1. Configure a calculadora para enviar uma captura de ecrã para um computador.
• No modo LINK da calculadora, prima 6(IMGE) e, em seguida, active o modo Image Set. No
caso de uma calculadora colorida, pode seleccionar MONO ou COLR para o modo Image
Set.
2. Na calculadora, visualize o ecrã que deseja enviar para o computador.
3. Na barra de menus do FA-124, seleccione [Link] - [Screen Capture].
4. Na calculadora, prima M para enviar a captura de ecrã.
• A captura de ecrã é mostrada no monitor do computador após a finalização da transferência.
Ecrã de amostra
5. Guarde os dados em um ficheiro.
Seleccione [File] - [Save As].
Especifique um nome de ficheiro e guarde o ficheiro.
Para alterar o formato do ficheiro de imagem, especifique o tipo de ficheiro e, em seguida,
guarde o ficheiro.
Nota
• Seleccionar [File] - [Save As] faz que uma caixa de diálogo apareça. Esta caixa de diálogo
pode ser utilizada para especificar um nome de ficheiro e também para especificar uma
unidade de disco e um directório.
Po-55
7. Captura de ecrã
Visualização e impressão de uma imagem de ecrã capturada
k Para visualizar uma imagem de ecrã capturada
Seleccione [File] - [Open] e abra o ficheiro de imagem para visualizar a imagem.
k Para imprimir uma imagem de ecrã capturada
1. Enquanto a imagem estiver no ecrã, seleccione [File] - [Print].
2. Especifique a impressora, opções de impressão, número de cópias, e factores de ampliação e,
em seguida, inicie a impressão.
• Pode utilizar a função de pré-visualização para visualizar uma imagem da impressão no ecrã.
Po-56
8. Editor de programa
O editor de programa permite-lhe editar o conteúdo dos programas.
Lançamento do editor de programa
Crie um novo programa ou seleccione um programa existente para lançar o editor de programa.
u Introdução de comandos
Pode introduzir comandos utilizando qualquer um dos três métodos a seguir.
• Selecção de um comando do menu PRGM
• Introdução de comandos com o teclado
• Visualização da janela da calculadora e utilização do rato para clicar nas suas teclas
Nota
• Para visualizar a janela da calculadora, seleccione [View] - [Calculator]. Seleccione [View] [Calculator] de novo para limpar a calculadora do ecrã.
• A fonte independente da calculadora (ou seja, 3
) é incluído na fonte FA124GRF e fonte
FA124ALG, e não pode ser introduzido com o teclado.
• Os caracteres especiais não aparecerão normalmente no ecrã se a fonte FA124GRF e a fonte
FA124ALG não estiverem instaladas correctamente.
Armazenamento dos programas
Utilize o seguinte procedimento para armazenar um programa depois de introduzi-lo ou de editá-lo.
1. Seleccione [File] - [Close] para sair do editor de programa.
2. Seleccione [File] - [Save] para guardar o ficheiro de catálogo.
Po-57
9. Transferência de dados com uma calculadora
de modelo antigo
Utilizar este software para transferir dados para o computador de uma calculadora de modelo
antigo converte automaticamente os dados para o formato utilizado pela série fx-9860G/fx9750GII/fx-7400GII e, em seguida, armazena-os no disco.
• Calculadora de modelo antigo
fx-7700GB
CFX-9800G
fx-8700GB
fx-7700GE
fx-7700GH
fx-9700GE
fx-9700GH
A seguinte tabela mostra como os dados são convertidos.
Statistics SD
X-data
f-data
R LIST1
R LIST2
Statistics REG
X-data
Y-data
f-data
R LIST3
R LIST4
R LIST5
Variable Mem
Defm
R desaparece
Range
R View Window Mem1
Factor
R Y=DATA
Table Function
R Y=DATA, Graph Function, Table Setting
Table Recursion
R Y=DATA, Recursion Function, Recursion Setting
Graph Function
R Y=DATA, Graph Function
Dynamic Graph
R Y=DATA, Graph Function
Editor
R Program
Tentar transferir dados de uma calculadora diferente do tipo ligado ao FA-124 causará a conversão
dos dados. Para mais detalhes sobre a conversão de dados, consulte “Troca de dados com outro
modelo de calculadora” no manual de instruções da sua calculadora.
Po-58
10. Instalação de um componente adicional
Uma calculadora da série fx-9860G suporta a instalação dos três tipos de componentes adicionais
descritos a seguir.
• Aplicações adicionais: Pode instalar novas aplicações quando precisar.
• Idiomas adicionais: Pode instalar idiomas para as mensagens no ecrã.
• Menus adicionais: Pode instalar menus de aplicação em vários idiomas.
O procedimento para instalar um componente adicional é idêntico ao procedimento de importação
de ficheiro normal.
A desinstalação também é igual à eliminação de um ficheiro normal.
k Para instalar um componente adicional
1. Ligue a calculadora ao seu computador.
2. Na janela FA-124, clique no botão
da barra de ferramentas.
3. Seleccione o ícone de imagem flash e, em seguida, clique com o botão direito do rato.
4. No menu de atalho que aparece, seleccione [Import].
Po-59
10. Instalação de um componente adicional
5. Seleccione o ficheiro que deseja instalar e, em seguida, clique em [Open].
• Isso fará que o ficheiro apareça na janela FA-124.
6. Arraste o ficheiro e largue-o no ícone
[Nome do utilizador] na janela Calculator.
• Isso instalará o componente adicional na calculadora.
k Para desinstalar um componente adicional
• Pode desinstalar um componente adicional utilizando o modo MEMORY da calculadora para
eliminar seu ficheiro.
Po-60
CASIO COMPUTER CO., LTD.
6-2, Hon-machi 1-chome
Shibuya-ku, Tokyo 151-8543, Japan
SA1203-G
Download PDF

advertising