Section 1 - Introduction to Agresso 5.5doc

Section 1 - Introduction to Agresso 5.5doc

Agresso User Manual –Purchasing Officer

1. Introduction to Agresso

The purpose of this section is to introduce the user to the format of the Agresso menu structure, the various system modules, and personal menu. The section will also cover the navigation, tool bars the on-line help, and function keys used in Agresso.

1.1 Agresso Login

(a) Signing on to Agresso

(i) Double-click on the Agresso icon on your desktop. Agresso will start up and the following screen will appear:

(ii) Tabbing between fields, type:

Your User name

The Client (this will always be P1)

Your Password

(iii) Either tab to the OK button and hit Return (

) or double-click on the OK button.

(b) Signing off from Agresso

(i) To log off from Agresso, either click the cross in the top right hand corner of the screen or use the pull-down menu, File

Exit.

(ii) In either case, the following window will appear:

(iii) Either click on ‘Yes’ or press Return (

).

Version 3.0 –553

December 2009

Section One

Page1

Agresso User Manual –Purchasing Officer

1.2 Agresso Menu Structure

After logging on to Agresso, the main menu is displayed:

General Ledger (GL)

Accounts Payable (AP)

Accounts Receivable (AR)

Budgeting

Agresso menus are split into different modules. The main Agresso modules used by the

University of Glasgow are:

Agresso Financials

Agresso Logistics

Purchase Order Processing (POP)

Inventory Management (IM)

There is also a core module called Agresso Common. It is within this module that many of the core areas such as tax codes and the accounting structure are set-up.

The modules available for each person will be dependent on their access and permissions.

Enquiries

Enquiries in Agresso are covered in Section 11 but a brief summary of the enquiry option follows.

Enquiries can be launched from various places in the Agresso menu i.e. from within Common,

Financials or Logistics. There are various levels of enquiry ranging from simple to an advanced

(browser), all of which allow the user to create and save enquiries. A broad set of template enquiries are provided for those users who do not wish to create their own queries.

1. To select a menu item, move the cursor to the relevant line using either the mouse or the arrow keys, and either double-click the left mouse button or press Enter.

2. Menus can be ‘collapsed’ individually by performing the same as above, but on a line where the open book item appears.

3. To expand or collapse the whole menu, use the options available in the Tools menu.

4. More than one screen can be open at any one time and it is possible to move between the screens by either using the Window pull-down menu or by using the Ctrl and Tab keys together.

Version 3.0 –553

December 2009

Section One

Page2

Agresso User Manual –Purchasing Officer

1.3 Personal Menu

Personal Menu

Agresso provides each user with their individual personal menu and this is the first menu option on the main menu screen. The personal menu can hold shortcuts to Agresso enquiries/screens allowing users to hold options to frequently used screens or enquiries within the one location.

Menu items can be placed into the personal menu by dragging icons from elsewhere in the

Agresso system and dropping them into the personal menu. Alternatively, menu items can be copied and then pasted into the personal menu using the Edit menu.

Shortcuts can later be removed from the personal menu by highlighting a shortcut and selecting

‘delete’ from the Edit menu.

N.B: If an enquiry changes name or location and there was a shortcut to the enquiry prior to the change held in the personal menu, then the shortcut will no longer work and a new shortcut will need to be created.

1.4 Agresso Field Help

During data entry, the Field Help can be used to call up a search screen that can be used to display values for that field. It is accessed by pressing F9 or from the Help - Field Help pull down menu. The information required to search for is entered on the grey line. (Press F7 or icon to search). e.g. Fuzzy matching can be used (*) to help locate the name; i.e. LYRECO*

Values can be brought back to the original screen by double-clicking the left mouse button on the value or by using the ‘Choose’ icon or F6 function key.

Version 3.0 –553

December 2009

Section One

Page3

Agresso User Manual –Purchasing Officer

1.5 Standard Icons in Agresso’s Menu

Icons represent the functions performed by each menu item:

1.6 Web Toolbar

The Web toolbar appears next to the main toolbar as default and allows the user to view web pages in an Internet browser from within AGRESSO.

The buttons on the Web toolbar are described below.

Version 3.0 –553

December 2009

Section One

Page4

Agresso User Manual –Purchasing Officer

1.7 Agresso Toolbar

The standard toolbar appears by default at the top of the AGRESSO main window under the menu bar and is shown below. To hide the standard toolbar simply right-click anywhere on the menu bar or toolbar and deselect Standard.

The buttons on the toolbar give the user direct access to frequently used commands in Agresso.

Version 3.0 –553

December 2009

Section One

Page5

Agresso User Manual –Purchasing Officer

1.8 Agresso Function Keys

Within Agresso function keys can be used instead of clicking on icons, in many areas. The main function keys are as follows:

F1

F4

F5

Help

Calendar

Shift + F11

Ctrl + F4

Change Row

Close Window

F6

F7

Clear Screen

Choose

Find

Alt + F2

Alt + F4

Alt + F6

Insert Row

Close Application

Zoom

F8

F9

F10

F11

F12

Main Menu

Field Help

Menu Bar

Keep Row

Save

Version 3.0 –553

December 2009

Section One

Page6

Agresso User Manual –Purchasing Officer

1.9 Agresso Menu Line

The commands in the menu line will depend on which screen the user is accessing.

The available commands are described below.

Open - Opens enquiry results or enquiry setups saved as result dumps (.agr) or Crystal reports (.rpt).

Save as - Saves Browser and balance table reports and templates.

Save as HTML - Starts the AGRESSO HTML Publish Wizard to allow you to save Browser reports in HTML format.

Options - Opens the Options window where you can set the menu set up.

View options - Opens the View options window where you can customis e certain windows.

Change password - Lets you change your login

Page setup - Lets you define the paper size, source, orientation, and margins.

Print - Lets you print a table (for example an online enquiry result) or the window itself.

Print preview - Lets you preview the printed result.

Send - Lets you to send an image of an AGRESSO window via e-mail.

Exit - Closes the Smart client.

Cut (CTRL+X) - Cuts out the marked area and places it on the

Windows clipboard. The contents can then be used by another application, such as a spreadsheet or a word processor.

Copy (CTRL+C) - Copies the marked area and places it on the

Windows clipboard. The contents can then be -used by another application, such as a spreadsheet or a word processor

Paste (CTRL+V) - Copies the contents of the clipboard into the active window (and field) in AGRESSO. Most windows in

AGRESSO do not support copy and paste, but some let you paste partial data

Delete (Del) - Deletes the contents of a field.

Clear (F5) - Returns a blank window, but does not delete data that is saved previously.

Insert row (Alt+F2) - Inserts new rows in a table field for data to be entered.

Delete row - Deletes a previously saved row from the table field. Select Save (F12) on the Data menu to make the deletion permanent.

Undo row - Removes a row from the active window without deleting it.

Select - Used in certain windows to select multiple table rows.

Deselect all - Used in certain windows to deselect multiple table rows.

Invert selection - Used in certain windows to invert the current selection of multiple table rows.

Version 3.0 –553

December 2009

Section One

Page7

Agresso User Manual –Purchasing Officer

Version 3.0 –553

December 2009

Find (F7) - Fills a table with data (with or without search criteria).

Save (F12) - Permanently saves any changes you have made.

Zoom (Alt+F6) - This command provides additional detail on a line in certain table fields, for example details on an individual transaction.

Filter - Filters out rows in a table that do not contain the value of the field you are positioned on.

First (Ctrl+F5) - Lists the first occurrence of results or lists.

Next (Ctrl+F7) – Lists the next occurrence of results or lists.

Previous (Ctrl+F6) - Lists the previous occurrence of results or lists.

Last (Ctrl+F8) - Lists the final occurrence of results or lists.

Keep (F11) - Saves the data you enter in a window temporarily while you finish the remaining entries. Keep (F11) is a required function in order to proceed in certain windows. If you want to save the registered information permanently, you have to choose Save (F12).

Change row (Shift+F11) - Allows you to reactivate a line of data in a posting window.

Choose (F6) - Allows you to choose the data from the table line you are on (for example in an F9 search).

Chart - Opens a window where you can define charts and graphs based on the data currently in the table field.

Analyzer - This command is only available if AGRESSO

Analyzer is installed. It gives you access to a graphical presentation tool.

Excelerator - Sends report results directly to Excel and enquiry results directly to Excel or Word.

Document - Opens the Document archive window, where you can create, view, link, edit and organise documents.

Change company (F10) - Allows you to switch from your active window (except the main window) to the same window in another company in the database.

Attribute master file - Opens the Attribute master file for the selected attribute in any master file or Browser enquiry window.

Attribute change history – Allows you to view the change history on attributes, seeing who made the change, when, the old value and the new value.

The commands that are displayed on the Tools menu vary depending on the active window. The various commands are therefore explained in the help text for the window they belong to.

Toolbar - You can choose whether or not you want the toolbar to be displayed in the window.

Status bar - You can choose whether or not you want the status bar to be displayed in the window.

Visual Basic Editor – Used by Developers only.

Maintenance of ordered reports - Opens the Maintenance of ordered reports window. You can also open this by clicking the button on the Toolbar.

Maintenance of report printouts - Opens the Report printout window. You can also open this by clicking the button on the

Toolbar.

Refresh menu - Refreshes the main menu tree to update it with any changes.

Menu - Shows or hides the Menu pane.

Reports - Shows or hides the Reports pane.

Search - Shows or hides the Search pane.

Tools - Shows or hides the Tools pane.

Links - Shows or hides the Links pane.

Ordered reports - Shows or hides the Ordered pane.

Tasks - Shows or hides the Tasks pane.

Alert list - Shows or hides the Alert list pane.

Section One

Page8

Agresso User Manual –Purchasing Officer

Font - Allows you to change the default font type and size used in Agresso. This function is useful when you print directly from a window.

Heading font - Allows you to change the font for the column heading on the Results tab in Browser enquiries.

Frame - Allows you to frame sub-totals if in Browser enquiries.

Break text - Allows you to add extra formatting to the report in Browser enquiries.

Gridlines - Allows you to switch grid lines on and off on the

Results tab in Browser enquiries.

For Developers only

Cascade - Places all open windows on top of each other, with the active window on top and title bars displayed.

Tile - Places all open windows from top to bottom on the main window.

Arrange icons - Arranges all icons of minimised windows at the bottom of the main window.

Show table - Allows you to enquire on master files (for example suppliers) when the master file window is active.

Close All Windows - Closes all open AGRESSO windows.

(Numbered list) - Displays a list of all open windows.

Version 3.0 –553

December 2009

Section One

Page9

Agresso User Manual –Purchasing Officer

Contents - Displays an introductory text. Click Help Topics on the menu bar in this window to get a list of the help contents in AGRESSO.

Help (F1) - Gives you on-line help for the active window.

Field Help (F9) - Shows a list of valid values for the active field. See Section 1.4

About AGRESSO - Displays information about AGRESSO

Business World.

Help (F1)

Version 3.0 –553

December 2009

Section One

Page10

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement