HLA Fusiontm IVD and Research Software v4.xx
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Frequently Asked Questions (FAQs)
HLA Fusiontm IVD and Research Software v4.x.x
Click on a question below to view a topic or answer:
xPONENT Software
What setup parameters are required on xPONENT software to function with HLA Fusion?
Are there any procedural differences involved with xPONENT software versions?
Installation
Minimum Software Required
Minimum Hardware Required
SQL Express Databases:
Do I Need to Install the SQL Server Database Myself?
Non-USA Operating Environments:
Program Setup Options:
Server, Client or Standalone Database Installation?
What is the .NET Framework, and is it necessary?
Do I need to uninstall previous versions of HLA Fusion before I install the latest version?
Fusion Database
When would you want to detach a Database?
Why would you need to attach a database?
Why am I getting an error message during a database backup that ‘desktop’ is not a
valid destination?
How do I backup and restore my data?
How often should I back up my data?
How do I migrate the database from SQLExpress to SQL 2008 Server?
Why is my Fusion software gradually getting slower, and how can I speed it up?
Login & Administration
Can I get help with HLA Fusion within the application itself?
What do I do if I forget my user name or password?
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
1
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Does the SQL Server authenticate using the application login user name and password?
Do users need to have db_owner role on the SQL Server to access and use HLA Fusion?
Do I need to have Write and Modify permissions in HLA Fusion sub-directories?
How do I bring back the Welcome screen in HLA Fusion software?
How do I add new users to HLA Fusion?
Why can’t I access certain HLA Fusion menus and functions?
What determines the default date range in the HLA Fusion system?
Which characters should not be used in file names in HLA Fusion?
Why aren’t all the characters I typed recognized in a patient/sample ID search?
Reference Files
How do I update NMDP, Serological Equivalence, and
Catalog Reference Files?
How often should I update NMDP, Serological
Equivalence, and Catalog Reference Files?
Does HLA Fusion accept .cat and .cry catalog reference files?
Why aren’t the catalogs I just downloaded displaying on the product home page?
How does HLA Fusion determine the most recent available catalog?
Why didn’t a column in my allele frequency file get imported?
Why did my auto update fail?
Data Exporter
What does the Data Exporter function do?
What kind of data can be exported?
What data formats are supported?
How does Fusion export data and what is a Data Export Template?
How do I create, modify and delete Data Export Templates?
How do I use a Data Export Template to save data?
What are the metadata options and what can I do with them?
Ab Tracking
Can I export the Ab graph and how?
What are the different kinds of graphs available in Ab Tracking?
Can I save my Ab Tracking configuration and how?
How can I view only Donor Specific Antigens on the graph?
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
2
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Can the layout and columns displayed be saved?
How can we add donors to a patient from the Ab Tracking module?
What does matched / mismatched Ag mean?
What does Ab Tracking Threshold do?
What does the LABScreen Overlay do?
How can I use the LABScreen Overlay?
UNOS CPRA (Calculated PRA)
What is the UNOS CPRA?
How can I get the UNOS CPRA value for my current patient(s) within Fusion?
How can I get the UNOS CPRA value using the Web Version?
Does the Fusion software automatically update the UNOS CPRA value every time I update patient
assignments?
Analysis
What things should I do first before I analyze a session or sample in HLA Fusion?
Why aren’t the CSV files I imported displayed on the session import list anymore?
Why isn’t the check box for applying w632 normalization displaying during import of
LABScreen w632 CSV files? (IVD Only)
How do I import HD files?
How do I create a QC Panel? (IVD Only)
Why can’t I select any sample configuration settings for Demographic Information?
Why do I get an error that states “Trimmed Mean values are missing” and how do I resolve it?
How do I archive some of my older data?
What does A_0 A_0 mean in LABType and SSP Analysis screens?
Why do I get an error message when I try to import an output file?
Why is the Date field yellow on the Session Import window?
Do archived sessions or samples appear on the Manage Data screen?
Does the software allow me to delete LABType (IVD Only) or Micro SSP data at the sample level?
Can I perform auto-analysis on import of exon 4+ batch sessions?
Why can’t I go back to the session summary screen from the Micro SSP analysis window?
My Sero Code is a dash; so why is it recorded as a blank in the Patient Results?
Why can’t I remove patient assigned results from the analysis window?
Why don’t I see the serology value I entered for a patient?
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
3
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
What are the different formats allowed for sample list information?
Local/Sample/Patient ID Data
Why can’t I view my HLA Fusion Reports?
Why did I receive a module timed out message when I tried to load samples for reporting ?
Do archived sessions or samples appear on the Reports window?
Do samples excluded from analysis appear on the Reports window?
Why is my data missing from the sessions/samples list in the Reports module?
How are items like sample IDs sorted in reports?
Why is the Report Designer Program in the Reports Module not working?
Why doesn’t my computer recognize the barcode on Molecular/Antibody Custom reports?
Can I create new custom reports from the analysis screens?
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
4
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
xPONENT Software
What setup parameters are required on xPONENT software to function with HLA Fusion?
xPONENT 3.1 cannot convert run and analysis files to CSV for each well in a batch by default, nor
automatically export to CSV Output files. The option to convert and export CSV Output files must be
selected under the CSV Options menu. Refer to the xPONENT 3.1 Software Manual.
xPONENT 3.1 Rev 2 must be manually configured to automatically convert raw run files to CSV format
and export results of analysis in CSV format for each well in a batch. To turn on this functionality,
checkboxes must be set on the CSV and Batch Export Options screen. The CSV Export Folder and
Automatically Exported Batch File locations must also be configured in this screen.
In xPONENT 4.2, this issue has been fixed in the IXPO-00008103 update, downloadable at the
Luminex updates website. xPONENT 4.2 also requires installation of Microsoft .NET version 4.5 to run on
Windows. This installation should be done by your IT group.
To produce the CSV Output file statistics required by HLA Fusion, it is important to select
the “Include Advanced Statistics” option under the CSV Options menu.
Are there any procedural differences involved with xPONENT software versions?
In xPONENT 3.1 After a batch is complete, the CSV Output files are by default generated in a
different directory from run files


Run Files - C:\Documents and Settings\All Users\Application Data\Luminex\xPONENT31\Batch
CSV Output files - C:\My Sessions
Per session, two folders with run files are generated. For LABType HD analysis, HLA Fusion
requires the folder with the appropriate session name that ends in “_rcsv”. These run files
folders must be relocated from the default directory (see above) and placed into a new
directory designated by the end-user. Only one designated directory is required to input run
file folders from every session.
To setup the directory pathway for these relocated run file folders in HLA Fusion, go to
Utility>General Settings>Paths>, and select the run files box (see image below):
NOTE: Some of the above tasks require supervisor user privileges. You may have to verify with
your supervisor that these tasks have been completed.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
5
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
To setup the directory pathway for relocated run file folders in HLA Fusion, go to
Utility>General Settings>Paths>, and select the run files box:
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
6
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Installation
SYSTEM REQUIREMENTS:
Minimum Software Required




Microsoft® Windows® 7 or 8.1 operating system
Microsoft® .NET Framework Version 4.5*
Visual JSharp (version must match the .NET Framework version you are using)*
Microsoft® SQL Server 2008 R2 or SQL Server Express 2014
Microsoft Windows XP and SQL Server 2005 are no longer supported. Microsoft SQL Server Express
2014 is included in the HLA Fusion installation.
Please note that Microsoft SQL Server Express 2014 requires Windows 7 Service Pack 1 and .NET
3.5.1 on Windows 8.1.
Note: Before you upgrade to a new Service Pack from a third party vendor such as Microsoft, contact
your One Lambda representative to verify that HLA Fusion supports it. If you are missing some of the
Microsoft requirements listed, see the Microsoft.com Web site.
Minimum Hardware Required



1 Ghz Pentium Processor or equivalent
32-bit (x86) or 64-bit (x64) microprocessor
1 GB hard disk space (more may be required for large databases)
Note: Regardless of where you install HLA Fusion, as much as 400MB of space on your local hard drive
may be required for temporary installation files as well as any programs you may need.





512MB RAM
8-bit graphics adapter and display (for 256 simultaneous colors)
VGA display with minimum of 1280 x 960 resolution
Mouse or other Windows® compatible pointing device; mouse with wheel is required for certain
products
A Windows® compatible printer driver (PDF Distiller or Microsoft Document Image Writer are
available for free)
* The .NET framework is Included with the HLA Fusion installation
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
7
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
SQL Express Databases:
HLA Fusion software requires Microsoft SQL Server databases to operate. SQL Server
Express 2014 is provided with the HLA Fusion Software installation files.
NOTE: The LABXpress module only supports the use of SQL 2008 R2
Do I Need to Install the SQL Server Database Myself?
The HLA Fusion software prompts you to install SQL Server 2014 Express, during the
installation if there is no FUSION database instance on your computer. You can ignore it if
you want to install your own copy of SQL Server.
Non-USA Operating Environments:















English (UK)
German (Germany)
Spanish (Spain)
French (France)
Portuguese (Brazil)
Norwegian (Norway)
Japanese (Japan)
Chinese (Taiwan - Traditional)
Chinese (China – Simplified)
Turkish (Turkey)
Sweden (Sweden)
Italian (Italy)
Greek (Greece)
Dutch (Holland)
Danish (Denmark)
Note: The HLA Fusion application itself is not translated, but all operating system messages and
labels will be in the language of the specific operating environment.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
8
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Program Setup Options:

Complete (recommended): All One Lambda (OLI) products and the Fusion Database Utility
are installed and enabled.

Custom: You select from a list of all the OLI products and the Fusion Database Utility. The
products you select are the only ones that will be enabled on your system once the HLA
Fusion software is installed.
Server, Client or Standalone Database Installation?
The installation mode you should select depends on the configuration of computers that will be
accessing the HLA Fusion database that you are creating or connecting to:

Client install: select if more than one machine will be accessing the database in a network
environment, but your machine does not actually store the HLA Fusion database. You will
need to connect to a server and an HLA Fusion database on another machine.

Server install: select if more than one machine will be accessing the HLA Fusion database
in a network environment, and your machine stores the database. Other machines will
connect to you and share the database

Standalone install: select if your machine is the only computer storing and accessing the
HLA Fusion database.
What is the .NET Framework, and is it necessary?
The .NET Framework is a necessary library of predefined solutions to common computing tasks,
regularly updated by Microsoft. .NET is used by many Windows applications that take advantage of its
prebuilt functionality. HLA Fusion is one of them.
How to install it: HLA Fusion software requires .NET version 4.5, included in the HLA Fusion installation
package. Most of the Microsoft operating systems come with the .NET framework preinstalled. The HLA
Fusion software will detect and install the .NET framework if needed during installation.
Do I need to uninstall previous versions of HLA Fusion before I install the latest version?
You do not have to uninstall previous versions of HLA Fusion before a new version installation. Separate
folders will be created during installation to allow easy identification of the different HLA Fusion versions
you have installed on your system or network.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
9
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Fusion Database
When would you want to detach a Database?
If you wish to move a database file to another location, for disk space considerations or other reasons,
you must first detach it from HLA Fusion. Then, you can relocate it and link (attach) to its new location.
You may also simply no longer want to have HLA Fusion Software linked to a particular database -- if the
database is no longer current or relevant, but you do not want to delete.
Why would you need to attach a database?
Use Attach database to link to any HLA Fusion .mdf database file to which you are not currently linked. If
you are using Detach and Attach database to move a database, then once you have detached the
database and relocated it, you must attach it again. NOTE: The database you are attaching must reside
on the selected server.
Why am I getting an error message during a database backup that ‘desktop’ is not a
valid destination?
If your logon settings for the FUSION instance of SQL Server are not set for logging on as a
local system account, then you will not be allowed to back up the database to your desktop.
Do the following to change your log on settings:
1.
2.
3.
4.
5.
6.
7.
Close the Fusion Database Utility.
Select Start --> Control Panel.
Double-click Administrative Tools.
Double-click Services.
Right-click on the item SQL Server (FUSION), and select Properties.
Click the Log On tab (shown below), and make sure it has the following settings (red highlight):
Exit out of the SQL Server (FUSION) Properties dialog box, and open the Fusion
Database Utility. You can now store a database backup on a local destination.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
10
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
How do I backup and restore my data?
Use the following HLA Fusion Database Utility options, completing the related fields as necessary:
Backup Database Makes a copy of the specified database to the local drive of the computer
or server. Can be set up to run automatically daily, weekly or monthly. Can only be performed
from the computer/server on which the database resides.
Restore Database Can restore a database backup to any existing or new database—except
for the current database. You can replace the current database with a backup database by
using the Merge Database option. (NOTE: the backup file used must have a .bak file
extension.)
How often should I back up my data?
You should back up your database whenever advised to by the HLA Fusion application or
documentation. In addition, you should establish regular and frequent database backups, which can
be automated through the Backup Database utility. The frequency depends on the how often and
how much new data is generally added to your HLA Fusion databases—base this on how much data
you are willing to replace or lose if a database becomes unusable.
How do I migrate the database from SQLExpress to SQL 2008 Server?
Open the HLA Fusion Database Utility and perform the following database tasks:
1. Back up the SQLExpress database.
2. Restore the database you backed up on the SQL 2008 server.
Why is my Fusion software gradually getting slower, and how can I speed it up?
The SQL databases that Fusion uses to store its data become disorganized over time, causing analysis
to slow down. By periodically optimizing the database, you can repair errors, compact wasted space
and optimize data storage:
Open the HLA Fusion Database Utility.
1. Optimize Database from the Database Tasks Menu.
2. Select the Database you want to optimize from the Database Name drop-down list.
3. Click the Optimize button.
4. When the database organization is complete, you’ll see a message indicating successful completion.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
11
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Login & Administration
Can I get help with HLA Fusion within the application itself?
The online help can be accessed from anywhere within the HLA Fusion application when you press
the F1 key. This provides information and instructions for using HLA Fusion. Updates are made to the
online help between releases of HLA Fusion, so it is considered the most current form of documentation.
What do I do if I forget my user name or password?
Click on the Forgot User Name or Forgot Password link on the HLA Fusion login screen, and answer
the security questions to retrieve your user name and/or password.
Does the SQL Server authenticate using the application login user name and password?
No—the SQL Server user name and password are used.
Do users need to have db_owner role on the SQL Server to access and use HLA Fusion?
No.
Do I need to have Write and Modify permissions in HLA Fusion sub-directories?
Yes.
How do I bring back the Welcome screen in HLA Fusion software?
Please locate and open the HLA Fusion configuration file, OneLambda.Fusion.Interface.exe.config. It
is located in the directory as follows:
For HLA Fusion IVD 4.0, C:\Program Files (x86)\One Lambda\HLA Fusion 4.0
For HLA Fusion Research 4.0, C:\Program Files (x86)\One Lambda\HLA Fusion Research 4.0
Locate the following line in this configuration file and change the “add key” value to “Yes”, as follows:
<add key="WelcomeScreen" value="Yes" />
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
12
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
How do I add new users to HLA Fusion?
1. From the HLA Fusion main menu, select Profile > List User.
2. Click Add User to add a new user.
3. Enter new user information. Check the Active box to activate the user account.
NOTE: Supervisors can also choose whether to give certain users the privilege to update reference
files and/or manage data in the HLA Fusion system.
Why can’t I access certain HLA Fusion menus and functions?
Some functions and menus in HLA Fusion require the user to be supervisor or administrative level.
This can also be the result of not importing the necessary input files (e.g., demographics), or disabling a
product you are trying to access. If you feel you should have increased privileges within HLA Fusion, you
must have your supervisor modify your access rights through your User Profile.
What determines the default date range in the HLA Fusion system?
The date range set in the Find window in the Session Date field is used as the default date range
throughout the software, such as in the Navigator and Reports windows. Each time you change it and
click Find, the default changes for the rest of the application.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
13
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Which characters should not be used in file names in HLA Fusion?
You should avoid using all special characters, such as those listed in the following table, in all naming of
files for HLA Fusion, including filenames, session/sample names, or database names. The following may
not be a complete list. We recommend the use of alphanumeric characters only.
Character
Name
,
;
:
.
/
\
?
%
*
|
“
‘
<
>
-
comma
semi-colon
colon
period
slash
backslash
question mark
percent sign
asterisk
vertical bar
quotation mark
apostrophe/ single quotation mark
less than
greater than
dash/hyphen
Why aren’t all the characters I typed recognized in a patient/sample ID search?
We continue to enhance the HLA Fusion software to fully support regional settings and characters.
However, if you come across a regional character that is not supported, please let us know so that it can
be considered for an enhancement in future releases.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
14
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Reference Files
How do I update NMDP, Serological Equivalence, and
Catalog Reference Files?
These files can be updated in one of two ways:


From the HLA Fusion or product home page, click the Download link.
Select HLA Fusion menu option Utilities > Update Reference > Update Reference File. Select
the type of reference file you want to update and the means for updating it—from a directory on
your computer or network, by auto-update, or by going to the One Lambda (OLI) website.
How often should I update NMDP, Serological
Equivalence, and Catalog Reference Files?



NMDP files should be updated according to your lab’s policy.
Serological Equivalence files should be updated when new nomenclature is added to catalog
files, and when you see _0 for serological analysis assignments.
Catalog files should be updated when new nomenclature is used.
Does HLA Fusion accept .cat and .cry catalog reference files?
HLA Fusion accepts .cat files only, and no longer supports .cry files, which were used with an older
software product that is no longer in use.
Why aren’t the catalogs I just downloaded displaying on the product home page?
If the current page does not show updated information upon modification or downloads, go back to
the main Home page, and then return to the product home page to see the change.
How does HLA Fusion determine the most recent available catalog?
To determine which catalog is the most recent available, HLA Fusion looks first at the lot number
and then the revision number. An updated lot number gets flagged as the most recent version of a
catalog, even if the revision number of the previous lot has been updated since you last downloaded
catalogs.
Why didn’t a column in my allele frequency file get imported?
If the header for the column of any allele frequency file you import is empty, the entire column is not
imported into Fusion, regardless of any other data it contains. If columns are duplicated, Fusion
gives you an error message and does not import the allele frequency file.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
15
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Why did my auto update fail?
Please note that proxy-enabled networks are not currently supported for auto updates. If you receive
a message that your auto update did not succeed, it could be that the network is busy. Please wait a
short while and try the update operation again.
Data Exporter
What does the Data Exporter function do?
The Data Exporter feature allows you to save currently processed patient data to external data files
instead of traditional reports.
This is useful when it is desirable to analyze Fusiontm data at external agencies (such as hospitals and
laboratories), or where different types of reporting are done (such as analysis with a spreadsheet program
like Microsoft Excel, for instance).
What kind of data can be exported?
Fusion allows you to export records of blood samples, test sessions, and generalized patient/donor data.
What data formats are supported?
Fusion allows you to export data in three common data exchange formats:



CSV (Comma Separated Values). This format is often used with Microsoft Excel.
XML (eXtensible Markup Language)
TXT (text format)
How does Fusion export data and what is a Data Export Template?
Fusion uses Data Export templates to make exporting of data consistent and effortless.
Templates are defined in advance specifying the kind of data to save and in what form. Templates are
then used by a variety of users to save data without requiring special skills to define elaborate reporting
definitions each time data is saved.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
16
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
How do I create, modify and delete Data Export Templates?
1. From the main menu, choose the Reports option, then Specialty, then Export Data.
2. In the main Reporter screen, Click the Setup button on the far right above the Session/Samples
control to bring up the Export Template Setup screen.
3. To create a new template, enter a name for the export template. The name cannot exceed 20
alphanumeric characters. To modify an existing template, select the template name from the
existing template drop down list.
4. Select the fields that should be included in the template, using the checkboxes on the left. Note:
Opening the Options checkbox will reveal special capabilities, discussed below.
5. Arrange the order for data field output, dragging fields up or down in the output list on the right of
the dialog box.
6. Click the Save button to save this template. A confirmation message is shown. Templates are
stored in your Fusion system until you delete them (see Step 9).
7. To save the template for porting it to a different computer system, press the Export button. A
dialog box will open asking for the location in which to save the template as a .txt file. Exported
templates should not be edited.
8. To load a template from an exported definition file, press the Import button. You can then load a
template that has been previously stored in .txt format in Step 7. If the template’s data definition
exists or has been loaded previously, you will be asked to choose a new name.
9. To delete a template, make sure it is selected in the Export Template Name box, then press the
Delete button.
How do I use a Data Export Template to save data?
Once a Data Export Template definition is defined, a customer can easily save data with it:
1. From the main menu, choose the Reports option, then Specialty, then Export Data.
2. Choose the Template name in the drop-down box next to the Setup button.
3. Select Session or Sample data appropriate for the selected template.
4. Click the Export Report button. A dialog box will open, offering to save the report in the location
of your choice. You can choose whether to save in .CSV, .TXT, or XML file format.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
17
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
What are the metadata options and what can I do with them?
When selecting output fields, choose Options above when creating, modifying, and deleting Data Export
Templates, a number of special additional options will appear.
When choosing output fields, there is a category called Options at the bottom of the list. Fields listed
under the Options category can be included in Data Export Templates to change the export format.
The first of these is labeled Include meta data. This option causes the inclusion of a descriptive header
to be inserted into the export. The header information includes the HLA Fusion software version, the user
who ran the report, the time of report was run, the template name used and other useful data.
You can see that the metadata is very useful for exporting to spreadsheets such as Microsoft Excel tm.
The other Options offer additional capabilities, mostly having to do with how numbers are displayed in
columns. Try them!
Ab Tracking
Can I export the Ab graph and how?
Yes. The graphs seen during Ab Tracking can be exported to a file during analysis:
1. Right click on an Ab Tracking Graph of interest.
2. Select Export Graph, then click one of the graph types that will appear to the right.
3. Two graphs are exported, one for each class.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
18
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
What are the different kinds of graphs available in Ab Tracking?





Line (Time Scale)
Column Sample
Column (Specificity)
Sample Dilution
LABScreen Mixed Ratio graph (Timescale)
Can I save my Ab Tracking configuration and how?
Yes. The user selection for the samples that are selected for a graph plot can be saved by clicking on the
Save button on the top section next to the Donor PRA button.
Note: Any time the user selects a particular patient, the samples that were previously part of the save
operation will be graphed automatically.
How can I view only Donor Specific Antigens on the graph?
The Track DSA checkbox allows the user to plot only Donor Specific Antigens on the graph.
Can the layout and columns displayed be saved?
Yes. The field chooser on the top left of the sample grid allows the current layout to be preserved.
How can we add donors to a patient from the Ab Tracking module?
Click on the square Patient Icon next to the Donor drop down box:
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
19
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
What does matched / mismatched Ag mean?
Matched Antigens: Antigens which are common to both patient and donor.
Misatched Antigens: Antigens which are not common to both patient and donor.
What does Ab Tracking Threshold do?
The Ab Tracking Threshold filters out all antigens that have an MFI that is less than the threshold from the
current graph plot.
What does the LABScreen Overlay do?
The LABScreen Overlay function allows the user to be able to compare MFI signals of the same sample
(or a sample associated to the same patient) that have been tested under different test conditions like the
use of a different secondary antibody.
User can also overlay the MFI signals of the background negative serum that is used for the
normalization of the test serum.
How can I use the LABScreen Overlay?
From the main menu, click the LABScreen button.
Import a data file into Fusion if a data set is not already present in the Navigator, then invoke the
Navigator and click the imported data set. The Session screen will now be displayed.
Double-click on a sample from within the Session screen. The Analysis window will appear.
On the top right of the Analysis screen, click the Overlay button, then click Secondary Antibody in the
small pop-up menu that will appear on the right.
A new screen will appear which allows you to choose a secondary data set to overlay. Set the checkbox
next to the sample you wish to overlay, then click OK at the bottom.
The secondary sample will now be shown in blue on the graph along with the original orange bar.
To cancel the Overlay graph go back to the original, click the Normal button which now appears in place
of the Overlay button on the upper right.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
20
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
UNOS CPRA (Calculated PRA)
What is the UNOS CPRA?
Calculated PRA (CPRA) is a numeric percentage score approximating the likelihood of organ transplant
success or failure based on a patient’s blood sample. The higher the percentage, the greater the
likelihood of transplant failure.
The UNOS (United Network for Organ Sharing) PRA Calculator is the reference standard for all of the
United States. HLA Fusion communicates with UNOS over the internet, but you can also run the UNOS
Calculator manually through any web browser as an option within Fusion.
How can I get the UNOS CPRA value for my current patient(s) within Fusion?
To run the UNOS CPRA calculator from within Fusion, load unacceptable antigens in the appropriate data
entry field, then activate the CPRA Calculator. From either the Patient/Donor Information or Analysis
screens:
1. Make sure there are some Unacceptable Antigens in the data entry box of the same name.
2. Make sure the CPRA button is available (not greyed out).
3. Press the CPRA button. A percent score will appear to the immediate right of the button, along
with the date the percentage was calculated.
How can I get the UNOS CPRA value using the Web Version?
1. The Internet-based UNOS Calculator is useful if you want to print out your settings.This option
only works from the Patient/Donor Information/HLA Tests Screen.
2. Locate the Unacceptable Antigens box and make sure there are some Unacceptable Antigens
in the data entry box.
3. Set the checkbox just under the CPRA button, “Show UNOS Web Calculator,” then press the
CPRA button.
4. A web browser window will open at the UNOS Website. You should find yourself in the UNOS
Web Calculator for PRA.
5. The selections that you made in the Unacceptable Antigens box are displayed. The CPRA
percentage score will be displayed on the screen.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
21
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Does the Fusion software automatically update the UNOS CPRA value every time I update patient
assignments?
No. The CPRA value does not automatically change when antigen assignments change. You must press
the CPRA button to obtain the latest value.
Analysis
What things should I do first before I analyze a session or sample in HLA Fusion?
Verify that you or your supervisor has done the following before analyzing any sessions or samples:

Download the latest Nomenclature or Serology Equivalent file before you import catalogs or
attempt to analyze sessions/samples. These files are published every year in January and July of
each year. The latest versions of these files may be downloaded on the Product Home Page in the
upper right hand side of the window under “Data and Catalogs.”

Make sure your collation of SQL Server matches the collation of any client instances. If you are
not certain, please verify the collation with your system/database administrator.

Make sure you have the latest catalog files, as well as NMDP code, local code (if used), or
serology equivalent reference files before you analyze. You can download or update catalogs from
the Download link on the Product Home page.

View and modify global product configuration settings before starting analysis. Global settings
are displayed and be can be modified on the Product Home Page or through the Utilities menu.
Global settings apply across all newly imported sessions.

Save time importing CSV files by verifying that the default URLs and paths are pointing to the
locations where these files are commonly stored on your system or network. These settings can also
be modified in the General Configuration section of the Home page.

If using xPONENT Luminex software, refer to the xPONENT section above to
identify things needed to be done prior to analysis on HLA Fusion.
NOTE: Some of the above tasks require supervisor user privileges. You may have to verify
with your supervisor that these tasks have been completed.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
22
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Why aren’t the CSV files I imported displayed on the session import list anymore?
Once a CSV file has been imported, it no longer displays on the Luminex session import list unless
you select the Include Imported CSV check box.
Why isn’t the check box for applying w632 normalization displaying during import of
LABScreen w632 CSV files? (IVD Only)
Make sure that you have imported LABScreen Class I Single Antigen catalogs before you import
w632 sessions or samples. If you import the catalog(s) after the import of w632 CSV files, then you
may have to return to the HLA Fusion Home page and then go back to the LABScreen session
summary screen before the w632 normalization check box is displayed.
How do I import HD files?
If you are importing an HD output file generated from Luminex, make sure you select it from an intact
Luminex session folder (one where run files and their indexes, and the output.csv file, are not separated
from each other, just as the Luminex software originally generated them).
How do I create a QC Panel? (IVD Only)
QC panels can be created by right-clicking a saved LABType session on the Navigator tree, and
selecting Create Local QC.
Why can’t I select any sample configuration settings for Demographic Information?
If the Demographic Information option is not active in a sample-level configuration menu, it means
you need to import an allele frequency input file. Use the menu options Utilities > Update
Reference > Demographic/Allele Frequency.
Why do I get an error that states “Trimmed Mean values are missing” and how do I resolve it?
This error occurs when Luminex is run to create a .csv data file, but the trimmed mean section was not
checked before the run was made. Run Luminex again, making certain to select the option for
the trimmed mean section.
How do I archive some of my older data?
You can choose to archive individual session/sample logs by selecting the Data menu, selecting the
sessions/samples you want to archive, and clicking the Archive button.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
23
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
What does A_0 A_0 mean in LABType and SSP Analysis screens?
A_0 A_0 in LABType and SSP Analysis means there is no serology equivalent for the corresponding
alleles. You need to download and import the latest Serology Equivalent file from the One Lambda
website. You can update this file through HLA Fusion, using the Download link on any of the home
pages, or the Utilities > Update Reference > Update Reference File menu option.
Why do I get an error message when I try to import an output file?
The .csv file you are attempting to import is open or is being accessed by someone else.
Why is the Date field yellow on the Session Import window?
HLA Fusion converts Luminex-generated CSV file data, such as date and time, to the local regional
code if a regional code is specified in the CSV file. (A regional code cannot be specified for CSV files
created with Luminex software version 2.2 or earlier.) If the first date field is highlighted yellow, it
indicates a regional code mismatch. In this case, it is recommended that you use the drop-down
selector in the second date field to choose the appropriate date, taking into consideration regional
date format differences.
Do archived sessions or samples appear on the Manage Data screen?
Yes. If you do a search on the Manage Data window, archived sessions and samples are displayed.
Does the software allow me to delete LABType (IVD Only) or Micro SSP data at the sample level?
Yes. If you have permission to delete data, you can use the Manage Data window to delete
LABType or Micro SSP samples. NOTE: You cannot delete combined samples, or sessions containing
combined samples unless you first delete the individual samples that were used to create the combined
analysis.
Can I perform auto-analysis on import of exon 4+ batch sessions?
No. At this time, auto-analysis of imported exon 4+ batch session files is not supported.
Why can’t I go back to the session summary screen from the Micro SSP analysis window?
If you created your Micro SSP session using Manual Entry, you cannot return to the session summary
screen from the analysis window. A simple workaround is to select the recently analyzed data set in the
Navigator.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
24
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
My Sero Code is a dash; so why is it recorded as a blank in the Patient Results?
Sero codes that are either a dash or a blank are both recorded as a blank in the Patient Results
Assignment for LABType and Micro SSP analysis.
Why can’t I remove patient assigned results from the analysis window?
You must go to the Manage Patient window to remove the assignment of analysis results to patients.
Why don’t I see the serology value I entered for a patient?
For all manual serology entries, you must precede the value with the locus. For example, if a locus A
has a value of 23, you must enter A23.
What are the different formats allowed for sample list information?
The information inside a sample list that you import into HLA Fusion must be in one of the following
formats:
New packing list format
This file gives the fields (in this order):
ShipmentLoc(1 – 13),SampleIDName(0198-0398-0),SampleType(AB, DR or AB/DR),
TurnaroundTime(14, 21 or 14AB/21DR),DCN (3 digit).
example line:
1 - 13,0198-0398-0,AB/DR,14AB/21DR,074
Pack list: Old Standard ‘X’ samples
This file gives the fields (in this order):
ShipmentLoc,SampleIDName,SampleType (1, 2, 3..., and an 'X' for AB/DR samples),DCN
example line:
1 - 12,0287-7867-8,X,07
Old packing list format, '11' for AB/DR samples
This file lists (in this order):
ShipmentLoc, SampleIDName, SampleType (1, 2, 3..., and an '11' for AB/DR samples), DCN
example line:
1 - 15,0287-0779-2,11,074
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
25
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Comma delimited format / Comma Separated Values (CSV)
Each field is separated by commas. The use of quotes around a field is optional, and is required
only if the contents of the field use a comma, which could confuse field separation. This file lists
(in this order):
ShipmentLoc, SampleIDName, SampleType (AB, DR or AB/DR), TurnaroundTime
(14, 21 or 14AB/21DR), DCN
example line:
"1","12","0287-7867-8","AB/DR","14AB/21DR","074"
Tab delimited format
Each field is separated by a tab. This file lists (in this order):
ShipmentLoc, SampleIDName, SampleType (AB, DR or AB/DR), TurnaroundTime
(14, 21 or 14AB/21DR), DCN
example line:
1,12,0287-7867-8,AB/DR,14AB/21DR,074
SDF format
Each field is separated by commas. This file lists (in this order):
BoxSlot, DonarID, SampleType (AB, DR or AB/DR), TurnaroundTime (14, 21 or
14AB/21DR),
DonarCenter
example line:
1120287-7867-8AB,DR14,21074
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
26
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Local/Sample/Patient ID Data
This file is in the form of a Microsoft Excel spreadsheet. This file lists (in this order):
Row 1: Column Title “Local” and “Sample” and “Patient”
Column A: LocalID
Column B: SampleIDName (required)
Column C: PatientIDName
Example:
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
27
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Reports
Why can’t I view my HLA Fusion Reports?
To view reports, your computer must have some form of printer driver installed. If you do not have a
printer driver installed, you can download a free copy of PDF Distiller from Adobe.com, or Microsoft
Office Document Image Writer from Microsoft.com. In addition, you can print and export these
reports from the analysis or batch summary window.
Why did I receive a module timed out message when I tried to load samples for reporting ?
Check your date range settings through the Find or the Reports window. If you have set a lengthy
date range, the system may time out due to an attempt to retrieve a large amount of data.
Do archived sessions or samples appear on the Reports window?
No. Archived sessions and samples are not displayed on the Reports window. You will need to make
these active again before they can be selected for inclusion in a report.
Do samples excluded from analysis appear on the Reports window?
No. Excluded samples are not displayed on the Reports window. Samples must be included in
analysis to be included in reports.
Why is my data missing from the sessions/samples list in the Reports module?
The data you are seeking is probably not within the two-week window of time that is currently
selected in the Session Date field. Revise the date settings to include the timeframe for the data you
want to see.
How are items like sample IDs sorted in reports?
Sample IDs, Patient IDs, Well IDs, Alleles, Serology, and so forth are sorted alphanumerically in reports,
just as they are on other HLA Fusion forms and lists.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
28
One Lambda, Inc. | A Thermo Fisher Scientific Brand
HLA Fusion Version 4.x.x
Back to the Top
Why is the Report Designer Program in the Reports Module not working?
You must have Supervisor level privileges to use the Reports Designer. In addition, please ensure
that the Crystal (now SAP) Report Designer software is installed on your computer. If yes, please
locate the designer executable (.exe) file path and update the HLA Fusion configuration file,
OneLambda.Fusion.Interface.exe.config, with the correct pathname.
To update the configuration file, look in the directory C:\Program Files (x86)\One Lambda under the
directory of the software product you are running, i.e. “Fusion Research 4.0.” Locate the following line in
this configuration file and change the “value” parameter as follows:
<add key="ReportDesigner" value="C:\Program Files\Business Objects\Crystal Reports 11.5\crw32.exe" />
By default the configuration file is set to work with Crystal Designer version XI. Please also refer to the
“Reports” chapter of the HLA Fusion User Manual.
Here is an example of the line in the configuration file being edited (highlighted yellow):
Why doesn’t my computer recognize the barcode on Molecular/Antibody Custom reports?
For Molecular Custom or Antibody Custom reports, you must make sure the Free 3 of 9 Extended
font is installed on your computer—otherwise, the barcode will not be recognized. If needed, you can
download this font for free at http://www.free-barcode-font.com/ .
Can I create new custom reports from the analysis screens?
You cannot create new custom reports from the analysis windows. The only custom reports
available from the analysis window are ones you previously created through the Reports window.
Back to the Top
HLAF-MAN-v4.x.x-EN-00, Rev 0 (HLA Fusion FAQ)
29
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement