Informatik Mapdraw Deed Mapper ™ User Guide

Informatik Mapdraw Deed Mapper ™
Version 7.11
User Guide
September 16, 2012
Please download latest user guides from www.informatik.com/manuals.html
1
Table of Contents
Requirements ....................................................................................................... 4
Important ............................................................................................................... 4
Troubleshooting .................................................................................................... 4
Sample Cases....................................................................................................... 5
Your First Project .................................................................................................. 5
Data Entry Table ................................................................................................... 7
Unknown Section, How to… ................................................................................... 7
Finalizing the Map ................................................................................................. 8
Scale ..................................................................................................................... 9
Editing ................................................................................................................. 10
Lines................................................................................................................ 10
Arrows ............................................................................................................. 11
Rectangles ...................................................................................................... 11
Cut, Copy, Move, Save.................................................................................... 12
Redact (White-out) .......................................................................................... 13
Insert Course Labels ....................................................................................... 13
Insert Text ....................................................................................................... 13
Insert Image .................................................................................................... 13
Insert Image from Clipboard ............................................................................ 14
Insert Rubber Stamp ....................................................................................... 14
Watermarks ..................................................................................................... 14
Fill an Area (Color) .......................................................................................... 14
Fill an Area (Hatch Pattern) ............................................................................. 15
Curved Text (Advanced).................................................................................. 15
Eraser.............................................................................................................. 16
Course Labels ..................................................................................................... 16
Reference Numbers ............................................................................................ 19
Curves ................................................................................................................ 19
Undo ................................................................................................................... 20
Other Measurements (Meters, Varas, Chains, etc.) ............................................ 20
Calculate Area (Acreage), Perimeter and Gap .................................................... 21
Calculations ........................................................................................................ 21
Back to Point of Beginning .................................................................................. 22
Tags .................................................................................................................... 23
B and C Tags .................................................................................................. 23
P, G and N Tags .............................................................................................. 23
Color Tag......................................................................................................... 24
Save a Map File .................................................................................................. 25
Open a Map File ................................................................................................. 25
Printing................................................................................................................ 25
Azimuth Method .................................................................................................. 25
Balance the Map ................................................................................................. 26
Small Screens ..................................................................................................... 26
Copyright ............................................................................................................ 26
Technical Support ............................................................................................... 26
2
Licensing............................................................................................................. 27
OEM, Private Labeling, Customization ............................................................... 27
Other Software .................................................................................................... 27
License, Warranty, Disclaimer ............................................................................ 27
3
Requirements
This program requires the Microsoft Framework version 2.0 or higher. If your PC
does not have the Framework installed, please download it from the Microsoft
website.
The recommended minimum screen size for Mapdraw is 1024x768. Smaller
screens have some limitation. See ‘Small Screens’ section in this manual.
Important
Please download the latest version of this user manual from
www.informatik.com/manuals.com. Make sure that you always have the latest
version of the software.
The properties and settings are defaulted to the most common usage but most
settings can be changed in Setup. Setup can be accessed via the File menu.
The trial version caters for up to 12 line entries. If you have more than 12 entries,
the system will still complete the map, but the map will be marked with ‘DEMO
VERSION’ stamps. The licensed version allows for several hundred entries.
Please read the entire manual at least once so that you become aware of the
many features of the Mapdraw.
Troubleshooting
The common entry errors are alerted with a flashing red error icon. When you
move the mouse over the error icon, a short description of the error is displayed.
The error message is also shown in the status bar at the bottom on the window.
Don’t click on the error icon as this will disable the icon. If it is disabled and you
need to see the error text again, simply move to another line in the data entry
table so that the error icon reactivates.
If you cannot resolve a line error, clear the line (click on the Clear Row button)
and make a new entry.
If the system encounters a processing error, you will get an error message. Often
that error message is too technical to give any useful information about the
problem. If you encounter such an error, run the Global Validate from the Edit
menu. The Global Validate will run thru all the entries and report any data entry
4
errors. If you need to contact technical support, always provide the full text of the
error message.
Sample Cases
For some oversimplified sample cases, that demonstrate the syntax of the data
input, go to the Help menu and click on one of the several sample maps. Play
with the maps, make changes and experiment. The sample data is embedded
into the program and you cannot corrupt it.
Your First Project
Simply read the deed description and enter the bearing and distance (and curve)
information for each line segment in the data entry table. When you click on the
next line, the data is validated and the map is redrawn. If the entry is incorrect,
an error icon flashes. With your mouse, move over the error icon to see the error
message.
First some comments about the navigation around the data entry table. The table
has 10 visible lines and an initial 50 lines are accessible via the scroll bar. To
insert a row at the current location, click on the ‘Insert a Row’ button or right-click
on the first cell and choose the option. To add additional block of lines at the
bottom, simply click ‘Add 10 Rows’ button. Lines can be deleted or cleared either
by right-clicking on the first cell or by clicking the ‘Clear Row’ or ‘Delete Row’
buttons.
In the standard version, bearings (angles) are entered in the ‘S 45 15 15 W’
format. S and N are entered in the first column; E and W are entered in the 5th
column. You can press the Space key to toggle between N and S or E and W.
For an exact 90 degree bearing simply enter N, S, E or W in the first column. For
increments/ decrements enter a Plus (+) or Minus (-) sign. For the azimuth
method (360 degree based system), please see the Azimuth section below. Of
course, the degree value must not exceed 90 and the Minutes and Seconds
values must not exceed 60. Values can also be entered in decimals. All
numbers must be positive. For zero values leave the field blank or type a 0.
For straight lines, simply enter the distance. For curves, enter the arc distance in
the Distance field, or enter the chord in the Chord field (never both). For curves,
the Radius and left/right designation are always required. For a section
discussing curves, see the separate section below.
5
For a straight line with a bearing of the previous curve’s tangent enter a Plus (+)
with a bearing value o zero (0).
The color of the lines will be solid black, unless you specify a color or drawing
style (dash, dotted). The color and line style can be specified in the last column
of the entry table.
Finally, there are many options for pointers that allow you to go back to the point
of beginning, draw additional lots, lines from one point to another point. For this
advanced options, see separate sections below.
As you enter the data and move to the next line, a draft of the map is drawn and
displayed. By default, only the first 30 courses are automatically displayed, but
you can change that threshold in Setup (Number of Real-time Updates setting).
If not automatically displayed, click on the Redraw Map to update the draft
drawing.
The Enter key moves the entry point to the next cell; the Tab key moves the entry
point to the first cell on the next line.
When all entries are made, click on the Finalize Map button. Mapdraw will draw
the full map on a separate screen, ready for you to edit it. By default, the map will
be drawn at the optimum scale. You can set you own scale if you check the
‘Prompt for Scale’ checkbox. The drawn map will include the course labels
drawn around the contour of the map. You have an option to leave out the call
labels so that you can enter them yourself, or to add reference numbers and a
reference table. Mapdraw will only insert the labels if there is space. The lines
that are left without a label are marked in the Course Label list with an asterisk
(*). You can easily enter labels yourself at the correct format, location and angle.
See the Editing section below for the methods of manually entering labels.
You have many editing and annotation options, including:
•
•
•
•
•
•
•
•
•
•
•
•
Lines
Arrows
Rectangles
Type text at any font, size, direction
Insert curved text
Change or add call labels
Fill an area with color
Fill an area with a hatch pattern
Copy, cut and move sections
Add images from a file or clipboard
Erase
Tilt and rotate the image.
6
When done, save the map data and image map and print the map.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
For additional editing options, save the map as a graphics file (for example TIFF)
and open it in Informatik Markup program. A free demo version of Informatik
Markup can be downloaded from the www.informatik.com website.
Data Entry Table
The table has 10 visible lines and an initial 50 lines are accessible via the scroll
bar. To insert a row at the current location, click on the ‘Insert a Row’ button or
right-click on the first cell and choose the option. To add additional block of lines
at the bottom, simply click ‘Add 10 Rows’ button. Lines can be deleted or cleared
either by right-clicking on the first cell or by clicking the ‘Clear Row’ or ‘Delete
Row’ buttons.
The North-South, East-West and Left-Right cells are in toggle mode. If you use
the numeric keyboard, simply enter any number to toggle between the entry
values.
Unknown Section, How to…
Sometimes the dimensions of a single section may be missing. If only one (1)
section is missing you can still draw a correct map, following these steps:
•
•
•
•
•
•
Bypass the missing section.
When all other sections are entered, select 'Calculate Acres, Perimeter,
Gap' from the 'Map' menu. Make a note of the given Gap and the Bearing.
In the data entry table, right-click on the row next to the omitted section
and select 'Insert Row'. A blank row is inserted. Check and make sure
that the location of the row is correct.
Enter the Gap value and Bearing from the calculation above in the inserted
blank row. (For curves see next steps).
If the missing data is a curve, the Gap must be entered in the Chord cell
and the Distance cell must be blank. Also enter the radius and the
Left/Right; these must be known. If you must show the Arch Distance,
normally not needed, see next paragraph below. *
Complete map. Re-check the gap.
*Alternatively, for curves, if you must show the Arc Distance instead of the
Chord, two additional steps are necessary: From the Map menu, select
'Calculate Arc Length'. Also, from the Map menu select 'Calculate Angle
(from Chord)'. On paper add the calculated angle to the bearing of the
7
previous section. Enter the arc distance, the new bearing, radius and
Left/Right in the inserted blank row (the Chord cell must be blank).)
Finalizing the Map
The Data Entry window has the following map rendering options. These options
take effect when you realize the map by clicking on the ‘Finalize Map’ button:
Prompt for Scale:
If checked, you will be prompted to enter the desired scale. See separate section
on Scale.
Include Line List :
If checked, the printed map will include a line list (listing of course calls). Up to
30 items fit at the bottom of the map page. If the number of segments is more
than 30, you will be alerted and asked to save the list of course calls in a
separate text file so that you can print it out on a separate page (using a text
editor or a word processor).
Show Acres
Acres:
es
If checked, the printed map will include the calculated acreage value (if
available).
Show Scale:
If checked, the printed map will include the map’s scale.
Show Corner Circles:
If checked, the printed map will include corner circles
Thicker Lines:
If checked, the printed map will have thicker lines.
Course Labels:
Labels:
Options are:
• Numbered course labels
8
•
•
•
Text-only course labels (not numbered)
Course reference numbers (instead of labels)
No labels
Generally, the course labels are printed on the outside of the map’s outline.
Depending on the aspect of the map, in some cases, the labels may be printed
inside the outline. If so, return to the main window and check the ‘Labels
Inside/Outside’ checkbox and press the ‘Finalize Map’ button again. This may (in
most cases) fix the problem.
Tilt/Rotation:
Tilt/Rotation:
If a value is given (between -90 and 90), the printed map will be tilted by up to 90
degrees. Positive values are for clockwise rotation; negative values are for
counter-clockwise rotation. This option is not available for the Azimuth method.
Scale
When you select ‘Finalize Map’, Mapdraw will default to the optimum scale,
calculated so that the map fits comfortably on the printed paper. The scale
calculation is based on the positions of the end-points of each line segment,
without regard to the arc height of curves. So, for deep curves with vertical or
horizontal bearings, the map image might (rarely) reach the borders or intrude
into the text area. If the map does not fit onto the paper, or if you prefer smaller
sizes, check the ‘Prompt for Scale’ checkbox before you finalize the map, and
select your own scale.
9
Editing
After all entries are posted to the data entry table, you click on the ‘Finalize Map’
button. The Edit Map window opens with the exact drawing of the map. You can
now edit the map, then save it and print it. The following edit options are
available:
•
•
•
•
•
•
•
•
•
•
•
•
•
•
Lines
Arrows
Rectangles
Copy, Cut, Move, Save
White-out
Insert Course Labels
Insert Text
Insert Image File
Insert Image from Clipboard
Watermarks
Color-Fill
Hatch Pattern
Insert Curved Text
Eraser
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
For additional editing options, save the map as a graphics file (for example TIFF)
and open it in Informatik Markup program. A free demo version of Informatik
Markup can be downloaded from the www.informatik.com website.
If you have some time, view the video tutorial in the Help menu.
Lines
Right-click on the map image in the Map Edit window. From the drop-down
menu, choose ‘Draw Line’. In the popup menu, select the thickness, or simply
ignore the popup (it will disappear when you start drawing). The cursor changes
to a ‘cross’. With the left mouse button pressed, draw the outline of the line.
Release the mouse button and the line will be drawn.
If you press the SHIFT key while drawing the line, near-horizontal draft lines will
be changed to exact horizontal lines, and near-vertical draft lines will be changed
to exact vertical lines.
10
If you draw an immediate other line the beginning point will join up with the
ending point of the previous line if the two are within 3 pixels. If you press ALT
while drawing lines, all lines are joint forming a continuous path. Try the following
to demonstrate this feature: Draw a first line, then while holding down the ALT
key, draw other lines, then click at various points to outline the path that you wish
to create.
The drawing color can be selected by doing one of the following:
- Clicking on the color icon in the toolbar
- Clicking on the color sample in the toolbar
- Clicking ‘Drawing Color’ from the Edit menu.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Arrows
Right-click on the map image in the Edit Map window. From the drop-down
menu, choose ‘Draw Arrow’. In the popup menu, select the thickness, or simply
ignore the popup (it will disappear when you start drawing). The cursor changes
to a ‘cross’. With the left mouse button pressed, draw the outline of the arrow.
Release the mouse button and the arrow will be drawn.
If you press the SHIFT key while drawing the line, near-horizontal draft lines will
be changed to exact horizontal lines, and near-vertical draft lines will be changed
to exact vertical lines.
If you draw an arrow starting within 3 pixels of an immediate prior line, the arrow
will join up forming a continuous line.
The drawing color can be selected by doing one of the following:
- Clicking on the color icon in the toolbar
- Clicking on the color sample in the toolbar
- Clicking ‘Drawing Color’ from the Edit menu.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Rectangles
Right-click on the map image in the Map Edit window. From the drop-down
menu, choose ‘Draw Rectangle’. In the popup menu, select the thickness of the
rectangle line, or simply ignore the popup (it will disappear when you start
drawing). The cursor changes to a ‘cross’. With the left mouse button pressed,
11
draw the outline of the rectangle. Release the mouse button and the rectangle
will be drawn.
Rectangles are always horizontal. To draw a polygon or an irregular area, use
the Line option. Draw the first line, then while holding down the ALT key, click on
the two corners of the shape.
The drawing color can be selected by doing one of the following:
- Clicking on the color icon in the toolbar
- Clicking on the color sample in the toolbar
- Clicking ‘Drawing Color’ from the Edit menu.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Cut, Copy, Move, Save
You may want to remove a section of the image, move a section to another
location on the image, or copy a section to the clipboard for use in other
applications.
Right-click on the map image in the Map Edit window. From the drop-down
menu, choose ‘Copy, Cut, Move’. The cursor changes to a ‘cross’. With the left
mouse button pressed, outline the area of interest. Release the mouse button.
The selected area is encased in a square box and a popup menu appears.
Chose and option from Copy, Cut, Move or Save. Copy and Cut will copy the
selected area to the Clipboard (Cut will white out the section, Copy will leave the
image intact). Save will create a bitmap file with 300x300 resolution.
If you select the Move option you can now move the selected area to a new
location. With your left mouse button pressed, move the rectangle. When you
release the mouse a new popup menu appears. Ignore it if you like to move the
object again. When done, select from Cut or Copy from the popup menu. The
rectangle image is inserted at the new location. Cut will white out the original
location of the rectangle; Copy will leave the original location unchanged. Select
Confirm from the popup menu, or Cancel.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
12
Redact (White-out)
Use the Cut option in the ‘Cut, Copy, Move’ function, as explained in the
paragraph above.
Insert Course Labels
See Course Labels section below.
Insert Text
The Insert Text function offers a comprehensive list of features and options:
- Font name, size, color
- Alignment (Left, Centered)
- Background color
- Framing (black or colored)
Right-click on the map image in the Map Edit window and choose ‘Insert Text’. A
Text Insert window opens where you can enter your text and choose from many
options, including font name and size, text color, alignment, etc. Click on the OK
button, then move the text object to the desired location and confirm.
To insert curved text, and an alternate method of inserting rotated text, see
‘Curved Text’ section below.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Insert Image
To insert an image from a file, for example your company logo, right-click on the
map image in the Map Edit window and choose ‘Insert Image’. Mapdraw will ask
you for the file name, then opens the image specification window, where you can
specify the scale (normally 100), optional rotation and transparency. If the
inserted image has a white background and you want the background to be
transparent, click on the Transparent White checkbox (defaulted). If you like the
entire image to be partially transparent, for example for watermarks, set the
Opacity to the desired level. Click on the OK button, then move the image to the
desired location and confirm.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
13
Insert Image from Clipboard
To insert an image from Clipboard, right-click on the map image in the Map Edit
window and choose ‘Insert Clipboard Image’. The option is enabled only if the
clipboard contains a graphics image. The graphics specification window opens,
where you can specify the scale (normally 100), optional rotation and
transparency. If the inserted image has a white background and you want the
background to be transparent, click on the Transparent White checkbox
(defaulted). If you like the entire image to be partially transparent, for example for
watermarks, set the Opacity to the desired level. Click on the OK button, then
move the image to the desired location and confirm.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Insert Rubber Stamp
To insert a ‘rubber stamp’, right-click on the map image in the Map Edit window
and choose ‘Insert Rubber Stamp. On the prompt, enter the text of the stamp
and click on the OK button. The stamp object is displayed, move it to the desired
location and confirm.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Watermarks
For watermarks, use the Insert Image function and set the opacity to 20-30
percent.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Fill an Area (Color)
‘Fill an Area’ fills the space that is clicked. The space in the enclosed area that is
of the exact same color as the color of the clicked pixel. So, for example, a white
area that is bounded by a black line will be filled with a specified color.
To color-fill an area, right-click on the map image in the Map Edit window and
choose ‘Fill an Area (Color)’. From the Color dialog window select the fill color.
The cursor changes to a ‘paint can’. Click on the bounded area that you wish to
fill. If successful, confirm.
14
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Fill an Area (Hatch Pattern)
Hatch-Fill fills the space that is clicked. The space is the enclosed area that is of
the exact same color as the color of the clicked pixel. So, for example, a white
area that is bounded by a black line will be filled with a specified hatch pattern.
To hatch-fill an area, right-click on the map image in the Map Edit window and
choose ‘Fill an Area (Hatch Pattern)’. The Hatch Pattern window opens. Select
the hatch pattern. Optionally, choose a color (unless you prefer black). Click on
OK button. The cursor changes to a ‘hatch grid’. Click on the bounded area that
you wish to fill. If successful, confirm.
The Hatch Pattern operation is memory intensive, so the process can be quite
slow.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Curved Text (Advanced)
This option inserts curved text. It also includes an option for rotated text.
Optionally, highlight the map’s course label from the list on right side of the
window. Select the option from the Edit menu or right-click on the map image
and choose the option from the dropdown menu. The Curved Text window
opens. Type or edit the text and set the font, font size and text color. Select an
option from the dropdown list:
Complex Curve:
Curve Two-sided, s-shaped curve (Bezier curve)
Symm
Symmetric Curve:
Curve Symmetrical curve. (Default)
Rotatable straight Line
The background of the image will appear faintly thru the window so that you can
slide the window and line up the text. The transparency is quite faint. You can
increase the transparency by checking the ‘Increase Transparency’ checkbox.
Complex Curve
Select ‘Complex Curve’ from the dropdown list. The green icon represents the
starting point of the text string; the red icon represents the end point. Move the
green and/or red icons to set the general orientation of the text curve. The two
square handles define the tangent of the curve, at both ends of the text, either
15
above or below the text line. Move any of the handles and icons until you get the
correct shape.
To center the text along the curve, click on the ‘Leading Space’ button, until the
text is correctly centered.
Symmetric Curve (Default)
Select ‘Symmetric Curve’ from the dropdown list. The green icon represents the
starting point of the text string; the red icon represents the end point. Move the
green and/or red icons to set the general orientation of the text curve. The
square handle defines the tangent of the curve; it can be placed above or below
the text line. Move the handles and icons until you get the correct shape.
To center the text along the curve, click on the ‘Leading Space’ button, until the
text is correctly centered.
Rotated Text
For Rotated Text, select ‘Rotated Text’ from the dropdown list. Move the green
or red icon until you get the correct angle. The green icon represents the starting
point of the text string; the red icon represents the end point.
When done, click on the OK button. If necessary, move the object to the correct
location.
To cancel the last editing, choose ‘Undo Last Step’ from the Edit menu.
Eraser
You can erase small areas. Right-click on the map image in the Map Edit window
and choose ‘Eraser’. The cursor changes to an ‘eraser box’. Drag the cursor
over the area that you wish to erase.
Course Labels
Course Labels are condensed course descriptions that are drawn around the
contour of the map. Unless opted out, Mapdraw inserts the labels automatically,
if space is available. If the section line is short, the system will try to split the
16
label onto two lines. If you opt for the system not to automatically insert the
labels, you can choose from many options to add the labels.
For complex maps you may not want the system to add the labels automatically.
To not add labels automatically, before clicking ‘Finalize Map’ select ‘None’ for
course labels; then click ‘Finalize Map. You may choose to do a ‘dry run’ without
labels; if so, click on the ‘Insert All’ button in Course Labels in the Map Edit
window. If the result is not perfect, you can run the Undo, then insert the labels
individually or as a group.
Generally, the labels are inserted outside the map’s contours. However,
depending on the direction of the circuit, the angle and the direction of the curve,
the label may be inside. If you need to color the inside map area and if there are
labels inside the area, you need to erase the labels and insert them individually at
the correct location.
By default, the labels are numbered and refer to the Line Table printed at the
bottom of the map. The data entry window has an option for un-numbered labels.
The course labels can be inserted in one of the following ways:
Add the labels automatically:
automatically:
If ‘Numbered Course Labels’ or ‘Text-only Course Labels’ is selected in
the Data Entry window, the course labels are added automatically, as
appropriate, when ‘Finalize Map’ is clicked. Labels are never shown in the
draft display.
You choose how to add labels:
labels:
If the ‘None’ is selected in the Course Labels list in the Data Entry window,
the course labels will not be inserted when you click on ‘Finalize Map’.
This will give you several options to add the labels in bulk or individually.
Add labels individually:
individually:
In the Map Edit window (after you have selected ‘Finalize Map’) click on an
item in the Course Label List (right side of the window). The mouse cursor
changes to a cross. With the left mouse button pressed, draw a line in any
direction where you wish to place the label. When you let go the mouse
button, the label text will be inserted. By default, the text is always
inserted ‘centered’. If you wish to place the text left-adjusted, press the
ALT key while you insert the text. If you wish to edit the text before
inserting, use the ‘Insert Individual Course Labels’ option from the edit
17
menu. Read also the ‘Edit the Labels Text’ section below for more
options.
Add several labels as a group:
group:
This method inserts the selected items as a cluster. It is a useful option if
the line segments are very short and you want to add the labels of several
sections at the same location. Use the same procedure as above, but
select several labels from the Course Label List. Press the CTRL key
while selecting the labels. Again, by default, the labels will be ‘centered’.
To left-align the labels, press the ALT key while you insert the labels.
Add all labels:
labels:
Click on the ‘Insert All’ button in the Course Label list, or select the option
‘Insert Contour Course Labels (Include All)’ from the Edit menu. This
option is useful if the map is complex. Run the ‘Finalize Map’ with the
Labels option set to ‘None’. When the raw map is displayed, click on the
‘Insert All’ button. If the result is not perfect, use the Undo function in the
Edit menu (or toolbar) and insert the labels individually, or as a group (see
‘Add most but not all labels’ option below).
Add most but not all labels:
labels:
Sometimes, you may want to insert most but not all labels. In the Course
Label List, select the labels that you wish to include. You are probably
familiar with the standard Windows functions for selecting items: For
example, if you wish to select all, except a few items, click on the first item
and on the last item while holding down the SHIFT key (all items are now
selected, then while holding down the CTRL key, click on the items that
you wish to leave out. From the Edit menu, choose ‘Insert Contour Course
Labels (Selected Lines)’.
Choose
Choose your own text for the labels:
labels:
Click on ‘Free Text’ button’ in the Course Label List. In the prompt, enter
your own text. With the left mouse button pressed, draw the line where
you wish to place the label. When you let go the mouse button, the label
text will be inserted. By default, the text is always inserted ‘centered’. If
you wish to place the text left-adjusted, press the ALT key while you insert
the text.
18
Edit the label text:
text:
Check the Edit Mode checkbox, then select the item(s) from the Course
Labels list. (Alternatively, click on an item in the Course Label List while
holding down the ALT key.) Click anywhere on the map image. The text
is displayed in an Input prompt. Change the text and click on OK button.
With the left mouse button pressed, draw the line where you wish to place
the label. When you let go the mouse button, the label text will be
inserted. By default, the text is always inserted ‘centered’. If you wish to
place the text left-adjusted, press the ALT key while you insert the text.
Remove the labels:
labels:
Labels can be removed with the Eraser option or with the Cut option.
Right-click on the map image and choose the option.
Reference Numbers
Instead of showing course labels along the map contour, you can insert reference
numbers. The numbers are placed automatically if space allows and the
numbers refer to the Line List printed below the map. To enable the reference
numbers, before clicking on the ‘Finalize Map’ button, choose ‘Course Reference
Numbers’ in the Course Labels list in the Data Entry window.
Curves
Curve specifications must always include the radius and a Left-Right indicator.
The bearing of the curve is not specified, it follows the bearing of the preceding
call.
If a bearing is specified, but no chord is specified, the bearing is for tangent of the
curve. If a chord is specified, the bearing applies to the chord.
If not specified, the bearing follows the bearing of the previous call.
If the call is for a circle of more than 180 degrees, split the call into two separate
calls. For example, a 135 degree circle can be split into a call of 90 degrees and
a call of 45 degrees. For the second call you need not specify the bearing since
the curve would follow from the tangent of the previous call.
19
To enter ‘Central Angles’ calculate the arc distance with the ‘Calculate Arc Length
(given Central Angle)’ option in the Map menu and enter the arc value, leaving
the Angle fields blank.
Sometimes, the bearing is indicated as a reference to the Center Point. The
Center Point is at a 90 degree angle to the tangent of the curve. Some extra
steps are required. Take the angle to the center point and calculate its counterangle (90 degrees minus the angle). Then enter the counter-angle as the bearing
and adjust the N-S and E-W. The counter-angle can be calculated in the Edit
menu. --- Alternatively, enter the center-point angle on the next free line with a
zero distance and blank radius; then on the next line choose the Plus(+) or
Minus(-) option from the first cell’s drop-down list and enter 90 degrees (choose
Minus if the map is drawn clockwise, or Plus if the map is drawn counterclockwise). Finally, on the next line enter the curve information without the angle.
The Plus (+) and Minus (-) options are not supported on data lines that have the
Radius information.
Undo
The system backs up the last three (3) edit changes. The Undo function will
iterate in rotation through the three undo backups. Small errors can often be
corrected with the Eraser option.
If your maps have a large number of sections, you should save the data from time
to time so that if there is a system failure you do not need to enter the data again.
The system will remind you every 10 records. Simply save the data via the ‘Save
Map Data’ in the File menu of the data entry window.
If you make many edit changes to the map, you may also want to save the image
at various stages. The Undo feature only covers the last three changes. From
time to time, click on the ‘Save to SafetyNet’ option in the File menu. Later, to
revert back to the ‘safety net’, choose the option in the ‘Undo (SafetyNet)’ option
in the Edit menu.
Finally, in the Edit Map window, you can restore the map image to the pre-edit
status with the ‘Restore’ option in the Edit menu.
Other Measurements (Meters, Varas, Chains, etc.)
(Meters, Varas, Chains, Links, Perches, Rods, Furlongs)
By default, all measurement values are in Feet. However, you can enter the
values in Meters, Chains or Varas. If you choose a measurement standard other
than Feet, the acreage is not calculated; instead the area is shown as Square
20
Meters, Square Chains or Square Varas. Links are 1/100th of a Chain, so Links
can be entered as decimals. For example 10 Chains and 15 Links would be
entered as 10.15.
As an alternative, you can enter the values in Chains, Varas, Links, Perches,
Rods, Furlongs, then run a global convert to Feet. The Global Conversion option
can be found in the Edit menu.
Calculate Area (Acreage), Perimeter and Gap
The Area, Gap and Perimeter can be calculated with the option in the Map menu
in the Data Entry window, or by clicking on the calculator button in the toolbar.
Please consider the following effects in the area calculation:
1. If the map does not close, the acreage calculation will be made on the
assumption that a straight line exists back to the point of beginning.
2. If you use any of the G, P or N tags, the calculations are not available. Also, if
you use measurements other than feet, the acreage is not given; instead the
system will provide the square measurements.
The result of the calculation is displayed in the Calculation Information field. The
data can be copied and pasted to the Description text box so that the text is
printed on the map.
Important: For complex maps, always perform a reasonableness test of the
acreage and perimeter.
Calculations
Various angle calculations are available in the Calculations options in the Edit
menu of the Data Entry window. The result is displayed in a message box and is
also shown in the Calculation Information field so that you can copy and paste
the information.
Calculate Coordinates:
The calculation provides the XY coordinates of the start position and end
position, the straight-line distance and the angle of the specified line
segment. The calculation is useful, for example, if you need to make the
‘Back to POB’ to a curve and need to know the chord and angle.
21
Calculate CounterCounter-Angle:
The calculation gives the value of 90 minus the entered angle. The
calculation is useful, for example, if the deed’s curve description refers to
the center point and you need to enter the bearing of the tangent.
Convert Decimal Angle to DegMinSec:
This calculation may have value if you prefer to enter Degrees, Minutes
and Seconds, rather than the decimal value, although decimal values are
supported by the system.
Convert Angle Azimuth360 to NorthSouth:
This calculation may be useful if you have to enter Azimuth bearings into a
non-Azimuth system.
Convert Angle NorthSouth to Azimuth360:
This calculation may be useful if you need to enter North-South bearings
into an Azimuth system.
Back to Point of Beginning
To draw the last line to the Point of Beginning (POB), proceed as follows:
Specify the POB:
POB In the row where you enter the data for the section that leads
to the Point of Beginning (POB), click on the Tag cell (second last cell in the row).
From the drop-down list, choose the B tag. The B tag must always be on a line
that has complete data for a section, never insert the B tag on an otherwise blank
line. If the deed does not specify a POB, then do not enter the B tag; the system
assumes that the POB is at the point of beginning.
Draw the line to the POB:
POB After you have entered all the data for the deed, go to
the next free line and click on the Tag cell (second-last cell in the row) and
choose the C tag. Click on the Redraw button.
The line drawn to the POB is a straight line. If you need to draw a curved line to
the POB, do not use the B or C tags. Instead, proceed up to the last course, then
let the system calculate the gap. The calculation is available in the Map menu
22
and in the toolbar. The calculation will give you the gap distance and the bearing.
With this information enter the data for a curve, using the gap distance for the
chord value.
For linking other points, please see the Tags section of this manual.
Tags
The tags are entered in the second-to-last cell on each row. Tags provide special
instructions to the drawing functions. Tags can be B, C, P, G and N.
B and C Tags
Please also read the ‘Back to Point of Beginning’ in this manual.
The B tag (for Beginning) specifies the Point of Beginning (POB). Setting a B tag
allows you to close the map ‘Back to the Beginning’. The B tag is entered in the
tag cell of the line that specifies the POB. The B tag must never be entered on
an otherwise blank line. If a B tag is not specified, the system takes the map’s
starting point as the POB.
The C tag (for Closing) causes Mapdraw to draw a line back to the POB. The tag
must be on the next free line. No other values must be on that line, except
optionally the color specification for the line.
P, G and N Tags
This may be the most confusing area, but you will rarely use it. The P, G and N
tags allow you to mark any point in the map (the end of a section), then go back
to that point and continue on from that point.
The P tag (for Point, as in ‘set a point’), specifies a point to which you later will
return. The points are set in the Tag cell on the line that terminates with the point
that you wish to set. The P tag must be entered on a data line that has either a
distance value or a chord value.
The G tag (for Go, as in ‘go to’), specifies a point to which you want to go from the
current location. G will draw a line to the point specified in P; G1 will draw a line
to the point specified in P1, G2 will draw a line to the point specified in P2, and so
on. If the P points are not specified, the line will be drawn to the start point. The
drawn line will be visible and can be of a color chosen in the Color tag cell (right-
23
most cell on each row. The points are set in the Tag cell on a blank line (other
than the optional color tag). The points are named P0 to P9 (0-9) for a total of 10
points.
If you need to go to the ‘Point-of-Beginning’ you can use the G1 eve if P1 is not
specified (i.e. the Point-of-Beginning cell is filled with the ‘B’ tag.
If you need to go to the start-point you can use the G0 eve if P0 is not specified.
The N tag is identical to the G tag, except that the line drawn to the P point is
invisible. The tag allows you to start a new map from a given reference point.
The N tag (for New, as in ‘new start), thus specifies a point to which you want to
go from the current location. N will draw a line to the point specified in P; N1 will
draw a line to the point specified in P1, N2 will draw a line to the point specified in
P2, and so on. If the P points are not specified, the line will be drawn to the start
point. The drawn line will be visible. The points are set in the Tag cell on a
blank line. The points are named P0 to P9 (0-9) for a total of 10 points.
If you need to go to the ‘Point-of-Beginning’ you can use the N1 eve if P1 is not
specified (i.e. the Point-of-Beginning cell is filled with the ‘B’ tag.
If you need to go to the start-point you can use the N0 eve if P0 is not specified.
To summarize and emphasize, G and N tags are always paired with an
equivalent P tag (except optionally for the point-of-beginning and start point). For
example, G5 to P5, N6 to P6. If you link a G or N tag to an unspecified P tag, the
P assumes the coordinate values of the map’s start point, i.e. zero-zero.
Color Tag
The color and attributes for the line are specified in the right-most cell on each
data entry line. The options are:
- Red Color
- Blue Color
- Dotted
- Dashed
- Invisible
If not specified, the line will be drawn in solid black.
The thickness of the lines are specified with the ‘Thick Lines’ checkbox in the
main window.
24
Save a Map File
The data for a map can be saved to a Text file so that later you can re-open it and
make changes to the map or simply re-create and print the map image. The data
is saved via the ‘Save Map Data’ option from the File menu in the data entry
window.
The map image can be saved as a PDF, GIF, PNG or TIFF file (GIF or PDF is
recommended, TIFF files are rather large). The map image is saved via the
‘Save Map Image’ option from the File menu in the Edit Map window.
In addition you can also save the Course Label List to a text file. This option is
important if the number of sections exceed 30 and do not fit on the printed map.
In this case you should save the Label List and handle the printing separately
outside the Mapdraw. The option is available in the File menu of the Edit Map
window.
Open a Map File
Map data files created with Mapdraw can be opened from the File menu in the
data entry window. In the ‘File of type’ pull-down list in the ‘Open File’ Dialog,
choose from the .map format.
Saved map image files can be opened in the Map Edit window.
Printing
The map image can be printed from the Print option in the File menu of the Edit
Map window. There is no specific print option for printing the data table, but you
can save the data, then print it out via Notepad.
For special printing requirements, or in the unlikely case that you should
encounter some printing problems, save the image as a TIFF, PDF, etc. file, then
open and print it via your favorite graphics viewer.
Azimuth Method
Mapdraw is designed primarily for deed descriptions that follow the North-South
90 degree model. The Azimuth option allows you to enter the bearing in the full
25
360 degree method. To use the Azimuth method, check the ‘Azimuth Method’
checkbox in the data entry screen.
For a Metric version of the program, based on the 360 degree method, please
download the separate Metric version of Mapdraw.
Balance the Map
If the map does not completely close but you wish to print a map that appears to
close, the gap can be balanced. The option is available in ‘Create Balanced Map’
in the Map menu of the data entry screen.
Small Screens
If your screen size is less than 1000 x 750 some limitations apply. A part of the
interface will be hidden, but you can access most of the functions via the menu
options. If the map settings are hidden, select and set them via the Setup
window (Setup is accessible via the File menu). You will not be able to
individually enter course labels, so you should select the ‘Numbered Course
Labels’ option.
Please check with Technical Support for the future availability of a version
tailored for small screens.
Copyright
Copyright 1995-2010 Informatik Inc and J Buchmann. All Rights Reserved.
Technical Support
For contact information, please visit www.informatik.com/company.html
26
Licensing
For Licensing and ordering information, please visit www.informatik.com.
OEM, Private Labeling, Customization
Please Contact Informatik Inc.
Other Software
Informatik Inc offers a host of other software products, including:
Scanning software
Document Imaging
Graphics Utilities
Please visit www.informatik.com
License, Warranty, Disclaimer
Please read the terms carefully before installing and using the software, as such
conduct will indicate your acceptance of all of the terms of this license
agreement. If you do not agree with the terms, the software cannot be licensed
to you and you must un-install and return the software to Informatik Inc, or its
supplier or distributor.
Although limited in scope, the demo version may only be used for 30 days. After
30 days, a license must be purchased or the software must be un-installed and
no longer be used.
This License Agreement is a legal agreement between Informatik Inc.
("Licensor"), a Delaware Corporation, and you, the user ("Licensee"), and is
effective the date Licensee installs the software.
This Agreement covers all materials associated with the Informatik Mapdraw
software, including, without limitation, the downloadable software product, online
27
documentation, and any additional supporting electronic files (herein, the
"Software").
The evaluation version may be used for 30 days after installation. It is unlawful to
use the software after the 30 day evaluation period without licensing the software
and paying the license fees. If a license is not obtained before the expiration of
the 30 day evaluation period, the Software must be un-installed and destroyed.
1. GRANT OF LICENSE
Licensor hereby grants to you, and you accept, a nonexclusive license to use the
Software according to the following condition:
You may use the Software on one (1) computer (PC or workstation) owned,
leased, or otherwise controlled by you for personal or business purposes, and
only as authorized in this License Agreement. The Software may not be used on
other computers, nor may it be used by, or transferred to, other computers over a
network. Software may not be run on a web server.
2. LICENSOR'S RIGHTS
Licensee acknowledges and agrees that the Software is proprietary to Licensor
and protected under international copyright law. Licensee further acknowledges
and agrees that all right, title, and interests in and to the Software, including
associated intellectual property rights, are and shall remain with Licensor. The
License Agreement does not convey to Licensee an interest in or to the Software,
but only a limited right of use that may be revoked in accordance with the terms
of this License Agreement.
3. OTHER RESTRICTIONS
This License Agreement strictly forbids distribution of the Software with
Licensee's application. Distribution of the Software with Licensee's application
requires separate authorization and the payment of license fees.
Licensee agrees to make no more than one (1) back-up copy of the Software.
Licensee agrees not to assign, sublicense, transfer, pledge, lease, rent, or share
the rights assigned under this License Agreement. Licensee agrees not to
reverse assemble, reverse compile, or otherwise translate the Software.
4. TERM
This License Agreement is effective when Licensee installs the Software and
shall terminate only if the terms of this License Agreement are broken. Licensee
agrees to destroy the Software upon termination of this License Agreement.
5. NO WARRANTY; LIMITATION OF LIABILITY
LICENSEE ACKNOWLEDGES THAT THE PROGRAM IS PROVIDED ON AN
"AS IS" BASIS WITHOUT WARRANTY OF ANY KIND. LICENSOR MAKES NO
REPRESENTATIONS OR WARRANTIES REGARDING THE USE OR
PERFORMANCE OF THE SOFTWARE. LICENSOR incl. DEVELOPER,
28
COPYRIGHTHOLDER, DISTRIBUTOR) EXPRESSLY DISCLAIMS THE
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE. LICENSOR SHALL HAVE NO LIABILITY TO LICENSEE OR ANY
THIRD PARTY FOR ANY LOSS OR DAMAGE CAUSED, DIRECTLY
OR INDIRECTLY, BY THE SOFTWARE, INCLUDING, BUT NOT LIMITED TO,
ANY INTERRUPTION OF SERVICES, LOSS OF BUSINESS, LOSS OF DATA
OR SPECIAL, CONSEQUENTIAL OR INCIDENTAL DAMAGES.
6. GOVERNING LAW
This License Agreement shall be construed and governed in accordance with the
laws of Pennsylvania.
7. SEVERABILITY
Should any court of competent jurisdiction declare any term of this License
Agreement void or unenforceable, such declaration will have no effect on the
remaining terms hereof.
8. NO WAIVER
The failure of either party to enforce any rights granted hereunder or to take
action against the other party in the event of any breach hereunder shall not be
deemed a waiver by that party as to subsequent enforcement of rights or
subsequent actions in the event of future breaches.
29
Download PDF