Ettan IPGphor 3 Control Software

Ettan IPGphor 3 Control Software
GE Healthcare
Ettan IPGphor 3 Control Software
User Manual
Ettan
Contents
1
Introduction
1.1
1.2
2
Requirements and installation
2.1
2.2
3
3.3.1
3.3.2
3.3.3
3.4
3.4.1
3.4.2
3.4.3
3.4.4
3.4.5
3.4.6
3.5
Instrument selection.......................................................................................... 13
Protocol mode...................................................................................................... 13
Instrument control ............................................................................................. 13
Run settings & details tab ...........................................................................14
ComboBoxes for entering experimental conditions............................ 14
Advanced mode protocol handling ............................................................ 15
Protocol view........................................................................................................ 16
Range of parameters allowed ...................................................................... 17
Protocol details graph ...................................................................................... 19
Info and data view ............................................................................................. 20
Session log tab ...............................................................................................21
Opening the software ...................................................................................23
Connecting instruments ..............................................................................23
Closing the software .....................................................................................24
Setting protocols
5.1
5.2
5.2.1
5.2.2
5.2.3
5.2.4
5.2.5
5.2.6
5.3
6
Application window .......................................................................................11
Menus ...................................................................................................................12
Control buttons ................................................................................................13
Starting the software and connecting instruments
4.1
4.2
4.3
5
Computer requirements ................................................................................ 9
Software installation ....................................................................................... 9
Software overview
3.1
3.2
3.3
4
Introduction ......................................................................................................... 7
Associated documentation .......................................................................... 8
Using the Fast mode protocol option ...................................................25
Using the Advanced mode protocol option .......................................26
Creating new protocols ................................................................................... 26
Opening existing protocols ............................................................................ 27
Editing protocols................................................................................................. 28
Saving protocols ................................................................................................. 29
Downloading protocols to instrument at specific positions............ 29
Deleting protocols .............................................................................................. 29
Printing protocols ...........................................................................................30
Starting and monitoring runs
6.1
Starting runs .....................................................................................................31
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
iii
6.2
6.3
6.4
7
Handling run data and log files
7.1
7.2
iv
Pausing runs .................................................................................................... 31
Stopping runs .................................................................................................. 31
Monitoring runs .............................................................................................. 32
Exporting run data and log files ............................................................. 35
Printing run data and log files ................................................................. 36
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
1
Introduction
1
Introduction
1.1
Introduction
Ettan™ IPGphor™ 3 Control Software is enclosed when purchasing IPGphor 3
instrument (order number 11-0036-23).
User friendly
Ettan IPGphor 3 Control Software is a user-friendly interface to the Ettan IPGphor
3 isoelectric focusing Instrument as well as it provides an enhanced functionality
in the areas of data presentation, data storage, and protocol handling.
Tool tips will appear as the mouse is moved across active buttons, to guide the
user in navigating and using the software. Online help for several of these
functions is obtained using the menu Help:IPGphor help.
Protocol selection
Using Fast mode settings, recommended standard GE protocols are available to
each strip length and pH interval. Using Advanced mode settings, new protocols
are created. All protocols can be edited and saved for later use. The selected
protocol is loaded to an Ettan IPGphor 3 isoelectric focusing Instrument.
Monitoring and documentation
Ettan IPGphor 3 Control Software provides excellent possibilities for monitoring
and documentation:
•
While isoelectric focusing of Immobiline™ DryStrip gels progresses, the
software records voltage and current and graphs them as the run proceeds
over time. In addition a log file is created.
•
When a run is completed, graph and log file can be printed and/or exported
to a Microsoft™ Excel® format.
Multiple instrument control
Ettan IPGphor 3 Control Software can be used to control up to four Ettan
IPGphor 3 units at one time, each running different protocols and sets of run
parameters.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
7
1
Introduction
1.2
8
Associated documentation
•
Ettan IPGphor 3 Instrument User Manual (11-0034-58)
•
Ettan IPGphor Cup Loading Manifold User Manual (11-0034-60)
•
Ettan IPGphor 3 Safety Handbook (11-0034-61)
•
Instructions Immobiline Dry Strip, attached to each package of Immobiline
Dry Strip.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
2
Requirements and installation
2
Requirements and installation
2.1
Computer requirements
Computer
Ettan IPGphor 3 Control Software is designed to work with computers that have
operative systems Microsoft Windows® XP or Microsoft Windows 2000. The
computer needs to have a COM port or a USB port.
To print displays, protocols, session logs etc. a printer has to be connected to the
computer.
To export and save run data, graphs and log files Microsoft Excel software is
required (Excel 2002 or later).
Computer instrument connection
Use the serial cable that comes with Ettan IPGphor 3 isoelectric focusing Unit to
connect the serial port located at the back of the Ettan IPGphor 3 instrument to
the appropriate COM port of the computer. USB port can also be used together
with a USB to RS232 converter, see Ordering information in Ettan IPGphor 3
Instrument User Manual.
If multiple Ettan IPGphor 3 isoelectric focusing Units are to be controlled by Ettan
IPGphor 3 Control Software the user must add an RS232 expansion box. Such
expansion modules are available from National Instruments. Select the
appropriate expansion module to fit with your computer connections (e.g. USB to
RS232, PCMCIA to RS232, Ethernet to RS232).
2.2
Software installation
1
Uninstall previous versions of Ettan IPGphor Control Software if present.
2
Insert Ettan IPGphor 3 Control Software CD.
3
Run Setup.exe, which is found in the Installation folder on the CD.
4
During installation the following directories are created:
5
•
C\IPGphor 3\Protocols
•
C\IPGphor 3\Run Data
At the end of the installation, a dialog for adding the GE-protocols to the
registry appears. Click Yes in this dialog before restarting the computer.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
9
2
Requirements and installation
10
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
3
Software overview
3
Software overview
3.1
Application window
The Ettan IPGphor 3 Control Software application window has a menu bar at the
top with header:options selections, a series of control buttons, and two tabs, Run
settings & details tab and Session log tab. In the Run settings & details tab there
are two views, the Info and data view and the Protocol view.
Tool tips will appear as the mouse is moved across active buttons, to guide the
user in navigating and using the software.
Online help for several of these functions is obtained using the menu
Help: IPGphor help.
Fig 3-1. Ettan IPGphor 3 Control Software application window with Run settings & details
tab and Info and data view opened.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
11
3
Software overview
3.2
Menus
To view the drop-down menu options, click on the selected header or use
keyboard commands indicated by underlining (Alt + underlined header letter +
underlined option letter), or ctrl + letter.
Header / Option
Short
command
File
Export
Page setup
Print
Ctrl + P
Preferences...
Quit
Ctrl + Q
Protocol
New
Open
Ctrl + N
Ctrl + O
Save
Ctrl + S
Transfer protocol
Upload all
Download all
Communication
Instrument 1...
Instrument 2...
Instrument 3...
Instrument 4...
Help
IPGphor help
About IPGphor 3
software
12
Function
Exports all log data to MS Excel format
Specifies printing settings
Prints the display, the current protocol or the
session log
Specifies the export and protocol directories
Disconnects from the instrument and closes
the program
Starts a new protocol
Opens a protocol. The last opened folder will
be set as default folder.
Saves the current protocol. The last opened
folder will be set as default folder.
Downloads the selected protocol to the
selected instrument at desired position
(1-10)
Use at instrument service: Uploads all protocols from an instrument to a file on the
computer
Use at instrument service: Downloads the
previously uploaded protocols to an
instrument
Opens a communication properties dialog
for communication gate specification,
instrument designation and instrument
connection.
See above: Function for Instrument 1
See above: Function for Instrument 1
See above: Function for Instrument 1
Ctrl + H
Opens the Online Help
Opens the About dialog
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
3
Software overview
3.3
Control buttons
Three groups of control buttons are located in the top of the application window.
Fig 3-2. The three groups of control buttons of the Ettan IPGphor 3 Control Software application window
3.3.1
Instrument selection
With the left group of buttons one instrument is selected for downloading a
protocol, starting a run, or when monitoring ongoing runs. The selected
instrument ID is shown by shading the chosen button and by text below the
buttons. When a green lamp on a instrument selection button is lit the
corresponding instrument is connected to the software (see Fig 3-2,
instrument 1).
3.3.2
Protocol mode
With the mid group of buttons Fast mode or Advanced mode for setting protocol
is selected, for runs on Ettan IPGphor 3 isoelectric focusing units.
•
With Fast mode the software selects an optimized protocol for the current
experimental conditions.
•
With Advanced mode it is possible to choose and edit any existing protocols
or to make an entirely new protocol to optimize experimental performance
in different aspects.
The current selected mode is shown by shading of the appropriate button and by
text below the buttons.
Note: It is possible to let the software select a protocol using the Fast mode and
then edit the protocol in Advanced mode before downloading to an
instrument.
3.3.3
Instrument control
With the right group of buttons the run of the selected instrument is controlled by
Start, Pause and Stop control buttons. The selected state of the run is indicated
by shading of the appropriate button and by text below the buttons.
Note: If the stop button is used the run can not be resumed.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
13
3
Software overview
3.4
Run settings & details tab
This tab is used when defining experimental parameters, setting protocols,
downloading protocols to the instruments and when monitoring an ongoing run.
•
At the top of the tab there are buttons and ComboBoxes used for entering
experimental parameters and for protocol editing and handling.
•
At the bottom left of the tab there is a protocol details graph in which
setpoint voltage, measured voltage and measured current can be displayed.
•
At the bottom right of the tab either Info and Data view or Protocol view is
shown.
3.4.1
ComboBoxes for entering experimental conditions
Fast mode
To enable automatic protocol selection in protocol Fast mode Strip length,
pH range and Number of strips (1-12) have to be set. In the ComboBoxes allowed
values are shown.
Fig 3-3. ComboBoxes for experimental parameters in fast mode protocol selection
Advanced mode
When using the Advanced mode protocol handling is performed with the Protocol
file ComboBox and the three buttons, see 3.4.2. Number of strips is set by the
Number of strips ComboBox.
Fig 3-4. ComboBoxes and buttons in advanced mode protocol selection
14
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
3
Software overview
3.4.2
Advanced mode protocol handling
Use the Protocol file ComboBox and the three buttons to the right of the
ComboBox to create a new protocol, open an existing protocol or delete the
current protocol.
Fig 3-5. ComboBoxes and buttons in advanced mode protocol selection
With the Protocol file ComboBox an existing protocol from the default protocol
folder is selected. To change default folder use the menu File: Preferences....
There are three buttons to the right of the Protocol file ComboBox:
•
New protocol button (left), with which a new protocol is created.
•
Save protocol button (middle), with which the current protocol is saved in
the default protocol directory folder
•
Delete protocol button (right), with which the current protocol is deleted
from the hard disc
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
15
3
Software overview
3.4.3
Protocol view
The protocol view is used when creating a new protocol or for editing an existing
protocol. Values in fields can be edited. Voltage Step/Grad mode and Time/Vh
mode can be selected for each Step.
Fig 3-6. Protocol view.
16
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
3
Software overview
.
Item
Description
Protocol name
Shows current protocol name.
Rehydr. time
Sets strip rehydration time.
Rehydr: Temp
Sets temperature of IPGphor 3 platform during
rehydration.
IEF: I/strip (µA)
Sets maximal electrical current during isoelectric
focusing per strip.
IEF: Temp
Sets temperature of IPGphor 3 platform during
isoelectric focusing.
Step (1-9)
Makes it possible to set conditions for up to nine
different steps during isoelectric focusing.
Select Step or Grad (gradient) for each step. The
duration of each step is defined by selecting either
Time or Volthours (Vh)
Total time
Summarizes total running time for the protocol, not
taking into account effects of reduced voltage due to
isoelectric focusing current limits.
Total Vh
Summarizes total volthours for the protocol, not
taking into account effects of reduced voltage due to
isoelectric focusing current limits.
3.4.4
Range of parameters allowed
Protocol name
The protocol name can contain up to 16 characters.
Note: The naming nomenclature of the GE protocols selected by the software in
the Fast protocol mode follows the principle: The name is coupled to the
length of the IPG strip and the pH range that is being run.
Rehydration time
Using the Strip Holder the strip is rehydrated with the sample directly in the
IPGphor 3. Rehydration and separation are then performed in a single timesaving run. Using the Manifold, the strips are rehydrated in the reswelling tray,
and no rehydration time is required. Rehydration time can be set from 1 minute
to 99 hrs:59 minutes.
Temperature (during rehydration)
Temperature during rehydration can be set between 15°C and 30°C. This value
can be set in 1°C increments.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
17
3
Software overview
Current
The maximal recommended current is 75 µA/strip.
Temperature (during the isoelectric focusing run)
Temperature during isoelectric focusing can be set between 15°C and 30°C. This
value can be set in 1°C increments. Since strips are run in high concentrations of
urea, low temperatures can lead to the formation of urea crystals that block
proper focusing.
Step/Grad
The two options for the voltage change pattern are Step, which sets the voltage
at the selected value for the new step and then holds the voltage constant for the
step duration; and Grad (gradient), which increases the voltage linearly with
respect to time from the value set in the previous step to the value set for the
current step. If the first step is set in gradient mode, the voltage will increase
starting from 0 V.
Voltage
The Voltage of any step may be set from 1–10000 V. A value of 0 in this field will
cause the program to end regardless of the values set for any subsequent steps.
The maximum voltage of 10000 V should only be applied to IPG strips of 18 and
24 cm, run in Ettan IPGphor Cup Loading Manifold and the Manifold Light. Other
IPG strip holders have a maximum voltage of 8000 V. Regarding IPG strips of other
lengths than 18 and 24 cm, please see the attached instructions of Immobiline
DryStrip package.
Depending on the µA limit of the isoelectric focusing run, the conductivity of the
IPG strip, rehydration solution and the sample, Ettan IPGphor 3 isoelectric
focusing Unit may not operate at the set maximum voltage.
Time/VHrs
Each step of the protocol can be programmed to run for a specified Time or for a
specific number of VHrs (volthours). Volthours is the product of the voltage
multiplied by the number of hours for each step.
The maximum value for Time is 99 hours and 59 minutes. Each VHrs step may be
set from 1–99,999 VHrs. If more than 100,000 VHrs is desired it will have to be split
between two steps. At least 1 minute or 1 VHr must be programmed for a step or
the program will end at that step regardless of what values are set for any
subsequent steps.
18
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
3
Software overview
3.4.5
Protocol details graph
To get an overview of the protocol and for monitoring the run two of three
possible parameters (setpoint voltage, measured voltage and measured current)
can be displayed as graphs. Ettan IPGphor 3 Control Software graphs the data
(Voltage and Current) as it is retrieved from Ettan IPGphor 3 isoelectric focusing
Unit.
Fig 3-7. Protocol details graph with Measured voltage and Setpoint voltage selected
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
19
3
Software overview
3.4.6
Info and data view
The info and data view is used when monitoring a run. The following items are
displayed:
•
Selected instrument identity
•
Current protocol step
•
Measured and Setpoint voltage and current
•
Accumulated volthours (Vh): An underscored value indicates that the current
step has a set Vh (volthours) value.
•
Elapsed time: An underscored value indicates that the current step has a set
Time value.
•
Estimated time left (experimental time can diverge from Total time due to
e.g. disturbances in the electric current)
•
Total time (the theoretical running time of the protocol)
•
Total Vh (volthours) set in the protocol
•
Buttons for selection of Info and Data view and Protocol view.
Fig 3-8. Info and data view.
20
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
3
Software overview
3.5
Session log tab
In the Session log tab selected parameters and data retrieved from Ettan IPGphor
3 isoelectric focusing Unit from the run are collected. The instrument log records
data once a run has started.
Examples of session log data are:
•
Instrument ID
•
Date
•
Log on and log off times
•
Run starting and ending times
•
Step starting and ending times
•
Run pausing time
Fig 3-9. Session log tab.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
21
3
Software overview
22
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
4
Starting the software and connecting instruments
4
Starting the software and connecting instruments
4.1
Opening the software
Click Programs in the Windows Start menu and select the Ettan IPGphor 3
Control Software or click on Ettan IPGphor 3 Control Software icon on desktop.
4.2
Connecting instruments
One to four instruments can be connected to one computer and Ettan IPGphor 3
Control Software.
1
Open the menu Communication and either of the four Instrument (1-4)
options.
2
Set communication port below Com port in the dialog box.
3
Enter a name for the instrument in the Name box. This name will be
displayed below the instrument buttons in the main software application
window when this instrument is selected by the instrument buttons.
4
Tick the Active box to activate the instrument. The box now contains a
mark and a green lamp is lit in the corresponding Instrument button.
Note: Sometimes the connection between the Ettan IPGphor 3 Control
Software and an instrument is lost. If that happens open the menu
Communication/Instrument (1-4) as described and tick the Active
box to activate the instrument. When contact to the instrument is
successfully established a green light is lit.
Note: If there is frequent instrument computer disconnection ensure that the
Ettan IPGphor 3 instrument Baude rate is set to 9600.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
23
4
Starting the software and connecting instruments
4.3
Closing the software
Chose File: Quit (Ctrl+Q) to close the software. This command also disconnects
any connected instruments.
Note: If the instrument is in run mode the connection to the instruments will be
lost and no run data or log files can be saved for the current runs.
24
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
5
Setting protocols
5
Setting protocols
When setting the protocol for an isoelectric focusing run in the Ettan IPGphor 3
Control Software there are two major options: Fast mode and Advanced mode.
In the Fast mode option the software selects an optimized protocol based on
what manifold type, strip length and pH range to be used. After the software has
selected a protocol it is optional to edit it.
In the Advanced mode option there are many possibilities for setting the protocol.
It is possible to start with a new empty protocol, to use an existing protocol, or to
open and edit an existing protocol.
5.1
Using the Fast mode protocol option
1
Open the software as described in section 4.1.
2
Click on an Instrument button (the four buttons to the top left of the main
window) to select the desired instrument.
3
Select Fast mode by clicking the left of the two central control buttons. Fast
should be shown below the buttons.
4
Select the Run settings & details tab by clicking the tab head if it is not
already open
5
Set experimental conditions, that is Strip length, pH range and Number of
strips, by using the ComboBoxes at the top of the tab window.
6
The software now selects an optimized GE protocol for the specified
experimental parameters.
Optional
It is possible to edit the current Fast mode protocol. Select Advanced mode by
clicking the right of the two central control buttons and see 5.2.3 for further
instructions.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
25
5
Setting protocols
5.2
Using the Advanced mode protocol option
1
Open the software as described in section 4.1.
2
Click on an Instrument button (the four buttons to the top left of the main
window) to select the desired instrument.
3
Select Advanced mode by clicking the right of the two central control
buttons. Advanced should be shown below the buttons.
4
Select Run settings & details tab by clicking the tab head if it is not already
open.
5
Set Number of strips by using the ComboBox at the top of the tab window.
Now several options is possible. It is possible to create a new protocol, to open,
edit and save protocol to and from protocol folders, and to delete an existing
protocol.
5.2.1
26
Creating new protocols
1
Open a new protocol by clicking the left of the three buttons, or by using the
main menu Protocol: New (Ctrl+N).
2
Now empty fields for different parameters is shown in the Protocol view.
3
To enter data, click with the cursor in a field and write the desired text or
values. There are switch buttons for choice of Step/Grad (gradient) for U [V]
(voltage) and HH:mm/Vh (volthours) for Time or Vh for each protocol step.
See 3.4.4, for allowed limits for each parameter.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
5
Setting protocols
5.2.2
Opening existing protocols
1
Select the Protocol view in the Run settings & details tab by clicking the right
of the two buttons at the low right corner of the tab window.
2
Click the Protocol file ComboBox and select the desired protocol in the list of
protocols.
3
If the desired protocol is not present in the default folder open the menu
Protocol: Open (Ctrl+O) and browse for the folder containing the desired
protocol. The set values of the protocol is now shown.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
27
5
Setting protocols
5.2.3
28
Editing protocols
1
Select the Protocol view in the Run settings & details tab by clicking the right
of the two buttons at the low right corner of the tab window.
2
Click the Protocol file ComboBox and click on the wanted protocol in the list
of protocols. If the desired protocol is not present in the default folder open
the menu Protocol: Open (Ctrl+O) and browse for the folder containing the
desired protocol. This folder will now be the new default folder from which the
Protocol file ComboBox is populated.
3
The set values of the protocol is now shown.
4
To edit the opened protocol, click in a field and write the desired text or
values. There are switch buttons for instrument protocol position and choice
of stepping/gradient of voltage and time/volthour for each protocol step. See
section 3.4.4, for allowed limits for each parameter.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
5
Setting protocols
5.2.4
Saving protocols
1
Check that the desired protocol name is entered in the Protocol name box. A
tip is to name the protocol according to user name_strip length_pH range
(upper limit 16 characters).
2
Click the middle of the three buttons in order to save the protocol. A Save as
dialog is opened. Change protocol file name and Protocol directory folder if
desired.
Note: If the name of an edited protocol is not changed the protocol used for
editing will be overwritten and lost.
5.2.5
Downloading protocols to instrument at specific positions
1
To download a protocol to the Ettan IPGphor 3 instrument at another position
than position 1, select menu Protocol: Transfer protocol... and select desired
Instrument position (1-10). Click OK.
2
The current protocol is now downloaded to the selected position in the Ettan
IPGphor 3 instrument. Any existing protocol at that position is overwritten.
5.2.6
1
Deleting protocols
Click on the right button of the three buttons in the top of the Protocol view.
The current protocol is now deleted.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
29
5
Setting protocols
5.3
30
Printing protocols
1
Open the menu File: Print (Ctrl+P).
2
Click the Print option: Current protocol tick box and OK.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
6
Starting and monitoring runs
6
Starting and monitoring runs
6.1
Starting runs
1
Select instrument by clicking the desired Instrument button.
2
Select a protocol to run (see 5).
3
Select the number of strips to run (see 5).
4
Click the Start button (the left button of the three instrument control buttons).
The current protocol is now downloaded to position 1 in the selected
instrument.
5
The run is now started which is indicated by the word Running below the
instrument control buttons.
6
To start a second run, select the desired instrument, protocol, and number of
strips to run, and click the Start button. It is possible to start up to four
different runs using four different protocols on four different instruments in
parallel.
6.2
Pausing runs
1
Click the Pause button (the middle button of the three instrument control
buttons). The run is now paused which is indicted by the word Paused below
the instrument control buttons.
2
Click the Start button to proceed the run. The run is started from the same
position in the protocol from where it was paused.
6.3
1
Stopping runs
Click the Stop button (the right button of the three instrument control
buttons) to stop an ongoing run. The run is now stopped which is indicted by
the word Idle below the instrument control buttons.
Note: When using the stop button it is not possible to resume the run again.
However it is possible to start from the beginning of the protocol.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
31
6
Starting and monitoring runs
6.4
Monitoring runs
1
Click the correct Instrument control button to select the desired instrument.
The identity of the selected instrument is shown below the control buttons.
2
Open the Run settings & details tab by clicking the tab heading, if not
already open.
3
In the Protocol details graph two of three possible parameters (setpoint
voltage, measured voltage and measured current) are displayed to give an
overview of the protocol and the run.
4
Open any of the ComboBoxes below the graph and then click on the desired
parameter to be displayed in the Protocol details graph.
Note: If measured voltage and measured current are selected, the time scale
changes and only the elapsed time is shown.
32
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
6
Starting and monitoring runs
5
Click the left of the two buttons at the lower right corner of the tab window
to select the Info and data view. The main running parameters are now
displayed. The underlined parameter indicates which of Vh and Time that is
selected to define the length of the current step.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
33
6
Starting and monitoring runs
34
6
Open the Session log tab by clicking the tab heading to view the running
data collected in the log file.
7
Click another instrument control button for monitoring runs on other
instruments controlled from the software. This way it is possible to monitor
up to four parallel runs.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
7
Handling run data and log files
7
Handling run data and log files
After a run is finished or stopped, see section 6.3, there is an option to save
recorded running data and log file for future reference.
7.1
Exporting run data and log files
1
Click on the desired instrument button, if not already done, to select the
desired run.
2
Export running data and log file of the current run by using the menu
File: Export.
3
Select the desired Export options by clicking in the tick boxes. Click OK to
export the data. The current screen can be saved as a jpg image and the run
data in a Microsoft Excel file.
4
The selected export options are now saved in a default export directory.
Note: To change the default folder for your export directory use the menu
File: Preferences... and browse for the desired Export directory folder
and then click OK.
5
Edit the export file default names if desired. The default names are generated
by date and time (e.g. Apr 20, 2005_14.21.20).
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
35
7
Handling run data and log files
7.2
36
Printing run data and log files
1
Select the menu File: Print (Ctrl+P).
2
Select the desired Print options by clicking in the tick boxes and then click
OK.
Ettan IPGphor 3 Control Software User Manual 11-0034-59 Edition AB
www.gehealthcare.com
GE Healthcare Bio-Sciences AB
Björkgatan 30
751 84 Uppsala
Sweden
Ettan, Immobiline, and IPGphor are trademarks of GE Healthcare Ltd. GE tagline
and GE monogram are trademarks of General Electric Company.
Windows is a trademark of Microsoft Corporation.
All goods and services are sold subject to the terms and conditions of sale of
the company within GE Healthcare which supplies them. GE Healthcare
reserves the right, subject to any regulatory and contractual approval, if
required, to make changes in specifications and features shown herein, or
discontinue the product described at any time without notice or obligation.
Contact your local GE Healthcare representative for the most current
information.
© 2005 General Electric Company – All rights reserved
GE Healthcare Bio-Sciences AB, a General Electric company
GE Healthcare Bio-Sciences AB
Björkgatan 30, 751 84 Uppsala, Sweden
GE Healthcare
Munzinger Strasse 9, D-79111 Freiburg, Germany
GE Healthcare
Amersham Place, Little Chalfont, Buckinghamshire, HP7 9NA, UK
GE Healthcare
800 Centennial Avenue, P.O. Box 1327, Piscataway, NJ 08855-1327, USA
GE Healthcare
Sanken Bldg. 3-25-1, Hyakunincho, Shinjuku-ku, Tokyo 169-0073, Japan
Asia Paci.c Tel: +852 2811 8693 Fax: +852 2811 5251 • Australasia Tel: + 61 2 9899 0999 Fax: +61 2 9899 7511 • Austria Tel: 01/57606-1619 Fax: 01/57606-1627 • Belgium Tel: 0800 73 888
Fax: 03 272 1637 • Canada Tel: 800 463 5800 Fax: 800 567 1008 • Central, East, & South East Europe Tel: +43 1 982 3826 Fax: +43 1 985 8327 • Denmark Tel: 45 16 2400 Fax: 45 16 2424 • Finland &
Baltics Tel: +358-(0)9-512 39 40 Fax: +358 (0)9 512 39 439 • France Tel: 01 69 35 67 00 Fax: 01 69 41 96 77 • Germany Tel: 0761/4903-490 Fax: 0761/4903-405 • Italy Tel: 02 27322 1 Fax: 02 27302 212
• Japan Tel: +81 3 5331 9336 Fax: +81 3 5331 9370 • Latin America Tel: +55 11 3933 7300 Fax: +55 11 3933 7304 • Middle East & Africa Tel: +30 210 9600 687 Fax: +30 210 9600 693 • Netherlands
Tel: 0165 580 410 Fax: 0165 580 401 • Norway Tel: 815 65 555 Fax: 815 65 666 • Portugal Tel: 21 417 7035 Fax: 21 417 3184 • Russia & other C.I.S. & N.I.S Tel: +7 (095) 232 0250, 956 1137 Fax: +7 (095)
230 6377 • South East Asia Tel: 60 3 8024 2080 Fax: 60 3 8024 2090 • Spain Tel: 93 594 49 50 Fax: 93 594 49 55 • Sweden Tel: 018 612 1900 Fax: 018 612 1910 • Switzerland Tel: 0848 8028 12 Fax:
0848 8028 13 • UK Tel: 0800 616928 Fax: 0800 616927 • USA Tel: 800 526 3593 Fax: 877 295 8102
imagination at work
User Manual 11-0034-59 AB
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement