Wayland GIS User Manual 2013 Edition

Wayland GIS User Manual 2013 Edition
Wayland GIS User Manual
2013 Edition
Wayland GIS User Manual
TABLE OF CONTENTS
FOREWORD...........................................................................................................
SECTION 1: COMPUTER REQUIREMENTS FOR USING WAYLAND GIS..........
a. Installing Microsoft Silverlight On Your Computer.....................................
b. Installing Adobe Reader On Your Computer.............................................
c. Installing Microsoft Bing 3D On Your Computer........................................
d. Turning Off The Pop-Up Blocker On Your Computer................................
1-3
1
2
2
3
SECTION 2: OPENING THE WAYLAND GIS WEBSITE APPLICATION............... 4
SECTION 3: UNDERSTANDING THE WAYLAND GIS HOMEPAGE..................... 5
SECTION 4: USING THE WAYLAND GIS TOOLBAR........................................... 6 - 16
a. Map Menu Tab.......................................................................................... 6
b. Bing Menu Tab.......................................................................................... 6
c. Bing 2D Toolbar......................................................................................... 6
d. Bing 3D Toolbar......................................................................................... 7
e. Bing Map Dimension and Map View......................................................... 8
f. Help Menu Tab........................................................................................... 9
g. Map Type (Radio Buttons)........................................................................ 10
h. Zoom, Pan, and View Extent Tools........................................................... 11
i. Identify and Clear Selected Tools............................................................... 12
j. Print Tool (Printing and Saving Maps)........................................................ 13
k. Graphic and Measure Tools...................................................................... 14 - 16
SECTION 5: USING THE WAYLAND GIS MENU SCREEN................................... 17 - 20
a. Staff Login Menu....................................................................................... 17
b. Find Menu................................................................................................. 18
c. Areas of Interest Menu.............................................................................. 19
d. Map Layers Menu..................................................................................... 19
e. Map Details Menu..................................................................................... 20
APPENDIX I: TOWN OF WAYLAND AVAILABLE DATA LAYERS LISTING......... 21 - 23
APPENDIX II: GLOSSARY OF TERMS AND INDEX............................................. Coming soon
APPENDIX III: CONTACT RESOURCES AND WEBSITE LINKS......................... Coming soon
Foreword...
Since 1994, the Town of Wayland has provided the community with a Geographic Information
System (GIS). GIS can be defined as a tool that combines maps and statistics interactively
with computer science technology. In a constantly changing world, you can use this information to analyze,
capture, manage, manipulate, and store all types of geographic data. GIS allows you to study relationships
between multiple geographic data sets, and it can assist you with making informed decisions about your
spatial environment.
Although GIS is a valuable tool for analyzing geographic data layers, it cannot be considered a reliable
source for depicting survey-grade (or legally accepted) geographic accuracy. This reasoning is primarily
a result of how geographic information is created. For example, Town of Wayland property line information
is digitized on a computer, based on assessor's maps that were originally drafted by hand. The initial
accuracy level of these source maps, combined with the cartographic digitization process, introduces some
errors into the data. Each iteration of data modifications can produce even more errors. Although considered
minor in terms spatial accuracy, these errors are referred to as "systematic errors". Cartographers are
always attempting to correct systematic errors, however there is no guarantee that they will be eliminated
altogether. This is why GIS data is not intended for the transfer of real property.
It is also important to note that legal definition always takes precedent over any suspected geographic data
innacuracies, unless a more precise land survey can be produced to overwrite such inaccuracies. For
example, land areas listed on property record cards are based on accepted values that are recorded into
property deeds, and therefore they represent legally binding documents between the various parties.
GIS source data is created by a variety of federal, state, local, and private agencies. Such data is intended
for many different purposes, and is often compiled at varying map scales. For example, imagine viewing a
GIS data layer, originally created by the United States Geological Survey, that depicts rivers and streams.
This data layer is constructed at a map scale of 1:25,000 (1 inch on the map represents 25,000 earth
surface inches, or 2,083 feet). These rivers and streams are intended to be used at a macro-scale, such
as studying a regional or statewide watershed study. However, if you attempt to view this same river and
stream data at a closer map view extent (such as studying a specific property parcel), the level of data
accuracy and precision will be greatly diminished. Why does this happen? When considering the map scale
at which this data layer was created, just imagine dividing one inch into 2,083 individual segments (where
each segment represents 1 foot on the ground). Now, from all of those those individual segments, imagine
trying to select a specific distance of your choice. If you are really good (and a bit lucky), the segment that
you select might be within a distance of 20 or 30 feet of your desired objective. As you can see from this
example, it is very difficult to obtain any specific precision from such a scale range. This same principle also
applies, if creating such a data layer under similar circumstances.
Understanding where GIS data comes from and learning the appropriate uses of geographic information,
will allow you to maximize your online mapping experience and help you to obtain the information that you
are seeking. Please remember that the town makes a continual effort to update all GIS data, as such data
becomes available. Any GIS is a dynamic undertaking that requires consistent efforts to build and maintain.
The purpose of this instruction manual is to teach you how you can use Wayland’s online GIS application
to access the town-related geographic information you are seeking. I hope that these instructions will
provide you with a better understanding of how you can use this application, and I welcome any questions,
comments, or feedback that you have regarding these materials.
Enjoy your online mapping sessions!
Brendan Decker
Brendan Decker, Town of Wayland GIS Coordinator
SECTION 1. COMPUTER REQUIREMENTS FOR USING WAYLAND GIS
Please read this section carefully, before starting the WAYLAND GIS ONLINE APPLICATION!
To completely access the Wayland GIS (also referred to as CAI Query Manager Online), you will need to
make sure that your computer is up-to-date with the following information:
a). Microsoft Silverlight is installed on your computer
b). Adobe Reader (preferably the latest version) is installed on your computer
c). Microsoft Bing 3D is installed on your computer
d). Your computer settings are adjusted to TURN OFF POP-UP BLOCKERS
This section explains step-by-step how to perform the above tasks, to ensure that your computer is
capable of running Wayland GIS. Although the information provided in this section will not harm your
computer’s performance, it is always best to carefully read all instructions before installing anything on
your computer, or changing any settings. Also, make sure that you are downloading software applications
directly from the software vendors’ websites. The information provided in the following sections, will
explain which websites to visit if you have any questions or concerns about proceeding further.
a. Installing Microsoft Silverlight On Your Computer
Note: If you already have Microsoft Silverlight installed on your computer, you can skip this step!
After opening Wayland GIS, you might be prompted to install Microsoft Silverlight on your computer.
Click the install button, and follow the download instructions. If you do not see the message appear below,
then you already have Microsoft Silverlight.
What is Microsoft Silverlight? Microsoft Silverlight is a safe and free web-browser plug-in that enables
interactive media experiences, rich business applications and immersive mobile apps. This application is
required for using Wayland GIS.
Microsoft Silverlight now works on all major computer operating systems, including: Windows, Mac, and
Linux. Silverlight also supports all major browsers, including: Mozilla Firefox, Google Chrome, Internet
Explorer, and Apple Safari. For more information about this Microsoft product, please visit
http://www.microsoft.com/silverlight/what-is-silverlight/
(1)
b. Installing Adobe Reader On Your Computer
Note: If you already have Adobe Reader installed on your computer, you can skip this step!
In order to completely access Wayland GIS, it is reccommended that you install Adobe Reader on
your computer. To install Adober Reader, please visit http://get.adobe.com/reader/?promoid=HRZAC
NOTE: Before installing Adobe Reader, please make sure to read all instructions carefully. If you do
not wish to install the McAfee Security Scan Plus (optional software), please make sure to uncheck
the box above the software download button, before downloading Adobe Reader.
MAKE SURE TO UNCHECK THIS BOX, IF YOU
DO NOT WISH TO INSTALL ADDITIONAL SOFTWARE!
What is Adober Reader? Adobe Reader software is the global standard for electronic document sharing.
It is the only PDF file viewer that can open and interact with all PDF documents. Use Adobe Reader to view,
search, digitally sign, verify, print, and collaborate on Adobe PDF files. For more information about this
Adobe product, please visit http://www.adobe.com/products/reader.html
c. Installing Microsoft Bing 3D On Your Computer
Note: If you already have Microsoft Bing 3D installed on your computer, you can skip this step!
Open the Wayland GIS application and locate the Bing Menu Tab towards the upper, left-corner of
the Map Screen. Click on the Bing Menu Tab and locate the Bing Toolbar underneath. Click on 3D.
Follow the installation instructions on the window that appears (pictured below).
What is Microsoft Bing 3D? For more detailed information about Bing 3D, please refer to pages 6-8 in this
instruction manual, or visit http://www.microsoft.com/en-us/download/details.aspx?id=6436
(2)
d. Turning Off Your Pop-up Blocker
Before using Wayland GIS, you must turn OFF your web browser’s Pop-up Blocker. Failing to do this
will prevent you from viewing application contents, and it will also prevent you from printing any mapping
documents. Locate your web browser (from the list) below, for instructions on how to turn this feature off.
NOTE: Operating Systems and Web Browsers content changes frequently, so you might need to
refer to your content provider for the latest information about turning off your Pop-up Blocker.
MOZILLA FIREFOX
1. At the top of the Firefox window, click the Firefox tab and then select Options.
2. Select the Content panel.
3. Uncheck Block pop-up windows.
Note: In the Content panel, you can also click the Exceptions... button, and type out the
Wayland GIS webpage address http://www.caigisonline.com/waylandma/
GOOGLE CHROME
1. Click on the Chrome tab,
located in the upper-right corner of your screen.
2. Select Settings.
3. Click Show advanced settings
4. In the Privacy section, click the Content settings button.
5. In the Pop-ups section, select the Allow all sites to show pop-ups radio button.
Note: In the Pop-ups section, you can also click the Manage exceptions... button, and
type out the Wayland GIS webpage address http://www.caigisonline.com/waylandma/
INTERNET EXPLORER
1. In Internet Explorer, click on the Tools menu, located on the top of your screen.
2. Click Pop-up Blocker.
3. Click Turn Off Pop-up Blocker.
APPLE SAFARI
(For OS X)
1. In Safari, click on the Safari button, located on the browser toolbar.
2. When the drop-down menu appears, choose Preferences.
3. In the General Preferences dialog box, click the Security tab.
4. In the Web content section, uncheck Block pop-up windows.
(For Windows)
1. Click on the Gear icon,
located in the upper-right corner of your screen.
2. Uncheck Block Pop-up Windows.
(For iPhone and iPad)
1. On the Home screen, select the Settings icon
.
2. Scroll down and select the Safari label.
3. Safari’s settings should now be displayed. In the Security panel, slide the
Block Pop-ups radio button to the left, and make sure it reads, “off”.
(3)
SECTION 2: OPENING THE WAYLAND GIS WEBSITE APPLICATION
1. Open your Internet Web Browser and navigate to the Town of Wayland’s website, by typing
www.wayland.ma.us into the Search Engine at the top of your screen.
2. Place your mouse over the Departments link located underneath the town banner, to
expand the list of Town Departments.
3. Drag your mouse down to the Town Surveyor & GIS link, and click the mouse button...
(Search Engine)
1
2
3
...a new webpage should now be open on your computer screen.
4. Click on the
Logo, to open the Wayland GIS application.
4
(4)
SECTION 3: UNDERSTANDING THE WAYLAND GIS HOMEPAGE
When opening the Wayland GIS application, you will notice three major components:
A). The Central Map Screen displays a full extent of Wayland and the surrounding area.
B). The Toolbar (located above the Map Screen) allows you to select map backgrounds, identify
information, zoom or pan throughout the map, measure distances, draw graphics or enter text, print maps
or save out pdf files of your mapping sessions.
C). The Menu Panel (located on the left side of the screen) allows you to search property records, select
map layers, create abutters lists, and view additional images or related mapping data. The diagram below
outlines the major components of the Wayland GIS Homepage.
Search Engine
B
Globe
Icon
Map
Scalebar
Map
Coordinates
C
A
LAT:..., LON:..
Before proceeding to the next section, familiarize yourself with the contents of this web page. Feel free to
look over the pull-down menus, drag your mouse over and click on the different tools. Try to zoom and
pan around the map. Locate the Map Scalebar and Map Coordinates (located along the bottom of the
Map Screen). Remember, you cannot break anything on this website by exploring the contents!
Returning to the Map’s original extent is simple: click on the Globe icon
side of your computer screen.
in the upper, right-hand
Note: To return to the Homepage, you can also type into your web browser’s search engine:
www.caigisonline.com/waylandma/
(5)
SECTION 4: USING THE WAYLAND GIS TOOLBAR
The Toolbar is located at the top of the Map Screen. On the upper, left-hand side of the Toolbar you will
notice three Menu tabs that read: “Map”, “Bing”, and “Help”. Towards the upper, right-hand side of the
Toolbar you will notice three Radio Buttons (in addition to other Icon Symbols) . These radio buttons
read: “Map Type”, “Relief”, “USGS”, and “Aerial”. This section defines each Toolbar item, and explains
how to use each tool during your online GIS mapping sessions.
The Toolbar
Menu
Tabs
Radio
Buttons
Icon
Symbols
a. Map Menu Tab
Map
“Map” is the default Map Screen used for viewing Wayland GIS. Clicking on this tab will
always return you to the original Map Screen view.
b. Bing Menu Tab
“Bing” is an interactive search engine powered by Microsoft, that is primarily used to view
aerial imagery in 3D format. Clicking on the Bing tab will switch the Map Screen into an
aerial image, and another new tool bar will appear below the Menu Tabs. Notice how the
Radio Buttons, Icon Symbols, and Menu Panel all disappear when you enter Bing Mode.
You will only need to use the Bing Toolbar when viewing screen information in this mode.
Bing
c. Bing 2D Toolbar
2D 3D
Road
Aerial
Bird’s eye
Labels
<<
“Show” or “Hide”
Bing Toolbar
+
-
“Show” or “Hide” Map Labels
Map View (arrow indicates current view)
Map Dimension Mode (arrow indicates current view)
Directional Pan around the map
Zoom “in” (+), or Zoom “out” (-)
2D Map Screen
Mouse Pointer
The Bing Toolbar (shown above) illustrates the default settings when clicking on the Bing menu tab.
Here, you can zoom and/or pan around the map. You can also choose different Map Dimensions
and Map Views. Clicking on Labels will either show or hide Bing map labels. You can also
click on << , to hide the Bing Toolbar. This action will cause the toolbar to collapse into the
upper, right-corner of your Map Screen. To re-display the toolbar, click on the resulting >>.
NOTE! If you change your Map Dimensions to 3D, you will notice that extra toolbar options
appear. This topic will be covered on the next page...
(6)
d. Bing 3D Toolbar
Clicking on the Bing 3D Toolbar results in the loading of a new Map Screen, and additional toolbar
options will now appear. NOTE: If you see a window pop-up on your screen asking you to
download Bing 3D software, please refer to page 3 of this instruction manual. The additional
tools allow you to view the Map Screen in 3D mode. The Graphic below explains how you can either
use the toolbar, your keyboard, or mouse to view the Map Screen in Bing Mode 3D.
Current direction of True North, whenever the camera angle is rotated
N
2D 3D
Road
Current Map
Dimension Mode
Aerial
Bird’s eye
Labels
<<
Current Map View
+
A
D
D
I
T
I
O
N
A
L
T
O
O
L
S
3D Map Screen Mouse Pointers
(Pan or Zoom)
(Rotate or Tilt)
*Decrease altitude (click this button). IF USING KEYBOARD: “Page Down” key.
*Increase altitude (click this button). IF USING KEYBOARD: “Page Up” key.
*Rotate camera angle clockwise (click this button). IF USING KEYBOARD: Hold
down “CTRL” and use Left Arrow key. IF USING MOUSE: Hold down “CTRL” and
drag mouse.
*Rotate camera angle counterclockwise (click this button). IF USING KEYBOARD:
Hold down “CTRL” and use Left Arrow key. IF USING MOUSE: Hold down “CTRL”
and drag mouse.
*Tilt down (click this button). IF USING KEYBOARD: Hold down “CTRL” and use
Down Arrow key. IF USING MOUSE: Hold down “CTRL” and drag mouse.
*Tilt up (click this button). IF USING KEYBOARD: Hold down “CTRL” and use
Up Arrow key. IF USING MOUSE: Hold down “CTRL” and drag mouse.
* Holding down the mouse button, while clicking on these tools allows you to navigate continuously
When loading Bing 3D for the first time, you
may notice a 3D Navigation Help window
open on your Map Screen (see graphic at left).
Read over the instructions provided and
practice using your mouse to navigate in 3D.
If you wish to disable the 3D Navigation
window from appearing in the future, simply
uncheck the box labeled, “Show this screen
when you start 3D”, and then click Close.
Switch back and forth between 2D and 3D.
Notice the changes that appear on your
Map Screen when you toggle between the
two view modes. In the next section, you will
learn more about the relationships between
Map Dimension Modes and Map Views.
(7)
e. Bing Map Dimension and Map View
The Bing Toolbar allows you to interact with the Map Screen, by selecting both a Map Dimension
and Map View. Using the Bing 3D toolbar, you can view the earth’s surface in many different ways:
Map Dimension allows you to select a 2D or 3D vertical plane.
Map View allows you to select a Road, Aerial, or Bird’s eye view.
Selecting both a Map Dimension and Map View allows you to analyze every corner of the Map Screen.
The table below defines and illustrates the relationships betwen these extents.
Road
Aerial
Bird’s eye
Street Map
Aerial Image
Aerial Image taken
at 45-degree angle
2D
(Rotate the camera angle
to view different directions)
3D
Street Map
with Hill-shading
Aerial Image that can be rotated and tilted
(Bird’s eye view is disabled in 3D Mode, since you can
create the same effects by rotating and tilting the imagery)
The advantage of using Bing Mode to view your Map Screen, is that you can switch to 3D Mode,
which allows you to rotate and tilt imagery to gain a better perspective of the earth’s surface at any
given location. Practice using the Bing 3D Toolbar to view the earth’s surface area at different angles.
(8)
f. Help Menu Tab
Help
“Help” is your online resource for obtaining quick and easy access to any information
and questions about this website. The Help Topics section can assist you with step-by-step
instructions for using the contents of the website while you are online during a mapping
session. It also allows you to provide any feedback you wish to offer the software
developers. In addition to the Help Topics section, you can also click on different sections of
the displayed Map Screen Image, to obtain more information about selected topics.
Note: The topics listed below are also covered in detail, within this contents of this instruction
manul. Please refer to the page numbers below (listed in parenthesis) or the Table of Contents
for more information about these topics!
Remember: You can also click on different
sections of the Map Screen image, to obtain
information about selected topics
Help Topics
Home (Defaults to the Help Topics webpage)
Abutters Report
Search the Map
Areas of Interest
Map Layers
Map Details
Print a Map
The Toolbar
Map Types
Frequently Asked
Questions
(Provides answers to commonly asked questions)
CAI Website (http://www.cai-info.com/)
PROVIDE FEEDBACK (email: webgisfeedback@cai-info.com)
Remember: Returning to the Map Screen from the Help Menu, requires clicking on the Map Tab!
(9)
g. Map Type (Radio Buttons)
Relief
“Relief” is the default Map Type used when starting the Wayland GIS application.
This view displays a standard street map, with hill-shading relief. This Map Type is
developed by the Environmental Resources Institute (ESRI). For more information
about this Map Type, please visit http://www.esri.com/products
Note: The Relief map option is not available at a very detailed parcel view,
due to the resolution of the USGS Maps at this scale.
USGS
“USGS” is a Map Type you can select to view 1:24,000-scale topographic digital
maps (also known as 7.5-minute quadrangles). The United States Geological Survey
began mapping the country in 1879 and completed this map series in 1992. More
than 55,000 7.5-minute maps were made to cover the 48 conterminous states.
For more information about this Map Type, please visit http://topomaps.usgs.gov/
Note: The USGS map option is not available at a very detailed parcel view,
due to the resolution of the USGS Maps.
Aerial
“Aerial” is a Map Type you can select to view the Town of Wayland’s imagery, at
the best scale available. In 2012, the James W. Sewall Company was contracted
to conduct a flyover of the town. This flyover produced a set of digital color ortho tiles,
at a 0.25 Foot Pixel Resolution. For more information about this Map Type, please
visit http://www.sewall.com/
Note: Additional aerial imagery layers are available for you to view on your
Map Screen. For more information about these additional imagery layers,
please refer to the “Menu Panel” Section located in this Instruction Manual.
When you zoom
into the Map Screen very closely, you will notice that the Relief
and USGS Map Type Radio Button options disappear. These map options are known as
SCALE-DEPENDENT, meaning they only can be accurately viewed at a specific scale range.
In this case, these map options are not available when you zoom in, due to the poor-quality
resolution of the images that occurs at this “closer” screen view.
Parcel
“Parcel” is a default Map Type that only appears once you zoom into the Map
Screen at a very detailed parcel view. The Relief and USGS Map Type options
disappear at this view, due to their scale-dependency. However, since the Aerial
Imagery still maintains good resolution, it is still avaliable. The Parcel Map Type
option remains available too, in case you decide to return to an empty map
background with parcel boundaries after viewing imagery data at the close range.
This is beneficial because it allows you to switch your map type, and still maintain
the same view that you are currently zoomed into.
( 10 )
h. Zoom, Pan, and View Extent Tools
Note: Holding your mouse pointer
over a specific tool, provides a description of that tool
“Zoom In” is the default tool that allows you to view the contents of your Map Screen at closer
coverage areas. When placing your mouse pointer on the Map Screen, you will notice that
the “Zoom In” icon appears next to your pointer arrow. There are multiple ways of zooming
into the map. Click the “Zoom In” icon, if you need to activate it. Using your mouse (make
sure the “Zoom In Pointer” should appear on your Map Screen), click your left mouse button.
You can hold the left mouse button down, to zoom in continuously. If you want to zoom into a
specific area of the map, place your mouse pointer over that area, and click and drag your
mouse over the area you wish to zoom into (a yellow box will appear over the area you are
zooming into). You can also use your keyboard’s “ + ” key to zoom into the map.
Note: The “Zoom In” toolbar icon does not need to be activated when using your
computer keyboard’s “ + ” key.
“Zoom Out” is a tool that allows you view the contents of your Map Screen at expanded
coverage areas. The Zoom Out tool only works after you have previously zoomed into the map.
Click the “Zoom Out” icon, to activate it. Using your mouse (make sure the “Zoom Out Pointer”
appears on your Map Screen), click your left mouse button. You can hold the left mouse button
down, to zoom out continuously. You can also click and drag your mouse over an area to zoom
outward (again, a yellow box will appear over the area where you are zooming). Using the
keyboard, you can press the “ - ” key to zoom out of the Map Screen.
Note: The “Zoom Out” toolbar icon does not need to be activated when using your
computer keyboard’s “ - ” key.
“Pan” is a tool that allows you view contents of the Map Screen, by shifting the view extent
up, down, or to the left and right. Click the “Pan” icon, to activate it. Now, click anywhere on
the map, and drag your mouse in the direction where you want to pan. You can also use your
computer keyboard’s respective Arrow Keys, to pan throughout the Map.
“Previous Extent” is a tool that allows you to return to any previous view(s) on the Map
Screen during a mapping session. Once you have zoomed (or panned) into any map screen,
you can click on this tool, and you will automatically be redirected to the last map screen you
visited. You can use the Previous Extent tool multiple times if necessary. This tool becomes
inactive once you have reached the original Map Screen.
“Next Extent” is a tool that allows you to return to any view(s) on the Map Screen during a
mapping session, after you have already used the Previous Extent Tool. This tool remains
inactive until you either zoom or pan around the map screen, and then click on the Previous
Extent tool. You will notice that the Next Extent tool then activates, by changing into a blue
arrow. This tool becomes inactive again, once you have reached the limit of previous extents.
“Full Extent” is a tool that allows you to return to the default Map Screen (showing the entire
town view) at anytime during a mapping session, by clicking on the icon. Note: If you use the
zoom and/or pan tools during a mapping session and then click on the Full Extent tool,
you can still use the Previous Extent tool to visit previously viewed Map Screens.
( 11 )
i. Identify and Clear Selected Tools
“Identify” is a tool that allows you to select and obtain information about Parcel Features
on a Map Screen. It is recommended that you zoom into the Map Screen close enough to
view Parcel Boundaries before using this tool. Click on the Identify tool to activate it. If you
hold your mouse pointer over a specific parcel on the Map Screen, you will notice that the
Parcel Owner, Property Address, and Parcel ID Number soon appear on the screen.
When using the Identify Tool, clicking on a parcel automatically highlights that specific
parcel and activates the Map Details Table (shown below - located in the Menu Panel).
Note: For more detailed information on using the Menu Panel and Map Details Table, please
refer to Table of Contents, located in this instruction manual.
Table Header. “
Map Details
Parcel
” allows you to collapse the table
Table Tabs. “Parcels” is the current, default view
(see page 20 for more information on the Parcels Tab)
Other
Using the Other Tab
Click on the Other Tab to activate it. Now, you can click on the
Identify Tool, and then click on Map Screen Features to display
their Attribute Data. After selecting features on the Map Screen,
you can click on the Pull-Down Menu to select attribute data for
any selected Map Layers. Note: Attribute data will only be
displayed for Map Layers that are turned on. Please refer
to Page 19 of this instruction manual, for more information
about viewing Map Layers.
Use this Pull-Down Menu to select
Feature Attribute Data
Abutters Tools
Distance (ft):
100
0
Select
Add/Remove Selected
Report
Mailing Labels
Property: 38 COCHITUATE RD
Data:
Property Documents
Refer to
Page 20
for more
information
about using
these tools
Property Card
Click “Property Card” to open a new window
that displays an Assessors Property Card
(powered by Vision Government Solutions, Inc.)
“Clear Selected” is a tool that allows you to clear all information on your computer screen,
after performing searches that display information on your screen. Clicking on this tool
automatically clears any highlighted parcels, and disables the Map Details Table.
Note: Once you clear selected features, you cannot retreive any of your searched data.
( 12 )
j. Print Tool (Printing and Saving Maps)
“Print” is a tool that allows you to Print and/or Save maps as PDF files. Once you are
ready to print (or save) your map, click on the Print icon. A Map Layout window will open
on your computer screen (displayed below):
Click in the windows, to enter (or change)
Town and/or Map Titles.
Click in window, to adjust the Map Scale.
Then click the Apply Button.
Click Pull-Down Menu, to choose a Template
Size: (8.5 x 11 Portrait, 8.5 x 11 Landscape,
11 x 17 Portrait, or 11 x 17 Landscape).
Click Pull-Down Menu, to choose a Map
Quality (Normal or Best). “Normal” is lower
resolution, but a smaller file size. “Best” is
higher resolution but larger file size
Click on “Cancel” to return
to your Map Screen. If you
are ready to print, click “OK”
to open the Print Window
Click on “Enable Popups” if
you need information about
why your map is not printing
After choosing your Map Layout settings, click the OK button. A new Print Window will open up,
displaying your map. If necessary, use your computer scrollbar to scroll down to the bottom of
the map. Here, you will notice a Map Title Bar, displaying the information you just entered in the
Map Layout Screen, containing a Data Disclamer Message, North Arrow, and Developer Logos.
IMPORTANT: How to print and/or save your map depends on which operating system and Adobe
software version is installed on your computer. The most common methods are displayed below.
However, if you still are experiencing difficulties printing or saving after reading this, please refer
to your Computer Operating System, or Adobe’s website: http://www.adobe.com/products/reader.html
If you do not see any Toolbars show up on your newly contructed map screen, try positioning your mouse
towards the bottom-center (or bottom-right) of your computer screen. Wait a few seconds, and a toolbar
should now appear. The icons you see should be similiar to the toolbars displayed below. Follow your
computer’s instructions for saving or printing your map file.
Note: If you see the toolbar (located at right) , click the
button, and a new toolbar (below) will be now appear
at the top of your screen, containing more options.
Save
Print
Pan
Zoom
Fit Page
Hide Toolbar
If you see this toolbar appear on your computer screen, then you are ready to go! Simply click on the
appropriate command buttons, to either Print or Save your map. There are additional commands you
can use, as well. For more information regarding the Adobe Toolbar, please refer to the Adobe’s website
address (hyperlink listed above).
( 13 )
k. Graphic and Measure Tools
“Graphic” and “Measure” is a toolset button that allows you to interact with your Mapping
Session, by allowing you to “draw” on the screen with a digital pen. After clicking this icon,
you will then have the option to select Graphic Tools, Measure Tools, or both.
Graphic Tools
This toolset provides you with many options for adding objects and text to your mapping documents.
It essentially allows you to custom-label your maps with graphics or text. Click on the
and select “Graphic Tools”. These tools are desribed below (shown from left-to-right
on the Graphics Toolbar).
icon,
Add a Point feature to your map by clicking this icon, and then positioning your mouse cursor
over the screen location where you want place a point. Click your mouse again, and a point
will now appear. You can add as many points as you wish. When you are finished adding
points, click any other tool to exit this application.
Add a Polyline (straight-line) feature to your map by clicking this icon, and then positioning
your mouse cursor over the screen location where you want to begin placing the line. Click
your mouse to begin drawing a line. Each time you click the mouse button, a new vertix will
be added to the line. When you are finished, double-click the mouse to finish the line.
Add a Polygon feature to your map by clicking this icon, and then positioning your mouse
cursor over the screen location where you want to begin placing the polygon. Click your
mouse to begin drawing a polygon. Each time you click the mouse button, a new vertix will
be added to the polygon. When you are finished, double-click the mouse to end the polygon.
Add a Rectangle feature to your map by clicking this icon, and then positioning your mouse
cursor over the screen location where you want to begin placing a rectangle. Click and drag
your mouse to begin drawing a rectangle. Release your mouse button to finish the rectangle.
Draw Freehand on your map by clicking this icon, and then positioning your mouse cursor
over the screen location where you want to begin drawing. Click and hold your mouse button
down as you drag the mouse over the area you wish to draw. To finish a freehand sketch,
release the mouse button.
Draw Arrow features on your map by clicking this icon, and then positioning your mouse
cursor over the screen location where you want to begin drawing an arrow. Click and hold
your mouse button down as you drag the mouse LEFT or RIGHT. As you drag, you can
increase or decrease the width of an arrow by dragging your mouse up or down.
Note: You cannot draw an arrow facing “up” or “down” using this tool. You need to
use the “Edit Graphics” tool to rotate an arrow (see page 15).
( 14 )
Graphic Tools (continued)
Draw Triangle features on your map by clicking this icon, and then positioning your mouse
cursor over the screen location where you want to begin drawing a triangle. Click and drag
your mouse to begin drawing a rectangle. You can increase/decrease the length and width
of a triangle, by moving your mouse up, down, left, or right. Release the mouse button to
complete the triangle. You can rotate a triangle by using the Edit Graphics tool.
Draw Circle features on your map by clicking this icon, and then positioning your mouse
cursor over the screen location where you want to begin drawing a circle. Click and drag
your mouse to begin drawing a circle. You can expand the circumference of a circle by
moving your mouse in any direction. Release the mouse button to complete the circle.
Draw Ellipse features on your map by clicking this icon, and then positioning your mouse
cursor over the screen location where you want to begin drawing an ellipse. Click and drag
your mouse to begin drawing an ellipse. You can expand the ellipse by moving your mouse
in any direction. Release the mouse button to complete the ellipse. You can rotate an ellipse
by using the Edit Graphics tool.
TEXT
Draw Text features on your map by clicking this icon, and then positioning your mouse
cursor over the screen location where you want to place the text. Click your mouse button
and a Graphic Text Window will open on your screen. Type in your Graphic Text and
click the OK Button (if you make a mistake, click cancel and start the process over again).
Your text will now appear on the map. Note: You cannot move or erase text features
using this tool. You need to use the “Edit Graphics” tool to move text, or use the
“Clear All Graphics” tool to erase text.
Edit Graphics features on your map by clicking this icon, and then selecting any graphics
you have created during your mapping session. You can use this tool to move any features
around the Map Screen by clicking on a graphics feature and dragging it with your mouse to
another location. Release your mouse button to place the feature.
You can also use the Edit Graphics tool to modify the size and shape properties of any line
or polygon feature that you create (including arrows, triangles, circles and ellipses). When
you use the Edit Graphics tool and click on any of these features, you will notice an Edit Box
that appears around the graphic feature (shown below).
To rotate a graphic, click the Green Circle at the top-center
of the Edit Box, and drag your mouse to the right (or left)
while holding the button down. Release your mouse button
once you are satisfied with the rotation angle.
To change the size of a graphic, click any Red Circle and
drag your mouse in the direction you wish to modify it.
To change the shape of a graphic, click any Yellow Circle
(graphic verticies) and drag your mouse in any direction.
Clear All Graphics features on your map by clicking this icon. Warning: If you click
this icon, you will clear ALL previously created graphics on your Map Screen!
( 15 )
Measure Tools
This toolset allows you to measure multiple points on the Map,
(linear ruler) approach, or by calculating land area. Click on the
“Measure Tools”. Then select from the following:
either by using a straight-line
icon, and select
Measure Distance is a tool that allows you to measure linear distances across the Map
Screen. Click the Measure Distance icon and then position your mouse cursor over the
feature you want to measure. As you drag your mouse, you will notice measurements
(in feet) displayed as Red Annotation. Double-click your mouse to deactivate this tool.
Measure Area is a tool that allows you to measure area distances across the Map Screen.
Click the Measure Area icon and then position your mouse cursor over the area you want
to measure. After clicking at least two points, measurements will appear on your screen.
Note: Area measurements less than 1 Acre are displayed as Square Feet units.
*Document Tools (These tools are only available to Staff Site users! A password is required)
This toolset allows Town Staff Members to attach Document Files (jpg images, pdf files, etc.) to parcels.
*Note: These tools are only available if purchased as an extension to the website application.
Document Upload is a tool that allows you to upload files, and attach them to specific parcels.
Click on this tool icon to attach a file, and then click on the parcel where you to attach the file.
A Document Upload Window will now open (shown below), where you can upload your files:
Target Owner: Parcel information
(the selected parcel address).
Local File: Click the
button, to
locate a file on your computer.
Note: Type in this box, to enter text
Document Category: Choose a
selection from the pull-down menu,
or select “New Category...” and
type in a new category name.
Security Level: Click a Radio Button
to select “Staff Only” or “Public”.
This selection determines whether a
document is viewable to the public.
When you are finished uploading a file, click the Upload File Button. When you are finished uploading
all files to a parcel, click the Finished Button, to return to the Map Screen.
Note: You can upload multiple files to the same parcel. To upload multiple files, repeat the upload
process described above (make sure you click the Upload File button after you select each file).
Document Removal is a tool that allows you to remove any previously uploaded documents.
Click on this tool icon to remove a file(s), and then click on the parcel containing a document(s)
that you want to delete. A Delete Document Upload Window will now open. In this window,
you will see a list of all your uploaded documents (if there are no documents associated with
the parcel, an error message will appear). Click the Delete Button and repeat the process, if
necessary. When you are finished deleting all documents, click the Finished Button to return to
the Map Screen.
( 16 )
SECTION 4: UNDERSTANDING THE MENU SCREEN
The Menu Screen is located to the left of the Map Screen. When starting a Wayland GIS Map Session,
you will notice five Menu Items located on the Menu Screen, plus a Scrollbar:
The Menu Screen
Click on arrows,
or click and
drag mouse, to
scroll up or down
Staff Login: For Town Staff
Members Only (Requires
User name and Password)
Find: Type Text in box, to
search Owner, Address,
or Parcel ID information
Scrollbar
Areas of Interest: Select and
“zoom to” areas on the map
that are frequently visited
Map Layers: A listing of all
available geographic data
for the Town of Wayland
Map Details: Displays all
information available for
a selected parcel
This section defines each Menu Screen Item, and explains how you can use these menus to look-up and
query feature information during your online GIS mapping sessions.
a. Staff Login Menu (Access is only available to Town Staff Members! A password is required)
Allows Town Staff Members the ability to access a Staff Site, that is similar to the Public GIS site, however
it offers two additional features (described below). Town staff members who click on the “Staff Login” menu,
will open a Login Window that requires a user to type in a pre-determined User name and Password.
Once logged in
a user can access the staff site to:
1). Look-up and query additional Geographic Information Layers: In order to keep the Wayland GIS
site clean and efficient, certain data layers are stored on the “Staff Site”, to prevent unnecessary clutter.
These data layers are essentially geographic inventories and application records, that town staff members
use during their daily, work-day routines. Other data layers contain private and/or sensitive information, and
therefore are not available to the public (without written consent). Although all town geographic data is
considered Public Record, displaying certain information on a public website is not in the best interests or
safety of a community. For more information about Town Data Layers, please contact the GIS Coordinator.
2). Use Document Tools to Upload Documents: This feature allows town staff members to upload
documents and images to selected parcels. To keep the Wayland GIS website clean and efficient, the
public is not able to upload any information to the site. For more information about how town staff
members can use the Document Upload Tool, please refer to page 16 in this instruction manual.
Note: To return to the Public Site, users can click the “Logout” Button, located on the Menu Screen
( 17 )
b. Find Menu
Allows you the ability to search for a parcel, by typing the name of an Owner, Address, or Parcel ID.
Hide (or Expand) the Menu Screen.
Menu Screen Scrollbar.
Type text into this box. if you enter a
common name (for example, “Smith”),
all applicable results will be returned in
the search. For Parcel ID, make sure to
enter a correct numerical format (xx-xxx).
Click the appropriate button, to return a
search. Or press “Enter” on your computer
keyboard to execute an Owner name search.
Failure to press the correct search button
can result in “No Results Found” message.
For example, if you want to search parcel information
for the address, “38 Cochituate Road” you can type,
“38 Cochit” into the Text Box. Make sure to click the
Find Address Button after entering your text. You do not
need to type out the complete word when entering a search,
however the less information you enter can result in multiple
search results returned. You should now see three results
returned in a table underneath the search buttons:
Position your mouse over this area
(located between the Menu Screen and
Map Screen). When you see the doublearrow cursor
appear, you can
then click and drag your mouse button
right or left, to increase or decrease the
width of the Menu Screen.
All Search results will show up
on your Map Screen, as a
Push-pin icon (shown below).
In this search example, all
three results are located next
to each other, thus you will only
see one push-pin icon appear
on the Map Screen.
Parcel ID Link
(click to zoom
into a Parcel)
Results Tools (these tools are covered
in the “Map Details” section, found on
pages
of this instruction manual)
Notice there are three addresses listed for “38 Cochituate Rd”. In this case, you will need to refer to
additional information for finding a specific parcel. The Results Table displays Parcel ID, Owner,
Address, and CAMA ID (parcel ID records used by the Assessors Office). You can use this additional
information to make an informed decision as to which specific parcel you are searching information for.
Once you determine which parcel to search, click on the Parcel ID Link. The Map Screen will now zoom
to the parcel, and color it yellow. The Find Menu will now collapse, and the Map Details Menu will expand.
For more information on using the Map Details Menu, please refer to pages
of this instruction manual.
( 18 )
c. Areas of Interest Menu
Allows you the ability to quickly search popular features on the Map Screen, by selecting them from a
pull-down menu. These features include Town Places of Interest and Town Streets.
To select a feature from the Areas of Interest Menu, click the
and you now can see a list of available features to select from.
button. This will expand the menu,
Items are listed in alphabetical order (by Place of Interest, and then by Street Name). Drag the scrollbar
(located on the right side of the Menu Screen), to view all available features. Click on the feature to zoom
into that location area. Note: To view specific information about a selected feature, you might need
to turn on additional Map Layers (see below), or use the Identify Tool (see page 12).
d. Map Layers Menu Note: For information about available Map Layers, please refer to the
Appendix of this instruction manual
Allows you the ability to view numerous available Geographic Data Layers. Click the
expand the Map Layers Menu (shown below):
button, to
Quick Maps: A convenient pull-down menu that
allows you to select Map Layers
Click on the Slider Bar and drag your mouse, to
change the transparency of the Map Layers
Map Layers: A checked box
indicates that a
Layer is turned “on”. Click the box next to each
Map Layer, to turn it “on” and “off”.
Click on a “White Triangle”, to expand
each Map Layer, and to view the Sub-Layers
and/or Legend Symbology
(Section of Map Layer Screen, that is shown above)
How to Expand and View Map Layers
When turning on a Map Layer, you will notice a small
White Triangle that appears next to the check box.
Click on this triangle to expand the Map Layer into
additional Sub-Layers. Anytime you click on a white
triangle, you can expand a layer into additional
sub-layers, and view a layer’s Legend Symbology.
Once a Black Triangle appears, you have reached
the limit for expanding a layer or sub-layer.
This Layer is “on”, BUT... Sub-Layers need to be
turned “on”, to become visible on the Map Screen.
This Sub-Layer is active at all Map Scales, BUT...
(is turned off, and not visible on the Map Screen).
These Sub-Layers are NOT active at all Map
Scales (referred to as “Scale Dependent”), BUT...
(are currently turned on, and therefore will
become visible when you zoom into the Map
Screen close enough to activate the layers).
Faded out check boxes
indicate that a layer is “on”,
yet currently invisible.
Legend Symbology displays how the data will appear
on the Map Screen, whenever the Layer is visible.
( 19 )
e. Map Details Menu
Allows you the ability to identify and analyze all available information based on a parcel search, including
the ability to view a Property Card, or create an Abutters Report and/or Mailing Labels. Before viewing
any information on the Map Details Menu, you must first select a parcel, using:
1). The Indentify Tool
to select a parcel.
OR...
2). The Find Menu to search and select a parcel.
For more information on searching for and
selecting parcels, please refer to the Table of
Contents located in this instruction manual.
The Map Details Menu contains two Table Tabs: The Parcel Tab and the Other Tab.
For more information on using the Other Tab, please refer to page 12 of this instruction manual.
The Parcel Tab is activated by default, after you select a parcel. A Building Photo Image will apear in
the Map Details Menu (if building data is available for
the selected parcel). Underneath the Building Photo, you
can use Abutters Tools to locate additonal properties
Table Tabs
within a specified buffer distance of the selected parcel.
Building Photo Image
Using the Abutters Tools
Type a number into the Distance (ft) Text Box, and click
the Select Button. The Map Screen will highlight all parcels
(displayed in Red), located within the specified buffer
distance. Note: If you type a negative number, an interior
buffer line will be drawn at the specified distance, along
the boundaries of the selected parcel. This interior
buffer line can be helpful when evaluating the proximity
of map features to their respective parcel boundaries.
You can add or subtract parcels from your Abutters search
by clicking on the Add/Remove Selected Button. After
clicking this button, place your mouse pointer on the Map
Screen. The pointer now appears as:
You now can click on an empty parcel,
to add it to your selection. Or you can
click on a highlighted parcel, to remove it from the selection.
After selecting your Abutters parcels, click on the Report or
Mailing Labels Buttons, to create a PDF document that
displays Ownership and Mailing Address information of
these selections. You can Print or Save these documents.
Note: Mailing Labels are designed to fit the
Avery 5160 label template. If you find that the labels
do not line up, try changing your print settings to:
Scaling = "None" Uncheck "Auto-rotate and Center"
Click on the Property Card
Property: Displays a Selected Parcel’s Address
link, to view Parcel Data.
Right-click your mouse
Data: Use the pull-down menu to view “Property Documents”,
inside the opened Property
“Assessment”, “Building Data”, or additional scanned documents
Card Window, to Print or Save
( 20 )
APPENDIX I: TOWN OF WAYLAND AVAILABLE DATA LAYERS LISTING
WaylandMA Public
Base Map
Adjacent Towns Labels, Town Boundary Lines, and Boundary Masks
Town Boundary Town of Wayland Boundary Line
Building Rooftops (2012) Building Rooftops from 2012 Town Flyover
Parcel ID Numbers Parcel ID Numbers from Town Assessor’s Database
Parcels (2012) Parcel Boundary Lines (last updated on December 2012)
Town Road Labels Last updated on December 2012
Tax Map Index Assessor Tax Map Reference Grid
Tax Map Labels Assessor Tax Map Reference Labels
Town Infrastructure
Town Landmarks Town Buildings, Cemeteries, Public Schools, Historic Sites, Markers
Private Landmarks Private Commercial Services (last updated on June 2012)
Utility Features Hydrants, Utility Poles, Drainage, and Traffic Lights (2012 Flyover)
Landscape Features Dams, Landfills, Gravel Pits, Waste Storage (2012 Flyover)
One-Way Streets Displays directional traffic flow of One-Way Streets
Public or Private Streets Displays street ownership (based on Town Clerk Office Data)
Town Scenic Roads Highlights Town Scenic Roads (based on Town Bylaw)
Town Road Network Interstate Highways, Roads, Streets and private Access Roads
Road Pavement Paved and Unpaved land areas (2012 Flyover)
Sidewalks Public sidewalk line features (2012 Flyover)
Driveways Public and private driveway line features (2012 Flyover)
Parking Lots Public and private parking lot line feautures (2012 Flyover)
Decks Public Public and private building decks line feautures (2012 Flyover)
Fences Public and private fences (2012 Flyover)
Swimming Pools Public and private outdoor swimming pools (2012 Flyover)
Town Conservation and Landuse
Trees Isolated trees point features (2012 Flyover)
Treeline Forested treeline line feautures (2012 Flyover)
Trail Network State Trail Networks and Conservation Commission designated trails (2012)
Elevation Contours (2ft) 2012 Flyover
Town Floodplain Overlay Districts See Town of Wayland Bylaws
Federal Floodplain Districts (FEMA) 2012 data, courtesy of US Dept. of Homeland Security
Water Bodies (Lakes and Rivers) 2012 Flyover
Water Bodies (Streams) 2012 Flyover (compiled with MassGIS data)
( 21 )
APPENDIX I: TOWN OF WAYLAND AVAILABLE DATA LAYERS LISTING
WaylandMA Public
Town Conservation and Landuse (Continued)
Wetlands Data is compiled from 2012 Flyover
DEP Wetlands MassGIS wetlands data, compiled from 1990-2000 imagery photos
NHESP Certified Vernal Pools MA Division of Fisheries & Wildlife data (2009)
NHESP Estimated Habitats of Rare Wildlife NHESP scientific data (2008)
NHESP Priority Habitats of Rare Species NHESP scientific data (2008)
Federal and State Properties Compiled using Town of Wayland Assessors data (2012)
Town Properties Compiled using Town Assessors data (2012)
Town Conservation Areas Compiled using Town Conservation Commission data (2012)
Sudbury Valley Trust Properties Compiled using Sudbury Valley Trust data (2012)
Aquifer Protection Districts Compiled using MassGIS data (2011)
Water Capture Zones (2008) Compiled using Wayland GIS 2008 raster image data
Water Resource Protection Districts Mass. DEP Zone II data, used to compile Zone I (2013)
US Census Urban Blocks 2000 US Census Bureau data
Zoning and Bylaws
Historic Districts See Town of Wayland Bylaws (2007)
Public Elementary School Districts Compiled using Town School Department data (2011)
Voting Districts See Commonwealth of Massachusetts General Laws (2011)
Zoning Overlay Districts See Town of Wayland Bylaws
Zoning (Boundaries) See Town of Wayland Bylaws
Zoning (Parcels) See Town of Wayland Bylaws
Aerial Imagery
2012 Town Aerial Flyover 0.25 ft pixel resolution Aerial Imagery
2008 MassGIS Aerial USGS 1 ft pixel resolution Color Ortho Imagery
2002 Color Infrared False color imagery that is used to facilitate the display of vegetation
( 22 )
APPENDIX I: TOWN OF WAYLAND AVAILABLE DATA LAYERS LISTING
THE FOLLOWING GIS DATA LAYERS ARE ONLY AVAILABLE ON THE STAFF SITE!
FOR MORE INFORMATION, PLEASE CONTACT THE TOWN OF WAYLAND GIS DEPARTMENT
_Staff
Town Infrastructure
Public Schools Wayland School Department (2011)
Private Schools or Daycares Wayland GIS Department (2011)
Private Recreation Sites Wayland GIS Department (2011)
Registered Sex Offenders (Protected) Wayland Police Department (2010)
Registered Sex Offenders (1,000ft Buffer) Wayland Police Department (2010)
Utility Infrasctructure (pre-2012)
HAZMAT Sites MassGIS 2011 data (Mass General Law, Chapter 21E and AUL)
Wellhead Sites Town of Wayland Surveying Department (2012)
Tennessee Gas Pipeline (300ft Buffer) Town of Wayland Fire Department (2012)
DPW Access Easements (pre-2012) Town of Wayland Surveying Department (2007)
DPW Drainage Easements (pre-2012) GPI Data 2005
DPW Pipeline Conditions (pre-2012) GPI Data 2005
Conservation and Landuse
Conservation Applications Town of Wayland Conservation Department (2011)
Conservation Protected Properties Town of Wayland Conservation Department (2011)
Conservation Restrictions Town of Wayland Conservation Department (2011)
Soils MassGIS 2007 USDA Natural Resources Conservation Service (NRCS)
Zoning and Bylaws
Chapter 61 Land Wayland GIS Department (compiled for Town Planner 2011)
Town Commercial Properties Wayland GIS Department (compiled for Town Planner 2011)
Residential Site Index Plans (2011) Wayland Assessors Office
Commercial Site Index Plans (2011) Wayland Assessors Office
Zoning (Conforming Lots) Wayland GIS Department (compiled for Building Dept. 2012)
Zoning (No Information for) Wayland GIS Department (compiled for Building Dept. 2012)
( 23 )
APPENDIX II: GLOSSARY OF TERMS AND INDEX
Coming Soon!
( 24 )
APPENDIX III: CONTACT RESOURCES AND WEBSITE LINKS
Coming Soon!
( 25 )
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising