DeCyder 2D 7.0 - GE Healthcare Life Sciences

DeCyder 2D 7.0 - GE Healthcare Life Sciences
GE Healthcare
DeCyder 2D 7.0
Getting Started Guide
Contents
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
Software overview
2
Recommended workflow
3
Introduction
4
Software preparations
4
Image Loader
5
DIA (Differential In-gel Analysis)
6
BVA (Biological Variation Analysis)
7
Batch Processor
11
EDA (Extended Data Analysis)
11
Database handling
16
Ordering information
17
Getting more help
17
p1
Introduction
DeCyder™ 2D Software is an automated image analysis
software suite which enables detection, quantification,
matching and analysis of Ettan™ DIGE system gels. The
two-dimensional (2D) electrophoresis gels are used for
separating complex protein mixtures labelled with up to
three CyDye™ DIGE Fluor dyes.
The multiplex labeling enables detection of small differences
in protein levels as well as inclusion of an internal standard.
The standard is a pool of all the samples within the
experiment and therefore contains all proteins included in
the experiment. By using an internal standard, gel-to-gel
variation can be eliminated, quantification is accurate and
system variation can be separated from biological variation.
For details on experimental design, see Ettan DIGE
System User Manual, chapter 3, or DeCyder User Manual
and/or EDA User Manual, both chapter 1, or the Online Help.
The Batch Processor enables fully automated processing
of multiple gels in the DIA and BVA modules without user
intervention.
The software also includes DeCyder Extended Data Analysis
Software, used for univariate and multi-variate analysis of
large and combined data sets.
Information from protein databases can be linked into the
software.
Getting started
This Getting Started guides you through a typical workflow
in DeCyder 2D Software. You can use either your own gel
images or the tutorial gel images in the workflow.
Software preparations
Installation
See DeCyder 7.0 Installation Guide for instructions on
how to install the software.
Create a new user
1. Log in to User Administration Tool (via Start > All
Programs > GE Healthcare > DeCyder 2D Software >
User Administration Tool or by clicking the icon
).
When logging in for the first time, use the default user:
User name: DEFAULT_ADMIN
Password: DECYDER_00
2. Click New, enter login name, full name and click OK.
3. Click Generate password to get a temporary password.
4. Select application DeCyder and check the appropriate
Access groups.
• Scientist: access to the
DeCyder application only
• Administrator: access
to the Database
administration tool only
• Scientist and
administrator: access to
both the DeCyder application and the Database
administration tool
5. For users that must be able to add and remove users
etc, select application User
Administration Tool and check
User Administrator.
Note:By default, the password expires after 90 days, the
account is locked after 3 login attempts with incorrect
password (and can only be opened again by a User
Administrator).
6. Finish by clicking OK and close the dialog.
TIP: Add an extra user with unlimited access and without
password expiry.
TIP: The DEFAULT_ADMIN
user can be used to
restore lost users or
passwords at a later
stage.
Log in to DeCyder
1. Double-click the DeCyder 2D icon
on the desktop,
or select Start > All Programs > GE Healthcare >
DeCyder 2D Software > DeCyder.
2. Log in to the DeCyder application using the user
created above and
the automatically
generated password.
3. At the first login,
you will be informed
that the temporary
password has expired. Click OK to continue and change
the password (you will be notified on correct password
formatting if using wrong formatting).
TIP: Copy the password (normally
including several special
characters) before exiting.
p2
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
Software overview
BVA
EDA
(Differential In-Gel
Analysis) Co-detect
and quantitate protein
spots on a set of
images from the same
gel (from a 2D-DIGE
experiment).
Organizer
(Biological Variation Analysis)
Match multiple images from
different gels to provide
statistical data (univariate
analysis) on differential protein
expression levels between
experimental groups.
File manager for
DeCyder database.
Move, copy, delete,
rename files/
projects etc.
See page 6
See page 7
(Extended Data Analysis) For
multivariate analysis of protein
expression data derived from BVA.
Apart from univariate analysis,
you can perform PCA-analysis,
pattern analysis, discriminant
analysis and biological
interpretations of the results.
DIA
See page 11
See DeCyder
User Manual,
chapter 2 or the
Online Help.
XML Toolbox
Image Loader
Load gel images into the
DeCyder database to make
them available for the other
modules.
See page 5
Batch Processor
Automation of the DIA and BVA
module. Recommended if you
have many gels. Detect spots,
match multiple gels, perform
statistics and filter proteins
without user interaction.
See page 11
Extract user specific data to
facilitate automatic report
generation.
Online Help
Software help provided in all
modules. Click the help button
or F1 when you need more
information.
Other tools
TIP: Click the icon to open the module.
User Administration Tool - used for setting up users and their
rights. See page 2
Database Administration Tool - used for backing up the
database etc. See page 14
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
p3
Recommended workflow
= Image Loader
Load and crop images
= DIA
= BVA
Create DIA ws
Batch:
automation of
DIA and BVA
= EDA
= Outside DeCyder
ws = workspace
Detect spots
Exclude or filter spots
Create BVA ws from DIA ws
Set up exp. design
Match
(with/without landmarks)
Check and edit matches
Create EDA ws from BVA ws
Perform statistics
and filter proteins
Perform statistics
and filter proteins
Perform multivariate analysis
Assign proteins for picking
Create sets
Assign proteins for picking
Export pick list to spot picker
Protein identification
Add Protein ID
Add Protein ID
Perform interpretation
Evaluate results
p4
Evaluate results
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
Image Loader
Image loading
Cropping recommendations:
DeCyder software uses an Oracle Database. Therefore the
images must first be uploaded to the database before they
can be analyzed.
• Reduce the image as much as possible!
Gel name recommendations
• Ensure that all relevant spots remain inside the
image.
Image Loader automatically groups up to three images into
one gel if the images are named with: a gel number (e.g.
Gel 01), a description of the content (e.g. dose 1 or time 3) in
parentheses and the dye used (e.g. Cy3).
For example these 3 gels will be grouped into a Gel named
Gel 01: • Gel 01 Standard Cy2.gel
• Gel 01 (Time1_Dose2) Cy3.gel
• Gel 01 (Time2_Dose2) Cy5.gel
If gel images are not named as recommended, they will not
be automatically sorted. See DeCyder User Manual,
chapter 3, or the online help for information on how to
manually group gel images.
TIP! Use short names with the most important part of the
name first.
Loading and editing images
1. Open the Image Loader module.
• All areas that do not contain usable information
should be removed.
• It is more important to ensure consistent patterns
than equal sizes
• Similar patterns facilitate correct matching.
TIP! Images can be rotated using the tools Flip and
Rotate.
7. Select next image and the crop tool. The most recently
used cropping rectangle is shown and can be adjusted.
8. Save one edited image at a time, or save all using Save
all. The edited images are placed in the same directory
as the original images with “edited” added to the name.
9. When the images have been imported, exit the Image
Editor.
10. Check settings (Dye Chemistry etc.) and change if
required. All red texts must be edited before import.
Note: The settings can only be changed before importing
the image.
2. Select an existing project to load the images to, or
create a new project.
11. Click Import.
3. Click Add and browse for images.
12. Exit from the Image Loader.
4. Select all images to be loaded and click Open.
Note:When cropping gels for picking, the pick gel must still
contain the reference marker. To facilitate proper
matching, define an “area of interest” in the DIA
module instead. See DeCyder User Manual,
chapter 4, or the Online Help.
5. Select the images to be edited and click Edit Gel
Images... to open the Image Editor.
6. Use the Crop tool
to define a crop area on the first
image. Adjust the area as required and double-click
inside the crop area to crop.
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
p5
DIA (Differential In-gel Analysis)
The DIA (Differential In-Gel Analysis) is the initial step in
DeCyder analysis and performs:
•
spot co-detection
•
spot quantification by normalization and ratio
calculation
The DIA module removes most of the system variations
Create a DIA workspace
A DIA workspace contains information from one gel.
Spot detection
1. Choose Process > Process gel images and DeCyder
spot detection algorithm 6.0.
2. For estimated number of spots: select 10,000
(overestimation) to compensate for the detection of
non-protein objects on the image, e.g. dust particles
which are subsequently excluded from the analysis.
3. Click OK.
The spots are now detected and the result is displayed.
1. Open the DIA module and select File > Create
Workspace.
2. Select project, all images of one gel and click Create.
Viewing - contrast/brightness settings
Adjust the contrast/brightness settings to see if there are
any image disturbances (such as Newton rings, reagent
impurities, dirty glass plates) which might affect spot
detection and matching. Especially images of preparative
gels can be very dark and may have to be adjusted.
Process gel images
The DIA module processes a set of up to 3 gel images from
a single gel. Each image is generated from samples labeled
with different dyes. The DIA algorithm detects spots on a
combined image derived from merging individual images
from an in-gel set of images. This co-detection ensures that
all spots are represented in all images.
DIA quantitates spot protein abundance for each image
and expresses these values as a ratio, thereby indicating
changes in expression levels by direct comparison of
corresponding spots.
Exclude filter
4. Choose Process > Exclude Filter and select 30,000
for volume (recommended exclusion filter for normal
quality gels, can be adjusted for different quality) and
click OK.
Do not apply the other filters. For normal quality images
other filters are not needed.
Save the workspace
5. Choose File > Save workspace.
6. Select a project to store it in or create a new project.
7. Type a workspace name and click Save.
After exclusion of non-protein objects the DIA module is
completed.
This analysis can be repeated for all gels that shall be
included in the evaluation, but we recommend using the
Batch Processor module for multiple gels, see page 11.
p6
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
BVA (Biological Variation Analysis)
The Biological Variation Analysis (BVA):
•
processes multiple gel images
•
performs gel to gel matching of spots allowing
quantitative comparisons of protein expression across
multiple gels.
There are 4 modes in BVA with different functions:
Mode
Function
Rows in table represent
S=
Spot map
Set up experimental design
Spot maps, corresponding to
gel images
M=
Match
Inter-gel
matching
Matched/unmatched spots
P=
Protein
Examine statistics
of all proteins
Proteins (spots in Master Spot
Map)
A=
Appearance
Examine statistics
of one protein
Spot maps (all spot maps
where the protein is present
See also
DeCyder User Manual, chapter 5.
Create BVA workspace and
import DIA workspaces
1. Open the BVA module and choose File > Create
Workspace.
2. Select a project and DIA, then select DIA workspaces
you want to include and click Add...
3. Click Create to include the images and spot maps from
the selected DIA workspaces in the BVA workspace.
4. Choose File > Save workspace.
5. Select a project to store it in or create a new project.
6. Type a workspace name and click Save.
Viewing and sorting spot maps
The spot maps included in a workspace can be viewed and
sorted in various ways.
Default sorting
New workspaces display all standard spot maps in S and M
mode by default. When moving to P mode, the spot maps
are by default sorted after experimental groups. When
returning to M mode, the sorting from P mode is kept. A
“floating” master window (i.e. it can be moved separately) is
displayed in M mode, regardless of sorting.
Custom sorting
To select different sorting, use View > Browse+Sort Gel
Images or click the icon . Customized sorting is kept
when moving between modes. For more details, see
DeCyder User Manual, chapter 5, or the Online Help.
Number of images to view
Select View > Display Multiple Gel Views (or click the icon
) and select number of images to view, or use the gel
mosaic horizontal/vertical zoom buttons,
.
Scrolling in multiple views
Use the scroll tool to move among the images.
Click in the middle of the scroll tool to open the
Image Layout dialog, showing in blue which
area of the image view is currently displayed.
Assign experimental
groups
For more details on experimental design, see Ettan DIGE
System User Manual, chapter 3, or DeCyder User Manual,
chapter 5, or the Online Help.
1. In the BVA window, click the S button (to switch to Spot
Map mode).
2. In the Experimental Design View, add experimental
groups, e.g. Control and Treated. Click Add, enter group
name and click Confirm.
Note:Conditions, e.g. time and dose, can be defined to
allow for a 2-way ANOVA analysis. See
DeCyder User Manual, chapter 5, or the Online
Help.
3. Click on the Unassigned folder to display the list of
images to the right.
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
p7
BVA, cont. 1
4. Drag and drop images in the column to the right to the
appropriate group folders.
All standards are automatically included in the
Standard folder (if named standard, std or pooled in the
file name).
TIP: Assign colors to the different groups, e.g. light blue for
control and red for treated, by clicking the colored dot
and selecting color.
5. Define master for matching:
Check the standard images for quality and select the
most representative image (average quality, not the
best, not the worst) and assign it as master (M).
Optional: Landmark gels
For normal gel qualities no landmarks are needed. Match
directly without setting landmarks.
General recommendations for landmark settings:
•
within or close to distorted region.
•
if possible, select spots that:
- are isolated
- are well shaped (circular)
- have medium abundance.
For more information on landmarking, see
Manual, chapter 5, or the Online Help.
DeCyder User
Check matching
1. Click the M button (to switch to Match mode).
When clicking a spot, it is displayed in the 3D View, it
is highlighted in the Table View, and all spots that are
matched to the spot are marked with magenta spot
boundaries in the images.
The images can be viewed unwarped or warped. If
warping has been performed, this is displayed by
default.
Right-click in an image and select to show or hide warp
grid, spot contours,
match vectors and/or
colored overlays. See
also DeCyder User
manual, chapter 5, or
the Online Help.
A warped image, with
warp grid and overlay
displayed, is shown to
the right.
2. Use zoom and scroll functions to adjust the image view.
Match gels 1. To match the images, choose Process > Match and
select Match unmatched and landmarked in the
Match dialog.
To improve matching, optimization using warping is
included by default in the matching.
After matching, the number of matches is displayed in the
Spot Map Table.
• 2D image: matched are green (autolevel 1) or lilac
(autolevel 2), unmatched orange
• 3D graph: master spot map and selected spot map
(To select a spot map, click the spot map header or
on a spot in the spot map.)
• Match table: autolevel 1 and 2, unmatched (see
DeCyder User manual, chapter 5, or the Online Help)
3. Remove matches in areas with incorrect matches (e.g.
areas where the match vector directions differ from the
overall vector direction) by selecting the match spot
and clicking Break Match.
4. Select a number of spots to check the matching
performance. Select the spot one by one on the Master
gel and compare the matching on the other gels.
p8
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
BVA, cont. 2
If required, correct individual matches using the editing
tools at the bottom of the BVA window,
or enhance the landmarking and then rematch the
images.
For more information on detection and matching, see
DeCyder User Manual, chapter 5, or the Online Help.
5. If many corrections have been made, re-match the gels:
choose Process > Match and select Match unmatched
and landmarked.
Statistical analysis
Perform statistical analysis on analytical gels included in
the experimental design. The gels must have been sorted
into experimental groups, see page 7.
1. Click the P button (to switch to Protein mode).
2. Choose Process > Protein Statistics and check
Average ratio and Student’s t-test for the experimental
groups to compare (e.g. Control vs Treated). Select
groups in Population 1 and 2.
Typical example of a differentially expressed protein
when comparing the control group with the treated
group.
Use Protein filter to assign protein of
interest
Assign protein of interest using Protein Filter
1. In P mode, choose Process > Protein filter.
2. Selection: see Protein Filter dialog below.
3. Click the Filter button. The number of filtered proteins is
displayed. If necessary, change settings and click Filter
again. When ready click OK.
4. Choose View > Properties, select Protein Table >
Protein Table Filter > Protein of Interest to show only
filtered proteins assigned as protein of interest.
Example 1
3. If more than two experimental groups are analyzed,
select additionally One-Way ANOVA.
4. Click Calculate.
The display mode will switch to P and the results of the
statistics are now displayed in the Protein Table.
Select a spot in an image or in the Protein Table to
display it in the 3D View.
Note:To be able to see a spot in 3D View, the spot map
has to be selected and displayed in the Image
View. To select the first image, left click on the spot
map header. To select the second image, right click
on the spot map header.
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
Recommended
filter settings
to filter for
differentially
expressed
proteins
between
two selected
experimental
groups.
In this example
the filter is
restricted to
proteins which
are present in
at least 9 out of
12 spot maps
(3 of 4 gels).
p9
BVA, cont. 3
5. Select the significantly differentially expressed proteins
one by one in the Protein Table, and check that the
matching is correct and that the proteins are relevant
If required, correct individual matches in M mode, see
page 8 Check Matching.
Note:Both Protein of Interest and Pick can be set manually
using the checkboxes POI and Pick in P mode.
Export the pick list
1. Select File > Export Pick list.
2. Select pick list and pick spot map and click OK.
3. Select location for the pick list file, select to save as type
.txt and click Save.
Create a pick list
Evaluate and export
results
1. If not already in the workspace, import a DIA workspace
from a preparative gel using File > Add Template/DIA
Workspace.
1. In P mode, select the significantly differentially
expressed proteins one by one and check that the
matching is correct and that the proteins are relevant
2. In Spot mode, set function Pick (P) on this gel by
selecting the image and checking Pick (P).
In the graph view, data points associated with individual
proteins are displayed.
3. Match this gel. POIs from the master gel are transferred
to the pick gel. Landmarks can be needed to match the
pick gel.
The example below shows results when conditions are
used, e.g. a time series analyzed with 2-way ANOVA.
4. Assign all proteins of interest as pick by selecting
Process > Assign All Protein of Interest as Pick, or set
pick manually in P mode by selecting the spot in the
pick gel and check Pick.
5. If no picking references have been defined in DIA, define
the references by choosing Edit > Define Picking
Reference and define both Picking references.
See DeCyder User manual, chapter 4, or the Online
Help
Note:To be able to define and/or edit Pick references,
the warping has to be turned off by clicking the
View warp icon
.
6. In Protein Mode, pick positions are
displayed in the 2D and 3D images
and can be edited: Edit > Edit pick
locations.
2. Export the results.
Examples of results that can be exported:
• Tables can be copied to other applications (e.g. Excel).
• Images, mosaic views, graphs, 3D views can be
copied as “high resolution” images.
For more information on editing
pick locations, see DeCyder User
Manual, chapter 5, or the Online
Help.
p10
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
Batch Processor
When analyzing multiple gels, the Batch Processor can be
used to automate the process. The Batch Processor links
both the DeCyder 2D Software DIA and BVA modules to
perform all stages of the 2-D DIGE analysis process. Once
the Batch Processor has been set up, the gels are processed
after each other without user intervention. The gels are
always warped in the Batch Processor.
Workflow
The normal batch processing workflow contains these
steps:
Set up the DIA batch list
1. Open the Batch Processor module.
2. Right-click in the workspace opened and select Add DIA
item or select File > Add DIA Batch item.
Set up the BVA batch list
7. Set up experimental groups (as described above).
8. Define spot map function (analysis, master, pick gel)
and select the best quality standard image as master
and press OK.
The DIA and BVA batch lists are now populated.
Note:Protein statistics and filter can be included in the batch
run, but it is recommended to run the batch first and
then check matching and perform protein statistics
and filtering in BVA.
Save the Batch
9. Choose File > Save batch.
Run the Batch
10. Choose Process > Run batch.
3. Select project and the images to add and use Add or
Add all to import images.
4. Enter the number of estimated spots to be detected,
normally 10.000.
5. Check Volume in Spot Exclusion Filter area and enter
30,000 for volume.
6. Click OK.
EDA (Extended Data Analysis)
EDA is used for multivariate analysis of protein expression
data derived from the BVA module or the Batch Processor.
As an addition to univariate analysis, you can perform
PCA-analysis, pattern analysis, discriminant analysis and
biological interpretations of the results.
Use of sets in EDA
All analyses in EDA are performed on sets, data displaying
spot maps on one axis and proteins on the other axis.
Spot maps
EDA WS
(containing the original data set)
BVA WS
Filtering and normalization
Base set
1. Calculations/Interpretation
Proteins
Set
The first step after creating the EDA workspace is to remove
standard information not needed in the EDA analyses,
thereby creating a base set. The base set is then further
analyzed with different calculation methods, resulting in
new sets of data. These sets can be further calculated and/
or combined into new sets of data.
2. Selection or filtering of results
and/or
n sets
one set
Combining sets
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
p11
EDA, cont. 1
Analyses in EDA
Workflow for an overview of data
The workflow described here helps you to get an overview
of the data. There are several other possibilities for
analyzing data (e.g. partitioning clustering and discriminant
analysis). The order in which the analyses are made can
also vary.
To move between the different steps in the workflow, use
the tabs Setup, Calculations, Results and Interpretation.
Setup
1. Open the EDA module and click Create Workspace in
the Step 1 area on the Setup tab.
2. Select and import a matched BVA workspace. (It is
possible to import several matched BVA workspaces.)
Note:No other values than log standardized
abundance will be imported.
3. Check experimental design in the Step 2 - Experimental
Design area. Select a group and click the Edit Group
button to make changes.
Note:It is recommended to use different colors and short
names on the experimental groups to facilitate the
analyses in EDA.
4. In the Step 3 area, click Manual to create the Base set
manually as described below.
• For Protein Filter, select % of spot maps where
protein is present >70%. Too many “missing values
(protein spots)” would cause abortion of calculation.
Base set before filtering
p12
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
EDA, cont. 2
• Click Add.
• For Spot map Filter, select Remove unassigned spot
maps and click Add.
• Click Apply Filter.
3. Select Calculation > Pattern Analysis and algorithm
Hierarchial Clustering.
a. In Patterns to be calculated, first select the left radio
button for Proteins and click Add to list.
b. Then select the left radio button in Spot Maps or Exp
groups and click Add to list.
• Click Create Base Set.
Base set after filtering
a
b
5. Save the EDA workspace via File > Save workspace.
3. Click Calculate to perform the calculations.
View results
Calculations and Results
For more details, see chapters 7-10 in
or the Online Help.
EDA User Manual,
Principal Component Analysis and Hierarchical
Clustering
1. To view the results of the calculations, go to the Results
window.
2. Select the Principal Component Analysis tab to view
PCA1 and PCA2.
Perform PCA analysis (to find possible outliers) and
hierarchical clustering (to confirm outliers) on the base set:
1. In the Calculations window, select the base set in
Selected Set.
2. Select Principal Component Analysis.
a. In Type of Calculation, select Proteins vs Spot maps
and click Add to list. The calculation will be given the
name PCA1 by default.
b. Select Spot maps vs Proteins and click Add to list.
a
b
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
The Protein score plot (above to the left) shows if there
are any outliers. The outliers can be very strongly
differentially expressed proteins or mismatched spots
and have to be checked in BVA.
In the Spot Maps loading plot (above to the right), spot
maps that belong to the same experimental groups
shall be grouped together. If they are not, this indicates
that something is wrong with the spot map.
p13
EDA, cont. 3
3. To see the results of the Hierarchial clustering, select
the Pattern Analysis and Hierarchial Cluster Analysis
tabs in the Results window.
3. Click Add and then Apply Filter.
4. Click Create Set, enter a name and color for the new set
and click Create.
Further calculations
on the new set
A set with significantly differentially expressed proteins has
been created.
Principal Component Analysis and Hierarchical Clustering
can be performed on the new set.
In the calculations window Select set:, select the newly
created set and then the type of calculations to be made.
• The spot maps in each experimental group have
been clustered together, as displayed in the
dendrogram above the image, and with the color
marked spot maps below the image.
Example: Hierarchical clustering of the set created after
filtering of T-test.
• A rough estimation of the number of protein groups
with the same expression patterns can be made from
the dendrogram to the left of the image.
Differential Expression
Analysis
The next step is to analyze the base set to find differentially
expressed proteins.
1. In the Calculations window, select the calculation
Differential Expression Analysis.
2. Select type of statistical test, e.g. Student’s T-test.
3. Click Add to List and then Calculate to start the
calculation.
There are several other calculations that can be made.
The following example shows an experiment including
time series, analyzed with partition clustering. Each cluster
contains proteins with the same expression profile. Sets
can be created for one or several of these groups for spot
picking.
As the data set contains a high number of non-differentially
expressed proteins (noise), the results of the Student’s T-test
will be used to filter out the differentially expressed ones
(new set creation).
Create new set for further calculations
Based on the results from the Differential Expression
Analysis, create a new set for further calculations.
1. Click Filter Set...
2. Select Protein Filter Student’s T-test <0.05 to extract
all proteins with a p-value <0.05.
p14
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
EDA, cont. 4
Create pick list
1. Select a set containing the interesting points that
you want to identify and click Filter set. The set can
be created e.g. based on the result of the statistical
analysis.
2. Select Tools > Create pick list in BVA, enter a name and
click OK.
BVA opens with the proteins in the set assigned as pick.
3. Export the pick list as described in the BVA section (see
page 10).
Interpretation
Perform interpretation
1. To view details of a candidate, select a protein
candidate in the protein table and click Select
Candidate... or click the web links.
2. Create queries to obtain information on molecular
functions of the protein, biological processes, which
pathways the proteins are part of etc.
For more information, see EDA User Manual
chapter 11, or the Online Help.
Import protein information
Protein information can be imported from e.g. Mascot
(.dat files) and SEQUEST (.out files).
1. Select File> Import Protein Information.
2. Click Get Pick List and locate the pick list.
3. Select search engine and click Add Protein Info.
4. Select MS data files, click Import Protein Info and
Close.
Note:MS files are result files with protein identity information
from mass spectrometry and data base searches.
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
p15
Database handling
To move one or several workspaces, use export/import
of data. To secure and/or move complete databases, use
backup and restore.
Only users with Administrator rights in the Database
Administration Tool, see step 4 on page 2, can perform the
operations described below.
Export/Import of data
To save a copy of one or several workspaces to a different
place it is recommended to export the specific workspace(s)
and import them into the new place.
Export and Import is performed in the Database
Administration Tool. All types of workspaces (DIA, BVA and
EDA) and gels can be exported and imported. The data is
exported to the Export folder and is imported from the same
folder.
See DeCyder User Manual, chapter 10, or the Online Help
for additional information.
Backup
To secure the data in the DeCyder 2D database, perform a
backup regularly.
1. Open the Database Administration Tool (via Start > All
Programs > GE Healthcare > DeCyder 2D Software >
DeCyder Database Admin Tool), or click the icon
,
and log in.
2. Click Manual backup and check that no users are
logged in.
3. Click Next>> and then Finish to start the backup.
The backup will take some time. Backup files are placed
in the Export folder.
Restore from backup
Restore the DeCyder 2D database to exchange the
information in the database with an earlier backup. It is
recommended to perform a backup of the database before
restoring the earlier backup.
Caution! Existing data will be overwritten when restoring a
backup.
Note: Users that are logged on during the restore will lose
their data and will be logged out during the process.
1. Ensure that the backup file is placed in the Export
folder.
2. Open the Database administration Tool and log in.
3. Click Restore backup in the Database administration
Tool.
4. If you have not performed a backup, click Yes,
otherwise click No.
5. Browse to the Export folder and select the backup file
to restore from and click Open.
6. Check that the correct file is selected and click Finish to
complete the Restore backup.
If there are users logged on, the Restore backup logged users window will be displayed. Ensure that the
users are logged out before you click OK to continue
the restore.
7. After Restore backup has been performed, the
application must be closed. Click OK in the dialog.
Note:To use the new version 7.0 colors for a restored
database, change the color settings in DIA and BVA:
In both modules, choose View > Properties and select
Colors > Default and press OK.
4. IMPORTANT! Move the .dmp file from the Export folder
to a safe place after backup (i.e. not at the same
computer as the database, and preferably a storage
with regular backup).
p16
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
Ordering information
Getting more help
Product
Code Number
DeCyder 2D 7.0, User Manuals
28-9435-85
More detailed information can be found in the
documentation listed below:
Ettan DIGE System User Manual
18-1173-17
DeCyder 2D Software, version 7.0 including:
- Extended Data Analysis module
- Getting Started Guide
- Installation Guide
All user manuals can be found as pdf:s via Start>All
Programs > GE Healthcare > DeCyder 2D 7.0 Software >
Documents and Help unless otherwise stated.
To find your topic in the pdf, use the search function.
28-9435-83
Pre-installed computer
28-9435-86
Online helps are accessed via the Help menu, via the help
buttons in the software dialogs or by pressing F1.
All documents can be viewed at: www.gelifesciences.com
DeCyder 2D Software
Installation Guide
Information on how to install the software.
User Manual
Basic methodology (for additional information, see Ettan
DIGE System User Manual). Extensive information on all
modules (exclusive EDA) included in the software. Tutorials
for more extensive training and understanding.
Online Help
Detailed information on all modules (windows, dialogs and
menus) via the context sensitive help function included in
the software. Access the Online Help via the help menu, via
the help buttons in the software dialogs or press F1.
DeCyder Extended Data Analysis
module
User Manual
Extensive information on the usage of the software and on
the possibilities in EDA. Tutorials for more extensive training
and understanding.
Online Help
Detailed information on the usage of the software via
the built-in context sensitive help function included in the
software. Access the Online Help via the help menu, via the
help buttons in the software dialogs or press F1.
Ettan DIGE System
User Manual
Extensive information on two-dimensional
difference gel electrophoresis.
View the document at www.gelifesciences.com.
DeCyder 7.0, Getting Started Guide, 28-9414-49 AA
p17
For contact information for your local
office, please visit
www.gelifesciences.com/contact
GE, imagination at work and GE monogram are trademarks of
General Electric Company.
GE Healthcare Bio-Sciences AB
Björkgatan 30
751 84 Uppsala
Sweden
Third Party Credit statements:
Cy, CyDye, DeCyder and Ettan are trademarks of GE Healthcare
companies.
DeCyder includes an Oracle® 10g database. Copyright © 1995 – 2007 Oracle
Corporation. All rights reserved.
Oracle is a registered trademark of Oracle Corporation and/or its affiliates.
This product includes the Xerces XML parser. Copyright © 2000 The Apache
Software Foundation, http://www.apache.org . All rights reserved.
This product includes parts developed using ITK, Copyright © 1999-2003 Insight
Software Consortium, for licensing information see, http://www.itk.org
Parts of this product implement the libTiff library, Copyright © 1988-1997 Sam
Leffler, Copyright © 1991-1997 Silicon Graphics, Inc, http://www.libtiff.org
www.gelifesciences.com
Parts of this product include NMath components from CenterSpace Software
LLC, Copyright © 2002-2008. All rights reserved. http://www.centerspace.net
Parts of this product include components from Farpoint Technologies, Inc.
Copyright © 1991-2007. All rights reserved. http://www.fpoint.com
Parts of this product include the TeeChart component from Steema Software SL.
Copyright © 1995-2008. All rights reserved. http://www.teechart.com
Parts of this product include the open source MD5 implementation by L.
Deutsch. Copyright © 1999, 2000, 2002 Aladdin Enterprises. All rights reserved.
Parts of this product include Cool Scrollbar Library. Copyright © 2001 J. Brown.
CyDye: 2-D Fluorescence Difference Gel Electrophoresis (2-D
DIGE) technology is covered by US patent numbers US6,043,025,
US6,048,982, US6,127,134 and US6,426,190 and foreign equivalents
and exclusively licensed from Carnegie Mellon University.
CyDye: This product or portions thereof is manufactured under
licence from Carnegie Mellon University under US patent number
US5,268,486 and other patents pending.
The purchase of CyDye fluors includes a limited license to use the
CyDye fluors for internal research and development, but not for
any commercial purposes. A license to use the CyDye fluors for
commercial purposes is subject to a separate license agreement
with GE Healthcare.
GE Healthcare has patent applications pending relating to its
DeCyder software technology, European patent application number
EP1,234,280.
© 2008 General Electric Company—All rights reserved.
First published Oct. 2008
All goods and services are sold subject to the terms and conditions
of sale of the company within GE Healthcare which supplies them. A
copy of these terms and conditions is available on request. Contact
your local GE Healthcare representative for the most current
information.
GE Healthcare Bio-Sciences Corp
800 Centennial Avenue, P.O. Box 1327, Piscataway, NJ 08855-1327,
USA
GE Healthcare Europe GmbH
Munzinger Strasse 5, D-79111 Freiburg, Germany
GE Healthcare Bio-Sciences KK
Sanken Bldg. 3-25-1, Hyakunincho, Shinjuku-ku, Tokyo 169-0073,
Japan
GE imagination at work
p18
Getting
28-9414-49
AA 10/2008
DeCyder
7.0,Started
GettingGuide
Started
Guide, 28-9414-49
AA
Etteplan Industry AB
GE Healthcare UK Ltd
Amersham Place, Little Chalfont, Buckinghamshire, HP7 9NA, UK
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement