Getting Started with miVEDiX

Getting Started with miVEDiX
Getting Started with miVEDiX
Step 1: Install miVEDiX on your tablet.
a. Open your tablet’s web browser.
b. Navigate to: http://download.ivedix.com.
c. Enter your username and password, and tap “Log In.”
d. Tap the appropriate version to download and install.
2
Step 2: Log into miVEDiX
a. This is the default login screen you
will see upon opening the miVEDiX
application on your tablet.
b. Enter your Username, Password and
App Id.
c. Tap the Options
icon in upper
right corner of the screen. This will
open App Settings menu.
d. Enter Host Name, Site Name, and
Client ID. Tap “Save.” This will return
you to default login screen.
e. Make sure all login fields are filled
out, and tap “Log In.”
f. Depending on how your organization
has configured its miVEDiX
installation, you may receive a One
Time Password request from time to
time.
Your miVEDiX site
administrator will provide
you with these credentials.
Let him or her know if you
have difficulty logging in.
3
g. Screenshot seen below is associated with the One Time Password, which will be sent to the email
address associated with your login. Enter it in the popup and tap Ok.
h. This will return you to the login screen. Resume login process.
4
Step 3: Understand parts of a miVEDiX report
Once you have successfully logged in, miVEDiX will open to your home report. The first time you login,
your home report will be setup by default. As you learn to use miVEDiX, you can change your home
report to one that better suits your needs.
Below is a sample report— your home report will look different. Let’s take a look at various parts of this
report.
5
1
14
3
2
4
5
6
7
13
8
12
9
11
10
1
Refresh Home Report
6
Frame Options
10 Line Graph
2
Edit the Report
7
A Measure
11 Bar Graph
3
Screen Capture
8
A Dimension
12 Graph Legend
4
Open/close the DISC
9
Frame Title
13 Map
5
Key Performance Indicator (KPI)
14 Reports Menu
6
Reports and Frames
The miVEDiX interface is divided into frames, and all of these frames come together to create a report.
Frames are the building blocks of reports, as they contain graphs, charts, KPIs, and other visualizations that
will be used for data discovery. Below is our sample home report with all the frames separated
7
Step 4: Understanding the DISC
The DISC is the primary interaction tool for miVEDiX. It’s the easiest, simplest way to populate the frames
on your report. Let’s take a look at the DISC, and how to use it.
Tap the DISC icon
in the upper right hand corner of the miVEDiX screen to open the DISC.
miVEDiX will open the DISC— it will have different data names than the sample below but format will be
same.
1
11
2
3
4
10
5
6
9
8
1. View Dimensions in hierarchy form
2. View Dimensions in attribute form
3. View Measures
4. View Global Filters
5. Close the DISC
6. Return the DISC to Home position
7
7. Open Search on DISC
8. Dimension you are currently viewing
9. Hierarchy you are currently viewing
10. The “Move” button
11. Another selectable dimension
8
How data on the DISC is organized.
The DISC divides data into dimensions, measures, and hierarchies.
Two terms used a lot in miVEDiX are Dimensions and Measures. If you are familiar with data or business
intelligence, these terms might already be known to you.
Dimensions are categories of things being analyzed. Dimensions are shown in BLUE.
Measures are quantities or amounts of those things. Measures are shown in GREEN.
Attributes are qualities of dimensions, and are shown in BLUE.
Hierarchies are the levels by which dimensions are organized, and are shown in BLUE.
In very simplistic terms, a dimension is a category and a measure is an amount or quantity. So for example, if
a business owner wants to look at data for the number of bicycles sold over the last six months, “Bicycles”
could be a dimension and “Amount Sold” could be a measure.
Now let’s say the business owner divided bicycle data into categories, such as color. These colors would be
attributes, or qualities of dimensions, that help to further define the data to make it more useful. With these
attributes in mind, the business owner could now sort bicycles by color.
Finally, let’s say the business owner wants to view his data on bicycles by hierarchies. Depending on how his
data has been organized, he would be able to switch through a variety of different hierarchies, but here is
one example:
Bikes —> Color —> Red —> Magenta —> (Specific Bike Model)
As you can see, this hierarchy starts with “bikes” and ends with a very specific color: magenta. Hierarchies
are used to sort data in different ways, usually tailored to a specific use.
These terms can get a lot more complicated, and if you have experience in data or business intelligence, you
may be familiar with other, more complex definitions. But for navigating miVEDiX, they will work just fine.
9
Step 5: How to interact with miVEDIX
miVEDiX uses tablet supported touch-based interactions. You can grab, drag, drop, pinch, hold, and swipe.
To drag a data element, tap it with your finger and hold it for about one second. You can tell you have
“grabbed” it when it pops up from the interface and follows your finger around the screen.
Data elements can be dragged to a frame from one of two places.
1) From the DISC
2) From another frame
A
B
In example “A” the user is dragging this dimension directly from another frame. This is called “Frame to
Frame Interaction.” In example “B”, the user is dragging a dimension from the DISC, which is known as
“DISC to Frame Interaction.” In both cases, the map frame is the target, and updates when the dimension
is dropped on it.
10
Step 6: Accessing miVEDiX Menus
We have already covered the DISC, miVEDiX’s most powerful feature. The next most powerful feature is its
rich set of menus, which allows you to do everything from manipulating and formatting your data for display
to changing chart types.
Menus are accessed through Frame Options
icon, which appears in the upper right corner of every
frame. Tapping this icon will display several options, which can vary depending on how the frame is
configured. Tapping it again will remove the icons from view.
For now, we will look at the frame options for bar graph.
Export to CSV
Full Screen
Reset Frame
Settings
Export to CSV opens the CSV Export Options menu. This menu provides options to open or share a CSV file
containing the data surfaced within a frame. Contents of the CSV Export Options menu may vary depending
upon other software installed on your tablet.
Full Screen
expands current frame to full screen. Use this to focus attention on to one particular frame.
It’s useful in situations such as a presentation or demonstration. You can also tap on a frame twice to make it
full screen.
Reset Frame
restores the frame to its original data parameters, removing any filters or changes made to
the original frame. Note that this does not reset the frame to the original visualization, and neither will it
reset changed properties.
11
Settings Menu
Settings menu provides access to three sub menus: Chart Type, Frame Data and Properties.
Chart Type allows for selection of data format for a frame. You can choose from any of the highlighted
frame types, such as grids, charts, maps and graphs. Frame types that are activated depend upon frame
size chosen along with data elements within the Frame Data menu.
Frame Data is used to change elements visualized in the frame. It allows for addition or removal of hierarchies, dimensions, measures and filters.
Properties is used to change presentation of the frame. You can change fonts, add colors, add traffic
lights, and add other indicators to improve overall viewing experience. Properties menu will be different for
every visualization.
Tapping the Settings
below.
icon will cause the Settings menu to open to the Frame Data submenu as seen
Frame Data Menu
Frame Data Menu icon is shown in white, to indicate it is active.
Chart Type Menu
Frame Data Menu
Properties Menu
A Dimension, in BLUE
A Measure, in GREEN
A Filter, in ORANGE
Save Button
12
Chart Type Menu
Tap Chart Type
icon in Settings Menu. This will highlight (turn white) the Chart Type icon, and display various chart types available for that frame type. Tap any highlighted chart icon, and miVEDiX will immediately update the frame to that chart type.
1
This is a Chart Type Menu for a standard
chart frame. These frames comprise the
main body of your report.
2
3
4
1. Chart Type submenu icon is highlighted
5
2. Bar Graph icon
3. Close Menu
4. Line Graph icon
6
5. Data Grid icon
7
6. Pivot Grid icon
7. Map icon
8
8. Pie Chart icon
9. Scatter Plot icon
9
10. Funnel Chart icon
1
2
10
3
4
This is a Chart Type Menu for a Key Performance
Indicator (KPI) frame.
5
1. Chart Type submenu icon is highlighted
6
2. Trend icon
3. Close Menu
7
4. Thermometer icon
5. Bullet icon
6. Rev Meter icon
7. Fuel Gage icon
13
Properties Menu
Properties Menu is the richest, and most complex miVEDiX menu. Tap Properties icon
on the
Settings Menu to view. Properties Menu offerings will vary, based upon frame type, frame contents and
chart type. For an in depth exploration of Properties Menu, refer to the miVEDiX User Manual.
You will see two ways to access a property — via a toggle and a sub menu.
Tap the greater than sign
(>) to expose the
submenu.
“Update Dynamic Titles”
is toggled to On.
“Axis Titles” is toggled to
Off.
14
Step 7: Updating your report with DISC to Frame Interaction.
Let’s walk through the steps of updating the home report used in our example. Although this may be very
different than your home report, methods learned in this guide can be used on any report.
A Measure will be added to the Data Grid called “Reseller Vs Reseller Sales, Reseller Cost.”
a. Tap the DISC
icon in upper right hand corner of the miVEDiX screen to open the DISC.
b. Once the DISC is open, tap Measures icon.
c. Navigate Measure Collections by spinning the DISC with your finger until you see “Reseller Sales.”
a. Tap DISC icon.
b. Tap Measures icon.
Data Grid called
“Reseller Vs
Reseller Sales,
Reseller Cost.”
c. Swipe to spin the
DISC and navigate
through Measure
Collections.
15
“Reseller Sales” Measure Collection has now been exposed on Measure Collection ring:
d.
Tap “Reseller Sales” or the arrow
below it to select that collection.
e. “Reseller Sales” portion of the DISC
will highlight to let you know it is
active.
f.
A new ring will appear around the
DISC, showing measures contained
within “Reseller Sales” Measure
Collection.
g. Swipe to spin the DISC to see
measures out of your view.
d and e: Tap “Reseller Sales” to select.
That portion of the DISC will highlight.
f : This ring contains Measures within
“Reseller Sales” Measure Collection.
g: Swipe to spin the DISC to reveal hidden
measures.
16
Now that “Reseller Sales” measure ring has been exposed, let’s look at how to bring a data element from the
DISC to a report. Same method is used for a measure, dimension and hierarchy.
h. Swipe to spin the DISC until you
locate “Reseller Freight” measure.
i.
Press and hold “Reseller Freight” on
the DISC until it pops up in an oval.
j.
Drag the oval to “Reseller Vs Reseller
Sales, Reseller Cost” data grid.
k. Release “Reseller Freight” oval onto
the data grid.
l.
Grid will update automatically.
“Reseller Freight” now appears in the
frame.
h: We have swiped through the measures to
locate “Reseller Freight.”
i and j: Press and hold “Reseller Freight”
until it pops up in an oval and drag to
“Reseller Vs Reseller Sales, Reseller Cost”
data grid.
k and l: Data grid updates as soon as
“Reseller Freight” is released onto its frame.
“Reseller Freight” now appears in the
frame.
17
Step 8: Updating your report with Frame to Frame Interaction.
Another way to add data to a frame is to drag it from another frame within your report. Seen below are two
types of Frame to Frame interaction.
1. Dragging a data element from contents of a frame to another frame
2. Dragging a data element from a frame legend to another frame in the report.
Let’s start with dragging a data element from the contents of one frame to another.
a. Press and hold “Reseller Freight” from
column header in the “Reseller Vs Reseller
Sales, Reseller Cost…” data grid. This data
element can then be dragged.
b. Drag and drop it on the bar graph in the
lower left frame.
c. The bar graph updates as soon as “Reseller
Freight” is released onto its frame. A
second set of bars now appears in the
frame.
a: Press and hold “Reseller Freight” within
the “Reseller Vs Reseller Sales, Reseller
Cost” data grid frame to select it.
b and c: “Reseller Freight” has been
dropped onto the bar chart, which
automatically updated and now contains
two sets of bars.
18
Now, lets look at dragging data from the legend of one frame to another frame.
d. Take a closer look at the bar chart frame just updated. We have separated from it from the rest of the
report.
e. In the upper left corner of that frame is a Legend
icon. Not every frame will have a legend.
f. Tap the Legend icon to expose it.
d. Bar chart fame updated on the previous
page.
e. Legend icon in upper left corner of the
frame.
f. Tap Legend icon to expose the legend for
that frame.
19
g. Locate “Reseller Freight” in the bar graph frame Legend.
h. Press and hold “Reseller Freight” within the Legend until it pops up from the legend in an oval and follows
your finger.
i.
Drag and drop “Reseller Freight” onto the line graph “Data Vs Internet Sales”, which updates
automatically.
g: Locate and select “Reseller Freight”
within the Legend.
h: Grab “Reseller Freight” with a long press,
until it pops up in an oval and follows your
finger.
i: “Reseller Freight” has been dropped onto
the line graph, which updated automatically
with the addition of a second line.
20
Step 9: Using Filters
Filters in miVEDiX are what allows for discovery of new insights and trends. Very often, you will be looking
at large sets of data that need to be broken down, filtered, or simplified in order to make sense of them.
This can be accomplished using filters. Let’s open Frame Data Menu for “Reseller Vs Reseller Cost, Reseller
Sales, R..” data grid and create a filter.
a. Tap Frame Options icon.
b. Tap Settings Menu icon.
c. Settings Menu will open to Frame Data submenu.
a: Tap Frame Options icon.
b: Tap Settings Menu icon.
c: Settings Menu will open to
Frame Data submenu.
There’s a section in Frame
Data submenu called “FILTER”
that’s currently empty.
21
There are many ways to create a filter. We will look at one of the simplest—dragging a quantity or attribute from a frame to its Frame Data submenu. In this case, we want to drag “Germany,” an attribute from
“Country” Dimension column to Frame Data submenu. miVEDiX knows that if you drag a quantity or attribute from a frame to a Frame Data submenu or to any other frame, it should be used as a Filter.
d. Press and hold “Germany” from “Country” column until it pops up and follows your finger.
e. Drag and drop “Germany” to Frame Data submenu.
d. Grab “Germany” by pressing and holding
it until it pops up from the data grid.
e. Drag and drop “Germany” to any spot in
Frame Data submenu.
You may have noticed that Dimensions move in
blue ovals while Measures move in green ovals.
Since Filters are always orange, they move in
orange ovals. “Germany” is an attribute and can
only be applied as a filter
22
“Germany” has now been dropped onto Frame Data submenu:
f.
miVEDiX knows to add “Germany” under Filters.
g. Tap “Save” to apply the filter.
h. Data grid updates only showing values for Germany.
f: “Germany” is placed in Filter section of
Frame Data submenu
g: Filter is not applied until you tap “Save. “
h: Filter has been applied resulting in the
frame only showing data for Germany.
23
Step 10: Deleting a filter from a frame.
Now that the data grid has been filtered on “Germany”, there is very little data left in it. Let’s remove that
filter using steps outlined below.
a. Tap Frame Options icon.
b. Tap Settings Menu icon.
c. Settings Menu will open to the Frame Data submenu.
a: Tap Options Menu icon.
b: Tap Settings Menu icon.
c: Settings Menu will open to
Frame Data submenu.
24
Now that Frame Data submenu is open, “Germany” filter can be deleted.
d. Swipe “Germany” to the left to expose a red “Delete” button.
e. Tap “Delete” button to remove “Germany” from Frame Data submenu.
f. Tap “Save” to apply this change to data grid in upper right frame.
g. Frame updates with it no longer being filtered on Germany.
d: Swipe “Germany” filter to the left. A red
“Delete” button will appear.
e and f: Tap “Delete” and then “Save” to
remove “Germany” filter from the frame
and apply the changes.
g: Frame updates. It’s no longer filtered on
“Germany.”
25
Step 11: Deleting data from your report by dragging data elements to the trash.
This is very similar to Frame to Frame Interaction (Step 8), but instead of dropping the data element into
another frame, it will be dropped into the trash.
a. Take a closer look at “Reseller Vs Reseller Cost, Reseller Sales, R...” data grid. It has been separated from
rest of the report.
b. Press and hold “Country” from the column header until it pops up in an oval.
c. As soon as we begin to move “Country,” Settings icon in the upper right corner of the frame becomes a
trash can.
a: “Reseller Vs Reseller Cost, Reseller Sales,
R..” data grid frame has been separated out
from rest of the report.
b: Tap and hold “Country” until it pops
from the data grid in an oval and can be
dragged around.
b: Once you begin to move “Country”,
settings icon will become a trashcan.
26
d. Drag “Country” towards the trash can, which causes it to enlarge.
e. Release “Country” onto the trash can.
f. Frame automatically updates with the removal of “Country”.
d: Trash can gets larger as we drag
“Country” towards it.
e: Release “Country” into the trash can.
f: “Country” has been removed from data
grid frame.
27
Step 12: Deleting data from your report through Frame Data Submenu
Another way to remove a data element from a frame is through Frame Data Submenu. Here, we will
demonstrate how to remove “Reseller Freight” from line graph frame.
a. Tap Frame Options icon
b. Tap Settings Menu icon
in upper right corner of the frame.
to open Settings Menu.
c. Properties Menu always opens to Frame Data Submenu.
a: Tap Frame Options icon.
b: Tap Settings icon.
c: Settings Menu opens to Frame Data
Submenu.
28
Now that Frame Data Submenu is open, “Reseller Freight” can be deleted.
d. Swipe “Reseller Freight” to the left, to expose a red “Delete” button.
e. Tap “Delete” button to remove “Reseller Freight” from Frame Data Submenu.
f. Tap “Save” to apply this change to the line graph in lower right frame.
g. Line Graph frame updates with “Reseller Freight” removed from it.
d: Swipe “Reseller Freight” to the left to
expose a “Delete” button.
e: Tap “Delete” to remove “Reseller Freight”
from Frame Data Submenu.
e: Tap “Save” to apply this change to the
line graph.
f: Frame updates—line for “Reseller Freight”
is no longer visible.
29
Step 13: Saving your work
Now that home report has been updated, you may want to save it. At the top of your miVEDiX screen can be
seen a miVEDiX tool bar.
a. Tap Edit Report icon
to get into Edit Mode. You can either continue to make updates or save any
updates made so far. Let’s save our work.
b. Notice that Report Menu icon
icon.
and Refresh Report icon
have been replaced with a Save Report
c. Tap Save Report icon.
a: Tap Edit Report icon.
b: Report Menu icon and Refresh
Report icon have been replaced with
Save Report icon.
c: Tap Save Report icon.
30
Upon tapping “Save,” miVEDiX will give you an opportunity to name and save your report. You also have the
option of either tapping X to back out of the save process and return to your report, or tapping “Discard
Changes” to exit your report without saving. For now, let’s save your report.
d. Enter a name for your report in “Provide a Name” field.
e. Tap “Save.” Your report will be saved in “User Defined Reports” group.
d: Enter a name for your
report.
e: Tap “Save.“
31
Step 14: Creating a New Report
So far we have worked with your home report. Sometimes you need something completely different and
want to create a report from scratch. Let’s do that now.
a. Tap Report Menu icon
in upper left corner of the screen.
b. Report Menu will slide out on the left side the screen, pushing your current report to the right. In it you
will see list of report drawers.
c. Tap “Create a New Report” to open its Report Drawer. Unlike other Report Drawers, it does not contain
pre-existing reports. It contains a variety of report templates.
a and b: Tap Report Menu icon— menu
will slide out on the left hand side of
your report.
Report Menu contains a list of Report
Drawers, “Sales Analysis,” “Cost
Analysis,” etc. You can tap any of these
to open that drawer and view its
content.
c: Tap “Create New Report” to see a
variety of new report templates.
32
d. Select a Report Template. In this case, we are going to select Template 9.
e. Tap “Next.” You will be brought to an empty report.
Notice that each report template contains a different
combinations of frames. Some frames are small and
some are large. The smallest frames are Key
Performance Indicator or KPI frames. The larger
frames hold charts, graphs and maps. (See Chart Menu
Type in Step 6).
Template 9 has three KPI frames at the top and three
standard frames.
d: Tap to select “Template 9.”
e: Tap “Next”. We see an empty report.
Smaller frames at the top are KPI
frames.
33
Step 15: Using Key Performance Indicators (KPIs)
Key Performance Indicators are small, quick, and easy to read visualizations. Because of their simplicity, KPIs
visualize a single measure. Let’s fill the KPI frames on our newly created report.
a. Tap DISC icon
in upper left corner of your miVEDiX screen.
b. Tap Measure icon
on the DISC.
c. Select “Internet Sales” Measure Collection.
d. Drag “Internet Cost” to the left most KPI frame.
e. Drag “Internet Sales” to the middle KPI frame.
f. Drag “Internet Order Quantity” to the right most KPI frame.
a: Tap DISC icon to open the DISC.
b: Tap Measure icon on the DISC to access
Measure Collections.
c: Tap “Internet Sales” to select that
Measure Collection.
d: Drag and drop “Internet Cost” to leftmost
KPI frame.
e: Drag and drop “Internet Sales” to middle
KPI frame.
f: Drag and drop “Internet Order Quantity”
to rightmost KPI frame.
34
Each of the three KPIs are all using ‘Trend,’ which is the default visualization. Let’s go into the Chart Type
Menu and change two of them so that they display using a different format.
g. Tap Frame Options icon
in upper right corner of leftmost KPI frame.
h. Tap Settings Menu icon.
i.
Tap Chart Type Menu icon.
j.
Tap Thermometer icon.
It will turn white when activated.
KPI frame will automatically update.
g: Tap Frame Options icon.
h: Access Settings Menu by tapping its icon.
i: Tap Chart Type icon. It will turn white and
menu will display KPI chart types.
j: Tap Thermometer Icon—it will turn red.
KPI frame will automatically update.
35
Let’s change the middle KPI frame to a bullet chart type.
k. Tap Frame Options icon
l.
in upper right corner of middle KPI frame.
Tap Settings Menu icon.
m. Tap Chart Type Menu icon.
n. Tap Bullet icon.
It will turn white when activated.
KPI frame will automatically update.
g: Tap Frame Options icon.
h: Access Settings Menu by tapping its icon.
i: Tap Chart Type icon. It will turn white—
menu will show KPI chart types.
j: Tap Bullet Icon—it will turn red. KPI frame
will automatically update.
36
Step 16: Name your Frames
Although data has been added to KPI frames and chart types have been updated, they all say “Template 9” in
the title bar. There are two ways to update a frame title. Manually and with “Update Dynamic Titles” option
in Properties Menu. Let’s start by manually updating the title of leftmost KPI frame.
a. Tap in frame title bar. A keyboard will appear at bottom of the screen.
b. Backspace to delete current title.
c. Type in the title, then tap “return.”
d. Frame will display new title.
a and b: Tap in frame title bar, then
backspace to delete current title.
c and d: After entering your new title, hit
return. Keyboard will disappear. Title bar
will display its new name.
37
Let’s name middle frame using “Update Dynamic Titles” option in Properties Menu.
e. Tap Frame Options icon
in upper right corner of middle KPI frame.
f. Tap Settings Menu icon.
g. Tap Properties Menu icon.
It will turn white when activated.
h. Locate “Update Dynamic Titles” - it’s in the “Off” position. (Black)
i.
Toggle to “On” position. (Orange)
j.
Title will update automatically.
e: Tap Frame Options icon.
f: Tap Settings Menu icon.
g: Tap Properties Menu icon. It will turn
from back to white and show properties
associated with that frame.
h and i: Locate and toggle “Update Dynamic
Title” form “Off” (Black) to “On” (Orange).
j: Title updates automatically.
38
Step 17: Putting It Together
Now that we have gone through a number of basic miVEDiX tasks, we can try to complete rest of the report.
A summary will be provided as opposed to explaining every step. Let’s begin with the large frame under the
KPI frames.
a. Open the DISC.
b. Access Measure Collections on the DISC and select “Internet Sales.”
c. Drag and drop “Internet Freight,” “Internet Cost” and “Internet Sales” to the large frame.
a: Open the DISC.
b: Access Measure Collections and select
“Internet Sales.“
c: Drop “Internet Freight,” “Internet
Cost” and “Internet Sales” to the
large frame.
39
KPIs are the only chart type limited to one data element, a single measure. Every other chart type accepts or
requires at least one dimension. As such, we will now add to the large frame. DISC is still open from steps
16a—16c.
d. Navigate to Dimensions on the DISC.
e. Drill down in “Date” to “Quarter” attribute.
f. Drag and drop “Quarter” from the DISC onto the large frame.
d: Tap Dimension icon to access Dimensions
on the DISC.
e: Locate and tap on “Date” to drill down—
you can see “Quarter” attribute.
e: Drag and drop “Quarter” on the frame.
40
Frame is currently displaying in its default frame type, data grid. Let’s make it something a little more
interesting.
g. Close the DISC by tapping “X.”
h. Open Settings Menu via Options icon.
g: Close the DISC by tapping “X.”
h: Open Settings Menu by tapping Options
icon and then Settings Menu icon.
41
i. Navigate to Chart Type Menu and select bar graph icon.
j. Close Settings Menu.
k. Open Legend to better understand your bar graph.
i: Select Char Type Menu and select bar
graph icon.
Frame automatically updates as a bar graph.
j: Close the Menu.
k: Open Legend to learn more about your
bar graph. Tap Legend icon again to close it.
42
Let’s create a Pie Chart visualization in the left corner frame.
l. Open the DISC and select Measures.
m. Navigate to “Internet Sales” Measure Collection. Drag and drop “$Total Cost” to empty frame.
n. Select Dimensions and navigate to “Sales Territory.” Drag and drop “Country” to the frame.
o. Close the DISC.
l: Open the DISC and select Measures.
m: Navigate to “Internet Sales,” and drag
and drop “$Total Sales” into lower left
frame.
n: Tap Dimension icon on the DISC, and
navigate to “Sales Territory.” Drag and drop
“Country” onto lower left frame.
o: Close the DISC
43
Now that data has been added to lower left frame, let’s turn it into a Pie Chart.
p. Open Settings Menu and navigate to Chart Menu.
q. Tap Pie Chart icon. Frame will update automatically.
r. Explore Pie Chart by exposing the Legend and tapping various wedges of the chart.
p: Open Setting Menu and navigate to
Chart Type Menu.
q: Select Pie Chart icon. Frame will update
automatically.
r: Explore Pie Chart by either opening the
Legend or tapping wedges to bring up more
information.
44
Let’s fill lower right frame with a data grid.
s. Open the DISC and select Measures.
t. Navigate to “Internet Sales” Measure Collection. Drag and drop “Internet Cost,” “Internet Sales” and
“Internet Order Quantity” to the empty frame.
u. Select Dimensions and navigate to “Sales Territory.” Drag and drop “Country” to the frame.
v. Close the DISC.
S: Open the DISC and select Measures.
t: Navigate to “Internet Sales”. Drag and
drop “Internet Cost,” “Internet Sales” and
“Internet Order Quantity” onto lower right
frame.
u: Tap Dimension icon on the DISC and
navigate to “Product”. Drag and drop
“Product Category” onto lower right frame.
v: Close the DISC
45
Most of the frames still have default title “Template 8.”
w. Update frame tiles either by manually typing in the title bar or using “Update Dynamic Titles” feature in
Properties Menu for each frame.
Let’s save our work. You will notice that the edit icon, a pencil, is missing. This is because a new template by
default is in edit mode, waiting to be saved.
x. Tap Save icon
y. Enter a report title and save your work.
w: Frame titles have been updated through
a combination of manually entering titles
and “Update Dynamic Titles” property.
x: Tap Save icon. miVEDiX will pop up a
keyboard.
y: Enter a title for your report and save your
work.
46
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement