USER MANUAL
Panorama Maker® 5 Pro
USER MANUAL
1
44601 Fremont Blvd., Fremont, CA 94538, USA
Tel: +1.510.440.9901
Fax: +1.510.440.1270
www.arcsoft.com
Copyright © 2010 ArcSoft, Inc. All rights reserved. ArcSoft,
the ArcSoft logo, and ArcSoft Panorama Maker 5 Pro are
registered trademarks of ArcSoft, Inc. in the United States.
All other product and companies named herein may be
trademarks of their respective owners.
2
3
Table of Contents
1. Introduction..........................................
1.1 Installation...........................................
1.2 System Requirements .........................
1.3 Key Features .......................................
2.
6
7
8
9
Creating a Panorama ............................. 10
2.1 Step 1 - Browsing and Selecting .......... 11
2.2 Step 2 - Stitching Media Files ............... 13
2.3 Step 3 - Confirming Sequence .............. 15
2.4 Step 4 - Fine-Tuning and Enhancing ...... 16
2.5 Step 5 - Saving and Exporting .............. 17
2.6 Step 6 - Printing or Ordering ............... 18
3. Managing Media Files ............................ 20
4.
Menu Commands ................................... 25
4.1 File Menu ............................................. 21
4.2 View Menu ........................................... 24
4.3 Extras Menu ...................................... 30
4.4 Help Menu ........................................ 31
5. Fine-Tune Tools ................................... 32
6. Stitching Tools ..................................... 36
7. Viewing Tools .......................................
38
8. Print Tools ............................................. 40
4
Reference ................................................. 43
Troubleshooting ............................................... 44
Customer Support ........................................... 46
Technical Support ............................................ 47
Licensing Agreement ....................................... 48
About ArcSoft ..................................................52
Index ........................................................ 53
5
Chapter 1: Introduction
1.
Introduction
Installation
System Requirements
Key Features
Welcome to Panorama Maker® 5 Pro. Panorama Maker 5 Pro
transforms your photos and videos into panoramic masterpieces.
This Introduction covers the installation for Panorama Maker
5 Pro, the system requirements, and provides a list of the
key features for this application. Included in this manual
are the six steps needed to create a panorama, instructions
on how to organize, view, and search for your media files
easily and quickly, and a description of the menu commands.
Troubleshooting questions are also provided.
6
Chapter 1: Introduction
1.1
Installation
1. Insert the CD into your CD-ROM drive.
2. The installer should start automatically.
3. Follow the on-screen instructions to complete the
installation.
4. When prompted, enter the license key located on the
sleeve in which your software CD came in.
Take note as to where the program is installing and where it can
be found in the Start menu.
Note: If the installer does not start automatically, you will need
to run it manually:
1. Insert the CD into your CD-ROM drive.
2. Click Start>Run.
3. In the Run dialog, type “X:/setup.exe”. (“X” is the drive
letter associated with your CD-ROM drive. This letter
will vary from system to system.)
4. Click OK.
5. Follow the on-screen instructions to complete the
installation.
7
Chapter 1: Introduction
1.2 System Requirements
Minimum System RequirementsFor
dows:
For Windows:
OS
Windows 7/XP/Vista
CPU
Intel Pentium IV 2.4 GHz or equivalent AMD
Athlon®
Memory
512 MB DDR RAM or above
Hard disk space 60 MB free hard disk space required for
program installation
Display
16-bit color display at 800 x 600 with DirectX
3D support (Geforce 6800, ATI 9550 or above)
Multimedia
Development
Tools
Microsoft DirectX 9.0 or higher
Apple QuickTime® 6.0 or higher
For Mac:
OS
Macintosh OS 10.4, 10.5, 10.6
CPU
Power PC or Intel Mac
Memory
512 MB DDR RAM or above
Hard disk space 100 MB free hard disk space required for
program installation
8
Chapter 1: Introduction
1.3
•
•
•
•
•
•
•
•
•
•
•
Key Features
Powerful File Management with ratings and tags
Auto select a series of photos by EXIF information
Automatically analyzes and stitches photos together
Automatically analyzes the video frame and stitches as a
panorama
Editing tools for fine-tuning of final panoramic image
Add personal text and a colored frame to your masterpieces
Preview stitched result in your still images and video clips
before you save them
Exports the result to many formats such as QuickTime
movie, PT Viewer, and Flash
Professional panorama print service provided within the
program
Order your panorama online for professional output
Broader RAW format support
9
Chapter 2: Creating a Panorama
2. Creating a Panorama
Panorama Maker 5 Pro is a powerful digital imaging application
that transforms media files into spectacular panoramic fine art
photographs.
This section explains how to create a panorama in just six steps.
Steps include:
1.
2.
3.
4.
5.
6.
Browsing and Selecting
Stitching Media Files
Confirming Sequence
Fine-Tuning and Enhancing
Saving and Exporting
Printing or Ordering
10
Chapter 2: Creating a Panorama
2.1 Step 1 - Browsing and Selecting
Step 1 explains how to preview and select media files for
stitching. The Folders view, located in the Left Pane, displays
your files based on their location on your hard drive.
Instructions on opening an existing panorama are also included,
along with an explanation on the tools located in the Preview
Area.
To browse and select:
1. From the Folders Menu, browse to the desired folder and
select the photos and video files you want to make into a
panorama. The media files display in the Preview Area.
2. From the Preview Area, select the photos or video file
to stitch. The selected media files display with a white
frame.
There are several ways to select media files:
• Hold down the Ctrl key and click the photos or video
file.
• Press the mouse key and drag the mouse over the
desired media files.
• To select all media files, click the Select All toggle
located at the bottom left of the Preview Area.
• Check the Auto-Select by Group checkbox, located
at the top right of the Preview Area. By checking this
box, the program automatically selects the related
photos to stitch together.
To open an existing panorama:
1. From the Files Menu, select Open Panorama. The Open
Panorama dialog box displays.
2. Browse to the desired folder and select the photos and
video files you want to make into a panorama. The
media files display in the Preview Area.
3. From the Preview Area, select the photos or video file
to stitch. The selected media files display with a white
frame.
11
Chapter 2: Creating a Panorama
Tools in the Preview Area include:
View By - Select either the Thumbnail or
Thumbnail+Details option. The Thumbail+Details option
displays detailed information about the media file.
Magnifier - Slide the slider to
increase or decrease the size of the media files.
Note: Mousing-over a photo enlarges the photo. By mousingover a video, you can preview the video.
Preview Area with Callouts
12
Chapter 2: Creating a Panorama
2.2 Step 2 - Stitching Media Files
After selecting the media files for your panorama, the next
step is to select the Stitch Mode. For each style of panorama
that can be created with the software, there is a corresponding
Stitch Mode. Instructions for stitching photos and a video file are
provided in this section.
Note: Stitch mode options do not apply for video files.
For more information on the specific stitch mode, see Stitching
Tools.
To stitch photos:
1. From the Stitch Mode toolbar, located at the bottom
left-side of the Preview Area, click the small arrow next
to the Auto button to expand the toolbar and reveal all
stitching modes.
2. Select the desired stitch mode and click Next.
Stitch Modes for photos include:
Auto
Automatically analyzes and stitches photos into a perfect
panorama.
Horizontal
Stitches photos in a horizontal row. This mode is ideal for
capturing vast landscapes and city skylines.
13
Chapter 2: Creating a Panorama
360 o
Stitches photos in a horizontal set that completes a full
circle around the photographer's position.
Tile
Stitches a group of images and lines them up as tiles
with up to 16 photos stitched at one time.
Vertical
Stitches photos as a vertical column.
To stitch a video file:
1. After selecting the desired video file from the Preview
Area, click Next. The Preview Screen displays.
2. Preview the video using the playback controls. Click
the Super Resolution checkbox to create a clearer
panorama. Click the Stitch button.
Playback controls include:
/
Play/Pause - Plays and pauses the selected video file.
Stop - Stops the selected video file.
14
Chapter 2: Creating a Panorama
2.3 Step 3 - Confirming Sequence
Step 3 allows you to make sure that your photos are in the
proper sequence before stitching them together. The Stitch
screen displays the thumbnails in the sequence that the photos
will be stitched.
To confirm the sequence:
1. To change the order of the photos, drag and drop the
thumbnails into their proper order. The full-size photos
can also be dragged.
2. To automatically sort the selected photos, click the
Auto-Order button.
3. To add a photo, click the Add button. The Add Photos
dialog box displays. Select the photo and click Open.
The selected photo is listed in the sequence.
4. To remove a photo from the sequence, select the photo
and click the Remove button. The original file is not
deleted from your computer.
5. After confirming that the photos are in their proper
sequence, click the Stitch button.
Notes:
•
•
For 360o panoramas, you must select six or more photos.
For Tile panoramas, select photos to complete a block: 2x2,
3x2, 4x4. Drag and drop the thumbnails in the correct order.
15
Chapter 2: Creating a Panorama
2.4 Step 4 - Fine-Tuning and Enhancing
Once your panorama is created, you can then use the several
tools in Panorama Maker to edit and enhance the panorama.
For detailed information on each tool, see Fine-Tune Tools.
For a description of the preview tools, see View Menu.
To fine-tune your panorama:
1. Click the Crop checkbox to invoke a red crop indicator box over the stitched image. Define the crop area by
clicking and dragging the red box to the desired location.
When you preview or save the panorama, the area inside
the crop box is kept. Uncheck the Crop checkbox to
preview or save the entire panoramic image as-is.
2. Click the Straighten button to rotate the panorama
image so it appears level. Rotate the panorama until the
horizon line (or other indicator) appears parallel with the
lines on the grid. Click Apply or Cancel.
3. Click the Brightness and Contrast sliders to change the brightness or color contrast of the panorama.
To brighten the panorama, drag the slider to the right;
to darken it, slide it to the left. For contrast, drage the
slider to the right to gradually make the image sharper;
to the left to make it look flatter. Click Apply or Cancel.
4. Click the Manual button to display the Manual FineTune tools which allow you to manually adjust the "gap"
between images in order to make the panorama appear
seamless. This feature is not used for videos. For more
information on these tools, refer to Manual Tools.
5. Click the Frame button to display the Frame screen
which allows you to add a frame, title, and copyright
information to the panorama.
16
Chapter 2: Creating a Panorama
2.5 Step 5 - Saving and Exporting
There are several options when saving your final panorama. You
can save it as a flash, a movie - making it easy to share and
upload to a website - or as a professional-looking photo. You can
also choose how to save the panorama; in the highest quality
or as a compressed file which is ideal for emailing to friends and
family.
To save the panorama:
1. Click the Save button to to display the Save dialog box.
Select the desired options. For more information, see the
Save dialog box field descriptions.
2. Click OK.
Notes:
• Vertical style panoramas cannot be saved as
QuickTime movies or html files.
• In order for the QuickTime output option to display,
Apple QuickTime must be installed.
• PTViewer is a free and popular html panorama
viewer. It is available on the web.
17
Chapter 2: Creating a Panorama
2.6 Step 6 - Printing or Ordering
Once your ready to print your panorama, you can either print
the photos from your printer or use the online printing service
built directly within the program to give you professional-looking
photos.
The Order Panorama module lets you order and print a
panorama quickly and easily through the online print service.
Ordered prints are delivered to your address.
To print a panorama:
1. Click the Print button. The image is displayed along with
options listed on the right side of the screen.
2. Select the desired Paper Size and Page Layout from
the drop-down list box. Layout options are generated
automatically based on the resolution of the panorama.
3. Move the slider to change the print size of the panorama.
4. Click the Printer Setup button to launch the Printer
Setup window where you can select a printer, paper size
and orientation. Click Properties to change the settings
for the active printer. Consult your printer's manual to
learn how to optimize settings for photo printing.
5. Click the Print button to print the panorama.
Note: Print quality is determined by many factors (photo quality,
photo resolution, print size, printer settings, ink, paper, print
nozzle condition, etc.). For best results, consult your printer's
manual to learn how to get the best results from your printer.
It is always best to use ink and paper recommended for your
printer.
18
Chapter 2: Creating a Panorama
To order a panorama:
1. Click the Order Panorama button. The Panorama Print
Center screen displays.
2. Select a paper style on which you would like to print
your panorama: Matte, Glossy, and Metallic.
3. Select a print size and quantity for your panorama.
4. Click the Shopping Cart or Order History link to view
your shopping cart or your order history.
5. Click Add to Cart. In the shopping cart, the order is
listed with its related information. You can also edit, add
or remove your order.
6. Click Check Out. Enter your billing address, personal
information, shipping information, and select a shipping
method from the list.
7. Select a payment method and enter all relevant
information. The order summary and other information is
listed for your confirmation.
8. Click Submit. A progress bar displays at the bottom
right corner of the screen with the order number and the
progress percentage of the uploaded photos.
When the upload is complete, an email confirming your order
will be sent to your email on file with all of the required order
information.
19
Chapter 3: Managing Media Files
3. Managing Media Files
Panorama Maker Pro 5 provides a powerful media management
function which helps you organize, view, and search for your
photos and videos easily and quickly. Files are organized
into libraries that can be rated or tagged for quick location.
Thumbnails allow you to preview the files before you open them.
The first time you use the program, Folders is the primary view.
You can display other views by selecting the specific icon. If you
want to close a certain view, you can either click the Close icon
in that view or deselect its icon.
Views include:
•
•
•
•
•
•
•
•
Folders
Favorite Folders
Rating
Tags
Activity History
Calendars
Import History
Saved Selection Criteria
Note: The width of the Views can be adjusted by clicking and
dragging the bar that divides the Views from the Preview Area.
The Folders view is where you can browse for media files
using a classic Windows style folder tree view.
Selecting a folder displays its contents. Media files are displayed
in the Preview Area and sub-folders are shown in the Folders
view.
Folders view options are available by clicking the Options
icon or by right-clicking within the Folders view. Options include:
cut, copy, paste, delete, or rename the selected folder. Options
also include inserting a new folder into the selected folder and
adding the selected folder to your Favorite Folders.
You can move a folder by dragging and dropping it to another
place within the Folders view.
20
Chapter 3: Managing Media Files
You can also move media files from the active folder by dragging
thumbnails from the Preview Area to another place within the
Folders view.
The Favorite Folders view contains the media files that
you like most. You can add the folders in Folders view to your
Favorite Folders by dragging and dropping them.
Selecting a folder displays its content. Media files are displayed
in the Preview Area and subfolders are shown in the Favorite
Folders view.
Options for the Favorite Folders view are available by
clicking the Options icon or by right-clicking the folder. Options
include: deleting the folder from Favorite Folders, inserting a
new folder, renaming the folder, relinking the folder if you have
moved it, and refreshing the folder content.
The Rating view provides a unique way to manage and
search your media files, based on five levels of ratings.
To set the rating for a file, select either a photo or video in the
Preview Area. Click the Attach Rating icon (star icon located at
the top of the Preview Area). You can also right-click and select
a rating from the Attach Rating sub-menu, drag the selected file
to a rating in the Left Pane, or drag a rating to the selected file.
In the Rating view, select to display the rated or unrated files in
the active folder.
The Tags view provides a list of tags that you can use to
categorize your media files. By attaching tags to your media
files, you can quickly and easily search for your media files
that pertain to specific events, people, or trips.
21
Chapter 3: Managing Media Files
To set the tag for a file, select a photo or video in the Preview
Area. Click the Attach Tags icon (located at the top of the
Preview Area). You can also right-click and select a tag from
the Attach Tags sub-menu, drag selected files to a tag, or drag
a tag to selected files.
In the Tags view, select to display the files with specific tags
in the active folder.
Tags view options are available by clicking the Options
icon or by right-clicking within the Tags view. The options let
you create new tags and tag categories. You can also edit the
selected tag by renaming or deleting it.
The Activity History view actually is a database which
can record the user's operation history automatically. You can
quickly and easily search for your media files according to the
operation date and type.
In the Activity History view, files are displayed based on the
user's operations chronologically.
The Calendars view uses the file's created date (shot
time for EXIF images) to organize your media files.
In the Calendars view, you can switch between Year Mode,
Month Mode, Day Mode, and Tree Mode by using the options
icon. Then select a year, a month, or a day to display all
media files that were created or last modified for the selected
mode.
22
Chapter 3: Managing Media Files
The Import History view gives you a convenient way to
browse for media files based on how and when you first copied
them to your computer.
In the Import History view, select the date to view the media
files.
The Saved Selection Criteria view saves the set of
conditions you have selected in the other views. This way, the
next time you use the program, you can easily recreate your
selection. For example, you might use the Rating view to select
3-star files and the Tags view to select files tagged Vacation. Use
the Saved Selection Criteria view to save this set of conditions.
Click the Save Conditions icon to save the current selection
criteria and label it with the date and time.
To view a saved selection, just select the saved selection in the
Saved Selection Criteria view. To delete a saved selection, select
it and click the Delete icon.
The Batch Rename icon, located at the top of the
Preview Area, allows you to rename several media files at one
time. Click the icon to display the Rename Batch dialog box.
Type the new name of the group of media files in the Rename
to text box. You can also select the number of the specific photo
or video. Click the Rename button and the media files selected
are displayed with the new name.
Batch Rename Dialog Box
23
Chapter 3: Managing Media Files
Batch Rename Dialog Box
24
Chapter 4: Menu Commands
4. Menu Commands
This section provides detailed explanations of the menu
commands in Panorama Maker 5 Pro.
Menu commands include:
•
•
•
•
File
View
Extras
Help
25
Chapter 4: Menu Commands
4.1 File Menu
The File menu contains commands for creating a new panorama,
opening a previously saved panorama, and saving your
panorama as a photo, a flash, or a movie. You can then share
and upload your panorama to a website.
The following commands are listed on the File Menu:
•
•
•
•
New Panorama
Open Panorama
Save Panorama
Exit
New Panorama (Ctrl+N)
Select this command to begin creating a new panorama. See
Step 1 for specific instructions.
Open Panorama (Ctrl+O)
Select this command to open an existing panorama.
Navigate to the desired file and click Open. You can make
refinements to the panorama or print it.
For more information on fine-tuning your panorama, see FineTuning Tools. To print the panorama, see Print Tools.
Save Panorama (Ctrl+S)
Launches the Save dialog box. Select the desired options and
click OK.
Save Dialog Box
26
Chapter 4: Menu Commands
The Save Dialog Box fields include:
File Name - Type the file name of your panorama.
Export to - Click the folder icon to browse to the desired
location and click OK.
File Format - Select the desired format from the dropdown list box.
Options include:
JPEG, TIF, BMP, TGA, QuickTime (.mov), PTViewer (.htl,
.html), or Flash (.htm, .html).
Notes:
• Vertical style panoramas cannot be saved as
QuickTime movies or html files.
• In order for the QuickTime output option to display,
Apple QuickTime must be installed.
• PTViewer is a free and popular html panorama
viewer. It is available on the web.
File Size - Enter the specific resolution (width*height) to
define a file size.
Quality - Choose a suitable file quality from the dropdown list box.
Options include:
• Excellent Quality
• Good Quality
• Good Balance
• Normal Compression
• High Compression
Note:
A larger quality setting, such as Excellent Quality and
Good Quality, saves a larger file size. A lower quality
setting, such as High Compression, saves a smaller sized
file. For example, if you want to reduce the file size
to email the panorama, choose the High Compression
option.
Exit
Closes the program.
27
Chapter 4: Menu Commands
4.2 View Menu
The View menu contains commands for managing the image
display after creating the panorama.
Tools to fine-tune your panorama image are displayed in this
mode. See Fine-Tune Tools for more information.
The following commands are listed on the View Menu:
•
•
•
Zoom In
Zoom Out
Full Screen Preview
Zoom In (Ctrl++)
Zooms in to view image details.
Zoom Out (Ctrl+-)
Zooms out to view image in a bigger scale.
Full Screen Preview
View your panorama in full screen to see how it will look when
it is saved. The following toolbar is available while in Full Screen
Preview mode:
Zoom Out
Zooms out to show more photo.
Zoom In
Zooms in to show more detail.
28
Chapter 4: Menu Commands
Actual Size
Preview the panorama at 100%. A navigator box displays if the
actual panorama size is larger than the preview screen. Drag the
red box inside the Zoom Navigator to move the current viewing
area and view its details.
360 Preview
Toggles between Regular Preview Mode and 360 degrees Preview
Mode. This option does not display for vertical panoramas.
Click the photo and hold down the mouse to display a black
arrow. Move the mouse in either direction to rotate the view as if
you're looking around.
Close
Exits Full Screen Preview mode.
29
Chapter 4: Menu Commands
4.3 Extras Menu
The Extras menu gives you access to valuable services and
related product information. In order to access these options, an
Internet connection is required.
More ArcSoft Products
Get special deals on related software.
Updates and Patches
Check to see if a free update or patch is currently available for
the software.
Send Us Feedback
Tell us what you think about the software – good or bad.
Visit ArcSoft.com
Go to www.arcsoft.com to learn more about the company and
our products.
30
Chapter 4: Menu Commands
4.4 Help Menu
The Help menu contains commands for opening the help file,
tips for taking excellent panoramas, a checklist, and the About
screen.
Help
Launches the Online Help.
Hot to Shoot Photos for Great Looking Panoramas
Displays information on ideal camera settings, using a tripod,
creating photo groups, and more. These tips can be printed or
displayed at startup.
Print a Photo Shooting Checklist
Displays a bulleted checklist of the tips needed to take beautiful
panoramas.
About Panorama Maker 5 Pro
Launches the product splash screen which contains version and
copyright information about the software.
31
Chapter 5: Fine-Tune Tools
5. Fine-Tune Tools
There are several tools available so you can edit and enhance
your panorama.
For tools to help you view your panorama see sections on
Viewing Tools and View Menu.
The Fine-Tune tools include:
•
•
•
•
•
Crop
Straighten
Brightness/Contrast
Manual Fine-Tune Tools
Frame, title, and copyright
Crop - Check the Crop checkbox to invoke a red crop
indicator box over the stitched image. Define the crop area by
clicking and dragging the red box to the desired location. When
you preview or save the panorama, the area inside the crop
box is kept. Uncheck the Crop checkbox to preview or save the
entire panoramic image as-is.
Straighten - The Straighten control enables you to rotate
the panorama image so it appears level. Rotate the panorama
until the horizon line (or other indicator) appears parallel with
the lines on the grid. Click Apply or Cancel.
Brightness/Contrast - Use the Brightness and Contrast
sliders to change brightness or color contrast of the panorama.
To brighten the panorama, drag the slider to the right; to darken
it, slide it to the left.
For contrast, drag the slider to the right to gradually make the
image sharper; to the left to make it look flatter. Click Apply or
Cancel.
32
Chapter 5: Fine-Tune Tools
Manual - Click the Manual button to display
the Fine-Tune Screen which allows you to manually adjust the
"gap" between images in order to make the panorama appear
seamless. This feature is not used for videos. Manual tools
include:
Show Guides - The overlapped areas between photos
is marked with a red box on the Align Points screen,
whereas the seams are marked with a red line on the
Adjust Blend screen.
Align Points - Allows you to manually set stitching
points. Click inside the red box to display the Auto Match
screen.
The overlapped areas of the photos are marked by yellow,
blue, and orange boxes. These boxes indicate where the
image needs to be adjusted.
Click and drag one of the numbered boxes from the left
window to the area where the "gap" is, and drag the
point with the same number from the right window to
where the first numbered point was placed. Click Apply.
Auto Match - Click this button and Panorama Maker
automatically pairs all numbered points. If you prefer to
manually pair the points, skip Auto Match.
Note: Although you can place numbered points in
completely separate locations on the panorama,
Panorama Maker will not acknowledge the location even if
you click Apply.
Adjust Blend - Click Adjust Blend to display the image
bordering areas outlined in orange. Click on the path to
add a point. Drag the point to move the path. To adjust
the path more precisely, add more points. Right-click on
the points to restore the original blending path or click
the Restore button. When finished, click Done.
Note: The orange outlines can only be dragged within the
overlapped areas.
33
Chapter 5: Fine-Tune Tools
To see if your panorama was properly adjusted, uncheck
the Show Guides option to hide both the orange box
and the orange line. Please note that both the Align
Points and Adjust Blend functions will not work when the
Show Guides option is unchecked.
Frame - Click the Frame button to display
the Frame screen which allows you to add a frame, title, and
copyright information to the panorama.
Frame tools include:
Add a Frame - Check the Frame option and click the
square below this option to display a color pallette. Select
the desired frame color.
Add a Title - Click the New button to display the Text
dialog box. You can also double-click Enter Title Here to
display the dialog box.
Type the title of the panorama, select the font, text
style, align style and color for the text. Drag the slider to
change text size. Click OK to add the text to the image.
Click Cancel to exist the text edit window.
You can place the title anywhere on the panorama by
dragging and dropping it.
To edit the text, double-click on the title and edit the text
in the Text dialog box.
To remove the title, select it and click the Remove
button.
34
Chapter 5: Fine-Tune Tools
Copyright - Check the Copyright option to add your own
copyright announcement to the panorama. The program
comes with a default copyright template: Copyright 2010,
Your Name. All rights reserved. You may use the template
by simply replacing the text with your information or
delete it and rewrite your own copyright announcement.
Note: Added texts or frames are applied to the panorama
in real-time.
35
Chapter 6: Stitching Tools
6. Stitching Tools
This application offers five stitching modes for your photos.
Stitch mode options do not apply for video files. For instructions
on stitching photo and video files, see Step 2 - Stitching Media
Files.
Stitching modes include:
•
•
•
•
•
Auto
Horizontal
360o
Tile
Vertical
Note:
By clicking the small arrow next to the Auto button, the toolbar
expands to reveal all stitching modes.
Auto
Automatically analyzes and stitches photos into a perfect
panorama.
Horizontal
Stitches photos in a horizontal row. This mode is ideal for
capturing vast landscapes and city skylines.
360o
Stitches photos in a horizontal set that completes a full circle
around the photographer's position.
36
Chapter 6: Stitching Tools
Tile
Stitches a group of images and lines them up as tiles with up to
16 photos stitched at one time.
Vertical
Stitches photos as a vertical column.
37
Chapter 7: Viewing Tools
7. Viewing Tools
Panorama Maker Pro 5 includes several tools to make viewing
your panorama easy. These tools include:
•
•
•
•
•
•
Zoom Controls
Zoom Navigator
Fit In
Actual Size
Restore
Preview
Viewing tools located in the Preview Area are also discussed.
Zoom Controls
Use the zoom buttons and slider to change the level of
magnification.
Zoom Navigator
Click the Zoom Control to display the Zoom Navigator. Drag the
red box inside the Zoom Navigator to move the current viewing
area to view details such as how the corners are being cropped.
Fit In
Click the Fit In icon to adjust the size of your image to fit in any
size window. This command is usually used when the current
view of an image is larger than the image window.
Actual Size
If you have magnified or reduced the active image, this
command changes the image back to its original size.
Restore
Click the Restore button to reverse all changes previously
applied to the panorama.
Preview
Click the Preview button to display the panorama in Full Screen
preview mode where you can view your panorama to see how it
will look when it is saved.
38
Chapter 7: Viewing Tools
Tools in the Preview Area:
View By
Select either the Thumbnail or Thumbnail+Details option.
The Thumbail+Details option displays detailed information
about the media file.
Magnifier
Slide the slider to increase or decrease the size of the media
files.
Note: Mousing-over a photo enlarges the photo. By mousingover a video, you can preview the video.
Auto-Select by Group
By checking the Auto-Select by Group checkbox, located at
the top right of the Preview Area, the program automatically
selects the related photos to stitch together.
Select All
To select all media files, click the Select All toggle located at the
bottom left of the Preview Area. This button toggles to Deselect
All.
For more information on the Full Screen Preview tools, see View
Menu.
39
Chapter 8: Print Tools
8. Print Tools
Once your ready to print your panorama, you can either print
the photos from your printer or use the online printing service
built directly within the program to give you professional-looking
photos.
The print tools include:
•
•
Print Button
Order Panorama
To print a panorama:
1. Click the Print button. The image is displayed along with
options listed on the right side of the screen.
2. Select the desired Paper Size and Page Layout from
the drop-down list box. Layout options are generated
automatically based on the resolution of the panorama.
3. Move the slider to change the print size of the panorama.
4. Click the Printer Setup button to launch the Printer
Setup window where you can select a printer, paper size
and orientation. Click Properties to change the settings
for the active printer. Consult your printer's manual to
learn how to optimize settings for photo printing.
5. Click the Print button to print the panorama.
Note: Print quality is determined by many factors (photo quality,
photo resolution, print size, printer settings, ink, paper, print
nozzle condition, etc.). For best results, consult your printer's
manual to learn how to get the best results from your printer.
It is always best to use ink and paper recommended for your
printer.
40
Chapter 8: Print Tools
41
Chapter 8: Print Tools
The Order Panorama module lets you order and print a
panorama quickly and easily through the online print service.
Ordered prints are delivered to your address.
The first time you use the module, please read the introduction
of the Order Panorama module. Before clicking Next, make sure
that you own the copyright of all pictures that your order.
To order a panorama:
1. Click the Order Panorama button. The Panorama Print
Center screen displays.
2. Select a paper style on which you would like to print
your panorama: Matte, Glossy, and Metallic.
3. Select a print size and quantity for your panorama.
4. Click the Shopping Cart or Order History link to view
your shopping cart or your order history.
5. Click Add to Cart. In the shopping cart, the order is
listed with its related information. You can also edit, add
or remove your order.
6. Click Check Out. Enter your billing address, personal
information, shipping information, and select a shipping
method from the list.
7. Select a payment method and enter all relevant
information. The order summary and other information is
listed for your confirmation.
8. Click Submit. A progress bar displays at the bottom
right corner of the screen with the order number and the
progress percentage of the uploaded photos.
When the upload is complete, an email confirming your order
will be sent to your email on file with all of the required order
information.
42
Reference
Reference
Troubleshooting
Customer Support
Technical Support
Licensing Agreement
About ArcSoft
43
Reference
Troubleshooting
Question: How do I reduce the file size of my
panorama in order to email it?
Answer: From the Save dialog box, choose the High Compression setting from the Quality drop-down list box. A lower
quality setting saves a smaller sized file whereas a larger
quality setting saves a larger file size.
Question: Why do I have problems installing
Panorama Maker 3.0 on my Mac OS X?
Answer: If you receive a "System Folder" error during the
installation of Panorama Maker 3.0 for Mac OS X, please make
sure to download the patch that is available on our website.
The title of the patch is called PanoramaMaker 3.0 MAC
OS X Update.
44
Reference
Question: What are the differences between Panorama Maker 3.5 and Panorama Maker 5 Pro?
Answer: By upgrading to Panorama Maker 5 Pro, you get
the following:
•
Built-in Photo Albums - Provides you with quick, easy
access to your photos from right within the program.
•
Auto-Select by Group - Allows you to select an entire
group of related photos with just one click.
•
5 Stitching Styles - Lets you choose between auto,
horizontal, 360-degree, vertical, and tile style panoramas.
•
Video Stitch - Analyze your video file to stitch a perfect
panorama.
•
Auto-Ordering - Conveniently puts your photos into the
proper sequence for stitching.
•
Auto-Stitching - Ensures quick and seamless blending of
each segment of your panorama.
•
Full-Screen Preview - Lets you view your panoramas
without any distracting UI elements.
•
Crop - Enables you to trim away any ugly photo edges for
a clean, elegant result.
•
Straighten - Lets you correct a tilted horizon line from
right within the program.
•
Frame - Lets you add frames, title or copyright
information to the panorama.
•
Manual Fine-Tune - Allows you to manually adjust the
"gap" between images in order to make the panorama
appear seamless.
•
Print - Allows you to print your panoramas across
multiple pieces of paper or on banner stock.
45
Reference
Customer Support
Service and support are always our top priorities, and we live up
to this ideal by making answers readily accessible to you at all
times. Our website includes a product-specific knowledge base
that contains information on how-to’s, troubleshooting tips, and
product info.
Visit http://www.arcsoft.com/en-us/software_title.
asp?ProductCode=PMK5PRO for product details and frequently
asked questions.
46
Reference
Technical Support
ArcSoft provides six months of free telephone support to
registered users who purchased full or upgrade retail versions
of our software. To register today, visit http://www.arcsoft.com/
support/custservice.asp.
United States/Canada
Tel: +1-510-979-5599
Web: www.arcsoft.com/support
Hours: M-F, 9:00am – 5:00pm Pacific Time
Europe
Te: +353 (0) 61-7020870
Email: [email protected]
Hours: M-Th, 8:30am – 5:30pm GMT,
F 8:30am – 4:30pm GMT
(adjusted for daylight savings time when applicable)
Languages: English, French, Italian, German, Spanish, Dutch,
Portuguese
China
Web: www.arcsoft.com.cn/support
Email: [email protected]
Japan
Tel: 5070-060655 (within Japan)
Web: www.arcsoft.jp/support
Email: [email protected]
Hours: M-F, 10:00am 12:00pm, 1:00pm-6:00pm (Japan time
zone)
Language: Japanese
Taiwan
Web: www.arcsoft.com.tw/support
Email: [email protected]
47
Reference
Licensing Agreement
PLEASE READ THE FOLLOWING TERMS ("Agreement")
CAREFULLY. USE OF THE SOFTWARE (defined below) PROVIDED
BY ARCSOFT IS PERMITTED ONLY UNDER AND IN ACCORDANCE
WITH THIS AGREEMENT. IF YOU DO NOT AGREE TO BE BOUND
BY THIS AGREEMENT, PLEASE DO NOT USE THIS SOFTWARE.
IF YOU OBTAIN THIS SOFTWARE IN FORM OF CD WITHOUT
PRINT COPY OF THIS AGREEMENT, AND YOU DO NOT HAVE
OPPORTUNITY TO READ THIS AGREEMENT, YOU MAY RECEIVE
A FULL REFUND OF THE ORIGINAL PURCHASE PRICE IF YOU
(i) DO NOT USE THIS SOFTWARE, AND (ii) RETURN IT WITH
PROOF OF PAYMENT TO THE PLACE WHERE IT WAS PURCHASED
WITHIN 30 DAYS OF THE PURCHASE DATE.
1. Grant of License. This Agreement permits you to use one
copy of the Software or the Software included in this package or
device on any single computer ("Software"). For each software
licensee, the program can be "in use" on only one computer
or hardware device at any given time. The Software is "in
use" when it is either downloaded, copied, loaded into RAM or
installed into the hard disk or other permanent memory of a
computer or other hardware device.
2. License Restrictions. YOU MAY NOT RENT, LEASE,
SUBLICENSE, SELL, ASSIGN, LOAN OR OTHERWISE TRANSFER
THE SOFTWARE OR ANY OF YOUR RIGHTS AND OBLIGATIONS
UNDER THIS AGREEMENT. You may not modify, translate,
reverse assemble, decompile, disassemble or otherwise attempt
(i) to defeat, avoid, bypass, remove, deactivate or otherwise
circumvent any software protection mechanisms in the Software,
including without limitation any such mechanism used to restrict
or control the functionality of the Software, or (ii) to derive the
source code or the underlying ideas, algorithms, structure or
organization from the Software (except to the extent that such
activities may not be prohibited under applicable law). However,
you may transfer all your right to use the Software to another
person or organization, provided that (a) the followings are also
transferred with the Software, (i) this Agreement; (ii) other
software if contained in the original package, and/or hardware
that the Software is bundled; (iii) any original or updated
version of the Software; (b) no copies including back-up and
installed in your computer or other device are at your possession
after the transfer, and (c) the recipient accepts all the terms
48
Reference
of this Agreement. In no event shall you transfer the Software
obtained as a trial, test version, or otherwise specified as not for
resale. A special license permit from ArcSoft is required if the
program is going to be installed on a network server for the sole
purpose of distribution to other computers.
3. Copyright. The Software or the Software contained in this
package or device is protected by United States copyright laws,
international treaty provisions, and all other applicable national
laws. The Software must be treated like all other copyrighted
materials (e.g. books and musical recordings). This license does
not allow the Software to be rented or leased, and the written
materials accompanying the Software (if any) may not be
copied.
4. Ownership. Title, ownership rights, and all intellectual
property rights in and to the Software and any accompanying
documentation, and any copy of the foregoing, shall remain
the sole and exclusive property of ArcSoft and/or its third party
licensers. You agree to abide by the copyright law and all other
applicable laws. You acknowledge that the Software contains
valuable confidential information and trade secrets of ArcSoft
and/or its third party licensers.
5. Warranty Disclaimer. THE SOFTWARE IS MADE AVAILABLE
TO YOU ON "AS IS" BASIS. NO WARRANTIES, EITHER EXPRESS
OR IMPLIED, ARE MADE WITH RESPECT TO THIS SOFTWARE,
INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
AND WARRANTIES FOR NON-INFRINGEMENT OF INTELLECTUAL
PROPERTY, AND ARCSOFT EXPRESSLY DISCLAIMS ALL
WARRANTIES NOT STATED HEREIN. YOU ASSUME THE ENTIRE
RISK AS TO THE QUALITY AND PERFORMANCE OF THE
SOFTWARE. SHOULD THE SOFTWARE PROVE DEFECTIVE, YOU,
AND NOT ARCSOFT OR AN AUTHORIZED RESELLER, ASSUME
THE ENTIRE COST OF NECESSARY SERVICING, REPAIR, OR
CORRECTION. SOME STATES DO NOT ALLOW THE EXCLUSION
OF IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT
APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC LEGAL
RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS THAT VARY
FROM STATE TO STATE. YOUR SOLE REMEDY AND THE ENTIRE
LIABILITY OF ARCSOFT ARE SET FORTH ABOVE.
6. No Liability for Consequential Damages. YOU AGREE THAT
IN NO EVENT SHALL ARCSOFT OR ITS AGENTS BE LIABLE
FOR ANY LOSS OF ANTICIPATED PROFITS, LOSS OF DATA,
LOSS OF USE, BUSINESS INTERRUPTION, COST OF COVER OR
ANY OTHER INDIRECT, INCIDENTAL, SPECIAL, PUNITIVE OR
CONSEQUENTIAL DAMAGES WHATSOEVER ARISING OUT OF
49
Reference
THE USE OF OR INABILITY TO USE THE SOFTWARE, HOWEVER
CAUSED AND ON ANY THEORY OF LIABILITY (WHETHER FOR
BREACH OF CONTRACT, TORT (INCLUDING NEGLIGENCE)
OR OTHERWISE), EVEN IF ARCSOFT HAS BEEN ADVISED OF
THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT WILL
ARCSOFT BE LIABLE TO YOU FOR DAMAGES IN AN AMOUNT
GREATER THAN THE FEES PAID FOR THE USE THE FOREGOING
LIMITATIONS APPLY TO THE EXTENT PERMITTED BY APPLICABLE
LAWS IN YOUR JURISDICTION.
7. Export. You will not export or re-export the product
incorporating the Software without the appropriate United States
or foreign government licenses.
8. U.S. Government Restricted Rights. If you are a unit or
agency of the United States government, the Software and
related documentation are deemed to be "commercial computer
software" and "commercial computer software documentation,"
respectively, pursuant to DFAR Section 227.7202 and FAR
Section 12.212(b), as applicable. Any use, modification,
reproduction, release, performing, displaying or disclosing
of the Software and/or the related documentation by the
United States government shall be governed solely by the
terms of this Agreement and shall be prohibited except to the
extent expressly permitted by the terms of this Agreement.
Any technical data provided that is not covered by the above
provisions is deemed to be "technical data?commercial items"
pursuant to DFAR Section 227.7015(a). Any use, modification,
reproduction, release, performing, displaying or disclosing of
such technical data shall be governed by the terms of DFAR
Section 227.7015(b).
9. Termination. THIS AGREEMENT SHALL BE EFFECTIVE UPON
INSTALLATION OF THE SOFTWARE AND SHALL TERMINATE
UPON THE EARLIER OF: (i) YOUR FAILURE TO COMPLY
WITH ANY TERM OF THIS AGREEMENT; OR (ii) RETURN,
DESTRUCTION OR DELETION OF ALL COPIES OF THE SOFTWARE
IN YOUR POSSESSION. ArcSoft's rights and your obligations
shall survive the termination of this Agreement.
10. High Risk Activities. The Software is not fault-tolerant and
is not designed or intended for use in hazardous environments
requiring fail-safe performance, or any other application in which
the failure of the Software could lead directly to death, personal
injury, or severe physical or property damage (collectively,
"High Risk Activities"). ARCSOFT EXPRESSLY DISCLAIMS ANY
EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK
ACTIVITIES.
50
Reference
11. Governing Law and Jurisdiction. This Agreement will be
governed by and construed under the laws of the State of
California and the United States as applied to agreements
entered into and to be performed entirely within California,
without regard to conflicts of laws provisions thereof and the
parties expressly exclude the application of the United Nations
Convention on Contracts for the International Sales of Goods.
Suits or enforcement actions must be brought within, and each
party irrevocably commits to the exclusive jurisdiction of the
state and federal courts located in Santa Clara County.
51
Reference
About ArcSoft
ArcSoft, Inc. is an industry leading software developer of
multimedia technologies and applications across desktop
and embedded platforms. Working closely with major OEM
manufacturers, ArcSoft offers a full line of imaging and video
solutions that enhance the features, performance, and user
experience of mobile phones, digital cameras, optical drives,
personal computers, and consumer electronics devices.
Established in 1994, ArcSoft is headquartered in Fremont,
California, with regional commercial and development facilities
in Europe and the Far East. For further details, please visit us at
our corporate web site: www.arcsoft.com.
52
INDEX
Index
Symbols
H
360 Preview 29
Help file 31
Help Menu 31
A
About Panorama Maker 5 Pro 31
Activity History 22
Actual Size tool 28 38
Adjust Blend tool 33
Align Points tool 33
Auto Match tool 33
Auto-Order button 15
Auto-Select by Group 39
I
Import History 23
Installation 7
Introduction 6
Installation 7
System Requirements 6 8
K
B
Key features 9
Batch Rename tool 23
Brightness/Contrast tool 16 32
L
C
M
Licensing Agreement 48
Calendars 22
Checklist 31
Contrast/Brightness tool 32
Copyright
adding 34
Crop tool 16 32
Customer support 46
Magnifier tool 39
Manual Tools 16
Adjust Blend 33
Align Points 33
Auto Match 33
Show Guides 33
Media files
browsing and selecting 11
enhancing 32
managing 20
opening 26
sequence of 15
stitching 13 36
viewing 28
Menu Commands 25
Extras Menu 30
File Menu 26
Help Menu 31
View Menu 28
E
Extras Menu 30
F
Favorite Folders 21
File Menu 26
Fit In tool 38
Folders view 20
Frame
adding 34
Frame tools 16
Full Screen Preview 28
53
INDEX
O
confirming 15
Show Guides tool 33
Stitch Modes
360 14 36
Auto 13 36
Horizontal 13 36
Tile 14 37
Vertical 14 37
Straighten tool 16 32
Super Resolution 14
Support 46
Support, technical 47
System Requirements 8
Online Help 31
Ordering 18
Organizing 20
P
Panorama
about applications 31
creating 10 26
enhancing 16 32
exiting 26
opening 11 26
ordering 18 41
printing 18 40
saving 17 26
stitching 36
tips for 31
viewing 38
Photos
searching for 20
sequence of 15
Playback controls 14
Preview Area
tools for 12 39
Preview tools 39
Printing 18
PTViewer 17
T
Tags 21
Technical Support 47
Tips 31
Title
adding 34
Tools
Actual Size 28 32
Adjust Blend 33
Align Points 33
Auto Match 33
Auto-Order 15
Auto-Select by Group 39
Batch Rename 23
Brightness/Contrast 16 32
Copyright 34
Crop 16 32
Fine-Tune 16
Fit In 32
Frame 16 34
Magnifier 12
Manual 16
Preview 39
Preview Area 12
Restore 32
Select All toggle 39
Show Guides 33
Straighten 16 32
Super Resolution 14
Q
QuickTime movies 17
R
Rating 21
Restore 38
S
Saved Selection Criteria 23
Saving 17
Searching for 20
Select All toggle 39
Sequence
54
INDEX
Title 34
View By 12 39
viewing 38
Zoom In 28
Zoom Navigator 32
Zoom Out 28
Troublshooting 44
V
Video file
searching for 20
stitching 14
View By 39
Viewing Tools 38
View Menu 28
Views
Activity History 22
Calendars 22
Favorite Folders 21
Folders 20
Import History 22
Rating 21
Saved Selection Criteria 22
Tags 21
W
Website 46
Z
Zoom Controls 38
Zoom Navigator 38
55
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement