Acuview User`s Guide
Acuview User’s Guide
August 31, 2010
Accuenergy Corporation
Contents
Welcome to Acuview................................................................................................ 2
Copyright.............................................................................................................. 3
Getting started....................................................................................................... 3
1. New connection............................................................................................ 3
2. Connection settings....................................................................................... 4
3. Add new device............................................................................................ 5
4. Connection.................................................................................................. 6
5. Getting help................................................................................................. 6
User interface......................................................................................................... 7
Main window.................................................................................................... 7
Main menu...................................................................................................... 8
Toolbar........................................................................................................... 9
Functions............................................................................................................. 10
Basic monitoring............................................................................................. 10
Add/Delete device........................................................................................... 11
Data Logging................................................................................................. 11
Import/Export device profile............................................................................. 16
Acuvim-X series.............................................................................................. 16
Readings................................................................................................. 17
Settings.................................................................................................. 25
Acuvim-L series.............................................................................................. 26
Readings................................................................................................. 26
Acuvim II...................................................................................................... 27
Readings................................................................................................. 28
Settings.................................................................................................. 30
Acuvim series................................................................................................. 32
Readings................................................................................................. 32
Settings.................................................................................................. 33
Troubleshooting.................................................................................................... 34
Installation........................................................................................................... 35
Welcome to Acuview
Developed by Accuenergy Corporation, Acuview software is designed for the AcuvimX, Acuvim-L, Acuvim II and Acuvim series power meters.
Acuview software provides user-friendly real time monitoring and data logging for
energy saving and power quality analysis. This software is intended for users to monitor
multiple parameters continuously, and allow users to monitor and maintain the meter in
real-time.
For technical support or further information, please contact us at,
Accuenergy Corporation
North American Toll Free: 1-877-721-8908
Fax: 416-497-4130
Web: www.accuenergy.com
Email: [email protected]
Copyright
All rights are reserved to Accuenergy Corp. Any change, translation, reverse
engineering, de-compilation, disassembling or other equivalent methods in order to get the
source code of this software without written permission from Accuenergy Corp. are
forbidden. Please read the license agreement in software package carefully before you
install or use it. Go on after you should agree with the agreement. This software is
protected by copyright laws in USA and other countries, and international treaty
provisions.
Getting started
1. New connection
A connection should be required first before communicating with the meter. To start
adding, do one of the following:
1) Before you enter the main window.
or
2) Click Settings > Connection Manager.
or
3) Click the icon
.
The dialog box is shown as figure 1.
Figure 1: Connection manager

New: Add a new connection.

Delete: Delete the selected connection.

Edit: Set the selected connection settings.

Close: Close the window.

Status: The 'Available' means Com Port opened or network connected, and
'Not Available' means Com Port unopened or network unconnected. If status is
blank, it means that Com Port and network never be tested.
2. Connection settings
Then, set the connection parameters. The dialog box is shown as figure 2.
Figure 2: New connection

Name: Specify a name easy to understand for the connection.

Type: Select Serial Port with RS485; Select network with Modbus TCP gateway
(for example: Acuvim II + AXM-net).

Com Port: Select a serial port on a computer.

Baud Rate: This should be the same as the meter setting.

Scan Interval: This is used to adjust the time interval between two messages.
(500ms or 1000ms is recommended.)
3. Add new device
After the above step, you need to select a device to communicate with. To add a new
device, do one of the following:
1) Click Operation > Add Device.
or
2) Click the icon
.
The dialog box is shown as figure 3.
Figure 3: Add device

Device Type: Model of the device you are going to communicate with.

Connection: Select a connection to communication.

Device Address: This should be same as the meter setting.

Description: Indicates where the device is used such as XX line.
Notice: In the network mode, it needs to input device password when data or
parameters related to meter are changed, such as Update Device, Modify Energy Value
and Reset Demands and so on.
4. Connection
You can read all the measurements after you have correctly finished the steps. To
connect, do one of the following:
1)Click Operation > Connect.
or
2) Click the icon
.
or
3) Press F9 on keyboard.
Notice : If you can’t start communication normally, please make sure the device
connection and the communication setting parameters are correct.
5. Getting help
For more information, do one of the following:
1) Click Help > Help.
or
2) Click the icon
.
User interface
Main window
Figure 3: Main window
The main window includes a menu bar, a toolbar, workspace, a status bar. The
workspace displays meter's windows. The status bar displays messages.
As shown in Figure 3, the following includes a description of all items:
A -- Menu bar
B -- Toolbar
C -- Window title:
Displays connection, device address, device description, connection status, etc
D -- Tree browser:
You can browse meter functions quickly.
E -- Data area:
Displays data related to meter function or available operation.
F -- Communication:
Displays sent/received messages, and also indicating communications errors in the
monitoring state, which generally are numbers of devices in problem (not refreshing in
time)
Main menu
The Main menu includes operation, settings, tools, window and help.
1. Operation

Connect: Connect device and read data and allow write command.

Disconnect: Disconnect device and stop data reading and disallow write
command.

Start Data Logging: Start data logging, record data at setting time.

Stop Data Logging: Stop data logging, stop recording.

Add Device: Add a new device that is going to be connected.

Delete Current Device: Delete top window of current active device.

Exit: Quit the application.
2. Settings

Connection Manager: Manage connections and set connection parameters here.

Data Log Settings: Check and set data logging parameters of every device to be
monitored.

Device Properties: Modify device address here.

Text Size: Set text size of data area.
3. Tools

Import Device Profile: Load the settings of current active device window from a
device profile file.

Export Device Profile: The device profile of current active device window can be
saved as a file.

Import and Update Device: Load and send all settings in current active device
window to meter.
Find Device: Search on-line for Acuvim II in LAN.

4. Window

Tile Horizontally: Rearrange all windows in tile horizontal mode.

Tile Vertically: Rearrange all windows in tile vertical mode.

Cascade: Rearrange all windows in cascade mode.

Minimize All: Minimize all windows.

Multi-window Refresh: Selected that permit multi-window at the same time to
refresh the data; Unselected that only permit the current window to refresh the
data.
Explorer Bar: Show or hide the explorer bar.

5. Help

Help: Display help document.

About: Display version, copyright information.
Toolbar
Connect: Connect device and read data and allow write command.
Disconnect: Disconnect device and stop data reading and disallow write command.
Start Data Logging: Start data logging, record data at setting time.
Stop Data Logging: Stop data logging, stop recording.
Add Device: Add a new device that is going to be connected.
Delete Current Device: Delete top window of current active device.
Connection Manager: Manage connections and set connection parameters here.
Data log Settings: Check and set data logging parameters for every device that is
to be monitored.
Device Properties: Modify device address here.
Text Size: Set text size of data area.
Tile Horizontally: Rearrange all windows in tile horizontal mode.
Tile Vertically: Rearrange all windows in tile vertical mode.
Cascade: Rearrange all windows in cascade mode.
Minimize All: Minimize all windows.
Explorer Bar: Show or hide the explorer bar.
Help: Display help document.
Functions
Basic monitoring
1.
Add new connection. Refer to the New connection section.
2.
Set connection parameters. Refer to the Connection settings section.
3.
Add device window. Refer to the Add new device section.
4.
Connect. Refer to the Connection section.
5.
Click the node in tree browser on the left side, you can see measuring values. The
content displayed in the device window may be different according to different device
types.
6.
Click Disconnect menu or icon to stop whenever you want.
Add/Delete device
1.
Add a new device. Refer to the Add new device section.
2.
If there is an unused device window, select it and click Device Properties menu or
icon, then make the device available.
3.
If some windows may not be used any more, click Delete Current Device menu or
icon.
Data Logging
1.
Data logging settings
You must set data log before you use this function. To set it, do one of the following:
1) Click Settings > Data Log Settings.
or
2) Click the icon
.
The dialog box is shown as figure 4.
Figure 4: Data log settings

Device List: Displaying all of those available device which are working in data
logging mode. It also can enable or disable data logging of any device. Every list
item displays the monitoring parameters of corresponding device.

Logging Items of Selection: Select a list item, and then you can select one or
more valid logging items of it.

Logging Options: Select a list item, and then you can Set Monitoring
Parameters for it .This option include 4 aspects about Logging data. At the same
time, you can check out the information in monitoring process. The 4 aspects
about data logging are introduced as following:
1) Logging Data Interval: Set data logging interval which indicates how often to
store monitoring results
2) Log data until file full: The maximum rows number of data logging which log
file can store is 64800.When the maximum number of records is reached, a new
log file will be created to keeping storing monitoring data logging.
3) Specify log file duration:Set the time interval about when to create a new
log file. When the time is reached, a new file will be created to keeping storing
the monitoring records.
4) Log file format:Set format of log file. It can be .txt or .csv or .xls.

Log file name: For user to set name of log file. If the name of Log file is blank,
the default file name will be used. Click the [default] button to get default file
name.

Log file folder location: For user to set the file storage Path. If Log file folder
location is blank, the default file folder location will be used. Click the [Brower]
button to set file storage path.
Special Attention:
1) Device List-> Enabled
2) Logging Items of Selection
3) Logging Options
4) Log file name
5) Log file folder location
Must set all of the above monitoring parameters for each monitoring device in
the device list.
2.
Now connect, and pause for 5 second. Then click the Start Data Logging menu or
icon to enable this function.
3.
Click the Stop Data Logging menu or icon to stop this function as required.
4.
View and analyze data
Try to find data logging files in the Log file folder location. There is a folder called
MonData in the installation directions where all data logging files are stored by
default. By default, each file name consists of the device description、device type、port
or IP(in the network mode)、device address and data logging starts time which format
is YYYYMMDD-HHMMSS (Year, Month, Day, Hour, Minute, Second). And make sure to
according to following rules before you open any Excel file:
Special Attention:
Never double click any EXCEL files (inc. monitoring data files) on your
computer when data logging is active, otherwise it may cause software to become
unstable and potentially produce inaccurate results (such as out-of-order and loss of
data, etc.).
The correct options to open the objective files are:
1. Click Start > Program > Microsoft Office > Microsoft Office Excel to open
the Excel application. When the main window of Excel is open, click File > Open and
choose the objective files in the dialog box.
or
2. Copy the objective files to another computer and open them.
5.
Data Log file
After you open a data log file of excel format, you can see the following items:

Real-Time: Real-Time Metering

Demand: Demand

Energy: Real-Time Energy

THD: THD

VHS: Voltage Spectrum

IHS: Current Spectrum
When saved as .txt and .CSV, contents of the files are the same as excel files. But there is
an difference that is each sheet of Excel will be saved as a separate text or CSV document.
All parameters in the table are shown as following:

Real-Time
Time
Record Time
ULL
Volts
LL
PC
Watt C
SC
VA C
FREQ
UA
Frequency
Volts AN
IA
IB
Average
IA
IB
P
QA
Watt Total
VAR A
S
PFA
UB
Volts BN
IC
IC
QB
VAR B
PFB
UC
Volts CN
I
I Average
QC
VAR C
PFC
ULN
IN
IN
Q
VAR Total
PF
UAB
Volts
Average
Volts AB
PA
Watt A
SA
VA A
U_UNBL
UBC
UCA
Volts BC
Volts CA
PB
Watt B
SB
VA B
I_UNBL
LN

Demand
Time
Record Time
QC_IMP
PA_IMP
QA_EXP
PA_EXP
Delivered Watt
A
Delivered Watt
B
Delivered Watt
C
Received Watt A
PB_EXP
Received Watt B
P_EXP
PC_EXP
Received Watt C
Q_IMP
QA_IMP
Delivered VAR A
Q_EXP
QB_IMP
Delivered VAR B
S
PB_IMP
PC_IMP

Energy
EP_IMP Ep_imp
EP_EXP Ep_exp
EQ_IMP Eq_imp

THD
UA_THD
QB_EXP
QC_EXP
P_IMP
EQ_EXP
ES
EP_TOTAL
UA_CF
IA_THD
IB_THD
IC_THD
I_THD
THD
Volts
AN/AB
THD
Volts
BN/BC
THD
Volts
CN/CA
THD
Volts
Average
THD I A
THD I B
THD I C
THD I Average
UA_OTHD
UA_ETHD
Odd THD V A
Even THD V A
UB_THFF
IB_OTHD
UB_THD
UC_THD
U_THD
Delivered VAR
C
Received VAR
A
Received VAR
B
Received VAR
C
Delivered Watt
Total
Received Watt
Total
Delivered VAR
Total
Received VAR
Total
VA Total
Eq_exp
Es
Ep_total
VA Total
Pwr Factor
A
Pwr Factor
B
Pwr Factor
C
Pwr Factor
Total
Unbalance
V
Unbalance I
IA
IA
IB
IB
IC
IC
I
I Average
P_IMP_PRED
Pred.
Total
Pred.
Total
Pred.
Total
Pred.
Total
Pred.
P_EXP_PRED
Q_IMP_PRED
Q_EXP_PRED
S_PRED
EP_net
EQ_TOTAL
EQ_net
Del. Watt
Rec. Watt
Del.
VAR
Rec. VAR
VA Total
Ep_net
Eq_total
Eq_net
IB_ETHD
Even THD I B
UA_THFF
Crest Factor V
A
THFF V A
IB_KF
K Factor I B
IA_OTHD
Odd THD I A
UC_OTHD
Odd THD V C
IA_ETHD
Even THD I A
UC_ETHD
Even THD V C
IA_KF
UB_OTHD
UB_ETHD
UB_CF
K Factor I A
Odd THD V B
Even THD V B
Crest Factor V
B
THFF V B
Odd THD I B
UC_CF
UC_THFF
IC_OTHD
IC_ETHD
Crest Factor V C
THFF V C
Odd THD I C
Even THD I C
IC_KF
K Factor I C

VHS
UA_H2
UA_H3
2nd~31st
UA_H4
Harmonic
...
A
V
UA_H31
UB_H2
UB_H3
2nd~31st
UB_H4
Harmonic
...
B
V
UB_H31
UC_H2
UC_H3
2nd~31st
UC_H4
Harmonic
...
C
V
UC_H31

IHS
IA_H2
IA_H3
2nd~31st
IB_H2
IB_H3
2nd~31st
IC_H2
IC_H3
2nd~31st
IA_H4
Harmonic I A
IB_H4
Harmonic I B
IC_H4
Harmonic I C
...
...
...
IA_H31
IB_H31
IC_H31
Import/Export device profile
1.
You can import device profiles for current active device window very easily.
If you
simply want to check the content of the imported profile, be sure to disconnect first, so
that you do not update to the meter's current settings. If you want to send the
imported profile to device, follow these steps:
1) Connect first.
2) Click Tools > Import and Update Device, select the file you want.
2.
You can store the settings of the current window to a file via Export Device Profile.
Acuvim-X series
Acuvim-X series includes Acuvim-DX (TOU), Acuvim-EX (PQ), Acuvim-FX (Alarm),
Acuvim-GX (All).
A Comparison of Acuvim-X series is shown in table 1.
Table 1: Comparison of Acuvim-X series
Functions
Real-Time Metering
Digital I/O
Demand
Harmonics
DX
\/
\/
\/
THD
Total
Phases
Voltage Spectrum
Current Spectrum
EX
\/
\/
\/
\/
\/
\/
\/
FX
\/
\/
\/
\/
GX
\/
\/
\/
\/
\/
\/
\/
Sequence Component
Phase Angles
Energy
Real-Time
Current Month TOU
Prior Month TOU
Cumulative TOU
Frozen
Real-Time
Current
Month
TOU
Cumulative TOU
Max and Min
Current
Prior
Voltage
Eligibility Daily
Ratio
Monthly
Yearly
Cumulative
Frozen
SOE Log
Alarm Log
Waveform Log
Trending Log
System Status
Alarm
SOE, Waveform, Trending
TOU Schedules Settings
Device Run-Time
Device Information
General Settings
Digital I/O Settings
Demand Settings
Energy Settings
TOU Schedules Settings
Alarm Settings
Alarm Settings
Waveform Settings
Voltage Eligibility Ratio Settings
Other Settings
Max and Min Recording Mode
Trending Settings
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
\/
We have used Acuvim-GX (All) as the example to introduce some of the functions. In order
to entirely understand the abilities of the software, please thoroughly read the Acuvim-X
series user's manual.
Readings
1. Digital I/O
To control the relay, please click the related Control button.
2. Demand
If you want to synchronize demand calculation of all the devices on the bus, please
click Synchronize Demand button.
3. Voltage Spectrum, Current Spectrum
The A in figure 5 means there's no display when harmonics are 0%.
Figure 5: Voltage spectrum
4. Sequence Component
Φuaia is the angle between I A and V A. The broken-line circle on the outside indicates
100% of full range.
Figure 6: Positive sequence
As shown in Figure 6, the following includes a description of all items:
A -- Full range indicator
B -- Vector expression
C -- Angle between I A and V A
5. Real-Time Energy, Current Month TOU, Cumulative TOU
You can modify the value of energy by clicking underlined characters.
Figure 7: Real-time energy
Figure 8: Current month TOU
As shown in figure 7 and figure 8, the following includes a description of all items:
A — You can modify energy value by clicking characters.
B -- You can check current month TOU of all phases by clicking characters.
6. Prior Month TOU
As shown in figure 9, the A has pointed out the billing time of prior month on the Prior
Month TOU node in the browser tree.
Figure 9: Prior month TOU
7. Frozen Energy
As shown in figure 10, the time displayed on the Frozen Energy node in the browser
tree is the time of freezing real-time energy, current month TOU and accumulative TOU.
Figure 10: Frozen energy
8. Prior Max and Min
As shown in figure 11, the time displayed on the Prior node in the browser tree is the
time of recording Prior Max and Min.
Figure 11: Prior Max and Min
9. Frozen Voltage Eligibility Ratio
As shown in figure 12, the time displayed on the Frozen node in the browser tree is
the time of freezing voltage eligibility ratio.
Figure 12: Frozen voltage eligibility ratio
10. Waveform Log
There are two kinds of situation in waveform log:
1) Click the Retrieve Waveform button to read the data corresponding to the
selected item, and the Data column will not be empty after your reading. It will then
draw a waveform graph automatically.
Figure 13: Waveform log (1)
As shown in figure 13, the following includes a description of all items:
A -- Step 1: Select an item to read.
B — Step 2: Click the Retrieve Waveform button.
C -- The Data column will not be empty after reading.
or
2) You may select an item whose data is not empty, then its waveform will be
displayed as shown in figure 14. The A means to click an item with data.
Figure 14: Waveform log (2)
Click the Save to File button, then you can save the data of selected items as an
Text/CSV/Excel file, for later analysis.
In typical waveform as is shown in figure 15, the following includes a description of all
items:
A -- Capture time and reason
B -- Capture time when capturing condition is satisfied
C -- Values on current time stamp
D -- Movable time label
Figure 15: Waveform graph
11. Trending Log
You can read current trending data by clicking the Retrieve Trending button. It will
draw a trending graph automatically after reading. Then click the Save to File button, and
the data will be saved in an Text/CSV/Excel file for later analysis.
Figure 16: Trending graph
In typical trending as shown in figure 16, the following includes a description of all
items:
A -- Logging data interval
B -- Movable time label
C -- Values on current time stamp
12. System Status
Figure 17: System status
As shown in figure 17, the following includes a description of all items:
A — Important parameters used in reading data automatically
B -- Important feedback information used in TOU settings
Settings
1. Digital I/O
Don't forget to select the type of RO or DO when it is used as alarm output.
Figure 18: Digital I/O settings
2. Energy
Notice: When you click Reset Real-Time Energy, Start Resetting TOU, Start
Freezing and Restore TOU Schedules to Defaults buttons, it will take effect at once
without having to click the Update Device button.
3. Alarm
Notice: When you set the Set point of alarm limit, there is are no units for them. All
units are displayed in Alarm Channel.
Figure 19: Alarm settings
As shown in figure 19, the following includes a description of all items:
A -- Unit of Alarm Channel
B — Value without unit
4. Voltage Eligibility Ratio
Notice: When clicking Start Resetting TPVER and Start Freezing TPVER button, it
will take effect at once without having to click the Update Device button.
Acuvim-L series
Here we introduce some of the functions of Acuvim-CL. In order to understand the
software abilities, please thoroughly read the user's manual of the Acuvim-L series.
Readings
1. Voltage Spectrum, Current Spectrum
The A in figure 24 means there is no display when harmonics are 0%.
Figure 20: Voltage spectrum
2. Energy and Harmonics
You can modify the value of energy by clicking underlined characters .
Figure 21: Energy and Harmonics
Acuvim II
Here we introduce some of the functions of the Acuvim II. In order to understand the
software abilities, please thoroughly read the user's manual of the Acuvim II.
Readings
1. Energy
You can modify the value of energy by clicking underlined characters.
Figure 22: Energy
2. Voltage Spectrum, Current Spectrum
The A in figure 23 means there is no display when harmonics are 0%.
Figure 23: Voltage spectrum
3. Sequence Component
Φuaia is the angle between I A and V A. The broken-line circle on the outside indicates
100% of full range.
Figure 24: Positive sequence
As shown in Figure 24, the following includes a description of all items:
A -- Full range indicator
B -- Vector expression
C -- Angle between I A and V A
4. I/O Modules
As shown in Figure 25, AO parameters are shown as real value, and AI parameters
show as numerical value (range: 0~4095).
Figure 25: I/O Modules
Settings
1. General
Figure 26:General settings (serial mode)
Figure 27:General settings (network mode)
Figure 28:Change Password
A — As shown in figure 26, in the serial mode, Password is visible and displays with
decimal number.
B — As shown in figure 27, in the network mode, Password is not visible and instead
of decimal number, it is displayed as ‘*’ . Click the Change Password button, then there
will pop-up Changing password window which is as shown in figure 28.
2. Alarm
Notice: When you set the Set point of the alarm limit, there are no units for them. All
units are displayed in the Alarm Channel.
Figure 29: Alarm settings
As shown in figure 29, the following includes a description of all items:
A -- Unit of Alarm Channel
B -- Value without unit
Acuvim series
Here we introduce some of the functions of the Acuvim+. In order to understand the
software abilities, please thoroughly read the user's manual of the Acuvim.
Readings
1. Energy
You can modify the value of energy by clicking underlined characters.
Figure 30: Energy
2. Voltage Spectrum, Current Spectrum
The A in figure 31 means there is no display when harmonics are 0%.
Figure 31: Voltage spectrum
Settings
1. Alarm
Notice: When you set the Set point of the alarm limit, there are no units for them. All
units are displayed in the Alarm Channel.
Figure 32: Alarm settings
As shown in figure 32, the following includes a description of all items:
A -- Unit of Alarm Channel
B -- Value without unit
Troubleshooting
1.
Why is the drop-down list of the Com Port in Connection Settings dialog empty?
Answer: Because the program has not detected any available serial port, please check
if there are any idle.
2.
Why is there no new waveform in the list after I clicked Capture Waveform button?
Answer: Because the waveform buffer is full. Make sure that the current 5 waveforms
are not being used, and clear them in the System Status page by clicking Reset Waveform
Log button.
3.
Why are there inconsistencies between the displaying value and the real value of
voltage and current?
Answer: This may be caused by incorrect settings of the PT and/or CT ratios, please
check the General Settings page.
4.
How can I know whether the settings of TOU are right and taking effect?
Answer: Firstly, check out whether the feedback information of TOU settings in the
System Status page is correct. If correct, then check whether related TOU settings are
enabled. Lastly, check whether there is any change in the Current Month TOU page.
5.
Does Start Freezing mean to freeze at once?
Answer: Yes. But if you want to go back to Assign freeze mode after clicking the Start
Freezing button, you have to set it again.
6.
Can I change the number of device windows tiled display it?
Answer: You can change the configuration file MaxMDIChildCount key values. But
displays the window more, the software occupied the more system resources.
7.
Under what conditions, can I use the data summary table function?
Answer: In the Data Log Settings, you must ensure that each Logging Options and
Log file folder location in the device list are the same.
Installation
1. Installing
Double click setup file, follow the guide step by step.
Notice: Allowed to install software to a different directory (up to 8).
2. Uninstalling
To remove this program from your system:
a)
Open the Windows Control Panel, double-click Add/Remove Programs.
b)
Find the application name in the list and select it.
c)
Follow the instructions in the Uninstall Wizard step by step.
3. System Requirement
The minimum running requirements of Acuview software:
a)
Operating System: Windows 2000/XP/Vista/Windows 7.
b)
Memory: 128MB/256MB or more.
c)
HDD: 100MB/500MB or more free space.
d)
Display Resolution: 1024 * 768 or higher.
e)
Need to pre-installed software: Microsoft Office Excel 2000/XP/2003/2007.
Notice: If Excel Application is not installed in the system, files can’t be saved as Excel
document when using the data logging function.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement