SiteScanner 13.1 Quick Start Guide

SiteScanner 13.1 Quick Start Guide
SiteScanner 13.1
Quick Start Guide
72E- 167673- 01
Rev A – August 2012
Thank you for choosing SiteScanner from Motorola. Please read the Quick Start Guide
installation/upgrade instructions prior to installing the software. Should you have any
questions during this installation/upgrade process, please feel free to contact us.
1.800.653.5350 (United States and Canada)
+55.11.4133.3180 (South America)
+420.533.336.123 (Europe, the Middle East and Africa)
1.800.457.439 (Australia)
+65.6796.9600 select "2" for Technical Support (Asia Pacific)
001.631.738.6213 (For international callers outside the US)
For additional support contact options visit: http://www.motorola.com/Business/US-
EN/Support/Support+Contacts.
Motorola SiteScanner 13.1 Quick Start Guide - Page 1 of 21
Table of Contents
RECOMMENDED SYSTEM REQUIREMENTS ............................................................................................................................. 3
INSTALLATION ON WIN XP, WIN VISTA, OR WIN 7 ............................................................................................................. 3
PREPARATION ............................................................................................................................................. 3
INSTALLATION PROCEDURE ............................................................................................................................. 4
WLAN CARD HARDWARE REMOVAL PROCEDURE .............................................................................................................. 4
CUSTOM DRIVER INSTALLATION FOR THE WLAN CLIENT CARD ................................................................................ 5
LICENSE ACTIVATION ..................................................................................................................................................................... 7
USING A LICENSE FILE ................................................................................................................................... 8
USING AN AUTHORIZATION CODE .................................................................................................................... 8
MULTIPLE PC INSTALLATION ........................................................................................................................... 8
INTRODUCTION TO USING SITESCANNER ............................................................................................................................. 9
REQUIREMENTS ........................................................................................................................................... 9
LOADING RASTER IMAGES, RAW CAD FILES, OR FORMATTED DRAWING FILES .............................................................. 9
PERFORMING A SITE SURVEY ......................................................................................................................... 10
VISUALIZING YOUR MEASUREMENT DATA ......................................................................................................... 15
WHAT’S NEW IN SITESCANNER 13.X ...................................................................................................................................... 17
VERSION 13.1 ......................................................................................................................................... 17
VERSION 13.0 ......................................................................................................................................... 17
KNOWN ISSUES RELATED TO SITESCANNER 13.X ........................................................................................................... 20
Motorola SiteScanner 13.1 Quick Start Guide - Page 2 of 21
Recommended System Requirements
To effectively use this application, the following computer platform is recommended:
•
•
•
•
•
•
•
•
•
Intel® Pentium® 4 1.5 GHz or better (or equivalent)
Microsoft® Windows® XP SP2, Windows Vista (32 and 64 bit), or Windows 7 (32 and 64 bit)
Microsoft Word® XP (Word 2002) or later (required for generating Reports)
1 GB RAM (minimum)
500 MB free disk space for installation
1024x768 VGA with true color
Mouse, trackball or compatible pointing device with scroll wheel
Microsoft Internet Explorer 6.0 or later
CD-ROM drive
Support for Wireless Measurement via RF Monitoring Mode: In order to enable data collection via RF
Monitoring mode, you will need one of the WLAN client cards that support Motorola’s custom driver. The
latest list of supported WLAN cards is available online
at http://support.symbol.com/support/product/RFDesignandPlanning.html.
Installation on Win XP, Win Vista, or Win 7
Installing SiteScanner is much like installing any other Microsoft Windows software. However, SiteScanner
uses electronic license control, so an extra activation step will be required. In order to install SiteScanner,
you will need your installation CD (or installation executable downloaded
from http://support.symbol.com/support/product/RFDesignandPlanning.html) and some way to transfer
files to your PC or receive email directly on your PC.
IMPORTANT NOTE: You will need to uninstall any previous versions of SiteScanner prior to
installing the new SiteScanner unless you are applying an upgrade patch file. As for your
user data, they will be backed up to a directory called UserBackup in the directory of the
new
installation
of
SiteScanner
(the
default
location
is
C:\Program
Files\SiteScanner\UserBackup).
Preparation
It is very important to perform the following preparatory steps to ensure your installation goes smoothly:
•
Administrative Privileges Are Required for Install: a user with local administrative privileges must
install SiteScanner. Non-administrative users may use the software once it has been installed.
•
•
Internet Explorer 6.0 or better is required to properly run SiteScanner.
Windows Service Packs: Your software will work best running with the most recent updates of
Windows. These upgrades are available through the Microsoft Windows Update web site.
Motorola SiteScanner 13.1 Quick Start Guide - Page 3 of 21
Installation procedure
To install SiteScanner, please follow these steps in the order presented:
1. Close any programs running within Windows before starting the installation process.
2. Log on as ‘Administrator’ or as a user with administrative or power user privileges.
3. Insert the SiteScanner product CD into the CD drive (or double click the Installation executable if
downloaded from http://support.symbol.com/support/product/RFDesignandPlanning.html)
4. If installing from a CD and Autorun is activated on your computer, the setup program will start
automatically. Otherwise, run SETUP.EXE from the root folder on the product CD.
5. If installing from an installation executable, choose a location for storing the temporary installation
files. These files can be removed at a later date or kept for product repairs or reinstallations.
6. Read the warnings and the license agreement. You must accept the license agreement to continue.
7. To choose the destination folder where the program files will be stored on the hard drive, click the
Configure button next to the product selection. We recommend you accept the default folder name.
If you choose a hard drive other than the default C: drive, be sure to also type in a directory name;
e.g. click on your D: drive and then type in \Program Files\SiteScanner\.
8. Click Next to begin the installation process.
9. When setup is complete, you are ready to run the software by going to the Windows Start Menu and
selecting Programs > SiteScanner> SiteScanner.
WLAN Card Hardware Removal Procedure
IMPORTANT NOTE: You should only remove your WLAN card adapter from your computer
using the following hardware removal process. Failure to follow this process could cause
your computer to crash and loss of data.
Step 1: First, close down or ensure that SiteScanner is not running
Step 2: Double click the Safe Hardware Removal icon in your system tray:
Step 3: Select your Wireless LAN Adapter from the Safely Remove Hardware dialog and choose Stop
Step 4: Again select your adapter and select Ok to confirm you wish to remove the hardware (Note, this will
not uninstall the driver. This process simply allows you to safely unplug the adapter from your computer)
Step 5: You may now remove the WLAN Adapter from your computer.
Motorola SiteScanner 13.1 Quick Start Guide - Page 4 of 21
Custom Driver Installation for the WLAN Client Card
In order to enable data collection via RF Monitoring mode, you will need one of the WLAN client cards listed
in the recommended system requirements with SiteScanner’s custom driver installed.
IMPORANT NOTE: Do not install the card manufacturer’s driver. The installation of
Motorola's custom WLAN driver may not work correctly if the manufacturer’s driver has been
previously installed on your computer. If the manufacturer’s driver or other suitable driver
has been previously installed on your computer, please uninstall the client card before
proceeding.
Step 1: Insert the network adapter into your computer’s PCMCIA slot or USB port.
Step 2: If the Hardware Update Wizard dialog window appears, choose Cancel.
Step 3: Run the DriverSetup.exe installer located in Help\WLAN Drivers located within your installation
directory.
Step 4. Click Next to begin the driver installation process.
Motorola SiteScanner 13.1 Quick Start Guide - Page 5 of 21
Step 5. You must accept the license agreement before installing the driver. If you accept the agreement,
check the radio button I accept this agreement and click Next.
Step 6. The wizard will begin searching for your new hardware.
If you receive a warning message saying that the software you are installing has not passed Windows Logo
testing, click Continue Anyway
Motorola SiteScanner 13.1 Quick Start Guide - Page 6 of 21
Step 7. If the dialog indicates your hardware is ready to use, the installation was successful and the card is
now ready for use with RF Monitoring mode measurements.
If
you
encounter
an
error
please
at [email protected]
contact
Motorola’s
wireless
software
support
team
License activation
After installing the software, you have 14 days to install the license. Each time you access SiteScanner, the
Connector License dialog is displayed until the license is installed. The Connector License dialog can also
be accessed by selecting Help > Manage Licenses.
Motorola SiteScanner 13.1 Quick Start Guide - Page 7 of 21
There are two methods used to install a license:
•
•
Using a license file
Using an authorization code (the most common method)
To use either of these methods to install a license, you must have a license file or an authorization code
from Motorola.
Using a License File
A license file contains information about your license. If you have a license file, select the I have a License
File option. Use the Browse button (next to the License File field) to locate the file and select it. Once you
have selected the licensing file, click Apply. The license information is updated.
Using an Authorization Code
If you have an authorization code, select the I have an Authorization Code option. Enter your authorization
code, company name, contact phone number, and email address. Then, click Download. The license is
downloaded from the Connector and the license details are displayed at the bottom of the Connector
License dialog. Now, click Apply. The license is installed using the authorization code.
IMPORTANT NOTE: If you need to use a proxy to access the internet, select the Use proxy
for Internet Access option. The proxy settings must already be configured using Configure >
Configure Proxy Settings.
Multiple PC installation
According to the license agreement, your software can only be installed on one PC. License unlock codes
will not be provided for multiple PCs.
Motorola SiteScanner 13.1 Quick Start Guide - Page 8 of 21
Introduction to Using SiteScanner
Now that you have installed the software, you can begin measuring and visualizing your WiFi network’s
performance. This Quick Start Guide provides a brief tutorial on using the software to perform a site survey
of your facility and then analyze your WiFi network through various visualization modes. The following
instructions provide a recommended workflow for doing site surveys and analysis using SiteScanner. For
additional information about how to use SiteScanner, please refer to the online User Manual (Help menu >
User Manual).
Requirements
Before proceeding with the site survey, you must first acquire a floor plan of the facility. In order to import
the floor plan into SiteScanner, the floor plan needs to be in the following formats:
•
•
•
Raster images ( *.BMP, *.JPG, *.TIFF formats)
Raw facility CAD files (*.DWG and *.DXF formats)
Formatted facility drawing files (files that were created in Motorola EnterprisePlanner, LANPlanner,
or SiteScanner)
Loading Raster Images, Raw CAD files, or Formatted Drawing Files
Step 1: Select the File menu > Open Project / Floor Plan… command to access the Open Drawing dialog.
Step 2: When the Open Drawing dialog opens, browse to your floor plan’s file and click Open. You will be
asked whether you wish to save changes for the current drawing file. Click No.
Step 3: A Warning dialog will pop up asking you whether the file you have opened is scaled or not. If you
opened a raster image or a raw CAD drawing file, you will need to scale the drawing file. When performing
a site survey, it is extremely important to use a scaled drawing file. Click Scale Drawing and follow the
onscreen instructions. You will be asked to select two points on the floor plan for which you know the
distance and then enter the distance. If you opened a formatted drawing file created in EnterprisePlanner
or LANPlanner, most likely it has already been scaled. Check the box next to the This file has already been
scaled option and then click Do Not Scale.
Motorola SiteScanner 13.1 Quick Start Guide - Page 9 of 21
IMPORTANT NOTE: You can still choose to scale the formatted drawing file in order to
ensure that it is scaled properly.
Step 4: You should now see your facility in the main drawing window. You are now ready to perform a site
survey.
Performing a Site Survey
Step 1: Select the Measurement Survey menu > Record New Data command to begin taking measurements.
Step 2: In the Configure Real Time Measurement Run Information window, there are several options
available. You can change the Measurement Run name, the location where the measurement run log file is
saved, mobile receiver height, and marker color. Ensure that the WLAN Device option is selected from the
Select Measurement Mode drop down menu before clicking Next.
Motorola SiteScanner 13.1 Quick Start Guide - Page 10 of 21
Step 3: Select RF Monitoring in the Measurement Options window and click Next.
Step 4: In the Configure Real Time Measurement Run Information window, there are several options
available. You can change the Measurement Run name, the location where the measurement run log file is
saved, and what standards and channels to scan for.
Motorola SiteScanner 13.1 Quick Start Guide - Page 11 of 21
Step 5: If you need to change the default scan settings, click the Configure Scan Settings button. In the
Configure Scan Settings window, select the channels you wish to scan and make any desired changes to
dwell times. Click OK and then click Next on the Configure Real Time Measurement Run Information.
IMPORTANT NOTE: We suggest that users select a dwell time of at least 150 ms for all
channels scanned.
Step 6: Select the desired WLAN adapter to perform the site survey. If no adapter is listed ensure you have
installed
the
custom
driver
or
at [email protected]
contact
Motorola’s
Motorola SiteScanner 13.1 Quick Start Guide - Page 12 of 21
wireless
software
support
team
Step 7: A panel should now appear towards the bottom of the drawing window. If there are any APs in the
vicinity, the list under the Visible Access Points section will start populating. It is recommended that you let
the Visible Access Points list refresh at least 5 times before proceeding (this can be seen by periodic
updates to the Visible Access Points list).
IMPORTANT NOTE: If the Visible Access Points list does not populate and you are certain
that there are active APs nearby, click the Exit button. You need to ensure that you are not
associated to an AP under the Windows Wireless Network Connections. Also, if the laptop
used to perform the site survey has an active internal wireless card, try disabling the internal
card and then proceed with using SiteScanner.
Step 8: After the list has been populated, you now have the option to specify which APs are authorized,
unauthorized, or rogues. Authorized APs are APs that are part of your network. Unauthorized APs are APs
that you are aware of but are not part of your network (i.e. APs that are part of a neighboring office
network). APs classified as rogues are those APs that do not belong in the environment and should not be
present.
Now click on the Configure Authorized List button.
In the Configure Authorized List dialog
window, you will see that all the MAC addresses for visible APs will initially be under the Rogue MAC
Address section. Select the authorized MAC addresses that are part of your network and click the ‘<<<’
Motorola SiteScanner 13.1 Quick Start Guide - Page 13 of 21
button to populate them under the Authorized MAC Addresses. Repeat this for the unauthorized MAC
addresses and then click OK.
SiteScanner.
Users can also load a text file list of authorized MAC addresses into
The text file needs to have one MAC address per line with the following format for the
address: “XX:XX:XX:XX:XX:XX”.
Step 9: You can begin taking measurements by clicking on points on the map that corresponds to your
current location. There are two options for recording data under the Mode section. Single Marker mode
records a single measurement point on the drawing file when you left click a point on the map. Track Run
mode records multiple points along a straight line which are collected and plotted between your start and
end point clicks. Track runs are continuously drawn unless you switch back to Single Marker mode. If you
wish to delete a measurement, click on the Undo button. For further explanations of these two modes,
please refer to Taking Measurements in Chapter 3 – Measurement Surveys in the SiteScanner User Manual.
Step 10: If you find that you are zoomed too far in or out, click on the
icon. Left click and hold the
mouse button while the cursor is in the drawing window and move the mouse up or down in order to zoom
in or out. When you are done, right click in the drawing window and go to Exit. To pan the drawing file so
that you can take a measurement in a certain location of the map, click on the
Motorola SiteScanner 13.1 Quick Start Guide - Page 14 of 21
icon. Left click and hold
the mouse button with the cursor in the drawing window. Move the mouse in the direction you wish to pan
to. To exit Pan mode, right click in the drawing window and choose Exit.
Step 11: When you are done taking measurements, click the Exit button.
Visualizing Your Measurement Data
Step 1: Select the Measurement Survey menu > Visualize Survey Data to bring up the heat map
visualizations. If a Warning dialog box pops up, click OK and proceed. The Display Options window pane
will appear to the left of the drawing window.
Step 2: You should now see a heat map being displayed in the drawing window. To change the type of heat
map being displayed, click on the pull down menu next to Map and choose from the list.
For an
explanation of what the different heat map visualizations mean, please refer to Visualizing Survey Data in
Chapter 3 – Measurement Surveys in the SiteScanner User Manual.
IMPORTANT NOTE: If the Heat maps do not appear, the two possible reasons are 1) you are
trying to visualize for the wrong Standard (a/n or b/g/n) or 2) no APs were found on the
Standard you were scanning for.
Motorola SiteScanner 13.1 Quick Start Guide - Page 15 of 21
Step 3: If you took measurements on the 802.11a/n standard in addition to 802.11b/g/n, click on the pull
down tab next to Standard and select 802.11a/n. The Heat map visualizations for the 802.11a/n standard
should now appear.
Step 4: Click Exit to close the Display Options window pane.
Motorola SiteScanner 13.1 Quick Start Guide - Page 16 of 21
What’s New in SiteScanner 13.x
Building Modeling
Version 13.1
•
•
•
This release supports the RF modeling for
the following Access points:
o AP8132
o AP7161
o AP6521
o AP6522
o AP621
o AP622
The support for RF Design & Planning
Software Suite is moved from
www.onepointwireless.com/rfdesign to
http://support.symbol.com/support/prod
uct/RFDesignandPlanning.html.
Many external antennas are also
supported along with the bug-fixes.
Please refer to Release Notes for more
details.
•
modeling operations
•
•
building modeling process
•
and simplify the product licensing process.
•
Added a modeless, general use building
modeling panel for quick access to building
modeling tools and options
•
•
•
•
•
•
•
•
•
•
Improved the workflow for drawing walls
Improved the workflow for drawing rooms
Added the ability to draw an arc-based wall
Improved the workflow for drawing ceiling
regions
•
•
Added the ability to free-form erase partitions
Added the ability to erase regions of partitions
or ceiling within a polygonal boundary
Added the ability to insert a doorway into
existing partitions
Added the ability to insert new partitions into
existing partitions (e.g., inserting a length of
glass for a window into existing brick)
Added support for bitmap-based grid
•
All drawing data can now be saved into a
•
Improved the workflow for inserting a
background image
Added a modeless list of unformatted layers in
the drawing for quick access to standard
between systems and / or upload to an ADSP
server
Improved the workflow for aligning one floor
with respect to the rest of the building
•
single-file format, “.spz”, for easy transfer
Improved the workflow for changing the
material type of a partition
Updated menu layout to improve usability
visualizations
Added the ability to lift partitions above the
floor
visualizations (this is now the default view)
•
Improved the workflow for changing the height
of partitions
•
Added support for blended-color grid
Added support for rotating entities counterclockwise by an arbitrary angle
Added a quick-access visibility toolbar
Added a toolbar for changing the current floor
Added support for rotating entities clockwise /
counter-clockwise in 90 degree increments
•
•
enable quick access to common operations,
Added support for entity selection using a
polygonal boundary
•
•
date information on product announcements,
Improved right-click context menu options for
quick access to building formatting options
•
Enhancements
Added a product Start Page to provide up-to-
Added RF-Intelligent detection of wall overlap
to increase future prediction accuracy during
Version 13.0
•
Added the ability to cut / copy / paste building
entities across floors
•
General Improvements
Added support for undo / redo of building
processing / conversion features
•
Improved workflow for changing the visibility
of entire floors
•
Motorola SiteScanner 13.1 Quick Start Guide - Page 17 of 21
Improved workflow for adding / deleting floors
•
Added the ability to create a copy of all
Critical Fixes
building data on a floor
•
•
Improved workflow for changing the order of
wizard is opened while the measurement
the building floor stack
•
visualization panel is active
Improved workflow for adjusting the free space
•
path loss with respect to a suggested WLAN
within the BOM summary dialog
Added the ability to easily scale the attenuation
•
of partition types based on the number of lines
Vista
Added the ability to edit the color of ceiling
•
regions
•
34, 38, 42, and 46 could not be scanned with
measurements, and other drawing data
•
the USB WLAN driver
Improved the workflow for changing the
visibility of equipment, predictions,
General Fixes
Improved the workflow for changing the
background image fade
•
Added the ability to change the visible
thickness of partition types based on
Building Modeling
•
•
•
Equipment
APs can now be configured as dual-mode, AP /
•
The edit sensor dialog now displays the device
model
•
correctly
Equipment
•
building formatting
air standards supported by the device
•
The WLAN survey log file format has been
Measurements
•
existing scale drawing workflow
“.mlz”
Improved the in-survey scalability of WLAN
•
configuration dialog
locations
GPS enabled WLAN surveys are now supported
•
•
Improved workflow for product licensing
License server monitor is now a standalone
application.
Motorola SiteScanner 13.1 Quick Start Guide - Page 18 of 21
Fixed a bug where the displayed legend for a
throughput graphical marker view was
Licensing
•
Cancel button no longer functions the same as
the OK button in the Anritsu communication
surveys for large numbers of measurement
•
Measurement data is now correctly scaled
along with the result of the drawing within the
updated. Survey files now have the extension,
•
Equipment markers are no longer removed
during pre-processing of the drawing for
The edit sensor dialog now displays the list of
Measurements
Fixed a bug where changing the set of drawing
global partition library was not updating
Full support for all device templates supported
Sensors can now be moved across floors
Corrected meters / feet conversions in the
partition types to use the same types from the
for management by ADSP
•
The drawing legend is now automatically
Prune Overlapping Partitions dialog
•
Sensor, devices (e.g., the Tri-Radio AP7131N)
•
A default Floor1 is now added to all drawings
available in all drawings
attenuation or type
•
Fixed a bug where specific channel
configurations involving 802.11a/n channels
Improved the workflow for changing the
visibility of individual partition types
•
Fixed a bug where the application would hang
when starting a SiteSpy server on Windows
representing a wall in the drawing
•
Fixed a crash that occurred if the replace
button is clicked when a sensor is selected
planning guide
•
Fixed crash that occurred when the building
incorrect in a certain workflow
Miscellaneous
•
Measurement data no longer disappears from
view when opening a drawing in SiteScanner
•
Fixed a bug where any device imported from
ADSP was listed as a new device in the import
Motorola SiteScanner 13.1 Quick Start Guide - Page 19 of 21
log regardless of whether or not it was already
in the drawing
Known Issues Related to SiteScanner 13.x
•
custom driver to avoid possible system crashes.
Compatibility with previous Motorola PC-based
The following steps can be taken to disable the
software versions: Note that earlier versions of
firewall:
SiteScanner cannot open drawings created with
version 12.2 or higher.
•
6.
When visualizing 802.11n performance for
40MHz channels it may be necessary to
configure the color scheme for your
visualization to include higher data rates than
Double click the service named
8.
In the dialog that appears change the
the default 130Mbps. A suggested scheme has
already been provided for this. To assign the
9.
Peak Data Rate (up to 300Mbps) scheme:
1.
2.
3.
Open your drawing
5.
•
components and press OK
•
MSXML is given during the installation failure.
dialog
If this occurs, please contact Motorola Wireless
Select the Peak Data Rate (up to
Software Support and a fix will be promptly
300Mbps) color scheme
supplied.
•
•
Some Unicode Characters will not display
correctly when viewed in a 3D shaded mode.
•
Conflict with TrendMicro firewall: TrendMicro
firewall must be disabled before taking
measurements in RF Monitoring mode with the
Motorola SiteScanner 13.1 Quick Start Guide - Page 20 of 21
Installing the Motorola WLAN driver on a PC
with the AirPCapN driver installed first may
SiteScanner currently is not supported on
native operating system environment.
Installation may fail on some HP PCs. A
warning message regarding the software
Scheme Assignment section of the
or VMWare. SiteScanner will only operate in a
Network Connections
the list of available network
would like to change from the Color
third-party virtual environments such as Citrix
Go to Start -> Control Panel ->
Trend Micro Common Firewall Driver in
Select the data rate display type you
Virtual Environments Not Supported:
and click Ok
11. In the dialog that appears uncheck the
from the menu
Click the Edit button in the Color
Startup type to Disabled, press Stop
adapter and select Properties
Select Utilities->Edit Color Schemes...
Rate, Grid Data Rate, etc.)
OfficeScanNT Personal firewall
10. Right click the Motorola measurements
Scheme Assignment list (Contour Data
4.
Go to Start -> Run -> services.msc
7.
cause the PC to crash.
•
Reports sometimes fail to generate when using
custom grid boundary regions. When running
the Utilities > Reports command, if “Select
Region” from the Boundary tab is used to
define a custom region then in some random
cases the report may fail to generate
successfully. It is recommended that users
select “Entire Region” in this dialog.
1.800.653.5350 (United States and Canada)
+55.11.4133.3180 (South America)
+420.533.336.123 (Europe, the Middle East and Africa)
1.800.457.439 (Australia)
+65.6796.9600 select "2" for Technical Support (Asia Pacific)
001.631.738.6213 (For international callers outside the US)
For additional support contact options visit: http://www.motorola.com/Business/USEN/Support/Support+Contacts
Motorola SiteScanner Quick Start Guide - Page 21 of 21.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement