Workflow
Contents
Topaz ReMask
User Manual
I. Installation
A. How to Install
B. Entering Your Key
C. Host-Specific Installation
1. Paint Shop Pro
3
3
3
4
II. Uninstalling
A. How to uninstall
5
III. Introduction
A. Masking Unveiled
1. What is Masking?
2. Benefits of Masking?
3. When is Masking Needed?
4. Why Use ReMask 3?
5. How Does ReMask 3 Work?
B. Topaz ReMask
1. About Topaz ReMask
2. Primary Functions of ReMask
C. New ReMask Features
6
6
6
6
6
6
7
7
7
8
III. Work Area
A. Interface
B. Preview
C. Tri-Map Technology
D. Tools
1. Zoom
2. General
3. Basic Brushes
4. Topaz Magic Brush
5. Fills
6. Resets
7. Compute
8. Single-Color Selection Brush
9. Color Range
10. Dual-Color Selection Brush
11. Mask Hardness
12. Mask Strength
9
11
13
14
14
14
14
14
14
14
15
15
15
15
16
16
13. Recovery (Foreground)
14. Desaturation (Foreground)
A. Menu
1. Preferences
2. Enable High-Quality Compute
3. Enable Sticky Brush Mode
4. Enable Auto-Create Layer
5. Enable Use Layer Mask
6. Enable Tooltips
7. Enable Auto-Update
8. Check for Update
9. Enter Key
10. Set Background Layer
11. Save Trimap/mask
12. Load Trimap/mask
13. What’s This?
14. User Guide
15. Tutorials
16. Tech Support
17. Product Info
18. About
16
16
17
17
17
18
18
18
18
18
18
18
19
19
19
20
20
20
20
20
20
IV. Work Flow
A. Sample Project #1
B. Sample Project #2
C. Sample Project #3
D. Refining Tips
E. Merging & Blending
21
30
39
49
50
V. Additional Resources
A. Glossary
B. FAQ’s
C. Shortcut Keys
D. Connect
E. Company Info
58
60
62
63
64
2
Installation
Topaz ReMask
User Manual
Topaz ReMask is a Photoshop plug-in, which means
it won’t run by itself and requires a compatible host
program.
To Install
1. Close Photoshop or other image editing program if
you are using it.
2. Open the Topaz ReMask dmg or exe file, double-click
on the Topaz ReMask installer, and then follow the onscreen instructions.
Entering Your Key
Entering your trial key allows you to save your projects
and print them during your evaluation period. Entering
your license key allows you do the same, except without any time limitations.
1. Start by opening up an image in Photoshop.
2. Go to Filters -> Topaz Labs and select ReMask 3. Once
the program opens click on Menu -> Enter key.
3. You can then copy and paste or type your key in. Be
sure to delete anything in the key field before entering
your key.
Important: To install the product on a second computer, you will need
to download Topaz ReMask and then enter your same license key.
Mac Dmg
3
Windows Exe
3. Your Topaz plug-ins will automatically be installed in
your Photoshop plug-ins folder.
4. After the installation, you will need to enter your
license or trial key.
Important for Mac Users:
After installation, Topaz ReMask will be installed in the
following folder: “ Macintosh HD -> Library -> Application Support -> Topaz Labs -> ReMask 3”.
If your Photoshop is installed in a customized location,
you will need to manually create a shortcut (alias) link
inside folder “<Photoshop install folder> -> Plug-ins”
that links to “ Macintosh HD -> Library -> Application
Support -> Topaz Labs -> ReMask3 -> Plug-ins”.
ReMask Tri-Map
Photoshop and other host software support many Image
Modes, such as Grayscale, RGB, LAB, CMYK, etc. Images can
also be 8, 16, or 32 bits per channel. Topaz ReMask supports
both 8 bits per channel and 16 bits per channel. Topaz ReMask
supports RGB mode only. To work on black-and-white images,
first convert them to RGB mode.
Topaz ReMask
User Manual
How to install Topaz ReMask in Paintshop Pro
1. First launch PaintShop Pro.
Installation
3. Choose C: \ Program Files \ Topaz Labs \ Topaz ReMask plug-ins and click “OK”.
2. Go to Menu file -> Preferences -> File Locations.
Select “Plug-ins” from the “File Types” list and click
“Add”.
4
4. Topaz ReMask 3 is now available to use. Simply go
to Effects -> Plug-ins and select “Topaz ReMask 3”.
Uninstalling
Topaz ReMask
User Manual
To uninstall Topaz ReMask follow these instructions:
3. Select Programs, then Uninstall a Program.
Mac
1. Quit Photoshop (or other editing program).
4. Select Topaz ReMask and click remove.
2. Navigate to the Topaz Labs support files and frames
located at: Macintosh HD -> Library -> Application Support -> Topaz Labs.
Windows 7*
1. Quit Photoshop (or other editing program).
3. Locate the Topaz ReMask file and move it to the
trash. You will need to enter your system password
to OK this change.
4. Navigate to your Photoshop plug-ins folder located
at: Applications -> Photoshop -> Plug-ins
5. Locate any leftover Topaz ReMask files and move
them to the trash.
2. Click on the Start Menu and select Control Panel ->
Programs -> Programs and Features.
3. Select Topaz ReMask and click uninstall.
*Please note that if you also have the 64-bit version of
ReMask installed, then you will need to first uninstall
this version before you can uninstall the regular version.
Windows XP*
1. Quit Photoshop (or other editing program).
2. Click on the Start Menu and select Control Panel.
3. Double-click on Add / Remove programs.
Before Topaz ReMask
4. Select Topaz ReMask and click remove.
Windows Vista*
1. Quit Photoshop (or other editing program).
2. Click on the Start Menu and select Control Panel.
After Topaz ReMask
5
Introduction
Topaz ReMask
User Manual
Masking Unveiled
What is Masking?
Masking is the process of isolating a subject or specific
image elements that you wish to preserve, then erasing
everything else that you do not want. It is also referred
to as extraction or cutouts.
What are the benefits of masking?
Masking allows you to take the desired subject and
elements and cut them out and then merge them into
another image scene or background. Masking makes
it easy to change the theme, scene or setting of your
digital photography subjects.
How Does Topaz ReMask 3 Work?
Topaz ReMask streamlines the masking process using
a new innovative tri-map technique. The tri-map, or
user-generated mask-map is made up of three tones:
green, red and blue. Users are able to quickly define
the elements in their image that they want to keep
using green; elements that they want to cut using red;
and elements that they want Topaz ReMask 3 to figure
out using blue. Selections are made using the brush
tools and then Topaz ReMask 3 is able to analyze the
user-made selections and isolate the image subject
with precision.
6
Masking is not just for creating composite images; it
also makes it possible to adjust only parts of the image.
For example, selectively increasing saturation, contrast,
brightness, etc - also called selective adjustments.
When do I need to mask?
Masking your digital images is ideal when you want to
remove backgrounds and unwanted detail elements or
to protect an area of your image from adjustments.
Why do I need Topaz ReMask 3?
Topaz ReMask 3 features easy to use, intuitive tools
that will save you time and money by simplifying the
masking process. With Topaz ReMask 3 you can eliminate the busy work of using masks, paths, layer adjustments, selections and eraser tools to isolate a subject
in your image.
Before Topaz ReMask
After Topaz ReMask
For video tutorials and other helpful resources
please visit the Topaz ReMask 3 tutorials page at:
www.topazlabs.com/tutorials/remask/
Introduction
Topaz ReMask
User Manual
Topaz ReMask
About Topaz ReMask
Topaz ReMask is a masking and extraction tool that
makes it easy to extract elements from your digital images. Isolating an object from a background is typically
a difficult and time-consuming task, however ReMask
simplifies the process with its intuitive tools to help you
quickly make extractions.
ReMask makes merging multiple image elements
seamless, giving you ultimate control over creating and
refining your image scenes.
Primary Functions of Topaz ReMask:
1. Simplified and lightning-fast masking and extraction.
2. Easily extract highly intricate image details and even
some transparent objects as well.
3. Precise cutting for delicate and complex images like
hair, fur and transparent objects.
4. Preserve edges and other intricate image details.
5. Make a believable composite that smoothly blends
multiple images together
With Topaz ReMask you can:
7
• Easily extract intricate image details
• Quickly isolate areas for selective adjustments
• Make unique compositions
• Replace backgrounds
• Selectively blur only the background for a simulated
bokeh effect
• Creatively emphasize the subject easily and naturally
Before Topaz ReMask
To connect with other Topaz users, participate in Topaz
contests and to see the latest tips, tricks and tutorials sign
up for the new Topaz Forum online at:
www.topazlabs.com/forum
After Topaz ReMask
Introduction
Topaz ReMask
User Manual
New ReMask 3 Features
Topaz ReMask 3 Features
1. Save/load feature. Ability to save and load your trimap/
mask in order to continue working on it at a later time.
2. Color decontamination technology. Helps solve color
bleed issues.
2. Better hair detection and selection technology.
3. Speed Boost. Increase in processing and recovery slider
speeds.
Before Topaz ReMask
8
4. Auto Layer Creation. Option (enable / disable in preferences) to automatically create a new layer (in Photoshop
CS3 and above only) when invoking the plug-in.
5. New Refining Toolset. Mask adjustment (strength and
hardness sliders) and foreground color (recovery and desaturation sliders).
6. New Brush Tools. Single color selection (with color range
slider) and dual color selections.
7. Split screen options. 2-screen view or 4-screen view.
8. Layer Mask Option (in preferences). Let Topaz ReMask
automatically create and a layer mask for non-destructive
editing.
Check out the new Topaz Forum to connect with
other Topaz users and to enter Topaz contests and
win great prizes. Sign up online at:
www.topazlabs.com/forum
After Topaz ReMask
Topaz ReMask
User Manual
Work Area
Interface (Main View)
The Topaz ReMask 3 interface is straight forward, simple and very easy to use. You’ll be a pro after experimenting for a
bit. In order to make sense of the program features and the function of the tools, we have divided the interface into five
sections...
9
Work Area
Topaz ReMask
User Manual
3
1
5
4
2
10
1. Preview Navigator
2. Editing Parameters
3. Editing Views
4. Preview Window
5. Split Screen Views
Displays the region of the
preview image you are
currently focused on.
Displays all of the tools that
you will need to successfully
create your mask.
Displays editing views used
during the masking process.
Displays the preview of
each editing view.
2-screen and 4-screen options
used to compare each editing
view during the masking process.
Topaz ReMask
User Manual
Work Area
Preview Section
The Preview section is the big image on the right that shows you the processed preview of the image. To pan the preview
image, select the hand tool
and hold the left mouse button on the preview image and drag it around. You can also
pan your preview image by holding the spacebar key and moving your mouse or by using the red selection box in your
preview navigator.
11
Work Area
Topaz ReMask
User Manual
Views
ReMask 3 gives you five views for viewing your image in the preview section while creating your mask. It also includes
new split screen capabilities, which allows users to edit in a single, double or quadruple view.
Tri-Map
Mask
12
Original
Keep
Work Area
Topaz ReMask
User Manual
Tri-Map Technology
Topaz ReMask uses tri-map technology to create your extraction. Using the green, red and blue brush tools, you will
define the areas that you want to keep, remove and compute.
1. Red Area
The red area represents the part of the image that you want to cut.
1
2. Blue Area
The blue painted
area represents
the part of the
image that you
want to process.
When you process
your image,
Topaz ReMask 3
will analyze this
area to help extract the unwanted
background from
the desired image
subject.
Tri-map Tab view
13
2
3
3. Green Area
The green area represents the part of the image that you want to keep.
Topaz ReMask
User Manual
Tools
Zoom Tools
Allow you to zoom in and out of specific areas of your
image to allow for more precise selections.
General Tools
The general tools include: undo, redo,
selection and the hand tool. These tools help make
your workflow more efficient.
Work Area
Topaz Magic Brush
The Topaz Magic Brush tool (which becomes available
after you select “Compute Mask”) allows you to make
intricate detail eliminations and recoveries to selected
parts of your image. It will only affect the blue area of
your initial tri-map. It will not change your original red
and green selections.
Fills
The fill tools allow you to fill all of your image or just a
portion of your image with the selected color.
14
Basic Brushes
The basic brush tools allow you to select the elements
in the image that you want to keep, remove and compute. The basic brushes will turn into the Topaz Magic
brush after you select Compute. Brush sizes range
from 1 - 100.
Resets
The reset tools allow you to reset your entire image to
the selected tri-map color. Using this feature will erase
any previous selections made.
Topaz ReMask
User Manual
Work Area
Compute
The Compute Mask tool is what will analyze the
tri-map selections you made and create your image
mask.
Foreground Color
Background Color
The Compute Mode gives you the option of selecting
speed or quality when it comes to processing larger
images only. (Change this in your preferences menu)
Adjusting the quality settings will have no affect whatsoever on small images.
The technology behind the quality settings allows
ReMask 3 to process larger images by shrinking the image, computing the tri-map selections and then enlarging back to size. Additionally, the high-quality setting
will refine the edges after resizing.
In addition to the basic brushes (for tri-map creation)
and the magic brush tool, Topaz ReMask 3 has two
additional types of brush tools and a new toolset for
additional refining.
Please note: After you make your tri-map selections
you will need to click on “Compute Mask” for your selections to be analyzed and your mask created. After
you do that you can make any additional changes or
refinements to your mask and then click on “OK”
to fully process your image and save your mask back
to your host program. Failure to click on “Compute
Mask” before you select OK will result in your selections being lost.
15
Single Color Selection Brushes
These brushes allow you to brush out the foreground
or background area in your image, based on the color
selected and the setting of the Color Range slider.
Color Range
The Color Range slider allows you to determine the
spectrum of shades affected within the image based
on the main color selection.
Dual Color Selection Brushes (for transparency)
This brush allows you to define two colors (keep and
remove) to target at once. The Dual Color brush is key
for images where transparency is a factor because it
will allow users to select a foreground color, such as
the white of a wedding veil, and a background color
to be removed from behind the veil.
Work Area
Topaz ReMask
User Manual
The Dual Color brush allows users to brush out color
detail in finer structures in your image, such as hair,
based on the foreground and background colors
that are specified.
It is key for images where transparency is a factor
because it will allow users to select a foreground
color, such as the white of a wedding veil, and a
background color to be removed from behind the
veil.
Mask Hardness
Determines how hard your mask is applied to subject
edges in your image. The higher the parameter the
harder your edges will be. The lower the parameter,
the softer (more feathered) your edges will be.
Before Topaz ReMask
Mask Strength
Determines the brightness of the mask. Increasing
this parameter will give you more detail by making
the weaker mask details stronger.
Recovery (Foreground Color)
Revives the color of your foreground - in weaker /
more transparent areas.
Desaturation (Foreground Color)
Desaturates the edges of your mask (in weaker / more
transparent areas) to help with color contamination
and blending.
After Topaz ReMask
16
Topaz ReMask
User Manual
Menu
You can access Topaz ReMask’s menu by clicking on
the “Menu…” button at the bottom of the interface.
Work Area
Preferences
Select this to enable or disable the program tool tips
or the Auto-Update feature.
17
Enable High Quality Compute
Using the High Quality (slow) option will process your
larger images slower, however your final processed image will have better quality.
Visit the Topaz Labs Blog which features the latest
Photography, software and design information including
tutorials, videos, and thoughts about both Topaz and
non-Topaz topics.
The default setting (when unchecked) is Draft quality (fast) which will process your larger images faster,
however you could see blurring or distortion of fine
edges.
Topaz ReMask
User Manual
Enable Sticky Mode for f/b brushes
Allows you to enable the sticky mode for your DualColor Selection brush.
Work Area
Click the Show Details button to get find out what’s
included in the update before you install.
Enable Auto-Create Layer
Automatically creates a new image layer for your in
Photoshop. (Only available in CS3 and above)
Enable Use Layer Mask
Automatically saves your ReMask extraction back to a
layer mask.
Enable Tooltips
Allows you to enable or disable the pop up tips during
your workflow
Enable Auto-Update
Allows ReMask to automatically check for and download available Topaz ReMask updates.
Check for Update
Checks for available Topaz ReMask updates.
18
Enter Key
Select this to enter your trial or purchased license key.
Topaz ReMask
User Manual
Set Background Color
Use Set Background Color option in the menu to
change the background color on your mask for better
visibility.
Work Area
Your saved trimap/mask will appear in this format:
19
NEW! Load Trimap/Mask
Select this feature to load a previously saved trimap/
mask to continue editing on. You Must have the
original image that pairs up with the selected mask in
order to load it. If your loaded image does not match
up to the trimap/mask that you are trying to load then
you will see the message below:
NEW! Save Trimap/Mask
Select this feature to save your trimap/mask currently
in progress in order to resume editing at a later time.
The file will be saved as a tiff. You can name the file
and save it to any safe location on your computer.
Work Area
Topaz ReMask
User Manual
What’s This?
Select this (or click F1) then click on a feature in the
Simplify interface to learn more about it.
Users Guide
Select it to pull up this user guide.
Tutorials
Takes you to the Topaz ReMask tutorials page where
you can access additional written and video tutorials
to help you with your ReMask workflow.
Tech Support
Brings you to the Topaz Labs support page where
you can request assistance from our support specialists, contact our customer service team, retrieve lost
license keys, or browse through our Knowledge Base.
Before Topaz ReMask
20
Product Info
Select this to go to the Topaz ReMask web page to
learn more about the Topaz ReMask plug-in.
About
Select this to see what version of ReMask you currently have.
To keep up-to-date with the latest product information, special offers, new releases and update notifications, sign up for the Topaz Monthly Newsletter
online at: www.topazlabs.com/list/
After Topaz ReMask
Workflow
Topaz ReMask
User Manual
Sample Project #1
In this sample project we will walk you through a basic
background replacement workflow, step-by-step, to
help you become more familiar with the ReMask 3
program.
For this example we will be using this image of a model
on a motorcycle. The original background is plain and a
little boring...by masking out the background and adding in a new one we can bring new life to this image.
You can see in the Before and After shots that the original image background has been cut out. The model,
her feathery headpiece and the red motorcycle have
been precisely extracted and we were able to add in a
new, more deserving background to liven up the shot.
In the following steps, we will show you how to
achieve these same optimal results with your own photos, following this model.
21
Before Topaz ReMask
After Topaz ReMask
Topaz ReMask
User Manual
Workflow
So let’s get started...
1. Open an image file.
2. Before you can use ReMask 3 you will first need to
unlock your background layer or create a duplicate
layer.
Please note: CS3 and above users can activate the auto-layer create
option in the ReMask 3 preferences menu which will allow you to
skip this workflow step in the future.
22
To unlock a layer, simply double-click on it...you can
also name the layer in the pop up dialogue if desired
and then select OK. Or, to create a duplicate layer of
your image, right-click on your image layer in your layers and select “Duplicate Layer”. You can also achieve
this by selecting your image layer and dragging it down
to the new layer icon.
If you try to access ReMask 3 on a locked background
layer then you will see the following message. You will
first need to unlock the background layer or create a
duplicate layer.
Topaz ReMask
User Manual
3. To begin the masking process go to your Filter Menu
-> Topaz Labs and then select ReMask 3 .
When ReMask 3 loads it will automatically open to the
Tri-map view and your image will be filled with green.
So only the red (remove) and blue (compute) selections
Workflow
will need to be added. Once your tri-map is complete
the green will be the portion of your image that will be
kept.
4. Use you zoom buttons and hand tool to pan navigate your image to find a good starting point.
23
Topaz ReMask
User Manual
5. Select the Blue Brush tool and use the brush size
slider to select your desired brush size.
Workflow
6. Outline the edges of the object that you would like
to mask. (The blue will be the portion of your image
that ReMask will analyze.)
7. Fill the outside of your blue selection with red. (The
red will be the portion of your image that will be cut.)
24
Topaz ReMask
User Manual
Workflow
Your tri-map is now complete and ready to be processed.
8. Click on the Compute button to compute your trimap and create your mask.
After computing your tri-map selections you will notice
a new toolset that will appear under your brushes. This
toolset is used for refining your mask. The Topaz Magic
brush will also be available now.
You can begin refining your image using any of the
views in the tabs at the top of your interface. We would
recommend working in the Mask tab or either a 2 or 4
split view.
9. If there is additional background color left along the
edges or in between the grooves of your image you can
use the basic Red brush (with the Magic brush option
checked) to remove it. Simply select the red brush and
set the brush size...the smaller the better. Then make
short brush strokes to remove leftover background
areas.
Please see page 16 for details on the function / purpose of each tool.
You don’t have to be precise with your blue brush, however
an abundance of blue may result in more refining at the end.
25
Workflow
Topaz ReMask
User Manual
Once the background remnants are removed we can
begin working with the Mask Adjustment and Foreground Color sliders to perfect our mask.
1o. For this image we will not make any adjustments to
the Mask Adjustment sliders...so that we keep the
Image
models headpiece nice and feathery.
11. We will however, slightly increase the Recovery slider under the Foreground Color option. This will restore
the color around the edges of our subject.
Keep
26
Workflow
Topaz ReMask
User Manual
12. Once we are happy with the selections we can
use the tabs to take a look at our mask in each of the
views...or we can see all of them at once using the
4-screen view.
Mask
13. After a final check of our mask we can click OK to
process our changes and save our masked image back
to Photoshop.
14. Back in Photoshop we can add in the new background to finish our image transformation.
Tri-map
27
Image
Keep
Workflow
Topaz ReMask
User Manual
28
After Topaz ReMask
Workflow
Topaz ReMask
User Manual
29
After Topaz ReMask
Workflow
Topaz ReMask
User Manual
Sample Project #2
In this workflow we will look at another way to tackle
the masking process. This workflow makes use of
ReMask 3’s new Single Color Selection brushes, which
come in handy for tricky projects like trees, which have
all those branches and leaves and are typically harder
to mask.
You can see in the Before and After shots that the
even the most intricate details of the tree and blades
of grass have been isolated and the old background
removed.
In the following steps, we will show you how to
achieve these same creative results with your own
photos, following this model - which uses color sampling.
30
Before Topaz ReMask
After Topaz ReMask
After Topaz ReMask
Topaz ReMask
User Manual
1. Open an image file.
Workflow
2. Go to Filter -> Topaz Labs and select ReMask 3.
3. Go to the Reset section of your tool panel and click
on the Blue Reset button...this will fill your image with
Blue (compute).
When ReMask 3 loads it will automatically open to the
Tri-map view and your image will be filled with green.
Now, using the Single-Color Selection brush we will
add our Green (keep) and Red (remove) selections.
31
Topaz ReMask
User Manual
3. Click on the Red Single-Color Selection Brush. This
will automatically activate the color picker. Using the
color picker, we will select part of the background
color from within the image to be removed.
Workflow
blue) will be selected. Since the Red (remove) SingleColor Selection brush is being used, the selection will
show up in red on your tri-map...indicating the portion
of the image to be removed.
4. Repeat this process, selecting different colors in the
background (adjusting the Color Range if necessary)
and then brushing it out. For this image we repeated
the process 4 times. Selecting 3 shades of blue for the
sky and then white for the clouds.
Once a good portion of the background is selected in
Red, we can move on to our Green (keep) selections.
5. Click on the Green Single Color Selection Brush to
activate the color picker. Then we will select a color
from within the tree to be kept. This tree has various
shades of green and brown. So we will repeat this
process 3 more times, brushing throughout the tree
and grass.
Use the Color Range slider to determine the range of
the selected color that will be affected in the image.
The brush size can be adjusted if necessary. Selecting
a larger brush size will affect more area at a time during each brush stroke.
Then we will begin to brush over the image. Only the
areas that contain the selected color (in this case
32
Topaz ReMask
User Manual
You can repeat this process as few or as many times
in your workflow as you would like. The more colors
that are in your image then the more you will want to
sample. More color selections will also give you better
and more precise results once you have computed
your tri-map.
Workflow
Once the Red and Green selections are made using
the Single-Color Selection brushes we have our completed tri-map.
6. Click on the Compute button to allow ReMask to
analyze the selections and create the tri-map.
33
Workflow
Topaz ReMask
User Manual
After computing your tri-map selections the Mask Refinement toolset and the Magic Brush will be available
for use to further refine your mask.
You can begin refining your image using any of the
views in the tabs at the top of your interface.
Using the Single-Color Selection brushes helped to
make our selections pretty accurate so not much refinement is needed. So let’s take a look at our results in
each of the views while doing a little minor refining.
7. While in the Mask view, slowly adjust the Mask Hardness and Mask Strength sliders to improve your mask.
Image
Mask
34
Workflow
Topaz ReMask
User Manual
Since we are working on an image that has delicate
edges and lines (leaves, branches and fine blades of
grass) we do not want to over apply the Mask Hardness
slider...doing so will give our extracted tree a very harsh
and unpleasant appearance.
Image
Selecting the Keep tab allows us to see exactly what
parts of the tree were preserved from our initial tri-map
selections.
8. Make any additional refinements to the details and
colors you would like to preserve in your image.
Keep
35
Workflow
Topaz ReMask
User Manual
Moving on to the Cut tab, we can take a look at the
background sky that has been removed from our tree
image.
Image
9. Make any additional refinements to the details and
colors you would like to remove from your image.
Cut
36
Workflow
Topaz ReMask
User Manual
37
Before Topaz ReMask
After Topaz ReMask
Workflow
Topaz ReMask
User Manual
38
Before Topaz ReMask
After Topaz ReMask
Workflow
Topaz ReMask
User Manual
Sample Project #3
In this workflow we will look at another way to tackle
the masking process. This workflow makes use of ReMask 3’s new Dual-Color Selection brush, which comes
in handy for tricky and delicate transparency projects
like wedding veils.
You can see in the Before and After shots that the even
delicate features of the brides veil have been preserved
and the dark blue background has been removed.
In the following steps, we will show you how to
achieve these same creative results with your own
photos following this model.
This workflow focuses on two parts:
1. The basic tri-map creation to get the main extraction
- which is the couple.
2. The transparency focus to preserve the bride’s veil
while removing the blue gradient background.
39
Before Topaz ReMask
After Topaz ReMask
Topaz ReMask
User Manual
1. Open an image file.
Workflow
2. To begin the masking process go to your Filter Menu
-> Topaz Labs and then select ReMask 3 .
So only the red (remove) and blue (compute) selections will need to be added. Once your tri-map is complete the green will be the portion of your image that
will be kept.
When ReMask 3 loads it will automatically open to the
Tri-map view and your image will be filled with green.
4. If desired, use your zoom buttons and hand tool to
pan navigate the image to find a good starting point.
40
Topaz ReMask
User Manual
Workflow
5. Select the Blue Brush tool and use the brush size
slider to select your desired brush size.
7. Fill the outside of your blue selection with red. (The
red will be the portion of your image that will be cut.)
6. Next, we will outline the edges around the couple.
The tri-map is now complete and ready to be processed.
41
Topaz ReMask
User Manual
8. Click on the Compute button to compute your trimap and create your mask.
If we switch to the Mask view this will allow us to see
the basic mask. As you can see there a few areas of the
mask that need to be cleaned up...around the couples
hands and arms.
Workflow
The mask view is really good to be in when cleaning up
your image. We will also activate the split screen and
select the keep tab as well..this will allow us to see exactly what is going on during the cleanup process. You
are welcome to use any of the views during your own
workflow.
42
Workflow
Topaz ReMask
User Manual
9. Select the Red (basic) brush tool and make sure that
the Magic Brush box is checked (enabled).
11. We are going to zoom in on the hands and arms of
the wedding couple, will still have leftover color from
the blue background, and start to make slow, short
stokes in the blue area. This will remove the immediate
affected blue area around the stroke. Repeat as necessary.
10. Set the desired brush size. A small brush size is ideal
for refining with the Magic Brush...usually somewhere
between 1 and 5 works best.
43
Keep
Mask
Now that the basic tri-map and extraction have been
Workflow
Topaz ReMask
User Manual
completed, we can begin working on isolating the brides
veil and separating it from the blue background. To
achieve this, we will be creating and computing a second
tri-map.
This time we will be using the Dual-Color Selection brush
to complete the select the keep and remove colors.
13. When we select the Dual-Color Selection brush it will
automatically activate the color pickers. The first color
12. We will start by selecting the basic blue brush tool
and we are going to brush over the brides veil.
Keep
Mask
44
12. We will start by selecting the basic blue brush tool
Topaz ReMask
User Manual
selected should be the foreground (keep) color and then
the second color selection will be for the background
(remove).
14. When selecting the keep and remove colors be sure
to select the true color values. So instead of clicking on
the white in the veil - which is contaminated from the
blue of the background, we are going to
Workflow
click on the whitest portion of the brides dress.
14. The blue background is vibrant and pretty consistent
so we can click just about anywhere in the image to
select it.
15. Then begin brushing over the veil...the yellow dots
that appear represent transparency.
45
Workflow
Topaz ReMask
User Manual
16. After we have finished brushing the keep and remove selections in the brides veil click on the Compute
button to allow ReMask to analyze the new tri-map
and create the extraction.
refine our mask.
17. Now, if desired, we can use the sliders in the Mask
Adjustment and Foreground Color sections to further
From there we can add in a new background or make
any additional image enhancements.
Once the mask refinements are complete we can click
OK to process the image and save it back in Photoshop.
Keep
Image
46
Workflow
Topaz ReMask
User Manual
47
Before Topaz ReMask
Workflow
Topaz ReMask
User Manual
48
After Topaz ReMask
Workflow
Topaz ReMask
User Manual
Refining Tips
After creating the tri-map, there are several tools available for refining. Refining allows you to further clean up
your extraction to help ensure the best, most natural
looking image possible.
restore those details.
As you are refining with the magic brush, you will notice
that color and detail will be restored to areas that were
previously obscured after the tri-map computation.
Please note: Before you can access and use the refining tools you
will need to first create and compute the tri-map.
49
For areas that have patches of the background leftover
(or patches of the foreground missing) you will want to
use the Magic Brush.
Select the red brush and then select a small brush size
and then make short strokes (or click) down the refinement area. Each time you make a stroke your image
will automatically update reflecting that refined selection.
Select the green brush and recover detail lost by making small strokes down the over processed area to
Workflow
Topaz ReMask
User Manual
Merging & Blending
Masking is the hard part, but merging and blending are
also key parts in making your two (or more) images
look like they were made for each other. In this section,
we will show you how to take your newly masked image and create a whole new scene with a new background.
To connect with other Topaz users, participate in Topaz
Contests and to see the latest tips, tricks and tutorials
sign up for the new Topaz Forum online at:
www.topazlabs.com/forum
Please note: adding new backgrounds is done in Photoshop
(or other editing program). This is a quick overview..for additional,
more in-depth information please refer to your Photoshop user
guide.
50
Go from Masked Image 1
to new background image 2
and create image 3
Topaz ReMask
User Manual
Merging
We will cover two different ways of merging your images.
The first way to merge your two images is by manually
dragging the new background image into the project
file that has your mask in it.
Workflow
To do this go to File -> Open and select the image you
want and then click OK to open it in Photoshop. (You
should still have your newly masked image open in
Photoshop.)
You will also want to make sure to unlock the layer if it
is locked before you try moving it.
51
Topaz ReMask
User Manual
Then, go to your Photoshop toolbox and select the
Move tool and drag your new background
Workflow
image into the the project that contains your new layer
mask. Adding the new background will create a new
layer in your project.
52
Topaz ReMask
User Manual
Now that you have successfully added your new background into your project file you will notice that it is
on top of your masked image. However it needs to go
behind your masked image.
Workflow
Click on the layer that has the thumbnail of the new image that you just added to the project and drag it below
the layer that has the thumbnail of your masked image.
53
To put the background behind your masked image so
that it looks like the background you will need to go to
your Layers Palette. If your Layers Palette is not loaded
you can access it by going to Window -> Layers and it
will come up.
To resize either your masked image or your new backround image, select the appropriate layer in the Layers
Palette. Then go Edit -> Transform -> Scale. Grab the
corner of the image and scale it up or down.
You can also use the following shortcut keys:
CMD + T (Mac) or CTRL + T (Win)
Topaz ReMask
User Manual
The second merging method that you can use is to
place the new background file into your project using
Photoshop’s place feature.
Workflow
To do this, you will need to already have your newly ReMasked image open and then go to FIle -> Place. Select
the new background image that you would like to add
and then click “Place”. This will automatically add the
new image into your open project file.
54
You can then go to your Layers Palette to see that your
image has been added as a new layer. You can rearrange your layers to put the newly added background
layer behind your masked layer.
Topaz ReMask
User Manual
Workflow
Blending
Blending makes the transition of your masked image
into your new background image seamless. There are
many ways and various tools that you can use to do
this. We will review just a few.
If desired, you can incorporate the use of any of the
basic Photoshop tools including:
Blur Tool - Blurring softens edges and blend transitional
areas.
Sharpen -Sharpening increases contrast in the painted
areas.
Smudge - Smudging blends the pixels where you paint
simulating the action of dragging a finger through wet
paint.
Dodge Tool - Dodging lightens areas lighter and harden
edges
Burn Tool - burning darkens areas darker and harden
edges,
Sponge Tool - changes the level of saturation of colors
for an area of an image.
55
Workflow
Topaz ReMask
User Manual
Lets look at the following example to get a better idea
of how to use your Photoshop tools to perfect your
image blending.
1
The tool that you will find most useful is the Sponge
Tool. It will always be a good option to use when doing
final touch ups on your blending work. It will fix mismatched image colors.
The Sponge Tool adjusts the saturation of the area that
you paint. When you change the level of saturation of
colors for an area of an image you are essentially draining color intensity (Desaturate) or infusing color intensity (Saturate). You can change the mode to Desaturate
or Saturate at the top of your Photoshop interface.
2
1. Desaturated
2. Original
3. Saturated
3
56
Workflow
Topaz ReMask
User Manual
Blending
Blending makes the transition of your masked image
into your new background image seamless. There are
many ways and various tools that you can use to do
this. We will review just a few.
Smooth - Smooths out corners and jagged lines.
If desired, you can incorporate the use of any of the
basic Photoshop tools including:
Feather - Feathering gives a smoother fill around the
edges of your masked image.
Blur Tool - Blurring softens edges and blend transitional
areas.
Sharpen -Sharpening increases contrast in the painted
areas.
Smudge - Smudging blends the pixels where you paint
simulating the action of dragging a finger through wet
paint.
Dodge Tool - Dodging lightens areas and softens the
appearance of edges.
Burn Tool - Burning darkens areas and hardens the appearance of edges.
Sponge Tool - changes the level of saturation of colors
for an area of an image.
You can also use the tools under Photoshop’s Modify
option to finesse the border of your masked image. You
will first need to make a selection around the part of
the image you want to work on before you can access
the Modify menu options.
Border - Takes the border of your selection and turns it
into a two lined selection with soft edges.
Expand - Enlarges the selection.
Contract - Reduces the selection.
Another option for blending and matching colors within
your masked image and your background image for a
smoother transition would be to use Topaz Adjust to
enhance the image exposure, color and saturation.
57
Glossary
Topaz ReMask
User Manual
50% Gray – The undefined area that the computer (Topaz Mask)
will need to figure out.
Color bleed (color contamination) - the transfer of color between nearby objects, caused by the colored reflection of
indirect light.
Achromatic - Without color.
Action – A recorded task that works as an automated memory
of the enhancement and adjustment steps executed on an
image. Once an Action has been recorded it can be invoked
and reapplied to other images without manually making the
changes.
Adjustment Layer – A layer that allows you to adjust the look of
an original image with out making it permanent. With adjustment layers you can make various changes to a layer without
damaging it and go back and readjust it at anytime.
Algorithm – Any bit of code or programming that defines a
process.
Alpha Channel – Photoshop alpha channels are masks through
which you can apply effects. The alpha channel is an 8-bit channel, which means it has 256 levels of gray from 0 (black) to 255
(white). An alpha channel lets you save and load selections.
Color Decontamination - reduces color cast on the edges of a
selection.
Color channel – The visual component of a color digital image that represents all the pixels in that picture made up of a
specific primary color. For example, in a typical digital photo,
the primary colors of red, green and blue (from the RGB color
model) create all the colors in that photo, which may be represented by three color channels, each of red, green or blue.
Desaturate - Decreasing the intensity of a color (hue).
Diameter (brush) - Controls the size of the brush.
Download – The process of transmitting or transferring data
from one device to another.
Export – Outbound data transfer in a format that can be used
by other programs.
Black Area - The masked area, which indicates the portion of the
image that you wish to get rid of.
Filter Adjustment – Allows you to shift the overall color in an
image.
Blue Area - The undefined area that the computer (Topaz Mask)
will need to figure out.
Green Area (Tri-map View) - The active area, which indicates the
portion of the image that you wish to keep.
Chroma - Purity or intensity of color.
Gradient - The gradient tool creates a gradual blend between
multiple colors.
CMYK – Cyan, magenta, yellow, and black. A color model commonly used for 4-color printing by printers to define and mix all
of the colors they are capable of outputting.
Hardness (brush) - Controls the size of the brush’s hard center.
58
Glossary
Topaz ReMask
User Manual
Import – Inbound data transfer into a file or document.
Layer Mask – An editable selection, attached to a layer that tells
Photoshop how to deal with the layer that it is attached to. It
enables us to get rid of a part of the layer but with the possibility to go back and edit the result at any time (also called nondestructive editing). It in fact blocks part of the layer from appearing, as if erased, while still being there. Layer Masks provide
extra flexibility to your Photoshop layers.
Non-Destructive Editing - A form of editing where the original
content is not modified in the course of editing - instead the
edits themselves are edited. This allows for easy adjustments
and images effects at a later time making photo editing quick
and flexible.
Opacity – The amount of transparency a layer has.
Pan and Zoom - A useful function that allows users to magnify
the captured image in the preview and then, by using the cursor, to move or pan around the image. Typically Pan and Zoom
allows users to magnify the image 2x or 4x time. By magnifying
the images and zeroing in on a specific section, you can see details not visible when the entire image is sized to fit the preview.
Photo-editing or Imaging software – Programs in which you can
alter your photos and / or create digital images. Depending on
the software, you can improve exposure, color and other attributes of your picture, paint on it, add type, apply special effects,
remove noise, resize it, combine it with other pictures, prepare
it for email or posting on the web, output it to a printer or do
any number of other manipulations or edits.
Plug-in - Computing (of a module or software) able to be added
to a system to give extra features or functions.
Quick Mask - Allows you to paint on your selection (or the
masked area). Then once you have your selection, you can
delete it, recolor it, mask it, etc.
Red Area - The masked area, which indicates the portion of the
image that you wish to get rid of.
Refine – Improve (something) by making small changes to make
it more subtle and accurate.
RGB – Red, Green, Blue. The color model that is used in digital
cameras and by computer monitors.
Saturate - Increasing the intensity of a color (hue).
Tri-Map – User-generated mask map with three tones: white
(keep) , black (remove) and gray (compute) - Mask View or
Green (keep), Red (remove) and blue (compute) - tri-map
view.
Transparency - in reference to a portion of an image that
is completely invisible (as it has been removed).
White Area (Mask View) - The active area, which indicates the
portion of the image that you wish to keep.
59
Topaz ReMask
User Manual
“I need a Topaz ReMask 3 trial key.”
Visit www.topazlabs.com/downloads for a trial key.
Please check your Spam folder because your Spam
filter sometimes filters out the automated email.
If you need more time to evaluate, please contact us at:
http://www.topazlabs.com/support for an extended
trial key.
“I can’t find Topaz Mask 3 in the Photoshop Filters
menu.”
If you’re using Windows:
1. Go to C:\Program Files\Topaz Labs\Topaz ReMask3\
Plugins. Right click the file
“tlremask.8bf” and click “Copy”.
2. Go to your Photoshop Plug-Ins folder, usually located
at C:\Program Files\Adobe\Adobe
Photoshop CSx\Plug-Ins. First, delete anything that is
currently there that has to do with
Topaz ReMask 3. This includes any folder that might be
labeled “TopazReMask3” or any
tlremask.8bf file. After doing that, right-click on any
empty space and click “Paste”.
3. Quit and restart Photoshop and Topaz ReMask 2 will
appear in your Filters menu. You will
have to open up an image and unlock the background
layer in order to use Topaz ReMask 3.
If you’re using Mac:
1. Go to /Library/Application Support/Topaz Labs/ReMask2/Plugins and right-click
Topaz_Remask3.plugin. Click “Copy”.
2. Go to Applications/Adobe Photoshop CSx/Plug-Ins
(or wherever your Photoshop Plug-Ins
folder is located). Delete any current reference to To-
Frequently Asked Questions
paz ReMask 3. Afterwards, right-click any
empty spot and paste the Topaz_remask.plugin file
into the Photoshop Plug-Ins folder.
3. Quit and restart Photoshop and Topaz ReMask will
appear in your Filters menu. You will
have to open up an image and unlock the background
layer in order to use Topaz ReMask 3.
“I go to Filter -> ReMask 3 and I get a message that
says: Cannot Proceed. Background layers can not be
used. Please create a duplicate layer.”
Topaz ReMask 3 can not be used on a locked background layer. You will need to go to your layers palette
and unlock the background layer. It would also be best
to create a duplicate layer so that you can revert back
to the original at any time if necessary. Or, you can
enable the auto-create layer feature in the ReMask 3
program by going to Menu -> Preferences.
“If I use the 30-day trial version will I need to uninstall
the trial version before I upgrade to a full version?”
No, the Topaz trial software is designed to be unlocked
to become the full version simply by entering a license
key. The full license key will be e-mailed to you immediately after you purchase the software.
“Where do I enter my key?”
To enter your key please open an image in Photoshop
and go to Filter -> Topaz Labs -> ReMask 3 -> Menu ->
Enter Key. You can then copy & paste or type in your
license key and then select OK.
60
Topaz ReMask
User Manual
“Do you have any other ReMask tutorials?”
Yes, please see pages 21, 30 and 39 of the Topaz ReMask 3 user guide, and also visit: www.topazlabs.com/
tutorials/remask/ or visit our Forum at: www.topazlabs.
com/forum
“What are the limitations of the trial version of your
software?”
The only limit on the trial versions of the Topaz plug-ins
is time. The free trial versions are designed to enable
you to experience the full functionality of our plug-ins
for a 30-day trial period. After the trial period is up, you
will only be able to use the Topaz software by purchasing it. You will then receive a license key to activate the
plug-in, and the trial version will automatically become
the full version with no time limitations.
“If I use the 30-day trial version will I need to uninstall
the trial version before I upgrade to a full version?”
No, the Topaz trial software is designed to be unlocked
to become the full version simply by entering a license
key. The full license key will be e-mailed to you immediately after you purchase the software.
“Where do I enter my key?”
To enter your key open up an image in Photoshop and
go to Filter -> Topaz Labs -> ReMask 3 -> Menu -> Enter
Key.
Frequently Asked Questions
“When I fill my red (cut) areas on my tri-map the
whole image filled with red.”
There is most likely a gap somewhere in blue (compute) outline. The blue outline acts like a barrier in order to ensure accurate masking results. Use your undo
button to go back a step then zoom in and pan your
image to find the opening in your blue outline. Once
you locate it, select your blue brush tool and close it
off. Then you can select your red flood fill tool and fill
in the parts of your image that you would like to cut.
I get the error: “You have not selected Compute Mask
to compute your selections. Please click OK to go
back and select Refine Mask. To exit without making
changes to your image please select cancel.”
This is because your tri-map selections have not been
analyzed. You will need to click on the Compute button in order to create your mask. After that you can
select OK and process your entire image.
I have a question not listed here.
Please visit our knowledge base online at:
http://www.topazlabs.com/support/kb/
If you are not able to find the answer there then please
contact our support specialists at: www.topazlabs.
com/support or email us at: [email protected]
61
Shortcut Keys
Topaz ReMask
User Manual
Topaz ReMask 3 uses some shortcut keys to speed up your workflow. Many of
these keys are similar to those in Photoshop. The following keys work at all times.
Action
Undo
Redo
(Green) Brush an area to keep
(Red) Brush an area to cut
(Blue) Brush an area to compute
Single Color Brush - Green
Single Color Brush - Red
Dual Color Brush
Green Fill
Red Fill
Blue Fill
Increase Brush Size
Decrease Brush Size
Hand Tool
Marquee Tool
Menu
Zoom In
Zoom Out
Zoom 100
Zoom Fit
View Original Image
View Tri-map
View Mask
View Keep
View Cut
Compute Mask for tri-map
Process whole image
Draw Straight Lines
Single Screen View
Double Screen View
MAC Shortcut
PC Shortcut
CMD -Z
Ctrl - Z
CMD - Shift - Z
Ctrl - Shift - Z
Q
Q
W
W
E
E
A
A
S
S
Z
Z
R
R
T
T
Y
Y
]
]
[
[
H
H
M
M
O
O
+ or CMD - +
+ or CTRL - +
- or CMD - - or CTRL - CMD - Alt - 0
Ctrl - Alt -0
CMD - 0
Ctrl - 0
CMD - 1 or 1
Ctrl - 1 or 1
CMD - 2 or 2
Ctrl -2 or 2
CMD - 3 or 3
Ctrl -3 or 3
CMD - 4 or 4
Ctrl - 4 or 4
CMD - 5 or 5
Ctrl - 5 or 5
Enter
Enter
CMD - Enter
Ctrl - Enter
Shift + left mouse click (Mac & Win)
8
8
9
9
62
Topaz ReMask
User Manual
Connect with Topaz
Check out our new Forum and our blog for
tutorials, tips and updates from Topaz Labs!
63
Follow us on Twitter for notifications of
recent news and easily get in touch with us
whenever you feel like it!
Find us on our Facebook page and network
with other Topaz users!
Participate in the entirely user-led Topaz
Flickr group for a helpful and highly active
community for Topaz Photoshop plug-ins!
Subscribe to our YouTube channel to keep
up with any newly released product video
tutorials!
Topaz ReMask
User Manual
Contact Information
Topaz Labs LLC
5001 Spring Valley Road
Suite 400 East
Dallas, TX 75244
Technical Support
Visit: http://topazlabs.com/support/
Email: [email protected]
64
Topaz Labs LLC, a privately owned company in Dallas, Texas, focuses on developing advanced video and image enhancement technology. With today’s widespread use of digital still cameras, digital video cameras, and HDTV, the need for highquality digital images and videos has greatly increased. Topaz Labs’ mission is to bring practical state-of-the-art image and
video enhancement technology to both professionals and consumers.
Copyright © 2009 Topaz Labs, LLC. All rights reserved. http://www.topazlabs.com
Topaz ReMask
User Manual
Be sure to check out the complete line up of Topaz products.
Image Plug-ins
Ultimate control over
image exposure, detail,
and color gives you the
power to make your
photos pop.
Advanced noise reduction filters noise while
maximizing and retaining image detail simply
and effortlessly.
Takes any of your
regular photos and effortlessly turn them into
beautiful works of art.
Advanced JPEG artifact
reduction filters eliminate JPEG compression
artifacts while preserving image detail like
never before.
The superior imagesharpening solution
that actually recovers
lost detail, refines with
micro-contrast detail
enhancement and
restores clarity to blurry
images.
Specializes in creating crisp and stylized
images. Also features
extensive smoothing
capabilities.
Go to http://www.topazlabs.com/downloads to get your 30-day free trial!
3 levels of intricate and
specific detail enhancement for naturally
enhanced images with
no halos.
Remove unwanted
backgrounds from your
digital images quickly
and easily with the new
Topaz ReMask.
Bring the power of
Topaz to your Aperture,
iPhoto and Lightoom
workflow with the new
Fusion Express plug-in.
65
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement