Getting Started with Pro Tools M-Powered

Getting Started with Pro Tools M-Powered
Getting Started
Pro Tools® M-Powered™
Version 8.0
Welcome to Pro Tools M-Powered
Read this guide if you are new to Pro Tools® or are just starting out making your own
music. Inside, you’ll find quick examples of how to record, compose, mix, and produce your
own music in Pro Tools.
One quick question: Have you installed Pro Tools yet? If not, follow the Quick Setup instructions or your detailed Setup Guide to install Pro Tools® M-Powered™ software and your M-Audio interface.
Do not connect your M-Audio interface to your computer until you’ve installed Pro Tools from
your installer DVD as described in the Quick Setup instructions.
Connect Headphones or Speakers
You have to be able to hear your music, so plug in some headphones or speakers to your
M-Audio interface.
For detailed instructions on how to connect your M-Audio interface to headphones or speakers,
follow the instructions that came with it.
2 Getting Started with Pro Tools M-Powered
Listen to the Demo Session
To get started, you can use the Demo Session to see and hear many of the things you’ll soon
be doing in Pro Tools. It also gives you sound to play so you can test your headphones or
speakers.
To install and open the Demo Session:
1 Put the Pro Tools M-Powered Installer disc in your DVD drive.
2 On the disc, open the Additional Files folder, then open the Pro Tools Demo Session
Installer folder.
3 Double-click the Demo Session installer icon, then follow the instructions on-screen to install the Demo Session. Make a note of where you install it.
1
Pro Tools M-Powered
Installer disc
2
Additional
Files
3
M-Powered Demo
Session Installer
M-Powered Demo
Session Setup.exe
For best performance Digidesign recommends using an external hard drive for Pro Tools recordings. But if you don’t have an external hard drive yet, it’s OK to put the Demo Session on
your system drive.
4 Make sure your M-Audio interface is connected to your computer and powered on.
5 Launch Pro Tools M-Powered by clicking its icon in the Dock (Mac) or double-clicking its
icon on your desktop (Windows). If this is the first time you are launching Pro Tools, make
sure your pre-authorized iLok is inserted into an available USB port on your computer.
When you launch Pro Tools M-Powered software, you must have an iLok with a license for the
version of M-Powered software you’re using. For more info, see the Setup Guide.
Welcome to Pro Tools M-Powered 3
6 Choose File > Open Session (click the File menu to choose Open Session), then open the file
“Filtered Dream” (it’s inside the folder “Filtered Dream Demo Session.”)
Toolbar
Edit
Window
Tracks
Play and Listen
To play the Demo Session:
1 On the your M-Audio interface, do the following:
• Verify the connections between your M-Audio interface and your computer.
• Turn the headphones or speaker monitor level fully down to be sure your volume is at a
low enough level.
For more information, refer to your the instructions that came with your M-Audio interface.
2 To start and stop Pro Tools, press the Spacebar, or click the Play and Stop buttons on-screen.
(These buttons are located at the top of the Edit window; you can also have them appear in
their own Transport window by choosing Window > Transport.)
4 Getting Started with Pro Tools M-Powered
Stop Play
Stop Play
Stop and Play controls in Edit window (left) and Transport window (right)
3 While the session plays, gradually raise the volume on your M-Audio interface.
4 Explore Pro Tools while the demo plays: Use the zoom and Track view controls to zero in on
different tracks.
Vertical
Click to select the Zoomer tool and then drag-select to zoom in.
(Double-click the Zoomer tool to zoom back out again)
Horizontal
Click the Horizontal and
and Vertical Zoom
buttons to adjust size
and length of what is
shown in tracks
Click the Track Height selector and choose
a display height
Welcome to Pro Tools M-Powered 5
5 Next, click the Window menu and choose Mix (Window > Mix). The Mix window shows tracks
in vertical channel strips.
Mix window
Tracks
The Edit window and the Mix window are the two main work areas in Pro Tools. Throughout
the rest of this guide, you’ll see examples of both windows being used for different types of
production work.
6 Press the Spacebar or click the Stop button to stop playback.
7 When you’re through checking out the Demo Session, choose File > Close Session.
The Demo Session is a great example of a complete, finished project that has been
arranged, edited, and mixed. You don’t need to return to the Demo Session for anything else in
this guide, but you might want to check it out again later, after you’ve been introduced to a few
more Pro Tools features. If you want to return to the Demo Session or any recent one, click File
> Recent and choose the Demo Session (if it is still one of your most recently opened sessions),
or choose File > Open and open it that way.
6 Getting Started with Pro Tools M-Powered
Bring in a Song from a CD
This section lets you see how to create a new Pro Tools session and then import a song from a
CD. You can create a new session after you launch or when you first launch Pro Tools.
To create a new session:
1 If you already have a session open, choose File > Close.
The Quick Start Session dialog is an easy way to create a new session; create a new session
from a session template; open any of the last ten most recent sessions; or open any other session. For more information on this feature and on sessions in general, see the
Pro Tools Reference Guide.
2 Now choose File > New Session.
New Session dialog
3 In the New Session dialog, choose Create a Blank Session, then click OK.
4 In the Name the Session dialog, choose where you want to save the session, and then name
it and click Save.
Welcome to Pro Tools M-Powered 7
5 After Pro Tools opens the new session, choose Window > Edit so the Edit window is displayed.
It will look something like this:
Transport window
The Edit window, with the Transport window showing in the foreground
To import a song from CD:
1 Put the source CD into your computer’s CD/DVD drive.
2 In Pro Tools, choose Window > Workspace to open the Workspace browser.
3 In the Workspace browser, click the Audio CD’s Expand/Collapse icon to show the files on
the CD.
8 Getting Started with Pro Tools M-Powered
4 Click an item (track) to select a song on the CD.
Tip: Click the speaker icon to
audition a selected song; press
the Spacebar to stop.
5 Drag the item from the Workspace to the Track List at the left of the Edit window.
Track List
Tip: You can drag and drop
video, plug-ins, and MIDI, too. If you aren’t
familiar with these terms, don’t worry
you can learn about them later.
6 Pro Tools creates a new audio track, containing the song.
7 Close the Workspace browser, then press the Spacebar to begin playing back the song
in Pro Tools (see “Play and Listen” on page 3).
Welcome to Pro Tools M-Powered 9
Make an Audio Edit
In this example we’ll show you how to do a simple edit to change where a song starts. To show
this, we used a song where the drummer is heard “counting off” the tempo (“1...2...1.2.3...”)
before the song starts. Here’s what this song looks like in Pro Tools.
countoff
song start
waveforms
In the picture, the two waveforms let you visualize the different sections. We can take advantage of this “what you see is what you hear” aspect of Pro Tools to be able to quickly silence
the countoff by “trimming” the beginning of the song.
To trim:
1 Click to select the Trim tool (located in the toolbar).
2 Click in the track after the countoff and before the start of the song (you’ll see the cursor display the Trimmer icon). Drag left or right to fine tune the location.
Trim tool
song start
3 For future reference, you can “untrim” the song by clicking and dragging the song start back
to the left with the Trim tool. You’ll see that the previous audio (the countoff) is still there.
This is a small example of how Pro Tools lets you edit non-destructively.
10 Getting Started with Pro Tools M-Powered
Record Yourself
This section shows how to connect a microphone and record yourself singing or playing an instrument.
Connect a Mic
To hook up a microphone:
Plug a mic into a Mic input of your M-Audio interface.
For more information, refer to your the instructions that came with your M-Audio interface.
Create a Track
Pro Tools tracks are where audio, MIDI and other elements get recorded and edited within a
session. Before you can record, you need to create one or more tracks.
To prepare an audio track for recording:
1 In a Pro Tools session, choose Track > New.
2 To record a single mic or instrument (as in our example), set the New Track dialog for
1 Mono Audio Track, in Samples, and click Create.
Creating a new mono audio track
Welcome to Pro Tools M-Powered 11
If you want to record both inputs at once, create one or two new tracks depending on what
you’ve got plugged in and what you plan to record:
• To record two different sources (such as one vocal mic and one electric guitar),
create 2 Mono Audio Tracks. This lets the two input signals be recorded simultaneously,
and be edited, processed, and balanced independently.
• To record a two-channel stereo source (such as a stereo keyboard, or the left and right outputs from a DJ mixer), create 1 Stereo Audio Track.
3 Make sure the Mix window is open by choosing Window > Mix.
4 In the middle of the new track’s channel strip, notice where it says “In 1 (Mono).” This
shows which Input channel (Input 1 or Input 2) is assigned to this track. (To specify a different
input channel, click the Input Path selector and choose the other channel.)
Input Path selector
12 Getting Started with Pro Tools M-Powered
Record a Performance to a Track
To record an audio track:
1 Click the track’s Record Enable button.
Record Enable button
Record enabling a track in the Mix window
2 Choose Track > Input Only Monitoring. This lets you listen to your incoming signal so you can
“set your levels.”
3 Sing into your mic, and watch the meter in the Pro Tools track while you raise the gain control on the M-Audio interface. Turn the gain control up until you see the on-screen track meter
show green most of the time, or yellow for your louder passages.
• If the track meter shows red, gain is too high; lower the gain control.
• If you barely see green in the track meter, gain is too low. Don’t move the on-screen fader
to try and adjust your input level, use the front panel gain control from your M-Audio interface instead.
Track meter
Welcome to Pro Tools M-Powered 13
4 In the toolbar (or in the Transport window) click the Return to Zero button to jump back
to the start of the session, then click the Record button. This tells Pro Tools that you’re happy
with your levels and are ready to record (think of this as a “master” record enable button).
Return to Zero
Play
Record
5 Choose Window > Edit so you can watch what happens when you record.
6 When you are ready to start recording, click Play or press the Spacebar. To stop, press the
Spacebar or click Stop. Here’s what Pro Tools looks like while it’s recording a track.
Recording a vocal track
If you want to use a click track/metronome, see the “Using a Click (Metronome)” section on
Page 20.
Listen to Your Work
To play back a recorded track:
1 Click the track’s Record Enable button again to take it out of Record mode.
2 Click Play in the Transport window or press the Spacebar to start playback.
3 When you want to stop, press the Spacebar or click Stop.
14 Getting Started with Pro Tools M-Powered
Record More Tracks
To record another track:
1 Choose Track > New and create 1 Mono Audio Track.
2 Choose Track > Auto Input Monitoring.
3 In the new audio track, click its Input path selector and choose the same input (In 1) you
used before.
4 Next, click the track Record button, just like you did on the first track.
5 In the Transport window, click the Return to Zero button to jump back to the start of the session, then click the Record button (the button flashes) to arm Pro Tools for recording. When
you are ready to start recording, click Play or press the Spacebar. You might need to adjust the
Mix knob until you hear a good balance of track and mic input.
6 Press the Spacebar again to stop playback.
Hard drives are one of the most important components of your Pro Tools system. For best performance, Digidesign recommends using an external hard drive for Pro Tools
recording. Also, hard drives cannot be formatted as “FAT32” (this format does not support the
kind of performance required for audio recording and editing with Pro Tools). To learn more
about hard drives for your Pro Tools system, see the Setup Guide.
Welcome to Pro Tools M-Powered 15
Make a Beat
This section shows you how to work with the Xpand!2, a plug-in you can use to build beats and
compose music.
The Xpand!2 Virtual Instrument Plug-in
Xpand!2 is a virtual instrument plug-in, which means it makes sound. Xpand!2 is part of the
Pro Tools Creative Collection suite of plug-ins that comes free with Pro Tools. It's installed automatically during the install, unless you specified to not have it installed. Here’s how to start
utilizing its many drum kits and hits, basses, strings, keyboards, horns, sound effects and other
sounds.
You can add all sorts of plug-ins to your system to make sounds (“instrument” plug-ins like
Xpand!2) or to change your sound (“processing” plug-ins like reverb, EQ and compression).
For more information on your free plug-ins, see the Creative Collection Plug-ins Guide, and
the DigiRack Plug-ins Guide. (Find them by going to the Help menu in Pro Tools.)
Set Up a Track
You add Xpand!2 to your sessions by inserting it on a specific type of track called an Instrument
track.
To create a track for beats and composition:
1 Choose Track > New. In the New Track dialog, click the pop-up menu that says Mono and
choose Stereo, then click the pop-up menu that says Audio Track and choose Instrument Track.
Leave the other settings as they are and click Create.
Creating a stereo Instrument track
16 Getting Started with Pro Tools M-Powered
2 Choose View > Mix Window to display the Mix window.
3 Click the track Insert selector near the top of the Instrument track and choose Xpand!2 from
the Instrument sub-menu.
Insert
selector
Xpand!
2
Inserting Xpand!2
Welcome to Pro Tools M-Powered 17
4 Now let’s load up a sound. Click the Librarian menu (<factory default>) and choose a preset
from the Loops sub-menu. Presets are pre-configured settings files, and they’re a great way to
see examples of what a plug-in can do.
Click the Librarian menu to
see the list of presets, then
choose an item from a
sub-menu.
5 Make music by doing one of the following:
• If you have a MIDI controller already connected, you can record yourself playing
Xpand!2. For more information see “Using a MIDI Controller/Keyboard to Compose” on
page 23.
– or –
• To see an example of how you can compose without a MIDI controller, see the next section.
18 Getting Started with Pro Tools M-Powered
Make Beats and Compose Without a MIDI Controller
You can make beats and compose in Pro Tools using just the mouse.
To create a note:
1 Close or move the Xpand!2 plug-in window, then choose Window > Edit so you can see the
Instrument track in the Edit window.
2 Click to select the Pencil tool (it’s in the toolbar).
3 Click the Track View selector for the track and select the Notes format from the menu.
Click for Track View pop-up menu
Instrument track
in Notes format
4 Now click in the main Instrument track to “pencil in” some notes.
notes
Welcome to Pro Tools M-Powered 19
The small horizontal bar created with each mouse click is a MIDI note. The location and length
of each note determines when, and for how long, you’ll hear the sound. Since we’re using a
Loop preset in this example, we need to lengthen this note so we can hear the complete loop
of the Xpand!2 preset.
Edit a Note
To lengthen a MIDI note:
1 Click to select the Trim tool (located in the toolbar across the top of the Edit window), and
then use it in your Instrument track to click-and-drag the right edge of the MIDI note out to
the right to make it longer. This leaves the note selected (highlighted).
Trim tool being used in a track
2 Press the Spacebar to start playback, which will start from the current selection (in this case,
the MIDI note we lengthened). You should hear the drum loop play for the duration of the
MIDI note.
Using a loop is one fast way to get a beat going, but you can use the same basic techniques to
quickly build a beat piece-by-piece too.
20 Getting Started with Pro Tools M-Powered
To compose a beat from scratch:
1 Repeat the previous steps to create a stereo Instrument track and insert Xpand!2 on it.
2 Instead of choosing a Loop preset, choose something from the Drums sub-menu.
3 Now, pencil some notes in on the new drums track. Here’s what our example session looks
like after we added another Xpand!2 track to the loop track we set up previously.
One long note (for a loop)
Five different notes (kick, snares, and other)
4 To add a bass line, create another track, insert Xpand!2, then load up a bass tone.
One more thing: This example showed how to manually enter and edit notes. For a more musical way to compose, lots of people use an external MIDI controller such as a MIDI keyboard
or M-Audio TriggerFinger to let them play and perform instead of only writing and editing
with the mouse. If you want learn how to do this, see “Using a MIDI Controller/Keyboard to
Compose” on page 23
Using a Click (Metronome)
A click track (also known as a metronome) gives you a steady time reference while recording
tracks. Pro Tools lets you create a specialized click track that comes with the Click plug-in already inserted on it.
To add a click track:
1 Choose Track > Create Click Track. Pro Tools creates a new Auxiliary Input track named
“Click” with the Click plug-in already inserted.
2 Choose View > Mix Window to display the Mix window.
3 At the top of the track, select the Click plug-in.
Welcome to Pro Tools M-Powered 21
4 In the Click plug-in window, click the Librarian menu and pick a sound. You can pick a cowbell, sidestick, and other common click sounds.
Librarian menu
Creating a Click Track
5 Select View > Transport > MIDI Controls to view the MIDI controls in the Transport Window.
6 Click the Metronome Click button so it’s highlighted blue.
Highlighted Metronome button
7 Now click Play in the Transport window or press the Spacebar to listen to the click.
22 Getting Started with Pro Tools M-Powered
Changing the Tempo
You can change the session tempo to speed up or slow down your song.
To adjust the tempo do the following:
Choose View > Rulers > Tempo. See where it says “Tempo” in the Edit window? Click on the
plus symbol (+) that appears next to it. Then type the tempo you want in the Tempo Change
pop-up menu and click OK.
Add Tempo Change symbol (+)
Default tempo is 120 BPM
Welcome to Pro Tools M-Powered 23
Using a MIDI Controller/Keyboard to Compose
What’s MIDI?
MIDI (Musical Instrument Digital Interface) data isn’t audio, so it has no sound of its own.
MIDI is just a way for musical devices, such as virtual instrument plug-ins, MIDI controllers,
and MIDI sequencers, to talk to one another.
It helps to have a MIDI controller/keyboard when creating a MIDI recording (or MIDI sequence). To create a MIDI recording, there must be a MIDI instrument (real or virtual) available to trigger notes (or other data). Hardware MIDI instruments connect via MIDI cables to
the MIDI inputs and outputs on your audio interface or MIDI interface. Virtual MIDI instruments are inserted as plug-ins on instrument tracks in Pro Tools and accessed directly from
within Pro Tools.
Make Beats and Compose With a MIDI Controller
Here we’ll show you how to compose with a MIDI controller/keyboard instead of a mouse.
To Record MIDI on an Instrument Track:
1 Make sure your MIDI controller/keyboard is connected either to M-Audio the interface with
MIDI cables or directly to your computer with a USB cable. (See the Setup Guide for detailed information on connecting your interface to your computer.)
2 Choose Track > New. In the New Track dialog, click the pop-up menu that says Mono and
choose Stereo, then click the pop-up menu that says Audio Track and choose Instrument Track.
Leave the other settings as they are and click Create.
3 Choose View > Mix Window to display the Mix window.
4 Click the track Insert selector near the top of the Instrument track and choose Xpand!2 from
the Instrument sub-menu.
5 Click the Librarian menu and choose a preset sound, like a bass.
6 Select Options > MIDI Thru. (Verify that MIDI Thru is checked, if not select it.)
24 Getting Started with Pro Tools M-Powered
7 Click the Record Enable button to enable the Instrument track for MIDI recording.
8 In the Transport window, click Return to Zero to start recording from the beginning of the
session. You can also record to a selection in a track or from the cursor location in the Edit window.
9 Click the Record button.
10 Now play your MIDI controller/keyboard and hear the bass sound.
11 When you are ready to start recording, click Play or press the Spacebar. To stop, press the
Spacebar or click Stop.
MIDI data in the Instrument track
12 Click the track Record button again to take it out of record enable and play back what you
just recorded.
If this sort of composition interests you, see the Pro Tools Reference Guide (Help > Pro Tools Reference Guide) to learn more about Loop Playback, and how you can apply all sorts of other musical treatments to your rhythms, sounds, and patterns.
Welcome to Pro Tools M-Powered 25
Mix and Change Your Sounds
Your Pro Tools M-Powered system comes supplied with a wealth of plug-ins that you can use
to change the sounds you’ve recorded. This section shows two examples of how to use plugins to process your sound. (The plug-ins used in this chapter are part of the DigiRack suite of
plug-ins) We’re going to show you how to use compression on one track, then we’ll apply reverb to a bunch of tracks. Lastly, to finish up our song, we’ll apply a fade out to the ending.
Compression
Compression is a way to smooth the dynamics of a track (make your soft and loud parts sound
less uneven). It’s one way to make a vocal sound more intimate.
To apply compression to a track:
1 Choose Window > Mix.
2 In the top part of the track, click the first Track Insert selector and choose Compressor/Limiter Dyn 3 (mono) from the Dynamics sub-menu. Pro Tools inserts the Dynamics 3 Compressor/Limiter plug-in on your track and opens its plug-in window.
Insert
Selector
Inserting a plug-in on an audio track
26 Getting Started with Pro Tools M-Powered
3 Press the Spacebar to start playback.
4 In the plug-in window, click the Librarian menu (shown below) and choose an available Settings File (preset) from the list.
Librarian
menu
5 Choose other presets and you can hear what their settings do to your sound. Try out different plug-ins to start learning about the different colors you have at your disposal. (The electronic DigiRack Plug-Ins guide is installed in your Documentation folder, and it’s a great place
to learn more about EQ, delay (echo) and other types of effects.)
6 Press the Spacebar again to stop playback.
Welcome to Pro Tools M-Powered 27
Reverb
Reverb is a great effect for vocals; it’s what can make you sound like you’re in a big
concert hall. One of the best ways to incorporate reverb in your mix is in a “send-and-return”
configuration. Send/return makes it easy to send multiple vocal tracks or
instruments to and through the same single reverb effect.
To use reverb on one or more tracks:
1 Choose Window > Mix.
2 Click the Send selector on your vocal track as shown below and choose Bus 1-2.
Send A
Selector
3 Choose Track > New, and set it to create 1 stereo Auxiliary Input track, then click Create.
28 Getting Started with Pro Tools M-Powered
4 On the new Auxiliary Input track you just added, do the following:
• Click the Track Insert selector and choose D-Verb from the Reverb sub-menu.
• Click the Track Input selector and choose Bus 1-2.
Insert
Selector
Track Input
5 Click the Send assignment on your vocal track to open the Send Output window.
Send
Raise the Send fader
Welcome to Pro Tools M-Powered 29
6 Press the Spacebar and slowly raise the small fader in the Send Output window. This adjusts
how much of the vocal track you are sending to D-Verb.
7 Keep playing and listening, and check out different D-Verb settings. Repeat this section’s basic instructions to try out a Delay, EQ, or other type of plug-in too.
Fade Out the End of the Song
To put the finishing touch on a song it’s sometimes nice to go with the classic fade out. Here’s
an example of how to use mix automation to fade out a track. (There are many other ways to
create fades described in the Pro Tools Reference Guide.)
To do a fade out:
1 In the Edit window, click in a track to place the cursor a few seconds before where you think
you want to start your fade out.
2 In the Mix window, click the Automation Mode selector (auto read) for a track and
choose Write.
Automation Mode
Selector
30 Getting Started with Pro Tools M-Powered
3 Press the Spacebar and use your mouse to lower the fader level and fade out the song. Let
playback continue for a couple extra seconds (after “last sound”), then hit the Spacebar again
to stop playback.
4 Click the Automation Mode selector again and put it into Read mode.
5 Press the Spacebar to hear the same section. Pro Tools reads back your fade out.
6 Now choose Window > Edit.
7 Click the Track Display selector (it should say waveform) and choose volume from the popup menu. What you now see is the “breakpoint” data for the fade out.
You can also write breakpoint automation directly into a track, and edit it with many of the
same tools we use to edit audio such as the other Pencil tools, the Grabber, and the Trimmer.
You can learn more about how to record and edit your control moves in the Pro Tools Reference
Guide.
Welcome to Pro Tools M-Powered 31
Get Your Music Out to the World
After you’ve finished recording and editing tracks in a Pro Tools session you’re ready to mix
down. In these last few pages you’ll see how to do this using the Pro Tools Bounce to Disk feature to combine all the tracks that make up a session into a single “master” audio file. After the
new audio file has been bounced to disk, you can burn it to a CD or convert it to MP3 using
a CD burning application, like iTunes
To create a stereo master from a session:
1 Use the Selector to click-drag the length of the session in the Timeline (or on a track).
Selector
Timeline
Session audio selected
and ready to
Bounce to Disk
2 Choose File > Bounce to > Disk.
32 Getting Started with Pro Tools M-Powered
3 In the Bounce Options dialog, do the following to create a CD-compatible 2-track of your
audio:
• Choose Outputs 1–2 as the Bounce Source.
• Choose BWF (.WAV) for the File Type.
• Choose Stereo Interleaved for the Format.
• Choose 16 for the Resolution and 44100 for the Sample Rate.
Digidesign also offers an MP3 Option that lets you bounce directly to MP3 format. Check the
DigiStore on our website (www.digidesign.com), or contact your Digidesign dealer if you’d like
more information. To learn more about the other options in the Bounce to Disk dialog, see the
Pro Tools Reference Guide.
4 Choose Convert after Bounce, and click Bounce. (If you make no selection, your entire session
will bounce from start to finish.)
Bounce options (shown set to create audio CD burnable tracks)
Welcome to Pro Tools M-Powered 33
5 In the Save Bounce As dialog, name your bounce and pick where it should be saved, then
click Save. Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you
hear audio playback of your mix during the bounce process (you cannot adjust any Pro Tools
controls during a bounce).
After Mixdown, Mastering
After the bounce is completed, you will have an audio file that you can convert to MP3 using
most common CD burning software. Converting to MP3 lets you listen to it on your iPod, post
on your site, or send via email. Or, use the burner software to write the file to an audio CD that
can be played on standard CD players. Listening to a reference CD in an environment other
than your studio is a time-tested, professional way to see how your mix translates to other systems or listening environments.
Learn More
We hope this quick introduction has inspired you to make music with Pro Tools. To learn
more about any of the topics presented, check the Pro Tools Reference Guide. Search for any
terms you’re curious about. You can also watch any of the video tutorials included with your
package or online at the Digidesign website (www.digidesign.com).
© 2008 Avid Technology, Inc., all rights reserved. This guide may not be copied in whole or in part without the written
consent of Avid. Product features, specifications, system requirements, and availability are subject to change without
notice. Avid, Digidesign, and Pro Tools are registered trademarks of Avid Technology, Inc. in the U.S. or other
countries. Other trademarks are the property of their respective owners.
Guide Part Number: 9320-59671-00 REV A 11/08
34 Getting Started with Pro Tools M-Powered
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement