PerkinElmer CS Autoplex Analysis Software User Guide

PerkinElmer CS Autoplex Analysis Software User Guide
PerkinElmer CS Autoplex
Analysis Software
User Manual
September 2006
Copyright 2006, PerkinElmer Life and Analytical Sciences. All rights reserved. No part of this
manual may be reproduced or transmitted in any form without the written permission of
PerkinElmer.
Printed in the U.S.A.
Information in this document is subject to change without notice and does not represent a
commitment on the part of PerkinElmer. Luminex, Luminex 100, Luminex 100 IS, and xMAP are
trademarks of Luminex Corporation. Windows and Microsoft are registered trademarks of
Microsoft Corporation.
Contents
Chapter 1 Introduction
Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Starting the Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
The CS Autoplex Analysis Software Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Getting Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Using the On-Line Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Contacting Technical Support . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
1-1
1-1
1-2
1-3
1-3
1-3
Chapter 2 Running a Ratiometric Analysis for Gene Expression
Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-1
Input Data for the Analysis . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-1
How the Analysis Software Handles Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2
Reference Replicates . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2
Blank Subtraction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2
Specifying Blank Samples . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-3
Normalization. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-3
Specifying the Internal or External Controls . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-3
Enabling Normalization . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-4
Viewing the Input Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-4
Viewing the File Header Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-6
Running a Ratiometric Analysis . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-7
Adding Blanks or Controls Information after Acquisition . . . . . . . . . . . . . . . . . . . 2-11
Reviewing the Analysis Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-11
The Spreadsheet Table . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-12
Information Provided in the Spreadsheet Table . . . . . . . . . . . . . . . . . . . . . . . . 2-13
Display Options for the Spreadsheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-15
Showing or Hiding Columns . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-16
Flagging Median and Bead Count Values . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-17
Exporting the Spreadsheet to Excel. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-17
The Scatter Plot . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-18
Selecting a Location to View . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-19
Display Options for the Scatter Plot . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-20
Selecting a Column to Display . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-21
Changing the Axes Numeric Type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-22
The Bar Chart. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-22
Display Options for the Bar Chart . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-23
Selecting Columns for Bar Chart Display. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-24
Changing the Y Axis Numeric Type. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-25
Setting the Axes Ranges (Scatter Plot or Bar Chart) . . . . . . . . . . . . . . . . . . . . . . . . 2-25
1
Distribution Plot. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Display Options for the Distribution Plot . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Setting a Title for a Plot or Chart. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Saving the Analysis Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Using the Save All Command . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Saving the Spreadsheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Saving an a Plot or Chart . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Printing a Spreadsheet or Plot . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Opening Saved Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Appendix A
2-27
2-27
2-29
2-30
2-30
2-32
2-32
2-32
2-33
Installing the PerkinElmer CS Autoplex Analysis Software
Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-1
Installing the Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-1
Appendix B
Adding Blanks and Controls Information
Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-1
Adding Blanks Information using Notepad . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-1
Adding Controls Information Using Notepad . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-2
Glossary
Index
2
Introduction
Chapter
1
Chapter Summary
Overview 1-1
Starting the Software 1-1
The CS Autoplex Analysis Software Window 1-2
Getting Help 1-3
1.1
Overview
The PerkinElmer CS Autoplex Analysis software analyzes Luminex xMAP output data
for various high-volume life science and diagnostic applications. For each type of
application, the PerkinElmer CS Autoplex Analysis provides a separate software plug-in,
each with an easy-to-use wizard for configuring an analysis.
The first supported application is ratiometric calculations for gene expression, using
Luminex Output.csv files. The PerkinElmer CS Autoplex Analysis computes the ratios for
samples in wells and displays the results in a spreadsheet table, scatter plot, bar chart, and
distribution plot.
1.2
Starting the Software
To start the PerkinElmer CS Autoplex Analysis software
•
!
Double click the PerkinElmer CS Autoplex Analysis Software icon on the
computer screen desktop.
Note: If the icon does not appear on the desktop, click Start on the Windows task bar,
then select Programs, PerkinElmer, CS Autoplex Analysis Software, CS Autoplex Analysis
Software.
The following are also available from the Start menu for the PerkinElmer CS Autoplex
Analysis Software:
•
•
•
User Manual
CS Autoplex Analysis Software Help
CS Autoplex Analysis Software User Manual
Uninstall PerkinElmer CS Autoplex Analysis Software
1-1
Chapter 1
1.3
I n t ro d u c t i o n
The CS Autoplex Analysis Software Window
The PerkinElmer CS Autoplex Analysis Software opens to a main window, shown in
Figure 1-1. The main window is the starting place for each analysis. From here you can
open and view the input file, view file header information, start an analysis, and view and
save analysis results.
Figure 1–1 The PerkinElmer CS Autoplex Analysis Software Main Window
The main window includes the following menus and toolbar:
1-2
•
File - a standard Windows menu to open, save, print, and export files, and exit the
PerkinElmer CS Autoplex Analysis Software.
•
Analyze - to start the wizard for a selected analysis.
•
View - to configure the view for the current display (a spreadsheet or plot), and
turn on/turn off the display for the toolbar or status bar.
•
Help - to access online help and version information about the PerkinElmer CS
Autoplex Analysis.
•
Toolbar buttons provide a shortcut for each task on the File menu: Open, File,
Save, Save as, Save all, Print, Print Preview, and Exit. A button for Export to Excel
displays when a spreadsheet is open. Hold the mouse cursor over a button to
display the button name.
PerkinElmer CS Autoplex Analysis
Introduction
1.4
Chapter 1
Getting Help
Help for using the software is available in these ways:
•
The PDF file for this user manual is available from the Windows Start menu by
selecting Programs, PerkinElmer, CS Autoplex Analysis Software, CS Autoplex
Analysis Software User Manual.
•
Online help can be accessed from within the PerkinElmer CS Autoplex Analysis
Software from the Help menu, or by pressing the F1 key to get help for the current
window.
The on-line help is also available from the Start menu by selecting Programs,
PerkinElmer, CS Autoplex Analysis Software, CS Autoplex Analysis Software Help.
1.4.1
Using the On-Line Help
To use the on-line help
1.
From the Help menu, select one of the following:
•
•
•
2.
To get help for the current task:
•
1.4.2
- to browse the table of contents. Click the book icons to display lists
of subtopics.
Index - if you know exactly what you’re looking for, type the word, or scroll
through the list.
Search - type a word or phrase to search, then click List Topics. Double-click a
topic in the search results list to display it.
Contents
Press the F1 key while in any window of the PerkinElmer CS Autoplex
Analysis Software to open the help topic for that window, or access any part of
the on-line help.
Contacting Technical Support
To contact technical support:
•
Web Site: http://www.perkinelmer.com
•
Telephone: 800-762-4000 (US and Canada) or (+1) 203-925-4602
•
E-mail: [email protected]
•
Fax: (+1) 203-944-4904
Worldwide:
[email protected]
[email protected]
User Manual
1-3
Chapter 1
I n t ro d u c t i o n
This page is intentionally left blank.
1-4
PerkinElmer CS Autoplex Analysis
Running a Ratiometric
Analysis for Gene Expression
Chapter
2
Chapter Summary
Overview 2-1
Input Data for the Analysis 2-1
How the Analysis Software Handles Data 2-2
Viewing the Input Data 2-4
Running a Ratiometric Analysis 2-7
Reviewing the Analysis Results 2-11
Saving the Analysis Results 2-30
Opening Saved Results 2-33
2.1
Overview
The Ratiometric Analysis for Gene Expression calculates the ratio for samples in all well
locations. One location, or a location with replicates, is selected as a reference. Then, the
ratio of an analyte in each sample well is compared to the same analyte in the specified
reference location(s). Blank subtraction and normalization can also be used. See How the
Analysis Software Handles Data for information.
2.2
Input Data for the Analysis
Input data for a Gene Expression Ratiometric Analysis must be an Output.csv file from a
Luminex 100 instrument. Configure the assay data for export to the Output.csv using the
Data Export tab in the Luminex 100 IS Software Options window. Refer to the Luminex IS
Software Manual for Version V2.3 for information on exporting data. The PerkinElmer CS
Autoplex Analysis Software supports any data selected for export under the Additional
Export Stats on the Data Export tab.
The following default options are recommended for exporting data:
•
•
Auto Export Batches
Plate Location, or Both under Export Location Label Style.
Note that if Sequential is selected, the plate map view is
not available in the
configuration wizard (see Figure 2–5), nor in the scatter plot and bar chart results
after the analysis. Additionally, a distribution plot is not created for the results.
User Manual
2-1
Chapter 2
2.3
Running a Ratiometric Analysis for Gene
How the Analysis Software Handles Data
This section describes how the PerkinElmer CS Autoplex Analysis software handles input
data for the analysis.
•
Reference replicates, blank subtraction, and normalization are supported. These are
described below.
If reference replicates are used, the mean of the reference replicates is used by the
software as the denominator for analysis.
Outliers are not removed.
•
•
Prior to calculating the ratio during analysis, the CS Autoplex Analysis software checks
the numerator (sample value) and denominator (the reference value) and uses one of the
following:
•
If either numerator or denominator value is less than one (<1), the analysis uses the
value of 1, as follows:
•
If the numerator is less than one (< 1), the ratio will be 1/denominator.
•
If the denominator is less than one (< 1), the ratio is the numerator/1.
If both the numerator and denominator are less than one (<1), the ratio will be 1/1.
•
During analysis, the software uses the following data:
2.3.1
Data Options
Data used for Ratiometic Calculations
•
•
No blank subtraction, and
No normalization
Raw data (median, trimmed mean)
•
•
With Blank subtraction, and
No Normalization
Blank subtracted data (blank subtracted median, blank
subtracted trimmed mean)
•
•
No Blank subtraction, and
With Normalization
Normalized data (normalized median, normalized trimmed
mean)
•
•
With Blank subtraction and
With Normalization
Normalized blank data (normalized blank-subtracted
median, normalized blank-subtracted trimmed mean)
Reference Replicates
Reference replicates are multiple beads incubated with the same sample, and assigned the
same experiment name or bead ID in the Luminex assay. If replicates are selected, the
PerkinElmer CS Autoplex Analysis software uses the mean of the reference replicates as a
denominator for the analysis.
2.3.2
Blank Subtraction
Blank subtraction uses one or more wells containing sample with zero content to provide a
control for non-specific signals. The measured content of the blank(s) is subtracted from
the measured data in each sample, in the following way:
2-2
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
•
Chapter 2
If a sample is identified as a blank, the software takes the median value of each bead
ID in the blank sample well and subtracts it from the median and trimmed mean
values of that bead ID in all other wells. If replicate blank wells are used, the value
subtracted is the mean of the medians in the blank samples.
2.3.2.1
Specifying Blank Samples
To specify one or more blank samples, each blank sample must be assigned a name
starting with the word “Blank” when exporting the data to an Output.csv file. For
example, a blank sample could be named simply “Blank” or multiple blank samples could
be named as “Blank2, “Blank3,” etc.
You may enter this information manually in the Luminex IS software or by using a patient
list in the Luminex IS software. Refer to the Luminex IS Software Manual for Version
V2.3 for details for entering Sample ID information.
2.3.3
Normalization
Normalization, if enabled, corrects the intensity of each signal with respect to the
control(s). The PerkinElmer CS Autoplex Analysis software uses Normalize to Total (to
all beads), unless one or more internal and/or external controls have been specified, in
which case the analysis software normalizes to the specified control(s). If both internal
and external controls have been defined, both are used for calculating the normalization
factors.
The Ratiometic Analysis software calculates the normalization using the following
method:
1.
The software calculates the mean of the median values, from all wells, for each bead
region identified as a control (which could be all beads).
2.
Within each well, the software calculates the ratio of the median value for each bead
to it's corresponding mean value determined in step one.
3.
Within each well, the software calculates the mean of the ratios determined in step
two to determine the normalization factor for the well.
4.
The normalized value is the median or trimmed mean value for each bead in a well
divided by the well normalization factor determined in step three.
If blank subtraction was performed, blank subtracted values are used in place of raw
values in each of the four steps.
2.3.3.1
Specifying the Internal or External Controls
Control beads are indicated by assigning a name beginning with “IC” or “EC” to the
experiment name (bead ID) when creating the Output.csv export file after the Luminex
assay. Refer to the Luminex 100 IS Developer Workbench Guide V2.3 for information on
adding test names.
User Manual
2-3
Chapter 2
Running a Ratiometric Analysis for Gene
2.3.3.2
Enabling Normalization
Normalization is off by default, and must be enabled by checking the box in the
Normalization Options dialog box. Once selected, the Normalization Options remain in
effect until changed.
To specify normalization for an analysis
1.
On the View menu, select Normalization Options.
2.
In the Normalization Options dialog box, check the box for Perform Normalization to
have the data normalized, or uncheck the box to skip normalization.
3.
Check the box for Normalization to Controls if internal or external controls have been
included in the assay, specified in the data by a name beginning with “IC” or “EC.”
If Perform Normalization is checked, but Normalization to Controls is not checked, the
analysis uses Normalize to Total.
If both Perform Normalization and Normalization to Controls are checked, but no
controls are defined in the data, the analysis uses Normalize to Total.
2.4
Viewing the Input Data
Opening a valid input data file automatically opens the analysis wizard. To view the input
data without running an analysis, cancel the wizard as described in the following
procedure.
2-4
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
Chapter 2
To open an input data file
1.
On the File menu, click Open.
2.
In the Open dialog box, navigate to the directory where the input data resides.
Figure 2–1
Opening a File for Ratiometric Analysis
3.
In the file list, double-click the file you want to open, or type the name in the File
name field. In the Files of type field, select the type of file, Luminex IS 2.3 Output (.csv).
4.
Click Open. This opens the data file and automatically opens the analysis wizard,
shown in Figure 2-2.
Click
Cancel
Figure 2–2
User Manual
Cancelling the Analysis Wizard
2-5
Chapter 2
Running a Ratiometric Analysis for Gene
5.
!
Click Cancel to view the input data without running an analysis. The raw data
displays in a spreadsheet table (Figure 2-3).
Note: To start an analysis after viewing the data, restart the wizard: on the Analyze
menu, select Ratiometric Analysis for Gene Expression to re-open the wizard.
If you have already run an analysis on the current raw data, the PerkinElmer CS
Autoplex Analysis prompts you to save the results, and opens the wizard for an analysis
on the existing data.
Data can be sorted in ascending or descending order for any column by clicking the
column header, or grouped by columns, for easier viewing. See The Spreadsheet Table
section, later in this chapter.
In addition, any columns in the spreadsheet can be hidden or displayed, and their order rearranged using the Configure Columns dialog box. See Showing or Hiding Columns.
Figure 2–3
2.4.1
Input Data for an Analysis
Viewing the File Header Information
The file header includes information such as the program used, and the date that the input
data was created, and by whom. This information does not display in the spreadsheet
table, but is always available for viewing.
2-6
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
Chapter 2
To view the file header information
1.
On the View menu, click Spreadsheet Options, Show Header. The Header of.... dialog
box opens to display header information for the currently open file.
Maximize button
2.
2.5
To see the full pathname for the data file, click the maximize button, or resize the
dialog box by dragging the bottom right corner.
Running a Ratiometric Analysis
Use the Gene Expression Ratiometric Analysis wizard to configure the settings for the
analysis. The wizard opens automatically when the correct type of input file is opened.
!
Note: If you already opened the input file and cancelled the wizard to view the data, use
the Analyze menu to start the wizard. Select Analyze, Ratiometric Analysis for Gene
Expression.
To run a Gene Expression Ratiometric Analysis
1.
User Manual
On the File menu, click Open.
2-7
Chapter 2
Running a Ratiometric Analysis for Gene
2.
In the Open dialog box, navigate to the directory where the input data resides.
3.
In the file list, double-click the file that you want to open, or type the name in the File
name field and click Open. This opens the data file and automatically opens the
analysis wizard.
Figure 2–4
4.
2-8
The Gene Expression Ratiometric Analysis Wizard
Click Next to continue.
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
5.
Chapter 2
In the Select Reference Location(s) window, select the location(s) to use for the ratio.
To select replicates, hold down the Ctrl key as you click each location.
Figure 2–5
Select Reference Location(s) - Map View
!
Note: The map view, shown in Figure 2-5, is available only if Plate Location or Both was
selected under the Export Location Label Style on the Luminex IS in the data export
options. If Sequential was selected, the contents will be available only as the list, shown
in Figure 2-6.
!
Note: Tool tips are available for the plate wells in the map view. Hold the mouse cursor
over a plate well to see the sample text, if it exists, or the well information (for example
A1). If you don’t see the tool tips, you may need to resize the window first.
User Manual
2-9
Chapter 2
Running a Ratiometric Analysis for Gene
Figure 2–6
6.
After selecting the location(s), click Next.
7.
In the Summary window, review your selections.
Figure 2–7
•
2-10
Select Reference Location(s) - List View
Summary Window
To change any of the selected location(s), click Back once to return to the Select
Reference Location(s) window.
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
•
!
Chapter 2
To change normalization selections, you must cancel the analysis, set the
Normalization Options from the View menu, then run the analysis from the
Analyze menu.
Note: If existing blank wells were not identified during the acquisition, the information
is not available in the input file for the analysis. The blanks information can be added to
the input data from within the PerkinElmer CS Autoplex Analysis software using the
spreadsheet table.
Cancel the analysis and edit the data. See Adding Blanks or Controls Information after
Acquisition.
8.
2.5.1
If you’re satisfied with the selections, click Finish to start the analysis.
Adding Blanks or Controls Information after Acquisition
There are two ways to add the blanks information to the raw data file: by editing the
spreadsheet from within the PerkinElmer CS Autoplex Analysis software (see below), or
by editing the data .csv file using Microsoft Notepad (see Appendix B).
To edit the spreadsheet for blanks
!
1.
Open the input data file and cancel the analysis wizard.
2.
Group the rows by location by dragging the Location column header into the group
box above the spreadsheet. See To group the data by columns on page 2- 12.
3.
Expand each group that corresponds to the blank locations.
4.
Click any cell in the Sample column. This puts the cell in edit mode.
5.
Modify the text in the cell so that it begins with the word “Blank.”
6.
Click in the next row for the Sample column to automatically update all rows for
this sample.
Note: Information for internal or external controls can be added in a similar same way,
by editing the spreadsheet, and modifying the appropriate Experiment names to begin
with “IC” or “EC”.
The data is now ready for analysis. From the Analyze menu, select Ratiometric Analysis for
open the wizard for analysis.
Gene Expression to
2.6
Reviewing the Analysis Results
The analysis results are displayed in a spreadsheet table in the PerkinElmer CS Autoplex
Analysis main window. Graphical views of the data, including a scatter plot, bar chart, and
distribution plot, are also provided in tabbed windows behind the spreadsheet. To bring
any window to the front, click the tab name.
User Manual
2 - 11
Chapter 2
2.6.1
Running a Ratiometric Analysis for Gene
The Spreadsheet Table
The Spreadsheet shows the analysis results for all analytes in all locations. The
customizable view lets you group and sort by column, choose which columns to display,
and flag median and bead count values that fall within a specified range. Figure 2-8 is an
illustration of a typical results spreadsheet, with the default columns showing.
Figure 2–8
Analysis Results Spreadsheet
The displayed data columns depend both on the information that was included in the input
file, and whether any columns are hidden. All data that was included in the input file is
available for the results. If the data was included, but a column isn’t visible, it may be
hidden. See Display Options for the Spreadsheet on page 2- 15.
The information can also be grouped by a column to more easily see related data.
To group the data by columns
1.
2-12
Click the column heading, for example Experiment, and drag it into the box above the
column headings. When the red arrows display above the column headings, release
the mouse button.
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
2.
Chapter 2
The data is grouped by the column and “collapsed.” The example in Figure 2-9
shows the data grouped by Experiment.
Figure 2–9
Data Columns Grouped by Experiment
3.
To see all information for a grouped column, click the plus sign (+) to expand the
selection. Click again to collapse it. For example, an Experiment, when expanded,
shows all locations for that experiment.
4.
To return to the full display of the columns, drag the column heading back down to
the spreadsheet headings row.
2.6.1.1
Information Provided in the Spreadsheet Table
The following information is included in the spreadsheet for analysis results:
•
•
•
•
Median is always included, as well as the calculated Ratio of Median, or its
equivalent, after the analysis.
Ratio of Trimmed Mean, or its equivalent, is included in the spreadsheet after
analysis only if the trimmed mean data was included in the input file.
If replicates are selected, the denominator is the mean of the replicates.
Outliers are not removed.
Additional columns are included, depending on the input data. Refer to Table 2-1 for a
description of the possible data columns. If some columns aren’t visible in your
spreadsheet, they may be turned off in the Configure Columns window, or the data may not
have been included in the input file.
User Manual
2-13
Chapter 2
Running a Ratiometric Analysis for Gene
Table 2-1: Spreadsheet Table Columns
Item
Description
Input Data
The following columns for input data are available:
Location
Location of the sample in terms of the command list:
sequence (1, 2, 3, etc.)
plate location (A1, B1, C1, etc.)
both (1 (A1), 2 (B1), 3 (C1), etc.).
Or
advanced batch (1 A1, Plate1 (Acquire), (2 B1, Plate1 (Acquire), etc.).
Sample
The name of the sample as defined in the batch setup in the Luminex
100 IS analyzer. The name is limited to 30 characters.
Experiment
This is the test name from the Output.csv file. This name defaults to the
bead ID, but it can be any name entered when setting up the assay on
the Luminex instrument.
Count
The number of data points in the distribution (n). The number of gated
events that fell within the test’s specified region.
Median
The middle value in the distribution of data.
Additional Export
Stats
Columns for any of the following information are included after analysis,
if the data was included with the input data (exported to the Luminex
Output.csv file)
%CV
(Optional) The measure of relative dispersion within the distribution.
%CV = 100 x Std Dev / Mean
Peak
(Optional) The value that is equal to the largest number of data points
within the distribution. For example, in data set {1,2,2,3,3,4,5) 3 is the
peak because it occurs the most number of times in the distribution list.
Trimmed Count
(Optional) The number of data points in the trimmed distribution (Nt).
Trimmed Mean
(Optional) The sum of the data points in the trimmed distribution divided
by the number of data points.
Trimmed Mean =
Trimmed %CV
Σ Xi/Nt
(Optional) The measure of relative dispersion within the trimmed
distribution.
Trimmed %CV = 100 x Trimmed Std Dev / Trimmed Mean
Trimmed Peak
(Optional) The value that is equal to the largest number of data points
within the trimmed distribution.
Trimmed Std Dev
(Optional) The measure of dispersion within the trimmed distribution.
Trimmed Std Dev = ( (Nt Σ Xi2 - Σ Xi)2) / Nt (Nt-1)1/2
Avg Results
2-14
(Optional) The average of any replicate samples’ final test results based
on a qualitative or quantitative analysis.
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
Chapter 2
Item
Description
Analysis Results
After analysis, the following columns are added to the spreadsheet, and
are available in the Configure Columns dialog box.
Note: Blank subtracted, normalized blank subtracted, or normalized
data is used for the input column.
Ratio of <input column> to <well
where:
•
•
the <input column> is one of the following:
Median or Trimmed Mean, and
the <well> is the first reference well that was selected for the ratio
in the wizard.
For example, Ratio of Median to C1
Or
Ratio of <input column> to <well> and replicates
where:
•
If there are replicates, the column title includes “and replicates”; the
replicates are not specified by name.
For example, Ratio of Median to C1 and replicates
2.6.1.2
Display Options for the Spreadsheet
Display options for the spreadsheet include hiding columns and flagging data that fits
within a specified range.
To configure the spreadsheet options
User Manual
1.
On the View menu, select Spreadsheet Options
or,
right-click anywhere on the spreadsheet to open the options menu.
2.
From the menu, select the option you want to change. The options are described in
the following table.
Menu
Description
Show/Hide Columns
Select data columns to hide or display, and arrange them in order.See
Showing or Hiding Columns on page 2- 16.
Show Header
View information for the current data file.See Viewing the File Header
Information on page 2- 6.
Flagging Options
Specify to flag median values and bead count values that fall above or
below specified values. See Flagging Median and Bead Count Values
on page 2- 17.
2-15
Chapter 2
Running a Ratiometric Analysis for Gene
2.6.1.3
Showing or Hiding Columns
To configure the spreadsheet columns
1.
On the View menu, click Spreadsheet Options, Show/Hide Columns. The Configure
Columns dialog box opens. The list of columns in this dialog box depends on the data
exported to the Luminex Output.csv file. The following example shows all of the
possible columns.
2.
Check the box next to each column that you want to display in the spreadsheet.
Uncheck the box next to each column that you want to hide.
Click Show All to check all boxes, or check Hide All to uncheck all boxes.
To re-arrange the order of the columns, highlight (select) any column that you want to
move, and click Move Up or Move Down to move the column to the desired position.
2-16
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
2.6.1.4
Chapter 2
Flagging Median and Bead Count Values
To set the flagging options
1.
On the View menu, click Spreadsheet Options, Flagging Options. The Set Flagging
Options dialog box opens. The example below shows the default settings.
2.
Set the options, and click OK. The following table describes the options.
Item
Description
Flag Median Values
Check this box to flag the median values with a background color in the
spreadsheet.
Minimum Median Value - leave the default, or specify a new value.
Pick Color - click to open the Color dialog box and select a different
color. Click a color and click OK.
Maximum Median Value - leave the default, or specify a new value.
Pick Color - click to select a different color for flagging.
Flag Bead Count
Values
Check this box to flag the bead count values that are above the
specified value.
Minimum Bead Count - leave the default, or specify a new value.
Pick Color - click to select a different color for flagging.
2.6.1.5
Exporting the Spreadsheet to Excel
To export the spreadsheet table to Excel
User Manual
1.
On the File menu, select Export to Excel, or click the Toolbar icon.
2.
In the Save as dialog box, enter a name in the File name field.
2-17
Chapter 2
Running a Ratiometric Analysis for Gene
3.
2.6.2
In the Save as type field, select MS Excel Worksheet (*xls), and click Save.
The Scatter Plot
Data in a scatter plot shows the values for all analytes in a single well. The configurable
plot lets you select a location to view, and any available column to plot. The most
meaningful data to display would be the data which was used for calculating the resulting
ratios. The x-axis on the bottom displays the selected column data for the reference
location. If reference replicates were selected, the first reference location is displayed on
the x-axis. The y-axis on the left displays the selected column data for all analytes in the
selected location. See Figure 2-10 for an example of a scatter plot.
The title of the plot displays the name of the currently viewed well location, or a title that’s
been assigned under the Scatter Plot Options described in this section.
The plot can be printed or saved. See Saving the Analysis Results.
2-18
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
Chapter 2
Hold the cursor over a data
point to display information
Click to open
toolbox
Figure 2–10 Example of a Scatter Plot
2.6.2.1
Selecting a Location to View
The PerkinElmer CS Autoplex Analysis provides a toolbox for changing the scatter plot
view by location, and menu options for configuring the display (for example, changing
which data column to plot or changing the range of one or both axes.)
User Manual
2-19
Chapter 2
Running a Ratiometric Analysis for Gene
To change the scatter plot view
1.
Click Select Location on the left-hand side of the scatter plot. The Select Location
toolbox opens over the plot.
Click the pushpin to keep the toolbox open
and display the entire plot at the same time
2.
Select a location to view, using the list or map.
The toolbox automatically auto-hides when you click anywhere on the plot.
!
Note: To keep the toolbox open and display the entire plot and toolbox side by side, click
the pushpin on the toolbox. Click the pushpin again to return to Auto Hide.
2.6.2.2
Display Options for the Scatter Plot
To configure the scatter plot options
2-20
1.
On the View menu, select Scatter Plot Options
Or,
right-click anywhere on the scatter plot to open the options menu.
2.
From the menu, select the option you want to change. The options are described in
the following table.
Menu
Description
Select Column
Opens the Select Column dialog box. Select one column of data to
display. See Selecting a Column to Display on page 2- 21.
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
Chapter 2
Menu
Description
Set Title
Opens the Set Chart Title dialog box. Enter a new title for the scatter
plot and click OK. See Setting a Title for a Plot or Chart on page 229.
Set Axes Ranges
Opens the Set Axes Ranges dialog box. Specify the display range of the
x and y axes. For scatter plots, you can set either axis, or both axes.
See Setting the Axes Ranges (Scatter Plot or Bar Chart).
Set Axes Numeric
Type
Opens the Set Axes Numeric Type dialog box. Here you can specify the
numeric type for either axis as:
Linear - is the default
- or Logarithmic - select this if a wide spread in values make it difficult to
view all of the data on a linear scale. Choose common, natural, or
binary, depending on your data and preferences.
See Changing the Axes Numeric Type.
Zoom Full
Click to return to a full display of the chart after changing the axes
ranges. This menu selection is dimmed and unavailable if the chart is
already at full display.
Hide Lines/Show
Lines
Click to hide the lines if they are showing, or show the lines if they are
hidden.
The red line represents y=x, allowing a quick visual determination of
which axis has the higher value. If a data point is above the red line, y >
x. If a data point if below the red line, y < x.
The blue lines are n-fold lines; that is, y = n * x or y = (1/n) * x.
In this release of the analysis software, n = 2. If a data point is above the
top blue line, y > 2 * x.
If a data point is below the bottom blue line, y < 1/2 * x.
2.6.2.3
Selecting a Column to Display
To select a column to display on the scatter plot
1.
User Manual
From the View menu, select Scatter Plot Options, Select Column.
2-21
Chapter 2
Running a Ratiometric Analysis for Gene
Select the column to view. For scatter plots, only one column at a time can be selected.
The Select All and Clear All buttons are dimmed and unavailable.
2.6.2.4
Changing the Axes Numeric Type
To change the axes numeric type
2.6.3
1.
With the scatter plot open, right-click in the plot to open the menu and select Set
Axes Numeric Type. The Axes Numeric Type dialog box opens.
2.
For one or both axes, select the axis type: Linear or Logarithmic.
3.
If Logarithmic is selected, select a log base from the drop-down list: Common,
Natural, or Binary.
4.
Click OK to save the changes.
The Bar Chart
The bar chart displays the values across wells for the user-selected analytes, or values for
all analytes in a single well. The configurable chart allows selecting which columns of
data to display, and which analyte or location to view.
Select one, several, or all columns for the display. The legend on the right displays the
color that represents each column.
The title of the chart displays the name of the selected analyte or well location, or a title
that’s been assigned under the Bar Chart Options described in this section. The bar chart
can be printed or saved. See Saving the Analysis Results.
2-22
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
Chapter 2
Figure 2-11 is an example of a bar chart. Hold the cursor over any data point to display
information.
Figure 2–11 Example of a Bar Chart
To change the bar chart view
!
1.
Click Select a View on the left-hand side of the bar chart. The Select a View toolbox
opens over the chart.
2.
Select Analyte as the view and select an analyte from the list;
or,
Select Location as the view, and select a location from the list or map.
The toolbox automatically auto-hides when you click anywhere on the bar chart.
Note: To keep the toolbox open and display the entire chart and toolbox side by side,
click the pushpin on the toolbox. Click the pushpin again to return to Auto Hide.
2.6.3.1
Display Options for the Bar Chart
To configure the display
1.
User Manual
On the View menu, select Bar Chart Options
Or,
right-click anywhere on the bar chart to open the options menu.
2-23
Chapter 2
Running a Ratiometric Analysis for Gene
2.
From the options menu, select the option you want to change. The options are
described in the following table.
Menu
Description
Select Columns
Opens the Select Columns dialog box. Select one, several, or all
columns of data to display. See Selecting Columns for Bar Chart
Display on page 2- 24.
Set Title
Opens the Set Chart Title dialog box. Enter a new title for the bar chart
and click OK.
Set Axes Ranges
Opens the Set Axes Ranges dialog box. Select this option to specify the
display range of the x and y axis, or to specify a scroll bar for one or both
axes. See Setting the Axes Ranges (Scatter Plot or Bar Chart).
Set Y Axis Numeric
Type
Opens the Y Axis Numeric Type dialog box. Here you can specify the
numeric type for the Y axis as:
Linear (default)
- or Logarithmic, if a wide spread in values make it difficult to view all of the
data on a linear scale. Choose common, natural, or binary.
See Changing the Y Axis Numeric Type on page 2- 25.
Zoom Full
2.6.3.2
Click to return to a full display of the chart. This menu selection is
dimmed and unavailable if the chart is already at full display.
Selecting Columns for Bar Chart Display
To select column(s) to display on the bar chart
1.
From the View menu, select Bar Chart Options, Select Columns.
2.
Check the box for each column to display. Any number of columns can be selected
for bar chart display.
•
2-24
Click Select All to display all columns, click Clear All to clear all checkboxes.
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
2.6.3.3
Chapter 2
Changing the Y Axis Numeric Type
To change the Y axis numeric type
2.6.4
1.
With the scatter plot open, right-click in the plot to open the menu and select Set Y
Axis Numeric Type. The Y Axis Numeric Type dialog box opens.
2.
Select the axis type: Linear or Logarithmic.
3.
If Logarithmic is selected, select a log base from the drop-down list: Common,
Natural, or Binary.
4.
Click OK to save the changes.
Setting the Axes Ranges (Scatter Plot or Bar Chart)
You can set either or both axes ranges for the scatter plot and bar chart to change the data
display, or select scroll bars to quickly view data by expanding or collapsing an axis, or
view data by scrolling along either axis. In addition, you can choose either linear or
logarithmic as the numeric type for the scatter plot axes, or the bar chart y axis.
To set the axes ranges
1.
User Manual
Click the tab for the scatter plot or bar chart.
2-25
Chapter 2
Running a Ratiometric Analysis for Gene
2.
Right-click in the plot to open the menu and select Set Axes Ranges. The Set Axes
Ranges dialog box opens.
3.
Refer to the following table and set the ranges. Click OK.
Item
Description
Y Range or X Range
Each axis range has the following range options:
Automatic
Select to have the PerkinElmer CS Autoplex Analysis software
automatically set the range for the axis.
Manual
Select to specify the range manually, enter the values:
Minimum: Enter a value for the range minimum (it must be lower than
the maximum range value).
Maximum: Enter a value for the range maximum.
Use Scroll Bars
Select to add scroll bars that can expand or compress, and lets you
scroll through the axis to better view the data.
Available for bar charts and scatter plots.
2-26
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
2.6.5
Chapter 2
Distribution Plot
The Distribution Plot shows the distribution of values for the selected analyte across all
wells. The configurable plot allows selecting which column of data to display, which
analyte to view, and provides a palette adjustment tool for screening the results viewed,
based on high and/or low thresholds.
!
Note: A distribution plot is available only if the Export Location Label Style selected in
the Luminex IS data export options is Plate Location or Both. See Input Data for the
Analysis on page 2- 1.
Hold the cursor over any block to see information about the intensities of the selected
analyte.
The distribution plot, as displayed, can be printed or saved. See Saving the Analysis
Results.
2.6.5.1
Display Options for the Distribution Plot
The distribution plot is configurable so that any column of data can be selected for
plotting, and any analyte can be selected for viewing. The ratiometric data is displayed
using a green/black/red palette, as follows:
•
•
•
Green - Indicates a value less than one (<1)
Black - Indicates a value of approximately one (1)
Red - Indicates a value greater than one (>1)
Non-ratiometric data is displayed using a green/black palette as follows:
•
•
User Manual
Black - indicates low values
Bright green - indicates high values
2-27
Chapter 2
Running a Ratiometric Analysis for Gene
To select a different view
!
1.
Click Select Analyte on the left-hand side of the Distribution Plot tab. The Select
Analyte toolbox opens over the plot.
2.
Select an analyte from the list. The toolbox auto-hides when you click anywhere on
the plot.
Note: To keep the Select Analyte toolbox open and display the entire plot and toolbox side
by side, click the pushpin on the toolbox. Click the pushpin again to return to Auto-Hide.
To adjust the palette
1.
Click Adjust Palette on the left-hand side of the Distribution Plot tab. The Adjust
Palette toolbox opens over the plot.
!
Note: To keep the Adjust Palette toolbox open and display the entire plot and toolbox side
by side, click the pushpin on the toolbox. Click the pushpin again to return to Auto-Hide.
2.
Under Low Threshold, move the slider to the right to raise the low-threshold value or
move the slider to the left to lower the low-threshold value.
3.
Under High Threshold, move the slider to the left to lower the high-threshold value or
move the slider to the right to raise the high-threshold value.
Using the two sliders, you can effectively narrow the range of values being viewed to
those within a certain threshold range.
2-28
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
Chapter 2
To configure the display
1.
Right-click anywhere on the distribution plot,
Or,
on the View menu, select Distribution Plot Options.
2.
From the options menu, select the option you want to change. The options are
described in the following table.
Menu
Description
Select Column
Opens the Select Column dialog box. Select one column of data to
display.
Set Title
Opens the Set Chart Title dialog box. Enter a new title for the
distribution plot and click OK.
To select a column to display on the distribution plot
2.6.6
1.
From the View menu, select Distribution Plot Options, Select Column.
2.
Select the column to view. For distribution plots, only one column at a time can be
selected. The Select All and Clear All buttons are dimmed and unavailable.
Setting a Title for a Plot or Chart
Before printing or saving a particular view of a chart, you may want to change the title to
something more meaningful.
To set a title for a plot or chart view
1.
User Manual
Right-click anywhere on the plot or chart. The Set Chart Title dialog box opens.
2-29
Chapter 2
Running a Ratiometric Analysis for Gene
2.
2.7
Type a name for the chart and click OK.
Saving the Analysis Results
You can save the spreadsheet table as a .csv file, and save a plot or chart as a BMP, GIF,
PNG, JPEG, or TIF file. Any spreadsheet or plot can be saved individually. If you use the
Save all command, the current view of all open plots can be saved with the spreadsheet.
!
Note: To save a particular view of a scatter plot, bar graph, or distribution plot, save it
individually while it is displayed using the Save or Save as command.
If you select Close before saving, the PerkinElmer CS Autoplex Analysis prompts you to
save.
2.7.1
Using the Save All Command
To save all of results
1.
On the File menu, click Save All. The Select Data to Save dialog box opens.
2.
Check each results format that you want to save, and click OK.
A Save dialog box opens for each tab as follows:
3.
2-30
In the Save Spreadsheet dialog box, enter a name and click Save.
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
Chapter 2
4.
In the Save Scatter Plot dialog box, enter a name, select the file type, and click Save.
5.
In the Save Bar Chart dialog box, type a name, select the file type, and click Save.
6.
In the Save Distribution Plot dialog box, type a name, select the file type, and click
Save.
All of the results are saved and can be re-opened for review.Saving the Spreadsheet
User Manual
2-31
Chapter 2
2.7.2
Running a Ratiometric Analysis for Gene
Saving the Spreadsheet
To save the spreadsheet results
2.7.3
1.
On the File menu, select Save or Save as. The Save spreadsheet data dialog box opens.
2.
Type a name for the spreadsheet in the File name box, and click Save.
Saving an a Plot or Chart
To save a scatter plot, bar chart, or distribution plot
2.7.4
1.
Display the plot or chart view that you want to save,
2.
On the File menu, select Save or Save as. If the view has already been saved, it is
saved again, overwriting the previous file. If the view has not been saved, the Save as
dialog box opens.
3.
Type a name in the Filename field, and select a file type (.bmp, .gif, .jeg, .tif, or .png)
in the Save as type file.
4.
Click Save.
Printing a Spreadsheet or Plot
You can print the current spreadsheet or any of the plots with or without saving them.
To print a spreadsheet or plot
2-32
1.
Click the tab for the spreadsheet, or for any plot.
2.
On the File menu, select Print (or select Print Preview first to see how it looks).
3.
In the Print window, specify the printer and click OK.
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
R u n n i n g a R a t i o m e t r i c A n a l y s i s f o r G e n e E x p re s s i o n
2.8
Chapter 2
Opening Saved Results
To open saved analysis results
!
1.
On the File menu, click Open. The Open dialog box appears.
2.
Enter the name of the results file in the File name field.
3.
In the Files of type, select the PerkinElmer CS Autoplex Analysis Software Output
(*.csv).
Note: The results files will not open unless PerkinElmer CS Autoplex Analysis Software
Output is selected as the type of file.
4.
User Manual
Click Open. The spreadsheet table opens, and any plots are regenerated with default
settings.
2-33
Chapter 2
Running a Ratiometric Analysis for Gene
This page is intentionally left blank.
2-34
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
Installing the PerkinElmer CS
Autoplex Analysis Software
Appendix
A
Appendix Summary
Overview A-1
Installing the Software A-1
A.1
Overview
The PerkinElmer CS Autoplex Analysis Software is provided on a distribution web site,
at:
www.perkinelmer.com/csautoplex
A.2
Installing the Software
The software includes an InstallShield Wizard for installing the software.
To install the software
•
User Manual
Run the setup.exe file to start the software installation.
A-1
Appendix A
Installing the PerkinElmer CS Autoplex Analysis
The InstallShield Wizard installs the software on your computer..
Figure A-1
The First InstallShield Window
Follow the prompts to install the software.
A-2
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
Adding Blanks and Controls
Information
Appendix
B
Appendix Summary
Overview B-1
Adding Blanks Information using Notepad B-1
Adding Controls Information Using Notepad B-2
B.1
Overview
Information for blank samples and normalization controls should already be included with
the data exported from the Luminex software. The PerkinElmer CS Autoplex Analysis
software uses the sample names beginning with the word “Blank” to perform blank
subtraction and test names beginning with “IC” or “EC” (for internal or external controls)
to perform normalization.
If the information is not in the data file, it can be added by editing the data file in one of
two ways:
!
B.2
•
The data file can be modified using Microsoft Notepad, as described in this
appendix.
•
The data file can be modified using the spreadsheet within the PerkinElmer CS
Autoplex Analysis Software (See Adding Blanks or Controls Information after
Acquisition on page 2- 11.
Note: Do not edit the data file in Microsoft Excel. Excel modifies the data formatting
when saving the file, making the file unusable by the PerkinElmer CS Autoplex Analysis
software.
Adding Blanks Information using Notepad
The batch data may be replayed to include the keyword that indicates a blank sample.
However, it is easier to edit the file by modifying the sample name strings for each blank.
Only the Median data rows need to be modified.
To add blanks information
1.
User Manual
Open the original Luminex IS file in Notepad.
B-1
Appendix B
A d d i n g B l a n k s a n d C o n t ro l s I n f o r m a t i o n
2.
Find each blank well location and modify the Sample name to begin with the word
“Blank.” In the following example, the well location “C4” was located in the file,
and the sample name changed to blank.
"C4","Blank
2","5.5","10","34.5","0","4","11.5","3.5","7","11","0","13","1","0","8.5","0","8","17","7","4
","0.5","7","17","0","7.5","12","3","6.5","11","8.5","4","7","3","0","15","7","11","14","10",
"11.5","8","2.5","13.5","6","3","24.5","9","7","10","13","8.5","1","4","8","9","20","10","4",
"16","10","0","10","11","23","3.5","11","13.5","8.5","3","19","18.5","18","15","11","12","1
6","16","9","24","9","11","15.5","15","13.5","10.5","25","15.5","20","19","19","3","22.5","
20","25","25","28.5","25","32","25","29","8271",""
3.
B.3
Save and close the file. The file is ready to re-open in the CS Autoplex Analysis
software.
Adding Controls Information Using Notepad
The batch data may be replayed to include the control keywords (“IC” and “EC”), but it is
easier to edit the file manually.
To add control information
1.
Open the original Luminex IS file in Notepad.
2.
All data type data sets need to be modified; the easiest way to do this is using
“replace all.”
On the Notepad Edit menu, select Replace. In the Replace dialog box, specify the
string to find, the string to replace it, and click Replace All. Use a unique original
string so that the replacement works correctly.
3.
Save and close the file. The file is ready to re-open in the CS Autoplex Analysis
software.
.
B-2
P e r k i n E l m e r C S A u t o p l e x A n a l y s i s S o f t w a re
Glossary
Analyte
A substance that is detected through assay analysis. Each test or bead set tests for a
specific analyte.
Analyte ID
A short text name for the analyte, or bead region.
Analyte Name
A text description for the analyte or bead region.
Analyzer
The Luminex 200 (100 IS?) analyzer used to create xMAP files.
Bead
Refers to an xMAP microsphere. See microsphere.
bead region
Refers to an xMAP microsphere. See microsphere.
bead set
A set of xMAP microspheres that have a uniquely identifiable ratio of two classification
dyes. The unique ratio is identified by a unique spectral (?) address.
control beads
Used to verify standards.
Replicates
Multiple beads? with the same analyte in the same concentration, having the same ID
and name.
Replicate Samples
The data set produced using the same sample multiple times (in the same bead
region?) .
Luminex xMAP
microsphere set
Luminex multi-analyte microspheres containing a unique mixture of two distinctly
colored fluorochromes to distinguish them from other multi-analyte microspheres.
microspheres
Polystyrene spheres with a diameter in the micrometer range. Also called beads.
multi-analyte
Several assays or tests performed simultaneously in the same reaction containers.
qualitative
Pertaining to calculations that determine the absence or presence of an analyte.
quantitative
Pertaining to calculations that determine the precise numerical measurement of an
analyte.
Sample
The mixture of assay components (microspheres, reporter, patient diluent) that are
analyzed.
Sample Name
A text description assigned for a sample.
G-1
Standards
microspheres, assay
Assay standards are substances of known concentrations used to derive a standard
curve with which unknown samples and controls are compared to determine their
concentration or quantity.
xMAP
See Luminex xMAP microsphere set.
G-2
PerkinElmer CS Autoplex Analysis
Index
A
Analysis results
bar chart 2-22
distribution plot 2-27
opening saved results 2-33
scatter plot 2-18
spreadsheet table 2-12
Analyze menu
Ratiometric Analysis for Gene Expression 2-6
Axes numeric type
changing for scatter plots 2-22
changing the Y axis for bar charts 2-25
Axes Ranges
changing (Scatter and Bar plots) 2-23
B
Bar chart
description 2-22
display options 2-23
Blank samples
adding information
using Notepad B-1
using the analysis spreadsheet 2-11
description 2-2
Blank subtraction
ratiometric analysis 2-2
C
Controls. See Normalization B-2
D
Data for analysis 2-1– 2-4
Denominator
description 2-2
Distribution plot
description 2-27
display options 2-27
H
Help 1-3
contacting technical support 1-3
User Manual PDF file 1-3
using on-line help 1-3
starting 1-1
supported analyses 1-1
Printing
spreadsheet or plot 2-32
R
I
Input data
viewing 2-4
viewing the file header 2-6
Installing the software A-1
Ratiometric Analysis for Gene Expression
blank subtraction 2-2
described 2-1–??, 2-3, ??– 2-3
normalization 2-3
starting 2-7
Reference replicates 2-2
M
S
Main window
menus 1-2
menus and toolbars 1-2
O
Saved results
opening 2-33
Saving
spreadsheet results 2-32
Scatter plot
display options 2-19
Software
installing A-1, B-1
starting 1-1
Spreadsheet table 2-12
exporting to Excel 2-17
grouping results by column 2-12
information provided by 2-13
Starting the software 1-1
Opening
input data 2-4
saved results 2-33
T
N
Normalization
adding controls information
using Notepad B-2
using the analysis spreadsheet 2-11
for ratiometric analysis 2-3
Toolbars 1-2
P
PerkinElmer CS Autoplex Analysis software
description 1-1
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement