Glucose Tracker User Manual

Glucose Tracker User Manual
Glucose Tracker User Manual
Indications....................................................................................................................................................1 Hardware Requirements ..............................................................................................................................1 Instructions for Use......................................................................................................................................2 1. Basic Operating Instructions ................................................................................................................2 1.1 Data Input Steps ..............................................................................................................................2 1.2 Glucose Graph.................................................................................................................................5 1.3 Glucose Log ....................................................................................................................................6 1.4 Calendar ..........................................................................................................................................6 1.5 Statistics ..........................................................................................................................................7 2. Frequently Asked Questions ................................................................................................................8 2.1 How can I enter previously collected data? ....................................................................................8 2.2 How to edit a CSV file? ..................................................................................................................9 2.3 How to view all data on a graph? ..................................................................................................10 2.4 What are good glucose values? .....................................................................................................10 2.5 Can I change the preset “Normal” glucose level?.........................................................................11 2.6 How to reduce marker size? ..........................................................................................................11 2.7 Does software allow to add multiple readings on the same day? .................................................11 2.8 How can I display all measurement of the graph, not just the average daily value? ....................11 2.9 The words are gobbled on the printed graph.................................................................................11 2.10. How to print the complete screen? .............................................................................................11 2.11 Is it possible to keep the readings of 2 different people on the same device? ............................11 2.12 When you change computers... ...................................................................................................11 2.13 Can I backup the tracker data? ....................................................................................................12 3. Support ...............................................................................................................................................12 Indications
Measuring your glucose level can help you and your doctor control diabetes and its many complications.
We suggest that persons with diabetes begin keeping a daily log of their glucose readings. It's a good
idea to take readings multiple times during the day: the ideal glucose levels are: 70 to 130 mg/dL (4 to 7
mmol/L) before meals, and less than 180 mg/dL (10 mmol/L) 1 to 2 hours after a meal.
The Glucose Tracker simplifies glucose data logging. The software automatically saves glucose level,
relationship to the meal, time of measurement, and comments. In addition to being a convenient data
logger the software is also a voluble tool for glucose level longitudinal trends analysis. This longitudinal
analysis may help you and your doctor decide on the best medicine and help adjust daily drug dosage.
Hardware Requirements
The Glucose Tracker software can be installed on a PC running Windows 95/98/ME/NT/2000/XP.
1
Glucose Tracker software is also available for Pocket PC, Palm, and Smartphone. Installation on a
Pocket PC, Palm, and Smartphone requires a separate installation package.
Instructions for Use
1. Basic Operating Instructions
1.1 Data Input Steps
1. Start the Glucose Tracker software by double clicking the
2. Click
icon on your desktop.
to enter new glucose record or use the ‘Enter’ key on the keyboard.
2
3. Click on the Glucose drop-down list and click on an appropriate glucose level:
4. Enter Part of the Day that indicates the relationship of this Glucose measurement to the last meal:
3
5. Optional: enter preconfigured Comments from the drop-down list or type in your own comments in
the Text Comments field:
6. Finish entering data by clicking the OK button.
4
1.2 Glucose Graph
The Graph of glucose levels during fasting, before meals, 1 hour after meals, and 2+ hours after meals is
shown below. Today’s data are always shown on the right.
To change the number of days indicated on the graph from 7 days to 10 years, use the buttons on the
toolbar:
Print the graph and take it to your physician by clicking File>Print Graph....
5
1.3 Glucose Log
The log contains all glucose records. Scroll through the log by moving the scroll bar or rotating the
wheel of the mouse. To delete any record, click on the record and click the Delete button.
1.4 Calendar
The Calendar view shows maximum and minimum glucose levels day by day. The color of the day indicates normal, borderline, and abnormal glucose levels. To scroll the calendar, use the scroll buttons on
the toolbar.
6
The following table shows color coding used on the Calendar View:
mg/dL mmol/L
Abnormal
0
0.0
Abnormal
10
0.6
Abnormal
20
1.1
Abnormal
30
1.7
Abnormal
40
2.2
Borderline
50
2.8
Borderline
60
3.3
Normal
70
3.9
Normal
80
4.4
Normal
90
5.0
Normal
100
5.6
Normal
110
6.1
Normal
120
6.7
Normal
130
7.2
Normal
140
7.8
Normal
150
8.3
Normal
160
8.9
Normal
170
9.4
Normal
180
10.0
Borderline
190
10.6
Borderline
200
11.1
Borderline
210
11.7
Abnormal
220
12.2
Abnormal
230
12.8
Abnormal
240
13.3
Abnormal
250
13.9
1.5 Statistics
Glucose statistics is provided by weeks, by months, and by years. Click View> View Statistics...
7
2. Frequently Asked Questions
2.1 How can I enter previously collected data?
One way to enter previously collected data is to enter the data one record at a time. Click the ‘Enter’ key
on your keyboard, click on the Exam Data drop-down box, enter the Exam Date, enter Glucose, and
click the Add Data button.
Another way to enter previously collected data is via CSV file (comma separated values). Please read
‘How to edit CSV file’.
8
2.2 How to edit a CSV file?
The CSV file is a text file in which all values are separated by comma.
1. Click File>Save Data into CSV File....
2. Open the CSV file in Microsoft Excel.
3. Edit the CSV file. To insert previously recorded data, just fill in the data into corresponding cells.
4. Save the CSV file.
5. Click File> Load Data from CSV File..., to load data into the Glucose Tracker.
Note: the headers are not saved into the CSV file. The columns from left to right are: Glucose (mg/dL),
Part of Day, Comments, Year, Month, Day, Hours, Minutes, Text Comments.
Note: the Glucose level is always saved as mg/dL. To convert to mmol/ml, devide by 18 and round the
number to 1 decimal digit (Excel function: ROUND(number,1)).
Note: “Part of Day field is coded”:
0 = "Fasting"
1 = "1h after Breakfast"
2 = "2h after Breakfast"
3 = "3h after Breakfast"
4 = "Before Lunch"
5 = "1h after Lunch"
6 = "2h after Lunch"
9
7 = "3h after Lunch"
8 = "Before Dinner"
9 = "1h after Dinner"
10 = "2h after Dinner"
11 = "3h after Dinner"
12 = "Bedtime"
Note: “Comments” field is coded:
0 = "Normal"
1 = "Lightheaded"
2 = "Sick"
3 = "After Exercise"
4 = "Before Exercise"
5 = "Stress"
6 = "Ate Extra Food"
7 = "Ate Less Food"
8 = "Increased Medications"
9 = "Decreased Medications"
10 = "Didn't Take Medication Yet"
11 = "Menstruation"
2.3 How to view all data on a graph?
Click View> Graph Options... On the pop-up dialog choose ‘Do NOT average daily data’. Click OK.
2.4 What are good glucose values?
The ideal glucose levels are: 70 to 130 mg/dL (4 to 7 mmol/L) before meals, and less than 180 mg/dL
(10 mmol/L) 1 to 2 hours after a meal.
10
2.5 Can I change the preset “Normal” glucose level?
Yes. Click File>Setup Your Normal Glucose…, use normal values recommended by your doctor.
2.6 How to reduce marker size?
Click File>View>Graph Options… > in the Graph Markers field select marker size.
2.7 Does software allow to add multiple readings on the same day?
Yes. You can add as many readings as you want on the same day.
2.8 How can I display all measurement of the graph, not just the average daily value?
Click View>Graph Options..., select to "NOT average daily data..."
2.9 The words are gobbled on the printed graph.
Click File>PrintSetup> select Landscape mode, then click print the graph.
2.10. How to print the complete screen?
To print the screen: Open the Paint program: Start>All Programs>Accessories>Paint. Open the Tracker,
program and press Alt+PrintScreen - this will copy the Tracker screen to the clipboard. Ctrl+V to paste
the clipboard into Paint. Print from Paint program: File>Print.
2.11 Is it possible to keep the readings of 2 different people on the same device?
Yes. It is possible.
You will need to install 2 versions of the software into 2 different folders.
1. Install the 1st software into the default location.
2. Rename the shortcut to that software. For example, change it to 'MyWifeTracker'.
3. Install the 2nd software into a different location.
4. Rename the shortcut to that software. For example, change it to 'MyOwnTracker'.
2.12 When you change computers...
On the old computer: start the Tracker software, File>Save Data into CSV File; Copy the CSV file to a
flash drive.
On the new computer: install the Tracker software (it is compatible will all versions of Windows operating system), Insert the Flash drive with the CSV file, Start the the Tracker, File>Load Data from CSV
file.
11
2.13 Can I backup the tracker data?
Yes. Use File>Save Data into CSV File... to generate a backup file.
To load data from a backup use File>Load Data from CSV File...
Computer are inherently unreliable. Always backup your data on a separate storage media!
3. Support
If you have any questions or require any technical assistance, please e-mail us at [email protected] Normally we are able to respond to your email on the same business day.
12
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement