Getting Started Guide

Getting Started Guide
Getting Started Guide
Version 15.0 Issue 1
LUSAS
Forge House, 66 High Street, Kingston upon Thames,
Surrey, KT1 1HN, United Kingdom
Tel: +44 (0)20 8541 1999
Fax +44 (0)20 8549 9399
Email: [email protected]
http://www.lusas.com
Distributors Worldwide
Copyright ©1982-2013 LUSAS
All Rights Reserved.
Table of Contents
Table of Contents
Getting Started Guide ................................................................................................................. 1
Introduction ............................................................................................................................ 1
Your LUSAS Installation ........................................................................................................ 2
Using LUSAS .......................................................................................................................... 3
Modelling ................................................................................................................................ 4
Running the Analysis ............................................................................................................. 6
Viewing the Results ............................................................................................................... 6
The LUSAS Modeller User Interface ...................................................................................... 7
Documentation Available ....................................................................................................... 9
LUSAS Product Options ...................................................................................................... 12
Useful Publications .............................................................................................................. 13
Technical Support ................................................................................................................ 14
Training Services ................................................................................................................. 16
Engineering Consultancy Services ..................................................................................... 16
Where Do I Go Next? ............................................................................................................ 16
i
Modeller Reference Manual
ii
Introduction
Getting Started
Guide
Introduction
LUSAS is one of the world's leading structural analysis systems. By choosing to use LUSAS
you are joining a large worldwide community of engineers who use LUSAS everyday to
solve a wide range of engineering analysis problems.
Before starting to use LUSAS it is strongly recommended that you read this Getting Started
Guide in its entirety. It provides an essential overview of the LUSAS Modeller user interface
and of the processes involved in creating models, running analyses and viewing results. The
guide also lists the LUSAS documentation available for you to use and provides information
on additional resources including how to obtain technical support.
About LUSAS
The LUSAS system uses finite element analysis techniques to provide accurate solutions for
all types of linear and nonlinear stress, dynamic, and thermal/field problems. The two main
components of the system are:
 LUSAS Modeller - a fully interactive graphical user interface for model building and
viewing of results from an analysis.
 LUSAS Solver - a powerful finite element analysis engine that carries out the analysis
of the problem defined in LUSAS Modeller.
The Application Products
LUSAS is made available as different application products with the user interface tailored
specially to the needs of a particular application. For example bridge engineers will see
facilities provided specifically for the analysis of bridge structures. Such facilities are
normally conveniently grouped together inside a product application menu, such as Bridge,
Civil, Composite etc, that is loaded between the Utilities and Window menu items in the main
menu.
Academic users have the choice of which application product they would like to use. When
starting LUSAS Modeller an additional dialog offers this choice.
1
Getting Started Guide
The application products include:
 LUSAS Bridge – for bridge engineering analysis, design and assessment.
 LUSAS Civil & Structural – for civil, structural, nuclear, seismic, geotechnical and
offshore engineering.
 LUSAS Analyst – for automotive, aerospace, defence, manufacturing, and general
engineering analysis.
 LUSAS Composite – for engineers designing composite products or components.
 LUSAS Academic – available to academic establishments for teaching and research
use and allows use of all of the above products together with most of the options
available for those products.
What’s New
When you run LUSAS Modeller for the first time you will be presented with information that
links to a ‘What’s new’ page. This will tell you what has changed since the last major version
and cover any interim releases. It will be of particular interest to existing users upgrading
from an earlier version of LUSAS.
Contact Information
LUSAS is the trading name of Finite Element Analysis Ltd whose headquarters is located in
the UK. LUSAS is supported around the world by a number of LUSAS regional offices as
well as by a network of LUSAS Distributors. See the LUSAS website for details.
LUSAS Headquarters
LUSAS Contact Email Addresses:
Forge House,
66 High Street,
Kingston upon Thames,
Surrey,
UK
General Enquires : [email protected]
Tel: +44 (0)20 8541 1999
Fax: +44 (0)20 8549 9399
Sales Enquires : [email protected]
Technical Support : [email protected]
Training Services : [email protected]
Engineering Consultancy Services : [email protected]
Web: www.lusas.com
Your LUSAS Installation
Your LUSAS software is provided to work with either a standalone licence or a network
licence. A security key code is also required to use the software. Full details on how to
install, modify or configure LUSAS are provided in a separate Installation Guide which is
available in print form or in PDF format on the installation CD.
2
Teaching and Training Version
Your LUSAS software can be used for teaching and training purposes, and when done so the
software runs with limitations on problem size. Please refer to the Installation Guide for
further information or contact your LUSAS supplier if you wish to use LUSAS for teaching
or training.
Hardware Requirements
For the latest information on the recommended and minimum system requirements for
LUSAS please refer to http://www.lusas.com/pcspec.html
Using LUSAS
Carrying out an analysis with LUSAS will involve three main stages:
 Modelling
 Running the analysis
 Viewing the results
Modelling is sometimes referred to as ‘pre-processing’ and viewing and manipulating the the
results is sometimes referred to as ‘post-processing’. Further details of these stages are
provided below.
Model Types
Two types of model can be created in LUSAS:
 Feature-based geometry models these are based on features (such as points, lines,
surfaces and volumes) that are defined inside LUSAS, or are created from imported
geometry and require the definition of mesh objects such as elements with their
associated nodes.
 Mesh-only models - these comprise only mesh objects (elements and their associated
nodes, edges and faces) and are created by importing only those types of LUSAS or
third party data that are supported.
3
Getting Started Guide
Modelling
Modelling involves creating a geometric representation of a structure and defining its
characteristic behaviour in terms of its physical properties such as material, loading, and
support.
 Geometry
Within LUSAS Modeller the geometry of the model is defined using points, lines,
surfaces and volumes. A volume needs surfaces to enclose it and to define its
boundary. Similarly a surface needs lines to form its perimeter and lines need points to
define their ends. The shape of a surface between its boundary lines, and the shape of
a line between its end points can be simple (straight lines, flat surfaces) or complex,
depending on the manner in which it was created.
Many different tools exist within LUSAS Modeller to aid the creation of geometry. In
particular the geometry can be entered numerically, in terms of coordinates, by cursor
(using the mouse) or by copying, splitting, intersecting and transforming previously
existing parts of the model. Geometry can also be imported from third-party interface
files.
 Attributes
Aspects of the behaviour of parts of the model, or the external factors which are
imposed on it, are referred to as attributes. Within LUSAS Modeller, there are several
types of attribute – each representing a particular type of behaviour. For example
materials, loading and support are all attributes, but are quite different from each
other. Within each, there are further sub-divisions, for example there are isotropic
materials, anisotropic materials, and orthotropic materials, among others.
In each case an attribute is first created, and then subsequently attached to all or part
of the model. This attachment process is known as assigning. Thus a material can be
assigned to a line. Once assigned, the line takes on the properties of the material until
further notice. Assignment often involves specification of additional information that
does not define the attribute or the geometry, but rather defines how one is applied to
the other. This includes directions, scale factors and similar.
A special attribute, called a geometric attribute, is used when some or all of a model is
comprised of lines or surfaces. In this situation, LUSAS Modeller needs to know the
cross-sectional appearance and behaviour of lines, and also how thick the surfaces are.
Geometric attribute assignments provide this information, and therefore form part of
the model’s appearance. Models comprised entirely of volumes do not need geometric
assignments.
Many different tools exist within LUSAS Modeller to give interactive feedback on the
nature of assigned attributes. This process is generally termed visualisation.
Visualisation usually takes the form of coloured infills, arrows, textual labels or
similar.
4
 Analyses
Within a single model file any number of analyses may be defined. Each analysis will
inherit most of the assignments, options and settings of what is called the base
analysis for the model. Use of the multiple analyses facility does away with the need
to create separate models, or maintain “clone” copies of a model, in order to switch
between and create results from linear static analysis and other analysis types.
 Loadcases
In a linear analysis, it is convenient to gather certain types of applied loading together,
if it is applied at the same. for example gravity and wind loading which are applied at
the same time. A loadcase is the term for such a collection of loading. Each loadcase
is solved separately and the results are available separately. Results can be combined
together during the results viewing stage if required.
In a nonlinear analysis, LUSAS loadcases are equivalent to analysis stages. Within
each loadcase, the loading, supports, or type of analysis can be changed. Control
parameters can be set for each loadcase.
 Meshing
Points, lines, surfaces and volumes allow the exact smooth geometry of the problem to
be defined or imported. However, to solve the problem, the model must be broken
down into nodes and elements. This process is known as meshing and the collective
term for all the elements and nodes, once created, is the mesh. Special attributes,
called mesh attributes, can be created and assigned to geometry in the same way as
other attributes. They define the type and number of nodes and elements that will be
used to represent each part of the geometry.
A consequential advantage of this approach is that the density of the mesh can easily
be changed without rebuilding the geometry or reassigning any attributes. Simply
modifying a mesh attribute automatically changes the mesh density in any part of the
model where it is assigned.
Similarly, the element type can be changed in exactly the same way. Different element
types are suitable for different kinds of analysis, and the system provides an easy way
to change from one to another.
Generally LUSAS Modeller automatically and incrementally updates the mesh
whenever a change is made to any part of the geometry or any mesh attributes.
However these automatic updates are not allowed when results are being displayed,
and they can also be switched off if at other times if required, for example to save
time. This is known as locking the mesh. When the mesh is locked it will only be
updated when specifically requested.
 Utilities
Some kinds of analysis require or create extra data that is similar to attributes, but
cannot be assigned to geometry. LUSAS Modeller refers to such data as utilities.
Tendon profiles, reference paths and the values used to plot a graph are examples of
utilities.
5
Getting Started Guide
 Controls
Finally, for analyses other than simple linear static, it is sometimes necessary to
control the analysis process itself. LUSAS Modeller uses controls for this purpose.
Controls are either nonlinear, transient, eigenvalue or fourier in nature.
 Further Modelling Information
Browse the LUSAS Modeller interactive online help system, or see the Modeller
Reference Manual for detailed information about any of the above.
A large selection of tutorial examples are available to help you to get to know LUSAS
and it is strongly recommended that you work your way through a selection of the
examples to get a feel for the system before starting on your particular problem. See
the Examples Manual and/or the Application Examples Manual (LUSAS Bridge and
LUSAS Civil & Structural).
Running the Analysis
Once the modelling process is complete, the model is passed to LUSAS Solver for analysis.
LUSAS Solver will then create results that are automatically loaded back into modeller for
viewing and optional post-processing.
Viewing the Results
Results are available to be viewed in many different ways, and the results can, if desired, be
combined with attribute visualisation to make a plot, for example, that shows the applied
loading and the resulting deformations.
This is just a selection of some of the results facilities that are available:











Averaged (also known as smoothed) contours
Unaveraged (also known as unsmoothed) contours
Deformed mesh
Wood-Armer reinforcement calculations
Slicing a plane through a solid
Slicing a line across a surface
Yield markers
Graphs
Vectors of stress, displacement, reactions, etc.
Animations of the above, either through time or in response to excitation.
Combinations and envelopes of results.
6
The LUSAS Modeller User Interface
The image below shows the principal user interface components of LUSAS Modeller.
The View Window shows the model itself. Each view window is completely independent and
may show the model from a different angle, using different visualization options, with or
without results. The image in a view window is built up from several drawing layers as listed
in the layers panel in the Tree Frame. Each draws over the top of the one before it. In the
example shown, Window 2 draws geometry first, then contours, then mesh, then annotation.
The Tree Frame has several tabbed panels each with its own Treeview showing a list of
objects of a particular type. In the example shown the attributes panel is front-most.
Additionally there are panels of layers, groups, loadcases, utilities and reports. Each object in
a Treeview has its own functionality. This can be invoked using its own context menu, the
main menu or the toolbar buttons. In summary:
 The Layers
Treeview controls the display of selective model data and results data
to a view window.
 The Groups
Treeview is used to store selected user-defined collections of objects
(geometry, nodes or elements) under a collective name.
7
Getting Started Guide
 The Attributes
Treeview contains information relating to the model; the element
type and discretisation on the geometry; section properties and thicknesses; the
materials used; how the model is supported or restrained; and how the model is
loaded.
 The Analyses
Treeview shows all analyses defined; loadcases defined including
analysis control loadcases defined during the modelling stage; results loadcases
containing solutions for results processing; loadcase combinations and envelopes; and
IMD and Fatigue calculations.
 The Utilities
Treeview contains utility items used in the definition of model
geometry or attributes, or to control an analysis, or to provide a particular
functionality, such as to define a load combination or produce a report for example.
 The Reports
Treeview contains a user-defined folder structure of reports, chapter
and image entries to allow a report to be generated in a variety of formats.
Datatips provide basic model information about whatever is under the cursor. Tool tips
report on uses of toolbar buttons or expected input for grid cells etc.
LUSAS provides continuous feedback in the Text Window. This includes errors, warnings
and progress messages. The contents of the Text Window should be continuously monitored.
The Status Bar displays progress messages and help text during a modelling session, the
model units, the current cursor position in model units (if the model is displayed in an
orthogonal plane) and the item or number of items in the current selection.
The Browse Cyclable Items and Browse Selection windows (which can be optionally added
to the interface) are populated with feature names of a selection.
Pressing the right-hand mouse button with an object selected in the View Window usually
displays a Context menu which provides access to relevant operations. In addition, most
items in the various Treeview panels also have a context menu which provides access to
additional functionality such as editing of data, control of visibility, visualisation of
assignments, and selective control of results plotting on selected attributes.
General notes
Within each View window, and within each Treeview, there is a current selection. In a
Treeview there can only be one object selected at a time, and all commands are assumed to
apply to it. In a View window several objects can be selected at the same time. Main menu
and toolbar commands apply to whichever window was most recently clicked, either a View
window or a Treeview panel.
Selected items support drag and drop functionality. Typically this will move them, copy them
or connect them together. For example, dragging an attribute from the Treeview onto a View
window assigns the selected attribute to the selected object in that window.
All the menus, toolbars, tree frame, text window, status bar and other similar windows can be
resized, moved, made visible or invisible, and docked or separated from the main program
8
window. LUSAS Modeller will remember their new location for the next time the program is
run. Additional customization is possible - see the Modeller Reference Manual for details.
Documentation Available
Comprehensive documentation is provided with LUSAS. Some is available in the form of
printed manuals, whilst some is only available in electronic format.
The documentation includes:















Installation Guide
Getting Started Guide
Modeller Reference Manual
Examples Manual
Application Examples Manual (Bridge, Civil & Structural)
Application Manual (Bridge, Civil & Structural)
Autoloader Reference Manual
IMDPlus User Manual
Rail Track Analysis User Manual
Element Reference Manual
Solver Reference Manual
Theory Manual (Volume 1 and 2)
Verification Manual
CAD Toolkit User Manual
Glossary
Installation Guide
Details of installing LUSAS software for various licensing options.
Available in PDF and printed form.
Getting Started Guide
Contains a brief overview of LUSAS.
Available in PDF and printed form.
Modeller Reference Manual
Provides detailed reference material for modelling and results viewing with LUSAS
Modeller.
9
Getting Started Guide
Provided in on-line help format and also available in PDF and printed form.
Examples Manual
Contains general worked examples to help you get up to speed with modelling, analysis and
viewing of results for a range of different analysis types.
Available in PDF and printed form.
Application Examples Manual (Bridge, Civil & Structural)
Contains application specific worked examples to help you get up to speed with modelling,
analysis and viewing of results for a range of different analysis types.
Available in PDF and printed form.
Application Manual (Bridge, Civil & Structural)
Describes the bridge, civil and structural application specific features of LUSAS and their
uses.
Available in PDF and printed form.
Autoloader Reference Manual
Provides detailed reference material for Autoloader, a bridge loading optimisation module for
use with LUSAS.
Available in PDF form.
IMDPlus User Manual
Contains details of how to carry out multiple loading events with advanced loading conditions
for two main uses: seismic response analysis of structures subjected to acceleration time
histories of support motion, and for the analysis of 3D structures, such as bridges, subjected
to constant moving vehicle or train loads.
Provided in on-line help format and also available in PDF and printed form.
Rail Track Analysis User Manual
Provides detailed reference material for the Rail Track Analysis option which permits
track/bridge interaction analysis to the International Union of Railways Code UIC 774-3.
Available in PDF form.
10
Element Reference Manual
Contains full element specifications. This is the place to go to find out which functionality
your elements support and what output you will obtain from your element selection.
Provided in on-line help format and also available in PDF and printed form.
Solver Reference Manual
The data files required by the LUSAS Solver can be edited directly with a text editor.
This manual contains full details of the data syntax supported by LUSAS Solver.
Available in PDF and printed form.
Theory Manuals (Volume 1 and 2)
These contain more detailed theoretical information for the more experienced user. They
cover topics specific to LUSAS and where appropriate list references to other publications.
Theory Manual 1 topics covered include:
Analysis procedures including: linear, nonlinear, dynamics, eigenvalue extraction,
modal analysis, all forms of field analysis, fourier analysis and superelement analysis.
Geometric nonlinearity.
Constitutive material model formulations.
Loads and boundary conditions with particular reference to general load types,
constraint equations, slidelines and thermal surfaces.
More complex post processing calculations, including nodal extrapolation and
calculation of Wood Armer reinforcement moments
Available in PDF form only.
Theory Manual 2 topics include
Element formulation theory.
Available in PDF and printed form.
Verification Manual
A manual of LUSAS testcase examples benchmarked against known solutions.
Available in PDF form only.
11
Getting Started Guide
CAD Toolkit User Manual
Describes interfaces to LUSAS involving the use of external pre- and post-processing
packages.
Provided in PDF form only.
Glossary
Contains definitions of general terms used in all manuals.
Provided in on-line help format. Included in the Modeller Reference Manual.
LUSAS Product Options
In addition to LUSAS software being provided as particular individual application products,
product options are also available which extend the analysis capabilities of these products.
Product options can be made available for use by the supply of an appropriate security key
that 'unlocks’ the product option, allowing immediate access to the extended facilities in your
currently installed software. If your current license doesn’t support these product options then
please contact your LUSAS supplier to find out how you can gain access to them.
The following software options are available for all products:
 Nonlinear - Nonlinear stress analysis is becoming increasingly important with
designers employing a wider variety of materials in a multitude of different
applications. The Nonlinear option, rightly regarded as the leader in nonlinear
analysis, provides the very latest powerful techniques for solving problems having
either material, geometric or boundary nonlinearity.
 Dynamics - Straightforward modal dynamics problems can be solved using Interactive
Modal dynamics (IMD) techniques provided in all LUSAS products. The Dynamics
Option contains the facilities required to solve a wider range of dynamic problems in
both the time and frequency domains. By combining the Dynamics and Nonlinear
options both high and low velocity nonlinear impact problems can be solved using
either implicit or explicit solution techniques.
 Thermal/Field - The Thermal / Field option contains extensive facilities for both
simple and advanced steady state, and transient thermal / field analyses. By combining
the Thermal / Field option with other appropriate options, heat transfer due to
conduction, convection and radiation can be analysed. In addition, the effects due to
phase change of material may also be included.
 Heat of Hydration - Allows modelling the heat of hydration of concrete. The heat of
concrete hydration can be computed during a thermo-mechanical coupled analysis and
the temperatures and degree of hydration can be read into a structural analysis.
 Fast Solvers – This option includes additional solvers. The Fast Multifrontal Direct
Solver can provide solutions several times faster than the standard Frontal Direct
Solver for certain analysis problems. The Fast Multifrontal Block Lanczos
12
Eigensolver can, similarly, return results several times faster than the standard Frontal
Eigensolvers for certain problems. The complex eigensolver provides efficient
solutions for large-scale damped natural frequency problems.
 IMDPlus - The IMDPlus option extends the Interactive Modal Dynamics (IMD)
techniques provided in all LUSAS products. Whilst IMD models a single loading
event in a single direction, IMDplus allows multiple loading events with more
advanced loading conditions to be solved. IMDPlus is used for two primary uses:
seismic response analysis of 2D and 3D structures subjected to acceleration time
histories of support motion, and for the analysis of 3D structures, such as bridges,
subjected to constant moving vehicle or train loads.
The following options are available for LUSAS Bridge only:
 Vehicle Load Optimisation - The Vehicle Load Optimisation facility incorporating
the well-known Autoloader software complements and extends the vehicle loading
capabilities of LUSAS Bridge and helps to simplify the evaluation of worst load
position for various load configurations. Vehicle load optimisation is used to identify
critical vehicle loading patterns on bridges and apply these loading patterns to analysis
models. It reduces the amount of time spent generating models and leads to more
efficient and economic design, assessment or load rating of bridge structures.
 Rail Track Analysis - The Rail Track Analysis option permits track/bridge interaction
analysis to the International Union of Railways Code UIC 774-3. It allows you to
automatically build models from data defined in MS Excel spreadsheets, run an
analysis, and quickly produce results in spreadsheet or results file formats.
Useful Publications
As a LUSAS user two useful and interesting publications are occasionally sent to you:
LUSAS eNews - keeps you informed by email of latest developments, new software
versions and updates etc. Also contains links to new case studies, tips and tricks etc on
the LUSAS website.
LUSAS News - a printed newsletter, sent to you from time to time, contains news and
recent case studies showing interesting uses of LUSAS from around the world.
Keeping Up To Date
In addition to the above methods of keeping you informed about LUSAS you can also check
on the latest news yourself by visiting the LUSAS website at
http://www.lusas.com/news.html
13
Getting Started Guide
Technical Support
Avoiding and Identifying Problems
A team of engineers in LUSAS Technical Support is available to all clients who have a
current support and maintenance contract, to provide modelling advice and assistance with
any problems that may be encountered. However, to identify the cause of a problem may take
time, especially if the analysis is large. Therefore preventative measures should always be
taken in an effort to avoid problems in the first place.
1.
Your analysis model should be thoroughly checked against intended data input to
verify that all geometry, attributes and assignments have actually been input correctly.
2.
Read and follow the advice in the Pre-Analysis Checks and Post-Analysis Checks
sections of the Running an Analysis Chapter of the Modeller Reference Manual. It is
always good practice to systematically carry out these checks as a matter of course
whether or not problems are encountered.
3.
Contact your local LUSAS office or LUSAS distributor, preferably by email including
the relevant information suggested above.
Details for local offices and distributors can be found at
http://www.lusas.com/distributors
Contacting the Help Desk
With the aim of producing a more efficient service, some general guidance is given as to what
information should be prepared before calling the Help Desk.
Please note that if LUSAS was supplied to you by a LUSAS distributor then they should be
your first point of contact for support. Your local distributor will have access to the main
LUSAS Technical Support Centre for assistance if required.
This information will help the LUSAS support engineers understand your problem more
quickly:
The exact text of any warning or error message(s). Preferably copied and pasted or in
the form of a screen dump.
Machine specification - operating system, physical memory, virtual memory and
available disk space.
A copy of the model or data file causing problems.
A list of the last commands used in LUSAS Modeller or a copy of the session file.
The contents of the last LUSAS Modeller error log, LUSASM_x.ERR
14
Full details of the LUSAS Modeller/LUSAS Solver version numbers in use, the
LUSAS Solver version number is written to the header section of the output file and
the LUSAS Modeller version number is obtained from the Help> About LUSAS
Modeller menu item.
For complex or difficult to describe problems, email or fax a simple diagrammatic
representation before calling to aid any discussion.
If telephoning the Help Desk try to be logged onto the computer when calling or be
close enough to the computer to try any suggestions provided by the support engineer.
A support tool is available to help ensure that if a support query is raised all relevant
model files can be submitted to LUSAS Technical Support to aid with the resolution
of the query. It is accessed using the Help > Support Tool menu item.
LUSAS Technical Support
Contact details for the main LUSAS Technical Support Centre are:
LUSAS Technical Support
Forge House,
66 High Street,
Kingston upon Thames,
Surrey,
UK
Tel: +44 20 8541 1999
Fax: +44 20 8549 9399
Email: [email protected]
Web Resources
A number of resources are also available via the main LUSAS website, regional LUSAS
Websites and distributors' own websites.
Main LUSAS website
http://www.lusas.com
General support services
http://www.lusas.com/support
LUSAS User Area
http://www.lusas.com/usrcheck.html
15
Getting Started Guide
Note that the User Area requires a username and password for access. This will be
provided initially to the named LUSAS contact within your organization who should
be consulted if necessary. It can also be requested by and sent to registered users of
LUSAS. The User Area contains:
Frequently asked questions (FAQs)
Downloads (Software updates, latest examples etc.)
Knowledge base
And much more …
Training Services
Comprehensive training services are available to help get you up-to-speed quickly and ensure
that you have sufficient knowledge of the relevant facilities in LUSAS to tackle the types of
analysis that you want to do. The structured courses cover all aspects of LUSAS and run
regularly throughout the year at designated venues. They can also be run at your site at a time
to suit you. In addition we can also provide bespoke training to satisfy any particular
requirements.
For further information see http://www.lusas.com/support/training.html or contact us at
[email protected]
Engineering Consultancy Services
If you need greater assistance than that available through Technical Support then our team of
engineering consultants is here to help. Whether you have a difficult analysis to carry out or
need help with a peak workload, our rapid and cost-effective service will ensure that you get
the best out of your designs.
For further information see http://www.lusas.com/consultancy or contact us at
[email protected]
Where Do I Go Next?
Two worked examples manuals are available either in PDF or printed form to help you start
to use LUSAS. These are:
 Worked Examples (General)
 Application Worked Examples (Bridge, Civil & Structural)
The first example in either manual contains detailed information to guide you through the
procedures involved in building a LUSAS model, running an analysis and viewing the results.
This fully worked example details the contents of each dialog box opened and the necessary
text entry and mouse clicks involved. The remaining examples assume that you have
completed the fully worked example and may not necessarily contain the same level of
information.
16
The examples in these manuals are of varying complexity and cover different modelling and
analysis procedures using LUSAS. It will benefit you to work through as many as possible,
even if they have no direct bearing on your immediate analysis interests.
Additional examples may also, be made available from the Support area of the LUSAS web
site.
17
Getting Started Guide
18
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement