DENSEanalysis manual

DENSEanalysis manual
DENSEanalysis
Single slice DENSE analysis tool for MATLAB
Version 0.4
2009.07
User Manual
Andrew D. Gilliam Ph.D.
Image & Video Analysis • Consulting Engineer
NOTE FROM THE CREATOR…
Welcome to the DENSEanalysis software package!
This should make life easier for the DENSE user. With this software, you can:
• Easily navigate DICOM and DENSE images and cine sequences
• Define regions of interest for DENSE analysis
• View and export all sorts of DENSE derived physiological information
We’re currently in the beta testing stage – we still want you to break it!
Be patient and let us know how it goes.
SYSTEM REQUIREMENTS
•
•
•
•
Matlab r2009a
Image Analysis Toolbox
Spline Toolbox
C-compiler
DENSEanalysis has been tested under MATLAB r2009a, and is not guaranteed to work with
any other MATLAB releases.
Additionally, we assume you have knowledge of the DENSE MRI system, the look and feel of
the acquired data, and the steps of the analysis process. This document is not a primer on
the DENSE acquisition system!
2
TABLE OF CONTENTS
1. Installation & Startup ............................................................................................ 4
Prior to Installation ................................................................................................ 4
Installation ........................................................................................................... 4
Startup................................................................................................................. 4
2. Overview ............................................................................................................. 5
Primary Controls.................................................................................................... 5
DICOM display window ........................................................................................... 5
DENSE display window ........................................................................................... 6
Analysis display window.......................................................................................... 6
3. Loading/Saving patient data ................................................................................... 7
New Patient Workspace .......................................................................................... 7
Save Patient Workspace ......................................................................................... 8
Open Patient Workspace ......................................................................................... 8
4. The DICOM Display Tab ......................................................................................... 9
Selecting a sequence.............................................................................................. 9
Exploring the sequence........................................................................................... 9
Regions of Interest ...............................................................................................10
5. The DENSE Display Tab ........................................................................................11
Selecting a DENSE group .......................................................................................11
Exploring a DENSE group .......................................................................................12
Editing DENSE groups ...........................................................................................13
Aligning DENSE groups ..........................................................................................14
Regions of Interest ...............................................................................................14
6. Regions of Interest...............................................................................................15
Selecting a region of interest ..................................................................................15
Creating an empty region of interest .......................................................................15
Copying an existing region of interest ......................................................................16
Drawing the region of interest ................................................................................16
Editing a region of interest .....................................................................................17
Motion guided segmentation...................................................................................17
7. Running The Analysis ...........................................................................................19
8. The Analysis Tab..................................................................................................21
Exploring analysis .................................................................................................21
Available visualization tools ....................................................................................22
Visualization display options ...................................................................................22
Cardiac model ......................................................................................................23
9. Exporting Images & Videos ...................................................................................25
Export Image .......................................................................................................25
Export Video ........................................................................................................26
10. Exporting Mat and Excel Files...............................................................................27
Export MAT ..........................................................................................................27
Export EXCEL .......................................................................................................27
3
1. INSTALLATION & STARTUP
Installing the DENSEanalysis tool is simple - unzip the software and run the DENSEsetup
script in MATLAB. This will add several search paths to your MATLAB installation, and
compile necessary functions for use on your machine.
PRIOR TO INSTALLATION
• Ensure you meet the system requirements above
• If you have never compiled a mex-file in MATLAB before, run mex –setup in the MATLAB
command window to select a compiler on your machine. On 32-bit Microsoft Windows
platforms, MATLAB provides a C compiler. Alternatively, look here:
http://www.mathworks.com/matlabcentral/fileexchange/22689
• If you have a previous installation of the DENSEanalysis
program, remove any existing search paths pointing to that
installation and restart MATLAB.
From the MATLAB File Menu, choose “Set Path” (as
illustrated on the right) and remove any folders referring to
the existing installation
INSTALLATION
1. Unzip the DENSEanalysis.zip file to a location of your choice
2. Open MATLAB
3. Navigate MATLAB to the new DENSEanalysis folder
4. Run DENSEsetup in the MATLAB command window
If you have previously installed the DENSEanalysis program, you may need to confirm
the removal of some existing folders from the MATLAB search path.
Notes:
• If DENSEsetup failed for any reason, the DENSEanalysis program will not function as
expected!
STARTUP
• Run DENSEanalysis from the MATLAB command window
4
2. OVERVIEW
The DENSEanalysis tool consists of three distinct visualization tools. The DICOM tab allows
you to explore individual DICOM sequences and properties from a given study. The DENSE
tab allows you to explore and edit DENSE sequences, which include multiple magnitude and
phase DICOM sequences. Finally, the analysis tab allows you to explore tissue displacement,
strain fields, and other physiological information derived from the DENSE acquisitions.
PRIMARY CONTROLS
The primary controls include a menu bar and tool bar, allowing you to load, explore, and
save DENSE information. The display tabs allow you to switch between the three
aforementioned display windows.
Menu Bar
Tool Bar
Display
tabs
DICOM DISPLAY WINDOW
In the DICOM window, you can explore DICOM sequences as well as DICOM header
information (Patient/Study properties, Image properties, Acquisition properties, etc.).
Controls
DICOM
sequence
display
DICOM
property
display
5
DENSE DISPLAY WINDOW
In the DENSE window you can explore and edit DENSE sequences, which include multiple
magnitude and phase DICOM sequences.
Controls
DENSE
sequence
display
ANALYSIS DISPLAY WINDOW
Finally, in the analysis window you can visualize tissue displacement, strain fields, and other
physiological information derived from the DENSE acquisitions.
Controls
DENSEANALYSIS: OVERVIEW
Analysis
visualization
6
3. LOADING/SAVING PATIENT DATA
The visualization and storage of DICOM data is a simple process; select any DICOM
directory containing DENSE information and the software will automatically locate, organize,
and load DICOM files. After loading and manipulating the image sequences of interest, you
can save their progress to a unique .dns file.
NEW PATIENT WORKSPACE
You must first create a new patient workspace and populate the workspace with DICOM
imagery. The software will only load DICOM files from a single patient within a single base
directory. Make sure you have ALL the images you require within this directory, and that
ALL cine sequences are complete.
• Select the New Workspace option from the
menu or tool bar
• Navigate to the directory holding the
DICOM and DENSE files of interest and
select.
• Select OK.
• After the software has organized the
DICOM files within the directory, select the
(single) patient and (multiple) image
sequences you wish to load.
• Select OK.
Notes:
• Due to the complex organization of DICOM and DENSE imagery, the creation of a patient
workspace is a ONE TIME process.
• Creating a new workspace can be time consuming, as the software must evaluate every
DICOM file within the selected directory. Consider saving your workspace immediately
after creation!
• Creating a new workspace will erase the currently loaded workspace. Don’t forget to save
your work!
7
SAVE PATIENT WORKSPACE
The patient workspace can be stored in a .dns file, saving your progress, allowing for a
faster reload, and simplifying data transfer between computers. This workspace will contain
all the DICOM imagery, DICOM properties, DENSE organization, and user-defined regions of
interest.
• Select the Save Workspace option from
the menu or tool bar
• Navigate to the required directory, enter a
file name for the new .dns workspace file.
• Select Save.
OPEN PATIENT WORKSPACE
You can continue work within an existing patient workspace by opening a previously daved
.dns file.
• Select the Open Workspace option from
the menu or tool bar
• Navigate to the required .dns workspace
file and select.
• Select Open.
Notes:
• Opening an existing workspace will erase the currently loaded workspace. Don’t forget to
save your work!
DENSEANALYSIS: LOADING/SAVING PATIENT DATA
8
4. THE DICOM DISPLAY TAB
In the DICOM display tab, you may explore DICOM sequences as well as DICOM header
information. On the right of the DICOM display tab are the DICOM file properties, including
patient & study information, series and sequence information, acquisition information, etc.
Scroll through the properties table at the right of the DICOM display panel. In the center of
the DICOM display tab are the image sequences themselves, and on the left are display
controls.
SELECTING A SEQUENCE
You may select and view any DICOM sequence in the patient
workspace using the DICOM controls. Simply select a
sequence from the Select Sequence dropdown box.
Additionally, you may limit the visible sequences to a single
slice plane using the Select Slice dropdown box.
EXPLORING THE SEQUENCE
The software offers a number of options for the exploration of DICOM image sequences.
Playback
Navigate through a video sequence using the playback device.
• Scroll through the video, enter a specific frame of interest
in the white box, or play the video in a continuous loop.
9
Zoom & Pan
Zoom in or out of the scene using the zoom and pan options. The Arial View on the left
displays the current display box (Note the Arial View is not interactive).
• Select the zoom or pan tools
• For zoom, left click within the image scene. For pan, left
click and hold within the image scene to drag the image to
a new location.
• Right click within the scene for more options.
Contrast adjustment
Adjust the contrast of the scene for better visualization. Note that each video frame is
initially normalized to the available image intensities (i.e. black represents the lowest
intensity value within the frame; white represents the largest intensity value within the
frame).
• Select the contrast tool.
• Left click and hold within the image scene. Vertical
movement of the cursor adjusts brightness; horizontal
movement of the cursor adjusts contrast.
• Right click within the scene for more options.
Slice viewer
Explore the acquisition slice plane of the current sequence
relative to other sequences within the patient workspace.
The yellow slice highlights the current sequence. Left click
and hold within the slice view to rotate the display.
REGIONS OF INTEREST
Users can define a number of different regions of interest within any DICOM sequence. See
Section 6 for more information.
DENSEANALYSIS: THE DICOM DISPLAY TAB
10
5. THE DENSE DISPLAY TAB
In the DENSE window you can explore and edit DENSE groups, each group consisting of up
magnitude and phase DICOM sequences in up to three distinct displacement encoding
directions. Within the DENSE display window, the top row of images displays the magnitude
information while the bottom row displays the phase information. On the left of the DENSE
tab are the various control options.
SELECTING A DENSE GROUP
You may select and view any DENSE group in the patient
workspace. Simply select a group from the Select DENSE
data dropdown box.
The Swap XY, Negate X, Negate Y, and Negate Z indicate
DENSE specific acquisition flags. These boxes are not
interactive.
11
EXPLORING A DENSE GROUP
The software offers a number of options for the exploration of DENSE image sequences.
Playback
Navigate through the sequence using the playback device.
• Scroll through the video, enter a specific frame of interest
in the white box, or play the video in a continuous loop.
Zoom & Pan
Zoom in or out of the scene using the zoom and pan options. The Arial View on the left
displays the current display box (Note the Arial View is not interactive). All six DENSE
axes are tied to the same limits.
• Select the zoom or pan tools
• For zoom, left click within any image scene. For pan, left
click and hold within any image scene to drag the image to
a new location.
• Right click within any scene for more options.
Contrast adjustment
Adjust the contrast of the magnitude scene for better visualization. The magnitude data is
initially normalized to the available image intensities and may be adjusted. The phase data
contrast and brightness is fixed.
• Select the contrast tool.
• Left click and hold within any magnitude scene. Vertical
movement of the cursor adjusts brightness; horizontal
movement of the cursor adjusts contrast.
• Right click within any magnitude scene for more options.
Slice viewer
Explore the acquisition slice plane of the DENSE group
relative to other groups within the patient workspace.
The yellow slice highlights the current group. Left click and
hold within the slice view to rotate the display.
DENSEANALYSIS: THE DENSE DISPLAY TAB
12
EDITING DENSE GROUPS
If the program fails to properly identify a DENSE group of
interest, you may attempt to create your own group.
Select the Edit Groups button from the DENSE controls.
The DENSE grouping tool allows you to group magnitude and phase data into a single
DENSE group, providing the DICOM sequences in question have consistent acquisition
parameters. Each new DENSE group requires a name and paired magnitude/phase data.
To create a new DENSE group:
• Enter a name in the Name field and press ENTER.
• Select a sequence from the Available DICOM sequences.
• Select the appropriate transfer arrow to add this DICOM sequence to the new DENSE
group. After selection, some DICOM sequences will be disabled – these sequences are not
compatible with the group under construction.
• Continue selecting from the enabled DICOM sequences, adding to the new DENSE group
in the appropriate locations.
• After the DICOM sequence is complete and valid, select ADD.
• Select OK to return to the main software panel.
DENSEANALYSIS: THE DENSE DISPLAY TAB
13
ALIGNING DENSE GROUPS
Some DENSE datasets consist of separate x, y, and z
acquisitions, and these acquisitions may not be perfectly
aligned. To correct this misalignment, you may access the
alignment tool.
Select the Register Data button from the DENSE controls.
IMPORTANT NOTE:
TRANSLATION OF A DICOM SEQUENCE IS PERMANENT.
Any translation will be applied whenever the user views the DICOM sequence in
question, e.g. in the DICOM display tab or in another DENSE group. We suggest
aligning all DICOM sequences prior to the definition of any regions of interest.
The DENSE alignment tool allows the user to translate each encoding direction separately.
This translation will be applied to both the magnitude and phase imagery.
• You may zoom, pan, and playback the magnitude imagery at will to better determine
alignment. Use the fixed red lines to align features within the imagery.
• The following alignment options are available:
o
Manual
select the arrows to manually translate each sequence.
o
Automated
select Auto Translation.
o
Reset
select Zero Translation
• Select OK when complete.
REGIONS OF INTEREST
Users can define a number of different regions of interest within any DENSE group. See
Section 6 for more information.
DENSEANALYSIS: THE DENSE DISPLAY TAB
14
6. REGIONS OF INTEREST
To produce meaningful physiological measurements from the
acquired data, you must outline a tissue region of interest.
Each region of interest defines a single continuous piece of
tissue over all time. There are a variety of closed regions you
may consider, including two cardiac specific regions (shortaxis and long-axis).
Regions of interest can be accessed from either the DICOM
display tab or the DENSE display tab. You will first create an
empty region of interest, and subsequently outline the tissue
region on every frame of the sequence. Additionally, the
software offers an automated technique to propagate a
region from a single frame across time, termed Motion
Guided Segmentation.
SELECTING A REGION OF INTEREST
You may select and view any region of interest in the patient
workspace, in both the DICOM and DENSE display tabs. Simply
select a region from the Select ROI dropdown box and the
region will be overlaid on the sequence display.
CREATING AN EMPTY REGION OF INTEREST
• Select the New ROI from the DICOM or DENSE controls. This
will access the Create ROI tool.
• Provide the region with a descriptive Name
• Select New ROI
• Select the type of ROI you wish to define from the available
options. Note this type cannot be changed at a later time
• Select OK
15
COPYING AN EXISTING REGION OF INTEREST
• Select the New ROI from the DICOM or DENSE controls. This
will access the Create ROI tool.
• Provide the region with a descriptive Name
• Select Copy ROI
• Select from the dropdown list of available regions
o
You may copy the first frame of an existing region
provided that region is defined on the same slice plane as
the current sequence
o
You may copy all frames of an existing region provided
that region is completely compatible with the current
sequence (same slice plane, same image extents, same
number of images in the sequence, etc.)
• Select OK
DRAWING THE REGION OF INTEREST
• Select the region you wish to edit from the Select ROI
dropdown box
• Select the Edit ROI tool
• Right click in any axes (DICOM or DENSE
display tab) and select from the available
options. These options may include:
o
Copy Frame XX Contour
o
Motion Guided Segmentation
(described later in this chapter, available
in the DENSE tab only)
DENSEANALYSIS: REGIONS OF INTEREST
Click 1
Click 3
Click 4
Click 2
PolyLine
Delete Contour
Short Axis ROI:
Concentric Ellipses
o
Click 3
Click 2
Long Axis ROI:
Concentric Horseshoes
Draw Contour or Redraw Contour
See the diagram at right
Curved Contour
o
Click 1
16
EDITING A REGION OF INTEREST
• Select the region you wish to edit from the Select ROI
dropdown box
• Select the Edit ROI tool
• The region of interest on any frame may be manipulated a number of different ways:
o
Drag any control point to a new location
left click and hold any control point
o
Drag the entire contour to a new location
left click and hold any segment
o
Add a point
right click any segment and select Add Point
o
Delete a point
right click any control point and select Delete Point
o
Smooth/Corner point
right click any control point and select Smooth Point or Corner Point
o
Curved/Straight segment
right click any segment and select Curved Segment or Straight Segment
MOTION GUIDED SEGMENTATION
Rather than manually define the region of interest on every frame of a sequence, you can
attempt Motion Guided Segmentation. This technique will propagate a tissue outline from a
single frame across time using the DENSE displacement vectors. After automated
segmentation, remember to closely examine the new contours for errors!
• Select the region you wish to edit from the Select ROI
dropdown box (DENSE tab only)
• Select the Edit ROI tool
• Define a region of interest on a single frame of the DENSE
sequence.
• Right click within any axes and select Motion Guided
Segmentation to access the motion guided seg. tool
DENSEANALYSIS: REGIONS OF INTEREST
17
• Define the Spatial Model: we spatially smooth the displacement data using either a cubic
(thin-plate spline) or linear model.
o
Select Cubic or Linear
o
Enter a smoothness parameter on the range (0,1], where 1 represents maximal spatial
smoothing.
• Define the Temporal Model: we temporally smooth the displacement data using a
polynomial of user specified order.
o
Enter an integer order for the temporal model. A lower order will produce a smoother
solution.
• Define the tissue extents:
o
Manipulate the box to enclose all tissue of interest at all times.
• Define unwrapped pixels: to correct phase wrapping artifacts, we must identify some
unwrapped pixels within each phase image.
o
Drag the Orange circles to identify pixels that are not wrapped.
o
Right click within the axes to add more unwrapping points if necessary
• Select OK
Notes:
• Thought the cubic model is more mathematically robust, it is also more computationally
complex and may fail to execute on your machine. If you have a larger region of interest,
we suggest using the linear model only.
• The smaller the tissue extents, the faster the process will execute.
• If the majority of pixels in the phase images suffer from wrapping artifacts, we suggest
you CANCEL this operation and start again from a new frame.
DENSEANALYSIS: REGIONS OF INTEREST
18
7. RUNNING THE ANALYSIS
With a DENSE sequence and a completed region of interest in hand (with the tissue region
outlined on every frame of the DENSE sequence), you’re finally ready to analyze your data!
• Within the DENSE display tab, select a DENSE sequence
and complete region of interest from the dropdown boxes
• Maneuver the DENSE display to a frame with good
contrast and some pixels that do not suffer from wrapping
artifacts.
• From the Analysis menu, select Run Analysis to access
the analysis tool. If this option is disabled, your region of
interest may not be complete.
• Define the Spatial Model: we spatially smooth the displacement data using either a cubic
(thin-plate spline) or linear model.
o
Select Cubic or Linear
o
Enter a smoothness parameter on the range (0,1], where 1 represents maximal spatial
smoothing.
19
• Define the Temporal Model: we temporally smooth the displacement data using a
polynomial of user specified order.
o
Enter an integer order for the temporal model. A lower order will produce a smoother
solution.
• Define the frame range: rather than analyze the entire DENSE sequence, you can analyze
just a portion of frame range if so desired.
o
Enter the beginning frame, from 1 to the displayed frame
o
Enter the ending frame, from the displayed frame to the end of the sequence
• Define unwrapped pixels: to correct phase wrapping artifacts, we must identify some
unwrapped pixels within each phase image.
o
Drag the orange circles to identify pixels that are not wrapped.
o
Right click within any axes to add more unwrapping points if necessary
• Select OK
Notes:
• Thought the cubic model is more mathematically robust, it is also more computationally
complex and may fail to execute on your machine. If you have a larger region of interest,
we suggest using the linear model only.
• If the majority of pixels in the phase images suffer from wrapping artifacts, we suggest
you CANCEL this operation and start again from a new frame.
• If the regions of interest on all frames do not overlap, analysis will likely cause an error.
Please make sure that the region of interest on all frames overlaps!
• If you notice significant unwrapping errors in the Analysis tab, attempt this analysis again
with different or additional unwrapped pixel markers, or from another frame.
DENSEANALYSIS: RUNNING THE ANALYSIS
20
8. THE ANALYSIS TAB
After successful analysis, you can visualize the unwrapped phase, tissue displacement,
strain fields, and other physiological information derived from the DENSE acquisitions. The
control panel on the left is used to switch between different analysis visualization tools.
EXPLORING ANALYSIS
The software offers a number of options for the exploration of the various analysis
visualization options.
Playback
Navigate through video sequences using the playback device.
• Scroll through the video, enter a specific frame of interest
in the white box, or play the video in a continuous loop.
Zoom, Pan, Rotate
Change the scene display using the zoom, pan, and rotate options when available.
• Select the zoom, pan, or rotate tools
• For zoom, left click within any image scene. For pan or
rotate, left click and hold within any image scene to
change the display.
• Right click within any scene for more options.
21
AVAILABLE VISUALIZATION TOOLS
• Phase Imagery: displays the original phase imagery in the top three axes, and the
unwrapped phase imagery in the bottom three axes.
Important Note: Examine the phase imagery for unwrapping errors!
If unwrapping errors are present, please re-run the analysis!
• Displacement Imagery: display displacement vectors in two and three dimensions, with
square markers at the current location of a point within the tissue and lines pointing to
the origin of that point.
o
o
o
o
o
o
Eularian 2D wrapped
Eularian 2D unwrapped
Eularian 3D unwrapped
Lagrangian 2D
Lagrangian 3D
Lagrangian 2D bulk corrected
• Strain Imagery: display color strain map sequences.
o
o
o
o
Cartesian strain
Principle strain
Polar strain (cardiac regions only)
Cardiac Twist (short-axis regions only)
• Strain/Time Curves: for cardiac imagery, display average strain/time curves as a function
of cardiac sector.
o
o
o
o
Principle strain/time curves
Polar strain/time curves
Cardiac Twist/time curves (short-axis regions only)
CURE/RURE indices (short-axis regions only)
VISUALIZATION DISPLAY OPTIONS
• From the Analysis menu, select Display Options to
access the analysis display options tool.
• You may change the strain display ranges, the strain
colormap, and switch between a pixilated and nonpixilated strain image.
• Select OK
DENSEANALYSIS: THE ANALYSIS TAB
22
CARDIAC MODEL
• Additional visualization tools and export options are
available for cardiac regions of interest, but these tools
require additional input from the user.
• Access the cardiac model tool from the Analysis tab by
entering any strain visualization option, or by selecting
Cardiac Model.
Short axis cardiac model
• Select the cardiac model options:
o
o
o
o
Model type: 4 (apex) or 6 (mid/base) segment model
Total number of segments
Direction: number the cardiac segments clockwise or counterclockwise
Origin: automated (center of the epicardium) or manually defined cardiac origin
• Drag the purple circles on the Resting Contours to define the anterior cardiac segment.
Use the Magnitude Viewer to check your points throughout the image sequence.
• Select OK
DENSEANALYSIS: THE ANALYSIS TAB
23
Long axis cardiac model
• Select the cardiac model options:
o
o
Direction: number the cardiac segments clockwise or counterclockwise
All other model options are fixed.
• Drag the purple circles on the Resting Contours to define the first cardiac segment. Use
the Magnitude Viewer to check your points throughout the image sequence.
• Select OK
DENSEANALYSIS: THE ANALYSIS TAB
24
9. EXPORTING IMAGES & VIDEOS
You may export high-resolution images and videos, suitable for inclusion in your
presentations and publications. Image and video export is accessible from any tab,
exporting whatever is currently displayed.
The exported imagery will be the same size as you see on screen, but at a resolution that
you define. Note the software does not limit your image or video resolution; you may
therefore make some very large files!
EXPORT IMAGE
• From the File menu, select Export Image to access the
image export tool.
• Navigate to the required directory, enter a file name, and
select a file type. Available file types include BMP, EMF,
EPS, JPG, PDF, and TIFF.
• Select Save.
• Select from the available export options:
o
o
o
o
Background color
Resolution in dots per inch (positive integer or screen)
Line Width (positive integer, auto, or none)
Marker size (positive integer, auto, none)
• Select OK
25
EXPORT VIDEO
• From the File menu, select Export Video to access the
video export tool.
• Navigate to the required directory, enter a file name, and
select a file type. Available file types include AVI and GIF.
• Select Save.
• Select from the available export options:
o
o
o
o
o
o
Background color
Resolution in dots per inch (positive integer or screen)
Line Width (positive integer, auto, or none)
Marker size (positive integer, auto, none)
AVI compression codec (for AVI files only)
Frames per second
• Select OK
Notes:
Some AVI compression codecs may not be available on your machine, or the video may look
strange after export. Try other AVI codecs (specifed by a 4-letter code) by right-clicking on
the AVI compression bar and entering a new code. However, if this codec is not correctly
installed and accessible by MATLAB, this function will end in error.
DENSEANALYSIS: EXPORTING IMAGES & VIDEOS
26
10. EXPORTING MAT AND EXCEL FILES
For further analysis, you may export matlab data files and Microsoft Excel files.
EXPORT MAT
The MAT file will contain wrapped and unwrapped phase imagery, acqusition parameters,
and pixilated displacement information.
• Run analysis and select the Analysis tab.
• From the File menu, select Export MAT to access the
MAT-file export tool.
• Navigate to the required directory and enter a file name.
• Select Save.
EXPORT EXCEL
Excel file export is only enabled for cardiac regions of interest. This function will export
strain and twist values for various cardiac sectors and layers.
• Run analysis of a cardiac region of interest, and select the
Analysis tab.
• From the File menu, select Export EXCEL to access the
EXCEL-file export tool.
• Navigate to the required directory and enter a file name.
• Select Save.
• If you have not previously defined the cardiac model, you
will have to do so (see Section 8)
27
28
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement