NIS-Elements Viewer The User`s Guide

NIS-Elements Viewer The User`s Guide
NIS-Elements Viewer The User's Guide
Copyright 1991-2011 Laboratory Imaging, s. r. o.
Laboratory Imaging, s. r. o., Za Drahou 171/17, CZ - 102 00 Praha 10
Published: 03.2011
No part of this publication may be reproduced or transmitted except with the written permission of Laboratory
Imaging, s. r. o.
Information within this publication is subject to change without notice. Changes, technical inaccuracies and typographical
errors will be corrected in subsequent editions.
NIS-Elements Viewer
The User's Guide
NIS-Elements Viewer
Table of Contents
1. Abilities ......................................................................................................................................
2. Observing a file ............................................................................................................................
3. Command Reference .....................................................................................................................
3.1. File Menu .........................................................................................................................
3.2. View ................................................................................................................................
3.3. Window Menu ...................................................................................................................
3.4. Help Menu ........................................................................................................................
1
3
5
5
6
6
7
iii
iv
Abilities
1. Abilities
The [ MacOS X ]clone of NIS-Elements Viewer is a software enabling users to open and view multi-dimensional [*.ND2]
data sets created by NIS-Elements:
Features
Image Sequence Playback
You can play the ND2 image sequence as a movie or browse it frame by frame.
Views
Multipoint Data Sets can be The following [Main View], [Slices View], [Volume View], [Tiled View].
Export to TIFF/JPEG 2000
All images of an ND2 data-set can be saved as a sequence of grayscale TIFF or JPEG2000 files. See [File Menu
> Export ND2 Image].
LUTs Adjusting
A non-destructive contrast enhancement of the image can be applied using either the LUTs tool bar or the LUTs
window. The parameters can be adjusted manually or automatically. See LUTs Tools.
The Main View
1
2
Observing a file
2. Observing a file
• Run the NIS-Elements Viewer Application
• Open an ND2 data set via the [File Menu > Open ND2 Image] command.
• A window with the following tool bar will appear. The image is displayed in the main view by default.
Main Tool Bar
• Depending on the dimensions contained in the ND2 file, you can display other views of the data set:
Main View
When you open an ND2 file, it opens in this view.
Slices
This view displays orthogonal XY, XZ, and YZ projections of the image sequence. (Requires Z or T dimension)
Tiles
This view displays frames of the selected dimension arranged one next to other. (Requires Z, T or XY dimension)
Volume
This view creates a 3D model of the acquired object. (Requires Z dimension)
• Adjust the zoom factor of the current image as you like by the controls on the right side.
• Adjust LUTs settings within the central tool bar:
LUTs Tools
Enable/Disable LUTs
This button applies LUTs to the current image.
Keep Auto Scale
Press this button to run the auto scale procedure permanently (on each frame). When you turn this button OFF,
the settings remain as if the [Auto Scale] button was pressed only once.
Auto Scale
This button adjusts the slider positions of all channel parameters automatically with the purpose to enhance the
image reasonably.
Reset
Discard all LUTs settings and turn LUTs OFF by pressing this button.
3
Show LUTs Window
Show the window with LUTs settings.
LUTs window
4
Command Reference
3. Command Reference
3.1. File Menu
3.1.1. Open ND2 Image
Use this command to browse for the ND2 file to open.
3.1.2. Export ND2 Image
Run this command to convert the current ND2 file to a sequence of grayscale TIFF/JPEG2000 images. The following
window appears.
The Export window
Export Options
Destination folder
Select the folder to where the images will be saved.
File type
Select the image format (TIFF or JPEG2000) from the menu.
File prefix
Specify the prefix which will be used to name all files of the sequence. Dimension names and numbers will be
appended to this prefix.
5
Index order
You can specify the order of dimensions. Select the This will influence the naming of the images.
Apply LUTs
Select this box to apply the current LUTs settings to the images. (The image data will be changed).
3.1.3. Open Recent
A pop-up menu containing the list of recently opened files.
3.1.4. Close
Closes the current view.
3.1.5. Page Setup
A simple Page setup window will appear where you can specify basic attributes of your printer.
3.1.6. Print
This command enables you to print the current image.
3.2. View
3.2.1. Show/Hide LUTs panel
Displays or hides the LUTs Control Panel. See LUTs Tools.
3.2.2. Show/Hide Toolbar
Displayes or hides the main tool bar of the window.
3.3. Window Menu
3.3.1. Minimize
Minimizes the current window to the bottom bar of your Mac OS X.
3.3.2. Zoom
Zooms the current window to the whole screen.
3.3.3. Bring All to Front
Moves all windows of NIS-Elements Viewer in front of other applications.
6
Command Reference
3.4. Help Menu
3.4.1. Search
Enables you to search through this help file.
7
8
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement