OneNote Management

OneNote Management
Wiss21 Tech Tips
The pages below contain all the Wiss21 Tech Tips emailed during the
2014-2015 school year.
Have ideas for more tech tips? Feel free to email your questions
and/or ideas to Dianne Krause!
Wiss21 - LoudCloud Page 1
Delivering Content Via OneNote
There are several different ways to deliver content to students via OneNote. Read on to review the
different ways with tips for each.
Method #1: Type Directly in OneNote
This is by far the best way to deliver content to students in OneNote. When you type directly on the
page, the content is inherent to OneNote and the students simply need to type on the page to
respond, click, and interact with your content.
Tip #1 - You don't have to reinvent the wheel! Try copy and pasting from already-created documents.
Simply open the document in Word, Select all (Ctl + A), Copy (Ctl+C) and go to OneNote and Paste
(Ctl+V). Some formatting may be lost, but you can then edit within the OneNote page to get it the
way you want it.
Tip #2 - Use a 1-cell table for students to type in to answer questions, respond to prompts, etc. This
provides an area for the students to respond and you will know exactly where to look for their
answers. The cell will grow as large as it needs to, to contain the student's response.
Example
Method #2: File Printout
If you already have Word or PDF documents of content you would like to deliver to students and you
don't have the time to copy/paste, then the second best option to deliver content is to use a File
Printout. File Printouts are also the best way to provide a teacher-created PowerPoint or SMART
Notebook presentation to students.
NOTE: SMART Notebook files must be
exported as PDF documents for File
Printouts to work. If you want students
to interact with your SMART Notebook
file, use Method #3.
Tip #1 - When you insert a File Printout, right-click on it and choose "Set picture as background".
This then allows the students to interact with the content by creating text-boxes, using highlighters,
etc. If you do not do this, then students will need to double-click on the printout before they can
Wiss21 - LoudCloud Page 2
etc. If you do not do this, then students will need to double-click on the printout before they can
annotate and/or type.
Tip #2 - OneNote is a printer! You can print from any application directly into a specific OneNote
Notebook. If you would like to print into OneNote, simply choose "Send to OneNote 2013" as your
printer from the printing dialog box and then select the Notebook, section and page where you
would like your document to go:
NOTE: SMART Notebook is
also a printer and you can
directly print right into it too!
Method #3: File attachment
The final way to deliver content to students is to simply attach files to the OneNote page. This is the
"down & dirty" quick way to get the files to the students and is perfect for when you want to
actually give the students a file in its inherent file format (Word, PPT, SMART notebook, etc.)
Tip #1: When a file that is inserted into a page is edited and saved, the changes are automatically
saved back to the file in the OneNote page for each student. Although it is also a good idea for them
to file-> save as.. Into their Documents library, the changes will be in the attached file as well.
Tip #2: You can drag files right into OneNote from your Desktop, Documents library, anywhere!
When you drag in, you will get the option to attach or do a file printout.
Wiss21 - LoudCloud Page 3
Wiss21 - LoudCloud Page 4
Office 2013 Tips #1
Check out these great features in Office 2013 that offer tools and resources for efficient
creation of documents, presentations, spreadsheets, and notebooks.
Open PDF Documents in Word
Yes, you read that right. You can open PDF Documents in Word and then edit them!
Here's how:
1. Open Word.
2. Click File->Open.
3. Go and find a PDF and click "Open".
4. You will see the message below. Please note what it says - it might not look exactly
the same.
That's it! Now your PDF is a Word document you can edit.
Note: If the PDF was created on a Ricoh copier by scanning something, this will not work
because the PDF that you get from the scanner is just an image. Usually this works best if
the PDF was originally a Word Document or some other type of text document.
Inserting Online Pictures & Videos into Word, PowerPoint and OneNote
The days of having to go out to the Internet to insert clipart, images, and videos are over.
Now you can search the Internet for media right inside your documents!
Here's how:
Word
In Word you can insert both online pictures and videos.
1. Go into a Word document.
2. Click the INSERT ribbon to go to it.
3. Click "Online Pictures" to search both the Microsoft Clipart site and Bing for online
images.
4. Click "Online Video" to search Bing and YouTube for online videos. You can also enter
an embed code to insert a video from another site.
5. Once you have found the image or video you would like, click "Insert" and it will be put
into your document.
6. A PICTURE TOOLS ribbon appears with options for your images and videos.
Wiss21 - LoudCloud Page 5
PowerPoint
In PowerPoint you can insert both online pictures and videos.
1. Go into a PowerPoint presentation.
2. Click the INSERT ribbon to go to it.
3. Click "Online Pictures" to search both the Microsoft Clipart site and Bing for online
images.
4. Click "Video" ->"Online Video" to search YouTube for online videos. You can also enter
an embed code to insert a video from another site.
5. Once you have found the image or video you would like, click "Insert" and it will be put
into your presentation.
6. For videos, a VIDEO TOOLS ribbon appears with options for your video.
7. For images, a PICTURE TOOLS ribbon appears with options for your images.
OneNote
OneNote & Excel
In OneNote and Excel you can insert online pictures only.
1. Go into a OneNote Notebook or Excel Workbook.
2. Click the INSERT ribbon to go to it.
3. Click "Online Pictures" to search both the Microsoft Clipart site and Bing for online
images.
4. Once you have found the image you like, click "Insert" and it will be put into your
document.
5. In Excel, a PICTURE TOOLS ribbon appears with options for your images.
Wiss21 - LoudCloud Page 6
Excel
Editing SharePoint Pages
Follow the directions below to edit your SharePoint page!
Editing text & adding images and other elements
1. Go to your SharePoint page.
2. Click "Edit" on the top-right of the page.
3. You now see an editing toolbar at the top of your page and you can edit your page like it
is a Word document.
4. Please change at least the "generic text" that appears on your page or at least delete it.
Edit the text to whatever you would like it to say!
5. Click the "Insert" ribbon to insert images, links, embed code, etc. Please do NOT
change/remove/add any "Web Parts" without help from Dianne, Sue or another
technology employee.
6. When you are finished, click "Save" on the top-right to save your page.
Changing the theme
1. Go to your SharePoint page.
2. Click the gear icon on the top-right of the page and select "Change the look".
3. Once in that area, select a theme that you like by clicking on it. This takes you to the
preview area for that theme.
4. Once there, you can customize that theme even further by changing the colors, image,
site layout and fonts. Change things as you like.
5. When you get the theme you want, click "Try it out" to see the preview.
6. If you like it, click "Yes, keep it". If you don't like it, click "No, not quite there" and go back
and adjust your choices.
Wiss21 - LoudCloud Page 7
Student Response & Formative Assessment Tools
Check out the websites below to create student response polls, quizzes, and
games to assess your students learning and understanding of curricular
concepts.
Great for use as Do Nows, checks for understanding, closure activities, review
before assessments, etc.
All the sites provide data that you can use to differentiate and inform your
instruction!
•
•
•
•
•
•
•
Kahoot - http://getkahoot.com
Socrative - http://socrative.com
Geddit- http://letsgeddit.com
Infuse Learning - http://infuselearning.com
Google Forms - http://drive.google.com
Plickers - http://plickers.com - No student devices needed!
Nearpod - http://nearpod.com
Wiss21 - LoudCloud Page 8
OneNote Notebooks - Creation, Tips & Syncing Info
Please follow the directions below to create NEW OneNote Notebooks. This can be done either in school or at home.
1. Click "File" and select "New". You will see the window below.
2. Choose "Computer".
3. Type in a name for your Notebook. (Please don't put a space after your last word in the notebook name as it
causes errors!)
4. Click "Create Notebook".
Important Notes and Tips
• When you create OneNote Notebooks this way, the notebooks are automatically created in a folder called
"OneNote Notebooks" in your Documents library/folder. This is the default location and you should not change it.
• OneNote Notebooks are represented by File Folders in this folder in your Documents library. Each folder is a
OneNote Notebook. Click into the folder and then click "Open Notebook" to open it up. If you just select one of
the sections/tabs, only that section/tab will open.
• When you create a OneNote Notebook this way, you may see on orange bar/message on the top of your pages like
the one below. We have not had any issues with syncing and/or lost any content so you can IGNORE this message.
• If you are at the HS or MS, last year you were directed to create your OneNote notebooks on the H: drive and were
given directions to do so - to help with the orange message above (you won't get it if your notebooks are on the H:
drive.) You can still follow those directions and create your notebooks on the H: drive, but you will not be able to
do that at home, or open up ones from the H: drive from home or anywhere outside of the WSD network.
• If you are getting the message above and it bothers you, contact Dianne Krause who will send you the directions
on how to create on the H: drive! :)
OneNote Sync Status:
Wiss21 - LoudCloud Page 9
The Red Xs are BAD! If you have a
notebook with a red X, please see a
Technology Assistant and/or Dianne or
Sue to get it fixed. DO NOT close the
notebook out of OneNote if it has a red
X as you WILL lose content!
Wiss21 - LoudCloud Page 10
Collaborative PowerPoint on SharePoint
You, and the students, can create and collaborate on PowerPoint presentations
simply by placing them into the Shared Documents area of your SharePoint site.
Follow the steps below to learn how to set up, edit, and save collaborate
PowerPoints.
Step 1: Creating Folders on SharePoint
In order for your SharePoint page to stay organized, it is recommended that you
first create a folder for "Student Work" in the Shared Documents Area of your
SharePoint site. Then, create folders within that folder for the specific projects
that the students will be working on. Click this link to learn how to create folders
on your SharePoint site: Creating Folders and File Management on SharePoint
Step 2: Setting Up a Blank PowerPoint
This may be done by the teacher or the students, but the next step after creating
the folders is for one person (teacher or one student in group) to create a blank
PowerPoint presentation and save it to their desktop for uploading. Be sure the
file name is unique!
Step 3: Uploading to SharePoint
Navigate to the folder created in Step 1 and upload the PowerPoint. You can drag
and drop the PowerPoint into the correct folder or you can click "New Document"
and then click "Upload Existing File" to browse to get it. Delete the original file
from the desktop - no longer needed!
Step 4: Opening & Editing the PowerPoint
Once the PowerPoint is uploaded to the correct folder, group members/students
Wiss21 - LoudCloud Page 11
Once the PowerPoint is uploaded to the correct folder, group members/students
can navigate there and open it up. When it is first opened, it opens in Read Only
mode, so go ahead and click "Edit Presentation" at the top of the screen.
Step 5: Collaboration & Syncing
There are a few items of note when it comes to working on a collaborative
PowerPoint and syncing it correctly. When there are other collaborators in the
document with you, you will firstly see a pop-up window on the bottom of the
screen that alerts you to who has started editing the document:
You will also see a "people" icon on the bottom of PowerPoint. Clicking it will
show you who is collaborating on the document with you:
PowerPoint does NOT automatically sync. In order to sync your changes and see
the changes your collaborators made, click the save icon on the top-right of the
screen:
When there are changes that your collaborators have made and synced, you will
see "Updates Available" show up on the bottom of your PowerPoint document.
Click it to sync to see the changes.
It is recommended that each student work on their own slide, but more than
Wiss21 - LoudCloud Page 12
It is recommended that each student work on their own slide, but more than
one student can collaborate together on a slide. If there are conflicts,
PowerPoint will alert you and conflicts need to be worked through. Follow
the on-screen directions to do so.
Step 6: Saving & Re-Opening
Every time you sync, the changes are saved to the document on SharePoint.
When you are finished working, simply click the save/sync icon and close the
document. To re-open the document to continue editing, navigate back to the
folder on SharePoint and open it up as you did before in Step 4.
IMPORTANT: Do NOT File-Save As…!! This will break the collaboration and
changes will not sync to the group document!
Wiss21 - LoudCloud Page 13
Shutting Down Correctly & Checking for Uptime
Although many emails have been sent and verbal instructions have been given to the students, there are still
many students coming into the technology office with computers that have not been restarted or shut down
correctly, and in some cases, they have been up and running for days/weeks without a restart or shut down.
Remember!
Students MUST come into school with their computer off. If it is not off, they must restart immediately
the correct way (see below, the correct way is NEVER holding the power button down!).
Students MUST shut down completely before they leave school. See below for the correct way students
should shut down. They should NEVER be holding the power button down to shut down their computers.
Please allow time at the end of your last class for this to occur!!
How to Restart and/or Shut Down Correctly
When a student (and teacher) needs to restart their machine, they should be doing the following:
Click on Start, then click on either Shut Down or Restart (they have to hit the arrow next to Shut Down to see
other options):
They should NOT be holding down the power button
for two reasons:
1. Normally, they don’t hold the power button down
long enough to initiate a system shutdown.
Instead, they just put it to sleep.
2. If they hold it too long (> 3 seconds), they will shut
it down incorrectly and could potentially lose work
or even corrupt system files.
How to Check to See When Computer was Last Restarted/Shut Down Correctly
There are two different ways to check to see how long a student has gone without restarting or shutting down
their computers:
1. If you want to check on system uptime to see how long the student has gone without restarting, you can
open Task Manager by hitting Ctrl-Shift-Esc or clicking on Start and typing “Task Manager” (no quotes).
Browse to the Performance tab to see the amount of time the machine has been active since the last
restart.
Wiss21 - LoudCloud Page 14
2. If you want to see the total uptime (i.e. the last time a system was actually restarted or shut down), you can
browse to the Network and Sharing Center (right click on the network icon in the bottom right, select Open
Network and Sharing Center) and view it there by clicking on the network connection.
Click HERE
Wiss21 - LoudCloud Page 15
Wiss21 - LoudCloud Page 16
Google Forms
Google Forms can be used for all types of assessment:
•
•
•
•
•
•
•
Pre-assessment
HW answers
Do Nows
Formative Assessment in class
Exit Tickets
Summative Assessment
Opinion/Feedback Surveys
Students do NOT need accounts to respond to Google Forms.
Creating Google Forms
1. To create a google form, go to Google Drive - http://drive.google.com
○ You need an account but if you already have a Google account, you have a Drive account.
2. Click "New" and choose "Google Form".
3. Click "Change Theme" to choose and/or customize your form's theme.
4. Choose a theme from the choices on the right and then click "Customize" to change the header image,
font size, face, type and other options. There are MANY cute header images to choose from, not just
the ones on the templates. You can customize and/or change the theme at any time!
5. Click "Edit questions" to return to the form editor.
6. Title your form and type a description. The description is your "prompt" for the students.
7. The first question is there for you. Edit as you see fit, and click "Done" when you are finished.
8. Click "Add item" to continue adding questions and other items. You have a lot of choices!
9. When you are finished, or to check what the form looks like along the way, click "View live form" from
the top of the screen.
Wiss21 - LoudCloud Page 17
10. Copy that URL and paste somewhere the students can access it:
○ OneNote, SharePoint, Moodle, Website, etc.
Responses
• Responses to the form show up in a spreadsheet in your Google Drive.
• Click into the spreadsheet to see the student responses.
○ Each question from the form is its own column.
○ Each response is also time stamped so you know when your students responded.
Important Notes & Tips
• Always make your questions required if they are. Students may skip questions if they aren't required!
• Always ask "What is your name" as question #1 so you know who completed it.
• If you want to be able to sort/filter by your different class periods, create a multiple choice or choose
from a list question with your class periods for the students to choose their class period.
Setting up Grading with Flubaroo
• To set up your Google Form to grade itself, follow the directions below.
1. Open up the spreadsheet with your students' responses.
2. Click the "Insert" menu from the top and choose "Script".
3. Search for and install the script called "Flubaroo".
4. You will be asked to authorize a few things. It is FINE to do so! Click "Accept".
Wiss21 - LoudCloud Page 18
5. Once it is installed, you will now see "Flubaroo" on the menu in your spreadsheet with options. Some of
these options only show up after you have graded your assignment the first time.
Before Grading
After Grading
6. To grade your form, click "Grade Assignment" or "Regrade Assignment". When you do so, you are given a
series of set-up windows to go through. The steps explain how to do it exactly, so just follow along.
Important - You MUST go through your form yourself first to create the answer key.
For more information and help with Flubaroo, check out their website: http://www.flubaroo.com/
For a step-by-step guide to using Flubaroo, check out: http://www.flubaroo.com/flubaroo-user-guide
More information/help for Google Forms:
• How to Create a Google Form
• More Google Forms Resources
Wiss21 - LoudCloud Page 19
Conflicts in Collaborative OneNote
When you have a collaborative OneNote notebook, conflicts can arise that have to be resolved. Read below
to learn more about conflicts - why they happen, how to resolve them and tips to avoid them.
Why do Conflicts Happen?
Conflicts occur when two or more people are trying to type in the OneNote in the same exact spot/text box.
When a conflict occurs, you will see these icons/messages:
This icon appears next to the page name.
This message appears at the top of the conflict page:
How to Resolve Conflicts
Conflicts will remain until someone resolves them. Anyone who has access to the collaborative notebook can resolve
them. To resolve, follow the steps below:
1. Click the message that appears at the top of your screen (above) or the icon that appears next to the page name.
At the top of the page you will see the message below and on the right with your pages, you will see at least one
conflict page:
The conflict pages appear beneath the "real" page with dates on them.
2. When you go into the conflict page, any areas on the page that have the conflict will be highlighted in red. You
need to look at the conflicts and if there is any content that you need on the "main" page, copy/paste from the
conflict page into the main page.
3. Once you have resolved the conflicts, delete the conflict pages. When you "click here for more options" from
the message above, you see the menu below and can delete them from there, or you can delete them as
normal from your list of pages.
Wiss21 - LoudCloud Page 20
As you can see, you have other
options for managing your conflict
pages as well.
Tips to Avoid Conflicts
When working in collaborative notebooks with students, consider conflicts when building your pages and
tabs. Create pages for each student, specific text boxes for students and/or build a table for the students
to enter their information into. Specify to the students where they should go to type and enter their
information. It is helpful if you give students numbers to assist in this process.
NOTE: Do not enter information in the same spot at the same exact time as someone else. If you are in a
meeting with others on the same page and you might be typing in the same area, nominate someone to
be the recorder for that meeting.
Wiss21 - LoudCloud Page 21
Office Web Apps on SharePoint
Although our former SharePoint server had web apps, our upgraded server did not have them until
now. Read on to learn about Web Apps, how to use them, and why they are useful to our teachers and
students.
What are Web Apps?
Web Apps are the online versions of Word, PowerPoint, Excel and OneNote and they are available
through our SharePoint server or through Office Online (free account). At WSD we are using
SharePoint, but anyone in the world can go to Office.com and create a free account to use all the Office
Web Apps from any device, for free. By using Web Apps, either through SharePoint (Shared
Documents) or Office Online, you and your students can easily share and collaborate on documents.
How do I use the Web Apps on SharePoint?
Now, when you click on the name of any document (Word, PPT, Excel, OneNote) on the Teacher &
Student SharePoint server, it will open in the Web App for that file. Once it is open in the Web App, you
can view the document or edit it, if you have permission. For example, in this screenshot below, the
PPT is open in the Web App, but it is giving me the ability to edit the document in PowerPoint Web App
or in the real PowerPoint.
As can be expected, the Web Apps are not the full-blown versions of the software, and if you want to
use the "real deal" you can edit it in PowerPoint, either individually or collaboratively.
Why is this useful for me and my students?
Web Apps are available for any platform, from any device. Therefore, you and your students can work
and collaborate on Word, Excel, PPT and OneNote from any device with Internet Access, not just their
Wiss21 machines, and can work in these programs without having to install the full Office suite. So,
students on home computers can work in OneNote, Word, PPT and Excel from our SharePoint server,
even if they do not have those programs installed on their home computers!
Creating Documents on SharePoint
You now have the ability to create documents right on SharePoint, so if you know that you would like a
document to be collaborative, there is no longer a need to make the document in Word, PPT, Excel and
OneNote and share it to SharePoint. This is especially helpful for Read-Only and Collaborative
Wiss21 - LoudCloud Page 22
OneNote and share it to SharePoint. This is especially helpful for Read-Only and Collaborative
OneNote Notebooks… no more need to SHARE it correctly with all those steps. Instead, just create it
right on SharePoint!
To do this, just go to the area of SharePoint where the file needs to go (Documents or Shared
Documents) and click "+ new document" and you can create it right there!
Syncing & Saving
Although with using the Web Apps, syncing may happen faster than when working in the real program,
it still may be necessary to click the save icon to sync changes (except in OneNote as it syncs
automatically).
More on SharePoint and Options
When you click the … next to any item on SharePoint you have the ability to edit and share right away.
If you click on the … again, you are given more choices, as seen in the image below.
Wiss21 - LoudCloud Page 23
Wiss21 - LoudCloud Page 24
Managing Files on SharePoint
As users of SharePoint it is essential to be aware of the files you have out there on your SharePoint page and
to keep it organized so that students (and you!) can find and use needed materials easily and efficiently.
Read on to learn how to create folders to organize your files and how to move them around easily.
Creating Folders
If you don't have them already, folders are your first step to organizing and managing your files on
SharePoint. To create folders…
1. Go to your SharePoint page.
2. Decide where you would like to place your folder on your SharePoint page - the Documents or Shared
Documents library.
3. Click the word “Documents” or “Shared Documents” from the left menu to get to that library.
4. When you get on the page for that library, click "Files" from the top menu and the folder creation is in
there.
5. Click "New Folder", name it, and save.
Dragging and Dropping through File Management
Did you know that you can add documents by just dragging and dropping them into SharePoint via your File
Manager? This is also how you will move files on SharePoint into the folders you just created.
1. Go to your SharePoint page.
2. Click into the "Documents" or "Shared Documents" library from the left menu.
Wiss21 - LoudCloud Page 25
3. Click "Library" from the Library Tools menu at the top.
4. Click "Open with Explorer".
NOTE: If "Open with Explorer" is
greyed out, it is most likely because
you are not using Internet Explorer.
You MUST use IE with SharePoint!
5. Now, your Windows File Manager will open and you can drag and drop files into that folder to
automatically be put up on SharePoint or drag and drop files between folders. How cool is that?!
NOTE: Read-only and collaborative OneNote notebooks appear as file folders in the file
manager (see "Example Read Only Notebook" above). You must move the entire folder
to move the notebook but it is NOT advisable to move active notebooks this way.
You should not move or delete any active/current Read-only or Collaborative Notebooks
as this will cause red Xs to appear on the students' notebooks. If you do want to move
them, then everyone (teacher and students) must close the notebook from OneNote
and then go back to SharePoint to get it again as it has been moved.
Wiss21 - LoudCloud Page 26
Bing in the Classroom
Bing is Microsoft's search engine and a few years ago now they released "Bing in the
Classroom" which includes a variety of items that are beneficial to the teaching and learning
process. Read on to learn how Bing in the Classroom can benefit you and your students!
Ad-free, private and safe search
When anyone goes to http://www.bing.com on the WSD network, they are automatically
using the "Bing in the Classroom" Bing search engine. What this means for you and your
students is an advertisement-free, private experience with sites that are safe for students.
Please encourage students to use Bing for their web searches, and start using it yourself
if you don't already! Read down below for perks you can get for just using Bing!
(This is what you see when you go to Bing on our WSD network.
You will not see the "in the classroom" when you search from home or another network .)
Bing in the Classroom Lesson Plans
If you don't use Bing regularly, you may not know that there is a different "image of the day"
each day on Bing's home page with squares you can click to learn more information about
the image, which is cool enough…
Wiss21 - LoudCloud Page 27
But, there is more! Not only can students learn from the Bing homepage, but there are also
daily lesson plans to go along with each image that can be used to promote digital literacy
and critical thinking in fun, short activities that align with the common core and are written
by expert teachers.
The Bing in the Classroom lessons are differentiated into 3 grade-level groups: K-4, 5-8, and
9-12, with a PowerPoint presentation, complete with driving questions and guiding notes.
Not only that, but starting a few weeks ago, there are now interactive OneNote activity
pages built to go along with the PowerPoint lesson plans to guide the students through the
activities in the lesson.
You can access each day's lesson by clicking "Info" from the bottom-right of each Bing
homepage, or you can access ALL the Bing lesson plans from June 2013 to the present (and
future) by visiting - http://www.educatornetwork.com/search/bing
Once there, you can search by subject, grade level, etc. and possibly find a Bing image that
fits your curriculum. Otherwise, you could work these into your lessons for substitute plans
or even snow day work! :)
What else?
Bing in the Classroom also offers "perks" to those outside of education or for you at home.
Just by creating an account and making sure you are logged in, you can accumulate Bing
Reward points by using Bing as your search engine. These points can be used towards many
things, but one of them is to purchase Surfaces for a school of your choice! Could be a WSD
school, sure, but could also be a school near and dear to your family. Check out more
information about this aspect of Bing in the Classroom here.
Wiss21 - LoudCloud Page 28
OneNote Management
Types of Notebooks
1. Teacher "Master Copy" Notebooks - Individual notebooks that reside on the teacher computer that have all
the pages, sections, etc. for their courses and classes.
2. Student Read-Only Notebook - A notebook that resides in the "Documents" area of SharePoint that can be
used to deliver content. Students cannot edit, but can take content from this notebook to add to their own.
3. Student Individual Notebook - A notebook that resides on the students' computers that they can add pages
to, take from read-only, complete work in, etc.
4. Collaborative Notebook - A notebook that resides in the "Shared Documents" area of SharePoint that can be
used for collaboration. Teacher and students can edit.
Best Practices
General
• Only keep notebooks open that are currently in use as every single notebook you have open on your leftmenu is constantly trying to sync and back-up.
• Every notebook you have open takes up both computer memory and Internet bandwidth.
Teacher "Master Copy"
• You should not have just ONE teacher master copy notebook.
• You should have notebooks for each unit, or each marking period, or whatever makes sense to you, but your
entire years' worth of content should not be in just one notebook.
Student Read-Only Notebook
• The read-only notebook should contain ONLY the content that you want to deliver to the students at any
given time. Several teachers are calling this the "Add it" so students take from it and add to their own.
• A good rule of thumb is to leave content in there for about a week so you know all students have it.
• Remember, you have all the content in your teacher master, so you can always put it back into the read-only
if needed.
• PLEASE DO NOT HAVE YOUR ENTIRE YEAR OF CONTENT IN YOUR READ-ONLY NOTEBOOK!
Student Individual Notebooks
•
•
•
•
Students also should NOT have ONE notebook for your class for the entire year.
You should have students close their notebooks after each unit, marking period, etc. and create a new one.
The closed notebooks are always available to the students from their O: drives.
Students should close notebooks they no longer need from OneNote. Remember, they are always trying to
sync.
• PLEASE help your students out and devote time at the start or the end of each marking period to close and
re-create new notebooks.
Reminders from earlier Tech Tips:
• Teacher OneNote Notebooks should be created on the H: Drive, NOT the "OneNote Notebooks" folder in
your Documents library. Teachers who have notebooks in the Documents library have lost work due to sync
conflicts. If you have this message below, your notebooks are in the wrong place. Please visit the tech office
to get this resolved. (Student notebooks are created in the O: drive.)
Wiss21 - LoudCloud Page 29
• Teachers and students MUST report to the tech office if they have notebooks with Red Xs or Yellow triangles
on them that don't go away within a day. Note: When notebooks are in the correct location (H: drive for
teachers, O: drive for students), you WILL see a Red X at home, but that should go away when you connect to
the school's network.
The Red Xs are BAD! If you have a
notebook with a red X, please see a
Technology Assistant and/or Dianne or
Sue to get it fixed. DO NOT close the
notebook out of OneNote if it has a red
X as you WILL lose content!
Wiss21 - LoudCloud Page 30
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising